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This document includes information that was not available when the printed documentation and online help 
screens were finalized. It consists of the following sections:

-- System requirements and peformance recommendations
-- Undocumented features
-- Documentation corrections and additions
-- Known issues

For information about installation or about the contents of the InDesign CD-ROM disc, refer to the "Read Me" 
document available on the CD-ROM disc.

SYSTEM REQUIREMENTS AND PERFORMANCE RECOMMENDATIONS

To use Adobe InDesign for Windows, you need the following hardware and software:

- An Intel Pentium II or faster processor.
- Windows 98, Windows NT 4.0 Workstation with Service Pack 4, or later.
- A hard disk with at least 130 MB of free space at time of installation.
- A least 48 MB of random-access memory (RAM).
- A CD-ROM drive.
- A video card that supports 256-color at 800x600 monitor resolution.
- For PostScript printing devices, Adobe PostScript Level 2 (or higher).

For the best performance, Adobe Systems recommends the following hardware and software:

- An Intel Pentium II 300Mhz or faster processor.
- 64 MB or more of RAM.
- High-resolution (24-bit super VGA or greater) video display card.
- Adobe PostScript Level 2 (or higher) printer.
- An Internet connection.

For detailed information on optimizing InDesign performance, refer to the "In Depth-Performance.pdf" document 
available in the More About Adobe InDesign folder within the Learning Adobe InDesign folder on the CD-ROM 
disc.

UNDOCUMENTED FEATURES

-  To restore the current document's Print dialog box settings to the default set (that is, the settings last saved 
when you last clicked the Apply button in the Print dialog box), hold down Ctrl + Shift and choose File > Print. 

- To apply InDesign's initial print settings (that is, the shipping defaults) to all newly-created publications, hold 
down Alt + Shift and choose File > Print. (To make this change also apply to the current document, hold down 
Ctrl + Alt + Shift and choose File > Print.)

- In the Tabs palette, you can press Shift as you drag the left indent marker to move it independently of the first-
line indent marker. Also, InDesign displays a vertical line as you position a tab stop, so that you can visually 
compare the tab position to the placement of characters within the active text frame. 

- When a publication uses missing fonts, the missing font names are listed in a special "Missing" section of the 
InDesign font menus (such as in the Type > Font menu, and in the Character palette). There can be cases 
where one or more font menus may not be updated in response to font changes in the document, such as after 
pasting or placing text with missing fonts. To ensure these menus are up-to-date, you can press Ctrl + Alt + Shift
+ /.  



- The autoflow feature adds pages to the document if the amount of text being autoflowed exceeds the space 
available in the document. To autoflow text into the existing document pages only (that is, without creating 
additional pages) press Alt + Shift as you click the loaded text icon over a text frame or column.

- When you open an InDesign document that includes objects or information from a plug-in that is not available 
on your system, InDesign displays a dialog box alerting you to this fact. An undocumented option in the alert 
dialog box, "Delete missing plug-in data from document," lets you delete the plug-in data from the document, so 
that you can work on the document without encountering problems caused by the missing plug-in's object or 
data. (Whenever a plug-in is missing, and regardless of the options you choose in the alert dialog box, InDesign 
always opens a copy of the original document. Therefore the missing plug-in's object or data is always available 
provided you retain the original version of the document.)

- Most cursor icons in InDesign (for example, the drawing tool cursors and the "loaded" cursors that appear 
when you place text or graphic files) change appearance to indicate when InDesign's "snap to" features will 
determine the exact positioning of objects. These snap to icons remove the guesswork of knowing when the 
cursor is within the snap to zone relative to a guide or grid increment. (The snap to zone distance is specified in 
the File > Preferences > Guides dialog box.)

DOCUMENTATION CORRECTIONS AND ADDITIONS

• Chapter 1: A Quick Tour of Adobe InDesign

Correction to page 25: The second sentence in the "Threading text" section states that you can hold down Shift 
to thread text one frame at a time without having to reload the text icon. The correct key to press is the Alt key 
rather than the Shift key.

• Chapter 5: Setting Type

When you use the "clear manual kerning" shortcut (Ctrl + Shift + Q), the manual kerning values are cleared but 
note that the "Metrics" kerning option is applied to the characters, regardless of which automatic kerning option 
had been applied originally.

•  Chapter 6: Drawing

Correction to page 185: In the "About stroke weights" section, the caption stating that "character stroke weight 
always grows outward from character outline" is true when the text has a fill. If the text doesn't have a fill, the 
stroke is centered as it is with other objects. 

• Chapter 7: Importing and Exporting and Managing Graphics

Correction to page 205: The section on Photoshop implies that you must save a Photoshop image in the TIFF or
EPS format before InDesign can recognize its clipping path. In fact, InDesign can recognize a clipping path in a 
native Photoshop file, and therefore saving in TIFF or EPS format is unnecessary.

• Chapter 8: Arranging, Combining, and Transforming Objects

Correction to pages 230-232: The Object > Clipping Path command can generate a clipping path from vector 
graphics (such as a placed PDF file, for example) as well as from bitmap images. The clipping path section of 
this chapter refers only to bitmap images.

• Chapter 9: Applying and Trapping Color

Correction to page 278: The following sentence in the "Manually overprinting strokes or fills" section doesn't 
apply to text: "In the Stroke palette, make sure the stroke weight is twice the required trap width." For text with a
fill, the stroke weight exactly equals the required trap width. This only applies when creating a spread; you 
cannot choke the text in this fashion.

• Chapter 11: Creating, Distributing, and Importing PDF Files 



Correction to page 329: In the topic "Recommended settings for on-screen viewing," the setting for Images in 
the first screen shot should be Low Resolution. 

• Chapter 13: Printing

Correction to page 374: In Windows NT, the location of the emulsion and polarity options depends on the PPD 
of the output device. PPDs that support this feature include the options in various locations in the printer driver's 
Properties dialog box, such as in PostScript Options, Printer Features, or other locations. If the options appear 
in more than one place, or if you have specific PPD questions, contact the PPD manufacturer for more 
information.

KNOWN ISSUES 

This section describes undocumented technical problems you might encounter in InDesign, as well as 
incompatibilities between InDesign and other applications. In addition to these notes, documents on the Adobe 
Systems web site cover the following special topics:

- Converting QuarkXPress and PageMaker documents, with details on preparing documents for conversion.
- Prepress applications and InDesign, with details on fitting InDesign into prepress workflows.

To view or download these documents, follow the links to the InDesign section of the Adobe Systems website 
(www.adobe.com) and then to the sections devoted to conversion and prepress issues.

• PRINTING

-- GENERAL PRINTING ISSUES

Blank pages print by default in InDesign. Be sure to use the Page Ranges setting in the Print dialog box to 
ensure that the pages you are outputting are only those pages that include content or intentionally want to print 
as blank pages. 

Remember that fonts on your system may include more glyphs than equivalent fonts on your printer. In 
particular, upper ASCII characters (such as the Euro currency symbol) may not be available in printer-resident 
fonts. The Download PPD Fonts option, when checked, ensures that the characters in your document print with 
the correct version of the font. You can uncheck this option to improve printing performance, but make sure your
printer-resident fonts are identical to your system fonts, or make sure your document uses lower ASCII 
characters exclusively.

If using an OPI workflow, remember that the Omit EPS, TIFF, and PDF options apply only to linked items, and 
not to items embedded in the InDesign document. OPI comments within imported graphics become unavailable 
to InDesign once you embed the graphics.

Gradients which include the Black swatch as part of its definition will disregard the Overprint Black preference 
setting and knockout objects below it. You can overprint type or objects which have such a gradient applied by 
choosing the Overprint Fill or Overprint Stroke setting from the Attributes palette with the type or object selected.

When printing In-RIP separations, leave the Pages Per Sheet setting in the Layout print dialog box set to one 
sheet only. Otherwise, blank pages are produced.

A grayscale Tiff with a tint applied does not display subsequent changes to the tint value, either on screen or 
when output. 

Printing a watermark using the AdobePS 4.3 driver on Windows 98 can result in a blank page or misprinting 
page on some printers.

Acrobat Distiller can fail while distilling a file from InDesign which included a placed EPS. To avoid the problem, 
uncheck Distiller's Resize Page and Center Artwork for EPS Files setting.



Printing reader spreads can result in truncated output on an imagesetter. To correct the problem, click 
Properties in the Print dialog box, and then change the Paper Output Orientation setting from Portrait to 
Landscape (or vice versa).

The Screen Frequency edit box will not work correctly when printing composite. The default screen frequency 
value found in the PPD will be used if this value is left unchanged.

-- SEPARATING IMPORTED EPS AND PDF FILES

A placed PDF file will always generate Cyan, Magenta, Yellow, and Black plates for the page containing the 
PDF, even if the objects in the PDF do not contain all those process colors.

The All to Process option doesn't convert LAB and RGB colors in a placed PDF unless you create In-RIP 
separations.

A duotone EPS placed into InDesign does not separate correctly if the All to Process printing option is selected 
and you are not creating In-RIP separations. You can either deselect the All to Process option, or check the In-
RIP separations option. Note that some duotone EPS files produce a limitcheck error on some In-RIP devices, 
however. 

A native Illustrator file or Illustrator EPS which includes a spot-to-process gradient will not separate correctly 
from InDesign. Use spot-to-spot or process-to-process gradients to avoid separation problems.

A placed PDF file which includes a gradient fill or a duotone EPS will only separate correctly from InDesign if 
you create In-RIP separations. 

Unless you are creating In-RIP separations, a placed PDF file which contains non-CMYK objects (including spot 
colors, raster images, and mesh shading) could have unexpected separation results. Be sure to create PDFs in 
CMYK mode if the PDF is intended for printing purposes.

--  POST-PROCESSING INDESIGN FILES

- About PostScript levels

Because InDesign offers a number of features exclusive to PostScript Level 2 and 3 RIPs, some post-
processing applications that rely on Adobe PostScript Level 1 (or software or hardware products that emulate 
Level 1 PostScript) may not image InDesign files correctly. TrapWise version 2.4 and earlier from ScenicSoft, 
Inc., relies on non-Adobe PostScript emulation of PS Level 1, and may have difficulty in properly imaging 
InDesign files. For more information on TrapWise and for future updates of this software, please refer to the 
ScenicSoft website: (http://www.scenicsoft.com).

- Using ScenicSoft PREPS

For optimal compatibility with ScenicSoft's Preps trapping software, choose File > Export, and select Prepress 
Files from InDesign. In the Prepress Options panel specify the following:
   For PostScript, choose Level 1, 2, and 3 Compatible.
   For Embedded Fonts drop down menu, select Complete.
   If you do not have an OPI server, leave the Omit settings unchecked.

In the Pages and Page Marks panel, turn off all marks, and, if the document has no bleeds, set bleed to zero. If 
the InDesign document does have bleeds, you may need to adjust your page positioning in Preps by the amount
of the bleed. For example, if you set a 25-point bleed in InDesign, offset the page in Preps by -25 points in the 
horizontal and vertical. Refer to the Preps documentation for more information on page positioning adjustments. 
Also, before importing InDesign Prepress files that have bleeds, select the "Ignore bounding box" option in 
Preps' user preferences. 



In some cases, if Preps resolves InDesign OPI links and you print on-host separations, some objects may not 
separate correctly. Instead use an OPI server to resolve the OPI links or print In-RIP separations from Preps.

-- NON-POSTSCRIPT OUTPUT ISSUES

Font substitution occurs when an InDesign document includes fonts that are not resident on the printer but are 
available in the ATM psfonts folder. To avoid substitution, you can remove the font from the ATM psfonts folder 
and copy it to the Fonts folder within the InDesign folder.

When using the standard PCL driver, text characters colored white or paper will print as black if the text frame 
that contains them is skewed and resized.

When you switch from a PostScript driver to a PCL driver, the InDesign print settings you last defined are 
entered in the Print dialog box. You can only change certain print settings (such as the page range you want to 
print) with the PostScript driver active.

• WORKING WITH ILLUSTRATOR

Text cut or copied from Illustrator and pasted into InDesign cannot be reformatted in InDesign. If the text 
includes Multiple Master fonts, spacing and other aspects of the font appear (and output) incorrectly.

PDFs from InDesign which include text do not display or print correctly in Illustrator 8.0.1 or earlier.

• KEYBOARDING AND SHORTCUT EDITING

Numpad keys + modifier key combinations are reserved for character and paragraph style shortcuts. You cannot
use them to change the zoom level or to perform any other action. The keyboard shortcut editor does not accept
numpad key input for this reason. 

Although fonts are listed in the Type menu product area within the Edit Shortcuts dialog box, any shortcut you 
assign to a font will become mapped to another font if your font environment changes (that is, if you install or 
deactivate fonts, or if you encounter missing fonts).

InDesign shortcuts can become mis-assigned it you switch the system's keyboard locale or layout. To avoid this 
problem: After changing the keyboard locale or layout but before you start InDesign, discard InDesign's 
SavedData file (in the Windows Local Settings \ Application Data directory).

-- Notes on using the QuarkXPress keyboard shortcut set

The QuarkXPress set of shortcuts (and the shortcut editor feature in general) applies strictly to keyboard-driven 
actions, rather than to mouse actions (so if the task involves a click or a drag it cannot be modified). As a 
general rule, if the task you want to carry out is related to specifying type, or corresponds to a menu command 
in QuarkXPress (and InDesign supports the feature), you can probably use the same shortcut you always used 
in QuarkXPress. 

For a list of the QuarkXPress shortcuts, choose File > Edit Shortcuts, select "QuarkXPress 4.0," and click 
"Show Set."

Not all QuarkXPress features are supported in InDesign and vice versa. Since the QuarkXPress set retains 
shortcuts for features in InDesign that are not in QuarkXPress, it's important not to press a shortcut for an 
unsupported action and thereby make a change you didn't intend. For example, Ctrl + Shift + Q inserts a 
Symbol font character in QuarkXPress. Pressing the same sequence in InDesign (even with the QuarkXPress 
set active) will remove kerning or tracking from the selection. 

InDesign makes special use of the tab, space bar, arrows keys, the page up/down keys, and the Home and End
keys. The QuarkXPress set could not override these, and so QuarkXPress shortcuts involving those keys are 
not supported in InDesign's QuarkXPress set. 



Settings in the Preferences > Unit and Increments dialog box determine the increments InDesign uses for 
changing type size and leading, baseline shift, and kerning. The QuarkXPress set lets you use the QuarkXPress
key combinations to increase and decrease these attributes by a small factor and a larger factor, but you'll need 
to use the Preferences feature if you want those shortcuts to use the exact increments Quark uses. 

• IMPORTING

InDesign imports 1-bit, 4-bit, 8-bit, and 24-bit .BMP images. Other bit-depths are not supported for the .BMP file 
format.

When you import text that has had bold or italics applied to it through an application's user interface (e.g, 
through a keyboard shortcut), the font face may not convert properly. InDesign will report the bold or italics in 
the font face field, but other parts of the font face name may be missing as a result. Expert, Ornament, and 
Symbol fonts are the most likely to be affected. For example, if you applied bold to a symbol font like 
Mathematical Pi 2, InDesign will convert the font as Mathematical Pi [Bold], and consider it a missing font. If you
applied italics to a font like Christiana Small Caps, the text will be converted as Christiana Italics. To resolve the 
problem, select the text and reapply the desired font from the Type menu.

For additional information on importing text and spreadsheet files into InDesign, refer to the "Filters readme" 
document installed in the InDesign folder. 

• EXPORTING PDF, EPS, and HTML FILES

Printers' marks (including crop marks and color bars) do not appear in Acrobat 4.0 on pages exported as PDF 
files from InDesign. To view the printers' marks, choose Document > Crop Pages in Acrobat, and then choose 
None for Margins.

A placed PDF page which does not have all its required fonts embedded, will not export into PDF format with the
fonts it requires. (The note in InDesign's Export PDF dialog box on font embedding does not refer to fonts 
excluded from placed PDF files.)

You should only check the Omit PDF checkbox in the Export EPS Options if the EPS file you creating is part of 
a workflow that supports "omit PDF."

Mac OS versions of Netscape 4.0-4.5.1 display the default font (specified in Netscape preferences) rather than 
the fonts specified in the HTML file exported from InDesign. Updated versions of Netscape may or may not 
address the problem.

Grouped objects are converted to .GIF or JPEG objects in exported HTML. Ungroup items for which those 
image formats are inappropriate. (Text frames, for example, should not be in groups if you want the text to be 
searchable and editable in the exported HTML file.)

The pink and yellow colors used to highlight instances of missing fonts, keep violations and H&J violations, can 
appear in exported HTML files in cases where text frames are converted to GIF files (as when the text frame is 
rotated or otherwise transformed). Resolve problems or disable the highlighting features before exporting to 
HTML.

To avoid problems with browsers, use paragraph and character style names that consist solely of the characters
a-z or A-Z. Characters outside of this range (such as a bullet point, for example) are not recognized by all 
browsers, and if the style name is not recognized then the default style is applied rather than the correct style.

An image that spans multiple pages but is cropped such that it appears on only one page is incorrectly set to 
display on all the pages it touches in an exported HTML file. One workaround is to crop the image in Photoshop 
so that only the part of the image to be visible to the reader can be placed onto one page into InDesign.

•  WORKING WITH TYPE



You can apply type attributes within an empty text frame (provided the insertion point is active in the text frame).
However, if you copy and paste the empty text frame, the pasted copy loses the applied type attributes and 
instead uses the document defaults for type.

When defining or editing a character or paragraph style, or when defining Find/Change formatting criteria, the 
Language setting lists only those languages which have been applied to characters within the current document.

If you apply a character style which specifies a font family variant (such as bold or italic) to text formatted with a 
Multiple Master font, the Character palette loses track of the available instances of the Multiple Master font. The 
instances are still listed, however, in the Type > Font menu. 

When exporting in the InDesign Tagged Text format, any color specified as part of a paragraph or character 
style is incorrectly defined after the style itself. Therefore the text will import into InDesign as Black text. 
(Contrary to an alert message that appears when you place the file, the correct style is applied to the text.) To 
correct the problem, open the exported text file and place the color definition before the style definition. Also 
note that color names which include upper-ASCII characters fail to export to the Tagged Text format.

• PROTECTIVE SHUTDOWNS AND LIMITED DISK SPACE

InDesign verifies that a certain amount of disk space is available before carrying out certain transactions such as
saving or exporting a document, and will warn you if there is not enough disk space to proceed. However, if 
InDesign determines that the minimal amount of disk space is available, but runs out of disk space while 
performing the transaction, a message appears which begins "Adobe InDesign is shutting down. A serious error 
was detected." Although other conditions can result in the same error message appearing, it's possible that you 
can simply make more disk space available, restart InDesign, and complete the transaction.
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