
Overview

Turbo Browser 98 - the Future of File Management! Fast view, convert, print, compress, encrypt, copy, 
move, paste, delete, and batch process files without leaving Turbo Browser. Explorer file management 
and Internet functions are fully supported.

It comes with native or ActiveX Preview of HTML, ZIP and E-mails, documents, spreadsheets, images, 
clip arts, multimedia with the integrated viewer. You can configure the filters to view files in several ways,
such as in native, ASCII or binary format. Fast view (or listen to) any number of files, Hands-free with 
Auto-view! You can also preview files in cache, Recycle Bin, and inside ZIP and E-mail without 
unzipping.

It also comes with built-in zipping, unzipping, decoding and disk spanning capabilities. You can work with
ZIP and E-mail files "as is" or unzip them with just a couple of clicks.

The integrated conversion program converts graphics in multiple formats including auto color reduction, 
which saves tons of storage. It works amazingly well! Turbo Browser 98 also converts document and 
spreadsheet files into ASCII text format.

The integrated text editing feature allows you to identify text and HTML code in the file list, fast preview, 
edit, and save the changes, including convenient ruler and cursor position indicator for added 
convenience when working with large text files.

The integrated printing feature prints graphics, document, spreadsheets, file list in ZIP and E-mail, Hex, 
and entire file list, without having to have the native applications. With ActiveX Components installed, 
you can even create and edit associated ActiveX documents, such as HTML files, plus a lot more 
features...

Turbo Browser 98 comes with a familiar and versatile interface so you can arrange the screen to your 
liking. The new Docking and Floating Panels can be dragged to various layouts and "dock" there, or you 
may choose to float them anywhere on your screen. This gives you the ability to separate the File List 
from the Folders.

The Searchbar is designed to find files quickly.    You can activate or hide the Searchbar by choosing 
Searchbar from the Tools menu (F4) or the Searchbar button on the Toolbar.    The Searchbar includes 
the Browsing Filters and the File Specification box. You can choose Find from the Tools menu 
(Ctrl+Shift+F) for advanced search options to filter files by contents (with exact or best match), size, 
date, attributes, and Type/Location.    You can search the entire computer including all subfolders by 
checking the Include subfolders option.    If you have specified search options and would like to clear 
them, you can just click the icon on the Files panel (matched items), this will change it back to Normal 
mode.

The Qbar is designed to organize and automate your work.    To display or close the Qbar, use Qbar 
from the View Turbo Browser Bar menu (Shift+F8) or the Show/Hide Qbar button.    There are various 
Turbo Browser Qbuttons in the Qbar with processing engines to export or backup files, convert file 
formats, print files, autoview files, and play background sound.    You can drag and drop files from 
different folders, drives or even computers into existing Qbuttons or into an empty area to create new 
ones. If a Qbutton contains files (indicated by +), simply click the Qbutton to power process all its files.



Shortcut Keys

To properly display this Help Topic, maximize the Help window.

The general Shortcut keys used in Turbo Browser are:

Help F1
Find Files or Folders Ctrl + Shift + F
Display/Hide Searchbar (toggle) F4
Vertical Default Layout Ctrl + Shift + E
Horizontal Default Layout Ctrl + Shift + H
Quit Alt+F4
Show/Close Qbar (toggle) Shift + F8
Minimize to Qbar (toggle) Shift + F9
View Shortcut menu for selected item Shift+F10
Stop Esc

The Files and Folders panels shortcut keys are:

Select all Ctrl + A
Go to a named folder Ctrl + G
Move up one level Backspace
Delete an item to Recycle Bin Del
Delete an item with no undelete Shift + Del
Delete an item with no undelete Shift + Drag Item to Recycle Bin
View an item’s properties Alt + Enter
Rename an item F2
Refresh a file list F5
Switch between left & right panes F6
Copy/Move files and folders F8
Expand current folders subfolders * on the    Keyboard
Expand the selected folder + on Numeric Keypad
Collapse the selected folder Subtract key
Collapse the selected folder Left Arrow Key
Back Alt + Left Arrow Key
Select first folder (if expanded) Right Arrow Key
Forward on List Alt + Right Arrow Key
Select parent folder (if collapsed) Left Arrow Key
Properties Alt + Return
Copy Ctrl + C
Paste Ctrl + V
Cut Ctrl + X
Undo Ctrl + Z

The List Box shortcut keys are:



Go to top of a list Home
Go to bottom of a list End
Go to an item starting with XYZ X - Y - Z

Select or deselect contiguous items in a list box
Shift + Right Arrow Key
Shift + Left Arrow Key
Shift + Up Arrow Key
Shift + Down Arrow Key

Select every file from that one down Shift + End
Select one file list down Shift + Page Down
Select every file from that one up Shift + Home
Select one file list up Shift + Page Up

The Preview window shortcut keys are:

Maximize Preview Ctrl + Shift + M
No Preview Ctrl + Shift + N
Autoview Ctrl + Shift + U
Close active Preview Ctrl + Shift + O
Close all Preview Ctrl + Shift + L
Previous Preview Ctrl + Shift + P
Next Preview Ctrl + Shift + S

The Text Editing shortcut keys are:

Copy Ctrl + C
Paste Ctrl + V
Cut Ctrl + X
Undo Ctrl + Z
Find Ctrl + F
Find Next F3
Save Ctrl + S
Print Ctrl + P
Select All Ctrl + A
Bold Ctrl + B
Italic Ctrl + I
Underline Ctrl + U
Center Justify Ctrl + E
Left Justify Ctrl + L
Right Justify Ctrl + R
Replace Ctrl + H



Changing the Layout

Turbo Browser has a familiar and versatile interface so you can arrange the screen to your liking.    The 
new Docking and Floating panels can be dragged to various layouts and dock there, or you may choose 
to float them anywhere on your screen.    This gives you the ability to separate the File List from the 
Folders.

The dockable windows can be changed from docked to floating.    In floating mode, a window has a thin 
bar and can appear anywhere on you screen.    A floating window is always on top of all other windows.   
In docked mode, a window is fixed to a dock along any of the four borders of the main Turbo Browser 
window.

The Folder and File panels are dockable and floating windows. Before you try to float or dock a 
window, be sure Fixed Folder and File panels is not checked in the View menu.

To switch a docked to a floating window, double click in the window border.    You can also 
change it back to its previous docked location by double clicking in the title bar, or point to the title
bar and drag the window to a different dock area.    

You can position a floating window over a dock (without docking it) by holding down the Ctrl 
key and dragging the title bar over any area of the application window.

To prevent a floating window to be docked, right click in the window border, and deselect the 
Allow Docking from the pop-up menu. 

To prevent any moving except resizing of Folder and File panels, select the Fixed Folder and
File Panels from the View menu. 

To show or hide the Folder and File panels, toggle the Folder or File Panel from the View 
menu.    

To restore the default layout of Folder and File panels, click Default Layout from the View 
menu.

Note: If you are not able to float a docking window, be sure Fixed Folder and File panels is not checked 
in the View menu.

Multiple Preview windows, which are non-dockable can be tiled or cascaded. 

To maximize the active Preview window, click Maximize Preview from the Preview menu.

To restore the Maximized Preview to the previous size and position, click the Maximize 
Preview from the Preview menu again.    

To tile all Preview windows, click Tile Horizontally or Tile vertically on the Window menu. 

To overlap all Preview windows, click Cascade on the Window menu. 

To bring one of Preview Windows on top, click the name of file from the Window menu.

To close the active Preview or all Previews, click the Close Active Preview or Close All 
Previews from the Window menu.





Preview Tools

When you preview files, various Toolbar buttons will appear in the Preview window.    The available 
buttons will vary depending of the file type.    When you position the cursor over these buttons, you will 
see helpful hints for their functions.
Toggle Preview Toolbar from the Preview menu to show or hide the Preview Toolbar.

For Image files, the tools are:

Scale Image
Toggle to scale or not scale image to fit the Preview window.    Set the default option in the 
Preview Tab of the Options on the Tools menu.

Zoom-in
Click to zoom the picture to 150 % of the current picture.

Zoom-out
Click to reduce 50 % of the current picture.

Undo
Click to undo the changes to the picture.

Select
Toggle to activate or deactivate the select rectangle tool.    Click and drag the Top and Left corner 
to move the rectangle.    Click and drag the Top and Right corner to resize the rectangle in x-
direction.    Click and drag the Bottom and Left corner to resize the rectangle in the y-direction.    
Click and drag the Top and Right corner to resize the rectangle in both of the x- and y-directions.   
Right click to the Crop on the pop-up menu to crop the picture.    To restore to the original picture, 
select the Undo tool.    

Rotate
Click to rotate the picture 90 degrees to the right.    Click the Undo tool to restore the original 
picture.

Flip Horizontally
Click to flip the picture horizontally.    Click the Undo tool to restore the original picture.

Flip Vertically
Click to flip the picture vertically. Click the Undo tool to restore the original picture.

Reload
Click to reload the picture from the file.

For Document and Spreadsheet files, you will see a Text Entry box to enter text to search or fuzzy 
search (best match) for text strings within the file.    The other tools are:

Find
Click and the Find dialog box will be displayed.    Enter the text and select the options: 

Match Whole Word:    It will search for this word.    If you do not select this option, you may
wind up with words that contain that word within it.    For example, if you enter the word 
TIP, you might come up with the following:



Match Case:    This will search only contain that word in the exact upper and lower cases you typed in.

Exact Match:    This will search the string of text exactly as entered.

Best Match: This will first search the text string exactly as entered or, if no exact match is found, those 
closest to what was entered.    This is ideal when you are not sure what the exact text string is.

Find Next 
Click to find the next string of text. Turbo Browser will search for additional occurrences of the text
specified upon choosing Find

Top of Document
Click to scroll to the top of the document.

Bottom of Document
Click to scroll to the bottom of the document.

Word Wrap
Toggle word wrap on or off.    Set the default in the Preview Tab of the Options on the Tools menu.

Increase Font Size
Increase the preview font size by 2 points.    Select the preview font in the Preview Tab of the 
Options on the Tools menu.

Decrease Font Size
Decrease the preview font size by 2 points.

Previous Sheet
Click for the previous sheet or page of the spreadsheet.

Next Sheet
Click for the next sheet or page of the spreadsheet. 

For Document files, the Tools are:

To Find text
1.    Click the find button or select Find… from the right click menu, and the Find dialog box will be
displayed.    
2.    Enter the text and select the options: 

Match Whole Word:    It will search for this word.    If you do not select this option, you may 
wind up with words that contain that word within it.    For example, if you enter the word TIP, 
you might come up with the following:

Match Case:    This will search only contain that word in the exact upper and lower cases you typed in.

To Find Next 
Click the find next button or select Find Next from the right click menu to find the next string of 
text. Turbo Browser will search for additional occurrences of the text specified upon choosing 
Find

To go to Top of Document



Click the Top of Document button to scroll to the top of the document.

To go to Bottom of Document
Click the Bottom of Document button to scroll to the bottom of the document.

To Toggle Word Wrap
Click the Word Wrap button to Toggle word wrap to window, ruler or off.    You can set the default 
in the Preview Tab of the Options on the Tools menu.

To Increase Font Size
Click the Increase Font Size button to Increase the preview font size by 2 points.    You can select 
the preview font in the Preview Tab of the Options on the Tools menu.

To Decrease Font Size
Click the Decrease Font Size button to decrease the preview font size by 2 points.

To Cut a Selection
Click the Cut button to cut the current selection from the text document to the clipboard.

To Copy a Selection
Click the Copy button to copy the current selection from the text document to the clipboard.

To Paste a Selection
Click the Paste button to paste the contents of the clipboard into the text file.

To Undo an Action
Click the Undo button to undo the last action performed on the document. 

To Save a Document
Click the Save button to save the document.

Format Toolbar
The buttons on the format bar are shortcuts for formatting text, such as making text bold or 
underlined, or changing the paragraph style. To format text, select it, and then click the 
appropriate button on the format bar. You can specify the font for new text by changing the font 
settings before you begin to type.    You can change the font for an entire document by clicking the
Edit menu and then clicking Select All before clicking the Format menu and then clicking Font. 

To delete text 
1.    Select the text you want to delete. 
2.    To remove text so that you can place it in another part of the document, click Edit, and then 

click Cut. 
Or, to remove text entirely from the document, press DELETE. 
Notes 

You can cancel a selection by clicking anywhere in the document. 
You can undo a deletion by clicking Edit, and then clicking Undo. 
When you want to delete all text in a document, you can select all text at once by clicking Edit, 
and then clicking Select All. 

To search for text 
1.    In the document, click where you want to start searching. 
2.    On the right click menu, click Find or click the find button on the toolbar.    You can also select 

to find only the entire word or to match the case as typed. 
3.    In Find what, enter the text you want to search for, and then click Find Next. 



4.    To find additional instances of the same text, continue to click Find Next. 
Notes 

If you have closed the Find dialog box, you can press F3 to search for more instances of the 
same text. 
You can also search for and replace text by clicking Edit and then clicking Replace. 

To search for and replace text 
1.    On the right click menu, click Replace or press Ctrl +    H. 
2.    In Find what, enter the text you want to replace. 
3.    In Replace with, enter the text you want to replace it with. 
Notes 

To replace all instances of the text, click Replace All. 
To replace each instance of the text individually, click Find Next, and then click Replace. 

To insert the current date and time 
1.    Click where you want the date and time to appear. 
2.    On the right click menu, select Edit, then click Insert Date and Time. 
3.    Select the format you want. 

To change the way text wraps on your screen 
1.    On the right click menu, select Word Wrap.
2.    Under Word Wrap, click the option you want. 
Notes 

The wrapping options affect only how text appears on your screen. When printed, the 
document uses the margin settings specified in Page Setup. 
You can set different word wrap options for each of the text formats in which you can save 
documents. 

To create a bulleted list 
1.    Click where you want the bulleted list to start. 
2.    On the right click menu, select Format and click Bullet sytle.
3.    Type your text.    When you press ENTER, another bullet appears on the next line. 
4.    To end the bulleted list, click Bullet Style again. 

To change a font type, style, or size 
1.    Select the text whose format you want to change. 
2.    On the on the right click menu, select the Format menu, and click Font. 
3.    Click the options you want. 
Notes 

You can specify the font for new text by changing the font settings before you begin to type. 
You can change the font for an entire document by clicking the Edit menu and then clicking 
Select All before clicking the right click, Format menu and then clicking Font. 

To format a paragraph 
1.    Click anywhere in the paragraph you want to format. 
2.    On the right click menu, select Format, and click Paragraph. 
3.    Enter the indentation and alignment options you want. 
Note 

You can define paragraph formatting for a new document by changing the format options 
before you begin to type.

To set or remove tab stops in paragraphs 
1.    Select the paragraphs in which you want to set tab stops. 
2.    On the right click menu, select Format, and click Tabs. 
3.    In the Tabs dialog box, do the following, as needed: 
To set a tab stop, type the measurement for a new tab stop in Tab stop position, and then click 



Set. 
To delete a tab stop, click it in the list, and then click Clear. 
To delete all tab stops in the selected paragraph, click Clear All. 
Note 

You can also set tab stops by clicking the ruler where you want to set them. You can delete tab
stops by just dragging them off the ruler

To see how your document will look before you print it
On the right click menu, click Print Preview.
Note 

In Print Preview, you can click Close to return to the previous view.

To set page margins
On the right click menu, select Print and click Page Setup…, and then enter new values under 

Margins.

To change printers and printing options 
1.    On the right click menu, select Print and click Page Setup. 
2.    Make the changes you want in the Page Setup dialog box: 
3.    To change printers, click Printer, and then click a printer in Name. 
4.    To change paper specifications, enter the settings you want under Paper, Orientation, and 

Margins. 

To embed or link an object into WordPad 
1.    On the right click menu, select Edit, and click Insert Object. 
2.    Click Create from File, and then type the path and file name. 

To embed or link the object, do one of the following: 
To the object, click to clear the Link check box. 
To the object, select the Link check box.
Notes 

You can also click Browse to find the file, and then click Insert. 
To create a new object, click Create New, and then click an object type. When you are finished
creating the object, click outside the object to return to WordPad

To edit linked objects 
1.    Click the object to select it. 
2.    On the right click menu, select Edit, then the type of file inserted, and then do one of the 

following: 
To modify the object within the WordPad window, click Edit. When you are finished, click outside 

the object to return to the WordPad document. 
To modify the object in the program with which it was created, click Open or Activate Contents. 

When you are finished, click File, and then click Exit to return to the WordPad document. 
Notes 

You can also double-click the object to open, run, or activate it, depending on the object type. 
When you click Object on the Edit menu, the commands that appear depend on the object you
selected. For example, when you select a document object, Edit and Open appear. When you 
select a sound object, Play and Edit appear. 

For Spreadsheet files, you will see a Text Entry box to enter text to search or fuzzy search (best match) 
for text strings within the file.    The other tools are:

Find
Click and the Find dialog box will be displayed.    Enter the text and select the options: 



Match Whole Word:    It will search for this word.    If you do not select this option, you may wind up with 
words that contain that word within it.    For example, if you enter the word TIP, you might come up with 
the following:

Match Case:    This will search only contain that word in the exact upper and lower cases you typed in.

Exact Match:    This will search the string of text exactly as entered.

Best Match: This will first search the text string exactly as entered or, if no exact match is found, those 
closest to what was entered.    This is ideal when you are not sure what the exact text string is.

Find Next 
Click to find the next string of text. Turbo Browser will search for additional occurrences of the text 
specified upon choosing Find

Top of Document
Click to scroll to the top of the document.

Bottom of Document
Click to scroll to the bottom of the document.

Word Wrap
Toggle word wrap on or off.    Set the default in the Preview Tab of the Options on the Tools menu.

Increase Font Size
Increase the preview font size by 2 points.    Select the preview font in the Preview Tab of the Options on 
the Tools menu.

Decrease Font Size
Decrease the preview font size by 2 points.

Previous Sheet
Click for the previous sheet or page of the spreadsheet.

Next Sheet
Click for the next sheet or page of the spreadsheet. 

For Multimedia files, the tools are:

Tracking Bar
To play a portion of a multimedia file, click and drag to the starting point, and click Play.

Play
Click to play the multimedia file.

Stop
Click to stop and rewind the multimedia file.

Pause
Click to pause the multimedia file.

Sound
Toggle to turn on or off the sound.



For all file types, you can right click in the Preview window for additional features, such as displaying in 
Hex mode, converting, printing, etc.    If some of the features are not available for certain file types, they 
will be grayed out.



Displaying the File List

The Folder panel contains the list of computers, disk drives and folders.    When you click on a folder in 
the Folder panel, the contents of that folder are displayed in the File panel.    The contents can be 
arranged by selecting Arrange Icons from the View menu.

When you arrange the file list by Details from the View menu or use the Details button, you will see 
detail titles for Name, Size, Type, and Modified.    If viewing other file types such as History, (html), it will 
have a column for Internet Address, and Last Visited.    You can click the titles to change the order of the 
list.    For example, if you click Date, the list will be sorted by date, if you click date again, the order of the
list will be reversed.

Turbo Browser displays all files and folders that are on your drives while Explorer sometimes does not.    
You have the option to switch between Normal (Turbo Browser) mode and Explorer mode.    In the 
latter mode Turbo Browser displays files, folders, and other objects (such as the Control Panel, Printer, 
etc.) in exactly the same way you would see in Explorer.    Sometimes files that can be previewed in 
Normal mode can not be previewed in Explorer mode.    Click the Explorer icon to switch to the Explorer 
mode, and the Normal icon to switch back to the Normal mode.

If the folder has subfolders, click the Including Subfolders icon on the top of the File panel to include all
files in subfolders.      If the operation is lengthy, you can stop it by clicking the Stop from the View menu 
or the Stop icon on the Toolbar.    To go back to the default file list (the Normal mode), click the * icon on 
the top of the File panel.

You can use the advanced Find Files or Folders from the Tools menu to include subfolders in file search,
to search files by contents (exact or best matches, and Boolean combinations), by file date and size, 
and by file attributes.    When the search is complete, the search parameters will be displayed on the top 
portion of the Files Panel.    It will read Matched Item(s): and then your search options.    To return to the
default file list (the Normal mode), click the * icon on top of the Files panel.

See Also

Explorer Mode and Turbo Browser Mode



Browsing Buttons and Filters

You can activate or hide the Searchbar by choosing Turbo Browser Bar, Searchbar from the View menu 
(F4).    The Searchbar contains a row of Browsing Buttons.    Each Browsing Button has a pull-down list 
of Browsing Filters to narrow down your file selection list.    Each Browsing Filter can represent one or a 
combination of file specifications.    The Browsing Buttons and Filters can be customized.

To Rename Browsing Button

1. Select Configure Filters from the Tools menu and select the Browsing Button.
2. Select Rename Button.
3. Type in the new button name and click OK.

To Change Browsing Filters

You can change the name of a Browsing Filter and its associated file specification and decoding filter.

1. Select Configure Filters from the Tools menu and select the Browsing Button.
2. Select Change Filters…
3. In the Change Browsing Filter dialog box, select the Browsing Filter to be changed.
4. Type in the new Browsing Filter name and/or file specification if desired.
5. Click Use Existing Decoding Filter or select another decoding filter and click OK.

To Add Browsing Filters

You can add a Browsing Filter with an associated file specification and decoding filter.

1. Select Configure Filters from the Tools menu and select the Browsing Button.
2. Select Add Filters…
3. In the Add Browsing Filter dialog box, type in the new Browsing Filter name and associated file 

specification.
4. Click Use Existing Decoding Filter or select another decoding filter and click OK.

To Remove Browsing Filters

1. Select Configure Filters from the Tools menu and select the Browsing Button.
2. Select Remove Filters...
3. Select the Browsing Filter(s) to be removed and click the Remove button.



Finding Files by File Size and Date

Select Find Files or Folders from the Tools menu (Ctrl+Shift+F). You may also want to select a Browsing 
Filter to narrow down your file list first.    You can select a Browsing Filter from the Searchbar (F4).    
Select Turbo Browser Bar, Searchbar from the View menu to display the Searchbar.

To search files by file size or date

1. In the Find dialog box, choose the size tab, enter the selection rules of file size.

Below or equal to file size in KB (1,024 bytes), bytes, or MB (1,024 KB)
Above or equal to file size in KB (1,024 bytes), bytes, or MB (1,024 KB)
Exact equal to file size in KB (1,024 bytes), bytes, or MB (1,024 KB)

2. Click the Modified Date tab and enter the date range and click O.K.

Turbo Browser will search the active file list.    You may want to click the Type/Location tab and select a 
different folder to be searched.



Finding Files by File Attributes

Select Find Files or Folders from the Tools menu (Ctrl+Shift+F). You may also want to select a Browsing 
Filter to narrow down your file list first.    You can select a Browsing Filter from the Searchbar (F4).    
Select Turbo Browser Bar, Searchbar from the View menu to display the Searchbar.

To search files by file attributes

1. In the Find dialog box (Ctrl+Shift+F), choose the Attributes tab.
2. Click the applicable Read Only, System, Hidden or Archive options and click OK. 
3. Click the Type/Location tab and select the folder to be searched (If you want to search all subfolders, 

click the Include subfolders box) and click O.K.

Turbo Browser will search the active file list.    You may want to click the Type/Location tab and select a 
different folder to be searched.



Finding Files by Contents

Turbo Browser can find files by a given string of text.    You can select either Exact Match or Best Match 
to find files containing the text string.    Exact Match will list files containing the exact text string while 
Best Match will list files containing the closest text string.

Select Find Files or Folders from the Tools menu (Ctrl+Shift+F). You may also want to select a Browsing 
Filter to narrow down your file list first.    You can select a Browsing Filter from the Searchbar (F4).    
Select Turbo Browser Bar, Searchbar from the View menu to display the Searchbar.

To search files by file contents:

1. In the Find dialog box, choose the Content tab.
2. Enter or select the text string, and select the matching options.
3. Click the Type/Location tab and select the folder to be searched (If you want to search all subfolders, 

click the Include subfolders box) and click O.K.

Turbo Browser will search the active file list.    You may want to click the Type/Location tab and select a 
different folder to be searched.

Containing Text:    Enter or select the text string to be searched.

Match Whole Word:    It will search for all files containing this word or string of text.    If you do not select
this option, you may wind up with words that contain that word within it.    For example, if you enter the 
word TIP, you might come up with the following:

Match Case:    This will search for files that only contain that word in the exact upper and lower cases 
you typed in.

Exact Match:    This will search for files containing the string of text exactly as entered.

Best Match: This will first search for files with words exactly as entered or, if no exact match is found, 
those closest to what was entered.    This is ideal when you are not sure what the exact text string is.

Search Spreadsheet files too:    When this is checked, Turbo Browser will also search spreadsheet 
files for the specified contents.



Finding Files by Boolean "and" or "or"

Boolean search uses "and" or "or" to specify the search criteria when finding files by contents.    A 
sentence may read Yesterday we went shopping, or it may read We go shopping everyday.    If you are 
only interested in finding the documents that contain both shopping and yesterday, you can enter 
shopping "and" yesterday as the text string in Finding Files by Contents.

If you are interested in finding the documents containing either the word yesterday or everyday, use "or" 
in the search.    In this case, enter: yesterday "or" everyday as the search criterion.

You can enter multiple "and" or multiple "or" as long as the total length of the string is within 256 
characters.    Mixing "and" and "or" in one entry is not supported, it may produce unpredictable result.

When searching for a file by specification, Turbo Browser allows you to enter multiple file specifications.  
In this case, the use of a semicolon serves the same purpose as "or".

See Also

Finding Files by Contents



Restoring the Default File List

You can use Find Files or Folders from the Tools menu to search files by contents (exact or best 
matches, and Boolean combinations), by file date and size, and by file attributes. If you want to include 
subfolders, that option is available on the Type/Location tab.    When the search is complete, the search 
parameters will be displayed on the top portion of the Files Panel.    It will read Matched Item(s): and 
then your search options.    To return to the default file list (the Normal mode), click the * icon on top of 
the Files panel.

See Also

Finding Files by Contents
Finding Files by Boolean “and” or “or”
Finding Files by File Date and Size
Finding Files by File Attributes



Preview Commands

When you select a file, a Preview window will appear and automatically display the file contents.    Each 
time you select a file, a new Preview window will open. You can right click in the Preview window to 
display a pop-up menu.    The available menu commands vary depending on the file type.    These 
commands provide supporting tools to process files.    Menu commands that are not available for a 
particular file type are grayed out.

Note: You can set the maximum amount of windows you want open at one time by selecting Options… 
from the Tools menu.    Then enter the Maximum number of Previews in the General tab.    In the same 
tab, you can also enter the file size that you want to skip over without previewing them.

Opening an Application

When you select the Open Application command from the Preview window pop-up menu, the file 
will be launched into the associated application.    If there is no associated application, the Select 
Application dialog box will be displayed.

New Hex Window

When you choose New Hex Window from the Preview window pop-up menu, programs and files 
will be displayed in a new window with hexadecimal mode (0, 1, 2..., 9, A, B..., F, to represent 0 to
15).    Each hexadecimal number represents four bits and each byte (eight bits) is therefore 
represented by two hexadecimal numbers.    The Hex Mode display is usually used by computer 
professionals.    It allows the users to identify memory contents, addresses, and other information. 

In the Hex Window you can select Preview to activate the original Preview window.    In addition, 
you have Print, Print Preview, Increase Font Size, Decrease Font Size commands from the pop-
up menu.

Sending Files to Clipboard

To send a copy of the file in the Preview window to the Clipboard, choose the Send to 
Clipboard option from the Preview window right click pop-up menu to send the entire file to the 
Clipboard.

To extract a frame from animation and video files and send it to the Clipboard, use the 
Pause button to pause the preview and use the scrollbar arrows to precisely pick the desired 
frame.    When you find the frame you want to send to the Clipboard, right click in the Preview 
window and select Send to Clipboard from the pop-up menu.

To send a portion of a document to Clipboard, select the part you want to send using either 
the keyboard or the mouse and then choose Send to Clipboard from the pop-up menu.

To send a portion of a picture to Clipboard, use the Select tool on the Toolbar (see the 
Preview Tools) to select the part you want to send using the mouse and then choose Send to 
Clipboard from the pop-up menu.

To send part of a spreadsheet to Clipboard, select an individual cell, column, row or an entire 
sheet and choose Send to Clipboard from the pop-up menu.    To select a cell, position your 
mouse over the cell and click on it.    To select a column, click on the column letter, and to select a
row, click on the row number.    Turbo Browser will display the sheet number of files that have 
multiple sheets in the upper left corner of the Preview window.    To select a single sheet, click on 



the sheet number.

Converting Image and Clip Art Files

To convert the current picture in the Preview window (could be from the image files or the 
Clip Art files), choose Convert from the Preview window pop-up menu to display the Convert 
dialog box.    Click the Convert tab to enter the new file name.    Click the Graphics tab to select 
appropriate encoding filter for the target format. The color depth of the file is checked in the dialog
box, you can change it by select the different color depth.    If the color depth is less than the one 
in the original file, Turbo Browser will pick the specified number of colors to ensure the new image
to be rendered as close as to the original image.    If the Auto Color Reduction is checked, Turbo
Browser will count the number of colors actually used in the file and use it as the color depth of 
the new file.    To switch file format without changing the color depth, checks the Do-Not-Change-
the-Number-of-Color option. See    Converting Options for more information.

Extract and Convert a Frame from Animation and Video Files 

Use the Pause button to pause and use the scrollbar arrows to precisely pick the desired frame.    
When you find the frame you want to extract and convert, right click in the Preview window and 
select Convert in the pop-up menu or select Convert from the File menu. Click the Convert tab to 
enter the new file name.    Click the Graphics tab to select appropriate encoding filter for the target
format, the color depth, and the options (see the Converting Image and Clip Art Files Formats). 

Saving Cropped, Rotated, and Flipped Images

Use the Crop, Rotate, and Flip tools (see Preview Tools) to get the desired image in the Preview 
window.    Choose Convert from the Preview window pop-up menu to display the Convert dialog 
box.    Click the Convert tab to enter the new file name.    Click the Graphics tab to select 
appropriate encoding filter for the target format, the color depth, and the options (see the 
Converting Image and Clip Art Files Formats). 

Extracting Image from Icon, Cursor, and Program Files

If there are multiple images inside the files, a selection dialog will be opened.    It lists all of the 
images and indicates the size and the number of colors of each image.    Click the selection and 
then click the OK.    Follow the instructions in the Converting Image and Clip Art Files Formats for 
the converting.

Extracting Icons from Program Files

If there are multiple icons inside the files, a selection dialog will be opened listing all of the icons.   
Click the selection and then click OK.

Extracting ASCII Contents

Sometimes you may find it necessary to extract the ASCII contents of spreadsheet, document or 
clipboard files, for example when sending files over the Internet as e-mail.    When previewing text
files, choose Extract from the Preview window pop-up menu.    The Extract ASCII dialog box will 
be displayed for you to enter the destination file and folder name.

Printing Through Turbo Browser

Choose Print from the Preview window pop-up menu to print the file through Turbo Browser.    You
can specify various printing options depending on the file type being graphic, spreadsheet, text, 
hex, ZIP and archive, and E-mails.    Print Preview is available for hex, ZIP, archive, and E-mail 



files. 

To extract and print a frame from animation and video files, use the Pause button to pause 
and use the scrollbar arrows to precisely pick the desired frame.    When you find the frame you 
want to extract and print, right click in the Preview window and select Print from the pop-up menu.

Printing Through Associated Applications

To print the file through the associated application, choose the Print thru Application command 
from the Preview window right click pop-up menu.



Additional Tools for Previewing HTML

When previewing HTML files via ActiveX, the Web page is displayed in the Preview window.    If you click
on the hyperlink inside a page, the target frame will be displayed.    In addition to the tools from the right 
click context menu there are more tools which can be accessed through the Preview menu from the 
menubar.

Find

Select Find from the Preview menu to invoke the Find dialog box.    It searches the specified text strings 
in Web page.

Increase Font Size

Click Increase Font Size from the Preview menu to display the Web page in a larger font.

Decrease Font Size

Click Decrease Font Size from the Preview menu to display the Web page in a smaller font.

Reload

Select Reload Preview from the Preview menu to reload the page.    This ensures that you are viewing 
the current version of the page.

ActiveX

If you uncheck Use ActiveX and select Reload Preview from the Preview menu, the source code file, 
instead of the Web page, will be displayed.



Decoding Filters

Turbo Browser previews different file types by applying the appropriate decoding filter to the files.    To 
display decoding filters assigned to the various Browsing filters, select Configure Filters… from the tools 
menu, and then select the browsing filter and select Change Filters…    You can also assign file 
extensions to associate with different decoding filters by using the Change Browsing Filter command.



Formatting Drives

You can format drives from within Turbo Browser. To format a drive, right click the drive letter in the 
Folders panel to display the pop-up menu. Choose Format from the pop-up menu and proceed to format
the drive. When formatting removable media, wait for the prompt before inserting the disk.



Recalling Previewed Files with the Historybar

Turbo Browser lists your Recently Viewed Files under Previews on the Historybar.    You can recall and 
display a recently viewed file back into the Preview window by selecting it from the list.    In addition, you 
can use the Sync Preview command in the Tools, Preview Tools menu to synchronize the Files panel 
and the Folders panel with the Preview window display.

To clear the Preview list, you can use the Clean History from the View menu.



Automatic Preview of Multiple Files

Using Autoview

To automatically scroll down and preview all files in the file list, choose Autoview from the Preview menu 
(Ctrl+Shift+U). To stop autoview, use the Stop button or hit the Escape key.    You can also set Turbo 
Browser to pause between previews.    Note: When Turbo Browser is set to use more than one Preview 
window when browsing normally, Turbo Browser will automatically use just one Preview window for 
Autoview.    See System Options for more information on Autoview. 

Using the ViewQ

You can collectively view multiple files saved in different drives and folders with the ViewQ.    Follow the 
steps below.

1. In the Files panel, select the files and drag them to the ViewQ.    (Repeat this step if you would like to 
place more files in the ViewQ.)

2. Double click the ViewQ to view all files or click the ViewQ to select some files and click Go.

To stop the ViewQ, right click on the ViewQ window and click Stop on the pop-up menu.

Using the SoundQ

You can collectively play multiple sound files saved in different drives and folders with the SoundQ.    
Follow the steps below.

1. In the Files panel, select the files and drag them to the SoundQ.    (Repeat this step if you would like 
to place more files in the SoundQ.)

2. Double click the SoundQ to play all sound files or click the SoundQ to select some files and click Go.
To stop the SoundQ, right click on the SoundQ window and click Stop on the pop-up menu.

See Also:

Modifying Qbuttons



Stop Autoview

To interrupt Autoview, use Stop from the View menu, or the Stop button on the Toolbar, or the Esc key on
your keyboard.



Preview Options

The Options Dialog Box can be accessed from the Tools menu. 

Select the Preview tab, you can choose to from the following to set the default preview options:

The Image section

You can set it to Fit image to Window.

The Text section

You can select Word wrap - When viewing documents, this is used if you want the text to flow on the 
next line when it reaches the edge of the Preview window. 

Font - When you preview document, spreadsheet, and text files, you can choose from any available 
fixed-pitch font.    To select a different fixed-pitch font and size, click the Font button to choose from a list 
of available fonts and sizes.    To return to the default font, click the Default Font button.

The Video section

Select either Fit video to window - If the video is larger than the Preview window, this will resize the 
video to accommodate the Preview window or Keep video size.

The Multimedia section

Check to select Sound off.



Multiple Preview Windows

Turbo Browser will automatically open a new Preview Window for each file previewed (up to the 
specified Maximum number of Preview window).    Turbo Browser will not release the resources until the 
Preview windows are closed.    Choose a smaller number for the Maximum number of Previews in the 
Tools, Options menu for computer with low hard disk or memory capacities. 

You can specify the number of Preview windows by choosing Options from the Tools menu.    In the 
Preview Options box, select the General Tab.    Specify the Maximum Number of Previews you would 
like open.    See the Preview Options for detail. 

To maximize the active Preview window, click the Maximize Preview from the Preview menu.    

To restore the Maximized Preview to the previous size and position, click the Maximize Preview 
from the Preview menu again.    

To tile all Preview windows, click Tile Horizontally or Tile vertically from the Window menu. 

To overlap Preview windows, click Cascade from the Window menu. 

To bring one of Preview Windows on top, click the name of file from the Window menu.    

To close the active Preview or all Previews, click the Close Active Preview or Close All Previews from 
the Window menu.

To see the previous previewed file, click the Previous Preview from the Windows menu.

To go back from the previous Preview window, click the Next Preview from the Windows menu.



Creating Qbuttons and Items

The purpose of the Qbar is to organize and automate your work.    You can use the built-in processing 
engines to power process your files.    Your work will become easier by having quick and easy access to 
your application program and data files.

If the Qbar is not on screen, use Qbar from the Window menu (Shift+F8) or the Show/Hide Qbar button 
to bring it up.    You can position the Qbar along the bottom, top, left, and right edge of your screen.    You
can also resize the Qbar by dragging the outer edge of the Qbar.

Creating Qbuttons

You can create Qbuttons on the Qbar by selecting and dragging files from the Files panel and dropping 
them in an empty area on the Qbar.    You have the option to create Qbuttons as folders or shortcuts.    A 
folder can contain multiple items while a shortcut can only be a single item.    Sometimes you may want 
to save the result of a search in the Files panel for future use.    You can select and drag the files to an 
empty area on the Qbar and create a Qbutton (folder) for this purpose.

Creating Qbutton Items

Files can be dragged into the Qbar from either the Files panel, the Windows desktop, or from Windows 
Explorer.    If a Qbutton is empty and you click on it, your computer will beep.    If a Qbutton contains files,
the “+” sign will be present.

See Also:

Modifying Qbuttons



Modifying Qbuttons

Rearranging Items in a Qbutton

Select the items and drag to rearrange them.

Copying Qbutton Items to another Qbutton

Select and drag the items and drop them in the destination Qbutton.

Removing Qbuttons

Right click the Qbutton and click Remove from the pop-up menu.    The Qbutton along with all items will 
be removed.

Note: The Turbo Browser Qbuttons can not be removed.

Emptying Qbuttons

Right click the Qbutton to be emptied and click the Empty command from the pop-up menu.    All items in
the Qbutton will be removed and the “+” sign will disappear. 

Removing specific Items from a Qbutton

Click the desired Qbutton to display the Qlist window.    Select the items to be removed and press the 
Delete key or right click on the items and click the Remove command.

Tip: When you remove a Qbutton, or its contents, you are not deleting files.    You are only removing 
its presence from the Qbar.

Renaming Qbuttons

Right click the Qbutton and click Rename from the pop-up menu.    Type in the new name in the Change 
Name dialog box.

See Also:

Creating Qbuttons



Launching Applications and Data Files

An application, such as a word processor, is usually a file with an EXE file extension.    You can quick 
launch (open) your applications by using the Qbar.    There are two types of Qbuttons you can create.    
One type of Qbutton is a folder which can contain any combination of files or application program files.    
The other type of Qbutton is a shortcut, which is a direct link to a file or application program.

For the quickest launch to an application, you can create a shortcut Qbutton by dragging the application 
program (EXE file) from the Files panel or from the Desktop to an empty area on the Qbar as a Shortcut.
To launch the application, simply click the Qbutton to run the program.

Once you have setup the Qbutton for your application, you can also drop a data file to the Qbutton for an
instant launch.

You can also keep the application in a Qbutton (folder).    To launch the application, select the Qbutton 
Item in the Qlist window and click Go to run the program.

This way, you can drag and drop data files into the folder, and launch them at a later date.

See Also:

Quick Launch Associated Data Files



Quick Launch Associated Data Files

A data file, such as a document, is usually a file generated by an application program.    Many data files 
have a default file association with application programs.    For example, files with the TXT file extension 
may be associated with Notepad.    There are several ways to quick launch a file.

From the Files panel

Right click on the file and choose Open, or double click the file name, or select the file name and press 
the Enter key.

From the Preview window

During preview, right click inside the Preview window and choose Open Application from the pop-up 
menu.

When viewing in ActiveX, Turbo Browser will display the right click menu that corresponds to the 
application.

From the Qbar

If you have setup a Qbutton folder for data files with file associations, select the Qbutton Item in the 
Qbutton and click Go to quick launch the data file directly into the associated application program.

This saves several steps by launching directly from data files without having to first run the application.    
It combines launching the application, finding, viewing, and opening the data file in one simple step.

See Also:

Launch Applications and Data Files



Moving and Copying Files and Folders

From the Files panel

1. Select the files and choose Copy (F8) from the File menu.
2. Enter the destination folder (and file name if different).    You can also use the Browse button to select 

the destination.    If the destination folder does not exist, you will be asked if you want it created for 
you.    To move files, click Options and select Move to.

3. Click Copy to finish.

Using Drag and Drop

You can drag a file from the File List to a Folder.    You can also move and copy a folder in the same way.
You can drag a folder and drop it in another folder in the Folder List.

Using the ExportQ to Copy Files

You can setup the ExportQ on the Qbar with files selected from different drives and folders for exporting 
or backing up to a single destination.    The file list in ExportQ can be saved for reuse in the future.

1. In the Files panel, select the files and drag them to the ExportQ.    (Repeat this step if you would like 
to place more files in the ExportQ.)

2. To copy all files in the ExportQ, double click the ExportQ button and enter the destination.    You can 
also click the ExportQ button to display the Qlist window, select the files to be copied, click Go and 
enter the destination.

See Also:

Modifying Qbuttons
Overview to display Qbar



Copying Files between Removable Media

This option is useful if you want to copy only the selected files from one floppy disk to another, or from 
one removable disk to another, using one disk drive.

1. Select the files and choose Copy from the File menu.
2. Select the Options button
3. Click Copy between Removable Media.
4. Click OK and then click Copy.
5. Enter the target media when you are prompted, and click OK.



Deleting Files and Folders

To delete files and folders

1. Right click on the file(s) or folder(s) in the Files panel to display the pop-up menu.
2. Click the Delete command from the pop-up menu to delete the files or folders.

You can also use Delete from the File menu (Delete) to delete files and folders.



Group Renaming Files and Folders

To rename files and folders in the Files Panel and the Folders Panel

1. Select the file or folder to be renamed in the Files panel.
2. Select Group Rename from the File menu.
3. Enter the new file name or folder name and press Enter.

To add a prefix to a group of files or folders, enter the “string*.*” in the “To” field.    To append the name 
and add a string after the name, enter “*string.*”.    For example, “*test.*” will rename “abc.zip” to 
“abctest.zip”.

To add file extensions to a group by adding a prefix to the extension, enter “*.string*”.    To rename file 
extensions of a group of files by appending a string to the extension, enter “*.*string”.    For example, 
“*.do*” renames “abc.zip” to “abc.dozip”.

Use “?” to keep any character in that position of a file (it will not be renamed).    For example, “?test.*” 
renames “a123.zip” to “atest.zip”.

Note: All quotation marks above are for indication only and not to be typed in the entry.



Changing File and Folder Date and Time

To change the date and time of files and folders

1. Select the files and choose Change File Date and Attributes from the File menu.
2. Enter the new Date and Time or select Current Date to change it to the current date and time.



Changing File and Folder Attributes

You can change the attributes of files and folders to include combinations of Read Only, System, Hidden
and Archive.    To change the attributes, highlight the files and folders and choose Change File Date and 
Attributes from the File menu.    Then, choose the corresponding check box.



Creating and Switching Folders

To Create a New Folder

1. In the Folders panel, select the destination for the new folder.
2. Choose Create New from the File menu and select Folder 
3. Enter the new folder name.
4. Click OK to create the new folder.

Switching Between Two Folders

The Back and Forward buttons make it easy to switch back and forth between two folders.    If these 
buttons are not visible on your Toolbar, select Customize Toolbar from the Tools menu.

To Switch to Another Folder

When in the Files and Folders window, Turbo Browser makes it easy to switch from one folder to 
another.

1. When in the Files or Folders panel, press Ctrl+G or select Go To Folder from the Folder menu.
2. Type in the target folder that you want to switch to and click OK.    You can also use the Browse button

to locate the target folder.
3. If the destination folder does not exist, you will be asked if you want it created.



Graphic Decoding and Encoding Filters

Turbo Browser performs file conversion among many file formats.    It first reads files in the original 
formats and passes the binary data to the decoding filters for interpretation.    The decoded binary data 
are then passed to the encoding filters to generate the new formats.    The following list shows the 
graphic encoding and decoding filters supported by Turbo Browser.

Vector Graphic Decoding Filters

CLP (Windows Clipboard)

WMF (Windows Metafile)

EMF (Enhanced Metafile)

CGM (Computer Graphics Metafile)

EPS (Encapsulated Postscript -Adobe Illustrator)

WPG (WordPerfect Graphics)

Image and Multimedia Decoding Filters

Frame from Video for Windows (AVI)

AutoCAD DXF, DWG

Frame from Animator Pro (FLIC)

BMP, DIB, RLE (Windows Bitmap)

GIF

JPEG

PCD (Photo CD)

PCX

TGA (Targa)

TIFF 

    
Misc. Decoding Filters

ICO (Windows Icon)

CUR (Windows Cursor)
EXE, DLL, COM… (Programs)



Vector Graphic Encoding Filter

WMF (Windows Metafile)

EMF (Enhanced Metafile)

Image Encoding Filters

BMP, DIB, RLE (Windows Bitmap)

GIF

JPEG

PCX

TGA (Targa)

TIFF



Converting Graphic Files

Turbo Browser performs file conversion among many file formats.    It first reads files in the original 
formats and passes the binary data to the decoding filters for interpretation.    The decoded data is then 
passed to the encoding filters to generate the new formats.    For CGM, CLP, EMF, EPS, WPG, and 
WMF vector graphics files, the output bitmap size has to be specified; for AVI and FLI/FLC files, the 
frame number may have to be specified.

From the Files and Folders Window

1. Select the files in the Files panel and select Convert from the File menu.
2. Enter the new file name, select the encoding filter and the desired color depth (2, 16, 256, or 16.8 

million colors), and click OK to convert.    (If you use the wild card * in the new file name, the original 
file name will be kept.)

From the Preview Window

Right click in the Preview window and choose Convert from the pop-up menu to convert a file.

Using the ConvertQ

You can select graphic files of various file types from any drives and folders and convert them to a 
different file format in one action with the ConvertQ.

1. In the Files panel, select the files and drag them to the ConvertQ.
2. Double click the ConvertQ to convert all files or click the ConvertQ to select some files and click Go.
3. In the Convert dialog box, choose the Graphics tab to select the encoding filter (file type) and the 

Convert tab to enter the destination file name, then click OK.    (If the wild card * is used, the original 
file names will be kept.)



Converting Document and Spreadsheet Files

Sometimes you may find it necessary to save spreadsheet, document, or clipboard files as text, or other 
formats that can be easily read by the recipients. For example, when sending formatted documents over
the Internet as e-mail, you may want to send it as plain text instead.    Select the files from the Files and 
Folders window and choose Save As… from the File menu to convert the contents of document and 
spreadsheet files to other supported formats, or follow the instructions below.

For documents:

1. Select a text, document, or RTF file from the Files panel and right click inside the Preview window to 
display the right click menu.
2. Click the Save As… command in the right click menu to display the Save As dialog box.
3. Type the desired file name in the Save As dialog box, select which format (Word for Windows 6.0, 
RTF, or Text) you would like to save it in and click OK (you can also use the Browse button to select the 
destination).

For Spreadsheets:

1. Select a spreadsheet file from the Files panel and right click inside the Preview window to display the 
right click menu.
2. Click the Save As… command in the right click menu to display the Save Text As dialog box.
3. Type the desired file name and destination in the To: box and click OK (you can also use the Browse 
button to select the destination).

When viewing in ActiveX, Turbo Browser will display the right click menu that corresponds to the 
application, which may not include the Save As... option. In that case, you have to uncheck Use ActiveX 
in the Preview menu in order to display the Save As... option for converting document and spreadsheet 
files.



Extracting Frames from Video and Animation Files

For video (AVI) and animation (FLI/FLC) files, you can extract a specific frame, convert it into an image 
(bitmap) and save it in any supported image file format.

To extract and convert a frame from the Preview window

1. Click the stop button and use the multimedia scrollbar to select the frame.
2. Right click in the Preview window and select Convert  in the pop-up menu.
3. Select the Graphics tab in the Convert dialog box to choose the encoding filter (file type) and the 

number of colors (bits) per pixel
4. Select the Convert tab and enter the destination file name and click OK.    (If the wild card * is used, 

the original file name will be kept.)



Printing Graphic, Document, and Spreadsheet

From the Files Panel

1. Select the file(s) in the File List and select Print from the File menu to display the Print dialog box.
2. Choose the Print tab to enter the number of copies.
3. Click the Graphics or the Text tab, depending on the file type, to enter your preferences.

From the Preview Window

You can right click in the Preview window and choose Print from the pop-up menu to print a file.    You 
can also choose the Print thru Application command from the pop-up menu to print through the 
associated application.    If there is no associated application, you will be asked to select an application.

When viewing in ActiveX, Turbo Browser will display the right click menu that corresponds to the 
application.

Using the PrintQ

You can setup the PrintQ in the Qbar with files selected from different drives and folders.    By using the 
PrintQ macro processing feature, it will save you the trouble of having to repeatedly use an application 
to open a file and send it to the Printer.

1. In the Files panel, select the files and drag them to the PrintQ.
2. Double click the PrintQ to print all files or click the PrintQ to select some files and click Go.
3. In the Print dialog box, choose the Print tab to enter the number of copies and the Graphics, Text, or 

Spreadsheet tab for additional print options and click OK.



Turbo Browser Qbuttons

Macro Processing with Turbo Browser Qbuttons

The Turbo Browser Qbuttons are designed to perform certain tasks quicker and easier.    You can power 
process any group of files as easy as processing just one file.    There are various Qbuttons in Turbo 
Browser with processing engines to export or copy files, zip files, convert file formats, print files, view 
files, and play background sound files. The available Turbo Browser Qbuttons are: ExportQ, ZipQ, 
ConvertQ, PrintQ, ViewQ, and SoundQ.

In Folders panel, select and drag files to a Qbutton.    (Repeat the above step if you would like to place 
more files in the Qbuttons.)    The Turbo Browser Qbuttons simply tag the files as shortcuts and pull them
up when needed.    Otherwise, you would have to make a copy of those files and save them in a new 
folder.    This saves a lot of room on your computer too!

After you have sent the files to the selected Qbutton, you can single click it to display the Qlist window.    
Select the files to be processed and click Go.    If you would like to process all files in the Qbutton, just 
double click the Qbutton to start the action.    To stop the processing, right click on the Qlist window and 
select Stop from the pop-up.

See Also:

Modifying Qbuttons
Overview to display Qbar



Multiple Volume Set (Disk Spanning)

Creating a Multiple Volume Zip File

You can zip files to multiple volumes of removable media (disks).    This feature is useful when the zip file
size is larger than a single disk.    The last disk of a multiple volume set contains the content information 
of the set.    Once a multiple volume zip file is created, you may not modify it.

Follow the steps below to create a multiple volume zip file.

1. Select the files to be zipped in the Files panel and proceed to zip them.
2. Click the Option button in the Zip dialog box to display the Zip/Unzip Option dialog box.
3. Choose the Zip tab, check the Create multiple volume zip file box, and click OK in the Zip/Unzip 

Option dialog box.
4. Enter the destination information (only removable media target is acceptable) and click the Zip button 

in the Zip dialog box to begin zipping.    You will be prompted to insert the disks.

Unzipping Multiple Volume Zip File

Follow the steps below to unzip a multiple volume zip file:

1. Place the last disk of a multiple volume set in the removable media drive and proceed to unzip the zip
file.

2. Select the files to be extracted in the Zip/Unzip dialog box and click the Extract button in the Zip/Unzip
dialog box to begin unzipping.    You will be prompted to insert the appropriate disks in the multiple 
volume set.

See Also:

Zipping and Unzipping Files
Viewing Files within a Zip, Archive, or E-mail File



Viewing Files within ZIP and E-mail Files

Viewing Files within a Zip, Archive, or E-mail File

1. Select the zip or E-mail file in the Files panel.
2. Click on the file (in the Preview window) that you want to preview.
3. That file will then be displayed in the Preview Window.

Viewing Files within a Multiple Volume Set

1. Place the last disk of a multiple volume set in the removable media drive and proceed the same way 
you would to unzip the zip file.

2. Click on the file (in the Preview window) that you want to preview. You will be prompted to insert the 
appropriate disks in the multiple volume set.

3. That file will then be displayed in the Preview Window.

Tip: Turbo Browser recognizes E-mail files by file extensions. For example, you should name MIME 
encoded files as *.mme, UU encoded files as *.uue, etc.

Tip: If a zip file is password protected, click the Option button and enter the decryption passwords 
before attempting to extract or view the files.

See Also:

Zipping and Unzipping Files
Multiple Volume Set (Disk Spanning)



Zipping and Unzipping Files

Zipping Files

1. Select and highlight the files to be zipped in the Files panel.
2. Click the Zip button or select Zip/Unzip from the File menu.
3. Type in the file name for the zip file in the “To:” box in the Zip dialog box. If you type in a nonexistent 

file name, it will be created for you.    You can also use the Browse button to select the file name.
4. If you would like to insert the zip file into an E-mail, click the Send mail box.
4. Click the Zip button in the dialog box to create the zip file.

Unzipping Files

1. Select the file (usually with the zip file extension) to be unzipped in the Files panel.
2. Click the Zip button or select Zip/Unzip from the File menu to display the Zip/Unzip dialog box.
3. If you want to extract all files, enter or select the destination folder name and click the Extract button.   

You can also use the Browse button to select the folder name.    If you only want to extract certain 
files, highlight them first and follow the step above.

4. When the extraction is complete, OK will appear next to the item names.

Tip: If a zip file is password protected, click the Option button and enter the decryption passwords 
before attempting to extract or view the files.    You can click the Option button in the Zip/Unzip dialog 
box to encrypt files in your zip file with passwords.

Using the ZipQ

1. In the Files panel, select the files and drag them into the ZipQ.
2. Double click the ZipQ to zip all files or click the ZipQ button to display the Qlist window and select the 

files to be zipped and click Go.
3. In the Zip dialog box, type in the file name in the “To:” box.    If you type in a nonexistent name, it will 

be created.
4. Click the Zip button to finish.

Deleting Items from a Zip File

1. Select the zip file and choose Zip/Unzip from the File menu or click the Zip button to display the 
Zip/Unzip dialog box.

2. Select and highlight the items to be deleted and press the Delete key on the keyboard to delete the 
items from the zip file.

Adding Items to a Zip File

1. Select the zip file and choose Zip/Unzip from the File menu or click the Zip button to display the 
Zip/Unzip dialog box.

2. Click the Add button, and then select the items to be added to the zip file.
3. Click Open and the items will be added to the zip file.

See Also:



Attach Files to E-mail
Viewing Files within a Zip, Archive, or E-mail File 
Multiple Volume Set (Disk Spanning)



Customizing the Toolbar

You can customize the Toolbar by adding, removing and rearranging buttons to suit your needs.

To add buttons on the Toolbar

1. Right click on the Toolbar and select Customize Buttons or select Customize Toolbar, Customize 
Buttons from the Tools menu.

2. Select a button from the Available buttons list.    If you would like to add space between buttons, select
the separator button.

3. Scroll to locate a position in the Toolbar buttons list and click add.    The new button will be located 
before the chosen position. 

To remove buttons from the Toolbar

1. Right click on the Toolbar and select Customize Buttons or select Customize Toolbar, Customize 
Buttons from the Tools menu.

2. Select the button to be removed.
3. Click the Remove button.

To rearrange buttons on the Toolbar

1. Right click on the Toolbar and select Customize Buttons or select Customize Toolbar, Customize 
Buttons from the Tools menu.

2. Select the button to be moved.
3. Use either the Move up or Move down button, or drag and drop in the Toolbar buttons box.



Changing Drives from the Toolbar

Turbo Browser will auto-detect the available drives on your system and make a Drive button available for
each drive.    You can add Drive buttons to the Toolbar from the Customize Toolbar box to quickly switch 
drives by just clicking on the Drive buttons.

To add a drive button to the Toolbar

1. Right click on the Toolbar and select Customize Buttons or select Customize Toolbar, Customize 
Buttons from the Tools menu.

2. Select the drive button from the Available buttons list.    If you would like to add space between 
buttons, select the separator button.

3. Scroll to locate a position in the Toolbar buttons list and click add.    The new button will be located 
before the chosen position.

To remove a drive button from the Toolbar

1. Right click on the Toolbar and select Customize Buttons or select Customize Toolbar, Customize 
Buttons from the Tools menu.

2. Select the drive button to be removed from the Toolbar buttons list.
3. Click the Remove button.

To rearrange buttons on the Toolbar

1. Right click on the Toolbar and select Customize Buttons or select Customize Toolbar, Customize 
Buttons from the Tools menu.

2. Select the button to be moved.
3. Use either the Move up or Move down button, or drag and drop in the Toolbar buttons box.



Recalling Folders with the Historybar

Turbo Browser lists your recently opened folders in the Folders list on the History bar. You can recall and
display a recently opened folder back into the File panel by selecting it from the list. To clear the Folders 
list, you can use the Clean History from the View menu.



Explorer Mode and Turbo Browser Mode

Turbo Browser displays all files and folders that are on your drives while Explorer sometimes does not.    
Examples of such differences between the two modes are the Internet Explorer cache folder, Recycle 
Bin, etc.    When there is a difference, you see the small Explorer icon (folder with magnifying glass) or 
the Normal mode icon (folder with the “*”) above the file list and will have the option to switch between 
Normal mode (Turbo Browser) and Explorer mode.    In the latter mode, Turbo Browser displays files, 
folders, and other objects (such as the Control Panel, Printer, etc.) in exactly the same way you would 
see in Explorer.    Sometimes files that can be previewed in Normal mode can not be previewed in 
Explorer mode.    Click the Explorer icon to switch to the Explorer mode, and the Normal mode icon to 
switch back to the Normal mode.

If the folder has subfolders, click the Including Subfolders icon on the top of the File panel to include all
files in subfolders.    If the operation is lengthy, you can interrupt it by clicking Stop from the View menu 
or the Stop icon on the Toolbar.    To go back to the default file list (the Normal mode), click the * icon on 
the top of the File panel.



Including Subfolder Files

If a folder has subfolders, click the Including Subfolders icon on the top of the File panel to include all 
files in subfolders.    If the operation is lengthy, you can interrupt it by clicking Stop from the View menu 
or the Stop icon on the Toolbar.    To go back to the default file list (the Normal mode), click the * icon on 
the top of the File panel.



Stop Browsing and Listing Files

Sometimes searching for specific files takes a while, especially if you are using the Include Subfolders 
option.    To interrupt this process, use Stop from the View menu or the Stop icon on the Toolbar.



Using the Searchbar to List Files

The Searchbar is designed to list selected files quickly.    You can activate or hide the Searchbar by 
choosing Searchbar from the Tools menu (F4) or the Searchbar button on the Toolbar.    The Searchbar 
includes the Browsing Filters and the File Specification box.    Each Browsing Button has a pull-down list 
of Browsing Filters to narrow down your file selection list.    Each Browsing Filter can represent one or a 
combination of file specifications.    The Browsing Buttons and Filters can be customized.

If the folder has subfolders, click the Including Subfolders icon on the top of the File panel to include all
files which match the file specifications in subfolders.      If the operation is lengthy, you can stop it by 
clicking the Stop from the View menu or the Stop icon on the Toolbar.

If you have specified file specifications and would like to clear them, you can either click All or just click 
the * icon on the Files panel (matched items), this will change it back to the default file list.



System Options

The Options Dialog Box can be accessed from the Tools menu. 

The following options are available from the General tab:

When starting, do partial expanding 

Turbo Browser remembers the last opened folder.    When it starts up each time, it will search all drives 
and open the same folder that was opened previously.    If you have a lot of drives, it will slow down the 
startup.    To use this option, Turbo Browser will only search the drive that contains the last opened 
folder.    The partial open folder will have + sign in the front to indicate the folder is not fully opened.    
This feature is only available if you have Microsoft Internet Explorer 4.0 installed on your computer.    

Allow only one Turbo Browser running

If you want to have only one copy of the Turbo Browser running, you should use this option.

Always synchronize the preview with the Folder and File list

When you use Preview from the Historybar, the file being previewed may not be displayed in the File list.
Choose this option so that the file being previewed will be always be synchronized with the Folder and 
File list.

Load on Windows Startup

This option will start Turbo Browser upon Windows Startup.

Create Icon on Desktop

This option will create a Turbo Browser Icon on your Desktop.

Create Icon in Start Menu

This option will create a Turbo Browser Icon in Start menu.

When preview, skip files size over X

If this option is checked, Turbo Browser will skip files which size is over the specified limit.    To define the
limit, enter the size and click the KB (1,024 bytes), bytes, or MB (1,024 KB) for the unit of the size. 
Windows creates some large files such as the swap files.    Previewing large files could exhaust system 
resources and cause the system crash.

Set the Autoview delay
When using Autoview, you can set the amount of time Turbo Browser will wait between previewing of 
files.    You set it by number of units, where 1 unit is 50 milliseconds, or 20 units equals 1 second.    This 
will only work when you use Autoview

Choose the maximum number of Preview windows

Turbo Browser will open a new window for each preview until the maximum number of Previews is 
reached.    Turbo Browser will not release the resources until the windows are closed.    If your computer 
has low hard disk or memory capacity, choose a lower number.





Printing Options

Click the Print Tab from the Print dialog box.    You can enter the number of copies to be printed and also 
select the options for printing header or using ActiveX.    When ActiveX is checked, Turbo Browser uses 
ActiveX to print HTML file as the Web page.    If it is not checked, the source file of HTML is printed.    If 
you have MS Word or Excel with the chosen ActiveX option, then MS Word or Excel prints the file in the 
background. 

For document files, you can choose from the following:

Draft output

It is fast without any scaling done to the printing.

Font

The available fixed fonts are listed in the Font box for you to select.

Tab length

Select 4 or 8 spaces for any Tab in the file.

Paper size

Select either Letter (8 ½ x 11 inch) or A4 (210 x 297 mm) paper size.

Layout

Select either one page per sheet in Portrait or Landscape mode, or booklet style two pages per 
sheet in the Landscape mode.

For image files, you can choose one of the following:

Best fit

It prints the image to fit the page while keeping the same aspect ratio.

Stretch to page

It scales the image to fit on the page.

Margins

It scales the image to have the image printed inside the margins.      The unit of the margins is 
inches.

Scales



You can enter the number of scaling factors in x- and y-directions.    If the image size is 100 x 150 
pixels, the 2 x 3 scaling factors will generate a 200 x 450 points on the paper.      If the printer has 
300 points per inch resolution, then to produce a similar printing image as on the screen uses 3 
as the scaling factor. 

 For spreadsheet files, you can choose from the following:

All or the selected sheet



Graphics Converting Options

Click the Graphics Tab from the Convert Graphics dialog box and you can choose to from the following:

Encoding Filters

The converting program supports a variety of encoding filters to suit a wide range of output needs. The 
WMF and EMF are the vector graphic files which are scalable after converting.    The BMP or DIB is the 
standard Windows bitmap image format.    When saving an image in this format, you can a 1-bit to 24-bit
depth for the image. For 4-bit and 8-bit images, you can also choose to use Run-Length-Encoding (RLE)
compression; this compression scheme is lossless, that is, it does not discard detail from the image. 
However for the photographs or any continuous-tone images, the RLE compression sometimes can not 
reduce but increase the file size. The BMP, DIB and RLE are used in Windows wallpapers.

The Joint Photographic Experts Group (JPEG) is commonly used in Web Pages. Unlike the GIF format, 
JPEG retains all the color information in a 24-bit depth image. JPEG also uses a compression scheme 
that effectively reduces file size especially for the photographs or any continuous-tone images.

If you are saving an image in the TGA (Targa designed for Truevision video board) type, you can choose
1-bit to 24-bit color depth you want. The image type 1 or 2 is created depending on color depth chosen.

The Tagged-Image File Format (TIFF) supports 1-bit to 24-bit color depth.    The compression type 5 of 
TIFF is for compress, Type 1 is for uncompress, and Type 32773 is for compressed black and white. 

PCX , an RLE compressed file type, supports 1-bit to 24-bit color depth.

File formats

Each encoding filter can have several formats available for you to choose from.    The TIFF has the 
compressed and uncompressed file format.    WMF file has the Windows Metafile or Aldus WMF file that 
includes the Placeable Header.
 
Number of colors (or bits) per pixel also called color depth, measures how much color information is 
available for each pixel in an image. Greater color depth (more bits of information per pixel) means more
available colors and more accurate color representation in the image. For example, a pixel with a color 
depth of 1 has two possible colors: black and white. A pixel with a color depth of 8 has 256 colors.      For 
certain encoding filter such as GIF, a 24-bit color depth is not available.

If the color depth is less than the one in the original file, Turbo Browser will pick the specified number of 
colors to ensure the new image to be rendered as close as to the original image.    If the Auto Color 
Reduction is checked, Turbo Browser will count the number of colors actually used in the file and use it 
as the color depth of the new file.    To switch file format without changing the color depth, checks the 
Do-Not-Change-the-Number-of-Color option.



Printing the File List

To print the File list, arrange the columns in the Files panel.    Right click on an empty space of the list to 
display the pop-up menu.    Select Print File List Preview to preview the layout and select Print File List 
to print the list.



Changing File List Settings

Single-click or Double-click to Open an Item in the File List (IE4 only)

For IE4 users, you can select single-click or double-click to open an item in the Turbo Browser File List 
panel.    Select Folder Options in Explorer menu or click the Start button, select Settings, Folders & 
Icons, select the General tab and follow the instructions to choose the options.    To open an item upon 
double-clicking, select the Classic style.    To open an item with a single-click, select the Web style.

If you change this option when Turbo Browser is running, make sure to use Refresh (F5) from the View 
menu to reflect the changes.

Display File List with Underline options in the File List (IE4 only)

For Web style (see above), each item is underlined.    To eliminate the underline (except when pointing), 
select Folder Options in Explorer menu or click the Start button, select Settings, Folders & Icons, select 
the General tab and the Custom option.    Then, click Settings for the Custom Settings dialog box.    In 
the dialog box, select the options Single-click to open an item (point to select) and select Underline icon 
titles only when I point at them.

If you change this option when Turbo Browser is running, make sure to use Refresh (F5) from the View 
menu to reflect the changes.

Display File Extensions in the File List

For IE4 users, you can select Folder Options in Explorer menu or Folders & Icons in the Start button, 
Settings menu.    To display (or hide) file extensions in your file list, select the View tab and check    (or 
uncheck) the Hide file extensions for known file types.

For other users, you can select Options from the Explorer View menu.    Select the View tab and check 
or uncheck the option Hide MS-DOS file extensions for file types that are registered.

If you change this option when Turbo Browser is running, select another folder and then reselect the 
same folder to reflect the changes.

Display File Name by Allowing All Uppercase Names in the File List (IE4 only)

If you want to display file names in Turbo Browser File List panel in the same way as they were originally
created, you can do so when you have IE4 installed.    Select Folder Options in Explorer menu or 
Folders & Icons in the Start button, Settings menu.    Select the View tab and check Allow all uppercase 
names.    Uncheck this option, all file names will be changed to lowercase, regardless of how they were 
created.

If you change this option when Turbo Browser is running, select another folder and then reselect the 
same folder to reflect the changes.

Hidden Files (IE4 only)

Select Folder Options in Explorer menu or click the Start button, select Settings, Folders & Icons, select 
the View tab.    Then, select one of the three options to show all files, not to show hidden files, or not to 
show hidden or system files.

If you change this option when Turbo Browser is running, make sure to use Refresh (F5) from the View 
menu to reflect the changes.





Moving/Copying Files or Folders including Path

This option is useful if you want to backup or duplicate the selected files or folders from one disk to 
another.

1. Select the files and choose Copy from the File menu.
2. Select the Options button.
3. Click Restore path name. The path will follow the specified path in the destination folder (in the “To” 

field).    For example, if the source file is “c:\test\abc\” and the destination folder is “d:\new”, then the 
file is copied or moved to “d:\new\test\abc folder”.    If the destination folder does not exist, it will be 
created.    If the Relative path is checked, then the path to be copied/moved to the destination folder 
will include everything following but not including the Current path.    For example, with the same 
source file and destination folder, if the “c:\test” is listed in the Current path, “abc” is in the From box, 
the file will be copied or moved to “d:\new\abc” folder. 

4. For moving click the Move to.
5. Click OK and then click Copy.

Note: All quotation marks above are for indication only and not to be typed in the entry.



Attach files to E-Mail

This option lets you send files to your default E-mail client and have them automatically attached to a 
new E-mail.    You can also zip a file or files, and have that zip file inserted into an E-mail. 

To insert a file or files into an E-mail:
1. Select the files you would like to insert into an E-mail.
2. Select the Send Mail option in the File menu.

A blank E-mail message will come up with the selected files attached.

To insert a zip file into an E-mail:
1. Select the files you would like to compress.
2. Click the Zip button or select the Zip/Unzip option in the File Menu.    
3. Check the Send mail box in the Zip/Unzip dialog box.
4. Click the Zip button, and the file will be compressed and inserted as an attachment to an E-mail. 

A blank E-mail message will come up with the Zip file attached.    

Note: You cannot return to Turbo Browser until you have both completed and sent the E-mail or closed 
the window.    

Note: You can only use this feature with properly configured MAPI clients such as Outlook Express or 
Qualcomm Eudora.    




