Použití programu Microsoft Wallet k nákupům online

Informace o adresách a platbách jsou během nákupu zboží online bezpečně uloženy v programu Microsoft® Wallet. Program Wallet je elektronická obdoba běžné peněženky s platebními kartami a doklady totožnosti.

Program Wallet umožňuje:

  • zadání, uložení a zpřístupnění adres, které lze při zadávání objednávky online použít jako účtovací adresu nebo adresu příjemce;
  • zadání, bezpečné uložení a zpřístupnění platebních karet a dalších platebních metod při nákupech online; zabezpečení informací o platbách zadáním hesla;
  • správu elektronických potvrzení o nákupech online; zabezpečení potvrzení zadáním hesla.

Informace o adresách a platbách zadáte v programu Microsoft Wallet pouze jednou a poté je můžete pohodlně používat při nákupech v síti Internet. Informace se uloží v počítači a v případě, že server sítě WWW spolupracující s programem Wallet požádá o informace o platební kartě a adrese příjemce, jsou tyto příslušnému serveru předány. Pokud chcete používat několik různých účtovacích adres a adres příjemců, například domů a do zaměstnání, můžete každou adresu uložit v programu Wallet pod vlastním názvem, například „Honza - domů“. Podle tohoto názvu pak můžete adresy vybrat při nákupu. Používáte-li více platebních karet, můžete každou z nich označit názvem, například „Janina Visa“.

Díky programu Microsoft Wallet lze informace o vašich platbách používat nejen pohodlně, ale také velmi bezpečně. Zadané informace, jako jsou typy, čísla a data platnosti platebních karet, jsou bezpečně uloženy ve vašem osobním počítači a předávají se serveru prodejce pouze po zadání hesla. Je možné zadat různá hesla pro každou platební kartu a metodu.

Pokud prodejce přijímá platby prostřednictvím programu Microsoft Wallet, může také ukládat potvrzení za nákupy. Jestliže server umožňuje uložení potvrzení ve vašem počítači, zobrazí se upozornění. Potvrzení nelze uložit bez zadání příslušného hesla.

Další informace o programu Microsoft Wallet naleznete na serveru programu Microsoft Wallet v síti WWW.

Příbuzná témata

Přidání a úprava poštovních adres

Zadání informací o platební kartě

Zobrazení potvrzení


Dialogové okno Přidat novou adresu

Klepnutím na tlačítko Adresář můžete adresy importovat přímo z adresáře systému Windows nebo můžete informace zadat do formuláře pro adresu. Zadáte-li novou adresu, bude uložena v adresáři systému Windows i v programu Wallet.

Název | Popis
Adresář | Otevře adresář systému Windows, ve kterém můžete vybrat existující jméno a adresu.
Jméno | Vaše jméno a příjmení
Typ adresy | Klepnutím na jeden z přepínačů zadáte typ adresy. Na stránce WWW se příslušná ikona zobrazí vedle uváděného názvu.
Adresa | Informace o adrese, včetně elektronické adresy a telefonního čísla.
Uváděný název | Zvolte název, který označuje tuto adresu. V programu Wallet lze uložit více adres.


Zadání informací o platební kartě

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet a klepněte na kartu Obsah.
  2. Klepněte na tlačítko Wallet a na tlačítko Platby.
  3. Klepněte na tlačítko Přidat a klepnutím na typ platební karty spusťte průvodce Přidat novou platební kartu.
  4. Postupujte podle pokynů na obrazovce.

Poznámka

  • Pokud je zobrazena stránka WWW s nástrojem Payment Selector, klepněte na šipku dolů pod nástrojem a zvolte položku Možnosti programu Wallet.

Příbuzná témata

Úprava informací o platební kartě

Informace o protokolu SET

Použití certifikátů držitele karty

Získání certifikátu držitele karty podle protokolu SET


Přidání a úprava poštovních adres

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet a klepněte na kartu Obsah.
  2. Klepněte na tlačítko Wallet a na tlačítko Adresy.
  3. Pokud chcete přidat informace o adrese, klepněte na tlačítko Přidat a zadejte požadované údaje v dialogovém okně Přidat novou adresu.

    Jestliže chcete upravit informace o adrese, klepněte na požadovanou adresu a na tlačítko Upravit.

Poznámka

  • Pokud je zobrazena stránka WWW s nástrojem Address Selector, klepněte na šipku dolů pod nástrojem a klepněte na položku Možnosti programu Wallet.

Příbuzné téma

Dialogové okno Přidat novou adresu


Použití certifikátů držitele karty

Certifikát držitele karty slouží k prokazování totožnosti při použití protokolu SET (Secure Electronic Transaction™), podobně jako průkaz totožnosti při výběru hotovosti v bance. Certifikát slouží prodejci jako potvrzení, že společnost, která vydala vaši platební kartu, nebo její zástupce ověřil platnost informací o vašem účtu.

Každá společnost vydávající platební karty používá k vydávání certifikátů držitele karty vlastní postup. Další informace o získání certifikátu získáte od společnosti, která vydala vaši kartu, nebo na serveru programu Microsoft Wallet v síti WWW.

Certifikát neobsahuje informace o čísle účtu vaší platební karty ani o době její platnosti. Autorizaci platby prostřednictvím protokolu SET provedete zadáním čísla účtu a data ukončení platnosti v platební bráně, která certifikát ověří a povolí provedení transakce.

Příbuzná témata

Informace o protokolu SET

Získání certifikátu držitele karty podle protokolu SET


Úprava informací o platební kartě

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet a klepněte na kartu Obsah.
  2. Klepněte na tlačítko Wallet a na tlačítko Platby.
  3. Klepněte na platební kartu, kterou chcete upravit, a na tlačítko Upravit.
  4. Zadejte heslo, které jste této platební kartě přidělili, a klepněte na tlačítko OK.
  5. Proveďte požadované úpravy a potvrďte je klepnutím na tlačítko OK.

Poznámka

  • Pokud je zobrazena stránka WWW s nástrojem Payment Selector, klepněte na šipku dolů pod nástrojem a zvolte položku Možnosti programu Wallet.

Příbuzné téma

Zadání informací o platební kartě


Získání certifikátu držitele karty podle protokolu SET

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet a klepněte na kartu Obsah.
  2. Klepněte na tlačítko Wallet a na tlačítko Platby.
  3. Klepněte na platební kartu, pro kterou chcete získat certifikát, a na tlačítko Upravit.
  4. Klepněte na tlačítko Konfigurovat a na možnost Kompatibilní s protokolem SET.
  5. Ujistěte se, zda je vybrána platební karta, ke které chcete získat certifikát, a klepněte na tlačítko Nový certifikát.
  6. Postupujte podle pokynů na obrazovce. Průběh transakce se liší v závislosti na typu karty.

Poznámka

  • Pokud je zobrazena stránka WWW s nástrojem Payment Selector, klepněte na šipku dolů pod nástrojem a zvolte položku Možnosti programu Wallet.

Příbuzné téma

Informace o protokolu SET


Správa potvrzení

Potvrzení, která byla vydána při nákupech pomocí programu Wallet, je možné zpětně prohlížet. Na serverech, ze kterých jste obdrželi potvrzení, můžete najít odkazy na informace o nákupu dostupné v síti WWW. Odkazy jsou zobrazeny modrým podtrženým písmem. Další informace o nákupu získáte klepnutím na odkaz.

Tlačítko | Popis
Zobrazit podrobnosti/Zobrazit sestavy | Přepíná mezi zobrazením podrobností a sestav.
Sledovat objednávku | Přejde na stránku WWW sledování objednávek.
Odstranit | Odstraní vybraná potvrzení.
Předchozí | Přejde na předchozí položku v seznamu potvrzení. Pokud není tlačítko Předchozí dostupné, je již vybráno první potvrzení v seznamu.
Další | Přejde na následující položku v seznamu potvrzení. Pokud není tlačítko Další dostupné, je již vybráno poslední potvrzení v seznamu.
Upřesnit Otevře dialogové okno umožňující upřesnit nastavení.
  • Název pole: Vyberte název pole, jehož šířku chcete změnit.
  • Šířka pole: Zadejte požadovanou šířku pole v pixelech.
  • Řazení podle pole: Vyberte název pole, podle kterého mají být potvrzení seřazena. Pořadí řazení zvolíte klepnutím na přepínač Vzestupně nebo Sestupně.
  • Neukládat v počítači potvrzení ze stránky WWW: Pokud je políčko zaškrtnuté, nebude možné uložit ve vašem počítači potvrzení ze stránek WWW.
  • Změnit heslo: Umožňuje změnit heslo vyžadované pro udělení přístupu k seznamu potvrzení.


Zobrazení potvrzení

  1. V nabídce Nástroje klepněte na příkaz Možnosti sítě Internet a klepněte na kartu Obsah.
  2. Klepněte na tlačítko Wallet a na tlačítko Potvrzení.
  3. Zadejte heslo a klepněte na tlačítko OK.

Poznámka

  • Pokud je zobrazena stránka WWW s nástrojem Payment Selector, klepněte na šipku dolů pod nástrojem a zvolte položku Možnosti programu Wallet.

Příbuzné téma

Správa potvrzení


Informace o protokolu SET

Protokol SET (Secure Electronic Transaction™) je produkt společností Visa a MasterCard umožňující bezpečné platební transakce v síti. Používání protokolu SET má následující výhody:
  • Protokol SET zabezpečuje informace o účtu a platbě tak, že jsou dostupné pouze pověřenému příjemci. Informace jsou při předávání v síti prostřednictvím protokolu SET šifrovány.
  • Protokol SET umožňuje potvrdit oprávnění prodejce přijmout vaši platební kartu.
  • Pomocí protokolu SET může prodejce ověřit vaše oprávnění používat platební kartu, aniž byste mu sdělili číslo účtu a dobu platnosti karty.

Chcete-li používat k platbám pomocí karty protokol SET, je nutné nejprve požádat společnost, která kartu vydala, o certifikát držitele karty. Při nákupu předá prohlížeč váš certifikát prodejci a umožní tím autorizaci transakce.

Příbuzné téma

Použití certifikátů držitele karty


Odborná pomoc online společnosti Microsoft

Pokud odpověď na svůj dotaz nenaleznete v souboru nápovědy programu Wallet, vyhledejte ji na serveru odborné pomoci online. Vyberte produkt, zadejte svůj dotaz a zbývající práci za vás provede sám server. Na serveru odborné pomoci online se nacházejí zdroje konkrétních informací, jako jsou odborné články z databáze Microsoft Knowledge Base, průvodci odstraňováním problémů a soubory ke stažení, ve kterých pravděpodobně odpověď na svůj dotaz naleznete.

Chcete-li zahájit hledání, přejděte na server Odborná pomoc online.