Použití Poradce hodnocením obsahu ke kontrole přístupu

Síť Internet umožňuje přístup k nebývalému množství různých informací. Některé informace však nemusí být vhodné pro každého uživatele. Můžete například chtít zakázat svým dětem přístup k serverům WWW, které nabízejí materiály obsahující sex nebo násilí.

Prostřednictvím Poradce hodnocením obsahu nabízí aplikace Internet Explorer pomůcku k řízení typů materiálů, které lze z určitého počítače zpřístupnit v síti Internet. Po zapnutí Poradce hodnocením obsahu může být zobrazen pouze obsah, který vyhovuje zadaným kritériím, nebo je překračuje. Nastavení můžete upravit.

Pomocí Poradce hodnocením obsahu můžete:

  • Kontrolovat přístup k nastavení Poradce hodnocením obsahu. Zapněte Poradce hodnocením obsahu a zadáním hesla zobrazte dostupná nastavení. Je vhodné poznamenat si heslo správce, protože jeho zadání je nutné při každé změně nastavení Poradce hodnocením obsahu.
  • Zobrazit a upravit nastavení hodnocení tak, aby odpovídalo vašim požadavkům na obsah v těchto oblastech: jazyk, nahota, sex a násilí.
  • Upravit nastavení typu obsahu, který mohou ostatní uživatelé prohlížet s vaším svolením nebo bez něj. Nastavení obsahu můžete potlačit vždy případ od případu.
  • Vytvořit seznam serverů WWW, které jiní uživatelé nemohou prohlížet v žádném případě, a to bez ohledu na hodnocení obsahu.
  • Vytvořit seznam serverů WWW, které jiní uživatelé mohou prohlížet vždy, bez ohledu na hodnocení obsahu.
  • Zobrazit a změnit používané systémy hodnocení a hodnoticí úřady.

Při prvním zapnutí je Poradce hodnocením obsahu nastaven na nejvíce konzervativní hodnoty, u nichž je pravděpodobnost závadného obsahu minimální. Toto nastavení můžete změnit podle vlastních požadavků.

Ne všechen obsah sítě Internet je ohodnocen. Pokud umožníte ostatním uživatelům prohlížení neohodnocených stránek v počítači, je možné, že tyto stránky budou obsahovat nevhodné materiály.

Příbuzná témata

Zapnutí Poradce hodnocením obsahu a nastavení omezení

Umožnění zobrazení nepovoleného či neohodnoceného obsahu ostatním uživatelům

Určení serverů WWW, které mohou ostatní uživatelé zobrazit vždy nebo které nelze zobrazit v žádném případě


Zapnutí Poradce hodnocením obsahu a nastavení omezení

  1. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.
  2. Poklepejte na ikonu Možnosti sítě Internet.
  3. Klepněte na kartu Obsah.
  4. Ve skupinovém rámečku Poradce hodnocením obsahu klepněte na tlačítko Zapnout.

    Pokud je Poradce hodnocením obsahu již zapnut, klepněte na tlačítko Nastavení a potom zadejte heslo správce.

  5. V seznamu klepněte na kategorii a poté přesunutím jezdce nastavte požadovaná omezení.
  6. Stejný postup opakujte u každé kategorie, kterou chcete omezit, a potom klepněte na tlačítko OK.
  7. Jestliže pro daný počítač ještě nebylo nastaveno heslo správce, budete vyzváni k jeho vytvoření.

Tipy

  • Je vhodné poznamenat si heslo správce. Heslo je nutné zadat při každé změně nastavení Poradce hodnocením obsahu.
  • Chcete-li zamezit přístup k nežádoucím serverům WWW nepoužívajícím popisky hodnocení, klepněte na kartu Schválené servery a změňte nastavení podle vašich požadavků.

Příbuzná témata

Použití Poradce hodnocením obsahu ke kontrole přístupu

Umožnění prohlížení nepovoleného či neohodnoceného obsahu ostatním uživatelům

Určení serverů WWW, které mohou ostatní uživatelé zobrazit vždy nebo které nelze zobrazit v žádném případě


Umožnění zobrazení nepovoleného či neohodnoceného obsahu ostatním uživatelům

  1. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.
  2. Poklepejte na ikonu Možnosti sítě Internet.
  3. Klepněte na kartu Obsah.
  4. Ve skupinovém rámečku Poradce hodnocením obsahu klepněte na tlačítko Zapnout.

    Pokud je Poradce hodnocením obsahu již zapnut, klepněte na tlačítko Nastavení a potom zadejte heslo správce.

  5. Pokud chcete ostatním uživatelům umožnit prohlížení obsahu s omezeným přístupem, klepněte na kartu Obecné a zaškrtněte následující políčko: Správce může zadat heslo a umožnit uživatelům zobrazovat obsah s omezeným přístupem.

    6. Chcete-li, aby měli ostatní uživatelé možnost prohlížet nevyhodnocený obsah, zaškrtněte následující políčko: Uživatelé mohou zobrazovat obsah nevyhodnocených serverů.

  6. Klepněte na tlačítko OK.
  7. Jestliže pro daný počítač ještě nebylo nastaveno heslo správce, budete vyzváni k jeho vytvoření.

Příbuzná témata

Použití Poradce hodnocením obsahu ke kontrole přístupu

Zapnutí Poradce hodnocením obsahu a nastavení omezení

Určení serverů WWW, které mohou ostatní uživatelé zobrazit vždy nebo které nelze zobrazit v žádném případě


Určení serverů WWW, které mohou ostatní uživatelé zobrazit vždy nebo které nelze zobrazit v žádném případě

  1. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.
  2. Poklepejte na ikonu Možnosti sítě Internet.
  3. Klepněte na kartu Obsah.
  4. Ve skupinovém rámečku Poradce hodnocením obsahu klepněte na tlačítko Zapnout.

    Pokud je Poradce hodnocením obsahu již zapnut, klepněte na tlačítko Nastavení a potom zadejte heslo správce.

  5. Klepněte na kartu Schválené servery, zadejte adresu sítě Internet (adresu URL) serveru WWW a potom vyberte, zda chcete, aby ostatní uživatelé měli k danému serveru přístup vždy, nebo nikdy.

    Stejný postup opakujte u každého serveru, u kterého chcete nastavit přístup.

Příbuzná témata

Použití Poradce hodnocením obsahu ke kontrole přístupu

Zapnutí Poradce hodnocením obsahu a nastavení omezení

Umožnění zobrazení nepovoleného či neohodnoceného obsahu ostatním uživatelům