Welcome

Version Shareware

Bienvenue dans l'aide Axialis

Nous vous remmandons d'utiliser fréquemment l'aide en ligne afin d'utiliser toutes les fonctionnalités d'Axialis Professional Screen Saver Producer. Cliquez sur un des liens suivants pour accéder directement aux différentes rubriques:

Pourquoi Professional Screen Saver Producer?

Commander la Version Complète

Prise en Main

Travailler avec un Projet Economiseur d'ecran

Travailler avec la Bibliothèque

Travailler avec l'Explorateur

S'enregistrer en Ligne par Internet

Mettre à Jour Gratuitement par Internet

Trucs et Astuces

©1999 Axialis Software - Tous droits réservés


Pourquoi Professional Screen Saver Producer?

Axialis Professional Screen Saver Producer est un puissant utilitaire permettant de créer et compiler des économiseurs d'écrans Windows® redistribuables. Il possède un environnement de travail totalement intégré qui vous permet de travailler efficacement et de créer des économiseurs d'écrans professionnels en quelques minutes.

Quel type d'Economiseurs d'Ecrans puis-je créer?

Toutes sortes d'économiseurs d'écrans composés d'objets animés. Vous compilez et générez des fichiers SCR Windows 95/98/NT/2000 compatibles avec l'aperçu reduit du Panneau de Configuration. Plusieurs options sont disponibles: Collisions d'objets animés avec sons; Musique de fond d'écran MIDI, MP3 ou MOD/S3M/XM; S'adapte à toutes les résolutions écrans; Plusieurs types de fond d'écran possibles (dégradé, mosaïque, centré, uni); Gestion de Vidéos AVI, MPEG, QT; Gestion d'Animations FLI, FLC, GIF; Compilation avec compression d'images; Personnalisation de la boîte de dialogue "Configuration" des économiseurs d'écrans compilés, et plus... Un point important, les économiseurs d'écrans compilés sont compatibles avec toutes les configurations Vidéo (résolution écran et nombre de couleurs).

Un éditeur WYSIWYG

Pour vous permettre d'être plus productif, nous avons développé un éditeur d'économiseurs d'écrans WYSIWYG avec une gestion avancée du Drag and Drop. WYSIWYG est un terne anglophone signifiant "Ce que vous voyez est ce que vous obtenez (What You See Is What You Get)". Vous n'aurez alors pas de surprise au résultat de la Compilation, votre économiseur d'écran sera strictement identique.

Une Suite Ergonomique d'Outils Intégrés

Un outil professionnel doit être Puissant et Facile à Utiliser. C'est pour cette raison que nous avons développé une interface de travail intuitive composée d'une suite d'outils intégrés. Tout est visible à l'écran et facile d'accès depuis la fenêtre principale: Une Bibliothèque Multimédia intégrée pour gérer vos fichiers, un puissant explorateur avec vignette d'aperçu pour explorer votre disque ou CD, une barre d'outils ergonomique de type Internet Explorer® avec une Liste de Fichiers Récents, une gestion muti-documents, une interface WYSIWYG, et plus...

L'application a été conçue la plus conviviale possible. Une action/commande peut être réalisée de multiples façons. Par exemple, pour ajouter un nouvel objet dans un économiseur d'écran vous pouvez utiliser la boîte de dialogue standard, la Souris en utilisant le Drag and Drop ou le Presse-papiers par Copier/Coller. Avec Screen Saver Producer, vous travaillez comme vous le souhaitez!

Une Bibliothèque Ergonomique

Une bibliothèque puissante et ergonomique vous permet de gérer tous vos fichiers Multimédia et économiseurs d'écrans. C'est une fenêtre qui peut être redimensionnée (également cachée) dans laquelle vous pouvez déplacer, copier, importer, exporter... tous les fichiers dont vous aurez besoin pour travailler (images, vidéo, sons et musiques). Elle d'une utilisation très simple: Double-cliquer pour ouvrir un fichier dans une fenêtre (objets, animations, musiques, vidéos...) utiliser le Drag and Drop pour l'ajouter dans un projet. Enfin vous pourrez trouver un fichier spécifique en utilisant une puissante fonction de Recherche.

Une Edition Entreprise

Nous avons développé une Version Entreprise du programme qui permet aux Entreprises de distribuer leur économiseurs d'écrans en une version installable et ce dans un but Commercial et/ou Lucratif sans royalties.

Plus Encore...

Bien sûr, vous trouverez bien d'autres fonctions dans Axialis Professional Screen Saver Producer 3.0.

Alors, N'ATTENDEZ PLUS!


How to get a fully working version

Comment obtenir une Version Complète?

Vous trouverez ci-dessous toutes les informations nécessaires pour commander le produit et recevoir votre Version Complète.

ACHAT SECURISE EN LIGNE

Rapide et Sûr!

En utilisant l'achat sécurisé en ligne, vous pouvez télécharger immédiatement la Version Complète du programme commandé en payant avec votre carte bancaire. Vous pouvez régler votre produit soit en US dollar soit en Euro. Nous vous recommandons d'utiliser l'Achat Sécurisé en Ligne. Il est rapide et sûr.

Paiment en US Dollars

Les paiments effectués en Dollars Américain sont traités par un serveur basé aux Etats Unis : Maagnum DigiBuy® serveur web sécurisé. Les cartes MasterCard, VISA et American Express sont acceptées.

Paiment en Euros

C'est la nouvelle monnaie Européenne. Les paiements effectués en Euros sont traités par une serveur basé en France (Europe): Experian Payline® serveur web sécurisé. Seules les cartes MasterCard et VISA sont acceptées.

CLIQUER ICI pour COMMANDER EN LIGNE MAINTENANT!

COMMANDE D'UNE EDITION PERSONNELLE OU ENTREPRISE

Commande d'une Edition Personnelle

L'édition personnelle est prévue pour être utilisée par un seul utilisateur pour son usage propre uniquement. L'utilisateur de cette Edition Personnelle peut compiler les économiseurs d'écrans et les distribuer dans un but non commercial et non lucratif seulement. Les entreprises ne peuvent pas utiliser l'Edition Personnelle et doivent acheter une Edition Entreprise.

Commande d'une Edition Entreprise

Les sociétés, grands comptes, artisans...doivent acheter une Edition Entreprise. L'Edition Entreprise vous permet d'installer des économiseurs d'écrans (SCR ou versions installables) et de les distribuer dans un but commercial et/ou lucratif. Lorsque vous commandez une Edition Entreprise, vous recevrez une Version Complète du programme par courrier ou pas e-mail. Vous serez autorisé à installer le programme sur plusieurs ordinateurs selon le nombre de copies que vous aurez commandé. Les sociétés, grands comptes, artisans.. doivent commander une copie du programme par utilisateur.

LIVRAISON PAR LA POSTE OU PAR E-MAIL

Livraison par E-mail

Vous pouvez spécifier lors de votre achat, une livraison par E-mail. Dans ce cas, vous recevrez une URL de téléchargement personnelle de la version complète du produit. Ce fichier ne sera pas attaché à votre E-mail, vous le téléchargez depuis une serveur très rapide. Cette méthode est le moyen le plus rapide d'obtenir la Version Complète du produit.

LIVRAISON PAR LA POSTE

Si vous n'avez pas spécifié votre E-mail lors de votre achat, vous recevrez par la poste les disquettes du produit contenant la Version Complète. Il faudra ajouter les frais de port en supplément.

DELAIS DE LIVRAISON

Délai par la poste

10-15 jours ouvrables

Délai par E-mail

2-4 jours ouvrables

COMMANDE PAR CARTE BANCAIRE

Pour les paiments par carte bancaire, nous vous recommandons fortement d'utiliser l'Achat Sécurisé en Ligne (Rapide et Sûr). Si vous utilisez le bon de commande inclus dans la version shareware, vous ne pouvez payer qu'avec une MasterCard ou VISA. Si vous souhaitez payer avec une carte American Express, vous devez obligatoirement utiliser l'Achat Sécurisé en Ligne.

Commande par Fax

Envoyez votre bon de commande par fax au: + 33 1 42 15 08 85

Commande par la poste

Envoyer votre bon de commande à l'adresse suivante:

AXIALIS SA

1, rue de Stockholm

75008 Paris - FRANCE

Vous recevrez une copie de la version complète du produit par la poste ou par E-mail.

COMMANDE PAR CHEQUE

Les paiments par chèque doivent IMPERATIVEMENT être en Francs ou en Euros payable sur une Banque française et libellés à l'ordre d'AXIALIS SA. Le paiement doit être envoyé avec le bon de commande. Nous vous recommandons d'utiliser le bon que commande inclus dans la version Shareware du produit. Envoyer ce bon de commande et votre règlement à l'adresse suivante:

AXIALIS SA

1, rue de Stockholm

75008 Paris - FRANCE


Features of the Fully Working Version

Les fonctions de la Version Complète

Vous pouvez évaluer la plupart des fonctions de la version shareware. Mais vous ne pouvez pas utiliser cette version shareware au delà d'une période de 30 jours. Après cette période, si vous l'utilisez encore, vous devez achetez une Version Complète de ce programme.

De plus, lorsque vous achetez la Version Complète, vous bénéficiez des avantages suivants:

Compiler les économiseurs d'écrans avec un nombre illimité d'objets

Avec la version shareware, vous ne pouvez pas compilé vos économiseurs d'écrans avec plus de 5 objets. Avec la Version Complète vous n'aurez plus de limitation.

Pas de messages Shareware dans les économiseurs compilés

Avec la version shareware, les économiseurs d'écrans compilés s'affichent avec un message shareware en haut de l'écran. Avec la Version Complète plus de message Shareware.

Redistribuer vos économiseurs d'écrans

Avec la Version Shareware, vous ne pouvez pas redistribuer les économiseurs d'écrans compilés. Avec la Version Complète, vous pouvez distribuer vos économiseurs d'écrans. Avec l'EDITION PERSONNELLE, vous pouvez les distribuer dans un but non commercial et non lucratif. Avec l'EDITION ENTREPRISE, les entreprises peuvent distribuer les économiseurs d'écrans dans un but commercial et/ou lucratif sans royalties. Pour plus d'informations, voir Edition Personnelle ou Entreprise.

Ajouter un nombre illimité de documents dans la liste des Favoris

Avec la version shareware, vous ne pouvez pas ajouter plus de 5 documents dans la liste des Favoris. Avec la Version Complète, vous n'aurez plus de limitation.

L'Enregistrement en ligne en utilisant Internet

Avec la version shareware, vous ne pouvez pas vous enregistrer en tant que Client Axialis. Avec la Version Complète, vous pouvez gratuitement vous enregistrer en ligne sur Internet et bénéficiez de beaucoup d'avantages (Mises à jour gratuites à vie, Nouveautés, Offres spéciales...).

Mise à jour gratute en utilisant Internet

Avec la version shareware, vous ne pouvez pas bénéficier des mises à jour gratuites en ligne. Avec la Version Complète, vous pouvez gratuitement bénéfichier des mises à jour en utilisant notre système exclusif de mises à jour (pour les utilisateurs enregistrés UNIQUEMENT).


Version Particulier ou Entreprise

Edition Personnelle ou Entreprise?

Deux versions d'Axialis Screen Saver Producer 3.0 ont été créées. Une Edition Personnelle (pour l'utilisateur à la maison) et une Edition Entreprise (pour les utilisateurs dans une entreprise).

Edition Personnelle

L'Edition personnelle est prévue pour être utilisée par un seul utilisateur pour son usage propre uniquement. L'utilisateur de cette édition personnelle peut compiler les économiseurs d'écrans et les distribuer dans un but non commercial et non lucratif seulement. Les utilisateurs dans les entreprises ne peuvent pas utiliser l'Edition Personnelle et doivent acheter une Edition Entreprise.

Edition Entreprise

Les sociétés, grands comptes, artisans...doivent acheter une Edition Entreprise (une copie par utilisateur - voir Tarifs pour remise par quantité). L'Edition Entreprise vous permet d'installer des économiseurs d'écrans (SCR ou versions installables) et de les distribuer dans un but commercial et/ou lucratif. Lorsque vous commandez une Edition Entreprise, vous recevrez une Version Complète du programme par courrier ou pas e-mail. Vous serez autorisé à installer le programme sur plusieurs ordinateurs selon le nombre de copies que vous aurez commandé. Les sociétés, grands comptes, artisans.. doivent commander une copie du programme par utilisateur.


Pricing

Tarifs

Edition Personnelle

L'Edition personnelle est prévue pour être utilisée par un seul utilisateur pour son usage propre uniquement. L'utilisateur de cette Edition Personnelle peut compiler les économiseurs d'écrans et les distribuer dans un but non commercial et non lucratif seulement. Les entreprises ne peuvent pas utiliser l'Edition Personnelle et doivent acheter une Edition Entreprise.

Prix pour une copie: €24.95 (24.95 Francs Français)

Copies(*)

Euros

Francs Français

US Dollars

1 à 9

24.95

FF 163.66

$ 24.95

10 à 24

16.20

FF 106.27

$ 16.20

25 à 49

13.70

FF 89.87

$ 13.70

50 à 99

11.75

FF 77.07

$ 11.75

100 ou +

10.00

FF 65.60

$ 10.00

(*) Prix par copie. Coût des frais de port en sus: 5,00 euros (32,80 frs) si vous souhaitez recevoir votre produit par la poste (ne pas appliquer ce coût pour un achat sécurisé en ligne ou si vous souhaitez recevoir le produit par e-mail).

Edition Entreprise

Les sociétés, grands comptes, artisans...doivent acheter une Edition Entreprise. L'Edition Entreprise vous permet d'installer des économiseurs d'écrans (SCR ou versions installables) et de les distribuer dans un but commercial et/ou lucratif. Lorsque vous commandez une Edition Entreprise, vous recevrez une Version Complète du programme par courrier ou pas e-mail. Vous serez autorisé à installer le programme sur plusieurs ordinateurs selon le nombre de copies que vous aurez commandé. Les sociétés, grands comptes, artisans.. doivent commander une copie du programme par utilisateur.

Prix pour 1 copie: €49.95 (Francs Français)

Copies(*)

Euros

Francs Français

US Dollars

1 to 9

49.95

FF 327.65

$ 49.95

10 to 24

32.40

FF 212.53

$ 32.40

25 to 49

27.40

FF 179.73

$ 27.40

50 to 99

23.50

FF 154.15

$ 23.50

100 or +

20.00

FF 131.20

$ 20.00

(*) Prix par copie. Coût des frais de port en sus: $3.00 (3.00 euros) si vous souhaitez recevoir votre produit par la poste (ne pas appliquer ce coût pour un achat sécurisé en ligne ou si vous souhaitez recevoir le produit par e-mail).


Distribution (Shareware)

AXIALIS SA vous autorise à faire autant de copies du programme dans sa VERSION SHAREWARE sur tous supports sous réseve que les fichiers originaux restent intacts.

Vous devez distribuer la VERSION SHAREWARE dans sa version installable (vous devez distribuer le fichier INSTALL.EXE, pas les fichiers résultants de l'installation).

Vous n'êtes pas autorisés à vendre la VERSION SHAREWARE (à l'exception des frais de port).

La presse spécialisée, magazines sont autorisés à distribuer la VERSION SHAREWARE sur tous supports sans permission préalable d'AXIALIS SA. Ils devront simplement nous informer à chaque parution du logiciel par e-mail (Internet martine@axialis.com).


User Licence Agreement for Axialis Software

Le Contrat de licence d'utilisation d'un produit AXIALIS

CONTRAT DE LICENCE D'UTILISATION

Ce contrat de licence d'utilisation Axialis (ci-après dénommé le CONTRAT) est un contrat entre vous (utilisateur personne physique ou morale) et AXIALIS SA, applicable au logiciel Axialis dans sa version complète (ci-après dénommé le LOGICIEL) identifié par la procédure d'installation que vous venez de lancer.

Le LOGICIEL est protégé par la réglementation et les traités internationaux sur le Copyright. Le LOGICIEL n'est pas vendu mais concédé sous licence.

LA VERSION SHAREWARE

La "VERSION SHAREWARE" signifie une version d'évaluation et limitée du logiciel. Toutefois, après acceptation des termes du présent CONTRAT, vous disposez de certains droits d'utilisation:

Vous pouvez:

  • Installer and utiliser la VERSION SHAREWARE durant une période de 30 jours..

  • Installer une ou plusieurs copies de la VERSION SHAREWARE dans le but UNIQUEMENT d'évaluer/tester le produit.

  • Copier et distribuer gratuitement la VERSION SHAREWARE (voir "DISTRIBUTION").

Vous ne pouvez pas:

  • Louer sous quelle que forme que ce soit toutes ou partie de la VERSION SHAREWARE

  • Décompiler, désassembler ou modifier que ce soit toutes ou partie de la VERSION SHAREWARE.

  • Dissocier la VERSION SHAREWARE en plusieurs composants afin de les utiliser sur plus d'un ordinateur.

  • Copier la documentation en ligne (c'est à dire le contenu du fichier d'aide) livrée avec la VERSION SHAREWARE.

  • Utiliser la VERSION SHAREWARE après une période d'essai de 30 jours.

DISTRIBUTION (LA VERSION SHAREWARE UNIQUEMENT)

AXIALIS SA vous autorise à faire autant de copies du programme dans sa VERSION SHAREWARE sur tous supports sous réserve que les fichiers originaux restent intacts. Vous devez distribuer la VERSION SHAREWARE dans sa version installable (vous devez distribuer le fichier INSTALL.EXE, pas les fichiers résultants de l'installation). Vous n'êtes pas autorisés à vendre la VERSION SHAREWARE (à l'exception des frais de port). La presse spécialisée, magazines sont autorisés à distribuer la VERSION SHAREWARE sur tous supports sans permission préalable d'AXIALIS SA. Ils devront simplement nous informer à chaque parution du logiciel par e-mail (Internet maritne@axialis.com).

GARANTIE ET RECOURS

Axialis SA garantit que la performance des fonctions inhibées du LOGICIEL dans sa VERSION SHAREWARE est conforme aux descriptions commerciales ou techniques dont elle fait l'objet dans les documentations s'y rapportant. Axialis SA ne garantit pas que le LOGICIEL répondra à vos besoins ni qu'il fonctionnera sans interruption ou sans erreur. L'utilisateur assure personnellement le risque d'utiliser le LOGICIEL.

RECOURS

Axialis SA ne sera en aucun cas responsable à votre égard de tous dommages particuliers ou indirects, réclamations et pertes quelconques découlant de l'utilisation ou de l'incapacité d'utiliser le LOGICIEL. Dans tous les cas, Axialis SA ne sera tenu de rembourser plus que le montant payé pour l'acquisition du LOGICIEL.


Acknowlegments

Remerciements

Lecture MP3

Merci à Jeff Tsay qui nous a permis d'utiliser ses sources Maplay pour ajouter une fonction de lecture MPEG Layer 3. Vous pouvez visiter la page Web officielle de Maplay à : http://www-inst.eecs.berkeley.edu/~ctsay/mp2win32.html

Lecture/Ecriture PNG

Merci aux créateurs du format de fichiers graphiques PNG et de ses codes sources associés. Vous pouvez visiter la page Web officielle de PNG à: http://www.cdrom.com/pub/png

Compression

Merci à Jean-loup Gailly et Mark Adler, créateurs d'un utilitaire de compression ZLIB fantastique libre de droits qui est utilisé dans iAxialis Screen Saver Producer. Vous pouvez visiter la page Web officielle de ZLIB à: http://www.cdrom.com/pub/infozip/zlib

Lecture/Ecriture JPEG

Merci à Thomas G. Lane et Independent JPEG Group du format de fichier graphique JPEG et de ses codes sources associés. Vous pouvez visiter la page Web officielle de JPEG à: http://www.ijg.org

Exmples de Musique MIDI

Merci à Jesse "Chops" Gumm qui nous a permis de distribuer quelques unes de ses créations MIDI. Vous pouvez visiter la page Web officielle de Jess Gumm: http://listen.to/chops


Year 2000 Compliance

Com patibilité avec l'An 2000

Axialis Professional Screen Saver Producer 3.0 est t-il compatible avec l'An 2000?

La compatibilité avec le passage à l'An 2000 Axialis Professional Screen Saver Producer 3.0, a été testé par Axialis SA. Ce programme est, à notre connaissance compatible avec le passage à l'An 2000.

Qu'entendons nous par "compatible avec l'An 2000"?

Axialis SA considère un produit "prêt pour l'An 2000" lorsque, utilisé conformément à sa documentation, il est capable de traiter convenablement les données de type date lors du changement d'année du 31 Décembre 1999 au 1er Janvier 2000, sous réserve que tous les autres logiciels (par exemple, autres programmes, drivers et matériels associés) utilisés avec le produit en question échangent convenablement ces données avec lui.

Cette déclaration ne constitue pas une garantie ni une extension de garantie existante. Votre utilisation d'un logiciel Axialis est régie par les termes de la licence d'utilisation inclue. Les informations fournies par Axialis concernant la compatibilité avec le passage à l'An 2000 n'ont pour objet que d'assister ses clients dans leur gestion de ce passage.

Plus d'informations techniques?

Dans Axialis Professional Screen Saver Producer 3.0 toutes les données de type date utilisées ont été stockées dans le format Date FAT MS-DOS Standard. Cette date est stockée sur 16 bits avec le format suivant:

Bits

Contenu

0-4

Jour du Mois (1-31)

5-8

Mois (1=Janvier, 2=Février, etc.)

9-15

Années depuis 1980 (ajouter 1980 pour obtenir la date actuelle)

La partie intéressante est le champ date qui est calculé en ajoutant une valeur sur 7 bits (0-127 décimal) à 1980. En utilisant cette méthode, aucun problème ne se produira avant fin 2107. Toutes les comparaisons et affichage de date utilisent le même schéma numérique.


Requirements

Configuration nécessaire

Axialis Professional Screen Saver Producer 3.0 a eté conçu pour fonctionner avec Microsoft Windows® 98 ou 2000. Il peut aussi fonctionner sous Windows 95 SP2 et Windows NT 4.0 SP3/SP4.

Si vous utilisez Windows® 95 ou NT4 il est recommandé d'installer les composants suivants:

  • Microsoft® ComCtl32 v4.72 ou + - Pour utiliser une barre d'outils de type Internet Explorer® (installation fournie avec le programme)

  • HtmlHelp - Pour lire le nouveau format d'Aide en Ligne (installation fournie avec le programme). Microsoft Internet Explorer 3.0 ou plus est aussi nécessaire pour lire HtmlHelp.

  • Microsoft® Windows Media Player - Nécessaire pour lire les Vidéo Clips MPEG, MOV. Peut être téléchargée gratuitement depuis le Site Web de Microsoft.

Pour lire les Images au format Apple PICT, nous vous recommandosn d'installer les composants suivants:

  • Apple QuickTime® 2.11 ou plus - Peut être téléchargée gratuitement depuis le Site Web d'Apple.

Configuration minimale

  • Pentium® or K6 - 133 Mhz

  • Carte Vidéo de 256 couleurs - 640x480

  • 16 Mo RAM

  • Microsoft Windows® 95 ou NT 4.0.

Configuration Recommandée

  • Pentium® II or K6 - 233 Mhz ou plus

  • Carte Vidéo Couleur Vrai (24 ou 32 bits) (16,8 M colors) - 1034x768

  • 64 Mo RAM

  • Microsoft Windows® 98/2000 ou Windows® 95 SP2 avec ComCtl32 v4.72 & HtmlHelp installés ou NT 4.0 SP3

  • Apple QuickTime® 2.11 ou plus installé

  • Un driver compatible Twain


Copyright

Axialis Professional Screen
Saver Producer 3.0

Version Shareware - Distribution gratuite

©1999 Axialis Software - Tous droits réservés

Auteurs:

Martine BOCCANFUSO
Marc EMILE
William et Sarah

Axialis, les outils de la convivialité


Create a new Screen Saver Producer

Pour créer un nouveau projet d'économiseur d'écran

1. Choisir Fichier/Nouveau Projet Economiseur.

L'application crée un nouveau projet d'économiseur d'écran avec un fond d'écran dégradé par défaut.

Note

  • Pour Afficher/Masquer la bibliothèque, press ESC.


Ajouter une nouvelle image de fond d'écran

Pour ajouter une nouvelle image de fond d'écran

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Backgrounds.

2. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.

3. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.

4. Si vous souhaitez ajouter un fond d'écran centré à l'écran, cliquer deux fois dans la fenêtre document du projet économiseur d'écran. La fenêtre "Propriétés du projet" s'ouvre. Dans le groupe Fond d'écran, activer l'option Centré.


Add a background music

Pour ajouter une nouvelle musique d'ambiance

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Music.

2. Sélectionner le fichier musique puis Drag and Drop dans la fenêtre projet d'économiseur d'écran.

3. La boite de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".


Adding one or more sprites

Pour ajouter un ou plusieurs objets animés

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Sprites.

2. Sélectionner un objet animé puis Drag and Drop vers la fenêtre projet d'économiseur d'écran.

3. Si vous voulez déplacer des objets animés, cliquer sur le bouton "Stopper l'animation" dans la barre d'outils du projet économiseur écran, sélectionnez l'objet et déplacez par Drag and Drop.

4. Pour modifier les paramètres d'un objet animé, double-cliquer sur celui-ci. Vous pouvez changer la Taille et Position, les Sons et Collisions, l'Animation, la Transparence et son Indentité.

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, il faut sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre projet d'économiseur d'écran.


Add sounds and Collisions to sprites

Pour ajouter des sons et collisions aux objets animés

1. Sélectionner l'objet animé.

2. Choisir Projet/Propriétés de l'objet animé.

3. La boîte de dialogue "Propriétés de l'objet animé" s'ouvre. Clique sur l'onglet "Sons et Collisions".

4. Spécifier dans la zone "Niveau de collision" le niveau de collision de l'objet animé.

5. En Cas de Collision avec un autre objet, choisir Garder la trajectoire ou Changer la Trajectoire. Ces options permettent de spécifier si la trajectoire change ou non après collision d'objets.

  • Si vous activez l'option Changer la trajectoire, la trajectoire de l'objet change après la collision.

  • Si vous activez l'option Conserver la trajectoire, la trajectoire de l'objet reste la même après la collision.

6. Dans le groupe Sons associés aux collisions:

  • Saisir dans la zone ENTRE , le chemin complet du fichier son WAV. Cette musique sera lue chaque fois que deux objets animés de même niveau entreront en collision. Nous vous recommandons d'associer des sons courts aux collisions.

  • Dans la zone Ecran (Gauche, Droite), saisir le chemin complet du fichier son (*.WAV). Il sera lu chaque fois qu'un objet entrera en collision avec les bords gauche et droit de l'écran.

  • Dans la zone Ecran (Haut, Bas), saisir le chemin complet du fichier son (*.WAV). Il sera lu chaque fois qu'un objet entrera en collision avec les bords haut et bas de l'écran.

7. Répéter cette opération pour les autres objets de l'économiseur d'écran.

Notes

  • Deux objets animés doivent avoir le même niveau pour entrer en collision. Seuls les fichiers WAV sont supportés par les collisions. Il est recommandé d'associer des sons brefs pour les collisions, des sons graves pour des objets animés "lourds" et des sons aigüs pour des objets animés "légers".

  • Si deux objets animés de même niveau, associés à des sons différents entrent en collision, le son de l'objet le plus "lourd" sera lu.


Cut - Copy - Paste Sprites

Pour déplacer et copier des objets animés

Si vous souhaitez déplacer des objets animés, vous devez activer le bouton Stopper l'Animation dans la barre d'outils.

Pour copier un objet animé

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé et choisir Edition/Copier et Edition/Coller.

ou

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé, appuyer sur CTRL (keep pressed) puis Drag and Drop pour le déplacer dans la zone de l'économiseur d'écran.

Pour déplacer un objet animé

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé et choisir Edition/Couper et Edition/Coller..

ou

1. Activer le bouton Stopper l'Animation.

2. Sélectionner l'objet animé puis Drag and Drop pour le déplacer dans la zone de l'économiseur d'écran.


Add Motion to sprites

Pour changer la trajectoire des objets

1. Sélectionner l'objet animé.

2. Choisir Projet/Propriétés de l'Objet Animé et cliquer sur l'onglet Trajectoire.

3. Vous pouvez choisir différentes options dans le groupe Nature du déplacement:

  • Objet fixe: L'objet peut être animé mais peut ne pas se déplacer à l'écran.

  • Ligne droite: L'objet se déplace à une vitesse constante à travers l'écran. La vitesse de déplacement est déterminée par les coordonnées vertical et horizontal.

  • Rebond sur le bord inférieur de l'écran: L'objet rebondit sur le bord inférieur de l'écran comme une balle sur le sol. La hauteur du rebond est déterminée par la position initiale ("Y", 0: Haut gauche de l'écran, 480: Bas droit de l'écran).

4. Vous pouvez choisir différentes options dans le groupe Enchaînement:

  • Passage perpétuel: L'ojet traverse l'écran sans rebondir sur les bords. Par exemple, si l'objet disparaît sur le bord droit de l'écran, il réapparaîtra sur le bord gauche de l'écran.

  • Passage aléatoire: L'objet disparaît par un des cotés de l'écran mais ne réapparaît pas immédiatement par l'autre coté. Le temps de réapparution est aléatoire.

  • Rebond perpétuel sur les bords de l'écran: L'objet rebondit sur l'écran comme sur une table de billard. Ce rebond est surtout utilisé avec l'option "Ligne droite" mais peut être aussi combiné avec l'option "Rebond sur le bord inférieur de l'écran".

5. Vous pouvez choisir une vitesse horizontale et verticale dans le groupe Vitesse de déplacement:

  • Horizontal: Saisir la vitesse de déplacement horizontale de l'objet (-500 to +500). Une vitesse positive détermine un déplacement de la gauche vers la droite, une vitesse négative détemine un déplacement de la droite vers la gauche.

  • Vertical: Saisir la vitesse de déplacement verticale de l'objet (500 to +500). Une vitesse positive détermine un déplacement du haut vers le bas, une vitesse négative détermine un déplacement du bas vers le haut.


Compile a Screen Saver file SCR

Pour compiler et créer un économiseur d'écran .SCR

Vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsqu'il sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

1. Choisir Projet/Compiler et créer un économiseur d'écran .SCR.

2. Spécifier le nom et le chemin du fichier à créer dans les zones respectives Fichier et Emplacement. Vous n'avez pas besoin de spécifier l'extension .SCR (pris par défaut).

3. Si vous activez l'option "Placer le fichier dans le dossier Système de Windows (Accès direct depuis le Panneau de Configuration)", le fichier .SCR une fois compilé se trouvera dans le dossier système de Windows. Cette option est intéressante car si vous souhaitez que l'économiseur d'écran soit listé automatiquement dans le Panneau de Configuration, vous devez impérativement le placer dans le dossier Système.

4. Si vous activez l'option "Economiseur par défaut de Windows", Windows activera automatiquement cet économiseur d'écran par défaut.

5. Cliquer sur le bouton Suivant. La boîte de dialogue DESCRIPTION s'affiche. Vous pouvez personnaliser votre éoconomiseur d'écran en spécifiant un Titre, un Copyright, un site Web et un Commentaire. Ces informations seront affichées dans la boîte de configuration de l'économiseur d'écran compilé.

6. Saisir un Titre, un Copyright, un Site Web, et un Commentaire (1024 cars).

  • Le Titre et le Copyright seront affichés dans l'écran d'accueil (si vous choisissez l'écran d'accueil par défaut) et dans la boîte de dialogue Propriétés.

  • L'adresse du site Web sera affiché dans la boîte de dialogue Propriétés. L'utilisateur pourra cliquer sur cette adresse et se connecter sur ce site.

  • Le Commentaire sera affiché dans la boîte de dialogue "Propriétés".

7. Cliquer sur le bouton Suivant. La boîte de dialogue d'Ecran d'Accueil s'affiche. Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la même place.

8. Saisir le Chemin complet du fichier image à afficher. La taille de l'image doit être plus petite que 640x480.

9. Une zone Aperçu affiche le fichier image sélectionné.

10. Si vous désactivez le bouton Pas d'écran d'accueil, l'économiseur démarrera sans afficher d'écran d'accueil.

11. Cliquer sur le bouton Suivant. La boîte de dialogue Prêt à compiler s'ouvre. L'application affiche un Résumé de Compilation (nom du fichier à créer, Description...).

12. IMPORTANT: Lire ATTENTIVEMENT l'utilisation des droits sur les fichiers inclus dans votre économiseur d'écran. Cliquer sur le bouton En Savoir plus sur le Copyright.

13. Cliquer sur le bouton COMPILER.

14. La boîte Compilation en cours s'ouvre. Axialis Screen Saver Producer compile votre projet. Elle procède à la Création des fichiers temporaires, la Compression des images, l'Ecriture du fichier SCR et la Vérification du Fichier Compilé.

15. Vous pouvez Tester l'Economiseur d'écran et Tester la boîte de Dialogue de Propriétés.

Attention

  • Vous devez vous assurer IMPERATIVEMENT que vous disposez des droits suffisants pour redistribuer les fichiers dans votre économiseur d'écran un fois compilé. AXIALIS se dégage de toutes responsabilités en cas de non respect de droits d'auteurs.


Create a new Screen Saver Project

Pour créer un nouveau projet d'économiseur d'écran

1. Choisir Fichier/Nouveau Projet Economiseur.

L'application crée un nouveau projet d'économiseur d'écran avec un fond d'écran dégradé par défaut.

Note

  • Pour Afficher/Masquer la bibliothèque, press ESC.


Changer General Screen Saver Properties

Pour changer les paramètres de l'économiseur d'écran

1. Activer la fenêtre Projet.

2. Choisir Projet/Propriétés du Projet ou Cliquer à droite et choisir Propriétés.

3. Dans la zone Titre, saisir le nom du projet. Ce champ peut être utile une fois le fichier compilé.

4. Dans la zone Auteur, saisir le nom de l'auteur du projet.

5. Dans la zone Copyright, saisir le copyright du projet.

6. Dans la zone Description, saisir une description du projet.

Note

  • Tous ces champs pourront être utilisés lors de la compilation du projet.


Add sprites

Pour ajouter des objets animés

1. Activer la fenêtre Projet.

2. Choisir Projet/Nouvel Objet Animé ou cliquer à droite et choisir Nouvel Objet Animé.

3. Choisir ou saisir le nom de l'objet ainsi que son format et cliquer sur Ouvrir.

Pour ajouter des objets animés en utilisant le Drag and Drop

1. Activer la fenêtre Projet.

2. Sélectionner un objet animé dans la bibliothèque puis Drag and Drop vers la fenêtre Projet.

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, vous devez sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.


Change sprite Initial Position

Pour changer la position Absolue et Relative du Point d'ancrage de l'objet

Lorsque vous ajoutez des objets, ils sont initialement placés en haut à gauche de la zone d'écran du projet. Vous pouvez changer la position initiale de l'objet (X: Horizontal and Y: Vertical).

Changer la position Absolue d'un objet

1. Sélectionner l'objet dans la fenêtre Projet.

2. Choisir Projet/Propriétés de l'Objet ou Cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Taille et Position.

4. Dans le groupe Position absolue:

  • Saisir la position initiale de la coordonnée X de l'objet animé (de -640 à 1280). "0" détermine le bord inférieur gauche de l'écran et 640 le bord inférieur droit de l'écran. Cette valeur détermine le point d'ancrage de l'objet (pas nécessairement le point en haut à gauche de l'objet). La position intiale de l'objet peut être aussi définie en utilisant le Drag and Drop dans la fenêtre projet.

  • Saisir la position initiale de la coordonnée Y de l'objet animé (de -480 à 960). "0" détermine le bord supérieur gauche de l'écran et 480 le bord supérieur droit de l'écran. Cette valeur détermine le point d'ancrage de l'objet (pas nécessairement le point en haut à gauche de l'objet). La position intiale de l'objet peut être aussi définie en utilisant le Drag and Drop dans la fenêtre projet.

Remarque

  • Les coordonnées sont toujours déterminées depuis le bord gauche de l'écran (0,0) au bord droit (640,480). Si vous lancez votre économiseur d'écran sur un écran 1024x768, les coordonnées de l'objet seront recalculées automatiquement selon l'affichage. Vous pouvez également spécifier des coordonnées hors de la zone visible du projet pour créer un objet animé initialement masqué.

Changer la position relative du point d'ancrage de l'objet

1. Sélectionner l'objet dans la fenêtre Projet.

2. Choisir Projet/Propriétés de l'Objet ou Cliquer à droite et choisir Propriétés.

3. Dans la zone Position Relative du Point d'Ancrage, saisir la position relative du point d'ancrage en X (Horizontal) du hot spot à l'intérieur de l'objet animé.

4. Dans la zone Position Relative du Point d'Ancrage, saisir la position relative du point d'ancrage en Y (Vertical) du hot spot à l'intérieur de l'objet animé.

5. Vous pouvez aussi cliquer dans le hot spot pour déterminer le point d'ancrage à l'intérieur de l'objet animé. Lorsque vous cliquez sur l'image, les zones en X et Y sont automatiquement mise à jour.

Note

  • La position de l'objet est toujours déterminée par la position du point d'ancrage (les coordonnées à l'écran) et par la position relative du point d'ancrage à l'intérieur de l'objet (en pourcentage). Si la position relative est (0%, 0%), la position absolue de l'objet se basera sur le bord supérieur gauche de l'objet. Si la position relative est (100%, 100%), la position absolue se basera sur le bord inférieur droit de l'objet. Par défaut la position relative est (50%,50%): Centre de l'objet.


Change sprite size

Pour changer la taille d'un objet

1. Sélectionner l'objet.

2. Choisir Projet/Propriétés de l'objet animé ou Cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Taille et Position

4. Dans le groupe Echelle, saisir la largeur de l'objet en pourcentage. La largeur finale (%) se basera toujours sur la largeur originale de l'objet. La largeur de l'objet peut aussi être changée avec la souris en utilisant les poignées de sélection de l'objet dans la fenêtre Projet.

5. Dans le groupe Echelle, saisir la hauteur de l'objet en pourcentage. La hauteur finale (%) se basera toujours sur la hauteur originale de l'objet. La hauteur de l'objet peut aussi être changée avec la souris en utilisant les poignées de sélection de l'objet dans la fenêtre Projet.


Create Transparent Sprite

Pour créer une zone transparente à l'intérieur d'un objet animé

La transparence d'un objet animé est surtout utilisée lorsque vous déplacez ou copiez un objet. Pour ce type d'opération, les couleurs pures sont utilisées.

1. Choisir Projet/Propriétés du Projet ou cliquer à droite et choisir Propriétés.

2. Cliquer sur l'onglet Transparence.

3. Si vous activez l'option Afficher l'objet en utilisant une couleur transparente, vous pourrez spécifier la couleur transparente dans les zones couleurs de référence (R,V,B) ou en cliquant directement dans l'objet (les zones RVB seront automatiquement mises à jour).

4. Dans le groupe Couleur de Référence:

  • Dans la zone Rouge, saisir la tolérance de la composante Rouge de la couleur transparente. Vous pouvez spécifier une valeur de 0 à 255.

  • Dans la zone Vert, saisir la tolérance de la composante Vert de la couleur transparente. Vous pouvez spécifier une valeur de 0 à 255.

  • Dans la zone Bleu, saisir la tolérance de la composante Bleu de la couleur transparente. Vous pouvez spécifier une valeur de 0 à 255.

  • Dans la zone Tolérance, spécifier la tolérance de la couleur transparente. Cette valeur permet de régler la frontière de détermination de la couleur transparente. Si la tolérance est faible (inférieur à 5%), sont considérées comme transparentes seulement les couleurs très proches de la couleur de référence. Si par contre la tolérance est élevée (entre 10 et 50%), même des couleurs assez éloignées de la référence sont considérées comme transparentes. En général 5% est une bonne valeur.

Pour créer une zone transparente à l'intérieur d'un objet animé en cliquant directement sur l'objet

1. Choisir Projet/Propriétés du Projet ou cliquer à droite et choisir Propriétés.

2. Cliquer sur l'onglet Transparence.

3. Cliquer dans la zone aperçu de l'objet. Cette zone vous permet de spécifier une couleur transparente en cliquant directement dans la zone aperçu de l'objet.

Pour créer une zone transparente à l'intérieur d'un objet animé par Drag and Drop

1. Sélectionner un objet animé dans la bibliothèque

2. Drag and Drop dans la fenêtre Projet.

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran de l'objet transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, il faut sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre document du projet économiseur d'écran.


Change Motion, Type and Speed

Pour changer la trajectoire et la vitesse de déplacement d'un objet

Vous pouvez changer la nature du déplacement , l'enchaînement et la vitesse de déplacement d'un objet animé.

1. Activer la fenêtre de projet.

2. Choisir Projet/Propriétés du Projet ou Cliquer à droite et choisir Propriétés.

3. Dans le groupe Nature du déplacement, 3 options sont proposées:

  • Objet fixe: L'objet peut être animé mais peut ne pas se déplacer à l'écran.

  • Ligne droite: L'objet se déplace à une vitesse constante à travers l'écran. La vitesse de déplacement est déterminée par les coordonnées vertical et horizontal.

  • Rebond sur le bord inférieur de l'écran: L'objet rebondit sur le bord inférieur de l'écran comme une balle sur le sol. La hauteur du rebond est déterminée par la position initiale ("Y", 0: Haut gauche de l'écran, 480: Bas droit de l'écran).

4. Choisir différentes options dans le groupe Enchaînement:

  • Passage perpétuel: L'ojet traverse l'écran sans rebondir sur les bords. Par exemple, si l'objet disparait sur bord droit de l'écran, il réapparaîtra sur le bord gauche de l'écran.

  • Passage aléatoire: L'objet disparaît par un des cotés de l'écran mais ne réapparaît pas immédiatement par l'autre coté. Le temps de réapparition est aléatoire.

  • Rebond perpétuel sur les bords de l'écran: L'objet rebondit sur l'écran comme sur une table de billard. Ce rebond est surtout utilisé avec l'option "Ligne droite" mais peut être aussi combiné avec l'option "Rebond sur le bord inférieur de l'écran".

5. Vous pouvez choisir une vitesse horizontale et verticale dans le groupe Vitesse de déplacement:

  • Horizontal: Saisir la vitesse de déplacement horizontale de l'objet (-500 to +500). Une vitesse positive détermine un déplacement de la gauche vers la droite, une vitesse négative détermine un déplacement de la droite vers la gauche.

  • Vertical: Saisir la vitesse de déplacement verticale de l'objet (500 to +500). Une vitesse positive détermine un déplacement du haut vers le bas, une vitesse négative détermine un déplacement du bas vers le haut.


Create Animated Sprite

Pour créer un objet animé

Un objet est animé s'il est défini par un fichier animé au format "Animé GIF, FLI ou FLC" ou par un fichier statique au format "BMP, PNG" qui contient plusieurs images disposées verticalement dans le même bitmap. Dans ce cas vous devez spécifiez le nombre d'images contenues dans l'animation.

1. Choisir Projet/Propriétés de l'Objet Animé ou Cliquer à droite et choisir Propriétés.

2. Cliquer sur l'onglet Animation.

3. Dans la zone Vitesse d'animation, spécifier une vitesse d'animation (1= lent, 50=rapide).

4. Dans le groupe Animation à partir d'une image fixe, spécifier le nombre d'images que contient le fichier bitmap.

Note

  • Pour que l'objet défini par une fichier statique (BMP, PNG) soit animé, son bitmap devra être composé de plusieurs images disposées verticalement. Vous devez alors spécifiez le nombre d'images contenues dans l'animation


Add Sprite Collision effects

Pour associer des collisions aux objets animés

Deux objets animés doivent avoir le même niveau de collision.

1. Sélectionner l'objet.

2. Choisir Projet/Propriétés de l'Objet Animé ou cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Sons et Collisions.

4. Dans la zone Niveau de Collision, spécifier le niveau de collision de l'objet.

Note

  • Choisir le niveau 0 si vous ne souhaitez pas que l'objet sélectionné entre en collision avec d'autres objets. La collision est un mouvement élastique. Elle conserve l'énergie cinétique qui est déterminée en fonction de la vitesse et de la masse de chaque objet. C'est le principe des deux balles qui entrent en collision sur une table de billard. Dans notre modèle, la masse de l'objet est proportionnelle à sa taille.

5. En cas de collision avec un autre objet, cliquer sur l'option Conserver la trajectoire ou Changer la trajectoire.

  • Si vous choisissez l'option Changer la trajectoire, l'objet changera de trajectoire après la collision. Ce cas respecte les lois de la physique.

  • Si vous choisissez l'option Conserver la trajectoire, l'objet conservera la même trajectoire après la collision. Ce cas ne respecte pas les lois de la physique et peut produire une accélération des objets "légers" après quelques moments d'animation de l'objet.


Add sprite collision Sounds

Pour associer des sons aux objets animés

1. Selectionner l'objet.

2. Choisir Projet/Propriétés de l'Objet Animé ou Cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Sons et Collisions et choisir différentes options dans le groupe Sons associés aux collisions.

  • Dans la zone Entre, saisir le chemin du fichier (*.WAV) qui doit être lu chaque fois qu'un objet entre en collision avec un autre objet de même niveau.

  • Dans la zone Ecran (Gauche+Droite), saisir le chemin du fichier son (*.WAV) qui doit être lu chaque fois q'un objet rebondit sur les bords gauche/droit de l'écran.

  • Dans la zone Ecran (Haut+Bas), saisir le chemin du fichier son (*.WAV) qui doit être lu chaque fois q'un objet rebondit sur les bords Haut/Bas de l'écran.

Notes

  • Seuls les fichiers sons au format WAV sont lus par les collisions. Nous vous recommandons d'utiliser des fichiers sons très courts. Utiliser également des fichiers sons graves pour les objets "lourds" et des fichiers sons aigüs pour des objets "légers".

  • Lorsque deux objets entrent en collision avec des sons différents, le son associé à l'objet le plus "lourd" est lu.


Specify Sprite Type

Pour spécifier le type de l'objet animé

Vous pouvez spécifier le type de l'image dans l'objet animé : Illustration ou Photo.

1. Sélectionner l'objet.

2. Choisir Projet/Propriétés de l'Objet Animé ou cliquer à droite et choisir Propriétés.

3. Cliquer sur l'onglet Image. Vous pourrez lire dans boîte de dialogue, le chemin complet de l'objet et ses spécifications (format, taille, couleurs).

4. Choisir dans le groupe Type de l'image, les options Illustration ou Image.

  • Si vous activez l'option Illustration (image généralement avec des zones transparentes), elle sera automatiquement compressée et convertie au format PNG durant la compilation de votre économiseur d'écran. La compression est moins importante que le format JPEG mais n'altère pas l'image et conserve la transparence.

  • Si vous activez l'option Photo (image généralement sans zone transparente), elle sera automatiquement compressée et convertie au format JPEG durant la compilation de votre économiseur. La compression est plus importante que le format PNG mais peut altérer l'image et ne pas conserver la transparence.


Save Sprite Image in Project

Pour sauver un objet dans un projet

Un objet peut être inclus dans un économiseur d'écran quand le fichier "Projet"est sauvé. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur et sera associé au document projet. L' inconvénient est que la taille du document projet est plus importante.

1. Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

2. Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.


Duplicate Sprites in a project

Pour dupliquer des objets dans un projet

1. Activer le bouton Stopper l'animation dans la barre d'outils et sélectionner un objet

2. Choisir Edition/Copier et Edition/Coller.

ou

1. Activer le bouton Stoper l'animation dans la barre d'outils.

2. Sélectionner l'objet et appuyer sur CTRL puis utiliser le Drag and Drop pour copier l'objet dans la fenêtre projet.


Set a Random Sprite Properties

Pour changer aléatoirement le mouvement d'un objet

Axialis Screen Saver Producer permet de modifier aléatoirement les paramètres déterminant la trajectoire d'un objet (Nature du déplacement, Enchaînement, Vitesse de déplacement).

1. Activer la fenêtre Projet.

2. Choisir Projet/Changement aléatoire du mouvement.


Add a background Wallpaper

Pour ajouter une image de fond d'écran

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichier Multimédias, sélectionner Images puis Backgrounds.

2. Choisir Projet/Propriétés du Projet puis cliquer sur l'onglet Fond d'écran.

3. Activer l'option Fond d'écran Bitmap et sélectionner ou saisir un nom de fichier.

4. Si vous souhaitez un fond d'écran bitmap ajusté à l'écran, activer l'option Ajusté à l'écran.

5. Si vous souhaitez un fond d'écran bitmap centré à l'écran, activer l'option Centré.

6. Si vous souhaitez un fond d'écran bitmap mosaïque, activer l'option Mosaïque.

Pour ajouter une nouvelle image de fond d'écran par Drag and Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Images puis Backgrounds.

2. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

3. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

4. Si vous souhaitez ajouter un fond d'écran centré à l'écran, cliquer deux fois dans la fenêtre projet. La fenêtre "Propriétés du projet" s'ouvre. Dans le groupe Fond d'écran, activer l'option Centré.


Change Background Properties

Pour changer les propriétés de l'image de fond d'écran

1. Activer la fenêtre Projet.

2. Choisir Projet/Propriétés du Projet ou cliquer dans le zone de fond d'écran du projet et choisir Propriétés.

3. Cliquer sur l'onglet Fond d'écran et activer l'option Fond d'écran Bitmap.

  • Dans la zone Fichier, spécifier le chemin complet du fichier bitmap. Vous pouvez ausi rechercher dans l'arborescence le nom du fichier.

  • Choisir une des trois options:

  • Ajusté à l'écran: l'image est agrandie à tout l'écran. L'image peut être déformée lorsqu'elle est agrandie.

  • Centré: l'image sera affichée centrée à l'écran à l'échelle 1:1. Si l'image ets plus petite que l'écran, le fond d'écran visible sera noir.

  • Mosaïque: l'image sera répétée autant de fois à l'écran à l'échelle 1:1 pour créer un fond d'écran en mosaïque.

4. Activer l'option Fond d'écran Dégradé.

  • Dans la zone De la couleur, spécifier la première couleur du dégradé. Si le dégradé est horizontal, cette première couleur sera présente sur le bord gauche de l'écran. Si le dégradé est vertical, cette première couleur sera présente en haut de l'écran.

  • Dans la zone A la couleur, spécifier la seconde couleur du dégradé. Si le dégradé est horizontal, cette seconde couleur sera présente sur le bord droit de l'écran. Si le dégradé est vertical, cette seconde couleur sera présente en bas de l'écran.

  • Activer les différentes options si vous souhaitez un dégradé Vertical ou horizontal.

  • Activer l'option Va et Vient si vous souhaitez un dégradé en Va et Vient. Cela signifie que la seconde couleur est placée au centre de l'écran et la première couleur sur les bords de l'écran.

5. Activer le bouton Fond d'écran Uni:

  • Dans la zone Couleur, spécifier la couleur opaque déterminant le fond d'écran uni.

  • Si vous souhaitez garder le fond d'écran par défaut, cliquer sur l'option Conserver le fond d'écran initial.


Add a background Music

Pour ajouter une musique d'ambiance

1. Activer la fenêtre Projet.

2. Choisir Projet/Musique d'ambiance ou cliquer à droite et choisir Musique d'ambiance.

3. Dans la zone Fichier Musical, saisir le chemin complet du fichier musical. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Plusieurs formats de fichiers sont lus:

  • MID (Midi Sequence): C'est le format le plus recommandé pour les musiques de fond d'écran. Les fichiers sont en général de petite taille et offrent la possibilité d'être lus en même temps que les sons associés aux collisions.

  • MP3 (Layer III Mpeg): Ce format est comparable à la qualité d'un CD Laser. Les chansons de CD peuvent être compressées en utilisant cette méthode. L'inconvénient de ce format est la taille d'un fichier (env. 1 MO par minute). Il ne peut être lu en même temps que les sons associés aux collisions.

  • MOD/S3M/XM (Music Modules): Ce format est d'excellente qualité mais ce format ne lit que des séquences musicales. Les chansons ne peuvent être compressées qu'avec cette méthode. La taille du fichier est petite/moyenne (généralement <500 KO). Ce format ne peut être lu en même temps que les sons associés aux collisions.

  • WAV (Windows Wave): Ce format est d'excellente qualité mais la taille du fichier est très importante. Il n'est pas recommandé.

4. Si l'option Incorporer le fichier musical dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier musical sera inséré dans le projet d'économiseur d'écran.

5. Si vous souhaitez rejouer la musique lorsqu'elle est terminée, activer l'option Répétition automatique.

Pour ajouter une nouvelle musique d'ambiance en utilisant le Drag & Drop

1. Se positionner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Music.

2. Sélectionner fichier musique puis Drag and Drop dans la fenêtre Projet.

3. La boîte de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".


Add a Video Clip

Pour ajouter un Vidéo Clip

1. Activer la fenêtre Pojet.

2. Choisir Projet/Vidéo Clip ou cliquer à droite et choisir Vidéo Clip.

3. Dans la zone Vidéo Clip, spécifier le chemin complet du fichier. Vous pouvez également parcourir l'arborescence de votre disque pour sélectionner le fichier. Plusieurs formats de fichiers sont lus:

  • AVI (Microsoft Video): C'est le format le plus recommandé pour les fichiers vidéo. La taille des fichier est moyenne et elle est surtout compatible avec les versions de Windows.

  • MPG (Mpeg I): C'est un format également recommandé. La taille des fichiers est réduite. L'inconvénient est que l'utilisateur doit posséder Windows 98 (ou Windows 95 avec Active Movie d'installé).

  • MOV/QT (Apple QuickTime®): Format dont la taille de fichier est moyenne. Il nécessite Windows 98 (ou Windows 95 avec Active Movie d'installé).

4. Si l'option Incorporer le fichier Vidéo dans le document (non recommandé pour les fichiers de grandes tailles) est activé, le fichier Vidéo sera inséré dans le projet d'économiseur d'écran. Cette option est utile car le fichier image n'a pas besoin d'être stocké sur le disque dur. Il sera associé au document SSP. L'inconvénient est que la taille du document SSP est plus importante.

  • Si vous activez l'option "Incorporer le fichier dans le document", le fichier sera inclus dans le projet économiseur écran lors de la sauvegarde du fichier.

  • Si vous désactivez l'option "Incorporer le fichier dans le document", l'objet ne sera pas inclus dans le projet SSP. Le fichier SSP est plus petit mais le fichier image doit être présent sur votre disque dur au bon emplacement. Dans le cas contraire, l'application vous affichera une erreur à l'ouverture du document SSP.

5. Dans le groupe Position (centre):

  • Dans la zone X, saisir la position de la coordonnée X de la fenêtre Vidéo à l'écran (de -640 à 1280). "0" indique le bord gauche de l'écran et 640 le bord droit de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

  • Dans la zone Y, saisir la position de la coordonnée Y de la fenêtre Vidéo à l'écran (de -480 à 960). "0" indique le bord haut de l'écran et 480 le bord bas de l'écran. Cette valeur indique la position du centre de la fenêtre vidéo.

Note

  • Les coordonnées visibles sont toujours spécifiées de (0,0: haut-gauche) à (640, 480: bas-droit). Si vous lancez un économiseur d'écran avec un affichage 1024x768 par exemple, les coordonnées seront recalculées automatiquement.

6. Dans le groupe Echelle:

  • Dans la zone Largeur, saisir le largeur de la fenêtre Vidéo en pourcentage (100% par défaut). La largeur finale est basée sur la largeur originale de la vidéo.

  • Dans la zone Hauteur, saisir le hauteur de la fenêtre Vidéo en pourcentage (100% par défaut). La hauteur finale est basée sur la largeur originale de la vidéo.

7. Si l'option Lire le Clip Vidéo en boucle (économiseur d'écran en arrière plan) est activée, la vidéo se répétera automatiquement. L'économiseur d'écran sera lu dans le fond de l'écran. La fenêtre Vidéo est opaque et est toujours affichée en arrière plan.

8. Si l'option Lire le Clip Vidéo en boucle (économiseur d'écran en arrière plan) est désactivée, la vidéo sera jouée qu'une seule fois avant que l'économiseur d'écran s'exécute. Quand la vidéo est terminée, elle disparaît et l'économiseur d'écran se lance. La Vidéo peut dans ce cas être utilisée comme un écran d'accueil animé.


Specify a Filename and Location

Pour spécifier le chemin complet du fichier à compiler

Vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé sera compatible avec les économiseurs Windows (.SCR). Lorsqu'il sera compilé, vous pourrez l'utiliser personnellement ou le redistribuer.

1. Activer la fenêtre Projet.

2. Choisir Projet/Compiler et créer un économiseur d'écran .SCR.

3. Spécifier le nom et le chemin du fichier à créer dans les zones respectives Fichier et Emplacement. Vous n'avez pas besoin de spécifier l'extension .SCR (pris par défaut).

4. Si vous activez l'option "Placer le fichier dans le dossier Système de Windows (Accès direct depuis le Panneau de Configuration), le fichier .SCR une fois compilé se trouvera dans le dossier système de Windows. Cette option est intéressante car si vous souhaitez que l'économiseur d'écran soit listé automatiquement dans le Panneau de Configuration, vous devez impérativement le placer dans le dossier Système.

5. Si vous activez l'option "Economiseur par défaut de Windows", Windows activera automatiquement cet économiseur d'écran par défaut.


Change current Windows Screen Saver

Pour changer l'économiseur d'écran pas défaut de Windows

Lorsque vous compilez un économiseur d'écran, Axialis Screen Saver vous permet d'activer par défaut l'économiseur d'écran compilé dans Windows.

1. Choisir Project/Compiler et créer un économiseur d'écran .SCR ou Cliquer à droite et choisir Compiler et créer un économiseur d'écran .SCR.

2. La boîte de dialogue Compiler un fichier SCR - Etape 1 sur 4 s'ouvre.

3. Après avoir saisi le nom du fichier et son emplacement dans les zones respectives, activer l'option Economiseur par défaut de Windows.


Add Descprtion

Pour ajouter une desciption au fichier compilé

Vous pouvez personnaliser votre économiseur d'écran compilé en spécifiant un Titre, un Copyright, un site WEb et un Commentaire. Ces informations seront affichées dans la boîte de Configuration de l'Economiseur d'Ecran.

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un fichier SCR - Etape 1 sur 4.

2. Saisir un Titre, un Copyright, une adresse de Site Web, et un Commentaire (1024 cars).

  • Le Titre et le Copyright seront affichés dans l'écran d'accueil (si vous choisissez l'écran d'accueil par défaut) et dans la boîte de dialogue Propriétés.

  • L'adresse du site Web sera affiché dans la boîte de dialogue Propriétés. L'utilisateur pourra cliquer sur cette adresse et se connecter sur ce site.

  • Le Commentaire (1024 cars) sera affiché dans la boîte de dialogue "Propriétés".


Add a splashscreen

Pour ajouter un écran d'accueil au fichier compilé

Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la place.

1. Cliquer sur le bouton SUIVANT dans la boîte de dialogue Compiler un fichier SCR - Etape 2 sur 4.

2. La boîte de dialogue Ecran d'accueil s'ouvre. Lorsque l'économiseur d'écran démarre, il affiche un écran d'accueil pendant quelques secondes. Par défaut, c'est une fenêtre texte, mais vous pouvez spécifier une image (BMP, JPEG ou PNG) qui viendra s'afficher à la même place.

3. Saisir le chemin complet du fichier image à afficher. La taille de l'image doit être plus petite que 640x480.

4. Une zone Aperçu affiche le fichier image sélectionné.

5. Si vous désactivez le bouton Pas d'écran d'accueil, l'économiseur démarrera sans afficher d'écran d'accueil.


Compile

Pour compiler le fichier

Vous êtes sur le point de compiler le fichier économiseur d'écran.

1. Cliquer sur le bouton SUIVANT de la boîte Compiler un fichier SCR - Etape 3 sur 4.

2. La boîte de dialogue Prêt à compiler s'ouvre. L'application affiche un Résumé de Compilation (nom du fichier à créer, Description...).

IMPORTANT

  • Lire ATTENTIVEMENT l'utilisation des droits sur les fichiers inclus dans votre économiseur d'écran. Cliquer sur le bouton En Savoir plus sur le Copyright.

3. Cliquer sur le bouton COMPILER.

4. La boîte Compilation en cours s'ouvre. Axialis Screen Saver Producer compile votre projet. Elle procède à la Création des fichiers temporaires, la Compression des images, l'Ecriture du fichier SCR et la Vérification du Fichier Compilé.

5. Vous pouvez Tester l'Economiseur d'écran et Tester la boîte de Dialogue de Propriétés.

ATTENTION

  • Quand vous compilez une projet Economiseur d'Ecran, vous êtes sur le point de créer un fichier économiseur d'écran autonome. Le format du fichier créé, sera compatible avec les économiseurs Windows SCR. Lorsqu'il sera compilé vous pourrez l'utiliser personnellement ou le redistribuer.

  • Vous devez vous assurer que vous disposez des droits suffisants pour redistribuer les fichiers dans votre économiseur d'écran un fois compilé. AXIALIS SA se dégage de toutes responsabilités en cas de non respect de droits d'auteurs.


Open an item

Pour ouvrir un élément dans la bibliothèque

1. Se positionner dans la bibliothèque.

2. Sélectionner un dossier ou un élément.

3. Choisir Bibliothèque/Ouvrir Elément .

  • Si vous avez choisi un dossier, son contenu sera affiché.

  • Si vous avez choisi un fichier Multimédia (Animation, Image, Son ou Vidéo Clip), le fichier sera affiché dans une fenêtre document ou en plein écran.


Open an item full screen

Pour ouvrir un élément en plein écran

1. Se positionner dans la bibliothèque.

2. Sélectionner un élément.

3. Choisir Bibliothèque/Ouvrir Elément Plein Ecran.

L'image est alors affichée en plein écran.


Toggle Auto full screen option

Pour basculer l'option d'affichage plein écran automatiquement

1. Activer la commande Bibliothèque/Plein Ecran Auto.

Note

  • Lorsque vous ouvrez un élément, il sera automatiquement affiché en plein écran.


Preview an item from the librarian

Pour visualiser l'aperçu d'un élément depuis la bibliothèque

1. Sélectionner un élément dans la bibliothèque.

2. Activer l'option Bibliothèque/Aperçu.

3. L'aperçu de l'élément sélectionné est affiché dans une vignette.

Note

  • L'option Aperçu est seulement disponible si vous activez la commande Bibliothèque/Affichage/Grandes icônes.

  • Seules les images pourront être visualisées dans les vignettes.


Rename an item

Pour renommer un ou plusieurs éléments

1. Sélectionner un ou plusieurs éléments.

2. Choisir Bibliothèque/Renommer.

3. Si vous avez sélectionné un élément, saisir dans la zone d'édition le nouveau nom de l'élément.

4. Si vous avez sélectionné plusieurs éléments, la boîte de dialogue "Renommer plusieurs fichiers" s'ouvre.

5. Saisir le nom du premier élément. Les fichiers seront automatiquement indexés. Par exemple, "Vidéo" sera renommé en "Vidéo 1", "Vidéo 2", .... "Vidéo n".

6. Si vous activez l'option Placer des zéros dans l'indexation (001, 002...) les élément seront indéxés différemment. Par exemple, "Image" sera renommée en "Image001", "Image002",..."Image00n".


Edit an item

Pour modifier un élément avec un éditeur externe

1. Sélectionner un élément.

2. Choisir Bibliothèque/Modifier Elément.

3. Si vous n'avez pas spécifié le nom d'un éditeur externe, l'application vous demande si vous souhaitez en définir un maintenant. Cliquer sur OUI.

4. La boîte de dialogue Préférences s'ouvre. Vous pouvez spécifier un programme externe d'édition pour chaque catégorie de fichiers (Images, Clips Vidéo, Séquences Animées et Sons).


Find an item

Pour rechercher des éléments selon certains critères

1. Choisir Bibliothèque/Chercher Eléments.

2. La boîte de dialogue Chercher s'ouvre.

3. Dans la zone Type, choisir un type d'Elément à chercher:

  • Tous les types, Economiseurs d'écran, Images, Animations, Vidéo Clips ou sons/Musiques

4. Dans la zone Nom, saisir un critère de sélection de nom de fichier (le caractère blanc n'est pas accepté). Les caractères génériques peuvent être utilisés pour des recherches multiples. Par exemple, pour rechercher tous les fichiers avec l'extension PNG et qui commencent par la lettre "B", saisir "B*.PNG".

5. Dans la zone Auteur, saisir le critère de sélection de l'auteur (le caractère blanc et les caractères génériques ne sont pas acceptés). Par exemple, pour rechercher tous les fichiers dont l'auteur est John Smith, saisir juste "smith".

6. Dans la zone Mot clé, saisir le critère de sélection du mot clé (le caractère blanc et les caractères génériques ne sont pas acceptés). Par exemple, pour rechercher tous les fichiers dont le mot clé est balle, saisir juste "balle".

7. Dans la zone Description, saisir un critère de sélection de description (le caractère blanc et les caractères génériques ne sont pas acceptés). Par exemple, pour rechercher tous les fichiers qui contiennent le mot "rock", saisir juste "rock".

8. Chaque fois que vous lancez la commande de Recherche, l'application vous créera une fenêtre Eléments trouvés dans laquelle seront affichés tous les objets répondant au critère de sélection.

9. Vous pourrez travailler dans les fenêtres Eléments trouvés. Les fonctions disponibles sont:

  • Eléments Trouvés/Ouvrir

  • Eléments Trouvés/Modifier Elément

  • Eléments Trouvés/Ouvrir Elément Plein écran

  • Eléments Trouvés/Plein Ecran Auto

  • Eléments Trouvés/Sélection de fichiers

  • Eléments Trouvés/Affichage

  • Eléments Trouvés/Tout Sélectionner

  • Eléments Trouvés/Propriétés


Create a new folder

Pour créer un nouveau dossier

1. Se positionner dans la bibliothèque.

2. Sélectionner le dossier où vous souhaitez créer un nouveau dossier.

3. Choisir Bibliothèque/Nouveau Dossier et saisir le nom du nouveau dossier.

Se positionner dans le dossier Parent

1. Choisir Bibliothèque/Dossier Parent.

Cette commande vous permettra de retourner au dossier parent (niveau précédent).


Effacer des éléments

Pour effacer les éléments

1. Sélectionner les objets depuis la bibliothèque.

2. Choisir Edition/Effacer.

3. Un message d'avertissement s'affiche. Cliquer OK.

Note

  • Les fichiers sélectionnés ou dossiers sont déplacés dans le dossier "Eléments supprimés". Vous pouvez les récupérer à leur emplacement d'origine à n'importe quel moment.


Pour restaurer les éléments précédemment effacés

Pour restaurer les éléments précédemment effacés dans la bibliothèque

1. Se positionner sur le dossier "Eléments Supprimés" dans la bibliothèque.

2. Sélectionner un ou plusieurs objets.

3. Cliquer à droite et choisir Récupérer ou Double cliquer ou Entrer sur le/les objets.

4. La boîte de dialogue "Récupération d'éléments supprimés" s'ouvre. Vous pouvez récupérer les objets effacés et les placer à leurs emplacements d'origine. Cliquer sur OUI.


Vider le dossier Eléments supprimés

Pour vider le dossier "Eléments supprimés"

1. Cliquer à droite et choisir Vider le dossier.

2. La boîte de dialogue Vider le dossier "Eléments supprimés" s'ouvre.

3. Si vous souhaitez effacer définitivement tous les objets, cliquer sur OUI.

Attention

  • Cette opération est irréversible.


Créer un nouveau dossier

Pour créer un nouveau dossier

1. Se positionner dans la bibliothèque.

2. Sélectionner le dossier ou vous souhaitez créer un nouveau dossier.

3. Choisir Bibliothèque/Nouveau Dossier et saisir le nom du dossier.

Pour revenir au dossier Parent

1. Choisir Bibliothèque/Dossier Parent.

Cette commande vous permet de retourner au dossier Parent.


Import files

Pour importer des fichiers

1. Sélectionner le dossier où vous allez importer un ou plusieurs fichiers.

2. Choisir Bibliothèque/Importer.

3. Sélectionner le type de fichiers à importer:

  • Fichiers Screen Saver Producer (*.SSP).

  • Fichiers Images (*.BMP, *.DIB, *.RLE, *.JPG, *.JPEG, *.PNG, *.TIF, *.TIFF, *.PIC, *.PICT, *.GIF, *.PCD, *.PCX, *.IFF, *.LBM, *.ILBM, *.TGA, *.WMF),

  • Fichiers Vidéo/Animations (*.AVI, *.FLI, *.FLC, *.MOV, *.MPG, *.MPEG).

  • Fichiers sons (*.MOD, *.S3M, *.XM, *.MP3, *.WAV, *.MID).

4. Sélectionner le fichier et cliquer sur le bouton Ouvrir.

Les fichiers importés seront automatiquement placés dans le dossier sélectionné.


Export files

Pour exporter des fichiers

1. Sélectionner un ou plusieurs objets à exporter dans la bibliothèque.

2. Choisir Bibliothèque/Exporter.

3. La boîte de dialogue Parcourir les dossiers s'ouvre. Veuillez choisir le dossier désiré pour l'exportation des éléments sélectionnés et cliquer sur OK.


Differents selections

Pour sélectionner les fichiers

1. Sélectionner un dossier dans la bibliothèque.

2. Choisir Bibliothèque/Sélection de fichiers.

3. Vous pouvez choisir différentes options de sélection:

  • Sélectionner (Num+): Permet de sélectionner un type de fichiers. La boîte de dialogue Sélectionner s'ouvre. Dans la zone Sélectionner, saisir le type de fichiers, par exemple *.PNG. De plus, si vous cochez Remplacer la sélection actuelle, l'application désélectionnera les anciens fichiers et sélectionnera les fichiers répondant à la nouvelle sélection.

  • Désélectionner (Num -): Permet d'enlever un groupe de fichiers à la sélection actuelle. La boîte de dialogue Désélectionner s'ouvre. Spécifier le type de fichiers à désélectionner, par exemple *.JPG.

  • Tout Sélectionner (Ctrl Num +): Permet de sélectionner tous les fichiers dans le dossier sélectionné.

  • Désélectionner tout (Ctrl Num -): Permet de désélectionner tous les fichiers dans le dossier sélectionné.

  • Inverser la sélection (Num *): Permet d'inverser la sélection de fichiers dans le dossier sélectionné.

Pour sélectionner tous les éléments d'un dossier

1. Choisir Bibliothèque/Sélectionner tout.


Display items

Pour changer l'affichage des éléments

1. Choisir Bibliothèque/Affichage et cliquer sur Grandes icônes, Petites icônes, Liste et Détails.

2. Vous pouvez aussi trier les éléments par Nom, Type, Taille, Date, Sens Ascendant et Descendant.

3. Vous pouvez également activer l'option Bibliothèque/Affichage/Aperçu Auto. Cette option vous permettra d'afficher un aperçu pour tous éléments de la bibliothèque mais elle consomme beaucoup de temps CPU. Si vous désélectionnez cette option, vous pourrez manuellement afficher un aperçu pour chaque élément sélectionné en activant la commande Bibliothèque/Aperçu.

Notes

  • Si vous choisissez l'option Grandes icônes, tous les éléments seront affichés en utilisant de grandes icônes avec aperçu, nom de fichier, taille, dimensions, format de fichier.

  • Si vous choisissez l'option Petites icônes, tous les éléments de la bibliothèque seront affichés en utilisant de petites icônes sans aperçu et nom de fichier.

  • Si vous choisissez l'option Liste, tous les éléments de la bibliothèque seront affichés dans une liste.

  • Si vous choisissez l'option Détails, l'application affichera des informations détaillées sur chaque élément.


Show Folders

Pour afficher les dossiers de la bibliothèque

1. Choisir Bibliothèque/Afficher les dossiers.

L'application affiche les dossiers dans les listes.


Show Grid

Pour afficher une grille dans les listes détaillées

Si vous avez activé l'option Bibliothèque/Affichage/Détails, l'application vous permet d'afficher une grille pour mieux visualiser les différentes informations.

1. Choisir Bibliothèque/Afficher Grille (Basculer cette option).


Show Info Tooltips

Pour afficher des bulles d'informations

Vous pouvez afficher des bulles d'informations (nom de fichier, taille, dimensions, format, date, ...) lorsque vous passez sur un élément.

1. Activer l'option Bibliothèque/Afficher les Bulles d'Infos (Basculer cette option).

Lorsque vous passez sur un élément, une fenêtre d'informations s'affiche. Vous pouvez lire alors son Nom de Fichier, son type, sa Dimension, le Nombre de Couleurs, la Date, l'Heure, la Taille.


Display items properties

Pour afficher les propriétés d'un élément

1. Sélectionner un élément dans la bibliothèque.

2. Choisir Bibliothèque/Propriétés.

3. La boîte de dialogue Propriétés de l'image s'ouvre.

4. Dans l'onglet Propriétés, vous pourrez lire les informations suivantes:

  • Nom de fichier, Emplacement, Dernière modification, Taille du fichier, Format, Dimensions/Couleurs et la Taille mémoire

5. Dans l'onglet Identité, vous pourrez saisir un Nom, un Auteur and Des Mots clés dans leurs zones respectives.

6. Dans la zone Description, saisir une description (1024 cars) sur le ou les fichiers sélectionnés.

7. Dans la zone Aperçu, vous pourrez visualiser un aperçu du fichier sélectionné.

Notes

  • Ces Mots clés "Nom de fichier, Auteur, Mots clés et Description" pourront être utilisés dans la fonction de Chercher dans la bibliothèque. Vous pourrez sélectionner plusieurs éléments, ouvrir la boîte de dialogue "Propriétés" et spécifier ces mêmes clés pour tous les objets sélectionnés en une seule opération.

  • Si vous sélectionnez plusieurs éléments, l'onglet Propriétés sera remplacé par Sélection. Vous pourrez alors lire le nombre total d'éléments sélectionnés ainsi que la taille totale occupée par les fichiers. L'onglet Aperçu n'existera plus.

  • Si vous sélectionnez un ou plusieurs dossiers, la commande Bibliothèque/Propriétés ouvrira la boîte standard de Propriétés de Windows.


Add From the Explorer Document

Pour ajouter des éléments à la bibliothèque depuis la fneêtre Explorateur

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter des éléments.

2. Sélectionner un ou plusieurs éléments dans la fenêtre Explorateur.

3. Cliquer à droite et choisir Ajouter à la bibliothèque.


Add from the Opened Media File

Pour ajouter un document déjà ouvert dans la bibliothèque

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez ajouter des éléments.

2. Ouvrir un fichier Multimédia (Image, Sons, Video Clip) ou un Economiseur d'écran.

3. Dans ce document ouvert, cliquer à droite et choisir Ajouter à la bibliothèque.


Add using Import function

Pour ajouter un élément en utilisant la fonction d'Importation

1. Sélectionner un dossier dans la bibliothèque dans lequel vous allez importer un fichier Multimédia (Image, Sons, Video Clip) ou un Economiseur d'écran.

2. Choisir Bibliothèque/Importer.

3. La boîte de dialogue Importer dans la bibliothèque souvre. Saisir ou sélectionner le ou les fichiers à importer et cliquer sur le bouton Enregistrer.


Common functions with the librarian

Les fonctions de L'Explorateur

Beaucoup de fonctions de l'Explorateur sont similaires à celles présentes dans la bibliothèque. C'est pour cette raison que nous vous proposons de faire de liens directement sur les fonctions de la bibliothèque (voir ci-dessous). Cliquer juste sur une des fonctions et changer toutes les références "Bibliothèques" par "Explorateur".

Explorateur/Ouvrir

Explorateur/Ouvrir Plein écran

Explorateur/Plein écran automatique

Explorateur/Aperçu

Explorateur/Edition

Explorateur/Renommer

Explorateur/Nouveau dossier

Explorateur/Sélection fichiers

Explorateur/Affichage

Explorateur/Montrer dossiers

Explorateur/Grille

Explorateur/Astuces

Explorateur/Propriétés


Affichage des propriétés d'un objet

Pour afficher les propriétés d'un objet

1. Sélectionner un ou plusieurs objets.

2. Choisir Explorateur/Propriétés.

La commande ouvre la boîte de dialogue standard de Windows "Propriétés" .

ns de L'Explorateur


Open an Animation or Video

Pour ouvrir un fichier Animation ou Vidéo

Vous pouvez ouvrir un fichier Animation/Vidéo en choisissant la commande Fichier/Ouvrir ou en double cliquant sur les dossiers Animations ou Vidéo clips dans la bibliothèque.

Les formats de fichiers Animations:

  • FLI (Format Autodesk Animator)

  • FLC (Format Autodesk Animator)

Les formats de fichiers Vidéo:

  • AVI (Format Microsoft Vidéo)

  • DAT (Format Video MPEG)

  • MOV (Format MOV Quick time)

  • MPG (Format Video MPEG)

  • MPEG (Format Video MPEG)

  • MPV (Format Video MPEG)


Play or Pause the animated sequence

Pour lire ou arrêter la séquence animée

1. Ouvrir une Animation ou Vidéo: Fichier/Ouvrir.

2. Choisir Animation or Video and Play/Pause.

Cette commande peremet de lire ou d'arrêter l'Animation ou le Vidéo Clip.


Copy an Animation or Video

Pour copier un fichier Animation ou Vidéo

1. Si vous souhaitez copier une image de la séquence animée, ouvrir le fichier, cliquer à droite et choisir Edition/Copier une image.

2. Si vous souhaitez copier le fichier Animation ou Vidéo depuis la bibliothèque ou l'explorateur, sélectionner le puis choisir Edition/Copier ou cliquer à droite et choisir Copier.

Si le fichier Animation ou Vidéo a été copié depuis la bibliothèque ou l'Explorateur, vous pouvez:

  • Le Coller dans la bibliothèque ou dans un fenêtre de l'Explorateur pour le copier.

  • Si le fichier est une Vidéo: Coller le comme une nouvelle séquence vidéo dans le projet économiseur écran.

  • Si le fichier est une Animation: Coller la comme un nouvel objet animé dans le projet économiseur écran.


Save an Animation or Video

Pour sauver une image d'un fichier Animation ou Vidéo

Cette commande vous permet de faire un cliché de l'Animation/Vidéo, le sauvegarder dans un fichier externe au format bitmap.

1. Choisir Fichier/Enrergistrer sous

Si le fichier porte déjà un nom. L'application enregistrera les modifications apportées au document sous le même nom de fichier.

2. Choisir Fichier/Enregistrer sous.

3. Spécifier le type de fichier JPEG, BMP ou PNG.

Note

  • Vous pouvez spécifier dans la commande Options/Préférences/ Image/JPEG compression, la qualité de l'image (1. Mauvaise (forte compression) et 99: Excellente (faible compression)).


Display an Animation or Video Fuill Screen

Pour afficher une Animation ou Vidéo Plein écran

Cette commande permet d'afficher l'Animation ou Vidéo en utilisant une résolution plein écran.

1. Pour afficher une Animation, choisir Image/Plein Ecran.

2. Pour afficher une Vidéo, choisir Vidéo/Plein Ecran.


Display the time of the Animation or Video

Pour afficher le temps de lecture d'une animation

Cette commande bascule entre l'affichage du temps et le nombre d'images d'une séquence animée.

1. Choisir Animation/Vidéo puis Affichage du temps.


Zoom in, Zoom out

Zoom avant et zoom arrière

1. Pour une Animation, choisir Image/Zoom avant ou Image/Zoom arrière.

2. Pour une Vidéo, choisir Vidéo/Zoom avant ou Vidéo/Zoom arrière.

Cette option augmente ou réduit la taille d'affichage.

Note

  • Pour revenir à un zoom de 100%, taper sur la barre d'espacement.


Repeat forever the Animation or Video

Pour répéter une Animation ou Vidéo

Cette commande permet de spécifier que le document multimédia sera joué en boucle.

1. Choisir Animation/Vidéo et Répéter.


Changer l'affichage d'une Animation Video

Pour changer l'affichage d'une Animation ou Vidéo

1. Choisir l'une des trois options suivantes:

  • Affichage Normal: Affiche le document selon le zoom choisi.

  • Affichage Proportionnel: Affiche le document avec une taille maximale en conservant ses proportions.

  • Affichage Maximal: Affiche le document en utilisant la totalité de la fenêtre.


Open an image file

Pour ouvrir une image

Vous pouvez ouvrir un fichier image en choisissant la commande Fichier/Ouvrir ou en double cliquant sur l'image sélectionnée dans la bibliothèque.

Les différents formats d'images sont:

  • BMP (Format Windows)

  • DIB (Format Windows)

  • IFF (Format Amiga),

  • GIF (Format Compuserve)

  • JPEG (Format JPG)

  • LBM (Format Amiga)

  • PCD (Format PhotoCD)

  • PIC (Format APPLE PICT)

  • PNG (Format Portable Network Graphic),

  • PCX (Format Zsoft),

  • RLE (Format Windows RLE)

  • TGA (Format TARGA)

  • TIF (Format TIFF)

  • WMF (Format Windows WMF)


Save an image file

Pour sauver un fichier image

1. Choisir Fichier Enregistrer et l'application sauvegardera le fichier sous le même nom.

ou

1. Choisir Fichier Enregistrer Sous.

2. Spécifier le format de fichier JPEG, BMP ou PNG et donner un nouveau nom au fichier à sauvegarder. L'application enregistrera les modifications apportées au document et le sauvegardera sous un autre nom.

Note

  • Vous pouvez spécifier dans la commande Options /Préferences/Images, la qualité de l'image (1:Mauvaise - Forte compression, 99: Excellente- Faible compression).


Print an image

Pour imprimer une image

1. Choisir Fichier/Imprimer.

Notes

  • Vous pouvez visualiser le fichier avant l'impression en cliquant sur la commande Fichier/Aperçu avant impression.

  • Vous pouvez changer les paramètres d'impressions en cliquant sur Fichier/Configurer Impression.


Copy an image file

Pour copier une image

1. Sélectionner l'image et choisir Edition/Copier.

ou

1. Activer une fenêtre de document image déjà ouvert

2. Choisir Edition/Copier.

L'image est copiée comme un bitmap dans le presse-papiers. Vous pouvez:

  • La coller dans une application externe.

  • La coller comme une nouvelle image document (voir Coller un objet comme une nouvelle image).

  • La coller comme un nouvele objet ou un fond d'écran dans un projet d'économiseur d'écran.


Change the appearence of display

Pour changer l'affichage d'une image

1. Choisissez l'une des trois options suivantes:

  • Affichage Normal: Affiche le document selon le zoom choisi.

  • Affichage Proportionnel: Affiche le document avec une taille maximale en conservant ses proportions.

  • Affichage Maximal: Affiche le document en utilisant la totalité de la fenêtre.


Display an image full screen

Pour afficher une image plein écran

Cette commande permet d'afficher une image en utilisant un résolution plein écran.

1. Choisir Image/Plein Ecran.

Cette image est affichée avec les paramètres courant d'affichage (voir changer l'affichage d'une image). Appuyer sur une touche ou double cliquer pour quitter le mode Plein Ecran.

Note

  • Si l'image active est en mode Normal, vous pouvez zoomer en avant ou en arrière en utilisant les touches '+' et '-'.

  • Vous pouvez utiliser aussi la souris: Bouton de gauche (rester appuyé) pour zoomer en avant, bouton de droite pour zoomer en arrière, double-cliquer sur n'importe quel bouton pour quitter le monde Plein écran, si l'image est plus grande que la fenêtre document, déplacez vous avec la souris (en ne pressant aucun des deux boutons) pour faire défiler l'image.


Numériser une image avec un périphérique Twain

Pour numériser une image avec un périphérique TWAIN

Si vous possédez un scanner compatible TWAIN, une carte de capture vidéo ou un appareil photo numérique, vous pouvez numériser et créer un nouvelle image en utilisant Axialis Screen Saver Producer.

1. Si vous avez plusieurs périphériques de capture, sélectionner en un en utilisant la commande Fichier/Sélectionner Source puis cliquer OK.

2. Choisir Fichier/Numériser pour ouvrir l'interface TWAIN.

Note

  • Chaque fois que vous numérisez une image, une nouvelle fenêtre document est créé.


Open a Sonore sequence

Pour ouvrir une séquence sonore

Vous pouvez ouvrir une séquence sonore en choisissant la commande Fichier/Ouvrir ou en double cliquant sur le fichier depuis la bibliothèque ou l'Explorateur.

Les différents lus sont:

  • MP3 (MPEG Layer III Music)

  • WAV (Microsoft Windows WAVE Sound)

  • MID (MIDI Music)

  • MOD (ProTracker Music)

  • RMI (MIDI Music)

  • S3M (ScreamTracker 3 Music)

  • XM (FastTracker II Music)


Working with the sequence sonore

Pour contrôler la lecture d'un son ou d'une séquence musicale

Pour contrôler la lecture d'un son ou d'une séquence musicale, cliquer sur une des options suivantes:

1. Choisir Son/Lecture

  • Commence à lire le fichier Son/Musique.

2. Choisir Son/Stop.

  • Stoppe la lecture du fichier Son/Musique et retourne au début.

3. Choisir Son/Pause.

  • Effectue une pause dans la lecture.

4. Choisir Son/Retour au début.

  • Retourne au début de la séquence sonore/musicale.

5. Choisir Son/Retour Arrière.

  • Retourne en arrière dans la séquence sonore/musicale.

6. Choisir Son/Avance rapide

  • Avance rapidement dans la séquence sonore/musicale.

7. Choisir Son/Fin.

  • Saute à la fin de la séquence sonore/musicale.


Copier un son ou une séquence musicale dans le presse-papiers

Pour copier un son ou une séquence musicale dans le presse-papiers

1. Sélectionner un son ou une séquence musicale de la bibliothèque ou l'Explorateur et choisir Edition/Copier.

ou

1. Activer un document sonore/séquence musicale déjà ouvert.

2. Choisir Edition/Copier.

Le fichier Son ou la Séquence Musicale est copié dans le presse-papiers. Vous pouvez:

  • Le coller dans la bibliothèque ou dans l'Explorateur pour copier le fichier.

  • Le coller comme une nouvelle musique d'ambiance associé au fond d'écran dans le projet économiseur d'écran.


Cut - Copy - Paste an item

Pour déplacer/copier un objet

Les fonctions de Couper/Copier/Coller sont surtout utilisées pour communiquer avec la Bibliothèque, l'Explorateur et les Projets ou d'autres applications Windows.

Pour déplacer un objet

1. Sélectionner un objet puis choisir Edition/Couper.

2. Sélectionner un dossier dans la bibliothèque ou un projet.

3. Choisir Edition/Coller.

Pour copier un objet

1. Sélectionner un objet puis choisir Edition/Copier.

2. Sélectionner un dossier dans la bibliothèque ou un projet.

3. Choisir Edition/Coller.


Cut-Copy-Paste an image from another program

Pour coller une image depuis un programme externe dans un projet

Vous pouvez copier une image depuis un programme externe et la coller dans une fenêtre propjet d'économiseur d'écran. L'application vous demandera quel type d'opération vous souhaitez faire (voir ci-dessous).

1. Copier une image depuis programme externe dans le presse-papiers.

2. Activer la fenêtre projet et choisir Edition/Coller.

3. La boîte de dialogue "Coller une nouvelle image au projet" s'ouvre. Vous êtes sur le point de coller une image au projet. Spécifier le type d'opération à réaliser ainsi que le format de fichier à utiliser pour la sauvegarde (l'image sera automatiquement incorporée dans le fichier projet).

4. Choisir un format:

  • Windows Bitmap (BMP)

  • Portable Network Graphic (PNG)

  • JPEG Compressed (JPG)

5. Choisir le type d'opération à effectuer:

  • Créer un nouvel objet transparent: Coller l'image depuis le presse-papiers. Ce nouvel objet utilisera le fond de l'image comme zone transparente.

  • Créer un nouvel objet opaque: Coller l'image depuis le presse-papiers. Ce nouvel objet utilisera le fond de l'image comme zone opaque.

  • Utiliser un papier peint mosaïque: Coller l'image depuis le presse-papiers. Ce nouvel objet sera utilisé pour créer un fond d'écran de type papier peint mosaïque dans le projet.

  • Utilisé un papier peint Etiré à tout l'écran: Coller l'image depuis le presse-papiers. Ce nouvel objet sera utilisé pour créer un fond d'écran de type papier peint étiré à tout l'écran dans le projet.


Paste an item as a new image

Pour coller un élément comme une nouvelle image

1. Sélectionner une objet puis Choisir Edition/Couper ou Edition/Copier.

or

2. Copier une image depuis un programme externe

3. Choisir Edition/Coller Une nouvelle image.

3. L'image est affichée dans une fenêtre d'édition indiquant un titre " Sans Nom", sa taille et le nombre de couleurs.

4. Choisir Fichier/Enregistrer Sous depuis la fenêtre d'édition ou Fichier/Ajouter à la bibliothèque.

Vous pouvez sauvegarder l'image au format JPEG, BMP ou PNG ou l'ajouter à la bibliothèque (voir Ajouter des éléments à la bibliothèque).

Note

  • Cette commande vous permet facilement d'ajouter des nouveaux fichiers images à l'application. Chaque fois que vous sélectionnez cette commande, vous créez une nouvelle fenêtre document.


Delete an item

Pour supprimer un ou plusieurs éléments

1. Sélectionner un/des objets depuis la Bibliothèque, l'Explorateur ou un Projet.

2. Choisir Edition/Supprimer.

3. La boîte de dialogue "Suppression d'un objet" s'affiche. et vous demande une confirmation.

Si vous effacez des éléments depuis l'Explorateur

Les fichiers ou dossiers sélectionnés seront déplacés dans le dossier "Eléments supprimés" Vous pouvez les récupérer à leur emplacement d'origine à n'importe quel moment (voir Récupérer les éléments) ou vous pouvez les effacer définitivement (voir Vider le dossier "Eléments supprimés").

Si vous effacez des éléments depuis l'Explorateur

Les fichiers ou dossiers sélectionnées sont effacés et sont déplacés dans la corbeille de Windows. Vous pouvez les restaurer ou les effacer définitivement depuis l'icône Corbeille dans le fond de bureau de Windows.

Si vous effacez un élément depuis un projet

L'élément sélectionné est effacé définitivement. L'application vous demande cependant un message de confirmation.


Customize the appearence of the toolbar

Pour personnaliser l'affichage de la barre d'outils principale

Si vous avez choisi une barre d'outils de type Internet Explorer, vous pouvez alors la personnaliser. Vous pouvez ajouter/effacer des boutons, changer l'ordre d'affichage et plus...

Pour personnaliser les boutons de la barre d'outils principale

1. Choisir Options/Personnaliser la barre d'outils principale ou cliquer à droite sur la barre d'outils et choisir Personnaliser ou double cliquer sur la barre d'outils.

2. La boîte de dialogue "Personnalisation de la barre d'outils" s'ouvre.

3. Une liste de boutons disponibles s'affiche. Vous pouvez ajouter un ou plusieurs de ces boutons dans la barre d'outils en les sélectionnant et en cliquant sur le bouton "Ajouter".

4. Pour effacer un bouton de la barre d'outils, sélectionner un bouton dans la liste des boutons de la barre d'outils puis cliquer sur le bouton "Supprimer".

5. Pour déplacer les boutons de la barre d'outils, sélectionner un bouton puis cliquer sur Monter/Descendre. Vous pouvez également utiliser le Drag and Drop pour déplacer ces boutons.

6. Pour revenir à une barre d'outils standard, cliquer sur le bouton "Réinitialiser".

Pour changer ou effacer le bitmap de fond d'écran

1. Choisir "Options/Préférences". La boîte de dialogue "Préférences" s'ouvre.

2. Sélectionner l'onglet "Barre d'outils".

3. Choisir dans la liste "Image de fond", l'image désiré ou sélectionner "Aucune". Cliquer sur OK.

Pour montrer ou cacher la liste des "Récents"

1. Choisir Options/Préférences. La boîte de dialogue "Préférences" s"ouvre.

2. Sélectionner l'onglet "Barre d'outils".

3. Activer/Désactiver l'option "Afficher la liste des Récents". Click sur OK.

Pour vider la liste des Récents

1. Choisir Options/Préférences. La boîte de dialogue "Préférences" s"ouvre.

2. Sélectionner l'onglet "Barre d'outils".

3. Cliquer sur le bouton"Vider la liste des Récents". Click sur OK.

Pour avoir plus d'informations, voir Options dans l'onglet Barre d'outils.

Notes

  • Vous pouvez déplacer directement le boutons depuis la barre d'outils en appuyant sur ALT + sélectionner le bouton souhaité, puis se déplacer avec la souris à l'endroit désiré.

  • Vous pouvez déplacer ou redimensionner la liste des Récents en utilisant la souris. Positionner la souris sur le bord gauche de la liste des Récents. Quand le curseur se transforme en une croix de déplacement, le déplacer en utilisant le Drag and Drop.

  • Vous pouvez cacher les textes sous les boutons en cliquant à droite dans la barre d'outils. Vous pouvez activer/désactiver cette option comme vous le souhaitez.


Show-Hide the Status Bar

Pour afficher/masquer les différentes barres d'outils

Pour Afficher/Masquer la barre d'état

  • Choisir Options/Barre d'état.

Pour Afficher/Masquer la barre d'outils principale

  • Choisir Options/Barre d'outils principale.

Pour Afficher/Masquer la barre d'outils locale (de la fenêtre document sélectionné)

  • Choisir Options/Barre d'outils locale.

Pour Afficher/Masquer la bibliothèque

  • Choisir Options/Bibliothèque.

Notes

  • Lorsque la commande est précédée d'une coche, cela veut dire que la barre d'outils est affichée.

  • Lorsque vous pointez sur une commande dans le menu principal, la barre d'état affiche une description de la commande en bas de l'écran.


Managing Favorites

Pour gérer les favoris

Si vous avez des documents Favoris (Fichiers Multimédias ou projets économiseur écran) ou dossiers, vous pouvez les ajoutez dans une liste de Favoris pour les retrouver plus rapidement et les gérer plus facilement.

Ajouter un document à la liste des Favoris

1. Sélectionner un document ouvert.

2. Choisir Favoris/Ajouter aux Favoris.

3. La boîte de dialogue "Ajouter aux Favoris" s'ouvre. Dans la zone "Nom" apparaît le nom du document comme il apparaîtra dans la liste des Favoris. Vous pouvez changer le nom et cliquer sur OK.

Ajouter un Dossier à la liste des Favoris

1. Ouvir un Nouvel Explorateur et sélectionner le dossier souhaité.

2. Choisir Favoris/Ajouter aux Favoris.

3. La boîte de dialogue "Ajouter aux Favoris" s'ouvre. Dans la zone "Nom" apparaît le nom du document comme il apparaîtra dans la liste des Favoris. Vous pourvez changer le nom et cliquer sur OK.

Ouvrir un élément depuis la liste des Favoris

1. Ouvrir le menu Favoris.

2. Choisir l'élément pour l'ouvrir.

  • Si l'élément est un document, une fenêtre Document s'ouvre.

  • Si l'élément est un dossier, une fenêtre Explorateur s'ouvre.

Pour modifier la liste des Favoris

1. Choisir Modifier/favorites.

2. La liste des Favoris s'affiche. Vous devez sélectionner le document que vous souhaitez modifier ou effacer dans la liste.

3. Si vous souhaitez modifier le nom du document sélectionné (vous pourrez changer le nom qui apparaît dans la liste, pas le fichier sur le disque), cliquer sur le bouton "Renommer".

4. Si vous souhaitez effacer le document sélectionné depuis la liste (vous ne pourrez PAS effacer le fichier ou dossier sur le disque), cliquer sur le bouton "Supprimer".


Options in the GENERAL tab

Les options dans l'onglet Général

Pour accéder aux options dans l'onglet Général, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Général pour obtenir les options associées.

Questionner avant d'effacer un objet animé

Si cette case est cochée, l'application demandera une confirmation avant d'effacer un objet animé sélectionné dans un projet d'économiseur d'écran. Cette option est fortement recommandée car cette opération est irréversible.

Incorporation par défaut

Si cette case est cochée, l'application incorporera automatiquement les fichiers Multimédias dans les économiseurs d'écrans (images, son, vidéo, animation...).

Si un fichier multimédia est sauvé dans votre document projet, ce fichier ne devra pas être nécessairement présent sur votre disque lorsque vous ouvrirez votre document SSP. L'inconvénient résidera dans le fait que votre document SSP sera plus important en taille.

Si un fichier multimédia n'est pas sauvé dans votre document projet, ce fichier devra être obligatoirement présent sur votre disque et de plus il devra se trouver au bon emplacement sinon l'application vous affichera un message d'erreur lors de l'ouverture de votre projet SSP. L'avantage est que votre projet SSP est plus petit en taille.

Questionner avant de créer un nouveau document SSP si le fichier n'existe pas

Si cette case est cochée, l'application vous demandera avant de créer un nouveau projet si le fichier SSP associé n'existe pas ou plus. Ceci se produit lorsque vous spécifiez un nouveau nom de fichier dans la liste des "Récents" de la barre d'outils.

Langue

Vous pouvez choisir le langage de votre choix pour travailler dans Axialis Screen Saver Producer.

Créer un nouveau projet économiseur d'écran

Si cette case est cochée, l'application créera automatiquement un nouveau projet économiseur d'écran au démarrage de l'application.

Créer un nouvel Explorateur

Si cette case est cochée, l'application créera automatiquement une nouvelle fenêtre Explorateur au démarrage de l'application.

Afficher la fenêtre de Bienvenue et Astuces

Si cette case est cochée, l'application ouvrira automatiquement la fenêtre de bienvenue au programme et affichera les astuces à chaque démarrage de l'application.

Avertir en cas de mauvaise association application/documents (SSP, JPG, PNG...)

Si cette case est cochée, l'application vous avertira au démarrage si les fichiers SSP et les fichiers multimédia ne sont pas correctement associés au programme sinon l'application ignorera la mauvaise association.

Avertir en cas de composants Windows manquants(ComCtrl32 v4.72, Html Help, Quick..)

Si cette case est cochée, l'application vous avertira au démarrage les composants manquants Windows (si nécessaire). L'application inclut l'installation de Microsoft COmCtrl32 v4.72 (permettant une barre d'outils de style Internet Explorer) ainsi que l'installation de Microsoft Html Help (indispensable pour visualiser l'aide en ligne). Pour installer Apple Quick time et Windows Media Player un téléchargement depuis les sites respectifs sera nécessaire.

Avertir si Vidéo 16 couleurs

Si cette case est cochée, l'application vous avertira si la configuration de votre poste est insuffisante (nombre de couleurs).

Remarque: Il est recommandé de configurer votre écran avec une configuration de 65536 or 16.8 M de Couleurs pour une bonne utilisation de l'application.

Couleur d'arrière plan : Plein écran

Permet de changer la couleur de fond d'écran lorsque vous ouvrez un fichier multimédia en plein écran. Généralement , cette couleur est noire.

Couleur d'arrière plan : Fenêtres documents

Permet de changer la couleur de fond d'écran lorsque vous ouvrez un document multimédia dans une fenêtre.


Options in the EXTERNAL EDITORS tab

les options dans l'onglet EDITEURS EXTERNES

Pour accéder aux options dans l'onglet Editeurs Externes, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Editeurs Externes pour obtenir les options associées. Vous pouvez spécifier ici un Editeur Externe pour chaque catégorie de programme.

Images, Clip Vidéo, Séquences animés, Sons

Dans ces zones respectives, saisir le chemin complet de l'éditeur externe qui permettra de lancer vos différents fichiers multimédia.


Options in the TOOLBARS tab

Les options dans l'onglet Barre d'outils

Pour accéder aux options dans l'onglet Barre d'outils, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Barre d'outils pour obtenir les options associées.

Barre d'outils locales: Projets économiseurs d'écrans

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un projet économiseur d'écran (SSP).

Barre d'outils locales: Documents images

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier image.

Barre d'outils locales: Documents Séquences animés

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier séquence animée.

Barre d'outils locales: Documents Explorateurs

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un nouvel Epxlorateur.

Barre d'outils locales: Documents Vidéo Clips

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier Vidéo Clip.

Barre d'outils locales: Documents Sons et Musiques

Si cette option est cochée, une barre d'outils locale sera affichée dans chaque fenêtre à l'ouverture d'un fichier Son et Musique.

Utiliser une barre d'outils de type Internet Explorer

Si cette case est cochée, vous utiliserez dans l'application l'affichage d'une barre d'outils de style Internet Explorer. Auparavant, vous devez installer Microsoft COmCtrl32 v4.72 (ou une version plus récente). si cette case n'est pas cochée, l'application affichera une barre d'outils standard.

Afficher une image de fond

Si cette case est cochée, l'application affichera une image de fond d'écran dans la barre d'outils de type Explorer. Cette option ne sera accessible que si vous possédez une configuration 65636 ou 16.8 Millions de couleurs.

Afficher du texte sous les boutons

Si cette case est cochée, l'application affichera du texte sous chaque bouton de la barre d'outils de type Explorer.

Afficher une animation

Si cette case est cochée, l'application affichera en haut à droite de la barre d'outils de type Explorer une animation.

Afficher la liste des "Récents"

Si cette case est cochée, l'application affichera une liste des "Récents". Cette liste vous permettra d'ouvrir plus rapidement les derniers fichiers ouverts par l'application. Vous pouvez également ouvrir un fichier ou dossier ou créer un projet SSP en saisissant directement dans la zone respective.

Purger la liste des "Récents"

Si cette case est cochée, vous viderez la totalité de la liste des "Récents".


Options in the LIBRARIAN tab

Les options dans l'onglet Bibliothèque

Pour accéder aux options dans l'onglet Bibliothèque, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Bibliothèque pour obtenir les options associées.

Vous pouvez changer l'emplacement de la bibliothèque sur votre disque dur en spécifiant un nouveau chemin menant au dossier contenant vos fichiers Multimédia.

1. Dans la zone Chemin, spécifier un nouveau chemin d'accès complet ou cliquer sur le bouton Parcourir.

2. Si vous cochez l'option "Afficher une fenêtre d'information lors des suppressions dans la bibliothèque", l'application vous affichera un message de confirmation lors de la suppression d'objets dans la bibliothèque.

Note

  • Lorsque vous spécifiez un nouveau chemin d'accès pour la bibliothèque, cette modification sera prise en compte qu'au prochain lancement de l'application.


Options in the IMAGES tab

Les options dans l'onglet Images

Pour accéder aux options dans l'onglet Images, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Images pour obtenir les options associées.

JPEG: Compression - Qualité d'image

Spécifier le taux de compression de l'image de 1 à 99. Une faible compression de 1 à 10 produit des fichiers de petites taille mais la qualité de l'image n'est pas bonne. Une forte compression de 80 à 99 produit des fichiers de grande taille mais la qualité de l'image est excellente.

WMF: Taille de chargement - Largeur et Hauteur

Spécifier la largeur et Hauteur du fichier WMF.

Note

  • WMF est un format vectoriel. Cela veut dire que le fichier peut être ouvert et affiché avec n'importe quelle taille sans perte de qualité. Pour afficher ce fichier, l'application convertit le fichier en bitmap et a besoin d'une largeur et hauteur par défaut pour procéder à la conversion.

Kodak Photo Cd: Taille de chargement - Mini, Normal, Moyen et Maxi

Spécifier dans les zones respectives les dimensions de l'image.

Kodak PhotoCD® est un format multi résolution. Cela veut dire que chaque fichier PCD inclue plusieurs formats à l'intérieur de la même image. De faibles résolutions d'images sont rapides à charger mais elles ont une mauvaise qualité d'affichage. De fortes résolutions d'images ont une très bonne qualité d'affichage mais les fichiers occupent une grande place sur le disque.

Mode d'affichage des images - Choix de l'échelle

Vous pourrez changer l'échelle d'affichage de l'image. Par défaut, l'échelle est 1:1.

Mode d'affichage des images - Agrandissement (proportion)

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) sans déformer l'image.

Mode d'affichage des images - Pleine fenêtre

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) en déformant l'image.


Options in the VIDEO CLIP-ANIMATIONS tab

Les options dans l'onglet Vidéo/Animations

Pour accéder aux options dans l'onglet Vidéo Clip/Animation, choisir Options/Préférences. La boîte de dialogue "Préférences" s'ouvre, cliquer sur l'onglet Vidéo Clips/Animation pour obtenir les options associées.

Affichage initial des Animations - Choix de l'échelle

Vous pourrez changer l'échelle d'affichage de l'animation. Par défaut, l'échelle est 1:1.

Affichage initial des Animations - Agrandissement (proportion)

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) sans déformer l'animation.

Affichage initial des Animations - Pleine fenêtre

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) en déformant l'animation.

Affichage initial des Clips Vidéo- Choix de l'échelle

Vous pourrez changer l'échelle d'affichage du Vidéo Clip. Par défaut, l'échelle est 1:1.

Affichage initial des Clips Vidéo - Agrandissement (proportion)

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) sans déformer le Vidéo Clip.

Affichage initial des Clips Vidéo - Pleine fenêtre

Cette option utilise au mieux la zone d'affichage (à l'intérieur d'une fenêtre ou en plein écran) en déformant le Vidéo Clip.

Vitesse initiale des Animations

Spécifier la vitesse initiale de l'animation dans les fenêtres documents Windows ou à l'ouverture d'un fichier Animation (FLI ou FLC) plein écran. Cette vitesse ne s'applique pas dans les économiseurs d'écrans.

Vitesse initiale des Clips Vidéo

Spécifier la vitesse initiale d'un vidéo clip dans les fenêtres documents Windows ou à l'ouverture d'un fichier Vidéo Clip (MPG, AVI, MOV) plein écran. Cette vitesse ne s'applique pas dans les économiseurs d'écrans.


Reorganize Desktop

Pour réorganiser le bureau

Axialis a mis au point une système "dynamique" pour réorganiser de façon ergonomique la zone de travail du bureau. Grâce à ce système, les fenêtres documents sont disposées en mosaïque et groupées par type. Le bureau est divisé en deux parties: L'Explorateur et les fenêtres résultant d'une Recherche d'une part , les fenêtres Multimédia d'autre part.

Pour réorganiser le bureau à n'importe quel moment

1. Choisir Fenêtre/Réorganiser le bureau ou appuyer sur la touche F12.

2. Vous pouvez aussi cliquer sur le bouton Affichage sur la barre d'outils principale.

Note

  • Cette fonction est utile seulement si vous n'avez pas choisi l'option de Réorganisation Automatique (voir ci-dessous).

Pour activer/désactiver l'option Réorganisation du bureau

1. Choisir Fenêtre/Réorganisation automatique.

Note

  • Si cette fonction est activée, une réorganisation du bureau est effectuée à chaque fois que vous ouvrez, fermez, réduisez ou restaurer une fenêtre.


Réorganiser en mode pleine fenêtre

Pour réorganiser le bureau en mode pleine fenêtre

Si vous avez choisi une réorganisation du bureau en mode pleine fenêtre, toutes les fenêtres ouvertes seront affichées en utilisant le maximum d'espace disponible sur le bureau.

1. Choisir Fenêtre/Réorganisation Pleine Fenêtre.

Notes

  • Cette option est juste un modèle de réorganisation du bureau. Pour réorganiser le bureau, choisir Fenêtre/Réorganiser le bureau ou appuyer sur la touche F12.

  • Vous pouvez aussi choisir une réorganisation Verticale ou Horizontale (see Réorganisation horizontale, verticale).


Reorganize Horizontally

Pour réorganiser le bureau en mode vertical ou Horizontal

Avec ce système, les fenêtres document sont disposées en mosaïque et groupées par type. Le bureau est divisé en deux parties. L'Explorateur et les fenêtres résultant d'une Recherche d'une part , les fenêtres Multimédia d'autre part.

Pour réorganiser le bureau horizontallement

1. Choisir Fenêtre/Réorganisation horizontale. Toutes les fenêtres ouvertes de même type (Explorateur ou Documents Multimédia) sont disposées dans la partie haute ou basse de l'écran (l'écran est divisé en deux parties horizontales).

Pour réorganiser le bureau verticallement

1. Choisir Fenêtre/Réorganisation verticale. Toutes les fenêtres ouvertes de même type (Explorateur ou Documents Multimédia) sont disposées dans la partie gauche ou droite de l'écran (l'écran est divisé en deux parties verticales).

Notes

  • Cette option est juste un modèle de réorganisation du bureau. Pour réorganiser le bureau, choisir Fenêtre/Réorganiser le bureau ou appuyer sur la touche F12.

  • Vous pouvez aussi choisir une réorganisation Verticale ou Horizontale (see Réorganisation horizontale, verticale).


La réorganisation standard de Windows

Pour réorganiser le bureau en mode standard Windows

Ces commandes utilisent la réorganisation standard de Windows. Choisir une des commandes suivantes:

1. Pour réorganiser les fenêtres de manière à ce qu'elle se chevauchent, cliquer sur Fenêtre/Cascade.

2. Pour disposer les fenêtres côte à côte sans qu'elles se chevauchent, cliquer sur Fenêtre/Mosaïque

1. Choisir Fenêtre/Réorganiser icônes.

Note

  • Ces commandes sont utiles seulement si vous avez désactivé la Réorganisation Automatique.


Shortcuts using Recently Used area

Raccourcis utilisés avec la liste des Récents

Pour ouvrir un un fichier existant

1. Dans la zone des Récents, saisir le chemin complet du fichier puis appuyer sur Entrée. L'application ouvre automatiquement le fichier demandé.

Pour ouvrir un dossier existant

1. Dans la zone des Récents, saisir le chemin complet du dossier puis appuyer sur Entrée. L'application ouvre automatiquement une nouvelle fenêtre Explorateur et affiche le contenu du dossier.

Pour créer un nouveau projet

1. Dans la liste des Récents, saisir le chemin complet du projet puis appuyer sur Entrée. Par exemple: "D:\project1". Vous n'avez pas besoin de spécifier l'extension (SSP est prise par défaut par l'application).

2. La boîte de dialogue "Fichier non trouvé" s'ouvre. Elle vous demande si vous voulez créer un nouveau document utilisant ce nom. Cliquer sur OUI. Une nouvelle fenêtre de projet s'ouvre.

Note

  • Si vous spécifiez un nom de fichier avec son chemin complet, l'application recherchera automatiquement le fichier/dossier s'il est existant ou créera un nouveau projet dans le dossier courant (dossier ouvert pour la dernière fois par Axialis Screen Saver Producer).


Use Drag and Drop in the Project

Pour utiliser le Drag and drop dans un projet

Pour ajouter un fond d'écran dans un projet

1. Si vous souhaitez ajouter un fond d'écran ajusté à l'écran, sélectionner un fond d'écran, appuyer sur SHIFT puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

2. Si vous souhaitez ajouter un fond d'écran en mosaïque, sélectionner un fond d'écran, appuyer sur SHIFT+CTRL puis Drag and Drop vers la fenêtre document du project économiseur d'écran.

Pour ajouter des objets animés

1. Sélectionner un objet animé dans la bibliothèque puis Drag and Drop dans la fenêtre projet

Notes

  • Lorsque vous ajoutez des objets animés dans le projet économiseur d'écran par Drag and Drop, l'application considère automatiquement le fond d'écran transparent. La couleur du pixel en haut à gauche de l'objet animé détermine la couleur transparente. Cette règle n'est pas valable pour les fichiers au format JPEG ou JPG. Le fond d'écran est toujours opaque.

  • Si vous souhaitez conserver le fond d'écran opaque lors d'un ajout d'un objet animé, il faut sélectionner l'objet animé, appuyer sur CTRL puis Drag and Drop vers la fenêtre projet d'économiseur d'écran.

Pour copier des objets animés

1. Activer le bouton Stopper l'animation dans la barre d'ouitls au projet.

2. Sélectionner l'objet animé puis appuyé sur CTRL puis Drag and Drop pour copier l'objet dans la fenêtre projet.

Pour déplacer des objets animés

1. Activer le bouton Stopper l'animation dans la barre d'ouitls au projet.

2. Sélectionner l'objet animé puis Drag and Drop pour copier l'objet dans la fenêtre projet.

ou

1. Se positioner dans la bibliothèque, ouvrir le dossier Fichiers Multimédias puis sélectionner le dossier Music.

2. Sélectionner le fichier musique puis Drag and Drop dans la fenêtre projet d'économiseur d'écran.

3. La boite de dialogue "Musique d'ambiance" s'ouvre. Le nom du fichier musique s'affiche dans la zone "Fichier Musical".

4. Si vous voulez que la musique recommence, activer l'option "Répétition automatique".


Move sprites using the Arrow keys

Pour déplacer des objets animés en utilisant les flêches de déplacement

1. Activer le bouton Stopper l'animation dans la fenêtre projet.

2. Sélectionner un objet animé.

3. Déplacer l'objet animé en utilisant les flêches Haut, Bas, Gauche et Droite (Déplacement d'un pixel à chaque fois que vous utilisez une flêche de déplacement, déplacement de 10 pixels si vous appuyez en même temps sur SHIFT en déplaçant l'objet).


Uninstall the application

Désinstaller l'application

1. Ouvrir Démarrrer dans la barre de tâches de Windows.

2. Cliquer Paramètres.

3. Choisir Panneau de Configuration.

4. Cliquer Ajouter/Suppression des Programmes.

5. Choisir dans la liste: Axialis Professional Screen Saver Producer 3.0.

6. Cliquer Ajouter/Suppression.

7. Suivre les instructions.

Note

  • Si vous avez modifié ou créé des fichiers dans la bibliothèque, la procédure de désinstallation ne les supprimera PAS. Veuillez les supprimer manuellement.


Use E-Register Customer Info (Internet)

Pour Utiliser l'Enregistrement en Ligne par Internet

» Non Disponible Dans La Version Shareware «

Pourquoi s'enregistrer?

Rejoignez la famille des clients Axialis en enregistrant en ligne votre copie de Professional Screen Saver Producer. L'enregistrement est gratuit et peut être réalisé en quelques secondes par Internet.

Important: Vos informations personnelles resteront confidentielles et ne seront communiquées à personne.

En vous enregistrant vous bénéficiez des avantages suivants:

  • LES MISES A JOUR GRATUITES A VIE! Incroyable mais VRAI! Ne payez plus jamais pour les futures versions (Offre valable pour les clients enregistrés seulement).

  • Recevez par e-mail l'actualité Axialis (promotions, nouveaux produits, etc...)..

  • Support technique gratuit en ligne.

Pour s'enregistrer en ligne par Internet

1. Choisir la commande ?/Enregistrement en Ligne.

2. Une boîte de dialogue s'ouvre. Lisez les généralités puis Enregistrer.

3. Une seconde fenêtre "Enregistrement en Ligne" s'ouvre:

  • Dans la première zone, entrer le nom du revendeur (ou du site Web) où vous avez acheté le logiciel. Spécifiez également la date et le numéro de commande (si possible). Important: Une information correcte est requise pour s'enregistrer. Si vous ne spécifiez pas cette info, votre enregistrement sera rejeté.

  • Dans la seconde zone en dessous, spécifiez vos nom d'utilisateur Axialis et mot de passe. Si vous êtes déjà un client enregistré Axialis (c'est à dire si vous avez déjà enregistré un logiciel en utilisant notre nouveau système en ligne - pas l'ancien), vous devez avoir en votre possession un Nom d'Utilisateur Axialis et un Mot de Passe. Ces informations ne sont pas sensibles aux majuscules/minuscules.

  • Si vous avez oublié/perdu votre mot de passe, cliquez sur le bouton "Mot de Passe Perdu". Une page Web va s'ouvrir et votre Question Indice va vous être posée. Si votre réponse est correcte, votre mot de passe est affiché. Note: Vous spécifiez votre Question Indice lorsque vous créez votre compte client (Nouveau Client).

  • Pour vous enregistrer immédiatement, cliquez S'enregistrer Maintenant (allez directement à l'étape 5).

4. Si vous êtes un Nouveau Client, Cliquez sur le bouton "Nouveau Client". Un compte client va être créé avec vos informations personnelles (nom, email, adresse, pays, nom d'utilisateur, mot de passe, question indice...). Important: Vos informations personnelles resteront strictement confidentielles et ne seront communiquées à personne. Une fenêtre "Nouveau Client" s'ouvre:

  1. Nom - Spécifier ici votre Nom. Pas votre nom d'utilisateur mais votre Nom Réel. Ex: "Jean Martin".

  • Email - Spécifier votre adresse e-mail personnelle. Cette adresse est importante. Elle sera utile pour vous envoyer des informations concernant des nouveaux produits, offre.. Confirmez dans le champ Confirmer.

  • Adresse - Spécifier votre adresse personnelle (Rue, Ville, Cp...). Ce champ est facultatif.

  • Pays - Spécifier votre Pays.

  • Langue - Spécifier votre langue préférée. Ce champ est facultatif.

  • Nom d'utilisateur - Spécifier votre nom d'utilisateur souhaité. En tant que nouveau client, vous devez spécifier un nom d'utilisateur. Si le nom d'utilisateur que vous avez spécifié existe déjà, il vous sera demandé d'en choisir un autre. Ce champ peut être saisi en majuscules/minuscules et doit contenir au moins 6 caractères. Il doit être facile à retenir mais pas trop facile tout de même! Il n'est pas recommandé de saisir des espaces dans votre nom d'utilisateur.

  • Mot de passe - Spécifier votre Mot de passe. En tant que nouveau client, vous devez spécifier un mot de passe. Ce champ peut être saisi en majuscules/minuscules et doit contenir au moins 6 caractères. Ce champ est très IMPORTANT. Il doit être facile à retenir mais trop facile tout de même ! ! Il n'est pas recommandé de saisir des espaces dans votre mot de passe. Confirmez le dans le champ Confirmer.

  • Question - Spécifier ici la question Indice permettant de retrouver votre mot de passe. Si vous avez perdu votre mot de passe, vous le retrouverez facilement en utilisant cette question Indice. Dans ce seul cas, votre question Indice personnelle vous sera posée. Si votre réponse est correcte (si cela correspond à votre réponse Indice) votre mot de passe vous sera donné. Spécifier seulement la question Indice. Ex: "Quel est le nom de votre voisin?"

  • Réponse - Spécifier ici votre réponse Indice permettant de retrouver votre mot de passe. Si vous avez perdu votre mot de passe, vous pourrez le retrouver en utilisant cette réponse. Dans ce cas seulement, votre question Indice vous sera posée. Si votre réponse est correcte (si cela correspond à votre réponse Indice) votre mot de passe vous sera donné. Spécifier une réponse courte mais qui ne doit pas être trop facile à trouver pour d'autres personnes. Ce champ peut être saisi en majuscules/minuscules. Il n'est pas recommandé de saisir des espaces dans votre réponse.

5. Une fenêtre "Prêt à Enregistrer" s'ouvre. Si vous utilisez un modem, vérifiez que vous êtes connecté à Internet. Si vous êtes connecté à Internet sans Proxy/Firewall, cliquez Enregistrer maintenant. Si vous utilisez un Proxy/Firewall, cochez l'option Connecté à Internet à travers un Proxy/Firewall (HTTP) et renseignez les champs suivants:

  • Adresse et Port - Spécifier ici l'adresse du proxy HTTP et son numéro de port (généralement 80).

  • Authentification requise par le Proxy - Si cette case est cochée, l'application enverra un message d'authentification au serveur proxy lors de la connexion à Internet. Cocher cette option seulement si votre serveur nécessite une authentification puis renseignez les champs suivants:

  • Login et Mot de passe - Spécifier ici les Login et Mot de passe à envoyer au Proxy.

6. Cliquer sur le bouton Enregistrement. La dernière fenêtre s'ouvre montrant la progression de l'enregistrement.

7. Félicitations! Vous êtes enregistré.


Use Free Online Update (Internet)

Pour Utiliser la Mise à Jour en Ligne Gratuite par Internet

» Non Disponible Dans La Version Shareware «

Qu'est-ce-que la Mise à Jour en Ligne?

Il s'agit d'un système de mise à jour réservé aux clients enregistrés seulement. Ce système fonctionne par l'intermédiaire d'Internet pour mettre à jour automatiquement votre application avec la dernière version disponible.

C'est GRATUIT et A VIE! Oui, Payez une seule fois et obtenez toutes les nouvelles versions GRATUITEMENT en utilisant la Mise à Jour en Ligne!

Pour Mettre à Jour votre Application par Internet

1. Choisir la commande ?/Mise à Jour en Ligne Gratuite.

2. Une fenêtre "Mise à Jour en Ligne" s'ouvre. Le système de mise à jour va interroger le serveur Axialis et télécharger un patch si une nouvelle version est disponible. Pour mettre à jour vous devez être un client enregistré:

  • Le système nécessite une authentification. Spécifier ici vos nom d'utilisateur et Mot de Passe Axialis. Si vous vous êtes déjà enregistré comme client Axialis (c'est à dire si vous vous êtes déjà enregistré en utilisant notre nouveau système en ligne, pas l'ancien système par e-mail), vous devez avoir un nom d'utilisateur personnel et un mot de passe. Ces données ne sont pas sensibles aux majuscules/minuscules.

  • Si vous avez oublié votre mot de passe, cliquez sur "Mot de passe perdu...". Une page Web s'ouvrira et une question Indice vous sera posée. Si votre réponse est correcte, votre mot de passe sera affiché. Vous spécifiez cette question Indice et vous y répondez lorsque vous créez votre compte client en tant que nouveau client.

  • Pour continuer, cliquer Suivant.

Important

  • Nous vous recommandons d'enregistrer et fermer touts tous les projets ouverts avant de continuer (après le téléchargement l'application sera relancée).

3. Une fenêtre "Prêt à Mettre à Jour" s'ouvre. Si vous utilisez un modem, vérifiez que vous êtes connecté à Internet. Si vous êtes connecté à Internet sans Proxy/Firewall, cliquez Mettre à jour maintenant. Si vous utilisez un Proxy/Firewall, cochez l'option Connecté à Internet par l'intermédiaire d'un Proxy/Firexwall et renseignez les champs suivants:

  • Dans le groupe Paramètres HTTP spécifiez:

  • Adresse et Port - Spécifier ici l'adresse du proxy HTTP et son numéro de port (généralement 80).

  • Authentification requise par le Proxy - Si cette case est cochée, l'application enverra un message d'authentification au serveur proxy lors de la connexion à Internet. Cocher cette option seulement si votre serveur nécessite une authentification puis renseignez les champs Login et Mot de passe en dessous.

  • Dans le groupe Paramètres FTP spécifiez:

  • Type Firewall - Spécifier ici le type d'authenfication Proxy FTP utilisé. Nous gérons les types suivants:

. SITE hostname

. USER after logon

. Proxy OPEN

. Transparent

. USER with no logon

. USER FireID@Remotehost

. USER RemoteID@remoteHost fire ID

. USER remoteID@fireID@remoteHost

  • Adresse et Port - Spécifier ici l'adresse du proxy FTP et son numéro de port.

  • Login et Password - Spécifier ici les Login et Password à envoyer au proxy.

4. Cliquez sur Mettre à jour. Une dernière fenêtre s'ouvre montrant la progression de la connexion et du téléchargement.

Note

  • Si une nouvelle version est disponible, un patch de mise à jour est téléchargé et l'application est relancée.