Úvod do programu Adresár

Adresár poskytuje vhodný priestor na ukladanie kontaktných informácií, aby ich bolo možné ľahko použiť v programoch, ako napríklad Microsoft Outlook Express. Umožňuje taktiež prístup k adresárovým službám siete Internet, ktoré môžete použiť na vyhľadávanie ľudí a spoločností na sieti Internet. Zistíte, že nasledujúce funkcie vám pomôžu vynikajúcim spôsobom organizovať všetky kontaktné informácie.

Ukladanie dôležitých informácií o dôležitých ľuďoch a skupinách

Adresár vám poskytuje priestor, kam môžete ukladať adresy elektronickej pošty, domáce a pracovné adresy, telefónne a faxové čísla, digitálne ID, konferenčné informácie, adresy pre odosielanie okamžitých správ a osobné informácie ako napríklad narodeniny, výročia a údaje o členoch rodiny. Môžete si tiež ukladať adresy jednotlivcov a spoločností na sieti Internet a pripojiť sa na ich lokality priamo zo svojho adresára. Ďalšie informácie, ktoré nezapadajú do týchto kategórií, môžete zapisovať do veľkej sekcie určenej na poznámky.

Hľadanie ľudí a spoločností pomocou adresárových služieb LDAP

Adresárové služby sú účinné vyhľadávacie nástroje, ktoré umožňujú hľadať mená a adresy v sieti Internet. Adresár podporuje protokol LDAP (Lightweight Directory Access Protocol) na používanie adresárových služieb v sieti Internet. Keď potrebujete zistiť adresy elektronickej pošty, môžete použiť tieto služby.

Vytváranie skupín kontaktov

Ak chcete posielať správy skupine ľudí, ako napríklad obchodným partnerom, príbuzným alebo priateľom, môžete si vytvoriť skupinu kontaktov. Vždy, keď budete chcieť poslať správu každému členovi skupiny, stačí použiť názov skupiny a nie zapisovať každý kontakt jednotlivo. Vytváranie skupín je tiež výborný spôsob, ako organizovať veľké adresáre.

Zdieľanie adresára s inými používateľmi

Vytvorením vlastnej totožnosti si môže každá osoba, ktorá používa adresár, organizovať kontakty vo svojich priečinkoch. Kontakty je možné vložiť do priečinka Zdieľané kontakty, aby ich mohli používať aj iné totožnosti.

Importovanie mien z iných adresárov

Ak sa preorientujete na program Outlook Express, neznamená to, že musíte zanechať svoje staré adresáre. Svoje osobné adresáre si môžete naimportovať z mnohých populárnych programov, ako je napríklad Microsoft Exchange, Eudora Light a Eudora Pro, Netscape Communicator, Microsoft Internet Mail for Windows 3.1 a z iného ľubovoľného programu, ktorý je schopný exportovať súbory do textového súboru vo formáte CSV, ako je napríklad program Microsoft Outlook.

Súbory z adresára môžete tiež použiť s programom Microsoft Exchange alebo s ľubovoľným programom, ktorý je schopný importovať súbory vo formáte CSV.

Odosielanie a prijímanie vizitiek

Používanie vizitiek je nový spôsob ako elektronicky posielať kontaktné informácie. Keď si v adresári vytvoríte svoju vizitku, vaše kontaktné informácie sa uložia vo formáte vCard a bude ich možné vymieňať v rôznych programoch (ako sú napríklad poštové programy, adresáre a osobné plánovače) a medzi rôznymi digitálnymi zariadeniami (ako napríklad osobné počítače, prenosné počítače, elektronické diáre a telefónne zariadenia).

Tlač celého adresára alebo jeho časti

Obsah adresára je možné vytlačiť a pridať si tieto stránky do svojho osobného plánovača. K dispozícii máte tri štýly, pomocou ktorých môžete vytlačiť všetky kontaktné informácie, iba služobné informácie alebo iba telefónne čísla pre ktorýkoľvek kontakt.


Otvorenie adresára
  • Ak chcete otvoriť adresár z programu Outlook Express, kliknite na paneli s nástrojmi na tlačidlo Adresy alebo kliknite v ponuke Nástroje na príkaz Adresár.

  • Ak chcete otvoriť adresár z okna so správou, kliknite na ikonu Komu, Kópia alebo Skrytá kópia.

Tip
  • Ak chcete používať adresárové služby z ponuky Štart (Start) systému Windows, kliknite na tlačidlo Štart (Start), ukážte kurzorom na príkaz Hľadať (Find) a potom kliknite na položku Ľudia (People).


Pridanie kontaktov do adresára

Existuje niekoľko spôsobov ako pridať do adresára adresu elektronickej pošty, ako aj iné informácie o kontakte:

Pridanie mien priamo z poštovej správy

Import adresára z iného programu

Pridanie kontaktu do adresára zapísaním

Hľadanie ľudí a spoločností na sieti Internet, ktorých chcete pridať do adresára

Import vizitky (vCard), ktorú ste dostali v elektronickej pošte


Zmena informácií o kontakte
  • V zozname v adresári vyhľadajte a dvakrát kliknite na požadované meno a podľa potreby zmeňte informácie. Kliknutím na karty sa dostanete k rôznym informačným sekciám.
Tip
  • Ak chcete kontakt odstrániť, vyberte názov kontaktu v zozname v adresári a potom kliknite na paneli s nástrojmi na tlačidlo Odstrániť. Ak je kontakt členom skupiny, jeho meno sa odstráni aj zo skupiny.

Príbuzné témy

Pridanie kontaktu do adresára

Odstránenie kontaktov z adresára


Vytvorenie skupiny kontaktov

Správu môžete poslať aj skupine ľudí a to tak, že vytvoríte skupinu (alebo "alias"), ktorá bude obsahovať ich mená. Potom stačí len zadať do poľa Komu názov skupiny a odoslať správu. Je možné vytvárať viac skupín, pričom kontakty môžu patriť do viacerých skupín súčasne.

  1. V adresári vyberte priečinok, v ktorom chcete vytvoriť skupinu, na paneli s nástrojmi kliknite na tlačidlo Nové a potom na príkaz Nová skupina. Otvorí sa dialógové okno Vlastnosti.

  2. V poli Názov skupiny zadajte názov skupiny.

  3. Existuje niekoľko spôsobov, ako môžete pridať ľudí k skupine, prípadne do adresára.

    • Ak chcete pridať osobu zo zoznamu v adresári, kliknite na tlačidlo Vybrať členov a potom vyberte meno zo zoznamu v adresári.

    • Ak chcete použiť adresárovú službu, kliknite na tlačidlo Vybrať členov a potom na tlačidlo Hľadať. Z rozbaľovacieho zoznamu na konci textového poľa vyberte adresárovú službu.
      Po vyhľadaní a vybratí sa príslušná adresa automaticky pridá do adresára.

    • Ak chcete osobu pridať priamo do skupiny bez toho, aby sa meno pridalo do adresára, zadajte meno osoby a adresu elektronickej pošty v spodnej polovici dialógového okna Vlastnosti a kliknite na tlačidlo Pridať.

    • Ak chcete pridať osobu do skupiny aj do adresára, kliknite na tlačidllo Nový kontakt a zadajte potrebné informácie.

  4. Postup opakujte pri každom pridaní, kým nie je skupina definovaná.

Poznámka
  • Ak chcete zobraziť zoznam svojich skupín oddelene od zoznamu adresára, kliknite v adresári na ponuku Zobraziť a presvedčte sa, že je začiarknutý príkaz Priečinky a skupiny.


Pridanie kontaktu do existujúcej skupiny
  1. V zozname v adresári dvakrát kliknite na požadovanú skupinu. Otvorí sa dialógové okno Vlastnosti pre danú skupinu.

  2. Existuje niekoľko spôsobov, ako môžete pridať ľudí k skupine, prípadne do adresára.

    • Ak chcete pridať osobu zo zoznamu v adresári, kliknite na tlačidlo Vybrať členov a potom vyberte meno zo zoznamu v adresári. Kliknite na tlačidlo Vybrať a potom na tlačidlo OK.

    • Ak chcete použiť adresárovú službu (použite rozbaľovací zoznam na konci textového poľa a uvidíte adresáre, ktoré ste pridali do programu Outlook Express), kliknite na tlačidlo Vybrať členov a potom na tlačidlo Hľadať. Vyberte adresárovú službu, zadajte vyhľadávacie kritériá, a keď nájdete osobu, kliknite na tlačidlo Vybrať a potom na tlačidlo OK.
      Meno a adresa elektronickej pošty tejto osoby sa pridá do vášho adresára.

    • Ak chcete osobu pridať priamo do skupiny bez toho, aby sa meno pridalo do adresára, zadajte meno a adresu elektronickej pošty do polí v spodnej polovici dialógového okna a kliknite na tlačidlo Pridať.

    • Ak chcete pridať osobu do skupiny aj do adresára, kliknite na tlačidlo Nový kontakt, zadajte potrebné informácie a kliknite na tlačidlo OK.

Príbuzné témy

Odstránenie kontaktov z adresára

Vytvorenie skupiny kontaktov


Vytvorenie vizitky

Najjednoduchším spôsobom výmeny kontaktných informácií s ľuďmi cez sieť Internet je priloženie vlastnej vizitky k poštovej správe. Vizitka je vaša kontaktná informácia z adresára vo formáte vCard. Formát vCard je možné použiť so širokou škálou digitálnych zariadení a operačných systémov.

Skôr než si budete môcť vytvoriť vizitku, musíte mať v adresári svoje kontaktné informácie.

  1. Vytvorte v adresári záznam pre vlastnú osobu, a potom vyberte svoje meno v zozname v adresári.

  2. V ponuke Súbor ukážte kurzorom na príkaz Exportovať a kliknite na položku Vizitka (vCard).

  3. Vyberte umiestnenie, kam sa má súbor uložiť a kliknite na tlačidlo Uložiť.

Poznámka
  • Ak chcete pridať vizitku k poštovej správe, kliknite na ponuku Vložiť a potom na príkaz Vizitka.
Príbuzné témy

Import vizitky

Pridanie kontaktov do adresára


Pridanie digitálneho ID kontaktnej osoby do adresára

Ak chcete niekomu poslať zašifrovanú správu, musíte mať digitálne ID príjemcu a toto ID musí byť priradené jeho menu vo vašom adresári. Program Outlook Express automaticky pridáva digitálne ID do adresára, keď obdržíte digitálne podpísanú správu. Ak máte túto možnosť vypnutú, budete musieť digitálne ID pridať manuálne.

  1. Otvorte digitálne podpísanú správu.

  2. V ponuke Súbor kliknite na príkaz Vlastnosti.

  3. Kliknite na kartu Zabezpečenie a potom začiarknite políčko Pridať digitálne ID do adresára.

    Keď má kontakt digitálne ID, k jeho karte v adresári sa pridá červená stuha.

Ako pridať digitálne ID do adresára z iného zdroja
  1. V adresári vytvorte nový záznam pre kontakt, alebo dvakrát kliknite na existujúci záznam v zozname.

  2. Na karte Digitálne ID kliknite na tlačidlo Importovať.

  3. Vyhľadajte súbor s digitálnym ID a kliknite na tlačidlo Otvoriť.

Poznámky
  • Ak chcete automaticky pridávať digitálne ID kontaktov do adresára, kliknite v ponuke Nástroje na príkaz Možnosti. Potom na karte Zabezpečenie kliknite na tlačidlo Spresniť a začiarknite políčko Pridať certifikáty odosielateľov do adresára.

  • Digitálne ID určitej osoby môžete získať tiež tak, že ho prevezmete zo stránky cerifikačného úradu. (Prezrite si stránku Microsoft Internet Explorer Digital ID, kde nájdete prepojenia na certifikačné úrady.)


Organizovanie mien v adresári

Ak máte veľký adresár, môžete ho organizovať niekoľkými spôsobmi, aby ste mali jednoduchší prístup ku kontaktom a skupinám. Mená môžete abecedne triediť podľa krstného mena, priezviska alebo adresy elektronickej pošty a zoznam môžete zoradiť vzostupne alebo zostupne. Môžete tiež zmeniť poradie stĺpcov, aby boli najdôležitejšie informácie zoradené čo najefektívnejšie. Navyše je možné zobraziť zoznam skupín oddelene od zoznamu kontaktov.

  • Ak chcete kontakty zoradiť podľa mena, adresy elektronickej pošty alebo telefónneho čísla, kliknite na hlavičku príslušného stĺpca nad zoznamom mien.

  • Ak chcete prepnúť medzi vzostupným a zostupným zoradením, kliknite na hlavičku stĺpca.

  • Ak chcete zmeniť poradie stĺpcov, ukážte na hlavičku stĺpca (Názov, Adresa el. pošty, Telefón domov apod.) a potom za súčasného stlačenia pravého tlačidla myši, presuňte stĺpec doľava alebo doprava, kým nie je na požadovanom mieste. Uvoľnite tlačidlo myši.

  • Ak chcete zobraziť zoznam poštových skupín, kliknite na ponuku Zobraziť a presvedčte sa, že je vybratý príkaz Priečinky a skupiny.


Čo sú totožnosti?

V programe Outlook Express alebo v iných programoch, ktoré používajú totožnosti, môžete vytvoriť inú "totožnosť" pre každú osobu, ktorá používa tento program. To znamená, že napríklad vy a členovia vašej rodiny môžete zdieľať program Outlook Express. Všetci členovia rodiny si môžu prezerať svoju poštu a svoje kontakty tak, že si vytvoria svoju vlastnú totožnosť.

Akonáhle je vaša totožnosť vytvorená, môžete si vytvárať podpriečinky a organizovať kontakty podľa svojich predstáv.

Poznámka
  • Vaše kontakty nie sú súkromné. Z ponuky Súbor môžete kliknúť na príkaz Zobraziť celý obsah a uvidíte všetky kontakty každej totožnosti.

  • Ak nie je zobrazený priečinok Zdieľané kontakty v ľavej časti adresára, ukážte kurzorom na ponuku Zobraziť a vyberte príkaz Priečinky a skupiny.
Príbuzná téma

Organizovanie kontaktov a podpriečinkov


Organizovanie kontaktov a podpriečinkov

Kontakty môžete uchovávať v hlavnom priečinku a môžete ich tiež organizovať do podpriečinkov. Ak máte kontakty, ktoré by ste chceli zdieľať s ľudmi, s ktorými zdieľate program Outlook Express, môžete presunúť kontakty do priečinka Zdieľané kontakty, kde si ich môžu pozrieť ostatné totožnosti, keď používajú adresár. Podpriečinky sú vždy v abecednom poradí a nie je možné ich organizovať.

Ak nie sú zobrazené priečinky na ľavej strane, ukážte kurzorom na ponuku Zobraziť a vyberte príkaz Priečinky a skupiny.

Ďalšie informácie nájdete v nasledujúcich témach:

Vytvorenie podpriečinka

Zdieľanie kontaktov

Presunutie kontaktu alebo skupiny

Príbuzná téma

Čo sú totožnosti?


Odstránenie kontaktov z adresára

Kontakty a skupiny je možné odstrániť z adresára veľmi ľahko. Ak odstránite kontakt zo skupiny, meno sa odstráni zo skupiny, ale záznamy skupiny aj jednotlivca ostanú v adresári. Rovnako aj odstránenie celej skupiny neodstráni záznamy jednotlivých členov, ktorí tvoria skupiny.

Ďalšie informácie nájdete v nasledujúcich témach:

Odstránenie jedného kontaktu

Odstránenie kontaktu zo skupiny

Odstránenie skupiny


Tlač informácií z adresára
  1. V adresári vyberte kontakt (kontakty), ktoré chcete vytlačiť.

    Ak chcete vybrať blok mien, za súčasného držania klávesu SHIFT kliknite na príslušné mená.

    Ak chcete vybrať jednotlivé mená, za súčasného držania klávesu CTRL kliknite na príslušné mená.

  2. Na paneli s nástrojmi kliknite na tlačidlo Tlačiť a potom v dialógovom okne Tlačiť v oblasti Štýl tlače vyberte požadovaný štýl tlače:

    • Ak chcete vytlačiť všetky informácie o danom kontakte (kontaktoch), kliknite na prepínač Interné oznámenie.

    • Ak chcete vytlačiť služobné informácie týkajúce sa kontaktu (kontaktov), kliknite na prepínač Vizitka.

    • Ak chcete vytlačiť zoznam telefónnych čísel daného kontaktu (kontaktov), kliknite na prepínač Telefónny zoznam.

Tip
  • Možno budete chcieť prispôsobiť veľkosť a orientáciu vytlačených stránok adresára. Možnosti tlače zobrazíte, ak v dialógovom okne Tlačiť kliknete na tlačidlo Vlastnosti.


Čo je adresárová služba?

Adresárová služba je účinný vyhľadávací nástroj, ktorý môžete použiť na vyhľadávanie ľudí alebo spoločností na celom svete. Adresár podporuje protokol LDAP (Lightweight Directory Access Protocol) pre prístup k adresárovým službám a prichádza so zabudovaným prístupom k niektorým populárnym adresárovým službám. Môžete si tiež pridať ďalšie adresárové služby od svojho poskytovateľa služieb siete Internet.

Podobne ako vyhľadávacie služby v sieti Internet, tak aj adresárové služby používajú rôzne metódy pre zber údajov, a preto, keď sa snažíte nájsť nejakých ľudí alebo spoločnosť, mali by ste vyskúšať viac služieb.

Príbuzná téma

Hľadanie ľudí a spoločností na sieti Internet


Pridanie adresárovej služby

Ak chcete pridať do adresára adresárovú službu, budete potrebovať názov servera. Túto informáciu získate u poskytovateľa adresárových služieb.

  1. V adresári alebo v programe Outlook Express kliknite na ponuku Nástroje a potom na príkaz Kontá.

  2. V programe Outlook Express vyberte kartu Adresárová služba, kliknite na tlačidlo Pridať, potom na príkaz Adresárová služba a postupujte podľa inštrukcií v Sprievodcovi pre názov adresárového servera siete Internet.

    V adresári kliknite na tlačidlo Pridať a postupujte podľa inštrukcií v Sprievodcovi pre názov adresárového servera siete Internet.

Príbuzné témy

Čo sú adresárové služby?

Hľadanie ľudí a spoločností na sieti Internet


Hľadanie ľudí a spoločností na sieti Internet
  1. V adresári kliknite na paneli s nástrojmi na tlačidlo Hľadať ľudí .

    2. -alebo-

    V systéme Windows kliknite na tlačidlo Štart (Start), ukážte kurzorom na príkaz Hľadať (Find) a potom kliknite na položku Ľudia (People).

  2. V rozbaľovacom zozname Kde hľadať vyberte adresárovú službu, ktorú chcete prehľadávať.

  3. Na karte Používatelia zadajte meno alebo adresu elektronickej pošty osoby, ktorú hľadáte, a kliknite na tlačidlo Hľadať.

    -alebo-

    Na karte Spresnenie definujte požadované vyhľadávacie kritériá tak, že vyplníte tri horné polia, kliknete na tlačidlo Pridať a potom na tlačidlo Hľadať. (Ak chcete odstrániť vyhľadávacie kritérium, ktoré ste pridali, vyberte položku, ktorú chcete odstrániť zo zoznamu Definovanie kritérií a kliknite na tlačidlo Odstrániť. Keď chcete odstrániť všetky kritériá a začať odznova, kliknite na tlačidlo Odstrániť všetko.)

Tip
  • Ak je vyhľadávanie príliš všeobecné, počet výsledkov môže presiahnuť limity servera, alebo vaše nastavenie adresárovej služby nemusí byť nastavené tak, aby mohlo zvládnuť všetky vrátené výskyty.
Príbuzné témy

Čo sú adresárové služby?

Pridanie adresárovej služby

Upresnenie vyhľadávacích kritérií pre adresárovú službu


Nastavenie adresárovej služby na kontrolu adries elektronickej pošty

Ak si neviete spomenúť na nejakú adresu elektronickej pošty, môžete zadať iba časť a potom v ponuke Nástroje použiť príkaz Kontrolovať mená. Program Outlook Express najskôr prehľadá váš adresár, a ak nenájde žiadnu zodpovedajúcu adresu, začne prehľadávať adresárové služby, ktoré ste si nastavili na kontrolu adries elektronickej pošty.

  1. V adresári alebo v programe Outlook Express kliknite na ponuku Nástroje a potom na príkaz Kontá.

  2. Ak ste v programe Outlook Express, kliknite na kartu Adresárová služba.

  3. Vyberte adresárovú službu a kliknite na tlačidlo Vlastnosti.

  4. Na karte Všeobecné začiarknite políčko Pri posielaní pošty kontrolovať mená na tomto serveri.
Príbuzná téma

Zmena poradia, v akom sa prezerajú adresárové služby


Export kontaktov z adresára do iných programov

Kontakty zo svojho adresára môžete exportovať do iných adresárových súborov Windows (WAB), ako aj do programov Netscape Communicator, Microsoft Exchange Personal Address Book alebo do ľubovoľného textového súboru (CSV).

Ako exportovať súbory adresára do iných adresárov Windows:

  1. V adresári kliknite na ponuku Súbor, ukážte kurzorom na príkaz Exportovať a kliknite na položku Adresár.

  2. Vyhľadajte a vyberte požadovaný súbor adresára Windows, do ktorého chcete exportovať a kliknite na tlačidlo Otvoriť.

Pre všetky ostatné formáty adresára:

  1. V adresári kliknite na ponuku Súbor, ukážte kurzorom na príkaz Exportovať a kliknite na položku Iný adresár.

  2. Kliknite na adresár alebo typ súboru, do ktorého chcete exportovať a potom kliknite na tlačidlo Exportovať.


Nastavenie konferenčného volania z adresára

Ak používate program Microsoft NetMeeting alebo iný konferenčný softvér, v adresári môžete ukladať informácie o konferenčných kontách (ako napríklad adresy elektronickej pošty a serverov), ako aj ostatné informácie o kontaktoch, a potom zvolať konferenciu priamo z adresára.

  1. V adresári dvakrát kliknite na meno kontaktu.

  2. Na karte NetMeeting zadajte adresu Servera pre konferencie. (Ak nie je program NetMeeting nainštalovaný, táto karta má názov Konferencie).

  3. Zadajte Adresu pre konferencie pre daný kontakt. Musí to byť adresa, ktorá sa používa pre konferencie a môže byť iná ako adresa elektronickej pošty príslušného kontaku.

  4. Kliknutím na tlačidlo Pridať sa tieto informácie pridajú k vlastnostiam kontaktu.

Keď budete chcieť iniciovať konferenciu, kliknite na tlačidlo Zavolať teraz na karte NetMeeting (alebo Konferencie) vo vlastnostiach kontaktu.

Poznámka
  • Pre jeden kontakt môžete mať zadaných viac adries elektronickej pošty alebo adresárových serverov.
Príbuzná téma

Pridanie kontaktov do adresára


Pridanie kontaktu do adresára
  1. V adresári vyberte priečinok, do ktorého chcete pridať kontakt.

  2. Na paneli s nástrojmi kliknite na tlačidlo Nové a potom na položku Nový kontakt.

  3. Na karte Meno zadajte aspoň meno a priezvisko kontaktu.

    Pre každý kontakt sa vyžaduje zobrazované meno. Ak zadáte krstné meno, ďalšie meno alebo priezvisko, automaticky sa objaví v poli Zobraziť. Zobrazované meno môžete zmeniť tak, že zadáte iné meno, alebo vyberiete iné meno z rozbaľovacieho zoznamu. Rozbaľovací zoznam obsahuje variácie na krstné meno, ďalšie meno a priezvisko, ako aj čokoľvek, čo ste zadali na karte Práca do poľa Prezývka alebo Spoločnosť.

  4. Na ďalších kartách zadajte požadované informácie.

Poznámky
  • Nezabudnite zadať adresu elektronickej pošty svojho kontaktu. Hoci adresár je možné použiť na rôzne účely, jeho výhodou je, že pri tvorbe poštovej správy okamžite poskytne adresu elektronickej pošty.


Pridanie mien z poštovej správy do adresára

Pridanie mien priamo z poštovej správy do adresára

Program Outlook Express je možné nastaviť tak, že pri odpovedaní na správu sa adresy ľudí, ktorým odpovedáte, automaticky uložia do adresára. Navyše, kedykoľvek, keď odosielate alebo prijímate správu prostredníctvom programu Outlook Express, môžete do svojho adresára pridať meno príjemcu alebo odosielateľa.

Ako pridať do adresára všetkých ľudí, ktorým odpovedám
  1. V programe Outlook Express kliknite na ponuku Nástroje a potom kliknite na príkaz Možnosti.

  2. Na karte Odosielanie kliknite na začiarkavacie políčko Adresy ľudí, ktorým odpoviem, automaticky uložiť do adresára.

Ako pridať jedno meno do adresára z programu Outlook Express

  • V správe, ktorá je práve zobrazená, alebo na ktorú odpovedáte, kliknite pravým tlačidlom myši na meno osoby a potom kliknite na príkaz Pridať do adresára.

  • V zozname správ v priečinku Doručená pošta alebo v iných priečinkoch kliknite pravým tlačidlom myši na správy a potom na príkaz Pridať odosielateľa do adresára.


Zmena poradia, v akom sa prezerajú adresárové služby
  1. V programe Outlook Express alebo v adresári kliknite na ponuku Nástroje a potom na príkaz Kontá.

  2. Ak máte spustený program Outlook Express, kliknite na kartu Adresárová služba.

  3. Kliknite na tlačidlo Nastaviť poradie, vyberte adresárovú službu a potom kliknite na tlačidlá Posunúť nahor alebo Posunúť nadol.


Zmena čísla portu adresárového servera

Podľa tejto procedúry postupujte, iba ak vás k tomu vyzval správca adresárovej služby.

  1. V adresári alebo v programe Outlook Express kliknite na ponuku Nástroje a potom na príkaz Kontá.

  2. Ak ste v programe Outlook Express, kliknite na kartu Adresárová služba.

  3. Kliknite na adresárovú službu, ktorú meníte, kliknite na tlačidlo Vlastnosti, a potom na kartu Spresnenie.

  4. Nastavte Číslo portu servera podľa inštrukcií správcu adresárovej služby.


Vytvorenie podpriečinka

  • V adresári kliknite na paneli s nástrojmi na tlačidlo Nové a potom na príkaz Nový priečinok.

Poznámky
  • Keď v programe Outlook Express alebo v inom programe, ktorý pracuje s totožnosťami, vytvoríte novú totožnosť, automaticky sa vytvorí pre túto totožnosť nový priečinok. Nezabudnite, že kontakty hlavnej totožnosti a priečinky zdieľaných kontaktov nie je možné odstrániť.
Príbuzné témy

Čo sú totožnosti?

Organizovanie kontaktov a podpriečinkov


Odstránenie skupiny zo zoznamu v adresári
  • V adresári kliknite v zozname na názov skupiny a potom na paneli s nástrojmi kliknite na tlačidlo Odstrániť.

    Týmto sa odstráni skupina, ale ponechajú sa záznamy jednotlivcov, ktorí tvoria skupinu.


Odstránenie kontaktu zo skupiny
  1. V adresári dvakrát kliknite na názov skupiny.

  2. V zozname Členovia skupiny kliknite na meno, ktoré chcete odstrániť, potom na tlačidlo Odstrániť a nakoniec na tlačidlo OK.

    Kontakt sa odstráni zo skupiny, ale jeho záznam ostane v adresári.


Odstránenie kontaktu z adresára
  • V zozname kontaktov kliknite na príslušný kontakt, ktorý chcete odstrániť a na paneli s nástrojmi kliknite na tlačidlo Odstrániť.

    Kontakt sa odstráni aj zo všetkých skupín, v ktorých sa nachádza.


Odstránenie adresárovej služby
  1. V adresári alebo v programe Outlook Express kliknite v ponuke Nástroje na príkaz Kontá.

  2. Ak máte spustený program Outlook Express, kliknite na kartu Adresárová služba.

  3. V zozname Adresárová služba vyberte príslušnú službu a kliknite na tlačidlo Odstrániť.

Príbuzné témy

Pridanie adresárovej služby

Upresnenie vyhľadávacích kritérií pre adresárovú službu


Upresnenie vyhľadávacích kritérií pre adresárovú službu
  1. V adresári alebo v programe Outlook Express kliknite v ponuke Nástroje na príkaz Kontá.

  2. Ak ste v programe Outlook Express, kliknite na kartu Adresárová služba.

  3. V zozname Adresárová služba dvakrát kliknite na adresárovú službu a potom na kartu Spresnenie.

  4. Podľa potreby zmeňte informácie v oblasti Hľadanie.

    Napríklad, ak vyhľadávanie skončí skôr, než sa objavia nejaké výsledky, zvýšte hodnotu Časový limit hľadania tak, že posuniete jazdec smerom doprava. Rovnako znížte hodnotu v poli Maximálny počet vrátených výskytov.

Príbuzné témy

Hľadanie ľudí a spoločností na sieti Internet

Pridanie adresárovej služby


Import adresára z iného programu

Kontakty z adresára je možné importovať z iných súborov adresára Windows (WAB), ako aj z programu Netscape Communicator, osobného adresára programu Microsoft Exchange alebo z ľubovoľného textového (CSV) súboru.

Pre súbory adresára Windows:

  1. V adresári kliknite na ponuku Súbor, ukážte kurzorom na príkaz Importovať a kliknite na položku Adresár.

  2. Vyhľadajte a vyberte adresár, ktorý chcete importovať a kliknite na tlačidlo Otvoriť.

Pre všetky ostatné formáty adresára:

  1. V adresári kliknite na ponuku Súbor, ukážte kurzorom na príkaz Importovať a kliknite na položku Iný adresár.

  2. Kliknite na adresár alebo typ súboru, ktorý chcete importovať a kliknite na tlačidlo Importovať.

    3. Ak váš adresár nie je uvedený v zozname, môžete ho exportovať buď do textového súboru (CSV) alebo do súboru LDIF (LDAP Directory Interchange Format) a potom ho importovať pomocou tohoto typu.

Príbuzná téma

Import vizitky


Import vizitky
  1. V adresári kliknite na ponuku Súbor, ukážte kurzorom na príkaz Importovať a kliknite na položku Vizitka (vCard).

  2. Vyhľadajte vo svojom počítači alebo na sieti súbor s vizitkou, vyberte ho a kliknite na tlačidlo Otvoriť.

    Keď sa vizitka pridá do adresára, otvorí sa dialógové okno, kde môžete podľa potreby pridať alebo upraviť kontaktné informácie.

Príbuzná téma

Vytvorenie vizitky


Presunutie kontaktu alebo skupiny

  1. V zozname kontaktov v adresári vyberte názov kontaktu alebo skupiny, ktorú chcete presunúť.

  2. Presuňte kontakt alebo skupinu zo zoznamu na pravej strane do požadovanej skupiny alebo priečinka na ľavej strane.

Poznámky
  • Kontakty presunuté do skupiny sa pridajú do skupiny, pričom sa duplikát ponechá v pôvodnom priečinku, ale skupina alebo kontakt presunutý do priečinka sa presunie celý.

  • Ak nie je zobrazený priečinok Zdieľané kontakty v ľavej časti, ukážte kurzorom na ponuku Zobraziť a vyberte príkaz Priečinky a skupiny.

  • Podpriečinky nie je možné presúvať v rámci zoznamu priečinkov danej totožnosti.

Príbuzné témy

Organizovanie kontaktov a podpriečinkov

Vytvorenie skupiny kontaktov


Zdieľanie kontaktov

V adresári existujú automaticky dva priečinky pre totožnosť: Priečinok kontaktov hlavnej totožnosti a priečinok, ktorý umožňuje zdieľať kontakty s inými totožnosťami—priečinok Zdieľané kontakty. Ani jeden z týchto priečinkov nie je možné odstrániť (hoci priečinky pre ďalšie totožnosti sa budú objavovať počas vytvárania nových totožností).

Svoj kontakt môžete dať k dispozícii iným totožnostiam tak, že ho vložíte do priečinka Zdieľané kontakty. V zdieľanom priečinku môžete tiež vytvoriť nový kontakt alebo môžete zdieľať existujúci kontakt tak, že ho presuniete do priečinka Zdieľané kontakty.

Ak nie je zobrazený priečinok Zdieľané kontakty v ľavej časti, ukážte kurzorom na ponuku Zobraziť a vyberte príkaz Priečinky a skupiny.

Ak chcete zdieľať kontakt
  1. V zozname kontaktov vyberte kontakt, ktorý chcete zdieľať.

  2. Presuňte kontakt do priečinka Zdieľané kontakty alebo do jedného z jeho podpriečinkov.

    Týmto umožníte, aby aj iné totožnosti mohli vidieť tento kontakt.

Poznámky
  • Ak presuniete kontakt do priečinka Zdieľané kontakty, znamená to, že ste ho premiestnili a už viac neexistuje v pôvodnom priečinku. Môžete si vytvoriť kópiu kontaktných informácií pre svoj priečinok, ale zmeny sa neodrazia v priečinku Zdieľané kontakty a naopak.
Príbuzné témy

Čo sú totožnosti?

Organizovanie kontaktov a podpriečinkov


Technická podpora on-line spoločnosti Microsoft

Ak máte otázky a odpovede na ne nemôžete nájsť v súboroch Pomocníka programu Adresár, prejdite na lokalitu technickej podpory on-line. Stačí si len vybrať produkt, napísať otázku a lokalita vykoná zvyšok práce. Od technických článkov v databáze Microsoft Knowledge Base po sprievodcov pre riešenie problémov a súbory na preberanie, zhromažďuje táto lokalita rôzne zdroje, ktoré vám s najväčšou pravdepodobnosťou pomôžu nájsť odpovede na vaše otázky.

Ak chcete začať vyhľadávať, prejdite na lokalitu Podpora on-line.