Nastavenie pripojenia na sieť Internet

Sprievodca pripojením na Internet vám poskytuje jednoduchý spôsob, ako sa môžete pripojiť k sieti Internet. Sprievodca vám pomôže pripojiť sa na túto sieť bez ohľadu na to, či ste jej už venovali veľa času, alebo ste ešte nemali možnosť objavovať svet siete Internet.

Pre nových používateľov siete Internet vytvorí Sprievodca pripojením na Internet pripojenie a zobrazí zoznam poskytovateľov služieb siete Internet, ako aj informácie o poskytovaných službách. Kliknutím na niektorého z poskytovateľov služieb siete Internet v zozname sa môžete prihlásiť na nové konto.

Ak ste už mali konto u niektorého z poskytovateľov služieb siete Internet a chcete na toto konto vytvoriť internetové pripojenie, Sprievodca pripojením na Internet zozbiera všetky potrebné informácie a vytvorí pripojenie.

Ak ste ešte sprievodcu nespúšťali, môžete ho spustiť z programu Internet Explorer nasledovným spôsobom:

  1. V ponuke Nástroje v prehľadávači kliknite na položku Možnosti siete Internet.

  2. Kliknite na kartu Pripojenia a potom na položku Inštalácia.

  3. Postupujte podľa pokynov na obrazovke.


Odstránenie problémov s pripojením

Tento poradca pri riešení problémov vám pomôže vyriešiť problémy, s ktorými sa môže stretnúť Sprievodca pripojením na Internet počas pripájania sa k službe Internet Referral Service alebo k poskytovateľovi služieb siete Internet (ISP).

Stačí, ak budete klikať na odpovede na otázky a vykonáte navrhnuté kroky na odstránenie problému.

Kde je chyba?

Sprievodca pripojením na Internet nemôže rozpoznať modem, alebo nemôže získať prístup k modemu.

Sprievodca nemôže rozpoznať oznamovací tón.

Počuť obsadzovací signál.

Počuť hlásenie operátora.

Počuť vyzváňanie, ale nepočuť žiadnu odpoveď, alebo odpovedá človek.

Modem odpovedá, ale sprievodca nemôže nadviazať spojenie.

Modem sa odpojil počas prihlasovania alebo využívania služby Internet Referral Service.

Modem je v poriadku, ale stále sa nedá pripojiť.


Upravte maximálnu rýchlosť

  1. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).

  2. Dvakrát kliknite na ikonu Modemy (Modems).

  3. Kliknite na kartu Všeobecné (General), vyberte používaný modem a potom kliknite na tlačidlo Vlastnosti.
  4. Presvedčte sa, že v poli Najvyššia rýchlosť (Maximum speed) je zvolená rýchlosť, ktorá je rovná alebo trochu nižšia ako je maximálna rýchlosť modemu.
  5. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Zavrieť (Close).

Vyriešil sa tým problém?

Áno. Zobraziť prehľad.

Nie. Kde inde by mohol byť problém?


Pravdepodobne máte nekompatibilný modem

Váš modem pravdepodobne nie je kompatibilný s telefónnym systémom.

Ak sa chcete dozvedieť viac, pozrite si dokumentáciu k modemu. Môžete sa tiež obrátiť na telefónnu spoločnosť alebo správcu vášho telefónneho systému.

Prejsť späť na začiatok tohto poradcu pri riešení problémov.

Zobraziť prehľad.


Skúste iné telefónne číslo

Telefónne číslo, ktoré vytáčate, pravdepodobne nie je v prevádzke. Zvoľte jednu z týchto možností:

Z telefónneho zoznamu vyberte iné telefónne číslo

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Telefónny zoznam (Phone Book).

  2. V zozname Telefónne číslo (Phone number) kliknite na nové číslo.

    Ak v zozname nie je číslo, na ktoré sa dá volať bez poplatku, pravdepodobne budete musieť vykonať medzimestský hovor. Poskytovateľ služieb siete Internet vám po prihlásení na konto poskytne miestne číslo (ak pre vašu oblasť existuje), aby ste získali prístup k sieti Internet.

  3. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Ďalej.

Zadajte telefónne číslo do okna hlásenia o chybe vytáčania.

  1. Do políčka Volané číslo (Number to be dialed) zadajte telefónne číslo.

    Telefónne číslo sa musí zobraziť presne tak, ako bude vytáčané. Ak je to nevyhnutné, pridajte číslo (napr. 9), aby ste sa dostali na vonkajšiu linku, prípadne zadajte smerové telefónne číslo krajiny alebo oblasti.

  2. Kliknite na tlačidlo Ďalej (Next).

Zmeňte spôsob vytáčania

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Vlastnosti vytáčania (Dialing Properties).

  2. Overte, či je telefónne číslo zobrazené presne tak, ako má byť vytáčané.

  3. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Ďalej.

Odstránil sa problém niektorým z týchto riešení?

Áno. Zobraziť prehľad.


Skontrolujte káble

  1. Ak používate interný alebo externý modem (ako opak pripojenia prostredníctvom siete LAN), presvedčte sa, či je koncovka kábla modemu určená na pripojenie k telefónnej sieti (môže byť označená ako „wall“ alebo „line“) zasunutá do telefónnej zásuvky.

  2. Ak používate externý modem, presvedčte sa, či je koncovka kábla modemu určená na pripojenie telefónu (môže byť označená „phone“) zasunutá do telefónu.
  3. Presvedčte sa, či sú všetky káble spoľahlivo pripojené.
  4. Zavolajte niekam telefónom, aby ste overili, že káble nie sú poškodené, alebo ich vymeňte za káble, o ktorých viete, že sú dobré.
  5. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?


Zatvorte ostatné programy

  1. Zatvorte všetky programy, ktoré by mohli používať ten istý komunikačný port ako váš modem, napríklad programy pre faxovanie, Hyperterminál alebo Telefón (Phone Dialer).

  2. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?


Skontrolujte nastavenia vytáčania pre vaše umiestnenie

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Vlastnosti vytáčania (Dialing Properties).

  2. Presvedčte sa, že nastavenia v skupinovom rámčeku Ako sa telefonuje odtiaľto (To access an outside line) pre váš telefónny systém sú správne.

    Ak napríklad používate vnútropodnikový telefónny systém, pravdepodobne budete musieť vytočiť najprv číslo 9 (alebo nejaké iné), aby ste mohli volať externé linky.

  3. Presvedčte sa, že pre váš telefónny systém je nastavená správna možnosť vytáčania pomocou Tónovej voľby (Tone) alebo Pulznej voľby (Pulse).
  4. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Ďalej.

Vyriešil sa tým problém?


Ďalšie kroky

Narazili ste na problém, ktorý Poradca pri riešenie problémov v Sprievodcovi pripojením na Internet nemôže vyriešiť. Sieť alebo server, na ktorý sa pokúšate pripojiť, môže byť mimo prevádzky z dôvodu aktualizácie alebo opravy. Chvíľu počkajte a potom spustite Sprievodcu pripojením na Internet znova.

Ak stále máte problémy a pokúšate sa pripojiť k serveru Internet Referral Server, prečítajte si súbor Support.txt, ktorý obsahuje informácie o technickej podpore a je umiestnený v priečinku programu Internet Explorer. Ak sa pokúšate pripojiť k stránke na prihlásenie k poskytovateľovi služieb siete Internet (ISP), obráťte sa na jeho službu podpory pre zákazníkov.

Prejsť späť na začiatok tohto poradcu pri riešení problémov.

Zobraziť prehľad.


Zadajte hovor ako medzimestský

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Vlastnosti vytáčania (Dialing Properties).

  2. Ak je k dispozícii políčko Vytočiť ako medzimesto (Dial as long distance) galiba, presvedčte sa, že je začiarknuté.
  3. Ak je k dispozícii tlačidlo Pravidlá pre číslo oblasti (Area Code Rules), kliknite naň a presvedčte sa, že nastavenia sú správne.
  4. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Ďalej.

Vyriešil sa tým problém?


Spustite diagnostiku modemu a upravte maximálnu rýchlosť

  1. Zatvorte všetky programy, ktoré by mohli používať ten istý komunikačný port ako váš modem, napríklad programy pre faxovanie, Hyperterminál alebo Telefón (Phone Dialer).

  2. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).

  3. Dvakrát kliknite na ikonu Modemy (Modems).

  4. Na karte Diagnostika (Diagnostics) kliknite na používaný komunikačný port a potom kliknite na tlačidlo Ďalšie informácie (More Info).

    V časti s informáciami o porte si všimnite najvyššiu možnú rýchlosť, akú môže podporovať vaše prenosové zariadenie UART (Universal Asynchronous Receiver Transmitter).

  5. Kliknite na tlačidlo OK.
  6. Kliknite na kartu Všeobecné (General) a potom kliknite na tlačidlo Vlastnosti (Properties).
  7. Najvyššiu rýchlosť nastavte na hodnotu, ktorú ste zistili v kroku č. 4.
  8. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Zavrieť (Close).
  9. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?


Skontrolujte napájanie modemu

Ak používate externý modem alebo modem oddelený od počítača, mali by ste skontrolovať jeho napájanie.

  1. Počítač nechajte zapnutý, vypnite modem a znova ho zapnite.

  2. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?


Skontrolujte nastavenie riadenia chýb a toku

  1. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).

  2. Dvakrát kliknite na ikonu Modemy (Modems).

  3. Kliknite na kartu Všeobecné (General), vyberte používaný modem a potom kliknite na tlačidlo Vlastnosti.
  4. Presvedčte sa, že políčko Pripájať sa iba touto rýchlosťou (Only connect at this speed) nie je začiarknuté.
  5. Ak je k dispozícii možnosť Hlasitosť reproduktora (Speaker volume), presvedčte sa, že hlasitosť nie je nastavená na hodnotu Nízka (Low).

    Počúvanie reproduktora modemu môže pomôcť pri riešení problémov s modemom.

  6. Kliknite na kartu Pripojenie (Connection) a potom na tlačidlo Spresniť (Advanced).
  7. Ak sú k dispozícii nastavenia Použiť riadenie chýb (Use error control) a Komprimovať údaje (Compress data), presvedčte sa, že sú vybraté, a že políčko Požadované pre pripojenie (Required to connect) nie je začiarknuté.
  8. Ak sú k dispozícii nastavenia Používať riadenie toku (Use flow control) a Hardvérové (RTS/CTS) (Hardware (RTS/CTS)), presvedčte sa, že sú vybraté.
  9. Ak je k dispozícii políčko Zaznamenávať do denníka (Record a log file) alebo Pridať do denníka (Append to log), kliknite naň, aby sa v priečinku Windows vytvoril súbor denníka, alebo sa do denníka pridali údaje. Môže to byť užitočné v prípade, že sa budete musieť obrátiť na službu technickej podpory.
  10. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Zavrieť (Close).
  11. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?

Áno. Zobraziť prehľad.

Nie. Kde inde by mohol byť problém?

Nastavenia riadenia chýb a toku nie sú k dispozícii.


Vyberte iný modem

  1. V okne hlásenia o chybe vytáčania vyberte zo zoznamu Aktuálny modem (Current modem) iný modem.

  2. Kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?


Obráťte sa na telefónnu spoločnosť alebo na správcu telefónneho systému

Ak nepočujete oznamovací tón, vaša spoločnosť alebo telefón pravdepodobne nepodporujú tento typ telefonovania mimo spoločnosti, alebo telefonovanie vyžaduje zadanie dodatkového prístupového kódu.

  • Ak sa chcete dozvedieť viac, obráťte sa na miestnu telefónnu spoločnosť alebo na správcu telefónneho systému.

Prejsť späť na začiatok tohto poradcu pri riešení problémov.

Zobraziť prehľad.


Používate viac ako jeden modem?

Nie.

Áno, na mojom počítači sú nainštalované aspoň dva modemy.


Aké hlásenie sa objavilo?

„Najskôr musíte vytočiť 1 a potom smerové číslo UTO. (You must first dial 1 and then the area code.)“

Iné hlásenie.


Aký operačný systém používate?

Systém Windows 95 alebo systém Windows 98

Systém Windows NT Server alebo systém Windows NT Workstation


Vytočte aktuálne telefónne číslo znova

  • V okne ohlasujúcom chybu vytáčania kliknite na tlačidlo Ďalej (Next).

Vyriešil sa tým problém?


Skontrolujte, či sa niekto iný nepokúša použiť tú istú telefónnu linku

  • Ak niekto iný zdvihol telefón, ktorý používa tú istú telefónnu linku ako váš modem, spojenie sa preruší. Keď druhá osoba zloží telefón, v okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next) a znovu nadviažte spojenie.

Vyriešil sa tým problém?


Odinštalujte modem a nainštalujte ho znovu (pre systémy Windows 95 alebo Windows 98)

Odinštalujte modem nainštalujte ho znovu

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Zrušiť (Cancel).

  2. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).

  3. Dvakrát kliknite na ikonu Modemy (Modems).

  4. Kliknite na kartu Všeobecné (General), vyberte modem, ktorý chcete použiť na pripojenie na Internet, a potom kliknite na tlačidlo Odstrániť (Remove).
  5. Kliknite na tlačidlo Pridať (Add) a postupujte podľa pokynov na obrazovke. Takto sa váš modem preinštaluje.

  6. Reštartujte počítač.
  7. Spustite Sprievodcu pripojením na Internet ešte raz.

Vyriešil sa tým problém?


Odinštalujte modem a nainštalujte ho znova (pre systém Windows NT)

Odinštalujte modem nainštalujte ho znova

Ak chcete odinštalovať modem a nainštalovať ho znova, najskôr musíte odinštalovať server vzdialeného prístupu RAS (Remote Access Server). Sprievodca pripojením na Internet automaticky nainštaluje server RAS znova. Bude však potrebné použiť inštalačné diskety systému Windows NT alebo kompaktné disky.

Tiež bude potrebné reštartovať počítač, takže túto tému Pomocníka by ste si mali vytlačiť. Ak chcete vytlačiť túto tému, kliknite na tlačidlo Možnosti a potom kliknite na položku Tlačiť.

Ako odinštalovať modem a nainštalovať ho znova

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Zrušiť (Cancel).

  2. Na pracovnej ploche kliknite pravým tlačidlom na ikonu Počítače v sieti (Network Neighborhood) a potom na položku Vlastnosti (Properties).
  3. Kliknite na kartu Služby (Services).
  4. V okne Sieťové služby (Network services) kliknite na položku Remote Access Service a potom kliknite na tlačidlo Odstrániť (Remove).
  5. Postupujte podľa pokynov na obrazovke.
  6. Po odstránení služby RAS odinštalujte modem: Kliknite na tlačidlo Štart (Start), ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).
  7. Dvakrát kliknite na ikonu Modemy (Modems).
  8. Na karte Všeobecné (General) vyberte modem, ktorý chcete použiť na pripojenie na Internet, kliknite na tlačidlo Odstrániť (Remove)a postupujte podľa pokynov na obrazovke.
  9. Spustite Sprievodcu pripojením na Internet ešte raz.

Vyriešil sa tým problém?


Skontrolujte nastavenie čakania na hovor

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Vlastnosti vytáčania (Dialing Properties).

  2. Ak má váš telefónny systém funkciu čakania na hovor, táto by mala byť v čase volania z vášho počítača vypnutá. Môžete ju vypnúť tak, že v zozname Vypnúť čakanie na hovor vytočením (To disable call waiting, dial) kliknete na hodnotu zodpovedajúcu vášmu telefónnemu systému.

    V mnohých telefónnych systémoch sa funkcia čakania na hovor vypína kliknutím na hodnotu *70. Ak neviete, ktorú hodnotu máte použiť, obráťte sa na telefónnu spoločnosť alebo na správcu telefónneho systému.

  3. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Ďalej.

Vyriešil sa tým problém?


Počúvajte, či sa neozve oznamovací tón

  1. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).

  2. Dvakrát kliknite na ikonu Modemy (Modems).

  3. Kliknite na kartu Všeobecné (General), vyberte používaný modem a potom kliknite na položku Vlastnosti (Properties).

  4. Ak je k dispozícii možnosť Hlasitosť reproduktora (Speaker volume), presvedčte sa, že hlasitosť nie je nastavená na hodnotu Nízka (Low).

  5. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Zavrieť (Close).

  6. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Ďalej (Next).

Počuli ste oznamovací tón?

Áno. Čo mám robiť ďalej?


Skontrolujte nastavenie tónovej alebo pulznej voľby vytáčania

  1. V okne hlásenia o chybe vytáčania kliknite na tlačidlo Vlastnosti vytáčania (Dialing Properties).
  2. Presvedčte sa, že pre váš telefónny systém je nastavená správna možnosť vytáčania pomocou Tónovej voľby (Tone) alebo Pulznej voľby (Pulse).
  3. Kliknite na tlačidlo OK a potom kliknite na tlačidlo Ďalej.

Vyriešil sa tým problém?


Pomocou existujúceho pripojenia na Internet

Zvoľte túto možnosť, ak niektoré z nasledovných tvrdení je pravdivé:

  • Váš počítač už má pripojenie na sieť Internet.

  • Máte už založené konto u niektorého poskytovateľa služieb siete Internet.

  • Máte nainštalovaný internetový softvér, ktorý požaduje váš poskytovateľ služieb siete Internet.

  • Nechcete zmeniť nastavenia siete Internet.

    Ak zvolíte túto možnosť, Sprievodca pripojením na Internet bude vynechaný a po dvojkliknutí na ikonu Internet na vašej pracovnej ploche sa spustí program Internet Explorer. V okne Použitie existujúceho pripojenia na Internet kliknite na tlačidlo Dokončiť, čím zatvoríte sprievodcu a dokončíte túto úlohu. Ak chcete vybrať inú možnosť, kliknite na tlačidlo Naspäť.

    Sprievodcu pripojením na Internet môžete kedykoľvek spustiť z ponuky Štart (Start).


Určenie typu pripojenia lokálnej siete (LAN)

V okne Proxy server zadajte, či vaša lokálna sieť používa na pripojenie na sieť Internet proxy server. Proxy server je počítač vo vašej lokálnej sieti (LAN), ktorý je pripojený na Internet bez toho, aby bola ohrozená bezpečnosť vašej internej siete. Ak neviete, akým spôsobom je vaša lokálna sieť pripojená na Internet, obráťte sa na správcu systému. Vyberte jednu z nasledovných možností:

  • Ak je vaša lokálna sieť pripojená na Internet prostredníctvom proxy servera, kliknite na tlačidlo Áno a potom kliknite na tlačidlo Ďalej. Ak ste vybrali túto možnosť, musíte sprievodcovi poskytnúť nasledovné údaje:
    • názvy a porty proxy serverov, ktorými je lokálna sieť pripojená na Internet,
    • internetové adresy, na ktoré sa chcete pripojiť bez proxy servera. Napríklad s počítačmi vo vašej lokálnej sieti pravdepodobne nebudete komunikovať prostredníctvom proxy servera.
  • Ak vaša lokálna sieť nepoužíva proxy server, ale je pripojená na Internet priamo, kliknite na tlačidlo Nie a potom kliknite na tlačidlo Ďalej.


Pomocou Sprievodcu pripojením na Internet

Sprievodca pripojením na Internet vám pomôže nastaviť váš počítač tak, aby ste mohli používať Internet.

  • V ponuke Štart (Start) ukážte na položku Programy (Programs), na položku Príslušenstvo (Accessories), potom na položku Komunikácia (Communications) a kliknite na položku Sprievodca pripojením (Connection Wizard).