Úvod pre novú pracovnú plochu

Takéto „splynutie“ sveta WWW s vašou obrazovkou a priečinkami vám prináša mnoho výhod: K dispozícii máte možnosti rôzneho prístupu do siete WWW z pracovnej plochy, môžete pridávať obsah WWW na pracovnú plochu a do priečinkov vo vašom počítači, a čokoľvek na vašej obrazovke vidíte a používate, si môžete nastaviť podľa vlastných predstáv.

Prezeranie siete WWW z akéhokoľvek miesta

Ponuky Kam a Obľúbené položky nájdete teraz všade. Napríklad do vašich obľúbených lokalít WWW sa môžete dostať priamo z ponuky Štart (Start) alebo pomocou ikony Internet Explorer na paneli úloh. Rovnako môžete pridať Panel s adresou do panela úloh alebo na pracovnú plochu a napísať adresu siete Internet priamo bez toho, aby ste museli otvárať prehľadávač. Program Prieskumník (Windows Explorer) má tiež Panel s adresou.

Prispôsobenie pracovnej plochy, panela úloh, ponuky Štart (Start) a priečinkov

Na pracovnú plochu môžete pridať stránky WWW s aktívnym obsahom, akým je napríklad kanál alebo burzový informačný panel. Stránku WWW môžete použiť aj ako tapetu pracovnej plochy alebo ako pozadie priečinka. Panel s nástrojmi môžete umiestniť na vhodnejšie miesto, na pracovnú plochu alebo na panel úloh. Chcete zmeniť usporiadanie ponuky Štart (Start)? Stačí, ak položky presuniete myšou!

Použitie ponuky Štart (Start) na vyhľadávanie osôb a prehľadávanie siete WWW

Z ponuky Štart (Start) môžete priamo otvoriť stránku spoločnosti Microsoft "Find It Fast" a prostredníctvom nej sa pripojiť na vyhľadávacie služby alebo na hostiteľa nápomocnej lokality s odkazmi. Vyhľadávanie osôb v sieti Internet vám uľahčia aj niektoré adresárové služby.


Začíname pracovať s novou pracovnou plochou

Pretože sieť WWW a pracovná plocha sú teraz prepojené, pracovná plocha a jej priečinky vyzerajú a reagujú tak, ako keby boli súčasťou siete WWW. Jednotlivé časti počítača môžete prehľadávať podobným spôsobom, akým prehľadávate sieť WWW, a z ktorejkoľvek časti počítača môžete zasa prehľadávať samotnú sieť WWW: Ponuky Kam a Obľúbené položky nájdete teraz všade. Na pracovnú plochu, panel úloh či do priečinkov môžete pridať aj „aktívny obsah“ zo siete WWW.

Skôr ako začnete, pouvažujte o tom, ako by ste chceli používať svoj počítač a prehľadávať sieť WWW.

  • Chcete objavovať jednotlivé časti počítača podobne, ako keď si prezeráte sieť WWW, teda jednoduchým kliknutím na prepojenia (ikony) a posúvaním sa po jednotlivých stránkach (priečinkoch) dopredu a dozadu?
  • Chcete, aby sa informácie o obsahu vášho počítača zobrazovali ako stránky WWW vo vnútri priečinkov?
  • Chcete mať k dispozícii viacero možností dostať sa na potrebné miesto?

Nasledovné témy vám pomôžu začať vytvárať pracovnú plochu podľa vlastných predstáv. Keď vyskúšate niektoré z ponúknutých riešení, môžete sa nechať inšpirovať ďalšími možnosťami, ktoré ponúka Pomocník.

Základné nastavenie

Inštalácia novej pracovnej plochy

Zapnutie rozhrania Active Desktop

Aktivácia pracovnej plochy

Pridanie obsahu WWW na pracovnú plochu

Pridanie panela s nástrojmi na pracovnú plochu alebo na panel úloh

Prispôsobenie priečinka

Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW


Práca s myšou na novej pracovnej ploche

Záleží len na vás, či si vyberiete možnosť jednoduchého alebo dvojitého kliknutia. Ak chcete spôsob klikania v prehľadávači používať aj v priečinkoch a na pracovnej ploche, zvoľte si možnosť jednoduchého kliknutia. Naopak, ak chcete pracovať rovnakým spôsobom ako v systéme Windows, ponecháte aktívne dvojité kliknutie.

Nasledujúca tabuľka porovnáva obidva spôsoby kliknutia.

Úloha | Režim dvojitého kliknutia | Režim jednoduchého kliknutia
Výber položky | Jednoduchým kliknutím. | Ukázaním na položku.
Otvorenie položky | Dvojitým kliknutím. | Jednoduchým kliknutím.
Výber rozsahu | Stlačením a podržaním klávesu SHIFT a kliknutím na prvú a poslednú položku v skupine. | Stlačením a podržaním klávesu SHIFT a ukázaním na prvú a poslednú položku v skupine.
Výber viacerých položiek | Stlačením a podržaním klávesu CTRL a kliknutím na jednotlivé položky v skupine. | Stlačením a podržaním klávesu CTRL a ukázaním na jednotlivé položky v skupine.
Presunutie položky | Ukázaním na položku, stlačením a podržaním tlačidla myši a presunutím položky na nové miesto. | Rovnaké ako v klasickom štýle.

Poznámky

  • Režim jednoduchého kliknutia sa dá použiť iba v určitých dialógových oknách (napríklad Otvoriť (Open)), na pracovnej ploche a v oknách priečinkov (okno Tento počítač (My Computer) alebo Prieskumník (Windows Explorer)). Neplatí to však pre ostatné programy.
  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo tlačidlo s otáznikom v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Jednoduché kliknutie v priečinkoch a na pracovnej ploche


Výber štýlu WWW alebo klasického štýlu pre priečinky

Pomocou novej pracovnej plochy môžete tvarovať vzhľad a celkové prostredie priečinkov. Ak si vyberiete štýl WWW, pracovná plocha bude „aktívna“, všetky priečinky budú vyzerať ako stránky WWW a položky budete otvárať jednoduchým kliknutím. Ak dávate prednosť spôsobu práce, ktorý používate v systéme Windows, vyberte pre všetky priečinky klasický štýl.

Ak by ste však chceli spojiť obidva štýly, je to možné. Ponúkame vám niekoľko spôsobov, ako sa odlíšiť od štýlu WWW:

  • Vypnutie rozhrania Active Desktop
  • Vyberte jednotlivé priečinky, ktoré chcete zobraziť v štýle WWW.
  • Vo všetkých programoch okrem prehľadávača WWW pracujte v režime dvojitého kliknutia.
  • Nechajte podčiarknuť názvy ikon iba vtedy, keď na ne presuniete kurzor.

Ak ste sa už rozhodli pre vzhľad vašich priečinkov, nasledovné témy vám poradia, ako ich nastaviť:

Zapnutie rozhrania Active Desktop

Jednoduché kliknutie v priečinkoch a na pracovnej ploche

Vypnutie podčiarkovania

Zapnutie obsahu WWW vo všetkých priečinkoch

Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW

Príbuzná téma

Inštalácia novej pracovnej plochy


Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW

Pozadie priečinka môžete zmeniť dvoma spôsobmi: pridaním obrázka alebo premenou tohto priečinka na stránku WWW.

  1. V okne Tento počítač (My Computer) alebo Prieskumník (Windows Explorer) otvorte priečinok, ktorý chcete upraviť.
  2. V ponuke Zobraziťkliknite na príkaz Prispôsobiť tento priečinok.
  3. Ak chcete pridať obrázok na pozadie priečinka, kliknite na príkaz Zvoliť obrázok pozadia. Sprievodca vám umožní vybrať si farbu textu a pozadia textu v priečinku.

    Ak chcete zmeniť pozadie priečinka na dokument HTML, kliknite na príkaz Vytvoriť alebo upraviť dokument HTML a podľa pokynov sprievodcu upravte šablónu priečinka použitím jazyka HTML. Môžete pridať napríklad riadok textu, ktorý popisuje obsah priečinka, alebo zmeniť písmo či farbu nadpisu priečinka.

Tip

  • Ak chcete vykonané úpravy zrušiť, kliknite na políčko Odstrániť prispôsobenie.

Príbuzná téma

Zapnutie obsahu WWW vo všetkých priečinkoch


Čo je to Active Desktop?

Rozhranie Active Desktop vám umožňuje umiestniť „aktívny obsah“ zo stránok WWW na pracovnú plochu. Príkladom môže byť umiestnenie neustále sa meniaceho burzového informačného panela na vhodné miesto na obrazovke, alebo zámena tapety obrazovky za vaše obľúbené elektronické noviny. Pracovná plocha sa stane vaším „osobným priestorom“, ak na ňu umiestnite aktívne položky, na ktoré sa často obraciate: noviny, informácie o počasí, športové udalosti, ceny na burze a iné. Pracovná plocha bude takto odrazom vášho vkusu a potrieb.

Poznámka

  • Ak chcete pracovať so súčasťou Active Desktop, musíte mať nainštalovanú novú pracovnú plochu. Ak pracujete so systémom Windows 95 alebo Windows NT 4.0 a zatiaľ ste nenainštalovali novú pracovnú plochu, prečítajte si nasledujúce príbuzné témy.

Príbuzné témy

Inštalácia novej pracovnej plochy

Zapnutie rozhrania Active Desktop

Pridanie obsahu WWW na pracovnú plochu


Pridanie obsahu WWW na pracovnú plochu

Zo siete WWW môžete pridať na svoju pracovnú plochu akýkoľvek „aktívny obsah“. Aktívny obsah je obsah, ktorý sa mení na vašej obrazovke (napríklad burzový informačný panel alebo mapa počasia). Môžete pridať položku z Windows Media Showcase, stránku, ktorá vás zaujala pri prezeraní siete WWW, alebo kanál.

  1. Kliknite na pracovnú plochu pravým tlačidlom myši a zvoľte položku Vlastnosti (Properties).
  2. Kliknite Sieť WWW a potom sa uistite, že je začiarknuté políčko Active Desktop zobraziť ako stránku WWW.
  3. Kliknite na položku Nový.
  4. Ak chcete vyhľadať položku na pridanie vo vitríne Windows Media Showcase, kliknite na tlačidlo Áno.

    Ak chcete zvoliť inú lokalitu siete WWW, kliknite na tlačidlo Nie a napíšte adresu príslušnej lokality, resp. ju vyhľadajte po kliknutí na tlačidlo Prehľadávať .

Tip

  • Na stránke WWW môžete taktiež kliknúť pravým tlačidlom myši na ktorékoľvek prepojenie, potiahnuť ho na pracovnú plochu a kliknúť na príkaz Vytvoriť položku(y) Active Desktop tu (Create Active Desktop item(s) Here).

Príbuzná téma

Použiť stránku WWW ako tapetu pre pracovnú plochu


Použitie obrázka zo stránky WWW ako tapety pre pracovnú plochu

  1. Kliknite na pracovnú plochu pravým tlačidlom myši a zvoľte položku Vlastnosti.
  2. Kliknite na kartu Pozadie.
  3. Kliknite na tlačidlo Prehľadávať a potom zvoľte potrebný dokument HTML.
  4. Kliknite na tlačidlo Použiť.

    V závislosti od aktuálneho nastavenia v poli Zobraziť sa tapeta na obrazovke usporiada do „dlaždíc“, roztiahne alebo vycentruje.

Tip

  • Rovnako môžete kliknúť pravým tlačidlom myši na akúkoľvek grafiku na stránke WWW a vybrať príkaz Nastaviť ako tapetu.

Príbuzná téma

Pridanie obsahu WWW na pracovnú plochu


Umiestnenie panelov s nástrojmi na potrebné miesto

Teraz je už možné pridávať panely s nástrojmi na panel úloh systému Windows a takto si ešte viac uľahčiť prístup do programov, súborov, priečinkov a obľúbených stránok WWW. Panely s nástrojmi môžete umiestňovať kamkoľvek na pracovnú plochu a upravovať ich veľkosť podľa potreby.

Na potrebné miesto môžete okamžite pridať nasledovné štyri panely:

  • Panel Rýchle spustenie obsahujúci odkazy na niektoré často používané funkcie vrátane pracovnej plochy, prehľadávača WWW a programu Outlook Express.
  • Panel s adresou umožňujúci napísať adresu stránky WWW (URL) bez predchádzajúceho otvorenia prehľadávača Internet Explorer.
  • Panel Prepojenia, obsahujúci odkazy na dôležité lokality siete WWW (napríklad www.microsoft.com), ktoré takto môžete otvárať priamo, bez predchádzajúceho spustenia prehľadávača.
  • Panel Pracovná plocha, ktorý obsahuje všetky odkazy na pracovnej ploche a usporiada ich na jednom ľahko prístupnom mieste.

Okrem týchto vopred pripravených panelov s nástrojmi máte možnosť používať aj panely s nástrojmi, ktoré vytvoríte z obsahu ktoréhokoľvek priečinka. Môžete napríklad vytvoriť panel s nástrojmi Ovládací panel alebo panel, ktorý bude obsahovať ikony zastupujúce mesačné správy o predaji.

Vytvorenie panelov s nástrojmi je popísané v týchto témach:

Pridanie panela s nástrojmi na pracovnú plochu alebo na panel úloh

Vytvorenie nového panela s nástrojmi


Čo je nové v ponuke Štart (Start)?

Ponuka Štart (Start) obsahuje niekoľko nových položiek:

  • Obľúbené položky (Favorities): Teraz budete môcť otvoriť vaše obľúbené lokality WWW z ktoréhokoľvek miesta na počítači. V podstate to znamená, že zoznam vašich obľúbených položiek bude k dispozícii nie iba v ponuke Štart (Start), ale v ponukách okien Tento počítač (My Computer), Počítače v sieti (Network Neighborhood), Prieskumník (Windows Explorer), Ovládací panel (Control Panel) a dokonca aj Kôš (Recycle Bin).
  • Nastavenia (Settings): Do tejto ponuky boli pridané dva nové príkazy:
    • Možnosti priečinka (Folder Options): Týmto príkazom veľmi rýchlo otvoríte dialógové okno Možnosti priečinka (Folder Options), v ktorom môžete meniť nastavenie (napríklad dvojitého kliknutia).
    • Active Desktop: Pomocou tejto ponuky môžete prispôsobiť rozhranie Active Desktop, prípadne ho vypnúť alebo zapnúť.
  • Hľadať (Find): V tejto ponuke je jeden nový príkaz:
    • V sieti Internet (On the Intertnet): Tento príkaz môžete použiť na vyhľadávanie v sieti Internet.
  • Odhlásiť sa (Log Off): Je možné rýchlo sa odhlásiť z počítača, takže sa môže prihlásiť nový používateľ (alebo sa môžete neskoršie znovu prihlásiť).

Okrem iného môžete ľahko zmeniť usporiadanie obsahu ponuky Obľúbené položky (Favorites) a Programy (Programs) v ponuke Štart (Start) tak, že presuniete príslušné položky na požadované miesto.

V nasledovných témach nájdete informácie o nových spôsoboch využitia ponuky Štart (Start):

Otvorenie obľúbenej lokality WWW z ponuky Štart (Start)

Hľadanie v sieti WWW z ponuky Štart (Start)

Presunutie položky v ponuke Štart (Start)

Zmena používateľa rýchlym odhlásením


Otvorenie obľúbenej lokality WWW z ponuky Štart (Start)

  • Kliknite na tlačidlo Štart (Start), ukážte na položku Obľúbené položky (Favorites) a kliknite na požadovanú stránku WWW.


Prehľadávanie siete WWW z ponuky Štart (Start)

  • Kliknite na tlačidlo Štart (Start), ukážte na položku Hľadať (Find) a potom kliknite na položku V sieti Internet (On the Internet).


Presúvanie položiek v ponuke Štart (Start)

  • Ak chcete zmeniť usporiadanie položiek v ponuke Štart (Start), kliknite na tlačidlo Štart (Start), ukážte na položku Programy (Programs) alebo Obľúbené položky (Favorites) a potom presuňte príslušnú položku (priečinok, program alebo odkaz) na nové miesto.

    Zmeniť usporiadanie položiek môžete aj vo vedľajších ponukách.


Zmena používateľa rýchlym odhlásením

  • Kliknite na tlačidlo Štart (Start) a potom na príkaz Odhlásiť (Logoff) meno používateľa.


Rýchle získanie informácií o technickom vybavení vášho počítača

  1. V ponuke Zobraziť (View) v okne Tento počítač (My Computer) skontrolujte, či je začiarknutá položka Ako stránku WWW (as Web Page).
  2. Kliknite na položku, o ktorej chcete získať informácie. Jej popis, napríklad veľkosť voľného miesta na disku, sa zobrazí v ľavej časti okna.


Otvorenie stránky WWW pomocou príkazu Spustiť (Run)

  • Kliknite na tlačidlo Štart (Start), kliknite na príkaz Spustiť (Run) a napíšte požadovanú adresu siete Internet.

    Ak ste otváranú stránku už niekedy prezerali, funkcia AutoComplete (Automatické dokončovanie) doplní adresu za vás.


Spustenie programu z panela úloh

Najjednoduchším spôsobom, ako spustiť často používaný program, je umiestnenie odkazu na tento program na panel úloh, a to do časti Rýchle spustenie.

  1. Kliknite pravým tlačidlom myši na prázdnu plochu na paneli úloh, zvoľte položku Panely s nástrojmi (Toolbars) a skontrolujte, či je zvolená možnosť Rýchle spustenie (Quick Launch).
  2. Z okna Tento počítač (My Computer ) alebo Prieskumník (Windows Explorer) presuňte programový súbor (súbor s príponou .exe) na panela úloh, do časti „Rýchle spustenie“.

    Ikona tohoto programu bude umiestnená na paneli úloh vedľa ostatných ikon rýchleho spustenia.


Umiestnenie nového panela s nástrojmi na pracovnú plochu

  • Posuňte priečinok s položkami, ktoré majú byť na paneli s nástrojmi, na úplný okraj obrazovky.

    Ako príklad možno uviesť vytvorenie priečinka (panela s nástrojmi) so šablónami, ktoré pravidelne používate.


Inštalácia novej pracovnej plochy

Tento postup bude vyžadovať, aby ste niekoľkokrát reštartovali počítač, preto si túto tému najprv vytlačte.

Dôležitá informácia: Novú pracovnú plochu môžete inštalovať iba v prípade, ak ste spustili program Internet Explorer v operačnom systéme Windows 95 alebo Windows NT 4.0. Nová pracovná plocha už je súčasťou operačného systému Windows 98.

Ak ste pred inštaláciou programu Internet Explorer 5 nenainštalovali súčasť Aktualizácia pracovnej plochy systému Windows v programe Internet Explorer 4, najprv musíte odinštalovať Internet Explorer 5, aby ste znovu zaviedli program Internet Explorer 4. Až po nainštalovaní súčasti Aktualizácia pracovnej plochy systému Windows v programe Internet Explorer 4 môžete znovu inštalovať program Internet Explorer 5.

  1. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).
  2. Kliknite dvakrát na ikonu Pridať alebo odstrániť programy (Add/Remove programs).
  3. Kliknite na položky Internet Explorer 5 a internetové nástroje a potom kliknite na tlačidlo Pridať alebo odstrániť(Add/Remove) .
  4. Kliknite na položku Obnoviť predchádzajúcu verziu programu Internet Explorer (Restore the previous version of Internet Explorer), a potom kliknite na tlačidlo OK.
  5. Reštartujte počítač.
  6. V ponuke Štart (Start) ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).
  7. Kliknite dvakrát na ikonu Pridať alebo odstrániť programy (Add/Remove programs).
  8. Zvoľte položku Microsoft Internet Explorer 4.0 a potom kliknite na tlačidlo Pridať alebo odstrániť (Add/Remove).
  9. Kliknite na Pridať súčasť Aktualizácia pracovnej plochy systému Windows z lokality WWW (Add Windows Desktop Update from Web site) .
  10. Po reštartovaní počítača môžete znovu inštalovať program Internet Explorer 5.

    Nová pracovná plocha bude k dispozícii v programe Internet Explorer 5.

Poznámka

  • Ak sa neskôr rozhodnete, že túto funkciu už nebudete používať, odstráňte ju tým istým postupom (platí iba pre systém Windows 95 a Windows NT 4.0).

Príbuzná téma

Začíname pracovať s novou pracovnou plochou


Pridanie panela s nástrojmi na pracovnú plochu alebo na panel úloh

  • Kliknite pravým tlačidlom myši na prázdnu plochu na paneli úloh, zvoľte položku Panely s nástrojmia potom kliknite na položku Panel s adresou, Prepojenia, Pracovná plocha alebo Rýchle spustenie.

    Zvolený panel s nástrojmi sa zobrazí na paneli úloh (panel s tlačidlom ponuky Štart).

Tip

  • Ak chcete panel s nástrojmi presunúť na pracovnú plochu, potiahnite ho na požadované miesto a podľa potreby upravte jeho veľkosť.

Príbuzná téma

Vytvorenie nového panela s nástrojmi


Vytvorenie nového panela s nástrojmi

  1. Kliknite pravým tlačidlom myši na panel úloh, zvoľte položku Panely s nástrojmi a potom kliknite na položku Nový panel s nástrojmi.
  2. Napíšte cestu k priečinku alebo adresu lokality WWW, ktoré chcete zobraziť ako panel s nástrojmi, alebo si panel vyberte zo zoznamu.

Tipy

  • Ak chcete panel s nástrojmi presunúť na pracovnú plochu, potiahnite ho na požadované miesto a podľa potreby upravte jeho veľkosť.
  • Ak chcete vytvoriť praktický panel s nástrojmi obsahujúci odkazy, ktoré používate najčastejšie, vytvorte priečinok na pevnom disku a odkazy umiestnite do neho. Potom premeňte tento priečinok na panel s nástrojmi.

Príbuzná téma

Pridanie panela s nástrojmi na pracovnú plochu alebo na panel úloh


Jednoduché kliknutie v priečinkoch a na pracovnej ploche

Otváranie priečinkov jednoduchým kliknutím vám umožní pracovať na pracovnej ploche a v priečinkoch rovnako, ako to robíte pri práci s prehľadávačom WWW. Jednoduché kliknutie môžete použiť dvoma spôsobmi: s podčiarknutím ikon a nadpisov a bez neho.

  1. V ktoromkoľvek okne, akým je napríklad Tento počítač (My Computer) alebo Prieskumník (Windows Explorer), kliknite na ponuku Zobraziť a zvoľte položku Možnosti priečinka.
  2. Na karte Všeobecné kliknite na položku Vlastný, založený na daných nastaveniach , kliknite na položku Nastavenia a kliknite na políčko Jedním kliknutím otvoriť položku.
  3. Vyberte požadovaný štýl podčiarknutia:
    • Ak majú byť položky podčiarknuté takisto ako v prehľadávači, kliknite na položku Podčiarkovať názvy ikon rovnako ako v prehľadávači.
    • Ak sa majú položky zobraziť ako podčiarknuté až po tom, ako na ne ukážete myšou, kliknite na položku Podčiarkovať názvy ikon, len keď je na nich kurzor myši.

Poznámky

  • Ak prepnete do režimu jednoduchého kliknutia, niektoré z postupov popísaných v Pomocníkovi pre program Internet Explorer nebudú správne. Tam, kde Pomocník radí „dvakrát kliknite“, stačí kliknúť iba raz.
  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzné témy

Práca s myšou na novej pracovnej ploche

Výber štýlu WWW alebo klasického štýlu pre priečinky


Vypnutie podčiarkovania

Ak chcete, aby obrazovka a priečinky nadobudli vzhľad stránky WWW, ale nepáči sa vám podčiarkovanie názvov ikon, môžete vypnúť podčiarknutie ikon, na ktoré práve neukazujete.

  1. V okne Tento počítač (My Computer) zvoľte v ponuke Zobraziť (View) príkaz Možnosti priečinka (Folder Options).
  2. Kliknite na kartu Všeobecné (General), kliknite na položku Vlastný, založený na daných nastaveniach (Custom, based on settings you choose) a potom kliknite na tlačidlo Nastavenia (Settings).
  3. Kliknite na možnosť Otváranie položiek jedným kliknutím (Single-click to open an item) a potom kliknite na možnosť Podčiarkovať názvy ikon: len keď je na nich kurzor myši (Underline icon titles only when I point at them).

Poznámka

  • Ak chcete podčiarkovanie vypnúť úplne, na karte Všeobecné (General) kliknite na možnosť Klasický štýl (Classic style) namiesto zvolenia štýlu Vlastný (Custom).

Príbuzná téma

Zapnutie obsahu WWW vo všetkých priečinkoch


Zapnutie rozhrania Active Desktop

  1. Kliknite pravým tlačidlom myši na pracovnú plochu a ukážte na položku Active Desktop.
  2. Skontrolujte, či je zvolená možnosť Zobraziť ako stránku WWW (View as Web Page).

Poznámky

  • Ak pre pracovnú plochu vyberiete štýl WWW, Active Desktop sa zapne.
  • Rozhranie Active Desktop môžete zapínať a vypínať aj tak, že kliknete na ponuku Štart (Start), ukážete na položku Nastavenia (Settings), na položku Active Desktop a kliknete na položku Zobraziť ako stránku WWW (View as Web Page).
  • Ak chcete pracovať so súčasťou Active Desktop, musíte mať nainštalovanú novú pracovnú plochu. Ak pracujete so systémom Windows 95 alebo Windows NT 4.0 a zatiaľ ste nenainštalovali novú pracovnú plochu, prečítajte si nasledujúce príbuzné témy.

Príbuzné témy

Čo je to Active Desktop?

Inštalácia novej pracovnej plochy


Zapnutie obsahu WWW vo všetkých priečinkoch

  1. V okne Tento počítač (My Computer) v ponuke Zobraziť (View) zvoľte príkaz Možnosti priečinka (Folder Options).
  2. Kliknite na kartu Všeobecné (General) a zvoľte možnosť Štýl WWW (Web style).

Tipy

  • Toto nastavenie môžete zmeniť aj tak, že kliknete na ponuku Štart (Start), ukážete na Nastavenia (Settings) a kliknete na položku Možnosti priečinka (Folder Options).
  • Ak sa pozadie priečinka nezmenilo podľa vami zvolených možností, skontrolujte, či je v ponuke Zobraziť (View) začiarknutá položka Ako stránku WWW (as Web Page).

Príbuzná téma

Ako zmeniť vzhľad priečinka tak, aby pripomínal stránku WWW


Nastavenie rovnakého zobrazenia vo všetkých priečinkoch

  1. V ponuke Zobraziť (View) kliknite na položku Možnosti priečinka (Folder Options).
  2. Kliknite na kartu Zobraziť (View) a potom na tlačidlo Ako aktuálny priečinok (Like Current Folder).

Tip

  • Ak chcete obnoviť nastavenie všetkých priečinkov na stav, aký bol aktuálny pri inštalácii programu Internet Explorer, kliknite na tlačidlo Obnoviť všetky priečinky (Reset All Folders).


Viac používateľov v operačnom systéme Windows NT

Ak spustíte program Internet Explorer v systéme Windows NT 4.0, v okne Ovládací panel (Control Panel) sa nezobrazí ikona Používatelia (Users). Systém Windows NT buď použije vopred nakonfigurovaný profil, alebo pri vašom prihlásení automaticky vytvorí profil lokálneho používateľa.


Služby technickej podpory on-line spoločnosti Microsoft

Získanie najnovších odpovedí na technické otázky prostredníctvom siete Internet

Podpora on-line z lokality Služby technickej podpory spoločnosti Microsoft

Ak máte otázku a nemôžete na ňu nájsť odpoveď v Pomocníkovi programu Internet Explorer, navštívte lokalitu Podpora on-line. Stačí vybrať produkt a napísať otázku, a sieť urobí zvyšok práce za vás. Od technických článkov v databáze Microsoft Knowledge Base až po poradcov pri riešení problémov a súbory, ktoré sa dajú prevziať zo siete, podpora on-line poskytuje špeciálne zdroje, ktoré sú najvhodnejšie na nájdenie odpovede na otázku.

Ak chcete začať s vyhľadávaním, prejdite na lokalitu Podpora on-line.