Začíname pracovať s programom Internet Explorer

Pomocník

Začíname pracovať s programom
Internet Explorer

Ak máte pripojenie na Internet a program Internet Explorer, môžete vyhľadať a zobraziť informácie o čomkoľvek, čo sa nachádza v sieti WWW. Stačí iba kliknúť na nižšie uvedené témy a začať. Viac informácií o prehľadávaní siete Internet nájdete v obsahu Pomocníka.

Základné nastavenie

Ak nemáte pripojenie na sieť Internet, alebo chcete vytvoriť nové pripojenie, kliknite na toto prepojenie.

  • Nastavenie pripojenia na sieť Internet

Oboznámte sa s programom Internet Explorer

Ak ste nováčikom na sieti Internet alebo v používaní programu Internet Explorer, tu sú informácie, ktoré potrebujete na začiatok.

  • Úvod do programu Internet Explorer – prehľadávač siete WWW
  • Tipy na rýchlejšie a jednoduchšie prehľadávanie siete WWW
  • Hľadanie požadovaných informácií


Absolvujte prehliadku programom Internet Explorer 5

Táto prehliadka je užitočná pre kohokoľvek, či už ste nováčik v sieti WWW, učíte sa pracovať s programom Internet Explorer, alebo ste iba zvedavý, čo bolo zmenené od predchádzajúcej verzie vášho prehľadávača. Naučte sa, ako vám program Internet Explorer môže pomôcť čo najlepšie využiť čas strávený v sieti Internet.

Kliknite sem a spustí sa prehliadka. (Týmto sa pripojíte na sieť WWW, ak ste tak ešte neurobili.)


Hľadanie požadovaných informácií

Informácie môžete v sieti WWW hľadať rôznymi spôsobmi.
  • Ak chcete získať prístup k nástrojom na vyhľadávanie, kliknite na tlačidlo Hľadať na paneli s nástrojmi. Do poľa Hľadať (Search) napíšte slovo alebo frázu.

  • Do poľa s adresou napíšte slovo go, find alebo ? a za ním slovo alebo slovné spojenie. Program Internet Explorer začne vyhľadávať tieto slová použitím vopred určenej vyhľadávacej služby.

  • Ak ste už na nejakej stránke WWW, môžete na nej vyhľadať určitý text kliknutím na ponuku Úpravy a následným kliknutím na položku Hľadať (na tejto stránke).

Poznámka

  • Ak sa príslušná adresa WWW nenájde, program Internet Explorer sa vás opýta, či má vyhľadať podobné adresy WWW. Toto nastavenie môžete zmeniť tak, aby program Internet Explorer vyhľadával bez opýtania. Ďalšie informácie nájdete v nižšie uvedených Príbuzných témach.

Príbuzné témy

Zlepšenie vyhľadávania

Prehľadávanie priečinkov z Panela s adresou


Vytvorenie zoznamu obľúbených stránok pre rýchle prezeranie

Keď nájdete lokality alebo stránky WWW, ktoré sa vám zapáčia, môžete si cestu k nim uchovať a neskôr ich jednoducho otvoriť.

  • Pridajte stránku WWW do zoznamu obľúbených stránok. Ak budete kedykoľvek chcieť túto stránku zobraziť, kliknite na tlačidlo Obľúbené na paneli s nástrojmi, a potom kliknite na odkaz v zozname Obľúbených položiek.

    Pridanie stránky do zoznamu obľúbených stránok

  • Ak niektoré lokality a stránky navštevujete častejšie, pridajte ich na panel Prepojenia.

    Pridanie stránky na panel Prepojenia

  • Zo stránky, ktorú najviac navštevujete, môžete spraviť svoju domovskú stránku. To znamená, že sa zobrazí vždy, keď spustíte program Internet Explorer, alebo kliknete na paneli s nástrojmi na tlačidlo Domov.

    Zmena domovskej stránky

Tip

  • Ak zabudnete pridať stránku siete WWW medzi vaše Obľúbené položky alebo na panel Prepojenia, kliknite na paneli s nástrojmi tlačidlo História. Zoznam História vám ukáže, kde všade ste boli dnes, včera alebo niekoľko týždňov dozadu. Ak chcete zobraziť stránku WWW, kliknite na jej názov v zozname.


Zmena domovskej stránky

Domovská stránka je stránka, ktorá sa zobrazí vždy pri spustení programu Internet Explorer. Presvedčte sa, či je to stránka, ktorú chcete často zobrazovať. Alebo si zvoľte nejakú inú, na ktorej môžete získať rýchly prístup k požadovaným informáciam, napríklad ako stránka msn.com home.

  1. Prejdite na stránku, ktorá sa má pri spustení programu Internet Explorer objaviť ako prvá.
  2. V ponuke Nástroje kliknite na položku Možnosti siete Internet.
  3. Kliknite na kartu Všeobecné.
  4. V skupinovom rámčeku Domovská stránka kliknite na tlačidlo Použiť aktuálnu.

Tip

  • Ak chcete obnoviť pôvodnú domovskú stránku, kliknite na tlačidlo Použiť predvolenú.

Príbuzná téma

Vytvorenie zoznamu obľúbených stránok pre rýchle prezeranie


Zdieľanie záložiek (bookmarks) a obľúbených položiek

Obľúbené položky, ktoré sa v programe Netscape Navigator nazývajú „záložky“ (bookmarks), sú vhodným nástrojom na organizovanie a pripájanie sa na často navštevované stránky WWW.

Program Internet Explorer automaticky importuje všetky záložky programu Netscape. V ponuke Obľúbené položky kliknite na priečinok Importované záložky (Imported Bookmarks).

Ak používate program Internet Explorer na niekoľkých počítačoch, importovaním obľúbených položiek ich môžete medzi počítačmi jednoducho zdieľať. Aj keď používate obidva programy, Internet Explorer aj Navigator, môžete importovaním obľúbených položiek a záložiek udržiavať ich vzájomnú aktuálnosť.

  • Ak chcete importovať záložky alebo obľúbené položky, kliknite na ponuku Súbor a potom kliknite položku Importovať a exportovať.
  • Ak chcete exportovať obľúbené položky do záložiek alebo obľúbené položky na ten istý či iný počítač, kliknite na položku Importovať a exportovať.

Poznámky

  • Exportované obľúbené položky sa uložia ako normálne súbory HTML, takže ich môžu importovať obidva programy, Internet Explorer i Navigator. Exportovať môžete buď vybraté priečinky v zozname Obľúbené položky, alebo všetky obľúbené položky.
  • Exportované súbory obľúbených položiek sú veľmi malé, takže ich môžete kopírovať na disketu alebo do sieťových priečinkov, alebo ich priložiť k správe elektronickej pošty a zdieľať s inými používateľmi.


Hľadanie stránok, ktoré boli navštívené v poslednom čase

Existuje niekoľko spôsobov, ako nájsť lokality WWW, ktoré ste prehľadávali v niekoľkých posledných dňoch, hodinách či minútach.

Ako nájsť stránku, ktorú ste prezerali v niekoľkých posledných dňoch.

  1. Na paneli s nástrojmi kliknite na tlačidlo História.

    Objaví sa panel História, ktorý obsahuje prepojenia do lokalít WWW a stránky navštívené za posledné dni a týždne.

  2. Na paneli História kliknite na týždeň alebo deň, kliknite na priečinok lokality WWW, aby sa zobrazili jednotlivé stránky, a potom kliknite na ikonu stránky, ktorú chcete zobraziť.

    3. Ak chcete zoradiť alebo nájsť položky na paneli História, kliknite na šípku vedľa tlačidla Zobraziť vo hornej časti panela História.

Ako nájsť stránku, ktorú ste navštívili pred chvíľou.

  • Ak sa chcete vrátiť na poslednú zobrazenú stránku, kliknite na tlačidlo Dozadu.
  • Ak chcete zobraziť jednu z posledných deviatich navštívených stránok počas tejto relácie progamu, kliknite na šípku vedľa tlačidla Dozadu alebo Dopredu, a potom kliknite na požadovanú stránku v zozname.

Tipy

  • Panel História môžete skryť, ak opäť kliknete na tlačidlo História.
  • Počet dní, počas ktorých sú stránky uložené v zozname História, môžete zmeniť. Čím vyšší počet dní určíte, tým viac miesta zaberie uloženie týchto informácií na disku počítača.

Príbuzné témy

Určenie počtu stránok uložených v zozname histórie

Použitie panela s nástrojmi na jednoduchšie a rýchlejšie prehľadávanie siete WWW


Zadanie informácií týkajúcich sa siete WWW jednoduchším spôsobom

Funkcia AutoComplete ukladá predchádzajúce položky, ktoré ste zadali v adresách stránok WWW, formulároch a heslách. Potom pri zadávaní informácií do niektorého z týchto polí táto funkcia navrhne možné zhody. Tieto zhody môžu predstavovať názvy priečinkov a programov, ktoré zadávate do Panela s adresou, vyhľadané dotazy, obsah úvodzoviek alebo informácie niektorého iného poľa, ktoré ste vyplnili na stránke WWW.

  1. Začnite písať informácie do Panela s adresou, do poľa na stránke WWW alebo do poľa na zadanie mena používateľa či hesla.

    Ak ste napísali podobnú položku predtým, funkcia AutoComplete vám pri písaní ponúkne zoznam možných zhôd.

  2. Ak návrh v zozname súhlasí s tým, čo ste chceli napísať do daného poľa, kliknite na tento návrh.

    V opačnom prípade pokračujte v písaní.

Poznámky

  • Informácie slúžiace ako navrhované zhody sú uložené na vašom počítači a sú zašifrované, aby sa chránilo vaše súkromie.
  • Lokality WWW nemajú prístup k týmto informáciám. Môžu iba prijať to, čo bolo explicitne zadané do formulára.
  • Pri zadávaní informácií do formulárov WWW a pri písaní hesiel môžete odstrániť ľubovoľnú položku zo zoznamu návrhov tak, že na ňu kliknete a stlačíte kláves DELETE.

Príbuzná téma

Úprava nastavení funkcie AutoComplete


Sprístupnenie stránok WWW v režime off-line

Ak sprístupnite stránky WWW v režime off-line, môžete čítať ich obsah aj vtedy, keď počítač nie je pripojený na sieť Internet. Stránky WWW môžete zobraziť napríklad na prenosnom počítači aj vtedy, ak nemáte sieť alebo pripojenie na Internet. Alebo môžete čítať stránky WWW doma a nemusíte pritom nadväzovať telefonické spojenie.

Je možné vymedziť, aký obsah má byť dostupný, napríklad iba stránka alebo stránka so všetkými jej prepojeniami, a tiež určiť, ako často chcete obsah tejto stránky aktualizovať.

Ak chcete stránku WWW iba prezerať v režime off-line a nepotrebujete aktualizovať jej obsah, môžete ju uložiť na vašom počítači. Je niekoľko možností ako uložiť stránku WWW, od možnosti uložiť iba text až po možnosť uložiť všetky obrázky a text potrebné na zobrazenie tejto stránky tak, ako je zobrazená na sieti WWW.

Čo chcete urobiť?

Sprístupniť aktuálnu stránku WWW v režime off-line

Sprístupniť existujúcu obľúbenú položku v režime off-line

Uložiť stránku WWW na počítači

Poznámky

  • V predchádzajúcej verzii programu Internet Explorer bolo prezeranie v režime off-line nazývané „prihlásenie na odber“.
  • Ak ste v predchádzajúcej verzii programu Internet Explorer používali kanály, potom ich môžete nájsť v priečinku Kanály v zozname Obľúbené položky.


Zobrazenie stránok WWW v prípade, že nie ste pripojení na Internet

Obľúbené stránky označené na prezeranie v režime off-line môžete zobraziť v režime off-line poda nasledovného postupu.

  1. Skôr, ako sa odpojíte od Internetu, kliknite na ponuku Nástroje a potom na položku Synchronizovať.
  2. Keď ste pripravení pracovať v režime off-line, kliknite na ponuku Súbor a potom na položku Pracovať v režime off-line.
  3. V zozname Obľúbené položky kliknite na položku, ktorú chcete zobraziť.

Poznámka

  • Keď si vyberiete možnosť pracovať v režime off-line, program Internet Explorer sa bude spúšťať v tomto režime až dovtedy, kým neodstránite začiarknutie položky Pracovať v režime off-line.

Príbuzná téma

Sprístupnenie stránok WWW v režime off-line


Tlač stránky WWW

  1. V ponuke Súbor kliknite na položku Tlačiť.
  2. Nastavte požadované možnosti pre tlač.

Tipy

  • Ak chcete vytlačiť rám alebo položku zo stránky WWW, pravým tlačidlom myši kliknite na rám alebo položku a potom kliknite na príkaz Tlačiť (Print) alebo Tlačiť rám (Print Frame).
  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Zmena vzhľadu stránky pri tlači


Uloženie stránky WWW na počítači

  1. V ponuke Súbor kliknite na položku Uložiť ako.
  2. Kliknite dvakrát na priečinok, do ktorého chcete uložiť stránku.
  3. Do poľa Názov súboru napíšte názov stránky a potom kliknite na tlačidlo Uložiť.
  4. V poli Uložiť vo formáte zvoľte typ súboru.

    Ak chcete uložiť všetky súbory, ktoré sa majú zobrazovať na tejto stránke, vrátane obrázkov, rámov a šablón so štýlmi, kliknite na položku Stránka WWW, úplná. Táto možnosť spôsobí, že každý súbor sa uloží vo svojom pôvodnom formáte.

    Ak chcete uložiť všetky súbory, ktoré sa majú zobrazovať na tejto stránke, do jediného súboru s kódovaním MIME, kliknite na položku Archív WWW. Táto možnosť spôsobí, že sa uložia snímky aktuálnej stránky WWW.Poznámka: Táto možnosť je k dispozícii iba vtedy, keď máte nainštalovaný program Outlook Express verzie5 alebo novšej.

    Ak chcete uložiť len aktuálnu stránku HTML, kliknite na položku Stránka WWW, iba HTML. Táto možnosť spôsobí, že sa uložia len informácie zo stránky WWW, ale neuložia sa obrázky, zvuky a ďalšie súbory.

    Ak chcete uložiť z aktuálnej stránky iba text, kliknite na položku Iba text. Táto možnosť spôsobí, že sa informácie zo stránky WWW uložia v textovom formáte.

Poznámky

  • Pri možnostiach Stránka WWW, úplná a Archív WWW môžete prehľadávať v režime off-line celú stránku bez toho, aby ste ju pridali do zoznamu Obľúbené položky a označili ju na prístup v režime off-line.
  • Ak zvolíte Stránka WWW, úplná, uloží sa len aktuálna stránka. Ak chcete zobraziť stránky WWW a stránky k nim pripojené v režime off-line, pozrite si Príbuzné témy.

Príbuzné témy

Sprístupnenie stránok WWW v režime off-line

Ukladanie obrázkov a textu zo stránky WWW


Ukladanie obrázkov a textu zo stránky WWW

Pri prehľadávaní stránok WWW sa môže stať, že si nájdené informácie budete chcieť uložiť a použiť ich neskôr, alebo ich poslať iným používateľom. Môžete si uložiť celé stránky WWW alebo ich ľubovoľnú časť: text, obrázky a prepojenia. Pre osoby, ktoré nemajú prístup k počítaču alebo do siete Internet, môžete stránky vytlačiť.

Uloženie stránky alebo obrázku bez ich otvorenia

  • Pravým tlačidlom myši kliknite na prepojenie žiadanej položky a potom kliknite na položku Uložiť cieľ ako.

Kopírovanie informácií zo stránky WWW do dokumentu

  • Vyberte informácie, ktoré chcete kopírovať, kliknite na ponuku Úpravy a potom kliknite na položku Kopírovať.

Vytvorenie odkazu na aktuálnu stránku na pracovnej ploche

  • Kliknite pravým tlačidlom myši na stránke a potom kliknite na položku Vytvoriť odkaz (Create Shortcut).

Použitie obrázku na stránke WWW ako tapety pracovnej plochy

  • Kliknite pravým tlačidlom na obrázok na stránke WWW a potom kliknite na položku Nastaviť ako tapetu.

Odoslanie stránky WWW elektronickou poštou

  • V ponuke Súbor kliknite na položku Odoslať a potom kliknite na položku Stránku elektronickou poštou alebo položku Prepojenie elektronickou poštou. Vyplňte okno s poštovou správou a odošlite ju. Všimnite si, že na vašom počítači musíte mať nastavené konto elektronickej pošty a musíte mať program elektronickej pošty.

Príbuzné témy

Tlač stránky WWW

Uloženie stránky WWW v počítači


Použitie bezpečných lokalít siete Internet na transakcie

Mnohé lokality siete Internet sú nastavené tak, aby zabránili nepovolaným osobám zobraziť údaje, ktoré sa prenášajú na dané lokality alebo z nich. Sú to takzvané „bezpečné“ lokality. Program Internet Explorer podporuje bezpečnostné protokoly používané v bezpečných lokalitách, preto do nich môžete s dôverou a bez rizika odosielať informácie. (Protokol je sústava pravidiel a noriem, ktoré počítačom umožňujú výmenu informácií.)

Keď navštívite bezpečnú lokalitu WWW, automaticky vám pošle svoj certifikát a program Internet Explorer zobrazí v stavovom riadku ikonu kľúča. (Certifikát je prehlásenie, ktoré zaručuje totožnosť osoby alebo bezpečnosť lokality siete WWW. Ďalšie informácie nájdete v nižšie uvedenej príbuznej téme.)

Ak chcete napríklad odoslať číslo vašej kreditnej karty do lokality, ktorá nie je bezpečná, program Internet Explorer vás na to môže upozorniť. Ak sa lokalita deklaruje ako bezpečná, ale jej dôveryhodnosť je podozrivá, program Internet Explorer vás môže upozorniť na to, že lokalita môže byť sfalšovaná, alebo sa vydáva za inú lokalitu.

Poznámka

  • Niektoré bezpečné lokality WWW vyžadujú vyššiu úroveň bezpečnosti pripojenia, než akú máte nainštalovanú na svojom počítači. V USA a v Kanade môžete pripojenie inovovať na podporu 128-bitového bezpečného pripojenia, ale kvôli právnym obmedzeniam tohto programu k nemu nie je prístup z celého sveta.

    Medzinárodní používatelia však ešte vždy môžu vykonávať 128-bitové transakcie bez tejto inovácie, ak server podporuje systém Server Gated Cryptography (SGC). Systém SGC je celosvetovo dostupný pre hodnotenie lokalít. Napriek tomu môžu niektoré finančné lokality v USA a Kanade, nepoužívajúce systém SGC, vyžadovať, aby ste mali v počítači nainštalovanú 128-bitovú inováciu.

Príbuzná téma

Ochrana vašej identity v rámci siete Internet


Ochrana vašej totožnosti v rámci siete Internet

Na ochranu vašej totožnosti v rámci siete Internet môžete použiť osobný certifikát. Certifikát je potvrdenie, ktoré zaručuje totožnosť osoby alebo bezpečnosť lokality WWW. Použitie vašej vlastnej totožnosti môžete kontrolovať tým, že máte osobný kľúč, ktorý vo vašom systéme poznáte iba vy. Bezpečnostné certifikáty a osobný kľúč v programoch elektronickej pošty tvoria tzv. „digitálne ID (digital ID)“.

Program Internet Explorer používa dva rôzne typy certifikátov:

  • Osobný certifikát vlastne garantuje, že ste naozaj osobou, za ktorú sa vydávate. Tieto informácie sa použijú na odoslanie osobných informácií prostredníctvom siete Internet na lokalitu WWW, ktorá požaduje certifikát garantujúci vašu totožnosť.

  • Certifikát lokality WWW potvrdzuje, že daná lokalita je bezpečná a že je to naozaj ona. Zaručuje, že žiadna iná lokalita nemôže prevziať totožnosť pôvodnej bezpečnej lokality.

Ako fungujú bezpečnostné certifikáty?

Bezpečnostný certifikát, či už osobný certifikát alebo certifikát lokality WWW, združuje totožnosť a „verejný kľúč (public key)“. Iba vlastník pozná zodpovedajúci „osobný kľúč“, ktorý mu umožňuje rozšifrovať alebo vytvoriť digitálny podpis. Ak pošlete svoj certifikát iným ľudom, vlastne im dávate verejný kľúč, aby vám mohli poslať zašifrované informácie, ktoré môžete rozšifrovať a čítať iba vy pomocou osobného kľúča.

Digitálny podpis ako súčasť bezpečnostného certifikátu je vašou elektronickou identifikačnou kartou. Digitálny podpis hovorí prijímateľovi, že informácie skutočne prichádzajú od vás a nie sú sfalšované.

Skôr, ako budete môcť začať posielať šifrované alebo digitálne podpísané informácie, musíte získať nejaký certifikát a nastaviť program Internet Explorer tak, aby ho mohol používať. Keď navštívite bezpečnú lokalitu WWW (adresa tejto lokality začína výrazom „https“), táto vám automaticky odošle svoj certifikát.

Kde môžete získať vlastné bezpečnostné certifikáty?

Bezpečnostné certifikáty sú vydávané nezávislými certifikačnými úradmi. Existujú rozdielne triedy bezpečnostných certifikátov a každá trieda poskytuje rozdielnu úroveň dôveryhodnosti. Ak chcete, od certifikačných úradov môžete získať osobný bezpečnostný certifikát.

Príbuzná téma

Zobrazenie bezpečnostných certifikátov


Bezpečné zdieľanie osobných údajov

Profilový asistent vás pri návšteve stránok WWW ušetrí od opakovaného zadávania tých istých informácií, napríklad poštovej adresy a adresy elektronickej pošty, ak takéto informácie vyžadujú. Využíva na to uloženie týchto informácií na vašom počítači. Nikto tieto informácie nemôže zobraziť a nemôže ich ani poskytnúť ďalej bez vášho dovolenia.

Ak si lokalita siete WWW vyžiada od profilového asistenta informácie, dostanete odpoveď, ktorá bude zahrnovať nasledovné:

  • Adresu lokality WWW v sieti Internet, ktorá požaduje informácie.
  • Druh informácií, ktoré táto lokalita požaduje. Môžete teda vylúčiť informácie, ktoré tejto lokalite nechcete poskytnúť.
  • Spôsob využitia týchto informácií.
  • Či má táto lokalita bezpečné pripojenie (SSL, čiže Secure Sockets Layer). V prípade, že je spojenie bezpečné, si môžete overiť certifikát tejto lokality.

Svoje osobné informácie môžete zašifrovať aj keď sa prenášajú, aj keď sú uložené v počítači.

Príbuzná téma

Uloženie osobných informácií pre lokality WWW


Čo potrebujete vedieť o súboroch „cookies“

Niektoré lokality WWW ukladajú informácie na vašom pevnom disku v malých textových súboroch, nazývaných „cookie“.

„Cookies“ obsahujú informácie o vás a vašich predvoľbách. Ak sa napríklad v lokalite WWW leteckej spoločnosti zaujímate o letový poriadok, táto lokalita môže vytvoriť súbor „cookie“, ktorý bude obsahovať váš cestovný plán. Alebo môže obsahovať len záznam o tom, ktoré stránky ste na tejto lokalite WWW navštívili, aby vám pri ďalšej návšteve pomohli prispôsobiť zobrazenie.

V súbore „cookie“ môžu byť uložené len poskytnuté informácie, alebo voľby, ktoré ste urobili počas návštevy lokality WWW. Lokalita WWW nemôže zistiť napríklad vašu adresu elektronickej pošty, kým sa ju sami nerozhodnete napísať. Tým, že dovolíte lokalite WWW vytvoriť súbor „cookie“, nedávate tejto ani žiadnej inej lokalite prístup k ostatným častiam vášho počítača. Zároveň len tá lokalita, ktorá „cookie“ vytvorila, ho môže aj čítať.

Program Internet Explorer je nastavený tak, aby umožnil vytváranie „cookies“. Vy mu však môžete určiť, aby vás upozornil vždy predtým, ako chce lokalita WWW uložiť „cookie“ na váš pevný disk. Teda môžete povoliť alebo zakázať „cookie“, alebo môžete programu Internet Explorer zabrániť, aby akékoľvek „cookies“ prijímal.

Pre rozličné bezpečnostné zóny možete určiť rozličné nastavenia. Vytváranie „cookies“ môžete povoliť napríklad tým lokalitám WWW, ktoré patria do vašich zón Dôveryhodných lokalít alebo Lokálnej siete intranet. Možno budete chcieť, aby vás upozornil predtým, ako budú lokality WWW vytvárať „cookies“v zóne Internet, a zakázať vytváranie „cookies“ lokalitám WWW v zóne Vyhradené lokality.

Príbuzná téma

Nastavenie úrovne zabezpečenia pre jednotlivé zóny


Nastavenie bezpečnostnej úrovne pre jednotlivé zóny

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Bezpečnosť.
  3. Kliknite na zónu, pre ktorú chcete nastaviť bezpečnostnú úroveň.
  4. Ak chcete zvýšiť bezpečnostnú úroveň, posuňte jazdec nahor, ak ju chcete znížiť, posuňte jazdec nadol.

Tip

  • Ak chcete určiť pre vybratú zónu vlastnú bezpečnostnú úroveň, kliknite na tlačidlo Vlastná úroveň. Ak chcete vrátiť bezpečnostnú úroveň na pôvodné nastavenie, kliknite na tlačidlo Predvolená úroveň.

Príbuzná téma

Čo potrebujete vedieť o bezpečnostných zónach


Ochrana počítača pred nebezpečnými programami

Keď preberáte alebo spúšťate programy zo siete Internet, musíte vedieť, či programy prichádzajú zo známeho a hodnoverného zdroja. To je dôvod, prečo program Internet Explorer používa technológiu Microsoft Authenticode, aby overil identitu programu, keď chcete prevziať programy zo siete Internet na svoj počítač. Technológia Authenticode overuje, či program má platný certifikát: či sa totožnosť vydavateľa softvéru zhoduje s certifikátom a či je certifikát stále platný. Všimnite si, že sa tým nazabráni prevzatiu a spusteniu zle napísaných programov na vašom počítači, ale znižuje sa tak riziko, aby niekto sfalšoval program so škodoradostným zámerom a úmyslom spôsobiť škodu.

Program Internet Explorer môžete nastaviť na rôzne spôsoby preberania programov a súborov v závislosti od zóny, z ktorej pochádzajú.

Môžete byť napríklad presvedčený, že všetko, čo prevezmete zo siete intranet vašej spoločnosti, je bezpečné. Takže môžete bezpečnosť pre vášu lokálnu zónu intranet možno nastaviť na nízku úroveň, aby bolo možné preberať súbory bez zbytočného potvrdzovania. Ak je zdrojom zóna siete Internet alebo zóna vyhradených lokalít, budete asi chcieť nastaviť úroveň bezpečnosti na strednú alebo vysokú. Potom sa pred prevzatím programu zobrazí správa s informáciami o certifikáte tohto programu, prípadne ho vôbec nebudete môcť prevziať.

Príbuzná téma

Nastavenie úrovne zabezpečenia pre jednotlivé zóny


Typy pre používateľov programu Netscape

Je ľahké naučiť sa používať program Internet Explorer, či už prechádzate z programu Netscape Navigator, alebo iba chcete používať viac ako jeden prehľadávač. Od klávesových skratiek až po záložky (bookmarks), samotný prechod môže byť veľmi jednoduchý a rýchly.

  • Zachovajte jedinečné a samostatné nastavenia programov Internet Explorer a Netscape Navigator. Ak ste po inštalácii programu Internet Explorer a internetové nástroje nainštalovali iný prehľadávač siete WWW, niektoré nastavenia programu Internet Explorer sa pravdepodobne zmenili. Viac informácie nájdete na stránke:

    Obnovenie nastavení programu Internet Explorer

  • Porovnajte terminológiu programov Navigator a Internet Explorer. Napriek tomu, že sa tieto programy navzájom podobajú, v ich terminológii je niekoľko rozdielov. Ak sa chcete dozvedieť viac, pozrite si tému:

    Pojmy prehľadávača v programoch Navigator a Internet Explorer

  • Uložte všetky záložky (bookmarks) ako Obľúbené položky. Program Internet Explorer automaticky importuje všetky záložky (bookmarks) ako Obľúbené položky programu Internet Explorer (bez toho, aby sa menil ich vzhľad, ako sú zobrazené v programe Navigator). Ak sa chcete dozvedieť viac, pozrite si tému:

    Zdieľanie záložiek (bookmarks) a obľúbených položiek

  • Použite vaše obľúbené klávesové skratky. Programy Internet Explorer a Navigator zdieľajú mnohé z klávesových skratiek. Navyše je program Internet Explorer úplne prístupný z klávesnice, takže ak chcete, môžete vašu myš úplne odložiť. Ak sa chcete dozvedieť viac, pozrite si tému:

    Klávesové skratky programu Internet Explorer

  • Prispôsobte si vzhľad programu Internet Explorer, spôsob, akým sa pripájate, bezpečnostné nastavenia a veľa ďalších možností. Tieto nastavenia a mnohé ďalšie sú prístupné, ak klikntete v ponuke Nástroje na položku Možnosti siete Internet.


Zmena vzhľadu panela s nástrojmi

  • Na panel s nástrojmi môžete pridať alebo z neho odstrániť štandardné tlačidlá, použiť menšie tlačidlá podobné ako v programe Microsoft Office, alebo zmeniť usporiadanie zobrazenia tlačidiel na paneli s nástrojmi. Stačí kliknúť pravým tlačidlom myši na panel s nástrojmi a vybrať položku Prispôsobiť.
  • Umiestnenie a veľkosť Panela s adresou, panela Prepojenia a panela Radio galiba môžete zmeniť, že panely posuniete nahor, nadol, doľava alebo doprava. Dokonca ich môžete posunúť do Panela s ponukami.
  • Panel s adresou, panel Prepojenia a panel Radio galiba na paneli s nástrojmi môžete skryť tak, že kliknete pravým tlačidlom myši na panel s nástrojmi a potom odstránite začiarknutie panela, ktorý chcete skryť.
  • Do panela Prepojenia môžete pridať položky z Panela s adresou alebo tam môžete presunúť prepojenie zo stránky WWW.
  • Položky na paneli Prepojenia môžete nanovo usporiadať tak, že ich presuniete na nové miesto na paneli.

Poznámka

  • Panel Radio galiba je v programe Internet Explorer dostupný, ak máte nainštalovaný program Prehrávač záznamov systému Windows.


Zmena písiem a farieb pozadia

Keď autori a návrhári vytvárajú lokality WWW, často konkrétne určujú farbu a veľkosť písma, typ písma a farby pozadia. Tieto nastavenia sú určené buď pre jednotlivé položky, alebo v šablóne so štýlmi, čo je typ šablóny určujúci, ako by mali vyzerať rozličné štýly na stránke WWW alebo lokalite WWW.

Niektoré (alebo aj všetky) tieto nastavenia môžete potlačiť, čo je užitočné v prípade, ak máte slabšiu alebo zníženú zrakovú schopnosť. Ak chcete, môžete zadať vlastné preferencie písma a farby pre všetky stránky, ktoré nepoužívajú šablónu so štýlmi, a tiež môžete určiť, či sa tieto preferencie nepoužijú pre žiadnu, alebo naopak, pre všetky stránky, ktoré používajú šablónu so štýlmi.

Ak sa chcete dozvedieť viac, pozrite si nasledovné témy:

Zmena zobrazenia farieb stránky

Zobrazenie textu v inom písme

Zobrazenie textu väčším alebo menším písmom

Určenie nastavení písma a farieb na stále použitie


Správne zobrazenie stránok WWW kódovaných v ľubovoľnom jazyku

Väčšina stránok WWW obsahuje informácie, ktoré prehľadávaču povedia, aké jazykové kódovanie (jazyk a tabuľku znakov) treba na jednotlivé stránky použiť.

Ak stránka WWW tieto informácie neobsahuje a máte zapnutú funkciu automatického výberu kódovania jazyka, program Internet Explorer zvyčajne vie zistiť kódovanie príslušného jazyka.

Zapnutie funkcie automatického výberu

  • V ponuke Zobraziť v programe Internet Explorer presuňte kurzor na položku Kódovanie a presvedčte sa, že funkcia Automatický výber je označená začiarkavacím znamienkom. Ak tomu tak nie je, kliknite na príslušné políčko.

    Ak sa zobrazí výzva, aby ste prevzali súčasti na podporu jazyka, kliknite na položku Prevziať.

Ak funkcia automatického výberu nevie zistiť správne kódovanie jazyka, ale vy ho poznáte, môžete ho vybrať ručne.

Výber kódovania jazyka pre stránku WWW

  • Kliknite na ponuku Zobraziť, presuňte kurzor na Kódovanie, ukážte na položku Ďalšie a kliknite na zodpovedajúci jazyk.

    Ak sa zobrazí výzva, aby ste prevzali súčasti na podporu jazyka, kliknite na položku Prevziať.

Poznámky

  • Ak na počítači nie je nainštalovaná funkcia automatického výberu alebo konkrétny jazykový balík, program Internet Explorer si od vás vyžiada prevzatie potrebných súborov.
  • Pridávanie jazykov nezaručuje, že počítač disponuje písmom potrebným na zobrazenie stránok siete WWW v jazyku, ktorý uprednostňujete. Ak chcete, aby sa zobrazila výzva, keď bude treba pridať písma, kliknite na ponuku Nástroje, kliknite na Možnosti siete Internet, kliknite na kartu Spresniť a potom začiarknite políčko Povoliť inštaláciu na požiadanie. Alebo môžete prevziať balík na podporu viacerých jazykov, ak chcete zobrazovať stránky v tomto jazyku.
  • Ak chcete, aby bolo prepínanie jazykov rýchlejšie, môžete tlačidlo Kódovanie pridať na panel s nástrojmi.

Príbuzné témy

Určenie iného jazyka pre obsah stránky WWW

Zmena vzhľadu panela s nástrojmi

Zmena písma a farieb pozadia


Vypnutie možnosti grafiky rýchlejšie zobrazovať všetky stránky WWW

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Spresniť.
  3. V časti Multimédiá odstráňte začiarknutie jedného alebo viacerých z políčok Zobrazovať obrázky, Prehrávať animácie, Prehrávať video a Prehrávať zvuk.

Tipy

  • Ak aj nie sú začiarknuté políčka Zobrazovať obrázky a Prehrávať video, môžete jednotlivé obrázky a animácie na stránkach WWW zobraziť tak, že kliknete pravým tlačidlom na ikonu obrázka alebo animácie a potom kliknete na položku Zobraziť obrázok.
  • Ak sú obrázky na aktuálnej stránke zobrazené aj po odstránení začiarknutia políčka Zobrazovať obrázky, môžete ich skryť tak, že kliknete na ponuku Zobraziť a potom na položku Obnoviť.


Zväčšenie miesta pre dočasné internetové stránky

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Na karte Všeobecné kliknite na tlačidlo Nastavenie.
  3. Ak chcete mať viac miesta na dočasné uloženie stránok, posuňte jazdec doprava.

Príbuzná téma

Práca s dočasnými internetovými súbormi


Použitie funkcií na zjednodušenie ovládania v programe Internet Explorer

Okrem produktov a služieb na zjednodušenie ovládania v systéme Microsoft Windows zjednodušujú ovládanie programu Internet Explorer ľuďom s postihnutím nasledovné funkcie.

Klávesnica

Všetky funkcie v programe Internet Explorer sú prístupné pomocou klávesnice alebo myši.

Program Internet Explorer umožňuje prehľadávať sieť WWW pomocou klávesnice. Stačí stlačiť klávesy TAB alebo SHIFT+TAB a môžete sa premiestniť dopredu alebo dozadu medzi týmito prvkami obrazovky:

  • Prepojenia, ktoré sú textom alebo obrázkom
  • Aktívne body na obrázkoch
  • Panel s adresou
  • Panel s ponukami
  • Panel s prepojeniami
  • Rámy

Ak sa chcete dozvedieť viac o použití klávesnice, pozrite si tému Klávesové skratky v programe Internet Explorer.

Zvýrazňovací rámik

Keď ukážete alebo kliknete na prepojenie alebo obrázok, objaví sa okolo neho tenké orámovanie, takže môžete vidieť, čo je vybraté.

Prispôsobenie veľkosti, formátovania a farieb písma

Veľkosť, štýly a farby písma, farby popredia a pozadia stránok WWW, ktoré sa zobrazujú na obrazovke, môžete zmeniť aj v prípade, že ich už určil autor stránky. Taktiež môžete nastaviť farbu používanú na označovanie prepojení na stránkach WWW, alebo špeciálnu farbu pre prepojenia, ktorá sa použije len v prípade, ak sa s myšou prejde ponad prepojenie.

Toto môže byť užitočné, ak máte slabý zrak, potrebujete väčšie písmo alebo vysoký kontrast farieb. Program Internet Explorer môžete nastaviť tak, aby sa používali farby a písma, ktoré ste zadali, alebo predvolené farby a písma systému Windows, alebo nastavenia, ktoré zadáte vo vlastnej šablóne so štýlmi.

Ak sa chcete dozvedieť viac, pozrite si tému Zmena písma a farby pozadia.

Prispôsobenie panela s nástrojmi

Panel s nástrojmi môžete prispôsobiť pridaním alebo odstránením tlačidiel, použitím malých alebo veľkých ikon a zobrazením alebo skrytím textu na menovkách.

Stačí kliknúť pravým tlačidlom myši na panel s nástrojmi a vybrať položku Prispôsobiť.

Ak máte slabý zrak, môžete pridať tlačidlo Veľkosť písma, aby ste mali rýchly prístup k relatívnej veľkosti písma.

Ak používate obrazovkový snímač, v zozname Možnosti ikon môžete vybrať položku Malé ikony a v zozname Možnosti textu položku Nezobrazovať názvy tlačidiel, aby ste získali maximálny priestor na obrazovke na zobrazovanie obsahu siete WWW.

Použitie funkcie AutoComplete

Táto funkcia šetrí váš čas pri písaní adries WWW alebo dokončovaní položiek na stránkach WWW tak, že pri písaní zobrazuje zoznam zhodujúcich sa položiek, ktoré boli zadané predtým. Ak chcete zapnúť alebo vypnúť funkciu AutoComplete, v ponuke Nástroje kliknite na položku Možnosti siete Internet, kliknite na kartu Obsah a potom kliknite na tlačidlo AutoComplete. Ak máte narušené poznávacie schopnosti, mali by ste zrušiť začiarknutie uvedených políčok a tak predísť rozptyľovaniu. Ak používate pomôcku pre ľudí s úplnou stratou zraku, mali by ste zrušiť začiarknutie týchto políčok v prípade, ak vaša pomôcka číta návrhy pri ich zobrazení, čím robí písanie ťažším.

Ďalšie možnosti, ktoré zjednodušujú ovládanie programu Internet Explorer

Môžete vybrať alebo zrušiť výber niekoľkých možností, ktoré zjednodušujú ovládanie programu Internet Explorer. Ak chcete zobraziť tieto možnosti, v ponuke Nástroje kliknite na položku Možnosti siete Internet a potom na kartu Spresnenie.

  • So zmenami výberu premiestniť aj systémovú vsuvku

    Ak používate obrazovkový snímač, mali by ste začiarknuť toto políčko. Niektoré snímače alebo lupy obrazovky používajú systémovú vsuvku na určenie oblasti na obrazovke, ktorá sa má prečítať alebo zväčšiť.

  • Vždy rozbaliť alternatívny text pre obrázky

    Toto políčko začiarknite, ak sa používate alternatívny text (ALT) namiesto zobrazenia aktuálnych obrázkov (to znamená, že ste zrušili začiarknutie políčka Zobrazovať obrázky). Takto zabezpečíte, že ak je rozsah textu väčší ako oblasť pre obrázok, text sa neodstrihne.

  • Používať plynulé posúvanie a Zapnúť prenos stránok

    Ak používate lupu obrazovky alebo obrazovkový snímač, mali by ste zrušiť začiarknutie týchto políčok. Ak používate program na rozpoznávanie hlasu, môžu sa počas plynulého posúvania a prenosov vyskytnúť chyby rozpoznávania, takže by ste tiež mali zrušiť začiarknutie týchto políčok.

  • Zobrazovať obrázky, Prehrávať animácie a Prehrávať video

    Ak máte slabý zrak, mali by ste zrušiť začiarknutie týchto políčok, aby sa zlepšil prenos. Ak ste citlivý na blikanie obrazovky, mali by ste tiež zrušiť začiarknutie týchto políčok.

  • Prehrávať zvuk

    Ak máte narušené poznávacie schopnosti, mali by ste zrušiť začiarknutie tohto políčka a tak predísť rozptyľovaniu. Ak patríte k nevidomým, mali by ste zrušiť začiarknutie tohto políčka alebo preberať zvuky selektívne, aby tieto nerušili obrazovkový snímač pri čítaní nahlas.

  • Tlačiť farby a obrázky pozadia

    Ak máte slabý zrak, mali by ste zrušiť začiarknutie tohto políčka a tak zvýšiť čitateľnosť tlače.


Určenie nastavení písma a farieb na stále použitie

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Na karte Všeobecné kliknite na tlačidlo Zjednodušenie.
  3. Zmeňte nastavenie podľa potreby.

Tip

  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Zmena písiem a farieb pozadia


Klávesové skratky programu Internet Explorer

Klávesové skratky môžete používať na zobrazenie a prehľadávanie stránok WWW, v Paneli s adresou, na prácu s Obľúbenými položkami a na úpravy.

Zobrazenie a prehľadávanie stránok WWW

Stlačte | Ak chcete
F1 | Zobraziť Pomocníka pre program Internet Explorer, alebo, ak ste v dialógovom okne, zobraziť kontextového Pomocníka pre určitú položku okna
F11 | Prepnúť medzi zobrazením okna prehľadávača na celú obrazovku a jeho bežným zobrazením
TAB | Postupovať dopredu cez položky na lokalite WWW, na Paneli s adresou a na paneli Prepojenia
SHIFT+TAB | Postupovať dozadu cez položky na lokalite WWW, na Paneli s adresou a na paneli Prepojenia
ALT+HOME | Prejsť na domovskú stránku
ALT+ŠÍPKA VPRAVO | Prejsť na ďalšiu stránku
ALT+ŠÍPKA VĽAVO alebo kláves BACKSPACE | Prejsť na predchádzajúcu stránku
SHIFT+F10 | Zobraziť kontextovú ponuku prepojenia
CTRL+TAB alebo F6 | Posúvať sa ďalej medzi rámami
SHIFT+CTRL+TAB | Posúvať sa dozadu medzi rámami
ŠÍPKA HORE | Posúvať sa smerom na začiatok dokumentu
ŠÍPKA DOLE | Posúvať sa smerom na koniec dokumentu
PAGE UP | Posúvať sa smerom na začiatok dokumentu po väčších krokoch
PAGE DOWN | Posúvať sa smerom na koniec dokumentu po väčších krokoch
HOME | Premiestniť sa na začiatok dokumentu
END | Premiestniť sa na koniec dokumentu
CTRL+F | Nájsť na tejto stránke
F5 alebo CTRL+R | Obnoviť aktuálnu stránku WWW iba v prípade rozdielu časových známok pre túto stránku a lokálne uloženú verziu stránky WWW
CTRL+F5 | Obnoviť aktuálnu stránku WWW, aj keď sú časové známky pre túto stránku a lokálne uloženú verziu stránky WWW rovnaké
ESC | Zastaviť preberanie stránky
CTRL+O alebo CTRL+L | Prejsť na novú lokalitu
CTRL+N | Otvoriť nové okno
CTRL+W | Zatvoriť aktuálne okno
CTRL+S | Uložiť aktuálnu stránku
CTRL+P | Vytlačiť aktuálnu stránku alebo aktívny rámec
ENTER | Otvoriť vybraté prepojenie
CTRL+E | Otvoriť vyhľadávanie v Paneli prehľadávača
CTRL+I | Otvoriť Obľúbené položky v Paneli prehľadávača
CTRL+H | Otvoriť Históriu v Paneli prehľadávača
CTRL+klik | Na paneloch História alebo Obľúbené položky otvoriť niekoľko priečinkov

Použitie Panela s adresou

Stlačte | Ak chcete
ALT+D | Vybrať text na Paneli s adresou
F4 | Zobraziť históriu Panela s adresou
ALT+ŠÍPKA VĽAVO | Ak je kurzor na Paneli s adresou, posunie sa doľava na ďalšie logické prerušenie (. alebo /)
CTRL+ŠÍPKA VPRAVO | Ak je kurzor na Paneli s adresou, posunie sa doprava na ďalšie logické prerušenie (. alebo /)
CTRL+ENTER | Pridá „www.“ na začiatok a „.com“ na koniec textu napísaného do poľa na Paneli s adresou
ŠÍPKA HORE | Posúvanie dopredu cez zoznam návrhov funkcie Automatické dokončovanie (AutoComplete)
ŠÍPKA DOLE | Posúvanie dozadu cez zoznam návrhov funkcie Automatické dokončovanie (AutoComplete)

Práca s Obľúbenými položkami

Stlačte | Ak chcete
CTRL+D | Pridať aktuálnu stránku do vašich Obľúbených položiek
CTRL+B | Otvoriť dialógové okno Zorganizovať Obľúbené položky
ALT+ŠÍPKA HORE | Posunúť vybratú položku nahor v zozname Obľúbené položky v dialógovom okne Zorganizovať Obľúbené položky
ALT+ŠÍPKA DOLE | Posunúť vybratú položku nadol v zozname Obľúbené položky v dialógovom okne Zorganizovať Obľúbené položky

Upravovanie

Stlačte | Ak chcete
CTRL+X | Odstrániť vybraté položky a skopírovať ich do Schránky
CTRL+C | Kopírovať vybraté položky do Schránky
CTRL+V | Vložiť obsah Schránky na vybraté miesto
CTRL+A | Vybrať všetky položky na aktuálnej stránke WWW


Pridanie stránky do zoznamu obľúbených stránok

  1. Prejdite na stránku, ktorú chcete pridať do zoznamu obľúbených stránok.
  2. V ponuke Obľúbené položky kliknite na položku Pridať do priečinka Obľúbené položky.
  3. Ak chcete, môžete napísať nový názov stránky.

Tipy

  • Ak chcete otvoriť jednu zo svojich obľúbených stránok, kliknite na ponuku Obľúbené položky a potom kliknite na stránku, ktorú chcete otvoriť.
  • Ak zoznam obľúbených stránok narastie, je možné ho usporiadať do priečinkov.

Príbuzné témy

Vytvorenie zoznamu obľúbených stránok pre rýchle prezeranie

Usporiadanie obľúbených stránok do priečinkov


Pridanie stránky na panel Prepojenia

Pridanie stránky do Panela s prepojeniami

Panel Prepojenia je umiestnený vedľa Panela s adresou, teda na výhodnom mieste z hľadiska pridania prepojení na niekoľko stránok WWW, ktoré používate často. Stačí iba kliknúť na prepojenie a stránka WWW sa zobrazí.

Stránku WWW môžete pridať na panel Prepojenia rôznymi spôsobmi:

  • Presuňte ikonu stránky z Panela s adresou na panel Prepojenia.
  • Presuňte prepojenie zo stránky WWW na panel Prepojenia.
  • Presuňte prepojenie do priečinka Prepojenia v zozname obľúbených položiek.

Tipy

  • Ak panel Prepojenia nie je zobrazený na paneli s nástrojmi, kliknite na ponuku Zobraziť, ukážte na položku Panely s nástrojmi a potom na položku Prepojenia.
  • Prepojenia môžete usporiadať aj tak, že ich presuniete na iné miesto na paneli Prepojenia.

Príbuzná téma

Vytvorenie zoznamu obľúbených stránok pre rýchle prezeranie


Úprava nastavení funkcie AutoComplete

Funkciu AutoComplete môžete prispôsobiť tak, aby ukladala a navrhovala iba tie informácie, ktoré chcete. Môžete si vybrať, či chcete používať funkciu AutoComplete pre adresy stránok WWW, formuláre a heslá, alebo ju nepoužívať vôbec. Taktiež môžete vymazať zoznam histórie tejto funkcie.

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Obsah.
  3. V časti okna Osobné údaje kliknite na tlačidlo AutoComplete.
  4. Začiarknite políčka vedľa tých možností funkcie AutoComplete, ktoré chcete používať.

Príbuzná téma

Zadanie informácií týkajúcich sa siete WWW jednoduchším spôsobom


Tipy na rýchlejšie a jednoduchšie prehľadávanie siete WWW

Stačí, ak sa naučíte iba niekoľko základných vecí o prehľadávaní siete WWW, napríklad ako používať tlačidlá na paneli s nástrojmi v programe Internet Explorer, a zistíte, že prehľadávanie siete WWW je jednoduchšie a rýchlejšie.

Ak chcete začať prehľadávať sieť WWW, kliknite na ľubovoľné prepojenie na svojej domovskej stránke (to je stránka, ktorá sa objaví pri spustení programu Internet Explorer). Či je položka na stránke prepojením, môžete zistiť tak, že premiestnite ukazovateľ myši nad túto položku. Ak sa ukazovateľ myši zmení na ruku, položka je prepojením. Prepojením môže byť obrázok, grafika 3D alebo farebný text (zvyčajne podčiarknutý).

Teraz ste pripravení vyhľadať stránku WWW samostatne.

Ak chcete otvoriť stránku WWW, priečinok WWW, alebo spustiť nejaký program:

  • Ak chcete prejsť na stránku WWW, napíšte jej internetovú adresu, napríklad www.microsoft.com, do Panela s adresou a potom kliknite na tlačidlo Kam.

  • Ak chcete spustiť nejaký program z Panela s adresou, napíšte názov programu a potom kliknite na tlačidlo Kam.

    Ak poznáte úplnú cestu a názov súboru, môžete ich napísať, napríklad:

    C:\MSOffice\Winword\Winword.exe.

  • Ak chcete prehľadávať priečinky z Panela s adresou, napíšte jednotku a názov priečinka, a potom kliknite na tlačidlo Kam, napríklad:

    C: alebo C:\Moje dokumenty

Ak sa chcete prepojiť na stránky WWW, ktoré ste nedávno navštívili:

  • Ak sa chcete vrátiť na poslednú zobrazenú stránku, kliknite na tlačidlo Dozadu.
  • Ak chcete vidieť stránku zobrazenú predtým, ako ste klikli na tlačidlo Dozadu, kliknite na tlačidlo Dopredu.

    Ak chcete zobraziť zoznam niekoľkých posledných navštívených stránok, kliknite na malú šípku nadol vedľa tlačidiel Dozadu a Dopredu.

Ak sa chcete prepojiť na konkrétnu stránku WWW:

  • Ak sa chcete vrátiť na stránku, ktorá sa zobrazuje pri spustení programu Internet Explorer, kliknite na tlačidlo Domov.
  • Ak chcete vybrať stránku WWW zo zoznamu obľúbených položiek, kliknite na tlačidlo Obľúbené.
  • Ak chcete vybrať stránku WWW zo zoznamu tých stránok, ktoré ste navštívili nedávno, kliknite na tlačidlo História. Zoznam História zobrazí tiež predtým zobrazované súbory a priečinky na vašom počítači.

Čo urobiť, ak sa stránka WWW nezobrazuje:

  • Ak otvorenie stránky, ktorú sa pokúšate zobraziť, trvá príliš dlho, kliknete na tlačidlo Zastaviť.
  • Ak sa zobrazí správa, že stránka WWW sa nedá zobraziť, alebo ak sa chcete presvedčiť, že máte najnovšiu verziu tejto stránky, kliknite na tlačidlo Obnoviť.

Príbuzné témy

Vytvorenie zoznamu obľúbených stránok pre rýchle prezeranie

Zmena domovskej stránky

Hľadanie požadovaných informácií


Zobrazenie Panela s kanálmi na pracovnej ploche

Poznámka

  • Panel s kanálmi umiestnený na pracovnej ploche je prístupný iba v prípade, že ste inovovali z programu Internet Explorer 4.0, alebo ak máte systém Windows 98.

Panel s kanálmi môžete využiť na rýchle otvorenie kanálov WWW z pracovnej plochy bez toho, aby ste museli najprv otvoriť prehľadávač. Panel s kanálmi môžete zobraziť na pracovnej ploche bez ohľadu na to, či používate alebo nepoužívate súčasť Active Desktop.

Ak ste prehľadávač nainštalovali bez novej pracovnej plochy:

  • Kliknite na ponuku Štart (Start), ukážte na položku Programy (Programs), ukážte na položku Internet Explorer a kliknite na položku Panel s kanálmi.

Ak ste prehľadávač nainštalovali s novou pracovnou plochou:

  1. Kliknite na pracovnú plochu pravým tlačidlom myši a kliknite na položku Vlastnosti.
  2. Na karte Sieť WWW (Web) začiarknite políčko Active Desktop zobraziť ako stránku WWW (View my Active Desktop as a Web page).
  3. Začiarknite políčko Panel kanálov programu Internet Explorer.

Tip

  • Ak chcete zatvoriť Panel s kanálmi, ukážte na jeho vrchnú časť a potom kliknite na zobrazené tlačidlo Zavrieť.

Príbuzná téma

Sprístupnenie stránok WWW v režime off-line


Zobrazenie bezpečnostných certifikátov

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Obsah.
  3. V skupinovom rámčeku Certifikáty kliknite na tlačidlo Certifikáty alebo Vydavatelia a zobrazí sa zoznam certifikátov, ktorým dôverujete.

Tip

  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzné témy

Nastavenie bezpečnostnej úrovne pre jednotlivé zóny

Ochrana vašej totožnosti v rámci siete Internet


Zobrazenie textu v inom písme

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Na karte Všeobecné kliknite na tlačidlo Písma.
  3. V zoznamoch Písmo stránky WWW a Písmo pre obyčajný text kliknite na požadované písma.

Tip

  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Zmena písiem a farieb pozadia


Určenie počtu stránok uložených v zozname História

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Všeobecné.
  3. V skupinovom rámčeku História zmeňte počet dní, počas ktorých sa v zozname História sleduje váš pohyb po stránkach WWW.

Tipy

  • Ak chcete vyprázdniť priečinok História, kliknite na tlačidlo Vymazať históriu. Tým sa dočasne uvoľní miesto na disku na počítači.
  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Ako nájsť stránky, ktoré boli navštívené v poslednom čase


Zmena zvukov v programe Internet Explorer

Zvuky priradené k programu Internet Explorer môžete zmeniť. Môžete priradiť iné zvuky, ako sú tie, ktoré sa práve používajú, alebo vypnúť všetky zvuky ako celok. Ak to chcete urobiť, postupujte podľa nasledovných krokov:

  1. Kliknite na tlačidlo Štart (Start), ukážte na položku Nastavenia (Settings) a potom kliknite na položku Ovládací panel (Control Panel).
  2. Dvakrát kliknite na ikonu Zvuky (Sounds).
  3. V zozname Udalosti (Events) nájdite časť pre program Internet Explorer a kliknite na udalosť, ktorej zvuk chcete zmeniť.
  4. V zozname Názov (Name) kliknite na zvuk, ktorý chcete priradiť k tejto udalosti.

    Ak s touto udalosťou nechcete spojiť žiaden zvuk, vyberte zo zoznamu Žiadny (None).


Zmena zobrazenia farieb stránky

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Na karte Všeobecné kliknite na tlačidlo Farby.
  3. Zmeňte nastavenie podľa potreby.

Poznámka

  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Zmena písiem a farieb pozadia


Zobrazenie kanála na pracovnej ploche

Poznámka

  • Panel s kanálmi umiestnený na pracovnej ploche je prístupný iba v prípade, že ste inovovali z programu Internet Explorer 4.0, alebo ak máte systém Windows 98.

  1. Kliknite na pracovnú plochu pravým tlačidlom myši a zvoľte položku Vlastnosti (Properties).
  2. Na karte Sieť WWW (Web) začiarknite políčko Active Desktop zobraziť ako stránku WWW (View my Active Desktop as a Web page).
  3. Ak chcete použiť kanál, ktorý už máte nainštalovaný, vyberte ho zo zoznamu a potom kliknite na tlačidlo OK.

    Ak si chcete vybrať nový kanál, kliknite na tlačidlo Nový (New) a pokračujte krokom č. 4.

  4. Ak chcete otvoriť lokalitu WWW Windows Media Showcase a vybrať si kanál odtiaľ, kliknite na tlačidlo Áno (Yes). Ak kliknete na tlačidlo Áno (Yes), dialógové okno sa zavrie a pripojíte sa na lokalitu WWW.

    Ak si chcete vybrať kanál z inej lokality, kliknite na tlačidlo Nie (No) a pokračujte krokom č. 5.

  5. Napíšte adresu kanála, alebo ak chcete kanál vyhľadať, kliknite na tlačidlo Prehľadávať.

Príbuzná téma

Sprístupnenie stránok WWW v režime off-line


Zobrazenie kanála ako šetriča obrazovky

Niektoré kanály ponúkajú časť svojho obsahu vo forme šetriča obrazovky. Tieto kanály ponúkajú možnosť nainštalovať si ich šetrič obrazovky pri inštalácii kanála, alebo z ich lokality WWW.

  1. Kliknite pravým tlačidlom na pracovnú plochu a potom kliknite na položku Vlastnosti (Properties).
  2. Kliknite na kartu Šetrič obrazovky (Screen Saver).
  3. V zozname Šetrič obrazovky (Screen Saver) kliknite na položku Kanálový šetrič obrazovky (Channel Screen Saver).
  4. Kliknite na tlačidlo Nastavenia (Settings) a zvoľte si požadované nastavenia.

Príbuzná téma

Sprístupnenie stránok WWW v režime off-line


Uloženie osobných údajov pre lokality WWW

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Obsah.
  3. V skupinovom rámčeku Osobné údaje kliknite na tlačidlo Môj profil, aby ste mohli zobraziť a upravovať informácie, ktoré používa Profilový asistent.

Tip

  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Bezpečné zdieľanie osobných údajov


Prevzatie súboru

Niektoré súbory môžu obsahovať vírusy alebo inak poškodiť váš počítač.

Ak by ste teraz otvorili tento program alebo súbor a následkom toho by sa vypol počítač alebo ďalšie programy, mohli by ste stratiť neuloženú prácu vo všetkých otvorených súboroch.

Ak tento súbor alebo program uložíte na disk, môžete ho spustiť neskôr. Na otvorenie súboru alebo spustenie programu sa môžete pripraviť, napríklad takto:

  • Skontrolujte súbor pomocou skenera vírusov.
  • Uložte svoju prácu a zatvorte ostatné programy.
  • Zrušte pripojenie na sieť Internet a ostatné sieťové pripojenia.

Maximálnu bezpečnosť dosiahnete, ak začiarknete políčko Potvrdiť každé otvorenie tohto typu súboru. Ak ste presvedčení, že je bezpečné vždy otvárať a spúšťať určený typ súborov alebo programov priamo z Internetu, odstráňte začiarknutie tohto políčka.

Poznámka

  • Začiarkavacie políčko Potvrdiť každé otvorenie tohto typu súboru nie je dostupné pre niektoré typy súborov, napríklad pre súbory s príponou .exe alebo .com, ktorými sa spúšťajú programy alebo príkazy. Keď nie je toto začiarkavacie políčko dostupné, počítač vás vždy vyzve, aby ste potvrdili otvorenie tohto typu súboru.


Zobrazenie textu väčším alebo menším písmom

  • V ponuke Zobraziť ukážte na položku Veľkosť písma textu a potom kliknite na požadovanú veľkosť.

Príbuzná téma

Zmena písiem a farieb pozadia


Prístup na lokality FTP prostredníctvom proxy servera typu CERN

  1. Do Panela s adresou napíšte internetovú adresu lokality FTP (adresu URL), s ktorou sa chcete spojiť. Napríklad:
    ftp://ftp.microsoft.com/

    Ak táto lokalita vyžaduje meno používateľa a heslo, musíte tieto informácie zahrnúť do adresy. Napríklad:
    ftp://meno používateľa (username):heslo (password)@ftp.microsoft.com/

  2. Ak chcete prevziať súbor alebo priečinok, kliknite pravým tlačidlom myši na požadovanú položku na stránke a potom kliknite na položku Prevziať do.

Poznámka

  • Ak používate proxy server CERN, budete môcť iba prevziať a prezerať súbory. Overte si u svojho správcu siete, či možno obísť proxy server, alebo či je dostupný proxy server FTP s úplnými službami.

Príbuzné témy

Čo potrebujete vedieť o protokole FTP

Priamy prístup na lokality FTP


Priamy prístup na lokality FTP

  1. Do Panela s adresou napíšte internetovú adresu lokality FTP (adresu URL), s ktorou sa chcete spojiť. Napríklad:
    ftp://ftp.microsoft.com/
  2. Ak chcete prevziať súbor alebo priečinok, kliknite pravým tlačidlom myši na požadovanú položku na stránke a potom kliknite na položku Prevziať do.

    Ak sa chcete prihlásiť na túto lokalitu ako iný používateľ, v ponuke Súbor kliknite na položku Prihlásiť ako.

    Ak chcete premenovať alebo odstrániť položky v priečinku FTP, alebo prilepiť položku do lokality FTP (odovzdať), môžete použiť tie isté príkazy a akcie, ako používate v programe Prieskumník (Windows Explorer) alebo v okne Tento počítač (My Computer).

Poznámky

  • Na niektorých lokalitách FTP môžete iba zobrazovať alebo preberať súbory. Iba osoby, ktoré spravujú alebo vlastnia túto lokalitu, môžu premenovávať, odstraňovať alebo odovzdávať súbory.
  • Na mnohých lokalitách FTP ste automaticky prihlásení anonymne, takže môžete zobrazovať alebo preberať súbory. Ak chcete odovzdať, premenovať alebo odstrániť súbory, musíte sa prihlásiť pomocou špeciálneho mena používateľa a hesla. Tiež je možné, že rozličné oblasti tej istej lokality vyžadujú rozdielne prihlásenia.
  • Súbory nemôžete premiestňovať v rámci lokality FTP ani medzi lokalitami FTP. Namiesto toho môžete premiestniť súbor z lokality FTP na dočasné umiestnenie na vašom počítači alebo na sieťovú jednotku a potom ho odovzdať na inú lokalitu FTP alebo do iného priečinka tej istej lokality.
  • Niektoré programy môžu podporovať otváranie a ukladanie súborov zo serverov FTP, stačí napísať adresu FTP do dialógového okna Otvoriť súbor alebo Uložiť súbor.

Príbuzné témy

Čo potrebujete vedieť o protokole FTP

Prístup na lokality FTP prostredníctvom proxy servera typu CERN


Čo potrebujete vedieť o protokole FTP

FTP je skratka z anglického File Transfer Protocol (protokol prenosu súborov). Protokol je jazyk umožňujúci počítačom komunikovať medzi sebou. Protokol FTP sa používa na vytvorenie súborov a priečinkov verejne dostupných pre prenos prostredníctvom Internetu. V niektorých prípadoch je potrebné získať od správcu počítačovej siete oprávnenie na prihlásenie a získanie prístupu k súborom na počítači. Ale často sa môžete stretnúť s prípadom, že je možné použiť protokol FTP na získanie prístupu k určitým sieťam alebo serverom bez toho, aby ste mali konto, alebo aby ste boli držiteľom oficiálneho hesla. Tieto „anonymné“ servery FTP môžu obsahovať široký rozsah údajov, ktoré sú verejne prístupné prostredníctvom protokolu FTP.

Internetová adresa (adresa URL) servera FTP vyzerá trochu inak ako adresa URL používaná pre typickú stránku WWW. Napríklad spoločnosť Microsoft má „anonymný“ server FTP s adresou ftp://ftp.microsoft.com, odkiaľ môžete prevziať súbory od opráv produktov, cez aktualizované ovládače a pomôcky, až po články v databáze článkov Microsoft Knowledge Base a ďalšiu dokumentáciu.

Druh prístupu k súborom a priečinkom na serveroch FTP závisí od toho, či získate prístup na tieto servery cez proxy server typu CERN alebo priamo, a od toho, aký máte druh oprávnení pre server FTP.

  • Prístup prostredníctvom proxy servera CERN je obmedzený na prezeranie alebo preberanie súborov. Prostredníctvom proxy servera CERN nemôžete premenovať, odovzdať ani odstrániť súbory a prečinky tak, ako je to možné použitím iných typov proxy serverov. Ak sa chcete dozvedieť viac, pozrite si tému:

    Prístup na lokality FTP prostredníctvom proxy servera typu CERN

  • Ak získate prístup na lokality FTP priamo, môžete pracovať so súbormi a priečinkami na serveroch FTP podobne, akoby boli na vašom počítači. Môžete prezerať, preberať, odovzdávať, premenovať alebo odstrániť súbory a priečinky. Ak potrebujete oprávnenia pre server FTP na vykonanie niektorej s týchto akcií, zobrazí sa výzva, aby ste poskytli svoje meno používateľa a heslo. Ak sa chcete dozvedieť viac, pozrite si tému:

    Priamy prístup na lokality FTP


Práca s dočasnými internetovými súbormi

Priečinok s dočasnými internetovými súbormi Temporary Internet Files je miesto na pevnom disku, kde sa ukladajú prezerané stránky a súbory (napríklad obrázky) zo siete WWW. Týmto spôsobom sa urýchľuje zobrazovanie stránok, ktoré navštevujete často, alebo stránok, ktoré ste už zobrazili, pretože program Internet Explorer ich môže otvoriť z pevného disku namiesto zo siete WWW.

Ak pre tento priečinok vyhradíte viac miesta na disku, môžete zvýšiť rýchlosť zobrazenia predtým navštívených stránok, zmenšíte však veľkosť miesta pre ostatné súbory na počítači. Aby ste mohli ovládať, koľko miesta z pevného disku používa tento priečinok, môžete nastaviť jeho veľkosť a tiež ho vyprázdniť.

Internetové súbory sa uložia na váš počítač aj vtedy, keď sprístupnite stránku WWW v režime off-line. Tieto súbory môžete zobraziť aj v prípade, že nie ste pripojení na sieť Internet.

Ak chcete zmeniť spôsob ukladania stránok WWW na počítač, prečítajte si tieto témy:

Zväčšenie miesta pre dočasné internetové stránky

Sprístupnenie stránok WWW v režime off-line

Zobrazenie stránok WWW v prípade, že nie ste pripojení na Internet


Úvod do programu Internet Explorer – prehľadávač siete WWW

Úvod do programu
Internet Explorer – prehľadávač siete WWW

Program Internet Explorer uľahčuje využitie siete WWW v maximálnej možnej miere, či už hľadáte nové informácie alebo prehľadávate vaše obľúbené lokality WWW. Vstavaná technológia IntelliSense môže šetriť váš čas dokončovaním bežných úloh v sieti WWW, ako sú automatické dokončovanie adries WWW a formulárov, automatickým rozpoznávaním siete a stavu spojenia.

Najľahší spôsob, ako cestovať v sieti WWW.

  • Ak píšete často používanú adresu lokality WWW do poľa v Paneli s adresou, objaví sa zoznam podobných adries, takže si z neho môžete vybrať. A ak je adresa stránky WWW nesprávna, program Internet Explorer môže vyhľadať podobné adresy a pokúsi sa nájsť medzi nimi tú správnu.
  • Vyhľadajte lokalitu WWW kliknutím na tlačidlo Hľadať na paneli nástrojov. Potom do poľa v Paneli Hľadať napíšete slovo alebo spojenie slov, ktoré popisujú to, čo hľadáte. Po zobrazení výsledkov vyhľadávania si môžete pozrieť jednotlivé stránky WWW, a pritom nestratíte zoznam týchto výsledkov.
  • Môžete tiež priamo hľadať z Panela s adresou. Stačí napísať bežné názvy alebo slová a program Internet Explorer môže automaticky otvoriť lokalitu WWW, ktorá sa najviac podobá na tú, ktorú hľadáte, a zobraziť zoznam ďalších podobných lokalít.
  • Prejdite na iné lokality WWW podobné tej, ktorú ste zobrazili, bez opätovného hľadania. Stačí použiť funkciu Zobraziť príbuzné lokality (Show Related Sites).
  • Ak ste na stránke WWW, program Internet Explorer vám môže pomôcť dokončiť položky v akýchkoľvek formulároch typu WWW. Začnite písať a objaví sa zoznam podobných položiek, z ktorých si môžete vybrať.
  • Prehľadajte zoznam stránok WWW, ktoré ste nedávno navštívili, kliknutím na tlačidlo História na paneli s nástrojmi. Okrem iného môžete preusporiadať alebo prehľadať zoznam História.
  • Počas prehľadávania počúvajte rádiostanice, ktoré vysielajú iba cez sieť Internet. Zvoľte si zo širokého spektra hudby a bežných rádiostaníc a pridajte ich do zoznamu Obľúbené položky. Panel Rádio (Radio) je v programe Internet Explorer dostupný iba vtedy, ak máte nainštalovaný program Windows Media Player.

Prispôsobenie prehľadávača.

  • Aby ste získali rýchly prístup k najčastejšie navštevovaným stránkam WWW, vložte odkazy na ne do Panelu prepojenia.
  • Často navštevované stránky WWW pridajte do zoznamu Obľúbené položky. Usporiadajte obľúbené položky použitím priečinkov a potom ich zoraďte tak, ako vám to najlepšie vyhovuje.
  • Vyberte si obľúbené vyhľadávacie služby a majte ich po ruke pri každom vyhľadávaní.
  • Zoberte vaše obľúbené stránky zo sebou: na iný počítač alebo prehľadávač, alebo ich zdieľajte s priateľmi. Taktiež môžete importovať záložky (bookmarks) z programu Netscape Navigator.

Najlepšia voľba pre prenosné počítače

  • Označte obľúbené stránky WWW ako „určené na čítanie v režime off-line“ a potom ich prezerajte aj v čase, keď nie ste napojený na sieť Internet. Obsah môžete aktualizovať kedykoľvek po pripojení na sieť, alebo použite časový plán na ich automatickú aktualizáciu.
  • Je možné ľahko prepínať medzi rôznymi typmi pripojenia na sieť Internet bez nutnosti meniť konfiguáciu nastavenia.

Bezpečné prehľadávanie lokalít WWW

  • Použitím Poradcu pre obsah môžete vystrihnúť nežiadúci alebo problematický obsah tak, že použijete nezávislé štandardné hodnotenie výboru PICS (Platform for Internet Content Selection).
  • Použitím bezpečnostných zón môžete priradiť rôzne bezpečnostné úrovne rôznym oblastiam siete WWW, a tak chrániť počítač.
  • Použitím programu Microsoft Wallet môžete v počítači uložiť informácie o svojej adrese a čísle kreditnej karty a využiť výhody bezpečných poskytovateľov pri pripojení k lokalitám WWW.

Zobrazenie stránok WWW v iných jazykoch

  • Ak vás prehľadávač prenesie na lokalitu napísanú vo viacerých jazykoch, program Internet Explorer môže aktualizovať počítač tabuľkou znakov potrebnou na správne zobrazenie tejto lokality.


Sprístupnenie existujúcich obľúbených položiek v režime off-line

  1. V ponuke Obľúbené položky kliknite na príkaz Zorganizovať Obľúbené položky.
  2. Kliknite na stránku, ku ktorej chcete mať prístup v režime off-line.
  3. Začiarknite políčko Sprístupniť v režime off-line.
  4. Ak chcete určiť, koľko obsahu sa má preberať, a časový plán aktualizácie stránky, kliknite na položku Vlastnosti.

Poznámky

  • Predtým, ako prejdete do režimu off-line sa presvedčte, že máte najaktuálnejšie verzie vašich stránok. To urobíte tak, že v ponuke Nástroje kliknete na položku Synchronizovať.
  • Stránky siete WWW môžete sprístupniť v režime off-line aj bez toho, aby ste ich pridali do zoznamu Obľúbené položky, a to tak, že tieto stránky uložíte na váš počítač.

Príbuzné témy

Sprístupnenie stránok WWW v režime off-line

Uloženie stránky WWW na počítači


Pojmy prehľadávača v programoch Navigator a Internet Explorer

Aj keď existuje veľa podobností medzi programami Netscape Navigator a Internet Explorer, sú tu určité rozdiely v terminológii.

Použitie tejto funkcie v programe Navigator | Použitie tejto funkcie v programe Internet Explorer | Ak chcete:
záložky (bookmarks) | Obľúbené položky | pridať stránky do zoznamu Obľúbené položky, aby ste k nim neskôr mali rýchly a jednoduchý prístup.
Location field | Panel s adresou | prejsť na stránku siete WWW zadaním adresy tejto stránky (URL).
Reload | Obnoviť | presvedčiť sa, že máte najaktuálnejšiu verziu tejto stránky WWW.
Personal Toolbar | Panel Prepojenia | vytvoriť odkazy na stránky WWW, alebo dokonca na priečinky počítača, aby ste k nim mali rýchly prístup.
Netcaster, subscribing, automatic delivery, channels | sprístupnenie obľúbených položiek v režime off-line | načasovať aktualizáciu pre ktorúkoľvek z obľúbených stránok (vrátane kanálov) tak, aby sa obsah aktualizoval a bol k dispozícii, aj keď práve nie ste pripojený na sieť Internet. Ak chcete automaticky aktualizovať stránky WWW a zobrazovať ich obsah v režime off-line, nemusíte inštalovať ďalší samostatný program.


Usporiadanie obľúbených stránok do priečinkov

Zoznam obľúbených položiek môžete usporiadať do priečinkov. Svoje stránky si môžete usporiadať napríklad podľa tém. Môžete napríklad vytvoriť priečinok s názvom Umenie, do ktorého budete ukladať informácie o výstavách a akciách, ktoré sa týkajú umenia.
  1. V ponuke Obľúbené položky kliknite na položku Zorganizovať Obľúbené položky.
  2. Kliknite na položku Vytvoriť priečinok, napíšte názov priečinka a potom stlačte kláves ENTER.
  3. Presuňte odkazy (alebo priečinky) zo zoznamu do príslušných priečinkov.

    4. Ak je počet odkazov alebo priečinkov príliš veľký a presúvanie je nepohodlné, môžete použiť tlačidlo Premiestniť do priečinka.

Príbuzná téma

Zdieľanie záložiek (bookmarks) a obľúbených položiek


Zmena vzhľadu stránky pri tlači

  1. V ponuke Súbor kliknite na položku Nastavenie strany.
  2. V poli Okraje nastavte šírku okrajov v centimetroch.
  3. V poli Orientácia kliknite Na výšku alebo Na šírku. Od tejto voľby záleží, či sa stránka vytlačí zvislo alebo vodorovne.
  4. V poliach Hlavička a Päta môžete bližšie určiť informácie, ktoré sa vytlačia, použitím nasledujúcich premenných. Premenné možno kombinovať s textom (napríklad Strana &p z &P).
Ak chcete vytlačiť | napíšte
názov okna | &w
adresu stránky (URL) | &u
dátum v krátkej forme (ako je zadaný v Miestnych nastaveniach (Regional Settings) na Ovládacom paneli (Control Panel)) | &d
dátum v dlhej forme (ako je zadaný v Miestnych nastaveniach (Regional Settings) na Ovládacom paneli (Control Panel)) | &D
čas vo forme určenej v miestnych nastaveniach na Ovládacom paneli | &t
čas v 24-hodinovej forme | &T
aktuálne číslo strany | &p
celkový počet strán | &P
centrovaný text (za &b) | &b
text zarovnaný doprava (za &b&b) | &b&b
znak and (&) | &&

Poznámka

  • Ak chcete určiť nastavenia okrajov v palcoch, a nie v milimetroch, musíte zmeniť miestne nastavenia (Regional Settings) na Ovládacom paneli (Control Panel).

Príbuzná téma

Tlač stránky WWW


Zobrazenie on-line dokumentu Readme pre program Internet Explorer

Dokument IE.txt obsahuje doplnkové alebo najnovšie informácie doplňujúce dokumentáciu programu Microsoft Internet Explorer.

Prístup k súboru IE.txt môžete získať aj na vašom počítači bez toho, aby ste sa museli pripojiť k sieti WWW. Nachádza sa v priečinku, do ktorého ste nainštalovali programy Internet Explorer a.Internet Tools. Táto verzia obsahuje informácie, ktoré boli aktuálne v čase, keď ste prevzali programy zo siete WWW. Ak je to nutné, na vyhľadanie súboru použite príkaz Hľadať v ponuke Štart.


Obnovenie nastavení siete WWW v programe Internet Explorer

Ak ste po inštalácii programov Internet Explorer a Internet Tools nainštalovali iný prehľadávač lokalít WWW, niektoré nastavenia programu Internet Explorer sa môžu zmeniť. Môžete obnoviť pôvodné predvolené nastavenia programu Internet Explorer, vrátane domovskej a vyhľadávacej stránky, a určiť ho za predvolený prehľadávač bez toho, aby boli ostatné nastavenia prehľadávača zmenené.

  1. V ponuke Nástroje kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Programy.
  3. Kliknite na tlačidlo Obnoviť nastavenia siete WWW.


Nastavenie pripojenia na sieť Internet

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Pripojenia a potom na tlačidlo Inštalácia.
  3. Postupujte podľa pokynov na obrazovke.

Príbuzná téma

Začíname pracovať s programom Internet Explorer


Zaradenie lokality siete WWW do bezpečnostnej zóny

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Zabezpečenie.
  3. Kliknite na bezpečnostné zóny: Lokálna sieť intranet, Dôveryhodné lokality, alebo Vyhradené lokality.
  4. Kliknite tlačidlo Lokality a napíšte adresu lokality WWW v sieti Internet, ktorú chcete pridať do tejto zóny.

Poznámka

  • Do zóny Internet nemôžete pridať lokality WWW, lebo táto zóna obsahuje všetko, čo nepatrí do iných zón a nie je na vašom počítači.

Príbuzná téma

Čo potrebujete vedieť o bezpečnostných zónach


Nepodpísané ovládače

Nepodpísaný ovládač je program, ktorý nemá platný certifikát vydavateľa softvéru. Z certifikátu zistíte, kto program vydal, a že program nebol sfalšovaný.

Keď viete, kto ovládač vydal, môžete sa rozhodnúť, či vydavateľovi budete dôverovať alebo nie. Ovládače niekedy obsahujú kód, ktorý môže neúmyselne alebo úmyselne poškodiť súbory. Ak ovládač nie je podpísaný, neexistuje spôsob ako zistiť, kto ho vytvoril, a či mu môžete dôverovať alebo nie.


Predvolenie programov, ktoré chcete používať s programom Internet Explorer

Predvolené programy, ktoré sa majú použiť na prácu s elektronickou poštou, diskusnými skupinami, kalendárom a internetovými volaniami, môžete zmeniť. Vždy keď kliknete na prepojenie na stránke WWW, ktoré vedie k týmto programom, program Internet Explorer otvorí určený program.

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Programy a pri určovaní predvolených internetových programov postupujte podľa pokynov na obrazovke.

Tipy

  • Ak chcete spustiť ďalší program pre sieť Internet v programe Internet Explorer, kliknite na ponuku Nástroje, ukážte na položku Pošta a diskusné skupiny a kliknite na jeden z príkazov.
  • Ak chcete posielať správy alebo telefonovať v programe Internet Explorer, kliknite na ponuku Súbor, kliknite na položku Nový objekt a potom kliknite na typ správy alebo komunikáciu, ktorú chcete spustiť.


Zlepšenie vyhľadávania

V sieti WWW môžete vyhľadávať všetky druhy informácií: stránky WWW, adresy elektronickej pošty, firmy, mapy a iné. Stačí, ak zadáte kategóriu informácií, v ktorej chcete vyhľadávať, a program si od vás vyžiada príslušný typ informácií potrebný pre túto kategóriu.

  1. Na paneli s nástrojmi kliknite na tlačidlo Hľadať.

  2. Zvoľte si požadovaný typ vyhľadávania.

  3. Zadajte informácie, ktoré chcete vyhľadať, a kliknite na tlačidlo Hľadať.

    Počet a typ zobrazených polí závisí od kategórie, ktorú vyhľadávate.

Tipy

  • Čím viac informácií zapíšete do jednotlivých polí, tým rýchlejšie dostanete výsledok a o toľko bude presnejší.
  • V rámci niektorých kategórií si môžete vybrať niekoľko rozličných poskytovateľov vyhľadávania. Kliknutím na tlačidlo Ďalej na vrchole panela Hľadať môžete urýchliť vyhľadávanie viacerých poskytovateľov bez toho, aby ste dotaz opakovane prepisovali.
  • Ak chcete nájsť stránky WWW podobné tej, ktorú práve prezeráte, jednoducho kliknite na ponuku Nástroje a potom kliknite na položku Zobraziť príbuzné prepojenia.

Príbuzná téma

Prispôsobenie vyhľadávania


Prispôsobenie vyhľadávania

Ak vyhľadávate položky v sieti Internet, možno si budete chcieť prispôsobiť spôsob vyhľadávania. Môžete si vybrať, ktoré kategórie vyhľadávania budú k dispozícii a ktorých poskytovateľov použijete pre vyhľadávanie.

Ak si chcete prispôsobiť vyhľadávanie, kliknite na tlačidlo Hľadať na paneli s nástrojmi a potom kliknite tlačidlo Prispôsobiť na paneli Hľadať. Niekoľko možností vyhľadávania si môžete si prispôsobiť niekoľko, alebo pre vyhľadávanie použiť predvolené služby.

Výber dostupných kategórií

  • Začiarknite políčko pri každej kategórii, ktorú chcete zobraziť.

Výber poskytovateľov v rámci kategórie

  • V rámci jednotlivých kategórií začiarknite políčko pri každom poskytovateľovi, ktorý má byť k dispozícii.

Výber hlavného poskytovateľa v rámci kategórie

  • V rámci jednotlivých kategórií kliknite na hlavného poskytovateľa, ktorého služby chcete používať, a potom pod zoznamom kliknite na šípku nahor toľko krát, kým poskytovateľa neposuniete na vrchol zoznamu.

Zoradenie poskytovateľov vyhľadávania do poradia, v ktorom budú použití.

  • V rámci jednotlivých kategórií kliknite na poskytovateľa v zozname a potom pod zoznamom na šípku nahor alebo nadol, aby ste upravili jeho poradie v zozname. V rámci kategórie bude ako prvý použitý ten poskytovateľ, ktorý je na vrchole zoznamu.

Úprava poradia kategórií na paneli Hľadať

  • Vyberte kategóriu zo zoznamu a pod zoznamom kliknite na šípku nahor alebo nadol, aby ste zmenili jej poradie v zozname.

Uloženie predchádzajúcich hľadaní

  • Začiarknite políčko Predchádzajúce hľadania.

Použitie iba jedného poskytovateľa vyhľadávania

  • Na spodku okna Customize Search Settings kliknite na položku Zvoliť predvoleného poskytovateľa vyhľadávania.

Príbuzná téma

Zlepšenie vyhľadávania


Určenie iného jazyka pre obsah stránky WWW

Niektoré lokality WWW ponúkajú svoj obsah v niekoľkých jazykoch. Ak chcete tieto lokality prehľadávať vo vami preferovanom jazyku, v programe Internet Explorer môžete tento jazyk pridať do zoznamu jazykov.

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Na karte Všeobecné kliknite na položku Jazyky.
  3. Kliknite na tlačidlo Pridať.
  4. Vyberte jazyk, ktorý chcete pridať.

Poznámka

  • Ak používate viacero jazykov, môžete ich usporiadať podľa priority. Ak lokalita WWW ponúka viacero jazykov, obsah sa zobrazí v jazyku s najvyššou prioritou.

Príbuzné témy

Správne zobrazenie stránok WWW kódovaných v ľubovoľnom jazyku

Zmena písma a farieb pozadia


Zmena nastavenia stránok WWW v režime off-line

  1. V ponuke Obľúbené položky kliknite na položku Zorganizovať Obľúbené položky.
  2. Kliknite pravým tlačidlom myši na stránku v režime off-line, ktorú chcete aktualizovať, a potom kliknite na položku Vlastnosti.
  3. Zadajte nastavenia pre aktualizáciu obsahu.

Tip

  • Ak chcete získať Pomocníka k určitej položke, kliknite na tlačidlo Otáznik v hornej časti dialógového okna a potom na príslušnú položku.

Príbuzná téma

Sprístupnenie stránky WWW v režime off-line


Sprístupnenie zobrazenej stránky WWW v režime off-line

  1. V ponuke Obľúbené položky kliknite na položku Pridať do priečinka Obľúbené položky.
  2. Začiarknite políčko Sprístupniť v režime off-line.
  3. Ak chcete určiť plán aktualizácie stránky a koľko obsahu sa prevezme, kliknite na položku Prispôsobiť.
  4. Postupujte podľa pokynov na obrazovke.

Poznámka

  • Pred tým, ako prejdete do režimu off-line, sa presvedčte, že máte najaktuálnejšiu verziu vašich stránok. V ponuke Nástroje kliknite na položku Synchronizovať.

Príbuzná téma

Sprístupnenie stránok WWW v režime off-line


Čo by ste mali vedieť o adresách siete Internet

Adresy siete Internet alebo adresy WWW (niekedy nazývané URL, čiže Uniform Resource Locator) obvykle pozostávajú zo štyroch častí:

  • z názvu protokolu (protokol je sústava pravidiel a noriem, ktoré počítačom umožňujú vymieňať si informácie.)
  • z umiestnenia lokality WWW
  • z názvu organizácie, ktorá lokalitu spravuje
  • z prípony, ktorá označuje druh organizácie (napríklad obchodná organizácia).

Napríklad adresa http://www.yale.edu/ obsahuje tieto informácie:

http: | Tento server WWW používa protokol HTTP (Hypertext Transfer Protocol).
www | Táto lokalita je uzlom siete WWW.
yale | Tento server WWW sa nachádza na univerzite v Yale.
.edu | Je to vzdelávacia inštitúcia.

Keď je zobrazená stránka WWW, jej adresa sa v programe Internet Explorer objaví na Paneli s adresou.

Príbuzná téma

Tipy na rýchlejšie a jednoduchšie prehľadávanie siete WWW


Prehľadávanie z Panela s adresou

Keď vyhľadávate z Panela s adresou, program Internet Explorer môže automaticky zobraziť stránku WWW, ktorá sa najviac zhoduje s hľadanou, a zobraziť zoznam ďalších podobných lokalít. Na Panel s adresou zadajte len všeobecné názvy alebo slová a potom kliknite na tlačidlo Kam. Výsledok vyhľadávania môžete zobraziť niekoľkými spôsobmi:

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Možnosti siete Internet.
  2. Kliknite na kartu Spresniť.
  3. V oblasti Hľadať z panela z adresou zvoľte požadované možnosti:

    Ak chcete na paneli Hľadať zobraziť zoznam podobných adries a najzhodnejšiu stránku WWW v hlavnom okne, začiarknite políčko Zobraziť výsledky a ísť na najpravdepodobnejšiu stránku.

    Ak chcete zobraziť zoznam podobných lokalít v hlavnom okne tak, aby ste si mohli vybrať ktorú stránku chcete zobraziť, začiarknite políčko Zobraziť výsledky v hlavnom okne.

    Ak chcete zobraziť iba najzhodnejšiu stránku WWW, začiarknite políčko Prejsť na najpravdepodobnejšiu stránku.

    Ak chcete vypnúť hľadanie z panela s adresou, začiarknite políčko Nehľadať z panela s adresou.

Poznámka

  • Bez ohľadu na to, ktorú možnosť si zvolíte, stále môžete hľadať lokality WWW kliknutím na tlačidlo Hľadať na paneli nástrojov.

Príbuzná téma

Hľadanie požadovaných informácií


Použitie priečinkov WWW

Prostredníctvom priečinkov WWW môžete pracovať so súbormi a priečinkami na serveri WWW tak, ako by ste pracovali so súbormi a priečinkami v prehľadávačoch Tento počítač a Prieskumník.

Príkladom serverov, ktoré podporujú priečinky WWW, sú WebDAV (World Wide Web Distributed Authoring and Versioning) a servery Microsoft FrontPage. Ak chcete zistiť, ktoré servery majú nainštalovanú podporu priečinkov WWW, obráťte sa na správcu systému.

  1. V ponuke Nástroje programu Internet Explorer kliknite na položku Otvoriť.
  2. Začiarknite políčko Otvoriť ako priečinok siete WWW.
  3. Zadajte adresu WWW, ktorá vám bola poskytnutá.


Služby technickej podpory on-line spoločnosti Microsoft

Získanie najnovších odpovedí na technické otázky prostredníctvom siete Internet

Podpora on-line z lokality Služby technickej podpory spoločnosti Microsoft

Ak máte otázku a nemôžete na ňu nájsť odpoveď v Pomocníkovi programu Internet Explorer, navštívte lokalitu Podpora on-line. Stačí vybrať produkt, napísať otázku, a sieť urobí zvyšok práce za vás. Podpora on-line zhromažďuje konkrétne zdroje od technických článkov v databáze Microsoft Knowledge Base až po poradcov pri riešení problémov a súbory, ktoré sa dajú prevziať zo siete, aby vám pomohol nájsť odpovede na vaše otázky.

Ak chcete začať vyhľadávanie, prejdite na lokalitu Technická podpora on-line.


Čo potrebujete vedieť o bezpečnostných zónach

Program Internet Explorer delí sieť Internet na zóny. Pre lokality siete WWW si teda môžete určiť zóny s vhodnou úrovňou bezpečnosti.

V pravej časti stavového riadku programu Internet Explorer nájdete názov zóny, do ktorej patrí práve zobrazená stránka WWW. Vždy keď zo siete otvoríte alebo preberiete obsah, program Internet Explorer overí bezpečnostné nastavenia zóny, do ktorej táto lokalita patrí.

Rozlišujú sa štyri rozličné zóny:

  • Zóna Internet: Podľa predvoleného nastavenia táto zóna obsahuje všetko, čo nie je na vašom počítači, na intranete a ani zaradené do inej zóny. Pre zónu Internet je predvolená stredná úroveň bezpečnosti.
  • Zóna Lokálna sieť intranet: Táto zóna obvykle obsahuje všetky adresy, ktoré podľa definície správcu siete nevyžadujú proxy server. Patria medzi ne lokality určené na karte Pripojenia, sieťové cesty (napr.: \\server\share) a lokality miestnej siete intranet (obvykle adresy neobsahujúce bodky, napr.: http://internal). Do tejto zóny môžete pridávať lokality. Pre zónu Lokálna sieť intranet je predvolená stredná úroveň bezpečnosti.
  • Zóna Dôveryhodné lokality: Táto zóna obsahuje lokality, ktorým dôverujete, čiže veríte, že z týchto lokalít môžete preberať a spúšťať súbory bez obáv z poškodenia počítača alebo údajov. Do tejto zóny môžete priradiť lokality. Pre zónu Dôveryhodné lokality je predvolená nízka úroveň bezpečnosti.
  • Zóna Vyhradené lokality: Táto zóna obsahuje lokality, ktorým nedôverujete, čiže neviete, či z týchto lokalít môžete preberať a spúšťať súbory bez poškodenia počítača alebo údajov. Do tejto zóny môžete priradiť lokality siete. Pre zónu Vyhradené lokality je predvolená vysoká úroveň bezpečnosti.

Napokon všetky súbory na vašom počítači sa považujú za dôkladne zabezpečené, takže sa na ne vzťahujú len minimálne bezpečnostné nastavenia. Priečinok alebo diskovú jednotku na vašom počítači nemôžete zaradiť do bezpečnostnej zóny.

Ak chcete, môžete úroveň bezpečnosti zmeniť. Možno chcete zmeniť napríklad bezpečnostné nastavenie pre vašu zónu lokálnej siete intranet na nízku. Alebo môžete zmeniť nastavenie bezpečnosti zóny na nízku, stredne nízku, strednú a vysokú.

Príbuzné témy

Nastavenie bezpečnostnej úrovne pre jednotlivé zóny

Zaradenie lokality siete WWW do bezpečnostnej zóny