Použitie Poradcu pre obsah na ovládanie prístupu

Sieť Internet umožňuje nevídaný prístup k širokému spektru informácií. Niektoré informácie však nemusia byť vhodné pre všetkých. Nechcete napríklad pripustiť, aby si vaše deti prezerali lokality WWW obsahujúce násilie alebo sex.

Program Internet Explorer s Poradcom pre obsah umožňuje kontrolovať typ obsahu siete Internet, ktorý je prístupný z vášho počítača. Ak zapnete Poradcu pre obsah, je možné zobraziť iba ohodnotený obsah, ktorý spĺňa alebo prekračuje vaše kritériá. Poradcu pre obsah si môžete prispôsobiť.

Poradca pre obsah umožňuje:

  • Ovládať prístup k nastaveniam Poradcu pre obsah. Zadaním hesla môžete zapnúť Poradcu pre obsah a zobraziť jeho nastavenia. Toto heslo budete potrebovať pri každej zmene nastavení Poradcu pre obsah, preto si ho zapamätajte alebo zapíšte na bezpečné miesto.
  • Zobraziť a prispôsobiť nastavenia hodnotení tak, aby ste určili, čo považujete za vhodný obsah v každej zo štyroch oblastí: jazyk, nahota, sex a násilie.
  • Prispôsobiť typ obsahu, ktorý môžu iní používatelia zobraziť buď s vaším povolením, alebo bez neho. Nastavenia obsahu môžete priradiť pre každý prípad samostatne.
  • Nastaviť zoznam lokalít siete WWW, ktoré ostatní nemôžu zobraziť nikdy, bez ohľadu na ohodnotenie obsahu lokality.
  • Nastaviť zoznam lokalít WWW, ktoré ostatní môžu zobraziť vždy, bez ohľadu na ohodnotenie obsahu lokality.
  • Zobraziť a zmeniť systém hodnotenia a používané hodnotiace úrady.

Poradca pre obsah je pri prvom aktivovaní nastavený na najkonzervatívnejšie (najmenej pohoršujúce) nastavenia. Tieto nastavenia môžete prispôsobiť tak, aby spĺňali vaše požiadavky.

Nie všetok obsah siete Internet je hodnotený. Ak vyberiete možnosť povoliť iným používateľom zobrazenie neohodnotených lokalít na vašom počítači, potom sa môže stať, že niektoré z týchto lokalít budú obsahovať nevhodný materiál.

Príbuzné témy

Zapnutie Poradcu pre obsah a nastavenie obmedzení

Umožnenie iným používateľom, aby prezerali stránky s vyhradeným alebo neohodnoteným obsahom

Určenie lokalít WWW, ktoré ostatní môžu zobrazovať vždy alebo nikdy


Zapnutie Poradcu pre obsah a nastavenie obmedzení

  1. Kliknite na tlačidlo Štart (Start), ukážte na položku Nastavenia (Settings) a potom kliknite na Ovládací panel (Control Panel).
  2. Kliknite dvakrát na ikonu Možnosti siete Internet (Internet Options).
  3. Kliknite na kartu Obsah.
  4. V časti okna Poradca pre obsah kliknite na tlačidlo Zapnúť.

    Ak už máte zapnutého Poradcu pre obsah, kliknite na tlačidlo Nastavenie, a potom napíšte heslo správcu.

  5. Kliknite na kategóriu v zozname a posunutím jazdca nastavte obmedzenia, ktoré chcete použiť.
  6. Opakujte tento postup pri každej kategórii, ktorú chcete obmedziť, a potom kliknite na tlačidlo OK.
  7. Ak ste ešte nevytvorili heslo správcu na vašom počítači, dostanete výzvu, aby ste tak urobili.

Tipy

  • Heslo správcu by ste si mali niekam zapísať. Budete ho potrebovať pri každej zmene nastavení Poradcu pre obsah.
  • Ak chcete ochrániť iných pred návštevou lokalít WWW s problematickým obsahom, ktoré nepoužívajú menovky hodnotenia, kliknite na kartu Schválené stránky a zmeňte príslušné nastavenia.

Príbuzné témy

Použitie Poradcu pre obsah na ovládanie prístupu

Umožnenie iným používateľom, aby prezerali stránky s vyhradeným alebo neohodnoteným obsahom

Určenie lokalít WWW, ktoré ostatní môžu zobrazovať vždy alebo nikdy


Umožnenie iným používateľom, aby prezerali stránky s vyhradeným alebo neohodnoteným obsahom

  1. Kliknite na tlačidlo Štart (Start), ukážte na položku Nastavenia (Settings) a potom kliknite na Ovládací panel (Control Panel).
  2. Kliknite dvakrát na ikonu Možnosti siete Internet (Internet Options).
  3. Kliknite na kartu Obsah.
  4. V časti okna Poradca pre obsah kliknite na tlačidlo Zapnúť.

    Ak už máte zapnutého Poradcu pre obsah, kliknite na tlačidlo Nastavenie, a potom napíšte heslo správcu.

  5. Ak chcete iným umožniť zobrazenie stránok s vyhradeným obsahom, kliknite na kartu Všeobecné a potom začiarknite nasledovné políčko: Správca môže zadaním hesla povoliť používateľom prezeranie vyhradeného obsahu.

    6. Ak chcete iným umožniť zobrazenie stránok, ktoré nemajú ohodnotenie, začiarknite toto políčko: Používatelia môžu prezerať lokality, ktoré nemajú ohodnotenie.

  6. Kliknite na tlačidlo OK.
  7. Ak ste ešte nevytvorili heslo správcu na vašom počítači, dostanete výzvu, aby ste tak urobili.

Príbuzné témy

Použitie Poradcu pre obsah na ovládanie prístupu

Zapnutie Poradcu pre obsah a nastavenie obmedzení

Určenie lokalít WWW, ktoré ostatní môžu zobrazovať vždy alebo nikdy


Určenie lokalít WWW, ktoré ostatní môžu zobrazovať vždy alebo nikdy

  1. Kliknite na tlačidlo Štart (Start), ukážte na položku Nastavenia (Settings) a potom kliknite na Ovládací panel (Control Panel).
  2. Kliknite dvakrát na ikonu Možnosti siete Internet (Internet Options).
  3. Kliknite na kartu Obsah.
  4. V časti okna Poradca pre obsah kliknite na tlačidlo Zapnúť.

    Ak už máte zapnutého Poradcu pre obsah, kliknite na tlačidlo Nastavenie, a potom napíšte heslo správcu.

  5. Kliknite na kartu Schválené lokality, napíšte adresu lokality WWW (URL) a potom si vyberte, či ju chcete sprístupniť vždy alebo nikdy.

    Opakujte tento postup pre každú lokalitu WWW, pre ktorú chcete nastaviť prístup.

Príbuzné témy

Použitie Poradcu pre obsah na ovládanie prístupu

Zapnutie Poradcu pre obsah a nastavenie obmedzení

Umožnenie iným používateľom, aby prezerali stránky s vyhradeným alebo neohodnoteným obsahom