Doplnková licenčná zmluva koncového používateľa na softvér spoločnosti Microsoft

DÔLEŽITÉ: ČÍTAJTE POZORNE - Tieto súčasti softvéru operačného systému od spoločnosti Microsoft Corporation (ďalej len „Microsoft"), vrátane akejkoľvek „on-line" alebo elektronickej dokumentácie (ďalej „Súčasti OS"), podliehajú podmienkam zmluvy, s ktorou ste získali licenciu na použiteľný operačný systém spoločnosti Microsoft („Produkt OS") popísanej nižšie (každá „Licenčná zmluva koncového používateľa" alebo „EULA") a podmienkam tejto doplnkovej licenčnej zmluvy. INŠTALÁCIOU, KOPÍROVANÍM ALEBO INÝM POUŽITÍM SÚČASTÍ OS SA ZAVÄZUJETE DODRŽIAVAŤ USTANOVENIA A PODMIENKY PLATNEJ LICENČNEJ ZMLUVY NA VÁŠ PRODUKT OS A TEJTO DOPLNKOVEJ LICENČNEJ ZMLUVY. AK NESÚHLASÍTE S TÝMITO PODMIENKAMI, NEINŠTALUJTE, NEKOPÍRUJTE ANI NEPOUŽÍVAJTE SÚČASTI OS.

POZNÁMKA: AK NEVLASTNÍTE PLATNÚ LICENČNÚ ZMLUVU NA ŽIADEN "PRODUKT OS" (OPERAČNÝ SYSTÉM WINDOWS OD SPOLOČNOSTI MICROSOFT, KTORÝKOĽVEK OPERAČNÝ SYSTÉM WINDOWS NT WORKSTATION ALEBO WINDOWS NT SERVER OD SPOLOČNOSTI MICROSOFT), NIE STE OPRÁVNENÍ INŠTALOVAŤ, KOPÍROVAŤ ALEBO INÝM SPÔSOBOM POUŽÍVAŤ SÚČASTI OS A S TOUTO DOPLNKOVOU ZMLUVOU NEZÍSKAVATE ŽIADNE PRÁVA V NEJ SPOMENUTÉ.

Podmienky zapísané v tejto doplnkovej licenčnej zmluve veľkými písmenami, ktoré v nej nie sú bližšie definované, majú taký význam, aký im priraďuje príslušná Licenčná zmluva na Produkt OS.

Všeobecné. Súčasti OS vám spoločnosť Microsoft poskytla, aby ste mohli aktualizovať, doplniť alebo nahradiť súčasné funkcie príslušného Produktu OS. V prípade, že je váš Produkt OS verziou operačného systému Windows NT Server, Súčasti OS sú považované za „Klientsky softvér". Spoločnosť Microsoft vám dáva licenciu na používanie Súčastí OS, ktoré bude v súlade s ustanoveniami a podmienkami Licenčnej zmluvy na Produkt OS príslušného Produktu OS (ktoré sú týmto spôsobom začlenené ako odkaz) a ustanoveniami a podmienkami obsiahnutými v tejto Doplnkovej licenčnej zmluve za predpokladu, že dodržíte všetky tieto ustanovenia a podmienky. V rozsahu, v ktorom vstupujú akékoľvek ustanovenia tejto Doplnkovej licenčnej zmluvy do konfliktu s ustanoveniami platnej Licenčnej zmluvy na produkt OS, ustanovenia tejto Doplnkovej licenčnej zmluvy platia výhradne pre Súčasti OS.

Ďalšie práva a obmedzenia

  • Ak vlastníte niekoľko platných licencovaných kópií použiteľných Produktov OS, môžete reprodukovať, inštalovať a používať jednu kópiu Súčastí operačného systému ako súčasť týchto príslušných Produktov OS na všetkých vašich počítačoch, na ktorých sú spustené platne licencované kópie Produktov OS za predpokladu, že budete používať tieto doplnkové kópie Súčastí operačného systému v súlade s vyššie uvedenými ustanoveniami a podmienkami. Pre každú platne licencovanú kópiu príslušného Produktu OS môžete taktiež zvlášť reprodukovať jednu doplnkovú kópiu Súčastí operačného systému na účely archivovania alebo preinštalovania Súčastí operačného systému na tom istom počítači, na ktorom boli Súčasti operačného systému pred tým nainštalované. Spoločnosť Microsoft si ponecháva všetky vlastnícke práva, práva duševného vlastníctva a aj subjektívne nároky na Súčasti operačného systému. Všetky ďalšie práva, ktoré nie sú výslovne udelené, si vyhradzuje spoločnosť Microsoft.
  • Súčasti OS môžu zahŕňať technológiu, ktorá umožňuje zdieľanie aplikácií medzi dvoma alebo viacerými počítačmi, a to aj v prípade, ak je aplikácia nainštalovaná iba na jednom z počítačov. Túto technológiu smiete používať pre všetky aplikácie od spoločnosti Microsoft pri konferenciách, ktorých sa zúčastňuje viac strán. Ak pracujete s aplikáciami, ktoré neboli vytvorené spoločnosťou Microsoft, prečítajte si príslušnú licenčnú zmluvu, alebo sa obráťte na poskytovateľa licencie, aby ste zistili, či zdieľanie aplikácií je povolené.

Poznámka o podpore jazyka Java. Súčasti OS môžu zahŕňať podporu pre programy napísané v jazyku Java. Technológia Java predstavuje technológiu, ktorá nie je odolná voči chybám a nie je navrhnutá, vyrobená ani určená na použitie alebo následný predaj ako riadiace on-line vybavenie v nebezpečných prostrediach, ktoré si vyžadujú prevádzku zabezpečenú voči zlyhaniu, akou je napríklad prevádzka jadrových zariadení, systémy leteckej navigácie alebo komunikácie, riadenie letovej prevádzky, stroje na priamu podporu životných funkcií alebo zbraňové systémy, pri ktorých by zlyhanie technológie Java mohlo mať za následok priamo smrť, osobnú ujmu alebo vážne fyzické alebo environmentálne škody. K tomuto prehláseniu bola spoločnosť Microsoft zmluvne zaviazaná spoločnosťou Sun Microsystems, Inc.

AK VÁM NA PRÍSLUŠNÝ PRODUKT OS POSKYTLA LICENCIU SPOLOČNOSŤ MICROSOFT ALEBO KTORÁKOĽVEK POBOČKA TEJTO SPOLOČNOSTI, KTORÁ JEJ PLNE PATRÍ, OBMEDZENIE ZÁRUKY (AK TAKÉ EXISTUJE) ZAHRNUTÉ V LICENČNEJ ZMLUVE NA PRODUKT OS PLATÍ PRE SÚČASTI OS ZA PREDPOKLADU, ŽE STE NA SÚČASTI OS ZÍSKALI LICENCIU, NA KTORÚ SA VZŤAHUJÚ USTANOVENIA OBMEDZENEJ ZÁRUKY OBSIAHNUTÉ V LICENČNEJ ZMLUVE NA PRÍSLUŠNÝ PRODUKT OS. TÁTO DOPLNKOVÁ LICENČNÁ ZMLUVA VŠAK NEPREDLŽUJE OBDOBIE PLATNOSTI OBMEDZENEJ ZÁRUKY.

AK VÁM NA PRÍSLUŠNÝ PRODUKT OS POSKYTLA LICENCIU INÁ PRÁVNICKÁ OSOBA AKO SPOLOČNOSŤ MICROSOFT ALEBO NIEKTORÁ Z POBOČIEK TEJTO SPOLOČNOSTI, KTORÁ JEJ PLNE PATRÍ, SPOLOČNOSŤ MICROSOFT ODMIETA POSKYTNÚŤ AKÉKOĽVEK ZÁRUKY NA SÚČASŤ OS TAK, AKO JE TU UVEDENÉ:

ODMIETNUTIE ZÁRUKY. DO MAXIMÁLNEHO MOŽNÉHO ROZSAHU POVOLENÉHO PLATNÝM ZÁKONOM VÁM SPOLOČNOSŤ MICROSOFT A JEJ DODÁVATELIA POSKYTUJÚ SÚČASTI OS A SLUŽBY TECHNICKEJ PODPORY (AK TAKÉ EXISTUJÚ) PRE SÚČASTI OS TAKÉ, AKÉ SÚ A SO VŠETKÝMI CHYBAMI, A SPOLOČNOSŤ MICROSOFT A JEJ DODÁVATELIA TÝMTO ODMIETAJÚ POSKYTNÚŤ, S OHĽADOM NA SÚČASTI OS A SLUŽBY TECHNICKEJ PODPORY, VŠETKY ZÁRUKY A PODMIENKY, ČI UŽ VÝSLOVNÉ, IMPLICITNÉ ALEBO ZÁKONNÉ, VRÁTANE, OKREM INÉHO, AKÝCHKOĽVEK ZÁRUK ALEBO PODMIENOK, KTORÉ SA VZŤAHUJÚ NA: VLASTNÍCKE PRÁVA, DODRŽIAVANIE PREDPISOV, PODMIENKY OBCHODOVATEĽNOSTI, VHODNOSTI NA TEN-KTORÝ ÚČEL, BEZVÍRUSOVÝ STAV, SPRÁVNOSŤ ALEBO ÚPLNOSŤ ODPOVEDÍ A VÝSLEDKOV, AKÉKOĽVEK ŠKODY Z NEDBALOSTI ALEBO ŠKODY SPÔSOBENÉ ĽUDSKÝM FAKTOROM, VLASTNÍCTVO A SPRAVOVANIE BEZ RUŠIVÝCH ZÁSAHOV A SÚLAD S POPISOM. CELÉ RIZIKO VYPLÝVAJÚCE Z POUŽÍVANIA ALEBO PREVÁDZKOVANIA SÚČASTÍ OPERAČNÉHO SYSTÉMU A AKÝCHKOĽVEK SLUŽIEB TECHNICKEJ PODPORY ZOSTÁVA NA VÁS.

VYLÚČENIE NÁHODNÝCH, NÁSLEDNÝCH A ĎALŠÍCH KONKRÉTNYCH ŠKÔD. DO MAXIMÁLNEHO ROZSAHU POVOLENÉHO PRÍSLUŠNÝM ZÁKONOM V ŽIADNOM PRÍPADE NENESIE SPOLOČNOSŤ MICROSOFT ALEBO JEJ DODÁVATELIA ZODPOVEDNOSŤ ZA ŽIADNE ZVLÁŠTNE, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY AKÉHOKOĽVEK DRUHU (VRÁTANE, OKREM INÉHO, ŠKÔD, KTORÉ VZNIKLI: STRATOU ZISKU, STRATOU DÔVERNÝCH ALEBO INÝCH INFORMÁCIÍ, PRERUŠENÍM OBCHODU, OSOBNOU UJMOU, STRATOU SÚKROMIA, NESCHOPNOSŤOU SPLNIŤ SI AKÚKOĽVEK POVINNOSŤ (VRÁTANE POVINNOSTI KONANEJ V DOBREJ VIERE ALEBO NÁLEŽITEJ OPATERY), ŠKODAMI Z NEDBALOSTI A INÝMI FINANČNÝMI STRATAMI AKÉHOKOĽVEK DRUHU), KTORÉ VZNIKLI ALEBO AKÝMKOĽVEK INÝM SPÔSOBOM SÚVISIA S POUŽITÍM ALEBO NESCHOPNOSŤOU POUŽÍVAŤ SÚČASTI OS ALEBO SLUŽBY TECHNICKEJ PODPORY, ALEBO SÚ NÁSLEDKOM POSKYTNUTIA ALEBO NESCHOPNOSTI POSKYTNÚŤ SLUŽBY TECHNICKEJ PODPORY, ALEBO VYPLÝVAJÚ ALEBO SÚVISIA S AKÝMKOĽVEK USTANOVENÍM TEJTO DOPLNKOVEJ LICENČNEJ ZMLUVY, A TO AJ V PRÍPADE, AK BOLA SPOLOČNOSŤ MICROSOFT ALEBO KTORÝKOĽVEK Z JEJ DODÁVATEĽOV UPOZORNENÁ NA MOŽNOSŤ TAKEJTO ŠKODY.

OBMEDZENIE ZODPOVEDNOSTI A NÁPRAVA ŠKODY. NAPRIEK VŠETKÝM ŠKODÁM, KTORÉ STE MOHLI UTRPIEŤ AKO NÁSLEDOK PRÍČIN AKÉHOKOĽVEK DRUHU (VRÁTANE, OKREM INÉHO, VŠETKÝCH ŠKÔD SPOMENUTÝCH VYŠŠIE A VŠETKÝCH PRIAMYCH ALEBO VŠEOBECNÝCH ŠKÔD), CELKOVÁ ZODPOVEDNOSŤ SPOLOČNOSTI MICROSOFT A KTORÉHOKOĽVEK Z JEJ DODÁVATEĽOV DANÁ KTORÝMKOĽVEK Z USTANOVENÍ TEJTO DOPLNKOVEJ LICENČNEJ ZMLUVY A VAŠA CELKOVÁ NÁHRADA ZA VŠETKY SPOMENUTÉ ŠKODY JE OBMEDZENÁ NA HODNOTU, KTORÚ STE SKUTOČNE ZAPLATILI ZA SÚČASTI OPERAČNÉHO SYSTÉMU ALEBO 5 USD PODĽA TOHO, KTORÁ HODNOTA JE VÄČŠIA. VYŠŠIE SPOMENUTÉ OBMEDZENIA, VYLÚČENIA A ODMIETNUTIA SÚ PLATNÉ DO MAXIMÁLNEHO ROZSAHU POVOLENÉHO PLATNÝM ZÁKONOM, A TO AJ V PRÍPADE, AK AKÁKOĽVEK NÁHRADA MINIE SVOJ PÔVODNÝ CIEĽ.