Úvod do programu FrontPage Express od spoločnosti Microsoft

Program FrontPage Express je editor stránky WWW, ktorý vám poskytne neobmedzený prístup k možnostiam jazyka HTML (Hypertext Markup Language). Program FrontPage Express môžete používať na tvorbu a formátovanie stránok WWW v jazyku HTML pri práci v zobrazení WYSIWYG („získate to, čo vidíte na obrazovke“), aby ste videli, ako sa formátovanie a rozloženie zobrazí v skutočnosti.

Program FrontPage Express pracuje aj so sprievodcom Prispôsobiť tento priečinok (v ponuke Zobraziť (View) v okne Tento počítač (My Computer)), takže si môžete ľahko prispôsobiť vzhľad priečinkov.

Vďaka ľahko použiteľným funkciám programu FrontPage Express dokážete vytvoriť pôsobivé a dômyselné stránky WWW. Môžete:

  • Používať značky HTML zo zoznamu na paneli s nástrojmi bez toho, aby ste ich museli písať ručne.
  • Vyberať text alebo odseky a používať formátovanie a zarovnanie kliknutím na tlačidlo panela s nástrojmi.
  • Vkladať vlastné obrázky alebo obrázky typu ClipArt z vašich obľúbených zbierok (zbierky nie sú súčasťou programu FrontPage Express).
  • Otvárať existujúce stránky WWW priamo zo siete WWW (ak je nainštalovaný Sprievodca publikovaním v sieti WWW) alebo zo súboru vo vašom počítači či v sieti.
  • Ukladať vykonanú prácu priamo do siete WWW (použitím Sprievodcu publikovaním v sieti WWW) alebo do súboru.
  • Pridávať pohybujúci sa text.

Program FrontPage Express poskytuje menší balík funkcií editora FrontPage od spoločnosti Microsoft. Program FrontPage môžete ľahko používať bez toho, aby ste museli zvládnuť nový program alebo metódu tvorby stránok WWW. Tento program poskytuje doplnkové funkcie editora FrontPage Editor a aplikácie FrontPage Explorer.


Zobrazenie priečinkov v štýle WWW

Všetko, čo urobíte na stránke WWW, môžete urobiť aj v ľubovoľnom priečinku na pevnom disku.

Pri zobrazovaní obsahu počítača v štýle WWW môžete použitím sprievodcu Prispôsobiť tento priečinok (v ponuke Zobraziť (View) v okne Tento počítač (My Computer)) prispôsobiť pozadie ktoréhokoľvek priečinka. Alebo — čo je ešte lepšie — pomocou tohto sprievodcu a aplikácie FrontPage Express môžete ktorýkoľvek priečinok premeniť na stránku WWW.

Po premene priečinka na stránku WWW môžete pomocou programu FrontPage Express pridávať odkazy na program Outlook Express či iné prvky, vložiť ovládacie prvky ActiveX, prispôsobiť štýly a veľkosti písma, ako aj pridať vodotlače. Túto funkciu môžete využívať len tak zo zábavy, ale aj na zdieľanie najnovších pracovných informácií v prispôsobených zdieľaných priečinkoch. V každom prípade môžete vytvárať priečinky, ktoré vyhovujú vašim konkrétnym podmienkam.


Rozšírené funkcie programu FrontPage Express

Vďaka ľahko použiteľným funkciám programu FrontPage Express dokážete vytvárať dômyselné a pôsobivé stránky WWW. Môžete:

  • Pridávať farby pozadia a vodotlače.
  • Použitím prvkov WebBot pridávať rozmanité funkcie bez potreby zložitého programovania. WebBot je „dynamický objekt“ na stránke WWW, ktorý sa spustí, keď autor uloží stránku na serveri WWW alebo (v niektorých prípadoch) keď používateľ zobrazuje stránku. Program FrontPage Express zahŕňa prvky WebBots, pomocou ktorých možno na stránky WWW pridať funkcie ako Time Stamp (Časová známka), Include (Zahrnúť) a Search (Hľadanie). (Ak chcete získať všetky prvky WebBot, napríklad prvky pre prácu s formulármi, navigačné panely atď., použite inováciu na program Microsoft FrontPage.)
  • Použitím Ovládacích prvkov ActiveX rozširovať možnosti stránky WWW.
  • Použitím príkazu Novú značku jazyka HTML z ponuky Vložiť postupne vkladať nové dostupné značky HTML.
  • Priamo na stránke WWW zobrazovať a upravovať všetky značky HTML. Farebné rozlíšenie v programe FrontPage Express vám umožní ľahšie odlíšiť značky od obsahu.


Program FrontPage

Ak chcete vytvoriť komplikovanejšie stránky WWW, môžete použiť namiesto programu FrontPage Express program FrontPage od spoločnosti Microsoft. Tento produkt vám už bude povedomý, pretože vzhľad programu FrontPage Express bol navrhnutý podľa editora programu FrontPage.

Program FrontPage je kompletný balík určený pre autorov stránok a správcov lokalít siete WWW. Kombináciu programov FrontPage Express a FrontPage skvele využijú organizácie, v ktorých sa individuálne potreby pohybujú od jednoduchého zobrazovania a úprav (FrontPage Express) až po neobmedzené úpravy, zobrazovanie a správu siete WWW (FrontPage).

Program FrontPage poskytuje úplné prostredie nástrojov na vytváranie stránok WWW s nasledujúcimi súčasťami:

  • Editor FrontPage vám umožňuje vytvárať, zobrazovať a ukladať dokumenty HTML. Na uľahčenie tvorby pôsobivých stránok WWW poskytuje šablóny, sprievodcov a prvky WebBots. Keďže editor FrontPage funguje aj ako miniprehľadávač, môžete ho použiť na importovanie stránok z ktorejkoľvek internetovej alebo intranetovej lokality.
  • Program FrontPage Explorer vám umožňuje spravovať a zobrazovať lokalitu WWW a ďalej s ňou narábať. Pomocou neho môžete lokalitu WWW vytvoriť a preveriť na vlastnom osobnom počítači a potom celú lokalitu skopírovať na server WWW. Program FrontPage Explorer môžete používať aj ako osobný server WWW a lokalitu WWW takto spúšťať priamo z vašej pracovnej plochy ako súčasť intranetovej siete alebo ako verejnú lokalitu v sieti WWW.


Služby technickej podpory on-line spoločnosti Microsoft

Získanie najnovších odpovedí na technické otázky prostredníctvom siete Internet

Podpora on-line z lokality Služby technickej podpory spoločnosti Microsoft

Ak máte otázku a nemôžete na ňu nájsť odpoveď v Pomocníkovi programu Internet Explorer, navštívte lokalitu Podpora on-line. Stačí vybrať produkt a napísať otázku, a sieť urobí zvyšok práce za vás. Od technických článkov v databáze Microsoft Knowledge Base až po poradcov pri riešení problémov a súbory, ktoré sa dajú prevziať zo siete, podpora on-line poskytuje špeciálne zdroje, ktoré sú najvhodnejšie na nájdenie odpovede na otázku.

Ak chcete začať s vyhľadávaním, prejdite na lokalitu Podpora on-line.