Úvod do aplikace Outlook Express

Aplikace Microsoft Outlook Express otevírá svět komunikace online. Obsahuje všechny potřebné nástroje jak pro elektronickou korespondenci s přáteli a kolegy, tak i pro přístup k diskusním skupinám, které umožňují výměnu nápadů a informací.

Správa více poštovních a diskusních účtů

Máte-li více poštovních nebo diskusních účtů, můžete se všemi pracovat v jednom okně. Lze také vytvářet více uživatelů, tzv. identit, na jednom počítači. Každá identita má vlastní poštovní složky a adresář. Možnost vytvářet více účtů a identit zjednodušuje oddělení pracovní a soukromé pošty nebo pošty patřící různým uživatelům.

Rychlé a snadné prohlížení zpráv

Seznam zpráv a náhledové okno umožňují zobrazit seznam zpráv a současně číst jednotlivé zprávy. Seznam Složky obsahuje poštovní složky, diskusní servery a skupiny a umožňuje jednoduché přechody mezi nimi. Je rovněž možné vytvářet nové složky a snadněji tak organizovat a třídit zprávy, a také definovat pravidla pro zprávy, která příchozí poštu splňující určité podmínky automaticky zařadí do příslušné složky. Můžete také definovat vlastní zobrazení a přizpůsobit tak pohled na poštu.

Uložení zpráv na serveru umožní jejich prohlížení z více počítačů

Používá-li zprostředkovatel připojení pro příchozí poštu poštovní server IMAP, je možné číst, uchovávat a organizovat zprávy a složky na tomto serveru, namísto jejich stahovaní na lokální počítač. To pak umožní jejich zobrazení na libovolném počítači, který je k tomuto serveru připojen.

Použití Adresáře pro ukládání a načítání elektronických adres

Adresář umožňuje ukládat jména a adresy mnoha způsoby. Kontakty můžete ukládat automaticky při odeslání odpovědi na zprávu, importovat je z jiných programů, zadat je ručně, vložit je z došlých zpráv nebo z oblíbených adresářových služeb na síti Internet (bílé stránky). Adresář podporuje protokol LDAP (Lightweight Directory Access Protocol) pro přístup k adresářovým službám na síti Internet.

Připojení osobních podpisů a šablon ke zprávám

K odesílaným zprávám lze připojit důležité informace ve formě podpisu. Těchto podpisů můžete vytvořit více, pro různé účely. Podrobnější informace může obsahovat vizitka, vložená do zprávy. Použitím šablon, obrázků, pozadí a barvy a stylu textu můžete dosáhnout atraktivnějšího vzhledu odesílaných zpráv.

Odesílání a příjem zabezpečených zpráv

Pomocí digitálního ID je možné zprávy digitálně podepisovat a šifrovat. Digitální podpis zaručuje identitu odesílatele. Šifrování pak zajistí, že zprávu může přečíst pouze příjemce, jemuž je určena.

Hledání zajímavých diskusních skupin

Hledáte-li diskusní skupiny, které by vás zajímaly můžete skupiny dostupné prostřednictvím zprostředkovatele připojení prohlížet přímo nebo v nich vyhledávat klíčová slova. Skupiny, které sledujete pravidelně, lze zařadit do seznamu odebíraných skupin, což usnadní jejich příští vyhledání.

Efektivní sledování konverzací v diskusních skupinách

Aplikace Outlook Express umožňuje zobrazit danou zprávu diskusní skupiny a všechny odpovědi na ni, aniž je nutné pročítat všechny zprávy. Při prohlížení seznamu zpráv lze jednotlivé konverzace sbalovat a rozbalovat a snáze tak najít požadovaná témata. Je také možné zobrazit pouze ty zprávy, které chcete číst.

Stahování zpráv z diskusních skupin pro čtení v režimu offline

Pro efektivní využití připojení je možné stáhnout zprávy nebo celé diskusní skupiny, a číst je pak bez nutnosti připojení. Rovněž lze stáhnout pouze záhlaví zpráv, prohlédnout si je v režimu offline a označit zprávy, které si chcete přečíst. Aplikace Outlook Express při příštím připojení stáhne texty takto označených zpráv. Je také možné psát zprávy v režimu offline a odesílat je při dalším připojení.


Začínáme s aplikací Outlook Express

Pokud máte připojení k síti Internet a aplikaci Microsoft Outlook Express, můžete si vyměňovat elektronické zprávy s ostatními uživateli sítě Internet a účastnit v libovolném počtu diskusních skupin.

Pomocí Průvodce připojením k Internetu se můžete připojit k jednomu nebo několika poštovním serverům či serverům diskusních skupin. Od svého zprostředkovatele připojení k síti Internet nebo od správce místní sítě budete potřebovat následující informace:

  • Chcete-li přidat poštovní účet, potřebujete znát název svého účtu, heslo a název serveru příchozí a odesílané pošty.

  • Chcete-li se účastnit diskusních skupin, potřebujete znát název diskusního serveru, ke kterému se chcete připojit, a v případě potřeby také název svého účtu a heslo.

V následujících tématech se dozvíte, jak začít s přijímáním, a odesíláním pošty a jak zobrazit diskusní skupiny a připojit se k nim. Jakmile začnete s aplikací Outlook Express pracovat, zjistíte, že existuje mnoho způsobů, jak ji můžete přizpůsobit vašim potřebám. V nápovědě k tomu najdete dostatek námětů.

Základní nastavení

Přidání poštovního nebo diskusního účtu

Přepínání mezi poštou a prací s diskusními skupinami

Vytvoření několika identit

Začínáme s elektronickou poštou

Importování zpráv z jiných poštovních aplikací

Importování adresáře z jiné aplikace

Odeslání elektronické zprávy

Čtení zpráv

Začínáme se čtením diskusních příspěvků

Co jsou diskusní skupiny?

Zobrazení diskusní skupiny bez přihlášení k odběru

Přihlášení odběru diskusní skupiny

Vystavení zprávy v diskusní skupině


Čtení zpráv

Postup při čtení zpráv

Jakmile aplikace Outlook Express načte vaše zprávy nebo jakmile klepnete na tlačítko Odeslat/Přijmout na panelu nástrojů, můžete zprávy číst buď v samostatném, nebo v náhledovém okně.

  1. Klepněte na ikonu složky Doručená pošta na panelu Outlook nebo v seznamu složek.

  2. Chcete-li zobrazit zprávu v náhledovém okně, klepněte na ni v seznamu zpráv.

    Chcete-li zobrazit zprávu v samostatném okně, poklepejte na ni v seznamu zpráv.

Tipy
  • Chcete-li zobrazit všechny informace o zprávě, například dobu jejího odeslání, klepněte v nabídce Soubor na příkaz Vlastnosti.

  • Chcete-li uložit zprávu do souboru, klepněte na příkaz Uložit jako a poté vyberte požadovaný formát (pošta, textový soubor nebo HTML) a umístění.
Související témata

Určení, co má být staženo

Zobrazení přílohy

Čtení mezinárodních zpráv

Seskupení zpráv a příslušných odpovědí

Předání poštovní zprávy dál

Odstranění poštovní zprávy


Organizace poštovních zpráv

Chcete-li efektivně využívat čas v režimu online, můžete pomocí aplikace Outlook Express vyhledávat zprávy, automaticky řadit příchozí zprávy do různých složek, uchovávat zprávy na poštovním serveru nebo je zcela odstraňovat.

Další informace najdete v následujících tématech:

Odstranění zprávy

Vyhledání poštovních zpráv ve složkách

Správa poštovních zpráv pomocí pravidel

Přidání, odstranění nebo přepnutí složek

Přesun nebo zkopírování zprávy do jiné složky

Ukládání zpráv na poštovních serverech


Blokování nevyžádané pošty

Příjem poštovních zpráv a diskusních příspěvků v aplikaci Outlook Express můžete řídit několika způsoby. Můžete blokovat příjem zpráv od některých osob, můžete skrýt konverzace, které vás nezajímají, a můžete se chránit před příjmem zpráv obsahujících škodlivý kód nastavením úrovní zabezpečení.

Další informace najdete v následujících tématech:

Blokování zpráv od určitého odesílatele nebo z určité domény

Správa seznamu blokovaných uživatelů

Vytvoření zón zabezpečení

Ignorování konverzace


Importování položek do aplikace Outlook Express

Do aplikace Outlook Express můžete snadno importovat položky z jiných programů. Mezi tyto položky patří:

  • Adresáře, které lze importovat z produktů společnosti Microsoft i z jiných programů, například Netscape Communicator a Eudora. Můžete importovat rovněž data adresáře ve formátu CSV (hodnoty oddělené středníkem).

  • Zprávy z jiných programů pro elektronickou poštu, včetně programu Netscape a Eudora. Můžete také importovat zprávy z mnoha produktů společnosti Microsoft, například z aplikace Outlook nebo ze starších verzí programu Outlook Express.

  • Nastavení poštovního účtu z existujícího účtu elektronické pošty. Při importu nastavení poštovního účtu bude výsledný účet v programu Outlook Express obsahovat mnohá, pokud ne všechna, vlastní nastavení a informace původního účtu.

  • Nastavení diskusního účtu z existujícího účtu elektronické pošty. Importujete-li nastavení diskusního účtu do aplikace Outlook Express, budou do nového diskusního účtu zaneseny informace o odebíraných skupinách a další údaje, například o prohlédnutých zprávách. Ihned můžete pokračovat ve čtení diskusních příspěvků.

Další informace najdete v následujících tématech:

Importování adresáře

Importování zpráv z jiného poštovního programu

Importování nastavení poštovního účtu

Importování nastavení diskusního účtu


Exportování položek z aplikace Outlook Express

Z aplikace Outlook Express můžete exportovat položky tak, aby mohly být využity v jiných aplikacích společnosti Microsoft nebo dalších programech. Mezi tyto položky patří:

  • Adresář. Můžete exportovat adresář z aplikace Outlook Express, který pak můžete použít v jiných programech pro elektronickou poštu od společnosti Microsoft, například v aplikaci Outlook.

  • Zprávy. Můžete exportovat zprávy z jedné nebo několika složek.

Další informace najdete v následujících tématech:

Exportování adresáře

Exportování zpráv


Použití poštovních účtů umístěných na serveru

Protokoly IMAP (Internet Message Access Protocol) a HTTP (Hypertext Transfer Protocol) sítě Internet umožňují přístup ke zprávám uloženým na serveru. Pomocí protokolu IMAP nebo HTTP můžete přistupovat ke své elektronické poště z libovolného počítače, který je připojen k síti Internet. Jakmile nastavíte svůj účet IMAP, můžete určit složky, které chcete zobrazit, a složky, které chcete skrýt. Účty HTTP zobrazují vždy všechny dostupné složky.

Pokud vlastníte účet založený na serveru, můžete šetřit čas stahováním pouze záhlaví zpráv, takže si můžete vybrat, které zprávy si budete chtít později stáhnout a prohlédnout celé. Při práci v režimu offline můžete číst své elektronické zprávy a odpovídat na ně, jako byste pracovali online. Jakmile opět přejdete do režimu online, provede poštovní účet na serveru synchronizaci pošty na počítači a serveru. Během synchronizace budou na serveru uskutečněny akce, které byly na účtu provedeny.

Další informace najdete v následujících tématech:

Přidání poštovního nebo diskusního účtu

Zobrazení a skrytí složek IMAP

Určení, co má být staženo

Čtení poštovních zpráv IMAP a HTTP a vytvoření odpovědí

Odstranění zprávy z účtu IMAP

Čtení poštovních zpráv v režimu offline


Odeslání elektronické zprávy

Postup při odeslání elektronické zprávy
  1. Na panelu nástrojů klepněte na tlačítko Nová pošta.

  2. Do polí Komu nebo Kopie napište elektronické jméno všech příjemců, jednotlivá jména oddělujte čárkami nebo středníky ( ; ).

    Chcete-li přidat elektronická jména z adresáře, klepněte na ikonu adresáře v okně Nová zpráva vedle polí Komu, Kopie a Skrytá a poté jména vyberte.

    Chcete-li použít pole Skrytá, zaškrtněte v nabídce Zobrazit volbu Všechna záhlaví.

  3. Do pole Předmět napište titulek zprávy.

  4. Napište text zprávy a klepněte na tlačítko Odeslat na panelu nástrojů okna Nová zpráva.
Tipy
  • Pokud máte několik účtů a chcete použít jiný než výchozí účet, klepněte do pole Od a poté klepněte na požadovaný poštovní účet.

  • Pokud sestavujete zprávu v režimu offline, bude zpráva uložena do složky Pošta k odeslání. Jakmile přejdete zpět do režimu online, zpráva bude automaticky odeslána.

  • Chcete-li uložit koncept zprávy a později jej dokončit, klepněte v nabídce Soubor na příkaz Uložit. Můžete rovněž použít příkaz Uložit jako a uložit poštovní zprávu do souboru ve formátu pošty (.eml), textu (.txt) nebo HTML (.htm).

Související témata

Použití šablony pro odesílané zprávy

Vložení položek do zprávy

Změna důležitosti odesílané zprávy

Kontrola pravopisu zpráv

Nastavení adresářových služeb pro kontrolu elektronických adres


Formátování textu zprávy

Pokud chcete v textu zprávy použít speciální zvýraznění nebo struktury (například tučné či barevné písmo nebo seznam s odrážkami), můžete použít jazyk HTML (Hypertext Markup Language), který představuje standard pro formátování textů v síti Internet. Pomocí formátování HTML lze do zpráv přidat také grafiku nebo odkazy na stránky WWW.

Použijete-li formátování HTML a program pro čtení pošty nebo příspěvků na straně příjemce neumí číst formát HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. Formátování HTML jsou schopny číst pouze programy pro elektronickou poštu, které podporují standard MIME (Multipurpose Internet Mail Extensions).

Další informace najdete v následujících tématech:

Použití formátování HTML

Změna písma, stylu a velikosti textu

Formátování odstavce

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Použití šablony pro odesílané zprávy

Postup při použití šablony pro odesílané zprávy

Pomocí šablon aplikace Outlook Express můžete vytvářet atraktivní zprávy pro elektronickou poštu nebo pro diskusní skupiny. Šablona může obsahovat obrázek na pozadí, různé barvy písma a vlastní nastavení okrajů.

  • Chcete-li použít šablonu pro všechny odesílané zprávy, klepněte v nabídce Nástroje na příkaz Možnosti a poté klepněte na kartu Napsat. V rámečku Šablony zaškrtněte políčko Pošta nebo Příspěvky, případně obě, a klepněte na tlačítko Vybrat.

  • Chcete-li použít šablonu pouze pro určitou zprávu, klepněte na nabídku Zpráva, ukažte na příkaz Nová zpráva pomocí a vyberte šablonu.

  • Chcete-li použít nebo změnit šablonu po zahájení psaní zprávy, klepněte na nabídku Formát, nastavte ukazatel myši na příkaz Použít šablonu a vyberte šablonu.

Související témata

Vytvoření šablony pro odesílané zprávy

Vložení vizitky do všech zpráv


Vložení položek do zprávy

Následující témata popisují, jak do elektronických poštovních zpráv vložit různé doplňky:

Doplnění podpisu do odesílaných zpráv

Vložení souboru

Vložení vizitky do všech zpráv

Vložení zvuku

Vložení obrázku

Vložení hypertextového odkazu nebo stránky HTML


Odesílání zabezpečených zpráv

Vzhledem k tomu, že mnozí uživatelé odesílají elektronickou poštou tajné informace, je nesmírně důležité zajistit, aby dokumenty odeslané elektronickou poštou nemohly být falšovány, a aby zprávy nemohl přijmout a přečíst nikdo jiný než zamýšlený příjemce.

V aplikaci Outlook Express můžete při elektronické korespondenci prokazovat svoji identitu pomocí "digitálního ID" stejně jako se legitimujete například v bance při výběru peněz. Pomocí digitálního ID můžete rovněž šifrovat své zprávy a zabezpečit tak jejich důvěrnost. Digitální ID odpovídají specifikaci S/MIME pro zabezpečenou elektronickou poštu.

Jak funguje digitální ID?

Digitální ID se skládá z "veřejného klíče", "soukromého klíče" a "digitálního podpisu". Když digitálně podepisujete své zprávy, připojujete k nim svůj digitální podpis a veřejný klíč. Kombinace digitálního podpisu a veřejného klíče se nazývá "certifikát".

Příjemci mohou použít váš digitální podpis pro ověření vaší identity. Pomocí vašeho veřejného klíče mohou šifrovat zprávy určené pro vás, které můžete dešifrovat pouze vy pomocí svého soukromého klíče. Chcete-li odesílat šifrované zprávy, musí váš adresář obsahovat digitální ID pro příjemce. Tímto způsobem můžete šifrovat zprávy pomocí příslušných veřejných klíčů. Když příjemce získá šifrovanou zprávu, dešifruje ji pomocí svého soukromého klíče.

Chcete-li odesílat digitálně podepsané zprávy, musíte získat digitální ID a nastavit svůj poštovní účet pro jeho použití. Pokud odesíláte šifrované zprávy, musí váš adresář obsahovat digitální ID příjemce.

Kde lze získat digitální ID?

Digitální ID jsou vydávána nezávislými certifikačními úřady. Pokud o digitální ID požádáte na serveru WWW certifikačního úřadu, bude vaše identita před vydáním ID ověřena. Existují různé třídy digitálních ID, přičemž každá z nich vám potvrzuje určitou hladinu důvěryhodnosti. Další informace najdete v nápovědě na serveru WWW certifikačního úřadu.

Chcete-li získat digitální ID jiného uživatele, můžete jej požádat, aby vám poslal digitálně podepsanou zprávu nebo můžete prohledat databázi digitálních ID na serveru WWW certifikačního úřadu. Můžete rovněž použít adresářové služby sítě Internet, kde je uveden seznam digitálních ID spolu s dalšími informacemi.

Jak lze ověřit digitální podpis?

Platnost digitálně podepsané zprávy můžete ověřit pomocí "kontroly odvolání". Pokud se k tomu rozhodnete, vyžádá si aplikace Outlook Express informace o digitálním ID od příslušného certifikačního úřadu. Certifikační úřad zašle zpět informace o stavu digitálního ID a o tom, zda nebylo ID odvoláno. Certifikační úřad uchovává informace o certifikátech, které byly odvolány z důvodu jejich ztráty nebo ukončení činnosti.

Související témata

Získání digitálního ID a jeho přidání k poštovnímu účtu

Přidání digitálního ID kontaktu do adresáře

Odeslání digitálně podepsané nebo šifrované zprávy

Použití kontroly odvolání

Doplňkové informace o zabezpečení


Co jsou diskusní skupiny?

Diskusní skupina je kolekce zpráv vystavených jednotlivci na diskusním serveru - počítači, který může hostit tisíce diskusních skupin.

Můžete najít diskusní skupiny prakticky o libovolném tématu. Ačkoli některé diskusní skupiny jsou moderovány, většina moderována není. Moderované diskusní skupiny jsou "vlastněné" někým, kdo reviduje vystavené příspěvky, může odpovídat na dotazy, odstraňovat nevhodné zprávy a provádět další činnosti. V diskusní skupině může vystavit příspěvek kdokoliv. Pro účast v diskusních skupinách není nevyžadován žádný typ členství nebo poplatků.

Chcete-li používat diskusní skupiny v aplikaci Outlook Express, musí vám zprostředkovatel služeb sítě Internet poskytnout připojení k jednomu nebo několika diskusním serverům. Jakmile si vytvoříte účet pro požadovaný server, můžete číst a vystavovat příspěvky v libovolných diskusních skupinách na daném diskusním serveru.

Když najdete diskusní skupinu, která vám vyhovuje, můžete se "přihlásit k jejímu odběru", takže se bude zobrazovat v seznamu vašich složek v aplikaci Outlook Express. Přihlášení k odběru zaručuje snadný přístup k vašim oblíbeným diskusním skupinám eliminující nutnost listovat v dlouhém seznamu na serveru, vždy když chcete navštívit svoji oblíbenou diskusní skupinu.

Diskusní skupiny mohou obsahovat tisíce zpráv, jejichž řazení může být náročné na čas. Aplikace Outlook Express má řadu funkcí, které usnadňují vyhledávání požadovaných informací v diskusních skupinách.

Následující témata popisují způsob použití aplikace Outlook Express při účasti v diskusních skupinách:

Přidání poštovního nebo diskusního účtu

Vyhledání zajímavých diskusních skupin

Přihlášení k odběru diskusní skupiny

Čtení diskusních příspěvků

Vystavení zprávy

Blokování zpráv od určitého odesílatele nebo z určité domény


Přihlášení k odběru diskusní skupiny

Postup při přihlášení k odběru diskusní skupiny

Výhodou přihlášení k odběru je to, že příslušná diskusní skupina je zahrnuta ve vašem seznamu Složky a je k ní tudíž snadný přístup. K odběru diskusní skupiny se můžete přihlásit jedním z následujících způsobů:

  • Při přidání diskusního serveru vás aplikace Outlook Express vyzve, abyste se přihlásili k odběru diskusních skupin na tomto serveru.

  • V seznamu Složky klepněte na název diskusního serveru a poté klepněte na tlačítko Diskusní skupiny. Vyberte diskusní skupinu, k jejímuž odběru se chcete přihlásit, a poté klepněte na tlačítko Přihlásit odběr. Zde můžete odběr také odhlásit.

    Poznámka: Při poklepání na název v seznamu diskusních skupin proběhne přihlášení k odběru automaticky.

  • Zobrazíte-li diskusní skupinu, aniž byste se přihlásili k jejímu odběru (viz Související témata), objeví se její název v seznamu Složky. Klepněte pravým tlačítkem myši na název skupiny a pak klepněte na tlačítko Přihlásit se k odběru.
Tipy
  • Chcete-li zobrazit diskusní skupinu, k jejímuž odběru jste přihlášeni, klepněte na ni v seznamu Složky.

  • Chcete-li odhlásit odběr diskusní skupiny, klepněte na tlačítko Diskusní skupiny, klepněte na kartu Odebírané, vyberte požadovanou skupinu a poté klepněte na tlačítko Odhlásit odběr. Můžete také klepnout pravým tlačítkem myši na diskusní skupinu v seznamu Složky a poté klepnout na tlačítko Odhlásit odběr.

Související témata

Zobrazení diskusní skupiny bez přihlášení k odběru

Vyhledání zajímavých diskusních skupin


Vystavení zpráv v diskusních skupinách

Existuje několik způsobů, jak lze vystavit zprávy. Jejich využití závisí na tom, zda vystavujete novou zprávu nebo odpověď na zprávu, případně jak široce chcete zprávu distribuovat. Můžete také formátovat zprávy a přidat svůj podpis, vizitku nebo odkazy na soubory. Uvědomte si, že některé z těchto voleb vyžadují, aby program pro čtení příspěvků na straně příjemce byl schopen číst formát HTML (mnohé programy toho schopny nejsou).

Další informace o vystavení zpráv poskytují tato témata:

Vystavení zprávy

Odpověď na diskusní příspěvek

Odesílání rozsáhlých zpráv

Omezení délky pro odesílané diskusní příspěvky


Uspořádání diskusních příspěvků

Zprávy diskusních skupin mohou být těžko zvládnutelné pokud je nějakým způsobem neseřadíte, aby je bylo možné využít. Následující témata popisují různé způsoby, jak lze spravovat rozsáhlé diskusní skupiny a jak přizpůsobit okno aplikace Outlook Express vašim potřebám.

Odstranění diskusního příspěvku

Vyhledání zpráv v diskusní skupině

Správa diskusních příspěvků pomocí pravidel

Zobrazení pouze určitých zpráv

Seskupení zpráv a příslušných odpovědí

Úprava okna aplikace Outlook Express


Nepovolení automatického stahování diskusních příspěvků

Postup při nepovolení automatického stahování diskusních příspěvků
  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Čtení zrušte zaškrtnutí políčka Automaticky stahovat zprávy při zobrazení v náhledovém okně.


Zobrazení pouze určitých zpráv

Pokud přijímáte velké množství zpráv, může pro vás být obtížné pracovat s plnou složkou Doručená pošta. Rovněž mohou být špatně přehledné diskusní skupiny, zvláště ty, které zahrnují velký objem zpráv. Aplikace Outlook Express obsahuje sadu zobrazení usnadňujících práci s poštovními zprávami a diskusními příspěvky. Díky těmto zobrazením můžete vidět pouze ty zprávy, o které máte zájem. Pomocí Správce zobrazení můžete také definovat vlastní zobrazení.

Další informace najdete v následujících tématech:

Použití pohledů pro čtení zpráv

Vytvoření a použití vlastních pohledů


Správa poštovních zpráv pomocí pravidel

Pokud vám chodí mnoho zpráv elektronické pošty, pomůže vám aplikace Outlook Express účinněji je zpracovávat. Pomocí pravidel můžete příchozí zprávy automaticky řadit do různých složek, zvýrazňovat některé zprávy barevně, automaticky na určité zprávy odpovídat nebo je předávat dál a provádět mnohé další akce.

Další informace najdete v následujících tématech:

Vytvoření pravidla pro poštovní zprávy

Změna pravidla

Použití pravidla pro stažené zprávy


Správa diskusních příspěvků pomocí pravidel

Když se přihlásíte k odběru diskusních skupin, může být důležité nezahltit počítač velkým objemem diskusních příspěvků. Pomocí pravidel můžete některé zprávy označit příznakem, zvýraznit zprávy barevně, nechat určité zprávy stáhnout nebo dokonce odstranit nežádoucí zprávy před jejich přečtením.

Další informace najdete v následujících tématech:

Vytvoření pravidla pro diskusní příspěvky

Změna pravidla

Použití pravidla pro stažené zprávy


Sledování konverzace

Postup při sledování konverzace

V případě pošty i v případě diskusních příspěvků můžete sledovat konverzaci, která vás obzvláště zajímá. Konverzace je termín označující původní zprávu a všechny odpovědi na ni.

  • Ve složce Doručená pošta nebo v seznamu diskusních příspěvků vyberte konverzaci, kterou chcete sledovat, a poté v nabídce Zpráva klepněte na příkaz Sledovat konverzaci.

    Je-li v seznamu zpráv zobrazen sloupec Sledovat/Přeskakovat, objeví se vedle všech zpráv sledované konverzace ikona sledování [image].

Tip
  • Sledované zprávy můžete lépe zvýraznit použitím jiné barvy. Klepněte na nabídku Nástroje a poté klepněte na příkaz Možnosti. Na kartě Čtení na konci řádku Barva pro zvýraznění prohlédnutých zpráv vyberte požadovanou barvu a poté klepněte na tlačítko OK.
Související témata

Seskupení zpráv a příslušných odpovědí

Změna sloupců zobrazených v seznamu zpráv

Ignorování konverzace


Seskupení zpráv a příslušných odpovědí

Postup při seskupení zpráv a příslušných odpovědí

Účastní-li se elektronické pošty a diskusní konverzace mnoho osob, může být obtížné sledovat odpovědi na danou zprávu. Aplikaci Outlook Express můžete nastavit tak, aby se odpovědi na zprávu seskupily pod původní zprávou. Poté můžete zvolit, zda bude zobrazena pouze původní zpráva nebo zpráva a všechny odpovědi, které na ni došly.

  • Jste-li ve složce Doručená pošta nebo v diskusní skupině, klepněte na nabídku Zobrazit, nastavte ukazatel myši na příkaz Aktuální zobrazení a poté vyberte volbu Seskupit zprávy podle konverzace.
  • Chcete-li zobrazit rozbalené konverzace pro všechny zprávy, klepněte v nabídce Nástroje na příkaz Možnosti, klepněte na kartu Čtení a poté zaškrtněte políčko Automaticky rozbalovat seskupené zprávy.
Tipy
  • Chcete-li zobrazit původní zprávu a všechny odpovědi na ni, klepněte na znak plus (+) vlevo od původní zprávy. Chcete-li zobrazit pouze původní zprávu, klepněte na znak minus (–) vedle zprávy.

  • Konverzace jsou seskupeny podle titulku původní zprávy. Pokud se například původní zpráva nazývá "Tipy pro použití aplikace Outlook Express", budou se všechny odpovědi na tuto zprávu nazývat "RE: Tipy pro použití aplikace Outlook Express".


Zvětšení místa na disku

Existuje několik postupů, jak zmenšit místo, které zabírají poštovní zprávy a diskusní příspěvky na vašem pevném disku:

Komprimace a zálohování poštovních složek

Zvětšení místa na disku odstraněním uložených diskusních příspěvků

Odstranění kopií odeslaných zpráv

Ukládání zpráv na poštovním serveru

Odstranění souborů protokolů použitých při řešení problémů


Čtení poštovních zpráv v režimu offline

Pracujete-li v režimu offline, ukládá aplikace Outlook Express zprávy elektronické pošty na lokální disk počítače. Jakmile začnete opět pracovat online, dojde k odstranění zpráv označených pro odstranění, odeslání zpráv ze složky Pošta k odeslání a dokončení všech akcí, provedených v režimu offline.

Práce v režimu offline může být výhodná v následujících dvou situacích:

  • Platíte-li připojení k síti Internet hodinově nebo máte-li pouze jednu telefonní linku. V tomto případě může být potřeba zkrátit čas, strávený v režimu online.

  • Používáte-li na cestách nebo jindy, když nejste připojeni k síti Internet, ke čtení zpráv přenosný počítač.

Informace o nastavení aplikace Outlook Express podle vašich požadavků najdete v následujících tématech:

Nastavení aplikace Outlook Express tak, aby se zkrátil čas strávený online

Čtení zpráv, pokud nejste připojeni k síti Internet

Poznámka
  • Práce v režimu offline není totéž jako ztráta spojení. Při ztrátě spojení se aplikace Outlook Express snaží spojení znovu navázat. Při práci offline aplikace Outlook Express ví, že chcete zůstat odpojeni a spojení znovu naváže, až když si to vyžádáte. Poté dokončí všechny akce, provedené v režimu offline.


Čtení diskusních příspěvků v režimu offline

Čtení diskusních příspěvků v režimu offline umožňuje číst zprávy diskusních skupin bez nutnosti být připojen k síti Internet, což šetří výdaje na připojení. Chcete-li mít tuto možnost, musíte se přihlásit k odběru diskusní skupiny, jejíž zprávy chcete číst v režimu offline, určit, zda chcete číst záhlaví, nebo celé zprávy, a poté přenést zprávy na svůj počítač (provést synchronizaci). Jakmile to uděláte, můžete se odhlásit ze sítě Internet a pak můžete číst zprávy v klidu.

Můžete si vybrat, že chcete číst pouze záhlaví zpráv, kde se dozvíte předmět, autora a velikost zprávy. Můžete také zvolit čtení celých zpráv včetně připojených souborů. Synchronizace pro čtení pouhých záhlaví zpráv v diskusních skupinách je mnohem rychlejší než synchronizace pro čtení celých zpráv, přitom však může poskytnout představu o aktuální diskusi. V režimu offline můžete označit záhlaví, která vypadají zajímavě, a po připojení načíst pouze tyto zprávy.

Související témata

Nastavení diskusních skupin pro čtení příspěvků v režimu offline

Stažení jednotlivých zpráv


Úprava okna aplikace Outlook Express

Existuje celá řada způsobů, jimiž lze upravit okno aplikace Outlook Express tak, aby vyhovovalo vašemu stylu práce:

Změna zobrazení náhledového okna

Změna seznamu složek aplikace Outlook Express, stavového řádku nebo panelu nástrojů

Úprava panelu nástrojů

Změna sloupců zobrazených v seznamu zpráv

Změna písma použitého pro zobrazení zpráv


Přidání kontaktů z aplikace Outlook Express do adresáře

Postup při přidání kontaktů z aplikace Outlook Express do adresáře

Když přijmete elektronickou poštu, můžete z aplikace Outlook Express přidat adresu a jméno odesílatele do svého adresáře.

  • Otevřete zprávu. V nabídce Nástroje umístěte ukazatel myši na příkaz Přidat do Adresáře a poté vyberte uživatele, jehož údaje chcete přidat do adresáře.

Aplikaci Outlook Express můžete nastavit tak, aby se údaje o osobách, na jejichž zprávy odpovíte, přidaly do adresáře automaticky.

  • V aplikaci Outlook Express klepněte na nabídku Nástroje a poté klepněte na příkaz Možnosti. Na kartě Odesílání klepněte na položku Automaticky ukládat do Adresáře adresy osob, jimž odpovím.


Spuštění aplikace Internet Explorer z aplikace Outlook Express

Postup při spuštění aplikace Internet Explorer z aplikace Outlook Express

  • V nabídce Nápověda umístěte ukazatel myši na příkaz Microsoft v síti WWW a poté klepněte na požadovanou položku.

    Chcete-li například hledat server WWW, osobu, firmu nebo organizaci, klepněte na příkaz Hledat v síti WWW. Chcete-li otevřít stránku MSN.COM, na které jsou uvedeny některé z nejzajímavějších serverů sítě WWW, klepněte na příkaz Nejlepší ze sítě WWW.


Účelné zobrazení diskusních příspěvků

Postup při účelném zobrazení diskusních příspěvků

Chcete-li účelně zobrazit diskusní příspěvky, použijte tyto tipy.

Vyhledávání diskusních příspěvků s určitými tématy
  1. V seznamu Složky vyberte diskusní server a klepněte na tlačítko Diskusní skupiny.

  2. Do pole Zobrazit diskusní skupiny, které obsahují napište diskusní téma nebo slova, která je popisují.

Použití náhledového okna při zobrazení zpráv
  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na kartu Čtení a poté zaškrtněte políčko Automaticky stahovat zprávy při zobrazení v náhledovém okně.
Zobrazení pouze nepřečtených diskusních příspěvků v diskusní skupině
  • Otevřete diskusní skupinu, klepněte na nabídku Zobrazit, nastavte ukazatel myši na příkaz Aktuální zobrazení a poté vyberte volbu Skrýt přečtené zprávy.
Zobrazení odpovědí na zprávy v diskusní skupině
  • Klepněte na znaménko plus (+) vedle zprávy. Pod zprávou se objeví odpovědi. Zpráva spolu se svými odpověďmi se nazývá "konverzace".


Použití aplikace Outlook Express z prohlížeče sítě WWW

Postup při použití aplikace Outlook Express z prohlížeče sítě WWW

Aplikaci Outlook Express můžete nastavit tak, aby se stala výchozím programem pro elektronickou poštu, takže kdykoliv klepnete na stránce WWW na propojení na elektronickou poštu nebo kdykoliv v prohlížeči sítě WWW nebo v programu pro čtení diskusních příspěvků zvolíte příkaz elektronické pošty, otevře se aplikace Outlook Express.

Podobně můžete aplikaci Outlook Express nastavit tak, aby byla vaším výchozím programem pro čtení diskusních příspěvků, takže kdykoliv klepnete na stránce WWW na propojení na diskusní skupinu nebo kdykoliv zvolíte v prohlížeči sítě WWW příkaz pro čtení diskusních příspěvků, otevře se aplikace Outlook Express.

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Obecné.

  2. V sekci Výchozí programy pro zpracování zpráv klepněte na tlačítko Nastavit jako výchozí pro příspěvky nebo poštu.


Klávesové zkratky aplikace Outlook Express

Klávesové zkratky můžete používat při výběru příkazů a při navigaci v náhledovém okně nebo v seznamu zpráv. Kromě indikovaných případů platí klávesové zkratky jak pro poštu, tak pro práci s diskusními skupinami.

Hlavní okno, náhledové okno pro zobrazení zpráv a okno pro odeslání zpráv

Požadovaná operace | Kombinace kláves
Otevření témat nápovědy | F1
Výběr všech zpráv | CTRL+A
Hlavní okno a náhledové okno pro zobrazení zpráv

Požadovaná operace | Kombinace kláves
Tisk vybrané zprávy | CTRL+P
Odeslání a příjem pošty | CTRL+M
Odstranění poštovní zprávy | DEL nebo CTRL+D
Otevření nebo vystavení poštovní zprávy | CTRL+N
Otevření adresáře | CTRL+SHIFT+B
Odpověď autorovi zprávy | CTRL+R
Předání zprávy dál | CTRL+F
Odpověď všem | CTRL+SHIFT+R nebo CTRL+G (pouze příspěvky)
Přechod do složky Doručená pošta | CTRL+I
Přechod na následující zprávu v seznamu | CTRL+> nebo CTRL+SHIFT+>
Přechod na předcházející zprávu v seznamu | CTRL+< nebo CTRL+SHIFT+<
Zobrazení vlastností vybrané zprávy | ALT+ENTER
Obnovení diskusních příspěvků a záhlaví | F5
Přechod na další nepřečtenou poštovní zprávu | CTRL+U
Přechod na další nepřečtený diskusní příspěvek | CTRL+SHIFT+U
Přechod do složky | CTRL+Y
Hlavní okno

Požadovaná operace | Kombinace kláves
Otevření vybrané zprávy | CTRL+O nebo ENTER
Označení zprávy jako přečtené | CTRL+ENTER nebo CTRL+Q
Přesun mezi seznamem složek (je-li zapnut), seznamem zpráv, náhledovým oknem a seznamem kontaktů (je-li zapnut) | TAB
Označení všech zpráv jako přečtených | CTRL+SHIFT+A
Přechod do diskusní skupiny | CTRL+W
Rozbalení konverzace (zobrazení všech odpovědí) | ŠIPKA VLEVO nebo ZNAMÉNKO PLUS (+)
Sbalení konverzace (skrytí zpráv) | ŠIPKA VPRAVO nebo ZNAMÉNKO MINUS (-)
Přechod na další nepřečtenou diskusní skupinu nebo složku | CTRL+J
Stažení příspěvků pro čtení offline | CTRL+SHIFT+M
Okno zprávy - zobrazení nebo odesílání

Požadovaná operace | Kombinace kláves
Zavření zprávy | ESC
Hledání textu | F3
Hledání zprávy | CTRL+SHIFT+F
Přepínání mezi kartami Úpravy, Zdroj a Náhled | CTRL+TAB
Okno zprávy - pouze odesílání

Požadovaná operace | Kombinace kláves
Kontrola jmen | CTRL+K nebo ALT+K
Kontrola pravopisu | F7
Vložení podpisu | CTRL+SHIFT+S
Odeslání (vystavení) zprávy | CTRL+ENTER nebo ALT+S


Ikony seznamu zpráv aplikace Outlook Express
Ikony poštovních zpráv

Následující ikony indikují důležitost zprávy, skutečnost, že jsou ke zprávě připojeny soubory a stav zprávy označené jako přečtená, nebo nepřečtená.

Ikona | Význam
Ikona Připojení souboru | Ke zprávě je připojen jeden nebo několik souborů.
Ikona velké důležitosti | Zpráva je označena odesílatelem jako velmi důležitá.
Ikona malé důležitosti | Zpráva je označena odesílatelem jako málo důležitá.
Ikona přečtené zprávy | Zpráva byla přečtena. Záhlaví zprávy bude zobrazeno obyčejným písmem.
Ikona nepřečtené zprávy | Zpráva nebyla přečtena. Záhlaví zprávy bude zobrazeno tučným písmem.
Ikona zodpovězené poštovní zprávy | Na zprávu byla napsána odpověď.
Ikona předané zprávy | Zpráva byla předána dál.
Ikona zprávy ve zpracování | Tato zpráva se zpracovává ve složce Koncepty.
Ikona nepřečtené digitálně podepsané zprávy | Zpráva je digitálně podepsaná a nebyla otevřena.
Ikona nepřečtené digitálně podepsané šifrované zprávy | Zpráva je šifrovaná a nebyla otevřena.
Ikona nepřečtené šifrované zprávy | Zpráva je digitálně podepsaná, šifrovaná a nebyla otevřena.
Ikona digitálně podepsané otevřené zprávy | Zpráva je digitálně podepsaná a byla otevřena.
Ikona šifrované otevřené zprávy | Zpráva je šifrovaná a byla otevřena.
Ikona šifrované a digitálně podepsané otevřené zprávy | Zpráva je digitálně podepsaná, šifrovaná a byla otevřena.
Ikona sbalené konverzace | Na zprávu existují odpovědi, které jsou sbaleny. Klepnutím na ikonu zobrazíte všechny odpovědi (rozbalíte konverzaci).
Ikona rozbalené konverzace | Zpráva a všechny její odpovědi jsou rozbalené. Klepnutím na ikonu skryjete všechny odpovědi (sbalíte konverzaci).
Záhlaví nepřečteného diskusního příspěvku na serveru IMAP | Záhlaví nepřečtené zprávy je na serveru IMAP.
Přečíst příspěvky označené pro odstranění na serveru IMAP | Otevřená zpráva je označena pro odstranění na serveru IMAP.
Ikona Diskusní příspěvek ve složce Koncepty | Zpráva je opatřena příznakem.
Diskusní příspěvek označený pro stažení | Zpráva serveru IMAP je označena pro stažení.
Diskusní příspěvek a všechny konverzace označené pro stažení | Zpráva serveru IMAP a všechny konverzace jsou označeny pro stažení.
Diskusní příspěvek bez konverzace je označen pro stažení | Jednotlivá zpráva IMAP (bez konverzace) je označena pro stažení.
Ikony diskusních příspěvků

Následující ikony indikují, zda je konverzace rozbalená nebo sbalená (původní zpráva a všechny odpovědi) a zda jsou zprávy a záhlaví označeny jako přečtené nebo nepřečtené.

Ikona | Význam
Ikona sbalené konverzace | Konverzace je sbalena. Klepnutím na ikonu zobrazíte všechny odpovědi (rozbalíte konverzaci).
Ikona rozbalené konverzace | Konverzace je rozbalena. Klepnutím na ikonu skryjete všechny odpovědi (sbalíte konverzaci).
Ikona záhlaví stažené nepřečtené zprávy | Zpráva nebyla otevřena. Záhlaví bude zobrazeno tučným písmem.
Ikona záhlaví stažené přečtené zprávy | Záhlaví zprávy bylo označeno jako přečtené.
Ikona přečtené zprávy, záhlaví a tělo zprávy jsou uloženy | Zpráva je označena jako přečtená a je uložena v souboru zpráv na počítači.
Ikona nepřečteného diskusního příspěvku, záhlaví a tělo jsou uloženy | Zpráva nebyla označena jako přečtená, její záhlaví a tělo jsou uloženy v souboru zpráv na počítači.
Ikona nedostupné zprávy | Zpráva není již na serveru dostupná.
Diskusní příspěvek označený pro stažení | Diskusní příspěvek je označen pro stažení.
Diskusní příspěvek a všechny konverzace označené pro stažení | Diskusní příspěvek a všechny konverzace jsou označeny pro stažení.
Diskusní příspěvek bez konverzace je označen pro stažení | Jednotlivý diskusní příspěvek (bez konverzace) je označen pro stažení.
Ikona zodpovězeného diskusního příspěvku | Zodpovězený diskusní příspěvek.
Ikona předaného diskusního příspěvku | Diskusní příspěvek byl předán dál.
Ikona nové diskusní skupiny | Diskusní skupina je na serveru nová.
Ikona diskusního příspěvku ve složce Koncepty | Zpráva se zpracovává ve složce Koncepty.
Ikona diskusního příspěvku ve složce Koncepty | Zpráva je opatřena příznakem.
Ikona diskusního příspěvku ve složce Koncepty | Konverzace je sledována.
Ikona diskusního příspěvku ve složce Koncepty | Konverzace je ignorována.


Poradce při potížích s aplikací Outlook Express

Tento poradce slouží k určení a řešení problémů, které mohou nastat při práci s aplikací Microsoft Outlook Express. Klepněte na popis, který nejlépe vystihuje problém, a proveďte navržené kroky.

Kde je chyba?

Aplikace Outlook Express se po spuštění nepřipojí ke zprostředkovateli služeb sítě Internet.

Ke zprostředkovateli se připojit lze, ale při stahování zpráv elektronické pošty se objeví zpráva o překročení časového limitu.

Ke zprostředkovateli se připojit lze, ale nelze odesílat ani přijímat elektronickou poštu.

Ke zprostředkovateli se připojit lze, ale nelze zobrazit žádné diskusní skupiny.

Určitý server vrací zprávu o chybě připojení k diskusní skupině nebo se k jednomu nebo více diskusním serverům nelze připojit.


Použití funkcí usnadnění v aplikaci Microsoft Outlook Express

Kromě produktů a služeb pro usnadnění používání systémů Microsoft Windows, Windows NT a Windows 95 obsahují aplikace Microsoft Outlook Express následující funkce, které usnadňují používání osobám se zdravotním postižením.

Zvukové upozornění na nové zprávy

Můžete zvolit, aby při příjmu nových poštovních zpráv zaznělo zvukové upozornění.

Proměnná velikost seznamu zpráv a složek

Můžete upravit způsob zobrazení zpráv a jejich seznamů. Zprávy můžete zobrazit v náhledovém okně. Seznam zpráv a náhledové okno může být odděleno vodorovnou nebo svislou příčkou. Můžete také zobrazit pouze seznam zpráv.

Přizpůsobitelné panely nástrojů

Můžete změnit způsob zobrazení textu na panelu nástrojů, velikost ikon nebo můžete změnit panel nástrojů tak, aby obsahoval tlačítka funkcí, které používáte nejčastěji.

Přístup pomocí klávesnice

Všechny funkce aplikace Microsoft Outlook Express jsou dostupné pomocí klávesnice nebo pomocí myši. Aplikace Outlook Express podporuje rozložení klávesnice typu Dvorak, v němž jsou nejčastěji psané znaky nedostupnější.

Související témata

Zvukové upozornění na nové zprávy

Změna zobrazení náhledového okna

Úprava panelu nástrojů

Klávesové zkratky aplikace Outlook Express


Formátování odstavce

Postup při formátování odstavce
  1. Klepněte kamkoliv do odstavce nebo vyberte text, který chcete formátovat.

  2. Ke změně textu lze použít buď panel nástrojů pro formátování nebo příkazy z nabídky Formát.

    Požadovaná operace | Postup
    Změna odsazení odstavce | Klepněte na tlačítko Zvětšit odsazení či Zmenšit odsazení na panelu formátování.
    Vložení vodorovné čáry | Klepněte na místo, kam chcete čáru umístit, a poté na tlačítko Vložit vodorovnou čáru na panelu formátování.
    Formátování textu v režimu Formátovaný text (HTML) | V nabídce Formát nastavte ukazatel myši na příkaz Styl a poté vyberte jednu z voleb.

Poznámky
  • V případě problémů s formátováním se ujistěte, že je v okně zprávy zapnuto formátování HTML. V nabídce Formát klepněte na příkaz Formátovaný text (HTML). Je-li příkaz vybrán, objeví se vedle něj černá tečka.

  • Pokud použijete formátování HTML a program pro čtení pošty nebo příspěvků na straně příjemce neumí číst jazyk HTML, objeví se zpráva jako prostý text s připojeným souborem HTML. Příjemce si může připojený soubor otevřít a přečíst v libovolném prohlížeči WWW.
Související témata

Změna písma, stylu nebo velikosti textu

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Čtení zpráv, pokud nejste připojeni k síti Internet

Postup při čtení zpráv, pokud nejste připojeni k síti Internet
  1. V nabídce Nástroje vyberte příkaz Možnosti.

  2. Na kartě Obecné najděte pole Pokud můj počítač není v tuto dobu připojen a vyberte volbu Připojit pouze tehdy, neprobíhá-li práce v režimu offline.

  3. Jste-li připojeni k serveru IMAP nebo HTTP, klepněte na název serveru v seznamu složek, ujistěte se, že jsou zaškrtnuty položky, které chcete zobrazit offline, a poté klepněte na volbu Synchronizovat účet.

  4. V nabídce Soubor klepněte na příkaz Pracovat offline.
Poznámka

  • Chcete-li zjistit typ vašeho účtu klepněte na příkaz Účty v nabídce Nástroje. Vyberte svůj poštovní účet a poté klepněte na tlačítko Vlastnosti. Typ účtu se zobrazí na kartě Upřesnit.
Související témata

Čtení poštovních zpráv v režimu offline

Zkrácení času stráveného online

Určení, co má být staženo


Nastavení aplikace Outlook Express tak, aby se zkrátil čas strávený online

Postup při nastavení aplikace Outlook Express tak, aby se zkrátil čas strávený online

Následujícím postupem nastavíte aplikaci Outlook Express tak, aby po provedení příkazu Odeslat a přijmout z nabídky Nástroje došlo k automatickému odpojení. Poté lze číst a psát zprávy v režimu offline bez placení poplatků a obsazení telefonní linky.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Připojení vyberte volbu Zavěsit po příjmu a odeslání.

  3. Jste-li připojeni k serveru IMAP nebo HTTP, klepněte na název serveru v seznamu složek a ujistěte se, že jsou zaškrtnuty položky, které chcete zobrazit offline.

Poznámky
  • Chcete-li se znovu připojit a odeslat nebo přijmout zprávy, klepněte na nabídku Nástroje, nastavte ukazatel myši na příkaz Odeslat a přijmout a poté vyberte příslušnou volbu.

  • Pokud při práci v režimu offline vyberete složku IMAP a v nabídce Soubor nemáte zaškrtnutu volbu Pracovat offline, aplikace Outlook Express se po zvolení příkazu Odeslat/Přijmout znovu připojí a již nezavěsí.
Související témata

Čtení poštovních zpráv v režimu offline

Čtení zpráv, pokud nejste připojeni k síti Internet

Určení, co má být staženo


Exportování adresáře

  1. V nabídce Soubor nastavte ukazatel myši na příkaz Exportovat a poté klepněte na příkaz Adresář.

  2. Vyberte formát exportu. Pro exportování adresáře přímo z aplikace Outlook Express vyberte volbu Osobní adresář aplikace Microsoft Exchange. Chcete-li získat soubor s informacemi o adresách oddělených středníky, vyberte volbu Textový soubor.

  3. Klepněte na tlačítko Exportovat.

  4. Vyberte profil, který nejlépe vyhovuje předpokládanému použití exportovaného adresáře a stiskněte tlačítko OK.
Související témata

Exportování položek z aplikace Outlook Express

Importování zpráv z jiného poštovního programu


Vložení souboru do zprávy

Postup při vložení souboru do zprávy

  1. Klepněte na libovolné místo v okně zprávy.

  2. V nabídce Vložit vyberte příkaz Soubor jako příloha a poté vyhledejte soubor, který chcete připojit.

  3. Vyberte soubor a klepněte na tlačítko Připojit.

    Soubor se zobrazí v poli Připojit v záhlaví zprávy.

Poznámka
  • Klepnutím na položku Text ze souboru... v nabídce Vložit lze vložit textový (*.txt) soubor do těla zprávy.
Související témata

Vložení vizitky do všech zpráv

Vložení zvuku

Vložení obrázku

Vložení hypertextového odkazu nebo stránky HTML


Vložení hypertextového odkazu nebo stránky HTML do zprávy

Postup při vložení hypertextového odkazu nebo stránky HTML do zprávy

  1. V okně zprávy klepněte na místo, kam chcete vložit hypertextový odkaz nebo text stránky WWW.

  2. Hypertextový odkaz vložíte klepnutím na příkaz Hypertextový odkaz v nabídce Vložit. Vyberte typ souboru a poté zadejte umístění nebo adresu propojení.

    3. Stránku HTML vložíte klepnutím na příkaz Text ze souboru v nabídce Vložit. Změňte obsah pole Soubory typu na hodnotu Soubory HTML a poté vyhledejte soubor, který chcete vložit.

Tipy
  • Není-li možné zvolit příkaz nabídky Hypertextový odkaz, ujistěte se klepnutím na příkaz Formátovaný text (HTML) v nabídce Formát okna zprávy, že je zapnuto formátování HTML. Je-li příkaz vybrán, objeví se vedle něj černá tečka.

  • Chcete-li vytvořit hypertextový odkaz z textu zprávy, jednoduše vyberte požadovaný text před vytvořením hypertextového odkazu.

Související témata

Vložení souboru

Vložení vizitky do všech zpráv

Vložení zvuku

Vložení obrázku


Vložení obrázku do zprávy

Postup při vložení obrázku do zprávy

  1. Klepněte na místo ve zprávě, kam chcete obrázek vložit.

  2. V nabídce Vložit klepněte na příkaz Obrázek a poté klepnutím na tlačítko Procházet vyhledejte soubor s obrázkem.

  3. Podle potřeby vložte informace o rozložení a mezerách pro soubor s obrázkem.

Poznámky
  • Není-li možné zvolit příkaz Obrázek, ujistěte se klepnutím na příkaz Formátovaný text (HTML) v nabídce Formát okna zprávy, že je zapnuto formátování HTML. Je-li příkaz vybrán, objeví se vedle něj černá tečka.

  • Nemůže-li příjemce zprávy vložené obrázky zobrazit, klepněte na položku Možnosti v nabídce Nástroje. Klepněte na kartu Odeslání, poté klepněte na tlačítko Nastavení HTML a ujistěte se, že je zaškrtnuta volba Ve zprávě posílat obrázky. Poté odešlete zprávu znovu.

  • Chcete-li na pozadí zprávy vložit obrázek, klepněte na nabídku Formát, nastavte ukazatel myši na příkaz Pozadí, a poté klepněte na příkaz Obrázek. Klepnutím na tlačítko Procházet vyhledejte soubor, který chcete použít.
Související témata

Vložení souboru

Vložení vizitky do všech zpráv

Vložení zvuku

Vložení hypertextového odkazu nebo stránky HTML


Vložení zvuku do zprávy

Postup při vložení zvuku do zprávy

  1. Klepněte na libovolné místo v okně zprávy.

  2. V nabídce Formát nastavte ukazatel myši na příkaz Pozadí a poté klepněte na příkaz Zvuk.

  3. Zadejte název vkládaného souboru a počet, kolikrát jej chcete přehrát.
Související témata

Vložení souboru

Vložení vizitky do všech zpráv

Vložení obrázku

Vložení hypertextového odkazu nebo stránky HTML


Import adresáře

Postup při importu adresáře

Kontakty je možné do adresáře importovat z jiných souborů aplikace Adresář (soubory WAB), ale také z adresáře aplikace Netscape Communicator, soukromého adresáře aplikace Microsoft Exchange nebo z textového souboru (CSV).

Postup při importování souboru aplikace Adresář

  1. V nabídce Soubor nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Adresář.

  2. Vyberte adresář nebo typ souboru, který chcete importovat, a stiskněte tlačítko Otevřít.
Postup při importování adresářů jiných formátů

  1. V nabídce Soubor nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Jiný Adresář.

  2. Klepněte na typ adresáře nebo souboru, který chcete importovat, a poté klepněte na tlačítko Importovat.

Není-li požadovaný typ adresáře v seznamu uveden, můžete adresář vyexportovat do textového souboru (CSV) nebo do souboru LDIF (formát výměny dat LDAP) a poté importovat pomocí tohoto formátu.

Související témata

Importování položek do aplikace Outlook Express

Exportování adresáře


Importování nastavení poštovního účtu

Postup při importování nastavení poštovního účtu

  1. V nabídce Soubor nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Nastavení poštovního účtu.

  2. Vyberte klienta elektronické pošty, kterého chcete importovat, a poté klepněte na tlačítko Další.

  3. Objeví se nastavení poštovního účtu. Chcete-li tato nastavení přijmout, vyberte volbu Přijmout nastavení a klepněte na tlačítko Další. Pokračujte krokem 5.

  4. Chcete-li některá nastavení změnit, vyberte volbu Změnit nastavení a klepněte na tlačítko Další. Projděte nastavení a po provedení požadovaných změn znovu klepněte na tlačítko Další.

  5. Na obrazovce s blahopřáním klepněte na tlačítko Dokončit.

  6. Informace o účtu zobrazíte klepnutím na příkaz Účty v nabídce Nástroje.
Související témata

Importování položek do aplikace Outlook Express

Importování nastavení diskusního účtu


Importování nastavení diskusního účtu

  1. V nabídce Soubor nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Nastavení diskusního účtu.

  2. Vyberte diskusní účet, který chcete importovat, a klepněte na tlačítko Další.

  3. Objeví se nastavení diskusního účtu. Chcete-li tato nastavení přijmout, vyberte volbu Přijmout nastavení a klepněte na tlačítko Další. Pokračujte krokem 5.

  4. Chcete-li některá nastavení změnit, vyberte volbu Změnit nastavení a klepněte na tlačítko Další. Projděte nastavení a po provedení požadovaných změn znovu klepněte na tlačítko Další.

  5. Na obrazovce s blahopřáním klepněte na tlačítko Dokončit.

  6. Informace o účtu zobrazíte klepnutím na příkaz Účty v nabídce Nástroje.
Související téma

Importování položek do aplikace Outlook Express


Kontaktování zprostředkovatele služeb sítě Internet

Při problémech, které nelze vyřešit pomocí Poradce při potížích s aplikací Outlook Express, může být nezbytné kontaktovat vašeho zprostředkovatele služeb sítě Internet nebo správce vaší lokální sítě. Nastavení připojení nebo informace o účtu dodané zprostředkovatelem nebo správcem sítě mohou být nesprávné, nebo servery či software na straně zprostředkovatele mohou pracovat chybně.

Před kontaktováním zprostředkovatele je vhodné vytvořit protokol příkazů vyměněných při komunikaci s poštovním serverem. Takový protokol může usnadnit detekci a řešení problému.

Postup při vytvoření protokolu:
  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na kartu Údržba a v sekci Odstraňování problémů vyberte typ serveru, pro který chcete protokol vytvořit.

  3. Chcete-li zobrazit protokol, klepněte na nabídku Start systému Windows, nastavte ukazatel myši na příkaz Najít a poté klepněte příkaz Soubory či složky.

  4. Do pole Název zadejte název souboru s protokolem.

    Soubory s protokoly jsou pojmenovány podle typu serveru a mají příponu ".log" (např. pop3.log, smtp.log). Neznáte-li přesný název souboru, zadejte *.log a protokol k příslušnému serveru vyberte ze seznamu výsledků příkazu Najít.

Poznámka
  • Soubory s protokolem mohou být velmi rozsáhlé. Jakmile je problém odstraněn, zrušte jejich generování výše uvedeným postupem.
Související témata

Odinstalování aplikace Outlook Express

Odstranění souborů protokolů použitých při řešení problémů


Doplňkové informace o zabezpečení

Aplikace Outlook Express je kompatibilní se specifikací S/MIME verze 2. Aplikace podporuje následující šifrovací algoritmy: RC2 (40bitová a 128bitová verze), DES (56bitová verze) a 3DES (168bitová verze). Ve verzích aplikace Outlook Express, které jsou určeny pro země mimo USA a Kanadu, je dostupná pouze 40bitová verze šifrovacího algoritmu RC2. Pomocí aplikace Outlook Express lze dešifrovat poštu, zašifrovanou 64bitovou verzí algoritmu RC2, avšak nelze odeslat poštu pomocí tohoto algoritmu.

Aplikace Outlook Express používá při elektronickém podepisování zpráv hašovací algoritmus SHA-1. Bitová délka soukromého klíče závisí na certifikačním úřadu, který jej přiděluje. Certifikační úřad, který používá průvodce Microsoft Enrollment, generuje soukromé klíče délky alespoň 512 bitů.

Soukromé klíče jsou uloženy na vašem počítači, a jsou proto jen tak bezpečné, jak bezpečný je tento počítač. Soukromé klíče instalované šifrovacím systémem společnosti Microsoft nebudou předány certifikačnímu úřadu, který vydává digitální ID. Tyto klíče nejsou předmětem smlouvy s žádnou vládní agenturou.

Související témata

Odesílání zabezpečených zpráv

Získání digitálního ID a jeho přidání k poštovnímu účtu

Přidání digitálního ID kontaktu do adresáře

Odeslání digitálně podepsané nebo šifrované zprávy


Změna důvěryhodnosti digitálního ID

Postup při změně důvěryhodnosti digitálního ID

Jakmile přidáte něčí digitální ID do svého Adresáře, bude k němu přidán stav "důvěryhodnosti". Důvěryhodnost indikuje, do jaké míry důvěřujete jednotlivci, skupině nebo společnosti, jimž je certifikát vydán. Výchozí důvěryhodnost v aplikaci Outlook Express má hodnotu "Dědit důvěryhodnost odesílatele", která znamená, že digitální ID je důvěryhodné, neboť je důvěryhodný subjekt, který je vydal (například certifikační úřad).

Některá digitální ID však nepocházejí od certifikačních úřadů. Pokud je digitální ID vytvořeno jednotlivci, nemusí být automaticky důvěryhodné. Pokud vás vlastník digitálního ID varuje, že má podezření, že se někdo pokoušel otevřít soukromý klíč digitálního ID, můžete změnit důvěryhodnost na hodnotu "Explicitně nedůvěryhodný".

  1. V adresáři poklepejte na jméno kontaktní osoby.

  2. Klepněte na kartu Digitální ID, vyberte digitální ID, jehož důvěryhodnost chcete změnit, a poté klepněte na tlačítko Vlastnosti.

  3. Klepněte na kartu Důvěryhodnost a poté v sekci Upravit důvěryhodnost vyberte požadovanou volbu.

    • Pokud chcete, aby důvěryhodnost daného ID byla stejná jako důvěryhodnost přidružená k osobě, jež ID vydala, klepněte na volbu Dědit důvěryhodnost odesílatele.

    • Pokud chcete důvěřovat danému digitálnímu ID bez ohledu na důvěryhodnost jeho vydavatele, klepněte na volbu Explicitně důvěryhodný.

    • Pokud nedůvěřujete tomuto typu digitálního ID nebo osobě či společnosti, jež jsou k němu přidruženy, klepněte na volbu Explicitně nedůvěryhodný. Použití této volby je vhodnější než odebírání certifikátu, neboť budete varování, že pošta obsahuje nedůvěryhodný certifikát.

Související témata

Odesílání zabezpečených zpráv

Použití kontroly odvolání

Přidání digitálního ID kontaktu do adresáře


Získání digitálního ID

Postup při získání digitálního ID a jeho přidání k poštovnímu účtu

Chcete-li odesílat digitálně podepsané zprávy, musíte získat digitální ID a přidat je ke svému poštovnímu účtu. Aplikace Outlook Express přidá digitální ID k poštovnímu účtu automaticky při prvním odeslání digitálně podepsané zprávy.

  1. Získejte digitální ID od certifikačního úřadu.

    Propojení na certifikační úřad, kde můžete získat digitální ID, na stránce Microsoft Internet Explorer Digital ID .

  2. V okně nové zprávy klepněte v nabídce Nástroje na příkaz Digitálně podepsat.

  3. Napište a odešlete svoji zprávu.

    4. Při odesílání zprávy vyhledá aplikace Outlook Express na počítači platné digitální ID se stejnou elektronickou adresou a přidá je k vašemu poštovnímu účtu. Pokud najde více digitálních ID, musíte vybrat, které z nich má být přidáno k vašemu poštovnímu účtu.

Tipy
  • Chcete-li používat digitální ID, musí elektronická adresa vašeho digitálního ID souhlasit s elektronickou adresou vašeho poštovního účtu. Pokud máte několik poštovních účtů, budete potřebovat samostatné digitální ID pro každý účet, ze kterého chcete odesílat zabezpečenou poštu.

  • Při odesílání zabezpečené pošty musí být pro odpovědi použita stejná elektronická adresa, jakou má účet, ze kterého odesíláte digitálně podepsanou poštu. V opačném případě nebudou příjemci zprávy moci použít vaše ID pro šifrované odpovědi. (Elektronická adresa, na kterou odpovídají, nebude totiž shodná s adresou digitálního ID.)
Související témata

Odesílání zabezpečených zpráv

Odeslání digitálně podepsané nebo šifrované zprávy


Změna umístění úložného prostoru zpráv

Postup při změně umístění úložného prostoru zpráv
  1. V nabídce Nástroje klepněte na příkaz Možnosti, poté klepněte na kartu Údržba a poté klepněte na tlačítko Složka pro ukládání.

  2. Klepněte na tlačítko Změnit a poté vyberte novou složku, do níž chcete zprávy ukládat.


Čtení poštovních zpráv IMAP a HTTP a vytvoření odpovědí

Postup při čtení poštovních zpráv IMAP a HTTP a vytvoření odpovědí
  1. V seznamu Složky klepněte na složku, kterou chcete číst.

  2. V seznamu zpráv klepněte na zprávu, kterou chcete zobrazit v náhledovém okně, nebo zprávu poklepáním otevřete ve vlastním okně.

  3. V okně zprávy klepněte na tlačítko Odpovědět, Odpovědět všem nebo Předat dál a vytvořte odpověď na zprávu. Jakmile je odpověď hotova, klepněte na tlačítko Odeslat.
Poznámka
  • Pokud při čtení zprávy obdržíte oznámení o chybě, může to být způsobeno tím, že zpráva nebyla stažena. Jste-li v režimu online, stáhne aplikace Outlook Express zprávu automaticky.
Související témata

Určení, co má být staženo

Použití poštovních účtů umístěných na serveru


Zobrazení a skrytí složek IMAP

Postup při zobrazení a skrytí složek IMAP

Při první synchronizaci vašeho účtu IMAP budou staženy všechny zprávy ze všech vašich složek, pokud některé z nich neskryjete nebo nezměníte nastavení pro jejich synchronizaci, například z hodnoty Všechny zprávy na hodnotu Pouze záhlaví.

  1. V režimu online klepněte v seznamu Složky na server IMAP .

    V hlavním okně se zobrazí vaše poštovní složky.

  2. Klepněte na tlačítko Složky IMAP.

  3. Chcete-li zamezit stažení obsahu některé složky, vyberte ji v dialogovém okně Zobrazit či skrýt složky IMAP a klepněte na volbu Skrýt. Chcete-li složku zobrazit a stáhnout její obsah, klepněte na volbu Zobrazit.

    4. Při synchronizaci účtu budou staženy pouze zobrazené složky.

Tip
  • Chcete-li určit, zda mají být stažena pouze záhlaví zpráv, všechny zprávy nebo pouze nové zprávy, změňte nastavení synchronizace. Další informace o určení, co chcete stáhnout, najdete v souvisejících tématech.
Související témata

Určení, co má být staženo

Použití poštovních účtů umístěných na serveru


Určení, co má být staženo

Postup při určení, co má být staženo

Změnou nastavení synchronizace pro složky serveru IMAP, serveru HTTP nebo serveru diskusní skupiny můžete zpřístupnit pro zobrazení v režimu offline všechny zprávy, pouze jejich záhlaví nebo pouze nové zprávy.

  1. V seznamu Složky vyberte server IMAP, server HTTP nebo diskusní server.

  2. V hlavním okně vyberte jednu nebo více složek či diskusních skupin.

  3. Klepněte na tlačítko Nastavení a poté klepnutím změňte nastavení na požadovanou volbu:

    • Všechny zprávy

    • Pouze nové zprávy

    • Pouze záhlaví

    4. Pokud nechcete, aby byly načítány zprávy z určité složky nebo diskusní skupiny, klepněte na volbu Nesynchronizovat.

Související témata

Použití poštovních účtů umístěných na serveru

Zobrazení a skrytí složek IMAP


Použití kontroly odvolání

Postup při použití kontroly odvolání

Pokud je zapnuta kontrola odvolání, jsou digitální ID přijatých zabezpečených zpráv při jejich otevření ověřena (pokud jste v režimu online). Zpráva je automaticky odeslána certifikačního úřadu s požadavkem na zjištění informací o digitálním ID použitém ve zprávě.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Zabezpečení klepněte na tlačítko Upřesnit.

  3. Chcete-li nastavit kontrolu digitálně podepsaných zpráv, klepněte na volbu Pouze při práci online. Tuto funkci lze použít pouze v případě, že již v režimu online pracujete.
Související téma

Změna důvěryhodnosti digitálního ID


Vytvoření zón zabezpečení

Postup při vytvoření zón zabezpečení

Zóny zabezpečení v aplikaci Outlook Express umožňují rozhodnout se, zda je možné z elektronických zpráv HTML spustit jejich aktivní obsah, například ovládací prvky ActiveX nebo skripty. Můžete si vybrat střední úroveň zabezpečení, která umožňuje spuštění většiny aktivních prvků, nebo můžete zvolit vyšší úroveň zabezpečení.

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Zabezpečení.

  2. V sekci Zóny zabezpečení vyberte zónu zabezpečení aplikace Internet Explorer, kterou chcete použít:

    • Pro standardní použití vyberte zónu sítě Internet. Toto nastavení používá většina uživatelů aplikace Outlook Express.

    • Chcete-li vytvořit dokonaleji zabezpečené prostředí, vyberte volbu Zóna serverů s omezeným přístupem.
Poznámka

  • Úroveň zabezpečení jednotlivých zón můžete upravit v aplikaci Internet Explorer. Nastavení pro zabezpečení, které použijete v aplikaci Internet Explorer, se použije také v aplikaci Outlook Express. Přejděte do aplikace Internet Explorer, v nabídce Nástroje klepněte na položku Možnosti a na kartě Zabezpečení upravte nastavení.

Související témata

Odesílání zabezpečených zpráv

Blokování nevyžádané pošty


Použití aplikace Outlook Express k dokončení elektronické adresy

Postup při použití aplikace Outlook Express k dokončení elektronické adresy
  1. V okně nové zprávy zadejte do pole Komu část jména nebo adresy.

  2. V nabídce Nástroje klepněte na příkaz Kontrola jmen.
Tip
  • Chcete-li nastavit aplikaci Outlook Express tak, aby byla kontrola jmen prováděna automaticky, klepněte v nabídce Nástroje na příkaz Možnosti a poté klepněte na kartu Odesílání. Vyberte volbu Automaticky dokončit elektronickou adresu při psaní zprávy.

Související téma

Nastavení adresářové služby pro kontrolu elektronických adres


Odeslání digitálně podepsané nebo šifrované zprávy

Postup při odeslání digitálně podepsané nebo šifrované zprávy

Digitálně podepsaná elektronická zpráva umožňuje příjemci pošty ověřit vaši totožnost. Šifrování elektronické zprávy znemožňuje ostatním uživatelům číst zprávu během přenosu.

  1. Napište zprávu.

  2. Chcete-li zprávu digitálně podepsat, klepněte v nabídce Nástroje na příkaz Digitálně podepsat.

  3. Chcete-li zprávu zašifrovat, klepněte v nabídce Nástroje na příkaz Šifrovat.
Poznámka

  • Chcete-li zprávu digitálně podepsat nebo šifrovat, musíte mít digitální ID. Pokud je nemáte, aplikace Outlook Express se vás zeptá, zda je chcete získat.

Související témata

Čtení digitálně podepsaných nebo šifrovaných zpráv

Automatické digitální podepisování nebo šifrování zpráv


Exportování zpráv do aplikací Outlook a Exchange

Postup při exportování zpráv do aplikací Microsoft Outlook a Microsoft Exchange
  1. V nabídce Soubor nastavte ukazatel myši na příkaz Exportovat a poté klepněte na příkaz Zprávy.

  2. V dialogovém okně Zvolit profil vyberte název profilu, který nejlépe odpovídá programu společnosti Microsoft, do kterého exportujete.

  3. Chcete-li exportovat všechny zprávy, klepněte na volbu Všechny složky.

  4. Chcete-li exportovat zprávy z jedné nebo několika složek, klepněte na volbu Vybrané složky. Potom vyberte složky, které chcete exportovat.
Související témata

Exportování položek z aplikace Outlook Express

Importování zpráv z jiných poštovních aplikací


Importování zpráv z jiných poštovních aplikací

Postup při importování zpráv z jiných poštovních aplikací

Pomocí průvodce importem do aplikace Outlook Express můžete snadno importovat poštovní zprávy z mnoha oblíbených programů pro elektronickou poštu, například z programu Netscape Communicator nebo Eudora, stejně jako z programů Microsoft Exchange a Microsoft Outlook.

  1. V nabídce Soubor nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Zprávy.

  2. Vyberte program pro elektronickou poštu, ze kterého chcete importovat zprávy, a poté klepněte na tlačítko Další.

  3. Ověřte umístění zpráv a poté klepněte na tlačítko Další.

  4. Chcete-li importovat všechny zprávy, vyberte volbu Všechny složky a poté klepněte na tlačítko Další. Chcete-li importovat zprávy z jedné nebo několika složek, vyberte volbu Vybrané složky.

  5. Klepněte na tlačítko Dokončit.
Tip
  • Pokud si nejste jisti, ze kterého programu pro elektronickou poštu a z jaké verze programu budete zprávy importovat, spusťte daný program. V nabídce Help (Nápověda) vyberte volbu About (O aplikaci) a přečtěte si zobrazené informace.

Související témata

Exportování položek z aplikace Outlook Express

Exportování zpráv


Úprava panelu nástrojů

Postup při úpravě panelu nástrojů
  1. Je-li aktivní hlavní okno, klepněte v nabídce Zobrazit na příkaz Rozložení a poté klepněte na tlačítko Upravit panel nástrojů.

    Je-li aktivní okno zprávy, klepněte v nabídce Zobrazit na příkaz Panely nástrojů a poté klepněte na příkaz Upravit.

  2. Chcete-li upravit text na panelu nástrojů, vyberte požadovanou volbu ze seznamu Možnosti textu.

  3. Chcete-li změnit velikost ikon, vyberte požadovanou volbu ze seznamu Možnosti ikon.

  4. Chcete-li přidat nebo odebrat tlačítka, klepněte na název tlačítka v seznamu Dostupná tlačítka panelu nástrojů a poté klepněte na tlačítko Přidat nebo Odebrat.

    Chcete-li změnit pořadí tlačítek, klepněte na tlačítko v seznamu Aktuální tlačítka panelu nástrojů a poté klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.


Vyhledání poštovních zpráv ve složkách

Postup při vyhledání poštovních zpráv ve složkách
  1. V nabídce Úpravy nastavte ukazatel myši na příkaz Najít a poté klepněte na příkaz Zpráva.

  2. Zadejte kritéria vyhledávání.
Tip
  • Aplikace Outlook Express prohledá ve výchozím nastavení aktuálně vybranou složku. Chcete-li prohledat jinou složku, klepněte na tlačítko Procházet a vyberte požadovanou složku.


Změna písma, stylu a velikosti textu

Postup při změně písma, stylu a velikosti textu

Můžete změnit vzhled textu pro všechny vaše zprávy nebo můžete provést změny vzhledu pouze označeného textu ve zprávě.

Postup při změně stylu textu pro všechny zprávy
  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na kartu Napsat a poté klepněte na tlačítko Nastavení písma.

Postup při formátování textu v jednotlivých zprávách
  1. Vyberte text, který chcete formátovat.

    2. (Chcete-li změnit písmo v celé zprávě, klepněte v nabídce Úpravy na příkaz Vybrat vše.)

  2. Na panelu nástrojů pro formátování klepněte na tlačítka pro požadované volby.
Poznámky
  • V případě problémů s formátováním se ujistěte, že je v okně zprávy zapnuto formátování HTML. V okně nové zprávy klepněte v nabídce Formát na příkaz Formátovaný text (HTML). Je-li příkaz vybrán, objeví se vedle něj černá tečka.

  • Pokud použijete formátování HTML a program pro příjemce na čtení pošty na straně příjemce nebo příspěvků neumí číst jazyk HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. Příjemce si může připojený soubor otevřít a přečíst v libovolném prohlížeči WWW.
Související témata

Použití šablony pro odesílané zprávy

Formátování odstavce


Ignorování konverzace

Postup při ignorování konverzace

V případě pošty i v případě diskusních příspěvků můžete ignorovat nebo dokonce skrýt konverzaci, která vás nezajímá. Konverzace je termín označující původní zprávu a všechny odpovědi na ni.

  • Ve složce Doručená pošta nebo v seznamu diskusních příspěvků vyberte konverzaci, kterou chcete ignorovat, a poté v nabídce Zpráva klepněte na příkaz Ignorovat konverzaci.

    Je-li seznamu zpráv zobrazen sloupec Sledovat/Přeskakovat, objeví se vedle všech zpráv ignorované konverzace ikona ignorování [image].

  • Chcete-li skrýt ignorované zprávy, aby nezaplňovaly seznamy zpráv, klepněte v nabídce Zobrazit na příkaz Aktuální zobrazení a poté vyberte příkaz Skrýt přečtené a ignorované zprávy.

    Jakmile vyberete příkaz Skrýt přečtené a ignorované zprávy, skryjí se zprávy, které jste již přečetli, ignorované zprávy a zprávy, které jsou přečtené i ignorované.

Tip
  • Pokud chcete skrýt ignorované zprávy, ale chcete vidět přečtené zprávy, klepněte na příkaz Skrýt přečtené a ignorované zprávy (viz výše) a poté nastavte ukazatel myši v nabídce Zobrazit na příkaz Aktuální zobrazení a vyberte příkaz Definovat zobrazení. V dialogovém okně Definovat zobrazení klepněte na tlačítko Nové. V poli 1 v okně Nové zobrazení vyberte položku Kde zpráva byla přečtena. V poli 2 klepněte na volbu Zobrazit/Skrýt a vyberte volbu Zobrazit zprávy. V poli 3 zadejte název zobrazení a klepněte na tlačítko OK.
Související témata

Seskupení zpráv a příslušných odpovědí

Změna sloupců zobrazených v seznamu zpráv

Sledování konverzace


Vytvoření číslovaného seznamu nebo seznamu s odrážkami

Postup při vytvoření číslovaného seznamu nebo seznamu s odrážkami
  1. Klepněte na místo ve zprávě, na kterém má seznam začínat.

  2. V nabídce Formát nastavte ukazatel myši na příkaz Styl a poté klepněte na příkaz Číslovaný seznam nebo Seznam s odrážkami.

  3. Zadejte první položku seznamu. Jakmile stisknete klávesu ENTER, objeví se na dalším řádku nová položka seznamu.

  4. Chcete-li seznam ukončit, stiskněte klávesu ENTER dvakrát.
Poznámky
  • V případě problémů s formátováním se ujistěte, že je zapnuto formátování HTML. V okně nové zprávy klepněte v nabídce Formát na příkaz Formátovaný text (HTML). Je-li příkaz vybrán, objeví se vedle něj černá tečka.

  • Pokud použijete formátování HTML a program pro čtení pošty nebo příspěvků na straně příjemce neumí číst jazyk HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML. Příjemce si může připojený soubor otevřít a přečíst v libovolném prohlížeči WWW.

  • Názvy stylů v nabídce Formát odpovídají standardním značkám stylu jazyka HTML. Seznam adresářů lze vytvořit například pomocí značky DIR a seznam nabídek použitím značky MENU. Další informace najdete v referenční příručce k jazyku HTML.
Související témata

Změna písma, stylu a velikosti textu

Formátování odstavce


Zvukové upozornění na nové zprávy

Postup při nastavení zvukového upozornění na nové zprávy

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Obecné vyberte volbu Upozornit zvukem na příchod nové zprávy.


Čtení a odesílání mezinárodních zpráv

Postup při čtení a odesílání mezinárodních zpráv

Aplikace Outlook Express obvykle dokáže zobrazit zprávy v jazyce, ve kterém byly odeslány. Některé zprávy, zejména zprávy diskusních skupin, však často neobsahují v záhlaví souboru dostatek informací (nebo obsahují nesprávné informace), aby bylo možné zobrazit je ve správném jazyce.

Postup při změně kódování jazyka pro zprávu, kterou čtete

  • V okně zprávy klepněte na nabídku Zobrazit, nastavte ukazatel myši na příkaz Kódování a poté klepněte na kódování jazyka, které chcete použít. (Musíte mít instalovánu podporu pro daný jazyk. Můžete ji získat na stránce produktu Internet Explorer v části International.)

Pokud není v záhlaví zprávy určeno kódování jazyka zpráv, zobrazí aplikace Outlook Express zprávu ve výchozím kódování.

Postup při nastavení výchozího kódování pro čtení zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartě Čtení klepněte na volbu Písma.

  2. V horním poli okna vyberte požadovaný jazyk a poté klepněte na tlačítko Nastavit jako výchozí.
Odesílání mezinárodních zpráv

Když odpovídáte na zprávu, je odesílána ve stejném kódování jazyka, jako zpráva původní. Pokud změníte kódování jazyka v odpovědi, nemusí se původní znaky zobrazit správně, neodešlete-li zprávu v jazyce HTML (a neumí-li program pro čtení pošty na straně příjemce jazyk HTML). Zprávu můžete odeslat také ve znakové sadě Unicode. Ne všechny programy pro čtení pošty a diskusních příspěvků však umí číst zprávy v kódování Unicode.

Postup při použití jiného kódování při odesílání jednotlivých zpráv

  • V okně zprávy nastavte v nabídce Formát ukazatel myši na příkaz Kódování a poté klepněte na kódování jazyka, které chcete použít.

Při odesílání nových zpráv se používá výchozí nastavení kódování.

Postup při nastavení výchozího kódování pro odesílání zpráv

  • V nabídce Nástroje klepněte na příkaz Možnosti a poté na kartě Odesílání klepněte na tlačítko Mezinárodní nastavení a vyberte požadované výchozí kódování.
Související téma

Úprava panelu nástrojů


Doplnění podpisu do odesílaných zpráv

Postup při doplnění podpisu do odesílaných zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Podpisy.

  2. Chcete-li vytvořit podpis, klepněte na tlačítko Nový a zadejte text do pole Úprava podpisu nebo klepněte na tlačítko Soubor a vyhledejte textový soubor nebo soubor ve formátu HTML, který chcete použít.

  3. Zaškrtněte políčko Přidávat podpisy ke všem odesílaným zprávám.
Tipy
  • Chcete-li používat různé podpisy pro různé účty, vyberte v rámečku Podpisy podpis, klepněte na tlačítko Upřesnit a vyberte účet, se kterým chcete vybraný podpis používat.

  • Chcete-li používat podpis pouze pro jednotlivé zprávy, ověřte, zda je zrušeno zaškrtnutí políčka Přidávat podpisy ke všem odesílaným zprávám. Při sestavování zprávy klepněte na nabídku Vložit, nastavte ukazatel myši na příkaz Podpis a poté klepněte na požadovaný podpis.
Související témata

Použití šablony pro odesílané zprávy


Vložení vizitky do všech zpráv

Postup při vložení vizitky do všech zpráv

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Napsat.

  2. V rámečku Vizitky zaškrtněte políčko Pošta nebo Příspěvky a vyberte vizitku z rozevíracího seznamu.

  3. Chcete-li vložit svoji vizitku, musíte v adresáři nejprve vytvořit položku pro sebe samého.
Poznámky
  • Vizitka se obvykle používá k prezentaci podrobných informací o vlastní osobě. Do adresáře však můžete vložit vizitku libovolného kontaktu.

  • Chcete-li změnit informace uvedené na vizitce, klepněte na tlačítko Upravit.

  • Chcete-li přidat vizitku nebo podpis do určité zprávy, klepněte v okně zprávy na nabídku Vložit a poté klepněte na příkaz Podpis nebo Vizitka.
Související téma

Použití šablony pro odesílané zprávy


Vytvoření šablony pro odesílané zprávy

Postup při vytvoření šablony pro odesílané zprávy

Při vytváření nového vzhledu svých elektronických zpráv a diskusních příspěvků můžete použít průvodce šablonami.

  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Napsat.

  2. V sekci Šablony klepněte na tlačítko Vytvořit novou.
Tipy
  • Chcete-li použít šablonu, kterou jste viděli ve zprávě jiného uživatele, vyberte tuto zprávu a v nabídce Soubor klepněte na příkaz Uložit jako šablonu.

  • Soubor šablony je soubor ve formátu HTML, který může být upraven v aplikaci Outlook Express. V okně nové zprávy klepněte na nabídku Zobrazit, klepněte na příkaz Úpravy zdroje a na kartě Zdroj proveďte požadované změny.

  • Při vytváření nové šablony se snažte, aby velikost souboru nepřesahovala 10 kB. Při použití obrázků a jiných objektů by byl soubor příliš velký a nebylo by snadné jej stáhnout. (Velikost šablony zjistíte ve složce Stationery, kterou najdete v cestě \Program Files\Common Files\Microsoft Shared\Stationery.)
Související téma

Použití šablony pro odesílané zprávy


Použití formátování HTML

Pokud při vytváření zpráv používáte formátování HTML, lze toto formátování číst pouze v aplikacích, které podporují jazyk HTML. Pokud program pro čtení pošty nebo příspěvků na straně příjemce neumí číst jazyk HTML, zobrazí se zpráva jako prostý text s připojeným souborem HTML.

Postup při použití formátování HTML pro všechny odesílané zprávy
  1. V hlavním okně klepněte v nabídce Nástroje na příkaz Možnosti a poté klepněte na kartu Odesílání.

  2. V sekci Formát odesílání pošty nebo Formát odesílání diskusních příspěvků klepněte na volbu HTML.

Postup při použití formátování HTML pro jednotlivé zprávy

  • V okně zprávy ověřte klepnutím na nabídku Formát, že je zapnuto formátování HTML. Pokud je vedle položky Formátovaný text (HTML) zobrazena černá tečka, je formátování HTML zapnuto.
Poznámky
  • Chcete-li upravit řídící značky jazyka HTML, klepněte na nabídku Zobrazit a ověřte, zda je vedle položky Úpravy zdroje zobrazeno zaškrtnutí. Poté klepněte na kartu Zdroj a začněte s úpravami.

  • Chcete-li nastavit aplikaci Outlook Express tak, aby vaše odpovědi na zprávy byly odesílány ve formátu, který je čitelný v programu původce pošty nebo diskusního příspěvku, klepněte v hlavním okně na nabídku Nástroje, klepněte na příkaz Možnosti a poté klepněte na kartu Odesílání. Zaškrtněte políčko Odpovídat na zprávy ve formátu, v němž byly odeslány.

Související témata

Změna písma, stylu a velikosti textu

Formátování odstavce

Vytvoření číslovaného seznamu nebo seznamu s odrážkami


Vytvoření a použití vlastních pohledů

Postup při vytvoření a použití vlastních pohledů

V aplikaci Outlook Express můžete vytvářet vlastní zobrazení, což vám umožňuje získat zobrazení zpráv přesně odpovídající vašim potřebám.

  1. V nabídce Zobrazit nastavte ukazatel myši na příkaz Aktuální zobrazení a poté klepněte na příkaz Definovat zobrazení.

  2. Klepněte na tlačítko Nové.

  3. Vyberte jednu nebo několik podmínek pro zobrazení, které vytváříte.
    (V rámečku Popis zobrazení je uveden popis zobrazení během jeho vytváření. Přidáním nebo odstraněním podmínek vytvořte zobrazení přesně odpovídající vašim potřebám.)

  4. Klepnutím na podtržené slovo v poli Popis zobrazení vyberete volbu nebo zadáte hodnotu.

  5. Klepnutím na volbu Zobrazit/Skrýt můžete rozhodnout, zda chcete zprávy vyhovující podmínkám zobrazení zobrazit nebo skrýt.
Poznámka
  • Pokud vytvoříte zobrazení, ve kterém budou zprávy nečekaně mizet, stačí změnit nastavení volby Zobrazit/Skrýt.

Související téma

Použití pohledů pro čtení zpráv


Použití pohledů pro čtení zpráv

Postup při použití pohledů pro čtení zpráv

Aplikace Outlook Express poskytuje výchozí zobrazení, které lze použít bez nutnosti vytvářet vlastní zobrazení.

V nabídce Zobrazit nastavte ukazatel myši na příkaz Aktuální zobrazení a poté klepněte na jednu z následujících voleb:

  • Zobrazit všechny zprávy.
    V tomto zobrazení jsou viditelné všechny zprávy ve složce, nové i staré, přečtené i nepřečtené.

  • Skrýt přečtené zprávy.
    V tomto zobrazení jsou skryty všechny zprávy, které jste přečetli, a zobrazeny všechny dosud nepřečtené zprávy.

  • Zobrazit stažené zprávy (použitelné pouze se serverem IMAP a diskusními skupinami).
    V tomto zobrazení jsou vidět zprávy, které byly právě staženy ze serveru.

  • Zobrazit odpovědi na mé zprávy (použitelné pouze s diskusními skupinami).
    V tomto pohledu jsou vidět pouze zprávy, které jsou odpověďmi na zprávy, jež jste vystavili v diskusní skupině.

  • Skrýt přečtené a ignorované zprávy.
    V tomto pohledu jsou skryty zprávy, které jste přečetli nebo pro které jste použili příkaz Ignorovat konverzaci.

Můžete se také rozhodnout uspořádat zprávy ve složce Doručená pošta podle předmětu. To lze provést klepnutím na příkaz Seskupit zprávy podle konverzace v nabídce Aktuální zobrazení.

Poznámka:

  • Zobrazení vybrané pro daný typ pošty nebo diskusních příspěvků bude použito, dokud je nezměníte.

Související témata

Vytvoření a použití vlastních pohledů

Zobrazení pouze určitých zpráv


Automatické digitální podepisování nebo šifrování zpráv

Postup při automatickém digitálním podepisování a šifrování zpráv

  1. V nabídce Nástroje hlavního okna klepněte na příkaz Možnosti.

  2. Klepněte na kartu Zabezpečení a poté v sekci Zabezpečená pošta zaškrtněte odpovídající políčka.

Související téma

Odeslání digitálně podepsané nebo šifrované zprávy


Zvětšení délky časových limitů serveru
  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Vyberte účet a poté klepněte na tlačítko Vlastnosti.

  3. Na kartě Upřesnit přetáhněte posuvník v rámečku Časový limit serveru doprava.
Byl problém vyřešen?

Ano, zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.


Kontrola nastavení poštovního účtu
  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Vyberte poštovní účet a poté klepněte na tlačítko Vlastnosti.

  3. Zkontrolujte, zda nastavení na kartách Servery, Připojení a Upřesnit odpovídají informacím od zprostředkovatele služeb sítě Internet.

    Pokud je vše v pořádku, obraťte se na zprostředkovatele a ověřte, že vám poskytl správná nastavení a že jeho servery správně fungují. Ověřte také, že server zprostředkovatele připojení podporuje protokoly PPP, SMTP a POP3 nebo IMAP.

Byl problém vyřešen?

Ano, zavřete poradce při potížích.

Ne, je nutné se obrátit na zprostředkovatele služeb sítě Internet.


Kontrola připojení k zprostředkovateli služeb sítě Internet

Podle konkrétní situace zkuste provést tyto postupy:

  • Dříve než se pokusíte zobrazit nebo stáhnout zprávy, připojte se ke svému zprostředkovateli služeb sítě Internet.

  • Pokud používáte modem, postupujte takto: na pracovní ploše poklepejte na ikonu Tento počítač, poklepejte na složku Telefonické připojení sítě, dále poklepejte na ikonu, která reprezentuje vašeho zprostředkovatele služeb sítě Internet, a poté ověřte nastavení pro připojení.

    Pokud používáte připojení prostřednictvím místní sítě (LAN) nebo serveru proxy, kontaktujte svého správce sítě.

  • Nápovědu týkající se telefonického připojení sítě najdete v nápovědě k systému Windows v sekci Problémy v tématu "Problémy s telefonickým připojením sítě".

  • Pokud máte pochybnosti o fungování vašeho modemu, přečtěte si téma "Problémy s modemem" v sekci Problémy v nápovědě k systému Windows.
Byl problém vyřešen?

Ano, zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.

Ne, je nutné se obrátit na poskytovatele služeb sítě Internet.


Konfigurace cesty k poštovní přihrádce na serveru IMAP

Postup při konfiguraci cesty k poštovní přihrádce na serveru IMAP

  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. V seznamu účtů vyberte server IMAP.

  3. Klepněte na tlačítko Vlastnosti a poté klepněte na kartu IMAP.

  4. Do pole Cesta ke kořenové složce zadejte cestu.

    Cesta ke kořenové složce identifikuje schránku pošty, která obsahuje vaše složky na serveru. Na konec kořenové složky nepište hierarchický znak (lomítko). Platná cesta ke kořenové složce může být například ~username/Mail, nikoliv ~username/Mail/. Pokud si nejste jisti, ponechte toto pole prázdné.

Poznámka
  • Pokud je vaším serverem IMAP server Cyrus, musí být vaše uživatelské složky obsaženy ve složce Inbox. Pokud je váš server IMAP založen na systému UNIX, je vaše pošta obvykle ukládána do vlastního adresáře ve vašem uživatelském domovském adresáři, například: ~username/Mail.


Ukládání zpráv na poštovních serverech

Postup při ukládání zpráv na poštovních serverech

Ukládání zpráv na serveru je výhodné v případě, že potřebujete číst poštu z různých počítačů. Když se přihlásíte ke svému účtu z jiného počítače, aplikace Outlook Express stáhne poštu v souladu s nastavenými volbami. Možnost ukládání zpráv na serveru platí pro servery POP3. Pokud máte poštu HTTP, například Hotmail, nebo poštu IMAP, budou zprávy vždy uchovávány na serveru.

  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Klepněte na poštovní účet a poté klepněte na tlačítko Vlastnosti.

  3. Klepněte na kartu Upřesnit a poté zaškrtněte políčko Zachovat na serveru kopii zprávy.

Související téma

Konfigurace cesty k poštovní přihrádce na serveru IMAP


Změna nastavení aktuální identity

Postup při změně nastavení aktuální identity
  1. V nabídce Soubor nastavte ukazatel myši na příkaz Identity a poté klepněte na příkaz Správa identit.

  2. Proveďte změnu nastavení.

    Chcete-li změnit jméno nebo heslo identity, klepněte na tlačítko Vlastnosti.

    Chcete-li změnit identitu, kterou aplikace Outlook Express otevírá při spuštění, vyberte identitu ze seznamu Použít při spuštění.

Související témata

Přidání nové identity

Odstranění identity

Přepnutí na jinou identitu


Odstranění identity

Postup při odstranění identity
  1. V nabídce Soubor nastavte ukazatel myši na příkaz Identity a poté klepněte na příkaz Správa identit.

  2. Vyberte uživatele a klepněte na volbu Odebrat.

Poznámky
  • Nelze odstranit aktuální identitu.

  • Odstraníte-li identitu, budou odstraněna odpovídající nastavení, ale nikoli data.
Související témata

Přidání nové identity

Změna nastavení aktuální identity

Přepnutí na jinou identitu


Přepnutí na jinou identitu

Postup při přepnutí na jinou identitu
  1. V nabídce Soubor klepněte na příkaz Přepnout identitu.

  2. Vyberte uživatele, jehož identitu chcete přepnout.
Související témata

Přidání nové identity

Odstranění identity

Změna nastavení aktuální identity


Přidání nové identity

Postup při vytvoření nové identity
  1. V nabídce Soubor nastavte ukazatel myši na příkaz Identity a poté klepněte na příkaz Přidat novou identitu.

  2. Zadejte jméno nového uživatele.

  3. Pokud chcete pro uživatele použít heslo, zadejte je.
Poznámka
  • Aplikace Outlook Express zobrazí dotaz, zda se chcete přihlásit jako nový uživatel. Pokud odpovíte kladně, budete vyzváni, abyste zadali informace o svém připojení k síti Internet. Pokud odpovíte záporně, zůstane připojen aktuální uživatel.

Související témata

Odstranění identity

Změna nastavení aktuální identity

Přepnutí na jinou identitu


Vytvoření několika identit

Používá-li stejný počítač pro elektronickou poštu více uživatelů, může každý z nich mít v aplikaci Outlook Express samostatnou poštovní schránku. To znamená, že každý uživatel může mít vlastní zprávy, kontakty a osobní nastavení. Chcete-li využít této možnosti, musíte vytvořit několik "identit". Jakmile je vytvoříte, můžete mezi nimi přepínat, aniž by bylo nutné vypnout počítač nebo zrušit připojení k síti Internet.

Další informace najdete v následujících tématech:

Přidání nové identity

Odstranění identity

Přepnutí na jinou identitu

Změna nastavení aktuální identity


Zrušení vystavené zprávy

Postup při zrušení vystavené zprávy
  1. V seznamu Složky vyberte diskusní skupinu, v níž jste zprávu vystavili, a poté vyberte požadovanou zprávu.

  2. V nabídce Zpráva klepněte na příkaz Zrušit zprávu.
Poznámky
  • Můžete zrušit pouze zprávy, které jste sami vystavili.

  • Po zrušení zprávy může určitou dobu trvat, než bude zpráva odebrána z vašeho serveru a ostatních serverů sítě Internet. Zrušením zprávu neodstraníte z počítače jiného uživatele, který zprávu stáhl dříve než byla zrušena.


Kontrola pravopisu zpráv

Postup při kontrole pravopisu zpráv

Aplikace Outlook Express používá pro kontrolu pravopisu modul dodávaný s následujícími programy balíků Microsoft Office 95 a Office 97: Microsoft Word, Microsoft Excel a Microsoft PowerPoint. Pokud nemáte instalován žádný z těchto programů, není příkaz Kontrola pravopisu dostupný.

  • V okně Nová zpráva klepněte na tlačítko Kontrola pravopisu na panelu nástrojů nebo klepněte na nabídku Nástroje a poté klepněte na příkaz Kontrola pravopisu.

Tip
  • Chcete-li upravit podmínky kontroly pravopisu, klepněte v nabídce Nástroje na příkaz Možnosti a poté vyberte kartu Kontrola pravopisu.


Zkombinování zpráv složených z několika částí

Postup při zkombinování zpráv složených z několika částí

Někdy jsou rozsáhlé zprávy (například zprávy obsahující obrázky, zvukové soubory nebo jiné velké objekty) při posílání poštou nebo vystavení v diskusní skupině rozděleny na menší soubory a zobrazeny jako několik zpráv. Tyto zprávy můžete znovu spojit a vytvořit tak původní zprávu, kterou zobrazíte v aplikaci Outlook Express.

  1. Vyberte všechny zprávy, které jsou součástí původní zprávy (jednotlivé části jsou obvykle očíslovány).

  2. V nabídce Zpráva klepněte na příkaz Zkombinovat a dekódovat.

  3. V případě potřeby nastavte správné pořadí jednotlivých částí.

Poznámka
  • Jakmile zprávu zkombinujete a dekódujete, zobrazí se v samostatném okně. V seznamu zpráv bude nadále zobrazeno několik menších zpráv. Chcete-li zkombinovanou zprávu uložit, klepněte na nabídku Soubor a poté klepněte na příkaz Uložit jako.


Komprimace a zálohování poštovních složek

Postup při komprimaci a zálohování poštovních složek
  1. Vyberte složku pošty, klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Složka a poté klepněte na příkaz Zkomprimovat.

  2. Chcete-li zálohovat zkomprimované složky, vyhledejte soubory s příponou .dbx a zkopírujte je do zálohovací složky, na disketu nebo na síťovou jednotku.
Poznámky
  • Některé soubory zpráv mohou být příliš velké, takže je nelze zálohovat na disketu.

  • Pokud pro odesílání elektronických zpráv do diskusních skupin používáte jiný program než Outlook Express, vyhledejte v dokumentaci k tomuto programu informace o komprimování a odstraňování složek.


Odstraňování problémů: Kontrola nastavení serveru

Ověřte následující skutečnosti a poté se znovu pokuste připojit k diskusnímu serveru

Může být problém s nastaveními pro diskusní servery, ke kterým se nelze připojit. Tato nastavení vám sdělil váš zprostředkovatel služeb sítě Internet (ISP).

Postup při kontrole nastavení pro diskusní server

  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Klepněte na příslušný diskusní server a poté klepněte na tlačítko Vlastnosti.

  3. Na kartě Server zkontrolujte následující informace:

    • Odpovídá název diskusního serveru názvu, který vám sdělil zprostředkovatel služeb sítě Internet?

    • Vyžaduje zprostředkovatel služeb sítě Internet pro přihlášení k účtu jméno a heslo?

      Pokud je požadováno přihlášení k diskusnímu serveru, ověřte, zda jste zadali jméno a heslo, které vám přidělil zprostředkovatel služeb sítě Internet.

      Pokud není požadováno, abyste se přihlašovali k tomuto diskusnímu serveru, zrušte zaškrtnutí políčka K tomuto serveru je třeba se přihlásit.

  4. Na kartě Upřesnit zkontrolujte následující informace:

    • Souhlasí číslo portu s číslem, které vám přidělil zprostředkovatel služeb sítě Internet? Většina zprostředkovatelů používá port 119.

    • Je časový limit serveru nastaven na hodnotu Krátký?

      Některé servery potřebují pro zřízení připojení delší dobu. Chcete-li poskytnout počítači více času pro zřízení připojení, přesuňte posuvník blíž k hodnotě Dlouhý.

  5. Dialogové okno zavřete klepnutím na tlačítko OK.

  6. V seznamu Složky klepněte na příslušný server a poté klepněte na tlačítko Diskusní skupiny na panelu nástrojů, čímž zobrazíte diskusní skupiny.

  7. Opakujte tento postup pro každý diskusní server, ke kterému se nemůžete připojit.

Byl problém vyřešen?

Ano, zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.

Ne, je nutné se obrátit na poskytovatele služeb Internetu.


Odstranění souborů protokolů použitých při řešení problémů

Postup při odstranění souborů protokolů použitých při řešení problémů

Chcete-li odstranit problémy s komunikací, můžete nastavit aplikaci Outlook Express tak, aby zaznamenávala všechny příkazy přijímané a odesílané na poštovní a diskusní server. Takové soubory mohou být poměrně rozsáhlé, je proto důležité odstranit je po vyřešení problémů.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Klepněte na kartu Údržba a poté v sekci Odstraňování problémů zrušte zaškrtnutí všech políček.

  3. Ukončete aplikaci Outlook Express, klepněte na nabídku Start systému Windows, nastavte ukazatel myši na příkaz Najít a poté klepněte na příkaz Soubory či složky.

  4. Do pole Název zadejte soubor protokolu.

    Soubory protokolu jsou pojmenovány podle typu serveru a mají příponu .log (například pop3.log, smtp.log). Neznáte-li přesně název souboru protokolu, zadejte *.log.

  5. Ze seznamu výsledků příkazu Najít vyberte soubor s protokolem serveru, klepněte na nabídku Soubor a poté klepněte na příkaz Odstranit.


Vyhledání zpráv v diskusní skupině

Postup při vyhledání zpráv v diskusní skupině
  1. V otevřené diskusní skupině klepněte na nabídku Úpravy, nastavte ukazatel myši na příkaz Najít a poté vyberte příkaz Zpráva v této složce.

  2. Do textového pole Hledat napište slova, která chcete vyhledat, a poté klepněte na tlačítko Najít další.

  3. Pokud je vráceno příliš mnoho výsledků hledání nebo pokud je výsledek neuspokojivý, klepněte na tlačítko Upřesnit hledání a zadejte co možná nejvíce informací, které lépe vymezí oblast hledání.
Tip
  • Zprávy můžete najít změnou řazení sloupců (klepnutím na záhlaví Předmět, Od nebo Odesláno atd.). Když klepnete na záhlaví sloupce, seřadí se zprávy podle tohoto sloupce. Klepnete-li například na sloupec Od, seřadí se zprávy abecedně podle jména odesílatele.
Související témata

Zobrazení pouze určitých zpráv

Seskupení zpráv a příslušných odpovědí


Vyhledání zajímavých diskusních skupin

Postup při vyhledání zajímavých diskusních skupin

Chcete-li najít diskusní skupiny, které by vás zajímaly, můžete vyhledat na diskusním serveru skupiny, jejichž názvy obsahují určitá slova.

  1. V seznamu Složky klepněte na název serveru a poté klepněte na tlačítko Diskusní skupiny.

  2. Do pole Zobrazit diskusní skupiny, které obsahují napište slova, která chcete vyhledat.
Tip
  • Pokud nemůžete v seznamu určitou diskusní skupinu najít, nemusí váš diskusní server tuto skupinu obsahovat.
Související témata

Zobrazení diskusní skupiny bez přihlášení k odběru

Přihlášení k odběru diskusní skupiny


Nastavení čtení diskusních příspěvků v režimu offline

Postup při nastavení čtení diskusních příspěvků v režimu offline

Pro diskusní skupiny, k jejichž odběru jste přihlášeni, můžete nastavit v aplikaci Outlook Express volby, které umožní zpřístupnit zprávy nebo jejich záhlaví pro režim offline prostřednictvím synchronizace. Tak můžete číst zprávy v klidu, když nejste připojeni k síti Internet.

  1. V seznamu Složky vyberte diskusní server.

  2. V hlavním okně vyberte jednu nebo více odebíraných diskusních skupin, jejichž zprávy chcete číst v režimu offline. (Chcete-li vybrat více diskusních skupin, podržte při klepnutí na dané diskusní skupiny stisknuté tlačítko CTRL.)

  3. Klepněte na tlačítko Nastavení a poté klepnutím označte, co chcete přenést ze serveru na počítač během synchronizace: Všechny zprávy, Pouze nové zprávy (nové zprávy na serveru od poslední synchronizace) nebo Pouze záhlaví (obsahující předmět, autora, datum a velikost zprávy).

    Ujistěte se, že nejsou zaškrtnuty diskusní skupiny, které nechcete stáhnout (Nesynchronizovat).

Kdykoliv chcete přenést zprávy nebo záhlaví zpráv ze serveru na svůj počítač, klepněte na tlačítko Synchronizovat účet.
Tip
  • Pokud je čas, který můžete strávit v režimu online, omezen, můžete označit některé zprávy pro čtení v režimu offline. Další informace najdete v tématu Stažení jednotlivých zpráv.
Související témata

Přihlášení k odběru diskusní skupiny

Čtení diskusních příspěvků v režimu offline


Odesílání rozsáhlých zpráv

Postup při odesílání rozsáhlých zpráv

Mnohé poštovní a diskusní servery omezují velikost zpráv, které můžete přijímat a odesílat. Obvykle tento limit činí jeden megabajt (1 MB) pro zprávu včetně všech připojených souborů.

V aplikaci Outlook Express můžete odesílat rozsáhlejší zprávy nebo soubory na poštovní a diskusní servery, které mají omezení pro velikost zpráv, rozdělením zpráv na menší části. Přijatá skupina zpráv je v poštovním programu spojena do jediné zprávy.

  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Na kartě Pošta nebo Diskusní příspěvky klepněte na tlačítko Vlastnosti.

  3. Na kartě Upřesnit zaškrtněte políčko Rozdělit zprávy větší než x kB a zadejte maximální velikost souboru, která je povolená pro daný server.


Zvětšení místa na disku odstraněním uložených diskusních příspěvků

Postup při zvětšení místa na disku odstraněním uložených diskusních příspěvků
  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Údržba vyberte požadované volby pro správu velikosti všech souborů zpráv na vašem počítači.

    Chcete-li zkomprimovat, odstranit nebo odebrat zprávy ze všech nebo z některých souborů zpráv, klepněte na tlačítko Vyčistit a dále postupujte podle pokynů na obrazovce.

Poznámka
  • Mnohé diskusní servery pravidelně odstraňují staré zprávy. Při příštím připojení k diskusní skupině, kterou jste vyčistili, bude váš soubor zpráv obsahovat pouze aktuální zprávy z diskusního serveru.


Přepínání mezi prací s poštou a diskusními skupinami

Postup při přepínání mezi prací s poštou a diskusními skupinami
  • V seznamu Složky přejdete do své elektronické pošty klepnutím na složku Doručená pošta nebo přejdete do diskusní skupiny klepnutím na název diskusního serveru nebo určité diskusní skupiny.

    - nebo -

  • Klepnutím na položku Outlook Express v horní části seznamu Složky otevřete úvodní okno aplikace Outlook Express, ve kterém můžete klepnout na propojení k požadovanému úkolu.
Související téma

Změna seznamu složek aplikace Outlook Express, stavového řádku nebo panelu nástrojů


Dekódování diskusního příspěvku

Postup při dekódování diskusního příspěvku

Není možné kódovat zprávy a vystavovat je v aplikaci Outlook Express, ale pokud někdo vystaví v diskusní skupině zprávu kódovanou pomocí kódu ROT13, můžete ji v aplikaci Outlook Express dekódovat a převést ji na zprávu čitelnou.

  1. V seznamu diskusních příspěvků otevřete zprávu poklepáním.

  2. V nabídce Zpráva klepněte na příkaz Dekódovat (ROT 13).
Poznámka
  • Metoda kódování ROT13 představuje náhradu každého písmene znakem, který se nachází v abecedě o 13 písmen dál. Tento způsob není tak bezpečný jako šifrování, ale může být výhodný pro citlivé nebo urážlivé informace.

Související téma

Čtení diskusních příspěvků


Zobrazení přílohy

Postup při zobrazení přílohy
  • V náhledovém okně klepněte na ikonu sponky v záhlaví zprávy a poté klepněte na název souboru.

    • - nebo -

  • V horní části okna zprávy poklepejte na ikonu přílohy v záhlaví zprávy.
Tipy
  • Chcete-li vložit přílohu do souboru, klepněte na nabídku Soubor, vyberte příkaz Uložit přílohy a poté klepněte na název souboru. Chcete-li uložit přílohu z náhledového okna, klepněte na ikonu sponky a poté vyberte příkaz Uložit přílohy.

  • Pokud je ke zprávě připojena příloha, objeví se vedle zprávy v seznamu ikona kancelářské sponky.


Zobrazení pouze odpovědí na vaše diskusní příspěvky

Postup při zobrazení pouze odpovědí na vaše diskusní příspěvky
  • V nabídce Zobrazit nastavte ukazatel myši na příkaz Aktuální zobrazení a poté vyberte volbu Zobrazit odpovědi na mé zprávy.
Související téma

Zobrazení pouze určitých zpráv


Zobrazení pouze nepřečtených diskusních příspěvků

Postup při zobrazení pouze nepřečtených diskusních příspěvků
  • V nabídce Zobrazit nastavte ukazatel myši na příkaz Aktuální zobrazení a poté vyberte volbu Skrýt přečtené a ignorované zprávy.
Související témata

Automatické označení zpráv jako přečtených

Zobrazení pouze určitých zpráv


Omezení délky pro odesílané diskusní příspěvky

Postup při omezení délky pro odesílané diskusní příspěvky

Aplikace Outlook Express automaticky nastaví délku řádku zpráv ve formátu prostého textu na 76 znaků na řádek. Toto nastavení je vhodné pro diskusní servery, které nezobrazují více než 80 znaků na řádek. Jsou-li zprávy citovány v odpovědi, je původní text obvykle označen a odsazen o dodatečný znak. Pokud je pravděpodobné, že vaše zpráva bude citována po vystavení, nastavte zalamování textu na 70 nebo 72 znaků na řádek. Zabráníte tím přesahování textu za okraj okna.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Odesílání vyberte v sekci Formát odesílání diskusních příspěvků volbu Prostý text a pak klepněte na tlačítko Nastavení prostého textu.

  3. Do textového pole Automaticky zalomit text po x znacích při odeslání napište požadovaný počet znaků na řádek.


Kontrola nastavení diskusního serveru
  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Klepněte na diskusní server a poté klepněte na volbu Vlastnosti.

  3. Zkontrolujte, zda nastavení na kartách Server, Připojení a Upřesnit odpovídají informacím od zprostředkovatele služeb sítě Internet (ISP).

    Pokud je vše v pořádku, obraťte se na vašeho zprostředkovatele a ověřte, zda vám poskytl správná nastavení a zda jeho servery správně fungují.

Byl problém vyřešen?

Ano, zavřete poradce při potížích.

Ne, je nutné vyzkoušet jiné způsoby řešení problému.

Ne, je nutné se obrátit na poskytovatele služeb Internetu.


Změna sloupců zobrazených v seznamu zpráv

Postup při změně sloupců zobrazených v seznamu zpráv
  1. V nabídce Zobrazit klepněte na příkaz Sloupce.

  2. Chcete-li přidat sloupec, klepněte na zaškrtávací políčko vedle názvu sloupce nebo vyberte název sloupce a klepněte na tlačítko Zobrazit.

    Chcete-li odstranit sloupec, zrušte zaškrtnutí políčka vedle názvu sloupce nebo vyberte název sloupce a klepněte na tlačítko Skrýt.

    Chcete-li změnit pořadí sloupců, vyberte název požadovaného sloupce a poté klepněte na tlačítko Přesunout nahoru nebo Přesunout dolů.


Automatické označení zpráv jako přečtených

Postup při automatickém označení zpráv jako přečtených
  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Čtení zaškrtněte políčko Označit zprávu jako přečtenou, je-li zobrazena x sekund.

    Chcete-li označit všechny zprávy diskusní skupiny jako přečtené při ukončení aplikace Outlook Express nebo při přechodu do jiné diskusní skupiny, zaškrtněte políčko Při odchodu z diskusní skupiny označit vše jako přečtené.

Tipy
  • Chcete-li jednotlivou zprávu označit jako přečtenou nebo nepřečtenou, vyberte ji a poté v nabídce Úpravy klepněte na příkaz Označit jako přečtené nebo Označit jako nepřečtené.

  • Chcete-li označit všechny zprávy v dané konverzaci diskusní skupiny jako přečtené, vyberte buď původní zprávu, nebo některou z odpovědí, klepněte na nabídku Úpravy a poté klepněte na příkaz Označit konverzaci jako přečtenou.

    Konverzace je termín označující původní zprávu a všechny vystavené odpovědi na ni. Konverzace jsou seřazeny a seskupeny podle názvu původní zprávy. Například konverzace, která začíná zprávou "Tipy pro chovatele vlčáků" obsahuje všechny odpovědi nazvané "RE: Tipy pro chovatele vlčáků".

Související téma

Zobrazení pouze nepřečtených diskusních příspěvků


Změna písma použitého pro zobrazování zpráv

Postup při změně písma použitého při zobrazování zpráv
  1. V nabídce Nástroje klepněte na příkaz Možnosti a poté klepněte na kartu Čtení.

  2. Klepněte na tlačítko Písma a změňte nastavení.


Změna důležitosti odesílané zprávy

Postup při změně důležitosti odesílané zprávy

Při odesílání nové zprávy nebo odpovědi na zprávu můžete přiřadit zprávě důležitost, aby příjemce věděl, zda si má zprávu přečíst ihned (velká důležitost), nebo zda může počkat, až mu vybude čas (malá důležitost). Vedle zprávy s velkou důležitostí se objeví vykřičník, zpráva s malou důležitostí je označena šipkou ukazující dolů.

  • V okně Nová zpráva klepněte na tlačítko Důležitost na panelu nástrojů a poté vyberte požadovanou důležitost.Jinou možností je klepnout na nabídku Zpráva, nastavit ukazatel myši na příkaz Nastavit důležitost a poté vybrat požadovanou volbu.
Poznámka
  • Tímto způsobem nastavíte důležitost pouze pro aktuální zprávu.


Přidání poštovního nebo diskusního účtu

Postup při přidání poštovního nebo diskusního účtu

Od svého zprostředkovatele služeb sítě Internet nebo od správce místní sítě budete potřebovat následující informace:

  • Pro poštovní účty budete muset znát typ používaného poštovního serveru (POP3, IMAP nebo HTTP), název svého účtu, heslo, název serveru příchozí pošty a pro servery POP3 a IMAP také název serveru odesílané pošty.

  • Pro diskusní účet budete potřebovat znát název diskusního serveru, ke kterému se chcete připojit, a v případě potřeby také název svého účtu a heslo.

  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. V dialogovém okně Účty sítě Internet klepněte na tlačítko Přidat.

  3. Výběrem volby Pošta nebo Diskusní příspěvky otevřete Průvodce připojením k Internetu a podle pokynů vytvořte připojení k poštovnímu nebo diskusnímu serveru.
Tipy
  • Každý uživatel může vytvořit několik poštovních nebo diskusních účtů opakováním výše uvedené procedury pro každý další účet.

  • Poštovní účet můžete získat zdarma od služby Hotmail, která používá servery HTTP.
Související témata

Změna nastavení stávajícího poštovního nebo diskusního účtu

Použití poštovních účtů umístěných na serveru

Vytvoření několika identit


Změna seznamu složek aplikace Outlook Express

Postup při změně seznamu složek aplikace Outlook Express, stavového řádku nebo panelu nástrojů

  • Chcete-li skrýt nebo zobrazit seznam složek, seznam kontaktů, panel Outlook, stavový řádek nebo panely nástrojů, klepněte v nabídce Zobrazit na příkaz Rozložení a poté vyberte požadovanou volbu.

  • Chcete-li v seznamu složek zobrazit podsložky, klepněte na znak plus (+) vlevo od hlavních položek seznamu složek (lokální složky, poštovní server, diskusní server atd.). Vedle hlavní složky nebo hlavního serveru se objeví příslušné podsložky a znak plus se změní se znak minus.

    Pokud klepnete na název hlavní složky místo na znak plus, zobrazí se podsložky v hlavním podoknu aplikace Outlook Express, nikoliv pod složkou nebo serverem v seznamu Složky.

  • Chcete-li zobrazit úvodní okno aplikace Outlook Express, které obsahuje propojení na prvotní úkoly aplikace Outlook Express a Tip dne, klepněte na položku Outlook Express v horní části seznamu složek.

Související téma

Zobrazení a skrytí složek IMAP


Změna zobrazení náhledového okna

Postup při změně zobrazení náhledového okna

Náhledové okno umožňuje zobrazit obsah zprávy bez nutnosti otevření zprávy v jiném okně. Chcete-li zobrazit náhled zprávy, klepněte jednou na její titulek. Chcete-li zprávu otevřít v samostatném okně, poklepejte na její titulek.

Náhledové okno můžete umístit pod seznamem zpráv nebo vedle něj, můžete zvolit zobrazení či skrytí záhlaví zpráv nebo můžete náhledové okno zcela skrýt.

  1. V nabídce Zobrazit klepněte na příkaz Rozložení.

  2. V sekci Náhledové okno vyberte požadované volby a poté klepněte na tlačítko OK.

Tip
  • Chcete-li upravit rozměry náhledového okna a seznamu zpráv, nastavte ukazatel myši na příčku mezi nimi. Jakmile se ukazatel změní na oboustrannou šipku, můžete přetáhnout příčku nahoru nebo dolů.


Stažení jednotlivých zpráv

Postup při stažení jednotlivých zpráv

V režimu offline můžete označit zprávy diskusní skupiny, které mají být staženy při příštím připojení.

  1. V režimu offline vyberte dříve stažená záhlaví zpráv, jež vypadají zajímavě.

    "Offline" může znamenat, že nejste připojeni k síti Internet nebo že jste klepli na příkaz Pracovat offline v nabídce Soubor.

  2. V nabídce Nástroje nastavte ukazatel myši na příkaz Označit pro práci offline a poté klepněte na příkaz Stáhnout zprávu později.Tento postup zopakujte pro všechny diskusní skupiny, jejichž zprávy si chcete přečíst později.

  3. Jakmile přejdete do režimu online, klepněte v nabídce Nástroje na příkaz Synchronizovat vše a po stažení zpráv přejděte zpět do režimu offline.
Tip
  • Můžete zobrazit pouze zprávy, které jste vybrali pro čtení offline. Jakmile načtete zprávy pro čtení offline a zrušíte připojení k síti Internet, klepněte na nabídku Zobrazit, nastavte ukazatel myši na příkaz Aktuální zobrazení a poté klepněte na příkaz Zobrazit stažené zprávy.
Související témata

Nastavení diskusních skupin pro čtení příspěvků v režimu offline

Čtení diskusních příspěvků v režimu offline


Vystavení zprávy v diskusní skupině

Postup při vystavení zprávy v diskusní skupině
  1. V seznamu Složky vyberte diskusní skupinu, v níž chcete vystavit zprávu.

  2. Na panelu nástrojů klepněte na tlačítko Nový vzkaz.

    Poznámka: Chcete-li odeslat svoji zprávu do několika diskusních skupin na stejném diskusním serveru, klepněte v dialogovém okně Nová zpráva na ikonu vedle textu Diskusní skupiny. V dialogovém okně Vybrat diskusní skupiny vyberte ze seznamu jednu nebo několik diskusních skupin (při výběru několika skupin podržte klávesu CTRL) a poté klepněte na tlačítko Přidat. Můžete si vybrat ze všech diskusních skupin nebo pouze z těch, k jejichž odběru jste se přihlásili, a to klepnutím na tlačítko Zobrazit jen odebírané skupiny.

  3. Napište Předmět své zprávy. V aplikaci Outlook Express nelze vystavit zprávu, v níž není určen předmět.

  4. Napište text zprávy a poté klepněte na tlačítko Odeslat.
Poznámky
  • Danou zprávu můžete odeslat do více diskusních skupin současně pouze tehdy, jsou-li všechny na stejném diskusním serveru.Chcete-li vystavit zprávu v diskusních skupinách na různých diskusních serverech, vytvořte samostatné zprávy pro každý diskusní server.

  • Vystavenou zprávu můžete přerušit. Vyberte ji, klepněte na nabídku Zpráva a poté vyberte příkaz Zrušit zprávu. Zrušením zprávu neodstraníte z počítače účastníka diskusní skupiny, který zprávu stáhl dříve než byla zrušena. Můžete zrušit pouze zprávy, které jste sami vystavili. Nelze zrušit zprávu jiného uživatele.
Související témata

Vystavení zpráv v diskusních skupinách

Vložení položek do zprávy

Vložení vizitky do všech zpráv

Formátování textu zpráv


Odpověď na diskusní příspěvek

Postup při vytváření odpovědi na diskusní příspěvek
  1. V seznamu zpráv klepněte na zprávu, na kterou chcete odpovědět.

  2. Chcete-li odpovědět autorovi zprávy elektronickou poštou, klepněte na panelu nástrojů na tlačítko Odpovědět odesílateli.

  3. Chcete-li odpovědět celé diskusní skupině, klepněte na panelu nástrojů na tlačítko Odpovědět skupině.

    Tip: Pokud chcete, aby vaše odpověď byla předána do další diskusní skupiny na stejném diskusním serveru, klepněte v dialogovém okně odpovědi na ikonu vedle Diskusní skupiny. V dialogovém okně Vybrat diskusní skupiny vyberte ze seznamu diskusní skupinu a poté klepněte na tlačítko Přidat. Můžete si vybrat ze všech diskusních skupin nebo pouze z těch, k jejichž odběru jste se přihlásili, a to klepnutím na tlačítko Zobrazit jen odebírané skupiny.

  4. Napište text zprávu a poté klepněte na tlačítko Odeslat.

Poznámky

  • Odpověď můžete odeslat do více diskusních skupin současně pouze tehdy, jsou-li všechny na stejném diskusním serveru.

  • Chcete-li zrušit zprávu po jejím odeslání, vyberte tuto zprávu, klepněte na nabídku Zpráva a poté vyberte příkaz Zrušit zprávu. Zrušením zprávu neodstraníte z počítače účastníka diskusní skupiny, který zprávu stáhl dříve než byla zrušena.

  • Chcete-li zobrazit všechny informace o diskusním příspěvku, například dobu jeho odeslání, vyberte jej a klepněte v nabídce Soubor na příkaz Vlastnosti.
Související témata

Vystavení zpráv v diskusních skupinách

Vložení vizitky do všech zpráv

Vložení položek do zprávy

Formátování textu zpráv

Odesílání rozsáhlých zpráv


Čtení diskusních příspěvků

Postup při čtení diskusních příspěvků

Přejděte do diskusní skupiny a v seznamu zpráv vyhledejte zprávu, kterou si chcete přečíst (možná bude nutné použít posuvník).

  • Chcete-li zprávu zobrazit v náhledovém okně, jednou na ni klepněte.

  • Chcete-li zprávu zobrazit v samostatném okně, poklepejte na ni v seznamu zpráv.
Tip
  • Chcete-li zobrazit nebo změnit náhledové okno, klepněte v nabídce Zobrazit na příkaz Rozložení a poté v sekci Náhledové okno vyberte požadované volby.
Související témata

Zobrazení přílohy

Čtení mezinárodních zpráv

Seskupení zpráv a příslušných odpovědí

Dekódování diskusních příspěvků

Odstranění diskusního příspěvku


Odstranění kopií odeslaných zpráv

Postup při odstranění kopií odeslaných zpráv

Ve výchozím nastavení ukládá aplikace Outlook Express kopie odeslaných zpráv pošty do složky Odeslaná pošta. Chcete-li šetřit místo na disku, můžete toto nastavení změnit.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Odesílání zrušte zaškrtnutí políčka Ukládat kopie odeslaných zpráv do složky Odeslaná pošta.
Tip
  • Pokud zrušíte automatické ukládání kopií zpráv pošty, můžete vytvořit kopii zprávy zadáním svého elektronického jména do pole Kopie při sestavení zprávy.


Zobrazení diskusní skupiny bez přihlášení k odběru

Postup při zobrazení diskusní skupiny bez přihlášení k odběru

Chcete-li zjistit, zda je některá diskusní skupina pro vás vhodná, přečtěte si několik příspěvků, které obsahuje. Pokud zjistíte, že vás příspěvky zajímají, můžete se přihlásit k odběru skupiny a zajistit si tak k ní snadný přístup.

  1. V nabídce Nástroje vyberte příkaz Diskusní skupiny Otevře se dialogové okno Odběry diskusních skupin.

  2. Pokud je v seznamu Účty uvedeno více diskusních serverů, vyberte požadovaný server. Všechny diskusní skupiny na tomto serveru se zobrazí na kartě Vše.

  3. Vyberte diskusní skupinu, kterou chcete prohlížet, a klepněte na tlačítko Přejít.

    Poznámka: Pokud poklepete na název diskusní skupiny, provede se automatické přihlášení k jejímu odběru.
Tipy
  • Můžete vyhledat diskusní skupiny obsahující v titulcích určená slova napsáním těchto slov do pole Zobrazit diskusní skupiny, které obsahují.

  • Při prvním zobrazení diskusní skupiny může stažení zpráv zabrat několik minut. Při příštím přechodu do této diskusní skupiny je načítání rychlejší, neboť aplikace Outlook Express již načítá pouze nové zprávy.

  • Chcete-li se přihlásit k odběru diskusní skupiny, kterou si prohlížíte, klepněte pravým tlačítkem na její název v seznamu Složky a poté klepněte na tlačítko Přihlásit se k odběru.
Související téma

Vyhledání zajímavých diskusních skupin


Přidání, odstranění nebo přepnutí složek

Postup při přidání, odstranění nebo přepnutí složek
  • Chcete-li přidat složku, klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Složka a poté klepněte na příkaz Nová. Do textového pole Název složky zadejte požadovaný název a poté vyberte umístění složky.
  • Chcete-li odstranit složku, klepněte na ni v seznamu Složky. V nabídce Soubor nastavte ukazatel myši na příkaz Složka a poté klepněte na příkaz Odstranit.
  • Chcete-li přejít do jiné složky, klepněte na ni v seznamu Složky.
Poznámka
  • Následující složky nelze odstranit ani přejmenovat: Doručená pošta, Pošta k odeslání, Odeslaná pošta, Odstraněná pošta a Koncepty.


Změna nastavení stávajícího poštovního nebo diskusního účtu

Postup při změně nastavení stávajícího poštovního nebo diskusního účtu
  1. V nabídce Nástroje klepněte na příkaz Účty.

  2. Na kartě Pošta nebo Diskusní příspěvky vyberte účet a poté klepněte na tlačítko Vlastnosti.

  3. Změňte požadované informace na příslušných kartách.


Okamžité zjišťování nových zpráv

Postup při okamžitém zjišťování nových zpráv
  • Klepněte na tlačítko Odeslat/Přijmout na panelu nástrojů. Budou rovněž odeslány všechny zprávy ze složky Pošta k odeslání.


Odstranění poštovní zprávy

Postup při odstranění poštovní zprávy
  1. V seznamu zpráv vyberte požadovanou zprávu.

  2. Na panelu nástrojů klepněte na tlačítko Odstranit.

Poznámky
  • Chcete-li obnovit odstraněnou zprávu, otevřete složku Odstraněná pošta a požadovanou zprávu přetáhněte zpět do složky Doručená pošta nebo do jiné složky.

  • Pokud nechcete, aby při ukončení práce aplikace Outlook Express byly zprávy ve složce Odstraněná pošta uloženy, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Údržba zaškrtněte políčko Při ukončení vyprázdnit složku Odstraněná pošta.

  • Chcete-li všechny odstraněné položky odebrat ručně, vyberte složku Odstraněná pošta. V nabídce Úpravy klepněte na příkaz Vyprázdnit složku Odstraněná pošta.
Související témata

Odstranění zprávy z účtu IMAP

Odstranění zprávy z poštovního účtu HTTP

Přesun nebo zkopírování zprávy do jiné složky


Odstranění zprávy z poštovního účtu HTTP

Postup při odstranění zprávy z poštovního účtu HTTP
  1. V seznamu Složky vyberte účet HTTP (například účet Hotmail).

  2. V seznamu zpráv vyberte zprávu, kterou chcete odstranit.

  3. Na panelu nástrojů klepněte na tlačítko Odstranit.

    Zpráva bude přesunuta do složky Odstraněná pošta.

Poznámky
  • Poštovní server HTTP nepovoluje vyprázdnit složku Odstraněná pošta pro samotný poštovní účet HTTP, jako to lze provést u účtů POP3.

  • Některé poštovní servery HTTP, například Hotmail, automaticky vyprazdňují složku Odstraněná pošta pravidelně podle vlastního plánu.
Související témata

Odstranění poštovní zprávy

Odstranění zprávy z účtu IMAP

Přesun nebo zkopírování zprávy do jiné složky


Odstranění zprávy z účtu IMAP

Postup při odstranění zprávy z účtu IMAP
  1. V seznamu zpráv vyberte požadovanou zprávu.

  2. Na panelu nástrojů klepněte na tlačítko Odstranit. Požadovaná zpráva bude označena k odstranění.

  3. Chcete-li ze složky odebrat odstraněné položky, klepněte v nabídce Úpravy na příkaz Vymazat odstraněné zprávy. Takto vymazané zprávy již nelze obnovit.

Poznámky
  • Chcete-li obnovit zprávu, která je na serveru IMAP označena k odstranění, klepněte v nabídce Úpravy na příkaz Obnovit.

  • Chcete-li odstraněné zprávy vymazávat automaticky, klepněte v nabídce Nástroje na příkaz Možnosti. Na kartě Údržba vyberte volbu Vyprázdnit odstraněné zprávy při ukončení práce se složkami IMAP.

    K odstranění dojde pouze v případě, že jste připojeni. Pokud připojeni nejste, budou vyprázdněné zprávy odstraněny, až se příště připojíte.

Související témata

Odstranění poštovní zprávy

Odstranění zprávy z poštovního účtu HTTP

Přesun nebo zkopírování zprávy do jiné složky


Odstranění diskusního příspěvku

Postup při odstranění diskusního příspěvku

Diskusní příspěvky jsou uloženy na diskusním serveru. Chcete-li, aby diskusní příspěvky mohly číst ostatní osoby, nesmíte je odstranit ze serveru. Můžete však odstraňovat diskusní příspěvky nebo jejich záhlaví načtené diskusních skupin do vašeho počítače.

  1. V nabídce Nástroje klepněte na příkaz Možnosti.

  2. Na kartě Údržba klepněte na tlačítko Vyčistit.

  3. Klepněte na tlačítko Procházet, vyberte požadovaný diskusní server nebo diskusní skupinu a pak klepněte na tlačítko OK.

  4. Chcete-li odstranit pouze těla zpráv, klepněte na tlačítko Odebrat zprávy.

    - nebo -

    Chcete-li odstranit záhlaví a zprávy, klepněte na tlačítko Odstranit.

    Diskusní příspěvky odstraněné tímto způsobem jsou trvale odstraněny z vašeho počítače.

Související téma

Odstranění poštovní zprávy


Předání poštovní zprávy dál

Postup při předání poštovní zprávy dál
  1. Vyberte zprávu, kterou chcete předat dál, a poté klepněte na příkaz Předat dál v nabídce Zpráva.

  2. Napište elektronické adresy všech příjemců. Jednotlivé adresy oddělte čárkami nebo středníky ( ; ).

  3. Napište text zprávy a klepněte na tlačítko Odeslat na panelu nástrojů.

    Pokud máte více poštovních účtů, klepněte do pole Od a poté klepněte na poštovní účet, který chcete použít při odeslání zprávy.

    Pokud pracujete v režimu offline, bude zpráva uložena do složky Pošta k odeslání. Jakmile přejdete opět do režimu online, zpráva bude automaticky odeslána.

Poznámka
  • Pokud je příkaz nabídky nebo tlačítko na panelu nástrojů Předat dál neaktivní, ujistěte se, že bylo načteno tělo zprávy z diskusního serveru nebo ze serveru IMAP.


Přesun nebo zkopírování zprávy do jiné složky

Postup při přesunu nebo zkopírování zprávy do jiné složky
  1. V seznamu zpráv vyberte zprávu, kterou chcete přesunout nebo zkopírovat.

  2. V nabídce Úpravy klepněte na příkaz Přesunout do složky nebo Zkopírovat do složky a poté vyberte cílovou složku.
Tip
  • Zprávu můžete přesunout také tak, že ji vyberete v seznamu zpráv a přetáhnete ji do nové složky.


Tisk zprávy

Postup při tisku zprávy

Zprávu, která je zobrazena v náhledovém nebo v samostatném okně, můžete vytisknout.

  • V nabídce Soubor klepněte na příkaz Tisk a poté vyberte požadované volby pro tisk.


Čtení digitálně podepsaných nebo šifrovaných zpráv

Postup při čtení digitálně podepsaných nebo šifrovaných zpráv

Digitálně podepsané nebo šifrované zprávy můžete číst jako jakékoliv jiné zprávy. Aplikace Outlook Express ukáže při prvním otevření digitálně podepsané či šifrované zprávy nebo při zobrazení jejího náhledu obrazovku s nápovědou.

Pokud přijmete zprávu, která bude mít problémy se zabezpečením, například poškozenou zprávu nebo zprávu s digitálním ID, jehož platnost vypršela, zobrazí se bezpečnostní varování s podrobnými informacemi o vzniklém problému a teprve poté budete moci zobrazit obsah zprávy. Na základě informací ve varovné zprávě se můžete rozhodnout, zda chcete zprávu zobrazit.

Jakmile odešlete určitému kontaktu digitálně podepsanou zprávu, můžete číst šifrovanou zprávu od něj stejným způsobem jako běžnou zprávu.

Poznámka
  • Když přijmete digitálně podepsanou zprávu, bude digitální ID odesílatele automaticky přidáno do vašeho adresáře, pokud tam již není.
Související témata

Přidání digitálního ID kontaktu do adresáře

Odesílání zabezpečených zpráv

Získání digitálního ID a jeho přidání k poštovnímu účtu

Odeslání digitálně podepsané nebo šifrované zprávy


Použití pravidla pro stažené zprávy

Postup při použití pravidla pro stažené zprávy

Nově vytvořená pravidla, ať už pro poštovní zprávy nebo diskusní příspěvky, se použijí pro nově příchozí zprávy. Chcete-li použít pravidla pro zprávy, které již byly staženy na počítač, můžete použít tento postup:

  1. V nabídce Nástroje nastavte ukazatel myši na příkaz Pravidla pro zprávy a poté klepněte na příkaz Příspěvky nebo Pošta, podle toho, zda chcete pro načtené zprávy použít pravidla pro poštovní zprávy nebo pravidla pro diskusní příspěvky.

  2. V dialogovém okně Pravidla pro zprávy klepněte na tlačítko Použít.

  3. Vyberte pravidla, která chcete použít pro zprávy, které již byly načteny, nebo klepnutím na tlačítko Vybrat vše vyberte všechna aktuální pravidla.

  4. Klepněte na tlačítko Procházet a vyberte složky nebo diskusní skupiny, pro které chcete použít vybraná pravidla.

  5. Klepnutím na tlačítko Použít použijte vybraná pravidla na označené složky nebo diskusní skupiny.
Související témata

Vytvoření pravidla pro poštovní zprávy

Vytvoření pravidla pro diskusní příspěvky

Změna pravidla


Vytvoření pravidla pro poštovní zprávy

Postup při vytvoření pravidla pro poštovní zprávy
  1. V nabídce Nástroje klepněte na příkaz Pravidla pro zprávy a poté klepněte na příkaz Pošta.

    Pravidla pro zprávy nelze vytvořit pro poštovní účty IMAP a HTTP.

  2. Na kartě Pravidla pro poštu klepněte na tlačítko Nové.

  3. Vyberte podmínky pro pravidlo zaškrtnutím příslušných políček v sekci Podmínky. (Musíte vybrat alespoň jednu podmínku.)

    Pro jedno pravidlo můžete určit několik podmínek zaškrtnutím více políček. Klepnutím na hypertextový odkaz "a" v sekci Popis pravidla určíte, zda musí být splněny všechny podmínky pravidla (a), nebo zda musí být splněna alespoň jedna z podmínek (nebo).

  4. Vyberte akce pro pravidlo zaškrtnutím příslušných políček v sekci Akce. (Musíte vybrat alespoň jednu akci.)

  5. Klepnutím na podtržené hypertextové odkazy v sekci Popis pravidla určete podmínky nebo akce pro své pravidlo.

    Klepnutím na odkaz obsahuje osoby nebo obsahuje určitá slova v sekci Popis pravidla určete osoby nebo slova, která by měla aplikace Outlook Express vyhledávat ve zprávách. Pokud zadáte několik osob nebo slov v jedné podmínce, využijte při dalším přizpůsobení podmínky tlačítko Možnosti v dialogovém okně Vybrat osobu nebo Zadat specifická slova.

  6. V poli Název pravidla vyberte výchozí název, napište nový název pro pravidlo a poté klepněte na tlačítko OK.
Poznámky
  • Nové pravidlo můžete vytvořit výběrem existujícího pravidla na kartě Pravidla pro zprávy a klepnutím na tlačítko Kopírovat. Tato možnost je výhodná v případě, že vytvářené pravidlo je podobné některému existujícímu.

  • Pravidlo můžete vytvořit ze zprávy výběrem poštovní zprávy v hlavním okně a klepnutím na příkaz Vytvořit pravidlo ze zprávy v nabídce Zpráva. Tímto postupem se automaticky vyplní jméno osoby řádku Od, žádné další informace ze zprávy se však do pravidla nepřevedou.
Související témata

Použití pravidla pro stažené zprávy

Změna pravidla

Správa poštovních zpráv pomocí pravidel

Správa diskusních příspěvků pomocí pravidel


Změna pravidla

Postup při změně pravidla
  1. V nabídce Nástroje nastavte ukazatel myši na příkaz Pravidla pro zprávy a poté klepněte na příkaz Pošta nebo Příspěvky, podle typu pravidla, které chcete změnit.

  2. Vyberte pravidlo, které chcete změnit, a klepněte na tlačítko Změnit.

  3. Proveďte požadované změny v dialogovém okně Upravit pravidlo, včetně změny názvu pravidla, a klepněte na tlačítko OK.

Související témata

Vytvoření pravidla pro poštovní zprávy

Odebrání pravidla


Blokování zpráv od určitého odesílatele nebo z určité domény

Postup při blokování zpráv od určitého odesílatele nebo z určité domény

Můžete blokovat zprávy od určitého odesílatele nebo z určité domény. Doména je název následující v elektronické adrese za symbolem @.

Blokujete-li určitého odesílatele nebo doménu, nedostane se poštovní zpráva ani diskusní příspěvek od tohoto odesílatele do vaší složky Doručená pošta nebo mezi diskusní přípěvky, které čtete. Elektronická pošta od blokovaných odesílatelů je umístěna přímo do složky Odstraněná pošta. Diskusní příspěvky od blokovaných uživatelů se nezobrazí.

  1. Ve složce Doručená pošta nebo v seznamu zpráv diskusní skupiny vyberte zprávu od uživatele, kterého chcete blokovat.

  2. V nabídce Zpráva klepněte na příkaz Blokovat uživatele.

    Elektronická adresa odesílatele se objeví v poli Adresa. V případě potřeby můžete do pole Adresa napsat jinou adresu nebo doménu.

  3. Vyberte požadovanou volbu pro blokování: poštovní zpráva, diskusní příspěvky nebo oba druhy zpráv.
Důležité
  • Blokování odesílatele se použije pouze pro standardní poštu POP. Nepoužije se pro poštu HTTP (Hotmail) nebo pro zprávy IMAP.
Související témata

Správa seznamu blokovaných odesílatelů

Blokování nevyžádané pošty


Správa seznamu blokovaných odesílatelů

Postup při správě seznamu blokovaných odesílatelů
  1. V nabídce Nástroje klepněte na příkaz Pravidla pro zprávy a poté klepněte na příkaz Seznam blokovaných uživatelů.

  2. Chcete-li odstranit ze seznamu odesílatele nebo doménu, vyberte příslušný název a klepněte na tlačítko Odebrat.

  3. Chcete-li změnit jméno odesílatele nebo doménu v seznamu, vyberte jméno a klepněte na tlačítko Změnit. Proveďte požadované změny a klepněte na tlačítko OK.

  4. Chcete-li přidat nového odesílatele nebo doménu do seznamu, klepněte na tlačítko Přidat. Zadejte příslušné informace a klepněte na tlačítko OK.

  5. Klepnutím na tlačítko OK v dialogovém okně Pravidla pro zprávy použijte pravidla, která byla přidána nebo změněna.

Související téma

Blokování zpráv od určitého odesílatele nebo z domény

Blokování nevyžádané pošty


Odebrání pravidla

Postup při odebrání pravidla
  1. V nabídce Nástroje nastavte ukazatel myši na příkaz Pravidla pro zprávy a poté klepněte na příkaz Pošta nebo Příspěvky, podle typu pravidla, které chcete odstranit.

  2. Vyberte pravidlo, které chcete odebrat.

  3. Klepněte na tlačítko Odebrat.
Související témata

Změna pravidla

Správa poštovních zpráv pomocí pravidel

Správa diskusních příspěvků pomocí pravidel


Vytvoření pravidla pro diskusní příspěvky

Postup při vytvoření pravidla pro diskusní příspěvky
  1. V nabídce Nástroje nastavte ukazatel myši na příkaz Pravidla pro zprávy a poté klepněte na příkaz Příspěvky.

  2. Na kartě Pravidla pro diskusní příspěvky klepněte na tlačítko Nové.

  3. Vyberte podmínky pro pravidlo zaškrtnutím příslušných políček v sekci Podmínky. (Musíte vybrat alespoň jednu podmínku.)

    Pro jedno pravidlo můžete určit několik podmínek zaškrtnutím více políček. Klepnutím na hypertextový odkaz "a" v sekci Popis pravidla určíte, zda musí být splněny všechny podmínky pravidla (a), nebo zda musí být splněna alespoň jedna z podmínek (nebo).

  4. Vyberte akce pro pravidlo zaškrtnutím příslušných políček v sekci Akce. (Musíte vybrat alespoň jednu akci.)

  5. Klepnutím na podtržené hypertextové odkazy v sekci Popis pravidla určete podmínky nebo akce pro své pravidlo.

    Klepnutím na odkaz obsahuje osoby nebo obsahuje určitá slova v sekci Popis pravidla určete osoby nebo slova, která by měla aplikace Outlook Express vyhledávat ve zprávách. Pokud zadáte několik osob nebo slov v jedné podmínce, využijte při dalším přizpůsobení podmínky tlačítko Možnosti v dialogovém okně Vybrat osobu nebo Zadat specifická slova.

  6. V poli Název pravidla vyberte výchozí název, napište nový název pro pravidlo a poté klepněte na tlačítko OK.
Poznámky
  • Nové pravidlo můžete vytvořit výběrem existujícího pravidla na kartě Pravidla pro diskusní příspěvky a klepnutím na tlačítko Kopírovat. Tato možnost je výhodná v případě, že vytvářené pravidlo je podobné některému existujícímu.

  • Pravidlo můžete vytvořit ze zprávy výběrem diskusního příspěvku v hlavním okně a klepnutím na příkaz Vytvořit pravidlo ze zprávy v nabídce Zpráva. Tímto postupem se automaticky vyplní jméno osoby řádku Od žádné další informace ze zprávy se však do pravidla nepřevedou.
Související témata

Použití pravidla pro stažené zprávy

Změna pravidla

Správa poštovních zpráv pomocí pravidel

Správa diskusních příspěvků pomocí pravidel


Odinstalování aplikace Outlook Express

Postup při odinstalování aplikace Outlook Express

Pokud se vyskytnou problémy, které nebudete schopni odstranit, je často vhodné aplikaci Outlook Express odinstalovat a znovu ji nainstalovat. Při této proceduře se nahradí soubory, které byly poškozeny.

  1. V systému Windows klepněte na tlačítko Start, nastavte ukazatel myši na příkaz Nastavení a poté klepněte na příkaz Ovládací panely.

  2. Poklepejte na ikonu Přidat nebo odebrat programy.

Poznámka
  • Při odinstalování aplikace Outlook Express 5 zůstanou zprávy přijaté v aplikaci Outlook Express 5 v souborech zpráv této aplikace. Pokud jste dříve používali aplikaci Outlook Express 4 nebo produkty Internet Mail a Internet News, zůstanou po odinstalování na počítači pouze zprávy přijaté v těchto programech. Chcete-li importovat zprávy přijaté v aplikaci Outlook Express 5 do aplikace Outlook Express 4, klepněte na nabídku Soubor, nastavte ukazatel myši na příkaz Importovat a poté klepněte na příkaz Zprávy. Postupujte podle pokynů na obrazovce.


Technická podpora Microsoft Online

Získání nejnovějších odpovědí na technické dotazy prostřednictvím sítě Internet

Technická podpora online společnosti Microsoft

Pokud máte nějaké otázky, na které nemůžete najít odpověď v souboru nápovědy aplikace Outlook Express, můžete použít stránku technické podpory online. Zde stačí vybrat používaný produkt a napsat otázku a server provede zbytek práce za vás. Podpora online zahrnuje rozličné prostředky od technických článků v knihovně Microsoft Knowledge Base až k průvodcům odstraňováním problémů a stahovatelným souborům, které by vám měly pomoci nalézt odpovědi na vaše otázky.

Vyhledávání začněte přechodem na stránku Podpora online.