Instalace připojení k síti Internet

Průvodce připojením k Internetu usnadňuje připojení k síti Internet. Tento průvodce vám pomůže nastavit připojení v případě, že jste se dosud se sítí Internet nesetkali, ale také v případě, že jste zkušenými uživateli sítě Internet.

Novým uživatelům sítě Internet vytvoří Průvodce připojením k Internetu připojení a potom zobrazí seznam poskytovatelů služeb sítě Internet včetně informací o jejich službách. Klepnutím na poskytovatele služeb sítě Internet v seznamu se můžete zapsat k vytvoření nového účtu u tohoto poskytovatele.

Pokud již u poskytovatele služeb sítě Internet účet máte a chcete vytvořit připojení k síti Internet s tímto účtem, shromáždí Průvodce připojením k Internetu všechny nezbytné informace o vás a potom vytvoří připojení.

Jestliže jste dosud průvodce nespustili, můžete jej spustit z aplikace Internet Explorer následujícím způsobem:

  1. V nabídce Nástroje prohlížeče klepněte na příkaz Možnosti sítě Internet.

  2. Klepněte na kartu Připojení a potom na tlačítko Instalace.

  3. Postupujte podle pokynů na obrazovce.


Odstraňování problémů s připojením

Tento poradce při potížích vám pomůže vyřešit problémy, na které může při připojování k odkazovací službě Internet Referral Service nebo k poskytovateli služeb sítě Internet Průvodce připojením k Internetu narazit.

Klepněte na požadované téma a vyzkoušejte navrhované kroky k odstranění problému.

Problém

Průvodce připojením k Internetu nerozpoznal modem nebo k němu nemá přístup

Průvodce připojením k Internetu nerozpoznal oznamovací tón

Je slyšet obsazovací tón

Je slyšet zpráva od operátora

Je slyšet vyzvánění, ale nikdo se neozývá ani neodpovídá

Modem odpovídá, ale průvodce nemůže vytvořit připojení

V průběhu zápisu nebo použití odkazovací služby Internet Referral Service dojde k odpojení modemu

Modem je v pořádku, ale připojení se stále nedaří uskutečnit


Upravte maximální rychlost

  1. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.

  2. Poklepejte na ikonu Modemy.

  3. Na kartě Obecné vyberte modem, který se pokoušíte použít, a potom klepněte na tlačítko Vlastnosti.
  4. V rozevíracím seznamu Maximální rychlost se ujistěte, že vybraná rychlost je rovna maximální rychlosti modemu, nebo je nižší.
  5. Klepněte na tlačítko OK a potom na tlačítko Zavřít.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.

Ne. Nabídnout další možnosti řešení.


Modem možná není kompatibilní

Modem možná není kompatibilní s telefonním systémem.

Další informace naleznete v dokumentaci k modemu. Můžete také zkusit kontaktovat telefonní společnost nebo správce telefonního systému.

Zpět na začátek poradce při potížích

Zobrazit přehledné informace


Vyzkoušejte jiné telefonní číslo

Telefonní číslo, které vytáčíte, možná nefunguje. Vyzkoušejte jednu z následujících možností:

Výběr jiného telefonního čísla z telefonního seznamu

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Telefonní seznam.

  2. V rozevíracím seznamu Telefonní číslo klepněte na nové číslo.

    Pokud se v seznamu nenachází žádné číslo bez předčíslí, bude možná nutné volat meziměstsky. Po zápisu vám poskytovatel služeb sítě Internet přidělí místní číslo pro přístup do sítě Internet, pokud je nějaké k dispozici.

  3. Klepněte na tlačítko OK a potom na tlačítko Další.

Úprava telefonního čísla na obrazovce s chybou při vytáčení

  1. V textovém poli Volané číslo upravte telefonní číslo.

    Zobrazené telefonní číslo musí přesně odpovídat číslu, které chcete vytáčet. V případě nutnosti přidejte číslo (např. 9) pro přístup k vnější lince, číslo 1 pro meziměstské volání nebo směrové číslo státu či UTO.

  2. Klepněte na tlačítko Další.

Změna způsobu vytáčení čísla

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Vlastnosti vytáčení.

  2. Ověřte, zda zobrazené číslo přesně odpovídá číslu, které chcete vytáčet.

  3. Klepněte na tlačítko OK a potom na tlačítko Další.

Byl váš problém již vyřešen?

Ano. Zobrazit přehledné informace.


Zkontrolujte kabely

  1. Používáte-li interní nebo externí modem (na rozdíl od připojení prostřednictvím místní sítě LAN), ujistěte se, že jeden nebo druhý konec kabelu je připojen k telefonní přípojce (často nazýváno jako síťová zdířka).

  2. Pokud používáte externí modem, ujistěte se, že je telefonní konec kabelu připojen k telefonu.
  3. Přesvědčte se, zda jsou všechna kabelová připojení zabezpečená.
  4. Vyzkoušením telefonu ověřte, zda funguje telefonní kabel, a případně jej nahraďte funkčním kabelem.
  5. Na obrazovce s chybou při vytáčení klepněte na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Zavřete ostatní programy

  1. Zavřete všechny programy, které by mohly používat stejný komunikační port jako modem, například všechen faxový software, jako jsou programy Hyperterminál nebo Telefon.

  2. Na obrazovce s chybou při vytáčení klepněte na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Zkontrolujte nastavení vytáčení pro vaše umístění

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Vlastnosti vytáčení.

  2. Přesvědčte se, že nastavení v oblasti Přístup k vnější lince odpovídají telefonnímu systému.

    Jestliže například používáte telefonní systém v rámci společnosti, bude možná nutné získat přístup k vnější lince vytočením čísla 9 (případně jiného čísla).

  3. Přesvědčte se, že nastavení Tónová volba nebo Pulsní volba odpovídá telefonnímu systému.
  4. Klepněte na tlačítko OK a potom na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Další kroky

Narazili jste na problém, který poradce při potížích v Průvodci připojení k Internetu neumí vyřešit. Síť nebo server, ke kterému se pokoušíte připojit, může být mimo provoz z důvodu aktualizace nebo oprav. Chvíli počkejte a potom spusťte Průvodce připojením k Internetu znovu.

Pokoušíte-li se připojit k serveru Internet Referral Server a potíže přetrvávají, vyhledejte informace výrobce v souboru Support.txt, který se nachází ve složce Internet Explorer. Jestliže se pokoušíte připojit ke stránce pro zápis k poskytovateli služeb sítě Internet, obraťte se na oddělení pro podporu zákazníků daného poskytovatele.

Zpět na začátek poradce při potížích

Zobrazit přehledné informace


Zadání meziměstského hovoru

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Vlastnosti vytáčení.

  2. Je-li k dispozici zaškrtávací políčko Vytočit jako meziměstské volání, přesvědčte se, že je zaškrtnuto.
  3. Pokud je k dispozici tlačítko Pravidla směrových čísel, přesvědčte se klepnutím na toto tlačítko o správnosti nastavení.
  4. Klepněte na tlačítko OK a potom na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Spusťte diagnostiku modemu a upravte maximální rychlost

  1. Zavřete všechny programy, které používají stejný komunikační port jako modem, například všechen faxový software, jako jsou programy Hyperterminál nebo Telefon.

  2. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.

  3. Poklepejte na ikonu Modemy.

  4. Na kartě Diagnostika klepněte na komunikační port, který používáte, a potom na tlačítko Další informace.

    V obasti Informace o portu zjistěte nejvyšší rychlost, kterou podporuje čip UART (Universal Asynchronous Receiver Transmitter).

  5. Klepněte na tlačítko OK.
  6. Klepněte na kartu Obecné a potom na tlačítko Vlastnosti.
  7. Nastavte maximální rychlost na maximální hodnotu zjištěnou v kroku 4.
  8. Klepněte na tlačítko OK a potom na tlačítko Zavřít.
  9. Na obrazovce s chybou při vytáčení klepněte na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Zkontrolujte napájení modemu

Máte-li externí modem nebo modem oddělený od počítače, měli byste zkontrolovat napájení modemu.

  1. Ponechejte počítač spuštěný a modem vypněte. Potom zapněte modem znovu.

  2. Na obrazovce s chybou při vytáčení klepněte na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Zkontrolujte nastavení řízení chyb a řízení toku

  1. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.

  2. Poklepejte na ikonu Modemy.

  3. Na kartě Obecné vyberte modem, který se pokoušíte použít, a potom klepněte na tlačítko Vlastnosti.
  4. Přesvědčte se, že je zrušeno zaškrtnutí políčka Připojovat se jen touto rychlostí.
  5. Pokud je k dispozici možnost Hlasitost reproduktoru, ujistěte se, že není nastavena na hodnotu Nízká.

    K vyřešení problémů s modemem může pomoci poslech reproduktorů modemu.

  6. Klepněte na kartu Připojení a potom na tlačítko Upřesnit.
  7. Jsou-li k dispozici nastavení Používat řízení chyb a Komprimovat data, přesvědčte se, že jsou vybrána, ale že políčko Vyžadováno pro připojení zaškrtnuto není.
  8. Pokud jsou k dispozici nastavení Používat řízení toku a Hardwarové (RTS/CTS), přesvědčte se, že jsou vybrána.
  9. Jestliže jsou k dispozici políčka Zaznamenávat do souboru protokolu nebo Připojit k souboru protokolu, zaškrtněte jedno z nich. Tím vytvoříte nebo přidáte soubor protokolu ke složce systému Windows. Tyto soubory jsou užitečné v případě, že je nutné volat odbornou pomoc.
  10. Klepněte na tlačítko OK a potom na tlačítko Zavřít.
  11. Na obrazovce s chybou při vytáčení klepněte na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.

Ne. Nabídnout další možnosti řešení.

Nastavení řízení chyb a řízení toku nejsou k dispozici.


Vyberte jiný modem

  1. Na obrazovce s chybou při vytáčení vyberte v rozevíracím seznamu Aktuální modem jiný modem.

  2. Klepněte na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Kontaktujte telefonní společnost nebo správce telefonního systému

Pokud neslyšíte oznamovací tón, nepodporuje možná telefon nebo organizace tento typ odchozího volání, anebo může být vyžadován další přístupový kód.

  • Informace získáte od místní telefonní společnosti nebo od správce telefonního systému.

Zpět na začátek poradce při potížích

Zobrazit přehledné informace


Používáte více modemů?

Ne.

Ano, v počítači jsou nainstalovány minimálně dva modemy.


Která zpráva se zobrazila?

Nejprve je nutné zadat číslo 1 a potom UTO.

Jiná zpráva


Který operační systém používáte?

Windows 95 nebo Windows 98

Windows NT Server nebo Windows NT Workstation


Znovu vytočte aktuální telefonní číslo

  • Na obrazovce s chybou při vytáčení klepněte na tlačítko Další a zkuste opakovaně vytočit aktuální telefonní číslo.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Zkontrolujte, zda se někdo jiný nepokouší použít stejnou telefonní linku

  • Zvedne-li někdo telefon, který používá stejnou telefonní linku jako modem, bude připojení přerušeno. Poté, co jiná osoba zavěsí, klepněte na tlačítko Další na obrazovce s chybou při vytáčení a obnovte připojení.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Znovu vytočte aktuální telefonní číslo

  • Na obrazovce s chybou při vytáčení klepněte na tlačítko Další a opakovaně vytočte aktuální telefonní číslo.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Odinstalujte a znovu nainstalujte modem (systémy Windows 95 a 98)

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Storno.

  2. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.

  3. Poklepejte na ikonu Modemy.

  4. Na kartě Obecné vyberte modem, který se pokoušíte použít k instalaci připojení k síti Internet, a potom klepněte na tlačítko Odebrat.
  5. Klepněte na tlačítko Přidat a potom postupujte podle pokynů k instalaci modemu. Tím bude modem nainstalován znovu.

  6. Restartujte počítač.
  7. Restartujte Průvodce připojením k Internetu.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Odinstalujte a znovu nainstalujte modem (systém Windows NT)

Odinstalujte a znovu nainstalujte modem (systémy Windows 95 a 98)

Před odinstalováním a novým nainstalováním modemu musíte nejdříve odinstalovat server RAS (Remote Access Server). Průvodce připojením k Internetu automaticky server RAS (Remote Access Server) znovu nainstaluje. Budete k tomu ovšem potřebovat diskety nebo kompaktní disky se systémem Windows NT.

Budete také vyzváni k restartování počítače, proto bude vhodné toto téma nápovědy vytisknout. Toto téma vytisknete tak, že klepnete na tlačítko Možnosti a potom na příkaz Tisk.

Odinstalování a nové nainstalování modemu

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Storno.

  2. Na ploše klepněte pravým tlačítkem myši na ikonu Okolní počítače a potom na tlačítko Vlastnosti.
  3. Klepněte na kartu Služby.
  4. V dialogovém okně Síťové služby klepněte na tlačítko Remote Access Service a potom na tlačítko Odebrat.
  5. Postupujte podle pokynů na obrazovce.
  6. Po odebrání serveru RAS (Remote Access Server) odinstalujte modem. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.
  7. Poklepejte na ikonu Modemy.
  8. Na kartě Obecné vyberte modem, který se pokoušíte použít k instalaci připojení k síti Internet, klepněte na tlačítko Odebrat a potom postupujte podle pokynů na obrazovce.
  9. Restartujte Průvodce připojením k Internetu.

Byl problém odstraněn?

Ano. Zobrazit přehledné informace.


Zkontrolujte nastavení čekání hovorů

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Vlastnosti vytáčení.

  2. Podporuje-li telefonní systém čekání hovorů, mělo by být při vytáčení z počítače vypnuto. Vypnout je můžete klepnutím na hodnotu příslušnou telefonního systému v rozevíracím seznamu Zakázat čekání hovorů vytočením.

    For example, on many phone systems you click *70 to turn off call waiting. Jestliže si nejste jisti, jakou hodnotu použít, kontaktujte telefonní společnost nebo správce telefonního systému.

  3. Klepněte na tlačítko OK a potom na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné téma.


Počkejte na oznamovací tón

  1. V nabídce Start přejděte na položku Nastavení a klepněte na položku Ovládací panely.

  2. Poklepejte na ikonu Modemy.

  3. Na kartě Obecné vyberte modem, který používáte, a potom klepněte na tlačítko Vlastnosti.

  4. Pokud je k dispozici možnost Hlasitost reproduktoru, ujistěte se, že není nastavena na hodnotu Nízká.

  5. Klepněte na tlačítko OK a potom na tlačítko Zavřít.

  6. Na obrazovce s chybou při vytáčení klepněte na tlačítko Další.

Byl slyšet oznamovací tón?

Ano. Jaké jsou další kroky?


Zkontrolujte nastavení tónové/pulsní volby

  1. Na obrazovce s chybou při vytáčení klepněte na tlačítko Vlastnosti vytáčení.
  2. Přesvědčte se, že nastavení Tónová volba nebo Pulsní volba odpovídá telefonnímu systému.
  3. Klepněte na tlačítko OK a potom na tlačítko Další.

Byl problém odstraněn?

Ano. Zobrazit přehledné téma.


Použití stávajícího připojení k síti Internet

Tuto možnost vyberte v případě, že je pravdivá některá z následujících situací:

  • Počítač je již nastaven pro připojení k síti Internet.

  • Máte již účet u poskytovatele služeb sítě Internet.

  • Software vyžadovaný poskytovatelem služeb sítě Internet je již v počítači nainstalován.

  • Nechcete měnit nastavení sítě Internet.

    V případě, že vyberete tuto možnost, bude Průvodce připojením k Internetu vynechán a aplikace Internet Explorer bude spuštěna příštím poklepáním na ikonu Internet na ploše. Na obrazovce Použití stávajícího připojení k síti Internet klepněte na tlačítko Dokončit. Tím uzavřete průvodce a dokončíte tuto úlohu. Jinou možnost vyberete klepnutím na tlačítko Zpět.

    Průvodce připojením k síti Internet je možné kdykoli spustit z nabídky Start.


Zadání typu připojení místní sítě (LAN)

K zadání, zda pro připojení k síti Internet používá místní síť LAN proxy server, slouží obrazovka Proxy server. Proxy server je počítač v místní síti LAN, který se připojuje k síti Internet bez rizika ohrožení vnitřní sítě. Jestliže si nejste jisti, jakým způsobem je místní síť LAN připojena k síti Internet, kontaktujte správce sítě. Proveďte jeden z následujících kroků:

  • Používá-li místní síť LAN pro připojení k síti Internet proxy server, klepněte na tlačítko Ano a potom na tlačítko Další. Pokud vyberete tuto možnost, je potřeba průvodci poskytnout následující informace:
    • Názvy a porty proxy serverů, které místní síť LAN používá pro připojení k síti Internet.
    • Internetové adresy, ke kterým se chcete připojit bez použití proxy serveru. Je možné, že například nebudete chtít použít proxy server ke kontaktování ostatních počítačů v místní síti LAN.
  • Nepoužívá-li místní síť LAN proxy server a je-li připojena k síti Internet přímo, klepněte na tlačítko Ne a potom na tlačítko Další.


Použití Průvodce připojením k Internetu

Průvodce připojením k Internetu vám pomůže nastavit počítač k použití sítě Internet.

  • V nabídce Start přejděte na položku Programy, dále na Příslušenství, Komunikace a potom klepněte na položku Průvodce připojením.