Nastavení více identit

Pokud s počítačem pracuje více uživatelů, můžete pro každého z nich nastavit identitu. Různí uživatelé se tak mohou přihlásit bez nutnosti restartovat počítač. Nedojde tedy ke ztrátě připojení k síti Internet a všechny otevřené programy zůstanou otevřené.

Počet identit není nijak omezen. Každý uživatel může mít vlastní identitu, anebo může jeden uživatel může mít identit více. V rodině může mít například každý člen vlastní identitu, nebo všechny děti sdílet mohou identitu jedinou.

I když u každé identity může být nastaveno heslo, není uživatelům zamezen přístup k souborům jiné identity. Heslo chrání veškerá nastavení spravovaná pomocí funkce více identit. Pokud chcete zabezpečit pracovní stanici na základě uživatelů, měli byste použít Profily uživatelů systému Windows.