
What Is Postman?
Postman is an Email client that, unlike most, allows multiple POP and SMTP Email accounts. 
It can be useful for one person with many accounts, or for a situation where two or more 
people share a computer though each has a separate Email account. Postman works with 
any POP3 and SMTP compatible mail server whether on the Internet or a company Intranet.   
Postman Office Edition adds the ability to have multiple users each with their own secured 
email, safe from prying eyes around the office.



Program Requirements
To Use Postman you must have an Internet account and an Internet dialing program such as 
Windows 95's Dial-Up-Networking, and a POP3/SMTP compatible Email account. Postman will
run on any computer running Windows 95 or Windows NT.



Setting Up Accounts
 Before you can do anything else with Postman you must set up the Email accounts. Select 
"Options - Accounts" from the menu to bring up the Email Account Options window.    Click 
New Account and enter the appropriate information into the boxes.

Real Name - Your name, or the name of the person who uses the account
User Name - The name of the account. This would be the part before the @ symbol in 
your Email address.
Password - The password for your account
SMTP Server - The server you use to send mail from this account. Your Internet service 
provider can give you this information. Usually it will be in the form of mail.yourserver.com.
POP3 Server - The server you use to receive mail from this account. Usually the same 
as the SMTP Server. If you click on this box after entering the SMTP Server name that name 
will be copied here automatically.
Email Address - The Email address for this account, usually in the form of 
username@yourserver.com. Postman will fill this box with it's guess based on the 
information you have already entered. You may type over it if Postman guessed wrong.
Signature File - A signature file is a text file that you append to the end of all outgoing 
messages from this account to save you the trouble of typing it each time. Use Browse to 
open an existing signature file, or Create to create a new one.

Be sure to click the Save button to save the information you just entered. You may then click
on New Account to add another account, or Close to return to the main window.

To edit an existing account select the count from the pull down Email account box and type 
the new information in the appropriate box. Click Save to save the changes.

To delete an existing account select the count from the pull down Email account box and 
click Delete.



Program Options
You can customize the way Postman acts by selecting "Options - General" from the main 
window. This brings up the Program Options window.

Default Startup Folder - This determines which folder Postman will open when it is 
started.
Default Sending Account - This sets the account that will be selected for sending a 
new message when the new message window is first opened.
Default Mailboxes to Retrieve - Selects which mailboxes will be selected for 
retrieval when Postman is first opened.
General Options - Determines whether Postman will automatically check for mail and 
whether it will give an audible indication when mail has arrived. 
Text Display Options - Sets the font size and word wrap behavior of the message 
window.
Dial-up Options - Select the Dial-up Networking account you wish Postman to use from
the pulldown list, or check Network (LAN) if you use a company network to connect to the 
Internet. Postman will disconnect from the Internet when you exit, so if you wish to remain 
connected you must select Network. This returns control to Windows Dial-up Networking, but
disables some of Postman's advanced features. If you are already connected to the Internet 
Postman will use the already open connection. 
NOTE: If your primary Dial-up account is frequently busy you may want to leave this section 
blank. You will then be prompted to select an account each time you connect. That way if 
the first is busy you can try the second and so on…

Click Save to save your settings.



Selecting Accounts
There are two ways to select which accounts Postman will check for mail, with the Program 
Options window, and the Account Select button (magnet icon) on the toolbar. Click on the 
Account Select button and the Account Select window will open. Click on the accounts you 
want to check for mail.

Once you have selected the accounts click on OK to return to the main window, or Get Mail 
to start the mail retrieval process.



Getting Mail
After selecting the accounts to check, you can either click on the Get Mail button in the 
Account Select window, the Get Mail button (mail slot icon) on the toolbar, or by pressing 
ctrl-M. This will call up the Mail Status Window and initiates the connection to the mail 
server. If you have not already selected a Dial-up account to use (assuming you have more 
than one) a window will open here asking you to select a service. These are the same dial-up
accounts that you set up in Windows 95 Dial-up Networking or Windows NT RAS. 



The Mail Status Window
This window keeps you informed of the status of the program as it checks each of the 
selected mailboxes. After checking an account it determines whether there is any mail 
waiting, and if there is it begins the download. When it is done it leaves a message in the list
box telling you whether or not there was any new mail. When all accounts have been 
checked a sound will be played to inform you that there is mail if that option was selected in 
the Program Options window.

Click on the account in the list box to open that folder to view your mail. You may minimize, 
or leave the status window open to allow easy access to all accounts with new mail.

The Mail Status window will always be on top of the main window while the status window is 
open, however it can be minimized by clicking on the minus box like any other Windows 95 
window, or dragged around on the screen by the mouse.

Click on the Close button when your are done with the mail status window.



The Header Area
The Header Area is where you see the list of messages in the current folder. Clicking on a 
message will open it in the Message Window below. The Header Window displays the 
name/address of the person who sent the message, the subject, and the date the message 
was sent. Clicking on the bar at the top of the column will sort the messages by that column.



The Message Area
This is where you read your messages. If there are any attachments the type and filename 
will be listed. A button will appear at the bottom of the window for each attachment. If a web
address is listed in the message (http://...) it will be in blue and underlined. Clicking on the 
address will open your default web browser and send it to that page. 

Messages can be printed by printing on the Printer icon, or selecting Print from the File menu
.
Messages can be exported as a text file for use in any word processor by selecting Export 
from the Message menu.



Attachments
Attachments are files that are attached to the mail message.    If there are any attachments 
the type and filename will be listed in the Message Window. A button will appear at the 
bottom of the window for each attachment. Clicking on the button will open a dialog box that
will enable you to save the file in any folder.



View Options
Select the View menu to select the different view options. 

Headers: This will display the Email header information in the Message Window. 

Font Size: You can select between Large and Small font sizes for the Message Window.

Word Wrap: If a line of text is longer than the window you will need to scroll horizontally to 
view the whole line unless Word Wrap is turned on. This option will wrap the line to fit the 
window.



Folders
All your messages are stored in folders. The default folders are Outbox for mail to be sent 
later, Sent for mail that you have already sent, Trash for messages you have deleted from 
a folder, and a folder for each account you have entered into Postman. In addition you can 
create new folders by selecting New Folder from the File menu.

To select a folder to view click on the folder you want in the folders window on the left of the 
screen and any messages in the folder will be displayed in the Header Window.

You can delete a folder by selecting that folder then selecting Delete Current Folder from the
File menu, or right click on the folder and select Delete Folder.



Reply
To reply to a message click on the Reply icon in the toolbar (shaking hands). This will open 
the New Mail Window and place the senders address in the Mail To box, the subject in the 
Subject box (as RE: subject), and the quoted message in the message box if you have 
selected to quote in the General Options screen.

You can also reply by right clicking on a message in the Header Window and selecting Reply.



Forwarding Mail
To forward a message to another person click on the Forward icon (pointing finger) in the 
toolbar. This will open the New Mail Window and place the senders address in the Mail To 
box. The Subject will say [FWD: subject], and the message box will be blank. You can add 
your own introduction to the forward by typing as a normal message.

You can also forward by right clicking on a message in the Header Window and selecting 
Forward.



Printing
To print out a message click on the printer icon on the toolbar, or select Print from the File 
menu.



Adding Folders
To add a new folder select New Folder from the File menu, or right click in the folders window
and select New Folder.



Deleting Folders
You can delete a folder by selecting that folder then selecting Delete Current Folder from the
File menu, or right click on the folder and select Delete Folder.



Exporting Messages
A message can be exported from Postman and saved as a conventional text file which can 
be used by any word processing program. To export select Export from the Message menu. 
The Formatted option will save the message in the same format as when it prints. Raw Mail 
saves it exactly as it arrived with all header information included.



Moving Messages
To move a message to another folder right click on the message in the Header Window and 
select Move To... You will be presented with a list of folders you can move the message into. 
Click on the one you want. You can also move message by choosing Move from the Message 
Menu.



Emptying The Trash
When a message is deleted from a folder it is moved into the Trash folder. From here it can 
be viewed or moved into another folder or removed from the system. To remove all the 
messages in the Trash folder select Empty Trash from the File menu.



Starting A New Message
To create a new message click on the Create New Message Button (icon: hand writing on a 
notebook). This opens the New Message window. Here you will select which account to send 
the message from, who to send the message to, add any attachments, write the message, 
add a signature file, and send the message.



Mail To
To select who to send the message to either type the person's email address in the Mail To 
box, or click on the Mail To button to open the address book.



CC
CC stands for carbon copy. To send a copy of the message to another person enter that 
person's email address in the CC box, or click on the CC button to open the address book.



Adding Attachments
Attachments are any file you want to send along with the message. To attach a file, click on 
the attachments button. This opens a file dialog box from which you can select the file to 
attach. To attach more than one file simply click on the attachment button again.



Creating The Message
The main window is where you type the message that you want to send. If you are replying 
to a message and selected the option to quote replies the original message is in the window 
with a < preceding each line. You may type before, after, or in the middle of the reply. The 
quoted message can also be edited. 



Selecting The Sending Account
Use the pull down box at the top of the window to select the account you wish to use to send
the message. If a signature file is associated with this account clicking on the Attach 
Signature button will add the signature at the end of the message.



Send It Now
To send the message, make sure all necessary areas have been filled in and click on the 
flying envelop icon. You will be connected to the Internet if necessary and the message will 
be sent.



Send It Later
To save a message for sending at a later time select Send Later from the file menu. The 
message will be prepared for sending then saved in the Outbox folder. To send the message 
open the Outbox folder, select the message, and select Send Now from the Message menu.



Adding Addresses
There are three ways to add addresses to Postman's address book, The    Add menu in the 
address book, the Add button in the new mail window, and the right mouse button in the 
message header window.

Add Menu
Open the address book by selecting File - Address Book, clicking on Send To or CC in the new
mail window, or clicking on the address book icon in the new mail window. To add a new 
address select Add from the menu. Fill in the appropriate boxes or leave them blank as 
desired. Only the email address is required, but it is highly recommended that you enter a 
real name as well. Click OK when done.

Add Button
To the right of the Mail To line in the new mail window is the Add button. Clicking on this 
opens The new address book entry window and places the email address in the email box. 
You may then fill in the other boxes or leave them blank as desired. Click OK when done.

Right Mouse Button
Select a message in message header window. Right click to bring up the pop-up menu. 
Select "Add to Address Book". The new address entry window will open with the selected 
address already entered. You may then fill in the other boxes or leave them blank as desired.
Click OK when done.



Removing Addresses
Open the address book. Select the address you want to remove and select Delete from the 
menu.



Select Send To
Open the Address Book either manually or by clicking on the Mail To button in the new mail 
window.

Double clicking on a name in the address book will automatically place that name in the 
Send To box of the new mail window. If the new mail window is not open, this will open the 
window for you.

You can also single click on a name in the address book and then click on the Send To 
button.



Select CC
Open the Address Book either manually or by clicking on the Mail To button in the new mail 
window.

Click on a name in the address book and then click on the CC button. Click on the Done 
button when you are finished.



Select BCC
BCC stands for blind carbon copy. Use BCC to send a copy of the message to a person when 
you do not want the original recipient to see the BCC person's email address. Enter the 
Email address in the BCC box, or click on the BCC button to open the address book.



Viewing Phone Numbers and Notes
Open the address book. Select the address you want to view and select view from the menu.
This will display all the information that you entered for this person.



Toolbar
The Toolbar consists of    8 buttons with their actions represented by icons. To get a reminder 
of what each button does just pause the mouse pointer over that button. A Tool Tip will pop 
up to describe the button.

Get Mail (mail slot) - Click this to connect to the Mail Server and get your mail.
Create New Message (hand writing) - Opens the New Mail Window.
Reply (handshake) - Replies to the currently selected message.
Forward (finger pointing) - Opens the New Mail Window and loads the current message to 
send to someone.
Trash (trashcan) - Removes the current message to the Trash folder.
Print (printer) - Prints the message on the default printer.
Select Accounts (magnet) - Selects the which accounts will be checked for mail.
Open Web Browser (world and computers) - Opens you default web browser.



Fresh Mail Menu
When an account has new mail it is listed in the Mail Status window and a new menu 
appears on the main Postman window called Fresh Mail Folders. Click on this window to see 
a list of the accounts that have had new mail since Postman was last opened. Click on an 
account to open the folder for that account.



Deleting Messages
To remove a message from a folder select the message in the Header window and    either 
right click and select Send To Trash, or click on the Trash icon on the toolbar or hit the Delete
key. You may select multiple message for deletion by selecting the first message then 
holding the Shift key and select the last message. All messages in between will be selected 
for removal. You may also hold down the Ctrl key and select any messages you want. 
Messages that have been removed are sent to the trash folder. Messages in the Trash folder 
can be read or moved just like any others.    To clear out the trash folder select Empty Trash 
from the File menu.




