Nová plocha se představuje

Aktualizace plochy systému Windows se představuje

Prohlížeč Microsoft Internet Explorer 4.0 přiblížil síť WWW na pracovní plochu. Toto spojení světa WWW s plochou a složkami má celou řadu výhod: Nyní existuje více způsobů, jak z plochy přistupovat k síti WWW, a navíc je možné umístit obsah sítě WWW na plochu nebo do složek. To vám umožní uspořádat vzhled a chování všeho, co na obrazovce vidíte a používáte, způsobem co nejvíce vyhovujícím vašim potřebám.

Procházejte síť WWW z libovolného místa v systému Windows

Nabídky Přejít a Oblíbené najdete všude. Můžete například přistupovat k oblíbeným stránkám WWW přímo z nabídky Start nebo z ikony aplikace Internet Explorer na hlavním panelu. Do hlavního panelu můžete přidat panel Adresy a pak bude možné zadávat adresu sítě Internet, aniž by bylo nutné předtím spustit prohlížeč.

Vytvořte si vlastní nastavení plochy, hlavního panelu, nabídky Start a složek

Na plochu je možné umístit stránky WWW obsahující aktivní obsah jako například pohyblivý pás s kurzy akcií. Můžete rovněž nastavit stránku WWW jako tapetu či jako pozadí složky. Panel nástrojů lze přemístit na praktičtější místo na ploše nebo na hlavním panelu. Chcete přeorganizovat položky v nabídce Start? Jednoduše je přetáhněte, kam budete potřebovat.

Zahajte odběr kanálu

Panel Kanál umístěný na ploše zajistí, že budete mít Průvodce kanály vždy po ruce. Průvodce kanály můžete použít k zahájení odběru libovolných kanálů sítě WWW.

Použijte nabídku Start ke hledání osob a prohledávání sítě WWW

Z nabídky Start můžete přejít přímo na stránku Find It Fast společnosti Microsoft, která vás připojí k vyhledávací službě podle vašeho výběru anebo k serverům obsahujícím užitečné odkazy. S pomocí některé z řady adresářových služeb rovněž můžete hledat osoby v síti Internet.


Začínáme s novou plochou

Aplikace Internet Explorer propojila plochu systému Windows se sítí WWW. Plocha a složky nyní vypadají a chovají se podobně jako stránky WWW, proto je teď možné procházet tento počítač stejně jako síť WWW, a navíc je možné prohlížet síť WWW z kteréhokoliv místa tohoto počítače - nabídky Přejít a Oblíbené lze najít všude. Dále je možné přidávat na plochu, do panelu nástrojů, nebo do složek "aktivní obsah," kterým může být například pohyblivý pruh s kurzy akcií.

Předtím, než začnete, se zamyslete nad tím, jak byste tento počítač chtěli používat a jak byste chtěli prohlížet síť WWW.

  • Líbí se vám prozkoumávat tento počítač stejným způsobem jako síť WWW, to znamená jednoduchým klepnutím na odkazy (ikony), s možností posuvu vpřed a zpět přes stránky (složky) atd.?

  • Chtěli byste mít informace o obsahu tohoto počítače zobrazovány jako stránky WWW ve složkách?

  • Vyhovuje vám mít více přístupových bodů do míst, kam se chcete vypravit?

Následující témata vám pomohou začít s vytvářením plochy, která splňuje vaše požadavky. Poté, co si přečtete tato témata, se můžete podívat do Obsahu nápovědy, kde najdete další informace.

Základní nastavení

Instalace nové plochy

Zapnutí rozhraní Active Desktop

Aktivace plochy

Přidání obsahu WWW na plochu

Zahájení odběru kanálu

Přidání panelu nástrojů na plochu nebo do hlavního panelu

Vlastní nastavení složky

Zobrazování složky jako stránky WWW


Použití myši s novou plochou

Záleží na vás, zda budete chtít používat klepnutí nebo poklepání. Chcete-li rozšířit způsob práce s myší v prohlížeči i na složky a plochu, zvolte si klepnutí. Chcete-li pracovat způsobem známým ze systému Windows, používejte nadále poklepání.

Níže uvedená tabulka porovnává obě metody klepání myší.

Úkon | Režim s poklepáním | Režim s klepnutím
Vybrání položky | Klepněte na položku. | Ukažte na položku.
Otevření položky | Poklepejte na položku. | Klepněte na položku.
Vybrat položky v rozmezí | Stiskněte a držte stisknutou klávesu SHIFT a klepněte na první a poslední položku skupiny. | Stiskněte a držte stisknutou klávesu SHIFT a ukažte na první a poslední položku skupiny.
Vybrat více položek | Stiskněte a držte stisknutou klávesu CTRL a klepněte na jednotlivé položky skupiny. | Stiskněte a držte stisknutou klávesu CTRL a ukažte na jednotlivé položky skupiny.
Přetažení | Ukažte na položku, stiskněte a držte stisknuté tlačítko myši a přetáhněte položku do nové polohy. | Stejné jako v klasickém stylu
Poznámky
  • Režim s klepnutím je funkční pouze v určitých dialogových oknech (například Otevřít), dále na ploše a v oknech složek jako jsou Tento počítač a Průzkumník. Na ostatní programy se nevztahuje.

  • Chcete-li získat nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.

Příbuzná témata

Klepnutí ve složkách a na ploše


Zobrazování složek klasickým stylem nebo stylem WWW

Po nainstalování nové plochy můžete sami určit vzhled a chování složek. Zvolíte-li styl stránek WWW, znamená to, že plocha je "aktivní," a všechny složky vypadají jako stránky WWW, jejichž položky se otevírají klepnutím. Dáváte-li přednost vzhledu a chování, na které jste zvyklí ze systému Windows, můžete si pro všechny složky zvolit klasický styl.

Pokud byste chtěli sloučit oba tyto styly, můžete provést následující úpravy stylu WWW:

  • Vypnutí uživatelského rozhraní Active Desktop.

  • Výběr jednotlivých složek, které se budou zobrazovat ve stylu WWW.

  • Používání poklepání k otevírání položek všude kromě prohlížeče WWW.

  • Používání podtrhávání názvů ikon pouze tehdy, je-li na nich umístěn ukazatel myši.

Následující témata vám pomohou realizovat vaše představy o stylu zobrazování a chování objektů v prostředí Windows:

Zapnutí rozhraní Active Desktop

Klepnutí ve složkách a na nové ploše

Vypnutí podtrhávání

Zapnutí obsahu WWW ve všech složkách

Zobrazování složky jako stránky WWW

Příbuzná témata

Instalace nové plochy


Zobrazení složky jako stránky WWW

Pozadí složky lze změnit dvěma způsoby: lze do něj přidat obrázek, anebo je možné dát mu podobu stránky WWW.

  1. V okně Tento počítač nebo Průzkumník systému Windows otevřete složku, kterou chcete upravit.

  2. V nabídce Zobrazit klepněte na položku Vlastní nastavení této složky.

  3. Chcete-li umístit do pozadí složky obrázek, klepněte na položku Zvolit obrázek pozadí. V průvodci pak můžete rovněž vybrat barvy textu a pozadí této složky.

    Chcete-li pozadí složky dát podobu dokumentu HTML, klepněte na položku Vytvořit nebo upravit dokument HTML a pak s pomocí průvodce upravte šablonu složky v kódu HTML. Můžete například chtít přidat řádek textu popisující obsah složky, nebo změnit písmo či barvu záhlaví složky.

Tip

  • Chcete-li úpravy vrátit zpět, klepněte na Odebrat vlastní nastavení.

Příbuzná témata

Použití obsahu WWW ve všech složkách


Co je uživatelské rozhraní Active Desktop?

Uživatelské rozhraní Active Desktop umožňuje umístit "aktivní obsah" stránek WWW nebo kanálu na plochu. Je například možné umístit na plochu pohyblivý pás s kurzy akcií nebo mít oblíbený online časopis jako tapetu. Na plochu je možné umístit aktivní prvky, které pravidelně sledujete: noviny, počasí, sportovní výsledky, ceny akcií, nebo cokoliv jiného, co je třeba mít po ruce.

Poznámka
  • Chcete-li používat rozhraní Active Desktop, musíte mít na počítači nainstalovanou novou plochu. Pokud používánte systém Windows 95 nebo Windows NT a nová plocha nebyla nainstalována, podívejte se do Příbuzných témat.
Příbuzná témata

Instalace nové plochy
Zapnutí rozhraní Active Desktop
Přidání obsahu sítě WWW na plochu
Co je kanál?


Přidání obsahu sítě WWW na plochu

Na plochu lze přidat jakýkoliv "aktivní obsah" sítě WWW. Aktivní obsah se na obrazovce průběžně mění - jako například pohyblivý pás s kurzy akcií nebo aktuální mapa počasí. Položku aktivního obsahu lze přidat z galerie systému Active Desktop, z prohlížené stránky sítě WWW, nebo z kanálu.

  1. Pravým tlačítkem klepněte na plochu a pak klepněte na položku Vlastnosti.

  2. Klepněte na kartu Síť WWW a pak klepněte na tlačítko Nová.

  3. Chcete-li navštívit galerii systému Active Desktop a aktivní obsah vybrat z této galerie, klepněte na Ano.

    Chcete-li vybrat jiný server WWW, klepněte na Ne a pak zadejte adresu jiného serveru WWW. Můžete také klepnout na tlačítko Procházet a pak umístění serveru najít ručně.

Tip
  • Rovněž můžete klepnout pravým tlačítkem myši na libovolný odkaz na stránce WWW, přetáhnout jej na plochu a pak klepnout na položku Vytvořit položky sytému Active Desktop zde.

Příbuzná témata

Použití stránky WWW jako tapety
Zobrazení kanálu na ploše


Použití stránky WWW jako tapety

  1. Pravým tlačítkem klepněte na plochu a pak klepněte na položku Vlastnosti.

  2. Klepněte na kartu Pozadí.

  3. Klepněte na tlačítko Procházet a pak klepněte na dokument HTML, který si přejete nastavit jako tapetu.

  4. Klepněte na tlačítko Použít.

    Tapeta se umístí na ploše uprostřed, jako dlaždice, nebo roztažená na velikost plochy. Způsob umístění závisí na aktuálním nastavení v poli Zobrazit.

Tip
  • Jako tapetu můžete nastavit i libovolnou grafiku v síti WWW, klepnete-li na ni pravým tlačítkem a pak klepnete na položku Nastavit jako tapetu.
Příbuzná témata

Přidání obsahu sítě WWW na plochu


Umístění panelů nástrojů na vhodné místo

Aktualizace plochy systému Windows umožnila přidávání panelů nástrojů do hlavního panelu, což značně usnadňuje přístup k programům, souborům, složkám, odběrům kanálů a stránek a k oblíbeným stránkám WWW. Panely nástrojů lze umístit na libovolné místo plochy a rovněž lze měnit jejich velikost.

S Aktualizací plochy systému Windows se dodávají tyto vytvořené panely nástrojů:

  • Panel nástrojů Snadné spouštění poskytuje snadnější přístup k nejčastěji používaným funkcím. Jsou to plocha, prohlížeč sítě WWW, kanály a program Outlook Express.

  • Panel nástrojů Adresa umožňuje zadání adresy stránky WWW bez předchozího spuštění prohlížeče Internet Explorer.

  • Panel nástrojů Odkazy obsahuje zástupce důležitých serverů WWW (například www.microsoft.com), takže je možné tyto servery načítat bez předchozího spuštění prohlížeče.

  • Panel nástrojů Plocha obsahuje všechny zástupce z plochy systému Windows a udržuje je na jednom místě.

Kromě již vytvořených panelů nástrojů je možné vytvořit panel nástrojů z obsahu libovolné složky. Je tedy možné vytvořit například panel nástrojů Ovládací panely nebo panel nástrojů zobrazující ikony každé z měsíčních zpráv o prodeji.

Panely nástrojů lze vytvářet těmito způsoby:

Přidáním panelu nástrojů na plochu nebo do hlavního panelu

Vytvořením nového panelu nástrojů


Co je nového v nabídce Start?

Nabídka Start obsahuje několik nových položek:

  • Oblíbené: Nyní je možné otevřít oblíbené servery WWW z libovolného místa systému Windows. Seznam oblíbených stránek se nevyskytuje pouze v nabídce Start, ale i v nabídkovém pruhu oken Tento počítač, Okolní počítače, Průzkumník, Ovládací panely a dokonce i v okně Koše.

  • Nastavení: Do této nabídky byly přidány dva příkazy:

    • Možnosti složky Tímto příkazem otevřete dialog Možnosti složky, ve kterém můžete změnit např. používání poklepání.

    • Active Desktop: Pomocí této nabídky si můžete přizpůsobit rozhraní Active Desktop, případně jej vypnou nebo zapnout.

  • Hledat: V této nabídce jsou nové příkazy:

    • V síti Internet: Tímto příkazem lze prohledávat síť Internet.

    • Osoby: Tímto příkazem lze vznášet dotazy na několik adresářových služeb a adresářů, které vám pomohou s vyhledáním adresy.

  • Odhlásit se: Tato položka umožňuje rychlé odhlášení a přihlášení se jako jiný uživatel.

Navíc lze jednoduše přeskupit obsah nabídek Oblíbené a Programy v nabídce Start přetažením jednotlivých ikon, které obsahují.

Následující témata obsahují další nové způsoby používání nabídky Start:

Otevření oblíbeného serveru WWW z nabídky Start

Hledání osob v síti Internet

Hledání v síti WWW z nabídky Start

Přetáhnutí položek do nabídky Start

Rychlé odhlášení při změně uživatelů


Otevření oblíbeného serveru WWW z nabídky Start
  • Klepněte na tlačítko Start, vyberte položku Oblíbené a pak klepněte na stránku WWW, kterou chcete otevřít.


Hledání osob v síti Internet

  1. Klepněte na tlačítko Start, vyberte položku Hledat a pak klepněte na položku Osoby.

  2. V seznamu Prohledat vyberte adresářovou službu, ve které chcete hledat.

  3. Zadejte informace o hledané osobě a pak klepněte na tlačítko Najít.
Poznámka
  • Server WWW dané adresářové služby lze navštívit klepnutím na Server WWW.


Hledání v síti WWW z nabídky Start
  • Klepněte na tlačítko Start, vyberte Hledat a pak klepněte na položku V síti Internet.


Přetažení položek do nabídky Start
  • Chcete-li změnit uspořádání položek v nabídce Start, klepněte na nabídku Start, vyberte položku Programy nebo Oblíbené a pak přetáhněte položku (jakoukoliv složku, program, nebo zástupce), kterou chcete přemístit, na nové místo.

    Uspořádání položek podnabídek lze změnit podobným způsobem.


Rychlé odhlášení při změně uživatele
  • Klepněte na tlačítko Start a pak klepněte na položku Odhlásit jméno_uživatele.


Rychlé získání informací o hardwaru tohoto počítače
  1. V nabídce Zobrazit v okně Tento počítač vyberte položku Jako stránku WWW.

  2. Ukažte ukazatelem myši na hardwarový prvek, o kterém chcete získat informace. Popis tohoto prvku (například volné místo na pevném disku) se objeví na levé straně okna.


Použití příkazu Spustit k otevření stránky WWW
  • Klepněte na tlačítko Start, klepněte na položku Spustit a pak zadejte adresu sítě Internet, kterou chcete otevřít.

    Jestliže jste tuto stránku již někdy v minulosti prohlíželi, stačí napsat část adresy a funkce AutoComplete doplní zbytek.


Spuštění programu z hlavního panelu

Chcete-li jednoduše spouštět často používané programy, můžete umístit zástupce programu do oblasti Snadného spuštění na hlavním panelu.

  1. Pravým tlačítkem klepněte na volné místo hlavního panelu, klepněte na položku Panely nástrojů a pak se přesvědčte, že je vybrána položka Snadné spuštění.

  2. Z okna Tento počítač nebo z Průzkumníka přetáhněte soubor programu (soubor s příponou .exe) do oblasti Snadného spuštění na hlavním panelu.

    Ikona programu se nyní nachází vedle ostatních ikon Snadného spuštění na hlavním panelu.


Umístění nového panelu nástrojů na plochu

  • Přetáhněte složku obsahující položky, které mají být v panelu nástrojů, úplně na okraj obrazovky.

    Panel nástrojů můžete vytvořit například ze složky, která obsahuje často používané šablony.


Instalace nové plochy

Upozornění: Tato možnost je k dispozici pouze v případě, že spoušíte aplikaci Internet Explorer v systému Windows 95 nebo Windows NT 4.0. Nová plocha je rovněž součástí systémů Windows 98 a Windows NT 5.0.

  1. V nabídce Start vyberte položku Nastavení a pak klepněte na položku Ovládací panely.

  2. Poklepejte na ikonu Přidat nebo odebrat programy.

  3. Klepněte na položku Microsoft Internet Explorer 4.0 a pak klepněte na tlačítko Přidat či odebrat.

  4. Zvolte Přidat součást aktualizace pracovní plochy systému Windows ze serveru WWW.

    5. Pokud tato možnost není vidět, je nová plocha již nainstalována.

Poznámka
  • Pokud v budoucnu nebudete chtít tuto Aktualizaci plochy používat, můžete ji stejným postupem odebrat. Platí pouze pro systémy Windows 95 a Windows NT 4.0

Příbuzná témata

Začínáme s novou plochou


Přidání panelu nástrojů na plochu nebo do hlavního panelu
  • Pravým tlačítkem klepněte na volné místo na ploše, vyberte položku Panely nástrojů a pak klepněte na položku Adresa, Odkazy, Plocha nebo Snadné spuštění.

    Vybraný panel nástrojů se objeví na hlavním panelu (to je panel obsahující tlačítko Start).

Tip
  • Chcete-li přesunout panel nástrojů na plochu, přetáhněte jej na vámi vybrané místo plochy a pak podle potřeby změňte jeho velikost.

Příbuzná témata

Vytvoření nového panelu nástrojů
Co je Adresní řádek?


Vytvoření nového panelu nástrojů

  1. Pravým tlačítkem klepněte na hlavní panel, vyberte položku Panely nástrojů a pak klepněte na položku Nový panel nástrojů.

  2. Zadejte cestu ke složce, nebo adresu serveru WWW, kterou chcete zobrazovat jako panel nástrojů. Panel nástrojů rovněž můžete vybrat ze seznamu.

Tipy

  • Chcete-li přesunout panel nástrojů na plochu, přetáhněte jej na vybrané místo plochy a pak podle potřeby změňte jeho velikost.

  • Chcete-li používat panel nástrojů obsahující vaše oblíbené zástupce, vytvořte na pevném disku složku a vložte do ní příslušné zástupce. Pak ze složky vytvořte panel nástrojů.

Příbuzná témata

Přidání panelu nástrojů na plochu nebo do hlavního panelu


Klepnutí ve složkách a na nové ploše

Klepnutí myší otevírá jednotlivé položky a umožňuje pracovat ve složkách a na ploše stejným způsobem jako v prohlížeči. Klepnutí lze používat dvěma způsoby: s podtrháváním nebo bez podtrhávání ikon a názvů položek.

  1. V libovolném okně Průzkumníka (např. Tento počítač nebo Průzkumník systému Windows) klepněte na nabídku Zobrazit a pak klepněte na položku Možnosti složky.

  2. Na kartě Obecné klepněte na tlačítko Vlastní, podle vašich nastavení klepněte na Nastavení a pak klepněte na možnost položky otevírat klepnutím.

  3. Zvolte si styl podtrhávání, který vám vyhovuje:
    • Chcete-li mít jednotlivé položky podtržené stejně jako v prohlížeči, klepněte na položku Názvy ikon podtrhávat podle nastavení v prohlížeči.
    • Chcete-li jednotlivé názvy podtrhávat pouze ukážete-li na ně myší, klepněte na položku Názvy ikon podtrhnout, jen když se na ně ukáže.

Poznámky
  • Přejdete-li na režim s klepnutím, budou některé postupy uvedené v nápovědě aplikace Internet Explorer nesprávné: bude-li nápověda zmiňovat "poklepání," bude ve skutečnosti správný postup pouze klepnutí.

  • Chcete-li získat nápovědu pro některou z položek, klepněte v záhlaví dialogového okna na ikonu [image] a poté klepněte na danou položku.

Příbuzná témata

Používání myši s novou plochou

Volba mezi WWW nebo klasickým stylem zobrazování složek


Co je nového v aplikaci Internet Explorer?

Již asi víte, že Microsoft Internet Explorer je prohlížeč sítě WWW. Ale víte také, že prohlížení sítě WWW je pouze jedna z mnoha činností, které Internet Explorer umožňuje? Kromě procházení sítí WWW můžete uspořádat videokonferenci, procházet složkami tohoto počítače stejně jako procházíte sítí WWW, číst elektronickou poštu, posílat zprávy do diskusních skupin sítě Internet, vytvořit stránku sítě WWW, použít stránku WWW jako pozadí složky a ještě daleko více. Dokonce ani své oblíbené stránky WWW již nemusíte hledat; Internet Explorer je umí zobrazit přímo na ploše. Je rovněž možné číst obsah sítě WWW, i když nejste k Internetu připojeni - stačí určit, které oblíbené stránky má Internet Explorer stáhnout, zatímco vy můžete dělat něco jiného - například spát.

Mnoho zábavy při objevování možností prohlížeče Microsoft Internet Explorer!

Prohlížeč Internet Explorer

Prohlížejte síť WWW z libovolného místa tohoto počítače—z Průzkumníka systému Windows, z okna Tento počítač, nebo dokonce z Ovládacích panelů. Tímtéž jednoduchým způsobem můžete prohlížet síť Internet, intranet nebo vlastní pevný disk. Můžete rovněž upravit vzhled složek tak, aby vypadaly a chovaly se jako stránky WWW. Můžete rovněž v klidu sedět a nechat síť WWW, aby přišla za vámi - pokud zahájíte odběr některého ze serverů WWW, které vás zajímají, a jejich informace si necháte dopravit do počítače v době, která vám vyhovuje. Díky novému panelu aplikace Explorer je surfování sítě WWW jednodušší, protože nový panel umožňuje rychlé a snadné nalezení požadované stránky WWW.

  • Kanály: Obsah sítě Internet, který vás nejvíce zajímá, může přijít přímo na vaši plochu! Chcete-li znát nejnovější informace ze sítě WWW, můžete zahájit odběr kanálu. Tyto informace se objevují na ploše a jsou pravidelně aktualizovány provozovatelem příslušného WWW serveru. Každé ráno můžete například na ploše najít čerstvé sportovní zprávy.

  • Zabezpečení: Pro používání celou rodinou lze prohlížeč nastavit tak, aby zobrazoval pouze obsah vámi označený za vhodný. Prohlížeč pak bude filtrovat nežádoucí nebo urážlivé informace. Nastavením různých úrovní zabezpečení v různých oblastech sítě WWW můžete ochránit sebe a svůj počítač před potenciálně nebezpečnými soubory a programy. Nakupujete-li v síti WWW, můžete zabezpečit informace o vaší kreditní kartě a adrese použitím nastavení Microsoft Wallet.

Aktualizace plochy systému Windows

Nyní můžete systém Windows upravit tak, aby plocha a složky vypadaly a chovaly se podobně jako stránky WWW. Obsah sítě WWW lze zobrazovat přímo na ploše a navíc jej lze pravidelně aktualizovat. To znamená, že na plochu můžete umístit například pohyblivý pruh s kurzy akcií ze sítě WWW. Navíc chcete-li otevřít nebo spustit ikonu ve složce nebo na ploše, stačí na ní pouze klepnout. A pokud ikonu chcete vybrat, stačí na ni pouze ukázat, stejně jako na stránce WWW.

Outlook Express

Program pro poštu a diskusní skupiny Outlook Express je určen k výměně elektronické pošty a ke čtení a odesílání příspěvků do diskusních skupin sítě Internet. Můžete si prohlédnout zprávy bez nutnosti je otevřít, jednoduše přepínat mezi poštovními složkami, diskusními servery a diskusními skupinami. Diskusní skupiny lze stáhnout a pak je číst offline, takže chcete-li číst zprávy, nemusíte při tom být připojeni k síti Internet.

Microsoft NetMeeting

S programem NetMeeting můžete provozovat konference na síti WWW nebo na místní síti. Můžete volat komukoliv, kdo je připojen k síti nebo vlastní modem, mluvit s lidmi (dokonce i prostřednictvím videokonferencí) v síti Internet a ve sdílené aplikaci pracovat s lidmi z jiných lokalit.

Chat

Popovídejte si pomocí Microsoft Chat s ostatními v diskusní místnosti v komiksové podobě, nebo ve standardním textovém formátu. Můžete si zvolit, kterou postavičku si přejete používat jako svého představitele, můžete si povídat s jedním nebo s více lidmi, diskrétně šeptat jednotlivým účastníkům a celý průběh rozhovoru nakonec uložit nebo vytisknout.

FrontPage Express

Proogram FrontPage Express je určen k vytváření a publikování stránek WWW. FrontPage Express obsahuje šablony, se kterými snadno vytvoříte stránku WWW, kterou potřebujete. Navíc je kompatibilní s programem Microsoft FrontPage.

Plánovač úkolů

Naplánujte a spouštějte rutinní úkoly s pomocí předvoleb Plánovače úkolů. Plánovač úkolů se spouští při každém spuštění Windows a v pozadí provádí úlohy, které chcete provést ve stanovený čas (například spouštění programu ScanDisk dvakrát týdně).

Nejaktuálnější tipy a informace o funkcích aplikace Internet Explorer naleznete na serveru WWW Domácí uživatel aplikace Internet Explorer.


Vypnutí podtrhávání názvů ikon

Pokud se vám líbí vzhled plochy a složek podobný stránkám WWW, ale nepřejete si používat podtrhávání názvů ikon, můžete podtrhávání názvů ikon (kromě ikony, na kterou se ukazuje myší) vypnout.

  1. V okně Tento počítač klepněte na nabídku Zobrazit a pak klepněte na příkaz Možnosti složky.

  2. Klepněte na kartu Obecné, pak klepněte na Vlastní, podle vašich nastavení a pak klepněte na tlačítko Nastavení.

  3. Klepněte na Položky otevírat klepnutím a pak klepněte na položku Názvy ikon podtrhnout, jen když se na ně ukáže.

Poznámka
  • Chcete-li podtrhávání vypnout pro všechny názvy ikon, můžete se vrátit ke vzhledu a chování Windows. Na kartě Obecné klepněte na Klasický styl, namísto na Vlastní.

Příbuzná témata

Zapnutí obsahu sítě WWW ve všech složkáh


Zapnutí uživatelského rozhraní Active Desktop

  1. Pravým tlačítkem myši klepněte na plochu a vyberte Active Desktop.

  2. Přesvědčte se, že je vybrána položka Zobrazit jako stránku WWW.

Poznámky
  • Pokud byl pro plochu vybrán styl WWW, rozhraní Active Desktop je již zapnuto.

  • Rozhraní Active Desktop lze vypínat a zapínat následujícím postupem: klepněte na tlačítko Start, vyberte Nastavení, dále vyberte Active Desktop a pak klepněte na položku Zobrazit jako stránku WWW.

  • Předpokladem používání rozhraní Active Desktop v systému Windows 95 a Windows NT 4.0 je nainstalování nové plochy.

Příbuzná témata

Co je uživatelské rozhraní Active Desktop?

Instalace nové plochy


Zapnutí obsahu sítě WWW ve všech složkách
  1. V okně Tento počítač klepněte na nabídku Zobrazit a pak klepněte na tlačítko Možnosti složky.

  2. Klepněte na kartu Obecné a pak klepněte na možnost Styl WWW.

Tipy
  • Toto nastavení lze rovněž změnit klepnutím na nabídku Start, vybráním položky Nastavení a pak klepnutím na Složky a ikony.

  • Pokud se přesto nezobrazuje vlastní pozadí složek, přesvědčte se, zda je v nabídce Zobrazit vybrána položka Jako stránku WWW.
Příbuzné téma

Zobrazení složky jako stránky WWW


Používání stejného nastavení Zobrazení pro všechny složky

Chcete-li používat stejné nastavení Zobrazení pro všechny složky:
  1. V nabídce Zobrazení vyberte položkuMožnosti složky.

  2. Klepněte na kartu Zobrazení a klepněte na tlačítko Jako nynější složka.

Tip
  • Chcete-li vrátit nastavení pro všechny složky do stavu před instalací aplikace Internet Explorer, klepněte na tlačítko Resetovat všechny složky.


Systém Windows NT s více uživateli

Spouštíte-li Internet Explorer v prostředí Windows NT, v Ovládacích panelech se neobjeví ikona Uživatelé. Systém Windows NT používá buď předem nakonfigurovaný profil, nebo vytvoří místní uživatelský profil automaticky při přihlášení.


Server pro domácí uživatele prohlížeče Internet Explorer

Server pro domácí uživatele prohlížeče Internet Explorer obsahuje informace o tom, co vše je možné s prohlížečem Internet Explorer 4.0 dělat. Informace obsažené na serveru představují nové funkce produktu a ukazují nové způsoby používání již známých funkcí.

Chcete-li ze sítě Internet získat maximum a přitom se bavit, určitě navštěvujte tento server pravidelně a získejte aktualizované informace.

Chcete-li začít, klepněte na server WWW pro domácí uživatele prohlížeče Internet Explorer. (Tento odkaz vás v případě, že ještě nejste připojeni, připojí k síti WWW.)