
Adding and Deleting Tile-Holders
You can change the size and shape of your border by adding and deleting the tile-holders which make up 
the border. Ornamatica relies on having a consistent number of tiles on opposite sides of the border so 
when you add a tile-holder to one side of the border you must add one to the other. For this reason 
Ornamatica treats the border as made up of rows and columns of pairs of tile-holders.

On the Edit menu is the option to Add Row/Column or Delete Row/Column 

To remove tile-holders simply choose the Delete Row/Column option and move the cursor back onto the 
border. As you move over the border the cursor will change to show you what action is available as 
described below. Move the cursor onto the tile-holder you want to remove and click.

    No Action Will Be Taken

 Delete a Row

 Delete a Column

You can add tile-holders in a similar way by selecting Add Row/Column from the Edit menu and move the 
cursor back onto the border. Again the cursor will change to show you what action will be taken at that 
point. Move the cursor to the gap between two tile-holders where you want the extra tile-holder to be 
placed and click.

 No Action Will Be Taken

 Add a Row

 Add a Column



You can also add and delete tile-holders by editing the numbers of tiles on the Border Properties dialog. 
You will need to use this method if there is no gap between your tile-holders.

Removing Graphics from Tiles



Australia Orders
Ornamatica - Order Form

Yes. Please rush me the latest extended version of Ornamatica.

Name:................................................................................................................
Organisation:.....................................................................................................
Address:............................................................................................................
...........................................................................................................................
...........................................................................................................................
Country....................................................PostCode:.........................................
Telephone................................................Fax....................................................

Ornamatica                          ........ copies    @ $49.95 = ...........................
Cabrio                                            ........ copies    @ $49.95 = ...........................
Illuminatus                               ........ copies    @ $299.00 = ...........................
Paintshop Pro                      ........ copies    @ $110.00 = ...........................

                                                                          postage        @    $10            =............................

                                                                                                              Total              =............................

__ Please charge my credit card: Visa/Mastercard/Bankcard

No:.......................................................................... Expiry Date.................
Signed..................................................................................................................

__I enclose a cheque/postal order payable to "Communique Communications"

Sales Hotline:    +61 02 9622 5624      
Sales Fax: +61 02 9671 5624 

Email: cunique@computeng.com.au, Compuserve: [100246,2364] 

Postal Address:

Communique Communications
PO Box 777
Blacktown
New South Wales
Australia    2148



Auto Border
Select Auto Corner from the Border menu

This function automatically formats both sides and corners by rotating each 90 degrees in relation to the 
preceding one. It is equivalent to using both Auto Corner and Auto Side. 

For this function to be available you must have placed a graphic into the top left corner and the first side 
tile-holder to the right of this corner.

This function duplicates the size and contents of the tiles used in the top left hand corner and first tile of 
the side alongside it. It repeats these tiles around the border so it should be used before any changes to 
individual tiles.

Auto Corner
Auto Sides



Auto Corner
Select Auto Corner from the Border menu

This option automatically formats the corners of your border, starting with the one in the top left and 
rotating each subsequent corner by 90 degrees in respect to the preceding one thus...

You must have placed a graphic into the top left corner for this to be available.

This function duplicates the size and contents of the tiles used in the top left hand corner and first tile of 
the side alongside it. It repeats these tiles around the border so it should be used before any changes to 
individual tiles.



Auto Sides
Select Auto Sides from the Border menu

This option automatically formats the sides of your border, starting with top one and rotating each 
subsequent side by 90 degrees in respect to the preceding one thus...

You must have placed a graphic into the the first tile-holder of the top for this function to be available.

This function duplicates the size and contents of the tiles used in the first tile of the top side. It repeats 
these tiles around the border so it should be used before any changes to individual tiles.

Auto Border
Auto Corner



Basic Techniques
You build an Ornamatica border by placing graphics in the tile-holders which make up the border.

Placing Graphics using Drag and Drop

Filling More than One Tile at a Time

Selecting Multiple Tiles

Formatting Borders Automatically

Removing Graphics from Tiles

Replacing Graphics in Tiles

Using External Graphics

Editing the Galleries

The graphics in the tiles of your border can be positioned and enhanced in several different ways.
Flipping and Mirroring Tiles

Flipping and Mirroring the Whole Border

Rotating Graphics in Tiles

Adding Frames to Tiles

One of the benefits of using Ornamatica is that you can make borders to fit the area you want to use 
rather than the other way round. You can change the size of your border by changing the size of the tiles, 
the number of tiles or the overall size of the border.

Resizing Tiles

Resizing the Whole Border

Adding and Deleting Tiles

What's the Best Way of Designing My Border to a Particular Size

When you have finished your border you can store it on disk, print it out or use it in another program

Saving Your Border to be Used Later

Printing Your Border

Using Your Border in Other Programs

How do I put text inside my border?



Border Properties Roll-Up
This roll-up dialog provides access to the basic properties of the whole border.

It allows you to edit the dimensions of the border, the number of tiles it contains and the spacing between 
the tiles.

You can edit any of    the values by typing the required amount directly into the relevant edit box or by 
using the spin buttons to increase or decrease the value as required.

When you have set the values you want you must apply the changes by clicking on the Change button.

You can set the units of measurement used on this dialog via the Preferences option.

Related Topics
Resizing the Whole Border
Resizing Individual Tiles



Cabrio
Fully Editable and Configurable Conversion Calculator

Quickly and simply convert currencies, weights, measures, scientific values and more. Convert imperial to
metric and back, calculate the value of that international deal or your tourist cash; find the current time 
across the world, compare atomic weights, astronomical distances, populations, speeds and 
temperatures or discover how many teaspoons in a bottle of wine.

Cabrio is a versatile and fully-editable calculator for converting and comparing across a wide range of 
units from inches to centimetres, scruples to drams, from the capacity of concorde to the QE2. Update 
your exchange rates quickly and easily or import data from other applications. 

NOW WITH INTERNET CONNECTION TO UPDATE CURRENCY RATES DAILY IF REQUIRED.

Plus new trivia conversions with lengths of rivers, height of mountains and more.

          Over 70,000 conversion and comparisons built in.
          Automatically integrates any you want to add.
          Edit and update values easily.
          Includes World Time Clock to quickly show the current time anywhere you care to choose.
          Copy and paste information between other applications. 
          Set up the conversions you use most often via four user levels.

Ideal for businessmen, finance professionals, engineers, teachers, and students and around the home it’s
a useful reference tool.

"...brilliantly useful..." The Sunday Observer.



Change Orientation
select Change Orientation from the Border menu

This function changes the whole border from portrait to landscape or vice versa by rotating it in a 
clockwise direction.

If you want the page itself to change to match the border orientation you can do this separately via the 
Preferences dialog.



Commands
File Menu

New
Open
Save
Save As
Import
Export
Edit Galleries
Preferences
Print
Print Setup
Exit

Edit Menu
Undo
Redo
Cut
Copy
Paste
Select

Border
Sides
Corners

Add Row/Column
Delete Row/Column

Border Menu
Auto Corners
Auto Sides
Auto Border
Flip
Mirror
Change Orientation

Tile Menu
Flip
Mirror
Remove Graphic

Display Menu
Show Border Properties
Show Galleries
Show Graphic Properties
Show All Roll-Ups
Close All Roll-Ups
Arrange Roll-Ups
Display Graphics
Show Tileholders
Toolbar
Status Bar
Zoom



Help Menu
Help



ORDERING INFORMATION

Read This First
Important information about Ornamatica including details of features included or altered since the 
manual went to press.

Quick Start
A brief introduction to how Ornamatica works.

Basic Techniques
The basic techniques required for building borders with Ornamatica

Hints and Tips
Ideas for getting the most from Ornamatica including design ideas and suggestions.

Frequently Asked Questions
Answers and suggestions for the common questions about Ornamatica

Technical Support
How to obtain help and technical support.

Reference Guide
A comprehensive list and definition of the functions and commands and what they do.



Copy
select Copy from the Edit menu

Ctrl+C

This function copies all the currently-selected tiles to the clipboard to be available for pasting into another 
application or back into an Ornamatica tile. The originals are left in place.

If multiple tiles are selected their relative positions are maintained.

If the whole border is selected either as a whole or as individual tiles then the whole border will be copied 
to the clipboard.

This function is very useful for copying a border, corner or decorative line to the clipboard to be pasted 
into another application.

Cut
Paste



Cursors
There are a number of different cursors used by Ornamatica which indicate the action which will take 
place if you click at that point, as follows...

The following three cursors appear when you are dragging a graphic from the gallery palette over the 
border.

No Graphic 
This shows you have a tile on your cursor but that you cannot drop it at your current position. If you 
release the mouse button at this point the graphic will be lost.

Place Graphic
This cursor appears when you are over a tile and shows that your chosen image will be placed in 
the tile-holder underneath. If this is one of a series of tiles you have selected the chosen graphic 
will also be placed in any selected tiles.

Insert Graphic
This cursor appears when you are over a gap between the tile-holders. It indicates that a new tile 
will be inserted at this point and the chosen graphic will be placed in this rather than in one of the 
existing tile-holders.

The next five cursors are used when you are adding or deleting a row or column of tiles via the Edit 
menu...

 No Go 
This cursor shows that no action is available at the current cursor position.

 Insert Column 
This indicates that an additional tile will be placed in the top and bottom sides of the border. It will 
only be available if the cursor is over a gap between two tiles.

 Insert Row 
This indicates that an additional tile will be added to the left and right sides of the border. It will only 
be available if the cursor is over a gap between two tiles.

 Delete Column 
This indicates that a tile will be removed from the top and bottom sides of the border. It will only be 
available if the cursor is over a tile.

 Delete Row 
This indicates that a tile will be removed from the left and right sides of the border. It will only be 
available if the cursor is over a tile.



Cut
select Cut from the Edit menu

Ctrl+X

This function copies all the currently-selected tiles to the clipboard to be available for pasting into another 
application or back into an Ornamatica tile. It then deletes the graphics and frames from the selected tile-
holders.

If multiple tiles are selected their relative positions are maintained.

If the whole border is selected either as a whole or as individual tiles then the whole border will be copied 
to the clipboard and then emptied.

This can be used to move graphics around in a border.

Copy
Paste



Display Graphics
This options allows you to switch off the preview of the graphics in your border. This can be useful if you 
are using very complex graphics in your tiles and are running Ornamatica on a slow machine.



Drag and Drop
Drag and drop is a term used for a technique for moving objects around in Windows. You click on the item
you want to move and keep the mouse button pressed down as you move the cursor over to where you 
want the item to go which drags the item with you. You can then let go of the mouse button which "drops" 
the object at the point where you have moved the cursor to.

In Ornamatica you build your border by dragging the graphic you want from the palette on the Gallery 
Roll-Up dialog into a tile-holder on the border. As you do this your cursor will change to show you what will
happen if you let go at that point (see Cursors).

If you have selected multiple tiles the graphic will be placed into all the tiles you have selected.
Selecting Multiple Tiles



Edit Galleries
select Edit Galleries from the File menu

You can add or remove graphics from the supplied galleries and even build your own galleries from 
scratch by using this option. When you run this option a large dialog will appear as illustrated below.

You can choose the gallery you want to work on by selecting its title from the drop down list box. The 
graphics in the gallery are previewed in a palette along the bottom of the dialog. You can scroll backwards
and forwards through the palette of images available using the scroll bar at the bottom.

Adding Graphics
To add graphics to a gallery select the gallery required by choosing it from the drop down list box on the 
right. Then find the file you want to add using the file list boxes on the right. Select the file. If the Preview 
checkbox is on you will see a preview of the graphic you have chosen so that you can check it is the right 
one. 

Then simply click the Add button and the graphic will be added to the gallery. You can add more than one 
image to a gallery in one go by pressing Shift when clicking on a file (adds files in a consecutive series) or
by pressing Ctrl when clicking on a file (adds individual files to the set, the files need not be consecutive).

Ornamatica will import both Windows metafile (WMF) and Corel Draw (CDR) format graphics. You can 
choose which format is displayed in the file list box by choosing one or other from the List Files of Type 
list. You can also select All Files to view both .WMF and .CDR files.

Deleting Graphics
To delete graphics from a gallery select the graphics you want to remove by clicking on them. If you hold 
down the Shift key at the same time you can select a consecutive range of graphics. If you hold down the 
Ctrl key at the same time you can select a set of individual graphics. When you have selected the 
graphics you want to delete you then click on the Delete button to remove them permanently from the 
gallery. 

Restoring Deleted Graphics
To add a deleted graphic back into a gallery you must Add it from the original file again. The only way to 
restore graphics deleted from the pre-built galleries supplied with Ornamatica is to reinstall that particular 



gallery from your master disks.

Creating New Galleries
You can create your own galleries from scratch by clicking the New button. A dialog will appear asking 
you to give the new gallery a title and then you can add and delete graphics for that gallery as with any 
other.



Error 101
Error 101: Unable to draw tile graphic

Ornamatica could not load an image to display it. You may be temporarily low on memory or system 
resources. Close any other programs you have running and try again. If that doesn't work trying restarting
Windows to refresh your system resources. 

Alternatively the image Ornamatica is attempting to refer to may be corrupt. If this is a disk based image 
you must reinstall or recreate it. If it is a clipboard image you need to put the image onto the clipboard 
again. If it is a gallery image you may need to reinstall or recreate that gallery or reload that image into the
gallery.



Error 102
"Error 102: Unable to load selected image"

Ornamatica could not load an image to display it. You may be temporarily low on memory or system 
resources. Close any other programs you have running and try again. If that doesn't work trying restarting
Windows to refresh your system resources. 

Alternatively the image Ornamatica is attempting to refer to may be corrupt. If this is a disk based image 
you must reinstall or recreate it. If it is a clipboard image you need to put the image onto the clipboard 
again. If it is a gallery image you may need to reinstall or recreate that gallery or reload that image into the
gallery.



Error 103
"Error 103: Unable to open gallery file for reading"

Ornamatica could not open one of the files used for the gallery you are using. This suggests the file is 
missing or corrupt. You will need to reinstall or rebuild the gallery.



Error 105
"Error 105: Unable to read gallery datafile filename to load dragged graphic"

Ornamatica could not read the data file for the gallery you are using. This suggests the file is missing or 
corrupt. You will need to reinstall or rebuild the gallery.



Error 106
"Error 106: Unable to read gallery datafile to load graphic for preview"

Ornamatica could not read the data file for the gallery you are using while trying to preview the tile 
graphic. This suggests the file is missing or corrupt. You will need to reinstall or rebuild the gallery.



Error 107
"Error 107: Unable to make backup copy. Disk space may be low. Do you wish to continue saving?"

This error indicates that Ornamatica ran into problems while trying to save your backup file to disk as you 
were saving your border. It is most likely that you are very low on available disk space. Try deleting some 
unwanted files and then try again by saying Yes to try to continue saving the backup. Select No to cancel 
the saving of the backup.



Error 108
Error 108: Unable to load CorelDRAW Import Filter

This error occurs when trying to open a CDR file when creating galleries or importing a graphic and 
means that the program which converts CDR files into a format Ornamatica can use is not available. It 
may be corrupt or missing. 

You will need to reinstall Ornamatica to replace it.



Error 109
"Error 109: Unable to initialise CorelDRAW! Filter"

This error occurs when trying to open a CDR file when creating galleries or importing a graphic and 
means that the program which converts CDR files into a format Ornamatica can use cannot be started 
properly. It may be corrupt or missing. 

You will need to reinstall Ornamatica to replace it.



Error 110
"Error 110: Unable to get clipboard data"

An error occurred while trying to obtain data from the clipboard to paste into Ornamatica. You may be 
temporarily very low on available memory or system resources. 

Close any other programs you have running and try again. If that doesn't work trying restarting Windows 
to refresh your system resources. 



Error 111
"Error 111: Unable to create WMF for clipboard"

An error occurred while trying to create an image to put on the clipboard. You may be temporarily very low
on available memory or system resources. 

Close any other programs you have running and try again. If that doesn't work trying restarting Windows 
to refresh your system resources. 



Error 112
"Error 112: Unable to set clipboard data"

An error occurred while trying to create an image to put on the clipboard. You may be temporarily very low
on available memory or system resources. 

Close any other programs you have running and try again. If that doesn't work trying restarting Windows 
to refresh your system resources. 



Error 113
"Error 113: Unable to allocate memory for clipboard metafile"

Ornamatica was unable to get enough memory to create an image to put on the clipboard. You may be 
temporarily very low on available memory. 

Close any other programs you have running and try again. If that doesn't work trying restarting Windows 
to refresh your system resources. 



Error 114
"Error 114: Unable to create WMF for clipboard"

An error occurred while trying to create an image to put on the clipboard. You may be temporarily very low
on available memory or system resources. 

Close any other programs you have running and try again. If that doesn't work trying restarting Windows 
to refresh your system resources. 



Error 115
"Error 115: Unable to create WMF thumbnail image"

An error occurred while trying to create a thumbnail image for preview. You may be temporarily very low 
on available memory or system resources or your display driver may not support this operation.

Close any other programs you have running and try again. If that doesn't work trying restarting Windows 
to refresh your system resources. If that also fails try changing your display mode.



Error 116
"Error 116: Unable to open gallery data file"

Ornamatica could not open one of the files used for the gallery you are using. This suggests the file is 
missing or corrupt. You will need to reinstall or rebuild the gallery.



Error 117
"Error 117: The minimum size for a border is three tiles wide by three tiles high."
You have attempted to create a border which is larger than the minimum allowed in Ornamatica which is 3
tiles wide and/or 3 tiles wide.



Error 118
"Error 118: Warning! There are files missing from your gallery directory. You may be unable to read one or

more galleries."
Each gallery you use or create in Ornamatica is stored on disk in two files for each gallery. The program 
checks these files each time it is run and if it cannot find all the files it was expecting for the galleries this 
message will be displayed. You can continue to use Ornamatica but you may find some galleries are 
missing. You must reinstall or recreate the missing galleries.



Error 121
"Error 121: Unable to load metafile"

An error occurred trying to read a metafile. File may be corrupt or may contain bitmap information.



Error 122
"Error 122: The maximum size for a border is 100 tiles wide by 100 tiles high"

You have attempted to create a border which is larger than the maximum allowed in Ornamatica which is 
100 tiles wide and/or 100 tiles wide.



Error 123
Error 123: Unable to write metafile to gallery datafile, disk may be full

This error occurs when adding a metafile to a gallery and usually means that you have run out of disk 
space. Delete unwanted files to clear some space and try again.



Error Messages
If a problem occurs while using Ornamatica it will display the relevant error message as listed below.

"Error 101: Unable to draw tile graphic"

"Error 102: Unable to load selected image"

"Error 103: Unable to open gallery file for reading"

"Error 105: Unable to read gallery datafile (%s) to load dragged graphic"

"Error 106: Unable to read gallery datafile to load graphic for preview"

"Error 107: Unable to make backup copy. Disk space may be low. Do you wish to continue saving?"

"Error 108: Unable to load CorelDRAW Import Filter"

"Error 109: Unable to initialise CorelDRAW! Filter"

"Error 110: Unable to get clipboard data"

"Error 111: Unable to create WMF for clipboard"

"Error 112: Unable to set clipboard data"

"Error 113: Unable to allocate memory for clipboard metafile"

"Error 114: Unable to set metafile for clipboard"

"Error 115: Unable to create thumbnail image"

"Error 116: Unable to open gallery data file"

"Error 117: The minimum size for a border is three tiles wide by three tiles high."

"Error 118: Warning! There are files missing from your gallery directory. You may be unable to read 

one or more galleries."

"Error 121: Unable to load metafile"

"Error 122: The maximum size for a border is 100 tiles wide by 100 tiles high"
"Error 123: Unable to write metafile to gallery datafile, disk may be full"



Exit
Allows you to close the program. If you haven't saved your current border to disk you will be asked if you 
would like to do so before the program closes down.



Export
select Export from the File menu

This command allows you to save the border to disk as a standard Windows metafile (WMF) graphic. It 
can then be imported into any other application which allows you to use WMF graphics.

When you select this option a standard File Save dialog appears and you can use the drive and directory 
list boxes to find a location for your border. You then simply    type a name for your file in the Filename 
section of the dialog and click OK.



Filling Multiple Tiles
To build you border quickly Ornamatica offers various ways of placing graphics in more than one tile-
holder at a time. You can select multiple tiles and then drag and drop a graphic into any one of the 
selected tile-holders. It will then be copied to all the other tile-holders you have selected.

Ornamatica also provides functions to automatically select the corners, sides and all the tile in the border.

Select Corners, Select Sides, Select Border

Selecting Multiple Tiles



Flip
select Flip from the Border/Tile menu

This function flips whatever you have selected top to bottom. If you have selected a tile or group of tiles 
the graphics in them are flipped. If you have selected the whole border the whole border will be flipped.

Thus 

becomes

Note: The tile-holder frames are not flipped so the frame design which was on the top stays on the top of 
the flipped tile-holder.

Also note that the change made with these functions is a permanent state of the tile-holder and so 
whatever graphic you place in a flipped tile-holder will automatically be flipped. This allows you to try 
different graphics in the same design without having to keep flipping them.

Mirror



Flipping and Mirroring Tiles
Borders are often built from graphics or sides which mirror each other so Ornamatica makes it easy to do 
this.

To flip or mirror individual tiles select the tile or tiles you want to change and then select Flip or Mirror from
the Tile menu or click on the flip or mirror button on the toolbar as appropriate.

Flip will turn the graphic over from left to right. Mirror will turn the graphic over top to bottom.

Note that only the graphic in the tile-holder is changed, the frames of the tile-holder are not affected.

Also note that the change made with these functions is a permanent state of the tile-holder and so 
whatever graphic you place in a flipped or mirrored tile-holder will automatically be flipped or mirrored. 
This allows you to try different graphics in the same design without having to keep flipping them.

Flip
Mirror
Flipping and Mirroring the Whole Border



Flipping and Mirroring the Whole Border
You can flip and mirror your entire border as well as individual tiles. Flip will turn the border over from top 
to bottom. Mirror will turn the border over from left to right.
Flip
Mirror

You can flip your entire border by selecting the border by clicking anywhere in the blank space inside the 
border and then clicking the flip button on the toolbar or selecting Flip from the Border menu.

You can mirror your entire border by selecting the border and then clicking the mirror button on the toolbar
or selecting Mirror from the Border menu.



Formatting Borders Automatically
Many borders are designed by having opposite sides and corners mirror each other. Ornamatica can 
achieve this effect very simply as follows.

Fill all the tiles in your border with the graphics you want to use. Click on the top right hand corner and 
then, hold down the Shift key while clicking on the bottom right hand corner. The whole of the right hand 
side (including the corners) should now be selected. Click on the Mirror button and these tiles will be 
flipped over from left to right. 
Now deselect the tiles by clicking any on the page outside the border. Then select the bottom left corner, 
hold and down Shift and select the bottom right corner. 

Remember that you can apply a graphic or an effect to a number of tiles at the same time by selecting all 
the appropriate tiles beforehand. 

Other borders are intended to have the design follow round the border in a clockwise direction as 
illustrated below.

Ornamatica can apply this effect automatically using the Auto Corners, Auto Sides and Auto Border 
options.



Frames
You can add frames in a variety of styles to the top, bottom, left or right sides of your tile-holders. You do 
so simply by selecting the frame style required from the drop down list for the appropriate side on the 
Graphics Properties Roll-Up dialog. If your tile-holders are immediately adjacent to each other you may 
not be able to see all the frame where the tile-holders meet.

The styles available are...

Frames are removed by selecting None from the drop down list of frame styles.



Frequently Asked Questions
How do I put text inside my border?
Ornamatica creates a standard WMF graphic image which can then be imported into a desktop publishing
or graphics package for text to be added. This is usually done by importing the Ornamatica border as a 
picture and then drawing a frame over and inside the picture into which you can then type and format text.

How do I put text in a border using Microsoft Word?
Microsoft Word does not allow you to put frames over the top of imported graphics within the normal view 
of your page. Instead you must double-click on the picture of the border to launch the Draw utility which 
comes with later versions of Word. 
Firstly use Insert Picture to place your border in your document. Then double-click on the border to launch
the graphics editing sub-program. In versions 6 and 7 of MS Word this will bring up a toolbar of graphics 
controls at the bottom of your screen. 
You can then insert a frame using the relevant button and type or paste your text into this frame just as 
you would in the main body of the program.
In earlier versions you must create the text you want in Word itself, select it all and copy it to the clipboard
and then paste it onto your picture in Draw by selecting the text tool from Draw and Paste the text from 
the clipboard onto your border. 
Finally close Draw to update the graphic in your Word document.

Sometimes when I put a graphic in a tile it appears upside down or the wrong way round. Is this a 
bug?
No, when you flip, mirror or rotate a tile or border in Ornamatica you are in fact altering the tile-holder so 
until you reset the change or start a new border the tile-holder will flip, mirror or rotate any graphics 
placed in it. This is intended to allow you to try different graphics in a border quickly and easily without 
having to set the graphic properties over and over again.

How do I make a border a particular size?
You can change the size of your border by constructing it from more or less tiles or by resizing it's overall 
size which resizes the tiles and spaces within it as required. If you resize from the corners of the border its
original proportions will be retained.
See Also...

Resizing the Whole Border
Border Properties

What's the best way of designing my border at the right size for the space in my document?
If you know in advance what space you have available in your document and want to ensure that the 
border is designed from the beginning to look best at that size you can set the Custom Page option to that
size. The page border can then act as a guideline for you to design within. But remember most graphics 
and DTP packages let you resize the border the important thing to get right is the proportion of the border 
so that it doesn't look stretched to fit.



Galleries
The graphics with which your borders can be built are provided in sets known as galleries. For ease of 
use these galleries are provided on screen in a Gallery Roll-Up dialog.

You can build your own galleries or add and delete images in the existing galleries via the Edit Galleries 
option.

You can have as many galleries installed as you like but the more you have the slower Ornamatica may 
become.

Gallery Disk Files
The galleries are stored on disk in the Gallery subdirectory of your Ornamatica installation. There are two 
files for every gallery a .bgd file and a .bgl file. They are named with a combination of numbers and letters
which ensure that each gallery name is unique. The gallery each file refers to is stored in the orn.ini file in 
your Windows directory. This can be loaded into any text editor and printed out if required. Do not make 
any changes to this file as your program may not work properly if you do and you will need to reinstall it 
from the original disks.



Gallery Roll-Up
This is the roll-up dialog which allows access to the galleries of graphics from which your border can be 
made.

Using the Roll-Up Dialogs

You can select one of the galleries available by selecting its title from the drop down list box at the top of 
the dialog.

The graphics available in the gallery are displayed in a palette of twelve boxes below the title. Where 
there are more than twelve graphics in a gallery you can scroll backwards and forwards through the set 
using the scroll bar on the right of the palette. 

With complex graphics the thumbnail in the palette may not be big enough to show the graphics properly 
so a larger preview of the selected graphic can be displayed in the box at the bottom of the dialog by 
clicking the Preview checkbox on as illustrated above.



Graphic Properties Roll-Up
This is a roll-up dialog which can be displayed by selecting the Show Graphics Properties option on the 
Display menu (a tick will be displayed beside it)

Using the Roll-Up dialogs

This dialog provides control over the tiles which make up your border and the graphics you use in them.

 



Help
This menu item provides access to this online Help. The Contents option will open the Contents page and
the Index option will open the index and Search will open a Search dialog allowing you to type in the item 
you would like assistance with.

If you are not familiar with using the Windows Help system you can choose Using Help option though this 
will require that you have installed the appropriate help file which comes with Windows.

The bottom item is About which brings up a dialog detailing information about Ornamatica including the 
version number.



Hints and Tips
Uneven sides
If your border contains a large tile on one side but you want a series of small tiles to fill the gap opposite 
the large tile then why not copy that series of tiles to the clipboard and then paste them back into a large 
tile. The individual tiles will be converted to a single graphic which should fit the large tile perfectly.

Square Graphics
Ornamatica will be easiest to use with square graphics so you should bear this in mind when creating 
your own tile images in drawing packages.

Continuous Lines
If graphics which are meant to join up don't    you can try switching off scale rotate and/or keep aspect and
the tiles may join up more readily. You can also use the Overlap override function as detailed in the Read 
This First section.

Continuous Lines in Corel Draw
When using Ornamatica with Corel Draw borders intended to be continuous lines can be welded using 
the Weld option in Corel Draw. You may need to increase the Overlap override and you may need to weld
them in sections but the resulting border will be smaller and quicker to draw and print.

Simple Border
A simple but effective way to create an interesting border is to fill the border with a single graphic and then
select alternate tiles and rotate them by 45 degrees with Scale Rotate on they will be reduced to fit and 
the result can be very effective even with the simplest graphic.

Corners and Lines
Don't forget you don't have to create complete borders. You can create corners and lines by simply 
leaving unwanted tile-holders empty. They will be ignored when your border is exported for use in another
application.



Illuminatus
The easiest way to harness the excitement and power of interactive publishing

Cost-Effective Interactive and Multimedia Publishing

Interactive publishing is the most innovative and exciting new means of communicating information of all 
kinds. Illuminatus lets you explore the opportunities this provides with a fraction of the time and effort 
required by other programs and without the need for special skills. 
With Illuminatus anyone can harness all the excitement and power of dynamic interactive and multimedia 
publishing. Create your own products, presentations, promotions and publications in minutes and make 
more use of multimedia. 

Quickly and easily combine text, graphics, sound, animation and video and publish interactive multimedia 
documents of all kinds on floppy disk or CD Rom. Distribute royalty free to clients, customers, family and 
friends or use on your own computer. It's as easy to use as a desktop publishing package yet as powerful 
as an authoring tool. Absolutely no programming knowledge required. 
Illuminatus produces professional-quality multimedia so quickly, easily and cost effectively it offers 
benefits and opportunities that simply aren't possible with other products...

For experienced multimedia developers it can make even the smallest project cost effective and 
rescue projects which would have been cancelled through lack of time or funds. Training projects, in 
particular are often under financial pressure. It's also handy for demonstrating the specific 
possibilities of multimedia to a potential client as you can create an initial sample publication specific to 
them very quickly.

For other professionals exploring the potential of interactive multimedia, it offers great savings in time 
and money plus the benefits and security of being able to develop materials in-house, ideal for when 
security or confidentiality is a significant factor.

For ordinary people wanting to have fun or make money with all their investment in multimedia 
hardware, it offers a wealth of opportunities from combining camcorder clips, photos and diary notes into 
a multimedia scrapbook of a special event, hobby or holiday; through computer-learning 
tailored specifically for particular children; to interactive novels, essays or even curriculum vitae.

Can you Afford to Ignore Illuminatus?
If you are certain all your interactive publishing projects will always need the all power of a heavyweight 
authoring tool and you have the time and skills to learn and use one then Illuminatus may not be what 
you’re looking for. Otherwise you’ll be wasting your time and money with anything else. Try it and see for 
sixty days and if you don’t agree we’ll give your money back so you can save up for something else.



Import
This function allows you to import existing disk-based clipart or graphics you have designed yourself into 
your border.

You can place them in your border by selecting the tile(s) you want the graphic to go into and then 
selecting Import from the File menu or clicking on the Import button on the toolbar. A file browser will 
appear to allow you locate the file you want to use by choosing the appropriate drive and directory where 
it is located and then selecting it by clicking on the name in the file list box or typing the name into the 
filename box.

You can also preview your selected file by checking the Preview checkbox below the Preview frame. This 
allows you to check you have selected the right file before clicking OK to import it.

When you click the OK button the graphics will appear in the selected tile-holders immediately.

Ornamatica can import graphics in Windows metafile (.WMF) and Corel Draw (.CDR) formats and so is 
compatible with the most popular clipart products.

If you want to use external graphics regularly in Ornamatica you can incorporate them into existing 
galleries or create new galleries to contain them.

Editing Galleries. 



Mirror
select Mirror from the Border or Tile menu

This function mirrors whatever you have selected left to right. If you have selected a tile or group of tiles 
the graphics in them are mirrored. If you have selected the whole border the whole border will be 
mirrored.

Thus 

becomes

Note: The tile-holder frames are not mirrored. So the tile frame which was on the left remains on the left 
of the mirrored tile-holder.

Also note that the change made with these functions is a permanent state of the tile-holder and so 
whatever graphic you place in a mirrored tile-holder will automatically be mirrored. This allows you to try 
different graphics in the same design without having to keep mirroring them.

Flip



New
select New from the File menu

Ctrl+N

This command clears your current border if there is one resets the border to the default size, shape and 
position. The empty border will appear as a rectangle of grey boxes (tile-holders) unless you have turned 
off the Show Tile-holders command on the Display menu.

If you have not saved your border since your last changes to it then you will be prompted to save your 
current border before it is cleared.

All the properties of the border and tile-holder (including flip, mirror and rotate properties) are cleared by 
the New command.

Import
Open



Open
select Open from the File menu

Ctrl+O

This menu item allows you to open an existing Ornamatica border from disk. 

A standard Open File dialog will appear which allows you to browse your system to find the file you want 
to open. Click on the file required or type the name into the Filename box. Ornamatica border files are 
stored as a filename with a .bdr extension. This is the default setting for the types of files which will be 
listed. 

Opening Backup Files
When Keep Backups is checked on Preferences Ornamatica retains a backup copy of the original border 
when you save a new one under that name. The Open function can also open these backup files directly. 
Choose "Backups *.bak" from the List Files of Type drop down list and locate the backup file you want to 
open before clicking OK. Alternatively simply type the name of the backup border into the filename box.

Save
Save As



Ordering Information 
You can order the extended version of Ornamatica from the following distributors

UK & Europe                - Digital Workshop  
USA, Mexico & Canada            - JASC Inc  
Australia & New Zealand         - Communique Communications  

Other countries please use your closest distributor or use the UK form to order direct from 
Digital Workshop.



Paintshop Pro v4
More than just a Paint Program!

All the tools to create and edit all kinds of images, from web pages and    photographs to 
screenshots and line drawings. Plus screen capture and graphics conversion in a fast and easy to
use package.

With a full range of brushes, extensive image controls, specially-designed effects and support for 
industry-standard effects filters, Paintshop Pro offers the creative facilities of professional level products 
many times its price but remains fast enough for a quick change or a last minute polish. And with screen 
capture and graphics conversion facilities its more than just a paint program and all at a remarkably low 
price.

New Features in Version 4 include:
              Multiple selections
                  Texture brushes 
                  Linear, Radial and Sunburst Gradient and Pattern Fills 
                  Choose any open image to use as a fill.
                  Create seamless tiles.
                    In-built special effects including Drop Shadow, Buttonize and Cutout
                    Multiple line text with anti-aliasing and alignment
                Photo-Retouching brushes allow you to apply photo-retouching by hand.

Available for Windows 95 and NT4.00 only, on floppy disk or CD Rom.



Paste
select Paste from the Edit menu

Ctrl+V

This function allows you to paste the contents of the Windows clipboard into the currently selected tiles. 
This can be useful as a quick way of using graphics from other applications in your border as well as 
moving tiles around within your border.

If the clipboard contains multiple Ornamatica tiles they will be treated as a single graphic. This can be 
useful for putting several tiles into a single tile-holder to balance a large tile-holder on the opposite side.

Cut
Copy



Preferences
This option allows you to set various defaults for the operation of the program.

Page Size
You can select one of a range of standard page sizes by clicking on the appropriate radio button. You can 
also set a custom size for your page by clicking the Custom radio button and then typing the required 
dimensions into the edit boxes provided. The custom option is useful for creating a border at an exact 
size. Once the border is finished you can always reset the size to the page you will be using the border on
to see how it will look in situ.

Page Orientation
You can also set the page to portrait or landscape orientation depending on how the final border will be 
used. You can change the orientation of the border itself using the Change Orientation option.

Units of Measurement
You can select which unit of measurement Ornamatica displays dimensions in by clicking the appropriate 
radio button. There is a choice between inches, millimetres and picas.

Keep Backups
This option allows you to specify whether Ornamatica will keep a backup copy of your border when you 
save a newer copy or another one with the same filename. You can open these backups directly in 
Ornamatica (for further details see Open).

Confirmation
You can also decide whether you want to confirm that you really wish to exit the program (Confirm Exit) 
and that you really wish to delete tiles (Confirm Delete Tiles).



Print
select Print from the File menu

Ctrl+P

This function allows you to print the current border to the current Windows printer. A print dialog will be 
displayed. Most of the options available are not relevant to Ornamatica but you can choose to print 
multiple copies of you like by typing the number into the Copies box provided. 

If you have more than one printer setup you should check you are printing to the intended one as 
displayed at the top of the dialog. 

Click OK to print your border.

You can change this printer to any others you have installed by clicking on the Setup button. This also 
allows you to set the paper orientation for your printer which should match the orientation of your paper in 
Ornamatica.

Print Setup



Print Setup
select Print Setup from the File menu

This option is a standard Windows function which allows you to change or set up the current printer to 
which any Print function will send your border.

You can choose any printer you have currently installed for use with Windows and set up various options 
for that printer including the paper orientation. You should set this to match the paper orientation in 
Ornamatica.

Print



Printing Your Border
Even though Ornamatica is intended to make border for use in other programs it can be useful to print the
border directly from Ornamatica to test how a design looks for example. It can also be useful for 
producing frames which will not require anything else, to contain photographs or handwritten text for 
example.

To print your border simply select Print from the File menu or click on the Print button on the toolbar. The 
border you are currently working on will print to the selected Windows printer. If you want to use a 
different printer or set the current printer up differently you can select Print Setup from the File menu.

Print



Quick Start
Ornamatica provides a very simple way to build borders from graphics provided in a palette on screen . 

When you first start the program an empty border template is displayed on the page as a rectangle of 
grey boxes called tile-holders.

The design of the border is created by filling the tile-holders with graphic elements called tiles. The tiles 
are supplied in sets, called galleries, and are displayed in the Gallery Roll-Up from which they can be 
selected and dragged into the tile-holders your border.

To help you build borders faster a tile can be simultaneously inserted into any number of tile-holders by 
selecting the tile-holders required before dragging the chosen tile graphic over to one of them. 

Toolbar buttons are provided to select borders, sides or corners quickly
.

You can also select multiple tiles by pressing the Shift key at the same time as clicking on a tile-holder (to 



select a consecutive series of tiles) or by pressing Ctrl as you click to add individual tiles to a set.

You can select corners or sides or individual tiles and fill these with different graphics simply by selecting 
the tiles you want and dragging the appropriate graphic over to them.

Auto Border, Auto Corner and Auto Side functions are provided to rotate corner and side tiles so that the 
border design runs around the border in a clockwise direction. 
 

You can even import existing clipart and build borders from those by using the Import option on the File 
menu. If you’ve got graphics you use regularly you can incorporate them in the program by adding them 
to existing galleries or building your own via the Edit Galleries option.

The graphics within tiles can be flipped, mirrored or rotated in one degree increments by setting these 
properties on the Graphic Properties roll-up dialog.

All the tiles can be resized using the resizing handles which appear around them when they are selected. 
If you have more than one tile selected changes to one will be copied to all those selected.

The whole border can also be moved around on the page by clicking anywhere in the middle of it and 
dragging it around. It can also be resized using its resizing handles and can be flipped or mirrored by 
selecting the Flip or Mirror options from the Border menu or by pressing the appropriate toolbar button 
when the border is selected.

Once you have created your border you can save it to disk in its own format or as a fully-scaleable WMF 
metafile graphic via the Export menu option. You can also copy the whole thing to the clipboard from 
where it can be pasted into your application.



Read This First
New Features
Alternate Selection
Many borders are created with an alternating pattern of tiles or with every other tile a mirror of its 
predecessor. You can now select every other tile in you border quickly and easily by simply holding down 
the Alt key when you click on the first tile in a series.

Constrained Resize
When resizing tiles/tile-holders using the editing handles in the corners you can hold down the Ctrl key to 
force the border and/or tile to be square or hold down the Shift key for completely freeform resizing. (see 
also Resizing Tiles, Resizing the Whole Border)

Right Button Menu
Clicking on the right mouse button will bring up a menu of commonly-used commands including flip, 
mirror, remove graphic, scale rotate etc.

Interrupt Redrawing
Ornamatica has been optimised so that your border will be drawn quickly and efficiently but on some 
machines using complicated graphics in complex borders may slow the redrawing of borders down. If this 
happens you can interrupt the redrawing of the border by pressing the Esc key and continue with your 
work immediately.

Templates
A series of border templates are provided to provide partially complete or skeleton borders for commonly 
used designs this includes borders for narrow graphics, large corners, outlined borders and so on. The 
borders are stored in the templates subdirectory of your Ornamatica installation.

Technical Notes
Compatibility between 16bit and 32bit versions
Borders created in the 16bit version of Ornamatica are incompatible with those created in the 32bit 
version and vice versa. However, the gallery files created with the 16bit version are compatible with the 
32bit version but not vice versa.

Gallery Thumbnail Colours
The small representation of the tile graphics used in the Gallery Roll-Up are sixteen colour thumbnails of 
the actual images and the colours may therefore vary slightly from the actual graphic. To check the actual 
colour of a graphic you can switch on the Preview option via the checkbox at the bottom of the Gallery 
Roll-Up.
Once a tile has been placed in your gallery it will be displayed in the best manner your current graphics 
mode is capable of. 
Whatever graphics mode you are running in the actual colours in the graphics will be retained in your 
border so when it is printed out it will print to the best capability of your printer.

Tiles Which Cannot Be Aligned
Some of the graphics supplied with Ornamatica are designed so that they cannot be aligned using the 
Alignment option as they are intended to match up with other tiles and so their position is set.

Gaps between tiles
Sometimes due to the limitations in converting the actual dimensions of a border to a screen 
representation spurious gaps may appear between tiles which are intended to have no space between 
them. This is particularly likely with the 32bit version.
When this happens change to a different zoom level, print the border out or try it in your intended 
package. If the gaps remain try unchecking the Keep Aspect option or, if possible, check the original 
graphics used to create the tile to ensure that they do not have slight discrepancies in them which are 



causing the problem these discrepancies can be minute and may require the graphics to be enlarged 
considerably for them to be visible. 
If all else fails or if you cannot edit the relevant graphic we have provided an overlap override option 
which will force the tiles to be overlapped fractionally when exported. To set this option you should use a 
text editor to open the Ornamatica Initialisation file orn.ini which is in your Windows directory. Under the 
[Preferences] section, add a line which reads Overlap=n but replace the "n" with the amount of overlap 
required, 5 is a useful starting point. Save the file to the same place and name. You may need to restart 
Ornamatica for the change to take effect.

Accuracy of Continuous Line Borders on Imagesetters
Some borders formed from graphics intended to create continuous lines will not be accurate enough for 
printing on high resolution printers such as Linotron imagesetters. This will vary from graphic to graphic 
and in some cases may be corrected by using the overlap override option explained above.

Spurious Tile-holders in Exported Graphics
When loading an Ornamatica border into other software, particularly graphics packages, the tileholders 
may be apparent in some borders. These are in fact bounding boxes used to ensure that connecting 
graphics match up properly. They are effectively white background squares used to position the actual 
graphic properly and once imported into your graphics package can be deleted if preferred.

Rotated Graphics Cut Off
When Scale Rotate is off the graphic in a tile may be larger than the tile-holder. Because of the way the 
preview works the graphic will appear to be cut off at the edges of the tile-holder but in the exported 
border the graphic will be complete.

Limitations of Corel Draw Support
Import of CDR Files
Corel do not encourage the support of their graphics format in other products so the support provided in 
Ornamatica may have limitations. In particular some CDR files created with version 5 or version 6 of Corel
Draw may not import into Ornamatica. Some early CDR files may also cause problems. If you experience 
particular difficulties please send us a copy of the file which caused the problems so we can pass it onto 
the developers of the import filter.

Clipboard Paste
Ornamatica borders pasted into Corel Draw from the Windows clipboard will be upside down. 

Curve Quality
Some curves in Ornamatica metafiles will appear jagged or uneven when imported or pasted into Corel 
Draw. This effect will be reduced if you create the border larger than required and scale it down in Corel 
Draw.

Metafile Limitations
If an Ornamatica border metafile contains an outline pen Corel Draw tends to create a thick outline 
instead of the intended width. You can get round this by simply applying the appropriate outline manually 
once the border has been pasted or imported into Corel Draw.

Limitations of Metafile Import
Some WMF metafiles contain functions which are not supported by Ornamatica and may not be 
successfully imported into Ornamatica. You can try importing the image into another program and then 
copying it onto the Windows clipboard and pasting it into Ornamatica.



Redo
select Redo from the Edit menu

This function allows you to reinstate an action or change which you have undone using the Undo feature. 
You can redo as many things as you have undone in sequence.

Undo



Reference Guide
Simply select the area of the program you want details of.

Commands
Toolbar
Cursors



Remove Graphic
select Remove Graphic from the Tile menu

Delete
This menu item removes the graphic from the tile-holder. 

Note that it does not change the rotation, flip or mirror properties or any frame properties which must be 
reset in the same way that they were set. 

Removing Graphics from Tiles



Removing Graphics from Tiles
You can remove graphics from the tile-holders by selecting the necessary tile or tiles and then or by using
Remove Graphic from the Tile menu or by pressing the Delete key. Remove Graphic

If you simply want to replace a graphic in a tile you can drag and drop the alternative graphic into the tile 
as though it was empty. The existing graphic will be replaced automatically by the new one.

You can also use the Cut command which will also place a copy on the clipboard. Cut

If you have only just placed the graphic you could use the Undo command to reverse the action. Undo



Replacing Graphics in Tiles
If you want to replace one graphic in a tile with another you should select the tile or tiles you want to 
change. Then drag and drop the alternative graphic into one of the tiles as though it was empty. The 
existing graphic will be replaced automatically by the new one.

If you want to replace an existing graphic with an external clipart image select the tile(s) required and then
select Import from the File menu and find the graphic you want to use. When you click on OK the graphic 
will be placed in the tile(s) you have selected.

Removing Graphics from Tiles



Resizing Tiles
Whenever you select tile and tile-holders they are surrounded by a bold outline and eight small black 
boxes appear in the corners and the sides. These boxes are editing handles and you can resize the tile 
by clicking on one and dragging it around to resize the border in the manner required.

You can resize tiles whether they have graphics in or not. If they contain graphics the graphic will be 
resized to fit in the new tile-holder in the same way it did before the resizing.

The editing handles at the sides will resize the tile left and right. The editing handles on the top and 
bottom will resize the tile up and down. The editing handles on the corners will resize both vertically and 
horizontally retaining the original proportions of the tile. If you hold down the Shift key the original 
proportions will not be retained and you can resize vertically and horizontally however you like. If you hold
down the Ctrl key the resizing will be constrained to a square.

You can also set the size of the tiles very precisely by editing the tile size on the Graphic Properties Roll-
Up dialog by typing the measurement required in the appropriate edit box or by using the spin buttons to 
increase or decrease the value as required.

Resizing Multiple Tiles
You can resize multiple tiles by selecting all the tiles you want to change. You then resize one of the 
selected tiles to the required size and all the others are automatically resized to the same size, even if 
they were different sizes to start with. This can be very useful for making the tiles of your border a 
consistent size.

All the tiles in your border will be automatically resized when you resize the whole border.
Resizing the Whole Border



Resizing the Whole Border
You can resize the border in two ways. 

The quickest and easiest way is to simply select the whole border by clicking on the blank space inside 
the border. A black rectangle will appear around the border and eight editing handles will appear at the 
corners and sides as illustrated below. 

Click on any of the editing handles and drag the cursor around to resize the border and all the tiles and 
spaces within it as you wish.

The editing handles at the sides will resize the border left and right. The editing handles on the top and 
bottom will resize the border up and down. The editing handles on the corners will resize both vertically 
and horizontally retaining the original proportions of the border. If you hold down the Shift key the original 
proportions will not be retained and you can resize vertically and horizontally however you like. If you hold
down the Ctrl key the resizing will be constrained to a square.

The more accurate way to resize the border is to edit the dimensions of the border on the Border 
Properties dialog. You can edit the vertical and horizontal size of the border by typing the measurement 
required in the appropriate edit box or by using the spin buttons to increase or decrease the value as 
required. Once you have set the size required press the Change button to apply your changes.



Rotating Graphics in Tiles
You can rotate the graphics within tile-holders in one degree increments. Simply select the tile or tiles you 
want to change and then type the degree of rotation in the edit box provided on the Graphics Properties 
Roll-Up or use the spin buttons alongside it to increase or decrease the rotation. 

The result is previewed immediately on screen and will affect all the selected tiles.

Scale Rotate
You can either scale the graphic to fill the tile-holder when it is rotated or you can force it to keep its 
original size. This latter is important if you want all your graphics the same size but want some to be 
rotated. With Scale Rotate off the tile graphic remains at the same size. This may cause parts of the tile to
be drawn outside the tile-holder although . and therefore should not be used with tile-holder frames. Note 
that in Ornamatica the rotated graphic will appear to be cut off at the edge of the tile-holder, this is simply 
a function of the way the graphics are represented on screen and in the finished border the complete 
graphic will be still be present.

Basic Techniques



Save
select Save from the File menu

Ctrl+S

This menu item allows you to save your border to disk in a form that can be subsequently loaded and 
edited again in Ornamatica.

When you choose this item the current border will be saved to disc without further ado. If you have not yet
saved the file to disk you will be asked to give it a filename. In this case a standard File Save dialog will 
appear allowing you to choose a location for your border using the drive and directory list boxes. You can 
give it a filename by typing it in the filename box provided.

Keeping Backups
If you have Keep Backups option active (see Preferences) the program will automatically store a copy of 
your previous version of this file in case you change your mind and want to go back to the one before this 
one.

Opening Backups Again
Save As



Save As
select Save As from the File menu

This menu item allows you to save your border to disk in a form that can be subsequently loaded and 
edited again in Ornamatica and under a different name to its current one.

A standard File Save dialog will appear allowing you to choose a location for your border using the drive 
and directory list boxes. You can give it a filename by typing it in the filename box provided.

Save



Saving Your Border to be Used Later
Once you have designed your border there are two ways you can store it on disk for use at a later time. 
Which you use depends on whether you want to be able to edit the border again at a later time or simply 
use it in another program.

Saving the Ornamatica Border
You can save your border to disk as an Ornamatica border by using the Save option from the File menu. 
Doing this will keep your border in a form that can be edited at a later date in Ornamatica. However, it 
won't be compatible with any other programs and if you want to use it in a DTP or graphics program you 
will need to open it in Ornamatica and either copy it across the clipboard or export it as a WMF graphic. 
(Using Your Border in Other Programs.)

You will probably want to keep most of your borders on disk in an editable form but this is likely to be 
particularly useful where the border is not standard and some of the tiles have been resized or it is an 
unusual size. In these cases it will be useful not merely to be able to edit that particularly border again but
to use it as a template for another similar border.

Saving the Border as Clipart
You can also save your border to disk as a standard Windows Metafile (WMF) clip art image which you 
can then use at any later date in any program which allows you to import WMF format graphics. This 
includes all Windows-based DTP, word processing and graphics packages of note and many other 
programs besides.

You save the border to disk as clipart by using the Export option from the File menu.



Select
choose Select from the Edit menu

This provides access to the three ways to automatically select portions of your border...

Select Corners
Select Sides
Select Border



Select Border
choose Select..Border from the Edit menu

Automatically selects all the tiles in the border. Any graphic you load into one will be copied to all the 
others. Any other change of properties, resize, flip, add frame etc will also be copied to all tiles.

Select Corners
Select Sides



Select Corners
choose Select..Corners from the Edit menu

Automatically selects all the tiles in the corners of the border. Any graphic you load into one will be copied 
to all the others. Any other change of properties, resize, flip, add frame etc will also be copied to all the 
corners. This can be very useful for creating borders with large cornerpieces.

Select Border
Select Sides



Select Sides
choose Select..Sides from the Edit menu

Automatically selects all the tiles in the sides of the border. Any graphic you load into one will be copied to
all the others. Any other change of properties, resize, flip, add frame etc will also be copied to all tiles.

Select Corners
Select Border



Selecting Multiple Tiles
You can select a series of several consecutive tiles by clicking on the first in the series and then holding 
down the Shift key while you click on the last in the series.
You can select a set of separate tiles by holding down the Ctrl key when you click on the tile you want to 
add to the set.

Many borders are created with an alternating pattern of tiles or with every other tile a mirror of its 
predecessor. You can now select every other tile in you border quickly and easily by simply holding down 
the Alt key when you click on the first tile in a series.

You can quickly select the whole border, all the corners or all the sides using the toolbar buttons provided 
or by using the Select option from the Edit menu.



Show Roll-Ups
The Display menu provides several options for controlling which of the roll-up dialogs are on view.

You can click on the individual commands to Show Border Properties, Show Galleries, Show Graphics 
Properties. When a tick appears alongside the relevant roll-up dialog will be displayed on screen. Please 
note that this option actually opens and closes the dialogs. If you merely want to roll them up and down 
you should use the arrow in the top right of the dialog's menu bar.
Border Properties Roll-Up
Gallery Roll-Up
Graphic Properties Roll-Up

If you want to quickly show or hide all the roll-ups you can select Show All Roll-Ups or Close All Roll-Ups 
respectively. 

If you want to keep open the roll-up dialogs on display but want to tidy the screen and roll the dialogs up 
to take up less space the Arrange Roll-Ups option will roll-up all the dialogs and arrange them neatly in 
the the top right of your screen.



Show Tileholders
select Show Tileholders from the Display menu

Space
This option allows you to switch off the pale grey outlines of the tile-holders to let you see your border 
exactly as it will appear when you print it out or use it in another application.

You can switch this option on and off quickly by pressing the Spacebar.



Status Bar
The status bar appears at the bottom of the screen and provides automatic feedback on what you are 
doing. This is a useful way to get a quick reminder or hint of what a particular option or button does.

Showing and Hiding the Status Bar
To maximise your working space you can hide the status bar and then show it again when required using 
the Status Bar option on the Display menu. When this option has a tick by it the toolbar will be displayed.



Technical Specifications
Ornamatica has been optimised to enable it to run on almost any computer capable of running Windows 
though the speed of the program will depend entirely on the complexity of the border you are making and 
the graphics you are using in it. The minimum system requirements are a 386 PC-compatible with 8Mb 
Ram, VGA graphics and a mouse. Running the program on a 486 will make it more comfortable to use 
with more complex graphics and if you have a Pentium with 16Mb of Ram you can run Ornamatica in high
colour. We also provide a 32-bit version designed for Windows 95 which is obviously faster still.

Maximum and Minimum
An Ornamatica border can have a minimum of 3 tiles and a maximum of 100 tiles in each side. 

The tiles can be as small as 2mm square or up to 100mm wide and 100mm high.

Borders can be up to 1000mm wide and 1000mm high.



Technical Support
If you require technical assistance with Ornamatica, call Digital Workshop Technical Support on 01295 
273476. Alternatively you can fax (01295 254590) or post details of your problem to us.

If you are a member of Compuserve you can GO WORKSHOP (Section 16 of WINAPG) where you will 
find other users to help you as well as Digital Workshop staff. You can mail us directly on [74431,1160].

You can also contact us via the internet on techsupport@digitalworkshop.co.uk or take a look at our web 
site www.digitalworkshop.co.uk

If you are a member of CiX you can join theworkshop where there is a topic for Illuminatus or you can 
mail theworkshop with you question.

Save Yourself a Phone Call
To help us to maintain our technical support service free of charge please try to solve your own problems 
before you call. Things you could try first are...

Read the relevant section in the appropriate manual and look for any related subject in the index. 

Do the same with the online help

Read the Frequently Asked Questions sections of both the manual and the Help file.

Try to repeat your problem. Work through it again checking what you are doing and that you are not 
missing any steps out or moving on too quickly to notice an error message.

If possible try a similar thing in another Windows package. If you're having trouble printing try printing 
something from Paintbrush (for bitmap graphics) or Write (for text and/or metafile graphics).

Check that you are not running out of disk space (File Manager displays the free disk space in the status 
bar at the bottom) or system resources (choose Help|About in Program Manager to find out what your 
resources are). Try freeing some disk space by deleting unwanted files or restart Windows to refresh your
system resources.

When You Call
If you do need to call we will be able to help you much more if you can be at your computer with Windows
and Ornamatica running and that you have the following information to hand
The exact wording of any error message you received.
What version of our software you are running (you can find this on the About box viewed by choosing 
Help|About).
The version of Windows you are using.
The type of processor (386, 486, Pentium), the amount of RAM (memory) and disk space your computer 
has.
Graphics card type and the mode you are running in.
Make of    sound card you are using (if relevant).When you call or write to technical support, please have 
as much information as possible available including the make and type of your computer, the amount of 
memory installed and the size of hard disk. 

If it is possible to have access to your computer when phoning it is usually helpful to have the program 
running on the system when you call.



Toolbar
This is the Ornamatica toolbar which provides quick onscreen access to some of the functions used most 
often. For details of the function of any of the buttons click on the appropriate button.

Showing and Hiding the Toolbar
To maximise your working space you can hide the toolbar and then show it again when required using the
Toolbar option on the Display menu. When this option has a tick by it the toolbar will be displayed.



UK & Europe Orders
Select Print Topic from the File menu to print this order form.
Digital Workshop Order Form
Yes. Please rush me the latest extended version of Ornamatica.

Name:................................................................................................................
Organisation:.....................................................................................................
Address:............................................................................................................
...........................................................................................................................
...........................................................................................................................
Country....................................................PostCode:.........................................
Telephone................................................Fax....................................................

Ornamatica ........ copies @ £22.95 = ...........................
Cabrio ........ copies @ £22.95 = ...........................
Illuminatus ........ copies @ £99.95 = ...........................
PaintShop Pro v4 3.5HD ........ copies @ £49.95 = ...........................
PaintShop Pro v4 CD Rom ........ copies @ £49.95 = ...........................

postage @    £5              =............................
Vat @ 17.5% (UK and EC residents only)       =............................

Total       =............................

__ Please charge my credit card: Access/Visa/Mastercard/American Express
Card No:.......................................................................... Expiry Date.................

Signed..................................................................................................................

__I enclose a sterling cheque/postal order/Eurocheque payable to "Digital Workshop"

Sales Hotline: 01295 258335 (or outside UK: +44 1295 258335)
Sales Fax: 01295 254590 (or outside UK: +44 1295 254590)

Email: sales@digitalworkshop.co.uk, Compuserve: [74431,1160], Cix: theworkshop

Postal Address:

Digital Workshop
19 Parsons Street
Banbury
Oxon
OX16 8LY
UK



US Orders
Select Print Topic from the File menu to print this order form.
JASC, Inc (USA) Order Form
You can order from JASC, Inc. by payment with check or credit card (Mastercard and Visa).    The 
numbers for ordering are 1-800-622-2793 or Voice (612) 930-9800 or FAX (612) 930-9172

Yes. Please rush me the latest extended version of Ornamatica.

Name
Company
Street
Street
City
State Zip
Country Telephone
Credit Card Type Expiration Date
Credit Card Number
Signature

Product Disk Size Cost # of Copies: Product Total
Ornamatica 3.5 $29.00* _________ $__________
Professional Capture Systems 3.5 $39.00 _________ $__________ 
JASC Media Center 3.5 $39.00 _________ $__________
Paint Shop Pro v4 3.5 $69.00 _________ $__________
Paint Shop Pro v4 CD ROM $69.00 _________ $__________
PostScript ® Renderer 3.5 $49.00 _________ $__________
Illuminatus Dual $149.00 _________ $__________

Minnesota residents add 6.5% sales tax $__________

Shipping/Handling - US or Canada $5.00 $__________
Shipping/Handling - Outside of US or Canada $16.00 $__________

Total in US Funds drawn on a US Bank $__________

Make checks payable to: JASC, Inc.
    Mail to: JASC, Inc.

PO Box 44997
Eden Prairie MN 55344 USA

* Special price of $29.00 for our shareware users, this represents a $10.00 savings of the SRP of $39.00



Undo
select Undo from the Edit menu

This option allows you to undo whatever you did last. You can undo up to 10 preceding actions in 
sequence. If you change your mind about undoing something you can reinstate the action by using Redo.

Redo



Using External Graphics
Ornamatica allows you to use your existing clipart or graphics you have designed yourself including 
company or project logos.

You can place them in your border by selecting the tile(s) you want the graphic to go into and then 
selecting Import from the File menu or clicking on the Import button on the toolbar. Import

Ornamatica can read graphics in Windows metafile (.WMF) and Corel Draw (.CDR) formats and so is 
compatible with the most popular clipart products.



Using Your Border in Other Programs
Ornamatica is primarily intended to let you create borders which you will then use in a separate desktop 
publishing or graphics package. There are two ways to use your finished border in another program you 
can either use the clipboard or export the border as a graphic.

Clipboard
You can simply copy the border to the clipboard by selecting the border and using the Copy command or 
toolbar button to place it on the clipboard. Then run or return to your other application, go to the place 
where you want to use your border and select the Paste option from that program's Edit menu. The other 
program will then allow you to paste your Ornamatica border into place.
The advantage of this method is that it is quick and easy; the disadvantage is that you need to run 
Ornamatica to open or create the border in the first place.

Export
Alternatively you can export your border as a standard Windows metafile graphic. This means it will be 
saved separately on disk and can be imported into any program which supports WMF graphics direct 
from the disk just like any other graphic image, without running Ornamatica again.
To do this choose the Export option from the File menu. Export

How do I put text inside my border?



Using the Roll-Up dialogs
Ornamatica provides the tile graphics and the most commonly used properties and settings on special 
dialogs called roll-up dialogs. Unlike normal dialogs these can stay open all the time and provide a kind of
toolbox for the various features on them.

To allow them to remain readily available but not clutter up your screen too much you can roll the dialog 
up when not in use and roll it down again when required. This is similar to minimizing and maximizing 
your application window but when you roll-up or minimize a roll-up dialog it contracts to leave only the title
bar on view as illustrated below.

You roll up and roll down your dialog by clicking on the arrow button in the top right corner.

You can close any individual dialog by double-clicking on the close box in the top left corner or by 
deselecting the appropriate action from the View menu. You can also close all the roll-up dialogs at once 
by selecting the Close All option from the View menu.

If you click once on the close box in the top left corner you will get a drop down menu allowing you to 
chose to close this dialog, all the dialogs or to Arrange All which will arrange the dialogs neatly one above 
the other in the top right corner of your screen.

You can move the rolled-up and rolled-down dialogs anywhere you like on your screen by clicking on the 
dialog or the title bar and dragging the dialog to the new location.

There are three roll-up dialogs in Ornamatica...

Gallery Roll-Up
Graphics Properties Roll-Up
Border Properties Roll-Up



Welcome Screen
The Welcome Screen in Ornamatica allows you to go straight to where you want to start work. You can 
click on the buttons provided to choose how the program will start. 

    will open a File Open dialog to let you open an existing border or to load a sample or template file.

    will open a New and entirely blank border.

    (at the bottom of the dialog) will open the last file you used which is given in the box alongside.

If you change your mind about running Ornamatica at this time simply press the Cancel button and the 
program will close again.



Zoom
select Zoom from the Display menu

This option provides various ways of zooming into border to varying degrees. 

Firstly the menu provides preset magnification zooms...
50% - half actual size
100% - actual size 
200% - double actual size

It then also includes several special zoom modes...
Zoom to Selected - zooms in on the tiles you currently have selected so they fill the viewing area.
Zoom to Page - zooms in or out so that the whole page fills the viewing area.
Zoom to Border- - zooms in or out until the whole border fills the viewing area.
Zoom Variable - allows you to select an area to fill the viewing area.

The last three of these are reproduced on the toolbar for quick access.

When you choose one of the zoom modes available from the toolbar the relevant button will stay 
depressed to show you what preview mode you are currently in.

Zoom to Page
Zoom to Border
Zoom Variable



Zoom Variable
select Zoom...Variable from the Display menu

This function is allows you to highlight an area which the program will zoom in on and display to fill the 
viewing area. When you select this option the cursor will change to a magnifying glass and you can then 
click and drag a red dotted rectangle around the area you wish to zoom in on.

If you click without dragging you will get maximum zoom on the area around where you clicked.

Zoom
Zoom to Border
Zoom Variable



Zoom to Border
select Zoom...Border from the Display menu

This function is one of the preset preview modes and zooms the view of the border so that the whole 
border is seen and fills the Window.

Zoom
Zoom to Page
Zoom Variable



Zoom to Page
select Zoom...Page from the Display menu

This function is one of the preset preview modes and zooms the viewing window so that the whole page 
is seen and fills the Window irrespective of the size of your border.

Zoom
Zoom to Border
Zoom Variable




