
Adding a folder to EasyFTP
You can create a site group on the EasyFTP tree from any folder in the NetFileFind search results.

To add a found folder to EasyFTP:
Right-click a file or folder and select Add To EasyFTP.

Note:
If you perform this operation on a file, the folder containing that file (not the file itself) will be added to EasyFTP.



Configuring NetFileFind
You can configure several aspects of the behavior of NetFileFind including:

The maximum number of files to find
Download destination folder
Timeout options
FTP login settings

To configure NetFileFind:
Select Options from the View menu. 
The NetFileFind Options dialog appears. It has tab pages for General and FTP options. To get a description of each 

option, right-click the option and click What's This.



Configuring NetFileFind searches
You can instruct NetFileFind to find files according to the date they were created and to search a particular Archie site for files. 

To find files by date:
1 Select the Date Modified tab page.
2 Select Find All Files Created Or Modified.
3 Specify a time period. (For a description of each option, right-click the option and click What's This.)

To turn off date restrictions:
1 Select the Date Modified tab page.
2 Select All Files.

To search a particular Archie site:
1 Select the Advanced tab page.
2 Select an Archie site from the drop-down list.

(The site you select will remain in effect until you change it, even if you exit NetFileFind.)



Copying the URL of a file or folder
You can copy the URL string of any file or folder in the NetFileFind search results to the clipboard.

To copy the URL to the Clipboard:
Right-click the file or folder and select Copy URL.

OR
Select Copy URL from the Edit menu.
OR
Press Ctrl+U.



Creating a Notify item from a file or folder
You can monitor a file or folder in the NetFileFind search results for changes by creating a Notify item for it.

To create a Notify item:
1 Right-click the file or folder and point to Notify.
2 Click one of the Check options  Hourly, Daily, Weekly, Monthly, or Custom. 

This starts the Add Item wizard which will prompt you for any additional information needed to create the Notify item.



Faster searches
How can I get results faster?

Reduce the maximum number of files retrieved:
1 Select Options from the View menu.
2 On the General tab, enter a lower number for Maximum Number Of Filenames Retrieved.

On the Name tab page, select The Exact Name whenever possible.
Select a different Archie server from the drop-down list on the Advanced tab page.



Finding more files
I thought there would be more matching files than NetFileFind listed.

Not all Archie servers index the same FTP sites. The file you are looking for may not be indexed on the Archie server you 
are searching. You can expand your search by searching one or more different Archie servers.

Tip:    Select a different Archie server from the drop-down list on the Advanced tab.
You can specify the maximum number of file names retrieved.

Tip:    Select Options from the View menu. On the General tab, enter a higher number for Maximum Number Of Filenames 
Retrieved.

You can use the wildcard characters "*" and "?" to broaden your search.
Tip:    Select Options from the View menu. On the General tab, enter a higher number for Maximum Number Of Filenames 
Retrieved.



Going to a file or folder
You can connect to the host FTP site of any file or folder in the NetFileFind search results.

To connect to the host FTP site:
Right-click the file or folder and select Goto.

OR
Double-click the folder in the search results list.

Notes:
Going to a file opens the folder that contains the file.
Going to a folder opens that folder.
In both cases, NetFileFind launches EasyFTP to connect to the FTP site.
If your company has set up an Internet firewall to provide network security, EasyFTP might be blocked from accessing 

FTP servers, which it will try to do if you Goto an FTP site. Contact your system administrator if EasyFTP cannot connect with any 
FTP sites.



Integrating NetFileFind with Windows
You can integrate NetFileFind with Windows by adding it to the Tools | Find menu of Explorer and the Start | Find menu of the 
taskbar.

To add NetFileFind to Windows Find menus:
1 Launch the Internet FastFind console.
2 Click Options.
3 Check NetFileFind under Add To The Find Menu.

To remove NetFileFind from Windows Find menus:
1 Launch the Internet FastFind console.
2 Click Options.
3 Uncheck NetFileFind under Add To The Find Menu.



Launching NetFileFind
Launch NetFileFind in any of the following ways:
On the Windows taskbar:

Start | Programs | Internet FastFind | NetFileFind
Start | Find | NetFileFind (Available only if configured; see note below.)

On the desktop:
Double-click the Internet FastFind icon. Click NetFileFind.

In Windows Explorer:
Select Find from the Tools menu. Select NetFileFind. (Available only if configured; see note below.)

Note:
By default, the Internet FastFind installation adds NetFileFind to the Find menu. You can change this configuration if you want.



NetFileFind FTP Options dialog box
Use this dialog box to specify several options for logging onto FTP sites.

FTP Login:
E-mail Address

Download Directory:
Ask For Folder When Retrieving File
Always Use Folder
Confirm Overwrite If The File Already Exists



NetFileFind General Options dialog box
Use this dialog box to specify several general options for NetFileFind.

Timeout After [__] Seconds
Check For Timeout [__] Times
Maximum Number Of Filenames Retrieved



Tips and Troubleshooting
Click the button next to any question or topic:

I thought there would be more matching files than NetFileFind listed.
How can I get results faster?
Use wildcard characters to broaden your search.



Retrieving a file
You can copy any file in the NetFileFind search results to your PC.

To copy a file to your PC:
1 Double-click the file OR right-click the file and select Retrieve.
2 In the Save As dialog box, specify a destination folder (and optionally a different file name) for the file. (See note.)
OR

Drag the file from the search results list and drop it onto the desktop or into an Explorer folder.
Notes:

If you have configured NetFileFind to retrieve files into a specific folder, you will avoid step 2.
You can also copy a file using the standard cut-and-paste methods by selecting Copy from the Edit menu or the context 

(right-click) menu.
If NetFileFind encounters a problem retrieving the file, it will display a message asking if you want to view the FTP 

command output. Click Yes to display a log of the FTP commands that tried to retrieve the file. Scroll through this list using the arrow
keys to determine the cause of the problem.
Tip:

You can not copy the contents of a found folder to your PC using NetFileFind alone. But if you log into the folder (by 
selecting Goto from the File menu), you can then use EasyFTP to copy the files in that folder to your PC.



Saving search results
To save the search results to a text file:
1 Select Save Results from the File menu

OR
Press Ctrl+S

2 In the Save As dialog box, enter a file name and click OK.



Searching for files on the Internet
To search for files or folders at FTP sites on the Internet:
1 Launch NetFileFind.
2 Click the Name tab.
3 In the box labeled Named, enter the name of the file you want to find. 

(Tip: You can reuse previous file names by selecting them from the drop-down list.)
4 Specify how NetFileFind should treat the file name you entered:

A Part of a Name
The Exact Name
Try As Exact Name First

5 [Optional] Specify additional options on the Date Modified and Advanced tab pages. (See Configuring NetFileFind Searches.)
6 Click Find Now.



Sorting the search results
To sort the list of search results:

Click the header of the column you want to sort by.
Click the same column header again to reverse the sort order.



Stopping a search in progress
To stop a search in progress:

Click Stop any time during the search.
Any files found before you clicked Stop will stay in the search results list.



Using the search results
Overview
During a search, NetFileFind behaves just like the Find feature of Windows; the NetFileFind window expands to display the list of 
files and folders as they are found. NetFileFind's list of found files has one additional column of information labeled On Host. This 
column lists the Internet computer on which the found file or folder is located.



Using wildcard characters
NetFileFind supports the wildcard characters "*" and "?" for searches. This provides a little more flexibility than the This Is A Part Of 
The Name option.
For example, if you want to search for an Excel file that started with "fin" but you can't remember if it was a workbook, a template, or 
an add-in, enter "fin*.xl?" for your search string.



Viewing the properties of a file or folder
You can view the properties of any file or folder in the NetFileFind search results.

To view the properties of a file or folder:
Right-click the file or folder and select Properties.

OR
Select the file or folder, then select Properties from the File menu.



The Archie server that will be searched. This site will remain in effect until you change it, even if you exit NetFileFind.



Executes the file search using the current settings on all three tab pages.



Resets all search settings to their default values in preparation for a new search.



Stops the search currently underway. Any files already found will stay in the list.



Displays several tips and tricks for entering search specifications.



Ignores the date of the file when searching.



Restricts the search to files that were created or modified between the two dates you specify.



Restricts the search to files that were created or modified during a number of previous days. Specify the number of days.



Restricts the search to files that meet the date criterion you specify. If you select this, you must also select a type of filter just below.



Restricts the search to files that were created or modified during a number of previous months. Specify the number of months.



Tells NetFileFind to search first for files with names that exactly match the file name you entered. If none is found, NetFileFind will 
find any file whose name contains the text you entered.



Tells NetFileFind to find only those files with this exact name.

Tip:
This is always the fastest of the three options.



The name (full or partial) of the file you want to search for.

Tips:
You can reuse a previously entered search string by selecting it from the drop-down list.
The wildcard characters "*" (asterisk) and "?" (question mark) are supported.



Tells NetFileFind to find any file whose name contains the text you entered. For example, if you enter "art" and check this option, 
NetFileFind will consider "arthist.doc," "smart.xls," or "history.art" to be matching files.



Lets you browse your system or network to select a folder (directory) for saving files retrieved from FTP sites. (This is available only 
when Always Use Directory is selected.)



Tells NetFileFind to prompt you for confirmation when an existing file would be overwritten by saving a file retrieved from an FTP 
site.



Tells NetFileFind to prompt you for a destination folder (directory) on your computer when you retrieve a file from an FTP site.



Tells NetFileFind to use a specific directory (folder) on your computer when saving files you retrieve from FTP sites.



Shows the name of the folder (directory) on you computer where NetFileFind will save files that you retrieve from FTP sites. (This is 
available only when Always Use Directory is selected.)



Instructs NetFileFind to log into FTP sites as an "anonymous" user. This gives you restricted access to the FTP site.



Your email address. As a matter of Internet etiquette, this will be used as your password for logging into FTP sites as an 
"anonymous" user to retrieve files.

Note:
When you "Goto" a file or folder using NetFileFind, EasyFTP takes over and the email-address setting for EasyFTP will be

used to connect you to the FTP site.



Instructs NetFileFind to prompt you for a user name and password when logging onto an FTP site. Select this option if you have 
access privileges other than "anonymous" on the FTP server.



The maximum number of file names NetFileFind will retrieve before stopping the search.



The number of seconds NetFileFind will wait before stopping the search if no additional files are found.



The number of times NetFileFind will check the Archie server to see if it has stopped responding before NetFileFind stops the 
search.



What does NetFileFind do?
NetFileFind searches FTP sites on the Internet for specific files or folders.
Most of the files available for downloading from the Internet are stored in "FTP sites" publicly accessible storage areas similar to the 
system of folders and files on your PC. Many Internet sites (called Archie sites) around the world maintain indexes of the files on 
these FTP sites. NetFileFind lets you search these indexes for the particular file or folder you are looking for.
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