
Adding (or removing) a Web site to (or from) the WebLaunch menu
To add a Web site to the WebLaunch menu:
1 Connect to the Web site with your Web browser.
2 Add the site to your browser's list of "bookmarks" or "favorites."
The next time you pop up the WebLaunch menu, the site will be there.

To remove a Web site to the WebLaunch menu:
1 Launch your Web browser.
2 Open your list of bookmarks or favorites.
3 Delete the site from the list.
The next time you pop up the WebLaunch menu, the site will be absent.



Adding a new FTP site group
With EasyFTP, you can arrange FTP sites in groups just as you can place files in folders with Explorer. As installed, EasyFTP comes
with three groups Hardware Vendors, Software Vendors, and Entertainment.

To add a new site group to EasyFTP:
1 Launch EasyFTP.
2 Select the Group (EasyFTP, Hardware Vendors, Software Vendors, Entertainment or one you have added) to which you want to 

add the new group.
3 Right-click in the file list anywhere except on a file name.
4 Point to New then click Group. This launches the Add New FTP Group wizard.
5 Enter a name for the group under Group Description.
6 Click Finish.



Adding an FTP site
To add an FTP site to EasyFTP:
1 Launch EasyFTP.
2 Select the FTP Group (Entertainment, Hardware Vendors, Software Vendors, or one you have added) to which you want to add 

the new site.
3 Right-click a vacant area in the file list.
4 Point to New then click Site. This launches the FTP Site Location wizard.
5 Enter a name for the site and its FTP address.
6 Test the address by clicking Verify Address. (If you get a message saying a site is unavailable, right-click the message and view 

the What's This help.)



Battery-operated modem
Situation:

Internet FastFind is not communicating with your battery operated or pocket modem. You have successfully used this setup in 
the past, and you have not made any changes to the setup or configuration of either Internet FastFind or your modem since 
then.

Solution:
Your modem may be deactivated or in "deep-sleep" mode. This is common among battery-operated pocket modems. The 
modem automatically shuts itself down after a certain period of inactivity.
Turn off the modem for a few seconds, then turn it back on to bring it out of deep-sleep mode.



Checking for phone line problems
If you encounter a transmission error due to a phone-line problem, it is probably related to a bad line (noisy, busy, and so on). Since 
the condition causing the problem may be temporary, it is best to wait, then try connecting to your Internet service provider again. If 
the line problem persists, contact your local phone company.



Checking modem connections
Check the connection between the modem and the phone line. Make sure that the phone line is properly attached to the phone jack 
on the wall. Also, check that the phone line is connected to the line jack on the modem and not to the extension jack for a telephone.
The phone line should come directly from the wall jack and into the modem.
If you have an external modem, turn it off and on again to reset it. If you have an internal modem, you can reset it by exiting 
Windows and turning off the computer, then waiting ten seconds before turning the computer back on.



Checking the basics first
The following information outlines a basic troubleshooting routine you can try first before looking to other solutions. It is designed to 
address a wide variety of situations that may contribute to system instability, and hence to problems with Internet FastFind.

Situation:
Any of the following situations occur when sending or receiving data:

intermittent failures
program failures
system lockups.

Solution:
Try the following problem-solving package:

checking for phone line problems
checking modem connections (if you use a modem to connect to the Internet)
deleting Windows temporary files
checking your hard disk and repairing disk problems

You can try each of these steps individually to solve your problem, or perform the entire procedure to troubleshoot your system.



Checking your hard disk and repairing disk problems
Run ScanDisk to locate and repair file system errors on your hard disk. Before running ScanDisk, check your Windows 95 
documentation. This procedure should be part of your regular system maintenance for Windows 95.
If you use a disk-compression program, check the program's manual to see if using ScanDisk is recommended.

To run ScanDisk:
1 On the Windows desktop, double-click My Computer.
2 Select the disk drive you want to scan. Typically, this is your C: drive.
3 On the File menu, click Properties. The Properties dialog appears.
4 Click the Tools tab.
5 In the Error-Checking Status section, click Check Now. The ScanDisk dialog appears.
6 Select the disk drive you want to check.
7 In the Type Of Test section, select Thorough and check Automatically Fix Errors.
8 Click Start. ScanDisk checks the disk and repairs any errors.



Closing WebLaunch
To close WebLaunch:
1 Click the WebLaunch icon in the clock area.
2 Select Close WebLaunch.

This will remove WebLaunch from memory, and remove the WebLaunch icon from the clock area.



Compressing files and folders
To compress one or more files:
1 Launch Explorer.
2 Select the files you want to compress.
3 Select EasyZIP from the File menu.

or
Right-click the selected file(s) and select EasyZIP from the context menu.

Do one of the following:
4a Select To to place the selected file(s) in a compression file new or existing

of your choice. The EasyZIP dialog box appears.
Enter the name of the compression file. You can use the Browse button to select a different folder or an existing 

compression file.
If you want to create a self-extracting archive, select Yes. If you do, you can specify an action to take after the file(s) are 

extracted. (For explanations of those actions, right-click them and view the What's This help.)
4b Select In Place to create a compression file with the same root file name as the selected file. (For example, if you compress 

THISFILE.DOC "In Place," the resulting compression file will be named THISFILE.ZIP.)
In Place is available only when compressing a single file.
The resulting compression file will be located in the same parent folder as the original folder.

To compress one or more folders:
Follow the same steps, but select one or more folders instead of one or more files.

Notes:
All files in the selected folder(s) will be compressed into the compression file.
If you compress more than one folder, EasyZIP will create a folder within the compression file for each folder you 

compress, and the individual files will be placed in the appropriate folders.



Configuring EasyFTP
Installing Internet FastFind automatically configures all mandatory settings for EasyFTP. However, when connecting to an FTP site 
as an anonymous user, Internet etiquette dictates that you use your email address for a password.

To configure EasyFTP:
1 Right-click the EasyFTP icon on the desktop, then select Open.
2 Right-click anywhere in the list of FTP groups except on a group name, then select Properties.
3 In the EasyFTP Properties dialog box, enter your email address under Email Address For Anonymous Login.



Configuring Internet FastFind
Several of the Internet FastFind tools can be integrated with Windows, giving you access to those tools from the desktop, the 
taskbar, and several Explorer menus.

To configure Internet FastFind:
1 Launch the Internet FastFind console.
2 Click Options.
3 In the Internet FastFind Options dialog box, configure the integration of the individual tools.

To display an explanation of each option, right-click the setting in the dialog box, then click What's This.

Note:
For instructions on configuring the individual Internet FastFind tools, view the help for each tool.



Configuring WebLaunch
If WebLaunch detects both Netscape Navigator and Microsoft Internet Explorer on your system, you can configure WebLaunch to 
display either Netscape "bookmarks" or Internet Explorer "favorites" or both. You can also choose to launch the URLs in the 
WebLaunch list with the default or the "parent" browser.

To configure the WebLaunch pop-up list:

1 Right-click the WebLaunch icon in the clock area. A check mark  appears to the left of the currently displayed list(s).
2 Check either Show Netscape Bookmarks or Show Internet Explorer Favorites or both to include the corresponding list of 
URLs in the WebLaunch list. Uncheck either item to exclude either list.
To select the browser to use with bookmarks and favorites:
1 Right-click the WebLaunch icon in the clock area.
2 To use the default browser to link to both Netscape bookmarks and    Microsoft favorites, make sure Launch With Default 

Browser is checked on the menu. If this option is unchecked, each URL will be launched using the browser that created it.

Note:
Configure the contents of either list using the corresponding Web browser. 



Configuring an existing FTP site
When you add an FTP site to the EasyFTP, you specify the basic settings needed to connect to the FTP site. Once you have added 
it, you may change any of its properties at any time.

To configure an FTP site:
1 Right-click the folder for the FTP site, then select Properties.
2 In the Properties dialog box, enter appropriate new settings. (View the What's This help for each setting, as needed.)



Connecting to an FTP site
To connect to an FTP site with EasyFTP:

Open or expand the folder for the FTP site.
Notes:

EasyFTP treats FTP sites just like an Explorer folder. In Explorer, when you select a folder in the tree on the left pane of 
the Explorer window, the folders and files within that folder are displayed in the list in the right pane. Similarly, when you select the 
folder for an FTP site in the tree, EasyFTP connects to the FTP site and displays the files and folders at that site. Of course, there 
will be a short delay while EasyFTP actually connects to the site, but otherwise, using EasyFTP is as easy as using Explorer.

If your company has set up an Internet firewall to provide network security, EasyFTP might be blocked from accessing 
FTP servers. Contact your system administrator if EasyFTP cannot connect with any FTP sites.



Internet FastFind Options dialog box
Use this dialog box to configure the integration of Internet FastFind with Windows.

Additions to the Start Menu Find command
WebFind
NetFileFind

Additions to the Taskbar
WebLaunch
Notify

Additions to the Desktop and Explorer
Enable EasyFTP
Enable EasyZIP
Add Notify menu to Explorer context menu

Additions to the rowser
WebFind Button
Notify Button



Copying files from FTP sites
To copy files from an FTP site to your PC:

Use the same methods available in Explorer to copy files from folder to folder on your PC.
Note:

You can not move files from an FTP site to your PC since doing so would delete the files at the FTP site and FTP sites do 
not usually allow that. Even if you have delete privileges at the FTP site, you must move a file in two steps: first copy the file to your 
PC then delete the file at the FTP site.



Creating a Notify item for an FTP folder or file
To create a Notify item for an FTP folder or file:
1 Right-click the folder or file.
2 Point to Notify on the context menu.
3 Click one of the Check options Hourly, Daily, Weekly, Monthly, or Custom.

This starts the Notify Add Item wizard which will prompt you for any additional information needed to create the Notify 
item.



Creating a folder of favorite FTP sites
EasyFTP comes configured with three FTP groups Entertainment, Hardware Vendors, and Software Vendors. You can create your
own FTP group and copy your favorite or most frequently visited FTP sites into it.

To create your own FTP Group:

See Adding a New FTP Site Group
To copy an FTP site into your new group:
1 Right-click the EasyFTP icon on the desktop and select Explore. This opens a two-pane Explorer window (with the tree list in the

left pane).
2 Expand the FTP Group that contains the site you want to copy by clicking the  next to its name in the tree list.
3 Right-click the site you want to copy and select Copy from the pop-up menu.
4 Select the new FTP group in the tree list.
5 Select Paste from the File menu.
6 Repeat for other sites you want to add to your group of favorites.
Tip:

You can add a site to your new group that is not already in the EasyFTP list. See Adding An FTP Site 
.



Deleting Windows temporary files
Windows 95 and many Windows programs create temporary files. Sometimes these temporary files can become damaged or they 
are not deleted when they should be. This often occurs if you reboot or turn off your computer without properly exiting Windows.
To ensure that Windows temporary files do not become a problem, you should routinely delete these files as part of your regular 
system maintenance for Windows 95.
1 Close any programs you are running.
2 Click the Windows Start button, then click Shut Down. The Shut Down Windows dialog appears. 
3 Click Restart The Computer In MS-DOS Mode. 
4 Click Yes. Windows restarts the computer in DOS mode.
5 At the DOS prompt, type SET and press ENTER. The environment variables for your computer system are displayed.
6 Change to the subdirectory identified in the TEMP= line of the environment variable display.
7 To delete all temporary files, type DEL ~*.TMP    and press ENTER.

Tip:
Adding the tilde (~) character to this command ensures that you delete only Windows temporary files.



Disabling EasyFTP
Disabling EasyFTP removes the EasyFTP icon from the desktop and removes the EasyFTP branch from the tree list of Windows 
Explorer.

To disable EasyFTP:
1 Launch the Internet FastFind console.
2 Click Options.
3 Uncheck Enable EasyFTP under Additions To The Desktop And Explorer.



Disabling EasyZIP
Disabling EasyZIP removes "EasyZIP" and "EasyUnZIP" from menus in Explorer and the desktop.

To disable EasyZIP:
1 Launch the Internet FastFind console.
2 Click Options.
3 Uncheck Enable EasyZIP under Additions To The Desktop And Explorer.



EasyZIP
Use EasyZIP to extract files from within compression files (ZIP, ARC, or LZH) or to compress one or more files into a compression 
file. (Many files you retrieve from the Internet will be compressed.)
EasyZIP is built right into the Windows Explorer interface and the desktop, and appears on menus as either "EasyZIP" or 
"EasyUnZIP," depending on the context.

You can find 
EasyZIP and Easy 
UnZIP:

When you
right-click a file, 
folder, or 
compression file.

When you
double-click a ZIP 
file.

When you
select New from the 
File menu in 
Explorer.

When you
right-click anywhere 
in the Explorer file 
list except on a file 
or folder, then select
New.

When you
right-click a vacant 
area of the desktop, 
then select New.

On the 
File menu in 
Explorer.



Enabling EasyFTP
Enabling EasyFTP adds the EasyFTP icon to the desktop and adds an EasyFTP branch to the tree list of Windows Explorer.

To enable EasyFTP:
1 Launch the Internet FastFind console.
2 Click Options.
3 Check Enable EasyFTP under Additions To The Desktop And Explorer.



Enabling EasyZIP
Enabling EasyZIP adds "EasyZIP" and "EasyUnZIP" to appropriate menus in Explorer and the desktop.

To enable EasyZIP:
1 Launch the Internet FastFind console.
2 Click Options.
3 Check Enable EasyZIP under Additions To The Desktop And Explorer.



Enabling WebLaunch
To run WebLaunch:
1 Launch Internet FastFind console.
2 Click WebLaunch.

This runs WebLaunch, adding its icon to the clock area, and displays a help screen on how to use it.

Note:
This procedure runs WebLaunch only during the current Windows session. You can also configure WebLaunch to run 

each time you run Windows.
To run WebLaunch each time you run Windows:
1 Launch Internet FastFind.
2 Click Options on the oval console.
3 Under Additions To The Taskbar, check WebLaunch.

This will add the WebLaunch icon to the clock area each time you run Windows.



Extracting compressed files
To extract compressed files:
1 Launch Explorer.
2 Select a compression file.
3 Select EasyUnZIP from the File menu.

or
Right-click a compression file and select EasyUnZIP from the context menu.

Do one of the following:
4a Select To to extract the files into a folder other than the folder containing the compression file. The EasyZIP dialog box appears.

Enter the name of the destination folder. You can use the Browse button to select a folder using Windows' Browse For 
Folder dialog box.

If you enter the name of a nonexistent folder, it will be created.
4b Select In Place to extract the files into the same folder that contains the compression file.
4c Select View (available for self-extracting archives only) to open the compression file in an Explorer window. You can then copy 

or move the compressed files using Explorer commands.

Notes:
If the compression file contains folders, EasyZIP will duplicate that folder structure in the folder to which you extract the 

files.



Getting Technical Support and Information
Internet FastFind
Visit the Internet FastFind Web page for:

Technical Support
Answers to Frequently Asked Questions (FAQs)
Tips and Tricks
The latest updates
Connect to Internet FastFind Web page now!

(http://www.symantec.com/iff/)
Other Symantec Products
For information about other Symantec products, visit the Symantec home page:

Connect to Symantec Home Page now!
(http://www.symantec.com/)



Getting to EasyFTP
EasyFTP is not a standalone application. Once enabled, it is built right into the interface of Explorer and the desktop.

Get to EasyFTP in any of the following ways:
Double-click the EasyFTP icon on the desktop.
This launches a one-pane Explorer window (without a tree list) on the EasyFTP folder.
Right-click the EasyFTP icon on the desktop, then click Explore.
This launches a two-pane Explorer window (with a tree list) on the EasyFTP folder.
Click EasyFTP on the Internet FastFind console.
This launches a two-pane Explorer window "rooted" at EasyFTP.
Launch Windows Explorer and expand the EasyFTP branch.



Getting to EasyZIP
EasyZIP is not a standalone application. Once enabled, it is built right into the interface of Explorer and the desktop.

Get to EasyZIP in any of the following ways:
In Windows Explorer:

Right-click a file or folder. Select EasyZIP.
Right-click a ZIP file. Select EasyUnZIP.
Select a file or folder. Select EasyZIP from the File menu.
Select a ZIP file. Select EasyUnZIP from the File menu.
Right-click anywhere in the file list except on a file or folder. Select New, then EasyZIP.
Select New from the File menu. Select EasyZIP.

On the desktop:
Right-click a vacant area of the desktop. Select New, then EasyZIP.
Right-click a file or folder on the desktop. Select EasyZIP.
Right-click a shortcut to a file or folder on the desktop. Select EasyZIP.
Right-click a Zip folder on the desktop. Select EasyUnZIP.



Internet FastFind
Internet FastFind is a collection of software tools that help you find and retrieve information from the Internet. The Internet FastFind 
console gives you quick access to these tools.

For a brief overview of each tool, click the name of the tool below.

WebFind

NetFileFind

EasyFTP

PatchConnect

Notify
WebLaunch
EasyZIP
LiveUpdate

For detailed help on the individual tools, click Contents on the button bar above and explore the help booklet for each tool.



Launching a program after a running a self-extracting archive
When you create a self-extracting archive using EasyZIP, you can specify the name of a program or document to launch after all the
compressed files have been extracted from the compression file. This can be useful if you want to:

automatically display a text file containing instructions or notes for the recipient of the self-extracting archive.
run a setup program as soon as all the files are extracted.
run a batch file to copy or move the extracted files.

To create a self-extracting archive with an automatically launching program:
1 Launch Explorer.
2 Select the files you want to compress.
3 Open the File menu, point to EasyZIP, then click To. The EasyZIP dialog box appears.
4 Enter a name for the compression file.
5 Select Yes to create a self-extracting archive. 
6 Specify an action to take after the files are extracted.

Select Open File From The ZIP and then enter the name of a document within the compression file that you want to open. 
This file will be opened by the application associated with that file type.

OR
Select Run Application File From The ZIP and then enter the name of an executable file (EXE or BAT) within the 

compression file that you want to run.
7 Click OK.



Modem is not available
Situation:

After using a DOS-based communications program, the modem is not available to Internet FastFind

Solution:
Close the DOS-based communications program and exit DOS mode. Unless you exit DOS mode, the modem is not released.



Opening a compression file
You can Open or Explore a compression file with EasyZIP just as if it were a folder on your PC.

To open a compression file:
Right-click a ZIP, ARC, or LZH file and select Open from the context menu.

This opens an Explorer window displaying the compressed files within the compression file. If the compression file contains any 
folders, they appear as normal Explorer folders and can be opened



Communication problems with your PCMCIA modem
Situation:

Internet FastFind is unable to communicate with your PCMCIA modem.

Solution:
All PCMCIA modems rely on software drivers to operate. Software drivers control how the notebook computer connects to and 
operates with the PCMCIA modem. Most of the problems that arise with PCMCIA drivers and Internet FastFind have to do with 
either the driver software itself, or how it is set up and working with the notebook.
Make sure that you have the latest PCMCIA driver software from your notebook manufacturer. Typically, the version number of 
these drivers can be found on the PCMCIA diskettes that come with the modem or your notebook computer. Call your notebook 
manufacturer and ask for the date and version of their latest PCMCIA modem driver software.
Notebook manufacturers often know the best way to configure PCMCIA cards to work with their notebooks. Check with your 
notebook manufacturer to see that your PCMCIA modem settings are correct.

Tip:
Use PatchConnect to track down the latest drivers for you modem.



Setting up Windows Dial-up Networking
Creating and configuring a new connection for PPP accounts:
1 In My Computer, open the Dial-Up Networking folder. If this is the first time you have opened the Dial-Up Networking folder, the 

Make New Connection Wizard runs to help you create a Dial-Up Networking connection. If not, double-click Make New 
Connection and follow the instructions for creating a Dial-Up Networking connection. When you are finished, there will be an 
icon in the Dial-Up Networking folder that you will use to connect to the Internet. You might want to make a shortcut to the 
connection on the desktop for easier access.

2 If your ISP requires you to manually log in to your PPP account after connecting:
Right-click the connection icon you just created and select Properties from the pop-up menu.
Click Configure.
Click the Options tab.
Check the Bring Up Terminal Window After Dialing.
Click OK.

3 Click Server Type. Select only the TCP/IP network protocol.
4 To enter any TCP/IP settings you need, click TCP/IP Settings. To use resources on the Internet, you need to enter your DNS 

server address. You can also enter your IP address here if your ISP has given you a fixed IP address. Click OK until you return 
to the Dial-Up Networking folder.



Setting up Windows Dial-up Networking
Connecting to your PPP account:
1 To dial your ISP, double-click your new connection icon. The Connect To dialog box opens for you to log in to your ISP. Type your

user name and password and then click Connect.
2 If you selected Bring Up Terminal Window After Dialing, a terminal window appears after modem negotiation. After typing your 

user name and password, click Continue to be connected.
3 When you see the Connected To dialog box, you are connected to your ISP. You can run any Internet program you want.



Setting up Windows Dial-up Networking
Installing the TCP/IP protocol:
1 In Control Panel, double-click the Network icon.
2 Click Add, click Protocol, and then click Add.
3 In the Manufacturers box, click Microsoft. In the Network Protocols box, click TCP/IP, and then click OK.
4 Once these components are installed, click OK to close the Network dialog box. When you are prompted to restart Windows 95, 

do so.

Note:
You do not need to configure any TCP/IP settings at this time. They should all be left set to their defaults. These will be 

configured in Dial-Up Networking later. The default TCP/IP settings are:
IP Address set to "Obtain an IP address automatically"
WINS Configuration set to "Use DHCP for WINS Resolution"
Installed Gateways: None
DNS Configuration set to "Disable DNS"



Setting up Windows Dial-up Networking
Setting up Dial-Up Networking:
1 Check to see if Dial-Up Networking is installed. You can do this by opening My Computer. If Dial-Up Networking is installed, you 

see a folder named Dial-Up Networking.
2 If you do not have a Dial-Up Networking folder, add Dial-Up Networking:

Double-click the Add/Remove Programs icon in Control Panel.
Click the Windows Setup tab
Click Communications
Click Details
Check Dial-Up Networking
Click OK
Click OK

3 Use the Add/Remove Programs tool in Control Panel to add SLIP support using the Have Disk option. Point to the Admin\
Apptools\Dscript folder on the Windows 95 CD-ROM to install support for SLIP and Dial-Up Scripting.



Setting up Windows Dial-up Networking
What you need to get started:
1 You need a PPP account with an Internet service provider (ISP).

Note:    If you have a SLIP account, contact your ISP for instructions for setting up Windows Dial-Up Networking. You may want 
to consider changing it to a PPP account. PPP is faster than SLIP and offers error correction. Also, PPP accounts may not 
require you to use the terminal window to log in and do not require you to manually enter your IP address.

2 You need the following information from your ISP:
User name
Password
Local access phone number
Host and domain name
DNS server IP address
Authentication technique (whether or not a terminal window is used)

The ISP may also provide the following information. These items are needed only if your ISP gives you a dedicated IP address 
to use every time you dial in:

Your IP address
IP subnet mask



Setting up Windows Dial-up Networking
Windows 95 has built-in support for connecting to an Internet provider using a PPP (Point-to-Point Protocol) or SLIP (Serial Line 
Internet Protocol) account. SLIP support is available with the CD-ROM version of Windows 95, the CD-ROM Extras for Windows 95 
Upgrade, and the Internet Jumpstart Kit component of Microsoft Plus! for Windows 95.
The following five help topics will help you manually configure Windows 95 to connect to a SLIP account on the Internet using Dial-
Up Networking.
Please read all topics entirely before trying to connect.

What you need to get started
Setting up Dial-up Networking
Installing TCP/IP protocol
Creating and configuring a new connection for PPP accounts
Connecting to your PPP account



Sharing compressed files with people who don't have Internet FastFind.
Compressing many files into a ZIP file can be handy when you want to send all those files to a friend on a single floppy disk or in an 
email message with a single attachment. But what if your friend doesn't have a program that will unzip the ZIP file?

Tip:
Use EasyZIP to put all those file in a self-extracting archive. 
The recipient of the resulting EXE can simply run the EXE file and the compressed files will be extracted. No additional 

utilities are required.



Uninstalling Internet FastFind
To uninstall Internet FastFind:
1 Click the Start button, then Settings, then Control Panel.
2 Double-click Add/Remove Programs.
3 In the list of installed software, double-click Internet FastFind 1.0.

Follow the instructions in the Internet FastFind Uninstall wizard.



Updating Internet FastFind
To check for and obtain updates to Internet FastFind:
1 Launch Internet FastFind.
2 Click LiveUpdate.

This launches the Symantec LiveUpdate wizard which connects you to the Symantec Update Internet site and copies any 
available Internet FastFind updates to your computer.

See also:
Getting Technical Support and Information.



Using WebLaunch
Using WebLaunch is a lot like using the Windows Start button. When you click the WebLaunch icon in the clock area, a menu pops 
up and displays each item in the list of "bookmarks" or "favorites" maintained by your Web browser. If your list of bookmarks 
contains folders, pointing to them with the mouse expands the folder in a cascading menu, just like the Start menu does with 
Program folders. Simply click a URL in the list to launch your Web browser and jump to that site.

The WebLaunch icon:



Adds EasyFTP to the desktop and Explorer. Uncheck this box to remove EasyFTP from the desktop and Explorer.



Adds EasyZIP to appropriate menus in Explorer and on the desktop. Uncheck this box to remove EasyZIP from the desktop and 
Explorer.



Adds NetFileFind to the Start | Find menu on the taskbar and the Tools | Find menu of Explorer.



Automatically loads Notify each time Windows starts.



Adds a Notify button to the title bar of your Web browser, allowing you to create a Notify item for the Web page your browser is 
viewing.



Adds a Notify menu to the context menu in Explorer, allowing you to create a Notify item by right-clicking any file or folder.



Adds WebFind to the Start | Find menu on the taskbar and the Tools | Find menu of Explorer.



Adds a WebFind button to the title bar of your Web browser, allowing you to launch WebFind from your browser (or switch to it, if it is
already running).



Automatically loads WebLaunch each time Windows starts.



WebLaunch
WebLaunch gives you easy access to any Web page or FTP site in your Web browser's list of "bookmarks" or "favorites" directly 
from the Windows taskbar.

To pop up WebLaunch:
Click the WebLaunch icon in the notification area of the Windows taskbar:

To load WebLaunch each time Windows starts:
1 Launch Internet FastFind Console.
2 Select Options.
3 In the Internet FastFind Options dialog box, check WebLaunch under Additions To The Taskbar.



What does EasyFTP do?
EasyFTP gives you easy access to FTP sites on the Internet by adding them to the folder tree in Windows Explorer. 
To explore an FTP site, just expand the "folder" for an FTP site. EasyFTP comes preconfigured with many popular FTP sites and 
lets you add others.

Internet FastFind Help Contents



What does EasyZIP do?
EasyZIP lets you extract files from within a compression file and compress one or more files into a compression file.
Many files you retrieve from the Internet will be compressed (reduced in size) to use up less disk space and minimize download 
time. EasyZIP lets you easily extract files from within several common types of compression files ZIP, ARC, and LZH. EasyZIP is 
built right into the Windows Explorer interface and appears on menus as either "EasyZIP" or "EasyUnZIP," depending on what files 
or folders you have selected. You can also use EasyZIP to compress one or more files into a compression file.

Notes:
You can recognize a compression file by its file extension

"ZIP," "ARC," or "LZH."
The different types of compression files use different mathematical algorithms to compress and store the source files.
EasyZIP can also create a special type of compression file called a self-extracting archive. A self-extracting archive is 

stored in the form of an executable (.EXE) file. To extract the compressed files, simply run the EXE file. (EasyZIP uses ZIP 
algorithms for all self-extracting archives.

Internet FastFind Help Contents



What does WebLaunch do?
WebLaunch gives you access to any Web page or FTP site in your Web browser's list of "bookmarks" or "favorites" 
directly from your PC desktop.
Click the WebLaunch icon in the clock area of the Windows taskbar and WebLaunch pops up a cascading menu of your favorite 
links as maintained by Netscape Navigator or Microsoft Internet Explorer.

Internet FastFind Help Contents



Clock area
The recessed area at the right end of the Windows taskbar where the digital clock is normally displayed.



Compression file
A file that contains one or more other files that have been compressed (reduced in size) using one of several mathematical 
compression algorithms. These are often called "archives" or ZIP files.

EasyZIP supports three types of compression files: ZIP (the default), ARC, and LZH. Each type uses a different 
compression algorithm and has the extension "ZIP," "ARC," or "LZH."

EasyZIP can also create a self-extracting archive using ZIP algorithms.



EasyFTP
Gives you easy access to FTP sites on the Internet by adding them to the folder tree in Windows Explorer. To explore an FTP site, 
just expand the "folder" for an FTP site. EasyFTP comes preconfigured with many popular FTP sites and lets you add others.



EasyZIP
Lets you extract files from a compression file (ZIP, ARC, or LZH) and lets you compress one or more files into a compression file. 
Most files you get from the Internet are compressed to use less storage space and reduce transmission time. EasyZIP lets you 
extract the contents of compression files so you can use them.



LiveUpdate
Links directly to the Symantec Internet site, downloads the latest update, patch, or add-in for your Symantec software, and installs it.



NetFileFind
Searches FTP sites on the Internet for files or folders by name. With a user interface similar to the Windows Find feature, 
NetFileFind lets you enter all or part of a file name and search FTP sites on the Internet for that file. When found, just drag and drop 
the file to your PC.



Notify
Monitors Web pages, FTP files or folders, and files or folders on your PC or network and notifies you when they change. You specify
the items to monitor and schedule how frequently Notify checks them. Notify alerts you when they change and even lets you 
download them automatically.



PatchConnect
Searches your PC and creates an inventory of the hardware and software on your system. It creates and displays a customized 
"tree" of Internet sites for the vendors of your software and hardware. It lets you link directly to the Web or FTP site for your specific 
piece of software or hardware with your Web browser. 



Self-extracting archive
A compression file stored in the form of an executable (EXE) file. 

To extract files from a self-extracting archive, simply run the file.
EasyZIP uses ZIP algorithms to create self-extracting archives.



WebFind
Searches the Internet's World Wide Web, using several major search engines simultaneously, for documents containing words or 
phrases that you specify. It removes duplicate documents, removes advertising, prioritizes the remaining documents, and displays 
the results in your Web browser. You browse the search results page and jump to sites that interest you by clicking hypertext links.



WebLaunch
Gives you access to any Web page or FTP site in your Web browser's list of "bookmarks" or "favorites" directly from your PC 
desktop. Click the WebLaunch icon in the Windows taskbar and WebLaunch pops up a cascading menu of your favorite links as 
maintained by Netscape Navigator or Microsoft Internet Explorer.



! Topic Title (NSR)
Banner Base
Base

Button Bar
Definition Text
Definition Title

Heading 1

heading 4,pg name,h4,-1
heading 4,pgname,h4,pg
1 List 1

List 2
List 3

Normal
Topic List Fat
Topic List Fat Last
Topic Step #

Topic Step Intro
Topic Step Last

Topic Text
Topic Text Indent

Topic Title (NSR)
fileopen.bmp

nnot_on.bmp
remove.bmp
squar_lg.bmp
squar_sm.bmp
emdash
chiclet

===========================

In Windows Explorer:
To open an existing ZIP file:

Right-click a ZIP file. Select EasyUnZIP.
Double-click a ZIP file.
Select a ZIP file. Select EasyUnZIP from the File menu.

To create a new ZIP file:
Right-click a file or folder. Select EasyZIP.
Select a file or folder. Select EasyZIP from the File menu.
On the New menu when you right-click anywhere in the Explorer file list except on a file or folder. Select New, then 

EasyZIP.
Select New from the File menu. Select EasyZIP.




