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Welcome to WP Grammatik 6.0 for Windows Help

To find information, choose from the following items.    To search for information and to move 
through Help, use the buttons along the top of the Help window.    

For more information about writing terms and grammar,    choose Grammar and Writing from
the Help menu, or choose Grammar Help from the Button Bar.

Choose For information about
Search (Index) topics listed alphabetically
Menu Commands features by menus

Using Help how to use Help



Menu Commands

Purpose
Use Menu Commands to guide you through topics on menus, menu items, windows, and 
other parts of the Grammatik interface.
Check Menu
Preferences Menu
View Menu
Dictionaries Menu
Statistics Menu
Help Menu

Two windows appear when you open Grammatik. The Editor displays the text of your 
document.    The Grammar Window displays Grammatik's information about your writing.



Checking Styles

Preferences, Checking Styles

Purpose
When you select a checking style, Grammatik turns on different grammar, style, and 
mechanical rule classes to tailor proofreading to the specific style.    You have a choice of 
ten predefined styles:

Spelling Plus
Quick Check
Very Strict
Formal Memo or Letter
Informal Memo or Letter
Technical or Scientific
Documentation or Speech
Student Composition
Advertising
Fiction

Grammatik comes with the Quick Check checking style selected.    After you select a new 
checking style, it will be used for proofreading until you change it.    

Steps
To select a checking style,
1 Open a document.

2 Choose Checking Styles from the Preferences menu, then highlight a checking style and
choose Select.
or
Choose a checking style from the Checking Style pop-up list in the Grammar window.

See Also
Change Formality Level
Edit Checking Styles
Maximum Allowed
Restore Checking Style
Grammar and Writing



Grammatik Main Window

Purpose
When you double-click the Grammatik program icon, the main window appears.    

Choose from the following for more information about the main window:

Editor
Grammar Window

You can select commands from the menus on the menu bar, or command buttons in the 
Grammar window to start operations or change settings.

Steps
To start checking a document, 
1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu.
or
Choose Grammatik from the Button Bar.

3 Choose Start.    



Editing Text Manually

Purpose
During a proofreading session, replacements that you can automatically substitute into a 
document are often provided.    In some cases, however, you must edit the document 
manually.    Use the keys shown below.

                  Arrow keys

                  move insertion point one character at a time.

                  Ctrl-Left Arrow
move one word left

                  Ctrl-Right Arrow
move one word right

                  PgUp and PgDn
move up or down one screen

                  Home
move to beginning of line

                  Ctrl-Home
move to beginning of file

                  End
move to end of line

                  Ctrl-End
move to end of file

                  Del
delete character to the right of the insertion point

                  Backspace
delete character to the left of the insertion point

                  Ctrl-Ins
copy the selected text to the clipboard

                  Ctrl-C
copy the selected text to the clipboard

                  Shift-Del
delete (cut) the selected text to the clipboard

                  Ctrl-X
delete (cut) the selected text to the clipboard

                  Shift-Ins
paste text from the clipboard to the active window at the insertion point



                  Ctrl-V
paste text from the clipboard to the active window at the insertion point

                  Ctrl-Z
undo the last editing action

                  Alt-Backspace
undo the last editing action

                  Shift-Arrow
select one character in the direction of the arrow

                  Ctrl-Shift-Left arrow
select from the insertion point to the beginning of the previous word

                  Ctrl-Shift-Right arrow
select from the insertion point to the end of the next word

                  Shift-Home
Select text from the the insertion point to the beginning of the line

                  Shift-End
Select text from the insertion point to the end of the line

For some word processors, pressing Enter inserts a new paragraph mark into the document.  
For other word processors, new paragraphs can't be inserted from Grammatik; the Enter key 
is disabled.

See Also
Resume



Grammar Window

Purpose
Use the features in the Grammar window to edit your document while    proofreading.    

Choose from the following options for more information:
Start
Resume
Replace
Skip Once
Skip Always
Add to Spelling Dictionary
Undo
Suggest

In some cases, Grammatik might identify a problem that requires editing text manually.    
When this occurs, place the insertion point in the Editor window, edit the problem, then 
choose Resume.

Steps
To see how Grammatik analyzes a sentence,
1 Choose Parts of Speech or Parse Tree on the View menu.

While running a check, you might find you need to change the proofreading options or 
checking style.

To change an option,
1 Choose Checking Styles of Environment from the Preferences menu.

2 Select the appropriate command.

See Also
Rule pop-up menu
Mark
Save Rules
Turn Off (Rule Classes)
Turn On (Rule Classes)
Write Error (to file)



Start

Start

Purpose
Use Start to begin proofreading.

Steps
To start checking a document, 
1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu.
or
Choose Grammatik from the Button Bar.

3 Choose Start. 

See Also
Resume



Resume

Resume

Purpose
Use Resume to continue checking your document after you have edited text manually.

Steps

1 Choose Resume after editing.

See Also
Start



Check headers, footers, and footnotes

Preferences, Environment

Purpose
Turn this option on if you wish to check text in headers, footers or footnotes when you're in
a WordPerfect document. This option is not available in other WordPerfect products, such 
as Works or Presentations.

Steps

1 Choose Environment from the Preferences menu.

2 Select Check headers, footers, and footnotes in WordPerfect.

3 Choose OK.



Mark

Rule pop-up menu, Mark

Purpose
You can choose Mark to tell Grammatik to mark the current problem for later reference 
and then go on to the next problem.    Grammatik inserts the advice enclosed in angle 
brackets <>.

Steps

1 Choose Mark from the Rule pop-up menu.

2 Return to the marked problems by using your word processor's Search function to find 
the < character.

3 After editing, delete the angle brackets <> and advice.



Turn Off (Rule Classes)

Rule pop-up menu, Turn Off

Purpose
Use Turn Off to ignore a grammar rule for the rest of the session.

Steps

1 While proofreading a document, choose Turn Off from the Rule pop-up menu.

Steps
To keep the rule turned off and create a custom style,
1 At the end of the proofreading session, choose Save Rules from the Rule pop-up menu 

to keep the rule turned off and create a custom style.

See Also
Turn On (Rule Classes)
Save Rules



Replacements

Purpose
Suggested replacement words and phrases appear in the Replacements list box.

Steps

1 Open a document and begin proofreading.

2 Select the replacement you wish to use, then choose Replace.

Sometimes advice is unavailable and no replacement is offered.    At these times you 
must use your best judgment and edit text manually.

See Also
Enter Subject
Grammar and Writing



Skip Always

Skip Always

Purpose
Use Skip Always to ignore the highlighted word or phrase for the rest of the proofreading 
session.    

If you choose Skip Always, the word will not be added to the personal word list and is 
flagged if encountered again in a future proofreading session.    To learn about adding a 
word to the personal word list, see Add.

Steps
To skip a word or phrase for the entire proofreading session,
1 When a word or phrase you wish to skip is highlighted, choose Skip Always.

See Also
Skip Once



Add (to Spelling Dictionary)

Add

Purpose
When spelling checking is turned on during a proofreading session, Grammatik flags any 
word not found in its dictionary or your personal word list.    If the word is spelled correctly 
and you often use it in your writing, use Add to put the word in your personal word list.

Steps
To add a new word to the personal word list,
1 Choose Add.

See Also
Create Supplementary Dictionary
Dictionaries Menu



Skip Once

Skip Once

Purpose
If proofreading identifies a problem that you don't wish to change, use Skip Once.    
Grammatik skips the current problem but flags other occurrences of the problem.

Steps

1 Choose Skip Once.

See Also
Skip Always



Replace

Replace

Purpose
If you wish to substitute a replacement word or phrase for a problem Grammatik has 
detected, use Replace.    If more than one replacement is available, highlight the 
replacement you prefer in the list before choosing Replace.    If you don't want to use any 
of the suggested replacements, edit the document manually.

Steps

1 Select the word or phrase you wish to use, then choose Replace.

If you decide against a replacement you've inserted,

1  Choose Undo. 

The replacement phrase will be removed and your original text will appear.

See Also
Editing text manually
Enter Subject
Undo



Undo

Undo

Purpose
After inserting a replacement word or phrase, return to your original document using 
Undo.

Steps

1 Choose Undo in the Grammar window.
or
Choose Undo from the Edit menu.

See Also
Replace



Preferences Menu

Preferences

Purpose
Use Preferences to create a custom checking style, alter the proofreading environment, 
change the font size, choose the language you prefer to work in, or set a default directory 
and extension for the open dialogue box.

Steps

1 Choose Preferences. 

2 Choose from the following options:

Checking Styles
Environment



Replacements

Dictionaries, Replacements

Purpose
Use Replacements to change, delete, or add words used as automatic replacements.    For 
example, if you often type "hte" when you mean "the," you can have the correction made 
automatically. 

Steps
To edit replacements in the default dictionary,
1 Choose Replacements from the Dictionaries menu.

To add a word to the replacements list,
1 Choose Add.

2 Type the word you wish to replace in the Change text box, then press Enter.
 

3 Type the new word in the To text box, then press Enter.

3 When you've completed your replacements list, choose OK.

To edit a word in your replacements list,
1 Highlight the word you wish to change, then choose Edit.    

2 Type your changes in the text box, then choose OK to confirm the change.

To remove a word from the automatic replacement list,
1 Highlight the word you wish to delete, then choose Delete. 

2 Choose Yes to confirm the deletion.

To automatically replace a word without requesting confirmation,
1 Select the AutoReplace checkbox in the Add Replacements dialogue box.

2 Choose OK.

See Also
AutoReplace during grammar check
Prompt before automatic replace



Edit Skip Words

Dictionaries, Edit Skip Words

Purpose
Use Edit Skip Words to add, delete, or change words you want skipped during a spelling-
check. These words build the personal word list.

Steps
To edit skip words in the default dictionary,
1 Choose Edit Skip Words from the Dictionaries Menu.

2 Select the word you wish to delete, then choose Delete.
or
Type the word you wish to add in the text box, then choose Add.

3 Choose Close to close the dialogue box when you have completed your edits.



Dictionaries Menu

Dictionaries

Purpose
Use the options on the Dictionaries menu to select the supplemental spelling lists you 
wish to use during a spell-check, and to add or edit a dictionary.    Dictionaries must be in 
WordPerfect format.

Steps

1 Choose Dictionaries from the Menu bar.

See Also
Edit Replacements
Edit Skip Words
Select Dictionaries



Environment

Preferences, Environment

Purpose
Use Environment to specify what replacements and prompts are offered and how 
Grammatik works.

Steps

1 Choose Environment from the Preferences menu.

2 Select the options you prefer, then choose OK.

3 Choose Close.

See Also
Check headers, footers, and footnotes in WordPerfect
Prompt before automatic replace
Provide spelling suggestions
Show help prompts
Start checking immediately



View Menu

View

Purpose
Use the options on the View Menu to see the Parts of Speech or Parse Tree windows.    The 
Parse Tree and Parts of Speech windows cannot be opened until you've started 
proofreading.

Steps

1 Open a document and start proofreading.

2 Select Parse Tree or Parts of Speech from the View Menu. 



Parts of Speech

View, Parts of Speech

Purpose
As part of its analysis, Grammatik assigns parts of speech to each word in a sentence.    
The analysis is based on context.    Grammatik cannot interpret the semantics (author's 
meaning) of the sentence.    Sometimes Grammatik is not sure what part of speech to 
assign a word.    At other times, Grammatik can only tell that a word is one of several parts
of speech (e.g., "book" can be either a noun or a verb).    

Although Grammatik attempts to narrow the part of speech assignment by context 
analysis, occasionally it makes an error.    The Parts of Speech display shows the final parts
of speech Grammatik assigns to each word.    It may help you when you are trying to 
choose a correct replacement or when you are unsure of Grammatik help advice.    For 
more information about the terms shown below, please see Grammar and Writing.

Steps

1 Choose Parts of Speech from the View menu.

Choose from the following list to see explanations of parts of speech codes:
abrv
adj
adv
aux 
det
c/s
cj
inf
ij
mod
num
pv
ppt
pn
poss
prep
3v
pres-p
prn
<>
sn
bv

See Also
Grammar and Writing



Parse Tree

View, Parse Tree

Purpose
You can learn more about how sentences are built by viewing the Parse tree during your 
editing.    During proofreading, Grammatik assigns a part of speech to each word in the 
sentence.    Then a sentence part is assigned to each word or group of words.    The Parse 
Tree displays these sentence parts.

One good reason to use the Parse Tree is when you get a Long Sentence, Fused Sentence, 
or Comma Splice error.    You can consider splitting your sentence into separate sentences 
by examining where the clauses begin and end.    You can move the Parse Tree window into
an empty space on your screen and view it while editing.    The Parse Tree window 
automatically updates as new errors are found.    Sentences without errors are not shown.

Steps
To view the Parse Tree,
1 Choose Parse Tree from the View menu.    

To hide the parts of sentence assignments detail,
1 Click the Tree icon.

To close the Parse Tree,
1 Select Close.

Choose from the following for explanations of the sentence parts:
Main Clause
Subordinate Clause
Relative Clause 

Wh- Clause
That Clause
Subject
Verb or Verb Phrase
Direct Object
Indirect object
prep phr
rel prn
phrasal
adv
cj

ij
See Also

Grammar and Writing



Turn On (Rule Classes)

Rule pop-up menu, Turn On

Purpose
During proofreading, you can use Turn Off to deactivate a rule class that you find 
inappropriate for the type of document you are checking.    After deactivating a rule class, 
re-activate it with Turn On (Rule classes). 

Steps
To reactivate a rule class,

1 Choose Turn On from the Rule pop-up menu.

2 Select the rule you want to turn on from the list box, then choose OK.



Edit Checking Styles

Preferences, Checking Styles, Edit

Purpose
Use Edit Checking Styles when you wish to change the rule classes for a checking style.    
You can turn rule classes on or off, change maximum allowed thresholds and create a 
custom style.    For more information about customizing checking styles, see Grammar and
Writing.

Steps

1 Choose Checking Style from the Preferences menu.

2 Select the predefined checking style you prefer as your model, then choose Edit.

3 Turn rule classes on or off, adjust thresholds and change formality as you wish.

4 Choose Save As to enter a name for the new style, type in the name of your new style, 
then choose OK.
or
Choose Save to use the name of the predefined checking style with an asterisk (*) 
added.

See Also
Change Formality Level
Maximum Allowed
Grammar and Writing



Maximum Allowed

Preferences, Checking Styles, Edit

Purpose
Changing the maximum allowed values is one way to customize a checking style.    The 
following values can be changed:
Consecutive nouns
Consecutive prepositional phrases
Long sentence length
Spell numbers below or equal to
Words allowed in split infinitive

Steps

1 Choose Edit from the Checking Styles dialogue box.

2 Enter the new values.

3 Choose Save or Save As.



Change Formality Level

Preferences, Checking Styles, Edit

Purpose
Use this option to change the level of formality for the currently selected checking style.    
The errors that Grammatik flags can be categorized into three levels of formality.    By 
default, a checking style will have an appropriate formality level for that style.    For 
example, Technical or Scientific style is checked at the Formal level (strict rules of diction 
and usage) and Informal Memo or Letter style is checked at the more relaxed Informal 
level of formality.    If you write in moderate, everyday language, choose Standard.    If you 
prefer your writing to be as polished as possible, choose Formal.    If you use many 
colloquial expressions, choose Informal.

            Whenever you change to a new checking style, your level of formality will change to 
the default for that checking style.

Steps

1 Choose Edit from the Checking Style dialogue box.

2 Choose a formality level, then choose Save or Save As.



Consecutive nouns

Preferences, Checking Styles, Edit

Purpose
Use this setting to tell Grammatik how many consecutive nouns to allow before it flags an 
error.    For example, if you set this value to three, the following phrase would be flagged 
as an error:

"quality assurance analysis report."

Steps

1 Choose Edit from the Checking Styles dialogue box.

2 Type the number you prefer in the Consecutive Nouns text box.

            Remember that the Consecutive Elements Rule Class must be turned on for any 
consecutive noun error to be flagged.

See Also
Grammar and Writing



Consecutive prepositional phrases

Preferences, Checking Styles, Edit

Purpose
Use this setting to tell Grammatik how many consecutive prepositional phrases to allow 
before it flags an error. For example, if you set this value to three, the following sentence 
would be flagged as an error:

One of the many duties of the office of President of this company is to appear 
distinguished, or at least clean-shaven.

Steps

1 Choose Edit from the Checking Styles dialogue box.

2 Type the number you prefer in the Consecutive Prepositional Phrases text box.

            Remember that the Consecutive Elements Rule Class must be turned on for any 
consecutive prepositional phrase error to be flagged.

See Also
Grammar and Writing



Long sentence length

Preferences, Checking Styles, Edit

Purpose
Use this setting to tell Grammatik how many words to allow in a sentence before it flags 
an error.

Steps

1 Choose Edit from the Checking Styles dialogue box.

2 Type the number you prefer in the Long Sentence Length text box.

            Remember that the Long Sentence Rule Class must be turned on for any long 
sentence error to be flagged.

See Also
Grammar and Writing



Spell numbers below or equal to

Preferences, Checking Styles, Edit

Purpose
Use this setting to tell Grammatik when a number should be spelled out ("nine") instead of
written as a figure ("9").    Set this value to zero if you don't want figures to be flagged as 
errors.

Steps

1 Choose Edit from the Checking Styles dialogue box.

2 Type the number you prefer in the Spell numbers below or equal to text box.

            Remember that the Number Style Rule Class must be turned on for any number style 
error to be flagged.

See Also
Grammar and Writing



Words allowed in split infinitive

Preferences, Checking Styles, Edit

Purpose
Use this setting to tell Grammatik how many words to allow in a split infinitive before it 
flags an error.    Words come between the first word ("to") and the last word (base verb) of 
an infinitive without reporting an error.    For example, if you set this value to one, the 
phrase "to boldly go" would not be flagged, but the phrase "to very boldly go" would be 
flagged.

Steps

1 Choose Edit from the Checking Styles dialogue box.

2 Type the number you prefer in the Words allowed in split infinitive text box.

            Remember that the Split Infinitive Rule Class must be turned on for infinitive 
error to be flagged.

See Also
Grammar and Writing



Statistics Menu

Statistics

Purpose
Use the Statistics menu to view the three statistical summaries:
Basic Counts
Flagged
Readability

Steps

1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu.
or
Choose Grammatik from the Button Bar.

3 Choose Basic Counts, Flagged or Readability from the Statistics menu.

See Also
Add Comparison Document



Readability

Statistics, Readability

Purpose
The Readability statistics contain a brief interpretation of your document's readability 
statistics.    These statistics are meant as helpful indicators of potential problems; they are 
not absolute rules.
The statistics in the Readability include:

                  Flesch Reading Ease Score
This number is high for readable writing and low for complex writing.    Many 
companies require writing that matches a certain Flesch Reading Ease Score.    
Interpret the score for your document as follows:

Score        Reading Difficulty
90-100      Very easy
80-90      Easy
70-80        Fairly easy
60-70        Standard
50-60        Fairly Difficult
30-50        Difficult
0-30          Very Difficult

The Flesch Reading Ease Score formula is:
206.835 - (1.015 x average words/sentence)
-(84.6 x  average syllables/word)

                  Passive voice
Too many passive constructions can make your work boring or difficult to understand.

    
                  Sentence complexity

Long sentences or sentences with complex structure are often difficult to understand.

    
                  Vocabulary Complexity

Too many large words or unusual words may be too difficult for most readers.

            British English versions of Grammatik may use different scoring systems.    For 
a complete explanation of Readability statistics, please see the User's Guide.

Steps

1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu.
or
Choose Grammatik from the Button Bar.

3 Choose Readability from the Statistics menu.



See Also
Add Comparison Document



Basic Counts

Statistics, Basic Counts

Purpose
Use Basic Counts to determine if you use many long words in your writing, or if your 
paragraphs are too long for the reader to easily understand. During Basic Counts, the 
syllables, words, sentences, sentence lengths and paragraphs in your document are 
counted and averaged.    

Steps

1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu.
or
Choose Grammatik from the Button Bar.

3 Choose Basic Counts from the Statistics menu.

            Basic Counts does not consider text in tables, headings, footers, lists, or other 
specially formatted text.    If you need a count of every word in your document, use the 
document information or speller for your word processor.



Flagged

Statistics, Flagged

Purpose
Flagged shows the numbers of each error type flagged in your document.    Use this 
information to find what particular problems you tend to repeat in your writing.

Steps

1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu.
or
Choose Grammatik from the Button Bar.

3 Choose Flagged from the Statistics menu.



Add Comparison Document

Statistics, Readability, Add

Purpose
Use Add to add another document and its statistics to the comparison document list.    The
Gettysburg Address, a Hemingway short story, and the U.S. Internal Revenue tax form are 
the default comparison documents that come with Grammatik.

Use this feature to track your writing progress by comparing one revision of a document to
the next or to provide a company approved document as a comparison.

Steps
To compare your document to one of the standard works,

1 Open a document, then start Grammatik.

2 Choose Readability from the Statistics menu.

3 Choose Add from the Readability window.

4 Choose OK to confirm that you wish your document added to the list of Comparison 
documents.

            Only one document may be added to the comparison document set at a time. 
If you attempt to add a second document, your first custom comparison is automatically
overwritten.

To return to a default comparison,
1 Choose the comparison you prefer from the comparison document list box.



Help Menu

Help

Purpose
The Help menu contains commands that provide information about Grammatik, Windows, 
and the Help system.    

Choose from the following for more information:
Contents
Menu Commands
Using Help



Search for Help on

Help, Search for help on

Purpose
Use Search for Help on to access any help topic in Grammatik.    Help topics include 
information on Grammatik commands, rule classes, and writing problems.



Using Help

Purpose
The following information explains basic features of a Help topic (this screen is a Help 
topic).

Pop-up definitions are dot-underlined, colored words and phrases that you click to see a 
"pop-up" window that displays information.    The pop-ups below explain the buttons on 
the top of this Help screen, and are examples of the pop-ups found in Help.    Click once to 
read them, then click again to close them.

Contents        Search        Back        History        Print        Close

Jump terms are solid-underlined, colored words and phrases that move you to another 
Help topic.    To read the topic about Context-Sensitive Help, click this jump term: context-
sensitive help then click the Back button to return to this topic.

The light bulb icon is an icon containing a hint.    Click the light bulb to read the hint.

Text following a route icon shows the menus and button you choose to access a feature.

            Text following an exclamation point is important information.



About Grammatik

Help, About Grammatik

Purpose
Use About Grammatik to get information about the Program release dates and your 
computer setup.    In particular, the version number of Grammatik is listed.

To return to the Grammatik main window after selecting About, choose OK.



Add Supplementary Dictionary

Dictionaries, Select Dictionaries, Add

Purpose
Use Add Supplementary Dictionary when you wish increase the number or type of 
dictionaries used during spell-checking.    You can add any WordPerfect 6.x supplementary 
dictionary to the Grammatik dictionary list.    You can use up to three supplementary 
dictionaries.    Note that WordPerfect 6.0 for Windows supplementary dictionaries will be 
automatically converted to WordPerfect 6.1 format and will no longer be compatible with 
WordPerfect 6.0.

Steps

1 Choose Select Dictionaries from the Dictionaries menu, then choose Add.

2 Select the dictionary you wish to add to the search list, or type its name, then choose 
OK.

See Also
Delete Supplementary Dictionary



Create Supplementary Dictionary

Dictionaries, Select Dictionaries, Create

Purpose
A supplementary dictionary is an additional list of words used for spell checking.    You add 
words to a supplementary dictionary every time you use Add during the spell checking of 
a document.

You might wish to create a new supplementary dictionary if you are working on a long 
document or a series of documents with many special terms or foreign phrases.

Steps

1 Choose Select Dictionaries from the Dictionaries menu, then choose Create.

2 Type the name of your new dictionary in the File Name text box.    Use .sup as the file 
extension.

3 Choose OK.

The new dictionary appears at the bottom of the search order.    If you wish to add words
to the new dictionary during a spelling check, or edit skip words or replacements in the 
new dictionary, use Set Default to select the new dictionary.

See Also
Dictionaries Menu



Delete Checking Style

Preferences, Checking Styles, Delete

Purpose
Use Delete Checking Style to remove a custom checking style from the checking styles 
list.    You can't delete pre-defined checking styles, only the checking styles you create.

Steps

1 Choose Checking Styles from the Preferences menu.

2 Select the custom style you wish to remove, then choose Delete.

See Also
Edit Checking Styles



Delete Supplementary Dictionary

Dictionaries, Select Dictionaries, Delete

Purpose
Use Delete Supplementary Dictionary to remove a supplementary dictionary from the 
search order list.    The dictionary file is removed only from the list, not from your hard 
drive.

Steps

1 Choose Select Dictionaries from the Dictionaries menu.

2 Select a dictionary from the Dictionaries in Search Order list box, then choose Delete.

3 Choose Yes to confirm the deletion.

See Also
Dictionaries Menu
Create Supplementary Dictionary
Add Supplementary Dictionary



Editor

Purpose
The document you are proofreading appears in the Grammatik Editor window.    You can 
place the insertion point in the document text and edit manually or use the suggestions to
edit your document. 

Steps

1 Open a document through WordPerfect.

2 Choose Grammatik from the Tools menu or the Button Bar.

See Also
Editing Text Manually
Grammar Window



Enter Subject

Purpose
Grammatik sentence rewriting cannot always pick out the correct subject for a sentence.    
To allow you to enter the correct subject, it offers <subject> as a placeholder for the 
subject you will type in.    If you need help deciding on the best subject, see Grammar and 
Writing.

Steps

1 Choose a replacement sentence containing <subject>. 

2 Type the correct subject of the sentence, then choose OK.

See Also
Replace
Replacements



New Sentence

Purpose
When a replacement is offered, the sentence with the replacement in place is shown in 
the New Sentence text box.    This gives you an opportunity to see how the sentence reads
before inserting a replacement in your document.    Choose another replacement if you 
wish to see another version of the sentence.

Steps

1 Open a document, then start Grammatik.

2 Select a replacement to view a new sentence.

See Also
Replacements



Prompt before automatic replace

Preferences, Environment

Purpose
Use this option to be prompted before an automatic replacement is inserted.    Automatic 
replacements are created when you select AutoReplace during grammar check in the Edit 
replacementsdialogue box.    You can override all automatic replacements by deselecting 
this check box.

Steps

1 Choose Environment from the Preferences menu.

2 Select Prompt before automatic replace if you wish to be prompted.

3 Choose OK.

See Also
Dictionaries Menu
Edit Replacements



Provide spelling suggestions

Preferences, Environment

Purpose
Turn this option on if you prefer spelling suggestions to be offered during proofreading.

Steps

1 Choose Environment from the Preferences menu.

2 Select Provide spelling suggestions.

3 Choose OK.

See Also
Dictionaries



Restore Checking Style

Preferences, Checking Styles, Edit

Purpose
Use this option to return to the default settings for a checking style.    Restore is available 
only for custom styles named under one of the original Grammatik checking style names.

When a custom checking style is saved to Grammatik checking style name, an asterisk (*) 
is added to the name.    Custom checking styles created under new names cannot be 
return to default settings.

Steps

1 Choose Checking Styles from the Preferences menu.

2 Select the checking style you prefer to return to default settings, then choose Edit.

3 Choose Restore.

See Also
Checking Styles
Edit Checking Styles



Rule Classes

Preferences, Checking Styles, Edit

Purpose
Use this option to edit Rule Classes and create custom checking styles for your 
documents.    For a description of every rule class, see Grammar and Writing.    Rule 
Classes may also be turned off and on while proofreading from the Rule pop-up menu.

Steps

1 Choose Checking Styles from the Preferences menu.

2 Select a checking style you wish to customize, then choose Edit.

3 Select or deselect rule classes off or on.    

For help on rule classes, click the question mark button.

4 Choose Save or Save As.

To turn off one rule at a time while proofreading, use the Rule pop-up menu.

1 Open a document, then start Grammatik.

2 When you come to an error you no longer want flagged for this proofreading session, 
click Rule, then choose Turn off.

3 To save your turned off rules to a custom checking style, choose Save Rules.

See Also
Change Formality Level
Checking Styles
Edit Checking Styles
Maximum Allowed
Save Rules



Rule Pop-up Menu

Purpose
Use the Rule pop-up menu to turn a rule off and on during a proofreading session, save 
rule settings, mark an error you wish to return to later, write an error to a file for future 
reference, or get help on rules.

Steps

1 Open a document, then start Grammatik.

2 When you need to perform a task, click Rule, then select the feature.

See Also
Turn Off (Rule Classes)
Turn On (Rule Classes)
Save Rules
Write Error (to file)
Mark



Select Dictionaries

Dictionaries, Select Dictionaries

Purpose
Use Select Dictionaries to add, create, or delete a supplementary dictionary; to set a 
default dictionary; or to edit skip words or replacements.

Steps

1 Choose Select Dictionaries from the Dictionaries menu.
or
Choose the Select Dictionaries icon.

2 If you are changing the default spelling dictionary, select the supplementary dictionary 
from the list, then choose Set Default.

3 Choose Edit Skip Words or Edit Replace to make changes or additions to a selected 
dictionary.

4 Choose Create to begin building a new supplemental dictionary.

5 Select a dictionary, then choose Delete when you wish to remove a dictionary from the 
list.

6 Choose Close.

See Also
Add Supplementary Dictionary
Create Supplementary Dictionary
Delete Supplementary Dictionary
Edit Skip Words
Edit Replacements
Set Default Supplementary Dictionary



Set Default Supplementary Dictionary

Dictionaries, Select Dictionaries, Set Default

Purpose
Use this option to choose which dictionary you want words added to during a spelling 
check or when editing skip words or replacement words from the Dictionaries menu.

Steps

1 Choose Select Dictionaries from the Dictionaries menu.

2 Select a dictionary in the Dictionaries in Search Order list box, then choose Set Default.

See Also
Add Supplementary Dictionary
Create Supplementary Dictionary



Show help prompts

Preferences, Environment

Purpose
Turn this option on to see help information in the title bar. 

Steps

1 Choose Environment from the Preferences menu.

2 Select Show help prompts, then choose OK.

See Also
Environment



Start checking immediately

Preferences, Environment

Purpose
Use this option to have checking start as soon as you open a document.    When Start 
checking immediately is selected, you do not have to choose Start.

Steps

1 Choose Environment from the Preferences menu.

2 Select Start checking immediately.

3 Choose OK.

See Also
Checking Styles
Environment
Start



Save Rules

Rule pop-up menu, Save Rules

Purpose
Use this option to create custom checking styles.

Steps

1 Open a document, then start Grammatik.

2 When a rule class that you wish to turn off is flagged, open the Rule pop-up menu, then 
choose Turn Off.    

3 Open the Rule pop-up menu, then choose Save Rules.

You can save the new settings to a new custom checking style name, or to the original 
checking style.    When you save to the original checking style name, an asterisk (*) 
appears next to the name.

See Also
Edit Checking Styles
Turn Off (Rule Classes)
Turn On (Rule Classes)



Write Error (to file)

Rule pop-up menu, Write Error

Purpose
Use Write error (to file) when you wish to view the error and its corresponding advice later. 
The error is written to the file named WTGW60.ERR.    This file is stored in the Windows 
directory or the private path if you have specified one.    No marking characters are placed 
in your document.

Steps

1 Open a document, then start Grammatik.

2 When an error you wish to remember is flagged, choose Write Error from the Rule pop-
up menu.

3 Choose New to create a new WTGW60.ERR file.    Your old WTGW60.ERR will be 
overwritten.
or
Choose Append to add the error to the end of the current WTGW60.ERR file.

See Also
Mark
Rule Pop-up Menu



AutoReplace during grammar check

Dictionaries, Edit Replacements, Add

Purpose
Use AutoReplace during grammar check to automatically substitute replacement words in 
the text of your document, without requiring confirmation.

Steps

1 Choose Edit Replacements from the Dictionaries menu.

2 Choose Add.

3 Complete the Add dialogue box, then select AutoReplace during grammar check.

See Also
Edit Replacements
Prompt before automatic replace



 Hint
In a relative clause, a phrase that does not appear in the relative clause itself, but still has a 
function in the clause, appears in curly braces next to the function it performs.    Example: 
the employees who used the plan.    Here, "the employees" is the subject of the relative 
clause "who used the plan."    "Who" represents "the employees" in the clause.    "The 
employees" appears in curly braces ({}) next to "subject."



 Hint
You can move the Parse Tree window into a empty space on your screen and view it while 
editing.    The Parse Tree automatically updates as new errors are found.    Sentences without 
errors are not shown.



abbreviation
Examples: etc., St.



adjective
Modifies a noun.    Example: a "good" book



adverb
Modifies a verb or an adjective. Examples: go "quickly," a "very" good book



auxiliary verb
A form of "be," "have," or "do."    Examples: "is" coming, "had" not run, "did" he say



comparative or superlative
Forms of adjectives or adverbs.    Examples: happier, slowest



conjunction
Joins words, phrases, or clauses.    Examples: the book "and" the pen, "because" it is late



determiner
A special type of adjective.    Examples: a, an, the, some, these, any



Direct Object
The direct object receives the action.    The verb that acts on this object is shown in angle 
brackets (<>) after the direct object.    Example:    Bob gave "an apple."    DIRECT OBJECT: an 
apple <gave>



Indirect Object
The indirect object tells "to whom" or "for whom."    The verb acting on the indirect object is 
shown in angle brackets (<>).    Example:    Bob gave an apple "to her."    INDIRECT OBJECT: 
her <gave>



infinitive
Verb form using "to" plus a base verb.    Examples: to read, to go



interjection
An exclamation.    Examples: hi, oh, hey



Main Clause
Clause #1. This clause contains a complete meaning without any other sentence 
component. Example: We will have the meeting today.



modal
A type of auxiliary verb.    Examples: will, must, can, should, might



number
Examples: three, 497, 6:00



past
Past tense form of a verb.    Examples: He "wrote" the book. We "went" to the store.



past-participle
A form of a verb.    Examples: The note was "written" in ink.



phrasal
A preposition that is part of a verb phrase, but separated from it.    Example: call him "up"



plural noun
Examples: books, children



possessive noun
Possessive form of a noun, indicating ownership.    Examples: "dog's" leg, "students' cars, 
"Joe's" son



preposition
Relates nouns and pronouns to other words.    Examples: folder "of" notes, gift "for" you



prepositional phrase
Example: "to the office," "of the President"



present participle
A form of a verb, usually formed by the addition of "ing."    Examples:
He is "writing" a book.    She is "going" to bed.



pronoun
Takes the place of a noun.    Examples: I, me, you, mine, yourself, these, who, which



punctuation
Examples: period (.), comma (,), question mark (?)



Relative Clause
This is a type of subordinate clause that acts like an adjective, describing a noun or pronoun 
before it.    A relative clause usually starts with a relative pronoun like "who," "whom," or 
"what."    Example: The employees "who used the dental plan" appreciated the change.



relative pronoun
Examples:who, that, which, what



singular noun
The name of a person, place, thing, or idea.    Examples: Tom, Utah, pen, health



Subject
The subject of a clause performs the action.    Subjects can be one word or several.    
Examples: "John" ran, "the cats" meowed, "all the children and their mothers" took naps



Subordinate Clause
Clause # Subord.    This is another name for a dependent clause.    A subordinate clause 
cannot stand alone.    It depends on another clause to complete its meaning.    Example: We 
will have the meeting today, "since everyone is here."



That Clause
A specialized subordinate clause starting with "that."    Example: We were sure "that you 
would pay us."



Third-person
Third-person present form of a verb.    Examples: he "waits," she "brushes" her hair, "does" it
sing



verb
Shows action or existence.    Examples: "read" the book, it "is" informative



Verb or Verb Phrase
The verb generally shows the action.    Verbs can contain one or several words.    VERB is 
used for a single word; VERB PHRASE is used when several words make up the verb.    
Examples: John "ran" (VERB),    he "has gone" (VERB PHRASE)



Wh- Clause
CLAUSE # WH    A specialized subordinate clause starting with "when," "how," "why," or 
"where."    A wh-clause can act like a noun, an adverb, or an adjective.    Examples: We knew 
"where she would go."    I will tell you "when I go."



Add Replacement Words

Dictionaries, Edit Replacements, Add

Purpose
Use Add Replacement Words to add words used as automatic replacements.    For 
example, if you often type "hte" when you mean "the," you can have the correction made 
automatically. 

Steps

1 Choose Edit Replacements from the Dictionaries menu.

To add a word to the replacements list, 
1 Choose Add.

2 Type the replacement, then choose Add.    

3 When you've completed your replacements list, choose OK.

See Also
Edit Replacements



Grammar and Writing

Help, Grammar and Writing

Purpose
You can learn more about grammar rules, writing styles, and improving your own writing 
by choosing Grammar and Writing help.

Steps

1 Choose Grammar and Writing from the Help menu.
or
Choose the Grammar Help button from the Button Bar.



Search for Grammar Help on

Help, Search for Grammar Help on

Purpose
You can go directly to the help topic you need.

Steps

1 Choose Search for Grammar Help on from the Help menu.

2 Type the name of the topic you need help on.

3 When the topic name appears in the list, select it, then choose Show Topics.

4 Select the topic you prefer, then choose Go To.



Search for Help on

Help, Search for Help on

Purpose
You can go directly to the help topic you need.

Steps

1 Choose Search for Help on from the Help menu.

2 Type the name of the topic you need help on.

3 When the topic name appears in the list, select it, then choose Show Topics.

4 Select the topic you prefer, then choose Go To. 



Maximize Grammatik

Purpose
 Use Maximize to change the Grammatik icon to a full size window.

Steps

1 After minimizing Grammatik to an icon, click the icon once to open the menu.

2 Choose Maximize.

See Also
Minimize Grammatik



Minimize Grammatik

Purpose
Use Minimize to change Grammatik from a window to an icon. 

Steps

1 Click the minimize button (the down-arrow button in the title bar).

See Also
Maximize Grammatik



Restore Grammatik

Purpose
Use Restore to return Grammatik to its original size and position.

Steps

1 Click on the minimized Grammatik icon to open the menu.

2 Choose Restore.

See Also
Maximize Grammatik



Save as Checking Style

Purpose
Use Save As Checking Style to save your new checking style as a file under a name you 
choose.

Steps

1 After making changes to your document, choose Save As.

2 Type your new checking style, then choose OK.



Screen Close

Control menu, Close

Purpose
Use Close to close a document or to exit an application.

Steps

1 Choose Close from the Control menu.

2 Choose Yes to save changes and exit the document or application.

See Also
Switch To



Screen Maximize

Control menu, Maximize

Purpose
Use Maximize to enlarge a window to full size. 

Steps

1 Activate the window you wish to maximize, then choose Maximize from the Control 
menu.
or
Click the Maximize button (the up-arrow button on the window title bar).

See Also
Screen Minimize



Screen Minimize

Control menu, Minimize

Purpose
Use Minimize to reduce a window to an icon. 

Steps

1 Activate the window you wish to minimize, then choose Minimize from the Control 
Menu.
or
Click the Minimize button (the down arrow button on the window title bar.)

See Also
Screen Maximize



Screen Move

Control menu, Move

Purpose
Use Move to relocate a window on the screen. 

Steps

1 Activate the window you wish to move, then choose Move from the Control menu.    Use 
the arrow keys to move the window to a new location, then press Enter.
or
Drag the title bar to the new location.

See Also
Screen Size



Screen Restore

Control menu, Restore

Purpose
Use Restore to restore a window to its previous size and position.

Steps

1 Activate the window you wish to restore, then choose Restore from the Control menu.
or
Click the Restore button (the double-arrow button on the window title bar).

See Also
Screen maximize
Screen size



Screen Size

Control menu, Size

Purpose
Use Size to modify the size of a window.

Steps

1 Activate the window you wish to size, then choose Size from the Control menu.    Use the
arrows until the outline of the window is the size you prefer, then press Enter.
or
Place the pointer on the window border (the pointer becomes a double arrow), then 
drag the pointer to the size you prefer.

See Also
Screen Maximize
Screen Minimize
Screen Restore



Size Bar

Purpose
Change the size of the Grammatik window. 

Steps

1 Place the pointer on the window border (the pointer becomes a double arrow), then 
drag the pointer to the size you prefer.

See Also
Screen Size



Switch To

Control menu, Switch to

Purpose
Use Switch To to activate other applications without exiting the current one. 

Steps

1 Choose Switch To from the Control menu, select the application you prefer, then choose 
Switch To.
or
Press Alt + Tab.



Title Bar

Purpose
The horizontal bar across the top of each window that contains the name of the 
application or window, the Control menu box, and the maximize, minimize and restore 
buttons.    Sometimes the title bar also contains help prompts that give you information 
about menu items you select.

See Also
Show help prompts
Screen Minimize
Screen Maximize
Screen Restore



Suggest

Suggest

Purpose
When you have the Provide spelling suggestions option turned off, you must request 
spelling suggestions.

Steps

1 Choose Suggest from the Grammar window when you wish to see spelling suggestions.

See Also
Environment
Provide spelling suggestions



Control Menu

Purpose
Use the options on the Control Menu to position, size, close, and switch application 
windows, and to open Grammatik from another application. 

Steps
To use the Control Menu,
 

1 Double-click the control-menu box, in the upper left corner of the screen.

Choose from the following options for more information:Screen Close
Screen Maximize
Screen Minimize
Screen Move
Screen Restore
Screen Size
Switch To



 Hint
Use this button to return to the last topic you opened.



 Hint
Use this button to close the Help window.



 Hint
Use this button to return to the main Contents screen.    You can navigate through specific 
areas of Help quickly, by clicking Contents.



Context-Sensitive Help

Purpose
Use Shift+F1 or F1 to get context-sensitive Help in a dialogue box, menu, or window. 
Shift+F1 requires a mouse and provides more specific help than F1. When you press 
Shift+F1 the insertion point changes to a cursor that looks like this: 

Steps
To use Shift+F1,
1 Press Shift+F1 in a dialogue box, menu, or window.

2 Click the item or control you wish information about.

To use F1,
1 Press F1 while a menu item is highlighted or when a dialogue box or window is open.
or
Choose the Help button in a dialogue box.

See Also
Using Help



 Hint
Dialogue boxes let you communicate with an application.    They display warnings and 
messages, and they let you select and implement options by choosing appropriate 
commands.    Dialogue boxes have a title bar and a control menu, but they do not have a 
menu bar.    They can be moved to different locations on the screen.    Most dialogue boxes 
must be closed before you can work in a window, but a few will allow you to move between 
the window and the dialogue box.    If an option in a dialogue box is unavailable, it will 
appear dim.    When it becomes available, it will change to a normal appearance.



 Hint
You can reduce the size and move the Help window to keep it on-screen while you follow the 
steps.

Choose Always on Top from the Help menu above to display the Help window "on top" of 
other applications, even when it is minimized.    Or, size both Help and the application 
window so they do not overlap.



 Hint
Use this button to display the last 40 Help topics you opened, with the most recent at the 
top of the list.    To reopen a topic, double-click it.



 Hint
A small graphics image that represents an application, a command, or a tool.    Clicking or 
double-clicking an icon will produce an action.



 Hint
A list of options displayed on screen from which you can select a particular function or 
command.



 Hint
Use this button to print the current Help topic.



 Hint
The path that indicates where a feature is found.    The hand icon points to the steps you 
take to access the feature.



 Hint
Use this button to search for Help topics by typing keywords.



 Hint
A method of displaying a document so that many of its elements appear graphically and 
many features are immediately available as on-screen choices.



Check menu

Check

Purpose
The Check menu lets you choose which part of your document to proofread.    You can 
proofread your entire document, a block of selected text, or from a cursor position 
forward. 

Steps

1 Choose a checking method from the Check menu.

See Also
Document
Paragraph
Selected text
Sentence
Text Entry Box
To End of Document



Document

Check, Document

Purpose
 Proofread your entire document.

Steps

1 Open a document through Wordperfect.

2 Choose Grammatik from the Tools menu.

3 Choose Document from the Check menu.

See Also
Paragraph
Selected Text
Sentence
Text Entry Box
To End of Document



Paragraph

Check, Paragraph

Purpose
Proofread only the paragraph containing the insertion point. 

Steps

1 Open a document through WordPerfect, then place the insertion point anywhere in the 
paragraph you wish to check.

2 Choose Grammatik from the Tools menu.

3 Choose Paragraph from the Check menu.

4 Choose Start.

See Also
Document
Selected Text
Sentence
Text Entry Box
To End of Document



Selected Text

Check, Selected Text

Purpose
Proofread only a block of text you've selected. 

Steps

1 Open a document through WordPerfect.

2 Select a block of text.

3 Choose Grammatik from the Tools menu.

4 Choose Selected Text from the Check menu.

5 Choose Start.

See Also
Document
Paragraph
Sentence
To End of Document
Text Entry Box



Sentence

Check, Sentence

Purpose
Proofread only the sentence containing the insertion point. 

Steps

1 Open a document through WordPerfect, then place the insertion point in a sentence.

2 Choose Grammatik from the Tools menu.

3 Choose Sentence from the Check menu.

4 Choose Start.

See Also
Document
Paragraph
Selected Text
Text Entry Box
To End of Document



Text Entry Box

Check, Text Entry Box

Purpose
You can proofread the text you've typed in a text entry box, for example, the text in the 
Speller or Quick Finder.    You will seldom, if ever, use this feature from your word 
processor.    Use Grammatik from the Tools menu instead.

Steps

1 Open Grammatik in the text entry box you wish to proofread.

2 Choose Start.

See Also
Document
Paragraph
Selected Text
Sentence
To End of Document



To End of Document

Check, To End of Document

Purpose
Proofread from the insertion point to the end of the document.

Steps

1 Open a document through WordPerfect, then place the insertion point where you wish to
start proofreading.

2 Choose Grammatik from the Tools menu.

3 Choose Start.

See Also
Document
Paragraph
Selected Text
Sentence
Text Entry Box



Help

Rule popup menu, Help

Purpose
You can get online help for the current rule class.

Steps

1 Start Grammatik.

2 Click Rule, then select Help.

See Also
Grammar and Writing



Skip Language

Purpose
If a portion of your document is not supported by Grammatik's supplementary 
dictionaries, this dialog appears.    Use Skip Language to ignore all unsupported languages 
for the rest of your proofreading session.    For more information, see the Language help 
topic in WordPerfect Online Help.

Steps

1 Choose Skip Language to ignore unsupported languages and continue proofreading.
or
Choose Exit to stop proofreading and close Grammatik.




