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Open My Mail

Purpose
You have just received a message in GroupWise.    What do you do next?    You can read all 
types of new messages from the In Box.    However, when it comes to appointments, tasks,
and notes, you may wish to read them from your calendar.    This way, you can view the 
new messages while looking at your schedule.

Steps

1 Double-click In Box or My Calendar in the Main Window.

2 Double-click the message you wish to read.

See Also
Calendar
In Box



Delete Mail I Do not Need

Actions, Delete

Purpose
When you do not need a message anymore, deleting it from the In Box or Out Box will 
reduce clutter.    The deleted messages go to the Trash.    You should also empty your Trash 
regularly to free hard disk space and increase mail efficiency.

Steps

1 Select the message you wish to delete.

2 Choose the Actions menu, then choose Delete.

See Also
Empty Trash
Undelete Deleted Messages



Print a Copy of My Mail

File, Print

Purpose
You can print your messages and any attachments.

Steps

1 Select the messages you wish to print from your In Box or Out Box.

2 Choose the File menu, then choose Print.

3 Select the item you wish to print.
or
Press Ctrl and click several items.

4 Choose Print.

See Also
Print Setup



Glossary

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Purpose
The Glossary contains definitions for terms used in GroupWise Help.

Steps
To find the definition of a term,
1 Choose a Glossary section by clicking the appropriate letter button above.

2 Click the dot-underlined, coloured word.

A

accelerator keys



address book
address boxes
annotate
ANSI
application
archive
ASCII
attachment

B

baud rate
bitmap
blind copy recipient (BC)
Bookmark
button

C

carbon copy recipient (CC)
check box
choose
click
client application
Clipboard
connect (Remote only)
context-sensitive help
control menu
control-menu box
custom view

D

default directory
dialog box
dimmed
disconnect (Remote only)
download (Remote only)
double-click
drag
drop-down list

E

embed
EPS

F

Folder



font
font style

G

graphics file
group
group box

H

halftone
help topic

I

icon
In Box
insertion point
item
item list box

J

jump term

K

keyword

L

landscape orientation
links
list box

M

macro
mail message
master mailbox (Remote only)
master GroupWise system (Remote only)
maximize button
menu
menu bar
MIDI
minimize button
mnemonics



modem

N

network
note

O

object linking and embedding (OLE)
Out Box

P

paste
path
pop-up definition
pop-up list
portrait orientation
PostScript
primary recipient
Proxy
pull-down menu

Q

QuickList
QuickMenu

R

radio button
Resources
right-click
Root folder
Routing Slip

S

scroll bar
select
server application
Shelf
status bar
subfolder
GroupWise View Designer
system colours



T

task
text box
title bar
title bar icon
Trash
typeface

U

upload (Remote only)

V

vector image
view
View Designer

W

wildcard
window

X

No entries.

Y

No entries.

Z

No entries.



Save a Copy of My Mail

File, Save

Purpose
When you receive or send messages and attachments you wish to keep for later use, you 
can save them.    The messages and attachments in your Calendar, In Box, and Out Box 
can be saved as text files.    You can read text files with GroupWise or a word processing 
application.

Steps

1 Select the message you wish to save.

2 Choose the File menu, then choose Save.

3 Type a name for the file.

4 Choose Save.



Menu Commands

The following represent GroupWise pull-down menus and provide help for respective 
features.

File    Edit    View    Send    Actions    Tools    Window    Help



Additional Help

Glossary    Terms and definitions

Available Products    Additional Novell applications

Tips and Tricks    Hints and shortcuts to accomplish common tasks



About GroupWise

Help, About GroupWise

Purpose
Use About GroupWise to see the program and shared DLL release dates, the network type,
your username and post office, and the path to your post office.    This screen also 
indicates the location of your public and private .BIF files.



Send a Reply

Send, Reply

Purpose
You may wish to make a suggestion or offer a comment to the author of a message you 
received.    GroupWise lets you send a reply directly to the sender, as well as to everyone 
who received the original message, without having to create a new message.    You can 
also include a copy of the original message in your reply.

Steps

1 After reading a message, choose Reply.

2 Select Reply to Sender.
or
Select Reply to All.

3 Choose OK.

4 Complete the message, then choose Send.



Accept or Decline an Appointment, Note, or Task

Purpose
In today's workplace, people and assignments make many demands on your time.    When 
you receive an appointment, task, or note, you may or may not be able to oblige.    In 
GroupWise, you can let the sender know if you accept or decline, and add additional 
comments.    The sender can find your response by checking the item's Information 
window from the Out Box.

Steps
To accept or decline an appointment, note, or task,
1 Choose Accept or Decline.

To accept or decline and include a comment,
1 Choose the Actions menu.

2 Choose Accept with Comment or Decline with Comment.

3 Type your comment, then choose OK.

See Also
Delegate an Appointment, Note, or Task
Information



Duplicate Names

Purpose
The user ID you typed exists in more than one post office.    You must specify to which user
and post office you wish to send this item.

Steps

1 Select the correct user in the list box, then choose OK.

See Also
Address Book



Share Personal Groups

Purpose
After you have created a personal group, you might wish to share that group with the 
group members or other users.

Steps
To send the personal group,
1 Open a mail view, choose Address, then choose Personal Groups.

2 Select the personal group, then choose Retrieve/Edit Group.

3 Choose OK.

4 Select all the names in the To text box, choose the Edit menu, then choose Copy.

5 Place the insertion point in the Message box, choose the Edit menu, then choose Paste.

6 Choose Send to send the group to all group members.
or
Edit the To text box to include the desired recipients, then choose Send.

After receiving your message, the recipients must complete the following steps.
1 Open the mail message.

2 Select the list of users in the Message box, choose the Edit menu, choose Copy, then 
choose Close.

3 Double-click Send Mail in the Main Window, choose the Edit menu, then choose Paste.

4 Choose Address, choose Save Group, type the name of the group, then choose OK.

See Also
Address Book
Personal Groups



Rebuild Mailbox

Purpose
When your mailbox is being rebuilt, GroupWise checks the integrity of every message, 
attachment, rule, and folder.    If a message, attachment, rule, or folder exists in your In 
Box, Out Box, or Calendar but cannot be accessed, GroupWise deletes it.

Contact your system administrator when your mailbox is rebuilt.    If GroupWise frequently 
rebuilds your mailbox, your hardware may be defective.



Delegate an Appointment, Note, or Task

Actions, Delegate

Purpose
Sometimes you receive requests that you cannot accept, or that someone could better 
handle.    Instead of declining the request, you can delegate it.    You can delegate 
appointments, tasks, notes, or routed items.    The sender can find out who you delegated 
the request to and read any additional comments in the Information window from the Out 
Box.

Steps
After reading the message,
1 Choose the Actions menu, then choose Delegate.

2 Type the user ID.    You can also select the user ID in the Address Book.

3 If you wish, type your comments to the sender and recipient (the person you wish to 
delegate the request to).

4 Choose OK.

See Also
Address Book



Copy Rule

Tools, Rules, Copy

Purpose
Use Copy to copy the selected rule in the Rules dialog box.    This lets you quickly edit an 
existing rule to create a similar rule.

Steps

1 Choose the Tools menu, then choose Rules.

2 Select the rule you wish to copy, then choose Copy.

3 Type the name of the new rule.    If you wish to make changes to the rule, select the 
appropriate options.

4 Choose Save.

See Also
List Rules



List Sound Annotations

File, Sounds

Purpose
Use the Sound Annotations dialog box to see a list of sound clips.    You can also play and 
save sound clips and view the sound annotation properties.

Steps

1 Open an item with sound attached.

2 Choose the File menu, then choose Sounds.

To play a sound clip, select it in the Sound Annotations list box, then choose Play.    To 
Save a sound clip, select it, then choose Save.    To see the sound annotation properties, 
choose Info.

3 Choose Close.

See Also
Sound Annotation Properties



Available Products

WordPerfect, the Novell Applications Group, provides several popular products for the 
Windows environment.

          InfoCentral
Organise and access vital information with this Personal Information Manager (PIM).    
Create intelligent connections between people, places, and things.

          InForms
Combine InForms with e-mail or a network to put an end to paperwork.    Design 
electronic forms that calculate mathsematical functions, retrieve information from 
databases, and protect confidential information.    Design paper forms that incorporate 
company logos and follow rigid specifications.

          Envoy
Share and distribute fully formatted documents from any Windows or Macintosh 
application electronically.    Preserve the look of a document, without losing original 
format, text, or graphics.    View the document, copy text and graphics, search for text, 
make annotations, rearrange pages, and route and print documents.

          Main Street
Enhance productivity, education, and entertainment in your home or small business. 
Products include Grammmatik, Random House Webster's School & Office Dictionary, 
Clip Art (more than 4,800 high-quality, full-colour pictures), Wallobee Jack, Kap'N 
Karaoke, and reading, language, and maths education software. 

          Presentations
Create professional presentations using Outline, Master Gallery, Slide Sorter, sound, 
more than 1,000 clip art images, and powerful drawing and paint tools.

          Quattro Pro
Create spreadsheets using Interactive Tutors, Experts, and Object Help.    Plan for what-if
situations with Scenario Manager, and use DDE, OLE, and SQL database connectivity.

          WordPerfect 6.0 for Windows
Integrate text, graphics, and data in one easy-to-use program.    Create great-looking 
documents with powerful text editing features, drawing and charting capabilities, and 
advanced spreadsheet functionality.

          WordPerfect Works
Combine all your simple computing needs with a word processor, a spreadsheet, 
graphics tools, communications utilities, and a database.    Use the applications 
individually or together to create documents.

          Visual AppBuilder
Construct applications by linking icons that represent prebuilt AppWare Loadable 
Modules (ALMs).    Drag and drop icons to create applications in less time with prewritten
and pretested code.    The code can be used as is or it can be edited to control the 
program flow.



Attach List Box

Purpose
The Attach list box can be accessed from many views.    It can also be added to a view 
created in View Designer.    The Attach list box is an easy way to see and identify attached 
files and objects.

You can quickly attach files and objects by right-clicking inside the Attach list box.

When recipients read an item containing the Attach list box, they can quickly view, open, 
or print the attachments by right-clicking the attachment.

When the Attach list box does not exist in a view, you can still attach files using the pull-
down menus or the Attachments button .

See Also
Attach File
Attach Object
Open Attachment
Print
View Attachment



Type Password

Purpose
The Password dialog box is displayed when you enter GroupWise if you have specified a 
password in Preferences.    Also, if you enter GroupWise as another user with the /@u-
username startup option, you may be prompted to type that user's password.    In addition,
the sender of a routed item may require you to enter your mailbox password when you 
mark the item complete.

Steps

1 Type the password, then choose OK.    Passwords are case sensitive; you must use the 
correct capitalization.

If you type the password incorrectly, the Password dialog box displays again.

See Also
Advanced Send Options
Preferences: Password
Routing Slip
Startup Options



Save Information

File, Save As

Purpose
Use Save As to save text in the Information window or to save an attachment you are 
viewing.    You can then retrieve this text into another application or in a send view.

Steps

1 Choose the File menu, then choose Save As.

2 Type a filename.

3 Choose Save.

See Also
Information
Save Item



Shelf, Proxy Calendar

Purpose
Use Shelf to open a Calendar view with a proxy applied to the view.    If you regularly proxy
as another user, you can easily open the user's calendar from the Shelf rather than using 
the Proxy dialog box each time.

            To proxy as another user, that user must first grant you the appropriate rights in 
Access List.

Steps

1 Double-click My Calendar  in the Main Window.

2 Choose the File menu, then choose Proxy.

3 Type the User ID of the person you wish to proxy for.
or
Choose Users, then double-click the user you wish to proxy for.

4 Choose OK.

5 Drag the title bar icon from the calendar view onto the Shelf.

6 Close the calendar view.

Double-click the Shelf icon to open the proxy calendar view.

See Also
Calendar
Preferences: Access List
Proxy
Shelf
Shelf Icon Properties



Attachment Association

Purpose
The Attachment Association dialog box may appear when you open or print an attached 
file.

Steps

1 Type the path and filename of the application's executable file in the Application to Run 
text box.

2 Select Make this Association Permanent if you always wish the attached file opened or 
printed in this application.

3 Choose OK.

To avoid seeing this dialog box when GroupWise already knows which application the file
is associated with, deselect Prompt Before Running Associated Application in 
Associations in Preferences.

See Also
Preferences: Associations



Receive Notification for Resource

Purpose
As the owner of a resource, you can accept or decline requests for the resource.    You may
wish to subscribe to notification so you are notified each time the resource is requested.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Subscribe to Notify.

3 Select the resource in the Notification List box.
or
Choose Add Users, choose Resources, double-click the resource you own, then choose 
OK.

4 Select Subscribe to Notification.

5 Choose OK, then choose Close.

See Also
Accept and Decline Resource Requests
Preferences: Subscribe to Notify
Resources



Tips and Tricks

Purpose
This topic introduces quick shortcuts you can use in GroupWise.    Task-oriented shortcuts 
like creating rules and filters, using the Shelf, and so on, are not covered here.    You can 
find that information using Search in online Help.

          Alt+Double-click, Alt+Enter on Shelf icon
Lets you quickly edit an existing icon on your Shelf.

          Alt+Drag item to folder
Pressing Alt while you drag an item to a folder moves the item to that folder.    The item 
is removed from all folders it was previously linked to and is placed in only one folder.

          Alt+Select view in Main Window
Pressing Alt while you select a view from the pop-up lists in the Main Window makes 
that view the default view.    This view remains the default in the Main Window even 
after you exit and re-enter GroupWise.

          Ctrl+Drag item to folder
Pressing Ctrl while you drag an item to a folder links the item to that folder.    Hence, you
can see the item in either folder.

          Ctrl+Tab
Inserts a tab while you are writing a message.    Tab by itself moves your insertion point 
to another field.

          Drag items from Trash
You can undelete items from your Trash by dragging them to your In Box.

          Drag items to Trash
You can delete items by dragging them to the Trash.

          Drag title bar icon onto Shelf
You can place a window or view on your Shelf by dragging the small icon in the title bar 
onto the Shelf.    You can combine windows and views by dragging the title bar icon onto 
an existing Shelf icon.

          Right-click
You can right-click, then select an option from a QuickMenu from almost anywhere in 
GroupWise.    For example, try right-clicking a folder.    Try right-clicking the To box when 
you are sending a message.    Right-click an appointment in your Calendar.

          Shift+F1
You can press Shift+F1 and click any object in GroupWise to get context-sensitive Help.   
For example, you can press Shift+F1 and click the Trash for information about Trash.



In Box

Purpose
The In Box lists all incoming mail and phone messages, appointments, tasks, and notes.    
You can read, see information about, archive, or delete any item in the In Box.

When all the items in your In Box have been opened, the envelope does not display on the
In Box icon.

Steps
To open your In Box,
1 Double-click .

2 Double-click an item to read it.
or
Select an item, choose the Actions menu, then choose an action.

See Also
Archive
Delete Item
Out Box
Read Incoming Items



Accept and Decline Resource Requests

Purpose
As the owner of a resource, you can accept or decline requests for the resource.

Steps

1 Choose the File menu, then choose Proxy.

2 Type the resource ID in the User ID text box.
or
Choose Users, choose Resources, then double-click the resource you own.

3 Choose OK to close the Proxy dialog box.

4 Double-click In Box , then double-click the item you need to accept or decline.

5 Choose the Actions menu, then choose Accept or Decline.
or
Choose the Actions menu, choose Accept with Comment or Decline with Comment, type
the reply, then choose OK.

See Also
Accept or Decline with Comment
Create Rule for Resource
Proxy
Resources



 Hint
You can separate the month, day, and year using slashes (8/1/93), hyphens (8-1-93), and 
spaces (8 1 93).    You can also type the date (August 8, 1993 or Aug 8 93).



 Hint
To specify am or pm, type an a or p after the time (7a or 7p).    GroupWise rounds the last 
minute to the previous five-minute interval.    For example, if you type 8:34a, GroupWise 
inserts 8:30am.    You do not have to include a colon (:).    For example, if you type 830, 
GroupWise inserts 8:30am.



Create Rule for Resource

Purpose
As the owner of a resource, you have full proxy rights to that resource.    Therefore, you 
can create rules for the resource.    For example, the following shows you how to create a 
rule that accepts all requests for an available resource.    This is only an example of one 
rule that is useful for a resource.    You can create numerous other rules that perform 
different actions.    For example, you might create a rule that declines requests for a 
resource that is already scheduled.

Steps
To create a rule to accept requests for a resource,
1 Choose the File menu, then choose Proxy.

2 Type the resource ID in the User ID text box.
or
Choose Users, choose Resources, then double-click the resource you own.

3 Choose OK to close the Proxy dialog box.

4 Choose the Tools menu, choose Rules, then choose Create.

5 Type a name for the rule.

6 Select Appointment, then deselect the other items in the If Item Type Is group box.

7 Choose Misc Values, select Not Conflicting Appointments, then choose OK.

8 Choose the Add pop-up list, choose Accept, type a reply if desired, then choose OK.

9 Choose Save, then choose Close.

See Also
Proxy
Resources
Rule, Create or Edit



Location of Post Office

Purpose
When you enter GroupWise, and GroupWise does not know the location of your Post 
Office, you will be prompted to enter the location.    You will receive this prompt when you 
do not have a private .BIF file, when your private .BIF file does not contain the correct path
statement, or when you have a /ph option on the GroupWise command line that points to 
the incorrect directory.

Steps
To enter the location of the Post Office,
1 Type the path in the Location of Post Office text box.

2 Choose OK.

GroupWise adds a path command in your private .BIF file pointing to the directory you 
entered.



Out Box

Purpose
The Out Box lists all of your outgoing mail and phone messages, appointments, notes, and
tasks until you delete or archive them.    You can read, see the status of, archive, or delete 
any item from the Out Box.

Steps

1 Double-click Out Box .

2 Double-click an item in the Out Box to see information about the item.
or
Select an item, choose the Actions menu, then choose an action.

See Also
Archive
Delete
In Box
Information
Retract Item



End Date

Purpose
Use End Date to specify the ending date and time of an appointment.    Your appointment 
view may read End Date or Duration depending on the Preference setting in Appointment 
Time Options.

Steps
To specify the ending date of an appointment or task,
1 Type a date in the End Date text box.
or
Choose Set Date , select a date, then choose OK.

To specify the ending time for an appointment,
1 Type a time in the text box.
or
Choose Time Input , drag the red arrow to the ending time, then choose OK.

See Also
Duration
Preferences: Appointment Time Options



Trash

Purpose
The Trash stores all deleted mail and phone messages, appointments, tasks, and notes.    
Deleted items can be accessed or restored until the trash is emptied.    Items in Trash will 
be emptied automatically according to the days entered in Cleanup Options in 
Preferences.    You can also empty your Trash manually.

Steps
To open your Trash,
1 Double-click Trash .

See Also
Empty Selected Items
Empty Trash
Preferences: Cleanup Options
Undelete



Set Date

Purpose
Use Set Date  to display a calendar from which you can select a start or end date.

Steps

1 Choose .

2 Select a date from the calendar.

You can click the double arrows  
 to change the year, retaining the same day and month.    Click the single arrows 

 
 to change the month, retaining the same day and year.

You can choose Today to return to today's date.

3 Choose OK.

See Also
Auto-Date
Time Input



Start Date

Purpose
Use Start Date to enter a date and time an appointment will begin or to enter a date for a 
task or note.    You can either type a date or time in the text boxes, or you can use the Set 
Date or Time Input buttons.

Steps
To enter a starting date in an appointment, task, or note view,
1 Type a date in the Start Date text box.
or
Choose Set Date , select a date from the calendar, then choose OK.

To enter a starting time in an appointment view,
1 Type a time in the text box.
or
Choose Time Input , drag the green arrow to a time, then choose OK.

See Also
Set Date
Time Input



Authority

Purpose
Use the Authority text box to indicate the name of the person in charge of the meeting.    
For example, if you are scheduling a meeting for your boss, you would type your boss' 
name in the Authority text box.    Recipients of the meeting can see who scheduled the 
meeting and can also tell who is responsible for the meeting.

You can include the Authority text box in a custom appointment view in GroupWise View 
Designer.



Message Box

Purpose
The Message Box includes the message the sender wishs the recipient to read.



Macro Warning

Purpose
This dialog box warns you that the button you chose is going to play a macro.

Choose Yes to play the macro.    Choose No to not play the macro and close the dialog box. 
Choose View Macro to see the contents of the macro.



User ID

Purpose
The User ID dialog box displays when you enter GroupWise and GroupWise does not know 
or recognize your user ID.    If you do not know your GroupWise user ID, talk to your 
system administrator.

Steps

1 Type your user ID, then choose OK.

GroupWise will write this information to your private .BIF file.    You will not be prompted 
for your user ID again as long as the information remains in your private .BIF file.



Select Window

Window, More

Purpose
Use More from the Window menu to select one of many open windows.    The window you 
select becomes the active window.    More is available from the Window menu only when 
more than nine windows are open.    These nine windows can include read item views, 
send item views, calendar views, and Information windows.

Steps

1 Choose the Window menu, then choose More.

2 Select a window in the Window List box, then choose OK.

See Also
Close All
Information



Select View

Purpose
Use More from a pop-up list in the Main Window to select and open a view.    The More 
option displays on a pop-up list when more than nine views are available for the pop-up 
list.    For example, if you created 15 custom calendar views in View Designer, only nine of 
those views would display on the My Calendar pop-up list.    The More option would display
at the end of the pop-up list and enable you to select any of the 15 views.

Steps

1 Choose a pop-up list from the Main Window, then choose More.

2 Select the view you wish to open in the View Names list box, then choose OK.

See Also
Main Window



Coach

Help, Coach

Purpose
Coaches give you step-by-step instruction on the most popular features in GroupWise.    If 
you prefer, Coach will apply a feature for you.

Steps

1 Choose the Help menu, then choose Coach.

2 Select the task you wish to perform.

3 Choose OK.

See Also
QuickTour



Operands, Filter

Purpose
You can use the following characters in the Filter text boxes:

An asterisk (*) matches zero or more of any character.

A question mark (?) matches zero or one of any character.

The Not character (!) lets you filter items that DO NOT contain certain words.    If you 
type !newsletter in the Subject text box, you filter all items that do not have the word 
newsletter in the subject.

The Or character ( , or | ) lets you filter items that contain certain words.    If you type 
agenda|Steve in the Message text box, you will filter all items that contain the word 
agenda or steve in the message text.

The And character (&) lets you filter items that contain two or more words.    If you type 
August&newsletter in the Subject text box, you will filter items that contain both August 
and newsletter in the subject.    If you type a space between two words, you will filter 
items that contain those words in the order you typed them.

See Also
Filter



Simple MAPI

Purpose
GroupWise 4.1 is Simple MAPI compliant.    This makes all your Simple MAPI compliant-
applications aware of GroupWise so they can use GroupWise to deliver documents.

Simple MAPI is enabled when you install GroupWise 4.1.    You can choose not to enable 
MAPI during a custom installation.



Custom Message

Purpose
A custom message is a unique message type sent from another user or mail-enabled 
application.    Through custom messages, other applications can be registered in the 
system and identified in a user's In Box with a unique message-type icon.    A custom 
message is not a standard message type in GroupWise.

Detailed information about creating and installing custom messages is in the Software 
Developer's Kit.



Selecting Items

Purpose
You can select or mark multiple items in your In Box, Out Box, or Trash, then perform an 
action on all selected items.    For example, you might delete, move, or archive the 
selected items.    You can also select multiple folders.

Steps
To select consecutive items or folders,
1 Click the first item in the list you wish to select.

2 Press the Shift key while you click the last item in the list.    All items between the first 
and last are selected.

To select non-consecutive items or folders,
1 Click the first item in the list you wish to select.

2 Press the Ctrl key while you click additional items.

You can press the Ctrl key while you click a selected item to deselect it.

See Also
In Box
Out Box
Select All Folders
Trash



Operands, Find Item

Purpose
You can use the following characters when using Find to search for specific items:

An asterisk (*) matches zero or more of any character.

A question mark (?) matches zero or one of any character.

The Not character (!) lets you exclude a word or words from a search.    If you type !Andrea
in the From text box, you will find all items that are not from Andrea.

The Or character ( , or | ) lets you include multiple items in the search string.    If you type 
Steve|Hilary in the Message text box, you will find all items that contain Steve or Hilary in 
the message text.

The And character (&) lets you search for items that contain two or more non-consecutive 
words.    If you type August&newsletter in the Subject text box, you will find items that 
contain both August and newsletter in the subject.    If you type a space between words, 
you will find items that contain the consecutive words.

See Also
Find Item



Time Input

Purpose
Use the Time Input button to display a time scale on which you can select a start and end 
time.    The Time Input button is available when a time entry is required.

Steps
To set a start and end time,
1 Choose .

2 Drag the green (left) arrow to the starting time.

3 Drag the red (right) arrow to the ending time.

The start and end times and duration are displayed at the right.

4 Choose OK.

See Also
Set Date



Macros

Purpose
This option will open the Macros Help file, which is a separate file than the GroupWise Help
file.    You can also access the Macros Help file by choosing Help, then choosing Macros.

Steps

1 Choose GroupWise Online Macros Manual to open the Macros online Help file.

If you receive the message "Cannot open Help file," you will need to copy the file 
WPOFUSM.HLP that came with your application to your GroupWise directory.



Shelf, Startup Icon

Purpose
You can place an icon called Startup on the Shelf that contains as many views as you wish.
When you start GroupWise, all the views contained in the Startup icon will open.    For 
example, if you always wish a filtered In Box to open when you start GroupWise, you can 
place the filtered In Box on the Shelf and name the icon Startup.

Steps

1 Place one or more views or windows on one Shelf icon.
or
Select an existing Shelf icon.

2 Choose the File menu, then choose Properties.

3 Type Startup in the Caption text box, then choose OK.

4 Exit GroupWise, then re-enter.    All views in the Startup Shelf icon are opened.

See Also
Shelf
Shelf Icon Properties



QuickTour

Purpose
Use QuickTour to execute a short demonstration of GroupWise features.

Steps

1 Double-click QuickTour on your Shelf.

2 Choose Complete Tour to view the entire demonstration.
or
Choose Custom Tour to select specific topics to view.

3 Follow the prompts displayed on your screen.

See Also
Coach



External Address

Send, Address Book, External Address

Purpose
Use External Address to send items to users on other mail systems.

Steps

1 Open any send view, then choose Address .

2 Choose External Address.

3 Enter a full mail address and user identification in the Address text box.

4 Choose To if this is the primary recipient.    The external address will be entered in the To
text box.

5 Choose External Address again if you wish to enter a CC or BC address.    Enter the full 
mail address and user ID in the address text box, then choose CC or BC.

See Also
Address Book
Message Router Gateway Addressing
MHS DOS Gateway Addressing
MHS NLM Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



Personal Groups

Send, Address Book, Personal Groups

Purpose
Use Personal Groups to send a message to several users or resources by typing just the 
group name in the To, BC, or CC text boxes.    A personal group is created and used by you.

Steps
To create a personal group,

1 Open any send view, then choose Address .

2 Double-click each user to be included in the group.

3 Choose Save Group, type a Group Name with as many as 60 characters, then choose 
OK.

To select personal groups from your Address Book,
1 Choose Personal Groups.

2 Select a group, then select TO:, CC:, or BC.    Repeat as necessary.

3 Choose OK to return to the send view.

See Also
Address Book
Personal Group, Edit
Public Groups



Public Groups

Send, Address Book, Public Groups

Purpose
Use Public Groups to send a message to several users or resources by typing just the 
group name in the To, BC, or CC text boxes.    A public group is created by the system 
administrator and is available for use by each user on the system.

Steps
To select a public group,

1 Choose Address  in any send view.

2 Choose Public Groups.

3 Select a group, then select TO:, CC:, or BC.    Repeat as necessary.

4 Choose OK to return to the send view.

See Also
Address Book
Personal Groups



Resources

Send, Address Book, Resources

Tools, Rules, Users, Resources

Purpose
Resources include rooms, equipment, cars, or anything else the system administrator 
defines as a resource.    When a resource is created, the system administrator gives it a 
name and assigns it to a user.    The user who manages the resource (the owner) receives 
all requests for the resource and can accept or decline them.    The owner of a resource 
has full proxy rights to the resource.

Resources can be scheduled or included in a Busy Search just as individuals can.    
Resource IDs are entered in the To text box.

Steps
To schedule a resource,
1 Choose Address  in any send view.

2 Choose Resources.

3 Begin typing the resource ID and the closest match will be highlighted.

4 Choose TO: to insert the resource ID in the Send To box.

5 Choose OK.

See Also
Accept and Decline Resource Requests
Address Book
Busy Search
Create Rule for Resource
Receive Notification for Resource



Routing Slip

Send, Address Book, Create Routing Slip

Send, Routing Slip

Purpose
Use the Routing Slip to send a mail message or task to several users in turn.    Each user 
can then add personal comments before the item is routed to the next user.    Each 
recipient must mark the routed item complete before it is sent to the next user.

Steps
To add a Routing Slip,
1 Open a mail or task view.

2 Choose the Send menu, then choose Routing Slip.

3 Enter user IDs in the Route text box in the order the item is to be routed.    Separate 
each user ID with a comma (,).

To look up user IDs and create the Routing Slip in the Address Book,
1 Open a mail or task view, then choose Address .

2 Select Create Routing Slip.

3 Double-click the user IDs in the order the item is to be routed, then choose OK.

To mark a routed item complete and send it to the next user,
1 Click Completed on the status bar.

The sender of a routed item can require each recipient to enter his or her mailbox 
password after marking the item complete.    See Advanced Send Options for more 
information.

See Also
Address Book
Send New Mail
Task



Attachment Password

Purpose
If you attempt to open or view an attached file that is password protected, you must enter
the file's password.    If you do not know the password, you cannot open or view the 
attached file.

Steps

1 Type the password, then choose OK.

See Also
Open Attachment
View Attachment



User IDs

Send, Address Book, User IDs

Purpose
Use User IDs to display the user IDs in the first column of the Address Book    and to search
by user ID.

Steps

1 Choose Address in any Send view.

2 Choose User IDs.

3 Begin typing the user ID and the closest match will be highlighted.
or
Use the scroll bar to select a user ID.

4 Choose TO:, CC:, or BC: when the correct user ID is highlighted.

See Also
Address Book
Column Manager
To, BC, CC
Users



Users

Send, Address Book, Users

Purpose
Use Users to display user names in the first column of the Address Book and to search for 
users.

Steps
To sort by user name,
1 Choose Address in any Send view.

2 Choose Users.

3 Begin typing the name of the user and the closest match will be highlighted.    You begin
typing the first or last name depending on how your system administrator set up your 
system.
or
Use the scroll bar to select a user.

4 Choose TO:, CC:, or BC: when the correct user is highlighted.

See Also
Address Book
Column Manager
To, BC, CC
User IDs



Hide Window

File, Hide Window

Purpose
Use Hide Window to make the Main Window disappear when other GroupWise views or 
windows are open.    If no other views or windows are open, Hide Window is dimmed.

Steps
To hide the Main Window,
1 Choose the File menu, then choose Hide Window.

To redisplay the Main Window,
1 From an open GroupWise window or view, choose the Window menu, then choose Main 

Window.



Accept or Decline with Comment

Actions, Accept or Decline with Comment

Tools, Rules, Create or Edit, Add, Accept or Delete/Decline

Purpose
Use Accept with Comment to accept an appointment, note, or task and include a reply to 
the sender.    Use Decline with Comment to inform the sender of an appointment, note, or 
task that you are not available, and include a reply.

Steps
To accept and reply or decline and reply to an item,
1 Select an item in your In Box or Calendar.

2 Choose the Actions menu, then choose Accept with Comment or Decline with Comment.

3 Type your reply, then choose OK.

See Also
Accept
Calendar
Decline
In Box



Operands, Rules

Purpose
You can use the following characters when setting conditions for Rules.    These characters 
can be used in any text box in the If Item Contents Are group box.

An asterisk (*) matches zero or more of any character.

A question mark (?) matches zero or one of any character.

The Not character (!) lets you exclude a word or words from a search.    If you type !Andrea
in the From text box, the rule will affect all items that are not from Andrea.

The Or character ( , or | ) lets you include multiple items in the search string.    If you type 
Steve|Hilary in the Message text box, the rule will affect all items that contain Steve or 
Hilary in the message text.

The And character (&) lets you search for items that contain two or more non-consecutive 
words.    If you type August&newsletter in the Subject text box, the rule will affect items 
that contain both August and newsletter in the subject.    If you type a space between 
words, the rule will affect items that contain the consecutive words.

See Also
Rules, Create or Edit



Attach Object

Edit, Attach Object

File, Attachments, Attach Object

Purpose
Use Attach Object to embed an object into, or link an object to an item you are sending.    
The recipients can then open, view, or edit the OLE object.

From this dialog box, you can embed objects using two methods.    Choose from the 
following options.
Attach New Object
Attach From Clipboard

You can link an object using Paste Link.    Choose Link Object for more information.

See Also
Insert Object



Paste Link

Edit, Paste Link

Purpose
Use Paste Link to reference, or link, an object in another application to a GroupWise item.   
Paste Link is available when your view contains an OLE box or if data has been copied to 
the Clipboard.    You can create an item view with an OLE box using GroupWise View 
Designer.

Steps

1 Open the OLE server application and the file you wish to link.    For example, you might 
open MS Paintbrush and a graphic file.

2 Select the object in the OLE server application that you wish to link to an item, then 
copy it to the Clipboard.

3 Open an item view containing an OLE box in GroupWise.

4 Choose the Edit menu, then choose Paste Link.

5 Choose Send after you fill in the necessary text boxes.

See Also
Change Link
Insert Object
Update Link



Link Object

File, Attachments, Attach Object, Attach From Clipboard, Paste Link

Purpose
You can reference, or link, an object in another application to a GroupWise item.

Steps

1 Open the OLE server application and the file you wish to link.    For example, you might 
open MS Paintbrush and a graphic file.

2 Select the object in the OLE server application that you wish to link to an item, then 
copy it to the Clipboard.

3 Open an item view in GroupWise.

4 Click  to open the Attachments dialog box, then choose Attach Object.

5 Choose Attach From Clipboard, then choose Paste Link.

See Also
Change Link
Insert Object
Update Link



Delete Folder(s)

Edit or Actions, Delete

File, Folders, Delete

Purpose
You can delete a folder and its contents or the contents only.    You cannot delete the root 
folder.

Steps

1 Choose the File menu from your In Box or Out Box, then choose Folders.

2 Select a folder, then choose Delete.

3 Select Folder(s) and Contents to delete the selected folder and all the items within that 
folder.
or
Select Contents Only to delete only the items within a folder.

4 Choose OK.

See Also
Create Folder
Folders
Move/Link to Folders
Rename Folder
Undelete



New Shelf Icon

File, New

Purpose
Use New to place a new item on your Shelf.    You can place custom views, executable files,
combinations of views, and more on your Shelf.

Steps

1 Choose the File menu in the Main Window, then choose New.

2 Type a caption.    The caption will appear below the icon on the Shelf.

3 Choose Add.

4 Type the path and filename of an executable file or view file.    You may also include 
startup options on the Command Line.

5 Type the path to a default working directory (optional).

6 If you wish the program or view to open minimized, select Run Minimized.

7 Choose OK, then choose OK again to place the icon on the Shelf.

See Also
Change Icon
Shelf



Advanced Send Options

File, Preferences, Advanced

Send, Send Options, Advanced

Purpose
Use Advanced Send options to specify how an item will be sent.    You can choose not to 
insert items you send in your Out Box.    You can also conceal the subject, delay the 
delivery, and attach security labels to your items.    You can specify Advanced Send 
Options in Preferences or for one item only.

Steps

1 Choose the File menu, choose Preferences, then double-click Advanced.
or
Open a send view, choose the Send menu, choose Send Options, then choose 
Advanced.

2 Select the appropriate Advanced Send options.
Item Options
Security
Convert Attachments
Require Password to Complete Routed Item

3 Choose OK.

See Also
Send Options
Routing Slip



Convert Attachments
Select Convert Attachments to convert attached files through a gateway. When an 
attachment is converted through a gateway, some of the formatting codes may be lost, 
depending on the gateway's default conversion format.    If Convert Attachments is 
deselected, the attachments remain in their original format; the recipient will need the 
original application to open the attachments.



Item Options
Use Item Options to specify how an item will be sent.

Select Insert in Out Box to place the items you send in your Out Box.    If you choose not to 
have items inserted in your Out Box, you cannot track, resend, or retract them.    This option 
cannot be deselected in Remote.

Select Conceal Subject if you wish the subject to be hidden.    The subject is visible only 
when the recipient opens the item.

Select Deliver Item After x Days to delay the delivery of items.    For example, assume you 
wish to send a message to a user on Friday, but you are not going to be in the office.    On 
the Wednesday before, you could write the message and select Deliver Item After 2 Days.



Security
Use Security to place one of the following six security labels on the items you send: Normal, 
Proprietary, Confidential, Secret, Top Secret, or For Your Eyes Only.    The Security options 
only place a label at the top of the Message box; they do not encrypt the item text.    When 
Normal is selected, no security label is placed on your items.



Appointment Send Options

File, Preferences, Appointment

Send, Send Options

Purpose
Use Appointment Send Options to specify how appointments will be sent.    You can specify
Appointment Send Options in Preferences or for one appointment only.

Steps

1 Choose the File menu, choose Preferences, then double-click Appointment.
or
Open an appointment view, choose the Send menu, then choose Send Options.

2 Select the appropriate Appointment Send options.
Status Information
Priority
Return Notification
Notify Recipients

3 Choose OK.

See Also
Advanced Send Options
Send Options



Notify Recipients
Use Notify Recipients to notify all recipients that they have received an item in each of their 
In Boxes.



Require Password to Complete Routed Item
Select this option to require all recipients of a routed item to enter their mailbox password 
after the item is marked complete.    This option is available only when you are sending a 
routing slip.



Grammatik

Tools, Grammatik

Purpose
Use Grammatik 6.0 to check your message for spelling, grammar, punctuation errors, and 
style flaws.

Steps

1 Choose the Tools menu, then choose Grammatik.

2 If you wish help on a Grammatik feature, choose the Grammatik Help menu, then 
choose Contents.
or
Choose Grammatik to open Grammatik Help.

If you receive the message "Cannot open Help file," you will need to copy 
WTGW60UK.HLP and GKW60UK.HLP to your GroupWise directory.    This file, along with 
the Grammatik application, does not ship with GroupWise.    However, you can use 
Grammatik 6.0 from GroupWise if you installed Grammatik 6.0 with another application,
such as WordPerfect for Windows.

See Also
Spell Check
Thesaurus



View Designer Object

Purpose
This object can be added to a custom view in GroupWise View Designer.    For more 
information about creating custom views, open View Designer, then choose the Help 
menu.



Mail and Phone Send Options

File, Preferences, Mail/Phone

Send, Send Options

Purpose
Use Mail and Phone Send Options to specify how Mail or Phone messages will be sent.    
You can specify Mail and Phone Send Options in Preferences or for one mail or phone 
message only.

Steps

1 Choose the File menu, choose Preferences, then double-click Mail/Phone.
or
Open a mail or phone view, choose the Send menu, then choose Send Options.

2 Select the appropriate Mail and Phone Send options.
Status Information
Priority
Expiration
Auto-Delete
Notify Recipients
Return Notification
Reply Requested

3 Choose OK.

See Also
Advanced Send Options
Send Options



Auto-Delete
Use Auto-Delete to remove items from your Out Box after all the recipients have deleted the 
items and emptied them from their Trash.



Expiration
Use Expiration to tell GroupWise how long a Mail or Phone message should remain in the 
recipient's In Box.

Select None if you wish the message to remain in the recipient's In Box until it is manually 
deleted.

Select After and type a number of days to specify how long a message should remain in the 
recipient's In Box before GroupWise deletes it.



Priority
Use Priority to assign a priority to the items you send.    The small icon next to an item in the 
In Box and Out Box is red when the priority is high, white when the priority is normal, and 
grey when the priority is low.



Reply Requested
Use Reply Requested to request a reply from the person who receives your mail or phone 
message.    The recipient sees  next to the item icon in the In Box.    If you select When 
Convenient, the recipient will see "Reply Requested: When Convenient" at the top of the 
message.    If you select Within x Days, the recipient will see "Reply Requested: By xx/xx/xx" 
at the top of the message.    If you select None, the recipient will not receive a request to 
send a reply.



Return Notification
Use Return Notification to indicate if and how you wish to be notified when a user opens, 
deletes, accepts, or completes an item you have sent.    You can choose to be notified with a 
notification message on your screen, a mail message, or both.    In GroupWise Remote, you 
can be notified only with a mail message (mail receipt).

Choose an option from the pop-up list for each type of action in the Return Notification group
box.    For example, you might choose Notify to receive a quick notification message when 
the user opens an item, and you might choose None to avoid notification when the user 
deletes an item.



Status Information
Use Status Information to tell GroupWise what type of information you wish to track when 
you send an item.    For example, you may wish to track when an item was delivered and 
when it was opened.    Or you may only wish to know when an item was delivered.



Note Send Options

File, Preferences, Note

Send, Send Options

Purpose
Use Note Send Options to specify how notes will be sent.    You can specify Note Send 
Options in Preferences or for one note only.

Steps

1 Choose the File menu, choose Preferences, then double-click Note.
or
Open a note view, choose the Send menu, then choose Send Options.

2 Select the appropriate Note Send options.
Status Information
Priority
Return Notification
Notify Recipients

3 Choose OK.

See Also
Advanced Send Options
Send Options



View Designer Check Box

Purpose
You can create custom check boxes using GroupWise View Designer.    For more 
information about creating custom views, open View Designer, then choose the Help 
menu.



View Designer Drop-Down/Pop-Up List

Purpose
You can create drop-down lists and pop-up lists in GroupWise View Designer.    For more 
information about creating custom views, open View Designer, then choose the Help 
menu.



Task Send Options

File, Preferences, Task

Send, Send Options

Purpose
Use Task Send Options to specify how tasks will be sent.    You can specify Task Send 
Options in Preferences or for one task only.

Steps

1 Choose the File menu, choose Preferences, then double-click Task.
or
Open a task view, choose the Send menu, then choose Send Options.

2 Select the appropriate Task Send options.
Status Information
Display Due Date Length
Priority
Return Notification
Notify Recipients

3 Choose OK.

See Also
Advanced Send Options
Send Options



Macro in a View

Purpose
You can include macros in views by creating a Macro button in GroupWise View Designer.    
For more information about customizing views, open View Designer, then choose the Help 
menu.



Custom Command

Purpose
A custom command is a special command added to your pull-down menu.    Custom 
commands can open other Windows applications.    They can also be included in a 
message view's pull-down menu and trigger any action or set of actions.    A custom 
command is not a standard option on the menu in GroupWise.

Detailed information about creating and installing custom commands is in the Software 
Developer's Kit.



User Information

Send, Address Book, Info

Purpose
Use Info in the Address Book to list all available information about a user or resource.    For 
example, you may see a user's first and last name, phone number, and domain.

Steps

1 Choose Address in any send view.

2 Select a user or resource, then choose Info.

3 Choose OK.

See Also
Address Book



Schedule Group Meeting

Send, New Appointment

Schedule, Meeting

Purpose
A group meeting differs from a personal appointment in that meetings can include 
individuals, rooms, and other resources.    You can also perform a busy search on all 
requested recipients and resources.

Steps
To schedule a group meeting,

1 Choose the Schedule  pop-up list, then choose a group appointment or meeting 
view.

2 Fill in the address boxes.    If you do not know a user ID, choose Address .    Include all 
resource IDs (meeting locations, equipment, vehicles, and other resources) in the To 
text box.

3 Type the place description in the Place text box.    If you select a location from the 
Address Book, the description will be entered in the place field and the ID in the To text 
box.

4 Type a subject and a message.

5 Type the Start Date and time and the End Date and time.

6 Choose Send .

See Also
Address Book
Appointment Send Options
Attachments
Auto-Date
Busy Search
Schedule Personal Appointment
Switch View
To, BC, CC



Schedule Personal Appointment

Schedule, Personal Appointment

Purpose
Use Personal Appointment to enter appointments, meetings, and other timely events on 
your daily calendar.

A personal appointment will appear on your calendar only.

Steps
To schedule a personal appointment,

1 Choose the Schedule  pop-up list, then choose a personal appointment view.

2 Type in a subject and place (optional).    The place does not need to be a place ID, just a 
description of the location.

3 If necessary, type a description of the appointment in the Message box.

4 Enter the start date and time and duration.

5 Choose OK.

See Also
Auto-Date
Schedule Group Meeting
Switch View



Edit Shelf Icon Properties

File, Properties, Add or Edit

Purpose
You can enter the path and filename of an executable file or view that will open from the 
Shelf.

Steps

1 Type the path and filename of the executable file or view.    You can also include startup 
options on the Command Line.

2 Type the default working directory (optional).

3 If you wish the program or view to open minimized, select Run Minimized.

4 Choose OK.

See Also
Shelf



Busy Search

Send, Busy Search

Purpose
Use Busy Search to determine if people and resources needed for an appointment are 
already busy.    Busy Search is not available in Remote.

Steps

1 Choose the Schedule  pop-up list, then choose a group appointment view.

2 Enter user IDs and resource IDs in the To, CC, and BC text boxes.    If you do not know 
the IDs, choose Address .

3 Choose Busy .

4 Select the appropriate Busy Search Settings.
Appointment Duration
Time and Range to Search
Days to Search
Show Appointment Information

5 Choose OK.

You will now see the Choose Time window with busy hours shaded and available hours 
left open.

6 An open box on the top row indicates all the individuals and resources are free.    Move 
the outline box to the date and time you wish to schedule, then choose OK.

See Also
Choose Time
Schedule Group Meeting
Schedule Personal Appointment



Place

Send, New Appointment

Purpose
Use the Place text box to indicate the location of a meeting.    This does not schedule a 
room.    To schedule a room, you must enter the room's ID in the To text box.    You can see 
a list of Resource IDs, which includes rooms, in the Address Book.

Steps
To indicate the location of a meeting,
1 Type the name of the meeting room in the Place text box.

To schedule a room,
1 Choose Address , then choose Resources.

2 Double-click the meeting room you wish to meet in.

3 Choose OK.

See Also
Address Book
Resources



Send

Send, Send

Purpose
Use Send to transmit an item.

Steps

1 After you have completed the information, choose .
or
Choose the Send menu, then choose Send.

See Also
Send Menu
Send Options



Password

Purpose
This attachment is password protected.    You must know the password of the file to open 
or view it.

Steps

1 Type the password, then choose OK.    Passwords are case sensitive; you must use the 
correct capitalization.

If you type the password incorrectly, the Password dialog box displays again.



Startup Options

Purpose
GroupWise has optional commands that you can use when you start the program.    Some 
of these options are for your convenience, while others are necessary to run GroupWise on
your particular hardware.    You can run startup options by specifying a command line in 
the Windows Program Manager.

/@u-user ID
Lets you use your GroupWise user ID to use GroupWise as yourself on another user's 
computer.    The other user remains logged onto the network.

/bl
Prevents the GroupWise logo screen from displaying when you enter the program.

/c
Checks for unopened items.    If there are unopened items, GroupWise opens as usual.    
Otherwise, GroupWise will not start.

/cm
Checks for unopened items.    If there are unopened items, GroupWise opens minimized 
and a beep will sound.    Otherwise, GroupWise will not start.

/d-pathname
Lets you specify where GroupWise should create temporary files.

/l-xx
Applies only if you have two or more language versions or language modules.

This option instructs GroupWise to override the default environment language (under 
Environment in Preferences) with the language specified by the language code (xx).    The 
language codes are listed below.

            This table lists the language codes used by all WordPerfect, Novell 
Applications Group products.    At the current time, GroupWise may not be available in 
all the listed languages.    Contact your local Novell Sales Centre or authorised reseller 
for information.

Language Language Code

Afrikaans AF
Arabic AR
Catalan CA
Croatian HR
Czechoslovakian CS
Danish DK
Dutch NL
English-Australia OZ
English-Canada CE
English-United Kingdom UK
English-United States US
Finnish SU



French-Canada CF
French-National FR
Galician GA
German-Germany DE
German-Switzerland SD
Greek GR
Hebrew HE
Hungarian MA
Icelandic IS
Italian IT
Japanese NI
Norwegian NO
Polish PL
Portuguese-Brazil BR
Portuguese-Portugal PO
Russian RU
Slovak SL
Spanish ES
Swedish SV
Turkish TR
Ukranian YK

/la-network ID
Lets you use your network ID to use GroupWise as yourself on another user's computer.    
The other user remains logged onto the network.

/ni-pathname
Lets you specify the location of the public .BIF file.

/nt-x
Lets you specify the network type.    Select the number or letter that corresponds to your 
network operating system.

Option Network Operating System

0 Other
1 Novell NetWare
2 Banyan Vines
3 TOPS Network
4 IBM LAN Networks
5 NOKIA PC_Net
6 3Com 3+
7 IONet
8 Lantastic
9 AT&T StarGroup
A DEC Pathworks
B 3Com 3+ OPEN
C Banyan StreetTalk
D IBM LAN Server
E Microsoft LAN Manager

/nu
Turns off AutoUpdate.    If this option is selected, you must choose View, then choose 
Refresh to update the display with the items currently in your mailbox.



/ph-pathname
Lets you specify the path to the post office.

/pi-directory name
Lets you specify the location of the private .BIF file.

/ps-path to Remote database
Opens GroupWise in Remote mode.    This startup option can only be used on the 
command line.    It cannot be used in an environment file.

/u-file ID (initials)
Informs Notify of your user initials.

/wpc-pathname
Lets you specify where the WP Shared Code DLLs are located.



Send New Mail

Purpose
A mail message can be thought of as an internal memorandum; it has a primary recipient, 
subject line, date, and can be carbon copied and blind copied to other users.    It can also 
include attachments and OLE data.

Steps

1 Choose the Send Mail  pop-up list, then choose a mail view.

2 Fill out the address boxes.    If you do not know a user ID, use the Address Book.

3 Type a subject (optional) and message.    The subject will appear in the recipient's In Box
list.

4 If you wish to attach a file or object, choose .    Select the attachments, choose OK, 
then choose Close to exit the Attachments window.

5 Choose Send .

See Also
Address Book
Attach File
Mail and Phone Send Options
Preferences: Default Views



Write Group Note

Send, New Note

Write Note, Notice

Purpose
Group notes are very much like mail messages except they can be scheduled for a 
particular day and they will show up on the calendar as well as in the In Box.

Steps
To send a note to other users,

1 Choose the Write Note  pop-up list, then choose a group note view.

2 Fill in the address boxes.    If you do not know a user ID, choose Address .

3 Type a subject (optional) and the note message.

4 Type the date this note should appear on the recipients' calendars.

5 Choose Send .

See Also
Address Book
Auto-Date
Note Send Options
Write Personal Note



Write Personal Note

Write Note, Personal Note

Purpose
Use a personal note view to write notes that will appear on your calendar.    Notes are 
scheduled to appear on a certain date.

A personal note will appear on your calendar only, not in your In Box.

Steps
To write a personal note,

1 Choose the Write Note  pop-up list, then choose a personal note view.

2 Type in a subject (optional) and the note.

3 Type the date you wish this note to appear on your calendar.

4 Choose OK.

See Also
Auto-Date
Write Group Note



Phone Message

Send, New Phone Message

Purpose
Use Phone Message to inform GroupWise users of calls they received while they were 
unavailable.

Steps
To send a phone message,

1 Double-click Phone Message .

2 Type the user ID in the To text box.    If you are not sure of the user ID, choose Address 
.

3 Type the Name, Company, and Phone number of the caller.

4 Select the check boxes that apply to this phone message.

5 Type the message in the Message text box.

6 Choose Send .

See Also
Caller, Company, Phone
Mail and Phone Send Options
Preferences: Default Views



Determine Which Type of Message to Send

Purpose
Every day you communicate in a variety of ways.    GroupWise helps you deliver your 
messages by giving you a variety of message types.    Each message type is explained 
below.

          Mail
A Mail message is for basic correspondence.    You can use it for anything resembling a 
memorandum or letter.

          Appointment
An Appointment lets you invite people to and schedule resources for meetings or 
events.    You can schedule the date, time, and location for the meeting in the 
appointment.    You can use personal appointments to schedule personal events like 
doctor’s appointments, or a reminder to make a phone call at a certain time, and so 
forth.

          Task
A Task lets you place a to-do item on your own or another person’s task list.    You can 
schedule a due date for the task and include a priority (such as A1).    Uncompleted 
tasks are carried forward to the next day.

          Note
A Note is a reminder that you post on a specific date on your calendar.    You can use 
notes to remind yourself or others of deadlines, holidays, days off, and so forth.    
Personal notes are good as reminders for birthdays, anniversaries, vacations, and 
paydays.

          Phone Message
A Phone Message helps you inform someone of a phone call or visitor.    You can include 
such information as caller, company, urgency of the call, and so forth.



Include a File in a Message

File, Attach File

Purpose
Sharing information is common in a company.    However, printing files uses a lot of time 
and paper if you need input from 20 co-workers in another building.    With GroupWise you 
can attach the electronic file to a message and send it to other GroupWise users.    The 
recipients can make changes and return the revised copy to you.

Steps
From a message,
1 Choose , then choose Attach File.

2 Select a file or multiple files, choose OK, then choose Close.



Assign Task

Purpose
Use Assign Task to send a task assignment to any other GroupWise user or to enter a task 
on your personal task list.    You can mark your tasks complete so they do not carry over to
the next day on your calendar.

Choose from the following options:
Assign Group Task
Assign Personal Task



Assign Personal Task

Assign Task, Personal Task

Purpose
Use Personal Task to create a daily task list.    Tasks are scheduled to appear on your 
Calendar on a certain date with a due date included.    When the due date is past, the item
will turn red.

A personal task will appear on your Calendar, but not in your In Box or Out Box.

Steps
To enter a personal task on your Calendar,

1 Choose the Assign Task  pop-up list, then choose a personal task view.

2 Type in a subject (optional).

3 Type a task priority such as A1, B2, 1, and so forth.

4 Type a message in the Message text box.

5 Type a starting date in the Start Date text box.

6 Type a date in the Due On text box, or type a number of days in the Due In text box.

7 Choose OK.

See Also
Assign Group Task
Auto-Date
Calendar
Due On/Due In
Switch View



Keep My Messages Confidential

Actions, Mark Private

Purpose
If you have a proxy who manages your mailbox, or you send messages to someone who 
has a proxy, you need to know how to keep either proxy from reading some of your 
correspondence.    You can mark sensitive messages private to keep proxies from reading 
them.

Steps
With the message open, either as you’re sending it or reading it,
1 Choose the Actions menu, then choose Mark Private.

See Also
Proxy



Proofread My Message with GroupWise

Purpose
When you write a message, you wish it to look its best whether you’re writing to a co-
worker or to a group of people.    Here are three ways you can polish your messages in 
GroupWise:

          Spell Check
Spell Check looks for misspelled words, duplicate words, and irregular capitalization in 
the text of your message.

          Thesaurus
The Thesaurus displays synonyms or antonyms of words in your message.

          External word processor
You can type the contents of a message in another word processor, save the text, then 
retrieve it into the message box of an item you wish to send.

See Also
Retrieve



Get Messages to the Right People

Purpose
Addressing a message in GroupWise is fairly simple; all you need to do is type the 
person’s user ID in the To box.    If you don’t know the user ID, you can look in the Address 
Book.

Steps

1 Choose Address  in a message.

2 Find the user ID by scrolling through the list or typing the person’s name.

3 Double-click the person’s name to place the user ID in the Send To box.

4 Choose OK to place the name in the To box in the message.



Make Sure Everyone Got My Message

Purpose
Have you ever sent a message, then waited for a response that never came?    How can 
you tell if the message ever made it?    GroupWise lets you check the status of any item 
you sent and politely demand a response.

          Track a Message in the Out Box
You can check the status of any item you send by selecting the item in the Out Box, 
choosing Actions, then choosing Info.    The Information window shows you when the 
message was delivered and opened.

          Receive Notification When the Message is Opened or Deleted
You can receive notification when the recipient opens or deletes a message, declines an 
appointment, or completes a task.    While sending a message, choose Send, then 
choose Send Options.    Choose when and how you wish to receive notification with the 
Return Notification pop-up lists.

          Request a Reply
You can inform the recipient of a message that you need a reply.    GroupWise adds a 
sentence to the message stating that a reply is requested and changes the icon in the 
recipient’s mailbox to a double arrow.    To request the reply while sending a message, 
choose the Send menu, then choose Send Options.    Select how soon you wish the reply
in the Reply Requested box.

See Also
Information
Preferences: Subscribe to Notify
Send Options



Read
Lets the proxy read the items you receive.    You can restrict the read privileges to mail or 
phone messages, appointments, notes, or tasks.



Write a Message Now and Deliver it Later

Purpose
You may wish to have a message delivered on a specific date, but you do not wish to wait 
until that day to send it.    For example, you may be out of town on a colleague's birthday 
but wish to give your best regards.    The Delay Delivery feature lets you specify when you 
wish the message sent.

Steps
From the message you are sending,
1 Choose the Send menu, then choose Send Options.

2 Choose Advanced.

3 Choose the number of days after today you wish the message sent, then choose OK 
twice.

4 Complete the message, then choose Send.

See Also
Send Options



Make Urgent Messages Stand Out

Purpose
Sometimes a message you send needs to be read immediately, but how do you let the 
recipient know that?    You can change the priority of the message to high and GroupWise 
will let the recipient know that it is an urgent message by changing the icon in the In Box.

Steps
While sending the message,
1 Choose the Send menu, then choose Send Options.

2 Select High priority, then choose OK.

See Also
Send Options



Remind Someone of an Event

Purpose
A note works best as a reminder.    It gives advanced warning (when the recipient first 
receives the note in his or her In Box), and a reminder (in the calendar on its scheduled 
date).    Here are some suggestions.

          To remind yourself and others of paydays (you can schedule these with an 
auto-date formula)

          To remind yourself and others of company holidays

          To give advanced notice and reminders to your supervisor of your vacation 
days

          To inform a workgroup of a deadline (you can also use a task for this)

See Also
Write Note



Put a Task on Someone's Task List

Purpose
Task lets you add a to-do item directly to someone’s personal task list.    For example, if 
you have assigned someone to write a report that is due next week, you can put that task 
on the person’s task list.    The person has the option of accepting or declining the task, 
but until it is declined or completed, it is carried forward to the next day.

          Address the Task
Type the user ID(s) who will be responsible for this task.    Include a brief description of 
the task in the Subject.    Include more detailed information, if necessary, in the 
Message.

          Assign the Priority
Assign the task a priority such as 1, 2, 3, or A1, A2, B1, and so on.

          Schedule the Start and Due Dates
Type the date the user should begin working on the task.    If the last field is Due In, type
the length of the task, such as 4 days or 2 weeks.    If the last field is Due On, type the 
date when the task should be completed.

See Also
Assign Task



Write
Lets your proxy create and send items in your name.    You can restrict the create privileges 
to mail or phone messages, appointments, notes, or tasks.



Shelf

Purpose
Use the Shelf to quickly open a filtered In Box or Out Box, a view with certain text boxes 
filled in, a combination of views, a view or window with a certain folder selected, and 
more.    The Shelf is the rectangular area to the right of your In Box, Out Box, and Trash.    
You can enlarge your Shelf by clicking the maximize button in the upper-right of the Main 
Window.    The items you place on your Shelf are called Shelf Icons.

Choose from the following Shelf options for more information.
Moving/Deleting a Shelf Icon
Opening a Shelf Icon
Shelf, Executable File
Shelf, Filtered View or Window
Shelf, Folders
Shelf, Multiple Views or Windows
Shelf, Proxy Calendar
Shelf, Startup Icon
Shelf, View with Text
Shelf Icon Properties



Route a Message or File to Several People Consecutively

Purpose
Some of your work may need to be edited or approved by several people in a specific 
order.    Instead of collecting the comments on paper, you can attach your electronic file to
a mail message or task and send it with a routing slip.    The routing slip sends it to each 
person on the list in order.    If you include yourself as the last recipient, you’ll get the file 
back with all editing marks and comments included.

Steps
From a mail message or task,
1 Choose Address, then select Create Routing Slip.

2 Choose the people you wish to send the message to in the order you wish them to 
receive it.    (Remember to put yourself last in the list if you wish to get the message 
back.)

3 Choose OK to close the Address Book.

4 Finish the message, including attaching the file.

See Also
Attach File



Accept or Decline Auto-Dates

Actions, Accept or Decline

Purpose
When you accept or decline an appointment, note, or task with an auto-date, you can 
affect this one instance or all instances.

Steps

1 Choose This Instance to accept or decline this one auto-date item.
or
Choose All Instances to accept or decline all instances of this auto-date.

See Also
Auto-Date



Accept

Actions, Accept

Purpose
Use Accept to inform the sender of an appointment, note, or task that you are available.    
You can accept an item from your In Box or Calendar.    In your Calendar, a question mark

 in front of an item means it has not been accepted.

Steps

1 Double-click the item to open it.

2 Choose Accept .

By default, when you accept an item, it no longer displays in your In Box.    The item 
does display on your Calendar.    Accepted items can display in your In Box if you change
the filter.

See Also
Accept or Decline With Comment
Calendar
Filter
In Box



Archive

Actions, Archive

Purpose
Use Archive to save mail or phone messages, appointments, notes, or tasks to a 
designated database on a local disk.    When you have archived an item in the Out Box, 
you will not be able to track the status of that item.    Archive is not available in Remote.

Steps
To archive one or more items,
1 If you have not previously done so, enter the archive path in Location of Files in the 

Preferences dialog box.

2 Select one or more items in your In Box, Out Box, or Calendar.

3 Choose the Actions menu, then choose Archive.

See Also
Open Archive
Preferences: Location of Files



Reply

Send, Reply

Purpose
Use Reply to respond to an item by automatically addressing a message back to the 
person who sent you the original item.    You can reply to everyone who received the 
original item or to the sender only.

Steps
To reply to an item you are reading,
1 Choose the Send Menu, then choose Reply.

2 Select Reply to Sender to send a reply to the sender only.
or
Select Reply to All to send a reply to the sender and to everyone who received the 
original item.    This will include BC and CC recipients.

If you wish to include the original item with your reply, select Include Message Received 
from Sender.

3 Choose OK.

4 Type your reply, then choose Send.

See Also
Reply to Sender



Delegate

Actions, Delegate

Purpose
Use Delegate to forward a task, note, or appointment to another user.

Steps

1 Select a task, note, or appointment.

2 Choose the Actions menu, then choose Delegate.

3 Type a user ID in the address boxes.    If you do not know the user ID, choose Address  
to display the Address Book.

4 Type any additional comments to the sender or recipient.

5 Choose OK.

See Also
Rules, Create or Edit



Information

Actions, Information

Purpose
Use Information to view the status of any item in your In Box or Out Box.    You can see if it 
has been delivered, opened, or accepted.    You can also see names of other recipients, 
and more.

Steps
To see information about an item,
1 Select the item you wish information about.

2 Choose the Actions menu, then choose Info.

See Also
In Box
Out Box



Mark Private

Actions, Mark Private

Purpose
Use Mark Private to limit access to your items by people on your Access List.    Once an 
item is marked private, it can only be read if you have expressly given the right to another
user to read items marked private.

Steps
To mark an item private,
1 Choose the Actions Menu, then choose Mark Private.

2 Choose Close.

See Also
Actions
Preferences: Access List
Proxy
Read Incoming Items



Empty Selected Items

Actions, Empty Selected Items

Edit, Empty Selected Items

Purpose
Use Empty Selected Items to remove selected items from your Trash and erase them from 
your computer disk.    Emptied items cannot be restored.

Steps

1 Double-click Trash .

2 Select one or more items.    To select more than one item, press Ctrl while you click the 
items.

3 Choose the Actions menu, then choose Empty Selected Items.

See Also
Empty Trash
Trash



Read Item

Actions, Read

Purpose
You can read any item in your In Box, Calendar, Out Box, or Trash.    Phone and mail 
messages appear in your In Box until you delete them.    Appointments, notes, and tasks 
appear in your In Box until you accept, decline, or delete them.

Steps
To read an item in your In Box, Trash, or Calendar,
1 Double-click the item you wish to read.

To read an item in your Out Box or in the Information window,
1 Choose the Actions menu, then choose Read.

See Also
Information
Read Next
Save Item



Decline

Actions, Decline

Purpose
Use Decline to inform the sender of an appointment, note, or task that you are not 
available.    When you decline an item, it is deleted from your calendar and In Box.

Steps
To decline an item from your In Box,
1 Double-click the item, then choose Decline.
or
Select an item, choose the Actions menu, then choose Decline.
The item will be deleted.

To decline an item from your Calendar,
1 Select the item.

2 Choose the Actions menu, then choose Decline.

See Also
Calendar
Decline With Comment
Delegate
In Box



Reply to Sender

Send, Reply to Sender

Purpose
Use Reply to Sender to reply to just the sender, bypassing any CC or BC recipients.

Steps

1 Choose Reply, select Reply to Sender, then choose OK.
or
Choose the Send menu, then choose Reply to Sender.

See Also
Reply



Set Alarm

Actions, Set Alarm

Purpose
Use Set Alarm to notify you of an upcoming appointment.    You can set an alarm while you
are reading an appointment in the In Box or Calendar.    Notify must be open or minimized 
for the alarm to sound.

Steps

1 Double-click an appointment in your In Box or Calendar.

2 Choose the Actions menu, then choose Set Alarm.

3 Specify the number of hours or minutes before the appointment that you wish the alarm
to sound.

4 If you wish this alarm to launch an application, enter the path and filename to the 
application.

5 Choose OK.

See Also
Calendar
Notify
Preferences: Subscribe to Notify



Actions Menu

Use the options on the Actions menu to perform actions on mail and phone messages, 
notes, appointments, and tasks.    The Actions menu has the following options; only certain
options are available in each window and view.

Accept    
Accept with Comment
Archive
Decline 
Decline with Comment
Delegate
Delete
Info
Mark Completed
Mark Private
Read    
Read Next 
Read Previous 
Set Alarm



Read Next

Actions, Read Next

Purpose
Use Read Next to read the next item in your In Box or Out Box.

Steps
While you are reading a message,
1 Choose the Actions menu, then choose Read Next.

See Also
Read Item
Read Previous



Read Previous

Actions, Read Previous

Purpose
Use Read Previous to read the previous item in your In Box or Out Box.

Steps
While you are reading a message,
1 Choose the Actions menu, then choose Read Previous.

See Also
Read Item
Read Next



MHS DOS Gateway Addressing

Purpose
To send mail through an MHS DOS Gateway, use one of the addressing options shown 
below.    Contact your system administrator for information about the correct addressing 
option.

          Non-configured Addressing
format:

gateway:"user@workgroup"
example:

MHS:"glendon@novell"

          Long Addressing (foreign domain configured)
format:

foreign domain:user@workgroup
example:

branch office:glendon@novell

          Reduced Addressing (workgroup configured)
format:

workgroup.user
example:

accounting.cratchet

          Simplified (Address Book) Addressing
format:

user
example:

Jones

          Non-configured Passthrough Addressing
format:

gateway:"WPUSER@workgroup":domain.post office.user
example:

MHS:"WPUSER@MRKTG.HQ":marketing.sales.biff

          Long Addressing (External 4.x Domain Configured)
format:

external_domain.post office.user
example:

Other_NGW.sales.gordon

          Short Addressing (External 4.x Post Office Configured)
format:

post office.user
example:

admin.lucy

          Simple (Address Book) Addressing
format:

user



example:
Jones

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway("user1@workgroup1","userN@workgroupN")

example:
MHS("WPUSER@MRKTG.HQ","WPUSER2@ACCTG.HQ")

See Also
Fax/Print Gateway Addressing
Message Router Gateway Addressing
MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
Page Gateway Addressing
SMTP Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



MHS NLM Gateway Addressing

Purpose
To send mail through an MHS NLM Gateway, use one of the addressing options shown 
below.    Contact your system administrator for information about the correct addressing 
option.

          Non-configured Addressing
format:

gateway:"user@workgroup"
example:

MHS:"glendon@novell"

          Long Addressing (foreign domain configured)
format:

foreign domain:user@workgroup
example:

branch office:glendon@novell

          Reduced Addressing (workgroup configured)
format:

workgroup.user
example:

accounting.cratchet

          Simplified (Address Book) Addressing
format:

User
example:

Jones

          Non-configured Passthrough Addressing
format:

gateway:"WPUSER@workgroup":domain.post office.user
example:

MHS:"WPUSER@MRKTG.HQ":marketing.sales.biff

          Long Addressing (External 4.x Domain Configured)
format:

external_domain.post office.user
example:

Other_NGW.sales.gordon

          Short Addressing (External 4.x Post Office Configured)
format:

post office.user
example:

admin.lucy

          Simple (Address Book) Addressing
format:

user



example:
Jones

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway("user1@workgroup1","userN@workgroupN")

example:
MHS("WPUSER@MRKTG.HQ","WPUSER2@ACCTG.HQ")

See Also
Fax/Print Gateway Addressing
Message Router Gateway Addressing
MHS DOS Gateway Addressing
OfficeVision/VM Gateway Addressing
Pager Gateway Addressing
SMTP Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



SNADS Gateway Addressing

Purpose
To send mail through a SNADS Gateway, use one of the addressing options shown below.    
Contact your system administrator for information about the correct addressing option.

          Non-configured Addressing
format:

gateway:"host.user"
example:

SNADS:"AS400.John"

          Long Addressing
format:

domain:gateway:"host.user"
example:

Texas:SNADS:"AS400.John"

          Reduced Addressing
format:

host.user
example:

AS400.John

          Simplified (Address Book) Addressing
format:

user
example:

John

          Non-configured Passthrough Addressing
format:

gateway:"host.gateway2.user"
example:

SNADS:"AS400.SNADS2.John"

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway:"host1.user1,hostN.userN"

example:
SNADS:"AS400.Maria,AS400.Bob"

See Also
Fax/Print Gateway Addressing
Message Router Gateway Addressing
MHS DOS Gateway Addressing



MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
Pager Gateway Addressing
SMTP Gateway Addressing
VMS Mail Gateway Addressing



Message Router Gateway Addressing

Purpose
To send mail through a Message Router Gateway, use one of the addressing options shown
below.    Contact your system administrator for information about the correct addressing 
option.

          Non-configured Addressing
format:

gateway:host:user agent:userid
example:

MRGAPI:VAX1:A1:JONES

          Long Addressing
format:

foreign domain.po.user
example:

MRFOREIGN.A1_VAX1.JONES

          Short Addressing
format:

po.user
example:

A1_VAX1.JONES

          Simplified (Address Book) Addressing
format:

user
example:

Jones

          Non-configured Passthrough Addressing
format:

gateway:"host":domain.po.user
example:

MRGAPI:"VAX2:MRG41":Berlin.Sales.Inge

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway ("host1.user_agent1.user1","hostN.user_agentN.userN")

example:
MRGAPI:("VAX1.A1.Jones","VAX2.A1.Smith")

See Also
Fax/Print Gateway Addressing
MHS DOS Gateway Addressing



MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
Pager Gateway Addressing
SMTP Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



VMS Mail Gateway Addressing

Purpose
To send mail through a VMS Mail Gateway, use one of the addressing options shown below.
Contact your system administrator for information about the correct addressing option.

          Non-configured Addressing
format:

gateway:host:user ID
example:

VMGAPI:VAX1:JONES

          Long Addressing
format:

foreign domain.po.user
example:

VMGFOREIGN.VAX1.JONES

          Short Addressing
format:

po.user
example:

VAX1.JONES

          Simplified (Address Book) Addressing
format:

user
example:

Jones

The GroupWise VMS Mail Gateway allows your "passthrough" DECNet to communicate 
with other GroupWise users.

format:
gateway:"host":domain.po.user

example:
VMGAPI:"VAX2:VMGAPI":Berlin.Sales.Inge

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway:("host1.user1","hostN.userN")

example:
VMGAPI:("VAX1.Jones","VAX2.Smith")

See Also
Fax/Print Gateway Addressing



Message Router Gateway Addressing
MHS DOS Gateway Addressing
MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
Pager Gateway Addressing
SMTP Gateway Addressing
SNADS Gateway Addressing



Edit Menu

Use the options on the Edit menu to modify text in items.    The Edit menu has the 
following options; only certain options are available in each window and view.

Attach Object
Convert to Static
Copy
Cut
Delete
Empty Selected Items
Empty Trash
Find Next
Find Previous
Find
Font
Insert Object
Links
Paste Link
Paste
Undelete



Convert to Static

Edit, Convert to Static

Purpose
Use Convert to Static to convert an OLE object so that it cannot be edited.    Convert to 
Static is only available to an object inserted into an item, not to an attached object.

Steps

1 Select the OLE Information box containing the OLE object.

2 Choose the Edit menu, then choose Convert to Static.

See Also
Edit Object
Insert Object



Copy

Edit, Copy

Purpose
Use Copy to place a copy of selected text on the Windows Clipboard.    You can then paste 
the text in a GroupWise view or in another Windows application.    You can copy text from 
any text box when you are sending or reading an item.

Steps
To copy text when you are sending or reading an item,
1 Select the text you wish to copy.

2 Choose the Edit menu, then choose Copy.

3 Place the insertion point where you wish to copy the text.

4 Choose the Edit menu, then choose Paste.

See Also
Cut
Paste



Cut

Edit, Cut

Purpose
Use Cut to remove selected text and place it on the Windows Clipboard.    You can then 
paste the text in a GroupWise view or in another Windows application.    You can cut text 
from any text box when you are sending an item.

Steps
To cut text when you are sending an item,
1 Select the text you wish to cut.

2 Choose the Edit menu, then choose Cut.

3 Place the insertion point where you wish to move the text.

4 Choose the Edit menu, then choose Paste.

See Also
Copy
Delete
Paste



Delete

Edit or Actions, Delete

Purpose
Use Delete to remove one or more selected items from your Calendar, In Box, or Out Box.   
Or, use Delete to remove selected text.    Delete also lets you delete an item you sent 
before the recipients read the item.    Lastly, you can use Delete to delete a folder.

Choose from the following Delete options for more information.
Delete Folder(s)
Delete Item
Delete Selected Text
Retract Item

See Also
Cut
Undelete



Empty Trash

Edit, Empty Trash

Purpose
Use Empty Trash to permanently remove all the items in the Trash.

            After you use Empty Trash, you cannot restore the items.

Steps

1 Double-click Trash .

2 Choose the Edit menu, then choose Empty Trash.

3 Choose Yes to delete all the items in Trash.

See Also
Empty Selected Items
Preferences: Cleanup Options
Undelete



Find Item

Edit, Find

Purpose
Use Find to search for words or items that match a specific pattern.

Steps
To search for items in your In Box, Out Box, or Trash,
1 Choose the Edit menu, then choose Find.

2 Fill in the From, Subject, or Message text boxes.

If you fill in more than one text box, GroupWise will only find those items that match all 
the conditions.    For example, if you specify Joe in the From text box and ABC Client in 
the Subject text box, the search will only find items that are from Joe and that have the 
words ABC Client in the Subject.    You can also use operands or wildcards in the text 
boxes.

3 Choose Find Next to search from the selected item forward, or choose Find Previous to 
search from the selected item backward.

See Also
Find Text
In Box
Operands, Find Item
Out Box



OfficeVision/VM Gateway Addressing

Purpose
To send mail through an OfficeVision/VM Gateway, use one of the addressing options 
shown below.    Contact your system administrator for information about the correct 
addressing option.

          Non-configured Addressing
format:

gateway:"node_ID.user"
example:

ovvm:"vm1.maria"

          Long Addressing
format:

foreign_domain.node_ID.user
example:

ovvm.vm1.maria

          Reduced Addressing
format:

node_ID.user
example:

vm1.maria

          Simplified (Address Book) Addressing
format:

user
example:

maria

          Non-configured Passthrough Addressing
format:

gtwy:"linkID.passthru":domain.po.user
example:

ovvm:"ovvmnje2.passthru":corp.sales.karl

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway("node_ID.user1","node_ID.user2")

example:
ovvm("vm1.maria","vm2.karl")

See Also
Fax/Print Gateway Addressing
Message Router Gateway Addressing
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SMTP Gateway Addressing

Purpose
To send mail through an SMTP Gateway, use one of the addressing options shown below.    
Contact your system administrator for information about the correct addressing option.

          Non-configured Addressing
format:

gateway:user@host"
example:

smtp:"maria@advertising.foo.com"

          Long Addressing
format:

foreign_domain:user@host
example:

internet:maria@advertising.foo.com

          Reduced Addressing
format:

user@post office
example:

maria@advertising

          Simplified (Address Book) Addressing
format:

user
example:

maria

          Non-configured (Passthrough) Addressing
format:

gateway:"host":domain.po.user
example:

smtp:"advertising.foo.com":berlin.sales.maria

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, you can specify a non-
configured address in the format:

format:
gateway("user1@host1","userN@hostN")

example:
smtp("maria@advertising.foo.com","mark@marketing.sls")

See Also
Fax/Print Gateway Addressing
Message Router Gateway Addressing
MHS DOS Gateway Addressing



MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
Pager Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



Pager Gateway Addressing

Purpose
To send mail through a Pager Gateway, use one of the addressing options shown below.    
Contact your system administrator for information about the correct addressing option.

          Long Addressing
format:

gateway:service[/option].PIN
example:

pager:skytel/b4.12345

          Simplified Addressing
format:

gateway:user
example:

pager:maria

          To: Line Switches
You can use the following To: line switches to enhance your paging options.

/bNumber of Text Blocks
Determines the maximum number of blocks that can be sent as one message.    Use /ball 
to send entire message.

format:
/b[number of blocks]

example:
/b4

/dDelay Date of Page
Delays the page until date specified.

format:
/d[MMDD]

example:
/d0630

/fFormat Profile
Transmits the page using the specified profile.    Profiles let you control how a page 
appears on your pager.    Use the Preferences option for complete information on creating 
and maintaining profiles.

format:
/f[profile name]

example:
/fbob

/lLength of Text Blocks
Sets the maximum number of characters per block.

format:



/l[number of characters]
example:

/l80

/nNumeric Pager
Transmits message to a numeric pager.

format:
/n

/pNotify Prior to Appointment
Sends a reminder page prior to an appointment.

format:
/p[minutes prior to appointment]

example:
/p15

/sChoose Service
Lets you choose a service.

format:
/s[service name]

example:
/spactel

/tDelay Time of Page
Delays the page until time specified.

format:
/t[HHMM]

example:
/t0830

Preferences
This feature provides online help for creating Profiles and Service.    Send a message to the
Preferences account using either addressing option.    If you use simplified addressing, the 
syntax is "gateway:preferences."    Include the word "help" on the subject line.

See Also
Fax/Print Gateway Addressing
Message Router Gateway Addressing
MHS DOS Gateway Addressing
MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
SMTP Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



Fax/Print Gateway Addressing

Purpose
To send mail through a Fax/Print Gateway, use one of the addressing options shown below. 
Contact your system administrator for information about the correct addressing option.

Addressing a Fax Message

          Normal Addressing
basic syntax:

gateway:name@number
example:

faxprint:"Barbara Reed@5551234"
full syntax:

domain.gateway:"name@number<bill token>[route token] {optional}"

For information about {options}, see Addressing Options below.    For information about 
<bill token> or [route token], see the GroupWise Fax/Print User's Guide.

          Simplified (Address Book) Addressing
syntax:

user
example:

BarbaraR

          Addressing to Another GroupWise System
syntax:

gateway:"number":domain.po.user
example:

faxprint:"5551234":Branch1.Payroll.BarbaraR

Addressing a Print Message

          Normal Addressing
basic syntax:

gateway:"name@print=destination"
example:

faxprint:"Tom Chapman@print=pr2"
full syntax:

domain.gateway:"name@print=destination<bill token>{options}"

For information about {options}, see Addressing Options below.    For information about 
<bill token>, see the GroupWise Fax/Print User's Guide.

          Simplified (Address Book) Addressing
syntax:

user
example:

BarbaraR

Addressing Options



Addressing options are placed between {}, with spaces between each option.

example:
faxprint:"Mike Johnson@5554567{res=f nc}"

          Cover Sheet Options:
{cs="filename"}

Use the cover sheet specified by filename.
{pc}

Use the personal cover sheet you created.    The cover sheet must be the first 
attachment to the message.

{nc}
Do not use a cover sheet.

{cb}
Conceal the body of your message so that it does not appear on the cover sheet.

          File Options:
{sf=no}

Do not send the attached files.
{fn=b}

Include a banner before each attachment.    The banner includes the attachment's 
filename.

{fn=h}
Include a header on each page of the attachment.    The header includes the 
attachment's filename.

{fn=f}
Include a footer on each page of the attachment.    The footer includes the attachment's 
filename.

          Facsimile Options:
{res=s}

Standard resolution (204x98 dpi)
{res=f}

Fine resolution (204x196 dpi)
{cf=no}

Send all attachments as Binary File Transfer.
{poll}

Poll the fax device at the fax number specified in the address.
{pollc=code}

When polling, use the poll code specified by code.

          Print Options:
{tq=dr}

Text quality = draft.
{tq=m}

Text quality = medium.
{tq=h}

Text quality = high.
{gq=dr}

Graphics quality = draft.
{gq=m}

Graphics quality = medium.
{gq=h}

Graphics quality = high.
{copies=N}



Print N copies.
{colour=black}

Prints message in black and white or grey scale.
{colour=full}

Prints message according to the colour codes in your cover sheet and attachments.

Tips
For easy non-configured addressing, create a personal group that includes the user's 
external (gateway) address.

To address multiple recipients through the same gateway, use the    following format:

format:
gateway:("name@number","name@number")

example:
faxprint:("Barbara Reed@5551234","George Robbins@5555678")

See Also
Message Router Gateway Addressing
MHS DOS Gateway Addressing
MHS NLM Gateway Addressing
OfficeVision/VM Gateway Addressing
Pager Gateway Addressing
SMTP Gateway Addressing
SNADS Gateway Addressing
VMS Mail Gateway Addressing



Complete a Routing Slip

Purpose
Some work may need to be edited or approved by several people.    GroupWise lets you 
attach files to messages to be sent to different people in a specific order.    Each person 
reads the message and makes comments or changes.    This is a routing slip.    You just 
received a routing slip.    After completing your work, how do you send the message on its 
way?

Steps

1 When you are ready to route the message to the next person, open the message.

2 Click the Completed check box.

            Once a routing slip is marked completed, you cannot retract it.



Forward a Message

Send, Forward

Purpose
When you receive a message you wish to share with other people without retyping it, or 
when the message applies more appropriately to someone else, you can forward the 
message.

Steps
To forward a message you are reading,
1 Choose the Send menu, then choose Forward.

2 Choose Address.

3 Double-click the user IDs you wish, then choose OK.

4 Complete the message, then choose Send.



Set Alarms

Actions, Set Alarm

Purpose
Have you ever realised you are already two minutes late for a meeting and it will take you 
10 minutes to get there?    GroupWise can sound an alarm to remind you of your 
appointments and help you get there on time.

Steps

1 Open an appointment, choose the Actions menu, then choose Set Alarm.

2 Specify the hours or minutes before the appointment to ring an alarm.

3 Choose OK.

4 Accept the appointment.

Notify must be open or minimized for the alarm to sound.

See Also
Notify
Preferences: Appointment Time Options



Schedule a Personal Appointment

Purpose
You wish to get away early Wednesday afternoon, but the way meetings happen, you 
know someone will try to schedule you.    Just make sure you schedule a personal 
appointment beginning when you need to leave.

Steps

1 Open a personal appointment view.

2 Enter a subject (the subject will appear on your Calendar).

3 Enter a start date and time.

4 Enter an ending date and time or a duration.

5 Choose OK.



Insert Object

Edit, Insert Object

Purpose
Use Insert Object to embed an object created in another application into the current item.  
Insert Object is available only when the view contains an OLE box, which can be created in
View Designer.

Steps

1 Open a custom view that contains an OLE box, then select the OLE box.

2 Choose the Edit menu, then choose Insert Object.

3 Select the type of object you wish to embed, then choose OK.
The application you selected opens.

4 Create the object you wish to embed using the newly opened application.
or
Open a file containing the object you wish to embed.

5 Choose the application's File menu, then choose Update.

6 Choose the application's File menu, then choose Exit.

Once the object is placed in the OLE box, you can change it by double-clicking the 
object, making the changes, then repeating steps 5 and 6.

See Also
Attach Object
Convert to Static
Edit Object
Save View



Update Link

Edit, Links

Purpose
When you link an object to a GroupWise item, the information exists in two places: the 
OLE server application and in GroupWise.    If you make changes to the source data, use 
Links to specify how the changes are applied to the data in your GroupWise item.

In GroupWise, the default is set to Automatic.    If you update the file in the OLE server 
application, the object in the item view will also be updated.    If Manual is selected, 
changes to the file in the OLE server application will not be reflected when you view the 
object in GroupWise.    The changes will be reflected when you open or edit the object.

Steps
To update a link manually,
1 Open an item containing a linked object.

2 Choose the Edit menu, then choose Links.    Links is available only when you have 
pasted a link to the item.    See Link Object for more information.

3 Select the object you wish to update, then choose Update Now.

4 Choose OK to return to the item view.

To remove an existing link between source data and data in your item, choose Cancel 
Link.

To edit an existing link between the OLE server application and the object in your item, 
choose Change Link.

See Also
Change Link
Link Object



Paste

Edit, Paste

Purpose
Use Paste to insert the contents of the Clipboard at the insertion point location.    Paste is 
only available if text is currently on the Clipboard and you are sending an item or are in 
another Windows application.

Steps

1 Place the insertion point where you wish the text inserted.

2 Choose the Edit menu, then choose Paste.

See Also
Copy
Cut



Undelete

Edit, Undelete

Purpose
Use Undelete to restore an item from Trash into the In Box, Out Box, or Calendar.    The 
undeleted item is placed in the folder it was originally deleted from.    If the original folder 
no longer exists, the item is placed in the root folder.

Steps

1 Select the items you wish to undelete in your Trash.

2 Choose the Edit menu, then choose Undelete.

See Also
Archive
Delete
Save Item



File Menu

Use the options on the File menu to manipulate items and windows.    The File menu has 
the following options; only certain options are available in each window and view.

Attach File
Attachments
Exit
Folders
Hide Window
Import Calendar
Move/Link to Folders
New
Open View
Open Archive
Open
Preferences
Print Calendar
Print Setup
Print
Properties
Proxy
Retrieve
Save
Save View
Sound
View Attachment



Attachments

File, Attachments

Purpose
Use the Attachments dialog box to attach files or OLE objects to an item you are sending.   
Also use the Attachments dialog box to open or view attached files or objects when you 
are reading an item.

Steps

1 Open an item containing an attachment.
or
Begin creating an item such as a mail message or appointment.

2 Click .

3 Select the appropriate Attachments options.
Attach File
Attach Object
Delete Attachment
Open Attachment
View Attachment

See Also
Associations



Delete Attachment

File, Attachments, Delete

Purpose
Use Delete to delete an attached file from the Attachments list box.    Delete does not 
actually delete the attached file from its original location; it removes the attachment from 
the list so the file will no longer be attached to the item.

Steps

1 Select the attachment you wish to delete in the Attachments dialog box.

2 Choose Delete.

See Also
Attach File
Attach Object
Attachments
Open Attachment
View Attachment



Open Attachment

File, Attachments, Open

Purpose
Use Open to open an attached file.    GroupWise looks for an association between the file 
and an application.    If one is found, the attached file is opened in that application.

Steps

1 Select an attachment in the Attachments dialog box.

2 Choose Open.

If GroupWise cannot find an association between the attached file and an application, 
GroupWise prompts you for an application.    Type a path and filename in the Application
to Run text box, then choose OK.

See Also
Attach File
Attach Object
Attachments
Delete Attachment
Preferences: Associations
View Attachment



Make a To-Do List

Purpose
It's Monday and you have many things to do this week.    You can enter each task on your 
task list and it will appear on the date it is due, listed in order of priority.    If you do not get
a task done one day, it is automatically carried over to the next day.

Steps

1 Open a personal task view, then type in a subject.

2 Type the date you should start working on the task and the date it should be done.

3 Assign a priority so that your list is in order of the most important tasks first.    Priorities 
can be entered as 1, 2, 3, or A1, A2, B1, and so on.

4 When you have entered all the information you need, choose OK.

See Also
Mark Completed



Attach File

File, Attachments, Attach File

File, Attach File

Purpose
Use Attach File to attach a file to an item you are sending.    For example, you may wish to 
send an expense report to another user.

Steps

1 Open any send view.

2 Click .

3 Choose Attach File.

4 Select a file, then choose OK.

5 Repeat steps 3 and 4 to attach more files, then choose Close.

You can also drag a file from Windows File Manager into the Attach list box in a view.

The number of files you can attach to an item is limited only by your computer's 
memory.    You cannot attach the same file more than once in the view.

When you send the item, the recipient will see a small paper clip next to the item icon in
the In Box.    For example, .

See Also
Attach Object
Attachments
Delete Attachment
Open Attachment
View Attachment



Write Notes to Myself

Purpose
You just had an important phone call and you wish to record a few details as a permanent 
record.    Enter the details in a personal note.    Anytime you need the information, you can 
look back at that date and see the notes you made.

Steps

1 Open a personal note view.

2 Type in a subject and the date the note should be connected to.

3 When you have recorded all the information you need, choose OK.



Look at a Different Date

Purpose
You have the opportunity to attend a seminar away from the office if there are no 
scheduling conflicts.    You can easily look at the date of the seminar to find out.

Steps

1 If a calendar is displayed, click the date you wish to look at.    Any appointments will 
appear in the appointments window.
or
Choose the View menu, choose Go to Date, type the date you wish to look at, then 
choose OK.

If you aren't scheduled and you wish to make sure you will not be, create a personal 
appointment starting whenever you need to leave.

See Also
Schedule a Personal Appointment



Exit

File, Exit

Purpose
Use Exit to close all GroupWise windows and exit GroupWise.

Steps

1 Choose the File menu in the Main Window, then choose Exit.

See Also
Close All
Hide Window



List Folders

File, Folders

Purpose
Use List Folders to view the organisation of your folders.    You can expand a folder to show
its subfolders or contract a folder to hide its subfolders.    You can also Create, Delete, and 
Rename folders from this dialog box.

Steps
To expand or contract folders in your In Box, Out Box, or Calendar,
1 Choose the File menu, then choose Folders.

2 Click  to expand the folder and show its subfolders.
or
Click  to contract the folder.

The  icon displays next to any folder that contains unopened items.    In addition, if a 
parent folder is contracted, and it contains subfolders with unopened items, 

 displays next to that parent folder.    When that parent folder is expanded, 
 displays next to the subfolder containing the unopened items.

The Folder List only shows folders and subfolders.    If you wish to see the items within a 
folder, you must open the In Box or Out Box and select the folder.

See Also
Folders
Move/Link to Folders
Preferences: Folder List Options



Select All Folders

Purpose
You can quickly select all your folders to display all items in your folders at one time.    This
is useful if you are searching for a particular message and cannot remember which folder 
you put it in.

Steps

1 Right-click any folder, then choose Select All.

You can select non-consecutive folders by pressing Ctrl, then clicking each folder you 
wish selected.

See Also
Folders



Create Folder

File, Folders, Create

Purpose
You can create new folders to organise your items.    All folders you create stem from the 
root folder.    You can also create a folder inside of another folder; the new folder becomes 
a subfolder.

Steps

1 Choose the File menu in your In Box, Out Box, or Calendar, then choose Folders.

2 Select the folder that you wish the new folder to stem from, then choose Create.

3 Type a name for your folder, then choose OK.    Your folder name may include spaces 
and can be as large as 4K.

Each folder you create appears in your In Box, Out Box, and Calendar.

If you create a folder, then realise you wish it in a different folder, you can drag it to the 
folder you wish to be the parent of the new folder.

See Also
Delete Folder(s)
Folders
Move/Link to Folders
Rename Folder



Rename Folder

File, Folders, Rename

Purpose
Use Rename to give any folder, except the root folder, a new name.

Steps

1 Choose the File menu in your In Box, Out Box, or Calendar, then choose Folders.

2 Select a folder, then choose Rename.

3 Type a new name, then choose OK.

See Also
Create Folder
Folders
Move/Link to Folders



Import Calendar

File, Import Calendar

Purpose
Use Import Calendar to import the calendaring items from WP Office 3.1 into GroupWise 
4.1.    Import Calendar does not import events from Scheduler; it imports only memos, 
personal appointments, and to-do items.

Steps
To import your WP Office 3.1 calendar,
1 Choose the File menu in the Main Window, then choose Import Calendar.

2 Type the filename of your Office 3.1 calendar.    The 3.1 calendar file is usually named 
xxxcal.fil, where xxx is your user initials.

3 Choose OK.



Look at Several Days

Purpose
You have a busy week coming up with a lot of meetings.    But you also have a report due 
by Friday.    You need to look at your whole week to see if there is enough time or if you will
need to rearrange your schedule.

Steps

1 Choose the Calendar pop-up list in the Main Window, then choose Week.    You will see 
five days of appointments, notes, and tasks.



Move/Link to Folders

Tools, Rules, Create or Edit, Add, Move or Link to Folder

Purpose
Use Move/Link to Folders to organise items in your folders.    When you move an item into 
a folder, it is taken from one location and placed in another.    When you link an item to a 
folder, the item still exists in its original folder and it also appears in the new folder.    One 
or more items can be moved or linked into multiple folders.

Steps

1 Select the folder(s) where you wish the items moved or linked to.

2 Choose Move or Link.

See Also
Add Action to Rule
Delete Old Links
Rules, Create or Edit



Open

File, Open

Purpose
Use Open to open an icon on the Shelf.    This performs the same action as double-clicking 
the Shelf icon.    Also use Open to read an item in your In Box, Out Box, Calendar, or Trash.

Steps
To open a Shelf icon,
1 Select the Shelf icon in the Main Window.

2 Choose the File menu, then choose Open.

To open and read an item,
1 Open the In Box, Out Box, Calendar, or Trash.

2 Select an item.

3 Choose the File menu, then choose Open.

See Also
Open View
Read
Shelf Icon Properties



Open Archive

File, Open Archive

Purpose
Use Open Archive to list the items that you have archived.    You can perform many actions
on your archived items such as read, delete, move to folders, and more.    Open Archive is 
available only after you have specified the Archive Directory in Location of Files.

Steps
To see your archived items,
1 Open your In Box, Out Box, Trash, or Calendar.

2 Choose the File menu, then choose Open Archive.

To restore an archived item,
1 Select the item in the Archive window, choose the Actions menu, then choose Archive.    

The unarchived item is placed in the folder it was originally archived from.    If the 
original folder no longer exists, GroupWise creates the necessary folder structure.

See Also
Archive
Move/Link to Folders
Preferences: Location of Files



Open View

File, Open View

Purpose
Use Open View to open a customised view created in View Designer.    Also use Open View 
to open a view that was previously saved using Save View.

Steps

1 Choose the File menu in the Main Window, then choose Open View.

2 Select the view (*.vew) you wish to open in the Files list box.
or
Type the filename of the view in the Filename text box.

3 Choose Open.

See Also
Location of Files
Save View



Print My Schedule

File, Print

Purpose
You are leaving the office and need to have a record of all your appointments, notes, and 
tasks.    You can easily print a copy of your schedule.

Steps

1 Choose the File menu, then choose Print Calendar.

2 Select any information you wish printed, then choose OK.

See Also
Print Calendar



Schedule a Meeting or Appointment

Purpose
What's the hardest thing about scheduling a meeting?    Finding a free time?    
Remembering to schedule the right people?    Making sure you have the right room and 
the overhead projector is available?    GroupWise can handle all of these!    Schedule the 
meeting using New Appointment in the Send menu.    The following features solve your 
other problems.

          Personal Groups and Public Groups
Schedule the same people every time

          Busy Search
See if everyone (or at least most people) is available

          Auto-Date
Schedule regular meetings in advance

          Resources
Schedule rooms, cars, or equipment when you schedule the meeting

          Information
Find out who is coming

See Also
Schedule Group Meeting



Check to See if Everyone is Available (Busy Search)

Send, Busy Search

Purpose
You are in charge of a committee meeting, but the members of the committee work in 
different departments.    You know when you are free, but when are they?    Busy Search 
will check their schedules and also see if the room and equipment you need are available.

Steps

1 After you have entered the user IDs or group name and the IDs for any additional 
resources you need for the meeting, choose Busy? .

The users and resources along with their daily schedules are displayed.

2 Drag the outline box to the date and time you wish to schedule, then choose OK.

See Also
Resources
Schedule Group Meeting



Schedule Regular Appointments (Auto-Date)

Send, Auto-Date

Purpose
You are responsible for scheduling a department meeting the first and third Friday each 
month for the entire year.    You need to schedule a room, always have a projector 
available, and schedule the entire department.    You can create one appointment that will 
schedule the meeting for the entire year.

Steps

1 Open an appointment view, enter the user IDs and resource IDs for the room and 
projector.    If you have set up a group for the department, just enter the group name 
and the resource IDs.

2 Type in other necessary information.

3 Choose the Send menu, then choose Auto-Date.

4 There are three different ways you can preschedule.    In this example you do not know 
the dates, but you do know the days of the week and weeks of the month, so select By 
Example.

5 Double-click any month to select all months.

6 Choose Days Of the Week.

7 Next to Friday, select 1st and 3rd.

8 Choose OK, then send the appointment.

See Also
Resources



Cancel or Reschedule a Meeting

Purpose
You just realised you scheduled a meeting, you're in charge, and you cannot be there.    Do
not worry.    You can easily cancel the appointment for everyone you scheduled, even if 
they have already accepted it.    You can also just change the time or date, and then 
resend the appointment.

Steps
To cancel an appointment,
1 Open your Out Box and select the appointment you wish to cancel.

2 Choose the Actions menu, then choose Delete.

3 Select All In Boxes, then choose OK.    The appointment will be erased from each 
person's calendar.

To reschedule an appointment,
1 Open your Out Box and select the appointment you wish to reschedule.

2 Choose the Send menu, then choose Resend.

3 Make your changes, then choose Send.

4 Choose Yes to retract the original item.



Delete Messages I Do not Need

Actions, Delete

Purpose
GroupWise gives you an electronic In Box and Out Box.    Like their tangible counterparts, 
your In Box and Out Box can soon become so cluttered you cannot find anything.    How 
can you clean your In Box and Out Box of unneeded items?

Steps

1 Open your In Box or Out Box.

2 Select the item you wish to delete.    To select multiple items, press Ctrl as you click 
each item.

3 Choose the Actions menu, then choose Delete.

In the In Box, your items are then deleted.    In the Out Box, the Delete Item dialog box 
appears.    Choose which list boxes you wish to delete the item(s) from, then choose OK.

See Also
Empty Trash



Store My Mail in Folders

Purpose
Your In Box is a busy place.    Items sent to the whole organisation, to your department, 
and just to you are all mixed together in your In Box.    Your Out Box is busy, too.

How do you organise your messages so you can find them?    You can create folders to 
store your items by topic, sender, and so forth.    For example, you can create a folder for 
items sent to the whole department.    Next time you need to find that important message,
relax, you are organised.

Steps
To create a folder,
1 Choose the File menu, then choose Folders.

2 Choose Create, type "Department" for your new folder's name, then choose OK.

To move an item to a folder,
1 Drag an item from your In Box or Out Box and drop it on the Department folder.



Preferences

File, Preferences

Purpose
Use Preferences to change default conditions for GroupWise or the way GroupWise is set 
up.    You can access Preferences from the Main Window, In Box, Out Box, Trash, or 
Calendar.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click the appropriate Preferences option.

Choose from the following Preferences options for more information.
Mail/Phone
Appointment
Task
Note
Advanced
Appointment Time
Busy Search
Date Time Format
Environment
Associations
Location of Files
Folder List
Password
Access List
Subscribe to Notify
Default Views
Cleanup
Remote



Preferences: Access List

File, Preferences, Access List

Purpose
Use Access List to let other users proxy for you.    You can assign each user different rights 
to your calendaring and messaging information.    Proxy is not available in Remote.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Access List.

3 Choose Add Users, double-click the users who will proxy for you, then choose OK.

4 Select a user in the Access List box.
or
Select Minimum User Access to assign rights to all users.

5 Select the rights you wish to give to the user.
Read
Write
Subscribe To My Alarms
Subscribe To My Notifications
Modify Preferences/Rules/Groups
Archive Items
Read Items Marked Private

6 Choose Apply.

7 Repeat steps 4-6 for each user in the Access List box.

8 Choose OK, then choose Close.

See Also
Archive
Delete User
Mark Private
Proxy
Set Alarm
Subscribe to Notify



Display or Hide Certain Messages (Filter)

View, Filter

Purpose
You know you received that important message two weeks ago.    Now it is lost in your In 
Box clutter.    You can create a filter to show only the items you wish/need to see.    For 
example, you can filter your In Box to show all high-priority department messages since 
the fifteenth.

Steps
To create this filter,
1 Choose Window, then choose In Box.

2 Choose the View menu, then choose Filter.

3 Select Mail in the Include Item Type(s) box, type "Department" in the Subject box, and 
type any other criteria in the address boxes.

4 Choose After in the Date pop-up list, then type month/15/year, replacing month and 
year with the current month and year.

5 Leave the Item Status, Attachment Type, and Sender Status boxes alone to filter mail 
messages with all these characteristics.

6 Choose High in the Sender Priority box, then choose OK to filter your In Box.

The filter is disabled when you close your In Box.

See Also
Filter



Delete User, Access List

File, Preferences, Access List

Purpose
Use Delete User to remove a user from your Access List.    When you delete a user from 
your Access List, the user can no longer proxy for you.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Access List.

3 Select the user, then choose Delete.

4 Choose OK, then choose Close.

See Also
Access List
Proxy



Automatically Organise My Mail (Rules)

Tools, Rules

Purpose
The Marketing Department sends you weekly messages that you store in your marketing 
folder.    You can create a rule that automatically places these messages into the Marketing
folder, thus freeing up a few minutes of your week for other duties.

Steps
To create this rule,
1 Choose Tools, then choose Rules.

2 Choose Create.    Type "Marketing Folder Rule" in the Rule Name text box.

3 Choose New Item in the Event pop-up list, then select Incoming.

4 Select Mail in the If Item Type Is box.

5 Type the username of the Marketing Department person sending you these messages in
the From box and type "Marketing Report" in the Subject box.

6 Choose Add in the Then Actions Are box, then choose Move to Folder.

7 Select the folder you wish the message moved to, then choose Move.

8 Choose Save. If there's a check mark next to your rule, it's enabled (meaning that it's 
activated).



Put Mail in More than One Folder

Purpose
Have you ever received a message that not only belonged in your Corporate folder, but 
also belonged in your Department folder?    You can place copies of a message in more 
than one folder by linking the item to multiple folders.

Steps

1 Select the item, choose the File menu, then choose Move/Link to Folders.

2 Press Ctrl and click each folder you wish the item in.

3 Choose Link.

If you delete the copy in the original folder, the copies in your other folders remain.



Automatically Delete Messages

File, Preferences, Cleanup

Purpose
Life at work can get so busy that it's hard to find time to clean up your In Box and Out Box.
GroupWise can clean these automatically, according to the conditions you specify.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Cleanup.

3 Choose Auto-Delete After for the item type you wish, then type the number of days after
the item is delivered that you wish it deleted.

4 Choose OK.

            Items deleted from the In Box and Out Box can still be recovered until you 
empty the Trash.    Once you empty the Trash, the items are not recoverable.

See Also
Empty Trash



Archive or Save My Mail

Purpose
You just received a message you wish to keep for future reference but you do not wish to 
clutter your In Box or the network.    There are two ways to do this:    you can archive or 
save your message.

            You must define your Archive and Save directories in Location of Files.

Steps
To define your Archive and Save directories,
1 Choose the File menu, then choose Preferences.

2 Double-click Location of Files.

3 Type the path of your Archive Directory and your Save Directory.
or
Click the File Manager icon, select the directory, then choose OK.

4 Choose OK.

To archive a message,
1 Select the message, choose the Actions menu, then choose Archive.

To save a message,
1 Select the message, choose the File menu, then choose Save. 

2 Select the message and attachment(s) you wish to save.

3 Type a filename (if you wish to give each a different name than what is already in the 
Filename box).

4 If necessary, choose Change to select a different directory, then choose OK.

5 Choose Save.

See Also
Open Archive



Automatically Archive My Mail

Purpose
You just received an important message you wish to store outside your In Box for future 
reference.    You can use Auto-Archive to take mail out of your In Box automatically and 
store it in your Archive directory.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Cleanup.

3 Choose Auto-Archive After for the item type you wish, then type the number of days 
after the item is delivered that you wish it archived.

See Also
Preferences: Location of Files



Preferences: Appointment Time Options

File, Preferences, Appointment Time

Purpose
Select Appointment Time options to specify default appointment settings.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Appointment Time.

3 Select the appropriate Appointment Time options.
Display Event Length
Default Appointment Length
Alarm Before Appointment
Appointment Display

4 Choose OK, then choose Close.

See Also
Schedule
Set Alarm
Subscribe to Notify



Retract a Message

Actions, Delete

Purpose
You just sent a message that contained spelling errors.    You now wish you hadn't sent the 
message.    You can take this message back by using the Retract feature.

Steps

1 Open the Out Box, then select the message you wish to retract.

2 Choose Actions, then choose Delete.

3 Choose All Mailboxes to delete it from all mailboxes.

4 Choose OK.

The message is retracted from the In Boxes of those who haven't yet opened the 
message.    You can check your Info Screen to see which recipients have opened your 
message.

See Also
Information



Reschedule a Meeting or Appointment

Send, Resend

Purpose
You've scheduled a meeting for the sales staff next week.    You then find out that a conflict
has come up.    You can reschedule the meeting to avoid the conflict.

Steps

1 Select the appointment in the Out Box, choose the Send menu, then choose Resend.

2 Make your changes, then choose Send.

3 Choose Yes to retract the original item.



Undelete Deleted Messages

Edit, Undelete

Purpose
You just deleted a message from your In Box.    Now you realise that you must see the 
message again.    Where is the message and can you get it back?

Your message is in the Trash.    When you delete items from your list boxes, they go to the 
Trash.    These items remain in the Trash until you empty it.

Once the Trash has been emptied, you cannot get your deleted items back.

Steps

1 Double-click Trash in the Main Window.

2 Select the item(s) you wish to undelete, choose the Edit menu, then choose Undelete.



Unarchive Archived Messages

File, Open Archive

Purpose
You need to forward a copy of an archived message to a co-worker.    To do this, you must 
first unarchive the message. 

Steps

1 Open the In Box, choose File, then choose Open Archive.    Notice the In Box title now 
reads "[Archive]-In Box."

2 Select the item you wish to unarchive, choose Actions, then choose Archive.    The item 
is unarchived and returned to your regular In Box.

3 Choose the File menu, then choose Open Archive to return to your regular In Box.



Preferences: Associations

File, Preferences, Associations

Purpose
Use Associations to tell GroupWise what application to start to open an attached file.    
GroupWise first looks at the attachment's extension and tries to find an application 
associated with that extension.    If GroupWise does not find a match, it tries to find an 
association between the file type and an application.    If GroupWise still cannot match the 
attachment with an application, it displays the Attachment Association dialog box.

Steps
To set associations,
1 Choose the File menu, then choose Preferences.

2 Double-click Associations.

3 Select the appropriate Associations options.
File Extension Associations
File Type Associations
Prompt Before Running Associated Application

4 Choose OK.

See Also
Attachment Association



File Extension Associations
Use File Extension Associations to associate a file's extension with a certain application.    
GroupWise then knows what application to run when an attached file is opened.

Type an extension in the File Extension text box, then type the application you wish 
associated to the extension in the Application text box.

To delete an extension and its association, select the extension, then choose Delete.



File Type Associations
Use File Type Associations to associate a type of a file with a certain application.    GroupWise
then knows what application to run when an attached file is opened.

Choose a file type from the File Type drop-down list, then type the application you wish 
associated to the file type in the Application text box.

To remove the association between a file type and an application, select the file type from 
the File Type drop-down list, then choose Remove.



Prompt Before Running Associated Application
If GroupWise finds an association between a file and an application, you may wish to open a 
different application.    If Prompt Before Running Associated Application is selected, 
GroupWise will prompt you to type a path to an application when an association is found.



Overview

Purpose
When you're away from your office, business can go on as usual.    You can create Rules to 
handle your mail or you can give someone access to your mailbox so that person (your 
proxy) can manage your messages.

You can create the following types of rules:

          Forward My Mail

          Reply Automatically

          Delegate Appointments, Notes, and Tasks

See Also
Give Someone Rights to Read My Mail (Access List)



Forward My Mail (Rules)

Purpose
A co-worker has agreed to handle your mail while you're away.    You decide what type of 
incoming messages you wish him or her to handle, and create a rule to forward those 
messages.

Steps

1 Choose the Tools menu, choose Rules, then choose Create.

2 Give your rule a name.

3 Indicate when the rule should be activated.

4 Indicate the type of messages to be forwarded and any other message conditions for 
the rule.

5 Choose the Add pop-up list, then choose Forward.

6 Complete the forwarding mail, then choose OK.

7 Choose Save.



Reply Automatically (Rules)

Purpose
If you have to be out of the office for several days, you can create a rule to send a reply to
all incoming messages.    In your reply, you can tell senders where you are, when you'll be 
back, and whom they should contact for urgent business.

Steps

1 Choose the Tools menu, choose Rules, then choose Create.

2 Give your rule a name.

3 Indicate when the rule should be activated.

4 Indicate the type of messages you wish to reply to and any other message conditions 
for the rule.

5 Choose the Add pop-up list, then choose Reply.

6 Type your message, then choose OK.

7 Choose Save.



Delegate Appointments, Notes, and Tasks (Rules)

Purpose
If someone agrees to cover for you while you're away from the office, you can create a 
rule to delegate appointments, tasks, or notes to that person.    Senders of the requests 
can find out whom you have delegated the item to from their information windows.

Steps

1 Choose the Tools menu, choose Rules, then choose Create.

2 Give your rule a name.

3 Indicate when the rule should be activated.

4 Select Appointment, Task, or Note, and indicate any other message conditions for the 
rule.

5 Choose the Add pop-up list, then choose Delegate.

6 Type a user ID, type your messages, then choose OK.

7 Choose Save.



Preferences: Busy Search Options

File, Preferences, Busy Search

Purpose
Use Busy Search Options to set default search conditions to perform a Busy Search.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Busy Search.

3 Fill in the Appointment Length text box.

4 Type the number of days you wish to search in the Search Range text box.

5 Type a beginning time and an ending time to search.

6 Select Get Additional Appointment Information to see additional information about the 
users' appointments.    The information available is limited by the access rights the 
users granted you.

7 Select the days you wish to search.

8 Choose OK, then choose Close.

See Also
Access List
Busy Search



Give Someone Rights to Read My Mail (Access List)

Purpose
Before someone can help you manage your mailbox while you're away, you need to give 
that person (your proxy) access rights to your mailbox.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Access List.

3 Choose Add Users, double-click the user ID you wish to give rights to, then choose OK.

4 Select the rights you wish to give to the user.
Read
Write
Subscribe To My Alarms
Subscribe To My Notifications
Modify Preferences/Rules/Groups
Archive Items
Read Items Marked Private

5 Choose Apply, then choose OK.

See Also
Proxy



Minimum User Access
You can select Minimum User Access to assign a default set of rights to all users.    For 
example, if you wish all users to have rights to read your mail, you would assign Read rights 
to Minimum User Access.



Preferences: Date and Time Format

File, Preferences, Date Time Format

Purpose
Use Date and Time Format to specify how you wish the dates and times to appear in 
GroupWise.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Date Time Format.

3 Choose the Date and Time buttons in the General Default Format group box to indicate 
the date and time formats for all views in GroupWise.

4 Choose Mailboxes, Info Window, and File Info Details in the Specific Date Formats group 
box to indicate the date and time formats for specific views.

5 Choose OK, then choose Close.

For information on selecting specific dates and times, choose Default Date and Time 
Formats.

See Also
Environment



Subscribe To My Alarms
Lets your proxy receive the same alarms you receive.    Proxies will not receive your alarms 
unless they subscribe to them in Subscribe to Notification.



Subscribe To My Notifications
Lets your proxy receive notification when you receive items.    Proxies will not receive your 
notification unless they subscribe to it in Subscribe to Notify.



Modify Preferences/Rules/Groups
Lets your proxy change any of the preferences in your mailbox.    The proxy can edit any of 
your preferences settings, including the access given to other users.    This option also lets 
your proxy modify your rules and personal groups.



Archive Items
Lets your proxy store and read your items in the proxy's Archive folder.    If you give a proxy 
Archive rights, items archived by that proxy may be stored on the proxy's hard disk and will 
be inaccessible to you.



Read Items Marked Private
Lets your proxy read the items that you marked Private.    If you do not give a proxy Private 
rights, all items in your mailbox that are marked Private are hidden from that proxy.



Default Date and Time Formats

File, Preferences, Date Time Format, Date or Time

Purpose
Use the buttons in the Date and Time Format dialog box to specify how you wish dates 
and times to display in GroupWise.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Date Time Format.

3 Choose Date, Time, Mailboxes, Info Window, or File Info Details.

4 Choose the Predefined pop-up list, then choose a format.
The Preview line shows how your date will display.

5 Choose OK twice, then choose Close.

See Also
Preferences: Date and Time Format



QuickCorrect

Tools, QuickCorrect

Purpose
Use QuickCorrect to automatically replace your common spelling errors and mistyped 
words or to expand abbreviations.

Steps
When you are writing a message,
1 Choose the Tools menu, then choose QuickCorrect.    QuickCorrect appears on your 

menu only if your system administrator chose to install it.

2 In the Replace field, type the incorrect spelling or the abbreviation you wish 
QuickCorrect to search for (for example, "fiel").

3 In the With field, type the correct spelling or the expanded word(s) of the abbreviation 
(for example, "file").

4 Choose Add Entry.

5 To activate the feature, select Replace Errors as You Type.

6 Choose Close.

Now, when you type text that is identical to the complete misspelled or abbreviated 
word, it is automatically replaced with the correct text when you press the space bar or 
type a punctuation mark.

Correct Initial Double Uppercase replaces an incorrect capital letter with the correct 
lowercase letter when two capitals appear together (for example, from THe to The).

See Also
Spell Check



Preferences: Default Views

File, Preferences, Default Views

Purpose
Use Default Views to specify views that appear in the following locations:

Personal View Within Calendar
Read Items
Send Menu
Calendar View From Window Menu

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Default Views.

3 Select a view type.

4 If your view type is Task, Appointment, or Note, select Personal or Group.

5 Select the view you wish as your default in the View Names list box.

6 Choose Set Default.    GroupWise places an asterisk (*) next to the view name.

7 Repeat steps 3-6 until you have selected a default view for each view type.

8 Choose OK, then choose Close.

See Also
Switch View



Preferences: Cleanup Options

File, Preferences, Cleanup

Purpose
Use Cleanup Options to set defaults that control how long items are kept in the In Box, Out
Box, and Trash.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Cleanup.

3 Select the appropriate Cleanup options.
Manual Delete and Archive
Auto-Delete After
Auto-Archive After
Manual
Automatic After

4 Choose OK, then choose Close.

See Also
Archive
Delete
Empty Selected Items
Empty Trash



Preferences: Environment

File, Preferences, Environment

Purpose
Use Environment to customise GroupWise settings.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Environment.

3 Select the appropriate Environment options.
Language
View Options
View Macro Security
Calendar Option
Refresh Interval

4 Choose OK, then choose Close.

See Also
Preferences



Calendar Option
Use the Calendar Option to specify the first day of the week in your calendar week view.



View Macro Security
You can specify when you wish a macro played when you open a view containing a macro 
button or a start-up macro.

Always Play Received Macros will play the macro immediately when you choose the macro 
button.    If the view contains a start-up macro, the macro will play when you open the view.

Never Play Received Macros will dim the macro button so you cannot play the macro.    If the 
view contains a start-up macro, the macro will not play when you open the view.

Always Prompt before Playing a Macro will prompt you to play the macro, to not play the 
macro, or to view the macro after you choose the macro button.    If the view contains a 
start-up macro, the prompt displays when you open the view.



Language
Use Language to choose the language that is displayed in GroupWise.    The language you 
select affects only the interface, not user IDs or items you receive or send.    After you select 
a language, you must exit then re-enter GroupWise.

You must purchase the appropriate language version to use this feature.



Refresh Interval
Use Refresh Interval to specify how frequently GroupWise checks your mailbox for incoming 
items and displays them in your In Box or Calendar.



Manual Delete and Archive
Leaves items in the In Box, Out Box, and Calendar until you delete or archive them manually.



Auto-Delete After _ Days
Deletes opened items that have been in the In Box, Out Box, and Calendar for the number of
days you specify.



Preferences: Folder List Options

File, Preferences, Folder List

Purpose
Use Folder List Options to define the default display of your folders.    Once the default has 
been set, you can still change the folder display by expanding or contracting the folders 
while you are in your In Box, Out Box, or a calendar view.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Folder List.

3 Select Expand All Levels to see all your folders and subfolders.
or
Select Expand One Level to see only the subfolders of the root folder.    
or
Select Use Current Display to set the default folder display to how the folders now 
appear in the window.

4 Repeat step 3 for each group box, then choose OK.

Choose Reset All to use the GroupWise default settings for the In Box, Out Box, and 
Calendar windows.

See Also
Folder List
Folders



Auto-Archive After _ Days
Archives opened items that have been in the In Box, Out Box, and Calendar for the number 
of days you specify.



Manual
Leaves items in the Trash until you manually delete them using Empty Trash or Empty 
Selected Items.



Automatic After _ Days
Deletes items that have been in the Trash for the number of days you specify.



Preferences: Location of Files

File, Preferences, Location of Files

Purpose
Use Location of Files to tell GroupWise where to store and access your files.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Location of Files.

3 Type the path in the appropriate text box.
Archive Directory
Button Bar, Macro, Coach, Filter Files
Custom Views
Save Directory

You can click the folder button  to choose from a list of directories.

4 Choose OK.

See Also
Archive
Button Bar
Filter
Macro
Save View



Archive Directory
Use Archive Directory to tell GroupWise where to save archive database files.    Archive 
Directory is not available in Remote.



Button Bar, Macro, Coach, Filter Files
Use Button Bar, Macro, Coach, and Filter Files to tell GroupWise where to save Button Bar 
(*.BTN), macro (*.WCM), Coach (*.WCH), and filter (*.FLT) files.



Custom Views
Use Custom Views to tell GroupWise where to save customised view (*.VEW) files.    These 
views are created in View Designer or when you save a view using the Custom View with 
Text or Custom View without Text format in Save View.



Save Directory
Use Save Directory to tell GroupWise where to save item (*.MLM) files and attachments.



Preferences: Password

File, Preferences, Password

Purpose
Use Password to set a personal password that you are prompted to type when you enter 
GroupWise.    You can also require other users who enter GroupWise using your user ID to 
type the password.

            If you set a password and later forget it, you will not have access to any of 
your items.

Steps
To create or change a password,
1 Choose the File menu, then choose Preferences.

2 Double-click Password.

3 Type a password.    (Passwords are case sensitive.)
or
If you are changing an existing password, type your old password, press Enter, then 
type the new password.

4 Press Enter.

5 Retype the password.

6 Select Applies Only to Other Users if you wish everyone else except yourself to be 
prompted for the password.    This option is not available in Remote.

7 Choose OK, then choose Close.

See Also
Proxy
Remove Password



Remove Password

File, Preferences, Password

Purpose
You can remove a known password if you decide you no longer wish to be prompted for a 
password.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Password.

3 Type your current password, then press Enter.

4 Make sure the New Password text box is empty, then press Enter.

5 Make sure the Retype Password text box is empty, choose OK, then choose Close.

See Also
Preferences: Password



Windows Printing
Print the calendar using the Windows print driver.



Create WP File
Prints the calendar to a file in WordPerfect 5.1 format.    You can then retrieve the file in 
WordPerfect and print it.



Print Item

File, Print

Purpose
Use Print to print one or more items from your In Box, Out Box, or Calendar.    You can also 
print an item that you are currently reading.

Steps

1 Select or open the item you wish to print.

2 Choose the File menu, then choose Print.

3 Choose Print.

To print the selected attachment, select Print Attachment From Associated Application, 
then choose OK.    The attachment is opened in the associated application, then you can
print the attachment.    If the option is deselected, GroupWise will print the attachment 
using a Windows printer driver.

See Also
Print Calendar
Print Setup



Print to Gateway
Select Print to Gateway if you have purchased and installed the Fax/Print Gateway.    You will 
need to type the appropriate address string in the Gateway text box.    See your Fax/Print 
Gateway guide for more information.



Print Calendar

File, Print Calendar

Purpose
Use Print Calendar to print appointments, notes, and tasks in different formats and on 
various page sizes.

Steps
From the Main Window or your Calendar,
1 Choose the File menu, then choose Print Calendar.

2 Select a calendar type, then select a print size.    Some print sizes are dimmed 
depending on which calendar type you selected.

3 Type the date you wish to print in the Starting Date text box.

4 Select the number of days, weeks, or months you wish to print in the Number of Days or
Weeks or Months box.    The title of this text box changes depending on the calendar 
type you selected.

5 Select the appropriate Print Calendar options.
Attributes
Contents

6 Select a printing method.
Windows Printing
Create WP File
Print to Gateway

7 Choose OK.

See Also
Print Item



Attributes

Use Attributes to specify how you wish the information to print on your calendar.    Some 
options are dimmed depending on which calendar type you select.

Select Omit Weekends to exclude Saturday and Sunday from your printout.

Select Shade Busy Hours to shade your busy times.

Select Print One Day Per Page to print one day on each printed page when the Calendar 
Type is ASCII List.

Select Print Empty Days to print days without any scheduled items.

Select Small Month Headers to print small calendars one month prior to and one month 
after the selected month.

Select Title to print the text you type in the Title text box at the top of the first page.

Select Footer to print the text you type in the Footer text box at the bottom of each page.



Contents

Use Contents to specify the types of items you wish printed on your Calendar.    Some 
options are dimmed depending on which calendar type you select.

Select Appointments, Tasks, and Notes to print all types of items.

Select Places to print the location of appointments and meetings.

Select End Times to print the time the appointment is supposed to end.

Select Separator Lines to place horizontal lines between each hour in the appointments 
list.

Select Explanations to print the message text of an item.

Select Deadlines to print the date and time when tasks are due.

Select Include Completed to print tasks that you marked completed.



Button Bar Image Editor

Purpose
Use the Button Bar Image Editor to change the graphic on a button.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select a Button Bar, then choose Edit.

3 Double-click a button on the Button Bar.    You may need to move the dialog box to see 
your Button Bar.

4 Choose Edit.

5 Select Draw to change the graphic one small square at a time.
or
Select Fill to change areas of one colour to another colour.

6 Choose from the following options:
Copy
Paste
Undo
Clear

7 Choose OK.

See Also
Button Bar Customise
Button Bar Editor
Editing Button Properties



Button Bar Editor

Button Bar, right-click, Edit

Purpose
Use the Button Bar Editor to create and edit Button Bars.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select a Button Bar, then choose Edit.

3 Select Activate a Feature, select a category and feature, then choose Add Button.
or
Select Play a Keyboard Script, type the keystrokes the button will play, then choose Add 
Script.
or
Select Launch a Program, choose Select File, specify the file you wish to run, then 
choose OK.
or
Select Play a Macro, choose Add Macro, then specify the location, path, and filename of 
the macro.

4 Drag a Separator onto the Button Bar to add a space between buttons.

5 Drag a button or separator on the Button Bar to move it.

6 Drag a button or separator off the Button Bar to delete it.

7 Choose OK, then choose Close.

See Also
Button Bar Customise
Button Bar Image Editor



Button Bar Customise

Purpose
Use Button Bar Customise to change the text and graphics on buttons and to edit help 
prompts for buttons.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select a Button Bar, then choose Edit.

3 Double-click the button on the Button Bar you wish to customise.    You may need to 
move the dialog box to see your Button Bar.

4 Type a new button label.

5 Type a new help prompt.

6 Choose Edit, change the button graphic, then choose OK.

7 Choose OK, then choose Close.

See Also
Button Bar Editor
Button Bar Image Editor
Editing Button Properties



Copy
Lets you copy the image to the Clipboard.



Print Setup

File, Print Setup

Purpose
Use Print Setup to specify which printer you wish to use and the margins you wish on the 
printed page.

Steps

1 Choose the File menu, then choose Print Setup.

2 Select Default Printer if you wish to use the default printer specified in Windows Setup.
or
Select Specific Printer, then select a printer from the list.

3 Select Print Attachments using Associated Application to print an attachment using the 
associated application.    For example, if this option is selected, and a WordPerfect 
document is attached to an item, the document will be printed from WordPerfect, not 
from GroupWise.

4 Set the margins using either inches or centimetres, then choose OK.

For more detailed information about Print Setup, choose Setup, then choose Help in the 
appropriate dialog boxes.

See Also
Print Calendar
Print Item
Associations



Fonts, Print Setup

File, Print Setup, Fonts

Purpose
Use Fonts in Print Setup to select a default font in which to print items from GroupWise.

Steps

1 Choose the File menu, then choose Print Setup.

2 Choose Fonts.

3 Select a typeface from the Font list box, then select a font size.    You can see how the 
font will look in the Sample box.

4 Choose OK twice.

See Also
Print Setup



Paste
Lets you paste the Clipboard contents to the image editor.



Undo
Lets you reverse your last change.



Clear
Lets you remove the entire graphic from the editing area.



Button Bar Copy

Button Bar, right-click, Button Bar Preferences, Copy

Purpose
Use Copy to save a Button Bar with a different name.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select the Button Bar you wish, then choose Copy.

3 Specify a name for the copy.

4 Choose Copy, then choose Close.

See Also
Button Bar Create
Button Bar Edit



Shelf Icon Properties

File, Properties

Purpose
Use Shelf Icon Properties to change an existing Shelf icon.

Steps

1 Select an icon on the Shelf, choose the File menu, then choose Properties.

2 Type a caption for the Shelf icon.    The caption will display below the icon on the Shelf.

3 Select the appropriate Shelf Icon Properties options.
Add View
Edit Shelf Icon Properties
Delete View
Change Icon

See Also
New Shelf Icon
Shelf



Add View to Shelf Icon

File, Properties, Add View

File, New, Add View

Purpose
Use Add View to use a Shelf icon to open an additional view.    For example, a Shelf icon 
could open both the In Box and a custom view at the same time.

Steps

1 Select the Shelf icon to which you wish to add a view.

2 Choose the File menu, then choose Properties or New.

3 Choose Add View.

4 Select a view, then choose OK.

5 Choose OK.

You can also add a view to a Shelf icon by dragging the view's title bar icon onto the 
existing Shelf icon.

See Also
Location of Files: Custom Views
Shelf
Shelf Icon Properties
Shelf, Multiple Views or Windows



Editing Button Properties

Purpose
Use Properties to set the command line and working directory for application buttons, or 
to edit keyboard scripts for script buttons on Button Bars.    You can only change launch or 
script properties for buttons that launch applications or play keyboard scripts. 

Steps
To change application launch properties,
1 Open the Button Bar Editor.

2 Double-click the application button you wish to edit.    You may need to move the dialog 
box to see your Button Bar.

3 Choose Properties.

4 Specify the command line for the application.

5 Specify the working directory for the application.

6 Select Run Minimized if you wish the application to be minimized when it opens.

7 Choose OK, then choose Close.

To edit keyboard scripts,
1 Open the Button Bar Editor.

2 Double-click the keyboard script button you wish to edit.    You may need to move the 
dialog box so you can see the script button on your Button Bar.

3 Choose Properties.

4 Edit the keyboard script.

5 Choose OK, then choose Close.

See Also
Button Bar Editor
Button Bar Image Editor
Button Bar Customise



Button Bar Create

Button Bar, right-click, Button Bar Preferences, Create

Purpose
Use Create to open the Button Bar Editor and create a new Button Bar.    Button Bars can 
include applications, features, keyboard scripts, and macros.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Choose Create.

3 Specify a name for the new Button Bar, then choose OK.

4 Make the changes you wish in the Button Bar Editor.

5 Choose OK, then choose Close.

See Also
Button Bar Copy
Button Bar Edit
Button Bar Editor



Change Icon

File, Properties, Change Icon

File, New, Change Icon

Purpose
Use Change Icon to change an icon displayed on your Shelf.

Steps

1 Select the icon on your Shelf.

2 Choose the File menu, then choose Properties or New.

3 Choose Change Icon.

To choose from a different group of icons, enter the name of a program file in the 
Filename text box.

4 Use the scroll bar to view the available icons, then select an icon.

5 Choose OK.

See Also
Shelf Icon Properties



Browse

File, Properties, Change Icon, Browse

Purpose
Use Browse to choose a file containing different icons from a list.    After you select the file,
you will be able to choose an icon in the Current Icon box.

Steps

1 Select an icon on the Shelf you wish to change.

2 Choose File, then choose Properties.

3 Choose Change Icon.

4 Choose Browse.

5 Select a file from the Files list box.

6 Choose OK.

See Also
Change Icon
Shelf
Shelf Icon Properties



Button Bar Delete

Button Bar, right-click, Button Bar Preferences, Delete

Purpose
Use Delete to delete a Button Bar.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select the Button Bar you wish, then choose Delete.

3 Choose Yes, then choose Close.

See Also
Button Bar Create
Button Bar Edit



Button Bar Edit

Button Bar, right-click, Button Bar Preferences, Edit

Purpose
Use Edit to open the Button Bar Editor to customise a Button Bar.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select the Button Bar you wish, then choose Edit.

3 Make the changes you wish in the Button Bar Editor.

4 Choose OK, then choose Close.

See Also
Button Bar Create
Button Bar Copy
Button Bar Editor



Proxy

File, Proxy

Purpose
Use Proxy to manage another user's mailbox and calendar.    Proxy lets you perform 
various actions, such as read, accept, and decline items on behalf of another user.    The 
actions you can perform depend on the rights the user has granted you in the Access List 
in Preferences.    Proxy is not available in Remote.

You can proxy only for users in your post office.

Steps
To proxy as another user,
1 Choose the File menu, then choose Proxy.

2 Type the user ID of the person you wish to proxy for.
or
Choose Users to choose from a list of users.

3 Choose OK.

See Also
Access List
Shelf, Proxy Calendar



Retrieve

File, Retrieve

Purpose
Use Retrieve to insert a file, such as a WordPerfect document, into the Message text box of
an item.    Retrieve can also insert a copy of a previously saved message into the current 
item.

Steps
While you are creating a message,
1 Choose the File menu, then choose Retrieve.

2 Type the name of the file you wish to retrieve.

3 Choose Open.

See Also
Attach File
Insert Object
Save Item



Save Item

File, Save

Purpose
Use Save to save an item that is in your In Box, Out Box, or a calendar view.    You can also 
save an item you are reading.    Once the item is saved, you can retrieve it into the 
Message text box of an item you are sending.    Or, you can retrieve the item into another 
application, such as WordPerfect.

Steps
From your In Box, Out Box, or Calendar,
1 Select the item you wish to save.

2 Choose the File menu, then choose Save.

3 Type a name for the item in the Filename text box.    GroupWise provides a filename 
using the first eight characters of the Subject line with a .MLM extension.    You can use 
this name or type a different filename.

4 Choose Change if you wish to save the item in a different directory than is shown on the
Path line.

5 Select Report Filename Conflicts if you wish GroupWise to prompt you to replace an 
existing file with the same name.

6 Choose Save, then choose Close.

See Also
Archive
Retrieve
Save View
Undelete



Save View

File, Save View

Purpose
Use Save View to save the current item with or without the text.    Save View is available 
when you are sending or reading an item.

Steps

1 Choose the File menu, then choose Save View.

2 Type a filename using up to eight characters in the Save As text box.    GroupWise adds 
the extension .vew to the filename.

3 Choose the Format drop-down list, then select a format.

4 Choose OK.

5 Type a name in the Name text box, then choose OK.    This name appears on the 
appropriate pop-up list in the Main Window after you exit and then re-enter GroupWise.

See Also
Shelf, View with Text
Retrieve
Save Item



Button Bar Options

Button Bar, right-click, Button Bar Preferences, Options

Purpose
Use Options to set the position and appearance of Button Bars.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Choose Options.

3 Select the font you wish to appear on the buttons from the Font Face list box.

4 Select the font size you wish to appear on the buttons from the Font Size list box.

5 Select the Appearance and Location options you wish.

6 Specify the maximum number of rows or columns of the Button Bar you wish to display.

7 Choose OK, then choose Close.

See Also
Button Bar Create
Button Bar Customise
Button Bar Edit
Button Bar Image Editor



Button Bar Preferences

Button Bar, right-click, Button Bar Preferences

Purpose
Use Preferences to select, create, copy, rename, edit, delete, and set the appearance and 
location options for Button Bars.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select the Button Bar you wish to use.

3 Choose Select.

Choose from the following options for more information:
Copy
Create
Delete
Edit
Rename
Options

See Also
Button Bar Editor



Button Bar Rename

Button Bar, right-click, Button Bar Preferences, Rename

Purpose
Use Rename to give a Button Bar a new name.

Steps

1 Right-click the mouse on a Button Bar, then choose Button Bar Preferences.

2 Select the Button Bar you wish, then choose Rename.

3 Specify a new name.

4 Choose OK, then choose Close.

See Also
Button Bar Create
Button Bar Copy



Sound

Purpose
Use Sound to add voice or digitally recorded sound files to an item.    For example, you 
might dictate a letter and have the recipient listen to the dictation and type the letter.

            To annotate an item with sound, you must have the appropriate hardware and 
software drivers installed.

Steps
While creating a message,
1 Drag the sound icon  from the status bar onto any area of the view outside of the text

boxes.

2 Click the button with a circle to begin recording the sound.

3 Click the button with a square to stop the recording.

4 Choose the File menu, choose Exit to close the Sound Recorder dialog box, then choose 
Yes to save the sound file.

5 Fill in the rest of the item, then send the item.

For more information on Sound Recorder, choose the Help menu in the Sound Recorder 
dialog box.

See Also
Play Sound
Sound Annotation Properties



Play Sound

Purpose
Use Play to listen to a sound annotation in an item you receive or send.

Steps

1 Right-click the sound icon , then choose Play.

See Also
Sound
Sound Annotation Properties



View Attachment

File, View Attachment

File, Attachments, View

Purpose
Use View Attachment to see the contents of an attached file.    You can view an attachment
when you are sending or reading an item.

Steps
To view an attached file,
1 If your view contains an Attach list box, double-click the attachment.
or
Click , select the attachment you wish to view, then choose View.

If your view contains several attachments, they appear at the top of the view 
attachment window.    You can view the other attachments by clicking them.

To view the attachment in a different format,
1 Right-click inside the attachment window.

2 Choose Change Viewer, then choose a viewer.

See Also
Attach File
Attach Object
Attachments
Open Attachment



Duration

Purpose
Use Duration to indicate the length of an appointment.    Your appointment view may read 
Duration or End Date depending on the Preference setting in Appointment Time Options.

Steps

1 Type the length of the appointment.    Include enough of the time unit to differentiate it 
from other units.    For example, type 20 min, not 20 m, to schedule a 20-minute 
meeting.    If you type 20 m, you would schedule a 20-month meeting.
or
Choose Time Input , drag the arrows to specify the length of the appointment, then 
choose OK.

See Also
End Date
Time Input
Preferences: Appointment Time Options



Read Incoming Items

Actions, Read

Purpose
You can read incoming items in your In Box or Calendar.    Your In Box displays a list of all 
items you have received from other users.    Personal appointments, notes, and tasks will 
appear directly on your Calendar, not in your In Box.    The icon to the left of the item 
indicates its type and whether or not it has been opened.

Item Type Unopened Opened

Mail 
Message
Phone 
Message
Task
Appointme
nt
Note

Phone and mail messages appear in your In Box until you delete them.    Appointments, 
notes, and tasks appear in your In Box until you accept, decline, or delete them.

Steps
To read an item in your In Box or Calendar,
1 Double-click the item you wish to read.

See Also
Calendar
Delete Item
Filter
In Box
Information
Save Item



Mark Completed

Actions, Mark Completed

Purpose
You can mark a task complete when it is opened or when you are in a task list from either 
your In Box or Calendar Task list.    After you mark a task complete, the task does not carry
over to the next day.

Steps
To mark a task complete from your In Box,
1 Double-click a task.

2 Click Completed on the status bar, then choose Close.

To mark a task complete from your Calendar,
1 Click the box next to the task.

To unmark a task, click the box a second time.
See Also

Assign Task
Calendar
In Box



Due On/Due In

Send, New Task

Purpose
Use Due On to indicate a completion date for tasks you assign to yourself or to others.    
Use Due In to indicate the number of days, weeks, or months until this task is due.    Your 
Task view may read Due On or Due In depending on the Task Send Options setting in 
Preferences.

Steps
To use Due On,
1 Type the date in the Due On text box.
or
Choose Date Input , select a date, then choose OK.

To use Due In,
1 Type the number of days, weeks, or months until the task is due.

You can switch between Due On and Due In by right-clicking the mouse on the text, 
then choosing Duration or End Date.

See Also
Assign Task
End Date
Task Send Options



Sound Annotation Properties

Purpose
Use Sound Annotation Properties to give a sound file a description, to see the length of the
recording, and to see other information.    You can also play the sound file from the Sound 
Annotation Properties dialog box.

Steps

1 After you have annotated sound, right-click the sound icon  in an item view (not on 
the status bar), then choose Properties.

2 Type a description, then choose OK.

See Also
Play Sound
Sound



Send Menu

Use the options on the Send menu to send group notices, meetings, tasks, and mail and 
phone messages to other users.    The send menu has the following options; only certain 
options are available in each window and view.

Address Book
Auto-Date
Busy Search
Forward
New Appointment
New Mail
New Note
New Phone Message
New Task
Reply
Reply to Sender
Resend
Routing Slip
Send
Send Options
Set Date



Auto-Date

Send, Auto-Date

Purpose
Use Auto-Date to schedule recurring appointments, notes, and tasks.    These can occur on
the same day every week (for example, every Monday); the same day(s) of the month (for
example, the 15th and last day); or any other defined series of dates.    You can also use 
Auto-Date to schedule irregular or infrequent events, such as holidays.

There are three ways you can create an Auto-Date: 

By Example lets you schedule events on the same day every week, the same day each 
month, or periodically.

By Formula lets you enter the scheduling information in text format.

By Dates lets you select specific days from a year calendar.



Change Year

Send, Auto-Date, By Dates, Year

Purpose
Use Change Year to quickly move to a different year.

Steps

1 Type the year, then choose OK.

See Also
Auto-Date
By Dates



Reset, Auto-Date

Send, Auto-Date

Purpose
Use Reset to reset all options in the Auto-Date dialog box to the default settings.

Steps

1 Choose Reset in the Auto-Date dialog box.

See Also
Auto-Date
By Example
By Formula
By Dates



Days of the Month
Use Days of the Month to select specific dates on which to schedule an appointment, note, 
or task.    For example, you can regularly request payroll information on the 15th and the last
day of the month, or the closest date preceding the 15th or last day, that falls on Monday 
through Friday.

Select the days of the week you wish included.    For example, you may wish to include only 
Monday through Friday.

Select the dates you wish scheduled.    For example, you can select 15 and Last.

Choose one of the conditions from the pop-up list.



Days of the Week
Use Days of the Week to select specific days of the week, and their occurrence within the 
month, on which to schedule an appointment, note, or task.    For example, you can set an 
auto-date to schedule a meeting on the second and fourth Tuesday of each month.

You can use the arrows next to the day to enter an offset amount from -7 to +7.



Offset Days

Purpose
Use Offset Days to select a day a certain number of days prior to or after the last day of 
the month or a certain day of the week.

Steps

1 Type the number of days you wish to offset, then choose OK.

When using Days Of the Month, assume you wish a reminder to appear in your 
Notes list the 2nd to the last day of each month.
1 Open the Auto-Date dialog box, then choose Days Of the Month.

2 Double-click any day to select all days (Sun, Mon, Tue, etc.)

3 Choose Last, then click the Last button.

4 Type -1, then choose OK.

When using Days Of the Week, assume you wish to schedule a meeting on the 
Monday following the first Sunday of each month (this Monday may or may not 
be the first Monday of the month).
1 Open the Auto-Date dialog box, then select Days Of the Week.

2 Select 1st Sunday.

3 Click the Sunday button, type 1, then choose OK.

See Also
Auto-Date
By Example



By Dates

Send, Auto-Date, By Dates

Purpose
Use the By Dates creation method in Auto-Date to schedule an item on specific dates on a
year calendar.    By Dates is useful when you are scheduling events that do not occur 
regularly.

Steps
From an appointment, note, or task view,
1 Choose the Send menu, then choose Auto-Date.

2 Select By Dates.

3 Click the dates you wish to schedule, then choose OK.

You can quickly move to a different year by clicking the year, typing a new year, then 
choosing OK.

See Also
Auto-Date
By Example
By Formula
Reset, Auto-Date



Months
Use the Months group box to specify which months within the selected range you wish to 
regularly schedule an item.    Click a month to select or deselect it.    Double-click any month 
to select or deselect all months.



Periodic
Use Periodic to schedule events that will occur over defined intervals of time.    For example, 
you may wish to schedule a meeting every other Wednesday.    Since Wednesday can be any 
date of the month, and every other Wednesday can fall during any week of the month, you 
would use the Periodic interval to schedule the meeting every 14 days.



Range
Use the Range group box to specify when an auto-date should begin and end.    You can type 
a date in the Start and End text boxes, or you can choose Set Date , select a date, then 
choose OK.

You can also choose the pop-up list, choose Occurrences, then specify the number of times 
from the starting date the event should occur.



Forward

Send, Forward

Purpose
Use Forward to send a mail or phone message, note, appointment, or task you have 
received to one or more other users.    When it is sent, it will include your name along with 
any additional comments you have made and the original message.

Steps

1 Select the item you wish to forward.

2 Choose the Send menu, then choose Forward.

3 Enter the User ID of the person you are forwarding the message to.    You can forward 
the message to more than one user.

4 Enter an additional message if you wish, then choose Send .

See Also
In Box



Write Note

Purpose
Notes are like mail messages except they are scheduled for a particular day and will 
appear on your Calendar for that date.

Choose from the following options:
Write Group Note
Write Personal Note



Resend

Send, Resend

Purpose
Use Resend to send an item a second time, perhaps with corrections.    Resend lets you 
send an item without re-entering all the information.

Steps

1 Open your Out Box.

2 Select the item you wish to resend.

3 Choose the Send menu, then choose Resend.

4 Make any changes, then choose Send .

See Also
Out Box
Send Options



Send Button

Send, New Item, Send

Purpose
Use the Send button to transmit a new item.

Steps

1 Choose Send  after you have completed the view.



Tools Menu

Purpose
Use the options on the Tools menu to create macros, rules, and to use the Spell Check and
Thesaurus.

Macro
Rules
QuickCorrect
Spell Check
Thesaurus 



Macro

Tools, Macro

Purpose
Use Macro to record a command or series of commands that you will execute frequently.    
For example, you may wish to load the WordPerfect for Windows word processor and start 
the Windows File Manager every morning.    You could create a macro named AM.WCM (for 
procedures you do in the morning).

Choose from the following for more information:
Play Macro
Record Macro

Steps
To view the commands included in a macro,
1 Choose the Tools menu, choose Macro, then choose Play.

2 Select the macro, then choose View.

3 To close the View window, double-click the control-menu box in the upper-left corner.

See Also
Macros Online Help
Preferences: Location of Files



Pause Macro

Tools, Macro, Pause

Purpose
The Pause command lets you temporarily stop recording a macro, then resume recording 
when you choose Pause again.

Steps
To stop recording or resume recording a macro,
1 Choose the Tools Menu, choose Macro, then choose Pause.

See Also
Macro
Play Macro
Record Macro



Play Macro

Tools, Macro, Play

Purpose
Use Play to execute a macro.

Steps

1 Choose the Tools menu, choose Macro, then choose Play.

2 Select the macro, then choose Play.

See Also
Macro
Record Macro



Stop Macro

Tools, Macro, Stop

Purpose
Use Stop to finish recording a macro.

Steps

1 Choose the Tools menu, choose Macro, then choose Stop.

See Also
Play Macro
Record Macro



Record Macro

Tools, Macro, Record

Purpose
Use Record Macro to record a command or series of commands.

Steps

1 Choose the Tools menu, choose Macro, then choose Record.

2 Type a filename using the .WCM extension.    This is the name of the file as it will be 
stored on your disk in the directory indicated in your Location of Files preferences.    For 
example the filename might be MYMACRO.WCM.

3 Choose Record.

4 Perform the actions to be recorded as part of the macro.    These can include going back 
to the Program Manager or going out to DOS and running an external program.

5 To end the macro, choose the Tools menu, choose Macro, then choose Stop.

See Also
Macro
Pause Macro
Play Macro
Preferences: Location of Files
Stop Macro



List Rules

Tools, Rules

Purpose
Use the Rules dialog box to view existing rules, create new rules, and more.    Rules are 
executed in the order they appear in the Rule List box.    You can drag a rule to a different 
position to change the order.

Steps

1 Choose the Tools menu, then choose Rules.

Choose from the following Rules options:
Create
Edit
Copy
Delete
Enable/Disable
Run



Rules, Create or Edit

Tools, Rules, Create or Edit

Purpose
Use Rules to set conditions for mail and phone messages, appointments, tasks, and notes,
and then to perform one or more actions on these items.

Steps
To create or edit a rule,
1 Choose the Tools menu, then choose Rules.

2 Choose Create to create a new rule.
or
Select an existing rule, then choose Edit.

3 Select the options you wish to include in this rule.
Rule Name
When Event Is
If Item Type Is
If Item Contents Are
Then Actions Are

4 When the rule is complete, choose Save.

See Also
Add Action to Rule
Enable/Disable Rule
List Rules
Miscellaneous Values
Operands, Rules
Run Rule



Delete Action From Rule

Tools, Rules, Create or Edit

Purpose
You can delete actions from previously created rules.

Steps

1 Choose the Tools menu, then choose Rules.

2 Select the rule you wish to change, then choose Edit.

3 Select the action to be deleted, then choose Delete.

See Also
Add Action to Rule
Rules, Create or Edit



Add Action to Rule

Tools, Rules, Create or Edit

Purpose
You can add actions to the rules you create to act on mail or phone messages, 
appointments, tasks, and notes.

Steps

1 Choose the Tools menu, then choose Rules.

2 Choose Create to create a new rule.
or
Select the rule you wish to change, then choose Edit.

3 In the Then Actions Are group box, choose the Add pop-up list, then choose an action.    
Continue adding actions as necessary.    When you add an action, a dialog box may 
display to request additional information.

Choose from the following for more information.
Send Mail
Forward
Delegate
Reply
Accept
Delete/Decline
Empty Item
Move To Folder
Link To Folder
Archive
Mark As Private

See Also
Delete Action from Rule
Rules, Create or Edit



Then Actions Are
Use Then Actions Are to specify what the rule should do when the rule conditions are met.    
Use the Add pop-up list to specify the actions.    Use Edit to modify existing actions.    Use 
Delete to remove an action from the list.    One rule can perform many actions.



Move or Link to Folder

File, Move/Link to Folders, Move or Link

Purpose
You can organise items in your folders by moving or linking them.    When you move an 
item into a folder, it is taken from one location and placed in another.    When you link an 
item to a folder, the item still exists in its original folder and it also appears in the new 
folder.    When you change a linked item, it is also changed in the other folders.

Steps
To move or link an item to a folder,
1 If necessary, expand your folders by clicking .

2 Drag an item onto the folder you wish to move it to.
or
Press Ctrl while you drag an item onto a folder to link the item to that folder.

See Also
Delete Old Links
Folders



Empty Item (Rule)

Tools, Rules, Create, Add, Empty Item

Purpose
Use Empty Item to delete an item from the In Box or Out Box and from Trash.

            After the rule deletes the item, the item is not recoverable.

Steps

1 In the Create Rule dialog box, specify a rule name and the conditions for the rule.

2 Choose the Add pop-up list, then choose Empty Item.

3 Choose Save.

See Also
Add Action to Rule
Rules, Create or Edit



Send Mail, Rules

Tools, Rules, Create or Edit, Add, Send Mail

Purpose
A new mail message can be sent as part of a rule.    For example, you may wish to inform 
user 1 each time you receive a message from user 2.    As with other mail, this message 
can be sent to one or more primary recipients and carbon copied or blind copied to other 
users.

Steps

1 Choose the Tools menu, then choose Rules.

2 Choose Create or Edit.

3 Choose the Add pop-up list in the Then Actions Are group box, then choose Send Mail.

4 Fill in the address boxes.    Choose Address  if you are not sure of the user IDs.

5 Type the subject and names of any files you wish to attach.

6 Type the message, then choose OK.

See Also
Address Book
Rules, Create or Edit
Send Mail



Attach Files, Rules

Tools, Rules, Create or Edit, Add, Send Mail

Purpose
One or more files can be attached to an item as part of a rule.    The files can include 
sound, video, or text.

Steps

1 Choose the Tools menu, then choose Rules.

2 Choose Create to create a new rule, or choose Edit to edit an existing rule.

3 Choose the Add pop-up list in the Then Actions Are group box, then choose Send Mail.

4 Type the filename, including path, in the Files text box (for example, C:\MYDIR\
FILENAME.EXT).

5 Complete the New Mail dialog box, then choose OK.

6 When you have completed the rule, choose Save.

See Also
Actions
Add Action to Rule
Rules, Create or Edit



Caller, Company, Phone

Purpose
Caller, Company, and Phone text boxes appear in Phone Message views.    They indicate 
who called, which company the person is associated with, and the phone number so the 
recipient can return the call if necessary.



Date/Time, Rules

Tools, Rules, Create or Edit

Purpose
When creating a rule, if the item is an appointment, note, or task, you can specify date 
and time conditions.

Steps

1 Choose Tools, then choose Rules.

2 Choose Create to create a new rule, or choose Edit to edit an existing rule.

3 Select Appointment, Task, or Note in Item Type.    If Mail or Phone is selected, date and 
time conditions are not available.

4 Choose a condition from the Date/Time pop-up list.

5 If you choose Before, On, or After, type a date and time.
or
If you choose Between, type the pair of dates and times.    All appointments, notes, or 
tasks scheduled between those dates will be affected by the rule.

6 Choose Save.

See Also
Rules, Create or Edit



If Item Type Is
The item type is the second criteria for a rule.    Select one or more item types for each rule.   
Depending on the item type(s) selected, item contents will vary.    For example, if you select 
only Phone, then three additional text boxes are available: Caller, Company, and Phone.

If you select more than one item type, only the item contents which belong to all selected 
types can be used as criteria.



Miscellaneous Values

Tools, Rules, Create or Edit, Misc Values

Purpose
Use Miscellaneous Values to specify additional conditions for rules.

Steps

1 Choose the Tools menu, then choose Rules.

2 Choose Create or Edit, then choose Misc Values.

3 Select the appropriate Miscellaneous Values options.
Item Status
Attachment Type
Sender Status
Sender Priority

4 Choose OK.

See Also
Rules, Create or Edit



Attachment Type
The Attachment Type lets you limit which items will be affected by the rule.    For example, if 
you select File and Sound, the rule will affect the items with files or sound attached.



Item Status
The rule will affect only items that match the status you select.    For example, if you select 
Opened and Not Private, the rule will affect only items that have been opened and are not 
marked private.

You can select either option in each pair, or you can leave both deselected.



Sender Priority
If you select a Sender Priority, the rule will affect only the items with that priority.    For 
example, if you select Normal and High, the rule will affect items with a normal or high 
priority.



Sender Status
If you select a Sender Status as a value for a rule, the rule will affect only the items with that
sender status.    For example, if you select Not Routed, the rule will affect items that do not 
have a routing slip.

You can select either option in each pair, or you can leave both deselected.



Rule Name
The Rule Name will be included in the rule list and can help you identify the purpose of each 
rule.



Save Rule

Tools, Rules, Create or Edit, Save

Purpose
Use Save to permanently store a rule after you have set all of the conditions and actions.   
You can enable or disable the rule as necessary.    If the rule is user-activated, you must 
use Run to execute the rule.

Steps

1 From the Create Rule or Edit Rule dialog box, choose Save.

The rule is saved with the name you entered in the Rule Name text box.

See Also
Enable/Disable Rule
Rules, Create or Edit
Run Rule



When Event Is
Depending on the event type, you can select additional conditions in the rule.

New Item: Select Incoming to set rules for items you receive; select Outgoing for items 
you are sending; select Personal for personal appointments, notes, and tasks.

Filed Item: Select a folder name.    Choose the folder button to see a folder list.

Open Folder: Select a folder name.

Close Folder: Select a folder name.

Startup: Rule will be applied when you start GroupWise.

Exit: Rule will be applied when you exit GroupWise.

User Activated: Rule will be applied only when you execute it using Run.



Delete Rule

Tools, Rules, Delete

Purpose
Use Delete to remove a rule from your Rule List.

Steps

1 Choose the Tools menu, then choose Rules.

2 Select the rule, then choose Delete.

3 Choose Yes to verify that you wish to delete the rule.

See Also
Rules, Create or Edit



Enable or Disable Rule

Tools, Rules, Enable or Disable

Purpose
Use Enable or Disable to change the status of a rule on your rule list.    When a rule is 
enabled, all actions assigned as part of the rule will take effect.    When a rule is disabled, 
it is retained in the rule list, but none of the defined actions will occur.

Steps
To enable a rule,
1 Choose the Tools menu, then choose Rules.

2 Select the rule you wish to enable.    An enabled rule will have a red check mark beside 
it.    A disabled rule will have a box in front of it.

3 Choose Enable.
or
Click the box.

To disable a rule,
1 Choose the Tools menu, then choose Rules.

2 Select the rule you wish to disable.    An enabled rule will have a red check mark beside 
it.

3 Choose Disable.
or
Click the red check mark.

See Also
Run Rule
Rules, Create or Edit



Run Rule

Tools, Rules, Run

Purpose
Use Run to activate a user-activated rule.    For example, Run can activate a rule that 
deletes or archives items.    A user-activated rule must be run each time you wish to use it.

Steps

1 Select the items on which you wish to run the rule.

2 Choose the Tools menu, then choose Rules.

3 Select the user-activated  rule you wish to run.

4 Choose Run, then choose Close.
After you have closed the Rule List, the actions will occur.

See Also
Enable/Disable Rule
Rules, Create or Edit



Column Manager

Purpose
Column Manager lets you rearrange and resize columns in your In Box, Out Box, Trash, 
Address Book, and other windows in GroupWise.

Steps
To change the order of column headings,
1 Drag the column heading to the left or right.

To resize a column,
1 Place the mouse pointer on the right or left edge of a column heading until it appears as

a two-sided arrow .

2 Drag the arrow to the left or right.

            There must be open space at the side of the column heading if you are 
widening it.



View Menu

Use the options on the View menu to control how your views and windows appear.    The 
View menu has the following options; only certain options are available in each window 
and view.

Button Bar
Button Bar Preferences
Date Difference
Filter
Go to Date
Go to Today
Hide Menu
Refresh
Sort
Split
Switch View
System Colours



Button Bar

View, Button Bar

Purpose
Use Button Bar to quickly access the commands you use most often.    When clicked, 
buttons execute menu commands.    You can use the Button Bar in many areas of 
GroupWise: the Main Window, In Box, Out Box, Trash, and any calendar view.

Steps
To display or hide the Button Bar,
1 Choose the View menu, then choose Button Bar.

If the buttons fill the visible space on the Button Bar, arrows appear so that you can 
scroll to buttons that are not visible.

See Also
Button Bar Editor
Button Bar Preferences



Date Difference

View, Date Difference

Purpose
Use Date Difference from any calendar view to calculate the number of days between two 
dates or to calculate a date.

Use Number of Days Different to calculate the number of days between a starting date 
and an ending date.

Use Calculate Start Date or End Date to calculate a date based on a given date and a 
number of days.    For example, if you are given a project on July 14, and you have 35 days
to complete it, GroupWise can calculate that the deadline will be August 18.

See Also
Go to Date
Go to Today



Filter

View, Filter

Purpose
Use Filter to list only the items that meet certain conditions you define.    Filter does not 
actually move or delete items; it displays certain items based on the conditions.

Steps
From your In Box, Out Box, Trash, or Calendar,
1 Choose the View menu, then choose Filter.

2 Select one or more types of items you wish to filter next to Include Item Type(s).

3 Fill in any address boxes through which you wish to filter items.    For example, if you 
type Lisa Nelson in the From text box and Weekly Newsletter in the Subject text box, the
filter will list only the items from Lisa Nelson regarding the Weekly Newsletter.    You can 
also use operands and wildcards in the text boxes.

4 Choose the Date pop-up list, then choose an option.    These options let you filter items 
based on their date.    For example, you may wish to see only the items dated after 
January 14, 1993.    Or, you may wish to filter only the items between two dates.

5 Select the appropriate Filter options.
Item Source
Item Status
Attachment Type
Sender Priority
Sender Status
Apply to All Controls on Calendar View

6 Choose OK.

            The filter will be in effect only while the window is open.    When you close the 
window, the filter is disabled.    If you wish to apply a filter permanently to a window or 
view, drag the title bar icon from the view or window onto the Shelf.

You can choose Reset to change all your filter settings back to the default settings.

See Also
Location of Files
Operands, Filter
Retrieve Filter
Save Filter
Shelf, Filtered View or Window



Apply to All Controls on Calendar View
Use Apply to All Controls on Calendar View to filter all lists in a calendar view.    For example, 
when you create a filter in the Day View, the filter only applies to one of the three controls: 
appointments, notes, or tasks.    Apply to All Controls on Calendar View applies the filter to 
appointments, notes, and tasks.

Apply to All Controls on Calendar View ignores irrelevant fields.    For example, if you are in 
the Tasks list when you open the Filter dialog box, you see a Task Priority text box.    If you 
type a priority in the Task Priority text box and you select Apply to All Controls on Calendar 
View, the value in the Task Priority text box would be ignored in the Appointments list and 
the Notes list.



Attachment Type, Filter
Use Attachment Type to filter items that have certain types of attachments.    For example, 
you could define a filter for items with Movies or Sound attached to them.



Item Source, Filter
Use Item Source to filter items in your In Box or Out Box, or to filter personal items.

If you are filtering a calendar view or Trash, you can select any of the three Item Source 
options.    If you are filtering the In Box, the In Box option is selected and cannot be changed,
and you can select Personal.    If you are filtering the Out Box, the Out Box option is selected 
and cannot be changed.



Item Status, Filter
Use Item Status to select conditions to filter items.    For example, if you select Private, the 
filter will display only items that are marked Private.

When neither check box in a pair is selected, the filter ignores the conditions.    For example, 
if neither Opened nor Not Opened is selected, the filter ignores the item, whether it has 
been opened or not.

When one check box in a pair is selected, the other is dimmed.    For example, when you 
select Opened, Not Opened becomes dimmed.    If you decide you wish to select Not Opened,
you must first deselect Opened, then select Not Opened.



Item Type
Use Item Type to filter only certain types of items.    For example, select Task and 
Appointment if you only wish to see tasks and appointments.



Sender Priority, Filter
Use Sender Priority to filter items with a certain priority.    For example, if you only wish to 
see items with normal and high priorities, select Normal and High.



Sender Status, Filter
Use Sender Status to filter items that have or do not have a request for a reply, or to filter 
items that are or are not routed.

If neither check box in a pair is selected, the filter ignores the conditions.    For example, if 
neither Routed nor Not Routed is selected, the filter ignores whether an item has a Routing 
Slip or not.

If one check box in a pair is selected, the other is dimmed.    For example, if you select 
Routed, then Not Routed becomes dimmed.    If you decide you wish to select Not Routed, 
you must first deselect Routed, then select Not Routed.



Retrieve Filter

View, Filter, Retrieve

Purpose
Use Retrieve to retrieve a previously saved filter into the current window.

Steps

1 From your In Box or Out Box, click anywhere in the item list box.    In a Calendar view, 
click anywhere inside the appointments, notes, or tasks list box where you wish to apply
the filter.

2 Choose the View menu, then choose Filter.

3 Choose Retrieve.

4 Select the filter you wish to retrieve.

5 Choose OK.

6 Choose OK to apply the filter to the current window and to close the Filter dialog box.

See Also
Save Filter



Save Filter

View, Filter, Save

Purpose
Use Save to save a filter to be retrieved in another window or view.

Steps

1 From your In Box or Out Box, click anywhere in the item list box.    In a Calendar view, 
click anywhere inside the appointments, notes, or tasks list box where you wish to apply
the filter.

2 Choose the View menu, then choose Filter.

3 Select the options you wish to filter through.

4 Choose Save.

5 Type a filename with as many as eight characters.    GroupWise will add the 
extension .FLT to the filename.

6 Choose OK.

7 Choose OK to apply the filter to the current window and to close the Filter dialog box.

See Also
Retrieve Filter



Go to Date

View, Go to Date

Purpose
Use Go to Date in a calendar view to quickly move to a specific date.

Steps

1 Choose the View menu, then choose Go to Date.

2 Select a date from the calendar.

You can click the double arrows  
 to change the year, retaining the same day and month.    Click the single arrows 
 
 to change the month, retaining the same day and year.

You can choose Today to return to today's date.

3 Choose OK.

See Also
Date Difference
Go to Today



Go to Today

View, Go to Today

Purpose
Use Go to Today to move to the current date in any calendar view.

Steps

1 Choose the View menu, then choose Go to Today.

See Also
Date Difference
Go to Date



Hide Menu

View, Hide Menu

Purpose
Use Hide Menu to display the current calendar view without the title bar or the menu bar.   
The title bar and menu bar remain hidden only until you close the view.

Steps
To hide the title bar and menu bar in your Calendar,
1 Choose the View menu, then choose Hide Menu.

To redisplay the title bar and menu bar without closing the view,
1 Double-click the status bar or the empty area in the view outside of the lists, buttons, 

and calendars.

See Also
Calendar



Refresh

View, Refresh

Purpose
Use Refresh to update any open window to display new items.    For example, if a Mail 
message has been delivered to you, but it hasn't yet shown in your In Box, Refresh will 
display the pending message in your In Box.

Steps

1 Choose the View menu, then choose Refresh.

You can specify a default Refresh Interval in Preferences.

See Also
Preferences: Environment



Sort Items

View, Sort

Purpose
Use Sort to sort the items in your In Box or Out Box.    You can sort your items by Item 
Type, To, From, Subject, or Date.

Steps

1 Choose the View menu, then choose Sort.

2 Select the item you wish to sort by in the Sort by list.

3 Select Ascending to sort from A to Z, or select descending to sort from Z to A, then 
choose OK.

See Also
Find Item
In Box
Out Box



Split

View, Split

Purpose
Use Split to change the spacing between the Folders list box and the Item list box in your 
In Box or Out Box.    You can also drag the vertical bar separating your folders from your 
items.

Steps
To change the spacing between your folders and your items using Split,
1 Choose the View menu, then choose Split.

2 Use your left and right arrow keys to move the vertical split bar, then press Enter.

To change the spacing between your folders and your items using the mouse,
1 Place your pointer over the vertical bar that separates your folders from your items.

2 When the pointer looks like , drag the bar to the left or right.



Switch View

View, Switch View

Purpose
Use Switch View to quickly move to a different view.    For example, if you opened the 
Meeting view and decided you wished to schedule a personal appointment, you could use 
Switch View to open the Personal Appointment view.

Steps

1 Choose the View menu, then choose Switch View.
If you are switching to a Task, Appointment, or Note view, select Group or Personal.

2 Select a view type in the View Type group box.
You can switch between Calendar views only when you are currently in a Calendar view.

3 Select a view in the View Names list box.

4 Choose OK to close the current view and switch to the new view.

See Also
Preferences: Default Views



System Colours

View, System Colours

Purpose
Use System Colours to apply the Windows colour scheme to the current view.    The system
colours affect only the current view while it is open.    As soon as it is closed, the colours 
return to the GroupWise default.    You can display your views using system colours as a 
default in Environment Preferences.

Steps
To use System Colours on the current view,
1 Open any view.

2 Choose the View menu, then choose System Colours.

To turn off the System Colours on the current view,
1 Choose the View menu, then choose System Colours.
or
Close the view.

See Also
Preferences: Environment



Window Menu

Use the options on the Window menu to arrange your desktop icons and to manipulate or 
switch to open windows and views.    The Window menu has the following options; only 
certain options are available in each window and view.

Arrange Icons
Minimize GroupWise
Close All
In Box
Out Box
Calendar
Trash



Arrange Icons

Window, Arrange Icons

Purpose
Use Arrange Icons to line up icons on your Shelf.

Steps

1 Choose the Window menu, then choose Arrange Icons.

See Also
Shelf



Calendar

Purpose
Use Calendar to see an overview of your schedule.    Items on your Calendar are organised 
by type, such as appointments, notes, and tasks.    You can also schedule personal 
appointments, notes, and tasks from your Calendar.

Steps
To open your Calendar,
1 Choose the My Calendar  pop-up list in the Main Window, then select any calendar 

view.

Once you are in the Calendar, you can easily switch views by choosing the View menu, 
then choosing Switch View.

 next to an item indicates that you have accepted a group appointment, note, or task.

 next to an item indicates that you have not accepted a group appointment, note, or 
task.

To schedule a personal appointment, note, or task from your Calendar,
1 Double-click a blank area in the Appointments list, Notes list, or Tasks list.

2 Fill in the information, then choose OK.

See Also
Accept
Decline
Hide Menu



Close All

Window, Close All

Purpose
Use Close All to close all open GroupWise windows and leave the Main Window open.

Steps

1 Choose the Window menu in the Main Window, then choose Close All.



Main Window

Purpose
From the Main Window, you can send any type of item, read incoming items, display your 
Calendar, see the contents of Trash, and check the status of your outgoing items.

The Main Window also includes a Shelf where you can place frequently used windows and 
programs that are internal or external to GroupWise (for example, a custom view of your 
In Box, or the WordPerfect word processor).

Steps

1 Exit any currently displayed dialog box by choosing Close or OK.

2 Choose the Window menu, then choose Main Window.

See Also
Calendar
In Box
Out Box
Shelf
Trash



Minimize GroupWise

Window, Minimize GroupWise

Purpose
Use Minimize GroupWise to reduce all of your GroupWise windows to a single icon that 
displays at the bottom of your screen.

Steps
To minimize GroupWise,
1 Choose the Window menu, then choose Minimize GroupWise.

To restore the minimized windows,
1 Double-click the GroupWise icon.
or
Select the icon, then choose Restore.

See Also
Window Menu



Days to Search
Use the Days to Search group box to select the days you wish to include in the busy search.   
For example, if you wish to search Wednesday only, deselect Monday, Tuesday, Thursday, 
and Friday.    An x in the box at the left of the day means it is selected.



Choose Time

Purpose
Use Choose Time to select a meeting time after you perform a busy search.    The top row 
of the grid combines the busy and available times for all users and resources.

Steps
To choose a meeting time after performing a Busy Search,
1 Drag the outline box until you find an available block of time (not shaded) on the top 

row.

2 Choose OK to enter this time in your appointment view.    
or
Choose New if you performed the Busy Search from the Main Window instead of from an
appointment.

3 If necessary, fill in the rest of the appointment, then choose Send .

See Also
Busy Search



Show Appointment Information
Select Show Appointment Information to display additional information about each 
individual's busy times.    The access rights you have been assigned by each individual will 
determine the amount of information you will see.

Select the individual or resource you wish information for.    You will see appointment 
information displayed at the bottom of the Choose Appointment Time window.



Time and Range to Search
Use the Time and Range to Search group box to set the hours of each day and the days you 
are going to search.    This is not the duration of the appointment.

Start: type the starting date for the search or choose the Set Date button and select a date.

From and To: type the start and end time or choose the Time Input button and select a start 
and end time on the time scale.    Unless you selected military format in Preferences, be sure
to include am or pm.    For example,

From:    8:00am
To:        5:00pm

Search Range: Type the number of days you are searching, or use the arrows to increase or 
decrease the value.



accelerator keys
Also called shortcut keys or shortcut keystrokes.    A series of keys that can be pressed to 
perform a specific action.    Accelerator keys are used in place of the mouse.



address book
A list of users with their IDs, phone numbers, and network information.    It also lists personal
groups, public groups, and resources.



annotate
To add comments to a Help topic.    When you annotate a Help topic, a paper clip symbol is 
placed in the upper-left corner of the topic.



archive
To store items in GroupWise in a separate database on your local disk or on a floppy disk.



attachment
A file or other object that is attached to an item.



auto-date
The GroupWise feature that lets you schedule several similar events that may or may not 
occur regularly.    You save time by scheduling the events only once rather than creating a 
separate appointment for each event.



Bookmark
The Windows Help feature that lets you mark a Help topic for easy reference at a later time.



context-sensitive help
A screen that gives you information about the item you click.    You can get context-sensitive 
help by pressing F1 in a dialog box or by pressing Shift+F1 then clicking an item in a dialog 
box, window, or view.



default directory
Also called an initial setting.    Your default directories are selected by GroupWise unless you 
specify other directories. These directories contain your program files, views, archive 
database, and so on.    Default directories can be changed through Preferences.



EPS
Encapsulated PostScript.    An EPS file is a graphics or text file stored using instructions 
written in PostScript.    An EPS file lets you print at the highest possible resolution to a 
PostScript laser printer.



Filter
The GroupWise feature that lets you select which items will be listed in your In Box, Out Box,
and Trash.



Folder
Folders are part of a hierarchical storage system for your items.    The contents of one folder 
can be viewed at any time.



graphics file
An image file that is made up of bitmapped or vector images.



group
A list of users or resources that you can send an item to.



halftone
An image that has been converted into a series of black dots that allow it to print on a black 
and white laser printer.



In Box
The In Box  lists all items that you have received and not yet deleted, accepted, or 
declined.    When the In Box contains items that have not been opened, an envelope displays
in the In Box icon.



item
A generic term for any type of message such as a mail message, phone message, 
appointment, note, or task.



links
A connection between two files or objects.    A change in one is reflected by a change in the 
other.



Out Box
The Out Box  lists folders and all items you have sent.    From the Out Box, you can track 
the status of each item sent.



PostScript
The page description language for medium to high resolution printers that is used mainly in 
desktop publishing.



Preferences
Options you select to define GroupWise defaults.



Proxy
To send or receive items on behalf of another user.    When you proxy as another user, that 
user must first grant you certain rights to his or her information.



right-click
To press and release the right button on your mouse.      In many areas of GroupWise, when 
you right-click the mouse, a QuickMenu displays options relating to that feature.



Routing Slip
Item that is sent to a group of people in order, one person at a time.    When the first 
recipient marks the item completed, it is sent to the next user, and so on.



Rule
Conditions you define that perform actions on certain types of items.



system colours
Colour scheme you define or select in Windows Control Panel.



Trash
Window that displays all deleted items.



view
A type of window in GroupWise that can include graphics, attached files and objects, a 
written message, and much more.    Each view has its own menu bar with options relating to 
the specific view, and each view contains a status bar.



 Hint
You can insert the same text with Paste until you have replaced it on the Clipboard by using 
Cut or Copy again or until you exit Windows.



 Hint
You can also access this feature by right-clicking the mouse and choosing an option from the
QuickMenu.



Folders

Purpose
Use folders to store and organise incoming and outgoing items such as appointments, 
notes, tasks, and mail or phone messages.    This lets you group all items related to a 
particular task together.

Steps
To open a folder,
1 Open your In Box, Out Box, or Calendar.

2 Select a folder to open it and see the items in the Item list.

3 Select any other folder to close the previous folder and open a new one.

You can select several folders at once by holding down the Ctrl key while you click a 
folder; then you can see all the items in all the selected folders.    By default, calendar 
views open all folders, and the In Box and Out Box open the root folder.

See Also
Create Folder
Delete Folder
Move/Link to Folder
Rename Folder
Select All Folders
Shelf, Folders



Root folder
The folder given your name that holds all your incoming and outgoing items.    The root 
folder can also contain many levels of subfolders.



 Hint
Type MORICONS.DLL in the file name text box to choose from a variety of MS-DOS 
application icons.



appointment
A scheduled meeting that is entered on your calendar.



mail message
Type of item you send or receive to provide users with text or files.



note
A type of item you send or receive providing a small piece of information, like a reminder, 
that is associated with a date.    A note appears on a particular day on your Calendar.



phone message
Item you send or receive indicating that a person has telephoned.



task
Item you can assign to yourself or others to be completed by a specified date and time.



blind copy recipient (BC)
Blind copy recipients (BC) receive a copy of an item.    The primary recipient is not aware that
any blind copies were sent.    Only the sender and a blind copy recipient know that a blind 
copy was sent.



carbon copy recipient (CC)
Carbon copy recipients receive a copy of an item.    CC recipients are users who would 
benefit from the information in an item, but are not directly responsible for it.



primary recipient
User or users who will receive the item you send.    The primary recipients are listed in the 
To: text box of an item.



To, BC, CC

Purpose
Use the address boxes on each send view to direct an item to the recipients or to schedule
individuals and resources.

Steps

1 Type one or more user IDs in the To text box to indicate primary recipient(s).    If you are 
not sure of a user ID, choose Address .    The To text box may read Route if you 
selected Routing Slip.

2 Enter one or more user IDs in CC and BC (optional).    CC and BC may not be available, 
depending on the view you are in.

The primary recipient will see who received carbon copies (CC), but will not see who 
received blind copies (BC).

See Also
Address Book
Assign Task
Phone Message
Routing Slip
Schedule Meeting
Send New Mail
Write Note



Calculate Start Date or End Date

View, Date Difference

Purpose
You can calculate a starting or ending date based on a given date and a certain number of
days.

Steps

1 Choose the View menu in your Calendar, then choose Date Difference.

2 Type a number in the Number of Days Different text box.

3 Type a date in the Start Date text box or use the arrow buttons to move forward or 
backward one month or one year and select a date.

You can choose Go to Today to move to today's date in the Start Date or End Date text 
box.

4 Choose Calculate End Date.

GroupWise adds the number of days to the starting date and displays the resulting date 
in the End Date text box.    GroupWise can also determine a starting date by calculating 
the End Date minus a number of days.

5 Choose Go to Start Date or Go to End Date to close the dialog box and display the Start 
Date or End Date you selected.
or
Choose OK to close the Date Difference dialog box without displaying a different date.

See Also
Date Difference
Go to Date
Go to Today
Number of Days Different



Number of Days Different

View, Date Difference

Purpose
Use Number of Days Different to calculate the number of days between two dates.

Steps

1 Choose the View menu in your Calendar, then choose Date Difference.

2 Type a date in the Start Date text box, or use the arrow buttons to move forward or 
backward one month or one year and select a date.

3 Type a date in the End Date text box, or use the arrow buttons to move forward or 
backward one month or one year and select a date.

You can choose Go to Today to move to today's date in the Start Date or End Date text 
box.

4 Choose Calculate Number of Days Different.

5 Choose Go to Start Date or Go to End Date to close the dialog box and display the Start 
Date or End Date you selected.
or
Choose OK to close the Date Difference dialog box without displaying a different date.

See Also
Calculate Start Date or End Date
Date Difference
Go to Date
Go to Today



address boxes
The To, From, BC, and CC text boxes are referred to jointly as the address boxes.    GroupWise
delivers the item to the users listed in the To, BC, and CC text boxes.



By Formula

Send, Auto-Date, By Formula

Purpose
Use the By Formula creation method in Auto-Date to enter scheduling information in text 
format.    By Formula uses the same syntax as WP Office 3.1.

To see examples of how to enter formula text, create an auto-date using By Example, then
change to the By Formula creation method.

Steps

1 Choose the Send menu in an appointment, note, or task view, then choose Auto-Date.

2 Select By Formula.

3 Type the starting date and ending date in the Range group box.
or
Type the starting date, then choose Occurrences from the End pop-up list and specify 
the number of times you wish the auto-date to occur.

4 Type the formula text.

For example, to schedule Monday, January 16, type Mon On Jan 16.    To schedule the 
second and fourth Tuesday of each month, type Tue(2), Tue(4).    To schedule an event 
every 14 days beginning on the first date entered in the range, type Every 14 Starting 
Feb 16 1993.

5 Choose OK.

See Also
Auto-Date
By Dates
By Example
Reset, Auto-Date



 Hint
Press the plus (+) or minus (-) key to expand or contract folders using the keyboard.



subfolder
Folder contained inside of another folder.    All folders you create are subfolders of the root 
folder.



network
A collection of interconnected computers and peripherals with the hardware and software 
needed to allow them to share data and resources.



font style
The characteristics applied to a font, such as bold, italic, and underline.



Item list box
Area of your In Box, Out Box, or sometimes a calendar view that displays information about 
items you have sent or received.



Font

Edit, Font

Purpose
Use Font to change the appearance of text in your In Box, Out Box, Trash, or Calendar.    
You can also change the font of a message you are sending or reading.

Steps
To change the font in your In Box, Out Box, Trash, or Calendar,
1 Click the area where you wish the new font.    For example, click a folder in your In Box, 

or click the appointments list in your Calendar.

2 Choose the Edit menu, then choose Font.

3 Select a font, then select a font style and size.    You can see how the font will look in the
Sample box.

4 Choose OK.

To change the font of a message you are sending or reading,
1 Click the Message box.

2 Choose the Edit menu, choose Font, then choose Font again.

3 Select a font, then select a font style and size.    You can see how the font will look in the
Sample box.

4 Choose OK.    The font change affects previously written text and new text you type in 
the Message box.

See Also
Font Style



Font Style

Edit, Font, Bold, Underline, Italic, or Normal

Purpose
Use Bold, Underline, and Italic to change only the font style of your text when you send a 
message.    These options do not change the typeface or the size of your text.    Use 
Normal to return the font to the default.

Steps
To change the font style of an item you are sending,
1 Place your insertion point in the message of the item where you wish the font style to 

begin.

2 Choose the Edit menu, choose Font, then choose Bold, Underline, or Italic.

3 Type the text.

4 Choose the Edit menu, choose Font, then choose Normal to change the font back to the 
default.

To change the font style of existing text in an item you are sending,
1 Select the text you wish to bold, underline, or italicize in the Message text box.

2 Choose the Edit menu, choose Font, then choose Bold, Underline, or Italic.

Only the selected text will have the new font style.

See Also
Font
WordPerfect Characters



GroupWise View Designer
Program included with GroupWise that lets you customise views.    You can use the 
customised views in GroupWise to send and read items and to look at your Calendar.



Delete Old Links

File, Move/Link to Folders

Purpose
Use Delete Old Links to delete an item from all folders it was previously linked to and to 
move the item to a new folder.    For example, assume an item is linked to several folders 
and you now wish the item in only one folder.    Delete Old Links would automatically 
remove all the previous links to folders and let you move the item to a new folder.

Steps

1 Select the item from which you wish all links deleted.

2 Choose the File menu, then choose Move/Link to Folders.

3 Select Delete Old Links.

4 Select the folder where you wish to move the item.

5 Choose Move to place the item only in that folder.

See Also
Move/Link to Folders



View Group Information

Send, Address Book, Public Groups or Personal Groups, View

Purpose
Use View to list users in a public group or personal group.

Steps

1 Choose the Send menu, then choose Address Book.

2 Choose Public Groups or Personal Groups.

3 Select a group from the list, then choose View.

4 Choose Close to return to the address book.

See Also
Address Book



Address Book

Send, Address Book

Purpose
Use the Address Book to place user IDs and resources in the To, CC, and BC boxes of an 
item.    You can also create personal groups to routinely send mail to the same group of 
people.

Steps

1 Choose  or the Users button when it is displayed on any view.

2 Double-click any user ID to place that user ID in the TO list box.
or
Drag a user ID to the TO, CC, or BC list box.

3 Repeat step 2 for all users you need to send the item to.

4 Choose OK to exit the Address Book.

If you are using Remote, you can select Sort by First or Sort by Last to search by first 
name or last name.    Otherwise, your system administrator determines whether you 
search for first name or last name.

See Also
Personal Groups
Public Groups
Resources
Routing Slip
User IDs
Users



custom view
An item view or calendar view that you have customised using GroupWise View Designer.



Shelf
Area of the Main Window to the right of the In Box, Out Box, and Trash.    The Shelf can open 
applications, filtered views or windows, views with specific text, multiple views and windows,
and more.



Send Options

Send, Send Options

Purpose
Use Send Options to include additional information with outgoing items or to provide you 
with information about the items.    You can specify send options in Preferences or for one 
item only.

Choose from the following types of send options:
Advanced Send Options
Appointment Send Options
Mail and Phone Send Options
Note Send Options
Task Send Options



 Hint
A user-activated rule has the words "user activated" listed under the Event column in List 
Rules.



Resources
Items the system administrator defines that can be scheduled or reserved.    Resources 
might include company cars, trucks, overhead projectors, conference rooms, computers, and
more.



Moving/Deleting a Shelf Icon

Purpose
You can easily move Shelf icons with your mouse to a different position on the Shelf.

Steps
To move a Shelf icon,
1 Drag an icon to a new location on the Shelf.

To delete a Shelf icon,
1 Select the Shelf icon you wish to delete, choose the Edit menu, then choose Delete.

See Also
Arrange Icons
Shelf



Shelf, Filtered View or Window

Purpose
Use Shelf to quickly open a filtered view or window.    For example, assume you wish to see
your In Box showing only items that you have not opened.    Rather than opening your In 
Box, then creating or retrieving a filter every time, you can place the filtered In Box on 
your Shelf.    When you double-click your regular In Box, it will appear as normal.    When 
you double-click your Shelf In Box, you will see only the filtered items.

Steps
To place a filtered view or window on your Shelf,
1 Open your In Box, Out Box, or Calendar.

2 Choose the View menu, then choose Filter.

3 Select the appropriate Filter options.
or
Choose Retrieve, type the name of a filter, then choose OK to retrieve an existing filter.

4 Choose OK.

Arrange the views or windows so you can see the title bar of your filtered view or 
window and a blank area of the Shelf.

5 Drag the title bar icon onto a blank area of your Shelf.

6 Close the In Box, Out Box, or Calendar.

Use Shelf Icon Properties to change the title of the Shelf icon or to choose a different 
icon.

See Also
Filter
Move/Delete Shelf Icon
Retrieve Filter
Shelf
Shelf Icon Properties



Shelf, View with Text

Purpose
Use Shelf to open a view that contains certain text.    For example, assume you periodically
schedule a meeting with the same people, at the same location, and regarding the same 
subject.    You can place this information in a Shelf icon so that when you open the Shelf 
icon, the To, Place, and Subject text boxes are already filled in.    You can then change any 
other information in the view before sending the item.

Steps
To place a view with certain text on your Shelf,
1 Open any send view.

2 Fill in the text boxes with the information that will remain the same.

3 Choose the File menu, then choose Save View.

4 Type a filename with as many as eight characters.

5 Choose the Format drop-down list, choose Custom View with Text - (*.VEW), then choose
OK.

6 Type a view name, which will display with the icon on your Shelf, in the Name text box, 
then choose OK.

7 Choose Cancel, then choose Yes to avoid sending the item.

8 Choose the File menu in the Main Window, then choose Open View.

9 Select the filename you typed in step 4 above, then choose Open.

Arrange the windows and view so you can see the title bar of the view you just opened 
and a blank area on your Shelf.

10 Drag the title bar icon onto your Shelf.

11 Choose Cancel to avoid sending the item.

To open the view with template data, double-click the new Shelf icon.    Fill in the rest of 
the view, then send the item.

See Also
Shelf
Shelf Icon Properties



Shelf, Executable File

Purpose
Use Shelf to open other Windows or non-Windows applications.    You can create a new 
Shelf icon using the File menu, or you can drag an executable file from the Windows File 
Manager onto the Shelf.

Steps
To place an executable file onto your Shelf using File Manager,
1 Open the Windows File Manager.

2 Arrange your windows so you can see both File Manager and a blank area of your Shelf.

3 Find the file you wish to place on your Shelf, and drag the file onto a blank area of your 
Shelf.

Use Shelf Icon Properties to change the icon or the title of the new Shelf icon.

If you need to include command line parametres, or startup options, see New Shelf Icon.

See Also
Shelf
Shelf Icon Properties



Shelf, Multiple Views or Windows

Purpose
Use Shelf to open more than one view or window at a time.    For example, you may wish a 
Shelf icon to open your In Box, Out Box, and Trash.    Or you may wish a Shelf icon to open 
two different calendar views.

Steps
To place more than one view or window on a Shelf icon,
1 Open all the views or windows you wish the Shelf icon to open.

Arrange and size the windows or views on your desktop and make sure you can still see 
a blank area of your Shelf.

2 Drag one title bar icon onto your Shelf.

3 Drag the other title bar icons from the other open windows or views over the icon you 
placed on your Shelf in step 2 above.

GroupWise draws a box around the Shelf icon when you drag another icon over the top.  
This way, you know exactly which Shelf icon you are adding the window or view to.

Once you have dragged all the icons onto one Shelf icon, you may wish to change the 
Shelf Icon Properties.

When you double-click the new Shelf icon, all the windows or views will open in the 
position they were in the last time they were closed.

See Also
Add View to Shelf Icon
Close All
Shelf
Shelf Icon Properties



Retract Item

Edit or Actions, Delete

Purpose
Use Delete to retract an item you sent.    For example, if you realise you made a mistake 
after you sent an item, you may wish to delete it before the recipients read the item.

            You can retract a mail or phone message from those recipients' In Boxes who 
haven't yet read the item.    You can retract an appointment, note, or task from the 
recipients' In Boxes even after the recipients opened the item.

Deleted items are placed in Trash.

Steps
To retract an item from your Out Box,
1 Select the item you wish to retract.

2 Press the Delete key.

3 Select This Out Box to delete the item from your Out Box only.
or
Select All In Boxes to delete the item from the recipients' In Boxes and leave the item in 
your Out Box.
or
Select All Mailboxes to delete the item from the recipients' In Boxes and from your Out 
Box.

4 Choose OK.

See Also
Delete Item
Delete Selected Text
Trash



title bar icon
Small icon at the left of the title bar in a view that indicates what type of view you are in.    
You can drag the title bar icon to many locations, such as the In Box, Trash, Shelf, and 
folders.



Delete Item

Edit or Actions, Delete

Purpose
Use Delete in your Calendar or In Box to remove one or more items.    Deleted items are 
placed in Trash.

Steps

1 Select the item you wish to delete.    You can select multiple items by pressing Ctrl while 
you click items.

2 Press the Delete key.

If you attempt to delete a task that you have not marked completed or an appointment 
that you have not accepted or delegated, GroupWise displays a warning and lets you 
confirm the deletion.

You can also delete items by dragging them to the Trash.

See Also
Delete Selected Text
Retract Item
Trash
Undelete



Delete Selected Text

Edit or Actions, Delete

Purpose
Use Delete to remove selected text when you are sending an item.    The deleted text is 
not placed on the Clipboard as it is when you cut text.    Therefore, you cannot restore 
deleted text.

Steps

1 Select the text.

2 Press the Delete key.
or
Choose the Edit menu or the Actions menu, then choose Delete.

See Also
Cut



Status Bar

Purpose
The status bar is the horizontal strip at the bottom of each view.    The status bar displays 
information while you work in GroupWise.    For example, the status bar in your In Box 
indicates the number of selected messages and the total number of messages.    When 
you send an item, you can attach objects, include sound, and serve as proxy from the 
status bar.

Choose from the following for more information:
Attachments
Proxy
Sound



Attach New Object

Edit, Attach Object, Attach New

File, Attachments, Attach Object, Attach New

Purpose
Use Attach New Object to embed an object into an item you are sending.

Steps

1 Open any send view.

2 Click , then choose Attach Object.

3 Select Attach New Object, select an application type, then choose Attach New.
The application you selected opens.

4 Create the object you wish to embed using the newly opened application.
or
Open a file containing the object you wish to embed.

5 Choose the application's File menu, then choose Update.

6 Choose the application's File menu, then choose Exit.

7 Repeat steps 3 through 6 to embed more objects.

8 Choose Close.

A small paper clip will display next to the item icon  in the recipient's In Box.

See Also
Attach From Clipboard
Attachments
Edit Object



Attach From Clipboard

Edit, Attach Object, Attach From Clipboard

File, Attachments, Attach Object, Attach From Clipboard

Purpose
Use Attach Object From Clipboard to embed an object on the Clipboard into an item you 
are sending.

Steps

1 Open any send view.

2 Click , then choose Attach Object.

3 Select Attach From Clipboard.    This option is unavailable if the Clipboard is empty.

4 Select the title of the Clipboard contents.

5 Choose Paste.

A small paper clip will display next to the item icon  in the recipient's In Box.

See Also
Attach New Object
Attachments
Edit Object



Edit Object

Edit, Edit Object

File, Attachments, Actions, Edit

Purpose
Use Edit to modify an OLE object.

Steps
To edit an embedded or linked object,
1 Click .

2 Select the object in the Attachments list box.

3 Choose the Actions pop-up list, then choose Edit.
The application that the object was created in is opened.

4 Make your changes to the object.

5 Choose the application's File menu, then choose Update.

6 Choose the application's File menu, then choose Exit.

7 Choose Close.

To edit an embedded object in an OLE box,
1 Select the OLE box, choose the Edit menu, then choose Edit Object.

The application that the object was created in is opened.

2 Make your changes to the object.

3 Choose the application's File menu, then choose Update.

4 Choose the application's File menu, then choose Exit.

See Also
Attach New Object
Attach From Clipboard
Attachments
Convert to Static
Insert Object



View Options
Use View Options to specify how you wish your views to look or function.

Select Use Windows System Colours to display your views and dialog boxes in the same 
colours defined in the Windows Control Panel.

Select Read Next after Accept, Decline or Delete to display the next item in your In Box or 
Out Box after you accept, decline, or delete the current item.

Select Open New View after Send to display a new item view after you send an item.



Appointment Duration
Use Duration to indicate the length of the event you wish to schedule.    For example:

Enter a 45-minute meeting as 45 minutes.
Enter a two-hour meeting as 2 hours.
Enter a three-day retreat as 3 days.

You can abbreviate your entry as long as the portion you enter is unique.    You cannot, for 
example, enter 30 m for 30 minutes.    It would be interpreted as 30 months.



Notify

Purpose
Notify is the GroupWise program that notifies you when you have incoming mail, when 
your outgoing mail is opened, or when you are due for an upcoming event.

Notify must be running for Set Alarm to work.    You must also subscribe to Notify in your 
preferences.

Steps
To run Notify,
1 Double-click Notify in Program Manager.    Notify always opens minimized.

You can drag the Notify icon to the Windows Startup group to run Notify each time you 
start Windows.

See Also
Preferences: Subscribe to Notify
Set Alarm



Preferences: Subscribe to Notify

File, Preferences, Subscribe to Notify

Purpose
Use Subscribe to Notify to receive notification of new items and alarms.    Also use 
Subscribe to Notify to receive notification of another user's new items and alarms, if that 
user first grants you the appropriate rights in Access List.    Subscribe to Notify is not 
available in Remote.

To receive notification and alarms, you must have Notify open or minimized.

Steps
To subscribe to notification,
1 Choose the File menu, then choose Preferences.

2 Double-click Subscribe to Notify.

3 Select your name or the name of the user for whom you wish to receive notification of 
new items or alarms.

4 Select Subscribe to Notification and Subscribe to Alarms to receive notification of new 
items and to receive alarms.

5 Choose OK, then choose Close.

Choose from the following Subscribe to Notify options for more information.
Add Users
Delete User

See Also
Access List
Notify
Proxy
Set Alarm



 Hint
You can enter one or more user IDs, groups, and resource IDs in the To box.



Assign Group Task

Send, New Task

Assign Task, Task

Purpose
Use Assign Group Task to send a task assignment to one or more users.    After recipients 
accept the task, the task appears on their Calendars on a certain date with a due date 
included.    When the due date is past, the item will turn red.

Steps

1 Choose the Assign Task  pop-up list, then choose a group task view.

2 Type one or more user IDs in the address boxes.    Be sure to separate user IDs with a 
comma.
or
Choose Address  and select one or more users from the Address Book.    

3 Type a subject line (optional).

4 Type a priority such as A1, B2, 1, and so forth.

5 Type a message in the Message text box.

6 Type a starting date in the Start Date text box.

7 Type a date in the Due On text box, or type a number of days in the Due In text box.

8 Choose Send .

See Also
Address Book
Assign Personal Task
Attachments
Auto-Date
Due On/Due In
Switch View
Task Send Options



pull-down menu
List of features that appears when you click a menu title in the menu bar.



status bar
Horizontal strip across the bottom of a view.    In many views, the status bar contains buttons
for proxy and attachments, a sound icon, and helpful information while you work in 
GroupWise.



vector image
A figure created through a series of vector lines. A vector image is treated as a whole object 
and cannot be broken down into individual elements (such as a portion of a circle).



Alarm Before Appointment
Use the options in the Alarm Before Appointment group box to set an alarm for every 
appointment you accept and to specify a default time before the appointment that 
GroupWise should sound the alarm.    You are not required to select Set Alarm When 
Accepted to use alarms since you can set alarms for specific appointments.

You can select Set Alarm When Accepted for GroupWise to set an alarm for every 
appointment you accept.    This also sets an alarm for every personal appointment you 
create.

To receive alarms, you must have Notify open or minimized, and you must subscribe to 
alarms in Preferences.



Appointment Display
Use Display Time Intervals in the Appointment Display group box to display a list of times in 
your calendar views.    You can specify the starting time and the number of minutes between 
each time.

When Display Time Intervals is deselected, you see only starting and ending times next to 
scheduled appointments.



Default Appointment Length
Use Default Appointment Length to specify the default length of appointments you schedule.
You can change the appointment length for individual appointments you schedule.



Display Event Length
Use Display Event Length to specify how you wish the length of an appointment to appear 
when you schedule or read an appointment.    Duration displays the appointment length in 
hours and minutes, such as 1 hour 30 minutes.    End Date and End Time displays the date 
and time the appointment is scheduled to end.



Delete User, Subscribe to Notify

File, Preferences, Subscribe to Notify, Delete User

Purpose
Use Delete User to remove a user from your Notification List box.    The names in the 
Notification List box should include only your name and the names of those for whom you 
wish to receive notification of new items and alarms.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Subscribe to Notify.

3 Select the user you wish to delete in the Notification List box.

4 Choose Delete User.

5 Choose OK, then choose Close.

See Also
Preferences: Subscribe to Notify
Proxy



Add Users, Subscribe to Notify

File, Preferences, Subscribe to Notify, Add Users

Purpose
Use Add Users to add the names of those for whom you wish to receive notification of new
items and alarms.    To receive notification of another user's items and alarms, that user 
must first grant you the appropriate rights in Access List in Preferences.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Subscribe to Notify.

3 Choose Add Users.

4 Double-click each user for whom you wish to receive notification of new items and 
alarms.

5 Choose OK.

6 Choose OK, then choose Close.

See Also
Preferences: Access List
Preferences: Subscribe to Notify
Proxy



 Hint
You can change the view on the pop-up lists in the Main Window by pressing the Alt key 
while selecting an option from the pop-up list.    This view remains on the pop-up list even 
after you exit then re-enter GroupWise.    Changing the view on the pop-up list does not 
affect the view that is opened from the Send menu or from your calendar views.



By Example

Send, Auto-Date, By Example

Purpose
Use the By Example creation method in Auto-Date to schedule recurrent events.    These 
may occur on the same day every week (for example, every Monday); the same day(s) of 
the month (for example, the 15th and last day); or in a defined period of time (for 
example, every 14 days).    
By Example lets you select from pop-up lists and month, day, and week calendars.

Steps

1 Choose the Send menu in an appointment, note, or task view, then choose Auto-Date.

2 Select By Example.

3 Specify the range and months.
Range
Months

4 Choose the Days of the Week pop-up list, then select one of the following options:
Days of the Month
Days of the Week
Periodic

5 Choose OK.

See Also
Auto-Date
By Dates
By Formula
Offset Days
Reset, Auto-Date



default views
View that you specify in Preferences, Default Views.    You can specify a default view for both 
personal and group views.

Choosing the Send menu, then choosing a New Appointment, New Task, or New Note always 
displays the group default view.

Double-clicking a calendar view always displays the personal default view.

You can change the default view on the pop-up lists in the Main Window by pressing the Alt 
key while you select an option from the pop-up list.



Shelf, Folders

Purpose
Use the Shelf to open your In Box, Out Box, or Calendar with certain folder(s) selected.    
When you open your In Box or Out Box from the Main Window, the root folder is always 
selected, and when you open a calendar view from the Main Window, all folders are 
selected.    The Shelf lets you specify which folders you wish selected when you open a 
Shelf icon.

Steps
To specify which folders you wish selected when you open a Shelf icon,
1 Select the folder you wish selected when you open the window or view.
or
Select multiple folders by holding down the Ctrl key while you click the folder names.

Arrange your desktop so you can see the title bar of your window or view and a blank 
area of the Shelf.

2 Drag the title bar icon onto a blank area of your Shelf.

3 Close the In Box, Out Box, or calendar view.

The new Shelf icon will now remain on your Shelf until you delete it.    When you double-
click the new Shelf icon, the folders you selected are open in the In Box, Out Box, or 
calendar view.

Use Shelf Icon Properties to change the title of the Shelf icon or to choose a different 
icon.

See Also
Folders
Moving/Deleting a Shelf Icon
Shelf
Shelf Icon Properties



Personal Group, Edit

Send, Address Book, Personal Groups

Purpose
Use Edit Group to change previously created personal groups.

Steps

1 Choose Address  in any send view.
or
From the Main Window, choose the Send menu, choose Address Book, then choose 
Create/Edit Group.

2 Choose Personal Groups, select the group you wish to edit, then choose Retrieve/Edit 
Group.

3 To remove a name, drag it from the To text box to the ID list window.

4 To add a name, choose Users, then double-click each name you wish to add to the 
group.

5 Choose OK, then choose Yes when you are asked if you wish to save the distribution list.

6 Type a name for the group, then choose OK.

7 Choose OK.

See Also
Address Book
Personal Groups



Reschedule Appointment, Note, or Task

Purpose
You can reschedule a personal appointment or a group meeting to a new time on the same
day if you are the originator of the meeting.    You can also move an appointment, task, or 
note to a different day.

Steps
To reschedule an appointment to a new time on the same day,
1 Open a calendar view that displays your appointments.

2 Drag the appointment to the new time.

If this is a group meeting, you will be asked if you wish to perform a busy search for the 
new time.    If you choose No, the appointment will be rescheduled.    If you choose Yes, 
the Busy Search screen will display.

To reschedule an appointment, note, or task to a different day,
1 Open your Calendar day view or any view that displays a calendar and your 

appointments, notes, or tasks.

2 Drag the appointment, note, or task to the new day on your Calendar.

If you are rescheduling a task, you will be asked if you wish to edit the item before 
rescheduling.    If you choose Yes, the item will appear on an Assign Task view with the 
new date in the Start Date text box.

If you chose Yes, make any changes, then choose Send .

3 You will be asked if you wish to retract the original item.    Choose Yes to remove the 
item from the day it was originally scheduled.

See Also
Assign Personal Task
Schedule Personal Appointment
Write Personal Note



If Item Contents Are
The text boxes in If Item Contents Are will vary according to Item Type.    To set item contents
conditions, enter user IDs in the CC and BC text boxes, or type a user's full name in the From
text box.    Subject, Message, Caller, Company, and Phone can have any text.    You can also 
include operands and wildcards in the text boxes.



 Hint
If you add Shelf icons or move them while the Main Window is maximized, you may not be 
able to see all the icons when you restore the Main Window to its original size.    Since there 
is not a horizontal scroll bar on the Shelf, there may be icons that you cannot see.    To see all
the icons, either maximize the Main Window, or choose the Window menu, then choose 
Arrange Icons.



From

Purpose
From tells the recipient who sent the item.    Your name is automatically filled in, but you 
can enter a different name if you wish.    Your name will be appended to the new name.



Subject

Purpose
Subject provides the recipients with a brief description of the message.    The recipients 
will see the Subject text when they are notified of the message and in their In Box.



Schedule

Purpose
Use Schedule to schedule meetings or personal appointments.    You can conduct a busy 
search on all individuals and resources needed for the meeting to see when they are 
available.

Choose from the following options:
Schedule Group Meeting
Schedule Personal Appointment



 Hint
Press Alt while you drag an item onto a folder to move the item into the folder.    The item is 
removed from all folders it was previously linked to and is placed in only one folder.



Cancel

Purpose
Use Cancel to exit the current dialog box or view without saving your changes or sending 
the item.



Change Link

Edit, Links, Change Link

Purpose
Use Change Link to find an existing link and reconnect it.    For example, if a linked object 
is renamed or moved, the links to that object break.    You will need to reconnect the link 
from within GroupWise.

Steps

1 Open an item that contains a linked object.

2 Choose the Edit menu, then choose Links.    Links is available only when you have 
pasted a link to the item.    See Link Object for more information.

3 Select the object you wish to reconnect, then choose Change Link.

4 Make the appropriate changes to the name and source, then choose OK.

See Also
Paste Link
Link Object
Update Link



OK

Purpose
Use OK to save any entries or changes in the current dialog box or view.



Help Menu

Purpose
Use the options on the Help menu to access GroupWise online help.

          Contents
Use Contents to open the Contents window, which is a "home base" for Help.    From 
Contents, you can access the Search dialog box, How Do I, Macros, and more.

          Search for Help on
Use Search for Help on to open the Search dialog box and find Help topics by keywords 
or phrases.

          What Is
Use What Is to get context-sensitive help about a specific option in a window, view, 
dialog box, or menu item.    "What Is" Help requires a mouse.

          How Do I
Use How Do I to get instructions on performing a specific task in GroupWise.

          Coach
Use Coaches for step-by-step instruction on the most popular features in GroupWise.

          Macros
Use Macros to open the Macros Help file.    Macros Help gives you information about 
each available macro command.

          About GroupWise
Use About GroupWise to see the program and shared DLL release dates, the network 
type, your username and post office, and the path to your post office.    About 
GroupWise also displays the path to your private and public .BIF files.



Delete View from Shelf Icon

File, Properties, Delete View

Purpose
Use Delete View to delete one of many views from a Shelf icon.

Steps

1 Select the Shelf icon from which you wish to delete a view.

2 Choose the File menu, then choose Properties.

3 Select the view you wish to delete, then choose Delete.

4 Choose OK.

OK is dimmed if no views are in the Content List box.    Select another view using Add 
View, then choose OK.

See Also
Add View
Shelf
Shelf Icon Properties



Spell Check

Tools, Spell Check

Purpose
Use Spell Check to check your message for misspelled words, duplicate words, and 
irregular capitalization.

Steps

1 Choose the Tools menu, then choose Spell Check.

2 If you wish help on a Spell Check feature, choose the Spell Check Help menu, then 
choose Contents.
or
Choose Spell Check to open Spell Check Help.

If you receive the message "Cannot open Help file," you will need to copy the 
WPSH21UK.HLP file that came with your application to your Shared Code directory.

See Also
QuickCorrect
Thesaurus



Thesaurus

Tools, Thesaurus

Purpose
Use Thesaurus to display synonyms or antonyms of words.

Steps

1 Click the word you wish to look up.

2 Choose the Tools menu, then choose Thesaurus.

3 If you wish help on a Thesaurus feature, choose the Thesaurus Help menu, then choose 
Contents.
or
Choose Thesaurus to open Thesaurus Help.

If you receive the message "Cannot open Help file," you will need to copy the 
WPSH21UK.HLP file that came with your application to your Shared Code directory.

See Also
QuickCorrect
Spell Check



Close

Purpose
Use Close to retain the selections you made and close the current dialog box or view.



Display Due Date Length
Use Display Due Date Length to specify how you wish the due dates of tasks to appear when
you schedule or read a task.    Duration displays the due date length in hours and minutes, 
such as 1 hour, 30 minutes.    End Date and End Time displays the date and time the task is 
due.



send view
View that is accessed from the Send Mail, Schedule, Assign Task, Write Note, or Phone 
Message pop-up lists in the Main Window.



hand pointer
The hand pointer  appears in Help when you move the mouse pointer over a dot-
underlined, coloured word.



Find Text

Edit, Find

Purpose
Use Find to search for a string of text in an item you are reading or sending.    GroupWise 
searches only the text in the Message box.

Steps

1 Place your insertion point in the Message box.

2 Choose the Edit menu, then choose Find.

3 Type the text you wish to search for.

4 Choose Find Next to search from the insertion point forward, or choose Find Previous to 
search from the insertion point backward.

To repeat the most recent search using the same search conditions, choose the Edit 
menu, then choose Find Next or Find Previous.

See Also
Find Item



Calendar View From Window Menu
GroupWise always opens the default Calendar view when you choose the Window menu, 
then choose Calendar when no other calendar views are open.    If another calendar view is 
open when you choose the Window menu, that view is brought to the front, and the default 
Calendar view is ignored.



Personal View Within Calendar
GroupWise always opens the default personal view when you double-click, press Insert, or 
press Enter in an empty area of your Calendar.    For example, if you press Enter in an empty 
area of the Notes list box, the default personal note view will open.



Read Item
GroupWise always opens the default Mail and Phone view and the default group views for 
Task, Appointment, and Note when you read an item from your In Box.    These views are also
used when you read an item from another application, such as GroupWise 4.1 for DOS, WP 
Office 3.1, or any other messaging or calendaring application.



Send Menu
GroupWise always opens the default group view when you choose the Send menu, then 
choose New Appointment, New Task, or New Note. The default Mail or Phone view is opened 
when you choose the Send menu, then choose New Mail or New Phone Message.



connect
To establish communication between your GroupWise Remote computer and your master 
GroupWise system.



disconnect
To terminate communication between your GroupWise Remote computer and your master 
GroupWise system.



download
To transfer items (mail messages, appointments, and so forth) from your master mailbox to 
your GroupWise Remote mailbox.



upload
To transfer items (mail messages, appointments, and so forth) from your GroupWise Remote 
mailbox to your master mailbox.



master GroupWise system
The GroupWise system where your master mailbox is located.



master mailbox
Your existing GroupWise mailbox in your master GroupWise system.



Overview

Purpose
You can save time and money by completing a few tasks before leaving your office.

          Assign Password to Master Mailbox
Make sure you have assigned a password to your master mailbox.    Otherwise, someone
at your office will have to assign a password for you while you are away.

          Collect Setup Information
Your system administrator should provide you with all necessary setup and connection 
information.    You need to enter this information in Remote Preferences and when you 
create modem and network connections.

          Create Connections
You need to create a modem connection, network connection, or both to communicate 
with your master GroupWise system.    If necessary, you can create connections when 
you are away.

          Get List of User IDs Before I Leave
You may save time and money by downloading your Address Book through a network 
connection before you leave.

          Set Time Zone
Consider whether you wish your Remote system's time to match your main office or 
your new local time.



Collect Setup Information

Purpose
Your system administrator should provide you with necessary hardware, gateway, and 
network information to set up GroupWise Remote.    You will need the following 
information:

User Information
Full Name
User ID
Master Mailbox Password

System Information
Domain Name
Post Office Name
Modem Connection Name
Gateway Login ID
Gateway Phone Number(s)
Gateway Password
Path and Filename of Script (if required)
Path to Network Post Office Directory

Default Settings
Modem Type
COM Port
Baud Rate
Parity
Data Bits
Stop Bits
Flow Control
Time Zone

See Also
Create Modem Connection
Create Network Connection
Remote Preferences
Set Time Zone



Get List of User IDs Before I Leave

Remote, Send/Retrieve, Address Book

Purpose
Connecting to the master GroupWise system from your home or hotel room can be time-
consuming and expensive if long-distance phone charges are incurred.    You can get user 
IDs, resources, and public group names before leaving your office so you do not have to 
download the information while you are away.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Select a network connection.

3 Select Address Book on the left side, then choose the Address Book button.

4 Select the appropriate option.
All Domains and Post Offices
All Post Offices in a Domain
Post Office(s) in the Domain(s)

5 Choose OK.

See Also
Send/Retrieve



Synchronize My Mailboxes

Purpose
You may wish to synchronize your Remote and master mailboxes so when you return to 
your office, your master mailbox reflects the changes you made while you were away.    For
example, if you create a new rule on your Remote system, you may also wish the new rule
to appear in your master system.

Steps
To update your master mailbox with changes you have made remotely,
1 Choose the File menu, then choose Preferences.

2 Double-click Remote, then choose Reconcile.

3 Select Always Upload for Personal Items, Personal Groups, and Rules.    Changes you 
make to your Remote mailbox will be reflected in your master mailbox each time you 
connect.

4 Select Delete Items Missing on Master and Update Items Changed on Master.

5 Choose OK.

To retrieve items from your master mailbox,
1 Choose the Remote menu, then choose Send/Retrieve.

2 Select In Box, Out Box, and Personal Items.

3 Select Get Contents Regardless of Size to retrieve all items.

4 Specify a time range to receive the items dated within the range.

5 Choose OK, then choose Connect to send the request to your master system.

See Also
Reconcile Mailboxes
Send/Retrieve



 Hint
GroupWise will send a request to your master mailbox to retrieve your mail.    Your master 
mailbox will process the request, then send your mail to your Remote mailbox.    In addition, 
any mail waiting to be sent to your master mailbox will be delivered when you connect.



Assign Password to Master Mailbox

File, Preferences, Password

Purpose
Before you can use GroupWise Remote, your master mailbox must have a password.    
Otherwise, someone will have to assign a password for you while you are away.    You 
assign your password in the GroupWise client, not in Remote.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Password.

3 Type a password, then press Enter.    (Passwords are case sensitive.)

4 Retype the password, then choose OK.

5 Choose Close.



Items to Update
Specify the types of items you wish to retrieve and their status.    For example, you might 
choose to retrieve mail and phone messages that have not been opened and tasks that have
not been completed.



Boxes to Update
Select In Box to download items from your master In Box to your Remote In Box.

Select Out Box to download items from your master Out Box to your Remote Out Box.

Select Personal Items to download personal appointments, notes, or tasks from your master 
Calendar to your Remote Calendar.



Connection Status (Remote)

Remote, Send/Retrieve, Connect

Purpose
Use the Connection Status dialog box to monitor the information transfer between your 
Remote computer and the master GroupWise system.

Steps

1 Choose the Remote menu, choose Send/Retrieve, then choose Connect.

The first box monitors the information transferred to your master GroupWise system.

The second box monitors the information transferred to your Remote mailbox.

The third box monitors the total progress.

You can choose Disconnect to cancel the connection.

See Also
Connection Log
Create Modem Connection
Create Network Connection
Send/Retrieve



Connections (Remote)

Remote, Send/Retrieve, Connections

Purpose
Use Connections to select a connection from a list of all current modem and network 
connections.    You can also create new connections and edit existing connections.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections.

3 Select a connection in the Connection List box.

4 Choose Select.

See Also
Copy Connection
Create Connection
Delete Connection
Edit Connection
Send/Retrieve



Copy Connection (Remote)

Remote, Send/Retrieve, Connections, Copy

File, Preferences, Remote, Connections, Copy

Purpose
Use Copy to create another network or modem connection similar to an existing 
connection.    Copy lets you easily add another connection without having to redo every 
setting.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections.

3 Select the connection you wish to copy, then choose Copy.

4 Modify the connection as necessary, then choose OK.

Choose from the following for more information.
Create Modem Connection
Create Network Connection

See Also
Delete Connection
Edit Connection



Create Connections (Remote)

Remote, Send/Retrieve, Connections, Create

File, Preferences, Remote, Connections, Create

Purpose
You can create a modem connection or a network connection to synchronize your Remote 
and master mailboxes.

You typically use a modem connection when you are away from your office to retrieve 
information from or send information to your master mailbox.    You typically use a network
connection to download sizable information to your Remote mailbox before you leave your
office.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections.

3 Choose Create.

4 Select Modem or Network.

5 Choose OK.

See Also
Create Modem Connection
Create Network Connection



Delete Connection (Remote)

Remote, Send/Retrieve, Connections, Delete

File, Preferences, Remote, Connections, Delete

Purpose
Use Delete to remove an existing connection from the Connection List box.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections.

3 Select the connection you wish to delete, then choose Delete.

4 Choose Yes to confirm the deletion.

See Also
Copy Connection
Edit Connection



Updating Remote Mailboxes

Purpose
The Updating Remote Mailboxes dialog box displays each time you start GroupWise 
Remote.    The program is checking for any unfinished processing.    For example, assume 
your Remote system is processing a response, and you exit GroupWise Remote before it is
finished.    The next time you enter GroupWise Remote, it will finish that processing.



Disconnect Method
Select When All Updates Are Received to terminate the connection only after all items are 
sent, the master mailbox receives any requests to retrieve items, it processes (or gets) those
items, then downloads them to your remote mailbox.    This has the advantage of remaining 
connected until you receive all the items you requested; however, you are charged for the 
phone time it takes the master mailbox to process your requests.

Select Do Not Wait for Responses to terminate the connection after all items are sent and 
the master mailbox receives any requests for items you wish downloaded.    Unlike the first 
option, you are not connected while the master mailbox is processing (or getting) the items 
you wish downloaded.    This has the advantage of short connect times; however, you will 
later have to reconnect to receive the items from your master mailbox.

Select Manually to remain connected to your master GroupWise system until you manually 
terminate the connection.



Edit Connection (Remote)

Remote, Send/Retrieve, Connections, Edit

File, Preferences, Remote, Connections, Edit

Purpose
Use Edit to modify a modem or network connection.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections.

3 Select the connection you wish to modify, then choose Edit.

4 Make the necessary changes, then choose OK.

Choose from the following for more information.
Create Modem Connection
Create Network Connection

See Also
Copy Connection
Delete Connection



User-Defined Time Zone (Remote)

File, Preferences, Remote, Time Zone, Set Time Zone, User Defined Time Zone

Purpose
If your time zone is not listed in the Time Zones list box, you can define a custom time 
zone.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Remote.

3 Choose Time Zone, then choose Set Time Zone.

4 Double-click <User Defined Time Zone>.

5 Type your time zone's Greenwich Mean Time offset.    Make sure that you type the 
negative sign (-) if your time zone has a negative offset.

6 Choose OK.

See Also
Edit Daylight Saving Time



Edit Daylight Saving Time (Remote)

File, Preferences, Remote, Time Zone, Edit Daylight Saving Time

Purpose
Use Edit Daylight Saving Time to specify when daylight time and standard time begin.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Remote.

3 Choose Time Zone, then choose Edit Daylight Saving Time.

4 If your time zone is not observing daylight time, deselect Use Daylight Saving Time.

5 Select Define by Day or Define by Date.

6 Specify when daylight saving time begins and when standard time begins.

7 Specify the number of hours and minutes your clock should change, then choose OK.

See Also
User-Defined Time Zone



Edit Script (Remote)

Remote, Send/Retrieve, Connections, Create, Modem, Edit Script

Purpose
Use Edit Script to modify an existing script file.    A script file allows an exchange of 
information before your modem gains access to the GroupWise system.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections, then choose Create.

3 Select Modem, then choose OK.

4 Choose Edit Script.

5 Specify the necessary "When given" and "Respond with" commands.
^character
~
@A[#]"text"
@B[#]
@D[#]
@O[#]
@P"br,pb,db,sb"
@T
@W[#]

6 Choose Save or Save As to save your changes.

You can retrieve an existing script file by choosing Open, typing the filename, then 
choosing Open again.

See Also
Create Modem Connection



Folders
Select Folders to request folder names.    When you request folders, the items they contain 
are not downloaded with the folders.    However, when you request items, their folders are 
downloaded.



Folders to Retrieve From
Select the folder(s) from which you wish to retrieve items.    Initially, only your root folder is 
listed.    When you download other folders from your master mailbox, they'll appear in this 
list box.



Item Size Limits
Select Get Subject Line Only to retrieve only the text in the Subject, To, From, CC, and BC 
text boxes.

Select Get Contents Regardless of Size to retrieve all information in the items, including the 
message text and attachments.

Select Get Contents If Smaller Than to retrieve message text, attachments, and addressing 
information when the information is equal to or less than a specified size.



Delete Item (Remote)

Edit or Actions, Delete

Purpose
Use Delete to remove an item from your Out Box.    You can also request to retract an item 
from recipients' In Boxes.

            You can retract a mail or phone message from those recipients' In Boxes who 
haven't yet read the item.    You can retract an appointment, note, or task from the 
recipients' In Boxes even after the recipients opened the item.

Deleted items are placed in Trash.

Steps

1 Select the item you wish to delete in your Out Box.

2 Choose the Actions menu, then choose Delete.

3 Select a delete option.
Remote Out Box
Remote and Master Out Boxes
All In Boxes
All Mailboxes

4 Choose OK.



Remote Out Box
Removes the item from your Remote Out Box only.    The item is moved to the Trash.



Items
Select Items to request mail messages, appointments, tasks, and notes from your master 
mailbox.    If an item is within a folder, the folder will also be downloaded.

Items to Retrieve



Items to Retrieve (Remote)

Remote, Send/Retrieve, Items

Purpose
Use this dialog box to request only those items that meet certain criteria.    For example, 
you can set size restrictions or request only those items that were received during a 
specified time frame.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Select the Items check box, then choose Items.

3 Select the appropriate options.
Boxes to Update
Items to Update
Time Period
Item Size Limits
Folders to Retrieve From

4 Choose OK.

Reset restores all options to the previous settings.
Clear All deselects all options in the dialog box.

See Also
Address Book Filter
Public Group Members Filter
Send/Retrieve



Connection Log (Remote)

Remote, Connection Log

Remote, Send/Retrieve, Connect, Show Log

Purpose
Use the Connection Log to display connection information and error messages.    This 
information can help you troubleshoot connection problems.

Steps

1 Choose the Remote menu, then choose Connection Log.
or
Choose the Remote menu, choose Send/Retrieve, choose Connect, then choose Show 
Log.

2 Use the scroll bars to read the information.

3 Choose Close.

The Connection Log is cleared when you exit Remote GroupWise.

See Also
Send/Retrieve



Create Modem Connection (Remote)

Remote, Send/Retrieve, Connections, Create, Modem

File, Preferences, Remote, Connections, Create, Modem

Purpose
Use Modem Connection to connect your Remote system to your master GroupWise system
via a modem.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Choose Connections, choose Create, select Modem, then choose OK.

3 Type a description in the Connection Name text box.

4 Type the phone number to dial your gateway.

Symbols such as dashes, spaces, and parentheses are ignored and can be included in 
the phone number (such as (800) 555-1212).    You can use a comma to signal a one-
second pause in the dialing (such as 9, (800) 555-1212).    The 9 accesses an outside 
line and the comma causes a one-second pause to wait for the dial tone before dialing 
the number.

5 Type the login ID for the gateway.

6 Choose Password, type the gateway password required to connect to your master 
GroupWise system, choose OK, retype the password, then choose OK again.

7 If your modem requires a script, type the path and filename in the Modem Script text 
box.

8 Select a Disconnect Method.

9 Specify the Redial options, then choose OK.

Choose Select Modem Type for information about selecting a different type of modem.

Your system administrator will provide you with your gateway's phone number, login ID, 
and password.

See Also
Create Network Connection
Edit Script
Modem Definition
Port



Modem Definition (Remote)

File, Preferences, Remote, Modem, Modem, Create

Purpose
If your modem is not listed in the Modem List box, you may wish to create your own 
modem definition.

Steps

1 Choose the File menu, choose Preferences, then double-click Remote.

2 Choose Modem to open the Modem Configuration dialog box.

3 Choose Modem to display the list of modem types, then choose Create.

4 Type a description of the modem in the Description text box.    This description will 
appear in the list of modems in the Modems dialog box.

5 Type the appropriate commands in the text boxes.    Refer to your modem manual for 
more information.
Initialisation
Hang Up
Dialing
Suffix
Answer
No Answer

6 Select the appropriate Error Correction and Time Out options.

7 Select the maximum baud rate that the modem can use to receive information from 
Remote.

8 Choose OK.

See Also
Create Modem Connection
Port
Select Modem Type



Make Sure I'm in Remote

Because Remote for Windows is the remote mode of GroupWise for Windows, the Main 
Windows of each are almost identical.    You can tell which mode you are using by looking 
at the menu bar.    If your menu bar includes the Remote menu, you are using Remote; if 
not, you are using GroupWise.

To run Remote, you must include the /ps startup option on the command line.



Select Modem Type (Remote)

File, Preferences, Remote, Modem, Modem

Purpose
Use the Modems dialog box to select your modem type.

Steps

1 Choose the File menu, choose Preferences, then double-click Remote.

2 Choose Modem to open the Modem Configuration dialog box.

3 Choose Modem, select your type of modem, then choose Select.

4 If necessary, select Port, specify port settings, then choose OK.

You can select a modem type, choose Delete, then choose Yes to remove a modem from
this list.

See Also
Create Modem Connection
Modem Definition
Port (Remote)



Create Network Connection (Remote)

Remote, Send/Retrieve, Connections, Create, Network

Purpose
Use a network connection to connect to your master GroupWise system.    A network 
connection is useful for large downloading sessions (for example, updating your Remote 
mailbox on your laptop before you leave your office or retrieving your company's Address 
Book).    A network connection is faster and saves long-distance phone charges.

Steps
To create a network connection,
1 Choose the Remote menu, choose Send/Retrieve, then choose Connections.

2 Choose Create, select Network, then choose OK.

3 Type a description in the Connection Name text box.

4 Type the path to your post office in the Path to Post Office text box.    Contact your 
system administrator if you do not know the path.

5 Select a Disconnect Method.

6 Choose OK.

See Also
Create Modem Connection
Send/Retrieve



Personal Groups
Select Personal Groups to request all of your personal groups from your master post office.    
Individual group members are also included so you can edit your groups on your Remote 
system.



Port (Remote)

File, Preferences, Remote, Modem, Port

Purpose
Use Port to specify settings for your modem port.

Steps

1 Choose the File menu, choose Preferences, then double-click Remote.

2 Choose Modem, then choose Port.

3 Specify the port settings.

Com Port The serial communication port number 
used by the modem.

Baud Rate The baud rate the modem should use to 
send and receive information from the 
gateway.

Parity Parity Bit is None.
Data Bits Data Bits is 8.
Stop Bits Stop Bits is 1.
Flow 
Control

Flow Control is CTS/RTS.

4 Choose OK.

See Also
Create Modem Connection



Public Group Members
Select Public Group Members to request the individual members of a public group.

Public Group Members Filter



Public Group Members Filter (Remote)

Remote, Send/Retrieve, Public Group Members

Purpose
Use the Public Group Members filter to request the individual members of a public group.   
You must first download the Address Book before any names will appear in the Public 
Group Members filter.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Select the Public Group Members check box, then choose Public Group.

3 Select the public group whose members you wish to download.

4 Choose OK.

See Also
Address Book Filter
Send/Retrieve



Reconcile Mailboxes (Remote)

File, Preferences, Remote, Reconcile

Purpose
Use Reconcile to specify when you wish personal items, personal groups, and rules on 
your Remote system to be uploaded to your master mailbox.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Remote.

3 Choose Reconcile.

4 Select an option from the pop-up list for Personal Items, Personal Groups, and Rules.
Always Upload
Never Upload
Prompt for Upload

5 Select or deselect the remainder of the options.
Delete Items Missing on Master
Update Items Changed on Master
Confirm Deletion of Items

6 Choose OK.

See Also
Remote Preferences



Redial
Type the number of times you wish the modem to redial in the Attempts text box.

Type the number of minutes you wish to wait between each redial attempt in the Retry 
Interval text box.



Remote Menu

Use the options on the Remote menu to connect to your master GroupWise system, view 
pending requests, and open the Connection Log dialog box.

Send/Retrieve
Retrieve Selected Items (available from In Box or Out Box)
Pending Requests
Connection Log



Remote Concepts

Master and Remote Mailboxes
Remote requires you to have an existing GroupWise mailbox, called your master mailbox, 
in your master GroupWise system.    Remote downloads a copy of your master mailbox to 
your laptop computer.    This copy is called your Remote mailbox.

Changes you make to your Remote mailbox are uploaded to your master mailbox.    For 
example, when you send an item from your Remote mailbox, Remote uploads the item to 
your master mailbox.    From there, GroupWise distributes it to the recipients.    When 
someone at your master GroupWise system sends an item to you, it is delivered to your 
master mailbox.    You then use Remote to download the item to your Remote mailbox.

Sending and Retrieving
Whenever you perform an action that requires information to be sent to your master 
mailbox, Remote creates a request.    For example, requests are created whenever you 
perform any of the following actions:

          Send, forward, or reply to an item

          Create a personal item, a folder, a group, or a rule

          Open, delete, retract, or undelete an item, or empty the Trash

          Request to download items, folders, and more from your master mailbox

          Move an item to or from a folder

          Change, enable, or disable a rule

          Delete a folder or a rule

          Change preferences settings

All requests are listed in the Pending Requests to Master Mailbox dialog box.

When you connect to your GroupWise system, any requests listed in the Pending Requests
to Master Mailbox dialog box are sent to your master mailbox.    For example, if you 
request to get all unopened mail messages, that request is sent to your master mailbox.    
Your master mailbox then collects the items you requested, which might take some time, 
then sends them to your Remote mailbox.

Connection Types
To access your master mailbox, you must connect to your GroupWise system through a 
modem connection or a network connection.

Remote can use your modem to connect to your master GroupWise system via a gateway 
in your GroupWise system.

Remote can also use a network drive mapping to connect to your master GroupWise 
system.    A network connection is useful to download a lot of information, such as your 
master mailbox or the Address Book, to your laptop before you leave.





Modem Configurations (Remote)

File, Preferences, Remote, Modem

Purpose
Use Modem Configurations to specify the port and select your type of modem.

Steps

1 Choose the File menu, choose Preferences, then double-click Remote.

2 Choose Modem.

3 Choose Port, specify the settings for your modem port, then choose OK.

4 Choose Modem, select your modem, then choose Select.

5 Choose OK to close the Modem Configuration dialog box.

See Also
Port
Select Modem Type



Remote Preferences

File, Preferences, Remote

Purpose
Use Remote Preferences to provide essential information to GroupWise Remote.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Remote.

3 Type your first and last name in the Full Name text box. 

4 Type your user ID in the User ID text box.

5 Choose Password, type the password to your master mailbox, then choose OK.    Your 
master mailbox must have a password.    Passwords are case-sensitive.

6 Retype the password, then choose OK.

7 Type the name of your domain on the master GroupWise system in the Domain text box.

8 Type the name of your post office in the Post Office text box.

9 Select your modem, time zone, and reconcile options.

10 Choose OK.

Your system administrator should provide you with your user ID, domain, and post 
office.

Choose from the following options:
Modem
Time Zone
Reconcile
Connections



Remote and Master Out Boxes
Removes the item from your Remote Out Box and places a request to remove the item from 
your master Out Box the next time you connect to your master GroupWise system.



Rules
Select Rules to request all the rules from your master mailbox.



Set Time Zone (Remote)

File, Preferences, Remote, Time Zone, Set Time Zone

Purpose
Typically, if you are going to be away from your office for several days, you will use your 
calendar to attend and schedule appointments.    Therefore, you will need to use the local 
time zone.    However, if you are going to be away from your office for a short time, say a 
day, you will probably select the same time zone as your master GroupWise system.

Steps

1 Choose the File menu, then choose Preferences.

2 Double-click Remote.

3 Choose Time Zone, then choose Set Time Zone.

4 Select a time zone, then choose Select.

See Also
Edit Daylight Saving Time



Time Period
Specify a number of days prior to and after today's date to receive only the items that fall 
between a range.    For example, if you wish to receive only the items (such as 
appointments) dated from yesterday through one week from today, you would type 1 in 
Days Prior and 7 in Days After.



Time Zone (Remote)

File, Preferences, Remote, Time Zone

Purpose
Use Time Zone to select a different time zone or to edit daylight saving time.    You should 
select the time zone that matches your computer's clock.

Steps

1 Choose the File menu, then choose Preferences.

2 Choose Remote.

3 Choose Time Zone.

4 Choose from the following options:
Set Time Zone
Edit Daylight Saving Time



Pending Requests (Remote)

Remote, Pending Requests

Remote, Send/Retrieve, Requests

Purpose
Use Pending Requests to view the requests to send and retrieve information that are 
waiting to be processed.

Steps

1 Choose the Remote menu, then choose Pending Requests.
or
Choose the Remote menu, choose Send/Retrieve, then choose Requests.

You can select a request, then choose Delete to prevent the request from being 
processed.

2 Choose Close.

See Also
Send/Retrieve



Retrieve Selected Items (Remote)

Remote, Retrieve Selected Items

Purpose
Use Retrieve Selected Items to download the entire message and any attachments 
regardless of size or previous filters you have specified.    For Example.

Steps

1 Select the items you wish to retrieve in your In Box or Out Box.

2 Choose the Remote menu, then choose Retrieve Selected Items.

See Also
Send/Retrieve



Address Book
Select Address Book to request all user IDs, resources, and public group names from your 
master GroupWise system.    By downloading these lists, you enable Remote to access the 
users, resources, and public groups as if they were local.    Since downloading your Address 
Book can take some time, we recommend downloading your Address Book through a 
network connection before you leave.

Address Book Filter



Address Book Filter (Remote)

Remote, Send/Retrieve, Address Book

Purpose
Use the Address Book filter to request user IDs, resources, and public group names from 
your master GroupWise system.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Select the Address Book check box, then choose Address Book.

3 Select the appropriate option.
All Domains and Post Offices
All Post Offices in a Domain
Post Office(s) in the Domain(s)

4 Choose OK.

See Also
Public Group Members Filter
Send/Retrieve



Send/Retrieve (Remote)

Remote, Send/Retrieve

Purpose
Use Send/Retrieve to update your master and Remote mailboxes.    When you connect, 
items you have sent from your Remote mailbox are delivered to the recipients.    Connect 
also lets you retrieve items from your master mailbox into your Remote mailbox.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 If necessary, select a connection in the Current Connection drop-down list.

3 Select one or more options in the Retrieve group box.
Items
Folders
Address Book
Rules
Public Group Members
Personal Groups

4 Choose Connect.

Choose Connections to create or edit modem and network connection definitions.

Choose Requests to view requests waiting to be processed.

See Also
Address Book Filter
Items to Retrieve
Public Group Members Filter
Reconcile Mailboxes
Remote Preferences



Always Upload
Changes you have made to your personal items, groups, or rules on your Remote system will
be uploaded every time you connect to your master GroupWise system.



Delete Items Missing on Master
Items that do not exist in your master mailbox will be deleted in your Remote mailbox each 
time you connect to your master GroupWise system.    Only the items that fall in a specified 
date range will be deleted.    This update occurs only when you are retrieving items.



Never Upload
Changes you have made to your personal items, groups, or rules on your Remote system will
never be uploaded when you connect to your master GroupWise system.



Prompt for Upload
Each time you create or change your personal items, groups, or rules, you will be prompted 
whether you wish the changes uploaded to your master GroupWise system the next time 
you connect.



Update Items Changed on Master
Items that have changed in your master mailbox will be updated in your Remote mailbox 
each time you connect to your master GroupWise system.    For example, if another user 
assigned a task to you, then later changed the due date of the task, the task will be updated
in your Remote mailbox the next time you retrieve items.

Note that in the Select Items to Retrieve dialog box, you specify a time period range.    Only 
the items that are received or scheduled in that range will be updated.



Using GroupWise Features in Remote

Purpose
After you have transferred part or all of your master mailbox onto your Remote computer, 
you can use Remote away from your office.

When using these common GroupWise features in Remote, the actions are saved in the 
Pending Requests window; therefore, the next time you connect to your master GroupWise
system, the actions are performed on your master mailbox.

          Read, edit, or delete an item

          Reply to an item

          Forward, delegate, or resend an item

          Move or link an item

          Accept, decline, or complete an item

          Empty the Trash

          Create folders or move items into folders

          Create or edit rules

          Create or edit personal groups

Other common GroupWise features remain specific to your Remote laptop setup and are 
never uploaded to or downloaded from your master GroupWise mailbox.

          Preferences

          Create, delete, or save views

          Set alarms

          Print

          Filter or sort items

          Spell Check and Thesaurus

The following GroupWise features are not available in Remote because they do not apply 
in a remote situation.

          Access List

          Archive

          Busy Search



          Multiuser Appointments

          Proxy



Greenwich Mean Time
The time zone from which all other time zone offsets are determined.    All time zones in the 
Western Hemisphere (to the west of the Greenwich Meridian and to the east of the 
International Date Line) are offset between -1 and -12.    All time zones in the Eastern 
Hemisphere (to the east of the Greenwich Meridian and to the west of the International Date 
Line) are offset between 1 and 12.



Confirm Deletion of Items
When this option is selected and you delete an item in Remote, you are prompted whether 
you wish the item deleted in your master mailbox.    To avoid the prompt, deselect this 
option.



Get Mail from My Master Mailbox

Remote, Send/Retrieve, Connect

Purpose
Work doesn't stop just because you are away from the office.    While you are away, you 
can receive correspondence from your co-workers.    You can get your mail by specifying 
the type of mail you wish, then connecting to your master GroupWise system.    For 
example, sometimes you may wish to download only mail messages.    Another time, to 
save telephone charges, you may wish to download only the subject lines of all types of 
mail, then later determine whether you wish the entire message.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Select the Items check box, then choose Items.

3 Select the appropriate options to limit the type and amount of information you receive.
Boxes to Update
Item Size Limits
Time Period

4 Choose OK.

5 If necessary, select a connection.

6 Choose Connect. 

See Also
Address Book Filter
Create Modem Connection
Create Network Connection
Items to Retrieve
Public Group Members Filter
Send Mail Using Remote
Using GroupWise Features in Remote



Send Mail Using Remote

Purpose
You are attending a convention in another state; you need to keep in touch with the main 
office.    While you are away, you can communicate with your co-workers at the office by 
sending messages.

Steps

1 Choose the Send menu, then choose New Mail.

2 Type the user IDs or use the Address Book to select users.

3 Type the subject and message, then choose Send.

The mail is placed in the Pending Requests window.    Repeat steps 1-3 to send 
additional items.    The mail will be transmitted to the master GroupWise system the 
next time you connect, as shown in the following steps.

4 Choose the Remote menu, then choose Send/Retrieve.

5 If necessary, select a connection.

6 Choose Connect.

All mail waiting to be transmitted is sent to the master GroupWise system.

See Also
Address Book Filter
Create Modem Connection
Create Network Connection
Get Mail from My Master Mailbox
Using GroupWise Features in Remote



Answer
Use this option if your modem requires a code that tells the modem to ignore incoming calls.



Time Out
Pacing is the time interval between each character GroupWise sends to the modem when 
the modem is in command mode.    The number you enter represents 1/18 of a second.    For 
example, entering 18 will cause a one-second pause between characters.    Enter 0 if your 
modem does not require a pause between each character.

The escape character instructs the modem to switch from terminal mode to command mode.

Delayed Time Out is designed for wireless modems.    Wireless modems may require 
additional delay time to prevent disconnections.



 Hint
The name you type will be used as your root folder name.    This name will also appear in the
From text box when you send an item to another user.



Dialing
The commands to dial the modem.    Include any commands for tone or pulse dialing, dialing 
pauses, and so forth.



Error Correction
Select an error correction protocol and define the correction string if your modem provides 
error correction. 

Select the protocol whose string you wish to define, then enter the appropriate error 
correction commands.

If you define your computer's modem and your gateway's modem at different baud rates, 
Auto Baud Detect will synchronize them at the slower of the two rates to allow the modems 
to communicate with each other.



For Example
Assume you filtered your items to receive only the headers (the subject and who they're 
from).    As you're looking at the subjects in the In Box, you may decide that you would like 
the entire message plus any files attached to the message.    To do so, select those items, 
choose the Remote menu, then choose Retrieve Selected Items.



All In Boxes
Creates a request to delete the item from all recipients' In Boxes.    You can retract a mail or 
phone message from those recipients' In Boxes who haven't yet read the item.    You can 
retract an appointment, note, or task from the recipients' In Boxes even after the recipients 
open the item.



Hang Up
The commands needed for the modem to hang up and reset itself.



Initialisation
The commands used by Remote to initialise the modem.    Include the commands to do the 
following:

Enable verbal result codes
Turn command echo off
Track data carrier
Return CONNECT messages
Drop carrier and reset modem when DTR drops
Link DTE speed to appropriate speed indicated by DCE CONNECT message



No Answer
The command to disable answering of calls.    Use this option if your modem requires a code 
to tell the modem to ignore incoming calls.



All Mailboxes
Deletes the item from your Remote Out Box and creates a request to delete the item from all
recipients' In Boxes and your master Out Box.    You can retract a mail or phone message 
from those recipients' In Boxes who haven't yet read the item.    You can retract an 
appointment, note, or task from the recipients' In Boxes even after the recipients open the 
item.



Suffix
This field is usually not required.    It is used only for special cases, such as cellular phones.



@A[#]"text"
Ask for the question in quotes, prompt for a response, then send the response to the 
modem.    The number (0 or 1) in the brackets is optional.    0 echoes the response, 1 
specifies no echo.



@B[#]
Send a break signal # milliseconds long.    For example, 1000 causes a one-second break.



@D[#]
Control screen display for modem output.    Display off is 0, display on is 1.



@O[#]
Control modem and screen display for script output.    Type 1 for modem display only, 2 for 
screen display only, and 3 for both modem and screen display.



@P"br,pb,db,sb"
Modify port parametres.    The first parametre is baud rate (valid numbers), then parity bit 
(N, E, O), then data bits (7, 8), and then stop bits (1, 2).    Any field can be omitted and 
commas concatenated (for example, @P"2400,n,,1").    If a field is omitted, the current 
setting is used.



@T
Use Dumb Terminal mode.    Dumb Terminal mode echoes everything, regardless of the @D 
or @O settings.



@W[#]
Wait for # milliseconds before continuing with next command.    0 instructs Remote to wait 
until the output buffer is empty.    A number instructs Remote to wait the specified time.    For
example, 1000 instructs Remote to wait one second.



^character
Output the specified control character.    Common control characters are ^m (carriage 
return), ^j (line feed), ^i (tab), and ^[ (escape).    See your DOS manual for additional 
control characters.



~ (tilde)
Wait 0.5 seconds.



Password (Remote)

File, Preferences, Remote, Password

Remote, Send/Retrieve, Connections, Create, Modem, Password

Purpose
Use Password to enter the password to your master mailbox if you are in Preferences, or 
the password to your gateway if you are creating a modem definition.

Steps

1 Type the password, then choose OK. Remember that passwords are case sensitive.

2 Type the password again, then choose OK.

See Also
Create Modem Connection
Remote Preferences



/ps Startup Option (Remote)

Purpose
When you install GroupWise Remote, the /ps startup option is automatically placed on the 
command line.    The /ps startup option runs GroupWise in Remote mode.    If /ps is not on 
the command line, the Remote menu will not appear on the menu bar.



Update Message (Remote)

Purpose
The Update Message dialog box displays when you attempt to open an item or view, print,
or save an attachment that has not been downloaded with its message.    For instance, if 
you select Get Subject Line Only in the Select Items to Retrieve dialog box, attachments 
are not downloaded.

Steps

1 Choose Connect Now to request the message or attachment.

2 Select a connection, then choose Connect.

You can choose Connect Later to return to your original location.

See Also
Items to Retrieve
Retrieve Selected Items



A previous request to retrieve items has not been completed.    Do you wish to 
make another request to retrieve items?

Cause
Because requests sent to the master GroupWise system are processed and then returned 
to the Remote system, there are times when Remote waits for responses from the master 
system.    If this is the case, making a new request will duplicate the response that will be 
returned from the previous request, resulting in wasted transmission time and charges, if 
they apply.

Solution
If you need a new request, because of differing date ranges or item filtering, choose Yes to
confirm that an additional request is required.

Otherwise, choose No so the outstanding request will be processed completely before 
another request is issued.



Direct Transfer failed opening a file.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



Direct Transfer State Machine could not be initialised.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



Direct Transfer State Machine stack underflow.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



ERROR: A file from the GroupWise Master is bad.    File/Transaction discarded.

Cause
A file downloaded from the master GroupWise system is bad, usually due to errors during 
the file's transmission.    GroupWise Remote cannot use the file or the affected part of the 
file and is deleting it.

Solution
Send another request to the master GroupWise system.    Remote will receive a new 
response file.



ERROR: A Message from the GroupWise Master is bad and has been discarded.

Cause
A file downloaded from the master GroupWise system is bad, usually due to errors during 
the file's transmission.    GroupWise Remote cannot use the file or the affected part of the 
file and is deleting it.

Solution
Send another request to the master GroupWise system.    Remote will receive a new 
response file.



ERROR: The GroupWise Master had an error processing your requests.

Cause
The master GroupWise system encountered an error while it was processing your 
requests.    Your master system may have a problem.

Solution
Send another request to the master GroupWise system.    If the error persists, contact your
system administrator.



Gateway login failed because the Connection's Gateway Login ID was wrong.

Cause
The gateway login ID specified in the modem connection does not match the name of the 
gateway the modem is dialing.

Solution
Verify that the gateway login ID in your modem connection definition is correct.    Your 
system administrator may need to verify this information for you.



Gateway login failed because the Connection's Gateway Password was wrong.

Cause
The password to the gateway specified in the modem connection does not match the 
gateway the modem is dialing.

Solution
Verify that the gateway password in the modem connection definition is correct.    Your 
system administrator may need to verify this information for you.



Invalid Network Path caused Network Connection failure.

Cause
The application is unable to use the provided network connection path.

Solution
Verify that the specified network connection path is valid and holds a GroupWise Master 
System Post Office.    Your system administrator may need to verify this information for 
you.



Invalid path to Remote.    Create directory?

Cause
The directory specified with the /ps startup option on the command line does not exist.

Solution
Choose Yes to let GroupWise create the directory for you, or choose No, then modify the 
command line in Program Manager and include an existing directory after the /ps startup 
option.



Invalid state in Direct Transfer State Machine.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



Network Connection could not be initialised.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



Required information is missing from the connection.    Please edit the connection 
and add the following information...

Cause
The modem connection definition is incomplete.

Solution
Choose OK, then fill in the necessary information.    Your system administrator can provide 
you with a worksheet with the following information.

Phone Number
Gateway Login ID
Gateway Password
Modem Type
Path to Post Office



Some Remote installation files are missing.    Please reinstall Remote.

Cause
Some of the files needed to run GroupWise Remote are missing, usually because the 
program was not installed completely or correctly.

Solution
Reinstall GroupWise Remote on your computer.



State out of bounds in Direct Transfer State Machine.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



The following information necessary to run Remote is missing...

Cause
This message appears the first time you run GroupWise Remote, either after a new 
installation or for a new Remote user.

Solution
Choose OK, then fill in the necessary information.    Your system administrator can provide 
you with a worksheet with the following information.

Full Name
User ID
Master Mailbox Password
Domain
Post Office
Modem Setup
Connection Definition
Time Zone



The following information was changed.    This will cause all information in this 
Remote Mailbox to be lost.

Cause
One or more of the following fields has been modified in Remote Preferences: User ID, 
Domain, or Post Office.    In order for GroupWise Remote to make these changes, all the 
information in the Remote mailbox will be discarded.    This is a warning that your mail and
folders will disappear.

Solution
If you have mail waiting to be sent to your master GroupWise system, choose No.    
Connect to your master GroupWise system to transfer the pending messages.    Return to 
Remote Preferences and modify the fields as necessary.

If you do not have mail waiting to be sent, choose Yes, then connect to your master 
GroupWise system and update your new Remote mailbox.



This item uses a custom view that was not retrieved because it was too large.    
Use Retrieve Selected Items in the Remote pull-down menu to retrieve the custom
view.

Cause
The view file of the mail view you are opening is too large to download as specified in the 
Select Items to Retrieve dialog box.

Solution
Select the item in the In Box, choose the Remote menu, then choose Retrieve Selected 
Items.    Or, in the Select Items to Retrieve dialog box, increase the maximum size for 
attachments.



Unable to create directory.

Cause
The directory specified with the /ps startup option cannot be created.    Either you do not 
have rights to the specified directory or the directory path includes more than one 
subdirectory that does not exist.

Solution
Modify the command line in Program Manager and include a valid directory with the /ps 
startup option.



Unknown State of Machine Error.

Cause
This is caused by general failures in the network connection.

Solution
Make sure your network software is operating correctly.    You may also need to exit and 
restart Windows.    Contact your system administrator.



Warning - Invalid Path To Post Office.    Do you wish to edit the path?

Cause
The path specified in your network connection does not exist.

Solution
If you know the path will be valid at a later time, or if you are currently not logged on to 
your network, choose No to accept the path.

If you think the path is valid, choose Yes to return to the Network Connection dialog box to
edit or browse the path for accuracy.    Your system administrator may need to verify this 
information for you.



Your REMOTE password is not correct.    Set the password in Remote Preferences 
for your user ID and resend all new items...

Cause
In order for Remote to access your mailbox, Remote must give your master mailbox 
password to the master GroupWise system.    If the security level of your master 
GroupWise system is low, a password is not required because access is open to all users.    
Otherwise, access is denied without the appropriate password.

Solution
Set a password on your master mailbox before you leave your office.    If you are already 
away, have someone at your office set a password for you.    Then, specify that password 
in Remote Preferences.



{Filename.ext} could not be opened as a modem script file.    Please choose a 
different file name.

Cause
The file you specified to open is not in a script file format.

Solution
If you wish your script file to have the specified filename and overwrite the existing file, 
enter the script information in the Edit Modem Script dialog box, then choose Save As.

Otherwise, select a different script filename.



{Filename.ext} failed to open.    Please choose a different file name.

Cause
This usually occurs because the file is in use by another application or access to the file is 
restricted.

Solution
Choose a different filename, or enter the script information in the Edit Modem Script 
dialog box, choose Save As, then type a different filename.



Remote Error Messages

Purpose
The following error messages may appear in GroupWise Remote.    Choose any error 
message to read about its cause and solution.
A previous request to retrieve items has not been completed.    Do you wish to make 
another request to retrieve items?

Direct Transfer failed opening a file.

Direct Transfer State Machine could not be initialised.

Direct Transfer State Machine stack underflow.

ERROR: A file from the GroupWise Master is bad.    File/Transaction discarded.

ERROR: A Message from the GroupWise Master is bad and has been discarded.

ERROR: The GroupWise Master had an error processing your requests.

Gateway login failed because the Connection's Gateway Login ID was wrong.

Gateway login failed because the Connection's Gateway Password was wrong.

Invalid Network Path caused Network Connection failure.

Invalid path to Remote.    Create directory?

Invalid state in Direct Transfer State Machine.

Network Connection could not be initialised.

Required information is missing from the connection.    Please edit the connection and add 
the following information...

Some Remote installation files are missing.    Please reinstall Remote.

State out of bounds in Direct Transfer State Machine.

The following information necessary to run Remote is missing...

The following information was changed.    This will cause all information in this Remote 
Mailbox to be lost.

This item uses a custom view that was not retrieved because it was too large.    Use 
Retrieve Selected Items in the Remote pull-down menu to retrieve the custom view.

Unable to create directory.

Unknown State of Machine Error.

Warning - Invalid Path To Post Office.    Do you wish to edit the path?



Your REMOTE password is not correct.    Set the password in Remote Preferences for your 
user ID and resend all new items...

{Filename.ext} could not be opened as a modem script file.    Please choose a different file
name.

{Filename.ext} failed to open.    Please choose a different file name.



All Domains and Post Offices
Requests user IDs, resources, and public group names for your entire GroupWise system.



All Post Offices in a Domain
Requests user IDs, resources, and public group names for all post offices in a specified 
domain.



Post Office(s) in the Domain(s)
Requests user IDs, resources, and public group names for one post office in a specified 
domain.



Cost-Saving Tips (Remote)

Purpose
With a little planning, you can save money and connection time while using Remote.

          Get List of User IDs Before I Leave
You may save money and time by downloading your Address Book through a network 
connection before you leave.

          Limit the Information I Retrieve
You can request only items that meet certain criteria, such as size or time range.    You 
can also request only the subject lines.

          Send Several Messages at One Time
You do not have to connect each time you send mail.    You can create several messages,
then connect and send them all at once.



Send Several Messages at One Time (Remote)

Purpose
Sometimes, you may need to send mail to your office as quickly as possible.    In this case, 
you connect immediately after you've created a message.

However, many times you can wait to connect until after you have created several 
messages throughout the day.    You can also first request to retrieve items before 
connecting.    This allows the system to process several requests in one connection 
session, rather than processing smaller requests throughout the day.

You can also make this connection after peak business hours to save additional costs.

See Also
Get Mail from My Master Mailbox
Send Mail Using Remote
Send/Retrieve



Limit the Information I Retrieve (Remote)

Remote, Send/Retrieve, Items

Purpose
You can save money by reducing the amount of information you retrieve, hence reducing 
connection time.    For example, you can set size restrictions or request only those items 
that were received during a specified time frame.

Steps

1 Choose the Remote menu, then choose Send/Retrieve.

2 Select the Items check box, then choose Items.

3 Select the appropriate options to limit the information you receive.
Boxes to Update
Item Size Limits
Time Period

4 Choose OK.

5 Choose Connect when you are ready to request the items.

See Also
Send/Retrieve
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How Do I
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Using Help

The following information explains basic features of a Help topic (this screen is a Help 
topic).

Pop-up definitions are dot-underlined, coloured words and phrases that you click to see a 
"pop-up" window that displays information. The pop-ups below explain the buttons on the 
top of this Help screen, and are examples of the pop-ups found in Help. Click once to read 
them, then click again to close them.

Contents
Search
Back
History
Print
Close

Jump terms are underlined, coloured words and phrases that move you to another Help 
topic. To read the topic about Context-sensitive Help, click this jump term:    context-
sensitive Help, then click the Back button to return to this Help topic.

The light bulb is an icon 
containing a hint. Click the 
light bulb to read the hint.

Text following a route icon 
shows the menus and buttons 
you choose to access a 
feature.

Text following an exclamation 
point is important information.

Text following a reference icon
directs you to the printed 
documentation.

Many Help topics contain graphics you can click to display a pop-up definition.



object linking and embedding (OLE)
The process of creating a document in one application (client or container application) that 
contains text or graphics created in another application (server application). When a linked 
object is altered in the server application, it is automatically updated in the client/container 
application. Embedded objects are not updated.



***DELETED TOPIC***



Search

Help, Search for Help On

Purpose
Use Search to find topics by feature name or keyword.

Steps

1 Choose Search for Help On from the Help menu.

Choose the Search button in the Help screen.

2 Type or select the word or phrase you wish to search for.

3 Double-click a term from the list of terms.

Choose Show Topics.

4 Double-click an item from the list of topics.

Select the topic you wish to view, then choose Go To.

See Also
Using Help



***DELETED TOPIC***



Close button
A Help button you can use to close the Help window.



ODMA Support

Purpose
ODMA (Open Document Management API) lets you use other ODMA-supporting document 
management systems you have installed instead of WordPerfect's file management dialog.

Steps
To use a WordPerfect file management dialog,
1 Request a WordPerfect file management dialog box from the current document 

management system.

To return to your document management system,
1 Open a WordPerfect file management dialog box.

2 Choose the appropriate button.

See Also
Managing Files



 route
The path that indicates where a feature is found. The hand icon points to the steps you take 
to access the feature.



jump term
A graphic or underlined, coloured word or phrase you can choose to go to a related Help 
topic.



Open a Copy of a File

Purpose
Use Open As Copy to open a document as a read-only copy. You can read the document 
and make changes to it, but you must save it with a different filename.

Steps

1 Choose Open from the File menu, then select Open As Copy.

2 Specify the filename you wish, then choose Open.

3 Read the file or make changes to it.

4 Choose Save As from the File menu, type a new name for the file, then choose Save.

See Also
Opening Files



Context-Sensitive Help

Purpose
Use Shift+F1 or F1 to get context-sensitive Help in a dialog box, menu, or window. 
Shift+F1 requires a mouse and provides more specific help than F1.

Steps
To use Shift+F1,
1 Press Shift+F1 in a dialog box, menu, or window.

2 Click the item or control you wish information about.

To use F1,
1 Press F1 while a menu item is highlighted or when a dialog box or window is open.
or
Choose the Help button in a dialog box.

See Also
Using Help



 Hint
Find allows you to use multiple wildcard characters (* and ?) in your search string.



Assign Characters to Keys

Purpose
Use the Keyboard Editor and the Characters feature to assign characters in other 
alphabets to combinations of keys (such as A+Alt) on your keyboard.

Steps

1 Choose Preferences from the Edit menu, then choose Keyboard.

2 Select the existing keyboard layout you wish to add the characters to, then choose Edit.
or
Choose Create, type a name for the new keyboard layout, then choose OK.

3 Click in the list of possible key combinations, then select the key combination you wish 
to assign to a character by scrolling or typing the letter.

4 Select Play a Keyboard Script, then click in the text box.

5 Press Ctrl+W to bring up the Characters dialog box.

6 Choose the character set you wish to use, then select the character you wish to assign.

7 Choose Insert and Close.

8 Choose Assign Script.

9 Choose OK, choose Select to use the new keyboard layout, then choose Close.

See Also
WordPerfect Characters



Expand Word Searches

QuickFinder, Concepts

Purpose
Use Concept Builder to expand your QuickFinder searches by including alternative forms 
of words such as conjugations, synonyms, and other spellings.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box.

2 Type the word(s) you wish to Search For, then choose Concepts.

3 Select the search term for which you wish to include alternate words.

4 Choose from the following options:
Word Forms
Thesaurus
Thes. -> Word Forms
Typo
Phonetic

5 Select the original or alternative words you do not wish to use and choose Disable. 
(Select disabled words and choose Enable to include them again.)

6 Choose OK to include the enabled alternative words in the search.

7 Choose Find to begin the search including the alternative words.

See Also
QuickFinder
QuickFinder Search For
QuickFinder Search In
Refine QuickFinder Searches



Select Directory

Purpose
Use the folder icon to select the directory you wish. It appears next to text boxes where 
you need to specify a directory name. When you choose OK, the directory you selected 
appears in the text box.

Steps

1 Click the folder icon.

2 Select the drive and directory you wish to list the files in.
or
Choose a QuickList entry.

3 Choose OK.



Filename

Purpose
Use the Filename text box to specify the file you wish. You can type in the full pathname of
a file, or select it from the list of files in the current directory. You can also use the History 
list to access a list of previously opened files or selected directories.

Steps
To select a particular filename,
1 In a directory dialog box, select the drive and directory you wish to list the files in.
or
Choose a QuickList entry.

2 Specify the name of the file you wish to open, select or save.

3 Choose OK.
or
Right-click on the files list, then choose the option you wish.

To select a previously selected filename or directory,
1 In a directory dialog box, click the arrow to the right of the Filename text box.

2 Select the name of the file you wish to open, or the directory you wish to use.

3 Choose OK.

See Also
Directories List
Drives
File Options
List files
QuickList



List Files of Type

Purpose
Use the List Files of Type drop-down list to choose the type of files you wish to display. For 
example, choosing Text Files (*.txt) displays all the files in the current directory with a .TXT
extension.

Steps

1 In a directory dialog box, choose the file type you wish to display in the list files.

See Also
Directories List
Drives
List files
QuickList
Save File As Type



Drives

Purpose
Use the Drives drop-down list to choose the drive in which you wish to list directories and 
files.

Steps

1 In a directory dialog box, choose the drive you wish.

See Also
Directories List
List files
QuickList



List files

Purpose
Use the list files box to view the files in the currently selected drive and directory, and to 
select the files you wish to use.

Steps

1 In a directory dialog box, select the type of files you wish to list.

2 Select the drive and directory whose files you wish to list.
or
Select a QuickList item.

3 Select the file(s) you wish.

4 Choose OK.
or
Right-click on the files list, then select the option you wish.

See Also
Directories List
Drives
File Options
List files Display
List Files of Type
QuickList
Save File As Type



QuickList

Purpose
Use the QuickList to access directories or files without entering the full path every time. 
Use the QuickList options to change the default directory display in your directory dialog 
boxes and to edit your QuickList.

Steps
To display the QuickList,
1 Enter any directory dialog box, then choose QuickList.

2 Choose Show QuickList, Show Directories, or Show Both.

To use the QuickList,
1 Select the QuickList item you wish.

2 Select the file(s) you wish.

3 Choose OK.
or
Right-click on the files list, then select the option you wish.

See Also
Add or Edit QuickList Item
Delete QuickList Item
Open/Save As Setup
Print Lists



Viewer

Purpose
Use the Viewer to display, print, or play files without retrieving them into the document 
window.

Steps

1 Enter any directory dialog box or QuickFinder search results list, then select a file from 
the list files.

2 Choose View.

3 Right-click on the Viewer window, then select an option from the QuickMenu to use 
Viewer features.

4 Choose Close from the Control menu to exit the Viewer.

See Also
Additional Information about Viewer
Viewer Info
Viewing Files



File Options

Purpose
Use the File Options pop-up list to choose options you wish to perform on the selected 
file(s) or directory.

Steps

1 In a directory dialog box, select the file(s) you wish to affect. 

2 Choose File Options, then choose from the following options:
Copy
Move
Rename
Delete
Change Attributes
Print
Print List files
Create Directory
Remove Directory
Rename Directory



Directories List

Purpose
Use the Directories list box to view a list of directories and subdirectories in a selected 
drive and to select the directory you wish to use.

Steps

1 In a directory dialog box, select a drive from the Drives drop-down list, then double-click
directory names to list their subdirectories.

 
2 Double-click a directory name to select that directory and display the names of the files 

in it.

3 Right-click on the Directories list, then choose Create Directory to create a subdirectory 
within a selected directory.
or
Choose Remove Directory to remove the selected directory.

See Also
Create Directory
Drives
File Options
Print Lists
QuickList
Remove Directory



Sorting Files

Open/Save As Setup, Sort By and Sort Order

Purpose
Use Sort By to sort filenames in the files list box by filename, extension, size, date/time, 
descriptive name, or descriptive type. Use Sort Order to specify an ascending or 
descending order.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Select a Sort By option.

3 Select a Sort Order.

4 Choose OK.

See Also
Create Speedup Files
List files Display
Open/Save As Setup



List files Display

Open/Save As Setup, List files Display

Purpose
Use List files Display to specify which elements of a file's description will display in the list 
files box.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Select a Show option.

3 Select Show Column Labels if you wish to display headings for Custom Columns.

4 Select Show Hidden/System Files if you wish to display hidden and system files.

5 Select Change Default Directory to change the default directory every time you move to
a new directory.

6 Choose OK.

See Also
Create Speedup Files
Open/Save As Setup
Sorting Files



Create Speedup Files

Open/Save As Setup, Create Speedup Files

Purpose
Use Create Speedup Files to make files display faster when you are displaying Document 
Summary information (descriptive name and type) in the list files.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Select Custom Columns or Descriptive Name, Filename.

3 Select Create Speedup Files.

4 Specify a directory to store the speedup files.

5 If the directory specified does not exist, choose Yes to create the directory.

See Also
List files Display
Open/Save As Setup
Sorting Files



Word Forms
Includes conjugations, plurals, adjective, and adverb forms of the selected word in the 
search.



Save File As Type

Purpose
Use the Save File As Type drop-down list to choose the format of the file you wish to save.

Steps

1 In a directory dialog box, select the drive and directory where you wish to save your file.

2 Specify the name of the file you wish to save.

3 Choose the format you wish.

4 Choose OK to save the file in the selected format.

See Also
Directories List
Drives
Filename
List files
QuickList
Save Format



QuickFinder Search For

QuickFinder, Search For

Purpose
Use Search For to specify the word string or word pattern you wish QuickFinder to find.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, type a word or phrase to 
search for.

2 Choose Operators, then choose options to refine your search.

3 Choose Concepts, choose the words you wish to include, then choose OK.

4 Specify a File Pattern and choose a Search In option to add further search criteria.

5 Choose Find.

See Also
Expand Word Searches
QuickFinder
QuickFinder Search In
Refine QuickFinder Searches



QuickFinder

Purpose
Use QuickFinder to search for specific files by file pattern, words or phrases, summary 
fields (such as descriptive name, abstract, or typist), date range, or QuickFinder (full-text) 
index. QuickFinder indexes are full-text indexes of all the words in a collection of 
documents.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then specify your search 
criteria.

2 Type a file pattern to search for.

3 Type a text string to search for.

4 Choose a Search In option.

5 Select WordPerfect Documents Only to limit the search to documents in WordPerfect 
5.0/5.1/5.2/6.0 format.

6 Specify a From date and To date to specify files whose DOS revision date falls within a 
date range.

7 Choose Find to obtain a list of filenames that match your search criteria. The Search 
Results List displays all matching filenames.

Choose from the following options for more information:
File Pattern
Search For
Search In
Concepts
Operators
Options

See Also
Additional Information about QuickFinder
Expand Word Searches
QuickFinder Indexer
QuickFinder Indexer Preferences



Create or Edit Index Criteria

QuickFinder, Indexer, Create or Edit

Purpose
Use QuickFinder Indexer to create and edit indexing criteria (the directories, files, or 
indexing options included in your index) and to generate QuickFinder indexes for quick 
searches. QuickFinder indexes are full-text indexes of all the words in a collection of 
documents.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Choose Create, type a name for the index, then choose OK.
or
Select the name of the index you wish to edit, then choose Edit.

3 Type the name of the directory or file you wish to add.
or
Choose Browse to display a list of files and directories, then select the directories you 
wish to index, then choose Add. Select the directories you do not wish to index, then 
choose Remove.

4 Select Include Subtree to include all subdirectories.

5 Choose Options to set individual indexing preferences. 

6 Choose Generate to create the index.

If you are editing an index, indicate if you wish to regenerate the entire index or update 
the index with new or modified files, then choose OK.

7 From QuickFinder, enter search criteria, then choose Find to search the newly created 
index.

Choose the following option for more information:
Options

See Also
Add Directory or File
Index Name
QuickFinder
QuickFinder Indexer



Viewing Files

Viewer, select a file

Purpose
Use the Viewer to display, print, or play the contents of text, graphics, audio-visual, sound,
cursor, icon, and fax files. The Viewer may not show all formatting exactly as it appears in 
the file.

Steps

1 Enter any directory dialog box or QuickFinder search results list, then select a file from 
the list files.

2 Choose View.

Use the controls in the Viewer to play, stop, reset, fast forward, rewind, or move to the 
beginning or end of audio-visual or sound file.

3 To use features supported by the Viewer, right-click inside the Viewer window, then 
select an option from the QuickMenu. The QuickMenu will change, depending on what 
type of file you are viewing.
Copy to Clipboard
Document Summary
Document Text
Find
Find Next
Find Previous
Font
Go To Page
Graphic Conversion
Hex Display
Invert
Next Page
Previous Page
Print
Remove Highlights
Rotate
Viewer Info
Word Wrap
Zoom

4 Choose Close from the Viewer Control menu to exit the Viewer.

See Also
Printing from the Viewer
Viewer Info



Delete Index

QuickFinder, Indexer, Options, Delete

Purpose
Use Delete Index to delete an existing QuickFinder index.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
select the index you wish to delete.

2 Choose Options, choose Delete, then choose Yes.

See Also
QuickFinder
QuickFinder Indexer



QuickFinder Document Summary Fields

QuickFinder, Options, Summary Fields

Purpose
Use Summary Fields to display and search a list of document summary fields. Only 
WordPerfect 5.0/5.1/5.2/6.0-level documents that contain document summary information 
will be found.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Options, then 
choose All Summary Fields to expand the dialog box to display all possible document 
summary fields.
or
Choose Default Summary Fields to display a selected set of summary fields.

2 Specify the text, numbers, or dates you wish to find.

3 Specify additional searching criteria such as file patterns, phrases, or date ranges.

4 Choose Find to perform the search.

See Also
Expand Word Searches
QuickFinder
QuickFinder Options
Refine QuickFinder Searches



Clear

QuickFinder, Options, Clear

Purpose
Use Clear to remove all present QuickFinder search criteria, including all document 
summary fields scrolled off-screen (if the dialog has been expanded using Default 
Summary Fields or All Summary Fields under Options).

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Options, then 
choose Clear.

See Also
QuickFinder
QuickFinder Document Summary Fields
QuickFinder Options



Thesaurus
Includes synonyms of the selected word from the Thesaurus list in the search.



Thes. -> Word Forms
Includes conjugations, plurals, adjective, and adverb forms of the synonyms of the selected 
word in the search.



Typos
Includes possible misspellings and typos of the selected word in the search, and words the 
selected word might be a misspelling or typo for.



QuickFinder File Pattern

QuickFinder, File Pattern

Purpose
Use File Pattern to find files with filenames that contain characters or extensions in 
common. You can specify multiple directories or file patterns in this field.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, type a file pattern. Use 
wildcards to help define the pattern.

2 Type a word string to Search For, along with any operators you wish.

You may specify additional search criteria in any of the QuickFinder fields, such as 
Search For and Date Range.

3 Choose Find to perform the search.

See Also
QuickFinder
QuickFinder Search For
QuickFinder Search In



QuickFinder Search In

QuickFinder, Search In

Purpose
Use Search In to specify which drives, directories, or indexes you wish to search for files.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose a Search In option.

If you selected QuickFinder Index, select the index you wish to search from. Information 
about the index appears on the next line of the dialog box.

If you selected Disk, choose the disk you wish to search.

2 Specify your search criteria in the Search For, File Pattern, Date Range, or Document 
Summary fields, then choose Find.

See Also
QuickFinder
QuickFinder Search For



Phonetic
Includes phonetic spellings that sound like the selected word in the search.



Scan Off
Appears as /Noscan

Disables QuickFinder's scanning in proximity and quoted searches. This results in a longer 
list of files that include the search words, but does not check their order or closeness.



button
A graphic that represents an option or command. Select the button to activate the option or 
to execute the command.



template
A page layout, chart, or background format you can use as a model.



help prompt
A short explanation of the menu item or option you have selected.



 folder icon
A small file folder icon next to a text box. The folder icon appears on dialog boxes and is 
used to access another dialog box to select files or change directories. Sometimes called a 
list button.



fat bits
Small squares of colour used to build bitmap images. Also called pixels.



bitmap
A graphic formed by a series of dots (pixels). Sometimes called a paint image or a raster 
image.



menu
A list of options displayed on screen from which you can select a particular function or 
command.



pathname
The address of a file. A full pathname includes the drive, the root directory, any subdirectory 
names, and the filename.



directory
An index of filenames and subdirectories. A directory can be divided into subdirectories. A 
root directory is the main directory of a disk. All other directories branch from the root.



directory dialog box
Dialog boxes that allow you to open, save, name, find, view, copy, move, rename, delete, 
and print files. They also let you create and remove directories. Directory dialog boxes 
appear when you use any feature that retrieves or saves a file, such as Open, Save As, Insert
File, and so on.



Relevancy in QuickFinder Searches

QuickFinder, Options, Estimated Relevance Ranking and Full Word Count Relevance

Purpose
Use Estimated Relevance Ranking and Full Word Count Relevance to let QuickFinder rank 
the documents satisfying the search query in order of relevancy, based on the number of 
words found. Complex queries with several words will give higher Relevancy numbers, 
since relevancy is additive. Relevancy numbers apply only to the current search query-
they are not comparable across different queries.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, define a search query 
using a file pattern or word pattern, along with any operators, date ranges, and 
document summary field information you wish to search for.

2 Choose Options, then choose Estimated Relevance Ranking.
or
Choose Full Word Count Relevancy.

3 Choose Find.

The Search Results List appears sorted in order of relevancy, with the most relevant at 
the top of the list. This is how QuickFinder determines relevancy:

Scan and Index searching with Full Word Count Relevance:    QuickFinder automatically 
uses a scanning search.    The Search Results List displays the number of times the 
search text is found in the document. This search takes longer but is more precise.

Index searching with Estimated Relevance Ranking:    The Search Results List displays 
the number of hits (search elements) found, determined by the level of the index 
(document paragraph, line, and so on).

Scan searching with Estimated Relevance Ranking:    The Search Results List displays 
the estimated # of hits per 1000 words. If the search word(s) is found on page 1, 
QuickFinder estimates how many hits the document would yield in each 1000 words.

See Also
QuickFinder
QuickFinder Search Results List



dialog box
Dialog boxes let you communicate with an application. They display warnings and messages,
and they let you select and implement options by choosing appropriate command buttons. 
Dialog boxes have a title bar and a control menu, but they do not have a menu bar. They can
be moved to different locations on the screen. Most dialog boxes must be closed before you 
can work in the document window, but a few allow you to move between the window and 
the dialog box.

When a dialog box option is unavailable and cannot be used, it appears dim. If subsequent 
actions make the item available, it changes to a normal appearance.



text box (dialog box)
The area in a dialog box where you type text or where the application types text for you. The
selection insertion point must be in the text box before you can begin to type.



Viewer Info
Lets you display default settings by viewer or file type.



Find Next
Lets you find the next occurrence of the current Viewer search text. (Find Next appears only 
if you have used Find in a text file.)



Find Previous
Lets you find the previous occurrence of the current Viewer search text. (Find Previous 
appears only if you have used Find in a text file.)



drop-down list
A list of options that appears to "drop down" from an option when you click a button in a 
dialog box. Drop-down lists are marked by downward-pointing arrows.



pop-up list
A list of options that appears when a pop-up button is selected. Most pop-up lists are marked
by double arrows or triangles and display mutually exclusive options. The button itself shows
the selected option. Other pop-up lists, marked by single arrows or triangles, show the 
feature name rather than the selected option.



headword
A word that can be looked up in the Thesaurus. A reference marked with a bullet is a 
headword. Select a headword to display other references which are divided into nouns (n), 
verbs (v), adjectives (a), and antonyms (ant).



About QuickFinder

QuickFinder, Indexer, Options, About

Purpose
The WordPerfect QuickFinder File Indexer is an application you can use to create indexes 
for selected documents and then rapidly search through these indexes for documents 
containing a specific word or phrase. You can also use QuickFinder to search for specific 
files and file patterns.

Use About QuickFinder to read about your version of QuickFinder, the release date, 
program paths, and initialisation files.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
choose Options.

2 Choose About.

3 Choose OK.

See Also
QuickFinder
QuickFinder Indexer
QuickFinder Indexer Options



Add or Edit QuickList Item

QuickList, Add Item

Purpose
Use Add QuickList Item to add items to the list of directories and files you use frequently. 
Use Edit QuickList Item to edit your list of frequently used directories and files.

Steps
To add a QuickList item,
1 Enter any directory dialog box.

2 Right-click on the QuickList, then choose Add Item.

3 Specify the directory or filename you wish to add to the QuickList.

4 Type a descriptive name.

5 Choose OK.

To edit a QuickList item,
1 Enter any directory dialog box.

2 Select the item you wish to edit.

3 Right-click on the QuickList, then choose Edit Item.

4 Make the changes you wish.

5 Choose OK.

See Also
Delete QuickList Item
QuickList



Change File Attributes

Purpose
Use Change Attributes to change the Archive, Read-Only, Hidden, and System attributes of
one or more files. 

Steps

1 In a directory dialog box, select the file(s) you wish to change. Make sure the selected 
files are not already open.

2 Right-click on the files list, then choose Change Attributes.

3 Choose from the following options:
Archive
Read-Only
Hidden
System

4 Choose OK.

See Also
File Options



 Hint
To open a file without choosing OK, double-click a filename in the list files box of a directory 
dialog box that lets you open files.



Remove Highlights
Removes any highlights placed in the Viewer file by Find.



Drag and Drop Capabilities

Purpose
Use the drag-and-drop capabilities built into directory dialog boxes to launch applications, 
open files, package files as OLE objects, and create Windows Program Manager icons for 
applications.

Steps
To launch an application,
1 In a directory dialog box, drag a filename from the list box onto the .EXE file for the 

application you wish to launch.

This launches the application and opens the selected file within it.

To open a file in an open application,
1 Open the application you wish to work in.

2 Open a directory dialog box in another application.

3 Drag the filename of the file you wish from the files list onto the title bar of the 
application.

To package a file as an OLE object,
1 Open a directory dialog box.

2 Drag the filename of the file you wish from the files list into an open document window 
in a different application.

To create an application icon,
1 Open a directory dialog box.

2 Drag an .EXE file into a Program Group in Windows Program Manager.

See Also
Managing Files
Opening Files



 Hint
Filenames can be a maximum of eight characters, followed by a period and a three-
character extension. When you name a document, do not use the following characters:    * + 
= [ ] : ;      < > ? / \ |. A period can be used only to separate the first part of the filename from
the filename extension. For example, if you specify the filename GIRAFFE.ABCD, WordPerfect
applications will read and record the name as GIRAFFE.ABC. 

If you do not specify an extension, WordPerfect applications save the file with the extension 
that identifies the format selected. Specify a filename that ends with the period if you do not
wish to add the default extension.



Import Indexes

QuickFinder, Indexer, Options, Import

Purpose
Use Import to access QuickFinder indexes created by others.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Choose Options, then choose Import. You can select more than one index at a time to 
import.

See Also
QuickFinder
QuickFinder Indexer
QuickFinder Indexer Options



 Hint
You will not be able to recover the files or subdirectories after you delete them.

If you do not select a different directory before choosing Remove Directory, the application 
will remove the current directory.



Rename Directories

Purpose
Use Rename Directory to give directories new names.

Steps

1 In a directory dialog box, right-click on the Directories list, then choose Rename 
Directory.

2 Specify the new location or name for the selected directory, then choose Rename.

See Also
Create Directory
Remove Directory



Archive
Archives or backs up the file(s) the next time you run a third-party backup program.



Copy Files

Purpose
Use Copy to copy one file or multiple files into other drives or directories.

Steps

1 In a directory dialog box, select the file(s) you wish to copy. 

2 Right-click on the files list, then choose Copy.

3 Specify the path or filename for the file(s).

4 Select Do not replace files with the same size, date, and time to avoid copying files that 
are identical to the files they would replace.

5 Choose Copy.

You can also copy files by selecting a filename from the list box and dragging it to 
another drive or directory in the Directories list box or the QuickList.

See Also
Move Files
Rename Files



Create Directory

Purpose
Use Create Directory to create a new directory or subdirectory in the current drive.

Steps

1 In a directory dialog box, select the drive or directory you wish to add a directory to.

2 Right-click on the Directory list, then choose Create Directory.

3 Type a name for the directory.

4 Choose Create.

See Also
File Options
Remove Directory
Rename Directories



Index Name

QuickFinder, Indexer, Create

Purpose
Use Index Name to specify a name for the QuickFinder index you are about to create.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Choose Create.

3 Type a name for the index, then choose OK.

See Also
Create or Edit Index Criteria
QuickFinder



Read-Only
Protects the file(s) from being modified or deleted.



Custom Columns
If you also select Show Column Labels, Custom Columns lets you select from a list of column 
types to display in a list files.



Location for Index Files

QuickFinder, Indexer, Options, Preferences

Purpose
Use Location for Index Files to identify the directory where you wish to place your 
QuickFinder indexes.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Choose Options, then choose Preferences.

3 Specify a location for Index Files, then choose OK.

See Also
QuickFinder
QuickFinder Indexer Options



Delete Files

Purpose
Use Delete to delete one or more files.

Steps

1 In a directory dialog box, select the file(s) you wish to delete. 

2 Right-click on the files list, then choose Delete.

3 Choose Delete.

See Also
Copy Files
File Options
Move Files



Hidden
Hides the file(s) in directory dialog box list filess and QuickFinder Search Results lists, and 
makes it a hidden file for DOS.



 Hint
To select a column label, click a blank space between column labels with the right mouse 
button, then choose an option. You may need to scroll right to find a blank space.



Wildcard Off and Wildcard On
Appear as /Nowildcard and /Wildcard

Wildcard Off disables wildcard functionality and accepts * and ? as characters in your search 
query.

Wildcard On returns QuickFinder's wildcard capability and treats * and ? as wildcards, not as 
characters.



Network

Purpose
Use the Network options list to view and edit network settings. The number and type of 
options will vary depending on your network software. Network only appears if your 
computer is connected to a network.

Steps

1 Enter any directory dialog box, then choose Network.

Depending on the network driver and version you are using, the options that appear will
vary. Choose the Help buttons on the Network dialog boxes for more information.



***DELETED TOPIC***



Add Directory or File

QuickFinder, Indexer, Create or Edit, Add Directory or File

Purpose
Use Add Directory or File to create or edit a directory pattern that you wish to include in 
the index.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
choose Edit.
or
Choose Create, specify an index name, then choose OK.

2 Type the pathnames of the drives and directories you wish to index.
or
Choose Browse to select the drives and directories to be indexed.

3 Select Include Subtrees to include subdirectories.

4 Choose Add to add the directory pattern to the list of directories to be indexed.

5 Choose Generate to generate the index.

See Also
Create or Edit Index Criteria
QuickFinder
QuickFinder Indexer



Index File Information

QuickFinder, Indexer, Options, Information

Purpose
Use Index File Information to display information about the contents of your QuickFinder 
index files.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer.

2 Choose Options, then choose Information.

You must have an index created to use this option.

See Also
QuickFinder
QuickFinder Indexer
QuickFinder Indexer Options



Index Method

QuickFinder, Indexer, Generate

Purpose
Use Index Method to regenerate the entire index or just update the index with new, 
modified, or deleted files. Updating an index is faster than regenerating the entire index. 
But as the incremental (.INC) index file gets large, regenerate the entire index to speed up
the updating process.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
choose an index to update.

2 Choose Generate.

3 Choose Index All Files to regenerate the entire index.
or
Choose Update Index With New or Modified Files to update the index with new, 
modified, or deleted files.

4 Choose OK.

See Also
QuickFinder
QuickFinder Indexer



Individual Index Options

QuickFinder, Indexer, Create or Edit, Options

Purpose
Use Individual Index Options to specify indexing conditions for the selected QuickFinder 
Index.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, specify an
index, then choose Edit.

2 Choose Options.

3 Choose from the following options:
Entire Document
Entire Document-Summary Fields
Text Only
Summary Fields Only
Filename Only

4 Select WordPerfect Documents Only to exclude unknown formats.

5 Select Include Numbers in Index to index numbers.

6 Specify file extensions you wish to exclude from the index.

7 Specify an Index Level to determine how large an area to look for word patterns.

8 Specify how the index should interpret extended characters in unrecognized formats.

9 Choose OK.

See Also
Create or Edit Index Criteria
QuickFinder
QuickFinder Indexer



QuickFinder Search Query

QuickFinder, Options, Load Search Query, Save Search Query, Delete Search Query

Purpose
Use QuickFinder Options to save, reuse, or delete a QuickFinder search query.

Steps
To save a search query,
1 Open QuickFinder stand-alone or from a directory dialog box, define a search query 

using a file pattern or word pattern, along with any operators, date ranges, and 
document summary field information you wish to search for.

2 Choose Options, then choose Save Search Query.

3 Type a name for the search, then choose Save.

To reuse a saved search query,
1 Choose Options, then choose Load Search Query.

2 Select the search query you wish to retrieve, then choose Load.

To delete a search query,
1 Choose Delete Search Query.

2 Select the search query you wish to delete, then choose Remove.

If you accidentally delete a name from the Search Query list, choose Cancel to exit the 
dialog box without saving the changes.

See Also
QuickFinder Options



Prefix Mode On and Off
Appear as /Prefix and /Noprefix

Prefix Mode On treats all search terms as wildcard searches.    For example, (/Prefix cat & 
dog) finds "cats," "catapult," "catalepsy," "dogs," "doggerel," and so on.

Prefix Mode Off turns off this functionality and searches only for the words specified.



System
Identifies the file(s) to DOS as part of your computer's operating system. The file(s) are not 
displayed in directory dialog box list filess or QuickFinder Search Results lists.



Move Files

Purpose
Use Move to move one or more files to a different drive or directory.

Steps

1 In a directory dialog box, select the file(s) you wish to move.

2 Right-click on the files list, then choose Move.

3 Type the path or filename you wish the file(s) moved to.
or
Click the list button, select the directory you wish the files moved to, then choose OK.

4 Choose Move.

You can also move files by selecting a filename from the list box and pressing Alt or Shift
while dragging it to another drive or directory in the Directories list box or the QuickList.

See Also
Copy Files
File Options



Move Index File

QuickFinder, Indexer, Options, Move

Purpose
Use Move Index File to move a QuickFinder index file to a different file location.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Select the index you wish to move.

3 Choose Options, then choose Move.

4 Type a new filename and network or local directory, then choose OK.

See Also
Network Index File Location
QuickFinder Indexer
QuickFinder Indexer Options



Network Index File Location

QuickFinder, Indexer, Options, Move

Purpose
Use Move Index File to move a QuickFinder index file to a network file location.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
choose Options.

2 Select the index you wish to move.

3 Choose Move.

4 Type a new network or local directory and filename, then choose OK.

See Also
Location for Index Files
Move Index File



Managing Files

Purpose
In WordPerfect applications, file management capabilities are provided in directory dialog 
boxes. For example, you can use this dialog box to select directories, choose macros, 
locate specific files, open documents, and save documents as new or renamed files. You 
can find and select directories and files using the drive, directory, and list filess. You can 
also change network connection or document management options if you are connected 
to a network or have alternate document management programs.

To find a more specific Help topic about your task, use the Search button above to look up 
the title of a specific dialog box or option.

            The options that appear on this dialog box will change depending on its title 
and the application in which it appears.

Choose from the following options for more information:
Filename
List files
Save File As Type
Directories List
QuickList
Drives
List Files of Type

See Also
Drag and Drop Capabilities
File Options
Network
ODMA Support
Opening Files
Saving Files



Open/Save As Setup

Purpose
Use Open/Save As Setup to specify how you wish to display the list files and to set the 
Speedup Files options for directory dialog boxes.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Make the changes you wish, then choose OK.

Choose from the following options for more information:
Create Speedup Files
List files Display
Sorting Files

See Also
Managing Files



Print Files

Purpose
Use Print to print one or more files without opening them into the current document 
window.

Steps

1 In a directory dialog box, select the file(s) you wish to print. 

2 Right-click on the files list, then choose Print.

3 Choose Print.

See Also
File Options
Print Lists



Print Lists

Purpose
Use Print List to print a list of selected files or all files displayed in the list files box, the 
Directory List, or the QuickList.

Steps
To print a list files,
1 In a directory dialog box, choose Setup, then select the List files Display options you 

wish. The information displayed on a printed list files is identical to the information 
displayed in the list files box.

2 Select the files in the list files that you wish to include on the printed list. Skip this step 
if you wish to print the entire list files.

3 Right-click on the files list, then select Print List files.

4 Choose the type of list you wish to print.

5 Select Include Subdirectories to print subdirectories in addition to the list.

6 Choose Setup, select a printer, orientation, and paper size and source, then choose OK.

7 Choose Change, select a font, style, and size, then choose OK.

8 Choose Print.

To print a directory list,
1 Enter any directory dialog box, then right-click on the Directories List.

2 Choose Print Directory List.

3 Select the printing option you wish.

4 Choose Setup, select a printer, orientation, and paper size and source, then choose OK.

5 Choose Change, select a font, style, and size, then choose OK.

6 Choose Print.

To print a QuickList,
1 Enter any directory dialog box, then choose QuickList.

2 Choose Print QuickList.

3 Select the printing option you wish.

4 Choose Setup, select a printer, orientation, and paper size and source, then choose OK.

5 Choose Change, select a font, style, and size, then choose OK.

6 Choose Print.



See Also
File Options
Print Files



QuickFinder Indexer

QuickFinder, Indexer

Purpose
Use the QuickFinder File Indexer to create or edit indexes. QuickFinder indexes are full-
text, alphabetical lists of every word contained in the files and directories you specify as 
well as information about the files. You cannot view or print QuickFinder indexes; they are 
highly compressed for QuickFinder use only. Searching a QuickFinder index for a word or 
phrase is extremely fast, compared to opening and searching each individual file.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Choose Create, type an index name, then choose OK.
or
Select the name of the index you wish to edit, then choose Edit.

3 Type the name of the directory or file you wish to add, then choose Add.
or
Choose Browse for a list of files and directories.Select the directories you do not wish to 
include in an existing index, then choose Remove.

4 Select Include Subtree to include all subdirectories under the directories you have 
added to the list.

5 Choose Options to specify individual index options.

6 Choose Generate to generate the index of the selected files.
or
Choose an Index Method option to update a previously created index.

See Also
Additional Information about QuickFinder
Create or Edit Index Criteria
Index Method
Individual Index Options
QuickFinder
QuickFinder Indexer Options



QuickFinder Indexer Preferences

QuickFinder, Indexer, Options, Preferences

Purpose
Use Preferences to change how QuickFinder creates an index. Most of the options affect 
the speed of indexing.

Steps
To change options for all indexes,
1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Choose Options, then choose Preferences.

3 Specify how often you wish to display indexing progress.

4 Specify a Location for Index Files.

5 Select Expand Browse Dialog to display the Filename and Directories list boxes by 
default.

6 Choose Advanced>> to set further Indexer defaults.

7 Specify which file extensions you wish to exclude.

8 Select WordPerfect Documents Only to limit indexing to documents in WordPerfect 
format.

9 Choose index contents and indexing levels.

10 Select Include Numbers in Index to index numbers as well as words.

11 Choose an option for Extended Characters.

12 Choose OK.

To change options for a particular index,
1 Select the index.

2 Choose Edit, then choose Options.

See Also
Additional Information about QuickFinder
Individual Index Options
QuickFinder
QuickFinder Indexer
QuickFinder Indexer Options



Remove Directory

Purpose
Use Remove Directory to remove a directory and to delete any subdirectories and files 
contained in the directory you wish to remove. If you do not select a different directory, 
the application will delete the current directory.

Steps

1 In a directory dialog box, select the directory you wish to remove.

2 Right-click on the Directories list, then choose Remove Directory.

3 Choose Yes to delete the selected directory, including all files and subdirectories in it.

See Also
Create Directory
Delete Files
File Options
Rename Directories



Rename Files

Purpose
Use Rename to give one or more files new names and locations.

Steps

1 In a directory dialog box, select the file(s) you wish to rename.

2 Right-click on the files list, then choose Rename.

3 Specify the new path or filename for the selected file(s), then choose OK.

4 Choose Rename.

See Also
File Options
Move Files
Select Directory



Rename Index

QuickFinder, Indexer, Options, Rename

Purpose
Use Rename Index to give a QuickFinder index a different name.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
select an index name.

2 Choose Options, then choose Rename.

3 Type a new name, then choose OK.

See Also
Index Name
QuickFinder
QuickFinder Indexer
QuickFinder Indexer Options
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Entire Document
Indexes both text and document summary fields, including subfunctions:    headers, footers, 
footnotes, tables, graphics, and so on. However, document summary information is 
combined with text information in the index.



QuickFinder Search Results List

QuickFinder, Find, Search Results

QuickFinder, Options, Last Search Results

Purpose
A Search Results List, generated by a QuickFinder search, contains the files that match the
search criteria you entered. From the Search Results List you can open as many as nine 
files. You can also copy, move, rename, delete, preview, or print files, or save the list for 
reference in further searching.

Steps
To generate and use a list of search results,
1 Open QuickFinder stand-alone or from a directory dialog box, type a search query, then 

choose Find. 

If any files match the search criteria, a Search Results List will display. If not, you will 
see a No Files Found message.

2 Select the file(s) you wish to process from the Search Results List, then choose either 
Open, View, or one of the File Options.
or
Choose QuickFinder to continue searching.

To save your Search Results List for future use,
1 Select Save Search Results from the Search Results List, then choose either Open or 

Close.

2 Choose QuickFinder again to retrieve the saved search results list, choose Options, then 
choose Last Search Results.

To further refine your search,
1 Choose QuickFinder from the Search Results List.

2 Note that Search In contains a new item called Search Results List. Choose this item if 
you wish to use your previously created search results list.

3 Select Add Matching Files to Search Results List to include matching files to your list.

4 Choose Find. The Search Results List will be displayed again if you have any matching 
files.

Choose from the following options for more information:
View
QuickFinder
File Options
Sort Setup

See Also
Expand Word Searches



QuickFinder Document Summary Fields
QuickFinder Indexer
Refine QuickFinder Searches
Relevancy in QuickFinder Searches



QuickFinder Search Results Sort Setup

QuickFinder, Find, Search Results, Sort Setup

Purpose
Use Search Results Sort Setup to sort files in the QuickFinder Search Results by filename, 
extension, size, date/time, descriptive name, descriptive type, or path, in ascending or 
descending order.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, type a search query, then 
choose Find. 

2 Choose Sort Setup in the Search Results List.

3 Choose a Sort criterion.

4 Choose an Ascending or Descending sort order, then choose OK.

See Also
QuickFinder
QuickFinder Search Results List
Relevancy in QuickFinder Searches
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Entire Document-Summary Fields
Indexes both text and document summary fields, including subfunctions:    headers, footers, 
footnotes, tables, graphics, and so on. Document summary information is indexed 
separately to increase speed when searching document summary fields.



Viewer Find

Purpose
Use Viewer Find to highlight all occurrences of the search words or phrases in the file.

Steps

1 Enter any directory dialog box or QuickFinder search results list, then select a text file 
from the list files.

2 Choose View.

3 Right-click inside the Viewer window, then choose Find from the QuickMenu.

4 Type the text you wish to find. If you wish to find a phrase, enclose it in quotation 
marks.

5 Select Match Whole Word Only if you do not wish to find the search text within other 
words, like "cat" in "vacation."

6 Select Case Sensitive if you wish to search for capital letters just as you have typed 
them.

7 Press Enter.

8 Choose Find Next or Find Previous to locate other instances of the search text.

9 Choose Close.

See Also
Viewer
Viewing Files



Viewer Font

Purpose
Use Viewer Font to select the font (size and typeface) you wish to display in the Viewer.

Steps

1 Enter any directory dialog box or QuickFinder search results list, then select a text file 
from the list files.

2 Choose View.

3 Right-click inside the Viewer window, then choose Font from the QuickMenu.

4 Select a font and point size.

5 Select Bold or Italic if you wish the entire Viewer text in bold or italic.

6 Choose OK.

See Also
Printing from the Viewer
Viewer
Viewing Files



WordPerfect Characters

Ctrl+W

Purpose
Use WordPerfect Characters to access characters that do not appear on your keyboard, 
such as phonetic characters and characters in other alphabets. You can insert these 
characters at your insertion point in a document or in some dialog box text boxes. You can
also assign a frequently used character to a specific key on the keyboard. Not all fonts 
include all characters. Excluded characters are represented by a hollow box on your 
screen.

Steps

1 Place the insertion point where you wish the character, then press Ctrl+W.

2 Select the character set you wish, then select a character.
or
Specify a character number.

3 Choose Insert to insert the character and leave the dialog box open.
or
Choose Insert and Close to insert the character and close the dialog box.

See Also
Assign Characters to Keys



.BIF file
Binary Initialisation File. A file that contains the settings information for WordPerfect 
applications.
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QuickFinder Indexer Options

QuickFinder, Indexer, Options

Purpose
Use the QuickFinder Indexer Options to specify indexing preferences or index operations.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Indexer, then 
choose Options.

Choose from the following options for more information:
Information
Delete
Rename
Move
Import
Preferences
About

See Also
Individual Index Options
QuickFinder
QuickFinder Indexer



QuickFinder Options

QuickFinder, Options

Purpose
Use Options to display summary fields and the results of the last search, and to refine, 
save, delete, or reuse searches.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Options.

2 Choose No Summary Fields to hide document summary fields.
or
Choose Default Summary Fields to display a portion of the possible document summary 
fields.
or
Choose All Summary Fields to display all possible summary fields.

3 Choose Last Search results to display the results of the last search.

4 Choose the search query options you wish.

Choose from the following options for more information:
Full Word Count Relevancy
No Summary Fields
Default Summary Fields
All Summary Fields
Last Search Results
Clear
Load Search Query
Save Search Query
Delete Search Query

See Also
Expand Word Searches
QuickFinder
Refine QuickFinder Searches



group box
A set of related options in a dialog box, often with its own subtitle.
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dialog box title bar
The horizontal bar across the top of the dialog box that contains the name of the dialog box 
and the Control-menu box.



active
A window or dialog box that is currently in use. Called the current window when a document 
is displayed.



.ALL file
A file that contains information for several different printers. WordPerfect applications 
use .ALL files to generate .PRS files for your specific printer when you select a printer.



alphanumeric
Composed of letters or numerals or both. Text and data can be sorted alphanumerically or 
numerically. When sorting something numerically, 2 comes before 10. When sorting 
something alphanumerically, 10 comes before 2.



ANSI
American National Standards Institute. One of the standard formats for representing 
characters on a computer. The ANSI character set consists of 256 characters. The first 128 
characters are the same as the ASCII character set; the second 128 (characters 129-256) 
differ from the IBM extended character set. Compare with ASCII.



application
Software designed to carry out a certain kind of action or activity, such as word processing, 
electronic mail, or spreadsheet entries. Sometimes called a program.



application icon
A unique icon that represents the application when it is minimized.



argument
A variable, constant, or expression required by a command or function.



ASCII
American Standard Code for Information Interchange. One of the standard formats for 
representing characters on a computer. The extended ASCII character set consists of 256 
characters. ASCII text is useful when you share files between programs. A DOS text file is 
usually in ASCII format. Compare with ANSI.



attributes
The elements that determine the appearance of text (for example, bold, italic, 10-point) or a 
graphic (for example, fill, line width, background colour).



automatic font change (AFC)
A font change that the user does not explicitly specify in the document but that 
automatically takes place to handle a change in the current attribute, size, or position of 
text.



back up
To save copies of files for safekeeping. You can back up files as you work on them to protect 
your work in case of a power failure or machine problem, and you can have WordPerfect 
applications make archive copies of your files to safeguard against replacing the original 
document.



baseline
The invisible line upon which text is placed. Each letter sits immediately on the baseline. For 
letters with descenders (such as g, j, p, and y), the descenders drop below the baseline.



baud
The conventional unit of measurement used to describe data transmission speed. One baud 
is one bit per second.



baud rate
The speed at which data is transmitted from one digital device to another, such as over a 
modem or between a computer and printer. The devices must be configured at the same 
baud rate for information to transfer between them correctly.



BIOS
The Basic Input/Output System or the part of the computer operating system that 
communicates with the screen, the keyboard, printers, and other peripheral devices.



built-in font
A font that is built into the printer.



bullet
A symbol, such as a filled circle, that may precede each item in a list.



byte
The amount of space needed to store a single character (number, letter, or code). A byte 
generally represents eight binary digits (bits). 1024 bytes equals one kilobyte (K).



cache
A buffer area in a computer or a special section of random access memory (RAM). A cache is
continually updated to contain recently accessed data or program instructions to reduce 
access time while a program is running.



card
A removable printed-circuit board that is plugged into an expansion slot (such as a graphics 
card, clock card, sound card, or fax card).



cartridge fonts
A group of fonts contained on a ROM chip in a plastic cartridge that plugs into a printer. The 
chips contain font definitions that do not require downloading and are not lost from memory 
in a power failure.



cascade
To display document windows in overlapping format on the screen. Compare with tile.



cascading menu
An additional list of menu items opening from a single menu item.



CD-ROM
Compact Disk-Read Only Memory. Means of data storage using optical storage technology. A 
single CD-ROM disk can hold more than 650 megabytes of information, or half a billion 
characters of text. Unlike floppy disks, most CD-ROM disks can be read from but not written 
to.



cell
The intersection of a row and a column in a table or spreadsheet.



check box
A small box next to an option in a dialog box. Clicking an empty check box selects the 
option; clicking a marked check box deselects the option.



check mark
Mark placed next to a menu item that is turned on. When the item is turned off or when it is 
not active, the check mark is removed.



choose
To use a mouse or the keyboard to pick a menu item or dialog box option that initiates an 
immediate action. Compare with select.



clear
To remove the X from a check box, or to remove a check mark from a menu item. If a check 
box is clear, that option is turned off.



click
To press and release a mouse button (usually the left button) once.



Clipboard
An area of memory, also called a buffer, where text and graphics can be stored to await 
further action. It is a temporary holding place for items that have been cut or copied. The 
item remains on the Clipboard until you cut or copy an additional item or until you exit 
Windows.



close
To shut down or exit a dialog box, window, or application.



codes
Hidden markers that control how documents appear on the screen and at the printer. Most 
commands insert codes into a document. You can see these codes by choosing Reveal 
Codes.



command
An instruction given to a computer to carry out a particular action.



command button
A button in a dialog box that carries out a command such as Open, Close, Exit, OK, or 
Cancel. The selected command button is indicated by a dotted rectangle.



compressed file
A file that has been specially prepared to conserve disk space. WordPerfect applications are 
shipped with compressed files; you must run the Installation Program before you can use 
them.



Control menu
The menu containing commands that will open, close, maximize, minimize, or restore a 
window or dialog box. You can display a Control menu by clicking the Control-menu box or by
pressing Alt+Spacebar.



Control-menu box
A small rectangular button in the upper-left corner of a window or dialog box. Clicking a 
Control-menu box displays the Control menu; double-clicking the Control-menu box closes 
the window or dialog box. Several windows can be open at the same time, each with its own 
Control-menu box.



conversion
A process by which files created in one application are changed to a format that can be used
in another application.



CUA
Common User Access. A set of terminology, keystrokes, and commands designed by 
Microsoft to provide standardization among applications. WordPerfect applications come with
a keyboard that is CUA compliant.



current directory
The directory at the end of the current directory path. It is the directory that is searched first
for a requested file and where a file is stored if you do not specify a path.



DDE (Dynamic Data Exchange) link
A connection between a file created by a Windows application that supports DDE and a 
WordPerfect document. This connection lets you transfer information from the source file 
into the WordPerfect document. If both files are open, the transferred information can be 
updated automatically when information changes in the source file.

WordPerfect for Windows also can establish spreadsheet links to some spreadsheet 
applications that do not support dynamic data exchange.



default
A program's predetermined setting or action that takes effect unless specifically changed.



delimiter
Most commonly used to refer to a character or code that marks the beginning or end of an 
item, such as a sentence, paragraph, page, record, field, or word. Also used in dynamic 
delimiters to refer to a character that expands to enclose part of an equation.



deselect
To remove the X from a check box, or to remove a check mark from a menu item.



desktop
The screen background and environment for all applications in Windows.



dimmed
The appearance of an icon, command, or button that cannot be chosen or selected.



display font
Also called screen font. Font as it appears on the computer screen.



dither
To combine several different coloured pixels to create a new colour.



document window
The window in which documents are created or edited.



DOS
Disk Operating System. Software that oversees disk I/O, video support, keyboard control, 
and internal commands. A computer needs a disk operating system to function.



DOS prompt
The on-screen characters, such as C:\>, indicating that you can enter DOS commands.



double-click
To press and release the mouse button twice in rapid succession.



drag
To move text or an object by positioning the pointer on the item you wish to move, pressing 
the mouse button, moving the mouse, then releasing the mouse button.



driver
A set of commands used to run a peripheral device such as a printer or monitor. For 
example, .PRS files are drivers that instruct a printer on how to print a WordPerfect file. Also 
called printer driver.



ellipsis
A punctuation mark consisting of three successive periods (...). Choosing a menu item or 
command button with an ellipsis opens a dialog box.



expanded memory
Specification for addressing more than 640K of memory. To access expanded memory, you 
need a special memory board or driver.



extended memory
Random access memory that exceeds the DOS standard of one megabyte. It is built into the 
hardware of a 286, 386, or 486 computer. It can be accessed with a memory management 
program.



file
A collection of information stored on disk under a single name.



file extension
The optional three-letter suffix following the period in a filename. For example, .EXE.



file format
The arrangement and organisational pattern of the information in a file. The application 
under which a file was created determines its format. Files created in one application are not
accessible by another application unless they are converted to the proper format.



filename
The name given to a data file used by applications to perform open and save operations. In 
DOS and Windows applications, filenames can have as many as eight characters with an 
optional extension of as many as three characters. The filename and extension are 
separated with a period.



fixed-pitch font
Also called monospaced font. A font that allocates the same amount of space for every 
character (for example, an    i    takes up as much horizontal space as a    w ). Compare with 
proportionally spaced font.



font
A group of letters, numbers, and symbols with a common typeface. Fonts are described by 
name, appearance, and size, as in Helvetica Bold 10pt.



function keys
A set of keys, usually labelled F1, F2, F3, and so on, used by themselves or with Shift, Ctrl, 
and Alt keys to provide quick access to certain features in an application.



Saving Files

File, Save or Save As

Purpose
You can save hundreds of files on a hard disk, which works like a filing cabinet with 
directories and subdirectories as file drawers and folders that group similar files. You can 
save files with new names, save them in different directories, or save them in different 
formats. If you do not specify a directory or format, WordPerfect applications save files in 
the current directory and default format.

You should use Save periodically to avoid losing your work if a power or system failure 
occurs. You can also use the Backup features to avoid losing your work.

Steps

1 Choose Save or Save As from the File menu.

2 Select the directory where you wish to save the file from the Directories list box or the 
QuickList.
or
Type the full path for the file before the filename.

3 Type a filename for the file.
or
Select the file you wish to replace with the saved file.

4 Choose the format you wish.

5 Choose Save to save the file in the selected format.

See Also
Opening Files
Save File As Type
Save Format



handle
An on-screen marker, usually a small black square, that lets you size and manipulate an 
object or item in a drawing. Handles appear around selected objects. To use a handle, drag it
with the mouse. 



hexadecimal
A numbering system based on 16 digits, 0 through F, used in computer programming as a 
convenient shorthand for working with binary numbers.



highlight
The change to a reverse-video appearance when a menu item or area of text is selected.



icon
A small graphics image that represents an application, a command, or a tool. Clicking or 
double-clicking an icon will produce an action.



inactive window
A window that is not currently being used. Its title bar changes appearance, and keystrokes 
and mouse actions do not affect its contents. An inactive window can be activated by 
clicking it.



incrementing button
A button in a dialog box that lets you specify an amount by clicking it with the mouse 
instead of typing numbers.



.INI file
A file that stores setup and startup information for Windows applications.



insertion point
A blinking vertical bar that designates the position on the screen where text or codes will be 
inserted or deleted. Sometimes called a cursor. Compare with mouse pointer.



kerning
Altering the space between a pair of characters to give a uniform appearance.



kilobyte (K)
1024 bytes of information or storage space.



landscape orientation
The position of the page in which the long edge of the page runs horizontally. Compare with 
portrait orientation.



language code
A two-letter code that represents the language of files such as .MOR, .THS, .TRS, and .ICR 
files.



leading
The amount of white space between lines of type.



.MOR file
The main dictionary file for use with Spell Checker. The .MOR file may also contain 
hyphenation information.



list box
A box that displays a list of choices. When a list is too long to display all choices, it will have 
a scroll bar, so that you can view additional items.



list button
In dialog boxes, a way to get to another dialog box to select files or change directories. It 
appears as a small file-folder button next to a text box.



macro
A series of commands and menu selections in a file that can be replayed by a few keystrokes
or by a mouse click.



main dictionary
The Spell Checker dictionary provided with WordPerfect applications, or a compatible third-
party dictionary.
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megabyte (M)
1024 kilobytes (1,048,576 bytes) of information or storage space.



memory
A computer's data storage area, measured in RAM and ROM.



menu bar
The area at the top of a window containing headings for pull-down menu items.



message box
A type of dialog box that appears with information, a warning, an error message, or a 
request for confirmation to carry out a command or action.



MIDI
Musical Instrument Digital Interface.    A format that allows communication of musical data 
between devices such as computers and synthesizers.



mnemonics
Underlined letters on menu commands or dialog box options indicating keystroke access for 
that item or option.



modem
Modulator/demodulator. A device that transmits digital computer data over telephone lines. 
Modems can be external or internal (built into the computer).



monospaced font
Fonts that use the same amount of horizontal space for each character in the font (for 
example, an    i    takes up as much horizontal space as a    w ). Monospaced fonts are also 
referred to as fixed-pitch fonts. Compare with proportionally spaced fonts.



mouse button
The part of the mouse that can be pressed (or clicked) manually and that controls certain 
functions that may be customised to suit the user. WordPerfect documentation uses mouse 
button to mean the left button (button 1).



pointer
A symbol that indicates a position on screen as you move the mouse on your desktop.



movement keys
Keys on the keyboard that control insertion point movement within a document. They 
include the arrow keys, Page Up, Page Down, Home, and End.



multitasking
A process that allows a computer to perform various tasks simultaneously. Also, the method 
by which some operating systems allow the user to open and run several applications at one
time.



newspaper column
Text flows down a column to the bottom of a page, then starts again at the top of the next 
column to the right. Compare with parallel column.



open
To start an application, to insert a document into a new document window, or to access a 
dialog box.



option
A choice inside a dialog box or on a menu.



outline family
The collective term for a main level in an outline and all subordinate levels and text under it.
For example, if the main levels of an outline are numbered I, II, III, and so on, an outline 
family would include item I and items A, B, and C under it, with all related text.



palette
An on-screen box or window that contains tools, available colours, or possible fill patterns.



parallel column
Text grouped across the page in rows. The next row starts below the longest column of the 
previous row. Compare with newspaper column.



parallel interface
An interface in which several bits of information (usually 1 byte) are transmitted 
simultaneously. Compare with serial interface.



parallel printer
A printer that accepts information by way of a parallel interface.



parametre
A variable used with a command to indicate a specific value or option.



path
The address that tells a computer where to locate a directory or file on a disk or network. A 
path includes the drive, the root directory, and any subdirectory names that branch from the
root directory.



pitch
The number of monospaced characters printed per linear inch.



pixel
Short for picture element. A pixel is the smallest dot that can be represented on a screen or 
in a paint (bitmap) graphic.



point
To move the mouse until the tip of the mouse pointer rests on an item.



point size
Unit of measure commonly used to indicate font sizes. One point equals 1/72".



pop-up definition
A graphic or dot-underlined, coloured word that you can click to display a definition or 
explanation.



port
A connection device between a computer and another component, such as a printer or 
modem. For example, a printer cable is plugged into the printer port on the computer so 
information can be sent to the printer.



portrait orientation
The position of the page in which the long edge of the page runs vertically. Compare with 
landscape orientation.



print queue
The list of print jobs waiting to be sent to a particular printer.



printer definition
A file that contains instructions for a program (like WordPerfect) to format printed pages on a
particular printer. Also known as a printer driver.



printer driver
The software that enables a program to communicate with the printer so that information 
can be printed. WordPerfect printer drivers are identified by a .PRS file extension. Also called
drivers.



program
Software designed for a certain use, such as word processing, electronic mail, or 
spreadsheet entries. Also called an application.



proportionally spaced font
Also called a variable-pitch font. Fonts that vary the amount of horizontal space used by 
characters in the font (for example, the letter i usually gets less space than the letter w). 
Compare with monospaced fonts.



.PRS file
A file that contains the printer definition and a complete description of a print station 
(printer, sheet feeder, fonts, and forms). A .PRS file is created from a .ALL file when a printer 
is selected.



QuickList
A list that lets you access a directory or group of files without entering the full pathname 
every time you wish to locate the same group of files.



QuickMenu
A pop-up menu that lists a specific set of items that apply to a particular feature. You can 
open a QuickMenu by placing the mouse pointer over the object and pressing the right 
mouse button. Click the left mouse button to choose the option you wish.



radio button
One of a set of buttons found before options in a dialog box. Only one radio button in a set 
can be selected at a time.



RAM
Random Access Memory. The working space or temporary storage area for the program you 
are using and the document on your screen. RAM is erased when the power is turned off.



Restore button
A button that lets you return the window to the size and position it was prior to being either 
maximized or minimized.



ROM
Read Only Memory. The part of a computer's main memory that contains the basic programs
that run the computer when it is turned on. ROM cannot be erased.



root directory
The fundamental directory of a disk, created when the disk is formatted.



scalable font
A font that can be printed in virtually any point size, depending on the limits of the software 
and printer used.



screen font
Also known as a display font. A font, usually rendered in low-resolution, that mimics a printer
font.



scroll
To move the insertion point through a document or list that extends beyond the screen 
display.



scroll bar
The bars on the right side and bottom of the window that let you move vertically and 
horizontally through a document, list, or graphic by clicking the scroll arrows or dragging the
scroll box.



select (text or objects)
To highlight text that will be affected by the next action.



select (options or commands)
To use a mouse or the keyboard to pick a menu item or dialog box option that does not 
initiate an immediate action. The action takes place after you choose OK. Compare with 
choose.



selection insertion point
The highlighted text, dotted rectangle, or insertion point that shows you where the next 
keystroke or mouse action will apply in a dialog box or window.



serial interface
An interface in which information is transmitted one bit at a time. Compare with parallel 
interface.



serial printer
A printer that accepts information from the computer by way of a serial interface. Compare 
with parallel printer.



shortcut key
A keystroke or keystroke combination that gives you quick access to a feature.



size
To change the size of a selected item by dragging the sizing handles that surround it.



sizing handle
The small solid squares that appear on the borders of a graphics box or a graphics line that 
has been selected. You can drag these handles to size the box and its contents.



soft font
A font file that is located in a file on a disk. When the printer is switched on, soft font files 
must be copied (downloaded) from the disk to the printer.



sort key
Words, fields, or phrases that are used to define criteria in sorting specific items in a 
document.



spreadsheet
A grid made up of columns and rows that contain data or formulas often used for financial 
planning, cost estimating, and other accounting tasks.



spreadsheet import
To copy information from a spreadsheet file into a WordPerfect document one time only. 
Compare with spreadsheet link.



spreadsheet link
A connection from a spreadsheet file into a WordPerfect document. It lets you transfer 
information from the spreadsheet into the document. You can update the transferred 
information as often as necessary to reflect changes made in the spreadsheet file.



Status Bar
The line at the bottom of a document window that shows information such as the document 
number, page, line, and vertical and horizontal position of the insertion point.



submenu
An additional list of menu items opening from a single menu item.



supplementary dictionary
A dictionary created and personalised by the user. Supplementary dictionaries include words
and phrases not found in the main dictionary.



syntax
The rules for organizing elements in an operation. For example, macro commands require a 
specific syntax or organisation for them to function properly.



temporary file
A file that a program creates when it is running. Temporary files are deleted when the 
program is exited properly. For example, WordPerfect creates temporary overflow and 
backup files.



text box (graphics)
A type of graphics box that can be used for placing and rotating text.



text file
A file saved in ASCII file format. It contains text, spaces, and returns, but no formatting 
codes.



tile
To display open windows side by side, with no window overlapping any other window. 
Compare with cascade.



toggle
To turn a feature on and off with the same keystroke or menu selection.



variable-pitch font
Also called proportionally spaced font. A font that varies the amount of space used by each 
character. Compare with monospaced font.



wildcard
Character used to replace one character (?) or any number of characters (*) in a search 
string. These two characters are conventions in most applications.



window
A method of displaying a document so that many of its elements appear graphically and 
many features are immediately available as on-screen choices. The place where you type 
your documents is called a document window.



workspace
The part of the document window where you actually work with the text of the document.



.WPG file
WordPerfect graphics file. A file extension added to images in the WordPerfect graphics 
image format.



WYSIWYG
What You See Is What You Get. Refers to a computer screen display that approximates the 
printed page, showing fonts and graphics in correct proportions.



zoom
To expand or reduce the image of a document or graphic on the screen. Zooming does not 
change the actual size of the text or graphics.



application window
The window that contains the operating features of the application, such as the menu bar, 
Toolbar, and document window. Document windows are placed within the application window
and, if your computer has enough memory, you can open as many as nine document 
windows at a time.



title bar
The horizontal bar across the top of each window that contains the name of the window, the 
Control-menu box, and the maximize, minimize, and restore buttons. Sometimes the title bar
also contains Help prompts that give you information about menu items you select.



minimize button
A button that you use to shrink an application window or document window to an icon.



maximize button
A button that you use to enlarge a small application window or document window to its 
maximum size. A window that is smaller than a full-screen window, but not minimized to an 
icon, can also be maximized by double-clicking its title bar.



Toolbar
A feature that contains buttons representing features you use often. You can create your 
own customised Toolbars.



Power Bar
A group of buttons representing frequently used features.



Contents button
A Help button you can use to return to the main Contents screen which helps you quickly 
navigate through specific areas of Help.



Search button
A Help button you can use to search for Help topics by typing keywords.



Back button
A Help button you can use to return to the last topic you opened.



History button
A Help button you can use to display the last 40 Help topics you opened, with the most 
recent at the top of the list. To reopen a topic, double-click it.



Print button
A Help button you can use to print the current Help topic.



Browse buttons
Buttons which display the previous (<<) or next (>>) topic in a series of grouped or 
associated topics. When you reach the first or last topic in the series, the corresponding 
previous or next button is dimmed.



 Hint
You can reduce the size and move the Help window to keep it on-screen while you follow the 
steps.

Choose Always on Top from the Help menu above to display the Help window "on top" of 
other applications, even when it is minimized. Or, size both Help and the application window 
so they do not overlap.
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 Hint
Choose an option from the Save File As Type list to save a file in a format other than the 
default for the current application. WordPerfect applications save the file with a default 
extension that identifies the selected file type and format. You can type a period at the end 
of the filename to save the file without an extension, or type your own extension.

Some extensions have special meaning in WordPerfect applications, DOS, or Windows. These
include .ALL, .BAT, .BIF, .COM, .DLL, .EXE, .INI, .PRS, .SET, .WCM, .WPT, and .WWK. Do not 
use these extensions when saving documents unless you have a specific reason for doing so.



 Hint
Click and drag to select a continuous range of items. You can also click an item at one end of
the range, then hold down the Shift key and click the item at the other end of the range.

Press Ctrl while clicking each item you wish to select noncontinuous items. Press Ctrl+/ to 
select all items.

Click inside the list files, then type the first letters or numbers of the filename to move to a 
specific file in a list files sorted by filename, size, or date/time. When the list files is sorted 
by extension, descriptive name, or descriptive type, those items are used in searching.
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Document Text
Lets you view the body of a document (instead of the Document Summary).



Save Format

Purpose
The Save Format dialog box appears when you attempt to save a document which was 
converted from another format when you opened the document. 

Save Format allows you to save the file in the current default format, the original format, 
or in another format.

Steps

1 Open a document that was saved in a format other than your current default format, 
make any changes you wish, then choose Save As from the File menu.

2 Choose the default format or the original format.
or
Choose Other, choose OK, then choose the format you wish.

3 Choose OK.

See Also
Managing Files
Open/Save As Setup
Save File As Type
Saving Files



Hex Display
Lets you display a file in hexadecimal mode. You can print any kind of file as a hexidecimal 
document.



Copy to Clipboard
Lets you copy selected text from the Viewer to the Clipboard.



Document Summary
Lets you view the Document Summary of a file (instead of the body of the document).



Word Wrap
Lets you wrap document text in the Viewer window so all text shows regardless of the 
window size.



Opening Files

File, Open

Purpose
Use Open to open as many as nine documents or windows in the same application. Open 
works with documents you have previously saved as files on a hard disk or floppy disk. 
When you wish to edit a document that is saved on disk, you need to open a copy of the 
file into a window. The file then becomes active in your computer's memory so that you 
can edit it. The changes you make are not recorded on disk until you save the file again.

Steps

1 Choose Open from the File menu.

2 Select the drive and directory you wish to list the files in.

3 Select the file you wish.
or
Type the full path, separated by commas, of as many as nine files at one time to open 
multiple files.

4 Choose OK.

See Also
Managing Files
Open a Copy of a File
Saving Files



Find
Lets you find words or phrases in the document displayed in the Viewer.



Font
Lets you change the font that will show in the Viewer.



Text Only
Indexes only textual information without summary fields or other subfunctions.
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 Hint
Filling in more than one field performs a logical AND operation.



 Hint
Make sure you have documents with document summary information.



 Hint
If you choose No Summary Fields from the Options drop-down list to collapse the QuickFinder
dialog box, all document summary fields are cleared and are not used in the search.
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 Hint
Updating the index with new or modified files speeds up the indexing process.



 Hint
Index level refers to the amount of information stored in the index, that is, which document, 
paragraph, line, or sentence the word is contained in. Indexing at the larger levels 
(document, hard page, or page) decreases the size of the index. Indexing at the smaller 
levels increases the index size but allows you to find multiple words within the same line, 
sentence, or paragraph much faster.



 Hint
If a query has been saved with document summary fields (expanded mode), then the 
summary fields display when you load the query.
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Filename Only
Indexes only DOS filenames.



Summary Fields Only
Indexes only document summary fields.



Viewer Go To Page

Viewer, right-click, Go To Page

Purpose
Use Viewer Go To Page to view multiple-page fax files.

Steps

1 Enter any directory dialog box or QuickFinder search results list, then select a text file 
from the list files.

2 Choose View.

3 Right-click inside the Viewer window, then choose Go to Page from the QuickMenu.

4 Specify the page number you wish to view.

5 Choose OK.

See Also
Viewer
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Toolbar directional arrows
The arrows found on a Toolbar that is longer than the screen. The directional arrows let you 
scroll the Toolbar to show buttons not displayed on the screen.



Cascade

Purpose
Use Cascade to view as many as nine open document windows at the same time. Cascade
overlaps the windows.

Steps

1 Choose Cascade from the Window menu.

See Also
Tile



client application
An application that can link and embed text or graphics created in a server application. Also 
called a container application.



Control Menu

Purpose
Use the options on the Control Menu to position, size, close, and switch application 
windows. Double-click the control-menu box, then choose an option from the Control 
Menu.

Restore
Move
Size
Minimize
Maximize
Next
Exit
Switch To



copy
To duplicate text or graphics and place them on the Clipboard.



document
A file (drawing, text, slide show, spreadsheet, and so on) created in a WordPerfect 
application.



embed
To place an item created in one application into a document created in another application. 
For example, you can embed text created in WordPerfect into a Presentations drawing 
window.



Close

Control Menu, Close

Purpose
Use Close to close a document or to exit an application.

Steps

1 Choose Close from the Control menu.

2 Choose Yes to save changes and exit the document or application.

See Also
Switch To



export
To save a document in a different format so that it can be used in another application.



feature
A special capability or tool in an application.



figure
Clip art or other graphics files you can retrieve into an application.



format
A collective term for margins, spacing, page length, point size, and the general visual 
appearance of the printed page.



help topic
A Help screen containing a brief description of a feature with step-by-step instructions on 
how to use it. Help topics often contain jump terms, pop-up definitions, and See Also lists.



import
To retrieve information from one application into another.



inactive
The state of an application, window, dialog box, or option that is currently not available or in 
use.



keyboard layout
A group of shortcut keys saved together in a file. In many WordPerfect applications, you can 
create customised keyboard layouts.



keyword
A word (also known as a search term) you type in the Search feature to find a Help topic for 
a particular feature or task. For example, if you search for the keyword "zoom," the Help 
system finds topics about the Zoom feature.



Maximize

Control Menu, Maximize

Purpose
Use Maximize to enlarge a window to full size.

Steps

1 Activate the window you wish to maximize, then choose Maximize from the Control 
menu.
or
Double-click the title bar of the window you wish to maximize.Click the Maximize button
(the up-arrow button on the window title bar).

See Also
Minimize



Minimize

Control Menu, Minimize

Purpose
Use Minimize to reduce a window to an icon.

1 Activate the window you wish to minimize, then choose Minimize from the Control 
menu.
or
Click the Minimize button (the down-arrow button on the window title bar).

See Also
Maximize



modifier keys
The collective name for the Shift, Ctrl, and Alt keys. When pressed simultaneously with other
keys (such as function keys), modifier keys change the original functions of those keys.



Move

Control Menu, Move

Purpose
Use Move to relocate a window on the screen.

Steps

1 Activate the window you wish to move, then choose Move from the Control menu. Use 
the arrow keys to move the window to a new location, then press Enter.
or
Drag the title bar to the new location.

See Also
Size



Next

Control Menu, Next

Purpose
Use Next to scroll through open document windows.

Steps

1 Choose Next from the Control menu.

See Also
Switch To



paste
To insert the contents of the Clipboard into the active window or application.



print wheel
A detachable printer wheel containing various typefaces.



Restore

Control Menu, Restore

Purpose
Use Restore to return a window to its previous size and position.

Steps

1 Activate the window you wish to restore, then choose Restore from the Control menu.
or
Click the Restore button (the double-arrow button on the window title bar).

See Also
Maximize
Size



scroll arrows
The arrows that appear at either end of a scroll bar. Mouse users click the scroll arrows to 
scroll. Keyboard uses use the arrow keys to scroll.



scroll box
The box within a scroll bar that you move with the mouse or arrow keys. Its position in the 
scroll bar corresponds to your general location in a file or dialog box (beginning, middle, or 
end).



server application
An application whose objects can be embedded or linked into other documents and 
applications.



Size

Control Menu, Size

Purpose
Use Size to modify the size of a window.

Steps

1 Activate the window you wish to size, then choose Size from the Control menu. Use the 
arrow keys until the outline of the window is the size you wish, then press Enter.
or
Place the pointer on the window border (the pointer becomes a double arrow), then 
drag the pointer to the size you wish.

See Also
Maximize
Move
Restore



spooler
An application you use to continue working while you wait for a document to print. When 
you choose to print, information is sent immediately to the spooler, and the spooler feeds 
the information to the printer as soon as the printer is ready.



Switch To

Control Menu, Switch To

Purpose
Use Switch To to activate other applications without exiting the current one.

Steps

1 Choose Switch To from the Control menu, select the application you wish, then choose 
Switch To.
or
Press Alt+Tab.

See Also
Next



Tile

Purpose
Use Tile to view as many as nine open windows at the same time. Tile places the windows 
side by side.

Steps

1 Choose Tile from the Window menu.

See Also
Cascade



typeface
A specific design of type, such as Courier or Palatino.



window border
The outside border of an application window or a tiled or cascaded document window. Drag 
the border to size the window.



wrap
A word processing feature that breaks lines of text automatically to stay within a text area or
page margins. The insertion point and any words that extend beyond the margin are carried 
to the next line or page.
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Invert
Lets you change the display of fax files from black on white to white on black and vice versa.



Rotate
Lets you rotate the current page of a fax file 180 degrees.



Zoom
Lets you change your view of a fax, cursor, or icon file. You can enlarge faxes up to 200% or 
reduce them down to 50%. You can enlarge cursor and icon files up to 800%.

Zoom does not actually size the image, it only changes your view.



Print
Lets you print all or part of a text or hex file, select printers, change fonts, and specify 
margins.



Printing from the Viewer

Viewer, right-click, Print

Purpose
Use Print to print all or part of a text or hex file, select printers, change fonts, and specify 
margins.

Steps

1 Enter any directory dialog box or QuickFinder search results list, then select a text file 
from the list files.

2 Choose View.

3 Right-click inside the Viewer window, then choose Print from the QuickMenu.

4 Specify the pages you wish to print.

5 Choose Setup to select a printer or change printer options, then choose OK.

6 Select display Font to print using the current display font.
or
Select Specific Font, choose Change, select a font and a point size for printing, then 
choose OK.

7 Select Inches or Centimetres, then specify the margins for printing.

8 Choose Print.

See Also
Viewing Files



Refine QuickFinder Searches

QuickFinder, define a search

Purpose
Use the operators and switches from Operators lists to create and refine complex 
searches. Search operators and switches apply to all text that follows in the Search For 
text box.

            Search switches should be placed before the search terms they will affect. Use
parentheses to group search terms, switches, and operators. Search operators bind in 
the following order if no parentheses or switches are used:    NOT, FOLLOWED BY, AND, 
OR.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, choose Operators, then 
choose options to refine your search.

2 Select the category you wish, then choose the operator, switch, or document summary 
field you wish to use.

These are the search operators you can use:
And (&)
Followed By (..)
Group ()
Not (!)
Or (|)

These are the matching operators you can use:
Zero or More Characters (*)
Any Single Character (?)
Case Insensitive
Case Sensitive
Prefix Mode On and Off

These are the switches you can use for word proximity searches:
Document
Field
Hard Page
Line
Page
Paragraph
Phrase ("")
Record
Sentence
Within # Words

These are the switches you can use to search specific parts of a document:
Entire
First Page
Summary Only



Text Only

You can also search any Summary Fields included in the document.

These are the Other operators you can use:
Scan Off
Wildcard Off and On

3 Type the word or phrase you wish to search for. Place the switches after the words they 
affect, and use parentheses to group a search query.

4 Choose Insert to insert the operator or switch and leave the dialog box open.
or
Choose Insert and Close to insert the operator or switch and close the dialog box.

5 Choose Find.

See Also
Expand Word Searches
QuickFinder
QuickFinder Indexer
QuickFinder Search For
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And (&)

Appears as &, AND, or a space.

For example, mountain & goat, mountain AND goat, and mountain goat all find 
documents containing the search terms "mountain" and "goat."



Any Single Character (?)

Appears as ?.

For example, mountain? finds all documents containing the word "mountain" plus a single 
character, like "mountains."



Case Sensitive

Appears as /Case.

Finds search terms that match upper- and lowercase pattern of the search terms. For 
example, /Case Zoo finds "Zoo," but not "zoo." 



Document

Appears as /Document.

Finds search terms in the same document (this option resets all other levels).



Entire

Appears as /Entire.

Finds search terms in all document text and in all document summary information. This is 
the default switch.



Field

Appears as /Field.

Finds search terms in the same field. Use this option with database-oriented files such as 
Merge files. Works on non-index searches only.



First Page

Appears as /FirstPage.

Finds search terms only in the first page of the document text and in the document 
summary.



Followed By (..)

Appears as ...

For example, mountain .. goat finds document that contain both search terms, with 
"mountain" before "goat" somewhere in the document.



Group ()

Appears as ( ) with search text in between.

For example, (/FirstPage (/Line subject reorganisation) "John Smith" companyX) 
finds documents with the first page containing the search terms "subject" and 
"reorganisation" on the same line, with "John Smith" and "companyX" appearing on the 
same page.



Hard Page

Appears as /HardPage.

Finds search terms in the same section of a document, bounded by hard pages.



Line

Appears as /Line.

Finds search terms on the same line of the document, as currently formatted on disk.



Not (!)

Appears as ! or NOT.

For example, mountain ! goat and mountain NOT goat both find documents containing 
the word "mountain" but not the word "goat."    Documents that contain both are not 
included.



Case Insensitive

Appears as /NoCase.

Finds search terms that match the search terms, ignoring upper- and lowercase. For 
example, /NoCase Zoo finds both "Zoo" and "zoo."    This is the default setting.



Or (|)

Appears as | or OR.

For example, mountain | goat and mountain OR goat both find documents containing 
"mountain" or "goat" or both search terms.



Page

Appears as /Page.

Finds search terms on the same page of the document, as currently formatted on disk.



Paragraph

Appears as /Paragraph.

Finds search terms on in the same paragraph of the document.



Phrase ("")

Appears as " " with a search phrase between.

Finds phrases, exactly as you type them. For example, "Dr. Jane Smith" finds Dr. Jane 
Smith, but not Dr Jane Smith or Dr. J. Smith.



Record

Appears as /Record.

Finds search terms in the same record. Use this option with database-oriented files such as 
Merge files. Works on non-index searches only.



Sentence

Appears as /Sentence.

Finds search terms in the same sentence of the document.



Summary Fields

Appears as /Summary=name, /name, or /Summary=n.

Finds search terms in the document summary field you specify. The name of the field 
replaces the field number or name in the switch pattern. For example, /Summary=Typist 
Shauna finds documents with "Shauna" in the Typist field of the Document Summary.



Summary Only

Appears as /Summary.

Finds search terms in all document summary information, but not in the document itself.



Text Only

Appears as /Text.

Finds search terms in all document text, excluding headers, footers, and document 
summaries.



Within # Words

Appears as /#.

Finds search terms that are within a certain number of words of each other. For example, /2 
finds search terms within two words of each other.



Zero or More Characters (*)

Appears as *.

For example, mountain* finds documents containing all variation of words that begin with 
"mountain," with or without other characters. This includes "mountain," "mountains," 
"mountainous," and so on.



Additional Information about QuickFinder

Speeding Up Indexing
The QuickFinder Indexer is one of the fastest indexers in the industry. However, there are 
ways to optimize indexing time. Here are some suggestions that can help you increase the
speed of creating QuickFinder indexes:

          Select a broad level of indexing for Index Level, such as Document or Paragraph.

          Launch QuickFinder File Indexer in standalone mode (while no other programs are 
running).

          Create an index that contains only document Summary Fields.

          Exclude as many document types as you can.

          Do not include numbers.

          Index only WordPerfect documents if you have a mix of WP and non-WP documents.

          If you are indexing a large number of small files, change the show indexing progress 
to a larger number.

Indexing with Startup Options
You can use the following startup options to automate updating QuickFinder indexes:

          /ra:    Rebuilds all indexes listed in the QuickFinder Index Names list box.

          /r-[long index name]:    Rebuilds only the specified index.

          /ia:    Updates the specified index with new or modified files.

          /i-[long index name]:    Updates the specified index with new or modified files.

          /g-[long index name] and /ga:    "Smart update." If the .inc file is 10% the size of 
the .idx file, it will rebuild the index.    If it is smaller than 10%, it will update the index.

Because the Command Line is case sensitive, entries must be typed exactly. You can 
specify more than one index name, as long as you separate them with a comma and a 
space (for example, c:\wpc20\qfwin20.exe /r-newsletters, 1982 magazines).

QuickFinder Log Files
A QuickFinder log file is created when QuickFinder attempts to index a file that is open or 
password protected. The log file has the same name and directory location as the 
QuickFinder index file, but has a .LOG file extension.

Saving QuickFinder Indexes
QuickFinder saves indexes after every generation. You name the file when you create the 
index, and QuickFinder stores the indexes as files that use a .IDX extension (for example, 
BRIEFS92.IDX). Incremental index files receive a .INC extension. Error messages are stored
in a file with a .LOG extension. You can specify the directory where indexes are stored 
using the Location for Index Files option on the QuickFinder Indexer Preferences dialog 



box.

Running QuickFinder as a Standalone Application
You can run QuickFinder independent of any other WordPerfect application by double-
clicking the QuickFinder icon in the Windows Program Manager.

See Also
QuickFinder
QuickFinder Indexer



 Hint
You can use wildcard characters to include specific types of files. For example, typing c:\
october\*.shw will include all files in the OCTOBER subdirectory of the C: drive with the 
extension .SHW; typing c:\october\*.* includes all files in the OCTOBER subdirectory.



Viewer Info

Viewer, right click, Viewer Info

Purpose
Use Viewer Info to display viewer capabilities by viewer and file type.

Steps

1 Right-click inside the Viewer, then choose Viewer Info.

2 Select Viewer to display available viewers.
or
Select File Type to display available file types.

3 Select the viewer you wish to display the file types it can view.
or
Select the file type you wish to display the compatible viewers.

4 Choose OK.

See Also
Viewing Files



Additional Information about Viewer

Using the Viewer
The Viewer has been designed to:

          Help you find a specific file quickly, especially when you know something about the 
content of the file.

          Help you create documents by copying parts of the document you are viewing into 
another document.

          Provide viewing capabilities for files located by a QuickFinder search. The Viewer 
highlights the word or phrase searched for and displays the document at the first 
occurrence of the search text.

          Let you assign viewers to specific types of files.

          Let you look at or hear a file before you use it in a document.

          Let you print all or part of a file without retrieving it into a document.

If a Viewer window is displayed, you can select a filename in any list box to view the 
contents of that file.

How the Viewer Works
The Viewer provides a quick display of the contents of a file. The Viewer can display text, 
graphics, codes, and faxes. It also plays audiovisual and sound files.

To enhance its speed, the Viewer has been designed to display document contents, but 
not all of the formatting. Thus, the Viewer does not provide full WYSIWYG viewing of file 
contents. Files display both text and graphics in the Viewer window. If a file you are 
viewing contains only graphics, you can view them if they are in a supported graphics 
format.

Types of Files the Viewer Displays

          WordPerfect documents (4.2, 5.x, and 6.0 formats)

          WordPerfect graphics files (.WPG)

          Sound files (Waveform, MIDI)

          Various non-WordPerfect document and spreadsheet files (including documents 
created in Word for Windows, AmiPro, and Lotus 123 spreadsheets)

          Various graphics file formats

          Fax files (DCX and some TIFF formats)

          List of files contained in a ZIP file

          Cursor and icon files



See Also
Viewer
Viewing Files
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 Hint
If you try to open a file that was created in a format other than the format the current 
application uses, the Convert File Format message box appears. Choose OK to convert the 
file.

If a WordPerfect application cannot convert the file, an error message will inform you that 
the file format is unknown. If this occurs, you may wish to use the original program to save 
the file in DCA/RTF or RTF format. If neither of these formats is available, you can save the 
file as an ASCII (DOS) text file. However, some formatting features in your file may be lost 
when you open it into the current application.



 Hint
WordPerfect applications provide more than 1,500 characters and symbols, which are 
grouped into fifteen character sets. Each numbered character set contains a certain type of 
character. For example, character set 0 contains ASCII characters, and character set 8 
contains Greek characters. Most of these characters are listed in the WordPerfect Characters
dialog box.

Each character in a set is also numbered. The combination of the set number and the 
character number identifies each character. For example, the Italian currency symbol is in 
character set 4, and is number 61. Therefore, that character's number is 4,61.



Graphic Conversion
Lets you convert graphics for viewing. If you choose Disable Graphics Conversion from the 
QuickMenu, you can use the conversion button in the Viewer to convert individual graphics 
files for viewing.



Exclude Files
Ignores all specified file types. All files with .EXE, .COM, and .DLL extensions are excluded by
default.



Expand Browse Dialog
Lets you specify how the Create and Edit Index dialog boxes appear. If you select Expand 
Browse Dialog, the Filename, Drives, and Directories display each time the dialog box is 
opened. (Applies to all indexes.)



Extended Characters in Non-WP Documents
Lets you specify how extended characters in documents other than WordPerfect formats are 
treated in the index. If you are indexing a document created in Windows, choose Interpret as
ANSI; if you are indexing a document created in DOS, choose Interpret as ASCII. If you have 
both or are unsure, select Exclude.



Include Numbers in Index
Indexes numbers as well as letters.



Index Contains
Lets you specify how much of a document to index.



Index Level
Lets you specify an area to search for word patterns (for example, on the same line, or in the
same paragraph).



Index WordPerfect Documents Only
Indexes only WordPerfect 5.1/5.2 and 6.0 documents (but not WordPerfect 4.0 documents).



Location for Index Files
Lets you specify the default location for index files. (Applies to all indexes.)



Regenerating Indexes

QuickFinder, Indexer, Create or Edit, Generate

Purpose
Use Index All Files regenerate indexes by indexing all the files in the index again.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Select the index you wish to update from the Index Names list box.

3 Choose Generate, select Index All Files, then choose OK.

4 Choose OK when the index is complete.

5 Choose Close, then choose Close again to return to your document.

See Also
Updating Indexes



Show Indexing Progress Every x Files
Lets you specify how many files will be indexed before the progress line shows change. 
(Applies to all indexes.)



Updating Indexes

QuickFinder, Indexer, Create or Edit, Generate

Purpose
Use Update Index with New or Modified Files to add new information to the most recently 
generated index file.

Steps

1 Open QuickFinder stand-alone or from a directory dialog box, then choose Indexer.

2 Select the index you wish to update from the Index Names list box.

3 Choose Generate, select Update Index With New or Modified Files, then choose OK.

4 Choose OK when the index is complete.

5 Choose Close, then choose Close again to return to your document.

See Also
Regenerating Indexes



Delete QuickList Item

QuickList, Delete Item

Purpose
Use Delete Item to remove an item from a QuickList.

Steps

1 Enter any directory dialog box.

2 Select the item you wish to delete.

3 Right-click on the QuickList, then choose Delete Item.

4 Choose Yes.

See Also
Add or Edit QuickList Item
QuickList



counter box
A box in which you specify a number by typing or by using the incrementor/decrementor 
buttons.
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Go to Page
Lets you specify the page number you wish to view.



Next Page
Lets you move to the next page of the fax file.



Previous Page
Lets you move to the previous page in the fax file.



UNC Drive Mappings

Purpose
When your computer is part of a network, use Universal Naming Convention (UNC) drive 
mapping formats anywhere you specify a filename.

Steps

1 Enter any directory dialog box or QuickFinder search results list.

2 Specify the filename of the file, using the following drive mapping conventions:

Format Syntax
UNC
Acceptable

\\Server\Volume\Dir\Dir etc...
//Server/Volume/Dir/Dir etc...

Novell
Acceptable

Server/Volume:Dir\Dir etc...
Server\Volume:Dir/Dir etc...

3 Choose OK.

See Also
Managing Files




