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Edit (OLE link option)
Lets you jump to the linked application to edit the object.

How to Use It



Cut and Paste Note Text

Edit, Cut, Copy, or Paste

Purpose
Use Cut or Copy to place note text on the Clipboard.    Cut removes the text from the note, 
while Copy leaves the note text intact and places a duplicate on the Clipboard.

Use Paste to paste Clipboard contents into an Envoy file.    Pasted text appears as a note.

Steps
To place note text on the Clipboard,
1 Right-click a note, then choose Cut or Copy.

To paste Clipboard contents into an Envoy file,
1 Choose Paste from the Edit menu, then click in the main viewer or on a thumbnail.

See Also
Edit a File



***DELETED TOPIC***



Create a Runtime File

Save as Runtime Viewer, Print

Purpose
Use the Envoy printer driver to create a runtime file.    Because it is attached to the 
Runtime Viewer, a runtime file takes up more disk space than a regular Envoy file.

For more information on print destinations, see Set Up the Envoy Driver.

Steps

1 Create a document in any Windows application that prints.

2 Select the Envoy Driver in the application's Windows printer list.

3 Select Save as Runtime Viewer from the print destination list.

4 Print the document as you would print any other document in that application.

See Also
Create an Envoy File
Save a File
Set Up the Envoy Driver



print destination
Lets you open the document in the Envoy Viewer, save the file, create a runtime file, or send
through E-mail.

How to Use It



 Hint
You can also create a runtime file in Envoy using Save As.



scaling
Enlarges or reduces what prints on screen and on the printed page.



About Envoy Viewer

Purpose
Envoy is an electronic publishing program that lets you create,    annotate, and distribute 
files quickly and easily.    Envoy Viewer files can be exchanged easily between Windows 
and Macintosh platforms.

 
Use About Envoy Viewer to get information about the program release date and your 
licence number.

Steps

1 Choose About Envoy Viewer from the Help menu.

2 Click OK.

See Also
Customer Support



Help Menu

Use the options on the Envoy Help menu to get online Help.
Contents
Search for Help On
How Do I
About Envoy Viewer

See Also
Using Help



Embed Fonts

File, Print Setup, Envoy Driver on EVY;, Options, Fonts

Purpose
Envoy automatically reproduces fonts using intelligent font mapping.

However, in rare cases you may wish to embed some fonts in the files you create.    
Embedding ensures that the exact fonts will appear in the file you send, regardless of the 
fonts the recipient has installed.    But note that adding fonts also adds greatly to file size.

Use Envoy Driver True Type Font Embedding Options to create a default list of fonts that 
will be embedded into your Envoy files.    All embeddable fonts on your system appear in 
the dialog box.

Steps
Before you send a document to Envoy,
1 Select the Envoy printer driver.

2 Open the printer setup dialog.

3 Choose Fonts.

4 Select the font(s) from the list on the left, then click the right arrow.
or
Click Non Standard to select all embeddable fonts.

5 Select the font(s) in the document.

6 Print to the Envoy Driver.
The Envoy Driver embeds the font(s) in the Envoy file.

To remove the font(s) from the default embedded list,
1 Select font(s) in the Embed list, then click the left arrow.

or
Click None to remove them all.

See Also
Font Reproduction
Set Up the Envoy Driver



Open in Envoy Viewer
Launches the Envoy Viewer with your printed file as the current document.



Save as Envoy File

Saves the printed file with a .EVY extension so that you can open it in the Envoy Viewer.



Send to E-mail Users
Attaches the Envoy file to a mail message (see Send an Envoy File by E-mail).



 Hint
If you are creating a link from a word processor, select the text you wish to link.



Save as Runtime Viewer
Creates a file that you can open on a PC computer that does not have Envoy installed.



Save in Spool Directory
Saves the file to a directory (Spool) that was created when you installed Envoy.



Open a File

File, Open

Purpose
Use Open to open an Envoy file from within the viewer.    You can also open an Envoy file 
by clicking its icon in the Windows Program Manager.

Steps

1 Click the Open icon on the Toolbar.

2 To change the drive, choose from the Drives list.

3 To display directory contents, double-click an option in the directory list box.

4 To display only certain kinds of files in the directory, choose an option under List Files of 
Type.

5 Select the file you wish, then click OK.

See Also
Close a File



Save a File

File, Save or Save As

Purpose
Use Save to save the current document for the first time or to replace the current 
document on disk.    Use Save As to save the current document with a new name, in a 
different directory, with security restrictions, or in a new format.

If you have saved an earlier version of this file, Save will replace the document on disk 
with the version in the viewer.    If you do not wish to replace the document on disk, use 
Save As and rename the file before you save.

Steps
To save or replace the current document,
1 Click the Save icon on the Toolbar.

If you have not saved this file before, Envoy brings up the Save As dialog box.

To use Save As,
1 Choose Save As from the File menu, then choose any of the following options.

File Name
Drives
List Files of Type
Directories list
Security

2 Click OK.

See Also
Open a File



Set Up the Printer

File, Print Setup

Purpose
Use Print Setup to select a printer, paper size, and page orientation.    You can also select a
printer from the Windows Control Panel.

Steps

1 Choose Print Setup from the Envoy File menu.

2 To select a different printer, choose Specific Printer, then select a printer from the list.

3 Select Portrait or Landscape to change the paper orientation.

4 Select a paper size from the list, if you wish.

5 Select a source from the list, if you wish.

6 Choose Options, select any other options you wish, then click OK.

See Also
Print to Paper
Set Up the Envoy Driver



Invisible Rectangle
Surrounds the source area with a rectangle that is visible on screen but will not print on 
paper.



greeked text
Greeked text shows as grey lines in the viewer.    For example, the text on the thumbnail 
views is greeked.    Greeked text displays faster.    You can read greeked text by zooming in 
on it.



Highlight

Tools, Highlight

Purpose
Use the Highlight tool to highlight text or a rectangular area you select.    You can change 
highlight style and colour with Highlight Properties.

Steps

1 Click the Highlight icon on the Toolbar.    

2 Click on text and drag to highlight text lines.
or
Click outside text and drag a rectangle to highlight anything inside it.

3 Click the Highlight icon again to quit highlighting.

See Also
Customise Highlighting



Add Pages

View, Thumbnails, Top or Left, click a thumbnail, drag and drop

Purpose
Use the Thumbnails to add pages to an Envoy file.    You can either cut pages from one file 
and paste them in the other, or you can keep the pages in the source document and 
duplicate them in the other.

Steps

1 Open two Envoy files.

2 Display Thumbnails on both files.

3 Select a page or a range of pages in one file.

4 To cut and paste, drag the selection and drop it on the other file's thumbnail area.
or
To copy pages, hold down the Control key while you drag and drop.

See Also
Delete a Page
Display the Thumbnail Views
Rearrange Pages
Select Thumbnails



Arrange Icons
Neatly arranges any minimized files in the viewer.



Change Hypertext Properties

Tools, Hypertext, right-click, Hypertext Properties

Purpose
Use Hypertext Properties to change the appearance of a hypertext source area and 
destination.

Steps

1 Click the Hypertext icon on the Toolbar.

2 Right-click the area you wish to edit, then choose Hypertext Properties.

3 Choose any of the following options.
Invisible Rectangle
Framed Rectangle
Coloured Text
Underlined Coloured Text
Underlined Only
Source Text Colour
Button
Centre Destination in Window

4 Click OK.

See Also
Create a Hypertext Link
Edit a Hypertext Link
Use a Hypertext Link



Change the Thumbnail Defaults

Edit, Preferences, Thumbnails

Purpose
Use Thumbnail Preferences to change the default zoom level, screen position, page 
number display, and greeking level for the thumbnail views.    These choices remain in 
effect until you change them.

Steps

1 Choose Preferences from the Edit menu, then choose Thumbnails.

2 Choose any of the following options.
Preferred Zooms
Greek below:
Default Zoom
Show Page Numbers
Position

To return to the previous settings,
1 Click Defaults.

See Also
Change the Zoom Levels for the Main Viewer
Display the Thumbnail Views



Change the Zoom Levels for the Main Viewer

Edit, Preferences, Main View

Purpose
Use Main View Preferences to change the zoom levels and the size at which text in the 
main viewer window is greeked.    These choices stay in effect until you change them 
again.

Steps

1 Select Preferences from the Edit menu, then choose Main View.

2 Choose any of the following options.
Fit to Width
Fit to Height
Fit to Window
Set Zoom to:
Greek below:
Maximize Document Window
Preferred Zooms

See Also
Change the Thumbnail Defaults



Control Document Size and Quality

Envoy Driver Setup, choose an option

Purpose
Use the Envoy Driver settings to make trade-offs between the file size of .EVY documents 
and their overall quality.    These settings make the most difference in documents that 
contain bitmaps.

For more tips on authoring Envoy files, see Common Questions under Additional Help.    For
help creating very large Envoy documents, see the README file.

Steps
To create a smaller .EVY file,
1 Open the Envoy Driver Setup dialog box, then choose from the following options.

Settings list
Custom Options
Custom Options: Bitmap Colour

See Also
Embed Fonts



Create a Bookmark

Tools, Bookmark

Purpose
Use Bookmark to create an alphabetical list of bookmarks that lets you jump to selected 
parts of a document.

Steps

1 Click the Bookmark icon on the Toolbar.

2 Click on text and drag to bookmark the selected text lines.
or
Click outside text and drag a rectangle to bookmark anything inside it.

3 Type a brief label for the bookmark and select a link style, then click OK.
The first few characters of selected text become the bookmark label unless you change 
it.

4 Repeat steps 2-3 to create another bookmark.
or
Click the Bookmark icon again to quit creating bookmarks.

See Also
Customise Bookmarks
Use Bookmarks



Create a File with Drag and Drop

Windows File Manager, drag and drop

Purpose
Use Drag and Drop to create an Envoy file without opening an application.

Steps

1 Open the Windows File Manager and locate the file you wish to convert to an Envoy file.

2 Drag the file and drop it on top of the minimized Envoy Viewer.
or
Drag the file and drop it on top of the open Envoy Viewer.

See Also
Create an Envoy File



Create a Hypertext Link

Tools, Hypertext

Purpose
Use Hypertext to create a link between two parts of a document.    Once the link is 
created, you can jump from the source to the destination area.

You cannot create a link between two separate documents.

Steps

1 Click the Hypertext icon on the Toolbar.

2 Click on text and drag to select text lines as a source.  
or
Click outside text and drag to create a rectangle or a button as a source.

3 Go to the page you wish to link, then drag to create the destination.

4 Repeat steps 2-3 for another link.
or
Click the Hypertext icon again to quit creating hypertext links.

See Also
Change Hypertext Properties
Use a Hypertext Link



Create a New File in the Envoy Viewer

File, New

Purpose
Usually you create an Envoy file by printing from another application or by importing from 
within Envoy.

Use New to create a blank Envoy document in the Envoy Viewer.    You can copy text into a
note from the Clipboard, drag and drop thumbnails to add pages from another Envoy 
document, and add annotations.

Steps

1 Open the Envoy Viewer.

2 Click the New icon on the Toolbar.

See Also
Create a File with Drag and Drop
Create an Envoy File
Import a File



Create or Edit a Sticky Note

Tools, Note

Purpose
Use the Note tool to create or change a sticky note anywhere in an open Envoy document. 
You can also select note text and copy it to the Clipboard or insert text into a note from 
the Clipboard.

Unless you hide annotations first, annotations print when you print a file on paper.    For 
best printing results, be sure your notes are a light colour and are no more than a quarter 
inch from the edge of the page.

The name of the person who created a note (its author) appears on the status line.

Steps
To create a note,
1 Click the Note icon on the Toolbar.

2 Click anywhere in the main viewer window to add a standard-size note.
or
Drag a rectangle of any size.

3 Type the text you wish on the note.

4 Click outside the note.

To change text on a finished note,
1 Double-click the note, then edit it.

To insert text from the Clipboard into a note,
1 Double-click the note, place the insertion point where you wish the text to appear, then 

choose Paste from the Edit menu.

See Also
Customise or Resize a Note
Show or Hide Annotations



Customise Bookmarks

Tools, Bookmark, select a bookmark, Properties

Purpose
Use Bookmark Properties to change a bookmark's label and appearance in the viewer.

Steps

1 Click the Bookmark icon on the Toolbar.

2 Place the Bookmark icon on the bookmarked area and right-click, then choose 
Bookmark Properties.

3 Choose any of the following options.
Label
Centre Bookmark in Window
Fit Bookmark to Window
Select Bookmark Content after Jump

4 Click OK.

See Also
Create a Bookmark



Customise Highlighting

Tools, Highlight, select highlighting, Properties

Purpose
Use Highlight Properties to change the selected highlight's author, colour, and style.    The 
author shows in the status line at the bottom of the screen when highlighting is selected.

These changes remain in effect until you change them again.

Steps

1 Click the Highlight icon on the Toolbar.

2 Right-click on a highlighted area, then choose Highlight Properties.

3 Select the highlight properties you wish to change.

4 Click the Highlight icon again.

See Also
Highlight



Customise or Resize a Note

Tools, Note, Properties

Purpose
Use Note Properties to change a note's author, font style, colour, or icon style.    These 
changes stay in effect until you change them again.

You can also resize a note.

Steps
To customise a note,
1 Place the pointer on the note and right-click.

2 Choose Close Note if you wish the selected note to appear as an icon.
or
Choose Note Properties, then choose any of the following options.
Text Options
Text Colour
Icon Style
Background Colour
Author

3 Click OK.

To resize a note,
1 Select and drag the border or corner of the note in the direction you wish it resized.

See Also
Create or Edit a Sticky Note



Close a File

File, Close or Close All

Purpose
Use Close or Close All to exit an Envoy file or files.    If you have changed a file, you will be 
prompted to save it before you close it.

Steps

1 To close just the active file, choose Close from the File menu.
or
To close all open files, choose Close All from the File menu.

See Also
Open a File



 Hint
You can delete and add text as you would in most word processors.    Use the arrow keys to 
view text that scrolls off the view in a small note.



Delete a Page

Purpose
You can delete a page or pages from an Envoy file using the thumbnails.

Delete pages with care.    You cannot reverse the deletion.

Steps

1 Select the thumbnail(s) you wish to delete, then press the Delete key.

See Also
Add Pages
Rearrange Pages
Select Thumbnails



Display OLE Links

Edit, Links

Purpose
Use Links to see a list of the OLE links in an Envoy file.

Steps

1 Open a file containing a linked object.

2 Choose Links from the Edit menu.

See Also
Link an OLE Object to an Envoy File
OLE Concepts



Display the Thumbnail Views

View, Thumbnails, Top or Left

Purpose
Use Thumbnails to make thumbnail views visible.    You can also display page numbers and
resize the thumbnail views.

Steps
To display thumbnails,
1 Click the Thumbnail icon on the Toolbar to display thumbnails across the top of the 

viewer.
or
Click again for left-side placement.
or
Click a third time to hide the thumbnails.

To display page numbers under the thumbnails,
1 Choose Thumbnails from the View menu, then choose Show Page Numbers.

To zoom in or out on the thumbnail views,
1 Right-click anywhere in the thumbnail area.

2 Choose a percentage.

See Also
Change the Thumbnail Defaults
Select Thumbnails



Edit a Hypertext Link

Tools, Hypertext, right-click

Purpose
Use the Hypertext QuickMenu to edit a hypertext source or destination.    The options on 
the QuickMenu are different for a source or a destination.

Steps

1 Click the Hypertext icon on the Toolbar.

2 Right-click the selected area to edit.

3 Choose any of the following options.
Clear
Hypertext Properties
Edit Link
Edit Source

4 Click the Hypertext icon again to quit editing.

See Also
Change Hypertext Properties



Edit an OLE Link

Edit, Links

Purpose
Use Links to edit an OLE link in an Envoy file.

Steps

1 Choose Links from the Edit menu.

2 Select the link you wish to edit in the Links list box.

3 Choose one of the following options.
Update Now
Cancel Link
Change Link
Edit

See Also
Edit an OLE Object
Link an OLE Object to an Envoy File
OLE Concepts



Previous View
Returns to the previous page or zoom level.



Edit an OLE Object

Purpose
Once you have embedded or linked an OLE object in an Envoy file, you can edit the object 
without exiting Envoy.

Steps

1 Double-click the object to open its source application.

2 Edit the object as desired.

3 Choose Exit & Return to Envoy from the File menu in the source application to return to 
your Envoy document.
or
Choose Update from the File menu to remain in the source application.

See Also
Embed an OLE Object into an Envoy File



Embed an OLE Object into an Envoy File

Edit, Insert Object

Purpose
Use Insert Object to insert objects (such as figures, animation clips, and charts) from 
different applications into an Envoy document.    You can then edit the object in its source 
application without exiting Envoy.

Steps

1 Choose Insert Object from the Edit menu.

2 Select the object type you wish, then click OK.

3 Click in the Envoy file where you wish the object inserted.
The server application launches.

4 Create or retrieve the object in the server application.
or
Choose Update from the File menu to remain in the server application.

5 Choose Exit & Return to Envoy Viewer from the File menu in the server application.

You can now move and size the object as desired.

See Also
Edit an OLE Object
Link an OLE Object to an Envoy File
OLE Concepts



Export

Select, Edit, Copy

Purpose
Use Copy to export selected text and graphics to the Clipboard.    Use Save As to export all
the text in a file.

Graphics are copied to the Clipboard as WMF files in Windows.    Scalable graphics remain 
scalable.

Steps

1 Select text or graphics.
or
Select thumbnails to select whole pages of text.

2 To copy text or graphics to the Clipboard, choose Copy from the Edit menu.
or
To export all the text in a file, choose Save As from the file menu, select Text Files from 
the Format list, then click OK.

See Also
Import a File
Select Text or Graphics for Export
Select Thumbnails



File Navigation

View

Purpose
Use the first eight items on the View menu (or the corresponding buttons on the Toolbar 
and status bar) to move within an Envoy document.

You can also use the the keyboard to move within a file, note, or dialog box.    See 
Keystrokes.

Steps

1 Choose any of the following options from the View menu.
First Page
Previous Page
Next Page
Last Page
Go To Page
Go To Bookmark
Previous View
Next View

See Also
Keystrokes
Use Thumbnails to Move to Another Page



Show or Hide Annotations

View, Annotations

Purpose
Use Annotations to make annotations temporarily disappear from the main view and the 
thumbnails.    This may be useful when printing on paper.

When annotations are displayed, a check mark appears beside the menu item.

Steps
To hide annotations,
1 Choose Annotations from the View menu.

To view them again,
1 Choose Annotations again.

See Also
Display the Thumbnail Views
Show or Hide the Toolbar and Status Bar



Import a File

File, Import, File

Purpose
Use Import to create an Envoy file from within the Envoy Viewer.    

The imported file must have an extension associated with a Windows application through 
the Windows registration database.    For example, WordPerfect filenames should end with 
the extension .WPD.

Steps

1 Choose Import from the File menu, then choose File.

2 Select or enter the directory and name of the file you wish to convert to Envoy, then 
click OK.

See Also
Create a File with Drag and Drop
Create an Envoy File
Import Annotations



Import Annotations

File, Import, Annotations

Purpose
Use Import to copy annotations from one file to another.

When you import annotations, the imported annotations remain on the same page they 
were on in the file you are importing from.    If the destination file is shorter than the file 
you're importing from, items on page numbers not present in the destination file will not 
be imported.    The properties of imported annotations remain the same.

Steps

1 Choose Import from the File menu, then choose Annotations.

2 Select the file you wish to import from, then click OK.

3 Select the type(s) of annotation you wish to import, then click OK.

See Also
Import a File



Link an OLE Object to an Envoy File

Edit, Paste Link

Purpose
Use Paste Link to link an object created in another application to your Envoy file.

If an OLE destination file becomes separated from its source file, the link is broken.    For 
example, if you create a link in Envoy, then send the Envoy file to someone who does not 
have access to the source file, the link does not exist.

Steps

1 Open the server application.

2 Create or retrieve an object in the server application.

3 Save the object with a filename.

4 If it is not already selected, select the object.

5 Choose Copy from the Edit menu to copy the object to the Clipboard.

6 Switch to Envoy.

7 Choose Paste Link from the Edit menu.

8 Click in the Envoy file where you wish to paste the object.

You can now move and size the object as desired.

See Also
Display OLE Links
Edit an OLE Link
OLE Concepts



Print to Paper

File, Print

Purpose
Use Print to print an Envoy file on paper.    

Before you print, select and set up the printer.    See Set Up the Printer.

Steps

1 Click the Print icon on the Toolbar.

2 Select All to print the entire document.
or
Select Selection to print pages you have selected in the viewer.
or
Select Pages, then specify the range in the From and To boxes.

3 Select a print resolution from the Print Quality list.

4 Specify the number of copies you wish in the Copies text box.

5 Select Collate Copies, if you wish.

6 Click OK to start printing.

See Also
Set Up the Printer



Create an Envoy File

File, Print

Purpose
Use the Envoy printer driver to create an Envoy file from within any Windows application 
that prints.

By default, printing to the Envoy Driver opens your document in the Envoy Viewer.    You 
can also create a runtime file or print the file to a directory you specify.

The Envoy Driver preserves fonts and page layout and compresses most files to at least 
half their original size.

Steps

1 Create a document in any Windows application that prints.

2 Select the Envoy Driver in the application's Windows printer list.

3 Select a print destination (for example, under Setup in WordPerfect).

4 Print the document as you would print any other document in that application.

See Also
Create a New File in the Envoy Viewer
Create a Runtime File
Import a File
Set Up the Envoy Driver



Rearrange Pages

Select a thumbnail, drag and drop

Purpose
Use the thumbnails to rearrange pages in an Envoy document.    Thumbnails will position 
themselves directly before the thumbnail they are dropped on.

Steps

1 Select the thumbnail of the page(s) you wish to move.

2 Drag the selection and drop it in a new position.

See Also
Add Pages
Delete a Page
Select Thumbnails



Search for Annotations

Edit, Find

Purpose
Use Find to search for a note, a highlight, an OLE object, a hypertext source, or a 
bookmark.    If a match is found, it appears selected in the viewer.    You can also search for
text.

Steps

1 Click the Find icon on the Toolbar.

2 Select the kind of annotation you wish.

3 Select Backward to search to the beginning of the document.
or
Select Forward to search to the end of the document.

4 Choose Find Next.

5 Choose Find Next or Find Previous from the Edit menu to search for other annotations of 
the same type.

See Also
Search for Text



Search for Text

Edit, Find

Purpose
Use Find to search for a particular word or phrase in the current Envoy file.    If an exact 
match is found, it appears selected in the viewer.    You can also search for annotations.

Steps

1 Click the Find icon on the Toolbar.

2 Make sure Text is selected under Find What.

3 Type the word or phrase you wish in the Find Text box.
Type a word or phrase exactly as you expect to find it.    You can type partial words only 
at the beginning or end of the search phrase.    Do not use wildcards.

4 Select Match Case to search for capital letters exactly as you typed them.

5 Select Backward to search to the beginning of the document.
or
Select Forward to search to the end of the document.

6 Choose Find Next or Find Previous from the Edit menu to search for other occurrences of
the text.

See Also
Search for Annotations



Next View
Reverses the effect of Previous View (works only immediately after you use Previous View).



Select Text or Graphics for Export

Tools, Select

Purpose
Use the Selection tool to select text or graphics for export.    You can select text across 
multiple pages.

Steps

1 Click the Select icon on the Toolbar.

2 Click on text and drag to select text lines.
or
Drag a rectangle around a graphic.

See Also
Export



Select Thumbnails

Tools, Select

Purpose
Use the Selection tool to select entire pages using the thumbnail views.    Then you can 
move, add, delete, or copy the pages.

A selected thumbnail appears with a thick coloured outline.

Steps

1 Click the Selection icon on the Toolbar.

2 Select thumbnails according to the list below.
To select one page:
Click the select tool on the thumbnail.
To select multiple (but not continuous) pages:
Control+click on separate thumbnails.
To select continuous pages:
Shift+click on first and last thumbnail you wish to select.
To select all pages:
Alt+click on any thumbnail.

To deselect thumbnails, click outside the thumbnail area.

See Also
Display the Thumbnail Views
Edit a File



Send an Envoy File by E-Mail

File, Send

Purpose
Use Send to send an Envoy file as an e-mail attachment.    In Envoy, Send works with any 
VIM or MAPI compatible e-mail application.

Steps

1 Open a file in Envoy.

2 Choose Send from the File menu.

3 Enter a password if required.

4 Address the recipient(s) in the To box.

5 Type a subject line, if you wish.

6 Type a message if you wish, then click Send (or OK on some e-mail systems).

The Envoy file is sent by e-mail and you return to the Envoy Viewer.

See Also
Set Up the Envoy Driver



Set Up the Envoy Driver

File, Print Setup, Options

Purpose
When you install Envoy, the Envoy Driver is added to your Windows system directory, 
enabling any Windows application to access it.    

You can select default paper size, orientation, print quality, and destination for the Envoy 
Driver from the Windows Control Panel or from within any application.    The steps below 
start from the Envoy Viewer.

Steps

1 Choose Print Setup from the File menu.

2 Select Specific Printer, select the Envoy Driver, then choose Options.

3 Select a page size from the list.
or
Select Custom Paper Size from the list, specify a size in the Custom text boxes, then 
select Inches, mm, or Points.

4 Change the Scaling percentage, if you wish.

5 Select Portrait or Landscape paper orientation.

6 Choose any of the following options.
Open in Envoy Viewer
Save as Envoy File
Send to E-mail Users
Save as Runtime Viewer
Save in Spool Directory

7 Select a predefined print quality from the Settings list.
or
Choose Custom, specify new settings for resolution and colour, then click OK.

8 Choose Fonts, select any other options you wish, then click OK.

See Also
Control Document Size and Quality
Embed Fonts
Send an Envoy File by E-Mail



Show or Hide the Toolbar and Status Bar

View, Toolbar or Status Bar

Purpose
Use Toolbar or Status Bar to make these elements temporarily disappear from the screen.  
When displayed, a check mark appears beside the corresponding menu item.

By default, the Toolbar and status bar display whenever you open the Envoy Viewer.

Steps
To hide the Toolbar or status bar,
1 Choose Toolbar or Status Bar from the View menu.

To view them again,
1 Choose Toolbar or Status Bar from the View menu.

See Also
Display the Thumbnail Views
Show or Hide Annotations



Use a Hypertext Link

Tools, Select, click a source

Purpose
Use a Hypertext link to jump from source to destination in a file.

Steps

1 Click the Select icon on the Toolbar.

2 Click the hypertext source area or button.

See Also
Create a Hypertext Link
Edit a Hypertext Link



Use Bookmarks

Purpose
Use the Bookmarks button on the status bar (at the bottom of the viewer) to jump to a 
bookmarked page.

Steps

1 Click the Bookmarks button on the status bar.

2 Click a bookmark label on the list.

See Also
Create a Bookmark
Customise Bookmarks



Zoom In

Zoom, Zoom In

Purpose
Use Zoom In to enlarge the view in the main viewer.

Steps

1 Click the Zoom In icon on the Toolbar.

2 Click in the main viewer window to resize the view by preset amounts.
or
Drag a rectangle on the screen to select an area that will fill the entire document 
window.  

See Also
Change the Zoom Levels for the Main Viewer
Zoom Out



Zoom Out

Zoom, Zoom Out

Purpose
Use Zoom Out to shrink the view in the main viewer.

Steps

1 Click the Zoom Out icon on the Toolbar.

2 Click in the main viewer window to resize the view by preset amounts.
or
Drag a rectangle on the screen to make the contents of the main viewer window shrink 
to fit the rectangle.

See Also
Change the Zoom Levels for the Main Viewer
Zoom In



Underlined Only
The selected source text appears underlined.



Button
Creates a button as a source.    Select a button style with the scroll bar.



Centre Destination in Window
Makes the destination appear centred in the window.



Coloured Text
The selected source text appears in colour.



Framed Rectangle
Surrounds the source area with a rectangle that will print on paper.    Choose Set to select a 
colour for the rectangle.



Source Text Colour
Click Set, then select the colour for source text and/or underlines.    Click Define Custom 
Colours to mix your own shade.



Underlined Coloured Text
The selected source text appears underlined in colour.



Default Zoom
When you open a new document, the thumbnails display at the zoom level you select here.



Greek below:
Indicates the point size below which text displays as grey lines.



 Hint
If you clicked on a text link in Step 2, the text options appear.    If you clicked on a rectangle 
link, the rectangle options appear.



Position
When you open a new document, the thumbnails will be hidden, displayed across the top of 
the window, or at the left.



Preferred Zooms (thumbnail)
Changes the percent options on the thumbnail QuickMenu.    You can type any percentage 
from 3% to 2000%.



Show Page Numbers
When selected, a page number displays below each thumbnail view.



Print Topics

Purpose
You can print one or several Help topics.

Steps
To print a single Help topic,
1 Display the topic.

2 Choose the Print button at the top of the Help window.
or
Choose Print Topic from the File menu.

To print several topics,
1 Choose Print Topics from the File menu.

2 Click the following jump term:

All Help Topics

3 Select the topics you wish to print.

4 Choose Print.
Each topic is printed one at a time.



Fit to Height
When you open a new document window, it displays to fit the window height.



Fit to Width
When you open a new document, it displays to fit the window width.



Fit to Window
When you open a new document, it displays to fit the window width and height.



 Hint
You can change these amounts with Main View Preferences.



 Hint
You can see the zoom level as a percentage in the status bar at the bottom of the viewer.    
Click the percent button to choose another preset zoom level.



Maximize Document Window
When you open a new document, the main document window is maximized.



Preferred Zooms (main view)
Changing these numbers changes the percent options on the Zoom menu.    You can type 
any percentage from 3% to 2000%.    Magnification also jumps by these amounts when you 
click the Zoom tool in the viewer window.



Set Zoom To:
When you open a new document, it displays at the zoom level you select.



 Hint
The page icon in the dialog box changes to show the difference between landscape and 
portrait.



Clear (hypertext QuickMenu)
Deletes the selected hypertext source.



Edit Link
Lets you move to the destination to edit it.



Edit Source
Lets you move to the source area to edit it.



 Hint
You can add a bookmark, a sticky note, or highlighting to any page by clicking on its 
thumbnail view.



 Hint
The mouse pointer changes to an I-beam when you select text.



 Hint
See Change Hypertext Properties for information on creating buttons.



 Hint
To return to the source area, click the Go to Previous View icon on the Toolbar.



Hypertext Properties (QuickMenu)
Lets you change the properties of an existing hypertext source or destination.

How to Use It



Author
Change the name that appears on the status bar when the note is selected.



Background Colour (note)
Click Set to select a new colour for the background of the selected note.



 Hint
Left-click if you are using a left-handed mouse.



 Hint
To read or edit a note icon, double-click the icon.



Icon Style
Select an icon style by clicking the scroll bar in the Icon group box.    The selected style 
becomes the icon for any note you close from now on.



Text Colour (note)
Click the Set button to select a new colour for the text within the selected note.



Text Options
Lets you change the position of text within the selected note.    Click the Font button to 
change the font of selected note text.



Centre Bookmark in Window
When you jump to the bookmarked page, the bookmarked area displays in the centre of the 
window.



Fit Bookmark to Window
When you jump to the bookmarked page, the bookmarked area enlarges or shrinks to fit the 
window.



Label
Lets you type a brief description of the bookmark.    If you selected text instead of a 
rectangle, the text becomes the label unless you change it.



Select Bookmark Content after Jump
When you jump to the bookmarked page, the bookmarked area appears selected.



First Page
Jumps to the first page in the document.    You can also press Ctrl+Home.



Go To Bookmark
Jumps to the selected bookmark.    You can also click the Bookmark button at the bottom of 
the screen.



Go To Page
Jumps to a selected page.    You can also click the page button at the bottom of the screen.



Last Page
Jumps to the last page in the document.    You can also press Ctrl+End.



Next Page
Jumps to the top of the page after the current view.    You can also press Alt+Page Down.



Previous Page
Jumps to the top of the page before the current view.    You can also press Alt+Page Up.



Edit a File

Purpose
Use the thumbnails to move, add, or delete entire pages.    Because an Envoy file is much 
like a printed page, you cannot edit the contents of an Envoy file as you would in a word 
processor.

You can also cut and paste selected items using the Clipboard.

Steps

1 Select the thumbnail view(s) of the page(s) you wish to affect.

2 Choose one of the following options for more information.
Add Pages
Cut and Paste Note Text
Delete a Page
Rearrange Pages

See Also
Select Thumbnails



 Hint
This step may vary depending on the Windows application you are using with Envoy.



 Hint
If an annotation of the type you are searching for has already been selected in the viewer, 
the search begins there.    If not, the search begins on the page currently displayed in the 
viewer.



 Hint
You cannot select graphics by selecting thumbnails.



 Hint
If text has already been selected in the document, the search begins with the selected text.   
If not, the search begins with the page currently displayed in the viewer.



 Hint
If text has already been selected in the document, the search begins there.    If not, the 
search begins on the page currently displayed in the viewer.



 Hint
You can resize or move the rectangle with the Selection tool, but you cannot drag the 
rectangle across pages.



 Hint
If you have installed another WordPerfect application, the dialog box will show other options 
such as QuickFinder.    Click the Help button on the dialog box to view online Help for that 
dialog.



OLE Concepts

Linking vs. Embedding
You can insert OLE objects (such as figures, animation clips, sound clips, charts, and so on)
into an Envoy file from other Windows applications.    Objects can be either linked or 
embedded.    Both methods place a copy of the object in your Envoy file.    In most cases, 
when you double-click the object, its source application launches (if it is installed).    You 
can then edit the object in its source application without exiting Envoy.

The main difference between linking and embedding is the location where the data for the
object is stored.    The data for a linked object remains in the source file.    The data for an 
embedded object is stored in the destination (Envoy) file.    So, if you are going to 
distribute an Envoy file to anyone who might not have the source application, linking will 
not work.    Embedding increases the size of the Envoy file but allows you to distribute the 
file more freely.

OLE Client and Server
Applications that support OLE can be clients or servers.    Envoy is an OLE 1.0 client.    You 
can link or embed objects into Envoy from OLE server applications. 

For more information about OLE, see your Windows manual.

Printing OLE Objects
The source application for a linked or embedded object determines how the object 
appears on screen and when printed.

See Also
Embed an OLE Object into an Envoy File
Link an OLE Object to an Envoy File



Use the Window Menu

Window, choose an option

Purpose
Use the Window menu to arrange open files for easier viewing.    You can also switch to any
open file by choosing it from the menu.

Steps

1 Choose one of the following options from the Window menu.
Tile Vertical
Tile Horizontal
Cascade
Arrange Icons

See Also
Show or Hide the Toolbar and Status Bar



Use Thumbnails

Purpose
Use Thumbnails to view miniature representations of the pages in the current Envoy file.    
With thumbnails you can add annotations, navigate, and add, delete, or rearrange pages.

1 Choose one of the following options for more information.
Add Pages
Create a Bookmark
Create or Edit a Sticky Note
Delete a Page
Edit a File
Highlight
Rearrange Pages
Select Thumbnails
Use Thumbnails to Move to Another Page



Use Thumbnails to Move to Another Page

Purpose
Use Thumbnails to jump to another page in the document.

Steps

1 Click the thumbnail icon to display thumbnails.

2 Choose Thumbnails from the View menu, then choose Show Page Numbers.

3 Double-click the thumbnail view of the page you wish to view.

See Also
Use Thumbnails



Directories list
Double-click an item in the list to display its contents.



Drives
Change to the drive where you wish to save the file.



File Name
Type a filename to save the document to the default directory.    (You can also type the drive 
and directory if you do not wish to use the default.)



 Hint
The last four files opened show on the File menu.    Click a file there to reopen it.



List Files of Type
Select a file format to convert the file to.    The file is saved with the correct file extension.



Security
To restrict the way a file can be used, add a password and/or choose a Document Access 
option.



Customer Support

Purpose
If you need help installing or integrating PerfectOffice, or if you need help with an 
application, please contact your local Novell Sales Centre or authorised reseller.

See Also
Create a Runtime File



 Hint
When you distribute a runtime file, you may wish to tell recipients how to open it.    A 
runtime file can be opened using Run under the File menu in the Windows Program Manager.



runtime file
A self-opening file attached to a Runtime Viewer.    This means that a runtime file created 
under Windows can be opened on any computer running Windows, even without Envoy 
installed.    The Runtime Viewer opens only the one file attached to it.



QuickMenu
A menu that pops up in the viewer when you click on a selected item.    Each QuickMenu has 
options specific to the kind of item selected.



 Hint
The Bookmarks button shows only if you have already created a bookmark.



Cancel Link
Deletes the OLE link between the source file and the destination file.    Once you delete a 
link, any change you make to the source file has no impact on the object in the destination 
file.    This action cannot be reversed.



Change Link
Lets you replace the linked object with another.



Update Now
Updates a linked object.    Use this only if the link is manual; you do not need to perform this 
action if the link is automatic.



OLE client (definition)
The application in which you link or embed an OLE object.



OLE embedding (definition)
Placing a copy of an object in your document without a link to the original.    This means you 
can edit the copy without altering the original.



OLE linking (definition)
Placing a copy of the object in your file with a dynamic link to the original in the source 
application.    When you edit either the copy or the original, the other is automatically 
updated.



OLE server (definition)
The source application in which you create the object you will embed in or link to your Envoy
file.



Additional Help

Common Questions    Answers to basic questions about Envoy

What is Envoy    Product and feature information

Available Products    Additional Novell applications

Print Topics    Print multiple Help topics

DragonDictate Talk To PerfectOffice      Speech-recognition system (available only on   
CD-ROM version)

Customer Support    Customer Support information



Cascade
Overlaps files with title bars visible.



Tile Vertical
Displays files side by side.



Tile Horizontal
Divides window equally top to bottom among open files.



Custom Options
Click the Custom button, then specify a bitmap resolution that is lower than the overall 
resolution.    Typical on-screen bitmap resolutions are 96 or 120 dpi.



Custom Options: Bitmap Colour
Select 16 or 256.



Settings list
Select Low or Medium quality.



Available Products

WordPerfect, the Novell Applications Group, provides several popular products for the 
Windows environment.

          GroupWise
Combine e-mail, calendaring, and scheduling with task management and workflow 
features.    Access messages, personal and group appointments, tasks, and notes in one 
customisable interface.

          InfoCentral
Organise and access vital information with this Personal Information Manager (PIM).    
Create intelligent connections between people, places, and things.

          InForms
Combine InForms with e-mail or a network to put an end to paperwork.    Design 
electronic forms that calculate mathsematical functions, retrieve information from 
databases, and protect confidential information.    Design paper forms that incorporate 
company logos and follow rigid specifications.

          Main Street
Enhance productivity, education, and entertainment in your home or small business. 
Products include Grammmatik, Random House Webster's School & Office Dictionary, 
Clip Art (more than 4,800 high-quality, full-colour pictures), Wallobee Jack, Kap'N 
Karaoke, and reading, language, and maths education software. 

          Presentations
Create professional presentations using Outline, Master Gallery, Slide Sorter, sound, 
more than 1,000 clip art images, and powerful drawing and paint tools.

          Quattro Pro
Combine the power of spreadsheet and graphics. Quattro Pro simplifies your analysis, 
doing most of your work for you. It    helps you visualize numbers with presentation 
graphics, and is easier to use than 123 or Excel.    Quattro Pro delivers spreadsheet 
power to PerfectOffice.

          WordPerfect
Integrate text, graphics, and data in one easy-to-use program.    Create great-looking 
documents with powerful text editing features, drawing and charting capabilities, and 
advanced spreadsheet functionality.

          WordPerfect Works
Combine all your simple computing needs with a word processor, a spreadsheet, 
graphics tools, communications utilities, and a database.    Use the applications 
individually or together to create documents.

          AppWare
Construct applications by linking icons that represent prebuilt AppWare Loadable 
Modules (ALMs).    Drag and drop icons to create applications in less time with prewritten
and pretested code.    The code can be used as is or it can be edited to control the 
program flow.



          ExpressFax+
Combine fax, data, voice and optical character recognition software and turn your 
computer into a desktop communications centre.    All essential communications are 
organised on the ExpressFax+ Desktop, making ExpressFax+ the easiest way to send 
and receive faxes and data.    Send faxes from ExpressFax+, WordPerfect, Quattro Pro, or
any other Windows Application.



Common Questions

Electronic publishing presents different requirements and possibilites than paper 
publishing.    A clear understanding of these issues can help you produce better results 
with Envoy.

Choose from the following topics for answers to common questions about authoring Envoy
documents.

How should I set up my computer system to run Envoy?
Set Up the Computer System

How can I maximize my document for on-screen viewing?
Plan your Document for Envoy Publication

How can I control document file size?
Control Document Size and Quality

How can I make information in my document easy to find?
Create a Bookmark
Create a Hypertext Link

What else should I consider when I publish my document in Envoy?
Adding Document Security
Font Reproduction
Converting PostScript and EPS

Should I create runtime files or regular Envoy files?
Create a Runtime File

See Also
Create an Envoy File
Envoy's Annotation Features



Convert PostScript Files

Purpose
Native PostScript files can be converted to Envoy format using a third-party product, such 
as ZScript from ZenoGraphics, Inc.    Some documents that contain EPS images can be 
converted to Envoy format using the Envoy Driver, but EPS image quality may vary 
depending on the application the image was created in.

For more information, see the README file.

Steps
To preserve the quality of EPS images,
1 Create a PostScript file using a PostScript driver.

2 Use a third-party program to convert the file to Envoy format.    (For example, print to 
the Envoy Driver in ZScript).

3 Use the resolution settings in Envoy Printer Setup to control document size and image 
quality.

See Also
Control Document Size and Quality



Add Document Security

File, Save As

Purpose
Because Envoy files are so portable and easy to view, you may wish to safeguard your 
document by adding security restrictions such as a password.

Steps

1 Add security restrictions in the Save As dialog box.

See Also
Save a File



intelligent font mapping
When Envoy displays a document on a system that does not have the original fonts, it 
automatically selects the typeface closest to the original and, if necessary, scales the font to
preserve document spacing.



Plan your Document for Envoy Publication

When you create a document that you intend to publish in Envoy, it helps to consider 
whether you expect others to view your Envoy document on screen or print it to paper.    You 
can maximize on-screen viewing the following ways.

          Increase font size.

          Reformat the layout to fit screen size and orientation.

          Change Envoy Driver settings to increase resolution.

          Add hypertext and bookmarks to the Envoy file.

See Also
Create a Bookmark
Create a Hypertext Link
Set Up the Envoy Driver



Set Up the Computer System

Purpose
Before you publish a document with Envoy, you must set up your computer and software.

Steps

1 Before you print to Envoy, make sure all the applications and fonts used to create the 
original document(s) are resident.

See Also
Create an Envoy Document



Font Reproduction

Envoy automatically makes fonts in your Envoy document look the same when viewed on 
any computer.    Using "intelligent font mapping," Envoy matches fonts and spacing as 
closely as possible, even if the recipient does not have the document's original fonts.    
This works well for many TrueType and PostScript fonts on Windows and Macintosh.

However, in rare cases where you must reproduce fonts exactly, you can use Envoy's 
TrueType embedding.    But note that embedding fonts dramatically increases the size of 
your Envoy file.

See Also
Embed Fonts



What Is Envoy?

Envoy lets users exchange, distribute, and consume portable electronic documents across 
different computers and operating systems without relying on the application or fonts 
used to create the file.

Once you have created an Envoy document, you can easily add annotations to it such as 
highlighting, sticky notes, hypertext links, bookmarks, or OLE links.    You can send the 
document to other Envoy users and ask them to annotate it, then you can import all the 
annotations from various recipients into one easy-to-view file.

You can also create an Envoy runtime file, which is a self-opening document with its own 
viewer.    This enables others to view and annotate your file without having Envoy 
installed.

See Also
Create an Envoy File



Keystrokes

Purpose
Use the following CUA keystrokes within the main view, within a note, or within a dialog 
box.

To move within the 
main view to the

Press the CUA 
keystroke

Beginning of a document Ctrl+Home
Bottom of the screen PgDn
End of the document Ctrl+End
Next page Alt+PgDn
Previous page Alt+PgUp
Specified page Ctrl+G
Previous document Ctrl+Shft+F6
Next document Ctrl+F6
Previous window Ctrl+Shft+F6
Next window Ctrl+F6

Within a note, to Press
Delete to the left Backspace
Delete to the right Delete
Go to line beginning Home
Go to line end End
Go to next word Ctrl+Right Arrow
Go to previous word Ctrl+Left Arrow
Move right one character Right Arrow
Move left one character Left Arrow
Move one line down Down Arrow
Move one line up Up Arrow

Other editing 
keystrokes

Press

Copy text to the Clipboard Ctrl+C
Cut text to the Clipboard Ctrl+X
Paste text from Clipboard Ctrl+V
Cancel Esc

While in a dialog, to Press
Move to the next control Tab
Move back one control Shft+Tab
Perform the default action Enter



Envoy's Annotation Features

Purpose
Use Envoy's annotation features to comment on, highlight, bookmark, or link parts of a 
file.    You can use OLE to insert information from another application into your Envoy file.    
You can also import annotations from various recipients into one comprehensive file.

Although the real-world uses of these features vary with your purpose and imagination, 
the suggestions below may help you get started.

For instructions on creating or modifying annotations, see the respective Help topics on 
each type.

Sticky notes:
Use these any way you would use paper sticky notes.    You can make them less 
obtrusive in your file by changing them into icons.    If you like, you can assign a note 
colour to each person commenting on your file for quick identification.

Highlighting:
Use this the way you would use a highlighter pen on paper.    For example, you can 
highlight passages you wish to point out.

Bookmarks:
Use this the way you would place a bookmark in a book.    For example, to quickly find 
parts of your document, create a bookmark for each part.

Hypertext links:
Link two related parts of a document.    For example, you can create links in a table of 
contents that jump to the page where each section starts.

OLE:
OLE enables you to include dynamic information from another application within your 
Envoy file.    For example, you could create a newsletter with an OLE link to a 
spreadsheet.    When you change the figures in the spreadsheet, it automatically 
updates in your Envoy file.

See Also
Create a Bookmark
Create a Hypertext Link
Create or Edit a Sticky Note
Highlight
OLE Concepts



Annotation Commands

Purpose
The speech commands listed below are some of the basic annotation tasks you will 
frequently perform when using DragonDictate Talk To PerfectOffice.

Steps

1 Find the speech command you wish from the table below.

2 Read into the microphone the appropriate commands, from left to right without pausing.

A command that is surrounded by square braces denotes an optional word or number.    
For example, the word "[Previous]" in certain speech commands is optional; you can 
choose to say the word "previous" as part of the command or not.    Some commands 
will require you to say a number (usually one through five) as in, "Up three lines."

3 If you change your mind after saying a speech command, in most cases you can reverse
the action by simply saying, "Undo."

For additional information on using Talk To PerfectOffice, refer to the DragonDictate Talk
To PerfectOffice User's Guide in Envoy format.

Begin by 
saying...

Then say... Followed by...

Bookmark
Highlight
Hypertext
Selection
Scroll
Zoom in
Zoom out

Tool

New Bookmark
Hyperlink
Note

Copy
Paste

Selection

Highlight text
Insert note

Double click
Single click/Button 
click

See Also
Document and Window Management Commands
Speech-Recognition System
Viewing and Navigation Commands





Document and Window Management Commands

Purpose
The speech commands listed below are some of the document and window management 
tasks you will frequently perform using DragonDictate Talk To PerfectOffice.

Steps

1 Find the speech command you wish from the table below.

2 Read into the microphone the appropriate commands, from left to right without pausing.

A command that is surrounded by square braces denotes an optional word or number.    
For example, the word "[Previous]" in certain speech commands is optional; you can 
choose to say the word "previous" as part of the command or not.    Some commands 
will require you to say a number (usually one through five) as in, "Up three lines."

3 If you change your mind after saying a speech command, in most cases you can reverse
the action by simply saying, "Undo."

For additional information on using DragonDictate Talk To PerfectOffice, refer to the 
DragonDictate User's Guide in Envoy format.

Begin by 
saying...

Then say...

Close
New
Open
Print
Save

Document

Cascade
Tile

Documents/
Windows

Find dialog
Help
Open dialog
Print dialog
Save as dialog

See Also
Annotation Commands
Speech-Recognition System
Viewing and Navigation Commands



Speech-Recognition System

DragonDictate Talk To PerfectOffice is a speech-recognition product that lets you run 
commands by speaking into a microphone.    For example, instead of using your mouse or 
keyboard, you can use speech to start an application, open a document, move within a 
document, work with menus and dialog boxes, or save and print a document.

If you purchased the PerfectOffice suite on CD-ROM, you already have the software 
necessary to use the DragonDictate Talk To PerfectOffice speech-recognition system and 
the electronic version of the DragonDictate User’s Guide in Envoy format.    You can order 
the additional items listed below.

          DragonDictate Microphone
Required for using the DragonDictate Talk To PerfectOffice speech recognition system.

          Speech Commands Quick Reference Booklet
A collection of speech commands that are task-oriented and specific to the suite 
product you are working in.    For example, the booklet lists, among other things, speech
commands for annotating an Envoy file, navigating in a WordPerfect document, or 
editing slides in Presentations.

The same collection of Envoy speech commands found in the Quick Reference booklet, 
are also available online by choosing one of the command categories listed below.

          Getting Started Guide
A guide for the user new to speech recognition.

          DragonDictate Starter Edition
DragonDictate Starter Edition is a dictation system that allows you to insert or "type" 
words into the application, using your voice.

For ordering information, please refer to the coupon included with your software package.

Command Categories
For a list of speech commands you can use in Envoy, choose one of the following 
categories:
Annotation Commands
Document and Window Management Commands
Viewing and Navigation Commands



Viewing and Navigation Commands

Purpose
The speech commands listed below are some of the basic viewing and navigation tasks 
you will frequently perform when using DragonDictate Talk To PerfectOffice.

Steps

1 Find the speech command you wish from the table below.

2 Read into the microphone the appropriate commands, from left to right without pausing.

A command that is surrounded by square braces denotes an optional word or number.    
For example, the word "[Previous]" in certain speech commands is optional; you can 
choose to say the word "previous" as part of the command or not.    Some commands 
will require you to say a number (usually one through five) as in, "Up three lines."

3 If you change your mind after saying a speech command, in most cases you can reverse
the action by simply saying, "Undo."

For additional information on using DragonDictate Talk To PerfectOffice, refer to the 
DragonDictate User's Guide in Envoy format.

Begin by 
saying...

Then say...

Beginning of/Top of
End of/Bottom of

Document

Up
Down

1-5 page(s)

First
Last

Page

Next
Previous

Page
View

Page Up
Down

Show/View
Hide

Annotations
Thumbnails
Toolbar
Status bar
Quick tips

Scroll Up
Down
Left
Right

Find Next



Previous

Go to Bookmark
Page

Zoom to 25/50/75/80/9
0/100/120/200
/400 percent
Margin width
Page width
Page height

Zoom In
Out

See Also
Annotation Commands
Document and Window Management Commands
Speech-Recognition System





How Do I

          Use Envoy Basics  

          Create Documents  

          Move within a File  

          Change What Shows in the Viewer  

          Edit and Annotate Files  

          Send E-mail  

         Print a File  



How Do I

        Use Envoy Basics  

         Get Started  
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Using Help

The following information explains basic features of a Help topic (this screen is a Help 
topic).

Pop-up definitions are dot-underlined, coloured words and phrases that you click to see a 
"pop-up" window that displays information. The pop-ups below explain the buttons on the 
top of this Help screen, and are examples of the pop-ups found in Help. Click once to read 
them, then click again to close them.

Contents
Search
Back
History
Print
Close

Jump terms are underlined, coloured words and phrases that move you to another Help 
topic. To read the topic about Context-sensitive Help, click this jump term:    context-
sensitive Help, then click the Back button to return to this Help topic.

The light bulb is an icon 
containing a hint. Click the 
light bulb to read the hint.

Text following a route icon 
shows the menus and buttons 
you choose to access a 
feature.

Text following an exclamation 
point is important information.

Text following a reference icon
directs you to the printed 
documentation.

Many Help topics contain graphics you can click to display a pop-up definition.



***DELETED TOPIC***



Search

Help, Search for Help On

Purpose
Use Search to find topics by feature name or keyword.

Steps

1 Choose Search for Help On from the Help menu.

Choose the Search button in the Help screen.

2 Type or select the word or phrase you wish to search for.

3 Double-click a term from the list of terms.

Choose Show Topics.

4 Double-click an item from the list of topics.

Select the topic you wish to view, then choose Go To.

See Also
Using Help



***DELETED TOPIC***



Close button
A Help button you can use to close the Help window.



ODMA Support

Purpose
ODMA (Open Document Management API) lets you use other ODMA-supporting document 
management systems you have installed instead of WordPerfect's file management dialog.

Steps
To use a WordPerfect file management dialog,
1 Request a WordPerfect file management dialog box from the current document 

management system.

To return to your document management system,
1 Open a WordPerfect file management dialog box.

2 Choose the appropriate button.

See Also
Managing Files



 route
The path that indicates where a feature is found. The hand icon points to the steps you take 
to access the feature.



jump term
A graphic or underlined, coloured word or phrase you can choose to go to a related Help 
topic.



Open a Copy of a File

Purpose
Use Open As Copy to open a document as a read-only copy. You can read the document 
and make changes to it, but you must save it with a different filename.

Steps

1 Choose Open from the File menu, then select Open As Copy.

2 Specify the filename you wish, then choose Open.

3 Read the file or make changes to it.

4 Choose Save As from the File menu, type a new name for the file, then choose Save.

See Also
Opening Files



Context-Sensitive Help

Purpose
Use Shift+F1 or F1 to get context-sensitive Help in a dialog box, menu, or window. 
Shift+F1 requires a mouse and provides more specific help than F1.

Steps
To use Shift+F1,
1 Press Shift+F1 in a dialog box, menu, or window.

2 Click the item or control you wish information about.

To use F1,
1 Press F1 while a menu item is highlighted or when a dialog box or window is open.

or
Choose the Help button in a dialog box.

See Also
Using Help



Select Directory

Purpose
Use the folder icon to select the directory you wish. It appears next to text boxes where 
you need to specify a directory name. When you choose OK, the directory you selected 
appears in the text box.

Steps

1 Click the folder icon.

2 Select the drive and directory you wish to list the files in.
or
Choose a QuickList entry.

3 Choose OK.



Filename

Purpose
Use the Filename text box to specify the file you wish. You can type in the full pathname of
a file, or select it from the list of files in the current directory. You can also use the History 
list to access a list of previously opened files or selected directories.

Steps
To select a particular filename,
1 In a directory dialog box, select the drive and directory you wish to list the files in.

or
Choose a QuickList entry.

2 Specify the name of the file you wish to open, select or save.

3 Choose OK.
or
Right-click on the files list, then choose the option you wish.

To select a previously selected filename or directory,
1 In a directory dialog box, click the arrow to the right of the Filename text box.

2 Select the name of the file you wish to open, or the directory you wish to use.

3 Choose OK.

See Also
Directories List
Drives
File Options
List files
QuickList



List Files of Type

Purpose
Use the List Files of Type drop-down list to choose the type of files you wish to display. For 
example, choosing Text Files (*.txt) displays all the files in the current directory with a .TXT
extension.

Steps

1 In a directory dialog box, choose the file type you wish to display in the list files.

See Also
Directories List
Drives
List files
QuickList
Save File As Type



Drives

Purpose
Use the Drives drop-down list to choose the drive in which you wish to list directories and 
files.

Steps

1 In a directory dialog box, choose the drive you wish.

See Also
Directories List
List files
QuickList



List files

Purpose
Use the list files box to view the files in the currently selected drive and directory, and to 
select the files you wish to use.

Steps

1 In a directory dialog box, select the type of files you wish to list.

2 Select the drive and directory whose files you wish to list.
or
Select a QuickList item.

3 Select the file(s) you wish.

4 Choose OK.
or
Right-click on the files list, then select the option you wish.

See Also
Directories List
Drives
File Options
List files Display
List Files of Type
QuickList
Save File As Type



QuickList

Purpose
Use the QuickList to access directories or files without entering the full path every time. 
Use the QuickList options to change the default directory display in your directory dialog 
boxes and to edit your QuickList.

Steps
To display the QuickList,
1 Enter any directory dialog box, then choose QuickList.

2 Choose Show QuickList, Show Directories, or Show Both.

To use the QuickList,
1 Select the QuickList item you wish.

2 Select the file(s) you wish.

3 Choose OK.
or
Right-click on the files list, then select the option you wish.

See Also
Add or Edit QuickList Item
Delete QuickList Item
Open/Save As Setup
Print Lists



File Options

Purpose
Use the File Options pop-up list to choose options you wish to perform on the selected 
file(s) or directory.

Steps

1 In a directory dialog box, select the file(s) you wish to affect. 

2 Choose File Options, then choose from the following options:
Copy
Move
Rename
Delete
Change Attributes
Print
Print List files
Create Directory
Remove Directory
Rename Directory



Directories List

Purpose
Use the Directories list box to view a list of directories and subdirectories in a selected 
drive and to select the directory you wish to use.

Steps

1 In a directory dialog box, select a drive from the Drives drop-down list, then double-click
directory names to list their subdirectories.

 
2 Double-click a directory name to select that directory and display the names of the files 

in it.

3 Right-click on the Directories list, then choose Create Directory to create a subdirectory 
within a selected directory.
or
Choose Remove Directory to remove the selected directory.

See Also
Create Directory
Drives
File Options
Print Lists
QuickList
Remove Directory



Sorting Files

Open/Save As Setup, Sort By and Sort Order

Purpose
Use Sort By to sort filenames in the files list box by filename, extension, size, date/time, 
descriptive name, or descriptive type. Use Sort Order to specify an ascending or 
descending order.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Select a Sort By option.

3 Select a Sort Order.

4 Choose OK.

See Also
Create Speedup Files
List files Display
Open/Save As Setup



List files Display

Open/Save As Setup, List files Display

Purpose
Use List files Display to specify which elements of a file's description will display in the list 
files box.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Select a Show option.

3 Select Show Column Labels if you wish to display headings for Custom Columns.

4 Select Show Hidden/System Files if you wish to display hidden and system files.

5 Select Change Default Directory to change the default directory every time you move to
a new directory.

6 Choose OK.

See Also
Create Speedup Files
Open/Save As Setup
Sorting Files



Create Speedup Files

Open/Save As Setup, Create Speedup Files

Purpose
Use Create Speedup Files to make files display faster when you are displaying Document 
Summary information (descriptive name and type) in the list files.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Select Custom Columns or Descriptive Name, Filename.

3 Select Create Speedup Files.

4 Specify a directory to store the speedup files.

5 If the directory specified does not exist, choose Yes to create the directory.

See Also
List files Display
Open/Save As Setup
Sorting Files



Save File As Type

Purpose
Use the Save File As Type drop-down list to choose the format of the file you wish to save.

Steps

1 In a directory dialog box, select the drive and directory where you wish to save your file.

2 Specify the name of the file you wish to save.

3 Choose the format you wish.

4 Choose OK to save the file in the selected format.

See Also
Directories List
Drives
Filename
List files
QuickList
Save Format



 folder icon
A small file folder icon next to a text box. The folder icon appears on dialog boxes and is 
used to access another dialog box to select files or change directories. Sometimes called a 
list button.



menu
A list of options displayed on screen from which you can select a particular function or 
command.



directory dialog box
Dialog boxes that allow you to open, save, name, find, view, copy, move, rename, delete, 
and print files. They also let you create and remove directories. Directory dialog boxes 
appear when you use any feature that retrieves or saves a file, such as Open, Save As, Insert
File, and so on.



dialog box
Dialog boxes let you communicate with an application. They display warnings and messages,
and they let you select and implement options by choosing appropriate command buttons. 
Dialog boxes have a title bar and a control menu, but they do not have a menu bar. They can
be moved to different locations on the screen. Most dialog boxes must be closed before you 
can work in the document window, but a few allow you to move between the window and 
the dialog box.

When a dialog box option is unavailable and cannot be used, it appears dim. If subsequent 
actions make the item available, it changes to a normal appearance.



text box (dialog box)
The area in a dialog box where you type text or where the application types text for you. The
selection insertion point must be in the text box before you can begin to type.



drop-down list
A list of options that appears to "drop down" from an option when you click a button in a 
dialog box. Drop-down lists are marked by downward-pointing arrows.



pop-up list
A list of options that appears when a pop-up button is selected. Most pop-up lists are marked
by double arrows or triangles and display mutually exclusive options. The button itself shows
the selected option. Other pop-up lists, marked by single arrows or triangles, show the 
feature name rather than the selected option.



Add or Edit QuickList Item

QuickList, Add Item

Purpose
Use Add QuickList Item to add items to the list of directories and files you use frequently. 
Use Edit QuickList Item to edit your list of frequently used directories and files.

Steps
To add a QuickList item,
1 Enter any directory dialog box.

2 Right-click on the QuickList, then choose Add Item.

3 Specify the directory or filename you wish to add to the QuickList.

4 Type a descriptive name.

5 Choose OK.

To edit a QuickList item,
1 Enter any directory dialog box.

2 Select the item you wish to edit.

3 Right-click on the QuickList, then choose Edit Item.

4 Make the changes you wish.

5 Choose OK.

See Also
Delete QuickList Item
QuickList



Change File Attributes

Purpose
Use Change Attributes to change the Archive, Read-Only, Hidden, and System attributes of
one or more files. 

Steps

1 In a directory dialog box, select the file(s) you wish to change. Make sure the selected 
files are not already open.

2 Right-click on the files list, then choose Change Attributes.

3 Choose from the following options:
Archive
Read-Only
Hidden
System

4 Choose OK.

See Also
File Options



 Hint
To open a file without choosing OK, double-click a filename in the list files box of a directory 
dialog box that lets you open files.



Drag and Drop Capabilities

Purpose
Use the drag-and-drop capabilities built into directory dialog boxes to launch applications, 
open files, package files as OLE objects, and create Windows Program Manager icons for 
applications.

Steps
To launch an application,
1 In a directory dialog box, drag a filename from the list box onto the .EXE file for the 

application you wish to launch.

This launches the application and opens the selected file within it.

To open a file in an open application,
1 Open the application you wish to work in.

2 Open a directory dialog box in another application.

3 Drag the filename of the file you wish from the files list onto the title bar of the 
application.

To package a file as an OLE object,
1 Open a directory dialog box.

2 Drag the filename of the file you wish from the files list into an open document window 
in a different application.

To create an application icon,
1 Open a directory dialog box.

2 Drag an .EXE file into a Program Group in Windows Program Manager.

See Also
Managing Files
Opening Files



 Hint
Filenames can be a maximum of eight characters, followed by a period and a three-
character extension. When you name a document, do not use the following characters:    * + 
= [ ] : ;      < > ? / \ |. A period can be used only to separate the first part of the filename from
the filename extension. For example, if you specify the filename GIRAFFE.ABCD, WordPerfect
applications will read and record the name as GIRAFFE.ABC. 

If you do not specify an extension, WordPerfect applications save the file with the extension 
that identifies the format selected. Specify a filename that ends with the period if you do not
wish to add the default extension.



 Hint
You will not be able to recover the files or subdirectories after you delete them.

If you do not select a different directory before choosing Remove Directory, the application 
will remove the current directory.



Rename Directories

Purpose
Use Rename Directory to give directories new names.

Steps

1 In a directory dialog box, right-click on the Directories list, then choose Rename 
Directory.

2 Specify the new location or name for the selected directory, then choose Rename.

See Also
Create Directory
Remove Directory



Archive
Archives or backs up the file(s) the next time you run a third-party backup program.



Copy Files

Purpose
Use Copy to copy one file or multiple files into other drives or directories.

Steps

1 In a directory dialog box, select the file(s) you wish to copy. 

2 Right-click on the files list, then choose Copy.

3 Specify the path or filename for the file(s).

4 Select Do not replace files with the same size, date, and time to avoid copying files that 
are identical to the files they would replace.

5 Choose Copy.

You can also copy files by selecting a filename from the list box and dragging it to 
another drive or directory in the Directories list box or the QuickList.

See Also
Move Files
Rename Files



Create Directory

Purpose
Use Create Directory to create a new directory or subdirectory in the current drive.

Steps

1 In a directory dialog box, select the drive or directory you wish to add a directory to.

2 Right-click on the Directory list, then choose Create Directory.

3 Type a name for the directory.

4 Choose Create.

See Also
File Options
Remove Directory
Rename Directories



Read-Only
Protects the file(s) from being modified or deleted.



Custom Columns
If you also select Show Column Labels, Custom Columns lets you select from a list of column 
types to display in a list files.



Delete Files

Purpose
Use Delete to delete one or more files.

Steps

1 In a directory dialog box, select the file(s) you wish to delete. 

2 Right-click on the files list, then choose Delete.

3 Choose Delete.

See Also
Copy Files
File Options
Move Files



Hidden
Hides the file(s) in directory dialog box list filess and QuickFinder Search Results lists, and 
makes it a hidden file for DOS.



 Hint
To select a column label, click a blank space between column labels with the right mouse 
button, then choose an option. You may need to scroll right to find a blank space.



Network

Purpose
Use the Network options list to view and edit network settings. The number and type of 
options will vary depending on your network software. Network only appears if your 
computer is connected to a network.

Steps

1 Enter any directory dialog box, then choose Network.

Depending on the network driver and version you are using, the options that appear will
vary. Choose the Help buttons on the Network dialog boxes for more information.



***DELETED TOPIC***



System
Identifies the file(s) to DOS as part of your computer's operating system. The file(s) are not 
displayed in directory dialog box list filess or QuickFinder Search Results lists.



Move Files

Purpose
Use Move to move one or more files to a different drive or directory.

Steps

1 In a directory dialog box, select the file(s) you wish to move.

2 Right-click on the files list, then choose Move.

3 Type the path or filename you wish the file(s) moved to.
or
Click the list button, select the directory you wish the files moved to, then choose OK.

4 Choose Move.

You can also move files by selecting a filename from the list box and pressing Alt or Shift
while dragging it to another drive or directory in the Directories list box or the QuickList.

See Also
Copy Files
File Options



Managing Files

Purpose
In WordPerfect applications, file management capabilities are provided in directory dialog 
boxes. For example, you can use this dialog box to select directories, choose macros, 
locate specific files, open documents, and save documents as new or renamed files. You 
can find and select directories and files using the drive, directory, and list filess. You can 
also change network connection or document management options if you are connected 
to a network or have alternate document management programs.

To find a more specific Help topic about your task, use the Search button above to look up 
the title of a specific dialog box or option.

            The options that appear on this dialog box will change depending on its title 
and the application in which it appears.

Choose from the following options for more information:
Filename
List files
Save File As Type
Directories List
QuickList
Drives
List Files of Type

See Also
Drag and Drop Capabilities
File Options
Network
ODMA Support
Opening Files
Saving Files



Open/Save As Setup

Purpose
Use Open/Save As Setup to specify how you wish to display the list files and to set the 
Speedup Files options for directory dialog boxes.

Steps

1 Enter any directory dialog box, then choose Setup.

2 Make the changes you wish, then choose OK.

Choose from the following options for more information:
Create Speedup Files
List files Display
Sorting Files

See Also
Managing Files



Print Files

Purpose
Use Print to print one or more files without opening them into the current document 
window.

Steps

1 In a directory dialog box, select the file(s) you wish to print. 

2 Right-click on the files list, then choose Print.

3 Choose Print.

See Also
File Options
Print Lists



Print Lists

Purpose
Use Print List to print a list of selected files or all files displayed in the list files box, the 
Directory List, or the QuickList.

Steps
To print a list files,
1 In a directory dialog box, choose Setup, then select the List files Display options you 

wish. The information displayed on a printed list files is identical to the information 
displayed in the list files box.

2 Select the files in the list files that you wish to include on the printed list. Skip this step 
if you wish to print the entire list files.

3 Right-click on the files list, then select Print List files.

4 Choose the type of list you wish to print.

5 Select Include Subdirectories to print subdirectories in addition to the list.

6 Choose Setup, select a printer, orientation, and paper size and source, then choose OK.

7 Choose Change, select a font, style, and size, then choose OK.

8 Choose Print.

To print a directory list,
1 Enter any directory dialog box, then right-click on the Directories List.

2 Choose Print Directory List.

3 Select the printing option you wish.

4 Choose Setup, select a printer, orientation, and paper size and source, then choose OK.

5 Choose Change, select a font, style, and size, then choose OK.

6 Choose Print.

To print a QuickList,
1 Enter any directory dialog box, then choose QuickList.

2 Choose Print QuickList.

3 Select the printing option you wish.

4 Choose Setup, select a printer, orientation, and paper size and source, then choose OK.

5 Choose Change, select a font, style, and size, then choose OK.

6 Choose Print.



See Also
File Options
Print Files



Remove Directory

Purpose
Use Remove Directory to remove a directory and to delete any subdirectories and files 
contained in the directory you wish to remove. If you do not select a different directory, 
the application will delete the current directory.

Steps

1 In a directory dialog box, select the directory you wish to remove.

2 Right-click on the Directories list, then choose Remove Directory.

3 Choose Yes to delete the selected directory, including all files and subdirectories in it.

See Also
Create Directory
Delete Files
File Options
Rename Directories



Rename Files

Purpose
Use Rename to give one or more files new names and locations.

Steps

1 In a directory dialog box, select the file(s) you wish to rename.

2 Right-click on the files list, then choose Rename.

3 Specify the new path or filename for the selected file(s), then choose OK.

4 Choose Rename.

See Also
File Options
Move Files
Select Directory
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group box
A set of related options in a dialog box, often with its own subtitle.
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dialog box title bar
The horizontal bar across the top of the dialog box that contains the name of the dialog box 
and the Control-menu box.



application
Software designed to carry out a certain kind of action or activity, such as word processing, 
electronic mail, or spreadsheet entries. Sometimes called a program.



check box
A small box next to an option in a dialog box. Clicking an empty check box selects the 
option; clicking a marked check box deselects the option.



command button
A button in a dialog box that carries out a command such as Open, Close, Exit, OK, or 
Cancel. The selected command button is indicated by a dotted rectangle.



Control menu
The menu containing commands that will open, close, maximize, minimize, or restore a 
window or dialog box. You can display a Control menu by clicking the Control-menu box or by
pressing Alt+Spacebar.



Control-menu box
A small rectangular button in the upper-left corner of a window or dialog box. Clicking a 
Control-menu box displays the Control menu; double-clicking the Control-menu box closes 
the window or dialog box. Several windows can be open at the same time, each with its own 
Control-menu box.



document window
The window in which documents are created or edited.



double-click
To press and release the mouse button twice in rapid succession.



filename
The name given to a data file used by applications to perform open and save operations. In 
DOS and Windows applications, filenames can have as many as eight characters with an 
optional extension of as many as three characters. The filename and extension are 
separated with a period.



Saving Files

File, Save or Save As

Purpose
You can save hundreds of files on a hard disk, which works like a filing cabinet with 
directories and subdirectories as file drawers and folders that group similar files. You can 
save files with new names, save them in different directories, or save them in different 
formats. If you do not specify a directory or format, WordPerfect applications save files in 
the current directory and default format.

You should use Save periodically to avoid losing your work if a power or system failure 
occurs. You can also use the Backup features to avoid losing your work.

Steps

1 Choose Save or Save As from the File menu.

2 Select the directory where you wish to save the file from the Directories list box or the 
QuickList.
or
Type the full path for the file before the filename.

3 Type a filename for the file.
or
Select the file you wish to replace with the saved file.

4 Choose the format you wish.

5 Choose Save to save the file in the selected format.

See Also
Opening Files
Save File As Type
Save Format



icon
A small graphics image that represents an application, a command, or a tool. Clicking or 
double-clicking an icon will produce an action.



list box
A box that displays a list of choices. When a list is too long to display all choices, it will have 
a scroll bar, so that you can view additional items.



list button
In dialog boxes, a way to get to another dialog box to select files or change directories. It 
appears as a small file-folder button next to a text box.



***DELETED TOPIC***



menu bar
The area at the top of a window containing headings for pull-down menu items.



pointer
A symbol that indicates a position on screen as you move the mouse on your desktop.



palette
An on-screen box or window that contains tools, available colours, or possible fill patterns.



path
The address that tells a computer where to locate a directory or file on a disk or network. A 
path includes the drive, the root directory, and any subdirectory names that branch from the
root directory.



pop-up definition
A graphic or dot-underlined, coloured word that you can click to display a definition or 
explanation.



radio button
One of a set of buttons found before options in a dialog box. Only one radio button in a set 
can be selected at a time.



root directory
The fundamental directory of a disk, created when the disk is formatted.



scroll bar
The bars on the right side and bottom of the window that let you move vertically and 
horizontally through a document, list, or graphic by clicking the scroll arrows or dragging the
scroll box.



Status Bar
The line at the bottom of a document window that shows information such as the document 
number, page, line, and vertical and horizontal position of the insertion point.



window
A method of displaying a document so that many of its elements appear graphically and 
many features are immediately available as on-screen choices. The place where you type 
your documents is called a document window.



application window
The window that contains the operating features of the application, such as the menu bar, 
Toolbar, and document window. Document windows are placed within the application window
and, if your computer has enough memory, you can open as many as nine document 
windows at a time.



title bar
The horizontal bar across the top of each window that contains the name of the window, the 
Control-menu box, and the maximize, minimize, and restore buttons. Sometimes the title bar
also contains Help prompts that give you information about menu items you select.



minimize button
A button that you use to shrink an application window or document window to an icon.



maximize button
A button that you use to enlarge a small application window or document window to its 
maximum size. A window that is smaller than a full-screen window, but not minimized to an 
icon, can also be maximized by double-clicking its title bar.



Toolbar
A feature that contains buttons representing features you use often. You can create your 
own customised Toolbars.



Power Bar
A group of buttons representing frequently used features.



Contents button
A Help button you can use to return to the main Contents screen which helps you quickly 
navigate through specific areas of Help.



Search button
A Help button you can use to search for Help topics by typing keywords.



Back button
A Help button you can use to return to the last topic you opened.



History button
A Help button you can use to display the last 40 Help topics you opened, with the most 
recent at the top of the list. To reopen a topic, double-click it.



Print button
A Help button you can use to print the current Help topic.



Browse buttons
Buttons which display the previous (<<) or next (>>) topic in a series of grouped or 
associated topics. When you reach the first or last topic in the series, the corresponding 
previous or next button is dimmed.



 Hint
You can reduce the size and move the Help window to keep it on-screen while you follow the 
steps.

Choose Always on Top from the Help menu above to display the Help window "on top" of 
other applications, even when it is minimized. Or, size both Help and the application window 
so they do not overlap.
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 Hint
Choose an option from the Save File As Type list to save a file in a format other than the 
default for the current application. WordPerfect applications save the file with a default 
extension that identifies the selected file type and format. You can type a period at the end 
of the filename to save the file without an extension, or type your own extension.

Some extensions have special meaning in WordPerfect applications, DOS, or Windows. These
include .ALL, .BAT, .BIF, .COM, .DLL, .EXE, .INI, .PRS, .SET, .WCM, .WPT, and .WWK. Do not 
use these extensions when saving documents unless you have a specific reason for doing so.



 Hint
Click and drag to select a continuous range of items. You can also click an item at one end of
the range, then hold down the Shift key and click the item at the other end of the range.

Press Ctrl while clicking each item you wish to select noncontinuous items. Press Ctrl+/ to 
select all items.

Click inside the list files, then type the first letters or numbers of the filename to move to a 
specific file in a list files sorted by filename, size, or date/time. When the list files is sorted 
by extension, descriptive name, or descriptive type, those items are used in searching.
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Save Format

Purpose
The Save Format dialog box appears when you attempt to save a document which was 
converted from another format when you opened the document. 

Save Format allows you to save the file in the current default format, the original format, 
or in another format.

Steps

1 Open a document that was saved in a format other than your current default format, 
make any changes you wish, then choose Save As from the File menu.

2 Choose the default format or the original format.
or
Choose Other, choose OK, then choose the format you wish.

3 Choose OK.

See Also
Managing Files
Open/Save As Setup
Save File As Type
Saving Files



Opening Files

File, Open

Purpose
Use Open to open as many as nine documents or windows in the same application. Open 
works with documents you have previously saved as files on a hard disk or floppy disk. 
When you wish to edit a document that is saved on disk, you need to open a copy of the 
file into a window. The file then becomes active in your computer's memory so that you 
can edit it. The changes you make are not recorded on disk until you save the file again.

Steps

1 Choose Open from the File menu.

2 Select the drive and directory you wish to list the files in.

3 Select the file you wish.
or
Type the full path, separated by commas, of as many as nine files at one time to open 
multiple files.

4 Choose OK.

See Also
Managing Files
Open a Copy of a File
Saving Files
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Cascade

Purpose
Use Cascade to view as many as nine open document windows at the same time. Cascade
overlaps the windows.

Steps

1 Choose Cascade from the Window menu.

See Also
Tile



Control Menu

Purpose
Use the options on the Control Menu to position, size, close, and switch application 
windows. Double-click the control-menu box, then choose an option from the Control 
Menu.

Restore
Move
Size
Minimize
Maximize
Next
Exit
Switch To



document
A file (drawing, text, slide show, spreadsheet, and so on) created in a WordPerfect 
application.



Close

Control Menu, Close

Purpose
Use Close to close a document or to exit an application.

Steps

1 Choose Close from the Control menu.

2 Choose Yes to save changes and exit the document or application.

See Also
Switch To



Maximize

Control Menu, Maximize

Purpose
Use Maximize to enlarge a window to full size.

Steps

1 Activate the window you wish to maximize, then choose Maximize from the Control 
menu.
or
Double-click the title bar of the window you wish to maximize.Click the Maximize button
(the up-arrow button on the window title bar).

See Also
Minimize



Minimize

Control Menu, Minimize

Purpose
Use Minimize to reduce a window to an icon.

1 Activate the window you wish to minimize, then choose Minimize from the Control 
menu.
or
Click the Minimize button (the down-arrow button on the window title bar).

See Also
Maximize



Move

Control Menu, Move

Purpose
Use Move to relocate a window on the screen.

Steps

1 Activate the window you wish to move, then choose Move from the Control menu. Use 
the arrow keys to move the window to a new location, then press Enter.
or
Drag the title bar to the new location.

See Also
Size



Next

Control Menu, Next

Purpose
Use Next to scroll through open document windows.

Steps

1 Choose Next from the Control menu.

See Also
Switch To



Restore

Control Menu, Restore

Purpose
Use Restore to return a window to its previous size and position.

Steps

1 Activate the window you wish to restore, then choose Restore from the Control menu.
or
Click the Restore button (the double-arrow button on the window title bar).

See Also
Maximize
Size



Size

Control Menu, Size

Purpose
Use Size to modify the size of a window.

Steps

1 Activate the window you wish to size, then choose Size from the Control menu. Use the 
arrow keys until the outline of the window is the size you wish, then press Enter.
or
Place the pointer on the window border (the pointer becomes a double arrow), then 
drag the pointer to the size you wish.

See Also
Maximize
Move
Restore



Switch To

Control Menu, Switch To

Purpose
Use Switch To to activate other applications without exiting the current one.

Steps

1 Choose Switch To from the Control menu, select the application you wish, then choose 
Switch To.
or
Press Alt+Tab.

See Also
Next



Tile

Purpose
Use Tile to view as many as nine open windows at the same time. Tile places the windows 
side by side.

Steps

1 Choose Tile from the Window menu.

See Also
Cascade



window border
The outside border of an application window or a tiled or cascaded document window. Drag 
the border to size the window.



***DELETED TOPIC***



***DELETED TOPIC***



***DELETED TOPIC***



***DELETED TOPIC***



 Hint
You can use wildcard characters to include specific types of files. For example, typing c:\
october\*.shw will include all files in the OCTOBER subdirectory of the C: drive with the 
extension .SHW; typing c:\october\*.* includes all files in the OCTOBER subdirectory.
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 Hint
If you try to open a file that was created in a format other than the format the current 
application uses, the Convert File Format message box appears. Choose OK to convert the 
file.

If a WordPerfect application cannot convert the file, an error message will inform you that 
the file format is unknown. If this occurs, you may wish to use the original program to save 
the file in DCA/RTF or RTF format. If neither of these formats is available, you can save the 
file as an ASCII (DOS) text file. However, some formatting features in your file may be lost 
when you open it into the current application.



Exclude Files
Ignores all specified file types. All files with .EXE, .COM, and .DLL extensions are excluded by
default.



Expand Browse Dialog
Lets you specify how the Create and Edit Index dialog boxes appear. If you select Expand 
Browse Dialog, the Filename, Drives, and Directories display each time the dialog box is 
opened. (Applies to all indexes.)



Extended Characters in Non-WP Documents
Lets you specify how extended characters in documents other than WordPerfect formats are 
treated in the index. If you are indexing a document created in Windows, choose Interpret as
ANSI; if you are indexing a document created in DOS, choose Interpret as ASCII. If you have 
both or are unsure, select Exclude.



Include Numbers in Index
Indexes numbers as well as letters.



Index Contains
Lets you specify how much of a document to index.



Index Level
Lets you specify an area to search for word patterns (for example, on the same line, or in the
same paragraph).



Index WordPerfect Documents Only
Indexes only WordPerfect 5.1/5.2 and 6.0 documents (but not WordPerfect 4.0 documents).



Location for Index Files
Lets you specify the default location for index files. (Applies to all indexes.)



Delete QuickList Item

QuickList, Delete Item

Purpose
Use Delete Item to remove an item from a QuickList.

Steps

1 Enter any directory dialog box.

2 Select the item you wish to delete.

3 Right-click on the QuickList, then choose Delete Item.

4 Choose Yes.

See Also
Add or Edit QuickList Item
QuickList



counter box
A box in which you specify a number by typing or by using the incrementor/decrementor 
buttons.
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UNC Drive Mappings

Purpose
When your computer is part of a network, use Universal Naming Convention (UNC) drive 
mapping formats anywhere you specify a filename.

Steps

1 Enter any directory dialog box or QuickFinder search results list.

2 Specify the filename of the file, using the following drive mapping conventions:

Format Syntax
UNC
Acceptable

\\Server\Volume\Dir\Dir etc...
//Server/Volume/Dir/Dir etc...

Novell
Acceptable

Server/Volume:Dir\Dir etc...
Server\Volume:Dir/Dir etc...

3 Choose OK.

See Also
Managing Files




