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FOR PRODUCTS PURCHASED IN UNITED STATES
SOFTWARE LICENSE AGREEMENT

GRANT OF RIGHTS
Novell, Inc. (Novell), grants you the right to use the Software in the
quantity and on the platform(s) indicated on the Proof of Purchase
form you received in your Software package. If this Software is an
upgrade from a previous version of a Novell software product, you
may use either the current or prior version of the Software, but never
both versions at the same time. This Agreement supersedes any prior
version license and governs your use of the Software.

For a single-user computer or workstation not attached to a network,
or for a network server, the Software is considered "in use" when any
portion of the Software is either loaded in memory or virtual memory
(Loaded) or stored on a hard disk or other storage device (Stored).
For single-user computers or workstations attached to a network, the
quantity of the Software "in use" is considered to be the greater of (i)
the maximum number of computers on which the Software is Loaded
at any one time, or (ii) the maximum number of computers on which
the Software is Stored.

On a multi-user computer, the quantity of the Software "in use" is
considered to be the maximum number of sessions executed at any
one time.

You may make copies of the written documentation, which
accompanies the Software, in support of your authorized use of this
Novell software product. You may also make an archival copy of the
Software for each License obtained under this Agreement.

RESTRICTIONS
You may not rent or lease the Software without the written
permission of Novell. You may not decompile, disassemble, reverse
engineer, copy, create a derivative work, or otherwise use the
Software except as stated in this Agreement. Irrespective of the
number of sets of media included with the Software, you are granted
the right to use the Software only in the quantity indicated on the
enclosed Proof of Purchase form. Certain qualifications may apply
to the purchase of this Software; when present, they are printed on
the Software package and form part of this Agreement.

HOME OR PORTABLE COMPUTER PROVISION
You are authorized to use a copy of the Software on a home or
portable computer, as long as the extra copy is never Loaded at the
same time the Software is Loaded on the primary computer on which
you use the Software. If you have licensed this Software under an
education or charitable institution pricing program, you may not
create an extra copy of the Software under this provision for use on a
home or portable computer.

LIMITED WARRANTY/LIMITATION OF LIABILITY
This Software is licensed AS IS. If for any reason you are
dissatisfied with the software, return the product package, with proof
of purchase, to your reseller within 90 days for a full refund. If any
materials or media in this package are defective, return them to
Novell within 90 days of the date of purchase, and they will be
replaced at no charge.

THESE WARRANTIES ARE IN LIEU OF ANY OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT
WILL NOVELL BE LIABLE TO YOU FOR DAMAGES,
INCLUDING ANY LOST PROFITS, LOST SAVINGS, OR
OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES
ARISING OUT OF YOUR USE OF OR INABILITY TO USE THE
SOFTWARE, EVEN IF NOVELL OR AN AUTHORIZED
NOVELL REPRESENTATIVE HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES.

Some jurisdictions do not allow excluding or limiting implied
warranties or limiting liability for incidental or consequential
damages, and some jurisdictions have special statutory consumer
protection provisions that may supersede this limitation of liability.
As a result, these limitations may not apply to you if prohibited by
the laws of your jurisdiction.

CUSTOMER SUPPORT
Subject always to Novell's current applications programs support
policies, Novell will attempt to answer your technical support request
concerning the Software; however, this service is offered on a
reasonable efforts basis only, and Novell may not be able to resolve
every support request. Novell supports the Software only if it is used
under conditions and on operating systems for which the Software is
designed. Current support policies may change from time to time
without notice.

GENERAL
If any provision of this Agreement is found to be unlawful, void, or
unenforceable, then that provision shall be severed from this
Agreement and will not affect the validity and enforceability of any
of the remaining provisions. This Agreement shall be governed by
the laws of the State of Utah.

U.S. GOVERNMENT RESTRICTED RIGHTS
The Software and any accompanying materials are provided with
Restricted Rights. Use, duplication, or disclosure by the Government
is subject to restrictions as set forth in subparagraph (c) (1) (ii) of The
Rights in Technical Data and Computer Software clause at DFARS
252.227-7013 or subparagraphs (c) (1) and (2) of the Commercial
Computer Software—Restricted Rights at 48 CFR 52.227-19, as
applicable. Contractor/manufacturer is Novell, Inc. at the address
below.

ANY QUESTIONS?
If you have any questions concerning the terms of this Agreement or
special programs for education or charitable organizations, please
write to WordPerfect, Novell Applications Group, Attn. Sales Center,
1555 N. Technology Way, Orem, Utah 84057-2399.



FOR PRODUCTS PURCHASED IN ALL OTHER COUNTRIES
SOFTWARE LICENSE AGREEMENT

GRANT OF RIGHTS
Novell, Inc. (Novell), grants you the right to use the Software in the
quantity and on the platform(s) indicated on the Proof of Purchase
form you received in your Software package. If this Software is an
upgrade from a previous version of a Novell software product, you
may use either the current or prior version of the Software, but never
both versions at the same time. This Agreement supersedes any prior
version license and governs your use of the Software.

For a single-user computer or workstation not attached to a network,
or for a network server, the Software is considered "in use" when any
portion of the Software is either loaded in memory or virtual memory
(Loaded) or stored on a hard disk or other storage device. For single-
user computers or workstations attached to a network, the quantity of
the Software "in use" is considered to be the greater of (i) the
maximum number of computers on which the Software is Loaded at
any one time, or (ii) the maximum number of computers on which
the Software is stored. On a multi-user computer, the quantity of the
Software "in use" is considered to be the maximum number of
sessions executed at any one time.

You may make copies of the written documentation, which
accompanies the Software, in support of your authorized use of this
Novell software product. You may also make an archival copy of the
Software for each License obtained under this Agreement.

RESTRICTIONS
You may not rent or lease the Software without the written
permission of Novell. You may not decompile, disassemble, reverse
engineer, copy, create a derivative work or otherwise use the
Software except as stated in this Agreement. Irrespective of the
number of sets of media included with the Software, you are granted
the right to use the Software only in the quantity indicated on the
enclosed Proof of Purchase form. Certain qualifications may apply
to the purchase of this Software; when present, they are printed on
the Software package and form part of this Agreement.

HOME OR PORTABLE COMPUTER PROVISION
You are authorized to use a copy of the Software on a home or
portable computer, as long as the extra copy is never Loaded at the
same time the Software is Loaded on the primary computer on which
you use the Software. If you have licensed this Software under an
education institution or charitable institution pricing program, you
may not create an extra copy of the Software under this provision for
use on a home or portable computer.

LIMITED WARRANTY/LIMITATION OF LIABILITY
This Software is licensed AS IS. If any materials or media in this
package are defective, return them within 90 days of the date of
purchase, and they will be replaced at no charge.

THESE WARRANTIES ARE IN LIEU OF ANY OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT WILL
NOVELL BE LIABLE TO YOU FOR DAMAGES, INCLUDING
ANY LOST PROFITS, LOST SAVINGS, OR OTHER
INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING
OUT OF YOUR USE OF OR INABILITY TO USE THE
SOFTWARE, EVEN IF NOVELL OR AN AUTHORIZED
NOVELL REPRESENTATIVE HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES.

Some jurisdictions do not allow excluding or limiting implied
warranties or limiting liability for incidental or consequential
damages, and some jurisdictions have special statutory consumer
protection provisions that may supersede this limitation. As a result,
these limitations may not apply to you if prohibited by the laws of
your jurisdiction.

CUSTOMER SUPPORT
Subject always to Novell's current applications programs support
policies, Novell will attempt to answer your technical support request
concerning the Software; however, this service is offered on a
reasonable efforts basis only, and Novell may not be able to resolve
every support request. Novell supports the Software only if it is used
under conditions and on operating systems for which the Software is
designed. Current support policies may change from time to time
without notice.

GENERAL
If any provision of this Agreement is found to be unlawful, void, or
unenforceable, then that provision shall be severed from this
Agreement and shall not affect the validity and enforceability of any
of the remaining provisions.

ANY QUESTIONS?
If you have any questions concerning the terms of this Agreement or
special programs for education or charitable organizations, please
contact your local WordPerfect office or authorized distributor, or
write to WordPerfect, Novell Applications Group, Attn. Sales Center,
1555 N. Technology Way, Orem, Utah 84057-2399 U.S.A.



FOR PRODUCTS PURCHASED IN AUSTRALIA-NEW ZEALAND
SOFTWARE LICENCE AGREEMENT

GRANT OF RIGHTS
Novell, Inc. (Novell), grants you the right to use the Software in the
quantity and on the platform(s) indicated on the Proof of Purchase
form you received in your Software package. If this Software is an
upgrade from a previous version of a Novell software product, you
may use either the current or prior version of the Software, but never
both versions at the same time. This Agreement supersedes any prior
version license and governs your use of the Software.

For a single-user computer or workstation not attached to a network,
or for a network server, the Software is considered “in use” when any
portion of the Software is either loaded in memory or virtual memory
(Loaded) or stored on a hard disk or other storage device (Stored).
For single-user computers or workstations attached to a network, the
quantity of the Software “in use” is considered to be the greater of (i)
the maximum number of computers on which the Software is Loaded
at any one time, or (ii) the maximum number of computers on which
the Software is Stored.

On a multi-user computer, the quantity of the Software “in use” is
considered to be the maximum number of sessions executed at any
one time.

You may make copies of the written documentation, which
accompanies the Software, in support of your authorised use of this
Novell software product. You may also make an archival copy of the
Software for each licence obtained under this Agreement.

RESTRICTIONS
You may not rent or lease the Software without the written
permission of Novell. You may not decompile, disassemble, reverse
engineer, copy, create a derivative work or otherwise use the
Software except as stated in this Agreement. Irrespective of the
number of sets of media included with the Software, you are granted
the right to use the Software only in the quantity indicated on the
enclosed Proof of Purchase form. Certain qualifications may apply
to the purchase of this Software; when present, they are printed on
the Software package and form part of this Agreement.

HOME OR PORTABLE COMPUTER PROVISION
You are authorised to use a copy of the Software on a home or
portable computer, provided the extra copy is never Loaded at the
same time the Software is Loaded on the primary computer on which
you use the Software. If you have licensed this Software under an
educational institution or charitable institution pricing, you may not
create an extra copy of the Software under this provision for use on a
home or portable computer.

LIMITED WARRANTY/LIMITATIONS OF LIABILITY
A. This Part A is subject to provisions of Part B which follows
below. This Software is licensed AS IS. If any materials or media in
this package are defective, please return them within 90 days of the
date of purchase, and they will be replaced free of charge.

THESE WARRANTIES ARE IN LIEU OF ANY OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT WILL
NOVELL BE LIABLE TO YOU FOR DAMAGES, INCLUDING
ANY LOST PROFITS, LOST SAVINGS, OR OTHER
INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING
OUT OF YOUR USE OF OR INABILITY TO USE THE
SOFTWARE, EVEN IF NOVELL OR AN AUTHORISED
NOVELL REPRESENTATIVE HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES.

B. Trade Practices Act. Where any legislation, such as the Trade
Practices Act 1974, implies into this Agreement any condition or
warranty and that legislation avoids or prohibits provisions in a
contract excluding the application of the condition or warranty, the
liability of Novell for any breach of the condition or warranty is
limited at the option of Novell to any one or more of the following:
a) if the breach relates to goods, replacing the goods or the payment
of the cost of acquiring equivalent goods or repairing the goods or
payment of the cost of repairing the goods; b) if the breach relates to
services, the supplying of the services again or the payment of the
cost of having the services supplied again.

Nothing in this Agreement is intended to restrict or exclude any
liability of Novell under Part VA of the Trade Practices Act 1974.

CUSTOMER SUPPORT
Subject always to Novell's current applications programs support
policies, Novell will attempt to answer your technical support request
concerning the Software; however, this service is offered on a
reasonable efforts basis only, and Novell may not be able to resolve
every support request. Novell supports the Software only if it is used
under conditions and on operating systems for which the Software is
designed. Current support policies may change from time to time
without notice.

GENERAL
If any provision of this Agreement is found to be unlawful, void, or
unenforceable, then that provision shall be severed from this
Agreement and shall not affect the validity and enforceability of any
of the remaining provisions.

ANY QUESTIONS?
If you have any questions concerning the terms of this Agreement or
special programmes for educational or charitable organisations,
please contact your local WordPerfect office or authorised
distributor, or write to WordPerfect, Novell Applications Group,
Attn. Sales Center, 1555 N. Technology Way, Orem, Utah 84057-
2399 U.S.A.



FOR PRODUCTS PURCHASED IN UNITED KINGDOM
SOFTWARE LICENCE AGREEMENT

GRANT OF RIGHTS
Novell, Inc. (Novell), grants you the right to use the Software in the
quantity and on the platform(s) indicated on the Proof of Purchase
form you received in your Software package. If this Software is an
upgrade from a previous version of a Novell software product, you
may use either the current or prior version of the Software, but never
both versions at the same time. This Agreement supersedes any prior
version license and governs your use of the Software.

For a single-user computer or workstation not attached to a network
or for a network server, the Software is considered "in use" when any
portion of the Software is either loaded in memory or virtual memory
(Loaded) or stored on a hard disk or other storage device (Stored).
For single-user computers or workstations attached to a network
(Network Stations), the quantity of the Software in use is considered
to be the greater of the maximum number of Network Stations that
have the Software Loaded at any one time, and the number of
Network Stations that have the Software Stored. For a multi-user
computer, a "use" is counted for every session of the Software
running on the computer.

RESTRICTIONS
You may not rent or lease the Software without the written
permission of Novell. You may not decompile, disassemble, reverse
engineer, copy, create a derivative work or otherwise use the
Software except as stated in this Agreement. Irrespective of the
number of sets of media included with the Software, you are granted
the right to use the Software only in the quantity indicated on the
enclosed Proof of Purchase form. Certain qualifications may apply
to the purchase of this Software; when present, they are printed on
the Software package and form part of this Agreement.

SPECIAL PROVISIONS
Novell grants you a special licence to place an extra copy of the
Software on a home or laptop computer, as long as the extra copy is
never loaded at the same time the Software is loaded on the primary
computer on which you use the Software. Special licensing
provisions may apply for a qualified educational or charitable
institution.

LIMITED WARRANTY/LIMITATION OF LIABILITY
If you enter into this Licence Agreement as part of a consumer
transaction: if any materials or media in this package are defective,
return them within 90 days of the original date of purchase, and
Novell will replace them at no charge. THE FOREGOING DOES
NOT AND WILL NOT AFFECT YOUR STATUTORY RIGHTS
AS A CONSUMER.

If you do not enter into this Licence Agreement as part of a consumer
transaction: THIS SOFTWARE IS LICENCED AS IS. The right to
use the Software is granted without any further warranty, condition,
representation, or other term express or implied relating to the
performance, quality, or fitness for use of the Software or written
materials accompanying the Software. Novell shall not be liable for
any loss or damage of any kind (other than personal injury or death)
arising from use of the Software or accompanying written materials
or from errors, deficiencies, or faults therein, whether such loss or
damage is caused by negligence or otherwise.

CUSTOMER SUPPORT
Subject always to Novell's current applications programs support
policies, Novell will attempt to answer your technical support request
concerning the Software; however, this service is offered on a
reasonable efforts basis only, and Novell may not be able to resolve
every support request. Novell supports the Software only if it is used

under conditions and on operating systems for which the Software is
designed. Current support policies may change from time to time
without notice.

GENERAL
If any provision of this Agreement is found to be unlawful, void, or
unenforceable, then that provision shall be severed from this
Agreement and will not affect the validity and enforceability of any
of the remaining provisions.

ANY QUESTIONS?
If you have any questions concerning the terms of this Agreement or
special programs for education or charitable organisations, please
contact your local WordPerfect office or authorised distributor, or
write to WordPerfect, Novell Applications Group, Attn. Sales Center,
1555 N. Technology Way, Orem, Utah 84057-2399 U.S.A.



FOR PRODUCTS PURCHASED IN CANADA (ENGLISH)
SOFTWARE LICENSE AGREEMENT

GRANT OF RIGHTS
Novell, Inc. (Novell), grants you the right to use the Software in the
quantity and on the platform(s) indicated on the Proof of Purchase
form you received in your Software package. If this Software is an
upgrade from a previous version of a Novell software product, you
may use either the current or prior version of the Software, but never
both versions at the same time. This Agreement supersedes any prior
version license and governs your use of the Software.

For a single-user computer or workstation not attached to a network,
or for a network server, the Software is considered "in use" when any
portion of the Software is either loaded in memory or virtual memory
(Loaded) or stored on a hard disk or other storage device (stored).
For single-user computers or workstations attached to a network, the
quantity of the Software "in use" is considered to be the greater of (i)
the maximum number of computers on which the Software is Loaded
at any one time, or (ii) the maximum number of computers on which
the Software is Stored.

On a multi-user computer, the quantity of the Software "in use" is
considered to be the maximum number of sessions executed at any
one time.

For each license obtained under this Agreement, you are authorized
to use either the Canada—English or the Canada—French version of
the software, or both, in support of a single user at any one time.
Software and documentation for both language versions may be
obtained by contacting WordPerfect, Applications Division of
Novell, Inc., at the address listed below.

You may make copies of the written documentation, which
accompanies the Software, in support of your authorized use of this
Novell software product. You may also make an archival copy of the
Software for each License obtained under this Agreement.

RESTRICTIONS
You may not rent or lease the Software without the written
permission of Novell. You may not decompile, disassemble, reverse
engineer, copy, create a derivative work, or otherwise use the
Software except as stated in this Agreement. Irrespective of the
number of sets of media included with the Software, you are granted
the right to use the Software only in the quantity indicated on the
enclosed Proof of Purchase form. Certain qualifications may apply
to the purchase of this Software; when present, they are printed on
the Software package and form part of this Agreement.

HOME OR PORTABLE COMPUTER PROVISION
You are authorized to use a copy of the Software on a home or
portable computer, as long as the extra copy is never Loaded at the
same time the Software is Loaded on the primary computer on which
you use the Software. If you have licensed this Software under an
education or charitable institution pricing program, you may not
create an extra copy of the Software under this provision for use on a
home or portable computer.

LIMITED WARRANTY/LIMITATION OF LIABILITY
This Software is licensed AS IS. If for any reason you are dissatisfied
with it, return the product package, with proof of purchase to your
reseller within 90 days of the date of purchase for a full refund. If
any materials or media in this package are defective, return them to
Novell within 90 days, and they will be replaced at no charge.

THESE WARRANTIES ARE IN LIEU OF ANY OTHER
WARRANTIES, EXPRESS OR IMPLIED, INCLUDING THE
IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. IN NO EVENT WILL
NOVELL BE LIABLE TO YOU FOR DAMAGES, INCLUDING
ANY LOST PROFITS, LOST SAVINGS, OR OTHER

INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING
OUT OF YOUR USE OF OR INABILITY TO USE THE
SOFTWARE, EVEN IF NOVELL OR AN AUTHORIZED
NOVELL REPRESENTATIVE HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES.

Some jurisdictions do not allow excluding or limiting implied
warranties or limiting liability for incidental or consequential
damages, and some jurisdictions have special statutory consumer
protection provisions that may supersede this limitation. As a result,
these limitations may not apply to you if prohibited by the laws of
your jurisdiction.

CUSTOMER SUPPORT
Subject always to Novell's current applications programs support
policies, Novell will attempt to answer your technical support request
concerning the Software; however, this service is offered on a
reasonable efforts basis only, and Novell may not be able to resolve
every support request. Novell supports the Software only if it is used
under conditions and on operating systems for which the Software is
designed. Current support policies may change from time to time
without notice.

GENERAL
If any provision of this Agreement shall be unlawful, void, or
unenforceable, then that provision shall be deemed severed from this
Agreement and will not affect the validity and enforceability of any
of the remaining provisions.

ANY QUESTIONS?
If you have any questions concerning the terms of this Agreement or
special programs for education or charitable organizations, please
contact your local WordPerfect office or authorized distributor, or
write to WordPerfect, Novell Applications Group, Attn. Sales Center,
1555 N. Technology Way, Orem, Utah 84057-2399 U.S.A.



FOR PRODUCTS PURCHASED IN CANADA (FRANCAIS)
CONTRAT DE CONCESSION DU DROIT D'UTILISATION DES LOGICIELS

EN VERSION FRANÇAISE ACHETÉS AU CANADA

TERMES ET CONDITIONS D'UTILISATION
Novell, Inc. (Novell), vous concède le droit d'utiliser le Logiciel,
conformément au nombre de copies et à la plate-forme spécifiés par
le Formulaire de preuve d'achat inclus dans le coffret du Logiciel. Si
le Logiciel constitue une mise à jour d'un produit de WordPerfect,
Novell vous concède le droit d'utiliser la présente version ou la
version antérieure du Logiciel, mais non ces deux versions
simultanément. Le présent Contrat de concession annule ou remplace
tout contrat antérieur.

Pour les ordinateurs monopostes ou les stations de travail non
connectées à un réseau, ou pour les serveurs d'un réseau, le Logiciel
est réputé être utilisé lorsque tout ou partie du Logiciel est, soit
Chargé en mémoire virtuelle, soit Enregistré sur disque dur ou sur
toute autre forme de support. Pour les ordinateurs monopostes et les
stations de travail connectées à un réseau, le Logiciel est réputé être
utilisé sur chaque station du réseau sur laquelle le Logiciel est, soit
Chargé, soit Enregistré. Pour les ordinateurs à usage collectif, chaque
exécution du Logiciel sur l'ordinateur est réputée constituer une
utilisation du Logiciel.

Sur les ordinateurs multipostes, le Logiciel est réputé être utilisé sur
chaque station sur laquelle le logiciel est exécuté.

Toute licence, octroyée selon les termes de cet accord, autorise
l'utilisation de la version canadienne-anglaise ou de la version
canadienne-française du logiciel, ou des deux versions, par un seul
utilisateur, à tout moment. Le matériel et la documentation des deux
versions peuvent être obtenus auprès de WordPerfect, Applications
Division of Novell, Inc., à l'adresse ci-dessous.

Vous êtes autorisé à réaliser une copie de la documentation écrite
jointe au Logiciel pour lequel vous disposez d'un droit d'utilisation.
Vous êtes également autorisé à réaliser une copie de secours du
Logiciel en raison du nombre de licences d'utilisation spécifié dans
le présent Contrat.

RESTRICTIONS
Vous ne pouvez en aucun cas louer ou céder en location le Logiciel
sans l'accord écrit de Novell. Vous ne pouvez en aucun cas
décompiler, démonter, inverser, reproduire, créer une oeuvre dérivée,
ou autrement utiliser le Logiciel en dehors des cas expressément
prévus dans ce Contrat. Quel que soit le nombre de supports inclus
avec le Logiciel, vous n'êtes autorisé à utiliser que le nombre de
copies indiqué sur le Formulaire de preuve d'achat. L'achat de ce
Logiciel peut être réglementé par des conditions spéciales, imprimées
sur l'emballage contenant le Logiciel.

DISPOSITIONS RELATIVES AUX ORDINATEURS PERSONNELS ET
AUX PORTABLES
Vous êtes autorisé à utiliser une copie supplémentaire du Logiciel sur
un ordinateur personnel ou un ordinateur portable. Cette copie ne
doit en aucun cas être Chargée lorsque le Logiciel est Chargé sur
l'ordinateur principal sur lequel vous utilisez le Logiciel. Si le
logiciel est acheté dans le cadre du programme d'éducation, vous
n'êtes pas autorisé à réaliser une copie supplémentaire du logiciel
pour votre ordinateur personnel ou votre portable.

GARANTIES-LIMITATIONS DE RESPONSABILITÉS
CE LOGICIEL VOUS EST CONCÉDÉ EN LICENCE EN L'ÉTAT;
SI POUR UNE RAISON QUELCONQUE, VOUS N'ÊTES PAS
SATISFAIT, VOUS DISPOSEZ D'UN DÉLAI DE 90 JOURS, À
COMPTER DE LA DATE D'ACHAT, POUR RETOURNER LE
LOGICIEL, Y COMPRIS TOUS COMPOSANTS RELATIFS,
ACCOMPAGNÉ DU FORMULAIRE DE PREUVE D'ACHAT À
VOTRE REVENDEUR, ET VOUS SEREZ INTÉGRALEMENT

REMBOURSÉ. EN OUTRE, NOVELL S'ENGAGE À
REMPLACER GRATUITEMENT TOUTE DISQUETTE OU
ÉLÉMENT DÉFECTUEUX CONTENU DANS L'EMBALLAGE
QUI SERA RETOURNÉ DANS UN DÉLAI DE 90 JOURS, À
COMPTER DE LA DATE D'ACHAT.

TOUTE AUTRE GARANTIE, EXPRESSE OU IMPLICITE, Y
COMPRIS TOUTE GARANTIE IMPLICITE D'APTITUDE À LA
COMMERCIALISATION OU D'APTITUDE À UNE
UTILISATION PARTICULIÈRE, EST EXPRESSÉMENT
EXCLUE. EN AUCUN CAS, NOVELL NE SAURAIT ÊTRE
RESPONSABLE DES DOMMAGES DIRECTS OU INDIRECTS,
Y COMPRIS TOUTE PERTE DE PROFIT OU DE BÉNÉFICE OU
AUTRES DOMMAGES INDIRECTS OU ACCESSOIRES
CAUSÉS PAR L'UTILISATION OU L'IMPOSSIBILITÉ
D'UTILISATION DU LOGICIEL ET CE, MÊME SI NOVELL OU
L'UN DE SES REPRÉSENTANTS AGRÉÉS A ÉTÉ AVERTI DE
LA POSSIBILITÉ DE TELS DOMMAGES.

Certaines juridictions ne permettent pas l'exclusion ou la limitation
de garantie implicite ou la limitation de responsabilité pour des
dommages indirects ou accessoires. En outre, certaines juridictions
prévoient des dispositions particulières relatives à la protection du
consommateur, lesquelles pourraient remplacer les dispositions qui
précèdent. En conséquence, la limitation de responsabilité peut,
conformément à la loi en vigueur dans votre juridiction, ne pas vous
être applicable.

ASSISTANCE TECHNIQUE
Dans le cadre de sa politique d'assistance technique, Novell
s'efforcera de répondre aux questions d'ordre technique concernant
le Logiciel. Cependant, il est convenu que ce service ne constitue
qu'une obligation de moyen et que Novell ne saurait satisfaire toute
demande d'assistance. Novell ne supportera le Logiciel que dans la
mesure où celui-ci est utilisé dans les conditions et selon les
configurations matérielle et logicielle pour lesquelles il a été conçu.
Les services offerts par l'Assistance technique peuvent être altérés
sans préavis.

GÉNÉRAL
Au cas où une disposition quelconque de ce contrat serait illégale,
nulle ou non exécutoire, pour quelque raison que ce soit, cette
disposition sera réputée non écrite, et la validité et le caractère
exécutoire des autres dispositions de ce contrat n'en seront pas
affectés.

RÉPONSES À VOS QUESTIONS
Si vous avez des questions à propos de ce Contrat, ou à propos des
conditions spéciales accordées aux établissements scolaires et aux
organisations caritatives, veuillez contacter la filiale dont vous
dépendez, ou votre distributeur agréé, ou écrire à WordPerfect,
Novell Applications Group, Attn. Sales Center, 1555 N. Technology
Way, Orem, Utah 84057-2399 U.S.A., ou appelez le (800) 321-2318.
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Welcome

Welcome to WordPerfect®. WordPerfect 6.1 for Windows offers a number of new
product advancements that allow users to write better, work smarter, transition easier,
and integrate perfectly. From small, time-saving touches to revolutionary new ways of
processing documents, WordPerfect is the word processor used by more people.

Registering
WordPerfect

Before continuing, please complete the Customer Registration card and return it to
WordPerfect, the Novell Applications Group (WPGroup). That way, you’ll receive
important software and information update notices.

If you’re an upgrade user of WordPerfect, your license/serial number is found on your
original Certificate of License. Enter the number from your original Certificate of
License when prompted during installation. Once you’ve entered a license/serial
number, you can choose About WordPerfect from the Help menu to view or edit the
number.

Your license number is proof that you own a legal copy of WordPerfect. You will need
the number when you call Customer Support, and it will be required if you upgrade to
a new version of WordPerfect or order replacement disks.

If you have licensing questions, you can call Customer Registration at the following
number:

Customer Registration (801) 222-4500 (toll)

Installing WordPerfect
Recommended
System
Requirements

• Personal computer using a 386 processor
• 6M RAM or more
• Hard disk with 27M free disk space
• Windows 3.1 running in enhanced mode
• VGA graphics adapter and monitor
• Maintain 4M or more of available disk space for temporary files

Because some WordPerfect features are not accessible from the keyboard, we
recommend that you use a mouse.

Installing
WordPerfect on a
Hard Disk

To install PerfectOffice, see the installation instructions in the Up and Running guide.

Because the WordPerfect files are compressed, you must use the WordPerfect setup
program to place the files on your hard disk. You’ll follow the same steps whether
you’re installing WordPerfect for the first time or as a new (upgrade) version.

If you have questions before you install, refer to Questions and Answers about
Installing later in this section.

To install WordPerfect on your hard disk,

1 Start Windows if you’ve not already done so.

2 Insert the Install 1 disk into drive A (or drive B).

3 Choose Run from the File menu in the Windows Program Manager.

4 Type a:setup (or b:setup), then choose OK.

5 Type in your name and product license number, then choose Continue.
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6 Choose Install, choose one of the installation types, then follow the on-screen prompts
to finish installing WordPerfect. (You will be able to install to any drive you want.)

If you have questions about installing, you can choose Help in the Install windows.

We recommend a Standard installation for most users. For more information about
installation options, refer to Questions and Answers about Installing later in this section.

IMPORTANT: When you’ve finished installing the program on your hard disk, put the
original disks in a safe place. Avoid exposing them to sunlight, dust, and magnetic fields
(even televisions, telephones, and stereo speakers contain magnets).

Installing
WordPerfect on a
Network

For information about installing WordPerfect on a network, see Appendix D: Networking
WordPerfect.

Questions and
Answers about
Installing

Do I need to delete earlier versions of WordPerfect before I install?
No. A Standard installation replaces the existing copy of WPWin 6.0, wherever it is.
Existing documents, graphics, and macros will not be copied over. However, any
customizations you made to WordPerfect 6.0 will be lost when you install WordPerfect 6.1.

Which installation option should I choose?
The Standard installation is the recommended installation type for most users. The
following table shows which installation option to choose:

Installation Type Use

Standard To install WordPerfect for the first time or to install a new
(upgrade) version

Custom To customize your installation by installing only part of the
program or sets of files to directories you specify

Network To install WordPerfect for use by many users on a network
server or workstation

Minimum To install the minimum files necessary to run WordPerfect for
Windows

Options To install printer drivers, fonts, the Utilities disk, or to view
README files.

When installing WordPerfect, a prompt tells me that I don’t have enough room to
install all the WordPerfect files. What should I do?
Exit the setup program and delete unnecessary files from your hard disk to make more
disk space available. You can also choose Custom or Minimum installation.
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Several files, such as Spell Checker, Thesaurus, and sound driver files are not required to
run WordPerfect. These files can be added later using Custom installation. See Appendix
E: Program Files for a list of the files necessary to run WordPerfect.

How can I conserve disk space?
Choose Minimum installation to install only the files necessary for running WordPerfect.
This option requires a minimum of 12M of free disk space and does not install the Spell
Checker, Thesaurus, Grammatik, macros, graphics, preset Toolbars, and Help files.

You can also choose Custom installation and install the program files plus any other files
you want.

After you install, you may be able to delete some files, depending on your computer setup.
See Appendix E: Program Files to see which files you can delete.

Which directories were installed?
WordPerfect for Windows is located in two main directories: \OFFICE\SHARED\WPC20,
which includes files used in other WPGroup products, such as Spell Checker and
Thesaurus, and \OFFICE\WPWIN, which includes files specific to the WordPerfect
program. If you installed a previous version of WordPerfect 6.0 for Windows, WordPerfect
6.1 is installed over the files in those same directories.

[Illustration not shown]

Directory What it contains

GRAPHICS Clip art images that you can insert in your document.
TEMPLATE Subdirectories containing template documents.
MACROS Useful macros that are included with WordPerfect.
WPDOCS Nothing, after you install. However, this is where you may

want to save your files.

I chose Minimum as the Installation Type. Why can’t I run the Spell Checker,
Thesaurus, or Grammatik?
A Minimum installation will install only those files necessary to run WordPerfect. If you
want to install writing tools such as Spell Checker, Thesaurus, or Grammatik, choose
Custom installation, then install the files you want.

I accidentally deleted some WordPerfect files. Can I reinstall only part of
WordPerfect 6.1?
Yes. Start the WordPerfect setup program, choose Custom installation, then select those
files you want to reinstall.
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How can I remove WordPerfect 6.1 for Windows from my computer?
The setup program includes an Uninstall option, which allow you to remove WordPerfect
6.1 for Windows files from your computer. From the Program Manager in Windows,
double-click the WPWin 6.1 Setup icon. Choose Standard to remove all files that
WordPerfect installed, or choose Custom to select the files you want to remove. Files you
created or modified will not be removed.

Things You Need to Know

If you are new to WordPerfect and word processing, we suggest you begin with the
Tutorial available from the Help menu in WordPerfect.

Starting
WordPerfect for
Windows

If you haven’t already done so, start Windows, then double-click the WordPerfect icon.

WordPerfect icon

WordPerfect 6.1 for Windows offers an intuitive interface where you can customize the
Power Bar, Toolbar, status bar, keyboards, and menu bars.

Menu bar

Toolbar

Power Bar

Insertion point

Mouse pointer

Status bar

Typing area

The document window
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WordPerfect 6.1
for Windows
Terms

To remain consistent with other Windows applications, we refer to common terms,
features, and objects by their Windows names. The following table is a comparison of
WordPerfect for DOS terms that are different in WordPerfect 6.1 for Windows:

WordPerfect for DOS WordPerfect 6.1 for Windows

Block (5.1, 6.0) Select
Compose (5.1, 6.0) WP Characters
Cursor (5.1, 6.0) Insertion Point
Editing screen (5.1) Document Window
Exit (5.1, 6.0) Exit/Close
List Files (5.1) Open
Look (5.1) View
Macro Define/Execute (5.1) Macro Record/Play
Move/Copy/Retrieve (5.1) Cut/Copy/Paste
Print Preview (5.1, 6.0) Full Page View
Printer Functions (5.1, 6.0) Typesetting
Program (5.1, 6.0) Application
Retrieve (5.1, 6.0) Open or Insert File
Save (5.1) Save/Save As
Search (5.1, 6.0) Find
Setup (5.1, 6.0) Preferences
Text In/Out (5.1) Open/Save As

Using Menus WordPerfect provides both pull-down menus and QuickMenus that make it easy to find
and use program features. You can customize pull-down menus for quick access to the
features you use most often.

Pull-Down Menus
Display pull-down menus by clicking a menu name from the menu bar (such as Insert).
You can also hold down Alt and press any of the highlighted or underlined letters (such as
Alt+i for the Insert menu).

The help prompt gives

information on the highlighted

menu item.

Insert menu displayed

Shortcut key

Help prompts also appear when you position the pointer over other areas of the document
window, such as the Power Bar, Toolbar, and status bar.
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QuickMenus
QuickMenus provide easy access to specific WordPerfect features. To display a
QuickMenu, place the mouse pointer in the document window, then click the right mouse
button.

QuickMenu is displayed by

pressing the right mouse

button in the document

window.

Click the left mouse button in another area of the document window to close the menu
without selecting an option.

Using Dialog Boxes WordPerfect 6.1 for Windows dialog boxes include preview windows that show how
changes will look before they are applied to a document. You can also access Help from
any dialog box to get information about dialog box options.

The preview window shows

how changes will look before

you apply them to a

document.

To exit from a menu or dialog box without performing any action, press Esc or choose
Cancel.

Typing, Editing,
and Formatting
Hints

If you’re new to word processing, choose Tutorial from the File menu. Here are some
typing and editing tips:

• When you’re typing, do not press Enter at the end of each line. The text you type will
automatically wrap to the next line. Press Enter when you finish typing a paragraph.

• Don’t use the space bar to indent the beginning of a paragraph or to center text— the
text in your document may not align properly when you print it. To indent the first line
of a paragraph, press Tab. To center a line, choose Line from the Format menu, then
choose Center.
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• Don’t use the space bar to go to the next line. If you use the space bar to go to the
next line, those extra spaces will remain when you edit your document. As a result,
you may have gaps in your paragraphs. Instead, press Enter to go to the next line.

• Don’t use the Enter key to move to the next page. If you press Enter several times to
move to the next page, you may end up with unwanted blank lines in the middle of a
page after you edit your document. Instead, press Ctrl+Enter to start a new page.

• Take time to learn WordPerfect. It may seem tedious at first, but you’ll end up saving a
lot of time.

Using Templates Every time you create a new document, you use a template to establish all formatting and
screen settings for the document. Templates let you achieve a consistent look in your
documents. You can also tie macros, custom Toolbars, or custom menus to templates.
When you open WordPerfect, the default template is selected.

You can create your own templates or use the predefined templates that come with
WordPerfect.

When you select a template, WordPerfect automatically opens a new document window
using the selected template.

Using the Power
Bar and Toolbar

The Power Bar, a narrow horizontal strip of buttons near the top of the screen, gives you a
quick way to access features you use often. The Power Bar can be customized to suit
your needs.

Toolbar

Power Bar

When you point to a button,

WordPerfect displays its name in a

QuickTip.

Notice that a help prompt describing the feature appears across the top of the screen
when you place the pointer over an icon on the Power Bar.

The Toolbar gives you quick access to editing features. It also lets you automate the
menu items, features, executable files, macros, and other Toolbars you use most often.
You can select from one of many predefined Toolbars that are included with WordPerfect,
or you can create your own.

Printing To print a document in WordPerfect, you must first select a printer and specify which port
you are using. If a printer is not selected, or if you want to change the printer that is
currently selected, see Print: Select Printer.

Things You Need to Know 19



Exiting
WordPerfect

You should exit WordPerfect before you turn off your computer.

1 Choose Exit from the File menu.

2 Choose No to close any open documents without saving changes and to exit
WordPerfect.

or

Choose Yes to save changes to your document, then name the file if needed.
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A Quick Tour of WordPerfect

Go through the following Quick Tour to review word processing skills and to learn about
some of the new, time-saving features WordPerfect 6.1 for Windows offers.

HINT: If you are new to word processing, choose Tutorial from the Help menu.

Opening a
Document

WordPerfect 6.1 provides easy conversions from the WordPerfect 5.x file format. In
addition, WordPerfect 6.1 converts many other major application formats, such as
Microsoft Word 6.0 and Ami Pro 3.01. You can also convert WordPerfect 5.x macros.

To open an existing document,

1 Choose Open from the File menu.

You can use the QuickList to

access commonly used

directories.

Open As Copy option

The Open File dialog box gives you all the capabilities

of a file manager program.

The Open File dialog box lists files in the directory in which you last saved or opened a
document.

2 Select Open As Copy.

When you open a document with Open As Copy selected, the document is opened as a
read-only copy of the original file, which you can’t save over the original file. However, you
can save the document with a different name. Selecting this option removes the risk of
saving unwanted changes to a document and saves time, because you can base your new
document on something you have already created.

3 Select sample.wpd, which is located in the WPDOCS directory, then choose OK.

If you can’t find this file to open, open any document, or type a couple of paragraphs in the
document and continue.

HINT: To quickly open one of the last documents you worked on, you can choose the
document name from the bottom of the File menu.

Typing and Editing
Text

WordPerfect has added several new features that will make your work easier.

Using QuickCorrect
You can turn on QuickCorrect to automatically fix errors and improve your documents as
you type.
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1 Choose QuickCorrect from the Tools menu.

Options button

As you type, any word in the left column will be replaced with the

corresponding word in the right column.

2 Type tehn in the Replace text box, press Tab, type then in the With text box, then
choose Add Entry.

3 Add any other common typos you make, such as “canada” (“Canada”) and “bagal”
(“bagel”).

Not only can QuickCorrect fix spelling errors as you type, but it will also correct
capitalization, clean up extra spaces, put in typeset-quality quotation marks, and more.

4 Choose Options.

You can correct common

typos.
You can correct spacing

between sentences.

You can let WordPerfect correct capitalization and use double

quotes (“ ”) as you type.

5 Select or deselect any options you want, then choose OK.

6 Choose Close to return to your document.

7 At the end of the first large paragraph, type Teh solution tehn is to teach safety.

Notice that “teh” turned into “the” and “tehn” turned into “then” as you typed.

Using QuickSelect
You can select words, sentences, and paragraphs using a variety of methods.

1 To use QuickSelect, click a word, then drag to select word by word.

You can also click three times, then drag to select sentence by sentence, or you can click
four times, then drag to select paragraph by paragraph.

2 Click once in the left margin to select the nearest sentence.

If you double-click in the left margin, the nearest paragraph will be selected. If you drag
the pointer down the left margin, text will be selected one sentence at a time.
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3 Place the insertion point in the word “safety” (first paragraph) below the title.

4 Click to turn on bold.

If no text is selected when you apply an attribute, such as bold or italic, the current word is
formatted.

5 Click the right mouse button in the left margin, then choose Select Sentence.

QuickMenu

You can click in the margin with the right mouse button to display a

QuickMenu.

Dragging and Dropping Text
You can use the mouse to move or copy selected text.

1 Double-click the word “Rules” in the title at the top of the document.

2 Move the mouse pointer over the selected word, drag the insertion point to end of the
line, then release the mouse button.

You can use the mouse to drag text from one place to another.

Whenever you move text using cut and paste or drag and drop, WordPerfect 6.1 “cleans
up” the spaces, which means you don’t have to go back and manually add or delete
spaces.
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HINT: If you want to copy text, hold down the Ctrl key while you release the mouse button,
and the text will be copied instead of moved.

Using Multiple Level Undo and Redo
In order to give you the freedom to safely explore document editing and formatting options,
WordPerfect 6.1 offers you up to 300 levels of Undo and Redo.

1 Choose Undo/Redo History from the Edit menu.

You can undo any of these

actions.

You can undo multiple editing actions one at a time or several at

a time.

2 Select DragAndDrop, then choose Undo.

3 Choose Close.

Using the Toolbar Using QuickTips
If you don’t know what an icon on the Toolbar does, just place your pointer over an icon to
view a QuickTip.

1 Place your mouse pointer over on the Toolbar.

Icon description

QuickTip

Hold the pointer over an icon to see what it does.

Using Additional Toolbars
WordPerfect 6.1 offers several different Toolbars that help you get your work done. Some
of the Toolbars appear automatically when you choose a feature. For instance, when you
create a table, the Table Toolbar is displayed. Other Toolbars help you accomplish
specific tasks.

24 A Quick Tour of WordPerfect



1 Click the Toolbar with your right mouse button.

You can select a different Toolbar using the QuickMenu.

2 Choose Design Tools from the QuickMenu.

3 Experiment with some of the design tools located on the right side of the Toolbar.

4 To display the default Toolbar again, click the Toolbar with your right mouse button,
then choose 6.1 WordPerfect.

Finding and
Replacing Word
Forms

You can now search for all forms of a word, and you can even replace them with the
correct forms of another word. For example, you could find all forms of the word “speak”
(spoke, speaking) and replace them with the correct form of the word “talk” (talked,
talking).

1 Press Ctrl+Home to move the insertion point to the beginning of your document.

2 Choose Find and Replace from the Edit menu.

3 Choose Word Forms from the Type menu on the dialog box.

4 Type ride in the Find text box, press Tab, then type bike in the Replace With text box.

5 Choose Find, then choose Replace.

6 Replace the next two word forms.

7 Choose OK when all the word forms have been found, then choose Close.

Using
QuickFormat with
Auto Update

If you already use QuickFormat in WordPerfect for Windows, you know how easy it is to
“pick up” formatting from one section of text and “paint” it to other locations. Now with
WordPerfect 6.1, QuickFormat automatically ties text together so that if you make changes
in one location, all other text previously painted is automatically updated as well.

1 Select the heading “A Touch of Irony,” then choose Font from the Format menu.

2 Select a different font and size, then choose OK.
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3 Place the insertion point within the text you just formatted, then choose QuickFormat
from the Format menu.

If you select Headings, all text on which you’ve used QuickFormat can

be automatically updated.

4 Make sure Headings is selected, then choose OK.

5 Click the paintbrush pointer in “The Future of Bicycle Transportation” and “What We
Can Do.”

6 Choose QuickFormat from the Format menu to turn off QuickFormat.

You will see how you can quickly update your text.

7 Select “What We Can Do,” then change its format, such as italicizing or centering it.

Notice that the other two headings are automatically updated.

Using Make It Fit
Expert

If you have ever spent time changing fonts and other settings to make a document fit on a
certain number of pages, you’ll appreciate the new Make It Fit Expert feature. This great
time-saver can, for example, take a letter that is more than one page and shrink it down to
fit on a page in one easy step. Or it can expand your 9-page report to 12 pages or more.

1 Choose Make It Fit Expert from the Format menu.

You can specify which items you want

WordPerfect to adjust.

2 Type 1 for the number of pages you want, then choose Make It Fit.
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3 Click to view the entire page.

4 Click again to return to the previous view.

5 Choose Undo from the Edit menu.

Using the Table
Expert

Formatting a table with borders, lines, and fills to look just right can be a time-consuming
process. The Table Expert makes this easy by offering you a large number of predefined
table styles to choose from.

1 Place the insertion point on the blank line above the “What We Can Do” heading.

2 Drag across the Tables button on the Power Bar to create a 6x6 table.

You can use the Power Bar to create tables quickly.

3 With the insertion point anywhere in the table, choose Expert from the Table menu.

4 To see how you can format your table, click some of the items in the Available Styles
list box.

You can use the Table Expert to format a table instantly.

5 Select one of the table styles, then choose Apply.

With WordPerfect 6.1, row and column indicators let you easily create formulas, select
rows, columns, or the entire table, and quickly find your way around complex tables.
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6 Click on the Toolbar.

Row Indicator

Column Indicator

You can display column and row indicators for your tables.

7 Click on the Toolbar to turn off row and column indicators.

Using Drop Caps A great way to add a professional touch to documents is to use a drop cap at the start of a
paragraph. You can select from any of 12 predefined styles or customize your drop caps
with margin positioning, borders, and fills. And when you use a drop cap, your documents
will still function correctly with other features, such as the Spell Checker.

1 Place the insertion point in the paragraph below “New Rules of the Road.”

2 Choose Drop Cap from the Format menu.

Drop Cap feature bar

A drop cap is created from the

first letter in the paragraph.

Inserting drop caps in your documents can make them look

professionally designed.

3 Choose Close on the feature bar.

Dragging to Create
Graphics

When you need to place a graphics image or text box in just the right place, WordPerfect
6.1 now lets you draw the box exactly where you want it—before you insert the graphic.
Once you select the option, you can use it for graphics, text boxes, equations—any kind of
graphics box you might use to insert information or objects into your document.

1 Choose Drag to Create from the Graphics menu, then choose OK to select it.
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2 Choose Image from the Graphics menu.

3 Drag the graphics pointer across the area where you want your image to appear.

Use Drag to Create to insert a graphics image.

4 Select a filename (such as winrace.wpg) to insert in your document, then choose OK.

Sizing handles

The graphic appears where you dragged your mouse pointer.

You can use the mouse to size and move graphics.

5 Choose Close on the feature bar.

6 Click the image to select it, then drag it to a new location.

7 Drag one of the handles to size the graphic.

8 Click outside the graphic to deselect it.

Using TextArt You can use TextArt to create fancy text.

1 Select “New Rules of the Road” at the top of the document.

2 Choose Cut from the Edit menu.
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3 Choose TextArt from the Graphics menu.

Sample text

Patterns you can choose from

You can use TextArt to create logos, letterheads, and other fancy

text.

4 Select the sample text (“Text”), then choose Paste from the Edit menu.

5 Select one of the patterns, then click anywhere in your document window to close
TextArt.

6 Click the TextArt image you just created, then drag a sizing handle so that the image
covers the width of the page.

You can move and size TextArt images like any graphic or text box.

7 Click outside the graphics box to deselect it.

Creating a
Calendar from a
Template

WordPerfect includes document templates, all easily accessed each time you choose New
from the File menu. These documents can be used for the most common document tasks,
such as writing letters, fax cover sheets, memos, and more.
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To create a new document based on a template,

1 Choose New from the File menu.

You can base your new document on one of the templates in

these groups.

2 Select Calendar in the Group list box, select Monthly Calendar - Landscape
Orientation, then choose Select.

3 Specify the month and year, then choose OK.

4 Choose Close from the File menu, then choose No to close the document and return
to the first document you opened.

5 Close SAMPLE.WPD without saving it.

You have finished a Quick Tour of WordPerfect. Please continue with the next section,
Getting Help.

Getting Help

When you need information, online Help is your best solution. It’s convenient, sensibly
organized, and easy to use. Help is structured in a way that makes finding the information
you need quick and enjoyable.

Using Online Help Help appears in a separate window on your screen. For quick access, you can keep the
Help window displayed on top of the application you’re working in. Help is also context
sensitive, which means that you can access Help wherever you are in the program,
including menus and dialog boxes.

To use context-sensitive Help,

1 Press Shift+F1.

2 Place the pointer on the item you want information about, then click.

HINT: To bypass steps 1 and 2, place the pointer on the item you want information about,
then press F1.

Contents
Use Contents to access the main components of Help. You can think of it as the table of
contents of Help.
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To access a Help component,

1 Choose Contents from the Help menu.

Icons help distinguish the

components of Help.

2 Click a Help icon.

How Do I
When you need information about performing a specific task, use How Do I. The
information in How Do I is organized into books, chapters, and pages and displayed in an
expandable outline.

Click a book to view the

chapters.

Click a chapter to view the

tasks.

Click a task to read the Help

topic.

Help topic

To find steps for performing a specific task, start at the book level. Each book listed in
How Do I represents a category of tasks.

1 Click a book to open it.

Chapters contain specific tasks, or pages. (Some books contain only pages.)

2 Click a chapter to see the list of pages.

The pages represent individual Help topics.

3 Click a page to see the corresponding Help topic.
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Clicking an open book or chapter closes it. Clicking Open Books at the top of the How Do
I window displays all levels of How Do I (books, chapters, pages). Clicking Close Books
closes all books, leaving only book titles displayed.

Search for Help on
Use Search for Help on to find information by typing in a feature name, a keyword, a
synonym, or a phrase.

1 Type a keyword or phrase for the subject that interests you.

Possible keywords appear

here.

2 Select a keyword from the keywords list, then choose Show Topics.

A list of related Help topics appears in the lower part of the dialog box.

Topics list

3 Select a topic from the topics list, then choose Go To.
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Examples
Examples is a collection of sample documents that illustrates some of the capabilities of
the program. It’s also a powerful Help tool that lets you search for and locate information
visually instead of textually. You can find information about a specific feature or task
without knowing the correct terminology.

Triangle arrow

Collection of examples

Help topic describing the

document or an element

in the document

1 Click an example from the collection.

Triangle arrows label and define the various elements in the document.

2 Click a triangle arrow pointing to the element that interests you.

A Help topic appears on the right side of your screen describing that element of the
document.

Additional Help
Additional Help contains supplementary information such as Tips and Tricks, Customer
Support, Glossary, Keystrokes, Common Questions, What’s New, Available Products, and
other useful information.

Click a letter to display a

list of program terms.

Click a term to display a

pop-up definition.
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Macros
Macros contains a comprehensive list of macro commands with a description of how to
use them. It also includes information about recording and playing your own macros.

Using Help
This section describes the elements of a Help topic (jump terms, pop-up definitions, icons),
and shows you how to use them.

Click dot-underlined text to

view a pop-up definition.

Click underlined text to "jump"

to another topic.

Click the light bulb icon to view

a hint.

Coaches
Use Coaches to learn how to perform specific tasks. The Coach guides you through a task
one step at a time.

1 Choose Coaches from the Help menu.

A description of the

highlighted Coach appears

here.

2 Select a Coach, then choose OK.

3 Follow the on-screen prompts to complete the task.

Upgrade Expert
Use Upgrade Expert to compare feature names with those used in competitor products, or
to compare terms in the current version of your program with those used in a previous
version. In addition, Upgrade Expert can show you how to access features from pull-down
menus. You can also use it to apply features to your current document.
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1 Choose Upgrade Expert from the Help menu.

Drop-down list containing

other applications

Feature names

Click Show Me to see the

feature displayed.

Click Do It to see the feature

used in your document.

2 Select an application from the drop-down list.

3 Select a feature.

The function of each button at the bottom of the screen is explained below.

Button Description

Show Me Demonstrates the selected feature
Do It Applies the feature to your current document
Coach Leads you step-by-step through the task
More Help Displays a Help topic about the feature

Common Help Tasks
The following table describes actions you can perform when using Help.

To do this when Help is open: Do this:

View a pop-up explanation Click a dot-underlined word or phrase.
You may also be able to click graphics
and view a pop-up explanation.

Jump to another topic Click an underlined word or phrase.

View a hint Click the hint (light bulb) icon.

Keep Help on top while you work in a
document

Choose Always on Top from the Help
menu in the Help window.

Return to the topic you viewed last Click the Back button.

Choose from a list of recently viewed
topics

Click the History button.

Print the current Help topic Click the Print button.

Copy the current Help topic to the
Clipboard

Choose Copy from the Edit menu in the
Help window.

Add a note to the current Help topic Choose Annotate from the Edit menu in
the Help window, type your note, then
choose Save.

Read a note that has been added to a
topic

Click the paper clip icon above the
purpose statement.

Delete a note that has been added to a
topic

Click the paper clip icon above the
purpose statement, then choose Delete.
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To do this when Help is open: Do this:

Add a bookmark to the current Help topic Choose Define from the Bookmark
menu, type a name for the bookmark,
then choose OK.

Move to a bookmark that has been added
to a topic

Choose the bookmark name from the
Bookmark menu in the Help window.

Delete a bookmark that has been added
to a topic

Choose Define from the Bookmark
menu, select the bookmark name in the
list box, then choose Delete.

Displaying Help Always on Top
For quick access, you can keep the Help window open on top of the application you’re
working in until you exit.

1 Choose Always on Top from the Help menu in the Help window.

When you click the document window, the document becomes active, but the Help window
remains on top.

HINT: You can size and drag the Help window to see the area of the document you are
working on.

Printing Help Topics
1 Choose Print Topic from the File menu in the Help window.

or

Click the Print button in the Help window.

Customer Support For information about Customer Support, see Appendix I: Customer Services.
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Abbreviations

Use Abbreviations to quickly insert information you often include in your documents.
For example, if you frequently type your company address, you can use an
abbreviation for the address in your document, then quickly “expand” the abbreviation
into the address when you’re ready.

Creating an
Abbreviation

1 Select the information you want to create an abbreviation for. See Select.

2 Choose Abbreviations from the Insert menu, then choose Create.

3 Type an abbreviation for the information, choose OK, then choose Close.

Abbreviations are case sensitive. For example, if you create an abbreviation in lowercase
letters, such as “jsg,” you can create another abbreviation for the same document or
template using those letters in uppercase, such as “JSG.”

Inserting an
Abbreviation

1 Place the insertion point where you want to insert the information represented by the
abbreviation.

2 Type the abbreviation.

You can expand the abbreviation during any WordPerfect session.

Expanding an
Abbreviation

1 Select the abbreviation, or place the insertion point anywhere on it.

2 Choose Abbreviations from the Insert menu, then choose Expand.

HINT: You can also press Ctrl+a.

Changing the Text
Associated with an
Abbreviation

You can easily change the text associated with an existing abbreviation.

1 Select the new information you want represented by the abbreviation.

2 Choose Abbreviations from the Insert menu.

3 Select the abbreviation, choose Replace, choose Yes, then choose Close.

Copying
Abbreviations from
One Template to
Another

1 Choose Abbreviations from the Insert menu, then choose Copy.

2 Select the template you want to copy from in the Template to copy from drop-down list.
See New.

3 Select the abbreviation you want to copy in the list box.

4 Select the template you want to copy to in the Template to copy to drop-down list,
choose Copy, then choose Close.

Renaming an
Abbreviation

1 Choose Abbreviations from the Insert menu.

2 Select the abbreviation you want to rename, then choose Rename.

3 Type a new name for the abbreviation, then choose OK and Close.

See Also • QuickCorrect
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Advance

Use Advance to place text at an absolute position on a page or at a position relative to the
current insertion point position.

Advance is especially useful for filling in pre-printed forms such as the one below.

HALVA International
1345 Bowling Green Ave., Manhattan, NY  10004

INVOICE

Please remit to:

HALVA International

P.O. Box 1122, Manhattan, NY  10030

Bill To: Ship To:

Date:

Terms:

Invoice No.

Order No.

Customer No.

Advance text to the Customer

No. line—5.3 right and 6

down.

Relative Measurements
Use Up From Insertion Point, Down From Insertion Point, Left From Insertion Point, or
Right From Insertion Point to advance to a position that is relative to the current insertion
point position.

For example, if the insertion point is on a line at position 3.5 and you select Left From
Insertion Point and specify 1 , the insertion point will move left to position 2.5 on the
same line.

IMPORTANT: You cannot advance text past a page break onto another page.

Absolute Measurements
Use From Top of Page or From Left Edge of Page to advance the insertion point to an
absolute location on the page. From Top of Page is a vertical measurement from the top
edge of the page, while From Left Edge of Page is a horizontal measurement from the left
edge of the page.

For example, if you select From Top of Page and type 3 and then select From Left Edge
of Page and type 4 , the insertion point is positioned 3 down from the top edge of the
page and 4 in from the left edge of the page.

IMPORTANT: You cannot advance text past a page break onto another page.

Advancing Up,
Down, Left, or
Right from the
Insertion Point

1 Choose Typesetting from the Format menu, then choose Advance.

2 Select Left From Insertion Point or Right From Insertion Point, then specify a
horizontal distance.

3 Select Up From Insertion Point or Down From Insertion Point, then specify a
vertical distance.

4 Choose OK.
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Advancing to a
Position or Line

1 Choose Typesetting from the Format menu, then choose Advance.

2 Select From Left Edge of Page or From Top of Page, then specify a distance.

3 To place the advanced text below the position measured from the top of the page,
rather than above it, deselect Text Above Position.

4 Choose OK.

Additional
Information

Changing Units of Measure
The units of measure (such as inches or centimeters) used in the Advance dialog box are
determined by the options you choose in Units of Measure. See Display Preferences for
more information.

Deleting Advance
You can delete an advance by removing the Advance code from Reveal Codes. This will
return the text to its original position. See Reveal Codes.

See Also • Baseline Placement • Kerning • Line Height and Leading • Line Spacing

Append

Use Append to add selected text to the end of the contents on the Windows Clipboard.

Appending to the
Clipboard Contents

1 Select the text you want to append. See Select.

2 Choose Append from the Edit menu.

The text stays on the Clipboard until you use Cut or Copy to replace it with new text, or
until you exit Windows.

You can paste the Clipboard contents into a document by choosing Paste from the Edit
menu. If you exit WordPerfect, the text stays on the Clipboard so you can paste it into
another application. See Cut, Copy, Paste.

Bar Code

You can speed mail sorting, increase delivery accuracy, and reduce postage costs by
including a POSTNET (Postal Numeric Encoding Technique) bar code with the mailing
address on your envelopes or labels.

You create a POSTNET bar code by entering a 5-digit ZIP Code, a 9-digit (ZIP + 4) Code,
or an 11-digit Delivery Point Bar Code (DPBC) in either the POSTNET Bar Code dialog
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box or the Envelope dialog box. When you print the document, envelope, or labels,
WordPerfect converts the digits into a combination of tall and short lines called a bar code.

A Delivery Point Bar Code

(DPBC)

The Bar Code feature in WordPerfect creates POSTNET bar codes that meet the
specifications outlined by the U.S. Postal Service (USPS).

IMPORTANT: For detailed information on how you can use POSTNET bar codes to take
advantage of USPS discounts on mass mailings, check with your local postmaster, post
office account representative, or Postal Business Center.

Creating a
POSTNET Bar
Code on an
Envelope

1 Choose Envelope from the Format menu.

Envelope Definitions

drop-down list

2 Select an envelope size from the Envelope Definitions drop-down list.

or

Choose Create New Definition to create a new envelope size. See Envelopes for
more information.

3 Type the return address and mailing address (including the USPS ZIP Code).

42 Bar Code



4 Choose Options, select Include and Position Above Address or Include and
Position Below Address, then choose OK.

Type the return address here.

Choose this button to access

envelope options.

Type the mailing address here.

POSTNET Bar Code text box

The ZIP Code or ZIP + 4 Code in the mailing address text box is automatically inserted
into the POSTNET Bar Code text box.

To create a DPBC, you must type two additional digits at the end of the ZIP + 4 Code in
the POSTNET Bar Code text box. Information on how to obtain the correct two digits is
available from the USPS or by having your mailing list analyzed by CASS-certified
software. (CASS stands for Coding Accuracy Support System.)

5 Choose Print Envelope to print the envelope and return to your document.

or

Choose Append to Doc to insert the address information, along with the bar code, at
the end of your document.

or

Choose Close to close the Envelope dialog box and return to your document.

For further information about creating envelopes or about envelope options, see
Envelopes.
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Adding a
POSTNET Bar
Code to a Line of
Text

You can add a POSTNET bar code anywhere in a document. This feature is a time-saver
if you are using window envelopes to mail inserts (such as letters or cards).

A bar code and mailing

address on an insert

Window envelope

1 Place the insertion point where you want the bar code to appear in your document.

2 Choose Other from the Insert menu, then choose Bar Code.

3 Type a USPS ZIP Code in the Bar Code Digits text box.

4 Choose OK.

Changing an
Existing Bar Code
in a Document

1 Place the insertion point at the end of the bar code.

2 Press Backspace to delete the bar code.

If you change your mind after deleting the bar code, choose Undo from the Edit menu.
See Undo and Redo for more information.

3 Choose Other from the Insert menu, then choose Bar Code.

4 Type a USPS ZIP Code in the Bar Code Digits text box, then choose OK.

Additional
Information

Typing Bar Code Numbers
When you type a ZIP + 4 Code or a DPBC in the POSTNET Bar Code text box or the Bar
Code Digits text box, you can include hyphens (for example, 84057-8602 or 84057-8602-
81).
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Printing Envelopes with Bar Codes for Mass Mailings
If you frequently do mass mailings, you can save time when creating envelopes or
addresses with bar codes by using Merge. See Merge: Tables and Envelopes for more
information.

Printing Address Labels
You can print address labels that contain a bar code much like printing envelopes for mass
mailings. See Labels and Merge for more information.

Baseline Placement

Use Baseline Placement for Typesetting to place the first baseline at the top margin of the
page.

Baselines

Baseline Ecoservices has a
The baseline is the line that the characters in a line of text sit on. Normally, WordPerfect
places the top of the first line of text even with the top margin and places the first baseline
at the bottom of the first line of text. This means that the placement of the first baseline on
a page varies depending on the font and font size you are using.

To place text at a precise location on a page, the first baseline must remain constant. To
accomplish this, you can place the first baseline even with the top margin of the page.
Since the top margin and the first baseline are now the same, the baseline of your text is
placed consistently on the top margin of every page, regardless of the font and font size.

Baseline Placement and Other Features
Setting the baseline at the top margin affects any WordPerfect feature that places text in a
specific position on the page.

Placing the
Baseline at the Top
Margin

1 Choose Typesetting from the Format menu, then choose Word/Letter Spacing.

2 Select Baseline Placement for Typesetting.

3 Choose OK.

See Also • Advance • Line Height and Leading

Binding/Duplexing Options

If you are planning to bind a document that is printed on both sides of the page, use
Binding/Duplexing Options to shift text away from the bound edge. This feature is
especially useful if you have a printer that supports duplexing (double-sided printing).

Binding
Binding/Duplexing Options create additional space for binding by shifting text away from
the bound edge of the page. You can specify which edge of the text will be shifted for
binding, the amount that your text will be shifted, and whether you want to print your
document on both sides of the page. Once you have specified the Binding/Duplexing
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Options in a particular document, they remain in effect from that page forward in your
document until you change the settings.

Margin Settings
Binding/Duplexing Options work in conjunction with margin settings. The inside margin
(the edge of the paper that will be bound) is increased by the amount you specify. In other
words, if the left and right margins are each set to 1 and you want the inside margin to be
1.5 to allow for binding, specify .500 in the binding width Amount text box.

.500 Binding Width Amount 1 Margin

HALVA
International
Annual Corporate Report

The First Fifty Years

A wise man once said, "Friends come and go, but enemies accumulate." The

same can be said of the relationships that develop between a company and its
customers.

The year 1992 marks the 50th anniversary of the founding of HALVA
International. While many other import/export businesses have started in glory
and ended in defeat, the HALVA International corporation continues to thrive.

While there are many theories surrounding the success of HALVA International,
the truth lies in the careful cultivation of customer relationships and continued
efforts to provide quality products at affordable prices.

In this report, the past, present, and future status of HALVA International is
reviewed, with an emphasis on these characteristics as being vital to the

continued survival of the company.

The European Connection

The year was 1942, and the war had become a nightmare of reality. With the
transportation of goods between many countries blocked, and the lines of
economic communication virtually severed, intercontinental business was at a

standstill.

The entire face of economics changed to a survival industry. Manufacturing

resources were transformed into a war machine. Sacrifice of conveniences
became the test of civil loyalty.

It was an awkward, if not impossible, time for the birth of an import/export
business. But then, Bryan Metcalf was no ordinary individual.

The Roots of Mail Order

Realizing that crisis times called for an extraordinary effort, Metcalf knew that his
trade in oriental rugs was doomed unless he could find a way to secure

2 HALVA Intrnational Annual Corporate Report

A Time for Reflection

While the past provides understanding, the present provides reality. In this part

of the report, we hope to give an overview of HALVA International that provides
an insight into the current direction of the company.

Direction vs. Management

The nature of an organization is often determined by the personality of its
founder. In focusing on the nature of HALVA International, one immediately

recognizes the influence of Bryan Metcalf, the man.

Despite advice to the contrary, Metcalf has always maintained that employees

should be given direction instead of management. To that end, he has worked to
give employees a voice in both their job descriptions and the goals of the
company.

Maximizing the Organization

However, in all the attention to employees, the goal to provide quality products at
discount prices continues to give purpose and direction to the company.

As indicated in the Operating Expenses table below, that goal contributes to the

recent venture into retail outlets. After the opening of several retail stores in
1991, sales increased by 50% during the last quarter. However as demonstrated
by the table figures, operating expenses were often more than twice those of the

third quarter.

HALVA International Corporate Report 3

1 Margin .500 Binding Width Amount

IMPORTANT: Binding/Duplexing Options create additional space along the bound edge by
reformatting the text on a page. As a result, if you plan to use this feature, it is best to set
the various binding/duplexing options before you create your document. If you set them
after your document is created, the formatting in your document will be altered.

Binding Width Settings
The Binding Width settings let you specify the edge of the paper from which the text will be
shifted and the amount the text will be shifted. You can specify the Left, Right, Top, or
Bottom edge, depending on your plans for binding the document. The default setting (Left)
shifts text from the left edge on odd-numbered pages and from the right edge on even-
numbered pages. The Top setting shifts text down from the top edge on odd-numbered
pages and up from the bottom edge on even-numbered pages.

Duplexing (Double-sided Printing)
If your printer supports duplexing (printing on both sides of the page), select one of the
Duplexing options. If you plan to bind the document on the short side of the page (like a
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flip chart) choose From Short Edge. If you plan to bind the document on the long side of
the page (like a book), choose From Long Edge.

Short Side Duplexing

Long Side Duplexing ECOSY ST EMS 
S C H E D U L E  B

•
•
•
•

If your printer does not support duplex printing, you can still print on both sides of a page
by using Print Odd/Even Pages. For complete instructions, see Print Output Options.

Setting the
Binding/Duplexing
Options

1 Choose Page from the Format menu, then choose Binding/Duplex.

2 Select the edge from which the text will be shifted (left, right, top, or bottom).

3 Specify the amount of space that you want to shift the text in the Amount text box.

4 Select one of the duplexing options (if the selected printer supports duplexing).

5 Choose OK to save your settings and return to your document.

Additional
Information

Binding Width Display
If you are using Page view or Two Page view, the area designated for binding will appear
marked with a crosshatch pattern in the document window. This allows you to see how
your text will be positioned on the page when it is printed. It also lets you see which edge
of the text is currently being shifted, based on whether you are on an odd or an even page.

Binding One-Sided Documents
If you are planning to bind a document that is printed on only one side of the page, use
Left Margin Adjustment rather than using the Binding/Duplexing Options. For information
about Left Margin Adjustment, see Paragraph Format.

See Also • Paper Size • Print

Bookmarks

Use Bookmark to mark a location in a document so that you can return to that location
quickly.
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For example, if you were editing a large document and had to leave your work for a time, you
could set a bookmark to keep your place. When you return to your work and open the
document, you can quickly return to the place you had marked.

Bookmark Names
You can have several bookmarks in a single document. Each bookmark must have a
unique name.

QuickMarks A QuickMark is a generic bookmark. You can have only one QuickMark in a document at
a time. If you place a second QuickMark in the document, the first one will be deleted.

Setting a QuickMark

1 Place the insertion point where you want the QuickMark.

2 Choose Bookmark from the Insert menu, then choose Set QuickMark.

HINT: You can also press Ctrl+Shift+q to set a QuickMark.

Finding a QuickMark
You can go to the QuickMark from anywhere in your document.

1 Choose Bookmark from the Insert menu, then choose Find QuickMark.

HINT: You can also press Ctrl+q to find the QuickMark.

Keeping Your Place When You Save a Document
You can have WordPerfect automatically place a QuickMark at the insertion point
whenever you save a document.

1 Choose Preferences from the Edit menu, then double-click the Environment icon.

2 Select Set QuickMark on Save.

3 Choose OK and Close to return to your document.

Creating a
Bookmark

1 Place the insertion point where you want the bookmark, then choose Bookmark from
the Insert menu.

2 Choose Create.

The Bookmark Name text box contains a sample of the text immediately following the insertion
point. The text may contain words that will help you identify the location of the bookmark. If not,
you can specify another name for the bookmark.

3 Choose OK.

or

Type a name for the bookmark, then choose OK.

Marking Selected
Text with a
Bookmark

You can select text and then mark the text using a bookmark. When you return to the
bookmark, the text can be automatically selected again. See Finding a Bookmark below.

1 Select some text in your document.

2 Choose Bookmark from the Insert menu.

3 Choose Create.

4 Choose OK.

or

Type a name for the bookmark, then choose OK.

48 Bookmarks



Finding a
Bookmark

1 Choose Bookmark from the Insert menu.

2 Select the name of the bookmark that you want to find.

3 Choose Go To to move the insertion point to that bookmark.

or

Choose Go To & Select to move the insertion point to that bookmark and select the
text. This option only works with a bookmark that was created from selected text.

Renaming a
Bookmark

1 Choose Bookmark from the Insert menu.

2 Select the name of the bookmark that you want to rename.

3 Choose Rename.

4 Type the new name, then choose OK and Close.

Moving a
Bookmark

1 Move the insertion point to the place where you want to move the bookmark.

2 Choose Bookmark from the Insert menu.

3 Select the name of the bookmark that you want to move.

4 Choose Move.

5 Choose Close to return to your document.

Deleting a
Bookmark

1 Choose Bookmark from the Insert menu.

2 Select the name of the bookmark that you want to delete.

3 Choose Delete, then choose Yes.

4 Choose Close to return to your document.

See Also Coaches
Choose Coaches from the Help menu, then choose:

• Bookmarks
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Borders

Use the Border feature to add a border around a paragraph, page, or column. You can
choose a border from a list of predefined border line styles, or you can create a custom
border.

Border around a page

HALVA International
Annual Corporate Report

The First Fifty Years

A wise man once said, "Friends come and go, but enemies
accumulate." The same can be said of the relationships that
develop between a corporation and its customers.

The year 1992 marks the 50th anniversary of the founding of HALVA
International. While many other import/export businesses have

started in glory and ended in defeat, the HALVA International
corporation continues to grow.

While there are many theories surrounding the success of HALVA
International, the truth lies in the careful cultivation of
customer relationships and continued efforts to provide quality
merchandise at affordable prices.

In this report, the past, present, and future status of HALVA
International is reviewed, with an emphasis on these

characteristics as being vital to the continued survival of the
company.

The European Connection

The year was 1942, and the war had become a nightmare of reality.

With the transportation of goods between many countries blocked,
and the lines of economic communication virtually severed,
intercontinental business was at a standstill.

The entire face of economics changed to a survival industry.
Manufacturing resources were transformed into a war machine.
Sacrifice of conveniences became the test of civil loyalty.

It was an awkward, if not impossible, time for the the birth of
an import/export business. But then, Bryan Metcalf was no

ordinary individual.

The Roots of Mail Order

Realizing that crisis times called for an extraordinary effort,
Metcalf knew that his trade in oriental rugs was doomed unless he

could find a way to secure transportation of the rugs to his
customers. COncerning this bleak period, Metcalf comments, "It
seemed as though there was absolutely no chance for economic
survival. However, even in the darkest hour, I received renewed

strength and hope when recalling the sacrifices my widowed mother
was called on to make while raising five boys."

A Time for Reflection

Adding a
Paragraph Border

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

ECOSERVICES
Background Information

Organization Summary

In 1961, Bruce Golden founded Ecoservices to provide limited

consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip
mining. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space

ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner
Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary

Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team

leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting
environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These

individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines.1

Staff Summary

Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,
legal consultants, technical writers, accountants, and drafting
artists (Section H).

Management

Breakdown

Staff

Breakdown

Experience

(Yrs.)

% of

Personnel

Env. Study 56 203 2400 40

Engineering 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Design 14 39 835 8

1This Statement of Qualifications includes the resumes of
personnel who specialize in structural developments exceeding
40,000 sq. ft.

ECOSERVICES
Background Information

Organization Summary
In 1961, Bruce Golden founded Ecoservices to provide limited
consultation to organizations interested in rejuvenating
wilderness land that had been abused through years of strip

mining. Today, Ecoservices offices dot the US and offer a wide
variety of services in specialties ranging from canals to space
ecology (Section B). Ecoservices is certified by the National
Institution for Wildlife Preservation, Commission for Cleaner

Solutions, European Environmental Awareness Group, and Planet
Earth Group (Section D).

Management Summary

Management consists of individuals with at least three years of
field experience as team leaders. Management levels include team
leaders, field supervisors, and station managers (Section E).
Individuals in these areas are responsible for conducting

environmental management analyses and planning or redesigning
construction projects to meet federal guidelines. These
individuals have a total of 540 years of experience with
Ecoservices and 490 years of experience in related disciplines.1

Staff Summary
Our staff employees make up the remaining work force. These
individuals include engineers, professionals in public relations,

legal consultants, technical writers, accountants, and drafting
artists (Section H).

Management
Breakdown

Staff
Breakdown

Experience
(Yrs.)

% of
Personnel

Env. Study 56 203 2400 40

Engineering 12 83 950 15

Env. Law 5 19 280 4

PR 8 47 560 8

Design 14 39 835 8

A paragraph border surrounding

individual paragraphs

A paragraph border surrounding multiple

paragraphs

1 Place the insertion point anywhere in the paragraph where you want the border to
appear.
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2 Choose Paragraph from the Format menu, then choose Border/Fill.

Select the Border Style palette

to display line styles.

3 Select a border style from the Border Style palette or drop-down list.

If you want to add horizontal separator lines between paragraphs, select Column
Between from the Border Style drop-down list.

4 Select a shade, pattern, or gradient fill style from the Fill Style palette or drop-down list.

Shade fills

Pattern fills

Gradient fills

If you select a pattern fill style or a gradient fill style, you can select a foreground color (for
the pattern or first gradient color) and a background color (for the spaces between the
pattern or the second gradient color).

5 Select a foreground color from the Foreground palette.

6 Select a background color from the Background palette.

7 Select Apply border to current paragraph only.

If you deselect Apply border to current paragraph only, the border will surround the
current paragraph and all subsequent paragraphs in the document.

8 Choose OK.

Adding a Page
Border

Place the insertion point anywhere on the page where you want the border to appear.
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1 Choose Page from the Format menu, then choose Border/Fill.

Click here to display border

styles.

2 Select a border style from the Border Style palette or drop-down list.

3 Select a shade, pattern, or gradient fill style from the Fill Style palette or drop-down list.

Shade fills

Pattern fills

Gradient fills

If you select a pattern fill style or a gradient fill style, you can select a foreground color (for
the pattern or the first gradient color) and a background color (for the spaces between the
pattern or the second gradient color).

4 Select a foreground color from the Foreground palette.

5 Select a background color from the Background palette.

6 Select Apply border to current page only.

If you deselect Apply border to current page only, the border will surround the current
page and all subsequent pages in the document.

7 Choose OK.
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Adding a Column
Border

Proposed Acquisition Page 1

Increase Net Profits
Before Sales Flounder

One way of breaking

from the industry's

downward spiral and

increasing our potential

for growth is to adopt a

more aggressive

posture in

manufacturing.

Proposal Summary.  As we
suspected, aquarium opera-
tions in both production and
marketing have a determinant
effect on how well our marine
and freshwater fish operations
perform.  A comparative study
of the two financial histories
shows that our revenues fol-
lowed the same fiscal pattern
as that of Clearly Aquariums:
when aquarium sales are up,
we prosper.  But this symbiotic
relationship also has a down-
side.  Currently, there is little
activity among aquarium man-
ufacturers to stimulate their
weak market output is at a
standstill.

These indicators lead us to
believe that if aquarium sales
continue to soften, our profits
will begin to recede symptom-
atically.  One way of breaking
from the aquarium industry's
downward spiral and increasing
our potential for growth is to
adopt a more aggressive
posture in aquarium manufac-
turing.

This proposal suggests that we
purchase the aquarium industry
leader, Clearly Aquariums, to
fortify our company and our
sales for the future.  Because
our sales depend on aquarium
output, acquiring Clearly would
allow us to improve producti-
vity, oversee marketing, and
give us tighter control over our
fish sales.  Agreed, acquiring

another business in these
volatile times is risky, but the
returns for us on an aquar-
ium venture will essentially
be guaranteed; everyone
who buys our fish will have
to have somewhere to put
them, and everyone who
buys an aquarium will want
to fill it with fish.

If we act now, we'll have the
advantage of building a
promotional campaign a-
round a virtually indestructi-
ble material called Sheelun. 
(Clearly was about to intro-
duce Sheelun into their
aquarium development;
instead, they decided to
liquidate.)  With Sheelun as
a selling point, we can ex-
pect an immediate, albeit
modest, increase in sales. 
And, as aquarium sales be-
gin to rise, so will our fish
sales in turn.  Sheelun will
also give us an edge over
the competitors and help us,
if we purchase Clearly,
maintain the 40% share of
the aquarium market which
is 15% more than any other
company.
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Column Between Column All

1 Place the insertion point anywhere in a column. The border will surround all the
columns in your document. See Columns.

2 Choose Columns from the Format menu, then choose Border/Fill.

Border Style palette

3 Select Column Between from the Border Style drop-down list if you want only a
vertical separator line between columns.

or

Select Column All from the Border Style drop-down list if you want a column border on
the outside edge of the column text and a vertical separator line between columns.
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4 Select a shade, pattern, or gradient fill style from the Fill Style palette or drop-down list.

Shade fills

Pattern fills

Gradient fills

If you select a pattern fill style or a gradient fill style, you can select a foreground color (for
the pattern or the first gradient color) and a background color (for the spaces between the
pattern or the second gradient color).

5 Select a foreground color from the Foreground palette.

6 Select a background color from the Background palette.

7 Select Apply border to current column group only.

If you deselect Apply border to current column group only, the border will surround all
columns on the current page and all subsequent pages in the document.

8 Choose OK.

Customizing a
Border

You can create a custom paragraph, page, or column border.

1 Follow steps 1–3 under Adding a Paragraph Border, Adding a Page Border, or Adding
a Column Border earlier in this section.

2 Choose Customize Style.

Preview box

Inside and outside spacing of

the border

Separator line

3 Choose from the border customizing options in the table below.
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Customize border option What it does

Select sides to modify Lets you select the sides of the border you want to
edit.

The Separator option is available only for paragraph
and column borders. It inserts a horizontal line
between paragraphs or a vertical line between
columns.

Line Style Lets you select a border line style.

Inside Space, Outside
Space, Auto Spacing

Lets you select automatic border spacing or specify
the inside and outside border space.

Change Color Lets you use the line color specified in the current
line style or select a color from the palette.

Corners Lets you select square border corners or specify a
corner radius for rounded border corners.

Note that a rounded border corner can be used only
with page borders. It cannot be used with
paragraph borders or columns borders.

Drop Shadow Lets you specify the drop shadow type, color, and
width.

Show Separator Line Lets you specify whether to show the separator line
in the Preview box. This option is available only for
paragraph and column borders.

Show Inside/Outside Spacing Lets you view the inside and outside spacing width
in the Preview box.

4 Choose OK until you return to your document.

Customizing the
Fill Style Inside a
Border

You can use a predefined fill style as the basis to create a custom fill style within a border.

1 Choose Graphics Styles from the Graphics menu.

2 Select Fill from the Style Type group box, then choose Create.

3 Type a name for the new fill style.

You can also edit an existing fill style. See Styles: Graphics.

4 Select Pattern, then choose a foreground color, a background color, and a pattern.

or

Select Gradient, choose a foreground color, a background color, and a gradient
pattern (linear, circular, or rectangular), then specify any gradient options you want.
Gradient options are explained in the table below.

Gradient Options What it does

Vertical Offset Lets you specify the vertical center of a circular or rectangular
gradient, or the top of a linear gradient.

Horizontal Offset Lets you specify the horizontal center of a circular or
rectangular gradient, or a rotated linear gradient.

Rotation Angle Rotates a linear or rectangular gradient counter-clockwise
inside the border.

Steps Lets you specify how smoothly the foreground and
background colors are blended.

Auto Steps Automatically calculates the number of steps for a given
gradient type.
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5 Choose OK and Close to return to your document.

Now create your border as you normally would by following the steps under Adding a
Paragraph Border, Adding a Page Border, or Adding a Column Border earlier in this
section. Be sure you select the new fill style from the Fill Style drop-down list.

Editing a Border in
a Document

You can easily change the appearance of an existing border in your document.

1 Place the insertion point in a paragraph, page, or column surrounded by the border you
want to edit.

2 Choose Paragraph or Page or Columns from the Format menu, then choose
Border/Fill.

3 Select a border style from the Border Style palette or drop-down list.

or

Select a fill style from the Fill Style palette or drop-down list.

or

Choose Customize Style to edit the border lines, line color, inside and outside
spacing, shadow type, corner type, or line style. See Customizing a Border earlier in
this section.

4 When you are finished editing the border, choose OK to return to your document.

To edit a border that surrounds a header or footer you must be inside the header or footer.

Turning Off a
Border

You can turn off a border at any point in your document.

1 Place the insertion point anywhere in the paragraph, page, or column surrounded by
the border you want to turn off.

2 Choose Paragraph or Page or Columns from the Format menu, then choose
Border/Fill.

3 Choose Off.

If you have more than one border of the same type in a document (such as two different
page borders), only the border on the page where the insertion point is located will be
turned off.

Additional
Information

Applying a Border to Selected Paragraphs
You can select any amount of text in the paragraphs you want to surround with a border.
For example, if you want to surround two consecutive paragraphs with a border, select the
paragraphs, then follow steps 2–8 under Adding a Paragraph Border earlier in this section.

Color Palette
For information on the color printing palette, see Print: Define Color Printing Palette.

Creating a Paragraph Border as You Type Text

1 Place the insertion point anywhere in the paragraph where you want the border to
appear.

2 Follow steps 2–8 under Adding a Paragraph Border earlier in the section.

3 Type the text you want.
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4 When you are finished typing text, press Enter to insert a hard return.

Insert a hard return after the

last sentence.

5 Choose Paragraph from the Format menu, then choose Border/Fill.

6 Choose Off from the Paragraph Border dialog box.

Customizing the Line Style for a Border
When you create a border, there are many predefined line styles you can choose from,
such as a double border line or a thick/thin border line.

You are not limited to using only these border line styles. For example, if none of the line
styles meet your needs, you can edit a predefined line style, or you can create a new line
style and customize it by specifying the color, pattern, and width you want.

1 Follow steps 1–3 under Adding a Paragraph Border, Adding a Page Border, or Adding
a Column Border earlier in this section.

2 Choose Customize Style.

Line Styles button

3 Choose Line Styles.
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4 Highlight the line style you are currently using, then choose Edit to edit the line style.

or

Choose Create, then type a name for the new line style in the Style Name text box.

Preview box

Space between lines

A line style with three line

components

Selected line component

Add or delete line components.

5 Choose from the line style customizing options in the table below.

Line Option What it does

Color Lets you select the color of a line component.

Pattern Lets you select a predefined line pattern or
create a customized line pattern by adjusting dash and
space lengths.

Width Lets you specify the width of a line component.

Spacing Below Line Lets you specify the amount of space you want between line
components.

Add, Del, , Let you add, delete, or select a line component.

6 Choose OK, highlight the new or edited line style, choose Select, then choose OK.
You can also add a fill style to your border, then choose OK to return to your
document.

Border Styles
When you create or edit a border style, you can use that style in other documents. See
Styles: Graphics.

See Also • Graphics: Editing the Box Appearance • Graphics: Lines • Tables: Lines, Borders, and
Fill

Coaches
Choose Coaches from the Help menu, then choose:

• Borders - Columns • Borders - Page • Borders - Paragraph
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Bullets & Numbers

Use Bullets & Numbers to insert bullets and numbers in your document. The numbers you
insert increment automatically. You can choose from several bullet and number styles, or
you can edit the styles to suit your needs.

[Illustration not shown]

Inserting Bullets
and Numbers
Before Typing Text

You can insert bullets and numbers and then begin typing text.

1 Choose Bullets & Numbers from the Insert menu.

2 Select a bullet or a number style.

Choose from among several
bullet or number styles.

Select a starting value for the
number you insert (1 is the

default starting value).

Insert a new bullet or
number every time you press

Enter.

Edit a bullet or number style.

For paragraph numbers only,

select a paragraph level for the
number you insert (1 is the

default paragraph level).

3 If you choose a number style, you can select a Starting Value, then specify the value to
begin numbering. (1 is the default value.)

4 If you want to insert a new bullet or number every time you press Enter, select New
Bullet or Number on ENTER.

5 Choose OK.

Applying Bullets
and Numbers to
Existing Text

You can apply bullets and numbers to existing paragraphs you have selected.

1 Select the paragraphs where you want to apply bullets or numbers.

2 Choose Bullets & Numbers from the Insert menu.

3 Select a bullet or a number style.

4 Choose OK.

Editing Bullets and
Numbers

If the predefined bullet and number styles don’t meet your needs, you can choose Edit to
edit them using the Styles Editor. For example, you can change the small circle bullet
style (•) to a musical note ( ). Or, you can place periods in number styles.

Bullets & Numbers 59



See Styles for information about using the Styles Editor to edit bullets and numbers. Although
you can edit bullet and number styles, you cannot change the name of the original bullet or
number style in the Bullets & Numbers dialog box.

Additional
Information

Using Paragraph Numbers
Unlike the other types of numbers, paragraph numbers are associated with paragraph
levels. The paragraph level determines the appearance of the number. For example, if
you use default paragraph numbers, the numbers at level one appear as 1., 2., 3., etc.,
and the numbers at level two appear as a., b., c., etc. A paragraph level is the same as an
outline level (see Outline).

Inserting Paragraph Numbers • Paragraph numbers are inserted only at the
insertion point; you cannot apply them to existing text. You can insert paragraph
numbers anywhere in a line of text.

Changing Paragraph Levels • To change a paragraph level, put the insertion point
immediately to the right of the paragraph number. Then press Tab to change the
number to the next paragraph level, or press Shift+Tab to change to the previous
paragraph level.

Inserting Tabs and Back Tabs • With the insertion point immediately to the right of a
paragraph number, use Indent or press Ctrl+Tab to move to the next tab stop. Press
Ctrl+Shift+Tab to insert a back tab.

Editing Paragraph Numbers • Because paragraph numbers are associated with
outline levels, you edit paragraph numbers using the Edit Outline Definition dialog box
instead of the Styles Editor. See Outline for information about editing outline
definitions.

See Also • Characters • Counters • Page Numbering

Coaches
Choose Coaches from the Help menu, then choose:

• Bulleted or Numbered Lists

Center Line

You can center a single line of text between the left and right margins of your document.

This title is centered
between the left and right

margins.

Thoughts on the Future of Science

We are all better off because of science. It has improved nearly

every facet of our lives, especially our standard of living and
the way we perform our daily tasks. Science is not something

confined to laboratories and people in white coats; its influence
is far reaching. Some of the most immediate benefits of science

can be seen in medicine, transportation, and communication.

That is why, with all of the advantages that come with scientific

discoveries, it is incomprehensible that we are generating a
class of science illiterates. If current trends continue,

scientists will bequeath a future of technological complexities
to our young people who lack the technological know-how. Without
the background or proficiency necessary to manage the innovations

of the 20th century, not only will our children face a future
lacking scientific progress, but they will also inevitably

regress to a substandard existence.

In an effort to reverse this course and nurture scientific

aspirations among our youth, the Science Institute established
the Young Scientist Program.

A collaborative effort among prominent organizations, the Young
Scientist Program assists young people in charting a course of

scientific study. The program was founded on the objectives
outlined by the 1978 World Conference on Science: foster

disciplines in science-related fields, reward scientific
achievement, and encourage scientific observation and theory.

Through the Young Scientist Program, we hope to expand the
science education base and provide a research force adequately
trained to tackle the highly advanced and highly technical world

of science.
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Typing Centered
Text

1 Place the insertion point at the beginning of the line where you want to type centered
text.

2 Choose Line from the Format menu, then choose Center.

HINT: You can also click the right mouse button in the document window, then choose
Center.

3 Type the text you want to center, then press Enter.

You can also center existing text by placing the insertion point in front of the text, then
following step 2 above.

Additional
Information

Typing Centered Text in Columns
To type centered text in a column, place the insertion point at the left margin of a column,
then follow the steps under Typing Centered Text above.

Typing Centered Text with Dot Leaders

1 Perform this step twice: choose Line from the Format menu, then choose Center.

HINT: You can also perform this step twice: click the right mouse button anywhere in the
document window, then choose Center.

2 Type the text you want to center.

3 Press Enter to turn off centering.

or

If you want the dot leader to continue from the end of the text to the right margin,
perform this step twice: choose Line from the Format menu, then choose Flush
Right.

HINT: You can also perform this step twice: click the right mouse button anywhere in the
document window, then choose Flush Right.

Centering Text from the Insertion Point
You can space or tab to any position on a line, then use Center to center text around that
position.

See Also • Justification • Tabs
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Center Page

Use Center Page to center text between the top and bottom margins, as shown in the
following illustration.

30 June 1993

All Supervisors

Halva Corporation
921 Canyon Corner
Salt Lake City, UT 84000

Dear Supervisor:

Having established a general procedure for most daily business, we

as an administration, feel that it would be in everyone’s best
interest that these policies be posted in clearly visible places
throughout all corporate buildings. Please be sure that this is

taken care of in your division.

Sincerely,

Debra K. Kendall
Corporate Administration

Turning Page
Centering On or
Off

1 If you are turning on centering for a single page, place the insertion point on that page.

or

If you are turning centering on or off for several pages, place the insertion point on the
page where you want centering to begin or end.

2 Choose Page from the Format menu, then choose Center.

3 Select an option to indicate what pages you want to center (or to turn off centering),
then choose OK.

To see how the centered text will look when printed, choose Page or Two Page from the
View menu.

Characters

In addition to the characters and symbols on your keyboard, you can use Character to
insert international characters, ASCII, math, scientific, and typographic symbols into your
WordPerfect document.

Character Sets
WordPerfect provides more than 1,500 characters and symbols, which are grouped into
fifteen character sets. Each numbered character set contains a certain type of character.
For example, character set 0 contains ASCII characters, and character set 8 contains
Greek characters. Most of these characters are listed in the WordPerfect Characters
dialog box. See Inserting Characters into a Document below. To see all of the characters
in the WordPerfect character sets, print the file CHARMAP.WPD. This file should be in the
WPC Shared Products directory.

Each individual character in a set is also numbered. The combination of the set number
and the character number identifies each character. For example, (Italian currency
symbol) is in character set 4, and is number 61. Therefore, character is 4,61.
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If you already know the number of the character you want to use in your document, you
can simply type the number in the Number text box of the WordPerfect Characters dialog
box. See Inserting Characters into a Document below.

Inserting
Characters into a
Document

1 Place the insertion point where you want the character to appear in your text, then
choose Character from the Insert menu.

HINT: You can also open the WordPerfect Characters dialog box by pressing Ctrl+w.

Choose a character set from

this pop-up list.

Choose a character.

Specify a character number here.

2 Choose the WordPerfect character set you want from the Character Set pop-up list.

3 Select the character you want, then choose Insert and Close.

or

Select the character you want, choose Insert, then select another character.

HINT: You can also double-click on a character to insert it.

Additional
Information

Viewing Characters on the Screen
Not all fonts include all characters. Depending on the font you are using, some characters
in the WordPerfect character sets may not display in your document window. These
characters are represented by a hollow box on your screen. They will print, however, if
your printer supports graphics.

Resizing the WordPerfect Characters Dialog Box
You can resize the WordPerfect Characters dialog box by dragging its frame.

Keyboard Mapping
You can assign a character you use frequently to a specific key on the keyboard. See
Keyboards: Keyboard Editor for more information.

See Also • Overstrike

Close and Exit

Use Close to exit the current document. Use Exit to exit any open documents, then exit
WordPerfect. WordPerfect prompts you to save changes you have made to a document
before you close or exit it.

Closing the
Current Document

Close prompts you to save the current document only if you have made changes since the
last time you saved it.

1 Choose Close from the File menu.
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If you haven’t changed the document since you last saved it, the document closes. If you
have changed the document, you are prompted to save your work.

2 Choose Yes to overwrite the previous version and close the document.

or

Choose No to close the document without saving your changes.

If you choose Yes and you haven’t named the file yet, the Save As dialog box appears so
that you can specify a path and filename. See Save and Save As if you need help using
this dialog box.

HINT: If you want to close a document quickly without saving your changes, you can press
Ctrl+Shift+F4.

Exiting
WordPerfect

1 Choose Exit from the File menu.

You are prompted to save any documents you have modified. Documents you haven’t
named are identified by a number (for example, “Document1”).

2 Choose Yes to overwrite the previous version and exit the document.

or

Choose No to continue exiting without saving the document.

If you choose Yes and you haven’t named the file yet, the Save As dialog box appears so
that you can specify a path and filename. See Save and Save As if you need help using
this dialog box.

Additional
Information

Cancel
If you change your mind at any time during the closing or exiting process, you can choose
Cancel to return to the document window. All documents that were open before you
chose Close or Exit remain open.

Close Buttons in Editing Areas and Dialog Boxes
When you are editing items such as headers and footnotes, you can choose Close on the
feature bar to save your changes and return to your document text.

Lets you save your changes and

return to your document

Likewise, when you are using a dialog box that contains a Close button, you can choose
Close to save your changes and return to your document.
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Close in Control Menus
Choosing Close from a dialog box Control menu closes the dialog box. Choosing Close
from the document Control menu lets you close the document window. Choosing Close
from the WordPerfect Control menu lets you exit WordPerfect. See Windowing.

Click here to open the
WordPerfect Control menu.

Document Control menu;
choosing Close from this menu

lets you close the document.

Columns

Use Columns to vertically divide text on a page.

Annual Corporate Report

The First Fifty Years

A wise man once said, "Friends come and go, but enemies accumulate." The same can be said of the

relationships that develop between a company and its customers.

The year 1992 marks the 50th anniversary of the founding of HALVA International. While many other

import/export businesses have started in glory and ended in defeat, the HALVA International corporation

continues to thrive.

While there are many theories surrounding the success of HALVA International, the truth lies in the careful

cultivation of customer relationships and continued efforts to provide quality products at affordable prices.

In this report, the past, present, and future status of HALVA International is reviewed, with an emphasis on

these characteristics as being vital to the continued survival of the company.

The European Connection

The year was 1942, and the war had become a nightmare of reality. With the transportation of goods

between many countries blocked, and the lines of economic communication virtually severed,

intercontinental business was at a standstill.

The entire face of economics changed to a survival industry. Manufacturing resources were transformed into

a war machine. Sacrifice of conveniences became the test of civil loyalty.

It was an awkward, if not impossible, time for the birth of an import/export business. But then, Bryan Metcalf

was no ordinary individual.

The Roots of Mail Order

Realizing that crisis times called for an extraordinary effort, Metcalf knew that his trade in oriental rugs was

doomed unless he could find a way to secure transportation of the rugs to his customers. Concerning this

bleak period, Metcalf comments, "It seemed as though there was absolutely no chance for economic survival.

However, even in the darkest hour, I received renewed strength and hope when recalling the sacrifices my

widowed mother was called on to make while raising five boys."
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and continued efforts to provide quality products
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In this report, the past, present, and future status

of HALVA International is reviewed, with an
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the continued survival of the company.

The European Connection

The year was 1942, and the war had become a

nightmare of reality. With the transportation of

goods between many countries blocked, and the

lines of economic communication virtually

severed, intercontinental business was at a
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The entire face of economics changed to a

survival industry. Manufacturing resources were

transformed into a war machine. Sacrifice of

conveniences became the test of civil loyalty.

It was an awkward, if not impossible, time for the

birth of an import/export business. But then,

Bryan Metcalf was no ordinary individual.

The Roots of Mail Order

Realizing that crisis times called for an

extraordinary effort, Metcalf knew that his trade in

oriental rugs was doomed unless he could find a

way to secure transportation of the rugs to his

customers. Concerning this bleak period, Metcalf

comments, "It seemed as though there was

absolutely no chance for economic survival.

However, even in the darkest hour, I received

renewed strength and hope when recalling the

sacrifices my widowed mother was called on to

make while raising five boys."

A Time for Reflection

While the past provides understanding, the

present provides reality. In this part of the report,

we hope to give an overview of HALVA

International that provides an insight into the

current direction of the company.

Direction vs. Management

The nature of an organization is often determined

by the personality of its founder. In focusing on

the nature of HALVA International, one

immediately recognizes the influence of Bryan

Metcalf, the man.

Despite advice to the contrary, Metcalf has always

maintained that employees should be given

direction instead of management. To that end, he

has worked to give employees a voice in both

their job descriptions and the goals of the

company.

Maximizing the Organization

However, in all the attention to employees, the

goal to provide quality products at discount prices

Normal formatting Same text in 2-column format

Columns can help you create newsletters, glossaries, scripts, inventory lists, or other
documents in which you want to divide text vertically on the page. You can specify as
many as 24 columns on a page.
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Newspaper Columns
Text in a newspaper column flows down the column to the bottom of a page or column
break, then starts again at the top of the next column to the right, as it does in a
newspaper article.

Text flows down a column to
the bottom of the page...

...then starts again at the top of

next column.

Balanced Newspaper Columns
Balanced newspaper columns are similar to regular newspaper columns, but each column
is adjusted on the page so they are equal in length.

Columns are the same
length.
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Parallel Columns
Text in parallel columns is grouped across the page in rows. The next row starts below the
longest column of the previous row. Parallel columns are useful for resumes, scripts,
charts, or inventory lists.

A single row

Parallel Columns with Block Protect
Parallel columns with block protect keep each row of columns together. If a column in one
row becomes so long that it moves across a page break, the entire row moves to the next
page. This same effect can be created using Tables. See Tables: Create.

Block Protect forces the
entire row to the next page.

Using Several Types of Columns
If a column definition has already been specified in the document, you can change the
definition, or you can create another definition. A document can contain several types of
columns.

Turning On and
Defining Columns

1 Place the insertion point in the paragraph where you want columns to start.

2 Choose Columns from the Format menu, then choose Define.

Columns 67



3 Specify a number of columns in the Number of Columns text box.

Specify the number of
columns.

Specify the type of columns.

Specify column spacing.

Preview columns as you define

them.

Specify column widths.

4 Select Newspaper, Balanced Newspaper, Parallel, or Parallel w/Block Protect.

5 Choose from the following options, then choose OK to return to your document.

Option Lets You

Spacing Between Columns Set a default space between columns.

Line Spacing Between Rows In
Parallel Columns

Change the space between rows in parallel columns.

Column x Specify the width of a column, where x is the number
of the column (numbered left to right).

Space Adjust the amount of space between specific
columns.

Fixed Keep the width of the current column or space
regardless of width or margin changes in other
columns.

Editing a Column
with the Ruler Bar

You can quickly change column width, left and right column margins, and column tabs
using the Ruler Bar. See Ruler Bar.

Drag the tab markers to change

tabs in a column.

Drag column width markers to

change column width.

Drag column margin

markers to change left/right
column margins.

Use the Ruler Bar Guides for easy

editing.

1 Choose Ruler Bar from the View menu.

2 Drag the tab markers to change tabs in a column.

3 Drag column margin markers to change left and right column margins.
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4 Drag column width markers to change column width.

Inserting Text in
Columns

1 Move the insertion point into a column.

2 Type text.

3 Choose Columns from the Format menu, then choose Column Break to move the
insertion point to the next column.

HINT: You can also press Ctrl+Enter.

Moving from
Column to Column

You can move the insertion point from column to column by clicking the mouse in any
column you want, or you can press Ctrl+g, then use Go To. See Go To. You can also
use the keystrokes below.

To Move Press

To the top of a column Alt+Home
To the last line of a column Alt+End
To the previous column Alt+Left Arrow
To the next column Alt+Right Arrow

Turning Off
Columns

1 Place the insertion point at the position where you want to turn columns off.

2 Choose Columns from the Format menu, then choose Off.

Deleting Columns To delete a column definition from your document,

1 Choose Reveal Codes from the View menu.

2 Move the insertion point just before the column definition code (for example, [Col Def:
Newspaper, Total:2]).

3 Press Delete.

HINT: You can bypass steps 2 and 3 above by dragging the column definition code out of
the Reveal Codes window.

If you mistakenly delete a column definition code, immediately choose Undo from the Edit
menu. See Undo and Redo.

Adding Tables to
Columns

[Illustration not shown]

1 Place the insertion point where you want to insert the table.
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2 Choose Create from the Table menu.

3 Specify the number of columns and rows, then choose OK.

If you want a table to span several columns, place the table in a Graphics Table Box. See
Adding Graphics to Columns below. See Tables: Format Text for more information about
formatting tables.

Adding Graphics to
Columns

You can add any kind of graphics box to columns.

A graphics box can span

several columns.

Monday, April 10 Published for Summit Enterprises Employees

SSuummmmiitt EEnntteerrpprriisseess HHeellppss EEmmppllooyyeeeess TTaakkee
thethe FirstFirst StepStep onon ClimbClimb toto thethe TopTop

1992 ENROLLMENT FOR TRAINI NG COURSES

First
Qtr

Second
Qtr

Third
Qtr

Fourth
Qtr Total

Finance 1 7 8 1 0 5 1 3 6 1 6 9 5 8 8

Media 4 2 2 0 4 9 5 0 1 6 1

Business 1 6 1 1 3 7 1 3 9 1 5 4 5 9 1

Technical 2 0 2 1 8 8 1 1 9 1 6 0 6 6 9

Total 5 8 3 4 5 0 4 4 3 5 3 3 2,009

“A strong work
force... keeps
Summit an
industry
leader.”
Steve Sabins,VP

Human R esources.

Welcome . . .

Ron Herman
Jean Lambert
Junior Bodine

Wendy Bayless

Section seven on the Job
Enhancement application asks
candidates to name the person
whose managerial skills they
most admire. Liz Payne,filing
clerk, wrote, “Hazel the TV
maid.

“I thought once they saw
who was applying they'd lose
interest and stop reading,” Liz
sa id. “Now that I've made the
first cut, I feel somewhat
embarrassed by my response.
Still, I can't deny I looked up
to Hazel—she always seemed
to be a good problemsolver.”

Liz ishoping to fill one of
twelve openings in Summit's
Job Enhancement program. If
she is selected, Liz will spend
six months tra ining for a
management position at Sum-
mit's expense.

Last year the company
allocated $3 million for career

improvement programs to en-
courage employees like Liz to
hone their job skills.

“Summit puts a lot of
stock in the ir people,” said
Steve Sabins, Vice President
of Human Resources. “A

strong work force, and a well
trained one, keeps Summit an
industry leader. The time and
money it takes to improve its
employees'job skillsisconsid-
ered a sound investment
around here.”

According to Steve, the
Job Enhancement program is
an in-house resource that pro-
vides training in four areas:
Administration, Engineering,
Communications, and Finance.

“But the Job Enhance-

ment program is not the only
available resource to employ-
ees looking to advance within
their f ield,” he said.

One example is Dale
Boman who is completing his
college educa tion with help
from Summit. The company's
ContinuingEducationprogram
is covering 50% of Dale's
expenses; in return, Dale has
agreed toremain with Summit

at least 3 years after he g-
raduates. He feels that the
short-term commitment is a
smalltradeoff compared to the
long term benefits of the pro-

A table can span several columns if
you put the table in a Graphics

Table box.

1 Place the insertion point where you want to insert a graphics box.

2 Choose Image from the Graphics menu, select the image you want to retrieve, then
choose OK.

3 Make any editing changes to the figure, then choose Close from the Graphics feature
bar.

See Graphics: Adding to a Document for more information.

Additional
Information

Moving to the Next Column
To quickly insert a column break and move to the next column, press Ctrl+Enter.

Converting Existing Text into Columns
It is often easier to create and edit document text before you put it into columns. To convert the
text to columns, move the insertion point to the beginning of the paragraph you want in columns
or select the text you want to place in columns. Then follow the steps under Turning On and
Defining Columns earlier in this section.

Status Bar
When columns are turned on, the status bar can display the number of the column in which the
insertion point is currently located. See Status Bar for more information.

Justifying Text in Columns
You can use all the justification options within column text (Left, Center, Right, Full, and
All). See Justification.

Comments
You can display comments in columns. See Comment for more information.
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See Also • Tables: Create • Tabs

Coaches
Choose Coaches from the Help menu, then choose:

• Columns

Comment

Use Comment to add comments to your text. You can place comments in document text
including footnotes, endnotes, and outlines. Comments are not printed as part of the
document.

Uses for Comments
You can use comments to note scheduling changes you need to make, to record
announcements, to give instructions, or to store information. Comment can also be used
to pool comments or suggestions from several people who are reviewing or editing the
same document.

Customizing a Comment Icon
A comment icon appears on the screen for each comment you create. The comment icon
can be customized to include your initials and can display a background color of your
choice. See Environment Preferences.

Comment Display
The comments in your text will display differently on screen depending on the view mode
you are using.

In Page view, the comment is

represented by a Comment

icon.

If you click once on the

Comment icon, the Comment

caption appears.

If you have more than one comment on a line, you can click the multiple-comment icon in
the margin to display a comment icon for each comment. You can then click one of the
comment icons to display that comment.

In Draft view, comments are displayed in highlighted bars between lines of regular text.

Creating a
Comment

You can place one or more comments in a line of text.

1 Place the insertion point where you want the comment to appear.

2 Choose Comment from the Insert menu, then choose Create.
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3 Type the comment text.

4 Choose Initials, Name, Date, and Time if you want to include any of these options in
your comment.

HINT: Your initials and your name are available only if you have previously specified them.
See Environment Preferences.

5 Choose Next or Previous if you want to see other existing comments in your text.

6 Choose Close to return to your document.

Editing a Comment 1 Place the insertion point just after the comment you want to edit.

2 Choose Comment from the Insert menu, then choose Edit.

HINT: If you are using Page view, you can edit the comment by double-clicking its icon, or
you can click the comment icon with the right mouse button, then choose Edit.

3 Edit the comment.

4 Choose Close to return to your document.

Deleting a
Comment

1 Place the mouse pointer over the comment.

2 Click the right mouse button, then choose Delete.

Converting a
Comment to Text

1 Place the insertion point just after the comment you want to convert to text.

2 Choose Comment from the Insert menu, then choose Convert to Text.

HINT: If you have more than one comment on a line, you can click the multiple-comment
icon in the margin to produce individual comment icons, click one of the individual
comment icons with the right mouse button, then choose Convert to Text.

IMPORTANT: Because the comment text is inserted at the location where the comment
was originally placed, you may need to add spacing and punctuation before and after the
comment to blend it into the existing text.

Converting Text to
a Comment

1 Select the text you want to convert.

2 Choose Comment from the Insert menu, then choose Create.

Hiding Comments 1 Choose Preferences from the Edit menu, double-click the Display icon, then deselect
Comments.

2 Choose OK, then choose Close.

If you want comments to display, repeat these steps, selecting Comments in step 1.

Additional
Information

Columns and Tables

In Draft view, any comments in columns and tables will display as comment icons.

WordPerfect Features and Comments
You can use most WordPerfect formatting features and text appearance attributes in
comments. For example, you can change fonts, justification, margins, and tabs. You can
include a graphic or table, and you can also use the Spell Checker and Thesaurus.
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Printing Comments
Comments do not affect or appear in printed text. You can print comments that you have
converted to text. You can also choose Print from the File menu while editing a comment.

See Also • Hidden Text

Compare Document

Use Compare Document to contrast the current document with a different version of the
document. WordPerfect adds markings to the current document to indicate text that has
been added, deleted, or moved.

Indicators that Show Differences
When you compare a new version of a document to an old version on disk, WordPerfect
applies strikeout to any deleted information, and redline to any added information.

Moved text is indicated by the messages shown in the illustration below.

Graphics Boxes, Headers, Footers
Compare Document marks changes in footnotes, endnotes, and tables, but it does not
mark changes in graphics boxes, headers, footers, watermarks, or comments.

Comparing
Documents

1 Make sure the newest version of the document you want to compare is open.

2 Choose Compare Document from the File menu, then choose Add Markings.

3 Select Word, Phrase, Sentence, or Paragraph to indicate how you want to compare
the documents.

If you want information about how WordPerfect determines where words, phrases,
sentences, and paragraphs begin and end, see Words, Phrases, Sentences, and
Paragraphs under Additional Information later in this section.

4 If you want to compare the opened document with the old version of the document on
disk, choose OK.

or

Compare Document 73



If you want to compare the opened document with a document that has a different
filename, type the path and filename of that document in the text box or select it using
the list button. Then choose OK.

While Document Compare is working, a progress dialog box appears on your screen for a
short time. If you want to make sure you have time to read the information in this dialog
box before it closes, choose Hold Display. When you are ready to close the dialog box,
choose Hold Display again.

Removing
Markings

You can remove redline markings and strikeout text all at once.

1 Choose Compare Document from the File menu, then choose Remove Markings.

2 If you want to return the document to the way it was before you compared it, select
Remove Redline Markings and Strikeout Text.

or

If you want to keep the markings for added text but remove all other text and markings
inserted by the comparison, select Remove Strikeout Text Only.

3 Choose OK.

Additional
Information

Changing the Printed Appearance of Redline Text
1 Choose Document from the Format menu, then choose Redline Method.

2 Select the method you want.

Printer Dependent lets you use the redlining method specific to your printer (usually a
shaded background). Mark Left Margin and Mark Right Margin use a character (normally
a vertical bar) to mark redlined text in the left margin or right margin. Mark Alternating
Margins marks redlined text in the left margin for even-numbered pages and in the right
margin for odd-numbered pages.

3 If you chose one of the margin options and you want to mark redline text with a
character other than a vertical bar ( ), type a new character in the Redline Character
text box.

HINT: You can press Ctrl+w to open the WordPerfect Characters dialog box and insert a
special character. See Characters if you need help using this dialog box.

4 If you want to use the selected method as the default redline method every time you
use WordPerfect, choose Use as Default.

5 Choose OK.

Words, Phrases, Sentences, and Paragraphs
The list below explains how WordPerfect defines words, phrases, sentences, and
paragraphs.

Option Definition

Word Text that ends with a space, period, comma, colon, semicolon, question
mark, exclamation point, hard return, hard page break, footnote or
endnote number, or end of the document.

Phrase Text that ends with a period, comma, colon, semicolon, question mark,
exclamation point, hard return, hard page break, or end of the
document.

Sentence Text that ends with a period, question mark, exclamation point, hard
return, hard page break, or end of the document.

Paragraph Text that ends with a hard return, hard page break, or end of the
document.
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Convert Case

Use Convert Case to convert text to uppercase or lowercase letters.

Case Sensitivity
When you convert text to lowercase, the following words remain capitalized:

• The word “I”
• Words starting with “I” followed by an apostrophe (such as “I’m” and “I’d”)
• The first word in each sentence

Converting to Initial Capitals
The Initial Capitals option capitalizes the first letter in each word of selected text, except
words like and and the.

A file called WT60xx.ICR (where xx is a language code) contains the list of capitalization
exceptions for each language. This file can be edited in WordPerfect.

Using Convert Case 1 Select the text to be converted. See Select.

or

Place your insertion point in the word to be converted.

2 Choose Convert Case from the Edit menu.

3 Choose Lowercase, Uppercase, or Initial Capitals.

When you choose Lowercase, the first word in each sentence will remain capitalized.

HINT: You can also press Ctrl+k to convert the case of selected text. If the selected text
begins lowercase, pressing Ctrl+k will convert the text to all capitals, and pressing the
keystroke a second time will convert the selected text back to lowercase.

Convert Files

You can convert files created in many other programs into WordPerfect format. You can
also convert WordPerfect files into many other formats.

Mr.Shghug Riudfkkdf
5117 hg dfgkjfgk
Elkhart ID 95601

January 1, 1995

Dear ioy pyu torpy :
ioumyoirtjrtjr gdkj poujwrt  toihg segiuhg dfbl;'jh 
gfn'lkjghd dgfslkjsdgoirg rsgoig sgroihjgr gropg 
dfgoidgf dgflihdgf dgfiojdfh dthoiueyrt ertiyugwer 
sdfjbgf dgf,mnfh flojf dtyiojdgf dgfoijjhdfg dgfihdfg 
dgfihdgf dfglijdfg dfgojdfg dfgopjgfd dgfpojdfg 
dfgpojd dfgpodfgj.

ftdkjdgf dfgkjhdgf dgfkjhdgf fdgkjdgf dgfkjlhg 
sdoiysd sdfoiysgd sdgpiygs sgpohg gflkf dgflkjdgf 
dfglkjdgf dgflkdgf dfobhg pifyhg oihg goihdidfhg 
goihgf dfgih dfglkd dfglkhdf dfgoihdfdfgklhdfg  .

kgh dgfkddgjh gdfkjdg dfglikdfgh dgfkljdgf dgfkj 
dfgkjdfg kddfgoihggsd dgfoih doidgfh dgfpkd 
dgfoihdgf dgfoihdg dgfoihdg dgfoihdfg dgfoihdgf 
dgfoihd dgfoihdg

Sincerely,
dgfkjhgdf dgfkjddfgkljdg dgfkjdg
dfgkjgdf dgflkj dgfkjhdgf dgfkljdgf

Mr.Shghug Riudfkkdf
5117 hg dfgkjfgk
Elkhart ID 95601

January 1, 1995

Dear ioy pyu torpy :
ioumyoirtjrtjr gdkj poujwrt  toihg segiuhg dfbl;'jh 
gfn'lkjghd dgfslkjsdgoirg rsgoig sgroihjgr gropg 
dfgoidgf dgflihdgf dgfiojdfh dthoiueyrt ertiyugwer 
sdfjbgf dgf,mnfh flojf dtyiojdgf dgfoijjhdfg dgfihdfg 
dgfihdgf dfglijdfg dfgojdfg dfgopjgfd dgfpojdfg 
dfgpojd dfgpodfgj.

ftdkjdgf dfgkjhdgf dgfkjhdgf fdgkjdgf dgfkjlhg 
sdoiysd sdfoiysgd sdgpiygs sgpohg gflkf dgflkjdgf 
dfglkjdgf dgflkdgf dfobhg pifyhg oihg goihdidfhg 
goihgf dfgih dfglkd dfglkhdf dfgoihdfdfgklhdfg  .

kgh dgfkddgjh gdfkjdg dfglikdfgh dgfkljdgf dgfkj 
dfgkjdfg kddfgoihggsd dgfoih doidgfh dgfpkd 
dgfoihdgf dgfoihdg dgfoihdg dgfoihdfg dgfoihdgf 
dgfoihd dgfoihdg

Sincerely,
dgfkjhgdf dgfkjddfgkljdg dgfkjdg
dfgkjgdf dgflkj dgfkjhdgf dgfkljdgf

?

To view a list of all the file formats your version of WordPerfect supports, choose Save As
from the File menu, then scroll through the Save File as Type drop-down list.

Converting a
Document to
WordPerfect
6.0/6.1 Format

1 Choose Open from the File menu, or choose File from the Insert menu.

If you need information about these two features, see Open and Insert File.

2 Select the file you want to convert, then choose OK. If you need help, see Managing
Files and Directories.

3 Make sure the current format of the file is displayed in the Convert File Format dialog
box, then choose OK.
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If the displayed format is incorrect, choose the correct format from the drop-down list.

Note that the Convert File Format dialog box does not appear if you are converting a file
from WordPerfect 5.x format. Files you save in WordPerfect 5.x format from any platform
(DOS, Windows, or OS/2) are automatically converted when you open them into
WordPerfect 6.1.

4 If necessary, edit the document.

5 Choose Save As from the File menu. See Save and Save As.

6 If necessary, type a new path and filename for the converted file.

If you use the original filename, the original file will be replaced with the file converted into
WordPerfect 6.0/6.1 format.

7 Make sure WordPerfect 6.0/6.1 is selected in the Save File as Type drop-down list,
then choose OK.

Converting a
WordPerfect
Document to
Another Format

1 Choose Save As from the File menu.

2 If necessary, specify a path and filename for the file.

3 Select the format you want to use from the Save File as Type drop-down list.

4 Choose OK.

Additional
Information

Conversion Tip

Conversion is a powerful tool, but your document may not look exactly the same after you
convert it. If you plan to convert a document into another format, try to use simple
formatting features as you create it. This will keep you from losing your formatting when
you convert the document.

Supported Graphics Formats
To see a list of supported graphics formats,

1 Choose Image from the Graphics menu, then scroll through the List Files of Type
drop-down list.

Saving Graphics Files in Other Formats
To save a graphics image in WordPerfect Graphics 1.0 or 2.0 format, or Presentations 2.0
format,

1 Click the right mouse button on the graphic, then choose Content.

2 Choose Image on Disk from the Content pop-up list.

3 If necessary, type a new filename for the graphic.

4 Choose the format you want from the Save File as Type drop-down list, then choose
OK.

Graphics files with other formats are automatically converted when you retrieve them into
a WordPerfect document. See Graphics: Adding to a Document.

Macros
Many macros created in WordPerfect 5.1/5.2 for Windows are compatible with
WordPerfect 6.0/6.1 for Windows macros. See Macros. For information about converting
macros that are not compatible, see the online macros manual (choose Macros from the
Help menu).
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Saving Documents in Other WordPerfect Formats
You can save your documents in WordPerfect 4.2, 5.0, or 5.1/5.2 format when you want to
edit them using a previous version of WordPerfect. Some software applications accept
WordPerfect files in these older formats only.

Keep in mind that some formatting created by new WordPerfect 6.1 features may not
convert when the document is converted to a previous version format.

Converting WordPerfect Character Sets
Some of the characters in the WordPerfect character sets are not supported in other
applications. If a character is not supported in the file format you are converting your
document to, it is replaced by a space (ASCII text character 32).

Editing System Files
If you use WordPerfect to edit your CONFIG.SYS file or AUTOEXEC.BAT file (or another
special file with a .BAT or .TXT extension), save the file in ASCII (DOS) Text format.

If you save such a file as a WordPerfect document, DOS will no longer recognize it as a
batch or system file. If you accidentally save a system file as a WordPerfect file, retrieve
the file into WordPerfect again, then resave it in ASCII format.

WordPerfect for Windows might assume an ASCII text file is in ANSI format if the file has a
.INI extension. If this is the case and you want the file converted as an ASCII text file,
follow the steps under Converting a WordPerfect Document to Another Format earlier in
this section, and select ASCII (DOS) Text in step 3.

Spreadsheet and Database Files
You can convert Quattro Pro, Lotus, Excel, and PlanPerfect spreadsheet files into
WordPerfect and maintain your formulas, text, and fonts. See Spreadsheet/Database
Import and Link for detailed information.

Use the ASCII (DOS) Delimited Text format to retrieve spreadsheet or database files into a
WordPerfect merge data file. This format contains delimiters (characters) that mark the
beginning and end of each field or record. See Merge for information about WordPerfect
data files. See Environment Preferences for more information about setting delimited text
defaults.

ASCII (DOS) Text Format and ANSI (Windows) Text Format
Both ASCII (DOS) Text and ANSI (Windows) Text files contain text, spaces, and carriage
returns. The terms “ASCII Text” and “ANSI Text” each refer to a specific character set the
computer uses to generate text on the screen and on the printed page. ASCII Text is the
standard character set the DOS operating system uses (it is also often referred to as DOS text).
The ANSI (or Windows) character set defines the standard used by Windows applications. ANSI
Text shares characters 32–126 with ASCII Text (sometimes called the printable character set in
DOS). However, the Windows characters in the ranges 1–31 and 127–256 (the extended
character set) differ from the ASCII Text character set.

ANSI Text Files
The ANSI Text (or Windows) file format preserves the text of the document without any
formatting codes. ANSI Text files are commonly used in Windows applications. You can
create an ANSI Text file when you use Windows applications such as Notepad.

WordPerfect for Windows might assume an ANSI text file is in ASCII format if all of the
characters in the file are defined in ASCII. If this is the case, and you want the file
converted as an ANSI text file, follow the steps under Converting a WordPerfect Document
to Another Format earlier in this section, and select ANSI (Windows) Text in step 3.
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WordPerfect 4.2, DCA, and DisplayWrite Documents
You can specify import options for WordPerfect 4.2, DCA, and DisplayWrite documents
you open into WordPerfect 6.1. See Convert Preferences for more information.

Code Pages
You can specify the input and output file code page when you convert WordPerfect
documents. See Changing the Code Page in Environment Preferences. Use Input File
Code Page to specify the code page that should be used when you open different file
formats in WordPerfect. Use Output File Code Page to specify the code page that should
be used when you save a WordPerfect document in another format.

Convert Preferences

Use Convert Preferences to specify how graphics files, ASCII delimited text files,
WordPerfect 4.2, DCA, and DisplayWrite documents are converted into WordPerfect.

ASCII Delimited Text Files
The ASCII Delimited Text file format contains delimiters, or characters that mark the
beginning and end of each field or record. Depending on the application that created the
file, these delimiters may be different. You can specify which delimiters you want to use to
mark each field and record.

Converting Graphics Files
You can bring a Windows graphic (metafile) into WordPerfect by pasting it from the
Clipboard into a document or by retrieving a .WMF file on disk into a graphics box. You
can specify how you want the graphics image stored in your WordPerfect document—as a
Windows .WMF file only, a WordPerfect .WPG file only, or save the image in both formats.
See Using Windows Metafile Options later in this section for more information.

Specifying
Delimiters and
Characters

1 Choose Preferences from the Edit menu, then double-click the Convert icon.

2 Type the delimiters and characters you want to use in the text boxes.

HINT: You can also choose options from the pop-up lists on the right of the text boxes to
use tabs, line feeds (soft returns), form feeds (hard page breaks), and carriage returns
(hard returns).

Text box Specify the character you want to use to

Field Separate one field from the next
Record Separate one record from the next
Encapsulated Enclose each field of data
Strip Identify unnecessary characters (for example, encapsulating

characters) you want stripped from the data file when you import it

3 Choose OK and Close.

Using Windows
Metafile Options

The Windows Metafile format is a graphics format that is common to most Windows
applications. WordPerfect offers three options for dealing with these types of graphics
when you insert them into a WordPerfect document.

1 Choose Preferences from the Edit menu, then double-click the Convert icon.

2 Select an option under Windows Metafile Options, then choose OK and Close.
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Format Characteristics Restrictions When to Use

.WMF Retains the original
format and
attributes. The
picture will display
the same in
WordPerfect as on
the Clipboard or in
another Windows
application.

Does not
display in
WordPerfect
on other
platforms.

You will not be
transferring the
document to
WordPerfect for
DOS.

.WPG Converts the
graphic to a .WPG
file.

Some details
of the drawing
may be lost.

You want to retrieve
the document into
WordPerfect for
DOS (or another
platform).

Both Creates one .WPG
file which contains
both .WMF and
.WPG formats.

Uses more
disk space.

You want to use the
graphic or
document in
WordPerfect for
DOS.

Using the Options
Drop-Down List

You can change the code page and specify conversion options for WordPerfect 4.2, DCA,
and DisplayWrite documents.

1 Choose Preferences from the Edit menu, then double-click the Convert icon.

2 Choose an option from the Options drop-down list, make any changes, then choose
OK, Save, or Close until you return to your document.

Option Lets you

Code Pages Change the code page; see Convert Files and
Environment Preferences if you need help.

Document Specify settings for converting documents when you
open them.

WP 4.2 Fonts Specify the fonts you used for WordPerfect 4.2
documents you want to convert. You can use Edit to
change the font assigned to each number (1–8).

DCA/DisplayWrite Fonts Specify the fonts you used for DCA and DisplayWrite
documents you want to convert. You can use Edit to
change the font assigned to each number (26, 27, and
so on).

See Also • Merge • Spreadsheet/Database Import and Link

Counters

Use Counters to count or number anything in your document. Counters can display
numbers, letters, and Roman numerals anywhere in your document.
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Counters and Numbering
WordPerfect has features that can automatically number things like pages, figures,
paragraphs, and footnotes. However, if you want to control how and when numbers
display, increase, and decrease, use counters.

IMPORTANT: Counters do not work automatically. You must set values and insert codes
in your document where you want numbers to appear.

How to Use Counters
There are three basic steps involved in using counters. Each step is explained in detail
later in this section.

• Create the counter.
• Specify where you want the numbers to increase or decrease.
• Specify where you want the numbers to be displayed.

Creating Counters
To use counters, you must first create the counter and give it a name. You can count
using numbers, letters, or Roman numerals, and you can set a starting value. You can
also define several numbering levels.

Increasing and Decreasing Numbers
When you use counters, you must decide where to increase (or decrease) the numbers in
your document. Common places to increase a counter might be at the beginning of
sections or chapters. To increase (or decrease) a number, you must move the insertion
point to the location where you want the number to change, then increase (or decrease) it.

Displaying Numbers
You can decide where numbers will be displayed in your document. Common places to
display a counter might be in captions or as paragraph numbers. To display a number,
you must move the insertion point to the place you want a number to appear, then display
it.

IMPORTANT: Display and Increase (or Decrease) functions are independent. Counters
can increase (or decrease) without being displayed, and vice-versa.

Counter Levels
You can create counters with several numbering levels (such as I, i, a). When you use
several numbering levels, you must increase (or decrease) and display each level
individually. However, when you increase, decrease, or set a value for one level of a
counter, the value for all lower levels is reset to 1.

For example, a three-level counter has been increased to 2,4,5. When Level 1 is
increased to 3, Levels 2 and 3 are reset to 1. When all three levels of the counter are then
displayed, the numbers will be 3,1,1.

System Counters
WordPerfect uses five predefined system counters to number the various boxes used in
the Graphics and Equations features. When you use these features, the counters are
displayed and increased automatically.

You can edit these system counters if you wish to change the numbering level or the
numbering method. See Editing Counters later in this section.

Creating a Counter 1 Choose Other from the Insert menu, then choose Counter.

2 Choose Create.

3 Type a name for the counter in the Counter Name text box.

4 If you want to use more than one numbering level, specify the number of levels you
want.
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5 To change the numbering method for a counter with only one numbering level, select a
method from the Single Level Method pop-up list (numbers, letters, or Roman
numerals).

or

To change the numbering method for a counter level, select a method from the
appropriate Numbering Method pop-up list.

6 Choose OK and Close to return to your document.

Displaying
Counters

1 Place the insertion point where you want to display a counter number.

2 Choose Other from the Insert menu, then choose Counter.

3 Select a counter or counter level from the Counter list.

4 Select Display in Document.

Select counters from this list to

display, increase, decrease, or

edit.

Select the level itself, rather

than the counter name above,

to display, increase, decrease,

or edit the level.

Increasing (or
Decreasing) a
Counter

When you create a counter, the counter value starts at 1 (or A, or i). You must manually
increase (or decrease) the counter.

1 Place the insertion point where you want to increase (or decrease) the counter
number.

2 Choose Other from the Insert menu, then choose Counter.

3 Select a counter or counter level from the Counter list.

4 Select Increase (or Decrease).

IMPORTANT: If you intend to display a number with a value equal to the starting value of
the counter, you should do it before you increase (or decrease) the counter. Otherwise the
first number displayed will have increased (or decreased) one up (or down) from the
starting value.

Increasing (or
Decreasing) and
Displaying
Counters in One
Step

You can increase (or decrease) and display a counter in one step.

1 Place the insertion point where you want to increase (or decrease) and display a
counter number.

2 Choose Other from the Insert menu, then choose Counter.

3 Select a counter or counter level from the Counter list.
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4 Choose Increase and Display.

or

Choose Decrease and Display.

Editing Counters 1 Choose Other from the Insert menu, then choose Counter.

2 Select a counter or counter level from the Counter list.

3 Choose Edit.

4 If desired, edit the counter name.

IMPORTANT: You cannot edit the name of system counters.

5 If you want to change the number of levels for the counter, specify the number of levels
you want.

6 To change the numbering method for a counter with only one numbering level, select a
method from the Single Level Method pop-up list (numbers, letters, or Roman
numerals).

or

To change the numbering method for a counter level, select a method from the
appropriate Numbering Method pop-up list.

7 Choose OK and Close to return to your document.

Setting the Value of
Counters

When you create a counter, its starting value is 1. You can set (change) the value of a
counter, or change the numbering method, anywhere in your document.

For example, if the value of a counter in your document is 3, you can change the value to
7. When the counter is next increased, its value will be 8.

Changes made in the Set Value/Number Method dialog box affect counters only from the
point the change was made to the end of the document.

1 Place the insertion point where you want to set (change) the value of a counter.

2 Choose Other from the Insert menu, then choose Counter.

3 Select a counter or counter level from the Counter list.

4 Choose Value, then specify a new value.

5 If you want to change the numbering method (numbers, letters, Roman numerals),
select a method from the Numbering Method pop-up list.

6 Choose OK.

Additional
Information

Counter Example

In order for a counter to put the numbers 1, 2, and 3, respectively, on three consecutive
pages, these steps must be followed.

• Create a counter.
• Display the counter on the first page.
• Increase the counter, then display it on the second page.
• Increase the counter, then display it on the third page.

82 Counters



Counter Codes
When you use counters, you insert the following codes into your document:

Code Description

Counter Display [Count Disp] Displays the number in your document.

Counter Increase [Count Inc]

or

Counter Decrease [Count Dec]

Makes the number increase by 1.

or

Makes the number decrease by 1.

Set Counter Value (optional)
[Count Set]

Sets the value of the counter to a new number.

See Also • Bullets & Numbers • Line Numbering • Outline • Page Numbering

Cross-Reference

Use Cross-Reference to refer your reader to other pages, figures, and notes. References
such as figure numbers, page numbers, or footnote numbers may change as you edit your
document. The Cross-Reference feature lets you create references that can be updated
as your document changes.

Creating Cross-References
Creating cross-references involves two processes:

• Setting up references, targets, and target names
• Generating (compiling) the cross-references

References, Targets, and Target Names
The reference is the place in your document where you direct a reader to other parts of the
document.

The target is the place you are telling the reader to look.

The target name ties a reference and target together. When WordPerfect generates
cross-references, it uses the target name to match a reference with a target.

Target

Reference

Section 1:  Budget Considerations

Besides the obvious savings from lower construction costs in the Green

Creek plan (see table), we should not overlook one outgrowth from the Green

Creek plan.  As Ivan Divac stated, it is an increase in employee productivity that,

calculated into overall expenses, ultimately saves Ecoservices money.

Going Up in Cost

Remodelling a paper mill to accommodate 2,330 employees is no small

enterprise.  Already we're looking at $90 a square foot.  Still, that figure is roughly

half the cost of constucting the eight-story complex.

Cost Analysis

Cost per
square foot

Avg Office
Space

Employee
Count

Total Cost

Low Rise $95 150 sq ft 2,500 35,625,000

(Remodel) $90 100 sq ft 3,500 31,500,000

High Rise $190 140 sq ft 2,500 66,500,000

$192 90 sq ft 3,500 60,480,000

High Rise vs. Low Rise

Organizational ecologists are citing evidence that buildings exceeding five

stories hamper employee communication and reduce office ifficiency.  The less

vertical Green Creek mill complex would maximize employee performance,

encourage employee interaction, and create a better working environment.

Section 2:  Environmental Considerations

Our business is based on finding that one ounce of prevention will save us

from having to repair our environment later.  It stands to reason that we should

select the plan that best conserves on land and building materials.

Low Impact Building

Ecoservices can spare 85 acres of unspoiled land by adopting the more

resourceful approach of refashioning the paper mill.  Except for a few minor

adjustments (a 20,000-square-foot addition to the main building and an expanded

parking lot), Ecoservices can transform the mill into a fully operational

headquarters without heavily disrupting the mill's natural surroundings.

Protecting Our Natural Resources

Constructing the eight-story tower will require 60% more building materials

than the Green Creek mill conversion.  And unlike the remodelling project, (see

table, page 1) building the multistory structure will severely limit the amount of

recycled materials we could use to complete the task.

Section 3:  Time Factor

Ecoservices can transform the Green Creek mill into office space in half the

time it would take to build the high rise.  And, because the Green Creek complex

can be completed section by section, employees will only experience minor

interruptions and can resume full productivity before the project is completed.

Target name ties reference and target together.

The target name is used only when you generate cross-references. It is not printed and is
displayed only in Reveal Codes.

Cross-Reference 83



Creating Cross-
References

Marking a Reference

1 Place the insertion point where you want to create the reference.

2 Type any introductory text for the cross-reference (such as See page).

3 Choose Cross-Reference from the Tools menu.

4 Choose a reference type from the Reference drop-down list on the Cross-Reference
feature bar.

5 Type a target name in the Target text box on the Cross-Reference feature bar.

or

If you have already created targets, choose a target from the drop-down list.

6 Choose Mark Reference from the Cross-Reference feature bar.

IMPORTANT: The target name must be the same for the reference and the corresponding
target.

A question mark (?) will appear in the text at the reference until you use Generate.

Marking a Target

1 Place the insertion point immediately after the target.

You may want to use Reveal Codes to make sure your insertion point is in the right place.

2 If the Cross-Reference feature bar is not displayed, choose Cross-Reference from the
Tools menu.

3 Type a name in the Target text box.

or

If you have already created targets, choose a target from the drop-down list.

4 Choose Mark Target from the Cross-Reference feature bar.

IMPORTANT: The target name must be the same for the target and the corresponding
reference.

Generating Cross-
References

When you have marked all your references and targets, you are ready to generate the
cross-references.

1 Choose Generate from the Cross-Reference feature bar or from the Tools menu.

2 Choose OK to continue.

Be sure to generate the cross-references again whenever you edit your document. See
Generate.

Additional
Information

Creating Complex Cross-References
You can cross-reference the same target with one or more reference types (for example,
See page 23, figure 2). You can also cross-reference one or more targets with the same
reference type (for example, See pages 10, 24, 29).

Multiple References • To cross-reference a target with two or more references, you
need to mark a separate reference for each reference type (for example, pages,
figures, or tables). However, you only need to mark one target for all the references.
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For example, in the cross-reference shown below, you should mark two
references—one a page reference and one a caption number reference.

One target with several

references

The Next Fifty Years

Whiletherecentupswingin theforth of HALVAInternational isawelcomeindicator,
there are also potential problems that need to be addressed.

However, if these needs are met, the company can look forward to a bright and
exciting future through the decade of the 1990s and beyond.

Expanding Markets

From oriental rugs to imported jewelry, HALVA International has always provided
a variety of merchandise to its customers. However, the variety of products has often
been limited to those items that are a known quantity.

Recent trends indicates, however, that there is profit to be made in areas such a
oriental furniture and music boxes. In fact, our research indicates that music boxes
may become a long-term, profitable investment (see page 4, figure 2).

Expanding Resources

As long as all references use the same target name, you only need to mark the target
once.

Multiple Targets • To cross-reference several targets with one reference, you only
need to mark the reference once, then mark each target separately, using the same
target name. For example, in the cross-reference shown below, you would mark just
one reference.

One reference with several

targets This report reviews the past, present, and future status of HALVA International
(see pages 4, 10, 12), with and emphasis on these characteristics as being vital to
the continued survival of the company.

The European Connection

The year was 1939, and the rumors of war had become a nightmare of reality.
With the transportation of goods between many countries blocked, and the lines of
economic communication virtually severed, intercontinental business was at a
standstill.

"Suddenly, the entire face of economics changed to a surival industry.
Manufacturing resources were transformed overnight into a war machine.
Sacrifice of conveniences became the test of civil loyality."

It was an awkward, of not impossible, time for the birth of an import/export
business. But then, Bryan Metcalf was not ordinary individual.

The Roots of Mail Order

Then you would mark each of the targets. When you generate the cross-references,
each one will be separated by a comma and a space.

Marking Targets for Various Reference Types
You can cross-reference footnotes and endnotes, pages and secondary pages, counters,
paragraph numbers, chapters, volumes, outlines, and captions for graphics boxes.

To mark a target for most of these items, move the insertion point to the immediate right of
the item, then mark the target. For example, to mark a graphics box, use Reveal Codes to
move the insertion point to the immediate right of the graphics box code you want to cross-
reference, then mark the target.

The following are exceptions:

• If you are marking a page number, simply move to the text on the page that you want
to cross-reference, then mark the target. Make sure you mark the target within the text
you are referencing. This ensures that the cross-reference will be correct even if the
text is moved to a different page.
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• If you are referencing a counter that displays and increments automatically, the target
must be before the counter.

See Also • Counters • Page Numbering

Cut, Copy, Paste

Use Cut with Paste to move selected information, or use Copy with Paste to copy selected
information.

Cutting and
Copying
Information

1 Select the text or graphics you want to cut or copy. If you need help, see Select.

2 Choose Cut or Copy from the Edit menu.

HINT: If you have selected text (not graphics), you can also click the right mouse button
anywhere in the document window, then choose Cut or Copy.

You can now paste the information. It will remain on the Windows Clipboard until you cut
or copy something else, or until you exit Windows.

Pasting
Information

Once you have cut or copied information, you can paste it anywhere in the current
document, in another document, or in another application.

1 Place the insertion point where you want to paste the information.

IMPORTANT: Any selected information in your document will be replaced with the
Clipboard contents when you choose Paste.

2 Choose Paste from the Edit menu.

HINT: You can also click the right mouse button anywhere in the document window, then
choose Paste.

Because information remains on the Clipboard until you cut or copy another selection (or
until you exit Windows), you can paste the same selection into many different locations.

If you need information about Paste Special, see Linking and Embedding and your
Windows documentation.

Additional
Information

Append

Append lets you add a selection to the Clipboard without deleting the Clipboard contents.
See Append.

Paste Simple
You can use Paste Simple to make cut or copied text look exactly like the existing text at
the insertion point. Paste Simple is only available using the keyboard unless you add it to
the Toolbar. See Adding Paste Simple to the Toolbar later in this section.

The pasted text will take on the font style and size, text color, and any attributes (such as
bold or italics) of the existing text at the insertion point.

If you pasted the text on a blank line in your document, the text will take on the default font
style, color, and size, and remove any attributes.

Using Paste Simple •

1 From the document window, select the part of text that you want to cut or copy.
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2 Choose Cut or Copy from the Edit menu.

3 Place the insertion point where you want to paste the text.

4 Press Shift+Ctrl+v.

Adding Paste Simple to the Toolbar • Instead of pressing Shift+Ctrl+v to use Paste
Simple, you can save time by adding Paste Simple to the Toolbar.

To add Paste Simple to the Toolbar,

1 Choose Preferences from the Edit menu, then double-click the Toolbar icon.

2 Choose Edit, then make sure Activate a Feature is selected.

3 Choose Edit from the Feature Categories drop-down list.

4 Select Paste Simple from the Features list, then choose Add Button.

5 Choose OK, then choose Close twice to return to your document.

Clipboard
You can see the Clipboard contents using the Windows Clipboard application. For more
information, see your Windows manual.

Text Appearance Attributes
Any text appearance attributes (such as bold or italics) are placed on the Clipboard with
the text you have cut or copied. However, these attributes may not be retained if you
paste the text into an application other than WordPerfect.

Space Added When Pasting Complete Words and Phrases
When you paste a complete word or phrase, WordPerfect inserts a space before or after, if
necessary, to keep the word or phrase separate from surrounding text. For example, if
you paste the phrase of the story immediately before the period in This is the end. you will
get a correct sentence: This is the end of the story. instead of This is the endof the story.

See Also • Drag and Drop Text

Cut, Copy, Paste 87



Date

Use the Date feature to place the current date and time in your documents and to change
the date format.

Inserting the Date 1 Place the insertion point where you want to insert the date.

2 Choose Date from the Insert menu, then choose Date Text or Date Code.

Date Text inserts the date into your document. Date Code is updated to the current
system date and time each time you open, insert, or print the document.

Selecting a
Different Date
Format

1 Choose Date from the Insert menu, then choose Date Format.

2 Select a format, then choose OK.

WordPerfect uses the new format for all dates you insert from that point forward in the
current document.

Customizing a Date
Format

1 Choose Date from the Insert menu, then choose Date Format.

2 Select the format you want to edit, then choose Custom.

3 Select and insert codes from the Date Codes and Time Codes list boxes to create a
new date and time format.

4 Type any punctuation, spaces, and text, including WordPerfect characters, you want to
include with the date in the Edit Date Format text box. You can also delete
punctuation, spaces, text, and codes.

You can type punctuation or

extra spaces in the date. Let you insert new date and time

codes

5 Choose OK.

WordPerfect uses the new format for all dates you insert from that point forward in the
current document.

Additional
Information

Default Date Format

If you want to use the same date format for all documents, insert a date format into your
initial codes style. See Initial Codes Style.

Wrong Date and Time
If the wrong date and time are being displayed, you can correct them using the Windows
Control Panel. See your Windows documentation if you need help.

Language
If you have selected a different language, the date displays according to the conventions
of that language. See Language and Language Resource File.
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Including the DATE Command in Merge Files
You can include a DATE command in a form file or a data merge file. WordPerfect then
inserts the current date when you perform the merge. See Merge and Appendix B: Merge
Programming Commands.

Delay Codes

Use Delay Codes to start features and insert codes that will take effect a specified number
of pages after the current page.

How Delay Codes Works
When you use Delay Codes, you can select certain formatting features and graphics to
take effect on a later page.

For example, if you are using letterhead for the first pages of your document, but you are
using normal paper for the rest of the document, you can set the paper size for all pages at
the beginning of your document. After you set up the first paper size, you can then place a
second paper size in Delay Codes.

First paper size is created on

first page (for letterhead, for

example).

Second paper size is entered

in a delay code on first page.

3

The delay code on page one affects

page three.

Codes You Can Delay
You can delay any open code or graphic. An open code takes effect from the code
forward in your document or until another open code of the same type is encountered.
Features that use open codes include Paper Size, Justification, Line Numbering, Font, Tab
Set, and Margins.

Because a paired code requires a beginning and an ending code, you cannot delay paired
codes. Features that use paired codes include Bold, Italics, and Tables. If you choose a
paired code in Delay Codes, it is removed when you return to your document.

In addition, you cannot delay certain typing oriented codes (such as Indent, Center, Flush
Right, or Tab).

Creating Delayed
Codes

You can create delayed codes from any page in your document, and the delayed code will
be placed at the top of your document (or at a previous hard page break).

1 Place the insertion point on the page in your document where you want to delay codes.

2 Choose Page from the Format menu, then choose Delay Codes.

Delay Codes 89



3 Specify the number of pages you want to delay codes, then choose OK.

Choose features from the

menus or use keystrokes.

Choose options from the

Delay Codes feature bar.

Codes are displayed in Reveal

Codes.

4 Choose font and formatting options from the menus, or use the Delay Codes feature
bar.

You can see the delayed codes in the Reveal Codes window.

5 When you have finished entering codes, choose Close from the Delay Codes feature
bar.

Additional
Information

Delay Codes

When you create a delay code, a [Delay:#] code is inserted at the top of your document (or
at a previous hard page break if one exists). The # sign represents the specified number
of pages to delay codes.

A [Delay:#] code at the top of

your document delays

features for a specified

number of pages.
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On the page where changes take effect, a [Delay Codes] code turns on the features
specified for that page.

The new paper size begins on

the specified page.

A [Delay] code starts the

feature.

Delay Codes Entered For You
WordPerfect sometimes enters a delay code for you. For example, if you want to enter a
second paper size code on page 6, simply go to page 6 and select a paper size.
WordPerfect enters the second paper size code into a [Delay:5] code at the top of the
document. The second paper size is then delayed from the top of the document to the
insertion point.

Editing a Delay Code
When you delay codes for a page that is already affected by delay codes, the existing
delay code displays in the Delay Codes window. You can then edit the delayed codes for
that page.

Locate the delay code you

want to edit. A [Delay:5] code

affects page 6.

Page 6
Affects

1 Return to the top of your document or to a previous hard page break.

2 Choose Reveal Codes from the View menu.

3 Double-click on the [Delay] code you want to edit.

or

Choose Page from the Format menu, choose Delay Codes, specify the page number
as displayed in the delay code you want to edit, then choose OK. (For example, if you
want to edit the delay codes for page 6, specify 5 pages.)
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4 Make font or formatting changes, then choose Close from the Delay Codes feature
bar.

Delay Codes in Initial Codes Style
If you want to delay certain codes for all future documents, you can place the delay code in
your initial codes style. See Initial Codes Style.

Deleting a Delay Code
To delete a delay code, choose Reveal Codes from the View menu, then drag either the
main [Delay:#] code or the [Delay Codes] code out of the Reveal Codes window. The
main [Delay:#] code is at the top of the document or at a previous hard page break. The
[Delay Codes] code is on the page where changes take effect.

See Also • Suppress

Delete

Use Delete to remove text, graphics, or codes from a document in a variety of ways.

Deleting Text and
Graphics

1 Select the information you want to delete. If you need help, see Select.

2 Press Delete or Backspace.

or

Type new text.

HINT: When you have selected information, you can also delete it by clicking the right mouse
button anywhere in the document window, then choosing Delete.

You can also use the keystrokes listed below to delete text without selecting it. When you use
these keystrokes to delete text, any codes within the text are also deleted.

Keystroke Deletes

Delete Character after the insertion point
Backspace Character before the insertion point
Ctrl+Backspace Word at the insertion point
Ctrl+Delete From the insertion point to the end of the line
Ctrl+Shift+Delete From the insertion point to the end of the page
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Deleting Codes 1 Choose Reveal Codes from the View menu.

Insertion point Reveal Codes

2 Place the insertion point on the immediate left or right of the code you want to delete.

3 Press Delete to delete the code to the right of the insertion point.

or

Press Backspace to delete the code to the left of the insertion point.

HINT: You can also delete a code by dragging it out of the Reveal Codes area with the
mouse. See Reveal Codes.

Additional
Information

Undeleting Information

You can undelete any of your last three deletions. The restored information is placed at
the insertion point position. See Undelete.

You can also use Undo to restore your last deletion in its original location. See Undo and
Redo.

Finding Codes
You can search for codes you want to delete. See Find and Replace.

Deleting Files
See Managing Files and Directories for information about deleting files.

See Also • Cut, Copy, Paste

Display Preferences

Use Display Preferences to change options for the document window and to set options for
Reveal Codes, Ruler Bar, Merge, and Zoom.

The changes you make in Display Preferences remain in effect until you change them again.
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Changing
Document Display
Preferences

Use Document Display Preferences to display and activate features that affect the
document window.

Select features you want to

display or activate every time

you start WordPerfect.

Display vertical and horizontal

scroll bars.

Define the units of

measurement for dialog boxes

and the status bar and Ruler

Bar.

1 Choose Preferences from the Edit menu, then double-click the Display icon.

HINT: You can also place the insertion point on a scroll bar, click the right mouse button,
then choose Preferences.

2 Select Document.

3 Select from the following scroll bar options:

Option Lets You

Vertical Display the vertical scroll bar.
Horizontal Display the horizontal scroll bar.
Show Always Display the horizontal scroll bar all the time.
When Required Display the horizontal scroll bar only if the page extends beyond

the right edge of the document window.

4 To change the units of measurement used on dialog boxes and displayed in Reveal
Codes, select a unit of measurement from the Units of Measure pop-up list.

5 To change the units of measurement used on the status bar (see Status Bar) and
Ruler Bar, select a unit of measurement from the Status/Ruler Bar Display pop-up list.

6 Select any other document preferences, described in the table below, then choose OK
and Close.

Option Lets You

Comments Display or hide comments in your document. The way
comments display depends on the View setting. See
Comment.

Table Gridlines Display dashed lines to represent table lines when you
have turned off table lines. Gridlines help you see the
location of cells in your table for quick editing. See
Tables: Lines, Borders, and Fill.

Graphics Display or hide graphics as well as the graphics boxes
in your document. Deselect this option if you want the
screen to redisplay faster and display gridlines for
borders. See Graphics: Adding to a Document.

Hidden Text Show hidden text. See Hidden Text.
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Option Lets You

Windows System Colors Display Windows System Colors for text and dialog
boxes. See Font.

Changing
View/Zoom Display
Preferences

Use View/Zoom Preferences to select a default view mode and to specify the default Zoom
percentage for all documents. See Zoom and View Modes.

Select a default View.

Select a default Zoom

percentage or type.

1 Choose Preferences from the Edit menu, then double-click the Display icon.

2 Select View/Zoom.

3 Select Draft, Page, or Two Page to specify the view WordPerfect uses as the default.

4 Select a predefined zoom percentage.

or

Specify a custom percentage in the Other text box (from 25% to 400%).

or

Select Margin Width, Page Width, or Full Page to calculate a zoom percentage
based on your selection.

5 Choose OK and Close to return to your document.

Changing Ruler
Bar Display
Preferences

Use Ruler Bar Preferences to customize the way the Ruler Bar functions. See Ruler Bar.

Display the Ruler Bar every

time you start WordPerfect.

Make tabs snap to the Ruler

Bar grid, show Ruler Bar

guides, and make the Ruler

Bar appear three-dimensional.

1 Choose Preferences from the Edit menu, then double-click the Display icon.
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2 Select Ruler Bar.

HINT: You can also click the right mouse button on the Ruler Bar, then choose
Preferences.

3 Select Ruler Bar options, described in the table below, then choose OK and Close.

Option Lets You

Show Ruler Bar on New and
Current Document

Show the Ruler Bar for the current and
subsequent WordPerfect sessions.

Tabs Snap to Ruler Bar Grid Make tabs “snap” to invisible gridlines in your
document that occur every millimeter or 1/16 of
an inch.

Show Ruler Bar Guides Display a dotted vertical line (ruler guide) that
extends from any tab or margin marker to the
bottom of the document window when moving
the tab or margin marker.

Sculptured Ruler Bar Display the Ruler Bar so that it looks three-
dimensional.

Changing Show ¶
Options

Use Show ¶ Display Preferences to display a symbol wherever there is a space, a hard
return, a tab, or an indent. Symbols also display when you use center, flush right, soft
hyphen, advance, or center page. See Show Symbols.

Display symbols for many

WordPerfect features.

1 Choose Preferences from the Edit menu, then double-click the Display icon.

2 Select Show ¶.

3 Make sure that the options you want to display symbols for are checked.

HINT: If you choose Show Symbols on New and Current Document, all of the symbols
you select will appear in the current document and each new document.

4 Choose OK, then choose Close.
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