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Upgrade Policy

As a registered Zip Pro user you will receive 6 months of free upgrades or at least one free upgrade.    Upgrades 
beyond this will be available at a minimal charge and you will be informed of pricing at the time of their availability.

Free upgrades will be sent by mail immediately after final release.



History

Zip Pro Version 1.0a 

Additions:
 Help system now has information on Upgrades, Release Version License and History.

Modifications:
 Zip Pro no longer uses the ctl3d.dll library.    Instead it now uses the static versions of this library to provide 3D 

dialog support.

Fixes:
 The installation was fixed so that when installing group items the CAPTION is set correctly.



This program is produced by a member of the Association of Shareware
Professionals (ASP). ASP wants to make sure that the shareware principle
works for you. If you are unable to resolve a shareware-related problem
with an ASP member by contacting the member directly, ASP may be able to
help. The ASP Ombudsman can help you resolve a dispute or problem with an
ASP member, but does not provide technical support for members' products.
Please write to the ASP Ombudsman at 545 Grover Road, Muskegon, MI
49442-9427 USA, FAX 616-788-2765 or send a CompuServe message via CompuServe
Mail to ASP Ombudsman 70007,3536.



Uninstalling Zip Pro

 There are two things you must do to remove Zip Pro from your computer.

 Delete the directory containing the Zip Pro release files.

 Delete the zippro.ini and zippro.env files from your windows directory.



Zip Pro Packing List
Shareware Version
desc.sdi 62
dunzip.dll 35,360
dzip.dll 55,776
file_id.diz 332
ombudsman.asp 620
register.txt 4,103
sharew.txt 3,037
support.txt 605
vendinfo.diz 7,426
vendor.doc 216
vendor.txt 216
warranty.txt 1,248
zippro.exe 386,592
zippro.hlp 346,658

Registered Version
dunzip.dll 35,360
dzip.dll 55,776
zippro.exe 386,960
zippro.hlp 346,658
setup.exe 63,232



What you can do with Zip Pro
Use Zip Pro to create and manipulate your Zip Archive files.    Zip Pro is fully compatible with PkZip v2.04g, 
providing: compression, decompression, encryption, multi-volume support, and a Drag & Drop interface for the 
Microsoft Windows environment.    You do not require PkZip to use Zip Pro as all functions are built-in.

One file management operation is currently available from within Zip Pro.    That is the ability to delete Zip Archive 
files from the Zip List Panel of a Drive View.    See Ideas for the Future for possibilities for improvements to this 
program.

PkZip is Copyright © 1989-1992 PKWARE Inc. All Rights Reserved.    

Note: Synaptek has no association with PKWARE Inc.



Some Ideas For The Future
The future availability of the following features depends on your    support.    If you like the product now and want to 
see it improved, register today!

See the Order form for a way of providing feedback on which features you would most like to see implemented first. 
You can also suggest features that have not been mentioned here.    We are always looking for feedback.

    Instant Drive Access.

    Full File Management capabilities (copy,move etc).

    Previews - quick snapshots.

    Viewers.

    Shell other archivers - ARJ, LHA, ARC.

    Shell virus scanners.

    Archive Search capabilities.

    Archive Fix capabilities.

    Drag & Drop to/from external applications.

    OLE support.

    Zip Browser for Vendinfo & File_id.

    Auto freshen/Update capabilities.

    Drag scrolling support.

    Communications support.

    Zip Comment Support.

    More sophisticated find capabilities - Multi file etc.

    Find Views.



The File Menu

 Open Zip Archive...
Use this to select a Zip File to open as a Zip View window.

 Open Drive View...
Use this to select a drive to open as a Drive View window.

 Close...
Closes the currently active window.

 Find Files...:
Use this to search for a set of files and to subsequently Zip them or edit the selection prior to Zipping.      
note:

 Clear Selection:
Clears the selection of the currently active window.

 Zip Files...:
Use this menu item to Zip the currently selected files in the active Tree / File panel.      note:

 UnZip Files...:
Use this menu item to UnZip the currently selected file(s) in the active Zip List or Zip View.    note:

 Delete...:
Displays the Delete dialog box from which you may delete the selected Zip files or files from within a Zip 
archive.

 Exit:
This item Exits Zip Pro.      note:



Find Files may only be used when the cursor is in the Tree / File Panel of a drive view.    It permits you to search the 
contents of the active drive window for a set of files.



This item may only be used when the cursor is in the Tree / File panel of a Drive View and you have a selection of 
files highlighted.



This item may only be used when the cursor is in the Zip List panel of a Drive View or is in a Zip View window.    If no
files are currently selected in the active window, the file under the cursor will be selected implicitly.



Your current workspace is always saved on exiting.    When you start Zip Pro for your next session, this workspace 
will be reloaded unless you press Cancel while the workspace load dialog is on screen (during the Zip Pro startup).



The Options Menu

 Drive Bar
Click this item to hide or show the Drive Bar.

 Status Bar
Click this item to hide or show the Status Bar.

 Zip Options...
Use this to set the global options used for Zip and UnZip operations.      more...

 Animation
Click this item to enable or disable the large drag bubble.



The Window Menu

 Cascade
Arranges all open windows so they overlap.

 Tile
Arranges all open windows with no overlapping.

 Arrange Icons
Arranges all iconized windows at the bottom of the screen.

 Close all
Click this item to close all open windows.

 Close all Zips
Click this item to close all open Zip View windows.



The Help Menu

 Quick Reference
Table of contents for the help system.

 Tutorial
A quick overview on using Zip Pro.

 Index
Index of Help topics available on Zip Pro.

 Using Help
Standard information on using the help system.

 Ordering/Registration
The Zip Pro order form.

 Shareware
Description of the Shareware concept.

 Products / Services
Lists the products and service available from Synaptek.

 About Zip Pro...
Displays the About Dialog with the Zip Pro copyright notice.



Tree / File Views

    Tree Views display all the directories on your disk in a hierarchical format.

 Your directories and their contents are displayed with subdirectories indented and below their parent directory.

 You may select multiple directories for Zipping in one operation.

 Extract archive files to a specific directory by dragging files from a Zip List or Zip View and dropping them on the
desired directory.

    File Views display all the directories on your disk in a linear format.

 Your directories and their contents are displayed vertically.    The directory name appears as a grey header 
followed by all the files in that directory.    Immediately following the last file in a directory is the grey header for the 
next directory or subdirectory, then its files and so on.    

 When you toggle into the File View mode the current directory appears at the very top of the window, and is 
indicated with a red flag at the left end of the directory name.

 Scrolling in the file view allows you to view all the files on the disk.    

 Extract archive files to a specific directory by dragging files from a Zip List or Zip View and dropping them on the
desired directory.

Hint: To quickly toggle between Tree and File view click the toggle button at the top of the Tree / File panel or right
click on a directory tree or file panel.

Hint: To quickly move between directories while in the file view, hold the control key while paging.    This will 
automatically bring the next directory to the top of the window.



Zip Lists

    The Zip List panel shows all the Zip archive files on the associated disk.

 Use the Zip List to select file(s) to be opened in a Zip View window.

 Dragging Files From the Zip List

 Extract files from archives by Dragging a file from a Zip List and dropping it on a directory in the Tree/File panel 
or a drive button in the Drive Bar or the UnZip tool in the Tool Bar.

 Dropping Files on the Zip List

 Add files to an existing archive by dragging files from a Tree / File panel and dropping the selection on the Zip 
Archive that you want to add them to.

 Hint: Right click on a Zip List entry to open a Zip View for the associated Zip Archive.



Zip Views

    The Zip View windows show the files contained within a Zip Archive file.

 The file properties available in this window include the filename its original date/time and the files original and 
packed size.

 Dragging Files From the Zip View

 Extract files from archives by dragging a selection of files from a Zip View and dropping it on a directory in the 
Tree/File panel or a drive button in the Drive Bar or the UnZip tool in the Tool Bar.

 Dropping Files on the Zip View

 Add files to an existing archive by dragging files from a Tree / File panel and dropping the selection on the Zip 
View window that you want to add them to.



The Tool Bar

 Zip a file selection from a Tree / File panel by dropping it on the Zip button.
or Click the Zip button to Zip the file selection.

 UnZip a file selection in a Zip List or Zip View by dropping it on the UnZip button.
or Click the UnZip button to UnZip the file selection.

 Open a Zip archive by dropping a selection of files from a Zip List on the Open button.
or Click the Open button to Open the file selection.

 Search for files by clicking the Find button.

 Delete a file selection in a Zip View by dropping it on the Trash button.
or Click the Trash button to delete the file selection.

note: Only the archived files within the Zip are deleted in this case.

 Delete a file selection in a Zip List by dropping it on the Trash button.
or Click the Trash button to delete the file selection.

note: The Zip archives themselves are deleted in this case.

 Quit Zip Pro by clicking the Exit button.



The Drive Bar

 Use the Drive Bar to open Drive View windows.

 Each Drive View window contains the contents of a specific drive.

 Dropping Files on a Drive Button

 Create a new archive on a specific drive by dragging files from a Tree / File panel and dropping the selection on a
Drive button.

 Add files to an existing archive on a specific drive by dragging files from a Tree / File panel and dropping the 
selection on a Drive button.

 Extract files to a specific drive by dragging files from a Zip List or Zip View and dropping the selection on a Drive 
button.

Note: In all these cases you will be prompted to select a target directory (and a Zip name when 
creating or adding files) on the selected drive.  



The Status Bar

 The Status Bar provides hints on menu options.



Using the Mouse for Navigation

 The right mouse button is used for Navigation.

 Drive View:      Tree View - Click the right button on a directory to switch to File View for that directory.

 Drive View:      File View - Click the right button anywhere within the window to switch back to Tree View.
scrolling note: Hold the control key while paging to flip between directories.

 
 Drive View:      Archive List: - Click the right button on any Zip file to open a window containing that archive.

 Zip View - Clicking the right button has no function at this time.



Using the Keyboard for Navigation

Use the cursor (arrow) keys to scroll within a window.
note: Hold the control key while paging to flip between directories.

Use Tab to toggle between the File/Tree views.

Use Shift+Tab to switch between the Drive Panel and the Zip List Panel.

Use Ctrl+Tab to move between windows.

Use Alt+Tab to move between applications.



Using the Mouse for Selection

 The left button is used for selecting.

In any Zip Pro window you may use the following procedures to select files.

Click the left button and drag to select a set of files or directories.

To add files to an existing selection:
- press and hold the Ctrl key.
- then Click the left button and drag.

To add a block of files from the last selection point:
- press and hold the Shift key.
- then Click the left button and drag.

 The drag bubble appears to represent your selection.

Hint: To clear a selection click the right mouse button on the drag bubble or press Escape!

Note: The large Drag Bubble is sensitive the velocity of the mouse.    Therefore if you want to use the large Drag 
Bubble to drag your selection do not move the mouse after making a selection.



Using the Keyboard for Selection

Press and hold the SHIFT key while scrolling to select/deselect a group of files/directories.

Or press the SPACE BAR to select/deselect individual files/directories.

 The small drag bubble appears to represent your selection.

Hint: To clear a selection click the right mouse button on the drag bubble or press Escape!



What is a Drag Bubble

    Large Drag Bubble

    Small Drag Bubble

    The Drag Bubble is used to represent the selection in a window.    

    Use the Drag Bubble to drag a file selection.

    When you scroll a window the Drag Bubble disappears while you scroll but returns when you stop.

 Therefore you may always access the selection in a window even if none of the selected files/directories appear 
on the screen.    

    Disable the large drag bubble animation by clicking "Animation" in the Options menu.

Using the Large and Small Drag Bubbles



How to use a Drag Bubble

    Large Drag Bubble

    Small Drag Bubble

    The Drag Bubble appears as a result of making a selection in a window.

    The large Drag Bubble will appear if you don't move the mouse after making a selection, thereby allowing you to 
quickly grab the bubble.

    The large Drag Bubble will disappear if you move away from it.

    The small Drag Bubble will appear when the large Drag Bubble disappears or if you move after making a 
selection.

    The small Drag Bubble will always stay in the upper corner of its associated window.

 The small Drag Bubble is hidden while you scroll a window.

    Right clicking on a Drag Bubble will pop it and clear its selection.
    Pressing Escape will pop the active windows Drag Bubble and clear its selection.



Where you can Drop files

    You can drop on most areas of the main window and depending on the current context, you may drop within the 
view windows.

 The Tool Bar

    You may Drop a selection of files from a tree / file panel on the Zip button.

    You may Drop a selection of files from a Zip List panel or Zip View on the UnZip button.

    You may Drop a selection of files from a Zip List panel on the Open button.

    You may Drop a selection of files from a Zip List panel or Zip View on the Trash button.

More...

 The Drive Bar

    You may Drop a selection of files from a tree / file panel on a drive button.

    You may Drop a selection of files from a Zip List panel or Zip View on a drive button.

More...

 A Drive View

    You may Drop a selection of files from a tree / file panel on an entry in a Zip List panel.

    You may Drop a selection of files from a Zip List panel or Zip View on a directory in the Tree / File view.

More...

 A Zip View

    You may Drop a selection of files from a tree / file panel on a Zip View.

More...

Note: This version of Zip Pro does not support Drag & Drop with external applications.



Dropping on the Tool Bar

    Drop on the Zip Button to create a new Zip archive or add files to an existing archive.

    Drop on the UnZip Button to extract files from an archive.

    Drop on the Open button to open Zip View windows.

    You may not drop files on the Find button.

    Drop on the Trash button to delete files.



Dropping on the Drive Bar

    Drop on a Drive button to create a new Zip archive.

    Drop on a Drive button to add files to an existing archive.

    Drop on a Drive button to extract files from an archive.



Dropping on a Zip List

    Drop on a Zip list to add files or update/freshen an existing Zip archive.



Dropping on a Tree Panel

    Drop on a Tree panel to create a new Zip archive in the target directory.



Dropping on a File Panel

    Drop on a File panel to create a new Zip archive in the target directory.



Dropping on a Zip View

    Drop on a Zip View to add files or update/freshen an existing archive.



Opening a Drive View

    The Drive View window allows you to view the directories and files on your disk.    

    There are 2 panels that make up a Drive View.

 The left panel or Tree / File panel shows all the files and directories on your disk.

 The right panel or Zip List panel shows all the Zip (Archive) files on your disk.

    Open a Drive View using the Drive Bar or Menu.    



Using the Drive Bar

    Click any of the drive buttons to open a Drive View window for that drive.



Using the Menu

 Use the File Menu 'Open Zip Archive' item to access the open dialog.



Opening    a Zip (archive) View

    A Zip View window allows you to view the files contained within a Zip archive.

    You may use the tool bar, the mouse or the main menu to open a Zip View window.



Using the Right Button

    Within a Zip List right click a Zip file to Open a Zip View window.



Using the Tool Bar

 When the cursor is in a Zip List

 Select the file or files you wish to open and drop the selection on or click the Open button.

 If there are no files selected click the Open button to open the currently cursored item.

 When the cursor is in a tree / file panel or Zip View

 Click the Open button to access the open dialog.



Using the Menu

 When the cursor is in a file / tree panel or Zip View

 Use the File Menu 'Open Zip Archive' item to access the open dialog.

 When the cursor is in a Zip List panel

 Use the File Menu 'Open Zip Archive' item to open the selected or cursored file(s) in the Zip List.



How to Create an Archive (Zip)

    Creating a Zip archive involves three main steps:

 Selecting the files you wish to archive.
 Selecting the drive/directory in which you wish to create the archive.
 Giving the archive a name.

    You may use the tool bar, the mouse or the main menu to create a Zip archive.



Creating an archive if the target drive is open

    First select the files that you wish to Zip.

    Scroll the Tree / File panel so that the target directory is visible.

    Grab the drag bubble and drop it on the target directory.

note: As you drag the cursor over the valid drop targets they are given a red border and the cursor says DROP.



Creating an archive if the target drive is not open

    First select the files that you wish to Zip.

    Grab the drag bubble and drop it on the target drive in the Drive Bar.

 This eliminates the step of specifying the target drive.

 You will be prompted to select a target directory and a name for the new Zip archive.

    or Grab the drag bubble and drop it on the Zip button.

 You will be prompted to select a target drive/directory and a name for the new Zip archive.

note: As you drag the cursor over the valid drop targets they are given a red border and the cursor says DROP.



How to Add Files to an Archive (Zip)

    Adding files to a Zip archive involves three main steps:

 Selecting the files you wish to add to the archive.
 Selecting the archive to which you want to add the files.
 Selecting the add method (Add , Update , Freshen).

    You may use the tool bar, the mouse or the main menu to add to a Zip archive.



Adding files if the target drive is open

    First select the files that you wish to add to the Zip.

    Scroll the Zip List panel so that the target archive file is visible.

    Grab the drag bubble from the Tree / File panel and drop it on the archive in the Zip List.

note: As you drag the cursor over the valid drop targets they are given a red border and the cursor says DROP.



Adding files If the target drive is not open

    First select the files that you wish to add to the Zip.

    Grab the drag bubble and drop it on the target drive in the Drive Bar.

 Use the Archive Name dialog to select the Zip archive to which you wish to add the files.

    or Grab the drag bubble and drop it on Zip button.

 Use the Archive Name dialog to select the Zip archive to which you wish to add the files.

note: As you drag the cursor over the valid drop targets they are given a red border and the cursor says DROP.



Adding files if the Zip (Archive) is open

    First select the files that you wish to add to the Zip.

    Grab the drag bubble and drop it on the Zip View window.

note: As you drag the cursor over the valid drop targets they are given a red border and the cursor says DROP.



Adding files if the Zip (Archive) is not open

    First select the files that you wish to add to the Zip.

    Grab the drag bubble and drop it on the target drive in the Drive Bar.

 Use the Archive Name dialog to select the Zip archive to which you wish to add the files.

    or Grab the drag bubble and drop it on Zip button.

 Use the Archive Name dialog to select the Zip archive to which you wish to add the files.

note: As you drag the cursor over the valid drop targets they are given a red border and the cursor says DROP.



Expanding the Whole Zip File

    First open a Drive View containing the Zip archive file(s) you wish to UnZip.

    From the Zip List panel select the Zip archive that you wish to expand.

    Drop the selection on a directory in a Tree / File panel.

    or Drop the selection on a Drive button.

    or Drop the selection on or click the UnZip button.

    or use the File Menu 'UnZip Files...' item.

 Note: You can only UnZip one Zip file at a time using this process.    If you select more than one file from the Zip 
List, only the first in the selection will be expanded.



Expanding Selected Files from within an Archive

    First open the Zip archive containing the file(s) you wish to UnZip.

    From the Zip View select the file in the archive that you wish to expand (unzip).

    Drop the selection on a directory in a Tree / File panel.

    or Drop the selection on a Drive button.

    or Drop the selection on or click the UnZip button.

    or use the File Menu 'UnZip Files...' item.



How to Delete Files from an Archive

    First open the Zip archive containing the file(s) you wish to delete from archive.

    From the Zip View select the archive files you want to delete.

    Drop the selection on or click the Trash button.

    Use the File Menu Delete item.

    Press the Del key.



How to Delete Zip Files

 First open a Drive View containing the Zip archive file(s) you wish to delete.

    From the Zip List panel select the archive files you want to delete.

    Drop the selection on or click the Trash button.

    Use the File Menu Delete item.

    Press the Del key.



Tutorial

Instructions:
Click on the Previous / Next buttons to step through the tutorial or click on any of the following to go to a 
particular topic:

    What you can do with Zip Pro
    The Main Window
    Navigating
    Selecting files and the Drag Bubble
    Drag & Drop and the Drag Bubble
    How to access your archives
    Creating a new Zip archive
    Adding files to a Zip archive
    Extracting files from a Zip archive

Click on the Links indicated by a green underline to view related information.    If it is a dashed underline the 
information will be presented as a popup window.    



This would take you to another topic if the underline was solid.



This is a popup window



Zip Pro Index
Accessing Zip files
Add
Adding files
Adding to Archives
Animation
Author Information
Capabilities
Clearing selections
Compatibility
Compression
Contents
Copying files
Copyrights
Creating Zip files
Cursor operations
Delete
Deleting archives
Deleting files
Disk spanning
Drag and Drop
Drag Bubble
Drive Bar
Drive Views
Encryption
Enhancements
Exiting
Expanding archives
Extracting files
File Views
Find
Find operation
Freshen
Freshening archives
History
Ideas for future versions
Installation
Keyboard
Keyboard selections
Large Drag Bubble
Left button operations
License
Main Menu
Main Window
Menus
Mouse operation
Navigating
Opening an archive
Opening Drive Windows
Options
Ordering Information
Packing List
Products
Quick Reference
Quitting
Registration
Right button operations
Scrolling
Search
Search path



Searching for files
Selecting files
Services
Setup
Shareware
Small Drag Bubble
Status Bar
Tab key operations
Temp Path
Temporary files
Tool Bar
Tree Views
Tutorial
Uninstalling Zip Pro
UnZipping files
Update
Updating archives
Upgrade Policy
View toggle
View Windows
Warranty
Zip Lists
Zip Options
Zip Views
Zipping files



Products And Services
Synaptek Services:

Design and Development services are available on a contract basis.

If you need custom software for DOS ,AlphaWindows ,Windows or Windows NT,    Synaptek can provide you with 
innovative solutions.

Call (905) 276-8835    or Fax (905) 897-7622 

Other Synaptek Products:

If you need Backup with built in File Management check out SafeGard !    

SafeGard is the fastest most reliable Shareware Backup package available. Unique database automation simplifies 
use by needing only one type of backup. Features - Compression, Multiversioning, Multitasking, Visual list creation, 
Click and Drag: Copy, Move, Restore - Quick Format and much more.    Synaptek's AlphaWindows environment    
provides fully windowed operation in DOS or as a DOS application under Microsoft Windows. Requires 286 and up.

You can find SafeGard as SAFGRD.ZIP or SAFGRDxx.ZIP (xx is currently 12).

Note: SafeGard is still under our old LTI moniker.

Author Member:

Kevin Willows
1188 Ostler Ct
Mississauga 
On Canada    
L5C 3G6

-Contact-
CompuServe: 74167,722



Licensing / Vendor Information
Zip Pro v1.0 Copyright © 1994 Synaptek Software.

SHAREWARE EVALUATION LICENSE

Synaptek hereby grants the Shareware USER the right to use the Zip Pro Shareware evaluation product for a 
period not to exceed 21 days.    After this time the user MUST pay the registration fee. If the user does not wish to 
pay the registration fee he/she MUST discontinue all use of Zip Pro and related material.

REGISTERED VERSION LICENSE
The software supplied herewith (including it's accompanying documentation), whether in written form or on magnetic
disk (the "Software") is copyrighted and it:

a) may not, in whole or in part, be transmitted, transcribed, decompiled, modified, merged into other programs, 
translated into other languages, stored in computer memories, magnetic or other media, except as specifically 
provided for herein; and 

b) may not, in whole or in part, be used or reproduced, except in conjunction with a single computer Central 
Processing Unit or for the purposes of making an archival copy for use in such single Central Processing Unit, 
without the prior written permission of Synaptek.      Failure to comply with the above terms and conditions will result 
in the LICENSE and right to use the Software being terminated automatically.

Synaptek reserves the right to change the Software at any time without notice and without liability of any kind.    This
LICENSE shall continue until the discontinuance of the use of the Software.    Licensee may assign the Software to 
another party provided such other party agrees specifically to abide by the terms and conditions provided for herein.

The following describes the only terms by which Synaptek permits Commercial distribution of Zip Pro.    It also 
details the terms for non-profit distribution of Zip Pro. Anyone not covered by these terms must contact Synaptek to 
receive terms in writing governing their use of Zip Pro.

"Commercial distribution" means to distribute for money or other consideration, and includes copying onto Disks,    
CD-ROMS and all other tangible media now or subsequently known, and distribution by retail rack, direct mail, 
catalogue, advertisement, or trade show.

"Non-Profit distribution" means to distribute the full Zip Pro package in an unmodified form without any form of 
remuneration (monetary or other).    This may include but is not exclusive to commercial Bulletin boards (BBS's), 
individual users and/or user groups.

NOTE: 
It is explicitly forbidden to distribute Zip Pro in conjunction with any other package or service, be it for monetary 
return or given away without remuneration.    Anyone wishing to provide Zip Pro in such a manner must contact 
Synaptek to receive written permission prior to any distribution.

COMMERCIAL DISTRIBUTION:
Those wishing to distribute Zip Pro in any form must contact Synaptek to receive a distribution license and a 
MASTER COPY of the most recent version of Zip Pro which then must be distributed without modification. Any 
additions or subsequent additions to this MASTER COPY must be negotiated with Synaptek prior to any distribution.

ASP Associate (Disk Vendor) Member Information:
Vendors who are ASP Associate Members in good standing are hereby granted permission to distribute Zip Pro. 



Other (Non-ASP) Disk Vendor Information:
Shareware Distributors and Disk Vendors who are not ASP Associate Members, but who wish to distribute Zip Pro 
must contact Synaptek and obtain written permission in advance of any distribution.

These licenses will be effective until or unless we notify you otherwise, in writing.

NON-PROFIT DISTRIBUTION:
Those wishing to distribute Zip Pro without monetary compensation or other form of remuneration are hereby 
granted the right to distribution provided that:

        1. Zip Pro is distributed in full without modification or additions. (Packing List)

        2. BBS's are permitted to add one file providing information about and promoting their own services, provided    
Zip Pro is not included as or implied as a part of those services. 

(We would appreciate a disclaimer to this effect in your document.)

      3. If there is any question as to the integrity of the Zip Pro full package files, you must contact Synaptek to 
receive a MASTER COPY at no charge.

      4. You must agree to all terms in the license and warranty.

Preferred File Name For BBSs Etc:
ZP_ARC10.EXE    (Self Extracting Archive)

These licenses will be effective until or unless we notify you otherwise, in writing.

Applying for ASP Associate Membership:
If you would like to apply for ASP Associate Membership (to become an ASP Approved Vendor), simply write to the 
following address and request a Vendor Membership Application Package:

      ASP Executive Director
      545 Grover Road
      Muskegon, MI    49442-9427
      U.S.A.

      or send a CompuServe message via CompuServe MAIL to ASP
      Executive Director 72050,1433.



Warranty

DISCLAIMER OF WARRANTY

Users of ZIP PRO must accept this disclaimer of warranty:

ZIP PRO (including instructions for its use) is provided "AS IS" WITHOUT WARRANTY OF ANY KIND. 
SYNAPTEK FURTHER DISCLAIMS ALL IMPLIED WARRANTIES INCLUDING WITHOUT LIMITATION ANY 
IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE OR AGAINST 
INFRINGEMENT.    THE ENTIRE RISK OUT OF THE USE OF ZIP PRO AND DOCUMENTATION REMAINS 
WITH YOU.

IN NO EVENT SHALL SYNAPTEK, ITS AUTHORS, OR ANYONE ELSE INVOLVED IN THE CREATION, 
PRODUCTION, OR DELIVERY OF ZIP PRO BE LIABLE FOR ANY DAMAGES WHATSOEVER (INCLUDING, 
WITHOUT LIMITATION, DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS 
OF BUSINESS INFORMATION, OR OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OR THE 
INABILITY TO USE ZIP PRO OR ITS DOCUMENTATION, EVEN IF SYNAPTEK HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES.    BECAUSE SOME STATES/COUNTRIES DO NOT ALLOW THE 
EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE
LIMITATION MAY NOT APPLY TO YOU.



Ordering Information CALL 1-800-465-7047    (Credit Card Orders Only)

Click on the Print Button in the Tool bar.

Fill out the information below and forward to Synaptek

Last Name: _________________    First: ________________ Initial:___

Address: ________________________________________________________

City:_____________________________ Prov/State: __________________
                            
Country: ________    ZIP / Postal Code: _____________        date: _______                

EMail Address:___________________________________________________

Daytime Phone : ____________________    FAX : _____________________

PRICING:    (All dollar values in US Dollars)

INDIVIDUAL USE        Latest Version of Zip Pro          .............. $29.95 _____

Site License (One full Zip Pro package provided per site.) 

 2 to 9    computers at $21.95 each computers  ___x $21.95 ___________
10 to 24 computers at $16.95 each computers  ___x $16.95 ___________
25 to 49 computers at $13.95 each computers  ___x $13.95 ___________
50 to 99 computers at $9.95 each computers  ___x $9.95 ___________
100 or more at $6.95 each computers  ___x $6.95 ___________

Extra program disk & documentation with purchase of
SITE LICENSE available at $5 each. ___x $5.00 ___________

Shipping & Handling $5 per order (US & CAN) ___________
$12 (International)
Canadian orders add GST ___________
Ontario orders add PST ___________

Total          $ ___________

Disk Size Required: _______    (3.5 inch disk is sent if not specified).
    
PAYMENT:
VISA ___    Cheque___

Card Number ______________________________________________________

Expiry Date __________

Card Holder's Name _______________________________________________

Signature: _______________________________________________

TERMS:
    VISA, Cheque, Money orders accepted.    
    Cheques and money orders should be made payable to Synaptek Software.
    Prices and terms subject to change without notice.



Submit Registration by:

 Phone - 1-800-465-7047    (Credit Card Orders Only)

Voice    - (905) 276-8835
FAX        - (905) 897-7622

EMail    - (CIS) 74167,722
 

Mail    -    Synaptek    1188 Ostler Ct. Mississauga    On Canada    L5C 3G6

Please take the time to let us know what future features you most need.

 
 
 
 
 
 
 
 
 
 
(e.g.      Instant Drive Access,    File Management,    Previews,    Viewers,    other archivers, virus scanners,      Archive 
Search,    Archive Fix, External Drag & Drop, OLE support,    Zip Browser, Auto freshen/Update,    Drag scrolling, 
Communications,    Zip Comment, Multi file find,    Find Views).



What is Shareware
Shareware distribution gives users a chance to try software
before buying it. If you try a Shareware program and continue
using it, you must register the product with its authors and
pay the registration fee. With registration, you get anything 
from the simple right to continue using the software to an 
updated program with printed manual.

Copyright laws apply to both Shareware and commercial software,
and the copyright holder retains all rights, with a few specific
exceptions as stated below. Shareware authors are accomplished
programmers, just like commercial authors, and the programs are
of comparable quality. (In both cases, there are good programs
and bad ones!) The main difference is in the method of
distribution. The author specifically grants the right to copy
and distribute the software, either to all and sundry or to a
specific group. For example, some authors require written
permission before a commercial disk vendor may copy their
Shareware.

Shareware is a distribution method, not a type of software. You
should find software that suits your needs and pocketbook,
whether it's commercial or Shareware. The Shareware system makes
fitting your needs easier, because you can try before you buy.
And because the overhead is low, prices are low also. Shareware
has the ultimate money-back guarantee -- if you don't use the
product, you don't pay for it.



Copyrights
Zip Pro v1.0 Copyright © 1994, Synaptek Software.

SHAREWARE EVALUATION LICENSE

Synaptek hereby grants the shareware user the right to use the Zip Pro Shareware evaluation product for a period 
not to exceed 21 days.    After which the user MUST pay the registration fee. If the user does not wish to pay the 
registration fee he/she MUST discontinue all use of Zip Pro and related material.

The DynaZip libraries used in this product are Copyright © 1994, Inner Media Inc.



What you can do with Zip Pro

 

 

You Can...

 Use Zip Pro to create compressed archive files (Zips).

 Use Zip Pro to add files to an existing archive.

 Use Zip Pro to extract files from an archive.

 Use Zip Pro to delete files from within an archive.

 Use Zip Pro to delete archive files.

NOTE: Zip Pro is fully compatible with PKZIP Version 2.04G.



- Archives may be encrypted.

- Archives may span multiple disks.



- By selecting "Add to Zip" - files are added to an archive.

- By selecting "Freshen Zip" - only changed files are added.

- By selecting "Update Zip" - new files and changed files are added.

Note: When changed files are added the older entry is overwritten.



- By selecting "Copy from Zip" files are copied from the archive.

- By selecting "Freshen from Zip" only changed files are extracted.

- By selecting "Update Zip" new files and changed files are added.

Note: When changed files are extracted the older entry is overwritten.



- Any selected group of files within an archive may be deleted.



- Any selected group of archive files may be deleted.



The Main Window

 

 

 Click the Items you want more information on:



The Main Menu

 Use the File menu to perform Zip Pro actions (i.e. Zip/Unzip).

 Use the Options menu to set window and archive options.

 Use the Window menu to change the window layout.

 Use the Help menu to access information on Zip Pro.



The Tool Bar

 Use the Zip button to create or add files to an archive.

 Use the Unzip button to extract files from an existing archive.

 Use the Open button to open Zip (archive) view windows.

 Use the Find button to select a specific set of files.

 Use the Trash button to delete a Zip archive or files within.

 Use exit to leave Zip Pro and save your workspace.



View Windows

 You may open Drive Views or Zip Views.

 Use drive views to select files to Zip or target directories to Unzip.

 Use Zip views to select files to Unzip or delete.



The Status Bar

 The Status Bar provides feedback on menu options.



The Drive Bar

 Click on a Drive button to open a window showing the drive contents.

 Drop files on a drive button to create or add files to a Zip on that drive.



Navigating

 
 

Using the Mouse:

 The right mouse button is used for Navigation.

 Drive:      Tree View - Click the right button on a directory to switch to File View for that directory.

 Drive:      File View - Click the right button anywhere within the window to switch back to Tree View.

 Drive:      Archive List: - Click the right button on any Zip file to open a window containing that archive.

 Zip View - Clicking the right button has no function at this time.

Using the Keyboard:

Use the cursor (arrow) keys to scroll within a window.

Use Tab to toggle between the File/Tree views.

Use Shift+Tab to switch between the Drive Panel and the Zip List Panel.

Use Ctrl+Tab to move between windows.

Use Alt+Tab to move between applications.













 















Selecting Files

 
 

Using the Mouse:

 The left button is used for selecting.

In any Zip Pro window you may use the following procedures to select files:

Click the left button and drag to select a set of files or directories.

To add files to an existing selection:
- press and hold the Ctrl key.
- then Click the left button and drag.

To add a block of files from the last selection point:
- press and hold the Shift key.
- then Click the left button and drag.

 The drag bubble appears to represent your selection.

Using the keyboard:

Hint: Click the right mouse button on a drag bubble or press Escape to clear a selection!



Selecting Files

 

Using the Keyboard:

Press and hold the SHIFT key while scrolling to select/deselect a group of files/directories.

Or press the SPACE BAR to select/deselect individual files/directories.

 The drag bubble appears to represent your selection.



The Drag Bubble

 

Using the Drag Bubble:

 The Drag Bubble appears after you make a new selection in a window.

 The Bubble represents all the files/directories selected in that window only.

 Use the Left button to Drag & Drop the selection represented by the drag bubble.

    Right click on a drag bubble to pop it and clear its file selection.
    Pressing Esc (Escape) will pop it and clear its file selection.

 If you move the mouse away from the large drag bubble this smaller version will appear in the upper right corner 
of the window so you may access the selection - even if all selected files are scrolled off screen.

 Both the small and the large drag bubble work in the same manner.



Drag & Drop Features

 
 

Use the Drag Bubble to drag and drop:

 Large Drag Bubble          

    Small Drag Bubble

 Click and hold the left mouse button over a drag bubble.

 Drag the mouse over the target and release the mouse button.

 You may drop files where the cursor is      

      but not 

Note: Valid drop targets will also have a red border when you move over them.

 Depending on the window from which you are moving files you may drop on many different window areas , 
including: Toolbar buttons, Drive buttons, directories in Drive view, Archive files in the Zip List or Archive 
windows.

Note: This version of Zip Pro does not support dropping outside the Zip Pro window.



Accessing your archives

 
 

To open an archive:

 From the Zip list...

 Click on    
      to open currently selected Zips.

 Click the right button on any Zip List item to open that file.

 Drop a selection from a Zip list on    
      to open selected Zips.

 From the Tree / File Panel or from a Zip window...

 Click on 
 to access the open dialog box.

 Use the File menu    <Open Zip Archive...> to access the open dialog.



Creating New Archives

 
 

To create a new archive (Zip):

    First select the files/directories you want to archive.

Drop the selection on the desired directory in a Tree / File panel.
Then enter a new name for your Zip.

or Drop the selection on    a drive button    

Then select a target directory and enter a new name for your Zip.

or Drop the selection on (or Click)    

Then select a target drive/directory and enter a new name for your Zip.

Keyboard:    or From the File menu choose -    <Zip Files...>
Then select a target drive/directory and enter a new name for your Zip.



Adding Files to Archives

 
 

To create a new archive (Zip):

    First select the files/Directories you want to add to the archive.

Drop the selection on the Zip you want to add to in the Zip List.

or Drop the selection on a drive button    

Then select a target directory and the name of an existing Zip.

or Drop the selection on (or Click)    

Then select a target drive/directory and the name of an existing Zip.

Keyboard: or From the File menu choose -    <Zip Files...>
Then select a target drive/directory and the name of an existing Zip.



Extracting Files from Archives      End of Tutorial

To extract files from an archive (Zip):

From a Zip List...

 First Select the archive you want to expand.

Drop the selection on the desired directory in a Tree / File panel.

or Drop the selection on    a drive button    

Then select a target directory.

or Drop the selection on (or Click)    

Then select a target drive/directory.

From a Zip View...

 First Select the files you want to extract from the Zip.

Drop the selection on the desired directory in a Tree / File panel.

or Drop the selection on    a drive button    

Then select a target directory.

or Drop the selection on (or Click)    

Then select a target drive/directory.

Keyboard:    or From the File menu choose -    <UnZip Files...>
Then select a target drive/directory.



The Main Menu

 Use the File menu to perform operations.

 Use the Options menu to access system preferences.          

Use the Window menu to modify the window layout.

Use the Help menu to access the on-line help system.



View Windows

 
 

 There are two types of windows you can open.



Drive Views

 

 Drive Windows - Tree View:

The Drive view has two portions:
The tree / file panel on the left and the Zip List panel on the right.    

Use the tree / file panel to select files and directories to Zip or drop a Zip selection on a directory to unzip files.    

Use the Zip List panel to select an archive to unzip or right click to open the Zip File.



Drive Views

 

 Drive Windows - Tree View:



Drive Views

 

 Drive Windows - File View:



Drive Views

 

 Drive Windows - File View:



Zip List Views

 Drive Windows - Zip List Panel:

The right panel of a drive view shows all the Zip files available for that drive.

    Drag items from this list to Unzip them.

    Drag items from this list to open them.



Archive (Zip) Views

 

 Archive (Zip) views.



Archive (Zip) Views

 

 Archive (Zip) views.



Advanced Topics

 Click on the Items you want more information on:



Zip Progress - Dialog Help

 Function: The archive operation to be performed.

Add to Zip: All selected files are added to the zip.

Freshen Zip: Only selected files that have been modified more recently than the copies in the archive are added.

Update Zip: Only selected files that have been modified more recently than the copies in the archive or files 
which are not currently in the archive are added.

Note: For all these operations existing files with the same name are overwritten.

 List Box: Lists the files as they are added to the archive.

 Include Directory Information: If selected will include the path information with the files in the archive.

 Zip Name: The name of the target archive file.

 Selected: Number of files, directories and bytes to be processed.

Note: Actual processed figures may differ for freshen or update operations if some file(s) do not need to be 
processed.

 Processing/Percent: Shows the number of the file being processed along with the percentage of that file that 
has been compressed.

 Click Start or press ENTER to start the Zip operation.

 Click Cancel or press ESC to cancel the operation.

 Click Options or press Alt+O to change the Zip Options.

Note:
 Zip Pro supports background operation - meaning that you may switch to another task while it is 
processing a Zip.    You must however take care not to change or delete files that are in the Zip selection 
while the Zip is in progress, or it will fail.    

Also, Clicking Cancel or pressing ESC (If Zip Pro is the active window) while the Zip is in progress will 
terminate the operation.



UnZip Progress - Dialog Help

 Function: The extraction operation to be performed.

note: the source Zip archive is indicated in the dialog title.

Copy from Zip: All selected archive files are copied to the selected destination directory from the Zip archive.

Freshen from Zip: Only selected archive files that have been modified more recently than the copies in the 
destination drive are copied.

Update from Zip: Only selected archive files that have been modified more recently than the copies in the 
destination or files which are not currently in the destination are copied.

Note: For all these operations existing files with the same name are overwritten.

 List Box: Lists the files as they are copied to the destination.

 Use Directory Information: If selected will reconstruct the path of the original file starting at the selected 
destination path.

 Destination: The path that will be used as the target of the extraction operation.

 Selected: Number of files and bytes to be extracted.

Note: Actual processed figures may differ for freshen or update operations if some file(s) do not need to be 
processed.

 Processing/Percent: Shows the number of the file being processed along with the percentage of that file that 
has been compressed.

 Click Start or press ENTER to start the Zip operation.

 Click Cancel or press ESC to cancel the operation.

 Click Options or press Alt+O to change the Zip Options.

Note:
 Zip Pro supports background operation - meaning that you may switch to another task while it is 
processing a Zip.    You must however take care not to change or delete the archive while the extraction is in
progress, or it will fail.    

Also, Clicking Cancel or pressing ESC (If Zip Pro is the active window) while the Zip is in progress will 
terminate the operation.



Zip Options - Dialog Help

 Compression:

Compression options: 

Low: No compression - packing only.
Medium: Best trade off between speed and size.
High: Maximum compression - slowest.

Include Directory Names: Specifies the default value for directory inclusion during Zip and UnZip operations. 

Convert LF to CRLF: Specifies the default for Zip and UnZip operations.
 

Zip: Use this if you are compressing a file that was created on a MAC or UNIX machine and your target is a 
DOS machine.

UnZip: Use this if the archive was created on a UNIX or MAC machine.    On a DOS machine the extracted file 
will appear without any line breaks and may cause errors when attempting to load them into an editor.    

Note: Use this option only if needed and only on text files as it will corrupt binary files.

 Disk Spanning:

 Allow file splitting: Turn this option off only if you want to ensure that files archived to removable media will not
be split.    You may want to disable this because archives that are created on removable media with this option set 
cannot be updated.

 Low density disks: Used this options to force Zip Pro to format removable media with the lowest density for 
the drive.    If no Pre-Formatting is required this option is ignored.

Note: You must use only the disk density selected here when you are preformatting the diskettes.

 Formatting: When creating an archive on removable media this option specifies whether any preformatting of 
the media should take place.

No-Preformatting - Only available space on the disk will be used.

Quick Format - All files and directories will be wiped from the disk (the disk must already be    low level 
formatted to use this option).

DOS-Format - A full low level format of the disk will take place prior to archive operations.

Note: Splitting options are ignored for non-removable media.

 Encryption:

 Encrypt: Set this option to encrypt archived files using the specified password.

 Password: A password with up to 65 characters. 

Note: There must be a valid password if the Encrypt option is selected.

 Temp Path:



 Use Temp Path: Causes update operation on an archive to first make a copy of the archive before beginning.

 Temp Path: Enter the directory path where archive temp files are created.

 Browse: Click Browse or press Alt+B to select another directory to use for Temp files.

CAUTION: Only disable this option if your sure that update or freshen 
operations will not fail as damage to the archive will result.

 Click OK or press ENTER to accept the options.

 Click Cancel or press ESC to cancel the selection.



Delete - Dialog Help

 Ready to Delete: The File that is about to be deleted.

 List Box: Lists the files as they are deleted.

 Prompt for confirmation: If selected will prompt the user before each file is deleted.

 Click Delete or press ENTER to start the delete operation.

 Click Cancel or press ESC to cancel the operation.

 Click Options or press Alt+O to change the Zip Options.



Open Drive - Dialog Help

 Drives: Select the drive which you wish to open from the drop down list.

 Click OK or press ENTER to accept your selection.

 Click CANCEL or press ESC to cancel the operation.

 Click Network or press Alt+W to connect to a network resource.



Find - Dialog Help
note: The initial search directory is always the current directory of the drive.

 Search: Enter the drive/directory which you wish to search.

Format: C:\DIR\DIR

 For: Enter the file specification you wish to search for.

Format: FILENAME.EXT      (wildcards    *,? may be used).

 Scope: Select the scope of the search.

Scope options:
The selected Search directory.
The Search directory and any subdirectories thereof.
The entire drive.

 
 Click Browse or press Alt+B to select a Search directory.

 
 Click Find or press ENTER to start the search.

 Click CANCEL or press ESC to cancel the operation.



Find Results - Dialog Help

 Zip...: Use this to create a new archive or add the found files to an existing archive.

 Select Use this to return to the tree / file view with all the found files selected.    

 You may then add or remove individual files or directories to the selection before archiving.



Temp Path - Dialog Help

 Temp Drive: Select the drive which you wish Zip Pro to use for archive temp files.

 Temp Directory: Double click on the directory in the list you wish Zip Pro to use for archive temp files.

 Click OK or press ENTER to accept your selection.

 Click CANCEL or press ESC to cancel the operation.

 Click Network or press Alt+W to connect to a network resource.



Setup - Dialog Help

 Use this dialog to add a Zip Pro program item to one of your Program Manager groups.

Caption: This is the name that will appear below the Zip Pro icon.

Group: Select the name of an existing group from the list provided or type in the name of a new group to be created
for Zip Pro.



Search Path - Dialog Help

 Search Directory: Double click on the directory in the list to select the base directory for your search.

 Click OK or press ENTER to accept your selection.

 Click CANCEL or press ESC to cancel the operation.



UnZip Target - Dialog Help

 Target Drive: Select the drive which you want the archive (Zip) files extracted to.

 Target Directory: Double click on the directory in the list you want the archive (Zip) files to be extracted to.

 Click OK or press ENTER to accept your selection.

 Click CANCEL or press ESC to cancel the operation.

 Click Network or press Alt+W to connect to a network resource.



Open - Dialog Help

 File Name: Enter the name of the Archive you wish to create or select an existing name from the list.

 List Files of Type: Zip Pro currently only supports opening files compatible with PKZIP.

 Drives: Select the drive on which you wish to create your new archive (Zip) from the drop down list.

 Directories: Double click on the directory in the list to select the target for your archive.

 Click OK or press ENTER to accept your selection.

 Click CANCEL or press ESC to cancel the operation.

 Click Network or press Alt+W to connect to a network resource.



Create - Dialog Help

 File Name: Enter the name of the Archive you wish to create or select an existing name from the list.

 List Files of Type: Zip Pro currently only supports creating files compatible with PKZIP.

 Drives: Select the drive on which you wish to create your new archive (Zip) from the drop down list.

 Directories: Double click on the directory in the list to select the target for your archive.

 Click OK or press ENTER to accept your selection.

 Click CANCEL or press ESC to cancel the operation.

 Click Network or press Alt+W to connect to a network resource.




