
range selector, defined

You can select a range from within a dialog box or the InfoBox by clicking the range selector button. When you click 
the button, 1-2-3 hides the dialog box or the InfoBox so that you can select the range. After you select the range, the 
dialog box or InfoBox reappears, with the range address entered.



Adding connecting lines to a stacked bar chart
Comparison lines make it easier to see the relative size of segments, and to gauge the change in size from segment 
to segment.
1. Select a stacked bar chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Select "Show connecting lines."



Create Chart Style dialog box
Use this dialog box to save a new chart style. The chart style is based on the colors and fonts of the current chart. If 
you want this new style to become the default chart style, select "Make this your Default Chart."
Click OK to display the File Save As dialog box. 

Choose a task
Creating and editing a chart style
Using an existing chart style
Chart styles



Setting lines within a plot frame
In a two-dimensional line chart, you can specify whether the lines touch the axis or are inset from it.
1. Select  a 2D line chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Do one of the following:

• Select "Inset lines from plot frame" to set the lines in from the axis.
• Deselect "Inset lines from plot frame" to have the lines touch the axis.



Adding titles to a chart using the Edit Data window
In Freelance Graphics and Word Pro, you can add a chart title, note, and axis titles using the Edit Data window. In 1-
2-3, you can use text from a range. See Assigning chart parts to ranges in 1-2-3.
1. Select    a chart.
2. From the Chart menu, choose Edit Data.
3. Click the Titles tab.
4. Under Chart Title, enter up to three lines of text.
5. Under Note, enter up to three lines of text.
6. Under Axis Titles, enter text.
7. Click OK. 

{button ,AL(`H_LC_ADDING_TITLE_STEPS;H_LC_CHANGING_TEXT_COLORS_FONT_STEPS;',0)} See related 
topics



Adding a picture to a chart plot
You can fill the background area of a chart plot with a single picture.
1. Create or find the picture you want to use, and copy it to the Clipboard.
2. Select a chart.
3. From the Chart menu, choose Plot.
4. Click the Options tab.
5. Select "Paste Picture."
Tip To add a picture to a bar series, see Showing pictures instead of bars in a bar chart .



Positioning the chart title, note, and legend
1. Select  a chart.
2. From the Chart menu, choose Chart Properties.
3. Click the Layout tab.
4. Check the Show box for each part you want to display.
5. Under Position, select a location for the title, note, or legend.
6. (Optional) Select "Place legend inside plot."
Tip You can also click and drag the title, note, or legend to a new location. 



Setting data properties for charts
Use this panel to change how data is parsed.

Choose a task
Changing how chart data is assigned
Using the InfoBox with charts



Setting options properties for chart plot
Use the Options panel to restore the chart to its original layout, and to add a picture to the plot background.

Choose a task
Restoring the default plot layout 
Adding a picture to a chart plot 
Changing the look of a chart plot 
Using the InfoBox with charts



Restoring the default plot layout
You can return the plot to its original position and size.
1. Select a chart.
2. Choose Chart - Plot.
3. Click the Options tab.
4. Under Plot position and size, select "Default settings."



Importing large files for a chart
You can import up to 16,000 rows of data per sheet. If a sheet contains more than 16,000 rows, you must first narrow 
the selection.
Do one of the following:

• Create a new sheet. Include only the data that you want to import for the chart. File links to the data can be 
maintained.

• Use copy and paste. If you use this method, file links are not maintained.
Open the file in 1-2-3, copy the selected data to the clipboard, and paste it into the Edit Data window.

Import the data from the new selection to create a chart. See Linking chart data to a range. 
Note If there are more than 16,000 rows and you continue, only the first 16,000 rows of each sheet are imported.



Labels in pie and doughnut charts
You can select up to three labels for each pie slice or doughnut slice:

• Value labels display the actual data value.
• Percent labels display the percentage of each slice to the whole.
• Slice labels display the label text.

In 1-2-3, use the range selector to specify the range containing the slice labels. 
In Freelance Graphics and Word Pro, use the Edit Data window (Chart - Edit Data) to modify the Slices text.

Limiting the number of labels that you display on a chart can make it more legible. Instead of displaying percent, 
value, and slice labels, select only one or two for more impact.



Chart menu
Selecting a chart activates the menu for charts.
In 1-2-3, Freelance Graphics, and Word Pro, the menu displays "Chart".
In Approach, the menu displays "Chart Object."



Setting up data for an XY (scatter) chart 
In Freelance Graphics and Word Pro, if you switch to an XY scatter chart from another chart type, you may see a 
blank chart. Entering X values using the Edit Data window will produce a correct chart. 
1. Select a chart.
2. From the Chart menu, choose Edit Data.
3. Under X Values, enter the values for the x-axis.

You can use cut and paste to move a range into the X values row or column.
4. Click OK.
Tip You can use a separate x-series for each y-series. See Assigning series in an XY (scatter) chart.



Selecting a chart
The first step in working with a chart or part of a chart is to select it:

• To select a chart, click anywhere on the chart.
In 1-2-3, Freelance Graphics, and Word Pro, "Chart" then appears as a choice on the menu. 
In Approach, "Chart Object" appears on the menu.



2nd y-axis, defined
An optional reference line marked at regular intervals with numeric values. In a vertical chart, the 2nd y-axis is on the 
right side of the chart. In a horizontal chart, the 2nd y-axis is at the top of the chart.
Use a second y-axis when you want to compare data series that require different scales.



3D effects in charts
Visual characteristics for a 3D chart, including platform, rotation, and elevation. For 3D pie or doughnut charts, you 
can change the lighting, elevation, depth, and shadow.



area chart, defined
Area charts show trends in data over time. Like line charts, area charts emphasize trends and totals rather than 
individual values. For example, use an area chart to see trends in costs for training and salaries over a five-year 
period.



chart attributes
Visual characteristics of a chart object. Attributes determine the appearance of text, lines, and fill patterns. 
Text attributes include color, font, alignment, and numeric format.
Line attributes include color and line style.
Fill attributes include color and pattern.



axis labels
The labels used to identify the tick marks on an axis. Also called tick mark labels.



axis lines
Lines used to mark the location of axes. You can show or hide an axis line, as well as change its style.



axis titles
A line of text displayed below or beside an axis. The text of the axis title typically indicates the type of data plotted or 
describes the axis units.

 



axes
Lines that form a frame of reference for the chart data. Most charts have an x-axis and a y-axis. You can also add a 
2nd y-axis for charts that require two different scales. 

Pie charts and doughnut charts do not have axes. Radar charts have a separate axis for each series.



axis subtitle
A second line of text displayed below or beside an axis title.

 



bar chart
Each data series is plotted as a bar or portion of a bar.
There are three categories of bar charts. Each one suits a different purpose:

• Vertical bar charts 
• Horizontal bar charts 
• Stacked bar charts 



chart title
Text in a chart that describes the main idea illustrated by the chart. The chart title typically appears at the top of the 
chart.



chart
Graphic representation of data. A chart includes the parts illustrated below. 
Chart types include area, bar, high-low-close-open (HLCO), line, mixed, pie, doughnut, radar, and scatter (XY). A 
number grid chart is a table of actual data values rather than a graphical representation.



chart styles
Named and saved sets of chart attribute settings that you can apply to any number of charts of any type. You can use
chart styles to create a similar look for a set of charts. Chart styles specify all characteristics of a chart except its data 
and type.



chart data points
Values plotted in a chart. In a bar chart, data points appear as bars; in a pie or doughnut chart, as slices; in a scatter 
(XY) chart, as markers.



chart data range
Range of values that represent the series of a chart, for example, the lines or bars.



chart data table
Table containing the data used to create a chart. The data table appears below a chart instead of a legend. 
For a table of data without any graphical representation, use the number grid chart type.



chart data
Data used to create the individual data series, or pie or doughnut slices in a chart.



default chart style
Set of chart attributes that are automatically applied when you create a chart. You can create and save customized 
styles.



grid lines
Horizontal and vertical lines that span the plot area from any axis beginning at the tick marks. 

• Major grid lines extend from the major tick marks. 
• Minor grid lines appear between the major grid lines and extend from the minor tick marks.

You can display grid lines with or without the corresponding tick marks.

 



horizontal bar charts
Used to compare values at a single point in time. For example, use a horizontal bar chart to show:

• The annual return on investment for ten mutual funds
• The number of cars sold by color in the first quarter



high-low-close-open (HLCO) charts
Used to track data that fluctuates over time. Also called "stock market charts," HLCO charts are good for monitoring 
stock prices, commodities, air temperature, and currency rates. Examples include: 

• The changes in a stock price over a 30-day period
• The daily temperature range in August for Juneau, Alaska



horizontal chart
Charts with a horizontal y-axis. In a horizontal chart, the usual orientation of the axes is rotated clockwise 90 degrees.



InfoBox
A modeless dialog box used to specify attributes and settings. 

• You can leave the InfoBox open when working with a chart.
• When you make a chart selection, the InfoBox displays the appropriate settings for that part.
• When you change a setting, the chart updates immediately. 
• For help on a panel, click the question mark in the upper corner of the InfoBox.



legend
 A box containing symbols and text explaining what each data series represents. Each symbol is a    color, pattern, or 
marker that corresponds to one data series in the chart.



legend label
Text that describes one item (a slice of a pie or doughnut chart, or a series of any other chart type) of a legend.



line chart
Traces the changes in sets of data over time. Each data point represents a value at a particular time period or 
moment in time. Each line represents a category of data. Line charts are often the best choice for time-series data, 
especially when you have a lot of data points.
For example, use a line chart to show:

• Daily sales over two months
• Average salaries for engineers compared to average salaries for other professionals, charted by age



chart link
A reference to data stored in a worksheet or file. You use a link to read data from a worksheet or file directly into your 
chart, without re-entering values when they change. Links will update the chart when the data changes. 



chart markers
Symbol representing each value in the data series for a line, mixed, and scatter (XY) chart. 
To change the symbol or color for a marker, select the series and go to the Lines & Colors panel of the InfoBox.
To display the marker, be sure the Marker box is checked. 



mixed charts
Chart created by combining parts from a line chart, bar chart, or area chart. You can plot data in two or three forms on
the same chart. In a mixed chart, each series can be shown by using lines, areas, or bars.
For example, use a mixed chart to show the relationship between revenues, expenses, and profits over a five-year 
period. You can plot profits and expenses as bars, and expenses as a line.



chart note
One to three lines of descriptive text you can add to a chart. You can use a note to describe or emphasize data in a 
chart.

 



number grids
A table of actual data values rather than a graphical representation. Number grids can show text values as well as 
numeric values. 



pie and doughnut slices
Wedges in a pie or doughnut chart that represent each data value in the series shown by the chart. A pie or doughnut 
chart can display up to 40 slices. A single slice can be used to represent a collection of all the small values. 



slice labels for pie and doughnut charts
Labels that identify each slice in a pie chart or doughnut chart. You can assign labels that are the actual values in the 
data series, the percentage of the whole that each slice represents, or descriptive text from the legend.



titles for pie and doughnut charts
Descriptive text that explains the contents of a pie chart or doughnut chart.



totals in pie and doughnut charts
The total value represented by the pie chart or doughnut chart.



pie and doughnut charts
Chart showing the relationship of parts to the whole. Each slice of the pie or doughnut represents a data value. The 
size of the slice corresponds to the percentage of the total that it represents. 
These chart types display each series in a separate pie or doughnut, with each value in the series representing a 
different slice. Pie and doughnut charts can display up to 40 slices. 
Use this chart type when you want to compare five or six values in a single data series to the total. 
For example, use a pie or doughnut chart to show:

• Sales of five different car models in a given year



chart plot
Area bounded by the axes, where data is plotted on a chart. By default, the plot contains the bars, lines, or areas in a 
chart. You can change the color, fill pattern, and frame of a plot. 



chart series
A set of values plotted on a chart. If you assign series by column, each column of data represents a series. If you 
assign series by rows, each row of data represents a series.
All chart types except pie or doughnut charts can display up to 30 data series. Pie and doughnut charts show one 
series in each pie.



chart series labels
Labels that identify each value plotted in a series. You can assign labels that are the actual values in the data series, 
or the percentage of the whole that each value in a series represents. You can also enter text labels manually or 
retrieve them from a range in an external worksheet.

 



stack totals
The total value represented by the bars in a stacked bar chart.



stacked bar chart
Compares totals as well as individual values for different time periods or categories of data. Each bar in a stacked bar
chart represents a total. The segments in each bar represent the values that add up to the total.
For example, use a stacked bar chart to compare:

• The costs of salaries and benefits over five years
• Sales of three different products during four quarters



chart tables
A tabular display of chart values, in one of two formats:

• Number grids show values instead of a graphical representation of those values
• Data tables appear under a graphical chart to show the values represented in the chart



tick mark labels
Text that identifies values associated with an axis. The tick mark labels appear under or next to the major tick marks 
on an axis.
When creating a chart, you can specify the tick mark labels to appear on the x-axis (also called x-axis labels). The y-
axis labels are typically generated automatically from the data.



Glossary for charts
Click a word for a description:

2nd y-axis 
3D effects 

A
Area charts 
Attributes 
Axes 
Axis labels 
Axis lines 
Axis subtitles 
Axis titles 

B
Bar charts 

C
Chart data 
Chart note 
Chart styles 
Chart tables 
Chart title 
Charts 

D
Data
Data points 
Data range
Data table 
Default chart style

Grid lines 

H
HLCO charts 
Horizontal bar charts
Horizontal charts

L
Legend 
Legend labels
Line charts
Link 

M
Mixed charts 

N
Number grids 

P
Pie and doughnut charts 
Pie and doughnut slices 
Pie and doughnut slice labels 
Pie and doughnut titles
Pie and doughnut totals
Plot 

R
S

Scatter (XY) charts 
Series 



Series labels 
Stack totals
Stacked bar chart
Subtitles (axis)

Tables 
Three-dimensional effects
Tick mark labels 
Titles (axis) 
Titles (chart) 
Trend lines 

V
Vertical bar charts
Vertical charts

W
With-depth effects

X
X-axis 
XY charts 

Y
Y-axis 

Z
Z-axis



trend line
A line associated with a series in a scatter (XY) chart that shows the general trend of the series. Also called a 
regression line.



vertical bar chart
Compares individual values. The height of each bar indicates the value at one point in time, and the left-to-right 
orientation of the chart provides a sense of movement over time. Vertical bar charts can also illustrate a frequency 
distribution.
For example, use a vertical bar chart to show:

• House sales from January to June (values at different points in time)
• Number of employees who fall within different age ranges (frequency distribution)



vertical chart
Y-axis and the 2nd y-axis (if any) are plotted vertically. Vertical display is the default for most charts.



with-depth effect for charts
Creates the illusion of a third dimension in a chart. A "with-depth" chart looks three-dimensional, but cannot be 
manipulated. A 3D chart allows for changes to rotation and elevation. 



x-axis
A reference line marked in regular intervals with descriptive labels. In a scatter (XY) chart, the intervals on the x-axis 
represent numeric (scaled) values, not labels. Typically, the x-axis shows the categories of the data plotted, and the 
y-axis shows the data values.

 



scatter (XY) chart
Shows whether there is a correlation between large sets of data. If the data points cluster around an imaginary line, a 
correlation exists. The more points that approach the line, the stronger the correlation.
For example, use a scatter chart to determine the correlation between:

• Daily sales of frozen yogurt and the average daily temperature during July
• Personal income and years of education

 



y-axis
A reference line marked in regular intervals with numeric values. Typically, the y-axis shows the data values being 
plotted, and the x-axis shows the categories of the data.



z-axis
A reference line in a 3D chart that shows the values plotted for the third dimension.



Details: Rotating 3D charts
Options

• Rotation: Pivots around a point. You can specify a value from 5 to 85. 
• Elevation. Controls the apparent view angle. Enter a value from 5 to 85. The lower numbers show the chart at eye

level. As the number increases, the elevation shifts so that at 85 you see the chart as if you were looking down on
top of it. 

• Platform: Choose Low, Medium, or High if you want a platform. Choose None for no platform. 
• Lighting: Choose the direction of the light: From left or From right.

{button ,AL(`H_LC_3D_CHANGE_STEPS',1)} Go to procedure



Rotating 3D charts
You can rotate and maneuver any 3D chart. With-depth charts cannot be rotated.
1. Select a 3D chart.
2. Choose Chart - Plot.
3. Click the 3D tab.
4. Under Rotation, enter a value between 5 and 85.
5. Under Elevation, enter a value between 5 and 85. 
6. Under Platform, select a size, or choose None for no platform. 
7. Under Lighting, select the lighting direction. 

{button ,AL(`H_LC_3D_CHANGE_DETAILS',1)} See details
{button ,AL(`H_LC_3D_PIES_CHANGE_STEPS;H_LC_CHANGING_PLATFORM_STEPS;',0)} See related topics



Three-dimensional charts
You can create the illusion of a third dimension in a chart. 

• A 3D chart allows for changes to rotation and elevation using 3D effects.
• A "with-depth" chart appears three-dimensional, but cannot be manipulated.

Creating 3D and "with-depth" dimensional charts
Like other chart types, you can choose a 3D or "with-depth" chart at the time you create the chart, or modify an 
existing chart. Choose one of the types from the Type panel of the InfoBox. See Adding 3D to a chart. 

Modifying 3D effects
Use the InfoBox (3D tab) to change the dimensional effect of the plot of a 3D chart. See Rotating 3D charts and 
Changing 3D for pie and doughnut charts.
For bar, line, area, and mixed charts, you can change:

• Rotation, to change the perspective from which you view the chart.
• Lighting, to shift the apparent direction of the light source and which side is shaded.
• Elevation, to modify the tilt of the chart.
• Platform, to change the height of the area beneath the chart. See Changing the 3D chart platform.

For 3D pie and doughnut charts, you can change lighting and elevation. In addition, you can change:
• Depth, to vary the percentage of space used by the 3D effect.
• Shadow, to alter the location of the shadow under the pie or dughnut.

Note The data for a 3D chart is always two-dimensional. Using 3D changes only the appearance of the chart, not 
how the chart is generated.



Adding 3D to a chart
You can add a three-dimensional look to any bar chart, line chart, area chart, mixed chart, pie or doughnut chart.
1. Select the chart.
2. From the Chart menu, choose Chart Type.
3. Under Chart type, select the type of chart.
4. Click an icon (3D or with-depth) at the right side of the panel.
Tip To create a three-dimensional look in an area chart with negative data, use the 3D icon.

{button ,AL(`H_LC_3D_CHANGE_STEPS;H_LC_3D_PIES_CHANGE_STEPS;',0)} See related topics



Changing the 3D chart platform
You can change the appearance of a wall, face, or floor of a 3D platform.
1. Select a 3D chart.
2. Choose Chart - Plot.
3. Click the Lines & Colors tab.

4. Under Plot section, click the icon that corresponds to the platform area you want to change.
5. Under Interior, select a Pattern, Pattern color, and Background.
6. Under Line, select a Color, Width, and Style.
Tip To select with the mouse, move the cursor to the platform part you want to select, hold the CTRL key, and click the
part.

{button ,AL(`H_LC_3D_CHANGE_STEPS;',0)} See related topics



Designing three-dimensional charts
You can create dramatic three-dimensional (3D) and with-depth charts. Using 3D effects suggest mass and volume in
your data. In a true three-dimensional chart, you can rotate the chart. In a with-depth chart, the 3D effects are static.

• Use 3D effects when you want to emphasize trends, not individual values, as the data is harder to read in a three-
dimensional or with-depth chart.

• Change the size and color of the 3D platform to make the chart stand out. See Changing the 3D chart platform.
• Change the platform or lighting to add depth to the chart. See Changing 3D for pie and doughnut charts or 

Rotating 3D charts.
• Rotate the chart or change the elevation to view the chart from a different perspective. See Changing 3D for pie 

and and doughnut charts or Changing 3D for area, bar, line, and mixed charts.
• Add space between the rows of series to make the chart easier to read. See Changing the spacing between 

series.



Designing effective charts
Charts help to make data more accessible and easier to recall. 

• Before you make a chart, determine your purpose, gather your data, and select a chart type that serves your 
purpose.

• Use emphatic headlines to clarify your message.
• Minimize extraneous words and chart parts. Use the chart to convey only the most important information.
• Choose a chart type that best illustrates the relationship between different data series.
• Add a note when more explanation is needed. See Adding a note to a chart.
• Show a general trend by omitting the grid lines. Use grid lines to stress exact values. See Adding grid lines and 

tick marks and Adding a trend line to a chart.
• Change the axis scale to exaggerate differences between data series. See Changing the axis scale.
• Use labels for charts with a few series. Use a legend for charts with more than three series. 

For more information about specific chart types, see: 
• Designing pie and doughnut charts 
• Designing area charts
• Designing line charts
• Designing radar charts
• Designing horizontal bar charts
• Designing stacked bar charts
• Designing vertical bar charts
• Designing scatter (XY) charts
• Designing High-Low-Close-Open (HLCO) charts



Designing area charts
Area charts emphasize trends and totals in data over time by highlighting the area under the line created by each 
data series.

• To compare values as percentages of the whole, change the y-axis scale to 100%. See Changing the axis scale.
• In a stacked area chart, the area at the bottom determines the look of the other areas; put the area you want to 

emphasize at the bottom, or put the smoothest area there.
• In a 3D area chart, increasing the gaps between the rows makes each series easier to distinguish. See Changing 

the spacing between series.
• In an area chart with negative data, you can create a three-dimensional look by choosing the 3D effect (rather 

than the with-depth effect). See Adding 3D to a chart.



Using color and pattern in chart design
You can give a chart a distinctive appearance by using colors and patterns. 

• Instead of a blank chart background, choose a light fill color to highlight the chart on the page.
• Change the color for negative values. See Emphasizing a data point.
• When using black and white, avoid clashing hatch patterns. Use gray-scale shading instead. See Changing colors

and patterns in charts.
• In Freelance Graphics, use SmartMaster colors for color compatibility between your chart and your presentation.



Designing horizontal bar charts
Horizontal bar charts are best for comparing values at a single point in time. For effective horizontal bar charts: 

• Emphasize a single bar by using a different fill pattern or color. See Changing colors and patterns in a chart.
• Show a clearer relationship between data series by changing the space between bars or clusters or bars. See 

Changing the spacing between series.
• Display data values beside the bars. See Displaying chart series labels.
• Substitute symbols or pictures for your bars to create a visual link between a bar chart and your topic. See 

Showing pictures instead of bars in a bar chart.



Designing High-Low-Close-Open (HLCO) charts
Use High-Low-Close-Open (HLCO) charts, or "stock market charts," to track data that fluctuates over time.

• Use HLCO charts whenever you need to show three or four values per point.
• Use candlestick markers in an HLCO chart to make it easier to read.
• Use a fifth data series to show a volume bar chart underneath the HLCO chart.



Designing line charts
Line charts trace the changes in sets of data over time. Line charts are the best choice when there are a lot of data 
points. For effective line charts: 

• Use three or fewer lines in a chart, especially if the lines cross. For more data sets, break the data into two charts 
on the same page.

• Make lines thicker than axes, and axes thicker than grid lines. See Changing line styles in a chart.
• Vary line styles and widths to differentiate lines, especially if you are using black-and-white, or want a single line 

to stand out.
• Use dashed or dotted lines to denote projected data or estimates.
• Use markers if you want to stress individual points, but be aware that markers can look cluttered.
• In a 3D line chart, increasing the gaps between the rows will make each series easier to distinguish. See 

Changing the spacing between series.



Designing mixed charts
Mixed charts combine parts from a line chart, a bar chart, or an area chart to show a comparison between two 
different types of data. For effective mixed charts: 

• Show the different series on different y-axes. See Plotting a series against a 2nd y-axis.
• Make the series with the largest values into an area, as that series will appear behind the other series. See 

Changing to a mixed chart type.
• When using areas and bars, make the bars narrow by increasing the gap between the bars, so that you can see 

the area displayed behind the bars. See Changing the spacing between series.



Designing chart tables
A chart table contains the data values. To display a table of numeric data, use a number grid chart. To display a table 
of values below another chart, use a data table.

• Use a data table when you want to present the actual values for the chart. See Adding a table below a chart.
• Use a font size that is large enough to be legible. See Changing text fonts, sizes, and colors in a chart.
• Grid lines can add clarity to a chart containing many rows or columns of data. For charts with less dense data, 

consider omitting the grid lines. See Displaying grid lines in a table or number grid.
• Show the total values of each row or column when you want to summarize the data. See Calculating totals in a 

number grid.



Designing radar charts
Radar charts compare data series consisting of several different variables.

• Use 3 or fewer lines per chart, especially if the lines cross. If you have more data sets, break your data into two 
charts on the same page.

• Make lines thicker than axes and axes thicker than grid lines. See Changing line styles in a chart.
• Vary line styles and widths to differentiate lines, especially if you are using black and white or want to emphasize 

a single line among several. See Changing line styles in a chart.
• Use dashed or dotted lines to denote projected data or estimates. See Changing line styles in a chart.
• Use markers if you want to stress individual points, but be aware that they add clutter. See Changing markers in a

chart.
• Change the axis scales to exaggerate differences between data series. See Scaling and arranging radar chart 

axes.
• Change the style of one or more series from line to area, to differentiate the series in your radar chart. See 

Changing to a mixed chart type.



Designing stacked bar charts
Use a stacked bar chart when you want to compare totals as well as individual values for different time periods or 
categories of data.

• Make sure the segments of the bar add up to a meaningful total.
• Use five or fewer segments per bar (data sets).
• Use the darkest or densest fills for segments at the baseline or left. Use lighter fills as segments rise up or move 

right in the bar.
• To compare values as percentages of the whole, change the y-axis scale to 100%. See Changing the axis scale.
• If you want to draw attention to the changes in a specific data set, put that data set first so it appears on the 

bottom or left of the stacked bars.
• Substitute symbols or pictures for your bars to eliminate abstraction and create a strong visual message between 

your bar chart and your topic. See Showing pictures instead of bars in a bar chart.
• Add connecting lines between bar segments to make it easier to compare values. See Adding connecting lines to 

a stacked bar chart.
• Change the space between the bars to more effectively show the relationship between data series. See Changing

the spacing between series.



Designing vertical bar charts
Charts with vertical bars are good for comparing individual values over time. 

• You can display values along the tops of, or inside bars, to make the chart easier to read. See Displaying chart 
series labels.

• Use a different fill pattern or color to highlight a single bar to make a point. See Changing colors and patterns in a 
chart.

• Substitute symbols or pictures for your bars to eliminate abstraction and create a strong visual message between 
your bar chart and your topic. See Using pictures instead of bars in a bar chart.

• Change the space between the bars or clusters of bars to more effectively show the relationship between data 
series. See Changing the spacing between series.



Designing scatter (XY) charts
Use scatter charts, also called XY charts, to look for correlation between large sets of data.

• Use scatter charts only if your audience has the statistical knowledge to interpret them.
• Add a trend line to show the general direction of the data points. See Adding a trend line to a chart.
• Use the line connecting the points to show the direction of the data. See Connecting points in charts.



Changing 3D for pie and doughnut charts
You can change the three- dimensional effect for a 3D pie or doughnut chart.
1. Select a 3D pie chart or doughnut chart.
2. From the Chart menu, choose Pie or Doughnut.
3. Click the 3D tab.
4. Change one or more options:

• Under 3D depth, enter a value between 5 (flat) and 100 (cylindrical).
• Under Elevation, enter a value between 5 (side view) and 85 (top-down view).
• Under Shadow style, select a shadow style, or "None" for no shadow.
• Under Shadow depth, select the shadow style.

{button ,AL(`H_LC_3D_CHANGE_STEPS;H_LC_ADDING_3D_STEPS;H_LC_CHANGING_PLATFORM_STEPS;',0)
} See related topics



Details: Changing the layout of multiple pie and doughnut charts
The Layout panel controls the plot layout options for multiple pie and doughnut charts.

Slice direction
• Clockwise or counterclockwise. As you change the start angle, the slices will redraw in the direction you specify.
• Start angle. Click the arrows to incrementally change the start angle, or enter a value from 0 to 359.

Chart layout
• Automatic. The pies or doughnuts are displayed on the optimal number of lines.
• In n rows. You can specify the number of rows to use. This number may be automatically adjusted to ensure a 

sensible layout.

Sort slices by size
• Unsorted. Slices are not sorted.
• Separately for each chart. Each pie or doughnut is sorted using its slice values.
• Based on first chart. The order of the slices is determined by the first pie or doughnut.
• Based on last chart. The order of the slices is determined by the last pie or doughnut.

Scale charts
• Equally. All pies or doughnuts are the same size.
• By Area. The size of the pies or doughnuts will vary depending on the totals of their data values.
• By Height. On 3D charts, the height of the pies or doughnuts will vary depending on the values. 

{button ,AL(`H_LC_CHANGING_MULTI_PIE_LAYOUT_STEPS',1)} Go to procedure



Changing the layout of multiple pie and doughnut charts
Multiple pie and doughnut charts can be laid out using more than one row.
1. Select a pie or doughnut chart.
2. Choose Chart - Plot.
3. Click the Layout tab.
4. Under Chart layout, click "Automatic," or click "In n rows" and enter the number of rows to use.
5. (Optional) Under Sort slices by size, select an option.

{button ,AL(`H_LC_CHANGING_MULTI_PIE_LAYOUT_DETAILS',1)} See details



Changing the scaling of multiple pie and doughnut charts
You can change the size of pies or doughnuts in a multiple chart. Pies and doughnuts with larger values will appear 
larger.
1. Select a pie or doughnut chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Under "Scale charts," select an option:

• Equally. All pies or doughnuts are the same size.
• By Area. The size of the pies or doughnuts will vary depending on the totals of their data values.
• By Height. For 3D pies or doughnuts, the height will vary depending on the values.

{button ,AL(`H_LC_CHANGING_MULTI_PIE_LAYOUT_STEPS;',0)} See related topics



Changing the start angle and direction for pie and doughnut charts
1. Select  a pie or doughnut chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Under Slice direction, click the clockwise or counterclockwise icon.

As you change the start angle, the slices will redraw in the direction you specify.
5. Under Start angle, select a value.

Click the arrows to incrementally change the start angle, or enter a value from 0 to 359.

{button ,AL(`H_LC_LC_INDEPENDENT_PIE_DATA_STEPS;H_LC_CHANGING_PIE_LABELS_STEPS;',0)} See 
related topics



Details: Using independent data for multiple pies and doughnuts
Using independent data
With pies or doughnuts that have independent data, the slice labels are stored in every other column:

Sale
s

Expens
e

Phone 
sales

50 Magazine 
ads

10

Mailings 47 Seminars 15
Retail 20 Radio ads 12

Mailings 14
This data would create two independent charts:

• The pie or doughnut "Sales" has three slices: Phone sales, Mailings, and Retail.
• The pie or doughnut "Expenses" has four slices: Magazine ads, Seminars, Radio ads, and Mailings.

Pies or doughnuts with independent data cannot be sorted based on the first or last chart. The only sorting options 
are Unsorted or Separately for each chart.
When you specify "Use independent data," the legend does not display.

Adding labels and titles for multiple pies or doughnuts
In Freelance Graphics and WordPro, use the Edit Data window to add labels and titles. Choose Chart - Edit Data. 
Click the Data Labels tab, and enter the label text. Under Titles, enter title text. To display the labels, choose Chart - 
Pie Labels, click the Options tab, and check Show slice labels.

Changing an individual slice
You can select one slice and then make changes to it. In a pie or doughnut chart using independent data, you can 
simply click the slice. (In a chart that does not use independent data, you must hold the CTRL key when you click the 
slice.) Use the Lines & Colors panel of the InfoBox to change colors and patterns of the selected slice.
Pies or doughnuts with independent data cannot be sorted based on the first or last chart. The only sorting options 
are Unsorted or Separately for each chart.

{button ,AL(`H_LC_INDEPENDENT_PIE_DATA_STEPS',1)} Go to procedure



Using independent data for multiple pies and doughnuts
In a chart with multiple pies or doughnuts, you can use independent data for each pie or doughnut.
1. Select a chart with multiple pies or doughnuts.
2. Choose Chart - Pie.
3. Click the Data tab.
4. Check    "Use independent data."

{button ,AL(`H_LC_INDEPENDENT_PIE_DATA_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_PIE_LABELS_STEPS;',0)} See related topics



Overview: Pie and doughnut charts
Pie charts and doughnut charts show data for each series in a separate pie or doughnut. Each slice represents a data
value.

Each pie or doughnut represents 100% of the values for the series. A single chart has one pie or doughnut, and 
shows the data for one series. A multiple pie or doughnut chart shows a separate pie or doughnut for each series.

The data in multiple pie and doughnut charts can be synchronized or independent:
• For synchronized data, the slices in each pie or doughnut represent the same types of values. For example, if you

are tracking sales figures for products over three years, the same color slice in each pie would show the sales for 
each product sold.

• For independent data, each series produces a separate pie or doughnut. For example, you could use one chart to
show profits and one to show expenses. See Using independent data for multiple pie and doughnut charts.

Changes you can make to pie and doughnut charts
In pie and doughnut charts, you can:

• Change the direction of the slices. See Changing the start angle and direction for pie and doughnut charts.
• Change the layout and scaling of multiple pies. See Changing the layout of multiple pie and doughnut charts.
• Change the look of 3D effects. See Changing 3D for pie and doughnut charts.

For individual pie and doughnut slices, you can:
• Combine and sort the slices. See Combining pie and doughnut slices and Sorting slices by size.
• Change the color or line style of a slice. See Changing slice color, line style, and fill.
• Move a slice away from the center of the pie or doughnut. See Exploding pie and doughnut slices.
• See Exploding slices.



Showing pie and doughnut titles and totals
1. Select a pie or doughnut chart.
2. From the Chart menu, choose Pie Titles or Doughnut Titles.
3. Click the Options tab.
4. Check Show title and Show total.
5. Under "Position," select Above chart or Below chart.
Tip You can edit the title by double-clicking the text and entering new text. For more information on creating titles, see
Adding titles to a chart.

{button ,AL(`H_LC_CHANGING_PIE_LABELS_STEPS;',0)} See related topics



Setting slice properties for pie and doughnut charts
Use the Layout panel to explode pie or doughnut slices, change the slice direction and start angle, and sort the slices 
by size.

Choose a task
Exploding pie or doughnut slices 
Changing the start angle and direction for pie and doughnut charts 
Sorting pie or doughnut slices by size 
Combining pie and doughnut slices 
Using the InfoBox with charts 



Setting layout properties for pie and doughnut charts
Use the Options panel to hide or show, or to reposition the value labels, percent labels, or slice labels when you have 
Pie Slices or Doughnut Slices selected. 

Choose a task
Displaying pie and doughnut slice labels 
Using the InfoBox with charts 



Setting properties for pie or doughnut chart data
Use the Data panel to combine small pie slices or doughnut slices into one labeled slice. For multiple pies or 
doughnuts, you can specify whether each uses independent data.

Choose a task
Combining pie and doughnut slices 
Using independent data for multiple pies and doughnuts 
Using the range selector in 1-2-3 
Using the InfoBox with charts



Setting layout properties for pie and doughnut chart slices
Use the Layout panel to explode pie or doughnut slices, change the slice direction and start angle, and sort the slices 
by size.

Choose a task
Exploding pie and doughnut slices 
Changing the start angle and direction for pie and doughnut charts 
Sorting pie or doughnut slices by size 
Combining pie and doughnut slices 
Using the InfoBox with charts 



Details: Adding axis titles and subtitles
Options
Show title. Enter one line of text for the title. For a legible chart, keep the title short. 
Show subtitle. Do one of the following:

• Enter a line of text.
• Select "Based on scale" to use the automatic scaling units (Thousands, Millions, etc.). See Changing the axis 

scale.
Orientation. Select the vertical or horizontal text orientation that looks best for your chart.
Subtitle position. Select whether the subtitle text appears on the same line or below the axis title.

Changing the text font, size, and style 
You can change the appearance of text by using the InfoBox. Select the text, then click the Text Format tab and 
choose a different font, size, and style.

Using range data for titles and subtitles
In Freelance Graphics and Word Pro, you can import data from a worksheet and use it as title text using the Import 
Data dialog box. See Linking chart text to a range.
In 1-2-3, you can specify a cell containing the text you want to use. Select "Cell" and then specify a range using the 
range selector. See Assigning chart parts to ranges in 1-2-3.

{button ,AL(`H_LC_ADDING_AXIS_TITLE_STEPS',1)} Go to procedure



Adding axis titles and subtitles
Adding a title and subtitle to an axis helps to explain the values on the axis. 
1. Select a chart.
2. From the Chart menu, choose Axes & Grids, and then choose X-Axis & Grids or Y-Axis & Grids.
3. Click the Titles tab.
4. Select "Show title."
5. Enter a title.
6. Select "Show subtitle."
7. Enter a title or select "Based on scale." See Details.
8. Under Subtitle position, select where to display the subtitle.

{button ,AL(`H_LC_ADDING_AXIS_TITLE_DETAILS',1)} See details
{button ,AL(`H_LC_EDITING_TEXT_STEPS;H_LC_CHANGING_TEXT_COLORS_FONT_STEPS;H_LC_CHANGIN

G_AXIS_SCALE_STEPS;',0)} See related topics



Details: Adding grid lines and tick marks
Using the Grid tab options
The options on the Grid tab will vary depending on the chart type and axis you have selected.

• Bar, line, and area charts can have individual grid lines set for the y-axis. On the x-axis, you can only display the 
major interval grid lines.

• Scatter (X,Y) charts can have individual grid lines for both x-axis and y-axis.
• Pie charts and doughnut charts do not have x-axis or y-axis options.

Making more changes to grid lines and tick marks
If you want to scale manually, click the Scale tab. This panel also controls the display of tick marks.
You can change the colors and line widths of grid lines. See Changing line styles in a chart.
You can hide grid lines, which can make some charts easier to interpret. See Hiding and showing parts of a chart.
You can modify the appearance of grid lines and tick marks to customize a chart. See Changing the look of grid lines 
and tick marks.

{button ,AL(`H_LC_ADDING_GRIDLINES_STEPS',1)} Go to procedure



Adding grid lines and tick marks
Grid lines and tick marks make it easier to read the values in a chart.

Setting grid lines
1. Select a chart.
2. From the Chart menu, choose Axes & Grids, and then choose X-Axis & Grids or Y-Axis & Grids.
3. Add grid lines and tick marks.

• To show grid lines, click the Grids tab. Under Show grid lines at, select an interval. (To add grid lines, see 
below).

• To add tick marks, click the Ticks tab, then select the intervals and position.

Setting extra grid lines
1. On the Grids tab, select "Show n extra grid lines" and enter the number of extra grid lines you want to define (up 

to 20).
2. Under Line number, enter 1. This is the first grid line.
3. Under Line value, enter a number for the location of the first extra grid line.
4. For each additional grid line, enter a new line number and line value.
Tip If you do not specify a line number or value, the major grid lines values are used.

{button ,AL(`H_LC_ADDING_GRIDLINES_DETAILS',1)} See details
{button ,AL(`H_LC_Changing_line_styles_STEPS;H_LC_ADDING_GRIDLINES_STEPS;',0)} See related topics



Chart axes and grid lines
Chart axes are lines against which the data is plotted.

The axes vary:
• Vertical bar charts, line, and area charts have a horizontal x-axis and vertical y-axis. You can optionally specify a 

2nd y-axis on the right.
• Horizontal bar charts have a vertical x-axis and horizontal y-axis and optional 2nd y-axis (top).
• 3D charts add a z-axis.
• Radar charts can have up to 40 axes.
• Pie and doughnut charts have no axes.

Grid lines are the horizontal or vertical lines displayed through the plot of a chart. Grid lines are perpendicular to the 
axis to which they are associated.

Modifying the axes
To increase the effectiveness of a chart, you can:

• Add tick marks and grid lines to show exactly where each data point falls. See Adding grid lines and tick marks.
• Display titles to describe the axis. See Adding axis titles and subtitles.
• Change where the axes intersect, to prevent large gaps on a chart. See Changing the intersection of x- and y-

axes.
• Change the scale of the axis so it best displays the data. See Changing the axis scale and Scaling and arranging 

radar chart axes.
• Plot one or more series on a 2nd y-axis to show a different scale for that series. See Plotting a series against a 

2nd y-axis.



Details: Changing the intersection of x- and y-axes
To reset the intercept to the default, deselect "Intercept."

Making other changes to the scale
You can select other options to change how the data is presented: 

• Click the Labels tab to change the intervals for the scale labels.
• Click the Grids tab to specify whether the grid lines should appear.
• Click the Scale tab to change the direction and position of the scale.

Changing the intersection of x- and y-axes in a scatter (XY) chart
Rather than changing the intersection of the axes in a scatter (XY) chart, you can change the properties of a vertical 
and horizontal grid line to "look like" the axes. 
For example, assume the x-axis values range from -5 to 5 and the y-axis values range from -20 to 100, and assume 
you want the x- and y-axes to intercept at (0,0). Select the vertical grid line that intercepts the x-axis at 0. Then click 
the Lines & Colors tab on the InfoBox and change that grid line's color and/or width. Similarly, select the horizontal 
grid line that intercepts the y-axis at 0, and change that grid line's color and/or width.
To select an individual grid line, hold the CTRL key and click the grid line. For information on changing the color and 
width, see Changing the look of grid lines and tick marks.

{button ,AL(`H_LC_CHANGING_AXES_INTERSECT_STEPS',1)} Go to procedure



Changing the intersection of x- and y-axes
Changing the intersection of the chart axes can make the chart easier to read.
1. Select a chart.
2. Choose Chart - Chart Properties.
3. Under Properties for, select the axis.
4. Click the Scale tab.
5. Select "Intercept." 
6. Enter a number for the intercept.

{button ,AL(`H_LC_CHANGING_AXES_INTERSECT_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_AXIS_SCALE_STEPS;',0)} See related topics



Details: Changing the axis scale
Options

• Scale manually: Instead of using the default values, you can create your own scale.
Maximum. Enter the highest value for the axis.
Minimum. Enter the lowest value for the axis.
Major ticks. Enter an interval value for the major tick marks. 
Minor ticks. Enter a value. If the minor or major tick marks do not appear, click the Ticks tab in the InfoBox, and 
check the "Show tick marks at" box for the tick marks.

• Intercept. Enter a value.
• Direction: Choose an ascending or descending scale.
• Position: For the x-axis, choose Top, Bottom, or Both. For the y-axis, choose Left, Right, or Both.
• Type: Choose Linear, Log, 100%.
• Units: Choose Auto, or other incremental values such as Thousands and Millions.

In most charts, you can manually scale only the y-axis and 2nd y-axis. In scatter (XY) charts, you can also change 
the x-axis scale.
The Maximum, Minimum, Major ticks, and Minor ticks settings are interrelated, so that changing one of these settings 
may affect the other settings. 

{button ,AL(`H_LC_CHANGING_AXIS_SCALE_STEPS',1)} Go to procedure



Changing the axis scale
To create a better fit for the data, you can change the scale of a numeric axis.
1. Select a chart.
2. Choose Chart - Chart Properties.
3. Under Properties for, select an axis.
4. Click the Scale tab.
5. Under Scale manually, change the axis options.

{button ,AL(`H_LC_CHANGING_AXIS_SCALE_DETAILS',1)} See details
{button ,AL(`H_LC_SCALING_RADAR_AXES_STEPS;H_LC_ADDING_GRIDLINES_STEPS;',0)} See related topics



Changing the look of grid lines and tick marks
1. Select a chart.
2. Double-click a grid line or tick mark. 

All the grid lines or tick marks for that axis are selected, and the InfoBox appears.
3. Click the Lines & Color tab.

4. Under Grid lines and ticks, select a line color, width, and style.
Tip Select the Show boxes on the Grids and Ticks panels to display the major and minor intervals of the grid lines 
and tick marks.

{button ,AL(`H_LC_ADDING_GRIDLINES_STEPS;H_LC_CHANGING_LINE_STYLES_STEPS;',0)} See related 
topics



Details: Displaying axis labels
Options
Overlapping is optional for some axes. The Overlapping options include:

• Automatic. Uses the best arrangement for the labels.
• Stagger. Alternates the labels between two lines.
• Slant. Displays the labels at an angle.
• Vertical. Displays the labels vertically, reading from bottom up.
• Down. Displays the labels vertically, reading from the top down.

Displaying long text labels
If you have labels with long names, you can make them fit better on the chart. You can:

• Change the text size. Open the InfoBox, then select the text in the chart. Click the Text Format tab, and select a 
smaller font size or different font.

• Use a different Overlapping option.
• Shorten the text. Under Character limit, enter a smaller number.
• Show fewer labels. Under Show labels every n ticks, enter a number other than 1.

{button ,AL(`H_LC_CHANGING_TICK_LABELS_STEPS',1)} Go to procedure



Displaying axis labels
You can specify how axis labels are displayed. The options vary depending on which axis is selected.
1. Select a chart.
2. From the Chart menu, choose Axes & Grids, and then choose X-Axis & Grids or Y-Axis & Grids.
3. Click the Labels tab.
4. Select "Show labels every n ticks," and enter a number.
5. (Optional) Under Overlapping, select an option.
6. (Optional) Select "Character limit" and enter a number.

{button ,AL(`H_LC_CHANGING_TICK_LABELS_DETAILS',1)} See details
{button ,AL(`H_LC_ADDING_GRIDLINES_STEPS;H_LC_CHANGING_LINE_STYLES_STEPS;',0)} See related 

topics



Labeling radar chart axes
To display axes titles
1. Select a radar chart.
2. From the Chart menu, choose Axes & Grids.
3. Under Properties for, choose Axes Titles.
4. Click the Labels tab.
5. Select "Show labels every n ticks," and enter a number.
6. (Optional) Select "Character limit," and enter a number.

To edit axes titles
• In 1-2-3, edit the text in the range. To change the range associated with the axes titles, use the range selector.
• In Freelance Graphics and Word Pro, double-click the text and edit it, or open the Edit Data dialog box (from 

the Chart menu, choose Edit Data) and edit the Axis Titles text.

{button ,AL(`H_LC_LABEL_RADAR_AXES_DETAILS',1)} See details
{button ,AL(`H_LC_SCALING_RADAR_AXES_STEPS;',0)} See related topics



Scaling and arranging radar chart axes
You can manually set the minimum and maximum values for a radar chart    axis. You can also set a different scale for
each axis if you make the axes independent. 
1. Select a radar chart.
2. From the Chart menu, choose Axes & Grids.
3. Click the Scale tab.
4. Do one of the following: 

• Select the axis you want to scale.
• To use a different scale for each axis, select "Make axes independent."

5. (Optional) Under Scale manually, enter values.

{button ,AL(`H_LC_LABEL_RADAR_AXES_STEPS;',0)} See related topics



Adding data to a chart using the Edit Data window
In Freelance Graphics and Word Pro, you can add values to an existing series by editing the data in the Edit Data 
window.
1. Select the chart.
2. From the Chart menu, choose Edit Data.
3. Enter or edit the values.
4. For labels and titles, do the following:

• In the Labels row or column, type the x-axis labels, pie titles, or doughnut titles.
• In the Legend row or column, type the legend text, or slice labels for pie or doughnut charts.

5. Click OK. 
Note In 1-2-3, see Assigning chart parts to ranges in 1-2-3.



Adding a note to a chart
1. Select a chart.
2. Choose Chart - Note.
3. Click the Options tab.
4. Select "Show note."
5. Under Line 1, Line 2, and Line 3, enter the note text.
Tip You can move the note anywhere on the chart. Click the note and drag it to another position. You can also use 
the Position buttons on the Options panel.

{button ,AL(`H_LC_CHANGING_TEXT_COLORS_FONT_STEPS;H_LC_EDITING_TEXT_STEPS;',0)} See related 
topics



Adding titles to a chart
1. Select a chart.
2. From the Chart menu, choose Title.
3. Click the Options tab.
4. Select the "Show title" box.
5. Under Line 1, enter the title text.
6. Under Line 2 and Line 3, enter the optional subtitle text.
7. Under Position, click the button that corresponds to the position on the chart where the titles should appear.
Tip To hide the title, deselect "Show title" on the Options panel.

{button ,AL(`H_LC_EDITING_TEXT_STEPS;H_LC_CHANGING_TEXT_COLORS_FONT_STEPS;',0)} See related 
topics



Details: Changing numeric formats in a chart
Options
You can choose how you want the selected numbers in a chart to be displayed.

• Format type. Choose from General, Currency, ISO Currency, Comma, Fixed, Scientific, Percent, Date, Time.
• Current format. If there are other options for the Format type you select, they appear here. The options vary 

depending on the Format type.
• Parentheses. Check this box if you want parentheses displayed around the numbers.
• Decimal places. Use the arrows to set the number of decimal places, or enter a number between 0 and 15.

{button ,AL(`H_LC_CHANGING_NUMERIC_FORMATS_STEPS',1)} Go to procedure



Changing numeric formats in a chart
You can change the format of labels on a numeric scaled axis, or a radar chart. 
1. Select a chart.
2. From the Chart menu, choose Chart Properties.
3. Under Properties for, select the axis you want to format.
4. Click the Number Format tab.

5. Under Format type, select a format.
6. Under Current format, select from the list.
7. Under Decimal places, select a number.
8. Check the Parentheses box to add parentheses.

{button ,AL(`H_LC_CHANGING_NUMERIC_FORMATS_DETAILS',1)} See details
{button ,AL(`H_LC_TEXT_OVER;',0)} See related topics



Details: Changing text fonts, sizes, and colors in a chart
Changing fill colors
Title, legend, and note text appear in a box. You can change the fill pattern and colors of the box. From the InfoBox, 
click the Lines & Colors tab, and select the pattern and colors.

Hiding and showing text
You can control whether or not text appears by using the InfoBox. Open the InfoBox, then select a chart part, such as
Legend, Title, or Series Labels from the Properties for list. Click the Options tab, and check the Show box if you want 
the selected chart part to appear on the chart.

Editing text
You can edit existing text directly on the chart. See Editing chart text.

{button ,AL(`H_LC_CHANGING_TEXT_COLORS_FONT_STEPS',1)} Go to procedure



Changing text fonts, sizes, and colors in a chart
Modifying text fonts and size can create a better fit for text in tight places on a chart. 
1. Select a chart.
2. From the Chart menu, choose Chart Properties.
3. Under Properties for, select the part containing the text you want to change.
4. Click the Text Format tab.

5. Select the text you want to change.
• To apply changes to one line of text, click it.
• To apply changes to all text, click the frame around the text.

6. Select font, point size, color, and emphasis.

{button ,AL(`H_LC_CHANGING_TEXT_COLORS_FONT_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_COLORS_STEPS;H_LC_CHANGING_LINE_STYLES_STEPS;',0)} See related 

topics



Details: Editing chart text
Editing chart text using the InfoBox
The tabs in the InfoBox change depending on the selection. To display the appropriate panel, select the name of the 
chart part under "Properties for," then click the tab to get to the panel you want:

• Chart title. Select Title, then click the Options tab.
• Legend text. Select Series, then click the Options tab.
• Axis titles. Select the X-axis, Y-axis, or Z-axis, then click the "Titles" tab.
• Note. Select Note, then click the Options tab.

{button ,AL(`H_LC_EDITING_TEXT_STEPS',1)} Go to procedure



Editing chart text
Editing in place on the chart
1. Double-click the chart text you want to edit.
2. Do one of the following:

• To replace all the selected text, start typing. The selected text disappears and the new text replaces it.
• To edit part of the text, move the mouse pointer to the point where you want to edit and click, then edit the 

text.

Editing using the InfoBox
1. Select a chart.
2. Choose Chart - Chart Properties.
3. Under Properties for, select a chart part (Title, X-axis, Y-axis, Series, Note).
4. Click the Options or Titles tab to edit the text. 
Tip To cancel your edits, press ESC or choose Edit - Undo.

{button ,AL(`H_LC_EDITING_TEXT_DETAILS',1)} See details
{button ,AL(`H_LC_ADDING_NOTE_STEPS;H_LC_CHANGING_TEXT_COLORS_FONT_STEPS;',0)} See related 

topics



Details: Linking chart text to a range
Selecting the file to link to
The Open dialog box appears only if you have not yet linked a file to the selected chart. If you need to link to a 
different file, click Browse and select the file you want.

Breaking links
In a linked chart, editing the linked text breaks the link. To break a link, double-click the linked text directly in the chart 
and type a new value. You can then choose whether you want to abandon changes, delete only the affected links, or 
delete all links.

{button ,AL(`H_LC_LINKING_TEXT_STEPS',1)} Go to procedure



Linking chart text to a range
In Freelance Graphics and Word Pro, you can link chart text to a range in a worksheet or file.
1. Select a chart.
2. From the Chart menu, choose Import Data.
3. Choose a file from the Open dialog box, and click Open.
4. Click "Individual" to display the Edit Individual Links dialog box.
5. Select the chart part you want to link.
6. Select the range of cells in the worksheet.
7. Click Apply.
Tip Select "Keep file links" if you want to create a link.

{button ,AL(`H_LC_LINKING_TEXT_DETAILS',1)} See details
{button ,AL(`H_LC_EDITING_TEXT_STEPS;H_LC_CHANGING_TEXT_COLORS_FONT_STEPS;',0)} See related 

topics



A note in a chart
When you want to provide extra information in a chart, add a note. The note appears in a separate, moveable box 
within the chart. 

A note can be useful to explain unusual data results or to provide more information about how data was collected.
To use a note in a chart:

• Create a note. There is a limit of one note in a chart. The note can contain up to three lines of text. See Adding a 
note to a chart.

• Edit the text. See Editing chart text.
• Change the appearance of the text. See Changing text font, sizes, and colors.
• Add an optional border. See Changing line styles in a chart.
• Hide the note. This allows you to provide a comment about the chart, but not display it. See Hiding and showing 

parts of a chart.
You can also use a note to display regression information about a trend line. See Adding a trend line to a chart.



Chart text and numbers
Adding text to a chart, such as titles and axis labels, can help clarify the meaning of the data. Including numbers on a 
chart adds precision.
On a chart, you can:

• Add, delete, or modify text. See Editing chart text.
• Change the appearance of text by changing its attributes, such as font, size, and color. See Changing text fonts, 

sizes, and colors in a chart.
• Enter the text manually. See Creating a chart from worksheet data.
• Read in the values through a link to worksheet data. See Linking chart text to a range.
• Modify the format of numbers in your chart. See Changing numeric formats in a chart.



Titles in charts
The chart title provides important documentation about your chart. It annotates the chart, labels its contents, and 
distinguishes one chart from another.

When working with a chart title, you can: 
• Edit the text by adding or deleting characters. See Editing chart text.
• Create a title or subtitle. See Adding titles to a chart.
• Change the line width or color around the title. See Changing line styles in a chart.
• Move the title to another location around the plot. See Moving a chart part.
• Resize the title box. See Resizing a chart or chart part.
• Change the appearance of the title text. See Changing text fonts, sizes, and colors in a chart.
• Hide the title or show a previously hidden chart title. See Hiding and showing parts of a chart.

Charts can also have axis titles, which are labels for an axis. See Adding axis titles and subtitles.

 



Details: Showing pictures instead of bars in a bar chart
Options
Under Picture size, you can specify how the picture is represented in the bar:

• Stretch to fill bar. Places one image in each bar, stretching the image as necessary so that it fills the bar.
• Preserve aspect ratio. Enlarges or shrinks the picture so that its width fits the bar. As many images as can fit are 

stacked in the bar. The last picture can be fractional.
• One picture equals nn <units>. Makes each picture equivalent to the specified number of y-axis units. The last 

picture can be fractional.
Tip If the last picture is fractional, you may want to try both aspect ratio and the number of units to determine 
which effect you prefer.

File types supported
You can use .bmp files. 

{button ,AL(`H_LC_ADDING_PICTOGRAMS_STEPS',1)} Go to procedure



Showing pictures instead of bars in a bar chart
You can put a picture inside a bar, stacked bar, or 100% stacked bar.
1. Create or find the picture you want to use, and copy it to the Clipboard.
2. Select a chart.
3. Choose Chart - Series.
4. Click the Pictures tab.
5. Select a series.
6. Click Paste Picture.
7. Under Picture size, select an option. 

{button ,AL(`H_LC_ADDING_PICTOGRAMS_DETAILS',1)} See details
{button ,AL(`H_LC_TYPES_CHANGING_STEPS;H_LC_CHANGING_COLORS_STEPS;H_LC_CHANGING_LINE_S

TYLES_STEPS;',0)} See related topics



Changing the spacing between series
You can change the spacing between series for bar charts.
1. Select a bar chart.
2. Choose Chart - Plot.
3. Click the Layout tab.
4. Under Gap%, type a number between 0 (no space) and 100 (the width of the bars in each group).
Tip If you want to overlap the bars in each cluster, enter a number for Overlap %.



Details: Changing markers in a chart
The marker outline is the same color and width as the line itself. The markers cannot be resized separately.

Troubleshooting
If the Marker information does not appear in the Lines & Colors panel, be sure you have a series selected. You can 
select a series by clicking it, or by selecting it from the "Properties for" list at the top of the InfoBox.

{button ,AL(`H_LC_CHANGING_MARKERS_STEPS',1)} Go to procedure



Changing markers in a chart
Markers can be used in line, mixed, scatter (XY), and radar charts.
1. Select a chart.
2. Choose Chart - Series.
3. Click the Options tab and select a series.
4. Click the Lines & Colors tab.

5. Check Show marker.
6. Select a Marker Symbol and Marker Color.

{button ,AL(`H_LC_CHANGING_MARKERS_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_LINE_STYLES_STEPS;',0)} See related topics



Details: Changing to a mixed chart type
Here are some guidelines to help you create an effective mixed chart.

• Lines and bars are an effective combination. For example, the line could track the sales of shoes over several 
years, while the bars could show the percentage share of the market. Lines are good for emphasizing continuity 
of data over time, while bar charts emphasize values for individual time periods.

• Areas and lines are also useful. Use "area" for one of the series when you want to present a general trend rather 
than the individual bars.

{button ,AL(`H_LC_CHANGING_SERIES_TYPE_STEPS',1)} Go to procedure



Changing to a mixed chart type
A mixed chart can combine bar, area, and line series into one chart.
1. Select a chart.
2. Choose Chart - Series.
3. Click the Options tab.
4. Select a series from the series list.
5. Under Mixed type, select Area, Bar, or Line for the selected series.
6. Repeat steps 4 and 5 for each series you want to change.
Tip On the Type panel, the chart type will now be "Mixed."

{button ,AL(`H_LC_CHANGING_SERIES_TYPE_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_COLORS_STEPS;H_LC_CHANGING_LINE_STYLES_STEPS;',0)} See related 

topics



Connecting points in XY (scatter) charts
You can connect the points in an XY (scatter) chart.
1. Select an XY (scatter) chart.
2. From the Chart menu, choose Series.
3. Click the Options tab, and select a series.
4. Click the Lines & Colors tab.

5. Select "Connect points."
Tip You can also display a trend line for an XY (scatter) chart. See Adding a trend line to a chart.

{button ,AL(`H_LC_CHANGING_MARKERS_STEPS;',0)} See related topics



Details: Displaying chart series labels
Label placement
You can control where the labels in each series appear.

• Vertical bar chart series labels appear above or below the bars.
• Horizontal bar chart series labels appear to the right of, or just inside the bar. 
• Stacked bar chart series labels display only below the bars.
• 3D charts do not display series labels.

Changing the appearance of label text
You can select the label text, then change its font, size, style and color. See Changing text fonts, sizes, and colors in 
a chart.

{button ,AL(`H_LC_DISPLAYING_VALUES_STEPS',1)} Go to procedure



Displaying chart series labels
You can display the value, percent, or text labels for any series you select.
1. Select a chart.
2. From the Chart menu, choose Series Labels.
3. Click the Options tab.
4. Select a series from the box.
5. Do one or more of the following:

• Select "Show value labels."
• Select "Show percent labels."
• In Freelance and Word Pro, select "Show text labels."

In 1-2-3, select "Show labels from range." Then click the range selector and select a range.
• Under Position, select a location.
• Under Orientation, select a rotation.

Tip A pie or doughnut chart can also display slice labels. See Displaying pie or doughnut slice labels.

{button ,AL(`H_LC_DISPLAYING_VALUES_DETAILS',1)} See details
{button ,AL(`H_LC_ROTATING_LABELS_STEPS;',0)} See related topics



Details: Plotting a series against a 2nd y-axis
Plotting the series against the first y-axis
You can change which axis the series is plotted against. Choose Chart - Series, and click the Options tab. Select the 
series from the pull down list, and uncheck "Plot against 2nd Y-axis." If this is the only series plotted on that axis, 
deselecting "Plot against 2nd Y-axis" removes the 2nd y-axis from the chart.

Using a 2nd y-axis with an HLCO chart
You cannot add a 2nd y-axis to a high-low-close-open chart because the 2nd y-axis is reserved for the fifth data 
values (the volume data).

{button ,AL(`H_LC_PLOTTING_SERIES_ON_2Y_STEPS',1)} Go to procedure



Plotting a series against a 2nd y-axis
A 2nd y-axis uses a separate scale to plot the selected series.
1. Select a chart.
2. Choose Chart - Series.
3. Click the Options tab.
4. Select a series from the box. 

This series will be plotted against the 2nd y-axis.
5. Select "Plot against 2nd Y-axis."
Tip To change the scaling on the 2nd y-axis, click the axis to select it, then click the Scale tab in the InfoBox. Under 
Scale manually, enter new scaling values. 

{button ,AL(`H_LC_PLOTTING_SERIES_ON_2Y_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_AXIS_SCALE_STEPS;',0)} See related topics



Rotating chart series labels
Rotating series labels make labels more legible when the labels contain a lot of text or are close together.
1. Select a chart.
2. From the Chart menu, choose Series Labels.
3. Click the Options tab.
4. Select a series from the list.
5. Select the "Show" box for the labels you want to display.
6. Under Orientation, select a rotation.

{button ,AL(`H_LC_CHANGING_PIE_LABELS_STEPS;H_LC_CHANGING_ORIENTATION_STEPS;H_LC_EDITING
_TEXT_STEPS;',0)} See related topics



The Big Picture: Chart series
A series is a set of values plotted on a chart. In this example, the New York values are a series, and the Paris values 
are a series.

If you assign series by column, each column of data represents a series. If you assign series by rows, each row of 
data represents a series.
In pie and doughnut charts, each pie or doughnut represents a single series, with each slice showing a data value for 
that series.
A series can be modified. You can:

• Delete data series from a chart. See Deleting chart data.
• Hide a series when it is not needed for your analysis. See Hiding and showing parts of a chart.
• Stack the series. See Changing to a different chart type.
• Overlap or increase the space between series for visibility and comparisons. See Changing the spacing between 

series.
• Show the numeric value for the series. See Displaying chart series labels.
• Choose a different marker used for a series. See Changing markers in a chart.
• Use different colors in a series. See Changing colors and patterns in a chart.
• Add pictures to bars in a chart. See Showing pictures instead of bars in a bar chart.
• Plot a series on a second y-axis. See Plotting a series against a 2nd y-axis.
• Change a series from one type to another, such as bars to areas. See Changing to a different chart type.



Details: Stacking and overlapping chart series
Using stacking options
You can stack, overlap, and cluster the series in a chart to make the chart easier to read or the data easier to 
compare.

• Stacking the series emphasizes the total volume of the series. Positive numbers are stacked above the axis line 
and negative numbers are stacked below the line.
Note When working with data that has positive, negative, and zero values in a 100% stacked bar chart, display it 
as a 2D chart.

•  Clustering the bars into a group compares related sets of items over time. Clustering emphasizes the value of 
each item in the set, rather than the sum of the items. See Changing the spacing between series.

{button ,AL(`H_LC_STACKING_SERIES_STEPS',1)} Go to procedure



Stacking and overlapping chart series
Stacked bar charts, area charts, and overlapping series provide different ways to look at your data.

To stack bars or areas
1. Select  a chart.
2. From the Chart menu, choose Chart Type.
3. Click the Type tab.
4. Under Chart type, select "Stacked Bar," "100% Stacked Bar," or "Area."

To overlap bars or areas
1. Select a chart. 
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Do one of the following:

• For an area chart, under Areas, select "Overlapped."
• For a bar chart, enter a value for "Overlap %."

Tip Overlap % is not available for 3D bar charts.

To stack lines
1. Select a line chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Under Lines, select "Stacked."

{button ,AL(`H_LC_STACKING_SERIES_DETAILS',1)} See details
{button ,AL(`H_LC_TYPES_CHANGING_STEPS;',0)} See related topics



Details: Adding a trend line to a chart
Selecting the trend type
When you select the trend type, the values for the R-square, slope, and y-intercept for the trend line appear. These 
are the values that display in the note if you select "Show regression information in note." These values overwrite any
existing chart notes.

Selecting a line style
For a trend line, make sure to select a solid line style (rather than dashed line style). After creating the trend line, click
the Lines & Colors tab in the InfoBox to select a line style.

{button ,AL(`H_LC_ADDING_REGRESSION_STEPS',1)} Go to procedure



Adding a trend line to a chart
You can add a trend line to a series in a scatter (XY) chart to show the correlation between the values.
1. Select an XY (scatter) chart.
2. Choose Chart - Series.
3. Click the Series trend tab.
4. Select the series from the list. The trend line will be added to the selected series.

The series must have at least three data points.
5. Select the trend type.
Tip To display information about the trend line in the chart note, select "Show regression information in note."

{button ,AL(`H_LC_ADDING_REGRESSION_DETAILS',1)} See details
{button ,AL(`H_LC_SPECIFYING_MIN_MAX_REGRESSION_STEPS;',0)} See related topics



What are series trend lines?
A trend line, also called a regression line, is a line associated with a data series that shows the general trend of the 
series.

In a chart, you can:
• Add a trend line to any series in a scatter (XY) chart that contains markers. See Adding a trend line to a chart.
• Control which values will be included in the trend line, thereby excluding outlying data from the analysis. See 

Specifying the values to calculate in a trend line.
• Specify where you want to display the line. See Specifying where to display a trend line.
• Optionally display information about the analysis, such as y-intercept, slope, and R-square in the chart note. See 

Adding a note to a chart.
Once the line is part of the chart, you can modify it by changing its color or line style. The line and series color are 
always the same. See Changing line styles in a chart.



Specifying where to display a trend line
You can specify the minimum and maximum x-values for the trend line. If you do not specify these values, the trend 
line is drawn across the entire width of the x-axis.
1. Select an XY (scatter) chart.
2. From the Chart menu, choose Series.
3. Click the Series trend tab.
4. Select a series.
5. Enter the minimum and maximum x-axis values.
Note The minimum and maximum y-axis values do not exclude data points from the trend calculation. The actual 
values used in the trend analysis are controlled by the start and end points.

{button ,AL(`H_LC_ADDING_REGRESSION_STEPS;',0)} See related topics



Specifying the values to calculate in a trend line
You can control the first and last points for which the trend line is calculated. Enter these values when your data fits 
the trend line well except for the points at the beginning and end of the series.
1. Select an XY (scatter) chart.
2. Choose Chart - Series.
3. Click the Series trend tab.
4. Select the series.
5. Enter values for "Start at point" and "End at point."

If you do not specify a start point or end point, all of the values in the series are used in the calculation.
The start and end points do not specify the values where the trend line displays. To specify where to display the trend
line, use the Minimum and Maximum attributes.

{button ,AL(`H_LC_SPECIFYING_MIN_MAX_REGRESSION_STEPS;',0)} See related topics



Details: Adding a series to a chart
Editing a series
You can also edit or delete series values using the Edit Data dialog box (Chart - Edit Data).

Working with imported series
Use the Edit Individual Links dialog box to make changes to a series that is linked to outside data sources. See 
Linking chart data to a range. 

{button ,AL(`H_LC_ADDING_SERIES_STEPS',1)} Go to procedure



Adding a series to a chart
In Freelance Graphics and Word Pro, use the Edit Data window to add a series.
1. Select the chart to which you want to add a series.
2. From the Chart menu, choose Edit Data.
3. Enter the values for the new series.
4. Click OK.
Note In 1-2-3, use the range selector. See Assigning chart parts to ranges in 1-2-3. In Approach, from the Chart 
Object menu, choose Chart Data Source.

{button ,AL(`H_LC_ADDING_SERIES_DETAILS',1)} See details



Details: Adding a table below a chart
Changing line colors in a table
You can change the line colors in a table. With the table selected, open the InfoBox and click the Lines & Colors tab. 
Under Line, click the icon that represents the lines you want to modify. Then select a color, width, and style for the 
selected line.

Troubleshooting
You cannot add a table under a number grid.

{button ,AL(`H_LC_ADDING_TABLE_UNDER_STEPS',1)} Go to procedure



Adding a table below a chart
You can place a table containing the chart data directly below a chart.
1. Select a chart.
2. Choose Chart - Table.
3. Click the Options tab.
4. Select "Show data table."
Tip From the Options tab, you can control the display of the row and column headers, and specify whether the 
selected series appears in the table or chart.

{button ,AL(`H_LC_ADDING_TABLE_UNDER_DETAILS',1)} See details
{button ,AL(`H_LC_DISPLAYING_VALUES_STEPS;',0)} See related topics



Details: Calculating totals in a number grid
Creating a number grid chart
A number grid chart contains only numbers. To create a number grid chart, choose Chart - Chart Type. In the InfoBox,
click the Type tab. Under Chart Type, select Number Grid from the list. 
You can also add a table below an existing bar, line, or area chart. A table displays the values used in the chart. 
Choose Chart - Table, then click the Options tab, and check "Show data table."

{button ,AL(`H_LC_CALCULATING_TOTALS_STEPS',1)} Go to procedure



Calculating totals in a number grid
You can create an extra column or row in a number grid chart for calculating numeric value totals.
1. Select a number grid chart.
2. Choose Chart - Table.
3. Click the Options tab.
4. Check "Show row totals" or "Show column totals."
5. (Optional) Enter text for "Row totals label" or "Column totals label."

{button ,AL(`H_LC_CALCULATING_TOTALS_DETAILS',1)} See details
{button ,AL(`H_LC_ADDING_TABLE_UNDER_STEPS;',0)} See related topics



Changing text in a table or number grid
You can modify the appearance of text in a chart table or number grid.
1. Select a chart table or number grid.
2. From the Chart menu, choose Table.
3. Select the text you want to change.
4. Click the Text Format tab.

5. Select a font, size, emphasis style, and color.
Note Selecting one item in a series selects the entire series.

{button ,AL(`H_LC_ADDING_TABLE_UNDER_STEPS;H_LC_DISPLAYING_SEPARATORS_STEPS;',0)} See related
topics



Displaying row and column headers in a table or number grid
1. Select a number grid chart or a chart with a table.
2. Choose Chart - Table.
3. Click the Options tab.
4. Check "Show row headers" or "Show column headers."
Tip You can hide a row or column header and its data. Select the series name from the list at the bottom of the 
Options panel, then deselect "Show series in table."

{button ,AL(`H_LC_DISPLAYING_SEPARATORS_STEPS;',0)} See related topics



Details: Displaying grid lines in a table or number grid
Options 

• Show line in header. Displays lines in the header.
• Show line in data. Displays grid lines in the data portion of the table or number grid.

Changing the color and line style of grid lines
When you click a line icon, the selection in the table or number grid changes to show you what is selected. You can 
then select a line color, line width, and line style. If the lines do not appear, be sure that the "Show line in header" or 
"Show line in data" box is checked. 

{button ,AL(`H_LC_DISPLAYING_SEPARATORS_STEPS',1)} Go to procedure



Displaying grid lines in a table or number grid
1. Select a table or number grid chart.
2. Choose Chart - Table.
3. Click the Lines & Colors tab.

4. Under Line, click the icon that represents the lines you want to change.
5. Select a Color, Width, and Style for the selected lines.
6. (Optional) Check "Show line in header" and "Show line in data."
Tip If you want to display row and column headers, click the Options tab, then check the appropriate box.

{button ,AL(`H_LC_DISPLAYING_SEPARATORS_DETAILS',1)} See details
{button ,AL(`H_LC_DISPLAYING_TABLE_FRAME_STEPS;H_LC_DISPLAY_ROW_COLUMN_STEPS;',0)} See 

related topics



Changing the look of a table or number grid
1. Select a chart.
2. Choose Chart - Table.
3. Click the Lines & Colors tab.

4. Under Interior, select Pattern, Pattern color, and Background.
Tip You can also change the grid line color using the Lines & Colors panel. See Displaying grid lines in a table or 
number grid.

{button ,AL(`H_LC_DISPLAYING_SEPARATORS_STEPS;',0)} See related topics



What are chart tables?
A chart table can be either a number grid or a data table.

• Number grids are charts themselves. A number grid shows the actual numeric and text values. There is no 
graphical representation.

• Data tables appear under charts. A data table displays the data values that correspond to the chart.

For number grids and data tables, you can:
• Show grid lines between the rows and columns. See Displaying grid lines in a table or number grid.
• Change lines and colors. See Changing the look of a table or number grid.
• Display row and column headers. See Displaying row and column headers in a table or number grid.
• Choose different colors and line styles used in a row or column. See Changing the look of a table or number grid.
• Calculate row or column totals. See Calculating totals in a number grid.



Details: Assigning series in an    XY (scatter) chart
By default, all y-series in scatter charts use the same x-values.    The x-values are read from the first column in the 
data (for data assigned by column), or from the row (for data assigned by row).    For example: 

X Y1 Y2 Y3
42 53 55 54
44 57 56 61
49 56 52 59

This data would create a chart with three series, with the points of each series lined up along the x-values.    For 
example, the first point in all three series would fall at 42 on the x-axis, the second point would fall at 44, and so on.

Using separate X values 
When you select separate x-values, the columns or rows are paired in the data so that each column of y-values has a
corresponding column of x-values. For example:

X1 Y1 X2 Y2
42 53 55 54
44 57 56 61
49 56 52 59

This data would now create a chart with two series, the first with points at (42, 53) (44, 57), and (49, 56), and the 
second with points at (55, 54), (56, 61), and (52, 59).
When using separate x-values, if you have an odd number of series, the last series is ignored. 

{button ,AL(`H_LC_ASSIGNING_SERIES_STEPS',1)} Go to procedure



Assigning series in an XY (scatter) chart
In a scatter (XY) chart, you can use a separate x-series for each y-series.
1. Select a chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Select "Separate X values." 
Note To set up an XY (scatter) chart with one x-series, see Setting up data for an XY (scatter) chart.

{button ,AL(`H_LC_ASSIGNING_SERIES_DETAILS',1)} See details



Details: Changing how chart data is assigned
The way series are plotted will vary depending on the chart type:

• Bar, area, and line charts can display up to 30 series.
• A single pie or doughnut chart plots only the first series. Each intersection of row and column represents the value

for each slice.
• Multiple pie or doughnut charts plot each series in a separate chart.

{button ,AL(`H_LC_CHANGING_DATA_ASSIGNED_STEPS',1)} Go to procedure



Changing how chart data is assigned
You can control whether data is plotted by columns or by rows.
1. Select a chart.
2. Choose one of these commands:

In Freelance Graphics, and Word Pro, from the Chart menu, choose Edit Data.
In Approach, from the Chart Object menu, choose Chart Properties, then click the Options tab.
In 1-2-3, from the Chart menu, choose Ranges, then click the Options tab.

3. Select whether the series is plotted by columns or by rows.
4. Click OK.

{button ,AL(`H_LC_CHANGING_DATA_ASSIGNED_DETAILS',1)} See details
{button ,AL(`H_LC_LINKING_DATA_STEPS;H_LC_MODIFYING_CHART_DATA_STEPS;',0)} See related topics



Overview: Chart data
You can gather data for a chart by using any of the following methods:

• Manual data entry. See Adding data to a chart by typing.
• Worksheet. Worksheet data can be linked to the chart. Changes to the source data will automatically update in 

the chart. If the link is broken, changes to the source data will not affect the chart data. See Linking chart data to a
range.

Using a number grid or table
If you want to show the actual data values instead of a graphical representation, you can create a number grid. 
If you want to show the data values and graphic representation together, you can create a table that appears with the 
chart. See Adding a table below a chart.

How charts are generated from data
You can specify how you want rows and columns of data to appear in the chart. 

• Bar, line, and area chart. The values in the first column are used for the x-axis. Each of the following columns is a 
series.

• Pie and doughnut charts. A single pie or doughnut chart uses one column of data. The labels for the slices are the
values in the first column. Extra data is ignored.

• Multiple pie or doughnut charts. A separate pie or doughnut chart is created from each column, where each value 
is a slice. As with a single pie chart, the labels for the slices are the values in the first column. You can also use 
independent data for each of the pies.

• Scatter chart. The first column contains x-axis values. The remaining columns contain y-axis values.
• High-Low-Close-Open (HLCO) chart. Creates a different marker for each column. Column 1 contains the high 

values, column 2 contains the low values, column 3 contains the close values, column 4 contains the open 
values. If you have a fifth column, a volume bar chart appears at the bottom of the HLCO chart. Columns 
numbered 6 and higher are line series.

• Radar charts. Each row represents a different axis in the chart. Each series appears as lines connecting the 
points on the axes. 

• 3D and with-depth charts. These chart types use the same data organization as 2D charts. While the display 
properties of a chart change when you add depth or 3D, the data remains two-dimensional.



Details: Cutting and pasting data into a chart
Accepted file formats
You can paste data from the following types of files:

• 1-2-3: WK3, WK4, WK5
• Symphony: WR1
• Excel: XLS
• dBASE: DBF
• ASCII numbers: PRN
• ASCII text: PRN

{button ,AL(`H_LC_CREATING_FROM_CLIPBOARD_STEPS',1)} Go to procedure



Cutting and pasting data into a chart
In Freelance Graphics and Word Pro, you can copy data from a worksheet to a chart using the Edit Data window.
1. Select the data in the worksheet and copy it to the Clipboard.
2. Choose Chart - Edit Data.
3. Place the insertion point where you want to paste the data.
4. Press SHIFT + INSERT.
5. Click OK.

{button ,AL(`H_LC_CREATING_FROM_CLIPBOARD_DETAILS',1)} See details
{button ,AL(`H_LC_CREATING_BY_TYPING_STEPS;',0)} See related topics



Details: Linking chart data to a range
Linking chart parts
You can link the following chart parts to a range in a worksheet:

• Chart title
• Axis titles and subtitles
• Series labels
• Pie and doughnut slice labels 
• Legend
• Pie and doughnut titles

Turning off links
To turn off the link, deselect the Link box for the chart part. The data is then copied to the Edit Data window. You can 
view and modify the data using the Edit Data window or in the chart. You cannot type a value for a chart part when 
the Link box is selected for that part.

{button ,AL(`H_LC_LINKING_DATA_STEPS',1)} Go to procedure



Linking chart data to a range
In Freelance Graphics and Word Pro, you can link parts of a chart to data in an external file. When the file changes, 
the linked part updates automatically. 
1. Select a chart.
2. From the Chart menu, choose Import Data.
3. In the Open dialog box, choose a file, then click Open.

The Edit Links dialog box appears.
4. Do one of the following:

• To assign ranges for chart parts or individual series, click the "Individual" button to display the Edit Individual 
Links dialog box.

• To assign ranges for a group, use the Edit Links dialog box. 
5. Do one of the following:

• In the Edit Individual Links dialog box, choose a chart part, select the cells, then click Apply.
• In the Edit Links dialog box, select the cells, then apply the selection by clicking the Title, Legend, X-axis 

Labels, or Data button.
Note When you're importing series for an XY (scatter) chart in the Edit Links dialog box, select all the    x- and y-
axes data, then click the Data button.

6. (Optional) Select "Keep file links."
7. Click OK. 

{button ,AL(`H_LC_LINKING_DATA_DETAILS',1)} See details
{button ,AL(`H_LC_LINKING_TEXT_STEPS;',0)} See related topics



Details: Modifying chart data using the Edit Data window
Using the Edit Data window
You can use the Edit Data window (Chart - Edit Data) to modify the data, the legend, and the axis labels.

Editing titles
There are two ways of entering and editing text for the chart title, axis titles, and chart note.

• InfoBox. Choose Chart - Chart Properties to open the InfoBox. Under "Properties for," select the part you want to 
edit. Click the Options tab. Enter the text in the Options panel.

• Edit Data dialog box. Choose Chart - Edit Data, then click the Titles tab. Enter the chart title, note, or axis title.
The title and note can each contain up to three lines of text. Axis titles are one line. Enter a title for the 2nd y-axis if 
you expect to plot one or more series on that axis. See Plotting a series against a 2nd y-axis.    

{button ,AL(`H_LC_MODIFYING_CHART_DATA_STEPS',1)} Go to procedure



Modifying chart data using the Edit Data window
In Freelance Graphics and Word Pro, you can change manually entered data using the Edit Data window.
1. Select the chart.
2. From the Chart menu, choose Edit Data.
3. Edit the values in the Edit Data window.
4. (Optional) Click Titles, and change the titles and note.
5. Click OK.
Tip If you imported the data for your chart, you can modify the ranges used to create the chart.



Axes: Axis intercept
Sets the location on the y-axis where you want the x-axis to cross. In a scatter chart, sets the location on the x-axis 
where you want the y-axis or second y-axis to cross.



Tick mark labels: Overlapping labels
Changes the arrangement of the tick mark labels on a non-numeric axis.

• Automatic. Avoids overlapping the labels.
• Stagger. Displays the labels staggered on two lines.
• Slant. Displays the labels rotated at an angle.
• Vertical. Displays the labels vertically, with the first character at the bottom and going up.
• Down. Displays the labels vertically, with the first character at the top and going down.



Tick mark labels: Show labels every nnn ticks
Determines how many tick mark labels are displayed. For example, to label every tick mark, enter 1. To label every 
other tick mark, enter 2.



Tick mark labels: Character limit
Determines how many characters are displayed for each tick mark label.    For example, to display only the first five 
characters for each label, enter 5.



3D options for charts
You can change the 3D effect for a bar, line, area, pie, or doughnut chart. 

• Lighting: Change the apparent direction of the light source.
• Elevation: Changes the angle of the chart elevation. Select an angle from 5 (eye-level) to 85 (looking down on the

top of the chart.)
• Platform: Changes the height of the platform area beneath a 3D chart.
• Shadow: Controls the shadow below a 3D chart. 
• Rotation: Rotates a 3D chart clockwise by degrees, changing the perspective from which you view the chart. 

Enter a value between 5 and 85.



Pie charts: Explode slices %
Controls how far the pie slices are moved out from the center of a pie chart.
You can enter a value between 0 (slices are not exploded) and 100 (the pie slices are completely exploded.) 



Bars: Gap %
Controls the space between bars or clusters of bars in charts. Enter a value between 0% (no space between the 
series) and 100%, where the gap is equal to the width of the series.



Data: Format type
Changes how numbers are displayed. You can set up to 15 decimal places. Format types include:

• General. Uses standard number formats. Decimal places cannot be set.
• Currency. Provides several currency options.
• ISO currency.
• Comma. Adds commas as separators.
• Fixed. Lets you set fixed-width values.
• Scientific. Lets you set scientific notation.
• Percent. Lets you set the percent label.
• Date. Provides several date options.
• Time. Provides several time options.



Bars: Overlap %
Controls the amount of overlap of bars within the same cluster. Overlap is a percentage of the bar width. You can set 
the overlap for any value from 0 (no overlap) to 100 (overlap bars completely). 
The overlap % is available only for bars that are clustered or not stacked.



Bars: Row gap%
Controls the space between rows of series in a 3D bar chart or a bar chart with depth.
You can specify a row gap between 0 (no gap between the series) and 100 (gap is equal to the width of the series). 



Trend lines: R-squared
A measure of the amount of variability in the data that is captured by the trend line. High values of R-squared indicate
that the trend line tracks the data closely.



Scale: Type
Sets the scale for the axis.

• Linear. Numbers increase or decrease by a fixed number of units for a fixed interval.
• Log. Numbers increase or decrease logarithmically. Numbers must be greater than zero (only positive numbers 

are displayed).
• 100%. Numbers range from 0 to 100% (a percent scale).



Scale: Direction
The direction settings for the axis scale are:

• Ascending. Displays values on the axis from lowest to highest.
• Descending. Displays values on the axis from highest to lowest.



Scale manually: Major ticks 
Sets the interval between major tick marks on an axis. To use the default setting, deselect the box.

Example
To display the major tick marks at intervals of 100, type 100 in the Major ticks box on the Scale panel of the InfoBox.
Note If major tick intervals do not divide evenly into the maximum value, the axis will rescale to the maximum value. 



Scale manually: Maximum
Sets the highest value for the axis scale. "Maximum" is set on the Scale panel of the InfoBox.
Note If major or minor intervals do not divide evenly into the maximum value, the axis will rescale to the maximum 
value. 



Scale manually: Minor ticks
Sets the interval between minor tick marks on an axis. Deselect the box to use the default setting. 

Example
To display the minor tick marks at intervals of 50, type 50 in the Minor ticks box on the Scale panel of the InfoBox.
Note    If minor intervals do not divide evenly into the maximum value, the axis will rescale to the maximum value. 



Scale manually: Minimum 
Sets the lowest value for the axis scale. Deselect the box to use the default setting. 



Scale: Units
Changes the unit scale for a numeric axis. The units are the measurements for tick mark labels on a numeric axis. 

• Auto. Automatically sets the tick mark labels on a numeric axis based on the numbers plotted in the chart.
• None. Displays the actual values as the tick mark labels.
• Thousands, Millions, ..., Thousandths, Millionths, .... Sets the scale according to the unit you select from the list.
• Other. Sets the scale to a power of 10 not listed. Enter a number for Units.

The Units box displays a number representing the power of 10 used for the unit scale you chose. For example, if you 
choose Thousands, the number 3 appears in the box.
Note If the axis Subtitle is set to Automatic, the subtitle text automatically displays the units you select.



Pie and doughnut charts: Scaling options
You can change the scale of pies or doughnuts in a multiple pie or doughnut chart.

• Equally. Each pie or doughnut appears the same size, regardless of the total of each.
• Scale by area. Pies or doughnuts with larger totals appear larger.
• Scale by height. Pies or doughnuts with larger totals have taller platforms (3D multiple pie charts or doughnut 

charts only).



Data labels: Position
You can specify where the value and percent labels are displayed in a chart. 3D charts and with-depth charts do not 
display labels.

• Above series and Below series are available for vertical series.
• Left of series and Right of series are available for horizontal series.



Series labels options
Series labels provide additional information about the values in a chart.

• Value labels. The numeric value of each series.
• Percent labels. The percentage each series represents of the whole.
• Slice labels. Available only for pie and doughnut charts.
• Text labels. A short text description for a series.



Chart: Mixed type
Combines different chart types into one chart. Mixed charts can include area, bar, or lines. To create a mixed chart, 
select "Mixed" on the Type panel of the InfoBox.



Slice labels options
Labels for pie and doughnut charts include:

• Value labels. The value of each slice.
• Percent labels. The percentage each slice represents of the whole.
• Slice labels. Text associated with each slice.



Trend lines: Slope
A measure of the amount of slant in the trend line.



Pie and doughnut charts: Sorting options
For multiple pies or doughnuts, you can specify how to sort the slices:

• Unsorted. Does not sort the slices. Slices are plotted in the order in which they appear in the data.
• Separately for each chart. Sorts the slices in each pie or doughnut in ascending order in each one.
• Based on first chart. Sorts the slices in each pie or doughnut in the order they appear in the first one.
• Based on last chart. Sorts the slices in each pie or doughnut in the order they appear in the last one.

Note Pies or doughnuts with independent data can use only Unsorted and "Separately for each chart."



Pie and doughnut charts: Start angle
Controls the angle in a pie chart or doughnut chart at which the first slice is displayed. By default, the first slice is 
displayed at 0 degrees (12:00 on a 12-hour clock). Counterclockwise display begins at the 3:00 position. You can 
change where the first slice is displayed by entering a value under Start angle.



Types of trend lines
You can create the following types of trend lines:

• Linear: y = a + bx
• Exponential:    y = ae^(bx)
• Logarithmic:    y = a + b (ln x)
• Power:    y = ax^(b), where a > 0

You can remove the trend line. Open the InfoBox and click the Series trend tab. Under Type, select None.



Chart tables: Grid lines
There are four types of grid lines in chart tables: 

• Horizontal grid lines that separate data cells (Horizontals).
• Vertical grid lines that separate data cells (Verticals).
• The vertical grid line that separates the data from the column headers (First vertical).
• The horizontal grid line that separates the data from the row headers (First horizontal).



Trend lines: Y-intercept
The location on the y-axis at which the trend line intersects the axis.



Parts of a chart
A chart illustrates numeric data. A chart contains one or more series, a plot, and axes (except pie and doughnut 
charts). Some of these parts appear automatically with the chart style you choose. You can add or change parts of a 
chart using the InfoBox (Chart - Chart Properties).

See the following topics for a description of each chart part.
• Title. See Adding titles to a chart.
• Legend. See Overview: Chart legend.
• Axis titles and axis subtitles. See Adding axis titles and subtitles.
• Grid lines.
• Tick mark labels.
• Chart note.
• Pie slice labels.
• Series labels.
• 2nd y-axis. See Plotting a series against a 2nd y-axis.
• Chart tables.
• Stack totals.
• Pie and doughnut titles.
• Pie and doughnut totals.



Overview: Creating and using charts
Charts are a great way to communicate numeric data graphically. A chart makes it easy to see trends and to make 
comparisons. Both a graphical chart and a table of numeric data can appear in a single document.
A chart can be simple, based on defaults, or customized, such as adding a corporate logo or standardizing on a text 
font for consistency in a presentation.

Choose a chart type and style
You can choose a chart type (such as bar, pie, or area chart), and chart style. The chart style provides standard, 
compatible colors and text for the series, line styles, text, and other display characteristics. You can choose a different
chart type or style as you work with a chart. See Changing to a different chart type.

Use data
Chart data comes from one of these sources:

• In 1-2-3, you use data from a sheet. 
• In Freelance Graphics and Word Pro, you can enter data using the Edit Data window. You can also import data 

from a 1-2-3 sheet.
• In Approach, you use data from the database.

Customize a chart
The InfoBox makes it easy to add custom details to a chart. You can:

• Modify the text font, size, and style. See Changing text fonts, size, and colors in a chart.
• Change the colors of chart parts. See Changing colors and patterns in a chart.
• Include a table of data below the chart. See Adding a table below a chart.

Save, print, or share your chart
Once you have a chart you can: 

• Save the chart as part of the document.
• Save the current chart as the default chart.
• Print the chart.
• Copy the chart to another document.



Creating a chart using the Edit Data window
In Freelance Graphics and Word Pro, you use the Edit Data window to enter chart data.
1. Choose Create - Chart.
2. Select a chart type and chart style.
3. Click OK to display the Edit Data window.
4. Enter the data.
5. (Optional) Enter label and legend text.
6. Click OK.

{button ,AL(`H_LC_ADDING_DATA_TYPING_STEPS;',0)} See related topics



Importing data using the Edit Data window
You can import data from a worksheet to create a chart in Freelance Graphics and Word Pro.
1. From the Create menu, choose Chart.
2. Select a chart type and chart style.
3. Click OK to display the Edit Data window.
4. Click Import Data.
5. Type the name of the file containing the data you want to import and click OK.
6. In the Edit Links dialog box, follow the steps to select worksheet data and assign it to parts of a chart.
7. (Optional) Select "Keep file links" if you want to maintain a link between the worksheet data and the chart.
8. Click OK.
9. Click OK in the Edit Data dialog box.



Overview: Chart legend
The legend identifies each series.

You can:
• Hide or display the legend. See Hiding and showing parts of a chart.
• Edit the text. See Editing chart text.
• Change the line around the legend. See Changing line styles in a chart.
• Modify the appearance of legend text. See Changing text font, sizes, and colors.
• Change the color and pattern within the border. See Changing colors and patterns in a chart.
• Reposition the legend. See Moving a chart part.



Details: Changing colors and patterns in a chart
Selecting a series
You can select a series from the InfoBox. Under "Properties for," select Series, then select the name of the series 
from the list on the Options panel. You can also select the series by clicking it. The InfoBox will update to reflect your 
selection.

Selecting colors
To select a color on the Lines & Colors panel of the InfoBox, click the arrow beside any color box to display the color 
palette. When you click a different color, the color of the selected object changes.

Changing pattern colors
A pattern has two parts: the color of the pattern (such as dots or stripes), and the background color that appears 
behind the pattern. For example:

In the pattern settings, the top left square represents a transparent pattern. If you change a series to Transparent, you
will not be able to click the series to select it. To select a transparent series, open the InfoBox and under Properties 
for, select Series. On the Options panel, select the transparent series.

{button ,AL(`H_LC_CHANGING_COLORS_STEPS',1)} Go to procedure



Changing colors and patterns in a chart
Use the InfoBox to change colors and patterns.
1. Select a chart.
2. From the Chart menu, choose Chart Properties.
3. Under Properties for, select the chart part you want to change.
4. Click the Lines & Colors tab.

5. Under Interior, select the Pattern, Pattern color, and Background.
6. Under Line, select the Color, Width, and Style.
Tip To select a single object in a group, such as one bar, hold the CTRL key and click the bar.

{button ,AL(`H_LC_CHANGING_COLORS_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_COLORS_DETAILS;H_LC_CHANGING_STYLE_STEPS;H_LC_CHANGING_LINE_

STYLES_STEPS;H_LC_ADDING_3D_STEPS;',0)} See related topics



Details: Changing line styles in a chart
You can change the line width, color, and style of these chart parts using the Lines & Colors panel of the InfoBox. 
Select the name of the chart part from the "Properties for" list at the top of the InfoBox.

• Border surrounding a chart. Select "Chart."
• Line surrounding a title. Select "Title."
• Line surrounding a note. Select "Note."
• Line surrounding a legend. Select "Legend."
• Chart plot. Select "Plot."
• Lines surrounding chart areas, bars, and pie slices. Select "Series."
• Lines in a scatter chart, any line chart, radar chart, or mixed chart. Select "Series."
• Grid lines in a number grid or data table under a chart. Select "Table." 

{button ,AL(`H_LC_CHANGING_LINE_STYLES_STEPS',1)} Go to procedure



Changing line styles in a chart
You can change the color, width, and style of lines in a chart.
1. Select a chart.
2. From the Chart menu, choose Chart Properties.
3. Under Properties for, select the chart part containing the line you want to change.
4. Click the Lines & Colors tab.

5. Under Line, select the Color, Width, and Style.
Tip To hide a line, set the Style to None.

{button ,AL(`H_LC_CHANGING_LINE_STYLES_DETAILS',1)} See details
{button ,AL(`;H_LC_CHANGING_COLORS_STEPS;H_LC_CHANGING_MARKERS_STEPS',0)} See related topics



Chart colors, patterns, line and text styles
A new chart uses a standard set of colors, patterns, and line and text styles. You can easily customize a chart by 
selecting individual parts, such as bars or titles, then using the InfoBox to change their appearance.
You can change:

• Colors and patterns of solid objects, such as the background of a plot or individual bars or pie slices. See 
Changing colors and patterns in a chart.

• Text, such as titles or axis names. See Changing text fonts, sizes, and colors in a chart.
• Lines, such as lines in a line chart, the outline of bars, or a chart border. See Changing line styles in a chart.
• Numeric formats. See Changing numeric formats in a chart. 
• Change to a different chart style. See Using an existing chart style.
• Save your customized changes as a new chart style. See Creating and editing a chart style.



Details: Changing the chart orientation
Using the orientation and dimension icons with a chart type
The icons on the Type panel will vary depending on the chart type. Use these icons to control: 

• Chart orientation. Any bar chart can be positioned vertically or horizontally. 
• Chart dimension. You can create 3D or with-depth charts for most chart types. Note that 3D charts can be rotated,

and with-depth charts cannot be rotated.
• Multiple pie charts. 

{button ,AL(`H_LC_CHANGING_ORIENTATION_STEPS',1)} Go to procedure



Changing the chart orientation
You can change the vertical and horizontal orientation of bar, line, area, pie, and doughnut charts.
1. Select a chart.
2. From the Chart menu, choose Chart Type.
3. Click the Type tab.
4. Click the icon representing the horizontal or vertical orientation you want to use.

{button ,AL(`H_LC_CHANGING_ORIENTATION_DETAILS',1)} See details
{button ,AL(`H_LC_SIZING_CHART_STEPS;',0)} See related topics



Details: Changing to a different chart type
Using the Type panel icons
Once you select a chart type, the icons at the right side of the panel will change to the appropriate icons for that type. 
Click an icon to select it. These icons control the orientation (horizontal, vertical) and the dimension (3D or with-
depth) for the chart type. Not all options are available for all chart types.

Changing to pie or doughnut charts
If you have multiple series in a bar, line, or area chart, and you want to chart all the series as pies or doughnuts, be 
sure to click the multiple pies or doughnuts icon on the right side of the Type panel. If you click the single-pie icon or 
single-doughnut icon, only the first series will be charted.

Matching the chart type to the data
Different chart types convey different messages. To emphasize your message, select the best chart type for the 
purpose. See The Big Picture: Chart types.

{button ,AL(`H_LC_TYPES_CHANGING_STEPS',1)} Go to procedure



Changing to a different chart type
You can change to another chart type, dimension (2D, 3D, or with-depth), and orientation (horizontal or vertical). 
1. Select  a chart.
2. From the Chart menu, choose Chart Type.
3. Click the Type tab.
4. Under Chart type, select a chart type.
5. Click an icon at the right side of the Type panel.
Tip The orientation icons will vary depending on the chart type you select.

{button ,AL(`H_LC_TYPES_CHANGING_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_PLOT_LOOK_STEPS;H_LC_SCATTERED_STEPS;',0)} See related topics



The Big Picture: Chart types
Different chart types convey different messages. To emphasize your message, choose the best chart type for the 
purpose. See Designing effective charts.

Working with chart types
You can easily change from one chart type to another using the InfoBox. Choose Chart - Chart Type from the Chart 
menu to display the InfoBox, and click the Type tab. Select a chart type. From the icons at the right side of the panel, 
select the display characteristics you want for the chart. These options may include horizontal and vertical, or 3D and 
with-depth display.

Area charts
Area charts track data over time, and present the data as broad trends, rather than focusing on individual data points.
See Designing area charts.
In addition to a two-dimensional area chart, you can also create:

• 3D area. You can rotate a 3D chart. Click the 3D tab on the InfoBox to change the elevation and rotation.
• Area with-depth. A with-depth chart gives the appearance of depth, but cannot be rotated.

Bar charts
Bar charts also present data over a period of time, with an emphasis on individual data points.
Some of the bar charts you can create include:

• Stacked bar charts. See Designing stacked bar charts.
• Vertical bar charts. See Designing vertical bar charts.

High-Low-Close-Open (HLCO) charts 
HLCO chart is often used for stock market reports. See Designing High-Low-Close-Open (HLCO) charts.

Line charts 
Line charts are a good choice when you have a lot of data points, where the slope of the line indicates a general 
trend. See Designing line charts.

Mixed charts
In one chart, you can specify a combination of bar, line, or area for the series. See Designing mixed charts.

Pie charts and doughnut charts
Pie charts and doughnut charts show the relationship of a part to the whole. See Designing pie and doughnut charts.

Scatter charts
A scatter chart is helpful when you want to show if there is a correlation between two variables. Scatter charts have 
two numeric axes, which can be linear or logarithmic.See Designing scatter (XY) charts.

Radar charts
See Designing radar charts.



Details: Displaying pie and doughnut slice labels
Using slice labels
You can select up to three labels for each pie slice or doughnut slice:

• Show value labels displays the actual data value.
• Show percent labels displays the percentage of each slice to the whole.
• Show slice labels displays the label text.

In 1-2-3, use the range selector to specify the range containing the slice labels.
In Freelance Graphics and Word Pro, use the Edit Data window (Chart - Edit Data) to modify the Slices text.

Limiting the number of labels that you display on a chart can make it more legible. Instead of displaying percent, 
value, and slice labels on a chart, select only one or two for more impact.

{button ,AL(`H_LC_CHANGING_PIE_LABELS_STEPS',1)} Go to procedure



Displaying pie and doughnut slice labels
You can display value, percent, and slice labels for a pie chart or doughnut chart.
1. Select a pie chart or doughnut chart.
2. From the Chart menu, choose Pie Labels or Doughnut Labels.
3. Click the Options tab.
4. Check one or more of the Show boxes.
5. (Optional) Under Position, select the position where the label is displayed.

{button ,AL(`H_LC_CHANGING_PIE_LABELS_DETAILS',1)} See details
{button ,AL(`H_LC_EXPLODING_PIE_SLICES_STEPS;H_LC_INDEPENDENT_PIE_DATA_STEPS;',0)} See related 

topics



Details: Changing slice color, line style, and fill
Combining small slices into a single slice
Consider combining several small slices into one slice when the pie chart or doughnut chart has many slices. See 
Combining pie or doughnut slices.

Making good design choices
By default, many design choices are already made for you, such as the colors, and the maximum number of 
individual slices that are displayed. You can also make your own design decisions:

• Use six or fewer slices.
• Limit the number of patterns in a chart.
• Try exploding a slice for emphasis.
• Consider how the chart will be distributed. A color chart will look different when printed on a black-and-white 

printer.
• Eliminate small or insignificant slices, or combine them into one slice.

{button ,AL(`H_LC_CHANGING_PIE_SLICES_STEPS',1)} Go to procedure



Changing slice color, line style, and fill
1. Select a pie chart or doughnut chart.
2. Choose Chart - Slices.
3. Click a slice.

To select a slice of a single pie or doughnut in a multiple chart, hold the CTRL key and click the slice.
4. Click the Lines & Color tab.

5. Under Interior, select a Pattern, Pattern color, and Background for the interior of the slice.
6. Under Line, select a Color, Width, and Style. This changes all the lines in the pies or doughnuts.

{button ,AL(`H_LC_CHANGING_PIE_SLICES_DETAILS',1)} See details
{button ,AL(`H_LC_SELECTING_PIES_STEPS;',0)} See related topics



Details: Combining pie and doughnut slices
Maximum slices
Although the maximum possible number of slices in a pie or doughnut chart is 40, you should consider using a 
smaller number of slices for legibility.

Controlling how slices are displayed
You can specify other slice options using the InfoBox. Choose Chart - Chart Properties to display the InfoBox. Under 
Properties for, select Plot, then click the Layout tab. On this panel, you can specify:

• Clockwise or counterclockwise direction for the slices.
• Angle (from 0 to 359) at which the slices start.
• Sort slices by size.

You can use these options to situate the most important slice at the upper right part of the chart.

{button ,AL(`H_LC_COMBINING_SLICES_STEPS',1)} Go to procedure



Combining pie and doughnut slices
You can combine the smallest slices into one slice to make a pie or doughnut chart more legible.
1. Select a pie chart or doughnut chart.
2. Choose Chart - Pie or Chart - Doughnut.
3. Click the Data tab.
4. Under "Combine additional slices into one, if there are more than...", enter a number.
5. (Optional) Under Label, enter a label name for the combined slice.

{button ,AL(`H_LC_COMBINING_SLICES_DETAILS',1)} See details
{button ,AL(`H_LC_EXPLODING_PIE_SLICES_STEPS;H_LC_CHANGING_PIE_SLICES_STEPS;H_LC_CHANGIN

G_PIE_LABELS_STEPS;',0)} See related topics



Exploding pie or doughnut slices
You can move out one slice or all slices from the center of a pie chart or doughnut chart.

To explode one slice
1. Select a pie chart or doughnut chart.
2. Select a slice.

• To select one slice in a single pie or doughnut chart, click the slice.
• To select one slice in a multiple chart, press the CTRL key and click the slice.

3. Drag the slice away from the center of the chart.

To explode or reassemble all the slices
1. Select a pie chart or doughnut chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Under Explode slices %, enter a number from 100 (fully exploded) to 0 (slices not exploded).

{button ,AL(`H_LC_COMBINING_SLICES_STEPS;H_LC_3D_PIES_CHANGE_STEPS;',0)} See related topics



Sorting pie or doughnut slices by size
1. Select a pie chart or doughnut chart.
2. From the Chart menu, choose Plot.
3. Click the Layout tab.
4. Do one of the following:

• For a single pie or doughnut, check "Sort slices by size."
• For multiple pie charts or doughnut charts, under "Sort slices by size" select a sorting option.

Tip You can change the direction in which the pie or doughnut slices are sorted. Under Slice direction, choose 
clockwise or counterclockwise. You can also choose the angle at which the sorting starts. Under Start angle, enter a 
value between 0 and 359.

{button ,AL(`H_LC_CHANGING_MULTI_PIE_LAYOUT_STEPS;H_LC_CHANGING_PIE_START_ANGLE_STEPS;',0
)} See related topics



Changing the look of a chart plot
You can change the color and pattern of the entire plot of a bar, line, or area chart.
1. Select a chart.
2. Choose Chart - Plot.
3. Click the Lines & Colors tab.

4. Under Interior, select a pattern, pattern color, and background.
5. Under Line, select a color, width, or style for the line around the plot.

{button ,AL(`H_LC_CHANGING_COLORS_STEPS;',0)} See related topics



Changing the shape of a radar chart plot
By default, radar charts use a circular boundary for the plot. You can change the boundary to a polygonal shape, with 
one corner of the polygon at each axis.
1. Select a radar chart.
2. Choose Chart - Plot.
3. Click the Options tab.
4. Select "Use polygonal plot boundary."

{button ,AL(`H_LC_CHANGING_PLOT_LOOK_STEPS;H_LC_SCALING_RADAR_AXES_STEPS;',0)} See related 
topics



Overview: Chart plot
The plot is the area in the chart that surrounds the data. The plot does not include other text, such as the title, axis 
labels, or a note. All chart types have a plot, except pie charts and doughnut charts.

There are several ways to select the plot:
• Click the plot border.
• Click within the plot border (without clicking any other chart part).
• Select it from the "Properties of" list in the InfoBox (Chart - Chart Properties).

Once the plot is selected, you can: 
• Change the color and pattern of the plot. See Changing the look of the plot.
• Move the plot. See Moving a chart part.
• Resize the plot. See Resizing a chart or chart part.



Details: Using an existing chart style
Chart styles you create
You can create your own chart styles, name them, and use them when you create new charts. See Creating and 
editing a chart style.

Deleting chart styles
You can remove a chart style by deleting it from the directory where it is saved.

Changing a chart style
You can make changes to a chart style and then save it using a new name or the same name. See Creating and 
editing a chart style.

{button ,AL(`H_LC_CHANGING_STYLE_STEPS',1)} Go to procedure



Using an existing chart style
You can choose from several chart styles, or create and save your own. 
1. Select a chart.
2. From the Chart menu, choose Chart Style, and then choose Apply.
3. Click the Styles tab.

4. Select a chart style.
5. Click Apply.
Tip If you have chart styles saved in another directory, from the Chart menu choose Chart Style, and then choose 
Chart Path, select the directory, then return to this panel to select a style.

{button ,AL(`H_LC_CHANGING_STYLE_DETAILS',1)} See details
{button ,AL(`H_LC_CREATING_STYLE_STEPS;H_LC_EDITING_STYLE_STEPS;',0)} See related topics



Details: Creating and editing a chart style
The changes you make to a chart style take effect the next time you create a chart. The changes do not affect charts 
that you already created with the old style.

Saving a chart style to the same directory
To access all the styles easily, keep them in the same directory with the "basic.cl" style. All the styles will then appear 
in the Chart styles list. If you save the styles in different directories, you will have to use the Chart - Chart Style - 
Change Path command to access the other directory.

Deleting a chart style
You can delete a chart style from the directory where it is saved. 

{button ,AL(`H_LC_CREATING_STYLE_STEPS',1)} Go to procedure



Creating and editing a chart style
To create a new chart style
1. Select the chart you want to use as a template.
2. From the Chart menu, choose Chart Style, and then choose Create.
3. Under Preview of New Style, check to see that this is the chart you want. 
4. Click OK to accept the chart.
5. Enter a file name with the .CL extension for the style.
6. Click Save.

To edit a chart style
If the preview chart is not what you want for the chart style, you can edit it.
1. Click Cancel.
2. From the Chart menu, choose Chart Properties.
3. Edit the chart.

• Under Properties for, select the chart part you want to change.
• Click a tab (such as Lines & Colors) and change the options for the selected part.

4. Proceed from step 2 above.

{button ,AL(`H_LC_CREATING_STYLE_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_STYLE_STEPS;',0)} See related topics



Details: Setting the default chart type and style
Choosing a different chart style
When you create a chart, four chart styles are provided for you. You can also create your own chart styles, name 
them, and use them when you create new charts. Using a chart style provides a uniform look to your charts. See 
Creating and editing a chart style.

Changing chart types
You can easily change from one chart type to another without having to reset the default chart type. Choose Chart - 
Chart Type to open the InfoBox. Then click the Type tab, and select a different chart type from the Chart type list.

{button ,AL(`H_LC_STYLES_DEFAULT_STEPS',1)} Go to procedure



Setting the default chart type and style
You can specify a default chart type and style. The settings take effect the next time you create a chart.
1. Select  a chart.
2. From the Chart menu, choose Chart Styles, and then choose Set Default Chart.
3. Under "Select a chart type," select the chart type and the appropriate icon (for example, 2D or 3D).
4. Under "Select a chart style," select the style file.
5. Click OK.

{button ,AL(`H_LC_STYLES_DEFAULT_DETAILS',1)} See details
{button ,AL(`H_LC_CHANGING_STYLE_STEPS;',0)} See related topics



Chart styles
A chart style is a named set of chart attribute settings, such as colors, fonts, and line styles. Using a chart style 
means that many design decisions are already made for you. A chart style makes it easier to create charts with a 
consistent look.

Using a chart style
When you change from one chart style to another, the appearance of the current chart changes. The colors, patterns,
text styles, and line styles will probably change, depending on the style. The placement of titles, size of the chart, and
the parts that appear may also change.
You can specify a chart style in one of two ways:

• Use a chart style that is provided (BASIC.CL, CLASSIC.CL, EFFECT.CL, STRIPES.CL). Look for the style names when
you are using the Style panel of the InfoBox. See Using an existing chart style.

• Create your own style based on an existing style. See Creating and editing a chart style.



Details: Copying a chart between applications
Editing a copied chart
Any changes you make to a copied chart do not affect the original chart. If the data for the chart is linked to a 
worksheet, changes in the data will update both the original and the copy.
A chart copied into Approach cannot be edited. It is a picture of a chart and does not change even if the underlying 
data changes.

{button ,AL(`H_LC_COPYING_CHART_STEPS',1)} Go to procedure



Copying a chart between applications
You can copy a chart from one Lotus application to another.
1. Select a chart.
2. Choose Edit - Copy.
3. Open the document where you want to copy the chart. 
4. Choose Edit - Paste.

{button ,AL(`H_LC_COPYING_CHART_DETAILS',1)} See details



Emphasizing a data point
You can select and change one area, bar, or grid line to emphasize a single data point.
1. Select a chart.
2. Choose Chart - Chart Properties.
3. Press CTRL and click the part of the chart you want to change.
4. Click the Lines & Colors tab.

5. Under Interior, select a pattern, pattern color, and background.

{button ,AL(`H_LC_SELECT_OVER;',0)} See related topics



Moving a chart part
You can move a chart legend, title, note, slice, or plot.
1. Select a chart.
2. Select the chart part you want to move.
3. Drag the selected part to the new location, then release the mouse button.
Tip You can also move a legend, title, or note using the Position buttons in the InfoBox. Open the InfoBox, select the 
part you want to move, and click the Options tab. Under Position, click the button that corresponds to the new 
position. For a legend, you can specify whether it should be inside or outside the plot area. 

{button ,AL(`H_LC_SIZING_CHART_STEPS;H_LC_SELECTING_INFOBOX_STEPS;H_LC_SELECTING_MOUSE_
STEPS;',0)} See related topics



Overview: Resizing, moving, and copying a chart
You can resize, move, and copy a chart.

Resizing
Some resizing happens automatically, for instance, when you add a table below a chart or add pies to a multiple pie 
chart. But you can also make the chart the size you want. See Resizing a chart or chart part. 

Moving 
In a chart, you can:

• Move the entire chart by clicking it and then dragging it to a new location.
• Move the title, legend, note, or plot within the chart. See Moving a chart part.

Copying
You can copy a chart from one application and paste it in another. You can also copy a chart from one page to 
another within the same application. See Copying a chart between applications.



Details: Selecting chart parts using the InfoBox
Determining what is selected
When an object is selected, selection handles (small boxes) appear around the object.

Selecting hidden chart parts
Use the InfoBox to display a hidden chart part, such as a legend or a series. Select a chart, open the InfoBox (Chart -
Chart Properties), and select the chart part from the "Properties for" list at the top of the InfoBox. Click the Options 
tab, then select "Show."
You cannot select hidden parts using the mouse.

{button ,AL(`H_LC_SELECTING_INFOBOX_STEPS',1)} Go to procedure



Selecting chart parts using the InfoBox
Use the InfoBox to select the part of the chart you want to work with.
1. Click a chart to select it. 
2. Choose Chart - Chart Properties.
3. Under Properties for, select a part.
Tip To modify the selected part, choose from the options on the InfoBox panels. Click a tab to display a panel, such 
as Lines & Colors. 

{button ,AL(`H_LC_SELECTING_INFOBOX_DETAILS',1)} See details
{button ,AL(`H_LC_SELECTING_MOUSE_STEPS;H_LC_SELECTING_PIES_STEPS;H_LC_SELECTING_TABLES

_STEPS;',0)} See related topics



Details: Selecting chart parts with the mouse
Determining what is selected
Handles (small boxes) appear around the selected object.

Selecting one in a set
To select a single item from a set, hold down CTRL when you click the mouse.
On line, bar, area, or mixed charts, you can select:

• Individual bar, area, or line segments
• Individual major grid lines (x-axis, y-axis, 2nd y-axis)

On a pie or doughnut chart, you can select:
• Individual slices
• Individual slice labels

Selecting in a 3D chart
You can select the same way that you select parts of a 2D chart. In addition, you can select:

• Platform left face or right face
• Left back wall or right back wall
• Floor

See Changing the 3D chart platform.

Selecting hidden chart parts
Use the InfoBox to display a hidden chart part, such as a legend, series, or data table. Open the InfoBox (Chart - 
Chart Properties). Under "Properties for," select the part you want to show. Click the Options tab, then check the 
Show box. You cannot select hidden chart parts using the mouse.

{button ,AL(`H_LC_SELECTING_MOUSE_STEPS',1)} Go to procedure
{button ,AL(`H_LC_SELECTING_INFOBOX_STEPS;H_LC_SELECTING_TABLES_STEPS;H_LC_SELECTING_PIE

S_STEPS;',0)} See related topics



Selecting chart parts with the mouse 
You can select:

• Entire chart. Click the chart border or just outside the plot.
• Pie or doughnut. Click the center of the pie or doughnut.
• Part of a chart, such as a series. Click the part you want to select.
• Chart parts with text, such as the legend. Click the border around the part to select the part itself, or click the text 

to select the text.
• One of a series of parts, such as one bar, one line segment, or a pie slice. Point to the part, hold the CTRL key, 

and then click the mouse.

{button ,AL(`H_LC_SELECTING_MOUSE_DETAILS',1)} See details
{button ,AL(`H_LC_SELECTING_INFOBOX_STEPS;',0)} See related topics



Selecting in a pie or doughnut chart
You can use the mouse or InfoBox to select parts of a pie or doughnut chart.

To select with the InfoBox
1. Select a pie or doughnut chart.
2. Choose Chart - Chart Properties.
3. Under Properties for, select a chart part.

To select with the mouse
• For one pie or doughnut chart in a multiple chart, click the center of the pie or doughnut.
• For a chart with one pie or doughnut, click outside the pie or doughnut (useful when you want to resize or move 

the pie).
• For one slice in a single pie or doughnut, click the slice. (In a chart with multiple pies or doughnuts, clicking one 

slice selects the corresponding slice in each of the others.)
• For one slice in a pie or doughnut chart with multiple pies or doughnuts, hold the CTRL key and click the slice.
• For one slice in a chart with multiple pies or doughnuts that uses independent data, click the slice. 

{button ,AL(`H_LC_SELECTING_INFOBOX_STEPS;H_LC_SELECTING_MOUSE_STEPS;',0)} See related topics



Selecting options in a chart table or number grid
1. Select a chart with a table, or a number grid chart type.
2. From the Chart menu, choose Table.
3. Click the Options tab.
4. Select the options. 

To hide or display a series in a table
1. Select a chart with a table.
2. From the Chart menu, choose Table.
3. Click the Options tab.
4. Select a series from the drop-down list, and select if you want it displayed:

• Select "Show series in table" for each series you want displayed in the table.
• Select "Show series in chart" for each series you want displayed in the chart.

{button ,AL(`H_LC_SELECTING_INFOBOX_STEPS;H_LC_ADDING_TABLE_UNDER_STEPS;',0)} See related 
topics



Selecting in a chart
The first step in changing a chart is to select what you want to work with, whether it is the whole chart or a part, such 
as the legend. Selection handles (small squares) appear around the selected chart or chart part.

Selecting with the InfoBox
The InfoBox provides easy access to any part of a chart. To open the InfoBox from the menu, click the chart. The 
menu is context-sensitive, and indicates when you have a chart selected:

• In 1-2-3, Freelance Graphics, and Word Pro: from the Chart menu, choose Chart Properties. 
• In Approach: from the Chart Object menu, choose Chart Properties.

To select a chart part, click the "Properties for" list at the top of the InfoBox and make a selection. 
To open the InfoBox from the chart, double-click a chart or part of a chart. The InfoBox opens to the correct panel of 
options for the selected part.
Tip You can keep the InfoBox open while you are working on a chart. The InfoBox is context-sensitive; as you click 
different parts of a chart, the InfoBox updates.

Selecting with the mouse
To use the mouse to make a chart selection, click the part of the chart you want. Selection handles (small squares) 
appear around the part. Notice that the mouse pointer changes as you move it from text to an axis line. See Selecting
chart parts with the mouse.
For more information about chart tables, pie charts, and doughnut charts, see Selecting options in a chart table and 
Selecting in a pie or doughnut chart.

Clicking in the right place
The mouse pointer changes shape as you move it around the chart, providing a visual cue about what it points to. For
instance, if you move the mouse pointer to text on the title, a small "A" appears.

Working with a selection
Once you have selected a chart or part of a chart, you can: 

• Change colors, patterns, and styles. See Changing colors and patterns in a chart.
• Modify text. See Changing text fonts, sizes, and colors in a chart and Editing chart text.
• Resize, move, or copy a chart. See Overview: Resizing, moving, and copying a chart.



Details: Resizing a chart or chart part
Resizing guidelines
You can resize in one direction, or both directions at once: 

• To resize in one direction, click the selection handle in the middle of the box (top, bottom, left, or right) and drag to
the dimensions you want.

• To resize both the height and width at one time, click any one of the corner selection handles, and drag to the 
dimensions you want.

Resizing text
Use the InfoBox to change the font size. See Changing text fonts, sizes, and colors in a chart.

Changing line thickness
Use the InfoBox to change the line width. See Changing line styles in a chart.

{button ,AL(`H_LC_SIZING_CHART_STEPS',1)} Go to procedure



Resizing a chart or chart part
To change the size of a chart, plot, legend, title, or note, use the mouse.
1. Click the part you want to resize. Selection handles appear around the selected part.
2. Move the mouse pointer to point at a selection handle. (The mouse pointer shape changes when you point at a 

selection handle.)
3. Drag the selection handle to resize the part.
Tip To resize other parts, such as text or line thickness, use the InfoBox.

{button ,AL(`H_LC_SIZING_CHART_DETAILS',1)} See details
{button ,AL(`H_LC_MOVING_CHART_STEPS;H_LC_SELECTING_INFOBOX_STEPS;',0)} See related topics



Overview: Creating a chart in Word Pro
In Word Pro, you can create charts in your document using the Create - Chart command.
Once you create a chart, you can customize it. You can:

• Add a title or subtitle. See Adding titles to a chart .
• Change colors and patterns. See Changing colors and patterns in a chart.
• Change the appearance of the text. See Changing text fonts, sizes, and colors in a chart. 
• Change the chart type. See Changing to a different chart type.

Learning more about Word Pro
For more information about Word Pro, choose Help - Help Topics, click Index, and choose a topic from the Help 
Index.



Overview: Creating a chart in Approach
In Approach, you use the Chart Assistant to create a chart, using fields and crosstabs in the current database to 
provide data.

Using and modifying a chart
Once you create a chart, you can customize it. You can:

• Add a title or subtitle. See Adding titles to a chart.
• Change colors and patterns. See Changing colors and patterns in a chart.
• Change the appearance of the text. See Changing text fonts, sizes, and colors in a chart.
• Change the chart type. See Changing to a different chart type.

Learning more about Approach
For more information about Approach, choose Help - Help Topics, click Index, and choose a topic from the Help 
Index.



Overview: Creating a chart in Freelance Graphics
You can create a chart as part of a Freelance Graphics presentation. There are three parts to creating a chart:

Open the Create Chart dialog box
The Create Chart dialog box allows you to select a chart type, chart style, and SmartMaster colors. You can get to the
Create Chart dialog box in one of two ways:

• Choose Create - Chart from the menu.
• Choose any SmartMaster page layout that includes a chart, then click the Click here block.

See Create Chart dialog box.

Enter data in the chart
You can enter data by: 

• Manually typing data into the Edit Data window. See Adding data to a chart by typing.
• Importing data from a worksheet or file. See Importing data using the Edit Data window.

Use and modify a chart
Once you create a chart, you can customize it. You can: 

• Add a title or subtitle. See Adding titles to a chart.
• Change colors and patterns. See Changing colors and patterns in a chart.
• Change the appearance of the text. See Changing text fonts, sizes, and colors in a chart.
• Change the chart type. See Changing to a different chart type.

Learning more about Freelance Graphics
For more information about Freelance Graphics, choose Help - Help Topics, click Index, and choose a topic from the 
Help Index.



Create Chart dialog box
Use this dialog box to add a chart to your document. You can specify the chart type and optional chart style.

Choose a task 
Changing to a different chart type 
Using an existing chart style 



Set Default Chart dialog box
Use this dialog box to change the default chart type and style. The new settings take effect the next time you create a
chart.

Choose a task
Setting the default chart type and style
Creating and editing a chart style 



Edit Data dialog box
Use the Edit Data dialog box to manually enter and edit data, chart titles, axis titles, series labels, and a chart note.

Choose a task
Modifying typed or copied chart data 
Adding a note to a chart 
Adding titles to a chart using the Edit Data window 
Adding text labels to a chart using the Edit Data window 
Adding axis titles and subtitles

To include imported data, click the Import Data button and choose a file. The Edit Links dialog box then appears.

Choose an Edit Links task
Linking chart data to a range 
Linking chart text to a range
Importing large files for a chart 



Setting styles in charts
Use Styles to create a chart style or specify the default style to use when creating new charts.

Choose a task
Creating a new chart style
Setting the default style 
Using the InfoBox with charts



Open and Save dialog box
Use this dialog box to open a chart style file, to save a new chart style file, or to change the path to another directory 
for a chart style.

Choose a task
Creating and editing a chart style 
Setting the default chart type and style 



Deleting a chart
You can permanently remove a chart from a document. 
1. Select the chart you want to delete.
2. Press DELETE.
Tip If Undo is available, you can immediately choose Edit - Undo to retrieve the deleted chart.

Troubleshooting
If you cannot delete the chart, be sure you have the entire chart selected, and not just the chart plot. Click outside the
plot area to select the entire chart.

{button ,AL(`H_LC_MOVING_CHART_STEPS;H_LC_SIZING_CHART_STEPS;H_LC_COPYING_CHART_STEPS;',
0)} See related topics



Details: Deleting chart data
Troubleshooting
If Undo is available, choose Undo to retrieve the deleted chart data.

Deleting linked data
If you delete data in the source application and the chart is linked, the data in the chart will be updated.

Hiding chart data
An alternative to deleting data is to hide it. Hidden data does not appear in the chart, but can be easily redisplayed 
later. To hide a series, use the InfoBox. Choose Chart - Series, then click the Options tab. Select a series from the list
and deselect the Show box. See Hiding and showing chart data.

{button ,AL(`H_LC_DELETING_SERIES_FILE_STEPS',1)} Go to procedure



Deleting chart data
You can permanently delete a series, pie, doughnut, or slice from a chart.
1. Select the data you want to delete. 
2. Press DELETE.
Note Deleting linked or imported data on the chart does not delete the data in the original source.

{button ,AL(`H_LC_DELETING_SERIES_FILE_DETAILS',1)} See details
{button ,AL(`H_LC_HIDE_SHOW_DATA_STEPS;H_LC_HIDING_COMPONENTS_STEPS;',0)} See related topics



Details: Hiding and showing chart data
Showing hidden lines, grids, or borders
To hide lines, such as grid lines or borders, change the line style to "None" on the Lines & Colors tab of the InfoBox. 
To redisplay a line, open the InfoBox, select the line part from the "Properties for" list, and select a line style and color
on the Lines & Colors tab. 

Troubleshooting
If you do not see the "Show" box you expected, check to be sure that you have the correct chart data selected. To 
change the chart selection, click the part in the chart, or select it from the "Properties for" list in the InfoBox. 
Undo. If the Edit - Undo command is available, you can use it to reverse the effect of the last action.

Using the chart data table to hide a series
You can hide a series using the chart data table. To display the data table, choose Chart - Table and click the Options 
tab. Check the "Show data table" box. Select the series you want to hide from the drop-down list. 

• To hide the series in the chart, deselect "Show series in chart."
• To hide the series in the table, deselect "Show series in table."

{button ,AL(`H_LC_HIDE_SHOW_DATA_STEPS',1)} Go to procedure



Hiding and showing chart data
You can hide or show a series, a pie, a doughnut, or a slice. The data remains in the chart but does not display or 
print.
1. Select a chart.
2. Choose Chart - Series. (For a pie or doughnut chart, choose Chart - Slices.)
3. Click the Options tab.
4. From the drop-down list, select the series you want to hide or show.
5. Do one of the following:

• To hide, deselect the "Show" box.
• To show, select the "Show" box.

Tip The "Show" text varies depending on what is selected. For example, if you select a pie slice, the check box will 
read "Show slice."

{button ,AL(`H_LC_HIDE_SHOW_DATA_DETAILS',1)} See details
{button ,AL(`H_LC_DELETING_SERIES_FILE_STEPS;H_LC_ADDING_DATA_123_STEPS;H_LC_ADDING_DATA_

TYPING_STEPS;',0)} See related topics



Hiding and showing parts of a chart
Use the InfoBox to control which parts are hidden and which parts are displayed. Hidden chart parts do not display or 
print.
1. Select a chart.
2. Choose Chart - Chart Properties. 
3. Under Properties for, select the chart part you want to hide or show.
4. Click the Options tab.
5. Do one of the following:

• To hide, deselect the "Show" box.
• To show, select the "Show" box.

Tip The "Show" text varies depending on what chart part is selected. For example, if you select the legend, the check
box will read "Show legend."

{button ,AL(`H_LC_DELETING_CHART_STEPS;',0)} See related topics



Overview: Hiding, showing, and deleting in a chart
Comparing hide and delete
You can control which parts of a chart are displayed by hiding or deleting. Both methods alter the chart.    Hiding is 
temporary. The hidden parts still exist, but they do not appear when the chart is printed or displayed. Deleting is 
permanent, though it can be immediately reversed if Undo is available. 

Hiding and showing information in a chart
Use the InfoBox to specify what parts appear on a chart. You can:

• Hide part of a chart. For example, you may choose not to show a title if you want more room for your data. You 
can also easily redisplay a hidden part, such as series labels or the legend. See Hiding and showing parts of a 
chart.

• Hide data, such as a series, pie, or pie slice. You can emphasize more important data by hiding extraneous data. 
The original chart is not affected. By hiding rather than deleting, a single chart can be used for different purposes. 
See Hiding and showing chart data.

Deleting information in a chart
Deleting parts of a chart or chart data is a permanent method of altering a chart. Although deleted data no longer 
appears in the chart, the data is not deleted from the original source. See Deleting chart data.



Details: Entering data using Fill by Example
Specifying a format
You can use any of the following formats:

• January, February, March, etc.
• Jan, Feb, Mar, or JAN, FEB, MAR, etc.
• Sunday, Monday, Tuesday, or Sun, Mon, Tue, etc.
• Q1, Q2, Q3, Q4, or First Quarter, Second Quarter, Third Quarter, Fourth Quarter
• First, Second, Third, etc. 
• 31-Dec-96
• 31-Dec
• Dec-96
• 31/12/96 or 12/31/96
• 31/12 or 12/31

Filling a selection using two cell values
You can use the interval between two cell values to calculate the values for the selection. For example, if you enter 1 
in the first cell, and 3 in the second cell, the remaining selected cells will be filled in as 5, 7, and 9. Negative numbers 
appear if the second number is smaller than the first. 

{button ,AL(`H_LC_FILL_BY_EX_STEPS',1)} Go to procedure



Entering data using Fill by Example
In Freelance Graphics and Word Pro, you can fill a selection based on one or two cell values.
1. Select a chart.
2. Choose Chart - Edit Data.
3. Click a cell to select it, then drag to select the other cells you want to fill.

The values in the selection are based on the first or first two cell values. See details.
4. Click Fill by Example.

{button ,AL(`H_LC_FILL_BY_EX_DETAILS',1)} See details
{button ,AL(`H_LC_MODIFYING_CHART_DATA_STEPS;H_LC_ADDING_DATA_TYPING_STEPS;H_LC_LINKING_

DATA_STEPS;H_LC_CREATING_FROM_CLIPBOARD_STEPS;H_LC_EDITING_TEXT_STEPS;',0)} See related 
topics



Working with charts
You can get Help about working with charts. Do one of the following:

• Choose Help - Help Topics to open the Help Topics box.
• Click the Help button in a dialog box to get help for the dialog box.
• Click the question mark (?) in the upper-right corner of the InfoBox.
• Press F1.

To locate a topic in the Help Topics box, do one of the following:
• Click the Contents tab. Double-click the "How Do I?" book. Choose "Work with Charts."
• Click the Index tab. Type a topic or scroll through the list of topics. Click a topic, then click the Display button.



Details: Labeling radar chart axes
When you want to change the display of the radar axes, choose Chart - Axes & Grids to open the InfoBox to the 
appropriate tabs. Click the tab that corresponds to the part of the axes that you want to modify.

Using independent axes
You can specify independent axes for radar charts using the InfoBox. Choose Chart - Axes & Grids to open the 
InfoBox. Click the Ticks, Labels, or Scale tab, then select "Make axes independent." A drop-down list of the axes 
appears. Once you select an axis, you can:

• Display tick marks (Ticks tab)
• Show labels at a specified interval (Labels tab)
• Manually set the scale (Scale tab)

{button ,AL(`H_LC_LABEL_RADAR_AXES_STEPS',1)} Go to procedure



Details: Adding text labels to a chart using the Edit Data window
Getting a better fit 
You can make text labels fit better by changing the orientation. Double-click a series label to select it, then select the 
angle from "Orientation" in the InfoBox.
Changing the font size can also improve legibility. See Changing text fonts, size, and colors in a chart.

{button ,AL(`H_LC_NEWTEXTLABELS_STEPS',1)} Go to procedure



Adding text labels to a chart using the Edit Data window
In Freelance Graphics and Word Pro, you can create text that is used as labels for series. In 1-2-3, you can use the 
text in a range as the labels. See Assigning chart parts to ranges in 1-2-3.
1. Select  a chart.
2. From the Chart menu, choose Edit Data.
3. Click the Text Labels tab.
4. Enter the label text for each series.
Tip To hide the labels for a series, double-click one of the labels. When the InfoBox appears, click the Options tab, 
and deselect "Show text labels."

{button ,AL(`H_LC_NEWTEXTLABELS_DETAILS',1)} See details



Setting range properties for charts
Use the Ranges panel to assign ranges to the parts of a chart.
Click the Options button to assign series by row or by column.

Choose a task
Assigning chart parts to ranges in 1-2-3
Changing how chart data is assigned
Using the range selector in 1-2-3 
Using the InfoBox with charts



Assigning chart parts to ranges in 1-2-3
You can assign or modify the range that is associated with a chart part.
1. Select a chart.
2. From the Chart menu, choose Ranges.
3. Under Parts, select a chart part.
4. Under Subparts, select a subpart, such as an individual series or "All series."
5. To assign or modify the range, click the range selector. 

The InfoBox closes and the mouse pointer changes shape.
6. Select a new range.

The InfoBox reappears and the chart is redrawn using the new range assignments.



Sizing columns in a chart table
In a chart table, the first column contains the legend text. The other columns line up beneath each series on the chart.
Resizing the plot changes the column widths.
1. Select  a chart containing a table. 
2. From the Chart menu, choose Plot. Selection handles appear around the plot.
3. At the left line of the plot, drag a selection handle to resize the plot and table columns.
Tip You can change the font size for a better fit. See Changing text fonts, sizes, and colors in a chart.



Using the range selector in 1-2-3
In 1-2-3, you use the range selector to specify a range for a chart part, such as series data or titles.
1. Select a chart.
2. Double-click a chart part to select it.

The InfoBox appears. 
3. Click the range selector, or select "Cell" to display the range selector.

The pointer changes to the range selector pointer.

4. Select the range.
When you release the mouse button, the InfoBox reappears with the range address entered.

Tip For a summary showing the range assigned to each chart part, use the Ranges panel (Chart - Ranges).



Designing pie and doughnut charts
Pie charts and doughnut charts show the relationship of parts to the whole.

• Use six or fewer slices. Eliminate or combine remaining small slices. See Combining pie and doughnut slices.
• Put the most important slice in the upper-right quadrant, or arrange slices in order from largest to smallest. See 

Sorting pie or doughnut slices by size.
• Emphasize a slice by exploding it, or explode all the slices for a dramatic visual effect.    See Exploding pie or 

doughnut slices.
• Display percent values next to slices when specific data is important. See Displaying pie and doughnut slices 

labels.
• Change the color or pattern of a specific slice to call attention to it. See Changing colors and patterns in a chart.
• Show pie titles and totals to help explain the contents of your chart. See Showing pie and doughnut titles and 

totals.
Multiple pie and doughnut charts compare separate charts to each other. For multiple pie and doughnut charts: 

• Scale the charts by height or area to emphasize charts representing larger amounts of data. See Changing the 
scaling of multiple pie and doughnut charts.

• If you have more than two pie or doughnut charts, arrange the charts so that they fall in different rows. See 
Changing the layout of multiple pie and doughnut charts.

• If the slices in the different pies or doughnuts represent different types of data, use different slice labels for each. 
See Using independent data for multiple pies and doughnuts.



Setting axis titles and ticks in charts
Use the Titles, Ticks and Labels panels with the selected x-axis, y-axis, or z-axis.

Choose a task
Adding axis titles and subtitles 
Changing the axis scale 
Displaying axis labels 
Using the range selector in 1-2-3 
Using the InfoBox with charts 



Setting axes scale properties for charts
Use the Scale panel to change the scale of the selected axis.

Choose a task
Changing the axis scale 
Changing the intersection of the axes 
Using the InfoBox with charts 



Setting 3D properties for charts
Use the 3D panel to change the look of 3D settings in a chart.

Choose a task
Rotating 3D charts
Changing 3D for pie and doughnut charts 
Using the InfoBox with charts 



Setting grid properties in charts
Use the Grids panel to set the grid lines for x-axis, y-axis, and z-axis of a chart.

Choose a task
Adding grid lines and tick marks 
Using the InfoBox with charts 



Setting layout properties for chart series
Use the Layout panel to modify how series appear in the plot. The Layout panel changes to reflect the current 
selection.

Choose a task
Changing the spacing between series 
Adding connecting lines to a stacked bar chart 
Assigning series in an XY (scatter) chart 
Stacking and overlapping chart series 
Setting lines within a plot frame 
Using the InfoBox with charts



Setting chart types
Use the Type panel to change the chart type, and to specify whether it is a 2D, 3D, or "with depth" chart.

Choose a task
Changing to a different chart type 
Designing effective charts 
Using the InfoBox with charts 



Setting text properties for charts
Use the Text panel to change the Font name, size, and style for any selected chart text.

Choose a task
Changing text fonts, sizes, and colors
Using the InfoBox with charts 



Setting legend properties in charts
Use the Options panel to hide, show, or reposition the chart legend.

Choose a task
Hiding and showing parts of a chart 
Selecting chart parts using the InfoBox 
Using the InfoBox with charts 



Setting lines and colors properties for charts
Use the Lines & Fill panel to change the line, color, and fill of the chart part you select, such as a series, title, and 
legend.

Choose a task
Changing line styles in a chart
Changing colors and patterns in a chart
Using the InfoBox with charts 



Setting options for a note in charts
Use the Options panel to create, display, or reposition a note of explanatory text for the chart. In an XY (scatter) chart,
you can display regression line information as a note.

Choose a task
Adding a note to a chart 
Editing chart text 
Using the range selector in 1-2-3 
Adding a trend line to a chart 



Setting number properties for charts
Use the Number Format panel to change the style of numbers in series, slice labels, and totals for pie and doughnut 
charts that you select.

Choose a task
Changing numeric formats
Using the InfoBox with charts 



Setting platform properties for charts
Use the Plot Section of the Lines & Colors tab to select and modify the platform area for a 3D chart.

Choose a task
Changing the 3D platform 
Using the InfoBox with charts 



Setting properties for chart series
Use the Options panel to change the settings for the selected series. The options vary depending on the chart type 
you have selected.

Choose a task
Hiding and showing parts of a chart
Plotting a series against a 2nd y-axis 
Using the range selector in 1-2-3 
Using the InfoBox with charts 



Setting picture properties for charts
Use the Pictures panel to add pictures, remove pictures, and change the picture size when you have a bar series 
selected.

Choose a task 
Showing pictures instead of bars in a bar chart 
Using the InfoBox with charts 



Setting series trend properties in charts
Use the Series trend panel to add or change a trend line for the selected scatter (X,Y) plot series.

Choose a task
Adding a trend line to a chart 
Using the InfoBox with charts 



Setting properties for series labels in charts
Use the Options panel to display or reposition the value, percent, or text labels for the selected series.

Choose a task
Displaying chart series labels 
Rotating chart series labels    
Using the range selector in 1-2-3 
Using the InfoBox with charts 



Setting table properties for charts
Use the Options panel to display the data table under the chart, and to change the table settings. 

Choose a task
Adding a table below a chart 
Displaying row and column headers in a table or number grid 
Using the InfoBox with charts 



Setting title properties for charts
Use the Options panel to enter title text, hide or show a title, or reposition the title when it is selected.

Choose a task
Adding titles to a chart 
Editing chart text
Moving a chart part 
Using the range selector in 1-2-3 
Using the InfoBox with charts 



Using the InfoBox with charts
Use the InfoBox to change properties and settings for the chart part you select.

To open the InfoBox
1. Do one of the following:

• Choose Chart - Chart Properties. The InfoBox opens to the panels that apply to the entire chart.
• Choose Chart, then a chart part from the menu (such as Legend, Plot, or Series). The InfoBox opens to the 

panels that apply to the selected chart part.
• Double-click a chart part. The InfoBox opens to the panels that apply to the selected chart part.

2. Click the tab for the panel you want to use.

To display the appropriate panel
The tabs and panels will change depending on the current selection in the chart.
1. Under Properties for, select the name of a chart part. 
2. Click the tab for the panel you want to use.
Tip To change the chart selection, select a different chart part from the "Properties for " list at the top of the InfoBox.



Setting title, note, and legend layout properties
Use the Layout panel to control the display and position of the chart title, note, and legend. 
To return the plot to its original size and location, select "Restore plot size."

Choose a task
Positioning the chart title, note, and legend 
Using the InfoBox with charts 




