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Introduction to the Corel VENTURA tutorial
Corel VENTURA 8 is a powerful and versatile desktop publishing application that gives you the tools to produce 
professional-looking documents within a structured and manageable environment.
The lessons in this tutorial provide you with the basic skills you need to use Corel VENTURA. Most lessons contain
multiple topics and build on the contents of the previous lesson; therefore, the best way to learn Corel VENTURA 
is to complete the tutorial lessons in the order presented.
Before you start the first lesson, look through all lessons to get an idea of what Corel VENTURA can do. Browse 
through "What's new with Corel VENTURA" to see the new features and enhancements Corel VENTURA 8 offers.
In the tutorial, you'll notice that there are words and phrases that are underlined. When you click a word or 
phrase underlined with a single line, you'll get additional information about the buttons or flyouts you are using, 
or you'll see a pop-up graphic of what your publication should look like. When you click a word or a phrase 
underlined with a double line, you will jump to a new topic.
You can easily navigate through the tutorial by clicking the following buttons:
· Contents
· Back
· Print
· Backward
· Forward
· Next Lesson
· Previous Lesson
If you need help as you go through the tutorial, use the Corel VENTURA online Help to assist you.
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Before you begin
Before you begin the lessons, you should be familiar with Microsoft Windows 95 or Windows NT the operating 
systems under which Corel VENTURA runs. You should know how to open and close Windows applications, how to
browse for files, how to use a mouse, and how to use standard Windows menus and dialog boxes. For more 
information about Windows, see the Microsoft Windows documentation.
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Using the tutorial lessons
The eight lessons in this tutorial will help you learn the concepts and basic skills required to create and work with
Corel VENTURA publications. After you complete the lessons, you'll have the knowledge and the confidence to 
create your own publications. Here's what you'll learn:

Lesson 1: Getting to know Corel VENTURA
In this lesson, you'll learn the basic elements of the Corel VENTURA Application Window. You'll explore a short 
publication with VENTURA Navigator to understand the structure of a Corel VENTURA publication.

Lesson 2: Creating a short publication
In this lesson, you'll create a simple newsletter. You'll learn how to create frames, add text, import pictures, 
modify page tags, and use a VENTURA Library file.

Lesson 3: Working with frames, pictures, and text
In this lesson, you'll create a more complicated newsletter. You'll learn how to format text, import text, wrap text 
around objects, and create drop caps. You'll also learn how to apply tags to frames and how to rotate frames.

Lesson 4: Working with Artistic text
In this lesson, you'll use Artistic text to create a heading to complete the newsletter you create in Lesson 3. You'll
work with VENTURA Navigator to copy the heading into the newsletter.

Lesson 5: Creating tables
In this lesson, you'll create two tables: one from scratch and one from a text file. You'll learn how to create, 
modify, and format tables and how to use the AutoSum and Auto Format features.

Lesson 6: Creating elements of a book
In this lesson, you'll work with a cookbook to learn techniques for working with long publications. You'll learn how
to create a table of contents, an index, a footer, and a running footer.

Lesson 7: Advanced indexing and cross-referencing
In this lesson, you'll build upon the index you create in Lesson 6. You'll learn how to create index entries, index 
and text cross-references, and multiple indexes.

Lesson 8: Publishing to HTML and Corel Barista
In this lesson, you'll publish a publication to HTML and Corel Barista.
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Lesson 1: Getting to know Corel VENTURA
Lesson 1 will help you become familiar with the Corel VENTURA Application Window. Using a sample publication 
(a six-page menu), you'll learn how Corel VENTURA publications are structured.

In this lesson, you'll
· explore the Corel VENTURA Application Window
· open a publication
· navigate through the publication and experiment with different views
· modify page tags
· open the VENTURA Navigator window
· import a stylesheet
· save the publication
· close the publication

You'll need about 25 minutes to complete this lesson.
To see what your finished publication should look like, click here.
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Exploring the Corel VENTURA Application Window
Before you begin creating a publication, it's a good idea to get acquainted with the Corel VENTURA Application 
Window. Corel VENTURA is a user-friendly application. It lets you use tool flyouts to get easy access to the tools 
you need; it allows you to customize the Application Window by using dockable toolbars, which you can dock to 
various sides of the screen or leave as floating toolbars; and it features dockable dialog boxes, such as the Tag 
Window or the VENTURA Navigator window, which help you do your work quickly and effectively.
The picture below shows you the default Corel VENTURA Application Window and the toolbar configuration.

To learn about the elements of the Corel VENTURA Application Window
· Click any of the elements in the picture below.
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Title Bar
Extends across the top of the Application Window. The Title Bar contains the name of the application, the name 
of the active file, and the Minimize, Maximize, and Close buttons. You can use the Title Bar to reposition the Corel
VENTURA Application Window on the screen.



Menu Bar
Appears directly below the Title Bar. The Menu Bar contains the names of the menus. Clicking a menu name 
displays a list of commands.



Rulers
Appear along the top and the left side of the Publication Window. The rulers help you size and position the 
elements of your publication. They allow you to set page margins and tabs without having to open dialog boxes. 
As you scroll the Publication Window, the rulers move to reflect your position on the page. You can move or hide 
the rulers, change the location of their zero points, and change their unit of measure.



Horizontal scroll bar
Allows you to scroll left and right in the Publication Window to view areas of a publication outside the current 
viewing area. At the end of the horizontal scroll bar are the Left Arrow and the Right Arrow buttons. Click a 
button to scroll a small amount in the direction of the arrow. For faster scrolling, drag the slide button to the left 
or to the right.



Vertical scroll bar
Allows you to scroll up and down in the Publication Window to view areas of a publication outside the current 
viewing area. At the end of the vertical scroll bar are the Up Arrow and the Down Arrow buttons. Click a button to
scroll a small amount in the direction of the arrow. For faster scrolling, drag the slide button up or down.
At the end of the vertical scroll bar are the Double Up Arrow  and Double Down Arrow 

 buttons, which you can use to scroll through your publication one page at a time.



Toolbars
Provide quick, one-click access to commonly used features. You can display a Tooltip for any toolbar by pointing 
to a toolbar button with your mouse; the Tooltip shows the name of the tool. Right-clicking a toolbar displays a 
pop-up that allows you to show or hide the toolbar and that allows you to access the Toolbars dialog box, which 
you can use to customize individual toolbars.



Property Bar
A context-sensitive toolbar that displays different information and controls, depending on the selected tool or 
object. You can use the Property Bar to make quick changes to the properties it displays from formatting text to
changing the size of an object and positioning objects in the Publication Window.



Pick tool
Allows you to select, move, and resize objects using the mouse. After you select an object with the Pick Tool, you 
can use commands in the menus or the toolbars to change its appearance.



Paragraph tool
Allows you to select paragraphs for formatting only.



Marquee tool
Allows you to select multiple objects by dragging a marquee box that encloses the objects you want to select. 
Operations you perform on any of the selected objects for example, resizing
applies to all the objects in the group.



Zoom tool
Opens the Zoom Tools flyout, which contains a selection of zoom tools that allow you to expand or reduce the 
size of a publication on the screen. Zooming does not change the actual size of text or graphics in your 
publicaton.



Frame tool - Rectangle
Draws rectangular frames. Click this tool to open the Frame Tools flyout, which contains a selection of other 
preset frames.



Ellipse tool
Draws ellipses. Click this tool to open the Graphic Tools flyout, which contains a complete set of tools to draw 
graphics and Artistic text.



Outline tool
Opens the Outline Tools flyout, which allows you to specify preset or custom attributes, including outline 
thickness, line styles, and calligraphic pen effects. Click any of the tools in the flyout with no object selected
to change the default outline pen attributes for new objects you create.



Fill tool
Opens the Fill Tools flyout, which allows you to choose preset fills or set custom attributes, including solid, 
pattern, texture and postscript fills. Click any of the tools in the flyout with no object selected
to change the default fill attributes for new objects you create.



Node Edit tool
Allows you to modify the shape of lines and curves drawn with the tools in the Graphic Tools flyout, the shape of 
non-rectangular frames drawn with the tools in the Frame Tools flyout, and the shape of graphic objects that 
have been converted to curves.



Frame Anchor tool
Anchors the selected frame to a location in the text so that the frame moves with the text. Click the Anchor 
button and click the location in the text where you want to anchor the frame.



Status Bar
Displays information about the publication, the selected item, and the action you are performing. Its default 
location is the bottom of the Application Window, but you can position it at the top of the Application Window. 
You can also change the information it displays, and you can hide the Status Bar.



Pasteboard
The nonprintable white area around the page. You can use the pasteboard as a worktable.



Page
The white, rectangular area of the Publication Window that is enclosed by the pasteboard. Your publication 
appears in this area. Any elements placed on the page can be printed.



Publication Window
The area of your screen that includes the page, pasteboard, and the gray area to the right of the pasteboard.



Page Tag View button
Switches the view of your publication to Page Tag view.



Page Layout View button
Switches the view of your publication to Page Layout view.



Copy Editor View button
Switches the view of your publication to Copy Editor view.



Zoom To Multiple Pages button
Changes the number of pages displayed on screen. Click the button and then drag the cursor to select the 
number of pages.



Zoom To Page button
Displays an entire page.



Zoom To Full Width button
Reduces or enlarges the display of the publication so that it fits within the right and left edges of the Publication 
Window.



Zoom To Full Height button
Reduces or enlarges the display of the publication so that it fits within the top and bottom edges of the 
Publication Window.



Understanding the structure of Corel VENTURA publications
Now that you've explored the Corel VENTURA Application Window, you'll need to learn some basic concepts 
about Corel VENTURA publications.
All Corel VENTURA documents are called publications. Whether you're producing a one-page newsletter or a 
multichapter user manual, you'll be working with a publication that contains a stylesheet, page tags, and at least
one chapter.

To learn about the elements of a publication
· Click any of the elements in the picture below.
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Publication
A file with a .VP extension. It consists of two major components a stylesheet that specifies page layout 
information and one or more chapters that can contain text, pictures, and graphic objects.



Stylesheet
Contains information that determines the layout of the publication. This information is organized into tags that 
contain the properties that are applied to pages, paragraphs, characters, frames, and rules. You can change the 
layout of your publication by changing any of the attribute settings in a stylesheet or by loading a different 
stylesheet.



Page tags
Lets you define a page's layout; for example, you can define page size and orientation, headers and footers, and 
repeating frames. You can then apply that layout to any page in your publication by applying the page tag. Every
publication includes at least one page tag, and you can create as many page tags as you need.



Paragraph tags
Include information about the text properties that apply to a paragraph. These properties include font, 
alignment, and spacing. When you change the text properties for a paragraph tag, the changes are applied to all
paragraphs that share the tag. Every publication includes at least one paragraph tag, and you can create as 
many paragraph tags as you need.



Character tags
Contain text attributes that you can apply to selected text. You can use character tags to format any characters 
in your publication without affecting any other text.



Frame tags
Contain information about frame properties, including size, shape, and position. When you apply a frame tag to a
frame, its properties are applied to the frame. If you change the properties for a frame tag, all frames that share 
the tag change. Every publication includes at least one frame tag, and you can create as many frame tags as 
you need.



Rule tags
Contain information about ruling lines. A rule tag can be applied to a page, paragraph, frame, or table cell. 
Properties for rules include location, size, thickness, and color.



Internal scripts
Sometimes called macros. Scripts are computer programs that have been recorded or written using Corel SCRIPT.
Scripts can automate repetitive tasks for you. An internal script is embedded into a publication's stylesheet and 
can only be executed or edited if a publication that uses that stylesheet is open and active.



Chapter
The component of a publication that holds the text, graphic objects, and pictures. A publication must contain at 
least one chapter, and you can add as many chapters as you need.



Text
Can be typed directly into a publication or imported from text editors or word processing applications.



Graphic objects
Any object created with the Corel VENTURA drawing tools.



Pictures
Graphic images, such as bitmaps or vectors that are imported into a publication. They can be embedded in your 
publication or referenced as external files.



Opening TUTORIAL LESSON1.VP and saving it with a new name
You'll now open the TUTORIAL LESSON1.VP publication. Then, before experimenting with the publication, you'll 
save it with a new name so that the original file remains unchanged.

To open the TUTORIAL LESSON1.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON1.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON1.VP publication.

To save the TUTORIAL LESSON1.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type "LESSON1."
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Viewing the publication
The file you've saved as LESSON1.VP contains a restaurant menu. You'll notice that the pages are displayed in a 
single-page format although the menu's pages are designed to face each another. You'll now change the view of 
the publication by using the Zoom Tools flyout.

To view the pages in the publication

· On the vertical scroll bar, click the Double Down Arrow button  several times to move through the menu 
page by page.

 Tip

· To move back to the first page, use the Double Up Arrow button on the vertical scroll bar. 

To view facing pages in a publication

· Open the Zoom Tools flyout, and click the Facing Page Zoom button. 
 Tip

· To see details in your publication, use the Zoom To Full Width button or the Zoom To Full Height button on the 
Status Bar.
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Switching views
You are currently looking at the publication in Page Layout view. To see the publication's page tags, you'll have to
switch to Page Tag view.

To switch to Page Tag view
· In the View menu, click Page Tags.

 Note
· There are three page tags for this publication. To view the different page tags, you can use the Double Up 

Arrow  and Double Down Arrow buttons 
 or the Page Tag List box. The Status Bar displays the name of the page tag you are viewing.
 Tip

· You can also switch to Page Tag view by clicking the Page Tag View button  on the Status Bar.
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Modifying page tags
You can change the look of a publication by altering its page tags. You'll first change the background fill of the 
left side of the cover page tag in Page Tag view. Then, you'll copy the new page tag properties to the page tag's 
facing page and switch to Page Layout view to see the changes.

To modify the Cover page tag
1. From the Page Tag List box, choose Cover.
2. Click in the cover's left page pasteboard to select the left page.

3. Open the Fill Tools flyout, and click the Texture Fill Dialog tool. 
4. From the Texture Library list box, choose Samples 8.
5. From the Texture List list box, choose Purple Swirl.
6. Click OK.

The page is now filled with the Purple Swirl pattern.

To copy page tag properties
· Right-click the cover's left page, and click Copy Properties To Facing Page.

The cover's left and right pages are now modified.

To switch to Page Layout view
· In the View menu, click Page Layout.

Notice that the cover of the menu is now filled with the Purple Swirl pattern.

To see what your cover page should look like
· Click here.
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Using VENTURA Navigator to view page tags
Another way to view a publication's page tags is to use VENTURA Navigator. The VENTURA Navigator window 
provides an efficient way to manage your publication. It allows you to access information about different 
components of your publication by using any of the following views: Publication Manager, Table Of Contents, 
Index, Markers/Cross References, Page Tags, and Scripts.
Now, you'll use VENTURA Navigator to view the page tags of the restaurant menu.

To view the publication's page tags using the VENTURA Navigator
1. In the Tools menu, click VENTURA Navigator.
2. From the VENTURA Navigator list box, choose Page Tags.
3. Double-click Cover.

The menu cover page tag appears in the Publication Window.
4. From the VENTURA Navigator list box, choose Publication Manager.
5. Double-click Chapter1.
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Replacing a publication's stylesheet using VENTURA Navigator
You can use VENTURA Navigator to replace your publication's stylesheet. A stylesheet is a collection of tags used
in a publication. You can import stylesheets from one publication into other publications.
You'll now load a new stylesheet into your publication and change the appearance of the restaurant menu.

To replace the current stylesheet using VENTURA Navigator
1. From the VENTURA Navigator list box, choose Publication Manager.
2. Right-click LESSON1, and click Import Stylesheet.
3. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON1.

"C" indicates the drive where Corel VENTURA 8 is installed.
4. Double-click LESSON1 STYLE.VP.
5. Click OK.
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Saving and closing LESSON1.VP
You'll now save the changes you've made to your publication and close LESSON1.VP.

To see what your finished publication should look like
· Click here.

To save LESSON1.VP
· In the File menu, click Save.

To close LESSON1.VP
· In the File menu, click Close.
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Summary of Lesson 1
In this lesson, you learned about

· the Corel VENTURA working Application Window and its tools
· the structure of Corel VENTURA publications
· opening a publication
· switching views
· modifying page tags
· using VENTURA Navigator
· importing a stylesheet
· saving a publication
· closing a publication

In Lesson 2, you'll create a simple newsletter by drawing frames, adding pictures, and importing text.
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Lesson 4: Working with Artistic text
In Lesson 4, you'll learn how to work with Artistic text. You'll make a masthead to complete the newsletter you've
worked on in Lesson 3.
If you didn't complete Lesson 3, the newsletter from that lesson has been created and saved in the TUTORIAL 
folder on the drive where Corel VENTURA is installed.

In this lesson, you'll
· create Artistic text for a heading
· apply a fountain fill to Artistic text
· remove an outline from Artistic text
· stretch Artistic text
· edit Artistic text
· use the Node Edit tool to move and reshape Artistic text
· remove an outline from Artistic text
· fit Artistic text to a path
· hide the path along which the Artistic text is positioned
· convert Artistic text to curves
· add an object to a VENTURA Library file
· add an object from a VENTURA Library file to a publication
· finish your second newsletter

You will need about 20 minutes to complete this lesson.
To see what your finished publication should look like, click here.
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Opening TUTORIAL LESSON4.VP and saving it with a new name
You'll now open the TUTORIAL LESSON4.VP publication. It contains the elements you'll need to create a 
masthead for your newsletter. Then, before experimenting with the publication, you'll save it with a new name so
that the original file remains unchanged.

To open the TUTORIAL LESSON4.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON4.

"C" indicates the drive where Corel VENTURA8 is installed.
3. Double-click the TUTORIAL LESSON4.VP publication.

To save the TUTORIAL LESSON4.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type "LESSON4."
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Adding Artistic text
The Artistic text tool allows you to create text that behaves like a graphic object but it can be edited. You can use
Artistic text when you want to apply graphic effects to text. Now, you'll create Artistic text and add it to your 
publication.

To add Artistic text

1. Open the Graphic Tools flyout  , and click the Artistic Text tool. 

3. In the Publication Window, click below the lowest horizontal guideline and to the right of the right-most 
guideline, as shown in the picture below.

4. In the Edit Text dialog box, choose Benguiat Bk BT from the Font list box.
5. From the Font Size list box, choose 36.
6. In the Text window, type "Caribbean Holidays."
7. Click OK.

The Artistic text appears in your publication.
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Applying a fountain fill to Artistic text
The Artistic text you just created contains a gray default uniform fill. You'll now replace that fill with a fountain 
fill.

To apply a fountain fill to Artistic text

1. Open the Fill Tools flyout  , and click the Fountain Fill Dialog button. 

2. In the Color Blend section, click the From color picker. 

3. Click the color in the second row of the last column.

4. Click the To color picker. 
5. Click the color in the sixth row of the last column.
6. In the Options section, type 90 in the Angle box.
7. Click OK.

The Artistic text is now filled with a fountain fill.
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Removing the outline from Artistic text
You'll now remove the outline from the Artistic text.

To remove the outline from Artistic text
1. Make sure the Artistic text is selected.

2. Open the Outline Tools flyout  , and click the No Outline button. 

The outline is removed from the Artistic text. Your text should now look like the text below:
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Stretching Artistic text
You can stretch Artistic text just as you would stretch any other graphic object or frame. Now, you're going to 
stretch your Artistic text.

To stretch Artistic text
1. Make sure the Artistic text is selected.
2. Drag the upper left corner handle until it touches the top-most guideline and the left-most guideline.

The Artistic text is stretched.
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Editing Artistic text
Although Artistic text behaves like a graphic object, you can edit it as you would regular text. You're now going to
edit your Artistic text.

To edit Artistic text
1. Make sure the Artistic text is selected.

2. On the Property Bar, click the Edit Artistic Text button. 
3. In the Edit Text dialog box, select the word "Caribbean," and type "Tropical."

Your Artistic text should now say "Tropical Holidays."
4. Click OK.
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Moving individual letters of Artistic text
When you click the Artistic text with the Node Edit tool, you can adjust the spacing and positioning of each 
individual letter. You'll now move individual letters of your Artistic text.

To move individual letters of Artistic text
1. Make sure the Artistic text is selected.

2. In the Toolbox, click the Node Edit tool. 
3. Click any node and drag the letter to another location on the page.

 Note
· Next, you'll fit the Artistic text to a path. This procedure will revert the changes you've made to the Artistic 

text by repositioning its individual letters.
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Fitting Artistic text to a path
Artistic text is useful for creating mastheads, brochures, and logos since you can fit it to a path (for example, 
around a graphic object or a curve).
You'll now fit the Artistic text you've created to the path of the graphic object included in LESSON4.VP.

To fit Artistic text to a path

1. Click the Pick tool. 
2. Click the ellipse on the bottom of the page.

3. Hold down SHIFT, and click the Artistic text.
4. In the Format menu, click Graphics, Fit Artistic Text To Path.

The Fit Text To Path dialog box appears and allows you to define the position of Artistic text on paths. You'll use
the default options.

5. Click OK.
 Tip

· You can move individual characters of Artistic text along the path by using the Node Edit tool to select and 
drag one or more nodes. To select more than one character, hold SHIFT while selecting the nodes.

{button ,AL(`PRC Lesson 4 Working with Artistic text;',0,"Defaultoverview",)} Related Topics



Hiding the path
Now that you've positioned your Artistic text along a graphic object, you'll remove the ellipse to hide the path.

To hide the path along which the Artistic text is positioned
1. Click on the page to deselect the Artistic text and the ellipse.

2. Click the Pick tool. 
3. Click the ellipse.

4. Open the Outline Tools flyout , and click the No Outline button. 

You now see only the Artistic text.
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Converting Artistic text to curves
You'll now convert the Artistic text to curves. This allows you to adjust and edit the shape of individual letters 
with the Node Edit tool.

To convert Artistic text to curves
1. Select the Artistic text with the Pick tool.
2. In the Format menu, click Arrange, Convert To Curves.

 Note
· After you convert Artistic text to curves, it can no longer be edited as text.
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Editing nodes to change the shape of Artistic text
You'll now edit the shape of the Artistic text. Before you do that, you'll zoom in on your publication.

To zoom in on your publication

1. Open the Zoom Tools flyout , and click the Zoom In tool. 

2. Draw a marquee box around the letter "T" as shown:

To change the shape of Artistic text

1. Click the Node Edit tool .
2. Click the Artistic text.
3. Drag the nodes at the edge of the letter "T" to modify the letter so that it looks like the one in the picture 
below.

 Tip
· To add more nodes when you are shaping the letter "T," click the Add Node(s) button on the Property Bar.
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Saving an object to a VENTURA Library file
You'll now create a Corel VENTURA Library file and save the heading to that file. Leave the VENTURA Library file 
open so that you can add the Artistic text to the newsletter from LESSON 3.

To create a VENTURA Library file
1. In the Tools menu, click VENTURA Library, New.
2. In the Save In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON4.

"C" indicates the drive where Corel VENTURA8 is installed.
3. In the File Name box, type "MyLESSON4 LIBRARY."
4. Click the Save button.

An empty VENTURA library is displayed.

To save an object to a VENTURA Library file
1. Click the Artistic text with the Pick tool.
2. Drag the text "Tropical Holidays" to the VENTURA Library window.
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Saving LESSON4.VP
You'll now save the changes you've made to your publication.

To save LESSON4.VP
· In the File menu, click Save.

To close LESSON 4.VP
· In the File menu, click Close.
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Adding the Artistic text to page 1 of the LESSON3.VP publication
You'll now add the Artistic text you've created in Lesson 4 to the publication you saved as LESSON3.VP. You are 
going to display page 1 of the LESSON3.VP publication, and you're going to add a background picture and the 
Artistic text to that page.

To open the LESSON3.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON3.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the LESSON3.VP publication.

To add a background picture to page 1 of the LESSON3.VP publication
1. In the Tools menu, click VENTURA Library, Open.
2.In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON3.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click LESSON3 GRAPHICS LIBRARY.
4. In the LESSON3 GRAPHICS LIBRARY window, drag COVER to page 1 of your LESSON3.VP publication.

 Note
· You now have two VENTURA Library files open: LESSON3 GRAPHICS LIBRARY (containing the Cover picture) and

MyLESSON4 LIBRARY (containing the text "Tropical Holidays" in the library you've created). If you didn't create 
the Artistic text in this lesson, the Artistic text has been created and saved in the LESSON4 LIBRARY in the 
LESSON4 folder.

To add the Artistic text to page 1 of the LESSON3.VP publication
1. Make sure MyLESSON4 LIBRARY is open.
2. From the MyLESSON4 LIBRARY window, drag the text "Tropical Holidays" to page 1 of the LESSON3.VP 

publication.

To position the Artistic text on page 1 of the LESSON3.VP publication
1. Using the Pick Tool, select the Artistic text you added to page 1 of the LESSON3.VP publication.
2. On the Property Bar, type the corresponding values in the following boxes:

· X-Origin 2.10
· Y-Origin 1.65.
· Width 5.65
· Height 1.90

3. Press ENTER.
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Saving and closing LESSON3.VP
You'll now save the changes you've made to the LESSON3.VP publication and close it.

To see what your finished publication should look like
· Click here.

To save LESSON3.VP
· In the File menu, click Save.

To close LESSON 3.VP
· In the File menu, click Close.
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Summary of Lesson 4
In this lesson, you learned how to

· create Artistic text for a heading
· apply a fountain fill to Artistic text
· remove an outline from Artistic text
· stretch Artistic text
· edit Artistic text
· use the Node Edit tool to move and reshape Artistic text
· remove an outline from Artistic text
· fit Artistic text to a path
· hide the path along which the Artistic text is positioned
· convert Artistic text to curves
· add an object to a VENTURA Library file
· add an object from a VENTURA Library file to a publication

In Lesson 5, you'll learn how to work with tables.
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Lesson 2: Creating a short publication
In Lesson 2, you'll learn the basic skills needed to create and work with publications in Corel VENTURA by 
creating a simple newsletter.

In this lesson, you'll
· switch views
· set up page tags using the Page Tag Properties dialog box
· use the Rectangle Frame tool to create frames
· import pictures
· open a VENTURA Library file
· add pictures to a publication using a VENTURA Library file
· open the VENTURA Navigator window
· add text to a publication using VENTURA Navigator
· add text to a frame
· apply a paragraph tag to text
· adjust the brightness and intensity of a background picture
· print a publication

You will need about 20 minutes to complete this lesson.
To see what your finished publication should look like, click here.
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Opening TUTORIAL LESSON2.VP and saving it with a new name
You'll now open the TUTORIAL LESSON2.VP publication. It consists of a background picture of a dog and a default
frame. Before experimenting with the publication, you'll save it with a new name so that the original file remains 
unchanged.

To open the TUTORIAL LESSON2.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON2.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON2.VP publication.

To save the TUTORIAL LESSON2.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type "LESSON2."
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Setting the page tags
You'll now change the page tag properties for LESSON2.VP. Page tags allow you to set up page margins, size, and
orientation for a number of pages in a publication. By default, there is at least one page tag when you open a 
new publication.
You'll now add columns to a page tag, define the space between the columns, and you'll view the changes in 
Page Layout view.

To switch to Page Tag view

· On the Status Bar, click the Page Tag View button. 

To add columns to page tags
1. In the Page menu, click Page Tag Properties.
2. In the Page Tag Properties dialog box, click the Columns tab.

If the Presets button is displayed, proceed to step 3. If the Details button is displayed, proceed to step 4.
3. Click the Presets button.
4. Click Two Columns.

5. Click OK.
The page is divided into two columns.

To define the space between the columns
1. In the Page menu, click Page Tag Properties.
2. In the Page Tag Properties dialog box, click the Columns tab.

If the Details button is displayed, proceed to step 3. If the Presets button is displayed, proceed to step 4.
3. Click the Details button.
4. In the Gutter column, type 17.

If you need to change the unit of measurement to points, click in the Gutter column, right-click, and choose Units, 
Points.

5. Click OK.
The space between the columns has increased to 17 points.

To switch to Page Layout view

· On the Status Bar, click the Page Layout View button. 
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Creating a frame
Frames are a basic element of all Corel VENTURA publications. Every item you add to a publication, such as text, 
picture, or table, is placed in a frame. Frames give you flexibility because they don't restrict you to a continuous 
text flow.
You'll now create a frame, define its size in inches, and position it on the page.

To draw a frame

1. Open the Frame Tools flyout , and click the Rectangle Frame tool.
2. Click on the page to add the frame.
3. Click the border of the frame to select the frame.
4. On the Property Bar, type the corresponding values in the following boxes:

· X-Origin 0.5
· Y-Origin 4.35
· Width 1.90
· Height 2.65

5. Press ENTER.
The frame is positioned on the page.
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Importing pictures
You can import a picture created in another program. When you are importing a picture, you can choose whether
to save the picture as a part of your publication or to create an external reference to that picture. You can use 
both methods for different pictures in the same publication or even for the same picture if it appears more than 
once in the publication.
You'll now import a picture into the frame you've just created and save it as a part of your publication.

To import a picture into a frame
1. Click the border of the frame to select the frame.
2. In the File menu, click Import Picture.
3. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON2.

"C" indicates the drive where Corel VENTURA 8 is installed.
4. From the Files Of Type list box, choose All Files.
5. Double-click DOG IN CAGE.BMP.

Corel VENTURA 8 prompts you to specify whether you want to leave the picture external.
6. In the Corel VENTURA 8 dialog box, click No.

The picture is embedded in the file.
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Drawing frames
You'll now draw two more frames: Frame 2 and Frame 3.

To draw Frame 2

1. Open the Frame Tools flyout  , and click the Rectangle Frame tool.
2. Click on the page to add the frame.
3. Click the border of the frame to select the frame.
4. On the Property Bar, type the corresponding values in the following boxes:

· X-Origin 6.05
· Y-Origin 2.85
· Width 1.90
· Height 2.65

5. Press ENTER.
The frame is positioned on the page.

To create Frame 3

1. Open the Frame Tools flyout  , and click the Rectangle Frame tool.
2. Click on the page to add the frame.
3. Click the border of the frame to select the frame.
4. On the Property Bar, type the corresponding values in the following boxes:

· X-Origin 6.30
· Y-Origin 7.00
· Width 1.65
· Height 1.20

5. Press ENTER.
Frame 2 and Frame 3 should look like the frames in the pictures below.
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Using a VENTURA Library file to add pictures to a publication
A Corel VENTURA Library allows you to share content and design elements across publications. It is a place 
where you can store any of the data or formatting in your publication text, pictures, tags, page tags, 
stylesheets, graphic objects, frames, tables, or even the content of an entire chapter
for easy access.

You'll now use a Corel VENTURA Library file to add pictures to your publication.

To add pictures to a publication using a VENTURA Library file
1. In the Tools menu, click VENTURA Library, Open.
2. In the Look In box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON2.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click LESSON 2 LIBRARY.VLB.
4. From the VENTURA Library window, drag BOXER DOG to Frame 2.

The picture is added to your publication and appears in Frame 2.
5. From the VENTURA Library window, drag DOG AND CART to Frame 3.

The picture is added to your publication and appears in Frame 3.

 Tip
· If the LESSON 2 LIBRARY.VLB file is not listed in the Open dialog box, choose All Files from the Files Of Type list 

box.
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Adding text to a publication
To finish your newsletter, you'll also add text to it.

To add text to a publication
1. Click the pasteboard to select the page.

The pasteboard is the nonprintable white area around the page.
2. From the VENTURA Navigator window, drag CHAPTER1 TEXT1 to the page.

The text is added to your publication.
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Adjusting the brightness and intensity of a picture
It's difficult to read the text because the background picture is too dark. You'll now fade the picture by adjusting 
its brightness and intensity.

To adjust the brightness and intensity of the background picture
1. Click the pasteboard to select the page.
2. In the Format menu, click Bitmap, Adjust, Brightness-Contrast-Intensity.
3. In the Brightness box, type 15.
4. In the Intensity box, type 5.
5. Click the Preview button to see the changes you've made.
6. Click OK.

Corel VENTURA prompts you to specify whether you want to update the picture file background.
7. Click Yes.
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Adding and tagging text
Now, you'll complete the publication by adding title text and a paragraph tag.

To add text to a publication
1. Click the frame that contains the word "Dog."
2. Position the cursor at the end of the word "Dog."
3. Type a space, and type the word "Digest."

The text now says "Dog Digest."

To tag the text
1. Make sure the cursor is positioned in the text "Dog Digest."
2. On the Property Bar, choose Masthead from the Paragraph Tag list box.

The Masthead paragraph tag is applied to the text.
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Printing the publication
You have completed the Dog Digest newsletter. You will now print the publication.

To print the publication
1. In the File menu, click Print.
2.  In the Print dialog box, click the General tab.
3. From the Name list box, choose a printer.
4. In the Print Range section, enable the Current Page button.
5. Click Print.
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Saving and closing LESSON2.VP
You've created and printed the newsletter. Now, you are going to save it and close the file.

To see what your finished publication should look like
· Click here.

To save LESSON2.VP
· In the File menu, click Save.

To close LESSON2.VP
· In the File menu, click Close.
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Summary of Lesson 2
In Lesson 2, you learned how to

· switch views
· set up page tags using the Page Tag Properties dialog box
· use the Rectangle Frame tool to create frames
· import pictures
· open a VENTURA Library file
· add pictures to a publication using a VENTURA Library file
· open the VENTURA Navigator window
· add text to a publication using VENTURA Navigator
· add text to a frame
· apply a paragraph tag to text
· adjust the brightness and intensity of a background picture
· print a publication

In Lesson 3, you'll learn how to work with frames, pictures, and text by creating a more complicated newsletter 
than the one you've just finished.
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Lesson 3: Working with frames, pictures, and text
In Lesson 3, you'll create a more complicated newsletter than the newsletter in Lesson 2.

In this lesson, you'll
· duplicate a frame
· rotate a frame
· shape a frame using the Node Edit tool
· add pictures to frames using a VENTURA Library file
· place text in frames using a VENTURA Library file
· format text
· apply existing paragraph tags
· create tags and apply them to text
· modify tags
· set text flow between frames
· wrap text around a frame

You'll need about 25 minutes to complete this lesson.
To see what your finished publication should look like, click here.
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Opening TUTORIAL LESSON3.VP and saving it with a new name
You'll now open the TUTORIAL LESSON3.VP publication. Then, before experimenting with the publication on your 
screen, you'll save it with a new name so that the original file remains unchanged. The publication you are going 
to use to create your second newsletter is a three-page publication that consists of frames and some text.

To open the TUTORIAL LESSON3.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON3.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON3.VP publication.

To save the TUTORIAL LESSON3.VP publication with a new name
1. In the File menu, click Save As.
2. In the File Name text box, type LESSON3.
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Viewing the newsletter publication
Before beginning your work, you'll have a look at the publication. Since you are going to work on pages 2 and 3 
of the newsletter, you'll use the Facing Page Zoom tool to display pages 2 and 3 on your screen.

To view the publication
· On the vertical scroll bar, click the Double Up Arrow button  and Double Down Arrow button 
 to move through the publication.

To zoom to facing pages
1. Click the Double Up Arrow button or the Double Down Arrow button to display the second page of the 

publication.
2. Open the Zoom Tools flyout, and click the Facing Page Zoom tool. 
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Duplicating a frame
The Duplicate command copies a selected frame directly on screen and offsets the duplicate slightly from the 
original frame. The duplicate frame retains all of the original frame's attributes and contents but has no lasting 
connection to the original frame.
Now, you are going to duplicate one of the frames in LESSON3.

To duplicate a frame
1. Using the Pick tool, select the empty rectangular frame at the bottom of page 2.

2. In the Edit menu, click Duplicate.
A second frame is created and is offset slightly from the original frame.

3. Make sure the duplicated frame is selected.
4. On the Property Bar, type the corresponding values in the following boxes:

· X-Origin 2.25
· Y-Origin box 4.79
· Width 2.83
· Height 1.88

5. Press ENTER.
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Rotating a frame
You can rotate a frame by using the mouse or by setting the exact degree of rotation in the Frame Properties 
dialog box. When you select a frame, the small circle in the frame's center represents its axis of rotation. You can
rotate a frame and its contents together, or you can rotate a frame's contents separately. You can rotate a frame 
clockwise or counterclockwise.
You'll now rotate the duplicated frame clockwise using the Frame Properties dialog box.

To rotate a frame clockwise using the Frame Properties dialog box
1. Using the Pick tool, select the duplicated frame in the middle of page 2.
2. In the Format menu, click Frame Properties.
3. Click the Placement tab.
4. In the Rotation section, type the corresponding values in the following boxes:

· Frame 10.9
· Contents 10.9

5. Click OK.
 Notes

· To rotate a frame, you can also use the Rotation Angle box on the Property Bar.
· A positive rotation angle value rotates a frame clockwise; a negative rotation angle value rotates a frame 

counterclockwise.
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Adding pictures to a publication using a VENTURA Library file
You're now going to use a VENTURA Library file to add pictures on pages 2 and 3 of your publication.

To open the LESSON3 GRAPHICS LIBRARY file
1. In the Tools menu, click VENTURA Library, Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON3.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click LESSON3 GRAPHICS LIBRARY.VLB.

To add pictures to your publication
1. Using the Pick Tool, select the empty frame at the bottom of page 2.
2. From the VENTURA Library window, drag BEACH CHAIRS to the frame.
3. Using the Pick Tool, select the rotated frame.
4. From the VENTURA Library window, drag NIGHT SCENE to the frame.
5. Using the Pick Tool, select the empty frame in the top right corner of page 2.
6. From the VENTURA Library window, drag BOAT to the frame.
7. Using the Pick Tool, select the empty frame at the bottom of page 3.
8. From the VENTURA Library window, drag SAILBOAT to the frame.

To see what pages 2 and 3 should look like
· Click here.
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Shaping a frame and adding a picture to it
A frame must be composed of lines instead of curves before its shape can be manipulated. All of the pre-
designed frame shapes in Corel VENTURA, with the exception of the rectangle and ellipse frame shapes, are 
already composed of curves. To be able to alter a rectangle frame, you have to use the Convert To Curves 
command and use the Node Edit tool to change the shape.
You are going to change the shape of the partly-hidden frame at the top of page 3 and add a picture in the 
frame. Before doing that, however, you are going to make the frame fully visible by changing the layering order 
of the frames.

To change the layering order of a frame
1. Using the Pick Tool, select the partly-hidden frame at the top of page 3.
2. In the Format menu, click Arrange, To Front.

The frame is layered on top of the Palm Trees picture and is fully visible.

To shape a frame with the Node Edit tool
1. Using the Node Edit tool, select the frame layered on top of the Palm Trees picture.
2. Drag a node to change the shape of the frame.
3. Release the mouse button when you get the desired shape.

Your frame should have a similar shape to that of the following frame:

To add a picture to the shaped frame
1. Select the frame you shaped with the Node Edit tool.
2. From the VENTURA Library window, drag STREET SCENE to the frame.

Your frame should look like the following frame:
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Importing text
You are now going to import text into a frame.

To import text in a frame
1. Click the border of the empty frame at the top of page 2.

2. In the File menu, click Import Text.
3. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON3.

"C" indicates the drive where Corel VENTURA 8 is installed.
4. Click TEXT1.TXT.
5. Click Import.

To zoom in the frame
1. Open the Zoom Tools flyout, and click the Zoom In tool.
2. Click the frame containing TEXT1 to see it in more detail.
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Applying paragraph tags
By using the Property Bar or the Tag Window, you can apply paragraph tags at any time during your work. You 
are now going to apply paragraph tags to the title and the body text in the frame at the top of page 2.

To apply paragraph tags
1. Position the cursor in front of the word "Abitare."
2. Press ENTER.
3. Select the text "No Teneas Aurum."
4. On the Property Bar, choose SubHeading from the Paragraph Tag list box.

The title text should look like the text in the following picture:

5. Click in the paragraph tagged as Body Text.
6. On the Property Bar, choose Drop Cap from the Paragraph Tag list box.

A two-letter drop cap is applied to the paragraph text.
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Creating paragraph tags
You can create paragraph tags by using a formatted paragraph in your publication or by using the Tag Window. 
You're now going to create paragraph tags using formatted text.

To create a paragraph tag and apply it to the title
1. Click in the title text.
2. On the Property Bar, choose New Paragraph Tag from the Paragraph Tag list box.
3. In the New Paragraph Tag dialog box, type SubHeading1 in the New Tag Name box.
4. From the Copy Properties From list box, choose SubHeading.
5. Click the New Tag Properties button.
6. In the Paragraph Tag Properties - SubHeading1 dialog box, click the Font tab.
7. In the Color section, click the Font color picker, and click the dark blue color swatch.

8. In the Font Properties section, choose Futura HvBT from the Font list box.
9. Click OK.

You have created a tag and applied it to the title. Notice that the title color has changed from red to blue.

To create a paragraph tag and apply it to the paragraph text
1. Click in the paragraph text.
2. On the Property Bar, choose New Paragraph Tag from the Paragraph Tag list box.
3. In the New Paragraph Tag dialog box, type Drop Cap1 in the New Tag Name box.
4. From the Copy Properties From list box, choose Drop Cap.
5. Click the New Tag Properties button.
6. In the Paragraph Tag Properties - Drop Cap1 dialog box, click the Effects tab.

If the Presets button is displayed, proceed to step 7. If the Details button is displayed, proceed to step 8.
7. Click the Presets button.
8. On the Effects page, click the First Line Drop Cap.

9. Click OK.
You have created a tag and applied it to the paragraph text.
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Modifying paragraph tags
You are now going to modify the paragraph tag you've applied to the paragraph text.

To modify a paragraph tag
1. Click in the paragraph text.
2. In the Format menu, click Paragraph Tag Properties.
3. In the Paragraph Tag Properties - Drop Cap1 dialog box, click the Effects tab.

If the Details button is displayed, proceed to step 4. If the Presets button is displayed, proceed to step 5.
4. Click the Details button.
5. On the Effects page, enable the Custom Spacing check box in the Spacing section.
6. In the Number Of Lines box, type 2.
7. Click OK.
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Setting text flow between frames
You can direct text flow to a new frame or to an existing frame using the frame continuation handles that appear 
at the top and bottom of each frame border. Frame continuation handles and a gray border line appear at the top
and bottom of the frame border. Continued frames are numbered in sequence, and each series of continued 
frames is numbered independently. You can use the black frame handles that appear at the middle of each side 
and at each corner of the frame to resize frames.
You are now going to add text to the frame below the frame to which you've already added text. Then, you are 
going to format the text and direct the text flow to existing frames.

To add text to the newsletter
1. In the Tools menu, click VENTURA Library, Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON3.
3. Double-click LESSON3 TEXT LIBRARY.
4. Using the Pick Tool, click the empty frame below the frame that already contains text.
5. From the VENTURA Library window, drag TEXT2 to the frame.

To format the text
1. Click in the text "A Fronte Praecipitium."
2. On the Property Bar, choose Subheading1 from the Paragraph Tag list box.
3. Click in the paragraph text.
4. On the Property Bar, choose Drop Cap1 from the Paragraph Tag list box.
 Note

· If necessary, use the middle selection handle at the bottom of the frame border to resize the frame so that the
paragraph text ends with "...iuvabit."

To direct text flow to an existing frame
1. Using the Pick Tool, select the frame you added text to in the previous procedure.
2. Click the down arrow in the lower-right corner of the frame so that the cursor becomes the Frame Continuation

tool.
3. Position the Frame Continuation tool over the border of the empty frame at the top left side of page 3. The 

Frame Continuation tool becomes the mouse pointer.
4. Click the border of the frame.
5. Click in the text "Gaudeamus Igitor Juvenes."
6. Follow steps 2 to 4 from the "To format the text" procedure.

To direct text flow to another existing frame
1. Using the Pick Tool, select the frame containing the text "Gaudeamus Igitor Juvenes."
2. Click the down arrow in the lower-right corner of the frame so that the cursor becomes the Frame Continuation

tool.
3. Position the Frame Continuation tool over the border of the empty frame in the middle of page 3. The Frame 

Continuation tool becomes the mouse pointer.
4. Click the border of the frame.
5. Click in the text "Ubi Solitudinem."
4. Follow steps 2 to 4 from the "To format the text" procedure.

To see what page 3 should look like
· Click here.
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Wrapping text around a frame
You'll now add a picture in a frame to the frame containing the text "Ubi Solitudinem." Then, you'll wrap the text 
around the frame containing the picture.

To wrap text around a frame
1. Using the Pick Tool, select the frame containing the text "Ubi Solitudinem."
2. From the LESSON3 GRAPHICS LIBRARY window, drag FRAME - FISH to the frame.
3. Make sure the frame containing the fish is selected.
4. Right-click the frame containing the fish, and click Picture, Auto Wrap.

 Note
· Using the Pick Tool, you can rotate the frame containing the fish.
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Printing the Tropical Holidays newsletter
You have completed pages 2 and 3 of the Tropical Holidays newsletter. You will now print the publication.

To print the publication
1. In the File menu, click Print.
2. Click the General tab.
3. From the Name list box, choose a printer.
4. In the Print Range section, make sure the Current Page button is enabled.
5. Click Print.

{button ,AL(`PRC Lesson 3 Working with frames pictures and text;',0,"Defaultoverview",)} Related 
Topics



Saving and closing the LESSON3.VP publication
You've created and printed the second newsletter. Now, you are going to save it and close the file.

To see what pages 2 and 3 should look like
· Click here  .  

To save LESSON3.VP
· In the File menu, click Save.

To close LESSON3.VP
· In the File menu, click Close.

{button ,AL(`PRC Lesson 3 Working with frames pictures and text;',0,"Defaultoverview",)} Related 
Topics



Summary of Lesson 3
In Lesson 3, you learned how to
· duplicate a frame
· rotate a frame
· shape a frame using the Node Edit tool
· add pictures to frames using a VENTURA Library file
· place text in frames using a VENTURA Library file
· format text
· apply existing paragraph tags
· create paragraph tags and apply them to text
· modify paragraph tags
· set text flow between frames
· wrap text around a frame

In Lesson 4, you'll learn how to use Artistic text to create a title for the cover page of your second newsletter. You
are going to add the Artistic text to your publication and complete it.

{button ,AL(`PRC Lesson 3 Working with frames pictures and text;',0,"Defaultoverview",)} Related 
Topics







The Toolbox



The Pick tool lets you select, move, and resize objects using the mouse. After you select an object, you can use 
commands in the menus or the toolbar to change its appearance.



The Freehand tool lets you draw freehand lines and shapes using a click-and-drag style of drawing similar to the 
way you move a pencil on paper.



The Bezier tool lets you create curves using a connect-the-dots style of drawing where you specify the start and 
end points of the line or curve you want to draw. Corel VENTURA then connects these points.



The Paragraph tool lets you select paragraphs with a single mouse click. Using the Paragraph tool, changes the 
Property bar to give you a number of formatting options that are different than what are available from selecting 
paragraphs with the Pick tool. These options include, tracking options, alignment, and paragraph spacing 
options. Using the Paragraph tool in Tag Paragraph Mode lets you update certain formatting attributes, i.e., the 
Property Bar options, of the tag automatically. These changes will apply to other paragraphs referencing the 
same tag. To enable Tag Paragraph Mode, click Options, in the list of categories, double-click Workspace, click 
General, and enable Tag Paragraph Mode.



Hold down the mouse button on the tool to reveal a complete set of graphic drawing tools including the 
rectangle, ellipse, polygon, star, freehand. callout, artistic text and bezier tools.



The Frame tool lets you draw frames in which to place pictures, text, or fills.



The Frame Anchor tool allows you to anchor frames on your page and within table cells.



The Node Edit tool modifies the shape of lines and curves drawn with the graphics tools and non-rectangular 
frames drawn with the frames tool. Other objects can be edited using this tool if you first use the Format, 
Arrange, Convert to Curves command.



The Marquee tool lets you select multiple objects at once by drawing a box around them.



The Outline tool lets you choose from a number of formatting options for outlining the selected item from the 
Outline Tools flyout (shown below).



Standard toolbar



Creates a new blank document based on the default template.



The Update Publication button updates the table of contents, index(es), cross-references, page tags, and scripts 
in your publication at the same time.



The Autoscroll central point determines the position from which Corel VENTURA will automatically scroll. Once 
the central point is established, Corel VENTURA will automatically scroll as you move the mouse around the 
central point in the direction that you are from the central point. The closer you are to the central point the 
slower Corel VENTURA will scroll.



Property bar



The Insert Table button lets you quickly define and insert a table into your publication. The table can be 
formatted and resized at anytime.



The X-origin button is used to position a frame or graphic object horizontally relative to the left edge of the base 
page frame. 



The Y-origin button is used to position a drawn frame or graphic object vertically relative to the top edge of the 
base page frame.



The Center Vertical button aligns the center of the selected frame    or graphic object with the vertical center of 
the page.



The Center Horizontal button aligns the center of the selected frame or graphic object with the horizontal center 
of the page.



The Width button is used to change the width of a drawn frame or graphic object.



The Height button is used to change the height of a drawn frame or graphic object.



The Arrowhead list box is used to apply an arrowhead to the start point of a line drawn with the graphics tool.



The Line Styles list box changes the styles of outlines on objects drawn with the graphics tool.



The Endpoint list box is used to apply an arrowhead endpoint to a line drawn with the graphic tool.



The Line Thickness list box is used to change the thickness of outlines on objects drawn with the graphics tool.



The Convert To Frame button is used to convert shapes drawn with the graphics tools to frames.



The Add Node button is used to add a node to the selected curve object.



The Smooth Node button is used to change the selected node into a smooth node. Use this command when you 
want a different curvature on each side of the node.



The Cusp Node button is used to change the selected node into a cusp node. Use this command when you want 
to add a sharp bend to a curve object.



The Symmetrical Node button is used to change the selected node into a symmetrical node. Use this command 
when you want the same curvature on each side of the node.



The Connect Nodes button lets you merge two nodes.



The Break Curve button lets you split a curve object.



The Auto-reduce Curve button automatically removes extraneous nodes.



The Convert Curve To Line button allows you to change a curved segment of a curve object to a straight 
segment.



The Convert Line To Curve button allows you to change a straight segment of a cure object to a straight 
segment.



The Convert To Curves button lets you convert graphic objects or frames to curve objects.



The Tracking list box lets you select preset tracking values for your text.



The Frame Columns button lets you quickly apply columns to a selected frame or page.



The Side-By-Side Paragraphs button lets you arrange two or more paragraphs evenly across a page. If this button
doesn't appear on your toolbar, use the Tools, Options command to add it. 



The Insert Symbol button opens the Symbol dialog box, which allows you to insert symbols (e.g.,  and 
) and special typographical characters (e.g., 
 and 
) in your publication.



The Edit Item button lets you quickly edit markers used for cross-references, equation, index entries, other 
objects. For the Edit Item button to be enabled, the cursor must be directly to the left of the item.



Characters smaller than, and positioned below the baseline of other characters in a word or line of text.



Characters smaller than, and positioned above the x-height of other characters in a word or text string.



Reverses the last action you performed.



You can also enable the Automatic Spell Check button on the Property Bar to underline misspelled words with a 
wavy red line, for example, .



Status bar



The Page layout button switches the active document to Page Layout view which displays the document the way 
it looks when printed.



The Copy editor button switches the active document to Copy Editor view, which speeds up text editing by 
displaying text without formatting, pictures or frames.



The Page Tag button switches the publication to Page Tag View, allowing you to make formatting changes to the 
page tag.



The Library button opens an existing library. Libraries can contain items such as text, pictures, tags and entire 
chapters. You can move items from the library onto open pages and from pages into the library.



The Zoom value box changes the magnification level of the active publication anywhere from 25 to 1250 per 
cent.



Zoom tools



Displays the entire page.



Makes the page fit within the top and bottom of the Publication Window.



Makes the page fit within the left and right edges of the Publication Window.



Displays multiple pages at the same time.



Displays adjacent pages in a double-sided publication side by side.



Zooms to the selected object.



Displays the publication at the size at which it will print.



Moves to the next page.



Moves to the previous page.



Fill tool flyout



Holding down the mouse button on this tool opens the Fill flyout which contains tools for preset fills, as well as 
various tools for setting uniform, fountain, texture, and pattern fills (shown below).



Opens the Uniform Fill dialog box, which allows you to create and apply a uniform fill color.



Removes the fill from the current fame or graphic object, leaving it transparent.



Opens the Full-Color Bitmap Pattern dialog box used to apply full-color bitmap pattern fills to your frames and 
graphic objects.



Opens the Vector Pattern dialog box used to apply vector pattern fills to your frames and graphic objects.



Opens the Two-Color Bitmap Pattern dialog box, used to apply two-color bitmap pattern fills to your frames and 
graphic objects.



Moves to the first page of the previous chapter.



Moves to the first page of the next chapter.



Fountain fills



A type of fountain fill that shows a progression of colors in a straight line. You can apply custom or built-in linear 
fills that use a direct progression from one color to another or a cascade of different colors.



A type of fountain fill that shows a progression of colors in a series of concentric circles that radiates from the 
center of the object outwards. You can apply custom or built-in conical fills that use a direct progression from one
color to another or a cascade of different colors.



A type of fountain fill that shows a progression of colors in a circular path that radiates from the center of the 
object. You can apply custom or built-in radial fills that use a direct progression from one color to another or a 
cascade of different colors.



A type of fountain fill that shows a progression of colors in a series of concentric squares that radiate from the 
center of the object outwards. You can apply custom or built-in square fills that use a direct progression from one
color to another or a cascade of different colors. 



Displays a thumbnail image of the selected fountain fill. You can change the fill's orientation by dragging the 
pointer in the preview box. Hold down the CTRL key while dragging to constrain the angle of the arrow to 15 
degree intervals.



Used for specifying fountain fills. You can choose from a Linear, Radial, Conical, or Square path.



Determines the intermediate fill colors according to hue and saturation changes along a straight line, beginning 
at the From color and continuing across the color wheel to the To color.



Intermediate colors change in the fountain fill using a counter-clockwise path around the color wheel.



Intermediate colors change in the fountain fill using a clockwise path around the color wheel.



Shows the color path that determines your intermediate fill colors.



Displays a thumbnail image of the currently selected pattern. Click the preview box to display a list of available 
patterns.



Displays a thumbnail image of the currently selected pattern. Click the preview box to display a list of available 
patterns.



Displays a thumbnail image of the currently selected pattern. Click the preview box to display a list of available 
patterns.



Uniform Fill dialog box



Saves the current custom label setting under a name you specify.



Removes the current label style from the Label Style list.















Outline Tool flyout



Removes the outline from the current object.



Opens the Outline Pen dialog box, which allows you to set and apply Outline Pen attributes such as color, width, 
style, nib shape, and arrowheads.



Opens the Outline Color dialog box, which allows you to create and apply a custom outline color. You can also 
create and select colors from a custom palette.



Outline Pen dialog box



Beveled Corners produces blunted corners.



Setting the corner shape can greatly affect the appearance of lines and curves, especially if the object has a 
particularly thick line weight or the object is particularly small.



Mitered Corners produces mitered (pointed) corners.



Rounded Corners produces round corners.



Setting Line Caps determines the shape of the end of the line.



Square Line Caps cuts the line off exactly at the end points.



Rounds off the ends of each line segment so that it appears to be dotted.



Extended Square Line Caps squares off the ends of the line.



Displays the colors available for the CMYK and CMYK255 color models. Modify the level of cyan, magenta, and 
yellow using the three-dimensional visual selector; the vertical slider defines the level of black.



Displays the colors available based on the color model selected. Select a color by adjusting the vertical slider 
that appears. You can modify the color by clicking and dragging the small square that appears inside the preview
box.



Arrowheads



The nodes marked in red stretch the arrowhead in one direction.



The nodes marked in red scale the arrowhead evenly.



The nodes marked in red move the arrowhead without changing its size or shape.



Graphics tool flyout



The Rectangle tool lets you draw rectangles and squares.



The Ellipse tool lets you draw ellipses and circles.



The Polygon tool lets you draw objects with three or more sides.



The Star tool lets you draw stars.



The Freehand tool lets you draw straight lines and curves as though you are using a pencil on paper.



The Callout tool lets you add labels to an illustration. A callout line points to the illustration at one end, and has a
text box attached to the other end. The text box holds any amount of text, so that you can type either brief 
captions or long descriptions. You can use callouts to identify different parts of an illustration, or to highlight one 
specific area.



The Artistic text tool lets you create text that behaves like a graphic object, but remains editable. You can 
manipulate Artistic text in ways that are not possible with regular text, such as fitting text to a curved path. 
Fitting text to a path is a great way to create eye-catching designs for mastheads, brochures, and logos.



The Node delete button lets you delete the selected node(s) in a graphic.



VENTURA Navigator Icons



The Navigator button opens a VENTURA Navigator window. You can have up to five VENTURA Navigator windows 
open at one time. If you do have five open, clicking the Navigator button displays each VENUTRA Navigator 
window in succession.



The Close Navigator button closes VENTURA Navigator windows.



In the VENTURA Navigator, indicates the active publication.



In the VENTURA Navigator, indicates a publication that is open but not active.



In the VENTURA Navigator, indicates a table of contents.



In the VENTURA Navigator, indicates an index



In the VENTURA Navigator, indicates a chapter



In the VENTURA Navigator indicates an embedded picture.



In the VENTURA Navigator, indicates a page tag.



In the VENTURA Navigator, indicates a stylesheet.



In the VENTURA Navigator, indicates a text file.



In the VENTURA Navigator, indicates an externally referenced picture.



In the VENTURA Navigator, indicates than an externally-referenced file or a file linked to a document from a 
library is not found.



In the VENTURA Navigator, indicates a file that is linked from the library.



In the VENTURA Navigator, indicates a cross-reference to a frame.



In the VENTURA Navigator, indicates a cross-reference.



In the VENTURA Navigator, indicates an unresolved cross-reference marker.



In the VENTURA Navigator, indicates an unresolved cross-reference marker for a frame.



In the VENTURA Navigator, indicates that the index, table of contents, or cross-reference list does not exist.



In the VENTURA Navigator, indicates a text marker.



Table and function buttons



The Vertical Grid list box lets you choose a style for the vertical borders of your table.



The Horizontal Grid list box lets you choose a style for the vertical borders of your table.



The Merge Cells button merges the selected cells into one cell. Only the contents of the top left cell will be 
displayed after the cells have been merged. Information in the other cells will reappear if the cells are split.



The Split Cells button changes the selected merged cell into individual cells.



The Select Table button selects the table in which the cursor is planted.



The Select Row button selects the row in which the cursor is planted.



The Select Column button selects the column in which the cursor is planted.



The Insert Column button opens the Insert Column(s) dialog box, from which you can insert any number of 
columns to the left or right of the column in which your cursor is planted.



The Insert Row button opens the Insert Row(s) dialog box, from which you can insert any number of rows above 
or below the row in which your cursor is planted.



The Delete Column button deletes the column in which the cursor is planted.



The Delete Row button deletes the row in which the cursor is planted.



Autosum will automatically add the contents of the table row or column, depending upon the cell selected. To 
use autosum, first click in the table cell you wish the sum to be placed in and then click the autosum button.



The Nest Function button is used to imbed a second function within another function in the Function Wizard.



Click the Recalculate button to recalculate the products from formulas and functions within your tables. Formulas
and functions will not automatically update the results if the parameters or values calculated change.



The Table Function button on the Workspace toolbar toggles display of the Table Function toolbar.



The Sort button opens the Sort dialog box, which you can use to sort your table by 1, 2, or 3 columns. The Sort 
button appears on the Property Bar if you have table cells selected.



The Sort Ascending button sorts the information in your table by the column or cells selected.



The Sort Descending button sorts the information in your table by the column or cells selected.



The Table Autofill Series button opens the Fill Series dialog box which you use to define your autofill options.



The Table Properties button open the Table Properties dialog box to allow you to format the selected table.



The Below Rule Tag list box applied the selected rule tag to the bottom cell border of the selected cell(s).



The Above Rule Tag list box applied the selected rule tag to the top cell border of the selected cell(s).



The Left Rule Tag list box applied the selected rule tag to the left cell border of the selected cell(s).



The Right Rule Tag list box applied the selected rule tag to the right cell border of the selected cell(s).



Equations popgraphics



The Spaces/Ellipses palette provides quick access to the various styles of ellipses and the options for adding 
spaces to your equation.



Corel SCRIPT



External scripts are scripted commands which are saved as separate text files onto your hard drive. External 
scripts can be edited using a basic word processor as long as the scripting language used in them is maintained. 
Internal scripts can be made into external scripts by simply exporting them so that they appear as a separate 
text file. As well, external scripts can be imported into a particular publication and made into an internal script.



An internal script is a series of recorded commands which are embedded into a publication's style sheet and can 
only be executed or edited if a publication using that style sheet is open. Internal scripts can be exported as a 
separate text file and used in other Ventura publications. As well, external scripts can be imported into a 
publication and made to be an internal script.



Click the Start Recording button on the Recording And Script toolbar to start recording a series of actions that 
you want to repeat.



The Playback Recording button on the Recording And Script toolbar replays the last recording you made. 
Recordings last until another recording is made or until the application is exited.



The Save Recording button on the Recording And Script toolbar saves the current recording as an internal or 
external script.



The Stop Recording button on the Recording And Script toolbar ends the current recording session.



The Run/Manage Scripts button on the Recording And Script toolbar opens the Scripts dialog box.



The Corel SCRIPT Editor button on the Recording And Script toolbar opens Corel SCRIPT Editor which you can use 
to manually edit your scripts and recordings.



Miscellaneous - reference type-o-things



The Outline Pen lets you adjust the thickness of your lines, the color, and style.



The Add button lets you add a new title in the Table of Contents/Index Properties dialog box.



An example of typographic quotation marks.



An example of French style quotation marks.



 An example of German style quotation marks.



Click the Add button to create a new tag.



The Outline/Fill button lets you modify the fill or outline for text.



The Fill button lets you choose other types of fills (e.g., fountain fills or pattern fills) for the background of a 
selected paragraph.



The Cut button copies the selected item to the clipboard and removes it from the original location.



The Paste button copies the item in the clipboard to the selected location.



The Copy button copies the selected item to the clipboard.



The Inside Rules button places your rules inside a frame.



The Outside Rules button places your rules outside a frame.



Page layout



The Move cursor allows you to move the rulers within the Publication Window.



The margin boundary markers make it easy for you to set your margins by simply dragging them to the 
appropriate positions. If you change the margins in Page Tag view, the margins for all pages using that page tag 
will change. If you change the margins in page layout view, just the margins for that particular page. If you have 
selected a frame, the margin boundary markers will let you adjust the margins around the selected frame.









The First Match button lets you use the text in the first paragraph on a given page, formatted with a specified 
tag, in a header or footer.



The Last Match button lets you use the text in the last paragraph on a given page, formatted with a specified 
tag, in a header or footer.



The Current Match button lets you use the text from the first paragraph, formatted with the specified tag, that 
appears at the top of a page in a header or footer. The header or footer does not change until another paragraph
with the specified tag appears.



The Insert Chapter Number button places the current chapter number in the header or footer.



The Insert Page Number button places the current page number in the header or footer.



The Insert Date and Time button places the current date and time in the header or footer, depending on the date
and time settings for your computer. The date and time are set through the Windows Control Panel.



The Time button places the current time in the header or footer, depending on the settings for your computer.



The Insert Table Number button automatically inserts the current number for the table. The table number can be 
inserted anywhere in your publication.



The Insert Figure Number button automatically inserts the current number for the figure. The figure number can 
be inserted anywhere in your publication.



The Zoom tool allows you to zoom in to a selected area of the publication. You can either draw a frame with 
Zoom tool for a specific area or click the Zoom tool on the area you want to view.



The Zoom tool allows you to show more of the publication page or pages. Click the Zoom tool on the area from 
which you want to expand the view.



The Insert button displays the following options from the Insert Flyout (shown below): the Insert Page Number, 
Insert Chapter Number, Insert Figure Number, Insert Table Number, Insert Footnote, Insert Endnote, Insert 
Symbol, Insert Date And Time, Insert Number/Cross-reference, Insert Equation, Insert Index Entry, Insert Marker, 
Insert Variable, and Insert Hyperlink. The flyout display many of the options available from the Insert menu, but 
can be left floating or docked as any other toolbar for faster access.



In Page Tag view, the Copy Properties To Facing Page button lets you quickly copy header or footer frames to 
facing page tags. The button appears on the Property Bar when the cursor is planted in the header or footer 
frame.



In Page Tag view, the Mirror Properties To Facing Page button lets you quickly mirror header or footer frames to 
facing page tags. The button appears on the Property Bar when the cursor is planted in the header or footer 
frame.



Copy Editor



The Show Codes button lets you hide or display the Corel VENTURA markup codes in Copy Editor view.



Fill&Outline



Displays a thumbnail image of the currently selected pattern. Click the preview box to display a list of available 
patterns.



Displays a thumbnail image of the currently selected outline. Click the scroll arrows to adjust the thickness of 
your line by 0.01 inches.



Opens the Pen Roll-Up, which allows you to define and apply pen attributes such as thickness, arrowheads, and 
color.



Lets you adjust the tiling in the current object.



The Auto Create Color Styles button opens the Automatically Create Color Styles dialog box, which allows you to 
create color styles automatically based on the colors used in your current drawing.



The Edit Color Style button opens the Edit Color Style dialog box, which allows you to change a parent or child 
color. When you change a parent color, the child colors that are linked to the parent also change.



The New Child Color button opens the Create a New Child Color dialog box, which allows you to create a child 
color. The link between parent and child colors is based on a common hue. You create the different shades by 
adjusting levels of saturation and brightness for the child colors.



Gives you quick access to the most commonly-used outline styles, such as outline thickness, line pattern, 
calligraphic pen effects, and arrowheads.



Saves the current custom fountain fill. If you have created the fill from scratch, you must first type a name in the 
Presets field.



Removes the fill or outline color from the current object, leaving it transparent.



The Application Launcher gives you fast access to other applications included with Corel VENTURA that you 
installed.



Opens the PostScript Texture Fill dialog box, used to fill the selected object with a special type of pattern fill 
designed using the PostScript language.



Opens the Save Texture As dialog box, where you can add a new texture to one of your libraries, or overwrite an 
existing texture with the current one.



The Create Shades button opens the Create Shades dialog box, which allows you to create child colors 
automatically, based on the hue of the parent color. You can automatically create up to 20 children colors.



Opens a flyout where you can choose from a variety of line styles. Press the ESC key to exit without making a 
selection.



Previews your custom fountain fill. You can add, remove, or edit color markers by clicking just above the preview 
ribbon.



Opens the Texture Fill dialog box, used to apply texture fills to your objects.



When applying an outline color to an object using drag and drop, the mouse pointer changes to , as you 
move over the object, to show where the color will be applied.



Opens a flyout where you can choose from a variety of line-ending shapes. Press the ESC key to exit without 
making a selection.



Deletes a texture fill from the list of available textures.



Applies an outline to all edges of your selected frame.



Removes the outline from all edges of your selected frame.



Locks and unlocks the Steps box. The Steps box is unlocked when the button is depressed.



The Pattern Picker allows you to choose from different full color patterns.



The Color list box allows you to choose a color from the Fountain Fill dialog.



The Color list box allows you to choose a color from the Pattern Picker dialog.



Tag Window



The New Tag button allows you to create a new tag for your publication.



The Delete Tag button lets you delete a tag from your publication.



The Tag Properties button opens the selected tag's properties dialog box.



The Rename Tag button lets you rename the selected tag.



Minimizes the docked Tag Window or VENTURA Navigator.



Maximizes the docked Tag Window or VENTURA Navigator.



The Import Tag button lets you import tags used in other publication.



The Lock Page Tag Objects button, which is only added through customizing your workspace, lets you quickly 
toggle between having your page tag objects locked, i.e., only accessible from Page Tag view, or unlocked, i.e., 
accessible from Page Layout view. The same command is available by clicking Publication, Publication Properties,
and clicking the General tab.



The Artistic Text tool lets you add artistic text to your publication.



The Refresh Window button updates the window to reflect changes you recently made to your publication.



Keeps paragraph returns, tab symbols, insert item indicators, and end of file markers from appearing on-screen.



Keeps all nonprinting items, such as guidelines, column guides, the grid, and paragraph returns, from appearing 
on-screen.



The Show Tabs And Returns button lets you toggle between viewing paragraph markers, space indicators, and 
index and cross-reference codes.



Find & Replace toolbar



The Find Next button lets you search for the next occurrence of the item specified in the Find list box.



The Find Previous button lets you search for the last found occurrence of the item specified in the Find list box.



The Replace button replaces the found item with the item specified in the Replace list box and searches for the 
next occurrence.



The Replace All button replaces all occurrences of the item specified in the Find list box with the item in the 
Replace list box.



The Search Options button lets you control the direction and scope (the entire document or the current chapter 
only) of the search and whether Corel VENTURA searches for whole words only and words with the same 
capitalization as the item in the Find list box.



The Find & Replace button opens the Find & Replace dialog box.



Bitmap Effects tools



Selects colors from an open image. Use the left mouse button to select a paint color. Use the right mouse button 
to select a fill color. Hold down CTRL and click either mouse button to select a paper color. The Eyedropper tool is
used in several dialog boxes in Corel VENTURA.



Click and drag the arm of the dial to set the direction in which a special effect will be applied.



Click to reveal or hide the light source in the preview window.



Click to determine the center of a radial effect.



Click to indicate which light source in the Lighting Effects dialog box is being edited.



Click the Add Light Source button to add a light source to your image; click the Remove Light Source button to 
remove the active light source.



 Toggles the display of the applied color changes on and off. 



 Saves the conversion options that you set for use on other bitmaps later on. 



 Removes the selected preset. The conversion options specified in the preset are no longer available.





Tutorial popups



Publication

A publication is file with a .VP extension. It consists of two major components a stylesheet
that specifies page layout information and one or more chapters that contain text and graphics.



Stylesheet
The stylesheet contains information that determines the layout of the publication. This information is organized 
into tags that contain the attributes that are applied to pages, paragraphs, characters, frames, and rules. You 
can change the layout of your publication by changing any of the attribute settings in a stylesheet or by loading 
a different stylesheet.
Each VENTURA 8 publication contains only one stylesheet. In Corel VENTURA 5 and earlier versions, stylesheets 
were associated with chapters, and a publication could contain several stylesheets. Multiple stylesheets are no 
longer necessary in a publication since you can apply different page tags within a publication. When you import 
a publication from an earlier version of Corel VENTURA, you will be given the option of merging multiple 
stylesheets or selecting one of the available stylesheets.



Page Tags
Page tags let you define a page's layout, for example, you can define page size and orientation, headers and 
footers, and repeating frames. You can then apply that layout to any page in your publication by applying the 
page tag. Every publication includes at least one page tag, and you can create as many page tags as you need. 
In previous versions of Corel VENTURA, page tags were referred to as Master Pages.



Paragraph tags
Paragraph tags include information about the text properties that apply to a paragraph. The text properties 
include font, alignment, and spacing. When you change the text properties for a paragraph tag, the changes are 
applied to all paragraphs that share the tag.



Character tags
Character tags include text attributes that you can apply to selected text. You can use character tags to format 
any characters in your publication without affecting any other text.



Frame tags
Frame tags contain information about frame properties, including size, shape, and position. When you apply a 
frame tag to a frame, the properties contained in the tag are applied to the frame. If you change the settings for 
a frame tag, all frames that share the tag change.



Rule tags
Rule tags contain information about ruling lines. A rule tag can be applied to a page, paragraph, frame, or table 
cell. Properties for rules include location, size, thickness, and color.



Internal Scripts
Scripts, sometimes called macros, are computer programs which have been recorded or written using the Corel 
SCRIPT programming language. Scripts can automate repetitive tasks for you. An internal script is embedded 
into a publication's stylesheet and can only be executed or edited if a publication that uses that stylesheet is 
open and active.



Chapter
A chapter is the component of a publication that holds the text, graphic objects, and pictures. A publication must
contain at least one chapter, and you can add as many chapters as you need.



Text
Text can be typed directly into Corel VENTURA or imported from text editors or word processing applications.



Graphic objects
Graphic objects are any objects created with the Corel VENTURA drawing tools.



Pictures
Pictures are graphic images, such as bitmaps or vectors that are imported into a VENTURA publication. They can 
be embedded in your publication or referenced as external files.



 Allows you to go to the previous window.



 Allows you to go backward.



 Allows you to go to the table of contents.



 Allows you to move forward.



 Allows you to move to the next lesson.



 Allows you to move to the previous lesson.



 Allows you to print your work.





Lesson 5: Creating tables



Lesson 5: Creating tables
In Lesson 5, you'll create a table in two publications: LESSON5a.VP and LESSON5b.VP.
In this lesson, you'll

· create a table
· modify the line styles of a table
· add text to a table
· fill cells automatically with incremental values
· apply fills to table cells
· format table text
· align table text
· apply fill to table cells
· place a picture in a table
· create a table from an existing text file
· use the AutoSum feature
· use the Auto Format feature
· skew a table

You'll need about 20 minutes to complete this lesson.
To see what the LESSON5a.VP publication should look like, click here.
To see what the LESSON5b.VP publication should look like, click here.
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Opening TUTORIAL LESSON5a.VP and saving it with a new name
You're now going to open TUTORIAL LESSON5a.VP. It contains the information you need to create the first table. 
Then, before experimenting with the publication on your screen, you'll save the publication with a new name so 
that the original file remains unchanged.

To open the TUTORIAL LESSON5a.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON5.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON5a.VP publication.

To save the TUTORIAL LESSON5a.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type "LESSON5a."
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Creating a table
You'll now create a table using the Create Table button on the Property Bar.

To create a table
1. Make sure the cursor is positioned at the top of the page.
2. On the Property Bar, choose Body Text from the Paragraph Tag List box.

2. On the Property Bar, click the Create Table button. 
A grid appears.

3. Drag the cursor over the grid until it reads [5 x 3] Table and release the mouse button.
A 5 x 3 table is inserted into your publication.
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Placing a picture in a table
The publication you saved as LESSON5a.VP contains a picture of a fork in a frame. You are going to place this 
picture in the empty cell at the top left corner of your table.

To place a picture in the table
1. Click the border of the frame containing the picture.

The frame is now selected, as shown below:

2. Click the Frame Anchor tool. 
3. In the first row of the table, click the left-most table cell.

The picture is placed in the cell.
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Modifying the line styles of a table
You'll now use the Table Properties dialog box to enhance the impact of the table you've created. You'll modify 
the line style of the table. The default line style for the horizontal and vertical lines is a single line; the default 
border line style is a double line.

To Zoom in on your publication

· On the Status Bar, click the Magnify To Full Width button. 

To modify the line width of a table border
1. Click anywhere in the table.
2. In the Table menu, click Table Properties.
3. Click the General tab.
4. In the Table Rules section, choose Thick from the Around list box.
5. Click OK.

A thick border is applied to the table.
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Adding text to the table
Now, you'll add text to the table you've created.

To add text to the table
1. In the table's top row, click in the second cell, and type "Day 1."
2. Press RIGHT ARROW to move to the cell to the right, and type "Day 2."
3. Press RIGHT ARROW to move to the first cell in the second row, and type "Calories."
4. Press DOWN ARROW to move to the first cell in the third row, and type "Protein."
5. Press DOWN ARROW to move to the first cell in the fourth row, and type "Sugars."
6. Press DOWN ARROW to move to the first cell in the last row, and type "Carbohydrates."

The text appears in the table as shown below:
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Using Autofill
The AutoFill feature allows you to fill automatically table cells with incremental values that follow either a 
geometric growth or a linear pattern. You'll now fill automatically the second and the third columns of table cells 
by using the Linear Autofill option.

To fill the second column of table cells automatically
1. In the second cell, in the second row, type 1.
2. Click in the cell where you typed 1, and drag to the last cell in that column.

3. On the Property Bar, click the Table Autofill Series button. 
4. In the Fill Series dialog box, enable the Down button.
5. Enable the Linear button.
6. In the Step Value box, type 2.5.
7. Click OK.

The cells in the Day 1 column are automatically filled with values.

To fill the third column of table cells automatically
1. In the third cell, in the second row, type 4.
2. Follow steps 2 to 5 from the previous procedure.
3. In the Step Value box, type 3.5.

The cells in the Day 2 column are automatically filled with values.
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Formatting and aligning the table text
You'll now use the Paragraph Properties dialog box to align table text, and you'll use the Property Bar to format 
the text in the second and third cells in the top row.

To align the table text using the Paragraph Properties dialog box
1. Position the cursor in the second cell of the table's top row.
2. In the Edit menu, click Select All.

The table text is selected.
3. In the Format menu, click Paragraph Properties.
4. Click the Align tab.

If the Presets button is enabled, proceed to step 5. If the Details button is enabled, proceed to step 6.
5. Click the Presets button.
6. Click Center.
7. Click OK.

The text is now center aligned in the table cells.

To format text using the Property Bar
1. Select the text in the second cell in the table's top row.
2. On the Property Bar, choose Galliard BT from the Font List box.
3. From the Font Size list box, choose 16.
4. Click the Italic button.
5. Select the text in the third cell in the top row.
6. Repeat steps 2 to 4.
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Applying fill to table cells
You'll now apply fill to some of the cells by using the Fill color picker on the Standard toolbar.

To apply fill to cells
1. Select the text in the second and third cells in the table's top row.
2. On the Standard toolbar, click the Fill color picker, and click the yellow color swatch.
3. Select all cells in the first column, except for the cell containing the fork.
4. On the Standard toolbar, click the yellow color swatch.

 Note
· Corel VENTURA stores the last five fills you've used on the Standard toolbar.
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Saving and closing LESSON5a.VP
You have created the first table. You are going to save the changes you've made to your work and close the file.

To see what the LESSON5a.VP publication should look like
· Click here.

To save LESSON5a.VP
· In the File menu, click Save.

To close LESSON5a.VP
· In the File menu, click Close.
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Opening TUTORIAL LESSON5b.VP and saving it with a new name
You'll now going to open the TUTORIAL LESSON5b.VP publication. It contains the text you need to create the 
second table. Then, before experimenting with the publication on your screen, you'll save it with a new name so 
that the original file remains unchanged.

To open the TUTORIAL LESSON5b.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON5.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON5b.VP publication.

To save the TUTORIAL LESSON5b.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type "LESSON5b."
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Creating a table from a text file
Corel VENTURA allows you to convert existing text to a table. You'll now create a table by using the text in the 
TUTORIAL LESSON5b.VP publication. Before you convert the text to a table, you are going to select the frame in 
which it is placed.

To convert text to a table
1. Click the border of the frame that contains the text.
2. Position the cursor in the top left corner of the frame, and drag to select the text.

Make sure the space before the word "breakfast" is selected, as shown below:

3. In the Tools menu, click Add-ons.
If VENTURA8 is not displayed in the Currently Installed Add-ons box, follow steps 4 to 9. If VENTURA8 is 
displayed in the Currently Installed Add-ons box, follow steps 6 to 9.

4. In the Corel Add-ons dialog box, click New.
5. In the Open dialog box, double-click VENTURA8.CAO.
6. Click the Plus sign (+) beside VENTURA8, and double-click TextToTable.
7. In the Convert Text To Table dialog box, type 5 in the Rows box and 6 in the Columns box.
8. In the Separate Cells At section, enable the Tabs button to set tabs as the table data separator.
9. Click OK to close the Convert Text To Table dialog box, and click Close to close the Corel Add-ons dialog box.

The text is now displayed in a table format. Notice that the table is within a frame. This is because the text you
used to create the table was originally placed in a frame.

 Note
· You can delete the original text you've used to create the table and resize the frame by dragging its selection 

handles.
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Using the AutoSum feature
Corel VENTURA offers a huge variety of built-in formulas and functions. You can add formulas and functions to 
any table cell.
You'll now use the AutoSum feature. Before you start, you'll have to display the Table Functions toolbar.

To display the Table Functions toolbar
· Right-click the border of any toolbar, and click Table Functions.

The Table Functions toolbar is displayed.

To use the AutoSum feature
1. In the third row of the sixth column, click the empty table cell.

2. On the Table Functions toolbar, click the AutoSum button. 
3. In the fifth row of the sixth column, click the empty cell.
4. On the Table Functions toolbar, click the AutoSum button.

 Note

· For simple calculations you can use the Sum button  on the Table Functions toolbar to sum rows and 
columns in a table. When values change, you can update your table using the Recalculate button 

.
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Using Auto Format
You'll now quickly format your table by choosing a table format from the Auto Format dialog box.

To use the Auto Format option
1. Click in the table.
2. In the Table menu, click Auto Format.
3. Double-click the second frame from the left in the top row.

The selected table format is applied to your table.
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Skewing the header row of a table
Corel VENTURA lets you to apply a preset skew or a custom skew by using the Table Properties dialog box. You'll 
now learn how to use the skew presets to skew the header row of the table you've created.

To skew the header row of your table
1. Click in the table.
2. In the Table menu, click Table Properties.
3. Click the Skew tab.

If the Presets button is displayed, proceed to step 4. If the Details button is displayed, proceed to step 5.
4. Click the Presets button.
5. Click Skew Left.

6. Click Crop Skew.

7. Click OK.
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Saving and closing LESSON5b.VP
You've created your second table. You'll now save it and close the file.

To see what your LESSON5b.VP publication should look like
· Click here.

To save LESSON5b.VP
· In the File menu, click Save.

To close LESSON5b.VP
· In the File menu, click Close.
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Summary of Lesson 5
In Lesson 5, you learned how to

· create a table
· modify the line styles of a table
· add text to a table
· fill cells automatically with incremental values
· apply fills to table cells
· format table text
· align table text
· apply fill to table cells
· place a picture in a table
· create a table from an existing text file
· use the AutoSum feature
· use the Auto Format feature
· skew a table

In Lesson 6, you'll learn the techniques to create a book. You'll learn how to create a table of contents, an index, 
and footers.
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Lesson 6: Creating elements of a book
In Lesson 6, you'll create elements of a long publication for a cookbook.

In this lesson, you'll
· create a table of contents
· view a table of contents using VENTURA Navigator
· add a table of contents to a publication
· add page references to the table of contents
· create an index
· add an index to a publication
· create a footer
· create a running footer
· update page numbering

You'll need about 20 minutes to complete this lesson.

To see what the table of contents and the index in your LESSON6 publication should look like, click here.
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Opening TUTORIAL LESSON6.VP and saving it with a new name
You're now going to open the TUTORIAL LESSON6.VP publication. It contains a cookbook publication for which 
you're going to create a table of contents, index, and footers. Before experimenting with the publication on your 
screen, you'll save it with a new name so that the original file remains unchanged.

To open the TUTORIAL LESSON6.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON6.

"C" indicates the drive where Corel VENTURA8 is installed.
3. Double-click the TUTORIAL LESSON6.VP publication.

To save the TUTORIAL LESSON6.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type "LESSON6."
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.

{button ,AL(`PRC Lesson 6 Creating elements of a book;',0,"Defaultoverview",)} Related Topics



Viewing the cookbook publication
Before you begin your work, have a look at the publication.

To view the publication

· On the vertical scroll bar, click the Double Up Arrow button  and Double Down Arrow 
button 

 to move through the publication.
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Creating a table of contents
You'll now create a table of contents.

To create a table of contents
1. In the Publication menu, click Table of Contents/Index.
2. Click the Table Of Contents tab.
3. In the Title list box, type Table of Contents.

4. Click the Add button .
5. Click the first row in the Match Tag column, and choose Minor Heading from the list box that appears.
6. Click the Add Level button.

Another level is added to your table of contents.
7. Click the second row in the Match Tag column, and choose Subheading from the list box that appears.
8. Click the Update button.
9. Click OK.
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Adding the table of contents to the publication
Once you create a table of contents, the VENTURA Navigator becomes the main tool for updating, viewing, and 
inserting it into your publication.
Before you insert the table of contents into your publication, you'll add a page to the publication, and you'll open
the VENTURA Navigator window.

To add a page to your publication
1. From the Page menu, click Insert Page(s).
2. In the Number Of Pages box, type 1.
3. In the Page box, type 1.
4. Enable the After button.
5. From the Page Tag list box, choose Inside Pages.
6. Click OK.

You see the page you've inserted into your publication.

To view the table of contents using VENTURA Navigator
1. In the Tools menu, click VENTURA Navigator.
2. From the VENTURA Navigator list box, choose Table Of Contents.
3. Click the Plus (+) sign beside Table Of Contents.

To add the table of contents to your publication
· In the VENTURA Navigator window, drag TABLE OF CONTENTS to the page you've inserted in your publication.

When you scroll down, you'll see that another page has been added to your publication.
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Adding page references to the table of contents
You'll now add page references to your table of contents.

To add page references to the table of contents
1. In the Publication menu, click Table Of Contents/Index.
2. Click the Table of Contents tab, and click the first row in the Format column.

The text is selected.
3. Position the cursor at the end of the selected text.
4. Click the Insert button, and choose Tab Character.
5. Click the Insert button, and choose Page Number.
6. Click the second row in the Format column.
7. Repeat steps 3 to 6.
8. Click the Update button.

Corel VENTURA prompts you to specify whether you want to replace the table of contents.
9. Click OK to update the table of contents, and click OK to close the Table Of Contents/Index Properties dialog 

box.
The page numbers are added to the table of contents. Your table of contents should look like the one shown 
below:
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Creating an index
Now, you'll create an index for your publication. You'll use the options in the Delimiter list box to specify the item 
that separates the main entry text from the page numbers and the page numbers from one another.

To create an index chapter using VENTURA Navigator
1. From the VENTURA Navigator list box, choose Publication Manager.
2. Right-click LESSON6, and click New Chapter.
3. Rename the new chapter "Index Chapter."
4. Press ENTER.

To generate an index
1. In the Publication menu, click Table Of Contents/Index.
2. Click the Index tab.
3. In the Title list box, type Index, and click the Add button.
4. Click in the Prefix column.
5. Click the Insert button, and click Tab Character.
6. Click in the Number Format box, click the Down Arrow button, and choose [#P] to apply a preset number 

format.
7. From the Delimiter list box, choose the comma option.
8. In the Location section, choose Chapter1 from the Chapter list box.
9. Click OK.
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Adding an index to a publication
You'll now use VENTURA Navigator to add the index you've created to your publication.

To add an index to a publication
1. Scroll down to the last empty page of your publication.
2. From the VENTURA Navigator list box, choose Index.
3. In the VENTURA Navigator window, select Index.
4. Click Update.
5. Click the Plus sign (+) beside Index Chapter.

The tree-like structure expands to display the index structure.
6. From the VENTURA Navigator window, drag "Index" to the last page in your publication.

Your index page should look like the one below:
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Creating a footer
You'll now add page numbers to your cookbook by creating a footer in Page Tag view. You're also going to create 
a running footer, which changes automatically throughout the publication according to the text tagged as "Minor 
Heading" on each page.

To add the Minor Heading reference to the footer
1. On the Status Bar, click the Page Tag View button.
2. On the Property Bar, click the Show Tabs & Returns button.
3. On the Property Bar, choose Inside Pages from the Page Tag List box.

There is a left and a right page tagged as Inside pages.
4. Right-click the right-hand page, and make sure the Show Footer option is enabled.
5. Position the cursor in the middle of the footer frame.

6. On the Property Bar, click the First Match button.
7. In the First Match dialog box, choose Minor Heading from the Tag list box.
8. Click OK.

To add the page number reference to the footer
1. Position the cursor at the right end of the footer frame.
2. Type "Page," and press SPACEBAR to leave an empty space.
3. On the Property Bar, click the Insert button, and choose Insert Page Number.
4. On the Property Bar, click the Copy To Facing Pages button.
5. In the View menu, click Page Layout.

{button ,AL(`PRC Lesson 6 Creating elements of a book;',0,"Defaultoverview",)} Related Topics



Updating page numbering
You'll now update the page numbering.

To update the page numbering
1. Hold down CTRL, and click G.
2. In the Go To Page dialog box, type 4 in the Page box.
3. Click Go To.
4. Click Close.

The Appetizers page is displayed.
5. Make sure the cursor is positioned in the Appetizers page.
6. In the Page menu, click Page Numbering.
7. In the Page Numbering dialog box, enable the Increment From Last Counter check box.
8. Click OK.

 Note
· For the cookbook publication, each new chapter starts on the right-hand page. Notice that the last recipe is on 

page 15 and that the index, which you put in a separate chapter, begins on page 17. If you print out your 
publication, page 16 will be empty. The page layout options can be changed on the General page of the 
Chapter Properties dialog box.
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Saving and closing LESSON6.VP
You've created a table of contents and an index for your publication. Now, you are going to save it and close the 
file.

To see what your table of contents and index should look like
· Click here  .  

To save your cookbook publication
· In the File menu, click Save.

To close LESSON6.VP
· In the File menu, click Close.
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Summary of Lesson 6
In Lesson 6, you learned how to
· create a table of contents
· view a table of contents using the VENTURA Navigator
· add a table of contents to a publication
· add page references to the table of contents
· create an index
· add an index to a publication
· create a footer
· create a running footer
· update page numbering

In Lesson 7, you'll learn how to do advanced indexing and cross-referencing.
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Lesson 7: Advanced indexing and cross-referencing
In Lesson 7, you'll build upon the index you've created in the LESSON6.VP publication.
If you didn't complete Lesson 6, the cookbook publication from that lesson has been created and saved in the 
TUTORIAL folder on the drive where Corel VENTURA is installed.

In this lesson, you'll
· view an index using VENTURA Navigator
· create index entries
· add a level 1 index category
· add a level 2 index category
· update the elements of a publication
· format index entries
· use page breaks
· create a tag from a formatted index entry
· create an index cross-reference
· apply a tag to an index entry
· create a text cross-reference
· insert a marker
· insert a cross-reference
· change the sort order of index entries
· add a See Also entry
· create multiple indexes
· add indexes to a publication
· save the cookbook publication

You'll need about 25 minutes to complete this lesson.
To see what the indexes in your finished publication should look like, click here.
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Opening TUTORIAL LESSON7.VP and saving it with a new name
You'll now open the TUTORIAL LESSON7.VP publication. Then, before experimenting with the publication, you'll 
save it with a new name so that the original file remains unchanged.

To open the TUTORIAL LESSON7.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON7.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON7.VP publication.

To save the TUTORIAL LESSON7.VP publication with a new name
1. In the File menu, click Save As.
2. In the File Name text box, type LESSON7.
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Viewing the index using VENTURA Navigator
You'll use VENTURA Navigator to view the index for the LESSON7.VP publication.

To view the LESSON7.VP index
1. In the Tools menu, click VENTURA Navigator.
2. From the VENTURA Navigator list box, choose Index.
3. In the VENTURA Navigator window, right-click Index, and click Expand All.
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Creating index entries
Corel VENTURA creates indexes based on index markers you place in the text. You can specify how many levels 
an index should have.
You'll now learn how to use index markers, how to create index entries, and how to add index entries to your 
publication.

To create a level 1 index entry
1. Hold down CTRL, and click G.
2. In the Page box, type 15.
3. Click Go To.
4. Click the Close button.
5. Position the cursor in front of the word "Strawberries" in the Subheading text.
6. In the VENTURA Navigator window, right-click Index, and click Add "Strawberries."

The index entry "Strawberries" is included in the index as the second item under the letter "S."

To create a level 2 index entry
1. Position the cursor in front of the subheading text "Wine-Soaked Strawberries."
2. In the Ventura Navigator window, right-click the index entry "Strawberries," and click Add "Wine-Soaked."

"Wine-Soaked" is added as an index entry under the entry "Strawberries."
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Updating the elements of a publication
You'll now update the index in your publication.

To update elements of a publication
1. In the VENTURA Navigator window, right-click LESSON7, and click Update Publication.
2. In the Update Publication dialog box, enable the Numbering check box.
3. Disable the Table Of Contents check box.
4. Enable the Indexes check box.
5. Click OK.

To replace the index
1. Hold down CTRL, and click G.
2. In the Page box, type 17.
3. Click Go To.
4. Click the Close button.
5. From the VENTURA Navigator window, drag "Index" to page 17 of your publication.

Corel VENTURA prompts you to specify whether you want to replace the existing index.
6. Click Replace.

The two entries "Strawberries" and "Wine-Soaked"

are added to the index. Notice that the level 2 entry "Wine-Soaked" is not aligned.
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Formatting index entries
You can format the text in the index like regular text. You're going to define the position, alignment, and tab 
options for the index entry "Wine-Soaked." Then, you're going to use the formatted index entry "Wine-Soaked" to
create a paragraph tag.

To indent an index entry
1. Position the cursor in the text "Wine-Soaked."
2. In the Format menu, click Paragraph Properties.
3. In the Paragraph Properties dialog box, click the Align tab.

If the Details button is displayed, proceed to step 4. If the Presets button is displayed, proceed to step 5.
4. Click the Details button.
5. In the In From Left box, type 2.5, and click the Apply button.

The entry "Wine-Soaked" is indented to the right under the entry "Strawberries."

To define tabs for an index entry
1. In the Paragraph Properties dialog box, click the Tabs tab.
2. Click the Delete All button.
3. Click the Add Tab button.
4. In the Position box, type 5.5.
5. Click in the Align column, click the Down Arrow button, and choose Left.
6. Click in the Leader column, click the Down Arrow button, and choose the first option.
7. Make sure the value entered in the Spacing column is 2.
8. Click OK.

Your Index page should look like the one shown below:

To create a tag from an index entry
1. Make sure the cursor is positioned in the index entry "Wine-Soaked."
2. From the Paragraph Tag List box, choose New Paragraph Tag.
3. In the New Paragraph Tag dialog box, type the text "Indented Index Entry" in the New Tag Name.
4. Click OK.
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Creating an index cross-reference
Corel VENTURA allows you to insert index cross-references (commonly "See" or "See also") in your publication. 
You're now going to create an index entry and an index cross-reference for that entry. Then, you'll update the 
index in the VENTURA Navigator window and in your publication, and you'll apply the Indented Index Entry tag to
some of the index entries.

To create another level 1 index entry
1. Hold down CTRL, and click G.
2. In the Page box, type 11.
3. Click Go To.
4. Click the Close button.
5. In the Subheading text, position the cursor in front of the word "Chicken."
6. In the VENTURA Navigator window, right-click Index, and click Add "Chicken."

The index entry "Chicken" is included in the index as the first item under the letter "C."

To create an index cross-reference
1. In the Subheading text "Country Crumb-Coated Chicken," position the cursor in front of the word "Country."
2. In the Insert menu, click Index Entry.
3. In the Insert Index Entry dialog box, make sure the Type list box displays the text "Index Entry."
4. In the Level box, type 2.
5. In the first row of the Index column, type the word "Chicken."
6. In the second row of the Index column, type the text "See also Stuffed Cornish Hens."
7. Click OK.

To update the index in the VENTURA Navigator window
· In the VENTURA Navigator window, click the Update button.

To update the index in the publication
1. Hold down CTRL, and click G.
2. In the Page box, type 16 to go to the Index page.
3. Click Go To.
4. Click the Close button.
5. From the VENTURA Navigator window, drag "Index" to the page.

Corel VENTURA prompts you to specify whether you want to replace the existing index.
6. Click Replace.

The two entries "Chicken" and "See also Stuffed Cornish Hens"

are added to the index. Notice that the level 2 entries "Wine-Soaked" and "See also Stuffed 
Cornish Hens" are not aligned and formatted.

To apply the Indented Index Entry tag to index entries
1. Position the cursor in the index entry "See also Stuffed Cornish Hens."
2. On the Property Bar, choose Indented Index Entry from the Paragraph Tag List box.
3. Position the cursor in the index entry "Wine-Soaked."
4. Repeat step 2.

The first index page in your publication should look like the one shown below:
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Creating a text cross-reference
Cross-references direct readers to different parts of a publication. They make the navigation through long 
publications quick and easy. Cross-references are made up of two components: a marker and a cross-reference. 
The marker is placed at the location of the material you want to refer to; the cross-reference is placed at the 
location where you want to refer to the material.
You'll now create a cross-reference that directs the reader to information on another page in your cookbook 
publication. Before inserting the marker and the cross-reference, you'll remove the page break from the page on 
which you'll type the cross-reference text. Then, you'll insert a new page break.

To remove a page break
1. In the VENTURA Navigator window, double-click the index entry "Beet and Celery Salad."

The Salads page is displayed.
2. On the Status Bar, click the Zoom To Full Width button.
3. On the Standard toolbar, enable the Show Tabs & Returns button.
4. Position the cursor in front of the paragraph marker at the end of the page.
5. In the Format menu, click Paragraph Properties.
6. Click the Breaks tab.
7. From the Page Break list box, choose None.
8. Click OK.

To enter the cross-reference text
1. On the Salads page in your publication, press ENTER to move to the next line.
2. Type the following text: For more information about salads, see "Spicy Potato Salad" on page ."

Make sure that there is an empty space between the word "page" and the period at the end of the sentence.
3. Follow steps 5 and 6 from the previous procedure.
4. From the Page Break list box, choose After.
5. Click OK.

To insert a marker
1. Scroll down to the subheading "Spicy Potato Salad."
2. Position the cursor in front of the word "Spicy."
3. In the Insert menu, click Marker.
4. In the Insert Marker dialog box, type Spicy Potato Salad in the Name list box.
5. Click OK.

To insert the cross-reference
1. Scroll up to the previous page.
2. In the text "For more information ...," position the cursor after the word "page" and in front of the period.
3. From the Insert menu, click Number/Cross-Reference.
4. In the Insert number/Cross-Reference dialog box, choose Page Number from the Display list box.
5. From the For list box, choose Spicy Potato Salad.
6. Click OK.

The page reference is inserted. Your Salads page should look like the one shown below:
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Changing the sort order of index entries
Corel VENTURA sorts index entries in alphabetical or numerical order. However, sort keys allow you to insert 
index entries under different letters in the index. You're now going to insert the index entry "Cream of Tomato 
Soup" in the index under the letter "S."

To change the sort order of an index entry
1. In the VENTURA Navigator window, right-click the index, and click Expand All.
2. Right-click "Cream of Tomato Soup," and click Go To.
3. In the Insert menu, click Index Entry.
4. In the first row of the Index Entry column, type "Cream of Tomato Soup."
5. From the Sort Key list box, choose the letter "S."
6. Click OK.
7. In the VENTURA Navigator window, click the Update button.

Corel VENTURA prompts you to specify whether you want to replace the existing index.
8. Click OK.

In the VENTURA Navigator window, "Cream of Tomato Soup" is added under the letter "S."

To update the index in the publication
1. Hold down CTRL, and click G.
2. In the Page box, type 16 to go to the Index page.
3. Click Go To.
4. Click the Close button.
5. From the VENTURA Navigator window, drag INDEX to page 17 of your publication.

Corel VENTURA prompts you to specify whether you want to replace the existing index.
6. Click Replace.

The entry "Cream of Tomato Soup" appears under the letter "S." Notice that the second level entries "Wine-
Soaked" and "See also Stuffed Cornish Hens" are not aligned and formatted.

To apply the Indented Index Entry tag to index entries
1. Position the cursor in the index entry "See also Stuffed Cornish Hens."
2. On the Property Bar, choose Indented Index Entry from the Paragraph Tag List box.
3. Position the cursor in the index entry "Wine-Soaked."
4. Repeat step 2.

The first index page in your publication should look like the one shown below:
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Creating multiple indexes
Corel VENTURA allows you to create multiple indexes for the same publication by assigning words to categories 
as you mark them as index entries. A category allows you to differentiate words marked as index entries. When 
you update the index, you can enable which categories you want Corel VENTURA to include in the index as it 
scans the publication.
You're now going to create a separate index that includes only recipes for meat lovers.

To mark words as index entries using a category
1. In the VENTURA Navigator window, right-click the index entry "Country Crumb-coated Chicken," and click Go 

To.
Make sure the cursor is positioned in front of the word "Country."

2. In the Insert menu, click Index Entry.
3. In the Level box, type 1.
4. From the Type list box, choose Index Entry.
5. In the Index Entry column, type the full name of the index entry.
6. In the Category box, type "Meat."
7. Click OK.
8. Repeat steps 2 to 7 for the following index entries:

· Meat Loaf
· Stuffed Cornish Hens

To create an index using categories
1. In the Publication menu, click Table Of Contents/Index.
2. Click the Index tab.
3. In the Title box, type "Meat Lovers' Recipes," and click the Add button.
4. Click in the Prefix column.
5. Click the Insert button, and click Tab Character.
6. Click in the Number Format column, click the Down Arrow button, and choose [P#].
7. In the File box, type "Meat Lovers' Recipes."
8. In the Retrieve Entries section, enable only the Meat check box.
9. Click OK.

The Meat Lovers' Recipes index appears in the VENTURA Navigator window.

To update the index in the VENTURA Navigator window
1. In the VENTURA Navigator window, right-click "Meat Lovers' Recipes," and click Update.

Corel VENTURA prompts you to specify whether you want to replace the existing index.
2. Click OK.

To add a page for the second index
1. Hold down CTRL, and click G.
2. In the Page box, type 17 to go to the last page of your main index.
3. Click Go To.
4. Click the Close button.
5. In the Page menu, click Insert Pages.
6. In the Number Of Pages box, type 1.
7. Enable the After button.
8. In the Page box, type 18.
9. Click OK.

To add the second index to your publication
· From the VENTURA Navigator window, drag the index Meat Lovers' Recipes to page 19 of your publication.



The Meat Lovers' Recipes index should look like the one shown below:
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Creating See Also index entries
You're now going to create a See Also index entry and direct your reader to a recipe listed in the main index of 
your publication. Then, you're going to update the Meat Lovers' Recipes index.

To create a "See Also" index entry
1. In the VENTURA Navigator window, in the Meat Lovers' Recipes index, right-click the entry "Country Crumb-

coated Chicken," and click Go To.
Make sure the cursor is positioned in front of the word "Country."

2. In the Insert menu, click Index Entry.
3. From the Type list box, choose Index Entry.
4. In the first row of the Index Entry column, type "Country Crumb-coated Chicken."
5. In the Level box, type 2.
6. From the Type list box, choose See Also.
7. In the second row of the Index Entry column, type "Salmon Loaf in the main index."
8. Click OK.
9. In the VENTURA Navigator window, click the Update button.

The See Also index entry appears in the Meat Lovers' Recipes index.

To update the Meat Lovers' Recipes index
1. Scroll down to the page 19 in your publication.
2. From the VENTURA Navigator window, drag the index Meat Lovers' Recipes to page 19 of your publication.

Corel VENTURA prompts you to specify whether you want to replace the existing index.
3. Click Replace.
4. On your Meat Lovers' Recipes page in your publication, click in the text "See Also Salmon Loaf in the main 

index."
5. On the Property Bar, choose Indented Index Entry from the Paragraph Tag List box.

The See Also index entry is formatted and aligned, as shown below:
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Saving and closing the LESSON7.VP publication
You've created your cookbook. Now, you are going to save it and close the file.

To see what the multiple indexes in your publication should look like
· Click here.

To save LESSON7.VP
· In the File menu, click Save.

To close LESSON7.VP
· In the File menu, click Close.
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Summary of Lesson 7
In Lesson 7, you learned how to

· view an index using VENTURA Navigator
· create index entries
· add a level 1 index category
· add a level 2 index category
· update the elements of a publication
· format index entries
· use page breaks
· create a tag from a formatted index entry
· create an index cross-reference
· apply a tag to an index entry
· create a text cross-reference
· insert a marker
· insert a cross-reference
· add a See Also index entry
· change the sort order of index entries
· create multiple indexes
· add indexes to a publication

In Lesson 8, you'll learn how to publish a publication to the Internet by using HTML and Corel Barista.
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Lesson 8: Publishing to HTML 
and Corel Barista



Lesson 8: Publishing to HTML and Corel Barista
In Lesson 8, you'll publish the TUTORIAL LESSON8.VP publication to the Internet.

In this lesson, you'll
· create and use a hyperlink
· publish a publication to HTML
· publish a publication to Corel Barista

You'll need about 10 minutes to complete this lesson.
To see what your Internet publications should look like, click here.
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Opening TUTORIAL LESSON8.VP and saving it with a new name
You'll now open the TUTORIAL LESSON8.VP file. It contains a publication that you'll publish to HTML (Hyper Text 
Markup Language) and to Corel Barista. Before experimenting with the publication, you'll save it with a new 
name so that the original file remains unchanged.

To open the TUTORIAL LESSON8.VP publication
1. In the File menu, click Open.
2. In the Look In list box, open the folder C:\COREL\GRAPHICS8\VENTURA\SAMPLES\TUTORIAL\LESSON8.

"C" indicates the drive where Corel VENTURA 8 is installed.
3. Double-click the TUTORIAL LESSON8.VP publication.

To save the TUTORIAL LESSON8.VP publication with a new name
1. In the File menu, click Save As.
2. In the Save In box, type LESSON8.
3. In the Notes box, type any notes that might help you identify the file later.
4. Click Save.
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Creating a hyperlink
You can create a hyperlink within your publication to link to another document on the World Wide Web.
You'll now create a link to a URL (Uniform Resource Locator). The URL will appear as a hyperlink when the 
publication is converted to HTML and viewed in a World Wide Web browser.

To create a hyperlink
1. Select the words COREL CORPORATION that appear in the lower-left corner of the LESSON8.VP publication.
2. In the Insert menu, click Hyperlink.
3. Make sure "COREL CORPORATION" is displayed in the Display Text box.
4. In the URL box, type "www.corel.com."

The text in the URL box should say "http://www.corel.com."
5. Click OK.

In your publication, "COREL CORPORATION" is now underlined and the text color has changed to blue to 
indicate a link to a URL.
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Publishing to HTML
You'll now publish your publication to HTML. Publishing to HTML turns your Corel VENTURA publication into an 
HTML document with a .HTM extension.

To publish a publication to HTML
1. In the File menu, click Publish As, HTML.
2. In the Publish As HTML dialog box, click the Publish button.

The LESSON8.VP publication opens as an HTML document in your Internet browser.

 Tip
· To publish the LESSON8.VP file as HTML, you have to have installed either Netscape 4.0 or Explorer 4.0 on your

computer.
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Using a hyperlink in an HTML document
Having published your publication as an HTML document, you can now use the hyperlink you've created.

To use a hyperlink in an HTML document
· At the end of your HTML document, click COREL CORPORATION.

The Corel Corporation home page appears.

 Tip
· To go back to your Corel VENTURA publication, click the Back button on the navigation toolbar of your Internet 

browser.
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Saving and closing your HTML file
You'll now save and close your HTML file.

To see what your HTML publication should look like
· Click here.

To save the HTML file
1. In your Internet browser, click File menu, Save As.
2. In the File Name box, type LESSON8_HTML.
3. Click Save.

To close the HTML file
· In your Internet browser, click File menu, Close.

The LESSON8.VP publication appears on your screen.
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Publishing to Corel Barista
Now, you'll publish the publication you saved as LESSON8.VP to Corel Barista. Corel Barista is a technology 
supplied with Corel VENTURA that employs the power of the Java Programming Language to produce World Wide 
Web documents that look virtually identical to the Corel VENTURA publication.
When you publish a Barista document from Corel VENTURA, you can choose to create a separate .HTM file for 
each page in your publication or to have all pages published to one .HTM file. All the pictures are converted to 
GIF or JPG format.

To publish LESSON8.VP as a Corel Barista document
1. In the File menu, click Publish As, Corel Barista.
2. In the Publish As Corel Barista dialog box, enable the Each Page To A Separate File button.
3. Click the Publish button.
4. Click Yes in the prompt box that appears.

The LESSON8.VP publication opens as a Corel Barista document in your Internet browser.
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Saving and closing your Corel Barista file
You'll now save and close the Corel Barista file you've created.

To see what your Corel Barista publication should look like
· Click here.

To save the Corel Barista file
1. In your Internet browser, click File, Save As.
2. In the File Name box, type LESSON8_Barista.
3. Click Save.

To close the Corel Barista file
· In your Internet browser, click File, Close.

The LESSON8.VP publication appears on your screen.
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Saving and closing LESSON8.VP
You've published your LESSON8.VP publication to HTML and Corel Barista. You'll now save it and close the file.

To save LESSON8.VP
· In the File menu, click Save.

To close LESSON8.VP
· In the File menu, click Close.
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Summary of Lesson 8
In Lesson 8, you learned how to

· create and use hyperlinks
· publish to HTML
· publish to Corel Barista.

Congratulations! You've completed the Corel VENTURA 8 tutorial.
The next step is to try the program for yourself. You can use the online Help to assist you with tasks and 
concepts. You can also use the samples included with application to see what you can accomplish with Corel 
VENTURA 8.
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Bitmap
An image composed of a series of pixels or dots. Scanners and paint programs, such as Corel PHOTO-PAINT, 

generate this type of image. By contrast, CorelDRAW creates images using vector objects
shapes stored internally as mathematical equations.



Embedded object
Information from a file created in one application (the source application) that has been inserted into a file in 
another application (the destination application). For example, you can embed a graphic created in CorelDRAW 
into a Corel VENTURA publication. You can edit the embedded information from within the application into which 
it is embedded.



External file
An external file is a file that has been imported into a Corel VENTURA publication but has remained a separate 
file that is stored outside of the publication.



Vectors
Images are stored as algebraic equations that define the various lines and curves of pictures. They can also 
include bitmap information. They are created in illustration applications, such as CorelDRAW, or bitmap tracing 
applications, such as Corel OCR-TRACE. Vector formats are not restricted to certain color depths.
Vectors are also referred to as object-based graphics or line art.






