
Drawing help contents

Click the diagram type you want to create:
Bar chart
Block diagram
Cause and effect diagram
Directional map
Fax cover sheet
Flowchart
Invoice
Line chart
Mind mapping diagram
Network diagram
Office Layout
Organization chart
Pie chart
Project timeline



 



Creating a flowchart (1 of 9)

We've provided complete instructions for creating a flowchart. To create your particular 
flowchart, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the flowchart template:
1. Start Visio.
2. In the New box, under Based On, choose Flowchart Template, then click OK.

Visio opens a new file with a blank drawing page.

Or, you can choose to open the Flowchart Wizard template in the New box. The Wizard 
guides you through the process of creating a flowchart, and of choosing page size, 
orientation, and other layout features.



Creating a flowchart (2 of 9)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same as Printer or choose a standard or custom 

drawing page size, then click OK until you return to the drawing page.

 
 



Creating a flowchart (3 of 9)

To title a flowchart:
1. From the toolbar, choose the text tool.
2. With the crossbar, point to where you want your flowchart title to start, then click and

drag a box about the size you think your title will be.
3. Type the title.
4. From the Format menu, choose Font.
5. In the Font box, choose the title text's font, size, color, and style, then click OK.
6. From the toolbar, choose the pointer tool.
7. Click the title text block to select it.
8. Drag a selection handle to change the text block width or height.
9. Position the pointer over the text block. When the pointer turns white, drag the text 

block to where you want it to appear on the page.

 



Creating a flowchart (4 of 9)

To drag shapes onto the drawing page and connect them:
1. From the toolbar, choose the connector tool.
2. Drag and drop a two-dimensional shape.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

3. With the first shape selected, drag and drop a second shape. Visio automatically 
connects the shapes.

4. Drag and drop enough shapes to build the flowchart. Each new shape connects to the
selected shape.

5. Use the grid to align shapes on the page.

 



Creating a flowchart (5 of 9)

To add text to shapes:
1. Select the shape or connector you want to add text to.
2. Type the text. Visio zooms in on the selected shape as you type.
3. Press the ESC key to return to the original magnification.

 



Creating a flowchart (6 of 9)

To refine the look of a flowchart, you can change the way a shape and text looks, rearrange 
shapes on the page, or move a connection from one shape to another.

To change the way a shape looks:
1. Select the two-dimensional shape or connector you want to format.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.

To change the way text looks:
1. Select the shape that includes text or the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

To rearrange shapes on the page:
1. Select the shape you want to rearrange, then drag it to a new location. The shape 

retains its connections, although the connector may move to another point on the 
shape.
To move a connection from one shape to another:

1. Select the connector you want to move.
2. Place the pointer over a connector endpoint, where it turns into a four-headed arrow.
3. Press the CTRL key and drag the connector's endpoint from the original shape to the 

new shape you want to connect.

 



Creating a flowchart (7 of 9)

To link a flowchart shape to a page or document:
1. Right-click the shape you want to link.
2. From the shortcut menu, choose Link To Page or Link To Doc.
3. In the Link To Page box, choose the options you want and click OK; or, in the Link To 

Document box, choose the document you want to link to, then click Open.

 
 



Creating a flowchart (8 of 9)

To associate data with a flowchart shape:
1. Right-click the shape, then choose Custom Properties from the shortcut menu.
2. In the Custom Properties box, enter values for the properties, then click OK.

 
 



Creating a flowchart (9 of 9)

To save produce the flowchart, you can name and save it, print it, or place a copy of it in 
another document. You can also link your flowchart file to another document so that when 
you update the original you'll also update the linked copy in the document.

To name and save a completed flowchart:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the flowchart, choose the other options you 

want, then click Save.

To print a flowchart:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the flowchart in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your flowchart file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.



Creating a Network diagram (1 of 9)

We've provided complete instructions for creating a network diagram. To create your 
particular diagram, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the network template:
1. Start Visio.
2. In the New box, under Based On, choose Network Template, then click OK.

Visio opens a new file with a blank drawing page.

 



Creating a Network diagram (2 of 9)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same as Printer or choose a standard or custom 

drawing page size, then click OK.

 



Creating a Network diagram (3 of 9)

To title a network diagram:
1. From the toolbar, choose the text tool.
2. With the crossbar, point to where you want your network diagram title to start, then 

click and drag a box about the size you think your title will be.
3. Type the title.
4. From the Format menu, choose Font.
5. In the Font dialog box, choose the title text's font, size, color, and style, then click OK.
6. From the toolbar, choose the pointer tool.
7. Click the title text block to select it.
8. Drag a selection handle to change the text block width or height.
9. Position the pointer over the text block. When the pointer turns white, drag the text 

block to where you want it to appear on the page.

 



Creating a Network diagram (4 of 9)

To drag shapes onto the drawing page and connect them:
1. Drag and drop a Ring shape, Bus shape, or Ethernet shape.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Drag and drop computer and box shapes in the vicinity of the Ring, Bus, or Ethernet 
shape.

3. Select the Ring, Bus, or Ethernet shape.
4. Place the pointer over a control handle. When the pointer changes to a four-way 

arrow, drag it to the connection point on one of the computer or box shapes.
5. Continue dragging control handles to connection points until all the computer and 

bus shapes are connected.

 
 



Creating a Network diagram (5 of 9)

To add text to shapes:
1. Select the shape or connector you want to add text to.
2. Type the text. Visio zooms in on the selected shape as you type.
3. Press the ESC key to return to the original magnification.

 
 



Creating a Network diagram (6 of 9)

To refine the look of a network diagram, you can change the way a shape or text looks, move
a connection from one shape to another, or rearrange shapes.

To change the way a shape looks:
1. Select the shape you want to format, or select the shape and then click one of its 

parts to subselect it.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.

To change the way text looks:
1. Select the shape that includes text or the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

To move a connection from one shape to another:
1. Select the connector you want to move.
2. Place the pointer over a connector endpoint, where it turns into a four-headed arrow.
3. Drag the connector's endpoint from the original shape to the new shape you want to 

connect.

To rearrange shapes:
1. Select the shape you want to move, then drag it to a new location. The shape retains 

its connections.

 
 



Creating a Network diagram (7 of 9)

To link a Cloud or City shape to a page or document:
1. Right-click the Cloud or City you want to link.
2. From the shortcut menu, choose Link To Page or Link To Doc.
3. In the Link To Page box, choose the options you want and click OK; or, in the Link To 

Document box, choose the document you want to link to, then click Open.

 
 



Creating a Network diagram (8 of 9)

To associate data with a network shape:
1. Right-click the shape, then choose Custom Properties from the shortcut menu.
2. In the Custom Properties box, enter values for the properties, the click OK.

 
 



Creating a Network diagram (9 of 9)

To save and produce a network diagram, you can name and save it, print it, or place a copy 
of it in another document. You can also link your network diagram file to another document 
so that when you update the original you'll also update the linked copy in the document.

To name and save a completed network diagram:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the network diagram, choose the other options 

you want, then click Save.

To print a network diagram:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the network diagram in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your network diagram file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.



Creating an organization chart (1 of 9)

We've provided complete instructions for creating an organization chart. To create your 
particular chart, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the organization chart template:
1. Start Visio.
2. In the New box, under Based On, choose Orgchart Template, then click OK.

Visio opens a new file with a blank drawing page.

Or, you can open the Orgchart Wizard template in the New box. The Wizard guides you 
through the process of creating an organization chart based on data in a text or spreadsheet
file. It also helps you lay out and format organization chart shapes, connectors, and text.

 



Creating an organization chart (2 of 9)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size, then click OK.

 
 



Creating an organization chart (3 of 9)

To title an organization chart:
1. Drag and drop the Title shape, then position it where you want the title to appear on 

the page. Type to replace existing company name text. The date is a field that will 
update automatically.

 
 



Creating an organization chart (4 of 9)

To drag shapes onto the drawing page and connect them:
1. Drag and drop the organization chart shapes you want to use.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Select a shape that you want to connect to another shape above it in the hierarchy.
3. Place the pointer over a control handle on the selected shape. When the pointer 

changes to a four-way arrow, drag it to a connection point on the shape to which you 
want the selected shape to connect.

4. Continue dragging control handles to connection points until all the shapes are 
connected.

 
 



Creating an organization chart (5 of 9)

To add text to shapes:
1. Select the shape you want to add text to.
2. Type the text. Visio zooms in on the selected shape as you type.
3. Press the ESC key to return to the original magnification.

 
 



Creating an organization chart (6 of 9)

To refine the look of an organization chart, you can change overall organization chart 
appearance or change the way a shape or text looks.

To change overall organization chart appearance:
1. Click the page where there are no shapes.
2. Right-click and from the shortcut menu, choose Orgchart Properties.
3. In the Custom Properties box, choose the options you want for hiding or showing 

boxes and dividers, and for connector offset.

To change the way a shape looks:
1. Select the shape you want to format.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.
4. Right-click the shape, then choose Executive Properties, Manager Properties, or 

Position Properties from the shortcut menu.
5. In the Custom Properties box, choose the options you want for hiding or showing 

boxes and dividers, and for connector offset.

To change the way text looks:
1. Select the shape that includes text or the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 
 



Creating an organization chart (7 of 9)

To link a department page to a shape:
1. Right-click the shape you want to link.
2. From the shortcut menu, choose Make Department.
3. In the Make Department box, choose the options you want and click OK. Visio cuts all 

the shape's subordinates from the original chart, opens a new page, and drops them 
on it. Use the right mouse button to move between the page and the shape it's linked
to.

 
 



Creating an organization chart (8 of 9)

To associate data with an organization chart shape:
1. Right-click the shape, then choose Executive Properties, Manager Properties, or 

Position Properties from the shortcut menu.
2. In the Custom Properties box, enter the data you want, then click OK.

 
 



Creating an organization chart (9 of 9)

To save and produce the organization chart, name and save it, print it, or place a copy of it in
another document. You can also link your organization chart file to another document so that
when you update the original you'll also update the linked copy in the document.

To name and save a completed organization chart:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the organization chart, choose the other options 

you want, then click Save.

To print an organization chart:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the organization chart in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your organization chart file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.



Creating a Cause and Effect diagram (1 of 6)

We've provided complete instructions for creating a cause and effect diagram. To create your
particular diagram, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To begin a cause and effect diagram:
1. Start Visio.
2. In the New box, under Based On, choose Total Quality Management Wizard template, 

then click OK.
Visio starts the Process Wizard.

3. When the Wizard prompts you to choose the type of process you want to draw, check
Cause and Effect.

4. Follow the Wizard's instructions to choose the major categories and the effect, and to 
choose page size, orientation, and other page layout features.



Creating a Cause and Effect diagram (2 of 6)

To drag and drop cause shapes:
1. Choose a cause shape (Cause 1, Cause 2, or Cause 3), then drag and drop the 

number of shapes you need.
(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Select a cause shape, then choose Flip Horizontal from the Shape menu to get the 
shape to face the direction you want.

3. Align the tips of the cause arrows with the category lines.
4. Select a cause shape and type to replace the existing text.

 



Creating a Cause and Effect diagram (3 of 6)

Refine the look of the cause and effect diagram

To change the way a shape looks:
1. Select the shape you want to format.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.

To change the way text looks:
1. Select the shape that includes text or the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating a Cause and Effect diagram (4 of 6)

To link a cause and effect shape to a page or document:
1. Right-click the shape you want to link.
2. From the shortcut menu, choose Link To Page or Link To Doc.
3. In the Link To Page box, choose the options you want and click OK; or, in the Link To 

Document box, choose the document you want to link to, then click Open.

 



Creating a Cause and Effect diagram (5 of 6)

To associate data with a cause and effect shape:
1. Right-click the shape, then choose Properties from the shortcut menu.
2. In the Custom Properties box, enter values for the properties, then click OK.

 



Creating a Cause and Effect diagram (6 of 6)

To save and produce the cause and effect diagram, you can name and save it, print it, or 
place a copy of it in another document. You can also link your diagram file to another 
document so that when you update the original you'll also update the linked copy in the 
document.

To name and save a completed diagram:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the diagram, choose the other options you want, 

then click Save.

To print a diagram:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the diagram in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your diagram file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



 



Creating an Office Layout (1 of 10)

We've provided complete instructions for creating an office layout. To create your particular 
layout, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

Before you start to draw:
· Measure the dimensions of the office space you want to plan.
· Measure the size of the objects you want to include in the office you're planning.
· Measure the size of the windows and note which direction doors open.

To open the office layout template:
1. Start Visio.
2. In the New box, under Based On, choose Office Layout Template, then click OK.

Visio opens a new file with a blank drawing page.

Or, you can open the Office Layout Wizard. The Wizard guides you through the process of 
creating the wall structure, setting the drawing scale, and choosing page size, orientation, 
and other layout features.



Creating an Office Layout (2 of 10)

To change the drawing scale:
1. Display the drawing page, which, by default, has a drawing scale of 1/4 inch = 1 foot.
2. From the Edit menu, choose Drawing Page, then choose Size & Scale.
3. In the Drawing Size/Scale box, under Drawing Scale, click Architectural and choose a 

standard scale from the list, or click Custom Scale to enter a custom scale, then click 
OK.

 



Creating an Office Layout (3 of 10)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size, then click OK.

 



Creating an Office Layout (4 of 10)

To assemble the walls:
1. Drag guides from the horizontal and vertical rulers to indicate the dimensions of the 

room on the page.
2. Hold down the CTRL key and drag the zero point from the intersection of the two 

rulers to the upper-left corner of the room.
3. Drag and drop a Wall Corner shape and place it in a corner so the wall thickness is 

outside the room's perimeter. If necessary, choose an option from the Shape menu to
flip or rotate the shape so it fits in each of the four corners.
(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

4. Drag and drop Wall Section shapes, and glue their ends to the wall corner shapes. 
The selection handles turn red when the shapes are glued.

5. To create an angled wall, glue one end of a wall section to a wall corner shape, then 
drag the other endpoint. The glued end remains anchored in place.

6. Continue dragging, dropping, and aligning wall shapes until you've defined the 
outline of the room.

7. Align Window and Door shapes on top of wall shapes to add windows and doors. They
snap into place.

8. If necessary, choose an option from the Shape menu to flip or rotate window shapes 
so their endpoints snap to the guides on the inside of the walls. Flip or rotate door 
shapes so they open in the appropriate direction.

 



Creating an Office Layout (5 of 10)

To add cubicles, furniture, and other shapes, and check for adequate 
space:

1. Drag cubicle corners and panels, desks, and other furniture onto the drawing page. 
Use the rulers to position them.

2. Use the control handles on some shapes to check for clearance. For example, drag a 
control handle to spin the desk chair or open a file cabinet drawer.

 



Creating an Office Layout (6 of 10)

To add text to shapes:
1. Select the shape you want to add text to.
2. Type the text. Visio zooms in on the selected shape as you type.
3. Press the ESC key to return to the original magnification.

 



Creating an Office Layout (7 of 10)

To title an office layout:
1. From the toolbar, choose the text tool.
2. With the crossbar, point to where you want your office layout title to start, then click 

and drag a box about the size you think your title will be.
3. Type the title.
4. From the Format menu, choose Font.
5. In the Font dialog box, choose the title text's font, size, color, and style, then click OK.
6. From the toolbar, choose the pointer tool.
7. Click the title text block to select it.
8. Drag a selection handle to change the text block width or height.
9. Position the pointer over the text block. When the pointer turns white, drag the text 

block to where you want it to appear on the page.

 



Creating an Office Layout (8 of 10)

To refine the look of an office layout, change the way a shape or text looks.

To change the way a shape looks:
1. Select the shape you want to format.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.

To change the way text looks:
1. Select the shape with text or the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating an Office Layout (9 of 10)

To change a shape's layer assignment:
1. Select the shape you want to assign to a different layer.
2. From the Format menu, choose Layer.
3. In the Layer box, choose the layer you want to assign the shape to, then click OK.

 



Creating an Office Layout (10 of 10)

To save and produce the office layout, name and save it, print it, or place a copy of it in 
another document. You can also link your office layout file to another document so that 
when you update the original you'll also update the linked copy in the document.

To name and save a completed office layout:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the office layout, choose the other options you 

want, then click Save.

To print an office layout:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the office layout in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link the office layout file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



 



Creating a Pie Chart (1 of 8)

We've provided complete instructions for drawing a pie chart. To create your particular chart,
you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the chart template:
1. Start Visio.
2. In the New box, under Based On, choose Chart Template, then click OK.

Visio opens a new file with a blank drawing page.



Creating a Pie Chart (2 of 8)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size. Leave the scale set as No Scale (1:1). Click OK.

 



Creating a Pie Chart (3 of 8)

To add pie slices:
1. Drag and drop the Super Smart Slice onto the drawing page.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Select the slice, then press the CTRL key and drag the shape to duplicate it.
3. Move the duplicate over the first piece so the shapes glue at the center of the pie. 

(The endpoint turns red).
4. Drag the duplicate piece's endpoint to position the piece to the left of the original 

piece.
5. Drag the duplicate piece's control handle to size it.
6. Repeat steps 2 through 5 to create the rest of the slices, moving counterclockwise 

around the pie.

 



Creating a Pie Chart (4 of 8)

To emphasize one pie slice:
1. Choose Snap & Glue from the Tools menu, then uncheck Glue.
2. Select each pie slice and move it slightly to break the glue (the endpoints change 

from red to green), then snap it back into place.
3. Move the slice you want to emphasize away from the other slices.

 



Creating a Pie Chart (5 of 8)

To add a title or captions
1. Drag and drop an 8-point, 10-point, or 12-point Text Block shape where you want the 

upper-left corner of the caption or title.
2. With the text block selected, type the text you want. As you type, the shape expands 

to accommodate the text.
3. Drag a selection handle to change the text block size. From the Format menu, choose

Font to change the attributes of the text.

 



Creating a Pie Chart (6 of 8)

To add callouts:
1. Drag and drop one of the callout shapes near the shape you want to call out.
2. Select the callout shape and type the text you want. Drag a selection handle to resize

the shape.
3. Drag a selection or control handle (depending on the shape) to adjust the length and 

angle of the pointer.

 



Creating a Pie Chart (7 of 8)

To refine the look of the chart, change the way a pie slice or the text looks.

To change the way a pie slice looks:
1. Select the pie slice you want to change.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.

To change the way text looks:
1. Select the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating a Pie Chart (8 of 8)

To save and produce the chart, name and save it, print it, or place a copy of it in another 
document. You can also link your pie chart file to another document so that when you 
update the original you'll also update the linked copy in the document.

To name and save a completed pie chart:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the chart, choose the other options you want, 

then click Save.

To print a pie chart:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the pie chart in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your chart file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



Creating a Bar Chart (1 of 8)

We've provided complete instructions for creating a bar chart. To create your particular 
chart, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the chart template:
1. Start Visio.
2. In the New box, under Based On, choose Chart Template, then click OK.

Visio opens a new file with a blank drawing page.



Creating a Bar Chart (2 of 8)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size. Leave the scale set as No Scale (1:1). Click OK.

 



Creating a Bar Chart (3 of 8)

To set up the chart scale or axes:
1. Drag and drop a Graph Scale shape onto the drawing page.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Drag a selection handle to make the graph scale the height you want.
3. With the graph scale selected, type a number for the topmost point on the scale.

 



Creating a Bar Chart (4 of 8)

To add bars:
1. Decide whether you want a black-and-white or color chart and whether you want the 

bars to represent numbers or percentages, then drag the appropriate Bar Graph 
shape onto the drawing page. Line it up with the graph scale.

2. Drag the control handle on the non-printing bar to the left of the bar graph to change 
the height of the shape. The value in the non-printing bar determines the scale.

3. Drag the control handle at the bottom of the bar graph to change the width of the 
bars. As you widen the bars, the number of bars decreases.

4. Select the bar graph, then click a bar to subselect it. Type a value for the height of 
the particular bar. Continue subselecting bars and typing values until all the bars are 
the correct height.

5. Select the bar graph, then drag the control handle in the red area to the left of the 
first bar to change the relative height of all the bars.

 



Creating a Bar Chart (5 of 8)

To add a title and captions:
1. Drag and drop an 8-point, 10-point, or 12-point Text Block shape where you want the 

upper-left corner of the caption or title.
2. With the text block selected, type the text you want. As you type, the shape expands 

to accommodate the text.
3. Drag a selection handle to change the text block size. If you want to change font size,

choose Font from the Format menu. In the Font box, choose a font size, then click OK.
4. Drag and drop Vertical Bar Text or Horizontal Bar Text shapes to add x- and y-axis 

labels. Select a text shape and type the text you want.
5. Drag and drop Row/Column Header shapes at the base of each bar. If you want to 

rotate the shapes, select the Rotate tool on the toolbar and rotate row/column 
Headers until they face the correct direction. Select a row/column header and type 
the text you want.

 



Creating a Bar Chart (6 of 8)

To add callouts:
1. Drag and drop one of the callout shapes near the data point you want to call out.
2. With the callout shape selected, type to add the text you want. With the pointer tool, 

drag a selection handle to resize the shape.
3. Drag a selection or control handle (depending on the shape) to adjust the length and 

angle of the pointer.

 



Creating a Bar Chart (7 of 8)

To refine the look of the chart, change the way a bar, graph scale, or text looks.

To change the way a bar looks:
1. Select the bar graph, then click to subselect the bar you want to change.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.
3. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.

To change the way the graph scale looks:
1. Select the graph scale, and from the Format menu, choose Line.
2. In the Line box, choose the line thickness and pattern you want, then click OK.

To change the way text looks:
1. Select the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating a Bar Chart (8 of 8)

To save and produce the chart, name and save it, print it, or place a copy of it in another 
document. You can also link your bar chart file to another document so that when you 
update the original you'll also update the linked copy in the document.

To name and save a completed bar chart:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the chart, choose the other options you want, 

then click Save.

To print a bar chart:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the bar chart in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your chart file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



Creating a Line Chart (1 of 9)

We've provided complete instructions for creating a line chart. To draw your particular chart, 
you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the chart template:
1. Start Visio.
2. In the New box, under Based On, choose Chart Template, then click OK.

Visio opens a new file with a blank drawing page.



Creating a Line Chart (2 of 9)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same as Printer or choose a standard or custom 

drawing page size. Leave the scale set as No Scale (1:1). Click OK.

 



Creating a Line Chart (3 of 9)

To set up the chart scale or axes:
1. Drag and drop a Graph Scale shape onto the drawing page.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Drag a selection handle to make the Graph Scale shape the height you want.
3. With the graph scale selected, type a number for the topmost point on the scale.

 



Creating a Line Chart (4 of 9)

To add and position data points:
1. Drag the Line Graph shape onto the drawing page and line it up with the graph scale.
2. If you need to add more data points, align a second Line Graph shape at the end of 

the first, then flip the second shape horizontally.
3. If you need to delete data points, drag them to the right edge of the graph.
4. Select the line graph and drag side selection handles to change its height and width.
5. Drag the control handles associated with each data point to the appropriate value on 

the scale.

 



Creating a Line Chart (5 of 9)

To add x- and y-axis labels to the line graph:
1. Select the line graph, then click below the x-axis to subselect the x-axis text block. 

Type the label you want.
2. Select the line graph, then click to the left of the y-axis to subselect the y-axis text 

block. Type the label you want.

 



Creating a Line Chart (6 of 9)

To add a title and captions:
1. Drag and drop an 8-point, 10-point, or 12-point Text Block shape where you want the 

upper-left corner of the caption or title.
2. With the text block selected, type the text you want. As you type, the shape expands 

to accommodate the text.
3. Drag a selection handle to change the text block size. If you want to change font size,

choose Font from the Format menu. In the Font box, choose a font size, then click OK.
4. Drag and drop Vertical Bar Text or Horizontal Bar Text shapes to add x- and y-axis 

labels. Select a text shape and type the text you want.

 



Creating a Line Chart (7 of 9)

To add callouts:
1. Drag and drop one of the callout shapes near the data point you want to call out.
2. With the callout shape selected, type to add the text you want. With the pointer tool, 

drag a selection handle to resize the shape.
3. Drag a selection or control handle (depending on the shape) to adjust the length and 

angle of the pointer.

 



Creating a Line Chart (8 of 9)

To change the length of the black border along the x- and y-axes:
1. Drag the control handles at the upper-left and lower-right corners of the line graph.

To add horizontal or vertical grid lines to a line graph:
1. Select the Line tool from the drawing tool menu on the toolbar, then draw the lines 

you want.

To change the look of the area below the line:
1. Select the line graph, then click to subselect the area.
2. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.

To emphasize the data points:
1. Drag and drop Data Point shapes on top of each data point on the line graph.

To create a heavy line that follows the fluctuations of the chart:
1. Drag and drop Graph Line shapes over each line segment on the line graph, aligning 

the endpoints with data points.

To change the way text looks:
1. Select or subselect the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating a Line Chart (9 of 9)

To save and produce the chart, name and save it, print it, or place a copy of it in another 
document. You can also link your line chart file to another document so that when you 
update the original you'll also update the linked copy in the document.

To name and save a completed line chart:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the chart, choose the other options you want, 

then click Save.

To print a line chart:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the line chart in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your chart file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.



 



Creating an invoice (1 of 6)

We've provided complete instructions for creating an invoice. To create your particular form, 
you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the Forms template:
1. Start Visio.
2. In the New box, under Based On, choose Forms Template, then click OK.



Creating an invoice (2 of 6)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Size/Scale box, click Same As Printer or choose a standard or custom drawing 

page size, then click OK.

 



Creating an invoice (3 of 6)

To add the form framework:
1. Drag and drop column, line, box, and grid shapes to create the spaces you want.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Drag selection handles to make columns, lines, boxes, and grids the size you want.
3. Duplicate lines and boxes to create repeating elements on the form.
4. Drag a border shape for the form onto the drawing page, and size the border to the 

size you want the form.
5. Choose a magnification from the Zoom Control list on the toolbar to zoom in and 

align parts of the form framework with one another and with the border.

 



Creating an invoice (4 of 6)

To add content to the form, title it, add text to rows and columns, or emphasize certain rows,
columns, or locations.

To title the form:
1. Drag an 8-, 10-, or 18-point text block shape to where you want the upper-left corner 

of the title.
2. Select the text block and type the text you want. As you type, the shape expands to 

accommodate the text.
3. Drag a selection handle to change the text block size.

To add text to rows and columns:
1. Drag an 8-, 10-, or 18-point text block over a row. You can't change a text block's 

height so choose a block that fits vertically within the grid lines. Drag a selection 
handle horizontally until the text block is the length of the row.

2. Select the text block, then choose Tabs from the Format menu.
3. In the Tabs box, set tabs to correspond to where you want text to align in the 

columns.
4. With the text block selected, type the text you want.

To emphasize certain rows, columns, or locations:
1. Drag and drop arrow and callout shapes onto the form.
2. Select the shapes, then type the text you want.

 



Creating an invoice (5 of 6)

To refine the look of the form, change the appearance of lines boxes, columns, and grids; 
add a colored background to parts of the form, change the appearance of text, or add 
graphics to the form.

To change the appearance of lines, boxes, columns, and grids:
1. Select the shape you want to change.
2. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.
3. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.

To add a colored background to boxes, columns, rows, or a grid:
1. From the drawing tool menu on the toolbar, choose the rectangle tool.
2. Draw a rectangle the size of the box, column, row, or grid to which you want to add a 

background.
3. From the Format menu, choose Fill.
4. In the Fill box, under Fill/Foreground, choose the background color you want, then 

click OK.
5. From the Shape menu, choose Send To Back, to put the background rectangle behind 

the text in the box, column, row, or grid.

To change the appearance of text:
1. Select the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

To add graphics to a form:
1. Copy and paste, import, embed, or link the graphics you want to add.

 



Creating an invoice (6 of 6)

To save and produce the form, name and save it, print it, or place a copy of it in another 
document. You can also link your form file to another document so that when you update the
original you'll also update the linked copy in the document.

To name and save the completed form:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the form, choose the other options you want, 

then click Save.

To print your form:
1. Choose Print from the File menu.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the form in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram.
2. From the Edit menu, choose Copy.
3. In the destination document, choose Paste (or the equivalent) from that program's 

Edit menu.

To link your form file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



Customizing a fax cover sheet (1 of 8)

The Forms template includes a shape called Fax Cover. Drag and drop the shape to create a 
complete fax cover sheet you can customize for your organization.
For the cover sheet you want to draw, you may not need to complete each of the following 
steps.

To open the Forms template:
1. Start Visio.
2. In the New box, under Based On, choose Forms Template, then click OK.



Customizing a fax cover sheet (2 of 8)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Size/Scale box, click Same As Printer or choose a standard or custom drawing 

page size, then click OK until you return to the drawing page.

 



Customizing a fax cover sheet (3 of 8)

To put a fax cover sheet on the drawing page:
1. Drag and drop the Fax Cover shape. 

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Drag a selection handle to make the cover sheet the size you want.

 



Customizing a fax cover sheet (4 of 8)

To customize cover sheet text:
1. Select the cover sheet, then click to subselect the text you want to customize to 

subselect it. The subselected area is surrounded by gray selection handles. (You can't
edit the big word fax.)

2. Choose the text tool, select the text you want to replace, then type the new text.
3. From the Format menu, choose Font. In the Font box, choose the options you want.
4. From the Format menu, choose Paragraph. In the Paragraph box, choose the options 

you want.

 



Customizing a fax cover sheet (5 of 8)

To delete the word fax:
1. Select the cover sheet, then click the word fax to subselect it. The subselected area is

surrounded by gray selection handles.
2. From the Shape menu, choose Grouping, then choose Remove From Group. The gray 

selection handles turn green.
3. Press the Delete key.

 



Customizing a fax cover sheet (6 of 8)

To customize cover sheet lines:
1. Select the cover sheet, then click the line you want to customize to subselect it. The 

subselected area is surrounded by a selection handles.
2. From the Format menu, choose Line. In the Line box, choose the options you want.

 



Customizing a fax cover sheet (7 of 8)

To add additional text:
1. Drag an 8-point, 10-point, or 18-point text block shape to where you want the upper-

left corner of the text.
2. Select the text block and type the text you want. As you type, the shape expands to 

accommodate the text.
3. Drag a selection handle to change the text block size. If you want to change font size,

choose Font from the Format menu. In the Font box, choose a font size, then click OK.

 



Customizing a fax cover sheet (8 of 8)

To save and produce the cover sheet, name and save it, print it, or place a copy of it in 
another document. You can also link your cover sheet file to another document so that when
you update the original you'll also update the linked copy in the document.

To name and save the completed cover sheet:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the cover sheet, choose the other options you 

want, then click Save.

To print the cover sheet:
1. Choose Print from the File menu.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the cover sheet in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram.
2. From the Edit menu, choose Copy.
3. In the destination document, choose Paste (or the equivalent) from that program's 

Edit menu.

To link your cover sheet file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



 



Creating a Directional Map (1 of 9)

We've provided complete instructions for creating a map. To create your particular map, you 
may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open a map template:
1. Start Visio.
2. In the New box, under Based On, choose Map Template, then click OK.

Visio opens a new file with a blank drawing page.



Creating a Directional Map (2 of 9)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size. Leave the scale set as No Scale (1:1). Click OK.

 



Creating a Directional Map (3 of 9)

To add roads and metro lines:
1. Drag and drop road and metro line shapes. To make black roads, use road shapes. To 

make colored roads, use metro line shapes.
(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Make longer roads and metro lines and create curves and intersections by gluing an 
endpoint from one shape to a connection point on another shape.

3. Use the flexible road and metro line shapes to create winding roads and hairpin turns.
4. Drag and drop Station and Transfer Station shapes to create metro line transfer 

stations. Right-click a transfer station shape and choose Shape Help from the 
shortcut menu for help in creating a metro transfer station.

 



Creating a Directional Map (4 of 9)

To add landmarks:
1. Drag and drop shapes, such as buildings, parks, lakes, and trees, and position them 

along the roads and in other areas of the map.
2. Add stop signs, stop lights, and railroad crossings.
3. If necessary, draw your own landmarks.

 



Creating a Directional Map (5 of 9)

To add scale and directional indicators:
1. Drag and drop the Scale shape and add numbers to indicate the map's approximate 

scale (the scale is set at 1:1, so the map is not actually a scaled drawing). You can 
also use the Graph Scale shape from the Chart stencil.

2. Drag and drop the Direction or North shape and rotate it, if necessary, to point north.

 



Creating a Directional Map (6 of 9)

To add written directions:
1. From the toolbar, choose the text tool.
2. With the crossbar, point to where you want the written directions to start, then drag a

box about the size you think the directions will be.
3. Type the directions.
4. From the Format menu, choose Font.
5. In the Font box, choose the font, size, color, and style for the text.
6. From the toolbar, choose the pointer tool, then click the text block to select it.
7. Drag a selection handle to change the text block width or height.
8. Position the pointer over the text block. When the pointer turns white, drag the text 

block to where you want it to appear on the page.

 



Creating a Directional Map (7 of 9)

To label roads and other shapes:
1. Select the shape you want to label.
2. Type the text. Visio zooms in on the selected shape as you type.
3. Press the ESC key or click outside the shape to return to the original magnification.

 



Creating a Directional Map (8 of 9)

To change the relative thickness for all road and metro shapes at 
once:

1. Click the page where there are no shapes.
2. Right-click, and from the shortcut menu choose Road Thickness.
3. In the Custom Properties box, type the thickness for a thin road. Standard and thick 

road thicknesses are multiples of this number.

To change the thickness of one road shape:
1. Right-click the road and from the shortcut menu, choose the thickness you want.

To change the curves of a flexible road shape:
1. From the drawing tool menu on the toolbar, choose the freeform tool.
2. Select the flexible road you want to change.
3. Place the freeform tool over a control point on the curve and drag until the curve 

looks the way you want.

To extend a flexible road shape:
1. From the drawing tool menu on the toolbar, choose the freeform tool.
2. Place the crosshairs over a flexible road shape endpoint, then draw a curving road.

To change the way text looks:
1. Select the shape with text or the text block you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating a Directional Map (9 of 9)

To save and produce the directional map, name and save it, print it, or place a copy of it in 
another document. You can also link your directional map file to another document so that 
when you update the original you'll also update the linked copy in the document.

To name and save a completed map:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the map, choose the other options you want, 

then click Save.

To print a map:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the map in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your map file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.



 



Creating a Project Timeline (1 of 12)

We've provided complete instructions for creating a project timeline. To create your 
particular timeline, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

Prepare project timeline data
· Prepare your data to fall under the following column headings: Task Number, Task Name, 

Duration, Start Date, End Date, Dependency, and Resource. For Dependency, enter the 
Task Number that the current task depends on.

· If your data is in a comma- or tab-delimited text file or a spreadsheet file, you can use 
that file to create the project timeline.

· If your data doesn't exist in electronic form, start Visio's Project Timeline Wizard and use 
one of its templates to enter it.

To open the Project Timeline Wizard:
1. Start Visio.
2. In the New box, under Based On, choose Project Timeline Wizard, then click OK.



Creating a Project Timeline (2 of 12)

To enter your project timeline data:
1. On the first screen of the Project Timeline Wizard, click Next.
2. When Visio asks you to Select a Data Source, choose Read Data From Existing File, 

then click Browse to locate the text or spreadsheet file in which you listed the tasks. 
If you haven't created a text or spreadsheet file, click Enter Data for the type of file 
you want to create, or click None to have Visio lay out a timeline grid and a specified 
number of tasks.

3. Follow instructions onscreen to lay out, format, and create the project timeline.

 



Creating a Project Timeline (3 of 12)

To set task and milestone formatting properties for the entire 
timeline:

1. Click the page where there are no shapes.
2. Right-click and from the shortcut menu, choose Layout Properties.
3. In the box, under Tasks, specify formatting options for all the timeline bars on the 

page.
4. Under Milestones, specify formatting options for all the milestone shapes on the 

page.
5. Click OK.

To set grid line, dependency connector and other formatting 
properties for the entire timeline:

1. Click the page where there are no shapes.
2. Right-click the page and from the shortcut menu, choose the line, bar height, or 

connector option you want.

 



Creating a Project Timeline (4 of 12)

To change task start and end dates:
1. Select the timeline bar with dates you want to change.
2. Drag an end selection handle until the bar is aligned with the correct date.

To change the look of a timeline bar or a milestone:
1. Right-click the timeline bar or milestone you want to change, then choose Task 

Layout or Milestone Layout from the shortcut menu.
2. In the box, select the options you want, then click OK.

 



Creating a Project Timeline (5 of 12)

To create or break dependencies between tasks:
1. Right-click the page (with no shapes selected) or a timeline bar.
2. From the shortcut menu, choose Layout Properties or Task Properties.
3. In the box, under Dependencies, follow the instructions to create or break 

dependencies between tasks.

 



Creating a Project Timeline (6 of 12)

To edit text:
1. Double-click the text you want to edit.
2. Type the new text with which you want to replace the old text.
3. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

To delete the text associated with a timeline bar or milestone:
1. Double-click the text you want to delete, then press the Delete key.

 



Creating a Project Timeline (7 of 12)

To add a task name or label not associated with a timeline bar or 
milestone:

1. Drag and drop a Task Label, Task Names, or Task Name Text Block shape, then place it
where you want it in the Gantt grid.

 



Creating a Project Timeline (8 of 12)

To add a task to the end of the timeline:
1. Click a line in the text column to select the shape.
2. Drag the bottom center selection handle to extend the column.
3. Click a line in the Gantt grid to select the shape.
4. Drag the bottom center selection handle to extend the grid.
5. Drag and drop a Timeline shape, so that the left edge of the bar lines up with the 

start date for the task.
6. Drag the right end of the bar until it lines up with the end date of the task.
7. Drag the timeline bar control handle until it aligns with the left border of the text 

column.

To insert a task into the timeline:
1. Click a line in the text column to select it.
2. Drag the bottom center selection handle to extend the column.
3. Click on a line in the Gantt grid to select it.
4. Drag the bottom center selection handle to extend the grid.
5. Press the Shift key and select all the timeline bars above which you want the task 

inserted.
6. Drag the timeline bars down one row in the text column and Gantt grid.
7. Drag and drop a Timeline shape into the empty row, so that the left edge of the bar 

lines up with the start date for the task.
8. Drag the right end of the bar until it lines up with the end date of the task.
9. Drag the timeline bar control handle until it aligns with the left border of the text 

column.

 



Creating a Project Timeline (9 of 12)

To delete a task:
1. Click a timeline bar to select the task you want to delete.
2. Press the Delete key.
3. Press the Shift key to select all the bars below the deleted task, then drag them up 

one row in the text column and Gantt grid.
4. Click a line in the text column to select the shape.
5. Drag the bottom center selection handle to shorten the column.
6. Click on a line in the Gantt grid to select the shape.
7. Drag the bottom center selection handle to shorten the grid.

 



Creating a Project Timeline (10 of 12)

To reorder timeline tasks:
1. Click a timeline bar to select the first task you want to reorder.
2. Drag the bar off the Gantt grid.
3. Click a timeline bar to select the second task you want to reorder.
4. Drag the bar into the space originally occupied by the first task.
5. Drag the bar for the first task into the space originally occupied by the second task.

 



Creating a Project Timeline (11 of 12)

To modify the text column, Gantt grid, or year, month, or week label:
1. Right-click the shape you want to modify and choose an option from the menu for 

displaying grid lines.
2. Select the shape you want to modify, and choose Line from the Format menu. In the 

Line box, choose the formatting options you want, then click OK.

 



Creating a Project Timeline (12 of 12)

To save and produce the project timeline, name and save it, print it, or place a copy of it in 
another document. You can also link your project timeline file to another document so that 
when you update the original you'll also update the linked copy in the document.

To name and save a completed timeline:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the timeline, choose the other options you want, 

then click Save.

To print a timeline:
1. From the File menu, choose Print.
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the timeline in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your timeline to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



 



Creating a Block Diagram (1 of 10)

We've provided complete instructions for creating a block diagram. To create your particular 
diagram, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open a block diagram template:
1. Decide whether you want to create a block, raised block, or perspective block 

diagram.
2. Start Visio.
3. In the New box, under Based On, choose Block Diagram Template to create a block or

raised block diagram, or choose Perspective Block Diagrams Template to create a 
perspective block diagram. Click OK.



Creating a Block Diagram (2 of 10)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size, then click OK.

 



Creating a Block Diagram (3 of 10)

To create the main image:
1. Decide what shape or shapes to use to represent the main idea you want to 

communicate.
(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. Drag and drop the shapes you want to use. For example, you might want to create a 
four-headed arrow by dragging and dropping a 3-D Up/Down Arrow, a 3-D Left Arrow, 
and a 3-D Right Arrow shape. Right-click the left and right arrow shapes and choose 
Open Tail from the shortcut menu. 

3. Choose a magnification from the Zoom Control list on the toolbar to zoom in, then 
align the open-tailed shapes with the up/down arrow. To hide lines, if they're showing,
select the open-tailed arrows and choose Bring To Front from the Shape menu.

To create a 3-D perspective diagram:
1. Decide what shape or shapes to use to represent the main idea you want to 

communicate. 
(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. If the drawing page doesn't already have a vanishing point on it, drag and drop the 
Vanishing Point shape before you drag and drop any other shapes.

3. Drag and drop the 3-D perspective shapes that represent the central idea. They 
automatically position themselves according to the position of the vanishing point.

 



Creating a Block Diagram (4 of 10)

To add related ideas:
1. Drag and drop tree-shapes (included only on the Block Stencil), arrows, and other 

shapes to create branch diagrams and add information related to the main idea.

 



Creating a Block Diagram (5 of 10)

To add text to a shape
1. Click the shape, then type the text you want.

To title the block diagram:
1. From the toolbar, choose the text tool.
2. With the crossbar, point to where you want your flowchart title to start, then click and

drag a box about the size you think your title will be.
3. Type the title.
4. From the Format menu, choose Font.
5. In the Font dialog box, choose the title text's font, size, color, and style, then click OK.
6. From the toolbar, choose the pointer tool.
7. Click the title text block to select it.
8. Drag a selection handle to change the text block width or height.
9. Position the pointer over the text block. When the pointer turns white, drag the text 

block to where you want it to appear on the page.

 



Creating a Block Diagram (6 of 10)

To format block shapes:
1. Select the shape you want to change.
2. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.
3. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.

 



Creating a Block Diagram (7 of 10)

To format 3-D shapes:
1. Select a 3-D shape, then click to subselect the part of the shape you want to format.
2. From the Format menu, choose Line. In the Line box, choose the options you want, 

then click OK.
3. From the Format menu, choose Fill. In the Fill box, choose the options you want, then 

click OK.

To change the depth of a 3-D perspective shape:
1. Right-click a shape, then choose Set Depth from the shortcut menu.
2. In the Custom Properties box, choose the depth you want, then click OK.

To change the vanishing point for a 3-D Perspective shape:
1. Select the shape with the vanishing point you want to change.
2. Drag the control handle from the vanishing point to the position where you want the 

shape's new vanishing point.

 



Creating a Block Diagram (8 of 10)

To open or close the ends of an open-ended block shape:
1. Right-click a shape, then choose the option you want from the shortcut menu.

 



Creating a Block Diagram (9 of 10)

To format text:
1. Select the text block or the shape with text you want to change.
2. From the Format menu, choose Font. In the Font box, choose the options you want, 

then click OK.

 



Creating a Block Diagram (10 of 10)

To save and produce the diagram, name and save it, print it, or place a copy of it in another 
document. You can also link your diagram file to another document so that when you update
the original you'll also update the linked copy in the document.

To name and save a completed block diagram:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the diagram, choose the other options you want, 

then click Save.

To print a block diagram:
1. From the File menu, choose Print. 
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the block diagram in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your block diagram file to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



Creating a Mind Mapping Diagram (1 of 8)

We've provided complete instructions for creating a mind mapping diagram. To create your 
particular diagram, you may not need to complete each of the following steps.
Shape Help is the best source of information about particular shapes. To open it, right-click a 
shape, then choose Shape Help from the shortcut menu.

To open the mindmapping template:
1. Start Visio.
2. In the New box, under Based On, choose Mindmapping Template, then click OK.



Creating a Mind Mapping Diagram (2 of 8)

To set up the drawing page:
1. From the File menu, choose Page Setup.
2. In the Page Setup box, click Portrait (tall) or Landscape (wide) orientation, choose a 

paper size, then click OK.
3. From the Edit menu, choose Drawing Page, then choose Size & Scale.
4. In the Drawing Size/Scale box, click Same As Printer or choose a standard or custom 

drawing page size, then click OK.

 



Creating a Mind Mapping Diagram (3 of 8)

To create the diagram's central theme:
1. Drag and drop a Central Theme shape.

(For details about how to use a shape, right-click it on the page or on the stencil, then
choose Shape Help.)

2. The central theme automatically moves to the center of the page (you can move it if 
you want). Click the shape and type to replace existing text.

 



Creating a Mind Mapping Diagram (4 of 8)

To add related ideas:
1. Drag and drop an Inner Branch or Ordering idea shape and connect it to a connection

point on the central theme. Type text for the idea the branch represents.
2. If you want, drag an Inner Branch or Ordering idea endpoint to change the orientation

of the line.
3. Drag the control handle at the center of the inner branch line to add one or more 

second tiers. Type text for the ideas the second tier branches represent.
4. Drag and drop an Outer Branch shape and connect it to the connection point on the 

end of an inner branch second tier. Type text for the idea the inner branch represents.
5. Drag the control handle at the center of the outer branch line to add one or more 

fourth tiers. Type text for the ideas the fourth tier branches represent.
6. If you want to add paragraphs of text to branches or tiers, drag and drop an Auto-size

Box shape, then drag its control handle to a connection point on a branch or tier.
7. If you want, drag and drop a Big Cloud or Small Cloud shape to enclose an inner 

branch and all its tiers. Drag selection handles to change cloud size and control 
handles to change cloud shape. (You can also choose the freeform tool from the 
drawing tool menu on the toolbar and draw cloud shapes around ideas).

8. Drag and drop clip art to enhance the meaning of the diagram.

 



Creating a Mind Mapping Diagram (5 of 8)

To add independent text:
1. Drag and drop the Rounded Stamp, Growing Bubble, Auto-size Box, or other shapes.
2. Select the shape, then type the text you want to add.
3. You can also choose the text tool from the toolbar. With the crossbar, point to where 

you want the text to start, drag a box about the shape you want the text block to be, 
then type the text. When you're finished typing, click the pointer tool.

 



Creating a Mind Mapping Diagram (6 of 8)

To resize the entire mind mapping diagram:
1. From the Edit menu, choose Select All.
2. From the Shape menu, choose Grouping, then choose Group.
3. Drag a selection handle until the diagram is the size you want.
4. From the Shape menu, choose Grouping, then choose Ungroup.

 



Creating a Mind Mapping Diagram (7 of 8)

To color a mind mapping diagram by ideas:
1. Select all the inner and outer branches that make up an idea.
2. From the Format menu, choose Line.
3. In the Line box, choose the color you want for the idea, then click OK.

To color a mind mapping diagram by tier:
1. From the View menu, choose Layer Properties.
2. In the Layer Properties box, choose the tier you want to color.
3. Click in the Color column, then choose the color you want from the Layer Color list at 

the bottom of the box.
4. When you've colored all the tiers, click OK.

 



Creating a Mind Mapping Diagram (8 of 8)

To save and produce the diagram, name and save it, print it, or place a copy of it in another 
document. You can also link your diagram file to another document so that when you update
the original you'll also update the linked copy in the document.

To name and save a completed mind mapping diagram:
1. From the File menu, choose Save As.
2. In the Save As box, type a name for the cluster diagram, choose the other options 

you want, then click Save.

To print a mind mapping diagram:
1. From the File menu, choose Print. 
2. In the Print box, choose the print options you want, then click OK.

To place a copy of the mind mapping diagram in another document:
1. Choose Select All from Visio's Edit menu to select the entire diagram, then, from the 

Edit menu, choose Copy.
2. Open the destination document, then choose Paste (or the equivalent) from that 

program's Edit menu.

To link your mind mapping diagram to another document:
1. Make sure nothing is selected, then choose Copy Drawing from Visio's Edit menu.
2. In the destination document, choose Paste Special (or the equivalent) from that 

program's Edit menu.
3. In the Paste Special box, choose the format for the linked file, click Paste Link, then 

click OK.

 



 




