
Edit menu

Click a command below to learn more about it.
Undo Reverses the last command you executed.
Cut Removes the selected values from the worksheet and 

places them in the clipboard.
Copy Copies the selected values to the clipboard.
Paste Pastes the values on the Clipboard into the worksheet.
Fill Fills the selected worksheet row or column with the 

value in the active cell.
Clear Clears the format and/or contents of the active 

worksheet cells.
Delete Deletes the active worksheet cells and moves the 

remaining cells up or over.
Sort Sorts worksheet values in ascending or descending 

order.

{button Related Topics,PI(`',`IDH_RT_Edit_Menu_D')}



Undo command
Cut command
Copy command
Paste command

Fill command
Clear command
Delete command
Sort command



Undo command
The Undo command reverses the last command you executed.



Reverses the last command you executed.



Cut command
The Cut command removes the selected values from the worksheet and places them on the 
Clipboard.



Removes the selected values from the worksheet and places them on the Clipboard.



Copy command
The Copy command copies the selected values to the Clipboard.



Copies the selected values to the Clipboard.



Paste command
The Paste command pastes the values on the Clipboard into the worksheet.



Pastes the values on the Clipboard into the worksheet.



Fill command
The Fill command fills the selected row or column with the value in the active cell. If you select 
Down, every cell below the active cell is filled with the value in the active cell.    If you select Right, 
every cell to the right of the active cell is filled with the value in the active cell.

{button Related Topics,PI(`',`IDH_RT_Filling_Cells')}



To fill cells below
To fill cells to the right
Down command
Right command

Edit menu



Fill, Right command
The Fill, Right command fills every cell to the right of the active cell with the value in the active cell.

{button Related Topics,PI(`',`IDH_RT_Right_Command')}



To fill cells below
To fill cells to the right
Down command
Edit menu



Displays a submenu.



Fills every cell in the row to the right of the active cell with the cell value.



Fill, Down command
The Fill, Down command fills every cell below the active cell with the value in the active cell.

{button Related Topics,PI(`',`IDH_RT_Down_Command')}



To fill cells below
To fill cells to the right
Right command
Edit menu



Fills every cell in the column below the active cell with the cell value.



To fill cells below the active cell
1 Select the cell with the value and all cells below it you wish to fill.
2 On the Edit menu, click Fill.
3 On the Fill submenu, click Down.

Tip
You can also press Ctrl + D to fill cells below the active cell.

{button Related Topics,PI(`',`IDH_RT_Fill_Down')}



To fill cells to the right
Down command
Right command
Edit menu



To fill cells to the right
1 Select the cell with the value and all cells to the right you wish to fill.
2 On the Edit menu, click Fill.
3 On the Fill submenu, click Right.

Tip
You can also press Ctrl + R to fill cells right of the active cell.

{button Related Topics,PI(`',`IDH_RT_Fill_Right')}



To fill cells below the active cell 
Down command
Right command
Edit menu



Clear command
All clears both the format and contents of the selected cells. 
Formats clears only the formats (including borders, patterns, alignment, font, and number style) 
from the selected cells.
Contents clears only the content of the selected cells.

{button Related Topics,PI(`',`IDH_RT_Clearing_cell_formats')}



To clear cell contents
To clear both contents and formats
To clear cell formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu



Clear All command
The Clear All command clears both the format and contents of the selected cells.

{button Related Topics,PI(`',`IDH_RT_All_Command')}



To clear both contents and formats
To clear cell contents
To clear cell formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu
Edit menu



Clears both the format and contents of the selected cells.



Clear Formats command
The Clear Formats command clears only the formats, including borders, patterns, alignment, font 
and number style, from the selected cells.

{button Related Topics,PI(`',`IDH_RT_Formats_Command')}



To clear cell formats
To clear cell contents
To clear both contents and formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu



Clears only the formats, including borders, patterns, alignment, font and number style, from the 
selected cells.



Clear Contents command
The Clear Contents command clears only the content of the selected cells.

{button Related Topics,PI(`',`IDH_RT_Contents_Command')}



To clear cell contents
To clear both contents and formats
To clear cell formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu



Command D Clears only the content of the selected cells.



To clear cell formats
1 Select the cells from which to clear the formats.
2 On the Edit menu, click Clear.
3 On the Clear submenu, click Formats.

{button Related Topics,PI(`',`IDH_RT_Clearing_Cell_Formats')}



To clear cell contents
To clear both contents and formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu



To clear cell contents
1 Select the cells from which to clear the contents.
2 On the Edit menu, click Clear.
3 On the Clear submenu, click Contents.

{button Related Topics,PI(`',`IDH_RT_Clearing_Cell_Contents')}



To clear both contents and formats
To clear cell formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu



To clear both contents and formats
1 Select the cells from which to clear the contents and formats.
2 On the Edit menu, click Clear.
3 On the Clear submenu, click All.

Tip
You can also press Del to clear both contents and formats.

{button Related Topics,PI(`',`IDH_RT_Clearing_All')}



To clear cell contents
To clear cell formats
Clear All command

Clear Formats command
Clear Contents command
Edit menu



Delete command
The Delete command deletes the selected cells and moves the remaining cells up or over.

{button Related Topics,PI(`',`IDH_RT_Delete_Command_D')}



To delete a row
To delete a column
Edit menu



Deletes the selected cells and moves the remaining cells up.



Sort command
The Sort command sorts worksheet column or row values in ascending or descending order.

{button Related Topics,PI(`',`IDH_RT_Sort_Command')}



To sort worksheet values in ascending or descending order
Edit menu



Sorts worksheet column or row values in ascending or descending order.



Sort dialog box
Use this dialog box to sort worksheet values in ascending or descending order.    This dialog box also 
allows you to transpose worksheet columns.

Tip
For Help on a setting, click 

 at the top of the dialog box, and then click the setting.You can also right-click the setting, and then 
click What's This?

{button Related Topics,PI(`',`IDH_RT_Sort_Dialog')}



To sort worksheet values
Sort command
Edit menu



To sort worksheet values
1 Select the cells you want to sort.
2 On the Edit menu, click Sort.
3 In the Sort dialog box, click Sort Top to Bottom to sort column cells.    Otherwise, click Sort Left to 

Right to sort row cells.
4 Click Ascending or Descending to determine the sort order.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Sort_Spreadsheet_values')}



Sort command
Edit menu



Specifies that the sort is applied to columns.



Specifies that the sort is applied to rows.



Lists the available columns or rows that can be sorted.



Specifies that the sort is in ascending order.



Specifies that the sort is in descending order.



Clear All clears both the format and contents of the selected cells. 
Clear Formats clears only the formats (including borders, patterns, alignment, fonts, and number 
styles) from the selected cells.
Clear Contents clears only the content of the selected cells.



Fills the selected worksheet row or column with the value in the active cell.



Deletes the active worksheet cells and moves the remaining cells up or over.



Functions List
ABS
ACOS
ACOSH
ADDRESS
AND
ASIN
ASINH
ATAN
ATAN2
ATANH
AVERAGE
CEILING
CHAR
CHOOSE
CLEAN
CODE
COLUMN
COLUMNS
COS
COSH
COUNT
COUNTA
DATE
DATEVALUE
DAY
DB
DDB
DOLLAR
ERROR TYPE
EVEN
EXACT
EXP
FACT
FALSE
FIND



FIXED
FLOOR
FV
HLOOKUP
HOUR
IF
INDEX
INDIRECT
INT
IPMT
IRR
ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
LEFT
LEN
LN
LOG
LOG10
LOOKUP
LOWER
MATCH
MAX
MID
MIN
MINUTE
MIRR
MOD
MONTH
N



NA
NOT
NOW
NPER
NPV
ODD
OFFSET
OR
PI
PMT
PPMT
PRODUCT
PROPER
PV
RAND
RATE
REPLACE
REPT
RIGHT
ROUND
ROW
ROWS
SEARCH
SECOND
SIGN
SIN
SINH
SLN
SQRT
STDEV
STDEVP
SUBSTITUTE
SUM
SUMSQ
SYD
T



TAN
TANH
TEXT
TIME
TIMEVALUE
TODAY
TRIM
TRUE
TRUNC
TYPE
UPPER
VALUE
VAR
VARP
VDB
VLOOKUP
WEEKDAY
YEAR
YEAR



ABS
Descri
ption:

Returns the absolute value of a 
number.

Syntax
:

ABS(number)

Note
An absolute value does not display a 
positive or negative sign.

Examp
les:

ABS(-1) returns 1.

ABS(1) returns 1.

{button Related Topics,PI(`',`IDH_RT_ABS')}



SIGN
Function list



ACOS
Descri
ption:

Returns the arc cosine of a 
number.

Syntax
:

ACOS(number)
number is the cosine of the 
angle. The cosine can range 
from 1 to -1.

Note
The resulting angle is returned in 
radians (from 0 to). To convert the 
resulting radians to degrees, multiply 
the radians by 180/PI().

Examp
les:

ACOS(.5) returns 1.05.

ACOS(-.2) returns 1.77.

{button Related Topics,PI(`',`IDH_RT_ACOS')}



COS 
PI    
Function list



ACOSH
Descri
ption:

Returns the inverse hyperbolic 
cosine of a number.

Syntax
:

ACOSH(number)
number is any number equal to
or greater than 1.

Exampl
es:

ACOSH(1.2) returns .62.

ACOSH(3) returns 1.76.

{button Related Topics,PI(`',`IDH_RT_ACOSH')}



ASINH
ATANH
COSH
Function list



ADDRESS
Descri
ption:

Creates a cell address as text.

Syntax
:

ADDRESS(row,column, ref?type [,al] 
[, sheet])
row is the row number for the cell 
address.
column is the column number for 
the cell address.
ref_type is the cell reference type.    
The following table lists the values 
for this argument.
Argume
nt

Reference type

1 Absolute
2 Absolute row, relative 

column
3 Relative row, absolute 

column
4 Relative

a1 is the reference format.    This 
argument must be TRUE() to 
represent an A1 reference format; 
Formula One does not support the 
R1C1 reference format.
sheet is the name of an external 
spreadsheet.    Omitting this 
argument assumes that the reference
exists in the current spreadsheet.

Examp
les:

ADDRESS(5, 6, 1) returns “$F$5”.

ADDRESS(5, 6, 4, TRUE( ), 
“SALES.VTS”) returns 
“SALES>VTS!F5”.

{button Related Topics,PI(`',`IDH_RT_ADDRESS')}



COLUMN
OFFSET
ROW
Function list



AND
Descri
ption:

Returns True if all arguments are
true; returns False if at least one
argument is false.

Syntax
:

AND(logical_list)

logical_list is a list of 
conditions separated by 
commas.    You can include as 
many as 30 conditions on the 
list.    The list can contain logical 
values or a reference to a range 
containing logical values.    Text 
and empty cells are ignored.    If 
there are no logical values in the
list, #VALUE! is returned.

Examp
les:

AND(1+1-2, 5+5-10) returns 
True because both arguments 
are true.
AND(TRUE( ), FALSE( ) returns 
False

{button Related Topics,PI(`',`IDH_RT_AND')}



IF
NOT
OR
Function list



ASIN
Descri
ption:

Returns the arcsine of a number.

Syntax
:

ASIN(number)
number is the sine of the 
resulting angle, ranging from -1 
to 1.

Note
The resulting angle is returned in 
radians (ranging from -/2 to /2). To 
convert the resulting radians to 
degrees, multiply the radians by 
180/PI().

Examp
les:

ASIN( -1 ) returns -1.57.

ASIN( .4 ) returns .41.

{button Related Topics,PI(`',`IDH_RT_ASIN')}



ASINH
PI
SIN
Function list



ASINH
Descri
ption:

Returns the inverse hyperbolic 
sine of a number.

Syntax
:

ASINH(number)
number is any number.

Examp
les:

ASINH(5.3) returns 2.37.

ASINH(-4) returns -2.09.

{button Related Topics,PI(`',`IDH_RT_ASINH')}



ACOSH
ASIN
ATANH
SINH
Function list



ATAN
Descri
ption:

Returns the arctangent of a 
number.

Syntax
:

ATAN(number)
number is the tangent of the 
angle.

Note
The resulting angle is returned in 
radians, ranging from -/2 to /2.    To 
convert the resulting radians to 
degrees, multiply the radians by 
180/PI().

Examp
les:

ATAN(3.5) returns 1.29.

ATAN(-4) returns -1.33.

{button Related Topics,PI(`',`IDH_RT_ATAN')}



ATAN2
ATANH
PI
TAN
Function list



ATAN2
Descri
ption:

Returns the arctangent of the 
specified coordinates.

Syntax
:

ATAN2(x, y)
x is the x coordinate.
y is the y coordinate.

Note
The arctangent is the angle from the x 
axis to a line with end points at the 
origin (0,0) and a point with the given 
coordinates (x,y).    The angle is 
returned in radians, ranging from - to , 
excluding -.

Examp
les:

ATAN2(3, 6) returns 1.11.

ATAN2(-1, .1) returns 3.04.

{button Related Topics,PI(`',`IDH_RT_ATAN2')}



ATAN
ATANH
PI
TAN
Function list



ATANH
Descri
ption:

Returns the inverse hyperbolic 
tangent of a number.

Syntax
:

ATANH(number)
number is a number between -
1 and 1, excluding -1 and 1.

Examp
les:

ATANH(.5) returns .55.

ATANH(-.25) returns -.26.

{button Related Topics,PI(`',`IDH_RT_ATANH')}



ACOS
ASINH
TANH
Function list



AVERAGE
Descri
ption:

Returns the average of the 
supplied numbers.    The result 
of AVERAGE is also known as the
arithmetic mean.

Syntax
:

AVERAGE(number_list)
number_list is a list of numbers
separated by commas.    As 
many as 30 numbers can be 
included on the list, and the list 
can contain numbers or a 
reference to a range that 
contains numbers.    Text, logical 
expressions, or empty cells in a 
referenced range are ignored.    
All numeric values (including 0) 
are used.

Examp
les:

AVERAGE(5, 6, 8, 14) returns 
8.25.
AVERAGE(C15:C17) returns 134; 
C15:C17 contains 24, 144, and 
234.

{button Related Topics,PI(`',`IDH_RT_AVERAGE')}



MIN
MAX
Function list



CEILING
Descri
ption:

Rounds a number up to the 
nearest multiple of a specified 
significance.

Syntax
:

CEILING(number, significance)
number is a value to round.
significance is the multiple to 
which to round.

Note
Regardless of the sign of the number, 
the value is rounded up, away from 
zero.    If number is an exact multiple of
significance, no rounding occurs.
If number or significance is non-
numeric, #VALUE! is returned.    When 
the arguments have opposite signs, 
#NUM! is returned.

Examp
les:

CEILING(1.23459, .05) returns 
1.25.
CEILING(-148.24, -2) returns -
150.

{button Related Topics,PI(`',`IDH_RT_CEILING')}



EVEN
FLOOR
INT
ODD
ROUND
TRUNC
Function list



CHAR
Descri
ption:

Returns a character that 
corresponds to the supplied 
ANSI code.

Syntax
:

CHAR(number)
number is a value between 1 
and 255 that specifies an ANSI 
character.

Note
The character and associated numeric 
code are defined by Windows in the 
ANSI character set.

Examp
les:

CHAR(70) returns F.

CHAR(35) returns #.

{button Related Topics,PI(`',`IDH_RT_CHAR')}



CODE
Function list



CHOOSE
Descri
ption:

Returns a value from a list of 
numbers based on the index 
number supplied.

Syntax
:

CHOOSE(index, item_ list)
index is a number that refers to
an item in item_list.

index can be a cell 
reference. Index can also 
be a formula that returns 
any value from 1 to 29.
If index is less than 1 or 
greater than the number of 
items in item_list, #VALUE! 
is returned.
If index is a fractional 
number, it is truncated to 
an integer.

item_list is a list of numbers, 
formulas, or text separated by 
commas.    This argument can 
also be a range reference.    You 
can specify as many as 29 items
in the list.

Examp
les:

CHOOSE(2, “Q1”, “Q2”, “Q3”, 
“Q4”) returns “Q2”.
AVERAGE(CHOOSE(1, A1:A10, 
B1:B10, C1:C10)) returns the 
average of the contents of 
range A1:A10.

{button Related Topics,PI(`',`IDH_RT_CHOOSE')}



INDEX
Function list



CLEAN
Descri
ption:

Removes all non-printable 
characters from the supplied 
text.

Syntax
:

CLEAN(text)
text is any worksheet 
information.

Note
Text that is imported from another 
environment may require this function.

Examp
les:

CLEAN(“Payments” & CHAR(8) &
“Due”) returns Payments Due 
because the character returned 
by CHAR(8) is non-printable.

{button Related Topics,PI(`',`IDH_RT_CLEAN')}



CHAR
TRIM
Function list



CODE
Descri
ption:

Returns a numeric code 
representing the first character 
of the supplied string.

Syntax
:

CODE(text)
text is any string.

Note
The numeric code and associated 
string are defined in your computer’s 
character set.    The character set used 
by Windows is the ANSI character set.

Examp
les:

CODE(“A”) returns 65.

CODE(“b”) returns 98.

{button Related Topics,PI(`',`IDH_RT_CODE')}



CHAR
Function list



COLUMN
Descri
ption:

Returns the column number of 
the supplied reference.

Syntax
:

COLUMN(reference)
reference is a reference to a 
cell or range. Omitting the 
argument returns the number of
the column in which COLUMN is 
placed.

Examp
les:

COLUMN(B3) returns 2.

COLUMN( ) returns 4 if the 
function is entered in cell D2.

{button Related Topics,PI(`',`IDH_RT_COLUMN')}



COLUMNS
ROW
Function list



COLUMNS
Descri
ption:

Returns the number of columns 
in a range reference.

Syntax
:

COLUMNS(range)
range is a reference to a range 
of cells.

Examp
les:

COLUMNS(A1:D5) returns 4.

{button Related Topics,PI(`',`IDH_RT_COLUMNS')}



COLUMN
ROWS
Function list



COS
Descri
ption:

Returns the cosine of an angle.

Syntax
:

COS(number)
number is the angle in radians. 
If the angle is in degrees, 
convert the angle to radians by 
multiplying the angle by 
PI()/180.

Examp
les:

COS(1,444) returns .126.

COS(5) returns .28.

{button Related Topics,PI(`',`IDH_RT_COS')}



ACOS
ASINH
ATANH
COSH
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COSH
Descri
ption:

Returns the hyperbolic cosine of 
a number.

Syntax
:

COSH(number)
number is any number.

Examp
les:

COSH(2,10) returns 4.14.

COSH(.24) returns 1.03.

{button Related Topics,PI(`',`IDH_RT_COSH')}



ASINH
ATANH
COS
Function list



COUNT
Descri
ption:

Returns the number of values in 
the supplied list.

Syntax
:

COUNT(value_list)
value_list is a list of values.    
The list can contain as many as 
30 values.

Note
COUNT numerates only numbers or 
numerical values (for example, logical 
values, dates, or text representations 
of dates).    If you supply a range, only 
numbers and numerical values in the 
range are counted.    Empty cells, 
logical values, text, and error values in 
the range are ignored.

Examp
les:

COUNT(5, 6, “Q2”) returns 2.

COUNT(“03/06/94”, “06/21/94”, 
“10/19/94”) returns 3.

{button Related Topics,PI(`',`IDH_RT_COUNT')}



AVERAGE
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COUNTA
Descri
ption:

Returns the number of non-
black values in the supplied list.

Syntax
:

COUNTA(expression_list)
expression_list is a list of 
expressions.    As many as 30 
expressions can be included in 
the list.

Note
COUNTA returns the number of cells 
that contain data in a range.    Null 
values (“ “) are counted, but references
to empty cells are ignored.

Examp
les:

COUNTA(32, 45, “Earnings”, “ “) 
returns 4.
COUNTA(C38:C40) returns 0 
when the specified range 
contains empty cells.

{button Related Topics,PI(`',`IDH_RT_COUNTA')}



AVERAGE
COUNT
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DATE
Descri
ption:

Returns the serial number of the
supplied date.

Syntax
:

DATE(year, month, day)
year is a number from 1900 to 
2078.    If year is between 1920 
and 2019, you can specify two 
digits to represent the year; 
otherwise specify all four digits.
month is a number 
representing the month (for 
example, 12 represents 
December).    If a number 
greater than 12 is supplied, the 
number is added to the first 
month of the specified year.
day is a number representing 
the day of the month. If the 
number you specify for day 
exceeds the number of days in 
that month, the number is 
added to the first day of the 
specified month.

Examp
les:

DATE(94, 6, 21) returns 34506.

DATE(99, 3, 6) returns 36225.

{button Related Topics,PI(`',`IDH_RT_DATE')}



DATEVALUE
DAY
MONTH
NOW
TIMEVALUE
TODAY
YEAR
Function list



DATEVALUE
Descri
ption:

Returns the serial number of a 
date supplied as a text string.

Syntax
:

DATEVALUE(text)
text is a date, in text format, 
between January 1, 1900, and 
December 31, 2078.    If you 
omit the year, the current year 
is used.

Examp
les:

DATEVALUE(“3/6/94”) returns 
34399.
DATEVALUE(“12/25/95”) returns 
35058.

{button Related Topics,PI(`',`IDH_RT_DATEVALUE')}



NOW
TIMEVALUE
TODAY
Function list



DAY
Descri
ption:

Returns the day of the month 
that corresponds to the date 
represented by the supplied 
number.

Syntax
:

DAY(serial_number)
serial_number is a date 
represented as a serial number 
or as text (for example, “06-21-
94” or “21-Jun-94).

Examp
les:

DAY(34399) returns 6.

DAY(“06-21-94”) returns 21.

{button Related Topics,PI(`',`IDH_RT_DAY')}



HOUR
MINUTE
MONTH
NOW
SECOND
TODAY
WEEKDAY
YEAR
Function list



DB
Descri
ption:

Returns the real depreciation of 
an asset for a specific period of 
time using the fixed-declining 
balance method.

Syntax
:

DB(cost, salvage, life, period [, 
months])
cost is the initial cost of the 
asset.
salvage is the salvage value of 
the asset.
life is the number of periods in 
the useful life of the asset.
period is the period for which to
calculate the depreciation.    The
time units used to determine 
period and life must match.
months is the number of 
months in the first year of the 
item’s life.    Omitting this 
argument assumes there are 12 
months in the first year.

Examp
les:

DB(10000, 1000, 7, 3) returns 
1451.52.

{button Related Topics,PI(`',`IDH_RT_DB')}



DDB
SLN
SYD
VDB
Function list



DDB
Descri
ption:

Returns the depreciation of an 
asset for a specific period of 
time using the double-declining 
balance method or a declining 
balance factor you supply.

Syntax
:

DDB(cost, salvage, life, 
period[,factor])
cost is the initial cost of the 
asset.
salvage is the salvage value of 
the asset.
life is the number of periods in 
the useful life of the asset.
period is the period for which to
calculate the depreciation.    The
time units used to determine 
period and life must match.
factor is the rate at which the 
balance declines.    Omitting this 
argument assumes a default 
factor of 2, the double-declining 
balance factor.

Note
The double-declining balance method 
uses an accelerated rate in which the 
highest depreciation occurs in the first 
period, decreasing in successive 
periods.
All arguments for this function must be 
positive numbers.

Examp
les:

DDB(10000, 1000, 7, 3) returns 
1457.73.

{button Related Topics,PI(`',`IDH_RT_DDB')}
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DOLLAR
Descri
ption:

Returns the specified number as
text, using currency format and 
the supplied precision.

Syntax
:

DOLLAR(number [,precision])
number is a number, a formula 
that evaluates to a number, or a
reference to a cell that contains 
a number.
precision is a value 
representing the number of 
decimal places to the right of 
the decimal point.    Omitting 
this argument assumes two 
decimal places.

Examp
les:

DOLLAR(1023.789) returns 
“$1023.79”.
DOLLAR(495,301, -2) returns 
“$500”.

{button Related Topics,PI(`',`IDH_RT_DOLLAR')}



FIXED
TEXT
VALUE
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ERROR.TYPE
Descri
ption:

Returns a number corresponding
to an error.

Syntax
:

ERROR.TYPE(error_ref)
error_ref is a cell reference.

Note
The following table lists the error text 
and associated error numbers returned 
by this function.
Numb
er

Error text

1 #NULL!
2 #DIV/0!
3 #VALUE!
4 #REF!
5 #NAME?
6 #NUM!
7 #N/A
#N/! Other

Examp
les:

ERROR.TYPE(A1) returns 2 if the 
formula in cell A1 attempts to 
divide by zero.

{button Related Topics,PI(`',`IDH_RT_ERROR_TYPE')}



ISERR
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EVEN
Descri
ption:

Rounds the specified number up
to the nearest even integer.

Syntax
:

EVEN(number)
number is any number, a 
formula that evaluates to a 
number, or a reference to a cell 
that contains a number.

Examp
les:

EVEN(2,5) returns 4.

EVEN(2030.45) returns 2032.

{button Related Topics,PI(`',`IDH_RT_EVEN')}



CEILING
FLOOR
INT
ODD
ROUND
TRUNC
Function list



EXACT
Descri
ption:

Compares two expressions for 
identical, case-sensitive 
matches.    True is returned if the
expressions are identical; False 
is returned if they are not.

Syntax
:

EXACT(expression1, 
expression2)
expression1 is any text.
expression2 is any text.

Examp
les:

EXACT(“Match”, “Match”) 
returns True.
EXACT(“Match”, “match”) 
returns False.

{button Related Topics,PI(`',`IDH_RT_EXACT')}



LEN
SEARCH
Function list



EXP
Descri
ption:

Returns e raised to the specified
power.    The constant e is 
2.71828182845904 (the base of
the natural logarithm).

Syntax
:

EXP(number)
number is any number as the 
exponent.

Examp
les:

EXP(2.5) returns 12.18.

EXP(3) returns 20.09.

{button Related Topics,PI(`',`IDH_RT_EXP')}



LN
LOG
Function list



FACT
Descri
ption:

Returns the factorial of a 
specified number.

Syntax
:

FACT(number)
number is any non-negative 
integer.    If you supply a real 
number, FACT truncates the 
number to an integer before 
calculation.

Examp
les:

FACT(2,5) returns 2.

FACT(6) returns 720.

{button Related Topics,PI(`',`IDH_RT_FACT')}



PRODUCT
Function list



FALSE
Descri
ption:

Returns the logical value False.   
This function always requires 
the trailing parentheses.

Syntax
:

FALSE()

{button Related Topics,PI(`',`IDH_RT_FALSE')}



TRUE
Function list



FIND
Descri
ption:

Searches for a string of text 
within another text string and 
returns the character position at
which the search string first 
occurs.

Syntax
:

FIND(search_text, 
text[,start_position])
search_text is the text to find.   
If you specify an empty 
string(“”), FIND matches the 
first character in text.
text is the text to be searched.
start_position is the character 
position in text at which the 
search begins.    The first 
character in text is character 
number 1.    When you omit this 
argument, the default starting 
position is character number 1.

Note
FIND is case-sensitive.    You cannot use
wild-card characters in the search_text.

Examp
les:

FIND(“time”, “There’s no time 
like the present”) returns 12.
FIND(“4”, “Aisle 4, Part 123-4-
11”, 9) returns 19.

{button Related Topics,PI(`',`IDH_RT_FIND')}



EXACT
LEN
MID
SEARCH
Function list



FIXED
Descri
ption:

Rounds a number to the 
supplies precision, formats the 
number in decimal format, and 
returns the result as text.

Syntax
:

FIXED(number[, precision][, 
no_commas]}
number is any number.
precision is the number of 
digits that appear to the right of 
the decimal place.    When this 
argument is omitted, a default 
precision of 2 is used.    If you 
specify negative precision, 
number is rounded to the left of 
the decimal point.    You can 
specify a precision as great as 
127 digits.
no_commas determines 
whether thousands separators 
(commas) are used in the result. 
Use 1 to exclude commas in the 
result.    If no_commas is 0 or the
argument is omitted, thousands 
separators are included (for 
example, 1,000.00).

Examp
les:

FIXED(2000.5, 3) returns 
“2,000.500”.
FIXED(2009.5, -1, 1) returns 
“2010”.

{button Related Topics,PI(`',`IDH_RT_FIXED')}



DOLLAR
ROUND
TEXT
VALUE
Function list



FLOOR
Descri
ption:

Rounds a number down to the 
nearest multiple of a specified 
significance.

Syntax
:

FLOOR(number, significance)
number is the value to round.
significance is the multiple to 
which to round.

Note
Regardless of the sign of the number, 
the value is rounded down, toward 
zero.    If number is an exact multiple of
significance, no rounding occurs.
If number of significance is non-
numeric, #NAME? is returned.    When 
the arguments have opposite signs, 
#NUM! is returned.

Examp
les:

FLOOR(1.23459, .05) returns 
1.2.
FLOOR(-148.24, -2) returns -148.

{button Related Topics,PI(`',`IDH_RT_FLOOR')}



CEILING
EVEN
INT
ODD
ROUND
TRUNC
Function list



FV
Descri
ption:

Returns the future value of an 
annuity based on regular 
payments and a fixed interest 
rate.

Syntax
:

FV(interest, nper, payment[,pv] 
[,type])
interest is the fixed interest 
rate.
nper is the number of payments
in an annuity.
payment is the fixed payment 
made each period.
pv is the present value, or the 
lump sum amount, the annuity 
is currently worth.    When you 
omit this argument, a present 
value of 0 is assumed.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.

Note
The units used for interest must match 
those used for nper.    For example, if 
the annuity has an 8% annual interest 
rate over a period of 5 years, specify 
8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is 
shown as a negative number.    Cash 
received, such as a dividend check, is 
shown as a positive number.

Examp
les:

FV(5%, 8, -500) returns 
4,774.55.
FV(10%/12, 240, -700, 1) returns
531,550.86.

{button Related Topics,PI(`',`IDH_RT_FV')}



IPMT
NPER
PMT
PPMT
PV
RATE
Function list



HLOOKUP
Descripti
on:

Searches the top row of a table 
for a value and returns the 
contents of a cell in that table 
that corresponds to the location of
the search value.

Syntax: HLOOKUP(search_item, 
search_range, row_index)
search_item is a value, text 
string, or reference to a cell 
containing a value that is 
matched against data in the top 
row of search_range.
search_range is a reference to 
the range (table) to be searched.   
The cells in the first row of 
search_range can contain 
numbers, text, or logical values.    
The contents of the first row must 
be in ascending order (for 
example, -2, -1, 0, 2...A through Z,
False, True).    Text searches are 
not case-sensitive.
row_index is the row in 
search_range from which the 
matching value is returned.

row_index can be a number 
from 1 to the number of rows
in search_range.
If row_index is less than 1, 
#VALUE! is returned.
When row_index is greater 
than the number of rows in 
the table, #REF! is returned.

Note
HLOOKUP compares the information in 
the top row of search_range to the 
supplied search_item.    When a match is 
found, information located in the same 
column and supplied row (row_index) is 
returned.
If search_item cannot be found in the top
row of search_range, the largest value 
that is less than search_item is used.    
When search_item is less than the 
smallest value in the first row of the 
search_range, #REF! is returned.

Example
s:

A B C D E
1 Midw

est
Northe

ast
Pacifi

c
Sout

h



2 Q1 48.23 278.21 61.97 164.8
0

3 Q2 163.83 22.63 161.7
3

183.9
6

4 Q3 43.96 233.56 278.1
6

171.9
8

5 Q4 245.69 167.09 245.2
3

163.0
0

In the preceding worksheet:
HLOOKUP(“Northeast”, B1:E5, 3) returns 
22.63.
HLOOKUP(“Pacific”, B1:E5, 7) returns #REF!.

{button Related Topics,PI(`',`IDH_RT_HLOOKUP')}



INDEX
LOOKUP
MATCH
VLOOKUP
Function list



HOUR
Descri
ption:

Returns the hour component of 
the specified time in 24-hour 
format.

Syntax
:

HOUR(serial_number)
serial_number is the time as a 
serial number.    The decimal 
portion of the number 
represents time as a fraction of 
the day.

Note
The result is an integer ranging from 0 
(12:00 AM) to 23 (11:00 PM).

Examp
les:

HOUR(34259.4) returns 9.

HOUR(34619.976) returns 23.

{button Related Topics,PI(`',`IDH_RT_HOUR')}



DAY
MINUTE
MONTH
NOW
SECOND
WEEKDAY
YEAR
Function list



IF
Descri
ption:

Tests the condition and returns 
the specified value.

Syntax
:

IF(condition, true_value, 
false_value)
condition is any logical 
expression.
true_value is the value to be 
returned if condition evaluates 
to True.
false_value is the value to be 
returned if condition evaluates 
to False.

Examp
les:

IF(A1>10, “Greater”, “Less”) 
returns Greater if the contents 
of A1 are greater than 10 and 
Less if the contents of A1 are 
less than 10.

{button Related Topics,PI(`',`IDH_RT_IF')}



AND
FALSE
NOT
OR
TRUE
Function list



INDEX
Descriptio
n:

Returns the contents of a cell from a 
specified range.

Syntax: INDEX(reference [,row] [,column] 
[,range_number])
reference is a reference to one or 
more ranges.

If reference specifies more than 
one range, separate each 
reference with a comma and 
enclose reference in parentheses 
(for example, (A1:C6, B7:E14, F4)).
If each range in reference contains
only one row or column, you can 
omit the row or column argument. 
For example, if reference is 
A1:A15, you can omit the column 
argument (for example, 
INDEX(A1:A15, 3, 1)).

row is row number in reference from 
which to return data.
column is column number in reference 
from which to return data.
range_number specifies the range 
from which data is returned if reference 
contains more than one range.    For 
example, if reference is (A1:A10, B1:B5,
D14:E23), A1:A10 is range_number 1, 
B1:B5 is range_number 2, and D14:E23 
is range_number 3.

Note
If row, column, and range_number do not point 
to a cell within reference, #REF! is returned.    If 
row and column are omitted, INDEX returns the 
range in reference specified by range_number.

Examples:
A B C D E

1 Sales 
Group 1

Sales 
Group 2

2 Adams Cash $1,819
.47

3 Baker Johnson $1,733
.67

4 Martinez Nelson $1,138
.23

5 Smith Randall $1,634
.58

6 White Schultz $1,093
.82



In the preceding worksheet:
INDEX(A2:B6, 2, 2) returns $1415.35.
INDEX((A2:B6, D2:E6), 4, 2, 2) returns $1634.58.

{button Related Topics,PI(`',`IDH_RT_INDEX')}



CHOOSE
HLOOKUP
LOOKUP
MATCH
VLOOKUP
Function list



INDIRECT
Descri
ption:

Returns the contents of the cell 
referenced by the specified cell.

Syntax
:

INDIRECT(ref_text [, a1])
ref_text is a reference to a cell 
that references a third cell.    If 
ref_text is not a valid reference, 
#REF! is returned.
a1 is the reference format.    
This argument must be TRUE() 
to represent an A1 reference 
format; Formula One does not 
support the R1C1 reference 
format.

Examp
les:

INDIRECT(C1) returns the 
contents of the cell that C1 
references.    If C1 contains “D1”,
the contents of D1 is returned 
by INDIRECT.

{button Related Topics,PI(`',`IDH_RT_INDIRECT')}



OFFSET
Function list



INT
Descri
ption:

Rounds the supplied number 
down to the nearest integer.

Syntax
:

INT(number)
number is any real number.

Examp
les:

INT(10.99) returns 10.

INT(-10.99) returns -11.

{button Related Topics,PI(`',`IDH_RT_INT')}



CEILING
FLOOR
MOD
ROUND
TRUNC
Function list



IPMT
Descri
ption:

Returns the interest payment of 
an annuity for a given period, 
based on regular payments and 
a fixed periodic interest rate.

Syntax
:

IPMT(interest, per, nper, pv, [fv],
[type])
interest is the fixed periodic 
interest rate.
per is the period for which to 
return the interest payment.    
This number must be between 1
and nper.
nper is the number of 
payments.
pv is the present value, or the 
lump sum amount the annuity is
currently worth.
fv is the future value, or the 
value after all payments are 
made.    If this argument is 
omitted, the future value is 
assumed to be 0.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.

Note
The units used for interest must match 
those used for nper.    For example, if 
the annuity has an 8% annual interest 
rate over a period of 5 years, specify 
8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is 
shown as a negative number.    Cash 
received, such as a dividend check, is 
shown as a positive number.

Examp
les:

IPMT(*%/12, 1, 48, 18000) 
returns -117.87.
IPMT(*%/12, 2, 48, 18000, 0, 1) 
returns -117.09.

{button Related Topics,PI(`',`IDH_RT_IPMT')}



FV
PMT
PPMT
RATE
Function list



IRR
Descript
ion:

Returns internal rate of return for 
a series of periodic cash flows.

Syntax: IRR(cash_flow [, guess])
cash_flow is a reference to a 
range that contains values for 
which to calculate the internal 
rate of return.    The values must 
contain at least one positive and 
one negative value.

During calculation, IRR uses 
the order in which the values 
appear to determine the 
order of the cash flow.
Text, logical values, and 
empty cells in the range are 
ignored.

guess is the estimate of the 
internal rate of return.    If no 
argument is supplied, a rate of 
return of 10 percent is assumed.

Note
The internal rate of return is the interest 
rate received for an investment 
consisting of payments (specified by 
negative numbers) and investments 
(specified by positive numbers).
IRR is calculated iteratively, cycling 
through the calculation until the result is
accurate to .0000l percent.    If the result
cannot be found after 20 iterations, 
#NUM! is returned.    When this occurs, 
supply a different value for guess.

Example
s:

A B

1 Investment ($60,000.
00)

2 1989 income $9,590.0
0

3 1990 income $10,580.
00

4 1991 income $12,790.
00

5 1992 income $15,830.
00

6 1993 income $18,930.
00

In the preceding worksheet:
IRR(B1:B6) returns 3.72%



IRR(B1:B3, -20%) returns -49.26%

{button Related Topics,PI(`',`IDH_RT_IRR')}



MIRR
NPV
RATE
Function list



ISBLANK
Descri
ption:

Determines whether the 
specified cell is blank.

Syntax
:

ISBLANK(reference)
reference is a reference to any 
cell.

Note
If the referenced cell is blank, True is 
returned.    False is returned if the cell is
not blank.

Examp
les:

ISBLANK(A1) returns True if A1 is
a blank cell.

{button Related Topics,PI(`',`IDH_RT_ISBLANK')}



ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
Function list



ISERR
Descri
ption:

Determines whether the 
specified expression returns an 
error value.

Syntax
:

ISERR(expression)
expression is any expression.

Note
If the expression returns any error 
except #N/A!, True is returned.    
Otherwise, False is returned.

Examp
les:

ISERR(A1) returns True if A1 
contains a formula that returns 
an error (for example, #NUM!).

{button Related Topics,PI(`',`IDH_RT_ISERR')}



ISBLANK
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
Function list



ISERROR
Descri
ption:

Determines whether the 
specified expression returns an 
error value.

Syntax
:

ISERROR(expression)
expression is any expression.

Note
If the expression returns any error 
value (for example, #N/a!, #VALUE!, 
#REF!, #DIV/0!, #NUM!, #NAME?, or 
#NULL!), True is returned.    Otherwise, 
False is returned.

Examp
les:

ISERROR(4/0) returns True.

ISERROR(A1) returns False if A1 
contains a formula that does not
return an error.

{button Related Topics,PI(`',`IDH_RT_ISERROR')}



ISBLANK
ISERR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
Function list



ISLOGICAL
Descri
ption:

Determines whether the 
specified expression returns a 
logical value.

Syntax
:

ISLOGICAL(expression)
expression is any expression.

Note
If the expression returns a logical 
value, True is returned.    Otherwise, 
False is returned.

Examp
les:

ISLOGICAL(ISBLANK(A1) returns 
True because ISBLANK returns a 
logical value.

{button Related Topics,PI(`',`IDH_RT_ISLOGICAL')}



ISBLANK
ISERR
ISERROR
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
Function list



ISNA
Descri
ption:

Determines whether the 
specified expression returns the 
value not available error.

Syntax
:

ISNA(expression)
expression is any expression.

Note
If the expression returns the #N/A! 
error, True is returned.    Otherwise, 
False is returned.

Examp
les:

ISNA(A1) returns True if cell A1 
contains the NA() function or 
returns the error value #N/A!.

{button Related Topics,PI(`',`IDH_RT_ISNA')}



ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
Function list



ISNONTEXT
Descri
ption:

Determines whether the 
specified expression is not text.

Syntax
:

ISNONTEXT(expression)
expression is any expression.

Note
If the expression returns any value that
is not text, True is returned.    
Otherwise, False is returned.

Examp
les:

ISNONTEXT(F3) returns True if 
cell F3 contains a number or is a
blank cell.
ISNONTEXT(“text”) returns 
False.

{button Related Topics,PI(`',`IDH_RT_ISNONTEXT')}



ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNUMBER
ISREF
ISTEXT
Function list



ISNUMBER
Descri
ption:

Determines whether the 
specified expression is a 
number.

Syntax
:

ISNUMBER(expression)
expression is any expression.

Note
If the expression returns a number, 
True is returned.    Otherwise, False is 
returned.    If expression returns a 
number represented as text (for 
example, “12”), False is returned.

Examp
les:

ISNUMBER(123.45) returns True.

ISNUMBER(“123”) returns False.

{button Related Topics,PI(`',`IDH_RT_ISNUMBER')}



ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISREF
ISTEXT
Function list



ISREF
Descri
ption:

Determines whether the 
specified expression is a range 
reference.

Syntax
:

ISREF(expression)
expression is any expression.

Note
If the expression returns a range 
reference, True is returned.    Otherwise,
False is returned.

Examp
les:

ISREF(A3) returns True.

{button Related Topics,PI(`',`IDH_RT_ISREF')}



ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISTEXT
Function list



ISTEXT
Descri
ption:

Determines whether the 
specified expression is text.

Syntax
:

ISTEXT(expression)
expression is any expression.

Note
If the expression returns text, True is 
returned.    Otherwise, False is returned.

Examp
les:

ISTEXT(“2nd Quarter”) returns 
True.

{button Related Topics,PI(`',`IDH_RT_ISTEXT')}



ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
Function list



LEFT
Descri
ption:

Returns the leftmost characters 
from the specified text string.

Syntax
:

LEFT(text [, num_chars})
text is any text string.
num_chars is the number of 
characters to return.    This value
must be greater than or equal to
zero.    If num_chars is greater 
than the number of characters 
in text, the entire string is 
returned.    Omitting this 
argument assumes a value of 1.

Examp
les:

LEFT(“2nd Quarter”) returns 
“2”.
LEFT(“2nd Quarter”, 3) returns 
“2nd”.

{button Related Topics,PI(`',`IDH_RT_LEFT')}



MID
RIGHT
Function list



LEN
Descri
ption:

Returns the number of 
characters in the supplied text 
string.

Syntax
:

LEN(text)

Examp
les:

LEN(“3rd Quarter”) returns 11.

LEN(“1-3”) returns 3.

{button Related Topics,PI(`',`IDH_RT_LEN')}



EXACT
SEARCH
Function list



LN
Descri
ption:

Returns the natural logarithm 
(based on the constant e) of a 
number.

Syntax
:

LN(number)
number is any positive real 
number.

Note
LN is the inverse of the EXP function.

Examp
les:

LN(12.18) returns 2.50.

LN(20.09) returns 3.00.

{button Related Topics,PI(`',`IDH_RT_LN')}



EXP
LOG
LOG10
Function list



LOG
Descri
ption:

Returns the logarithm of a 
number to the specified base.

Syntax
:

LOG(number [,base])
number is any positive real 
number.
base is the base of the 
logarithm.    Omitting this 
argument assumes a base of 10.

Examp
les:

LOG(1) returns 0.

LOG(10) returns 1.

{button Related Topics,PI(`',`IDH_RT_LOG')}



EXP
LN
LOG10
Function list



LOG10
Descri
ption:

Returns the base-10 logarithm 
of a number.

Syntax
:

LOG10(number)
number is any positive real 
number.

Examp
les:

LOG10(260) returns 2.41.

LOG10(100) returns 2.

{button Related Topics,PI(`',`IDH_RT_LOG10')}



EXP
LN
LOG
Function list



LOOKUP
Descript
ion:

Searches for a value in one range 
and returns the contents of the 
corresponding position in a 
second range.

Syntax: LOOKUP(lookup_value, 
lookup_range, result_range)
lookup_value is the value for 
which to search in the first range.
lookup_range is the first range 
to search and contains only one 
row or one column.

The range can contain 
numbers, text, or logical 
values.
To search lookup_range 
correctly, the expressions in 
the range must be placed in 
ascending order (for 
example, -2, -1, 0, 1, 2...A 
through Z, False, True).    The 
search is not case-sensitive.

result_range is a range of one 
row or one column that is the 
same size as lookup-range.

Note
If lookup_value does not have an exact 
match in lookup_range, the largest value
that is less than or equal to lookup_value
is found and the corresponding position 
in result_range is returned.    When 
lookup_value is smaller than the data in 
lookup_range, #N/A is returned.

Example
s:

A B

1 Region Headquarters
2 Midwest Kansas City
3 North Detroit
4 Northeast Philadelphia
5 Pacific Portland
6 South Atlanta
7 Southwest Phoenix

In the preceding worksheet:
LOOKUP(“North”, A2:A7, B2:B7) returns 
Detroit.
LOOKUP(“Alabama”, A2:A7, B2:B7) returns 
#N/A.



{button Related Topics,PI(`',`IDH_RT_LOOKUP')}



HLOOKUP
INDEX
VLOOKUP
Function list



LOWER
Descri
ption:

Changes the characters in the 
specified string to lowercase 
characters.    Numeric characters
in the string are not changed.

Syntax
:

LOWER(text)
text is any string.

Examp
les:

LOWER(“3rd Quarter”) returns 
“3rd quarter”.
LOWER(“JOHN DOE”) returns 
“john doe”.

{button Related Topics,PI(`',`IDH_RT_LOWER')}



PROPER
UPPER
Function list



MATCH
Descript
ion:

A specified value is compared 
against values in a range.    The 
position of the matching value in 
the search range is returned.

Syntax: MATCH(lookup_value, 
lookup_range, comparison)
lookup_value is the value 
against which to compare.    It can
be a number, text, or logical 
value or a reference to a cell that 
contains one of those values.
lookup_range is the range to 
search and contains only one row 
or one column.    The range can 
contain numbers, text, or logical 
values.
comparison is a number that 
represents the type of 
comparison to be made between 
lookup_value and the values in 
lookup_range.    When you omit 
this argument, comparison 
method 1 is assumed.

When comparison is 1, the 
largest value that is less than
or equal to lookup_value is 
matched.    When using this 
comparison method, the 
values in lookup_range must 
be in ascending order (for 
example, ...-2, -1, 0, 1, 2..., A 
through Z, False, True).
When comparison is 0, the 
first value that is equal to 
lookup_value is matched.    
When using this comparison 
method, the values in 
lookup_range can be in any 
order.
When comparison is -1, the 
smallest value that is greater
than or equal to lookup_value
is matched.    When using this
comparison method, the 
values in lookup_range must 
be in descending order (for 
example, True, False, Z 
through A, ...2, 1, 0, -1, -2...).

Note
When using comparison method 0 and 
lookup_value is text, lookup_value can 
contain wild-card characters.    The wild-
card characters are * (asterisk), which 
matches any sequence of characters, 



and ? (question mark), which matches 
any single character.
When no match is found for 
lookup_value, #N/A is returned.

Example
s:

A B

1 Mfr. Code Stock No.
2 BAJ 0677
3 DOD 0753
4 FMH 0816
5 JMR 0913
6 PLY 7534
7 TJL 7763

In the preceding worksheet:
MATCH(7600, B2:B7,1) returns 5.
MATCH(“D*”, A2:A7,0) returns 2.

{button Related Topics,PI(`',`IDH_RT_MATCH')}



HLOOKUP
INDEX
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Function list



MAX
Descri
ption:

Returns the largest value in the 
specified list of numbers.

Syntax
:

MAX(number_list)
number_list is a list of as many
as 30 numbers, separated by 
commas.

The list can contain 
numbers, logical values, 
text representations of 
numbers, or a reference to 
a range containing those 
values.
Error values or text that 
cannot be translated into 
numbers returns errors.
Error values or text that 
cannot be translated into 
numbers returns errors.
If there are no numbers in 
the list, 0 is returned.

Examp
les:

MAX(50, 100, 150, 500, 200) 
returns 500.
MAX(A1:F12) returns the largest 
value in the range.

{button Related Topics,PI(`',`IDH_RT_MAX')}



AVERAGE
MIN
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MID
Descri
ption:

Returns the specified number of 
characters from a text string, 
beginning with the specified 
starting position.

Syntax
:

MID(text, start_position, 
num_chars)
text is the string from which to 
return characters.
start_position is the position of
the first character to return from
text.

If start_position is 1, the 
first character in text is 
returned.
If start_position is greater 
than the number of 
characters in text, an 
empty strong (“”) is 
returned.
If start_position is less than
1, #VALUE! is returned.

num_chars is the number of 
characters to return.    If 
num_chars is negative, #VALUE!
is returned.

Note
If start_position plus the number of 
characters in num_chars exceeds the 
length of text, the characters from 
start_position to the end of text are 
returned.

Examp
les:

MID(“Travel Expenses”, 8, 8) 
returns “Expenses”.
MID(“Part #45-7234”, 7, 2) 
returns 45.

{button Related Topics,PI(`',`IDH_RT_MID')}
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MIN
Descri
ption:

Returns the smallest value in 
the specified list of numbers.

Syntax
:

MIN(number_list
number_list is a list of as many
as 30 numbers, separated by 
commas.

The list can contain 
numbers, logical values, 
text representations of 
numbers, or a reference to 
a range containing those 
values.
Error values or text that 
cannot be translated into 
numbers returns errors.
If a range reference is 
included in the list, text, 
logical expressions, and 
empty cells in the range are
ignored.
If there are no numbers in 
the list, 0 is returned.

Examp
les:

MIN(50, 100, 150, 500, 200) 
returns 50.
MIN(A1:F12) returns the 
smallest value in the range.

{button Related Topics,PI(`',`IDH_RT_MIN')}
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MINUTE
Descri
ption:

Returns the minute that 
corresponds to the supplied 
date.

Syntax
:

MINUTE(serial_number)
serial_number is the time as a 
serial number.    The decimal 
portion of the number 
represents time as a fraction of 
the day.

Note
The result is an integer ranging from 0 
to 59.

Examp
les:

MINUTE(34506.4) returns 36.

MINUTE(34399.825) returns 48.

{button Related Topics,PI(`',`IDH_RT_MINUTE')}
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MIRR
Descript
ion:

Returns the modified internal rate
of return for a series of periodic 
cash flows.

Syntax: MIRR(cash_flows,finance_rate,rein
vest_rate)
cash_flow is a reference to a 
range that contains values for 
which to calculate the modified 
internal rate of return.    The 
values must contain at least one 
positive and one negative value.

During calculation, MIRR uses
the order in which the values 
appear to determine the 
order of cash flow.
Values that represent cash 
received should be positive; 
negative values represent 
cash paid.
Values that represent cash 
received should be positive; 
negative values represent 
cash paid.

finance_rate is the interest rate 
paid on money used in the cash 
flow.
reinvest_rate is the interest rate
received on money reinvested 
from the cash flow.

Note
The modified internal rate of return 
considers the cost of the investment and
the interest received on the 
reinvestment of cash.

Example
s:

A B

1 Investment ($60,000.00)
2 1989 income $9,590.00
3 1990 income $10,580.00
4 1991 income $12,790.00
5 1992 income $15,830.00
6 1993 income $18,930.00

In the preceding worksheet:
MIRR(B1:B6, 12%, 8%) returns 5.20%.
MIRR(B1:B3, 12%, 8%) returns -40.93%.

{button Related Topics,PI(`',`IDH_RT_MIRR')}
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NPV
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MOD
Descri
ption:

Returns the remainder after 
dividing a number by a specified
divisor.

Syntax
:

MOD(number, divisor)
number is any number.
divisor is any non-zero number. 
If divisor is 0, #DIV/0! is 
returned.

Examp
les:

MOD(-23, 3) returns 1.

MOD(-23, -3) returns -2.

{button Related Topics,PI(`',`IDH_RT_MOD')}
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MONTH
Descri
ption:

Returns the month that 
corresponds to the supplied 
date.

Syntax
:

MONTH(serial_number)
serial_number is the date as a 
serial number or as text (for 
example, “06-21-94” or “21-Jun-
94”).

Note
MONTH returns a number ranging from 
1 (January) to 12 (December).

Examp
les:

MONTH(“06-21-94”) returns 6.

MONTH(34626) returns 10.

{button Related Topics,PI(`',`IDH_RT_MONTH')}



DAY
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N
Descri
ption:

Tests the supplied value and 
returns the value if it is a 
number.

Syntax
:

N(value)
value is a value or a reference 
to a cell containing a value to 
test.

Note
Numbers are returned as numbers, 
serial numbers formatted as dates are 
returned as serial numbers, and the 
logical function TRUE() is returned as 1.
All other expressions return 0.

Examp
les:

N(32467) returns 32467.

N(A4) returns 1 if A4 contains 
the logical function True.

{button Related Topics,PI(`',`IDH_RT_N')}



T
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NA 
Descri
ption:

Returns the error value #N/A, 
which represents “not 
available.”

Syntax
:

NA( )

Note
Use NA to mark cells that lack data 
without leaving them empty.    Empty 
cells may not be correctly represented 
in some calculations.
Although NA does not use arguments, 
you must supply the empty 
parentheses to correctly reference the 
function.

{button Related Topics,PI(`',`IDH_RT_NA')}



ISNA
Function list



NOT
Descri
ption:

Returns a logical value that is 
the opposite of its value.

Syntax
:

NOT(logical)
logical is an expression that 
returns a logical value (for 
example, True or False).

Note
If logical is false, NOT returns True.    
Conversely, if logical is true, NOT 
returns False.

Examp
les:

NOT(TRUE( )) returns False.

NOT(MONTH(“12/25/94”) = 12) 
returns False.

{button Related Topics,PI(`',`IDH_RT_NOT')}
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NOW
Descri
ption:

Returns the current date and 
time as a serial number.

Syntax
:

NOW( )

Note
In a serial number, numbers to the left 
of the decimal point represent the 
date; numbers to the right of the 
decimal point represent the time.    The 
result of this function changes only 
when a recalculation of the worksheet 
occurs.

{button Related Topics,PI(`',`IDH_RT_NOW')}
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NPER
Descri
ption:

Returns the number of periods 
of an investment based on 
regular periodic payments and a
fixed interest rate.

Syntax
:

NPER(interest, pmt, pf [,fv] [, 
type])
interest is the fixed interest 
rate.
pmt is the fixed payment made 
each period.    Generally, pmt 
includes the principal and 
interest, not taxes or other fees.
pf is the present value, the 
lump-sum amount that a series 
of future payments is currently 
worth.
fv is the future value, the 
balance to attain after the final 
payment.    Omitting this 
argument assumes a future 
balance of 0.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.

Note

Examp
les:

NPER(12%/12,    -350, -300, 
16000, 1) returns 36.67.
NPER(1%, -350, -300, 16000) 
returns 36.98.

{button Related Topics,PI(`',`IDH_RT_NPER')}
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NPV
Descri
ption:

Returns the net present value of
an investment based on a series
of periodic payments and a 
discount rate.

Syntax
:

NPV(discount_rate, value_list)
discount_rate is the rate of 
discount for one period.
value_list is a list of as many as
29 arguments or a reference to 
a range that contains values 
that represent payments and 
income.

During calculation, NPV 
uses the order in which the 
values appear to determine
the order of cash flow.
Numbers, empty cells, and 
text representations of 
numbers are included in the
calculation.    Errors and text
that cannot be translated 
into numbers are ignored.
If value_list is a range 
reference, only numeric 
data in the range is 
included in the calculation.   
Other types of data in the 
range (for example, empty 
cells, logical values, text, 
and error values) are 
ignored.

Note
The time span NPV uses for calculation 
begins one period before the first cash 
flow date and ends when the last cash 
flow payment is made.    This function is
based on future cash flows.    When 
your first cash flow occurs at the 
beginning of the first period, the first 
value must be added to the NPV result, 
not supplied as a value in value_list.

Examp
les:

NPV(8%, -12000, 3000, 3000, 
3000, 7000) returns 811.57.

{button Related Topics,PI(`',`IDH_RT_NPV')}
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ODD
Descri
ption:

Rounds the specified number up
to the nearest odd integer.

Syntax
:

ODD(number)
number is any number, a 
formula that evaluates to a 
number, or a reference to a cell 
that contains a number.

Examp
les:

ODD(3,5) returns 5.

ODD(6) returns 7.

{button Related Topics,PI(`',`IDH_RT_ODD')}



CEILING
EVEN
FLOOR
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OFFSET
Descri
ption:

Returns the contents of a range 
that is offset from a starting 
point in the spreadsheet.

Syntax
:

OFFSET(reference, rows, 
columns [, height] [, width])
reference is a reference to cell 
from which the offset reference 
is based.    If you specify a range
reference, #VALUE! is returned.
rows is the number of rows 
from reference that represents 
the upper left cell of the offset 
range.    A positive number 
represents rows below the 
starting cell; a negative number 
represents rows above the 
starting cell.    If rows places the 
upper left cell of the offset 
range outside the spreadsheet 
boundary, #REF! is returned.
columns is the number of 
columns from reference that 
represents the upper left cell of 
the offset range.    A positive 
number represents columns 
right of the starting cell; a 
negative number represents 
columns left of the starting cell.  
If the columns parameter places
the upper left cell of the offset 
range outside the spreadsheet 
boundary, #REF! is returned.
height is a positive number 
representing the number of rows
to include in the offset range.    
Omitting this argument assumes
a single row.
width is a positive number 
representing the number of 
columns to include in the offset 
range.    Omitting this argument 
assumes a single column.

Note
OFFSET does not change the current 
selection on the spreadsheet.    
Because it returns a reference, OFFSET 
can be used in any function that 
requires or uses a cell or range 
reference as an argument.

Examp
les:

OFFSET(B1, 3, 2, 1, 1) returns 
the contents of cell D4.



SUM(OFFSET(A1, 2, 4, 3, 2) ) 
equals the sum of the range 
E3:F5.

{button Related Topics,PI(`',`IDH_RT_OFFSET')}



Function list



OR 
Descri
ption:

Returns True if at least one of a 
series of logical arguments is 
true.

Syntax
:

OR(logical_list)
logical_list is a list of 
conditions separated by 
commas.    You can include as 
many as 30 conditions in the 
list.    The list can contain logical 
values or a reference to a range 
containing logical values.    Text 
and empty cells are ignored.    If 
there are no logical values in the
list, the error value #VALUE! is 
returned.

Examp
les:

OR(1 + 1 = 1, 5    + 5 = 10) 
returns True because one of the 
arguments is true.

{button Related Topics,PI(`',`IDH_RT_OR')}
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PI 
Descri
ption:

Returns the value of pi (), which 
is approximately 
3.14159265358979 when 
calculated to 15 significant 
digits.

Syntax
:

PI( )

Note
Although PI does not use arguments, 
you must supply the empty 
parentheses to correctly reference the 
function.

{button Related Topics,PI(`',`IDH_RT_PI')}
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PMT
Descri
ption:

Returns the periodic payment of 
an annuity, based on regular 
payments and a fixed periodic 
interest rate.

Syntax
:

PMT(interest, nper, pv [,fv] 
[,type])
interest is the fixed periodic 
interest rate.
nper is the number of periods in
the annuity.
pv is the present value, or the 
amount the annuity is currently 
worth.
fv is the future value, or the 
amount the annuity will be 
worth.    When you omit this 
argument, a future value of 0 is 
assumed.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.

Note
PMT returns only the principal and 
interest payment. It does not include 
taxes or other fees.
The units used for interest must match 
those used for nper.    For example, if 
the annuity has an 8% annual interest 
rate over a period of 5 years, specify 
8%/12 for interest and 5*12 for nper
Cash paid out, such as a payment, is 
shown as a negative number.    Cash 
received, such as a dividend check, is 
shown as a positive number.

Examp
les:

PMT(8%/12, 48, 18000) returns -
439.43.
PMT(8%/12, 48, 18000, 0, 1) 
returns -436.52.

{button Related Topics,PI(`',`IDH_RT_PMT')}
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PPMT
Descri
ption:

Returns the principal paid on an 
annuity for a given period.

Syntax
:

PPMT(interest, per, nper, pv, 
[fv], [type])
interest is the fixed periodic 
interest rate.
per is the period for which to 
return the principal.
nper is the number of periods in
the annuity.
pv is the present value, or the 
amount the annuity is currently 
worth.
fv is the future value, or the 
amount the annuity will be 
worth.    When you omit this 
argument, a future value of 0 is 
assumed.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.

Note
The units used for interest must match 
those used for nper.    For example, if 
the annuity has an 8% annual interest 
rate over a period of 5 years, specify 
8%/12 for interest and 5*12 for nper.

Examp
les:

PPMT(8%/12, 2, 48, 18000) 
returns -321.56.
PPMT(8%/12, 2, 48, 18000, 0, 1)
returns -319.43.

{button Related Topics,PI(`',`IDH_RT_PPMT')}
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PRODUCT
Descri
ption:

Multiplies a list of numbers and 
returns the result.

Syntax
:

PRODUCT(number_list)
number_list is a list of as many
as 30 numbers, separated by 
commas.

The list can contain 
numbers, logical values, 
text representations of 
numbers, or a reference to 
a range containing those 
values.
Error values or text that 
cannot be translated into 
numbers returns errors.
If a range reference is 
included in the list, then 
text, logical expressions, 
and empty cells in the 
range are ignored.
All numeric values, 
including 0, are used in the 
calculation.

Examp
les:

PRODUCT(1, 2, 3, 4) returns 24.

{button Related Topics,PI(`',`IDH_RT_PRODUCT')}
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PROPER
Descri
ption:

Returns the specified string in 
proper-case format.

Syntax
:

PROPER(text)
text is any string.

Note
In proper-case format, the first 
alphabetic character in a word is 
capitalized.    If an alphabetic character 
follows a number, punctuation mark, or
space, it is capitalized.    All other 
alphabetic characters are lowercase.    
Numbers are not changed by PROPER.

Examp
les:

PROPER(“3rd Quarter”) returns 
“3Rd Quarter”.
PROPER(“JOHN DOE”) returns 
“John Doe”.

{button Related Topics,PI(`',`IDH_RT_PROPER')}
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PV 
Descri
ption:

Returns the present value of an 
annuity, considering a series of 
constant payments made over a
regular payment period.

Syntax
:

PV(interest, nper, pmt [,fv] 
[,type])
interest is the fixed periodic 
interest rate.
nper is the number of payment 
periods in the investment.
pmt is the fixed payment made 
each period.
fv is the future value, or the 
amount the annuity will be 
worth.    When you omit this 
argument, a future value of 0 is 
assumed.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.

Note
The units used for interest must match 
those used for nper.    For example, if 
the annuity has an 8% annual interest 
rate over a period of 5 years, specify 
8%/12 for interest and 5*12 for nper.
Cash paid out, such as a payment, is 
shown as a negative number.    Cash 
received, such as a dividend check, is 
shown as a positive number.

Examp
les:

PV(*%/12, 48, 439.43) returns-
17999.89.
PV(8%/12, 48, -439.43) returns 
17000.89.

{button Related Topics,PI(`',`IDH_RT_PV')}
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RAND
Descri
ption:

Returns a number selected 
randomly from an even 
distribution greater than or 
equal to 0 and less than 1.

Syntax
:

RAND( )

Note
Since the RAND function generates a 
number between 0 and 1, you must 
multiply the RAND function by the 
highest number.
Although RAND does not use 
arguments, you must supply the empty
parentheses to correctly reference the 
function.

Examp
les:

RAND( ) *10 returns a random 
number greater than or equal to
0 and less than 10.

{button Related Topics,PI(`',`IDH_RT_RAND')}



Function list



RATE
Descri
ption:

Returns the interest rate per 
period of an annuity, given a 
series of constant cash 
payments made over a regular 
payment period.

Syntax
:

RATE(nper, pmt, pv [,fv] [,type] 
[,guess])
nper is the number of periods in
the annuity.
pmt is the fixed payment made 
each period.    Generally, pmt 
includes only principal and 
interest, not taxes or other fees.
pv is the present value of the 
annuity.
fv is the future value, or the 
amount the annuity will be 
worth.    When you omit this 
argument, a future value of 0 is 
assumed.
type indicates when payments 
are due.    Use 0 if payments are 
due at the end of the period or 1
if payments are due at the 
beginning of the period.    When 
you omit this argument, 0 is 
assumed.
guess is your estimate of the 
interest rate. If no argument is 
supplied, a value of .1 (10%) is 
assumed.

Note
RATE is calculated iteratively, cycling 
through the calculation until the result 
is accurate to .00001 percent.    If the 
result cannot be found after 20 
iterations, #NUM! is returned.    When 
this occurs, supply a different value for 
guess.

Examp
les:

RATE(48, -439.43, 18000) 
returns .0067 (rounded to 4 
decimals), which is the monthly 
interest rate.    The annual 
interest rate (.0067 multiplied 
by 12) is 8%.

{button Related Topics,PI(`',`IDH_RT_RATE')}
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REPLACE 
Descri
ption:

Replaces part of a text string 
with another text string.

Syntax
:

REPLACE(orig_text, 
start_position, num_chars, 
repl_text)
orig_text is the original text 
string.
start_position is the character 
position at which the 
replacement begins.
If start_position is greater than 
the number of characters in 
orig_text, repl_text is appended 
to the end of orig_text.
If start_position is less than 1, 
#VALUE! is returned.
num_chars is the number of 
characters to replace.    If this 
argument is negative, #VALUE! 
is returned.
repl_text is the replacement 
text string.

Examp
les:

REPLACE(“For the year:    1993”, 
18, 1, “4”) returns “For the year: 
1994”.

{button Related Topics,PI(`',`IDH_RT_REPLACE_Function')}



MID
SEARCH
TRIM
Function list



REPT
Descri
ption:

Repeats a text string the 
specified number of times.

Syntax
:

REPT(text, number)
text is any text string.
number is the number of times 
you want text to repeat.    If 
number is 0, empty text (” “) is 
returned.

Note
The result of REPT cannot exceed 255 
characters.

Examp
les:

REPT(“error-”, 3) returns “error-
error-error-”.

{button Related Topics,PI(`',`IDH_RT_REPT')}
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RIGHT 
Descri
ption:

Returns the rightmost 
characters from the given text 
string.

Syntax
:

RIGHT(text{, num_chars])
text is any text string.
num_chars is the number of 
characters to return.    The value
must be greater than or equal to
zero.    If num_chars is greater 
than the number of characters 
in text, the entire string is 
returned.    Omitting this 
argument assumes a value of 1.

Examp
les:

RIGHT(“2nd Quarter”) returns 
“r”.
RIGHT(‘2nd Quarter”, 7) returns 
“Quarter”.

{button Related Topics,PI(`',`IDH_RT_RIGHT')}
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ROUND 
Descri
ption:

Rounds the given number to the
supplied number of decimal 
places.

Syntax
:

ROUND(number, precision)
number is any value.
precision is the number of 
decimal places to which number
is rounded.

When a negative precision 
is used, the digits to the 
right of the decimal point 
are dropped and the 
absolute number of 
significant digits specified 
by precision is replaced 
with zeros.
If precision is 0, number is 
rounded to the nearest 
integer.

Examp
les:

ROUND(123.456, 2) returns 
123.46.
ROUND(98899.435, -2) returns 
9900.

{button Related Topics,PI(`',`IDH_RT_ROUND')}
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ROW Function
Descri
ption:

Returns the row number of the 
supplied reference.

Syntax
:

ROW(reference)
reference is a cell or range 
reference.    Omitting this 
argument returns the row 
number of the cell in which ROW
is entered.

Examp
les:

ROW(B3) returns 3.

{button Related Topics,PI(`',`IDH_RT_ROW_Function')}
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ROWS
Descri
ption:

Returns the number of rows in a 
range reference.

Syntax
:

ROWS(range)
range is a reference to a range 
of cells.

Examp
les:

ROWS(A1:D5) returns 5.

ROWS(C30:F35) returns 6.

{button Related Topics,PI(`',`IDH_RT_ROWS')}
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SEARCH
Descri
ption:

Locates the position of the first 
character of a specified text 
string within another text string.

Syntax
:

SEARCH(search_text, text {, 
start_position])
search_text is the text to find.

The search string can 
contain wild-card 
characters.    The available 
wild-card characters are * 
(asterisk), which matches 
any sequence of 
characters, and ? (question 
mark), which matches any 
single character.
To search for an asterisk or 
question mark, include a 
tilde (~) before the 
character.

text is the text to be searched.
start_position is the character 
position at which the search 
begins.    If the number you 
specify is less than 0 or greater 
than the number of characters 
in text, #VALUE! is returned.    
Omitting this argument assumes
a starting position of 1.

Note
Text is searched from left to right, 
starting at the position specified.    The 
search is not case-sensitive.    If text 
does not contain the search string, 
#VALUE! is returned.

Examp
les:

SEARCH(“?5”, “Bin b45”) returns
6.
SEARCH(“b”, “Bin b45”, 4) 
returns 5.

{button Related Topics,PI(`',`IDH_RT_SEARCH')}



FIND
MID
REPLACE
SUBSTITUTE
Function list



SECOND 
Descri
ption:

Returns the second that 
corresponds to the supplied 
date.

Syntax
:

SECOND(serial_number)
serial_number is the time as a 
serial number.    The decimal 
portion of the number 
represents time as a fraction of 
the day.

Examp
les:

SECOND(.259) returns 58.

SECOND(34657.904) returns 46.

{button Related Topics,PI(`',`IDH_RT_SECOND')}



DAY
HOUR
MINUTE
MONTH
NOW
TODAY
WEEKDAY
YEAR
DATE
Function list



SIGN
Descri
ption:

Determines the sign of the 
specified number.

Syntax
:

SIGN(number)
number is any number.

Note
SIGN returns 1 if the specified number 
is positive, -1 if it is negative, and 0 if it
is 0.

Examp
les:

SIGN(-123) returns -1.

SIGN(123) returns 1.

{button Related Topics,PI(`',`IDH_RT_SIGN')}



ABS
Function list



SIN
Descri
ption:

Returns the sine of the supplied 
angle.

Syntax
:

SIN(number)
number is the angle in radians. 
If the angle is in degrees, 
convert the angle to radians by 
multiplying the angle by 
PI()/180.

Examp
les:

SIN(45) returns .85.

SIN(90) returns .89.

{button Related Topics,PI(`',`IDH_RT_SIN')}



ASIN
PI
Function list



SINH
Descri
ption:

Returns the hyperbolic sine of 
the specified number.

Syntax
:

SINH(number)
number is any number.

Examp
les:

SINH(1) returns 1.18.

SINH(3) returns 10.02.

{button Related Topics,PI(`',`IDH_RT_SINH')}



ASINH
PI
Function list



SLN
Descri
ption:

Returns the depreciation of an 
asset for a specific period of 
time using the straight-line 
balance method.

Syntax
:

SLN(cost, salvage, life)
cost is the initial cost of the 
asset.
salvage is the salvage value of 
the asset.
life is the number of periods of 
the useful life of the asset.

Examp
les:

SLN(10000, 1000, 7) returns 
1285.71.

{button Related Topics,PI(`',`IDH_RT_SLN')}



DDB
SYD
VDB
Function list



SQRT
Descri
ption:

Returns the square root of the 
specified number.

Syntax
:

SQRT(number)
number is any positive number. 
If you specify a negative 
number, #NUM! is returned.

Examp
les:

SQRT(9) returns 3.

SQRT(2.5) returns 1.58.

{button Related Topics,PI(`',`IDH_RT_SQRT')}



SUMSQ
Function list



STDEV
Descri
ption:

Returns the standard deviation 
of a population based on a 
sample of supplied values.    The 
standard deviation of a 
population represents an 
average of deviations from the 
population mean within a list of 
values.

Syntax
:

STDEV(number_list)
number_list is a list of as many
as 30 numbers, separated by 
commas.    The list can contain 
numbers or a reference to a 
range that contains numbers.

Examp
les:

STDEV(4.0, 3.0, 3.5, 2.5, 4.0, 
3.5) returns .56.

{button Related Topics,PI(`',`IDH_RT_STDEV')}



STDEVP
VAR
VARP
Function list



STDEVP
Descri
ption:

Returns the standard deviation 
of a population based on an 
entire population of values.    
The standard deviation of a 
population represents an 
average of deviations from the 
population mean within a list of 
values.

Syntax
:

STDEVP(number_list)
number_list is a list of as many
as 30 numbers, separated by 
commas.    The list can contain 
numbers or a reference to a 
range that contains numbers.

Examp
les:

STDEVP(4.0, 3.0, 3.0, 3.5, 2.5, 
4.0, 3.5) returns .52.

{button Related Topics,PI(`',`IDH_RT_STDEVP')}



STDEV
VAR
VARP
Function list



SUBSTITUTE
Descri
ption:

Replaces a specified part of a 
text string with another text 
string.

Syntax
:

SUBSTITUTE(text, old_text, 
new_text [, instance])
text is a text string that 
contains the text to replace.    
You can also specify a reference 
to a cell that contains text.
old_text is the text string to be 
replaced.
new_text is the replacement 
text.
instance specifies the 
occurrence of old_text to 
replace.    If this argument is 
omitted, every instance of 
old_text is replaced.

Examp
les:

SUBSTITUTE(“First Quarter 
Results”, “First”, “Second”) 
returns “Second Quarter 
Results”.
SUBSTITUTE(“Shipment 45, Bin 
45”, “45”, “52”, 2) returns 
“shipment 45, Bin 52”.

{button Related Topics,PI(`',`IDH_RT_SUBSTITUTE')}



REPLACE
TRIM
Function list



SUM 
Descri
ption:

Returns the sum of the supplied 
numbers.

Syntax
:

SUM(number_list)
number_list is a list of as many
as 30 numbers, separated by 
commas.

The list can contain 
numbers, logical values, 
text representations of 
numbers, or a reference to 
a range containing those 
values.
Error values or text that 
cannot be translated into 
numbers returns errors.
If a range reference is 
included in the list, then 
text, logical expressions, 
and empty cells in the 
range are ignored.

Examp
les:

SUM(1000, 2000, 3000) returns 
6000.
SUM(A10:D10) returns 4000 
when each cell in the range 
contains 1000.

{button Related Topics,PI(`',`IDH_RT_SUM')}



AVERAGE
COUNT
COUNTA
PRODUCT
SUMSQ
Function list



SUMSQ
Descri
ption:

Squares each of the supplied 
numbers and returns the sum of
the squares.

Syntax
:

SUMSQ(number_list)
number_list is a list of as many
as 30 numbers, separated by 
commas.
The list can contain numbers, 
logical values, text 
representations of numbers, or a
reference to a range containing 
those values.
Error values or text that cannot 
be translated into numbers 
returns errors.
If a range reference is included 
in the list, then text, logical 
expressions, and empty cells in 
the range are ignored.

Examp
les:

SUMSQ(9, 10, 11) returns 302.

{button Related Topics,PI(`',`IDH_RT_SUMSQ')}



SUM
Function list



SYD
Descri
ption:

Returns the depreciation of an 
asset for a specified period 
using the sum-of-years method.  
This depreciation method uses 
an accelerated rate, where the 
greatest depreciation occurs 
early in the useful life of the 
asset.

Syntax
:

SYD(cost, salvage, life, per)
cost is the initial cost of the 
asset.
salvage is the salvage value of 
the asset.
life is the number of periods in 
the useful life of the asset.
period is the period for which to
calculate the depreciation.    The
time units used to determine 
period and life must match.

Examp
les:

SYD(100000, 1000, 7, 3) returns
1607.14.

{button Related Topics,PI(`',`IDH_RT_SYD')}



DDB
SLN
VDB
Function list



T 
Descri
ption:

Tests the supplied value and 
returns the value if it is text.

Syntax
:

T(value)
value is the value to test.

Note
Empty text (“ “) is returned for any 
value that is not text.

Examp
les:

T(“Report”) returns “Report”.

T(A4) returns empty text (“ “) if 
A4 contains a number.

{button Related Topics,PI(`',`IDH_RT_T')}



N
VALUE
Function list



TAN
Descri
ption:

Returns the tangent of the 
specified angle.

Syntax
:

TAN(number)
number is the angle in radians. 
To convert a number expressed 
as degrees to radians, multiply 
the degrees by 180/PI().

Examp
les:

TAN(45) returns 1.62.

TAN(90) returns -2.00.

{button Related Topics,PI(`',`IDH_RT_TAN')}



ATAN
ATAN2
PI
TANH
Function list



TANH
Descri
ption:

Returns the hyperbolic tangent 
of a number.

Syntax
:

TANH(number)
number is any number.

Examp
les:

TANH(-2) returns -.96.

TANH(1.2) returns .83.

{button Related Topics,PI(`',`IDH_RT_TANH')}



ATANH
COSH
SINH
TAN
Function list



TEXT 
Descri
ption:

Returns the given number as 
text, using the specified 
formatting.

Syntax
:

TEXT(number, format)
number is any value, a formula 
that evaluates to a number, or a
reference to a cell that contains 
a value.
format is a string representing 
a number format.    The string 
can be any valid format string 
including “General,” “M/DD/YY,” 
or “H:MM AM/PM.”    The format 
must be surrounded by a set of 
double quotation marks.    
Asterisks cannot be include in 
format.

Examp
les:

TEXT(123.62, “0.000”) returns 
123.620.
TEXT(34626.2, “MM/DD/YY”) 
returns 10/19/94.

{button Related Topics,PI(`',`IDH_RT_TEXT')}



DOLLAR
FIXED
T
VALUE
Function list



TIME 
Descri
ption:

Returns a serial number for the 
supplied time.

Syntax
:

TIME(hour, minute, second)
hour is a number from 0 to 23.
minute is a number from 0 to 
59.
second is a number from 0 to 
59.

Examp
les:

TIME(12, 26, 24) returns .52.

TIME(1, 43, 34) returns .07.

{button Related Topics,PI(`',`IDH_RT_TIME')}



HOUR
MINUTE
MONTH
NOW
SECOND
TIMEVALUE
WEEKDAY
YEAR
Function list



TIMEVALUE
Descri
ption:

Returns a serial number for the 
supplied text representation of 
time

Syntax
:

TIMEVALUE(text)
text is a time in text format.

Examp
les:

TIMEVALUE(“1:43:43 am”) 
returns .07.
TIMEVALUE(“14:10:07’) 
returns .59.

{button Related Topics,PI(`',`IDH_RT_TIMEVALUE')}



HOUR
MINUTE
NOW
SECOND
TIME
Function list



TODAY
Descri
ption:

Returns the current date as a 
serial number.

Syntax
:

TODAY( )

Note
This function is updated only when the 
worksheet is recalculated.

{button Related Topics,PI(`',`IDH_RT_TODAY')}



DATE
DAY
NOW
Function list



TRIM
Descri
ption:

Removes all spaces from text 
except single spaces between 
words.

Syntax
:

TRIM(text)
text is any text string or a 
reference to a cell that contains 
a text string.

Note
Text that is imported from another 
environment may require this function.

Examp
les:

TRIM(“    Level 3,    Gate    45    “) 
returns “Level 3, Gate 45”.

{button Related Topics,PI(`',`IDH_RT_trim')}



CLEAN
MID
REPLACE
SUBSTITUTE
Function list



TRUE
Descri
ption:

Returns the logical value True.    
This function always requires 
the trailing parentheses.

Syntax
:

TRUE()

{button Related Topics,PI(`',`IDH_RT_true')}



FALSE
Function list



TRUNC
Descri
ption:

Truncates the given number to 
an integer.

Syntax
:

TRUNC(number [, precision])
number is any value.
precision is the number of 
decimal places allowed in the 
truncated number.    Omitting 
this argument assumes a 
precision of 0.

Note
TRUNC removes the fractional part of a
number to the specified precision 
without rounding the number.

Examp
les:

TRUNC(123.456, 2) returns 
123.45.
TRUNC(9899.435, -2) returns 
9800.

{button Related Topics,PI(`',`IDH_RT_TRUNC')}



CEILING
FLOOR
INT
MOD
ROUND
Function list



TYPE
Descri
ption:

Returns the argument type of 
the given expression.

Syntax
:

TYPE(expression)
expression is any expression.

Note
The following table lists the expression 
types and numbers

Expression type Number
Number 1
Text String 2
Logical value 4
Error value 16

Examp
les:

TYPE(A1) returns 1 if cell A1 
contains a number.
TYPE(“Customer”) returns 2.

{button Related Topics,PI(`',`IDH_RT_TYPE')}



ISBLANK
ISERR
ISERROR
ISLOGICAL
ISNA
ISNONTEXT
ISNUMBER
ISREF
ISTEXT
Function list



UPPER
Descri
ption:

Changes the characters in the 
specified string to uppercase 
characters

Syntax
:

UPPER(text)
text is any string.

Note
Numeric characters in the string are 
not changed.

Examp
les:

UPPER(“3rd Quarter”) returns 
“3RD QUARTER”.
UPPER(“JOHN DOE”) returns 
“JOHN DOE”.

{button Related Topics,PI(`',`IDH_RT_upper')}



LOWER
PROPER
Function list



VALUE
Descri
ption:

Returns the specified text as a 
number.

Syntax
:

VALUE(text)
text is any text string, a formula
that evaluates to a text string, 
or a cell reference that contains 
a text string.    You can also 
specify a date or time in a 
recognizable format (for 
example, M/DD/YY for dates or 
H:MM AM/PM for time).    If the 
format is not recognized, 
#VALUE! is returned.

Examp
les:

VALUE(9800) returns 9800.

VALUE(“123”) returns 123.

{button Related Topics,PI(`',`IDH_RT_VALUE')}



DOLLAR
FIXED
TEXT
Function list



VAR
Descri
ption:

Returns the variance of a 
population based on a sample of
values.

Syntax
:

VAR(number_list)
number_list is a list of as many 
as 30 numbers, separated by 
commas.    The list can contain 
numbers or a reference to a 
range that contains numbers.

Examp
les:

VAR(4.0, 3.0, 3.5, 2.5, 4.0, 3.5) 
returns .31.

{button Related Topics,PI(`',`IDH_RT_VAR')}



STDEV
STDEVP
VARP
Function list



VARP
Descri
ption:

Returns the variance of a 
population based on an entire 
population of values.

Syntax
:

VARP(number_list)
number_list is a list of as many 
as 30 numbers, separated by 
commas.    The list can contain 
numbers or a reference to a 
range that contains numbers.

Examp
les:

VARP(4.0, 3.0, 3.0, 3.5, 2.5, 4.0, 
3.5) returns .27.

{button Related Topics,PI(`',`IDH_RT_VARP')}



STDEV
STDEVP
VAR
Function list



VDB
Descri
ption:

Returns the depreciation of an 
asset for a specified period 
using a variable method of 
depreciation.

Syntax
:

VDB(cost, salvage, life, 
start_period, end_period 
[,factor] [,method])
cost is the initial cost of the 
asset.
salvage is the salvage value of 
the asset.
life is the number of periods in 
the useful life of the asset.
start_period is the beginning 
period for which to calculate the
depreciation.    The time units 
used to determine start_period 
and life must match.
end_period is the ending 
period for which to calculate the
depreciation.    The time units 
used to determine end_period 
and life must match.
factor is the rate at which the 
balance declines.    Omitting this 
argument assumes a default of 
2, which is the double-declining 
balance factor.
method is a logical value that 
determines whether you want to
switch to straight-line 
depreciation when depreciation 
is greater than the declining 
balance calculation.    Use True 
to maintain declining balance 
calculation; use False or omit 
the argument to switch to 
straight-line depreciation 
calculation.

Examp
les:

VDB(10000, 1000, 7, 3, 4) 
returns 1041.23.

{button Related Topics,PI(`',`IDH_RT_VDB')}



DDB
SLN
SYD
Function list



VLOOKUP
Description: Searches the first column of a table for a value 

and returns the contents of a cell in that table that
corresponds to the location of the search value.

Syntax: VLOOKUP(search_item, search_range, 
column_index)
search_item is a value, text string, or reference 
to a cell containing a value that is matched 
against data in the top row of search_range.
search_range is the reference of the range 
(table) to be searched.    The cells in the first 
column of search_range can contain numbers, 
text, or logical values.    The contents of the first 
column must be in ascending order (for example, -
2, -1, 0, 2...A through Z, False, True).    Text 
searches are not case-sensitive.
Column_index is the column in the search range 
from which the matching value is returned.

column_index can be a number from 1 to 
the number of rows in the search range.
If column_index is less than 1, #VALUE! is 
returned.
When column_index is greater than the 
number of rows in the table, #REF! if 
returned.

Note
VLOOKUP compares the information in the first column of 
search_range to the supplied search_item.    When a match 
is found, information located in the same row and supplied 
column (column_index) is returned.
If search_item cannot be found in the first column of 
search_range, the largest value that is less than 
search_item is used.    When search_item is less than the 
smallest value in the first column of the search_range, 
#REF! is returned.

Examples:
A B C D E

1 Employee Start Date Emp. No. Salary Exempt
2 Anderson 10/15/84 2348 $37,800 Y
3 Clark 2/6/90 4891 $28,700 N
4 Davis 6/21/80 2480 $46,950 Y
5 Franklin 4/20/88 3793 $30,275 Y
6 Lee 8/30/89 3961 $25,000 N
7 Olson 11/1/81 2578 $45,780 Y
8 Turner 2/15/93 5129 $26,100 N
9 Wilson 9/1/89 3965 $31,650 Y
In the preceding worksheet:
VLOOKUP(“Clark”, A2:E9, 4) returns $28,700.
VLOOKUP(“Lee”, A2:E9, 3) returns 3961.



{button Related Topics,PI(`',`IDH_RT_VLOOKUP')}



HLOOKUP
INDEX
LOOKUP
MATCH
Function list



WEEKDAY
Descri
ption:

Returns the day of the week that
corresponds to the supplied 
date.

Syntax
:

WEEKDAY(serial_number)
serial_number is the date as a 
serial number or as text (for 
example, “06-21-94” or “21-Jun-
94”).
WEEKDAY returns a number 
ranging from 1 (Sunday) to 7 
(Saturday).

Examp
les:

WEEKDAY(34399.92) returns 1, 
indicating Sunday.
WEEKDAY(“06/21/94”) returns 3,
indicating Tuesday.

{button Related Topics,PI(`',`IDH_RT_Weekday')}



DAY
HOUR
MINUTE
MONTH
NOW
SECOND
TEXT
TODAY
YEAR
DATE
Function list



YEAR
Descri
ption:

Returns the year that 
corresponds to the supplied 
date.

Syntax
:

YEAR(serial_number)
Serial_number is the date as a 
serial number or as text (for 
example, “06-21-94” or 21-Jun-
94:).

Examp
les:

YEAR(34328) returns 1993.

YEAR(“06/21/94”) returns 1994.

{button Related Topics,PI(`',`IDH_RT_Year')}



DATE
DAY
HOUR
MINUTE
MONTH
NOW
SECOND
TODAY
WEEKDAY
Function list



Statistical Process Control Charts (SPC Charts)
{button Tell me how . . .,PI(`',`IDH_HT_SPC_Charts')}

FlowCharter 7 lets you create many different kinds of charts in support of quality and process 
reengineering. Quality programs rely on effective communications. For quality programs, charts are 
the most common means of relaying data so that they can be readily understood. FlowCharter 7 
automatically draws the basic charts often referred to in quality and reengineering manuals.    With 
these charts, you can organize and show data so that you can analyze a process. Your analysis can 
not only describe and detect problems with the current process, but you can predict the progress of 
a process.
You can create a number of charts, including:

Process charts
Cause-and-effect (Ishikawa or fishbone) charts
Organization charts
Deployment charts
Pareto charts
Histograms
Run charts (trend charts)
Control charts
Scatter charts
Pie charts

The first four process charts are created using FlowCharter 7.    The last six process charts are 
Statistical Process Control Charts (SPC Charts) and are created using DataAnalyzer.    SPC charts are 
invaluable statistical toosl used for setting up and measuring quality control in manufacturing, 
process reengineering, process management, and quality assurance.
With SPC charts, you can:

Identify unstable processes
Visualize extent of variation in a process
Improve decision-making
Identify special cause variation in a process
Predict progress of a process
Determine current ability of a process
Analyze processes over time
Quickly compare data
Quickly organize data into recognizable categories
Help set priorities of a process
Illustrate impacts of individual affects
Shows relationship between paired data

Some of the applications for SPC charts are:
Analysis of stock trends
Solve customer complaint problems
Detemine effectiveness of advertising/marketing programs
Correlate social data such as crime activity and weather conditions

{button Related Topics,PI(`',`IDH_RT_SQ_Charts')}



Histograms
Run Charts
Pareto Charts
Control Charts

Scatter Charts
Pie Charts
Cause-and-Effect Charts 
Process Charts

Organization Charts
Deployment Charts



To create an SPC chart 
To create control charts 
To create a histogram 
To create a Pareto chart 

To create a pie chart 
To create run charts 
To create a scatter chart 



Choosing an SPC Chart Type

Choosing the SPC chart type depends on the type of process you want to analyze.
Problem Results of Analysis Chart to Use

Current process is 
unstable

Causes of instability and 
extent of variation is identified

Run chart

Decision-making process 
needs improvement

Areas where improvement is 
need are identified

Run chart

There is a problem in the 
process that is not 
common to the process.

Special cause variation in a 
process is identified.

Run chart

You want to predict the 
progress of a process.

Progress of a process is 
predicted.

You want to know what 
the capability of a current
process is.

Current ability of a process is 
determined.

You do not know how the 
process fares over time.

The process over time is 
graphically depicted.

You need fast data 
comparison.

Graphical depiction of data 
comparison is provided.

Your data has no obvious 
patterns or categories.

Data is quicky organized into 
recognizable categories.

You have identified 
problems in a process, 
but you do not know 
which causes are having 
the most affect.

Causes of a process are 
prioritized.

Pareto chart

You understand the 
overall process, but you 
do not know how the 
parts affect the process.

Impacts of individual affects 
are identified.

You want to see the 
relationship between two 
separate types of data.

Relationship between paired 
data is shown.



Histograms
{button Tell me how . . .,PI(`',`IDH_HT_Histogram')}

Histograms show data clearly and the relationships between them. DataAnalyzer organizes your 
data into categories to show the relationship between those categories of data. These categories of 
data are depicted as bars on the histogram. (The terms "histogram" and "bar chart" are used for the
same chart.) The heights of the bars indicate the proportion of data points, that is, the higher the 
bar, the more data points fall into that category.
The use of bars in a histogram is two-fold. As mentioned, the bars show quantities of data within 
categories.    Additionally, DataAnalyzer calculates data interval and frequency. The interval is 
determined by taking the highest and lowest data points, then dividing the range of all the data into
equal parts, or intervals. Histograms show the frequency of each category by the height of the bar. 
The intervals are equal in size, so the bars are of equal width.
Histograms can show:

The most and least common category
The extent of any data dispersion
The shape of the distribution of data
Whether the distribution is symmetrically skewed
Whether there are any isolated categories

Note
Histograms can have only two columns.

Tips
Histograms must be derived from stable processes to be effective.
Histograms are good supporting material for run charts and control charts.

{button Related Topics,PI(`',`IDH_RT_Histograms')}



Statistical Process Control Charts (SPC Charts) 



To create a histogram 



Run Charts
{button Tell me how . . .,PI(`',`IDH_HT_Run_Charts')}

The run chart, also called a time line chart or trend chart, displays changes over a period of time. A 
typical use is the number of items produced each day. You can use run charts to:

Identify unstable processes
Signal special cause presence in a process
Identify the extent of variation in a process
Improve decision-making
Identify trends

The vertical line, or Y-axis, displays a quantity, such as percentages, frequencies, quantity, or dollar 
value. The horizontal axis, or X-axis, is divided into time intervals such as days of the week, months, or
more unique periods such as first job, second job, and so on. The time sequence of the data is 
presented along the X-axis, from left to right. The measurements are aligned from low to high, bottom 
to top, along the Y-axis. DataAnalyzer enters the data points on the run chart and connects them by a 
straight line in the order they were generated.
Note

Run charts must have at least two columns and can have no more than 256 columns.

{button Related Topics,PI(`',`IDH_RT_Run_Charts')}



Statistical Process Control Charts (SPC Charts) 



To create run charts 



Pareto Charts
{button Tell me how . . .,PI(`',`IDH_HT_Pareto')}

A Pareto chart is a form of histograms. A Pareto chart combines a bar chart and a line chart. The 
bars represent the number of defects or frequency of problems in each category. The line represents
the cumulative percent contribution of each of the problems. The chart is sorted according to 
problem frequency. The bars use the left scale, which is based on the number of failures. The 
cumulative frequency line uses the right scale, which is from 0 to 100 percent. To construct a Pareto 
chart, you need data categorized by problem (for example, defective items or number of hours) and 
the number for each category.
Pareto charts can:

Identify problem types in a process
Identify key areas for improvement
Indicate the order to deal with problems
Monitor process improvement over time
Assist in setting priorities of causation
Illustrate individual causation impacts
Identify what will yield the most benefit for the least effort
Provide you with the tool so you can continuously focus on improvement
Reveal whether attempts at improvement produce results
Confirm and measure the impact of improvement

Note
Pareto charts can have only two columns.

Tips
Keep the time period in which the data are accumulated the same for every category so that 

your comparisons are valid.
If you have several categories with small numbers, consider grouping them into a category 

called Other.
When applying the chart to your environment, keep in mind that it is easier to reduce the 

largest category by half than it is to reduce a small category to zero. Focus on improving the larger 
problem areas. That way, you get the most improvement for your effort.

Use Pareto charts repeatedly to confirm and measure your improvement.

{button Related Topics,PI(`',`IDH_RT_Pareto_Charts')}



Statistical Process Control Charts (SPC Charts)



To create a Pareto chart 



Control Charts
{button Tell me how . . .,PI(`',`IDH_HT_Control')}

There are two basic purposes of a control chart:
Detecting changes in a process
Predicting the progress of a process

Control charts are based on four concepts:
All processes fluctuate with time.
Individual points are unpredictable.
A stable process fluctuates randomly, and subgroups of points from a stable process tend to 

fall within predictable bounds.
An unstable process does not fluctuate randomly, and these non-random fluctuations are 

generally out of the range of normal operations.
Visually, a control chart is a chart with limit, or control, lines. On control charts, these control lines 
show the standards for your evaulation of a process.    There are three kinds of control lines:

Upper control limit (UCL)
Central line
Lower control limit (LCL)

Data in control charts is made up of several subgroups consisting of    several measurements within 
each.    For most control charts, the measurements within a subgroup are all taken at the same time,
or as part of the same batch. The one exception to this rule is the data required for a Moving Range 
chart since Moving Range charts contain only one value within each subgroup.
By plotting data you enter as points on the control charts, DataAnalyzer draws the control lines so 
that you can detect any abnormality.    With these control lines, you can use a control chart to 
identify:

If a process has been operating under control.    If all your data points lie within the control lines
and the point grouping does not assume a recognizable form, your process in operating under control.  
This means the process is in a controlled state.

Special cause variation and the extent of its variation.    When some data points are outside the
control limits or assume a particular form, you have a special cause variaion.

Comparing control charts prepared at different times lets you use control charts to monitor the 
performance of a process over time, particularly one that has frequent outputs.    With this 
monitoring, you can predict the progress of a process.
There are two basic types of control charts:

Variable charts
Attribute charts

Notes
Moving Range and C charts can have only two columns.
X Avg, R charts must have at least three columns and can have no more than 26 columns.
P, NP, and U charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_Control_Charts')}



Statistical Process Control Charts (SPC Charts) 
Attribute Charts
Variable Charts
Control Limits and Specification Limits 

X Avg, R Chart 
U Chart 
C Chart 
P Chart 

NP Chart 
MR (Moving Range) Chart 



To create control charts 



Variable Charts

Variable data is information that changes, includes a value, and so on. Examples of variable 
information are:

Number of shipments leaving the warehouse per hour
pH of a chemical mixture
Environmental conditions

From your data, variable charts depict the extent of a change or impact of variety on a process.

Types of Variable Charts:
Average (X-Avg) and range (R)
Moving Range (MR)

{button Related Topics,PI(`',`IDH_RT_Variable_charts')}



Control Charts 
Statistical Process Control Charts (SPC Charts) 
Attribute Charts 
X Avg, R Chart 

Control Limits and Specification Limits 
MR (Moving Range) Chart 



Attribute Charts

Attribute data is information that is either:
Good or bad
Yes or no
Pass or fail

From your data, you can analyze charts that depict the variances in defects.
Types of Attribute Charts

Percent defective (P)
Number of defects (NP)
Defects per constant unit (C)
Defects per variable unit (U)

{button Related Topics,PI(`',`IDH_RT_Attribute_charts')}



Control Charts
Variable Charts
U Chart
C Chart

P Chart
NP Chart
Control Limits and Specification Limits
Statistical Process Control Charts (SPC Charts)



Control Limits and Specification Limits

Control charts consist of:
Data
Upper line representing the upper control limit (UCL) of the data
Center line (CL) of the data
Lower line representing the lower control limit (LCL) of the data

It is important to differentiate between control limits and specification limits. Control limits are a 
function of the process and can be shown with a control chart.    Specification limits are created by 
customer needs and expectations. In other words, process control limits do not depend on the 
specification limits set by a product or process design.
For example, a customer may require that a part be milled to within a thousandth of an inch. 
Suppose that under perfect conditions the milling machine can meet that tolerance 10% of the time,
meaning you have to scrap 90% of the parts. That is not a control limit: it is a cost of doing 
business.
If the machine creates the part within a tolerance of less than 10% of the time, however, there is a 
control problem that can be addressed with control charts.

Note
DataAnalyzer sets the UCL to +3 standard deviations and the LCL to -3 standard deviations, 

based on a normal distribution.

{button Related Topics,PI(`',`IDH_RT_control_limits')}
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P Charts
NP Charts
U Charts
C Charts

Variable Charts



X Avg, R Chart
{button Tell me how . . .,PI(`',`IDH_HT_To_X_Avg_R_Chart')}

The X Avg, R control chart is the most common type of control chart. The name is often written x-R, 
pronounced "X bar R." The X average chart plots the mean (average) values in the process. The R 
chart plots the range of the values in a particular subgroup. The DataAnalyzer feature supports up 
to 25 data values in each subgroup. 
The result is two charts. Both show the upper control limit (UCL), the central line (CL), and the lower 
control limit (LCL). The first chart plots the X Avg portion. The X Avg chart plots the actual values. 
The second chart plots the R portion. The R chart plots the range of sizes.

Note
X Avg, R charts must have at least three columns and can have no more than 26 columns.

{button Related Topics,PI(`',`IDH_RT_Xavg_R_control_chart')}



To create an X Avg, R control chart 



Control Charts
Variable Charts
Control Limits and Specification Limits
Statistical Process Control Charts (SPC Charts) 



MR (Moving Range) Chart
{button Tell me how . . .,PI(`',`IDH_HT_MR_Chart')}

The Moving Range (or MR) chart is a variation of the X Avg, R Chart. You use it to represent data 
consisting of a single data value per subgroup. The Moving Range chart is also referred to as an XR 
chart or individuals chart. 
Like the X Avg, R chart, the Moving Range chart consists of two graphs, the X chart and the R chart. 
The X chart plots the individual data values for each subgroup. The R chart plots the "moving 
range," which is the absolute difference between successive data values in each subgroup. Since 
data ranges are calculated from successive data values, this is called a "moving range."
The result is two charts. The first plots the data. The second chart plots the absolute value of the 
difference between each data value and the previous one.

Note
Moving Range charts can have only two columns.

{button Related Topics,PI(`',`IDH_RT_Moving_Range_Chart')}



To create Moving Range control charts 
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P Control Chart
{button Tell me how . . .,PI(`',`IDH_HT_P_Control_Chart')}

Use P control charts:
When you want to identify the fraction of the data that is defective
When the subgroups are of different sizes

Because the subgroups have different sizes, DataAnalyzer calculates a sample size for each 
subgroup to eliminate the possibilty of data from subgroup sizes that are too different.    For 
example, if the gap is 10 and subgroup data range from 20 to 10,000, depiction of the defective 
data could get lost in the presentation of the data range differences.    Using sample sizes may make
the UCL and LCL have a "stair-step" appearance.

Note
P control charts can only have three columns.
Calcuating sample sizes may make the UCL and LCL have a "stair-step" appearance.

{button Related Topics,PI(`',`IDH_RT_P_Chart')}



To create P control charts



Control Charts
Attribute Charts
NP control charts

U control charts
C control charts
Control Limits and Specification Limits
Statistical Process Control Charts (SPC Charts)



NP Control Chart
{button Tell me how . . .,PI(`',`IDH_HT_NP_Control_Chart')}

Use NP control charts:
When you want to identify the number of the data that is defective
When the subgroups are the same size

Because the subgroups are the same size, NP control charts depict the number of defective data. (P 
control charts depict the fraction of defects.)

Note
NP control charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_NP_Chart')}



To create NP control charts 



Control Charts
Attribute Charts 
P control charts

U control charts
C control charts
Control Limits and Specification Limits
Statistical Process Control Charts (SPC Charts)



U Control Chart
{button Tell me how . . .,PI(`',`IDH_HT_U_Control_Chart')}

Use U control charts:
When you want to identify the defects per variable unit
When the subgroups are different sizes

The U chart shows the number of defects when the material being tested is not a constant area or 
width. An example of data appropriate for a U chart is the number of tufts in a swatch of cloth.
Because the subgroups have different sizes, DataAnalyzer calculates a sample size for each 
subgroup to eliminate the possibilty of data from subgroup sizes that are too different.    For 
example, if the gap is 10 and the subgroup data ranges from 20 to 10,000, depiction of the 
defective data could get lost in the presentation of the data range differences. Using sample sizes 
may make the UCL and LCL have a "stair-step" appearance.

Note
U charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_U_Charts')}
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C control charts
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Statistical Process Control Charts (SPC Charts)



C Control Chart
{button Tell me how . . .,PI(`',`IDH_HT_C_Control_Chart')}

Use C control charts:
When you want to identify the defects per constant unit
When the subgroups are different sizes

The C chart shows the number of defects when the material being tested has a constant number of 
items that could fail. An example of data appropriate for a C chart is the number of faulty chips in a 
computer motherboard.

Note
C charts can have only two columns.

{button Related Topics,PI(`',`IDH_RT_C_Charts')}



To create C control charts 



Control Charts
Attribute Charts
P control charts
NP control charts

U control charts
Control Limits and Specification Limits
Statistical Process Control Charts (SPC Charts)



Scatter Charts
{button Tell me how . . .,PI(`',`IDH_HT_scatter')}

Scatter charts provide a method for you to depict and analyze the relationship between two 
variables: independent variables and dependent variables, such as call duration or amount of 
chemical. DataAnalyzer plots the independent variable on the vertical (y) axis and the dependent 
variable on the horizontal (x) axis. The pattern of distribution of data points in a scatter chart 
describes the strength of the relationship, or the correlation, between the factors being examined. 
The pattern of distribution can indicate that there is no relationship, a strong correlation, or a 
negative relationship.    With this information, you can identify the possible causes of problems, even
when the relationship between the factors is surprising.

Reading Scatter charts
If your chart data points are in a smooth line that allows you to draw a straight curve through or 
near the points, then you have a correlation between the data.    The smoother the curve that can be
drawn, the stronger the correlation.    A positive or negative correlation between the independent 
and dependent variables indicates that the variables affect each other .
In a positive correlation between the independent and dependent variables, the chart shows that 
the variables either both increase or both decrease.    This is shown by the spread of data points 
along straight lines in close proximity that spread from the bottom left of the chart to the top right of
the chart.
In a negative correlation between the independent and dependent variables, one variable increases 
as the other decreases.    This is shown by the data points spreading from the top left of the chart 
toward the bottom right of the chart.
If there is no correlation or a weak correlation between the data sets, the points appear randomly on
the chart.

Note
Scatter charts must have at least three columns and can have no more than 256 columns.

{button Related Topics,PI(`',`IDH_RT_Scatter_Charts')}
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To create a scatter chart 



Pie Charts
{button Tell me how . . .,PI(`',`IDH_HT_pie')}

Use a pie chart to compare parts within a single data set, or series.    With a pie chart, you can 
illustrate the relationship of one part to the whole or one part to components of the whole. A 
limitation of pie charts is that they cannot compare multiple data series.    Each part of the pie is 
called a segment.    For emphasis, you can explode a segment after the chart is created by selecting 
a segment and dragging it away from the pie.

Note
Pie charts can have only two columns.

Tips
Five or six pie segments on a pie chart are ideal; 12 should be the upper limit. 
For best readability, start with the largest segment. The other segments progress clockwise 

from large to small. If necessary, place a segment representing "all other" or "miscellaneous" after the 
smallest segment.

{button Related Topics,PI(`',`IDH_RT_Pie_Chart')}
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To create a pie chart 



Cause-and-Effect Charts
{button Tell me how . . .,PI(`',`IDH_HT_cause_effect')}

The cause-and-effect chart is a powerful problem-solving tool used to examine factors that may 
influence a given situation or effect. It is also called an Ishikawa chart, after the late Kaoru Ishikawa, 
a noted Japanese educator. 
In 1943, Ishikawa first developed the cause-and-effect chart as an analysis tool for showing how 
various factors are related to producing an effect. The chart also is called a fishbone chart because 
its unusual appearance resembles a fish skeleton. 
Cause-and-effect charts are used primarily for cause analysis. Cause analysis is usually a negative 
process. Use it when something is wrong and you want to find the reasons. It is particularly well 
suited for use during brainstorming sessions, which is its most widely used application.
To create a cause-and-effect chart, you first identify an effect or product. This becomes the head of 
the fish. You draw a backbone or spine and then attach individual bones to it. The bones represent 
the major causes that bring about the effect. 
You add more bones to the major causes to depict sub-causes. You may add several such levels until
you have enough detail. You can repeat the same cause in the chart if appropriate. The ultimate 
goal is to have a complete list of causes and sub-causes.

{button Related Topics,PI(`',`IDH_RT_Cause_and_Effect_Charts')}



Statistical Process Control Charts (SPC Charts)



To create a cause and effect chart from the template 



Organization Charts
{button Tell me how . . .,PI(`',`IDH_HT_org_chart')}

Organization charts let you view the hierarchical structure of your organization. FlowCharter 7 
makes creating org charts very easy using SnapSheet.
You can connect shapes easily to create a standard organization chart. The lines are smart in that 
you can move their attached shapes, and the lines remain connected and aligned as the shapes 
move. 
FlowCharter 7 has other smart features, such as data field tables, which let you enter information 
directly into the org chart and accumulate the data for the entire organization. Information such as 
the number of executives and their cumulative salaries and other costs can be extracted in reports. 
The data can be printed for hard copy, saved to a file for transfer to a database application, or 
copied onto the Clipboard for pasting into another Windows application.
An OLE Automation sample Orgchart.exe, which is found in C:\Program files\Micrografx\Graphics 
Suite\FlowCharter\Samples, creates an organization chart from a text file that uses tabs to indicate 
the levels of organization. Two examples, Orgchrt1.txt and Orgchrt2.txt, are in C:\Program files\
Micrografx\Graphics Suite\FlowCharter\Samples.
For your convenience, FlowCharter 7 provides two sample charts (Orgdemo.abc and Orglink.abc in 
C:\Program files\Micrografx\Graphics Suite\FlowCharter\Samples). Orgdemo.abc shows an example 
of an Org chart that has a shape (that of Ruth Jacobs, Vice President of Marketing) that is linked to a 
second org chart (Orglink.abc). 
To see how the linking works
1 Open the file Orgdemo.abc.
2 Double-click the V.P., Marketing shape. The file Orglink.abc opens.
You can use these sample files to create your own org charts or create new ones using the many 
features of FlowCharter 7.

{button Related Topics,PI(`',`IDH_RT_Organization_Charts')}
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To create an organization chart



Deployment Charts
{button Tell me how . . .,PI(`',`IDH_HT_deploy')}

Deployment charts are specialized flowcharts in which the shapes that represent activities are:
Positioned in columns to correspond with one factor
Positioned in rows to correspond to another factor

Reading the corresponding row factor and column for data describes that data. It is easy to create a 
deployment chart in FlowCharter 7. The chart’s column and row header shapes can be snap-aligned 
and resized to create a precise chart format.

{button Related Topics,PI(`',`IDH_RT_Deployment_Charts')}
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To create a deployment chart



Process Charts
{button Tell me how . . .,PI(`',`IDH_HT_process_chart')}

A process chart is a specialized type of flowchart that shows the details of a process so that it can 
be readily understood. By understanding how a process flows, your quality team can make changes 
to improve the flow.
FlowCharter 7 makes it easy for you to draw process charts of many styles, using blocks, specialized
symbols, or pictures to depict the operations (that is, the steps) involved in the process. Process 
charts can be used to depict the flow of anything -- from manufacturing activities to paper chases. 
Virtually every task that is performed and every activity that occurs can be documented in a process
chart. 
A sample file (Prochart.abc in C:\Program files\Micrografx\FlowCharter\Samples) illustrates one style 
of process chart showing the steps of a hinge adaptation procedure.
You can edit this sample file to create a four-column process chart, or you can create your own using
the drawing tools. For your convenience, FlowCharter 7 comes with two template files (Prochar1.aft 
and Prochart.aft in C:\Program files\Micrografx\FlowCharter\Samples). Prochar1.aft is a template for 
a four-column process chart, and Prochart.aft is a template for a five-column process chart. 

{button Related Topics,PI(`',`IDH_RT_Process_Charts')}
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To create a process chart



P and NP Control Charts

Use P control charts:
When you want to identify the fraction of the data that is defective
When the subgroups are of different sizes

Use NP control charts:
When you want to identify the number of the data that is defective
When the subgroups are the same size

P Control Chart 
NP Control Chart 



C and U Control Charts

Use C control charts:
When you want to identify the defects per constant unit
When the subgroups are different sizes

Use U control charts:
When you want to identify the defects per variable unit
When the subgroups are different sizes

C Control Chart 
U Control Chart 



Insert menu
Click a command below to learn more about it.

Rows Inserts a row into the worksheet at the current cursor 
location.

Columns Inserts a column into the worksheet at the current cursor 
location.

Titles Displays or hides chart titles.
Legend Displays or hides the chart legend.
Gridlines Displays or hides major and minor chart gridlines.
Control 
Lines

Displays or hides +1 and/or +2 Sigma control lines on the 
active DataAnalyzer X Avg, R control chart or Moving Range
chart.

{button Related Topics,PI(`',`IDH_RT_Insert_Menu_D')}



Rows command
Columns command
Titles command

Legend command
Gridlines command
Control Lines command



Closes this dialog box and saves all changes you have made.



Closes this dialog box without saving your changes.



Inserts a row into the worksheet at the cursor location. The row at the cursor location is moved 
below the inserted row.



Rows command
The Rows command inserts a row into the worksheet at the current cursor location.

{button Related Topics,PI(`',`IDH_RT_Rows_Command')}



To delete a row
To insert a row
Insert menu



To insert a row
1 Ensure that a worksheet is displayed.
2 Click a row number.
3 On the Insert menu, click Rows.

Note
If you click a cell instead of the row number, a cell will be inserted instead of a whole row.    The

rest of the cells in the column will move down one.    Other cells in the row will not be moved.

{button Related Topics,PI(`',`IDH_RT_Inserting_a_row')}



To delete a row
To insert a column
Insert menu



 To delete a row
1 Click the row number of the row you want to delete.
2 On the Edit menu, click Delete.

{button Related Topics,PI(`',`IDH_RT_Deleting_a_row')}



To delete a column
To insert a row
Insert menu



Inserts a column into the worksheet at the current cursor location. 
You can only insert columns into Run, X Avg R, and Scatter charts.



Columns command
The Columns command inserts a column into the worksheet at the current cursor location.

Tip
You can only insert columns into Run, X Avg R, and Scatter charts.

{button Related Topics,PI(`',`IDH_RT_Columns_Command')}



To insert a column
To delete a column
Insert menu



 To insert a column
1 Ensure that a chart is displayed.
2 Click the column.
3 On the Insert menu, click Columns.

Notes
Moving Range, Histogram, Pareto, C, and Pie charts can have only two columns.
Run charts must have at least two columns and can have no more than 256 columns.
X Avg, R charts must have at least three columns and can have no more than 26 columns.
P, NP, and U charts can only have three columns.
Scatter charts must have at least three columns and can have no more than 256 columns.

{button Related Topics,PI(`',`IDH_RT_Inserting_a_column')}



To delete a column
To insert a row
Insert menu



To delete a column
1 Click the header of the column that you want to delete.
2 On the Edit menu, click Delete.

Notes
Each chart type requires a certain number of columns.    For example, a pie chart requires at 

least two columns; an X Avg, R chart requires at least three columns. You cannot delete a column if, by 
doing so, it would leave fewer than the minimum number of columns in the worksheet.

Run charts must have at least two columns and can have no more than 256 columns.
X Avg, R charts must have at least three columns and can have no more than 26 columns.
Scatter charts must have at least three columns and can have no more than 256 columns.

{button Related Topics,PI(`',`IDH_RT_Deleting_a_column')}



To delete a row
To insert a column
Insert menu



Displays or hides the chart title.    Also displays or hides the chart axis titles.



Titles command
The Tiles command displays or hides the chart title.    Also displays or hides the chart axis titles.

{button Related Topics,PI(`',`IDH_RT_Titles_Command')}



To display or hide chart titles
Insert menu



Titles dialog box

Use this dialog box to display or hide the chart titles and the chart axis titles.
Tip

For Help on a setting, click 
 at the top of the dialog box, and then click the setting.You can also right-click the setting, and then 
click What's This?

{button Related Topics,PI(`',`IDH_RT_Titles_Dialog')}



To display or hide chart titles
Insert menu



Specifies whether the title for the chart value (Y) axis is displayed.



Specifies whether the title for the chart category (X) axis is displayed.



Specifies whether the title for the chart second value (Y) axis is displayed.



Specifies whether the title for the 3-D chart series (Z) axis is displayed.



Displays or hides the chart legend. The chart legend contains a key to the chart elements.



Legend command
The Legend command in Data Analyzer displays or hides the chart legend. The chart legend 
contains a key to the chart’s elements.

Tip
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

{button Related Topics,PI(`',`IDH_RT_Legend_Command')}



Displaying the chart legend
Hiding the chart legend
Insert menu



Displays or hides major and minor chart gridlines.



Gridlines command
The Gridlines command displays or hides major and minor gridlines for the category (X), value (Y), 
second value (Y), and series (Z) axis.

{button Related Topics,PI(`',`IDH_RT_Gridlines_Command')}



To hide or display gridlines
Insert menu



To hide or display gridlines
1 Ensure that a chart is displayed.
2 On the Insert menu, click Gridlines.
3 To display a chart grid line, ensure that the associated Axis Gridline check box is checked.    To 

hide a grid line, clear the associated Axis Gridline check box.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Hide_Gridlines')}



To hide or display chart axis gridlines
Insert Gridlines command
Insert menu



Gridlines dialog box

Use this dialog box to display or hide the X, Y, or Z axis gridlines in the active chart.
Tip

For Help on a setting, click 
 at the top of the dialog box, and then click the setting.You can also right-click the setting, and then 
click What's This?

{button Related Topics,PI(`',`IDH_RT_Gridlines_Dialog')}



To hide or display gridlines
Insert menu



Specifies whether the major category (X-axis) chart gridlines are displayed.



Specifies whether the minor category (X-axis) chart gridlines are displayed.



Specifies whether the major value (Y-axis) chart gridlines are displayed.



Specifies whether the minor value (Y-axis) chart gridlines are displayed.



Specifies whether the major second value (Y-axis) chart gridlines are displayed.



Specifies whether the minor second value (Y-axis) chart gridlines are displayed.



Specifies whether the major series (Z-axis) 3-D chart gridlines are displayed.



Specifies whether the minor series (Z-axis) 3-D chart gridlines are displayed.



Displays or hides Sigma control lines in the active X Avg, R control chart or Moving Range chart.



Control Lines command
The Control Lines command displays or hides control lines in the active X Avg, R control chart or 
Moving Range chart.

{button Related Topics,PI(`',`IDH_RT_Controllines_Command')}



To display or hide control lines
Insert menu



To display or hide Sigma control lines
1 Ensure that a X Avg, R control chart or Moving Range chart is displayed.
2 On the Insert menu, click Control Lines.
3 To display a control line, ensure that the associated Attach Control Lines check box is checked.    

To hide a control line, clear the associated check box.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Hide_Controllines')}



To set up control line appearance
To set up control line point markers
To set up control line point labels
T  o format control line text  

Selected Control Lines command
Format menu

Insert Control Lines command
Insert menu



Control Lines dialog box

Use this dialog box to display or hide control lines in the active X Avg, R control chart or Moving 
Range chart.
Tip

For Help on a setting, click 
 at the top of the dialog box, and then click the setting.You can also right-click the setting, and then 
click What's This?

{button Related Topics,PI(`',`IDH_RT_Control_Lines_Dialog')}



To display or hide control lines
Insert menu



Specifies whether +1s control lines are displayed in the chart.



Specifies whether +2s control lines are displayed in the chart.



To create a histogram
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Histogram, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that DataAnalyzer is active, that you have a chart displayed, and that you 

want to create a new chart.
Histogram charts can have only two columns.

{button Related Topics,PI(`',`IDH_RT_Creating_a_histogram')}



To import data into your SPC chart
To format the chart
To make the chart 3-D

Histograms
Statistical Process Control Charts (SPC Charts)



To make a chart 3-D
1 On the Format menu, click Chart.
2 Click the Appearance tab.
3 Click 3D View.

Note
You must create a chart before you can make it 3-D.

{button Related Topics,PI(`',`IDH_RT_Making_a_chart_3D')}



To set up 3-D bases and walls
To set up 3-D lighting
To set up 3-D views
To set up 3-D charts

3-D View command



To view chart calculations
On the View menu, click Calculation.



To create a Pareto chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Pareto, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Pareto charts can have only two columns.

Tip
If you have several categories with small numbers of defects, consider grouping them in a 

category called Other.

{button Related Topics,PI(`',`IDH_RT_Creating_a_pareto')}
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To format the chart
To make the chart 3-D

Pareto Charts 
Statistical Process Control Charts (SPC Charts)



Creates a new FlowCharter 7 chart. A blank chart window opens in front of the currently open charts.



Opens an existing FlowCharter 7 chart. 



Closes the active chart.



Recent file list
Use the recent file list in the File menu to quickly open charts you recently changeed. The names of 
the last four charts you opened or saved appear in the submenu. The complete path name appears 
for charts outside the current directory.
A number appears beside each chart name. You can type the number to open the chart or click the 
chart name in the submenu.



Stores a chart or template in a file on disk. All charts (including linked charts) are saved in separate 
files. You can also use the shortcut key:    Ctrl+S



Lets you rename a chart, so that you have the original chart and a new version. This option is useful 
for making a copy of a file without using the Windows Copy command.



Saves your workspace in a file. The file contains the names and screen setup of the charts in the 
FlowCharter 7 window.



Lets you set the size of the page, the size of the page margins (borders), and the orientation of the 
page (portrait or landscape). 



Prints your charts and adds them to presentations and reports. FlowCharter 7 lets you print all the 
pages, a range of pages, or only selected objects in the chart. You can also use the shortcut key: 
Ctrl+P



Lets you choose the current printer and printer options.



Closes DataAnalyzer and FlowCharter 7. Use this command when you finish working with the 
program, or when you want to free memory to work in another program.



Creates an e-mail message with the current chart as an attachment.

Tip
This feature works with any MAPI E-mail system. MAPI e-mail systems include Microsoft Mail, 

Microsoft Exchange, and Lotus cc:Mail.



Use the Print Preview command to see what it will look like when you print it.



Displays an index that lets you find specific information to help you use the program.



Displays information about the program and its compatibility with Microsoft Office.



Displays the program’s version number, copyright date, and license information.



Applies the changes to your chart or worksheet. Use the Apply button when you want to view the 
results of your changes and leave the dialog box open so you can make more changes.



Displays information about the dialog box.



Displays an index that lets you find specific information to help you use the program.



Displays the program version number, copyright date, and license information.



To create a pie chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Pareto, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Pie charts can have only two columns.

{button Related Topics,PI(`',`IDH_RT_Creating_a_pie_chart')}



To import data into your SPC chart
To format the chart
To make the chart 3-D
Pie Charts

Statistical Process Control Charts (SPC Charts)



To create an SPC chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click the type of chart you want to create, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Moving Range, Histogram, Pareto, C, and Pie charts can have only two columns.
Run charts must have at least two columns and can have a maximum of    128 columns.
X Avg, R charts must have at least three columns and can have no more than 26 columns.
P, NP, and U charts can only have three columns.
Scatter charts must have at least three columns and can have no more than 128 columns.

{button Related Topics,PI(`',`IDH_RT_Creating_an_SPC_chart')}



To import data into your SPC chart
Statistical Process Control Charts (SPC Charts)



To create a scatter chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Scatter chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Scatter charts must have at least three columns and can have no more than 128 columns.

{button Related Topics,PI(`',`IDH_RT_Creating_a_scatter_diagram')}
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Scatter Charts 
Statistical Process Control Charts (SPC Charts)



To create a control chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click the type of control chart you want, and click Finish. (Use the More 

button to display information about each chart type.)
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
C charts can have only two columns.
P, NP, and U charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_Creating_control_charts')}
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To format the chart
To make the chart 3-D
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Statistical Process Control Charts (SPC Charts)



To create a run chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Run chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Run charts must have at least two columns and can have a maximum of 128 columns.

{button Related Topics,PI(`',`IDH_RT_Creating_a_run_chart')}
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To format the chart
To make the chart 3-D
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Statistical Process Control Charts (SPC Charts)



To create an XAvg, R control chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click XAvg, R control chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
X Avg, R control charts must have at least three columns and can have no more than 26 

columns.
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To create Moving Range charts
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Moving Range chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Moving Range charts can have only two columns.

{button Related Topics,PI(`',`IDH_RT_Creating_Moving_Range_charts')}



To import data into your SPC chart
To format the chart
To make the chart 3-D
Moving Range Charts

Statistical Process Control Charts (SPC Charts)



To create P control charts
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click P control chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
P control charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_Creating_P_control_charts')}



To import data into your SPC chart
To format the chart
To make the chart 3-D
P control charts

Statistical Process Control Charts (SPC Charts)



To create NP control charts
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click NP control chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
NP control charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_Creating_NP_control_charts')}



To import data into your SPC chart
To format the chart
To make the chart 3-D
NP control charts

Statistical Process Control Charts (SPC Charts)



To create C control charts
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click C control chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
C control charts can have only two columns.
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To import data into your SPC chart
To format the chart
To make the chart 3-D
C control charts

Statistical Process Control Charts (SPC Charts)



To create U control charts
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click U control chart, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
U control charts can only have three columns.

{button Related Topics,PI(`',`IDH_RT_Creating_U_control_charts')}



To import data into your SPC chart
To format the chart
To make the chart 3-D
U control charts

Statistical Process Control Charts (SPC Charts)



To close DataAnalyzer
On the File menu, click Close.

or
Click outside the SPC to return to FlowCharter with the SPC chart embedded.



Quality
What is Quality?

In general, quality is a degree of excellence and superiority.    To achieve and maintain quality, there 
must be continual improvement of processes.    This continual improvement is achieved through the 
management of quality processes, or Total Quality Management (TQM).    The operating philosophy 
of quality encompasses the concept of continuous process improvement as a means to achieve the 
desired level of performance as required by the customers.    The management philosophy of quality 
refers to the practices of process documentation, problem solving and various management and 
breakthrough planning that result in achieving consistently excellent levels of performance in work 
processes.
In the business environment, quality occurs when a product or service meets or exceeds the 
expectations of the customer.    The challenge of quality is to supply what your customers want or 
need, or you think they will purchase, that not only meets or exceeds their expectations, but can be 
produced or provided at a cost acceptable to the buyer and seller.    Quality can be:

The speed at which a service is delivered
Consistency
Innovation
Low maintenance
Favorable repair history
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Deming Quality Philosophy

Quality management presented here is based on the proven philosophy, theory, and methodology of
Dr. W. Edwards Deming. The Deming quality philosophy has a clear record of success over since the 
1950s.
The practice of Dr. Deming’s theories and philosophy have dramatically improved the quality and 
performance of companies worldwide. People in business all over the world use his theories and 
techniques and proof of the success that is possible through the effective use of his system and 
philosophy. The bulk of the Deming philosophy is contained in his:

Fourteen Points
Deadly Diseases
Obstacles
Four Theories of Profound Knowledge
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Deming’s Fourteen points
Deming’s Deadly diseases
Deming’s Obstacles
Deming’s Four Theories of Profound Knowledge



Why Quality Management?

There are more than 20 million small businesses in the United States.    Small businesses are a major
force behind the United States economy, employing more than half of its private sector workforce.    
Between 1980 and 1986, 64 percent of the 10.5 million jobs created in the United States were 
produced by small businesses.    However, the Small Business Administration (SBA) estimates that 
75 percent of all new businesses in the United States fail within the first few years of existence.    
Some of the reasons that small businesses should pursue the establishment of quality in the 
workplace are:

Cost incurred by reworking or replacing the products of unpredictable, unreliable 
processes
Lost business caused by the production of poor products or services
Cost of hiring new employees caused by consistent turnover

The need for transformation by small businesses to a quality culture is essential for success.    The 
approach for transformation must be sound, comprehensive, and well planned.
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Is Quality Management for You?

Answer the following questions to decide if quality management could help your organization:
Can you envision a new future for your organization?
Do you want to clarify your organization’s mission?
Can your mission be separated from the mission of a higher-level organization?
Do you have control over your budget?
Do you have control over selecting/assigning and rewarding your people?
Can you change your organizational structure?
Do people in your organization know who their important customers are?
Do you believe you can acquire new customers?
Can you change your outputs/processes or develop new ones based on customer 
requirements?
Can you change your suppliers or what they provide you?
Are you responsible for a complete process/system?
Do you already have “mature” TQM process improvement initiatives in place?
Do you have a leadership team that understands the need for a quality focus?
Are you willing to devote your personal time to the planning process?

If you answered yes to the majority of these questions, you are probably a candidate for quality 
management.
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What Do I Need for Total Quality Management?

The major actions you will need to take to establish Total Quality Management in your workplace:
Spell out a management structure to support mission-essential processes and systems
Develop strategic planning
Incorporate comprehensive Total Quality Management (TQM) into the workplace
Develop an environment that promotes process improvement and encourages innovation
Rewrite directives, instructions, and policies to support TQM principles and methods
Develop a number of assessment instruments to measure the success of TQM

Successful strategic planning process will provide your organization with
A clear focus on the future
Alignment, first for your leader, but ultimately for everyone in the organization, so that 
all understand the aims and purpose of the organization
Leverage for breaking down barriers
Enhanced communications
Creation of a climate for innovation
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Quality Management Structure

The initial quality improvement efforts are managed through teams that are organized around 
critical products and services.    These teams are created at each level of responsibility for the 
product or service, from the executives to the workers.    There are three types of teams:

1 Executive Steering Committee - consists of the top leaders of the organization and is 
responsible for quality and its deployment

2 Quality Management Boards - consists of cross-functional teams that include managers 
who are jointly responsible for a mission-critical product or service. QMBs are meant to 
take advantage of both centralized and decentralized efforts. They include members who
serve as vertical links within an organization’s chain of command.

3 Process Activity Teams - made up of workers in the system who have been chartered by 
QMBs to conduct specific improvement tasks, such as data collection and removal of 
special causes from the system.
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Strategic Planning

Transition to a quality culture begins with a plan, specifically a strategic plan.    Strategic planning 
offers a way to tie day-to-day decisions to strategic goals through various supporting plans that 
involve people at all levels within the organization.    The elements of a strategic plan are:

Vision statement
Mission statement
Guiding principles
Strategic goals
Strategies for reaching the goals
Supporting plans

The benefits of a strategic plan are:
Identifies and pulls together the critical mass.    Members of the critical mass come 
together in a unified effort as they focus on the organization’s ultimate purpose, its core 
values, and its major systems.
Optimizes organizational performance. Organizational performance improves when all 
parts of the system functions or departments are working together harmoniously. When 
members from different departments get together to work on a process that crosses 
functional lines, there is the likelihood for system optimization.
Provides leaders with a focus and framework for improvement efforts
Provides guidance on day-to-day decisions. Strategic planning is expected to influence all
levels and activities of an organization, which is why clear communication on strategic 
goals is so important.
Provides a means to assess organizational progress toward its desired future. This can 
help leaders to identify gaps between reality and their vision of the future, and to assess 
progress as they pursue strategic goals.
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Total Quality Management

Total Quality Management (TQM) is the application of quantitative methods and knowledge of 
people to assess and improve:

Materials and services supplied to the organization
All significant processes within the organization
Meeting the needs of the end user, now and in the future

TQM is pursued through adoption of a philosophy based largely on the teachings of Dr. W. Edwards 
Deming. This philosophy brings together a set of sound principles and practices to be used in the 
continual improvement of quality including:

Understanding the chain reaction of quality improvement
Planning for organizational transformation
Recognizing the essential role of leaders in the pursuit of quality
Avoiding harmful business practices
Perceiving and managing the interactions of organizational components (system 
orientation)
Understanding variations in data to make decisions (theory of variation)
Developing and testing hypotheses for the purpose of improving performance (theory of 
knowledge)
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Quality Environment

A successful quality culture balances a reliance on science and philosophy with an understanding of 
and appreciation for the special knowledge, skills, and attitude that workers contribute. Together 
this balance works to improve and innovate all work processes.    A quality culture is perceived in 
place when the following elements of teamwork exist in the workplace:

Cooperation, as opposed to competition
Employee empowerment
Team member equality
Freedom from fear
Joy in the workplace
Appreciating team members
Common objectives
Knowledge

The cumulative effect of good teamwork is the presence of a group mind in the workplace.    This 
concept is an ideal that envisions a synergy of the best in knowledge, abilities, and attitudes of all 
team members into one powerful, collective mind.    The key factors to achieve the group mind are 
that:

All team members must be stakeholders in the mission of the group
All members must feel free to make suggestions
All must trust the others, especially when sensitive issues surface
All members must want the team to reach consensus
All must subscribe to win-win solutions to problems

{button Related Topics,PI(`',`IDH_RT_Quality_Environment')}          {button < 
Back,JI(`>Large',`IDH_Total_Quality_Management')}          {button Next 
>,JI(`',`IDH_TQM_Directives_Instructions_and_Policies')}          



Deming Quality Philosophy
Why Quality Management?
Is Quality for You?
What Do I Need for Total Quality Management?

Quality Management Structure
Strategic Planning
Total Quality Management (TQM)
TQM Directives, Instructions, and Policies

Implementing TQM
TQM Measurement



TQM Directives, Instructions, and Policies

TQM directives, instructions, and policies are based on the application of a scientific approach to 
improving quality. They include the following characteristics:

Pursuing quality through process analysis and improvement
Using a Plan-Do-Check-Act cycle to guide improvement efforts, encourage continual 
improvement, and enhance organizational learning
Using empirical data to develop knowledge, support decision making, and determine the 
effectiveness of changes
Seeking to predict and improve future performance, rather than correct and detect past 
errors
Concentrating on increasing the value of the product or service from the customer’s 
perspective
Using a cyclical approach to improvement

The components of a TQM plan are:
Vision statement- provides insight into the kind of organization we want to be
Mission statement - reminds us of what we do and who we do it for
Guiding principles - reflect the values and form the basis for behavior and decisions
Strategic goals with strategies for reaching the goals
Supporting plans
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Implementing TQM

Implementation of TQM consists of two major components:
1 This component concentrates on planning and conducting initial quality improvement 

efforts and establishing the resources needed for the ongoing practice of TQM.    One 
major resource during this phase is education and training.

2 This component involves advancing and sustaining the continual improvement of quality 
by modifying, as required, the technical systems, cultural systems, and power structure 
of the organization.

TQM is systematic because process improvement requires qualitative and quantitative analyses 
with the goal of process and system optimization.    TQM improves productivity because the TQM 
approach to process improvement reveals:

1 Complexities and redundancies in processes that cannot stand up under a value-added 
scrutiny

2 Process changes that can have permanent impact because they will preclude future 
problems, thus, avoiding cost

There is a two-phase approach to implementing TQM:
Phase 
1

Establish critical mass - those people with the requisite knowledge and power 
to lead a cultural change. Managers must acquire the knowledge they need to 
lead the transformation. Change requires planning, so top managers should 
first develop a statement of philosophy. Then they need to develop a business 
plan that incorporates the quality philosophy with the business mission and 
objectives. The plan should include a vision statement (an idealized view of 
where an organization would like to be in the future), a mission statement, 
guiding principles, strategic goals, and strategies. The plan should emphasize 
customer requirements, continuous improvement, a structured approach to 
process improvement, data-based decision making, and evaluation in terms of 
meeting customer needs. The next step is to translate the business plan into a 
transitional organization structure. 
Two kinds of teams are formed at the top and bottom of the Quality 
Management Board (QMB) structure: Executive Steering Committee or 
Group (ESC or ESG) that consists of the top leaders of the organization and is
responsible for quality and its deployment, and Process Action Teams (PATs)
that consist of workers in the system who have been chartered by QMBs to 
conduct specific improvement tasks, such as data collection and removal of 
special causes from the system.

Phase 2 Address organizational transformation—long-term issues. It is important to 
focus now on the extended TQM process, to develop proactive customer 
feedback systems that anticipate future customer requirements, and to work 
more closely with suppliers so that they become part of the organization’s 
system.    Phase II activities result in innovation and the design of new systems 
aimed at the strategic business processes of the future (for example, new 
weapons systems), as well as new organizational systems that remove barriers 
to employee creativity and involvement.
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TQM Measurement

A system of measurements is one of the major elements in determining the progress and success of 
the transition to a quality culture.    Measurements are necessary to:

Locate your opportunities for improvement
Prioritize opportunities for improvement
Help show you where to improve
Evaluate the progress you have made
Determine where you want to go
Assure you that you have or have not gotten there.

Identifying key quality characteristics is the best starting point for determining what you want to 
measure.    They are those elements most vital to the function of a service or product and most 
important to customers of the service or product.    Once it is known which key quality 
characteristics are to be measured, it is necessary to provide clear operational definitions of them. 
An operational definition is an agreement by a supplier and a customer that a certain procedure 
carried out by a supplier will be useful to them both. The usefulness of the operational definition is 
determined by the location, spread, and shape of the outcomes relative to the aim.    A good 
operational definition not only describes the appearance of the key quality characteristics, but also 
the intent behind it.    The operational definition is the means by which a concept is converted to a 
measurable item.
There are three essential components used in developing operational definitions:

1 The method of measurement, or test, for each key quality characteristic
2 The criteria for judgment or analysis of data
3 The decision as to whether the results indicate the degree that the criteria were or were 

not met

There are several statistical tools that can be used to measure whether you have achieved, 
maintained, and improved quality:

Flowcharts
Process charts
Cause-and-effect charts
Histograms
Run charts
Control charts
Moving Range control charts
X Avg, R Avg control charts
P control charts
NP control charts
U control charts
C control charts
Scatter charts

{button Related Topics,PI(`',`IDH_RT_TQM_Measurement_Charts')}          {button < 
Back,JI(`>Large',`IDH_Implementing_TQM')}          {button Next 
>,JI(`',`IDH_IDH_Use_of_Statistical_Process_Control_Charts_SPC_Charts_for_Quality_Programs')}          
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Deming Philosophy - The Fourteen Points

1 Create constancy of purpose toward improvement of product and service, with the 
aim to become competitive and to stay in business and to provide jobs

2 Adopt the new philosophy
3 Cease dependence on inspection to improve quality by building quality into the 

product in the first place
4 End the practice of awarding business on the basis of a price tag alone
5 Improve constantly and forever the system of product and service, to improve quality 

and productivity, and thus constantly decrease costs
6 Institute training on the job
7 Institute leadership - the aim of leadership should be to help people and machines and

gadgets to do a better job
8 Drive out fear so that everyone may work effectively for the organization
9 Break down barriers between departments
1
0

Eliminate slogans, exhortations, and targets for the work force asking for zero defects 
and new levels of productivity

1
1

Eliminate numerical goals for the work force and numerical goals for management, 
and eliminate management by objective

1
2

Remove barriers that rob the hourly worker of the right to pride of workmanship (the 
responsibility of supervisors must be changed from sheer numbers to quality)
Remove barriers that rob people in management and in engineering of their right to 
pride of workmanship

1
3

Institute a vigorous program of education and self-improvement for everyone

1
4

Put everybody in the company to work to accomplish the transformation

{button Related Topics,PI(`',`IDH_RT_Deming_14_points')}          {button < 
Back,JI(`>Large',`IDH_Deming_Quality_Philosophy')}          {button Next 
>,JI(`',`IDH_Deming_s_Deadly_Diseases')}          
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Deming's Deadly Diseases

Lack of constancy of purpose to plan product and service that will have a market and 
keep the company in business and provide jobs
Emphasis on short-term profits: short-term thinking fed by fear of friendly takeover 
and by push by bankers and owners for dividends
Evaluation of performance, merit rating, or annual review
Mobility of management (job hopping)
Management by use only of visible figures
Excessive medical costs
Excessive costs of liability

{button Related Topics,PI(`',`IDH_RT_Deming_Deadly_diseases')}          {button < 
Back,JI(`>Large',`Deming_Philosophy_The_Fourteen_Points')}          {button Next 
>,JI(`',`IDH_Deming_s_Obstacles')}          
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Deming's Obstacles

Hope for instant pudding
The supposition that solving problems, automation, gadgets, and new machinery will 
transform industry
Search for examples; only theory can be transferred between companies
Our problems are different,    Problems are different, but the principles for improvement 
are universal.
Obsolescence in schools.    Business schools teach how to make a short-term profit, 
rather than how to produce quality.
Poor teaching of statistical methods in industry. Don’t use poorly trained people.
Use of Military Standard 105D and other tables for acceptance. Using such standards to 
accept or reject products or services guarantees defects. Continual process 
improvement helps to ensure quality.
Our quality control department takes care of all our problems of quality.    Quality is the 
responsibility of the process operators and especially of management and the board of 
directors.
Our trouble lies entirely with the work force. The workers are handicapped by the 
system, and the system is the responsibility of management.
False starts. Use of pieces can provide deceiving results.
We installed quality control. It cannot be installed; it is a learning process.
The unmanned computer. A computer collects and summarizes data, but it cannot 
discern what kind of variation exists in a process.
The supposition that it is only necessary to meet specifications - specifications do not 
determine quality
The fallacy of zero defects. To seek results within specification limits; expecting zero 
defects is an illusion.
Inadequate testing of prototypes
Anyone who comes to try to help us must understand all about our business. Those who 
come to help you must understand how to improve systems. Together, with those who 
understand the systems, they can enable continual process improvement of the 
systems.

{button Related Topics,PI(`',`IDH_RT_Deming_Obstacles')}          {button < 
Back,JI(`>Large',`IDH_Deming_s_Deadly_Diseases')}          {button Next 
>,JI(`',`IDH_Deming_s_Four_Theories_of_Profound_Knowledge')}          
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Deming's Four Theories of Profound Knowledge

1 Systems - Management must understand the organization as a whole system, a 
complete picture, and they must emphasize the optimization of that system.    It is 
essential that the aim of the system is communicated to and understood by all members 
of the organization.    The best chances of achieving that aim come when all the parts of 
the system are working collectively toward that aim.

2 Variation - Involves understanding variation and knowing how to deal with it.    Variation 
causes economic loss.    The normal variation in all processes is called common cause 
variation. The special cause variation also can adversely affect a process.    It is often 
possible to detect the presence of special cause variation by observing data patterns.    
Special cause variation can occur when a cause outside the process affects the process.   
It can occur within the process and is usually specific to a person or group.    Special 
cause and common cause are often confused.

3 Knowledge - Requires understanding the prediction involved in management. 
Everything you do as a manager involves predictions of some type. To predict, you must 
test a theory over time. Your observations of this theory provide you with information of 
what works and what does not. These observations lead to your modifying and adopting 
theories.

3 Psychology - Requires understanding the variation in everyone (leaders, employees, 
suppliers, and customers).    You must learn the skills, knowledge, and attitudes of others 
in order to be able to optimize the system.

{button Related Topics,PI(`',`IDH_RT_Deming_4_Theories')}          {button < 
Back,JI(`>Large',`IDH_Deming_s_Obstacles')}          {button Next 
>,JI(`',`IDH_Why_Quality_Management')}          
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Use of Statistical Process Control Charts (SPC Charts) for Quality 
Programs

FlowCharter 7 lets you create many different kinds of charts in support of quality and process 
reengineering. Quality programs rely on effective communications. For quality programs, charts are 
the most common means of relaying data so that they can be readily understood. FlowCharter 7 
automatically draws the basic charts often referred to in quality and reengineering manuals.    With 
these charts, you can organize and show data so that you can analyze a process. Your analysis can 
not only describe and detect problems with the current process, but you can predict the progress of 
a process.
Statistical Process Control Charts (SPC Charts) are created using DataAnalyzer.    SPC charts are 
invaluable statistical tools used for setting up and measuring quality control in manufacturing, 
process reengineering, process management, and quality assurance.

{button Related Topics,PI(`',`IDH_RT_Use_of_SPC')}        {button < 
Back,JI(`>Large',`IDH_TQM_Measurement')}
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Formatting toolbar 

Font list box Changes the font of the selected 
text.

Font Size list 
box

Changes the font size of the 
selected text.

Bold button Applies or removes bold format 
to selected text.

Italic button Applies or removes italic format 
to selected text.

Underline 
button

Applies or removes underline 
format to selected text.

Align Left 
button

Aligns worksheet text at the left 
indent.

Center button Centers worksheet text between 
indents.

Align Right 
button

Aligns worksheet text at the right
indent.

Text Color 
button

Changes the color of the 
selected text.

Fill Color 
button

Changes the color of the 
selected worksheet cell or chart 
area.

Line Color 
button

Changes the color of the 
selected worksheet or chart 
line(s).

Applies or removes bold format to selected text.



Applies or removes italic format to selected text.



Applies or removes underline format to selected text.



Aligns worksheet text at the left indent.



Centers worksheet text between indents.



Aligns worksheet text at the right indent.



Text Color button 
The Text Color button changes the color of the selected text.

{button Related Topics,PI(`',`IDH_RT_Text_Color_Button_D')}



To format text color
Formatting toolbar



Changes the color of the selected text.



To color text
1 Select the text you want to color.
2 Click the Text Color button in the Formatting toolbar.

Text Color button
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_Format_Text_Color_D')}



To format line and border colors
To format cell and chart colors
Text Color button
Formatting toolbar



Changes the color of the selected worksheet cell or chart area.



Fill Color button 
The Fill Color button changes the color of the selected worksheet cell or chart area.

{button Related Topics,PI(`',`IDH_RT_Fill_Color_Button_D')}



To format worksheet cell and chart colors
Formatting toolbar



To color worksheet cells
1 Click the worksheet cell you want to color.
2 Click the Fill Color button in the Formatting toolbar.

Fill Color button
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_to_format_spreadsheet_cell_or_chart_colors')}



To color chart areas
1 Click the chart area you want to color.
2 Click the Fill Color button in the Formatting toolbar.

Fill Color button
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_to_format_spreadsheet_cell_or_chart_colors')}



To format line and border colors
To format text color
Fill Color button
Formatting toolbar



Changes the color of the selected worksheet or chart line(s).



Line Color button 
The Line Color button changes the color of the selected worksheet or chart line(s).

{button Related Topics,PI(`',`IDH_RT_Line_Border')}



To format line and border colors
Formatting toolbar



To color worksheet lines
1 Click the worksheet line you want to color.
2 Click the Line Color button in the Formatting toolbar.

Line Color button
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_Line_Border_Color_D')}



To color chart lines
1 Click the chart line you want to color.
2 Click the Line Color button in the Formatting toolbar.

Line Color button
3 Click a color in the color palette.

{button Related Topics,PI(`',`IDH_RT_Line_Border_Color_D')}



To format cell and chart colors
To format text color
Line Color button
Formatting toolbar



Standard toolbar 

Cut button Removes the selected values from the
worksheet and places them on the 
Clipboard.

Copy button Copies the selected values to the 
Clipboard.

Paste button Pastes the values on the Clipboard 
into the worksheet.

Undo button Reverses the last command you 
executed.

Data Import 
Wizard button

Imports worksheet data from a file, 
from the clipboard, or from 
FlowCharter 7 data fields.

Format Cells 
button

Formats the number, alignment, 
border, pattern, and font of the 
selected worksheet cell(s).

2-D to 3-D button Displays the active SPC chart in 2-D or
3-D.

Horizontal Grid 
button

Displays or hides horizontal gridlines 
in the current SPC chart.

Vertical Grid 
button

Displays or hides vertical gridlines in 
the current SPC chart.

Legend button Displays or hides the legend for the 
active SPC chart.

Help button Displays information about the item 
you click on next.

Cut button
Copy button
Paste button
Undo button
Data Import Wizard button
Format Cells button
2-D to 3-D button
Horizontal Grid button
Vertical Grid button
Legend button
Help button



Displays information about the item you click on next.



Data Import wizard button
The Data Import wizard button imports worksheet data from a file, from the clipboard, or from 

FlowCharter 7 data fields.

{button Related Topics,PI(`',`IDH_RT_Imp_Wiz')}



To import worksheet data into DataAnalyzer 
Standard toolbar



Imports worksheet data from a file, from the clipboard, or from FlowCharter 7 data fields.



Format Cells button
The Format Cells button formats the number, alignment, border, pattern, and font of the active

worksheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Button')}



To format cell numbers
To format cell text alignment
To format cell borders
To format cell shading

To format cell text
To use formulas with cells
Format menu
Standard toolbar



Formats the number, alignment, border, pattern, and font of the active worksheet cell(s).



Displays the active SPC chart in 2-D or 3-D.



2-D to 3-D button
The 2-D to 3-D button displays the active SPC chart in 2-D or 3-D.

{button Related Topics,PI(`',`IDH_RT_2D3D_Button')}



To format the chart appearance
To format the chart backdrop
To format 3-D chart views
To format 3-D chart lighting

To format 3-D chart base and walls
Format 3-D View command
Format Chart command
Format menu

Standard toolbar



Displays or hides horizontal gridlines in the active SPC chart.



Horizontal Grid button
The Horizontal Grid button displays or hides horizontal gridlines in the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Horiz_Button')}



To display or hide chart gridlines
Insert menu
Standard toolbar



Displays or hides vertical gridlines in the active SPC chart.



Vertical Grid button
The Vertical Grid button displays or hides vertical gridlines in the active SPC chart.

{button Related Topics,PI(`',`IDH_RT_Vert_Button')}



To display or hide chart gridlines
Standard toolbar
Insert menu



Legend button
The Legend button displays or hides the legend for the active SPC chart.

Tip
This legend is not the same as the legend for a FlowCharter 7 chart. A FlowCharter 7 chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter 7 
chart’s legend, FlowCharter 7 must be active.    With FlowCharter 7 active, click Legend on the Insert 
menu to activate FlowCharter 7 legends. 

{button Related Topics,PI(`',`IDH_RT_Legend_Button')}



To format the SPC chart legend
Standard toolbar
Insert menu



Removes the selected values from the worksheet and places them on the Clipboard.



Copies the selected values to the Clipboard.



Pastes the values on the Clipboard into the worksheet.



Reverses the last command you executed.



Displays or hides the legend for the active SPC chart.



Tools menu

Click a command below to learn more about it.
Data Import 
wizard

Imports worksheet data from a file, from the clipboard, or from 
FlowCharter data fields.

{button Related Topics,PI(`',`IDH_RT_Tools_Menu_D')}



To import worksheet data
Data Import wizard command



Imports worksheet data from a file, from the clipboard, or from FlowCharter 7 data fields. The file 
can be an Excel file, a DataAnalyzer V1.0 file, a FlowCharter file with data fields, a tab-delimited text
file, or data on the Windows clipboard.



Data Import wizard command
The Data Import wizard command opens the Data Import wizard that lets you mport worksheet data
from a file, from the clipboard, or from FlowCharter 7 data fields.

{button Related Topics,PI(`',`IDH_RT_Data_Import_Wizard_Command')}



To import worksheet data
Tools menu



To import data into your chart
1 Click the Spreadsheet tab.
2 Click the Data Import wizard button.

Data Import wizard button
3 Click Next.
4 Click the source that you want to import the data from.    Click Next.
4 Browse or enter the name of the file that contains the data to import.    Click Next.
5 Select a range for the data.
6 Drag the data  to the current DataAnalyzer worksheet.
7 Click Finish.

Notes
These steps assume that you are in DataAnalyzer and that you are in an active chart.

{button Related Topics,PI(`',`IDH_RT_Import_Worksheet_Data')}



Data Import wizard command
Tools menu



To drag the selected data, place the mouse pointer at the edge of the selected data. When the 
cursor turns to an arrow, you can drag the data to the worksheet.

Tip
Move the wizard window to the side of the worksheet before you drag the data.



SPC chart formulas
Various formulas are used to calculate control line values in all the DataAnalyzer control charts.    
The formulas are the standard Shewhart formulas.

{button Related Topics,PI(`',`IDH_RT_SPC_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
P chart formulas
NP chart Formulas

C chart formulas



Moving Range chart formulas
 = Average of all individual data values
 = Average of all moving range values
X Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

 Control Line = 

 Control Line = 

Moving Range Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) = 
Lower Control Line = 

{button Related Topics,PI(`',`IDH_RT_MR_Chart_Formulas')}



X Avg, R control chart formulas
P chart formulas
NP chart formulas
C chart formulas

SPC chart formulas



X Avg, R control chart formulas
 = Average of all data values in a subgroup
= Range of a subgroup (Maximum value in subgroup - Minimum value in subgroup)
= Average of all X Values
 = Average of all R Values
X Avg Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

 Control Line = 

 Control Line = 

R Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) = 
Lower Control Line = 

{button Related Topics,PI(`',`IDH_RT_XAvg_Chart_Formulas')}



Moving Range chart formulas
P chart formulas
NP chart formulas
C chart formulas

SPC chart formulas



P chart formulas
 = number inspected in a subgroup
 = number of rejects in a subgroup / number inspected in the subgroup
 = total number of rejects / total number inspected

Central Control Line (CL) = 
Upper Control Line (UCL) = 

 / 

Lower Control Line (LCL) = 

 / 

{button Related Topics,PI(`',`IDH_RT_P_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
NP chart formulas
C chart formulas

SPC chart formulas



NP chart formulas
 = number inspected in a subgroup
 = number of rejects in a subgroup / number inspected in the subgroup
 = total number of rejects / total number inspected

Central Control Line (CL) = 

Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

{button Related Topics,PI(`',`IDH_RT_NP_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
P chart formulas
C chart formulas

SPC chart formulas



C chart formulas
 = total defects in all subgroups / number of subgroups

Central Control Line (CL) = 
Upper Control Line (UCL) = 

Lower Control Line (LCL) = 

{button Related Topics,PI(`',`IDH_RT_C_Chart_Formulas')}



Moving Range chart formulas
X Avg, R control chart formulas
P chart formulas
NP chart formulas

SPC chart formulas



View menu 

Click a command below to learn more about it.
Spreadsheet Displays the spreadsheet for the active chart.
Chart Displays the chart for the active spreadsheet.
Calculation Displays or hides the calculation columns for 

the active spreadsheet, if available.
Toolbars Displays or hides the toolbars.

{button Related Topics,PI(`',`IDH_RT_View_Menu_D')}



Spreadsheet command
Chart command
Calculation command
Toolbars command



Displays the spreadsheet for the active chart.



Spreadsheet command
The Spreadsheet command displays the spreadsheet for the active chart.



Displays the chart for the active spreadsheet.



Chart command
The Chart commands displays the chart for the active spreadsheet.



Displays the calculation columns for the active spreadsheet type, if the spreadsheet uses separate 
columns for chart values.



Calculation command
The Calcualtion command displays the calculation columns for the active spreadsheet type, if the 
spreadsheet uses separate columns for chart values.

{button Related Topics,PI(`',`IDH_RT_Calculation_Command')}



View menu



To view spreadsheet calculations
On the View menu, click Calculation.



Displays or hides the toolbars.



Toolbars command 
The Toolbars command displays or hides the toolbars.

{button Related Topics,PI(`',`IDH_RT_Toolbars_Command_D')}



To choose color buttons
To choose toolbar button sizes
To show and hide toolbars
To show and hide ToolTips

View menu



Toolbars dialog box 

Use this dialog box to hide or display the toolbars. 

Tips
You cannot change toolbar options when using the DataAnalyzer feature.
For Help on a setting, click 

 at the top of the dialog box, and then click the setting.You can also right-click the setting, and then 
click What's This?

{button Related Topics,PI(`',`IDH_RT_Toolbars_dialog_D')}



To choose color buttons
To choose toolbar button sizes
To show and hide toolbars
To show and hide ToolTips

Toolbars command
View menu



Specifies whether the DataAnalyzer Standard toolbar and/or Formatting toolbar is displayed.



Specifies whether the toolbar buttons are colored.

Tip
You cannot change toolbar options when using the DataAnalyzer feature.



Specifies whether the DataAnalyzer toolbar buttons are large.

Tip
You cannot change toolbar options when using the DataAnalyzer feature.



Specifies whether ToolTips are displayed after you hold the cursor over a toolbar item for a moment.

Tip
You cannot change toolbar options when using the DataAnalyzer feature.



Format menu

Click a command below to learn more about it.
Selected Title Formats the title of the active chart or chart axis.
Selected Axis Formats the active chart axis.
Selected Series Formats the pattern, edges, and color of the active chart fill area, 

point labels, and point markers.
Selected Legend Formats the active chart legend.
Selected Control 
Lines

Formats the control lines of the active chart.

Chart Formats the appearance, base and walls, and backdrop of the 
active chart.

3-D View Formats the view and lighting of a 3-D chart.
Row Formats the height of the worksheet row(s).
Column Formats the width of the worksheet column(s).
Cells Formats the number, alignment, border, pattern, and font of the 

worksheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Menu_D')}



Selected Title command
Selected Axis command
Selected Series command
Selected Legend command

Selected Control Line command
Chart command
3-D View command
Row command

Column command
Cells command



Lets you format the selected chart title, axis, series, legend, or control line.



Selected Title command
The Selected Title command lets you format the title of the active chart or chart axis.

{button Related Topics,PI(`',`IDH_RT_Sel_Title')}



To format titles
To select title text sizes
To select title text fonts
To select title text styles

To color title text
Format menu



To format titles
1 Click the title.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click the font size you want in the Size list box.
6 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
7 To change the text color, click a color in the Color palette.
8 Click OK.

Tips
You can also double-click the title to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button

Italic 
buttonUnderlin

e button

{button Related Topics,PI(`',`IDH_RT_Format_Titles')}



To select title text sizes
To select title text fonts
To select title text styles
To color title text

Selected Title command
Format menu



To select title fonts
1 Select or click the text you want to format.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click OK.

Tips
You can also use the Format Cell button to access the Format Cell dialog box.

Format Cell button
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Title_Fonts')}



To fomat titles
To select title text sizes
To select title text styles
To color title text

Selected Title command
Format menu



To select title text size
1 Select or click the text you want to format.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 Click the font size you want in the Size list box.
5 Click OK.

Tips
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Title_Sizes')}



To fomat title text
To select title text fonts
To select title text styles
To color title text

Selected Title command
Format menu



To select title text styles
1 Select or click the text you want to format.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button

Italic 
button

Underlin
e button

{button Related Topics,PI(`',`IDH_RT_Selecting_Title_Text_Styles')}



To color title text
To fomat title text
To select title text fonts
To select title text sizes

Selected Title command
Format menu



To color title text
1 Select or click the text you want to format.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 To change the text color, click a color in the Color palette. 
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button

{button Related Topics,PI(`',`IDH_RT_Coloring_Title_Text')}



To fomat title text
To select title text fonts
To select title text sizes
To color title text

Selected Title command
Format menu



Format menu



Format Title dialog box - Title tab

Use this dialog box to format the active title.    Type the title in the Text box.

Tip
Press CTRL + ENTER to move to the next line.

{button Related Topics,PI(`',`IDH_RT_Format_Title_Dialog')}



To set up titles
To set up titles or cell text



Provides a space for you to type a title for the active chart text.    (For multi-line titles, press Ctrl + 
Enter to move to the next line.)



Format Title dialog box - Font tab
Use this dialog box to format the active title text.

{button Related Topics,PI(`',`IDH_RT_Format_Title_Font_Dialog')}



To set up titles or cell text
To set up titles



Lists the available text fonts.    Type or click the text font you want.



Lists the available font sizes.    Type or click the font size you want.



Specifies whether the text is bold. 



Specifies whether the text is italicized.



Specifies whether the text is underlined.



Specifies whether the text is strike through text.



Lists the available text colors.    Click the text color you want.



Selected Axis command
The Selected Axis command lets you format the active chart axis.

{button Related Topics,PI(`',`IDH_RT_Sel_Axis')}



To set up an axis
Format menu



To set up an axis
1 Cick the axis you want to format.
2 On the Format menu, click Selected Axis.
3 Format the appearance, scale, grid(s), and font, as you want.
4 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Axis')}



To set up axis appearance
To select axis scales
To set up major grids
To set up minor grids

To format axis text
Selected Title command
Format menu



To format axis text
1 Click the title.
2 On the Format menu, click Selected Axis.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click the font size you want in the Size list box.
6 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
7 To change the text color, click a color in the Color palette.
8 Click OK.

Tips
You can also double-click the title to bring up the dialog box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button

Italic 
button

Underlin
e button

{button Related Topics,PI(`',`IDH_RT_Formatting_Axis_Text')}



To select axis fonts
To select axis text sizes
To select axis text styles
To color axis text

Selected Axis command
Format menu



To select axis fonts
1 Select or click the text you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click OK.

Tips
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Axis_Fonts')}



To fomat axis text
To select axis text sizes
To select axis text styles
To color axis text

Selected Axis command
Format menu



To select axis text sizes
1 Select or click the text you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Font tab.
4 Click the font size you want in the Size list box.
5 Click OK.

Tips
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Axis_Text_Sizes')}



To fomat axis text
To select axis text fonts
To select axis text styles
To color axis text

Selected Axis command
Format menu



To select axis text styles
1 Select or click the text you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Font tab.
4 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button

Italic 
button

Underlin
e button

{button Related Topics,PI(`',`IDH_RT_Selecting_Axis_Text_Styles')}



To fomat axis text
To select axis text sizes
To select axis text fonts
To color axis text

Selected Axis command
Format menu



To color axis text
1 Select or click the text you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Font tab.
4 To change the text color, click a color in the Color palette. 
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button

{button Related Topics,PI(`',`IDH_RT_Coloring_axis_Text')}



To fomat axis text
To select axis text sizes
To select axis text styles
To select axis text fonts

Selected Axis command
Format menu



To set up axis appearance
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 To color the axis, click a color in the Color palette.
4 To change the axis line width, type a number for the width in the Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
5 Click a location for the axis tick marks in the Location list box. You can select:    None, Center, 

Inside, or Outside.
6 To change the width of a tick mark, type a number in the Size text box:    1 - 16.    (1 is thinnest; 

16 is thickest.)
7 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the axis by clicking the Line/Border Color button on the Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Axis_Appear')}



To color the axis
To select axis line widths
To move axis tick marks
To select axis tick mark widths
To format axis text

Selected Axis command
Format menu



To color the axis
1 Cick the axis you want to color.
2 On the Format menu, click Selected Axis.
3 Cick a color in the Color palette.
4 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the axis by clicking the Line/Border Color button on the Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Axis_Color')}



To select axis line widths
To move axis tick marks
To select axis tick mark widths
To format axis text

Selected Axis command
Format menu



To select axis line widths
1 Click the axis you want to format.
2 On the Format menu, click Selected Axis.
3 Type a number in the Width text box:    1 - 16.    (1 is thinnest; 16 is thickest.)
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Axis_Line_Width')}



To color the axis
To move axis tick marks
To select axis tick mark widths
Selected Axis command

Format menu



To move axis tick marks
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Appearance tab.
4 In the Location list box, click the place you want the tick marks:    None, Center, Inside, or 

Outside.
5 Click OK.

Tip
You can click the Apply button to make your changes and view the results without closing the 

dialog box.

{button Related Topics,PI(`',`IDH_RT_Axis_Tick_Locations')}



To color the axis
To select axis line widths
To select axis tick mark widths
Selected Axis command

Format menu



To select axis tick mark widths
1 Click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 To change the axis tick mark width, type a number for the width in the Size text box:    1 - 16.    (1 

is thinnest; 16 is thickest.)
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Axis_Tick_Width')}



To color the axis
To move axis tick marks
To select axis line widths
Selected Axis command

Format menu



To set up axis scales
1 Click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Clear the Auto Scale check box.
5 In the Maximum text box, type the maximum value that you want to be displayed on the active 

axis scale. 
6 In the Minimum text box, type the minimum value that you want to be displayed on the active 

axis scale. 
7 In the Major Divisions text box, type the number of major divisions that you want to be displayed 

on the active axis scale. 
8 In the Minor Divisions text box, type the number of minor divisions that you want to be displayed 

between each major division on the active axis scale.
9 Click OK.

Note
When the Auto Scale check box is cleared, DataAnalyzer does not automatically calculate the 

axis.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale')}



To select minimum axis scale values
To select maximum axis scale values
To select number of major axis scale divisions
To select number of minor axis scale divisions

To select axis appearance
To format axis text
Selected Axis command
Format menu



To select maximum axis scale values
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Clear the Auto Scale check box.
5 In the Maximum text box, type the maximum value that you want to be displayed on the active 

axis scale. 
6 Click OK.

Tips
When the Auto Scale check box is cleared, DataAnalyzer does not automatically calculate the 

axis.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Max')}



To select minimum axis scale values
To select number of major axis scale divisions
To select number of minor axis scale divisions
Selected Axis command

Format menu



To select minimum axis scale values
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Clear the Auto Scale check box.
5 In the Minimum text box, type the minimum value that you want to be displayed on the active 

axis scale. 
6 Click OK.

Note
When the Auto Scale check box is cleared, DataAnalyzer does not automatically calculate the 

axis.
Tip

Use the Apply button to make your changes and view the results without closing the dialog 
box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Min')}



To select maximum axis scale values
To select number of major axis scale divisions
To select number of minor axis scale divisions
Selected Axis command

Format menu



To select number of major axis scale divisions
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Clear the Auto Scale check box.
5 In the Major Divisions text box, type the number of major divisions that you want to be displayed 

on the active axis scale. 
6 Click OK.

Note
When the Auto Scale check box is cleared, DataAnalyzer does not automatically calculate the 

axis.
Tip

Use the Apply button to make your changes and view the results without closing the dialog 
box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Major_Div')}



To select maximum axis scale values
To select minimum axis scale values
To select number of minor axis scale divisions in an axis scale
Selected Axis command

Format menu



To select number of minor axis scale divisions
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Scale tab.
4 Clear the Auto Scale check box.
5 In the Minor Divisions text box, type the number of minor divisions that you want to be displayed 

between each major division on the active axis scale.
6 Click OK.

Note
When the Auto Scale check box is cleared, DataAnalyzer will not automatically calculate the 

axis.
Tip

Use the Apply button to make your changes and view the results without closing the dialog 
box.

{button Related Topics,PI(`',`IDH_RT_Axis_Scale_Minor_Div')}



To select maximum axis scale values
To select minimum axis scale values
To select number of major axis scale divisions
Selected Axis command

Format menu



To set up major grids
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid tab.
4 Select the Visible check box.
5 In the Pen Color list box, click the color you want from the color palette. 
6 In the Pen Style list box, click the pen style you want for the major gridlines:    Solid, Dashed, or 

Dotted. 
7 In the Pen Width text box, type (or select) the relative pen width for the major gridlines:    1 - 16.   

(1 is thinnest; 16 is thickest.) 
8 Click OK.

Tips
To hide the major gridlines, clear the Visible check box or press the DEL key.
You can also color the grid by clicking the Line/Border Color button on the Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Major_Grid')}



To select axis scales
To set up minor grids
To hide or display axis gridlines
To color axis gridlines

To select axis gridline styles
To select axis gridline widths
To format axis text
Selected Axis command

Format menu



To hide or display axis gridlines
1 From the active chart, click the chart axis that contains the gridlines you want to hide or display.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 If you want to hide the gridlines, clear the Visible check box.    To display the gridlines, make sure 

the Visible check box is selected.
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also hide gridlines by clicking the gridlines and pressing the DEL key.
You can also display or hide gridlines by clicking the Vertical Grid or Horizontal Grid button on 

the Standard toolbar.
Vertic
al Grid
button

Horizo
ntal 
Grid 
button

{button Related Topics,PI(`',`IDH_RT_Grid_Hide')}



To select axis scales
To set up minor grids
To color axis gridlines
To select axis gridline styles

To select axis gridline widths
To format axis text
Selected Axis command
Format menu



To color axis gridlines
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 In the Pen Color list box, click the gridline color you want from the color palette. 
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also format the gridline color by clicking the Line/Border Color button on the 

Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Grid_Color')}



To select axis scales
To set up minor grids
To hide or display axis gridlines
To select axis gridline styles

To select axis gridline widths
To format axis text
Selected Axis command
Format menu



To select axis gridline styles
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 In the Pen Style list box, click the pen style you want for the gridlines:    Solid, Dashed, or Dotted. 
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Grid_Style')}



To select axis scales
To set up minor grids
To hide or display axis gridlines
To color axis gridlines

To select axis gridline widths
To format axis text
Selected Axis command
Format menu



To select axis gridline widths
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Major Grid or Minor Grid tab.
4 In the Pen Width text box, type (or click) the relative pen width for the gridlines:    1 - 16.    (1 is 

thinnest; 16 is thickest.) 
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Grid_Width')}



To select axis scales
To set up minor grids
To hide or display axis gridlines
To color axis gridlines

To select axis gridline styles
To format axis text
Selected Axis command
Format menu



To set up minor grids
1 From the active chart, click the chart axis you want to format.
2 On the Format menu, click Selected Axis.
3 Click the Minor Grid tab.
4 Select the Visible check box.    (If you want to hide the minor gridlines, clear the Visible check 

box)
5 In the Pen Color list box, click the minor gridline color you want from the color palette. 
6 In the Pen Style list box, click the pen style you want for the minor gridlines:    Solid, Dashed, or 

Dotted. 
7 In the Pen Width text box, type (or click) the relative pen width for the minor gridlines:    1 - 16.    

(1 is thinnest; 16 is thickest.)
8 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also format the gridline color by clicking the Line/Border Color button on the 

Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Minor_Grid')}



To select axis scales
To hide or display axis gridlines
To color axis gridlines
To select axis gridline styles

To select axis gridline widths
To format axis text
Selected Axis command
Format menu



Format Axis dialog box - Appearance Tab

Use this dialog box to change the appearance of the active chart axis.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Appear_Dialog')}



To select axis appearance
To select axis scales
To set up major grids
To set up minor grids

To format axis text
Selected Axis command
Format menu



Lists the available pen colors.    Click the pen color you want.



Lists the available pen colors.    Click the pen color you want.



Specifies the pen width and provides a space for you to type the pen width:    1 - 16.



Specifies the pen width and provides a space for you to type the pen width:    1 - 16.



Lists the available tick mark locations.    Click the tick mark location you want:    Center, None, Inside,
or Outside.



Specifies the tick mark size and provides a space for you to type the size:    1 - 16.



Format Axis dialog box - Scale Tab

Use this dialog box to change the scale of the active chart axis.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Scale_Dialog')}



To select axis scales
To select axis appearance
To set up major grids
To set up minor grids

To format axis text
Selected Axis command
Format menu



Specifies whether the axis scale is based on the data being charted.    Uncheck this box to manually 
scale the axis.



Specifies the maximum value that is displayed on the active value (Y) axis scale and provides a 
space for you to type the value.



Specifies the minimum value that is displayed on the active value (Y) axis scale and provides a 
space for you to type the value.



Specifies the number of labels displayed for each division on the active category (X) axis scale.    A 
value of 1 labels every division.    A value greater than 1 labels the first division and skips the labels 
for the extra divisions.



Specifies the number of tick marks displayed for each division on the active category (X) axis scale.  
A value of 1 displays a tick mark at every division.    A value greater than 1 displays a tick mark at 
the first division and skips the tick marks for the extra divisions.



Specifies the number of major division lines that are displayed on the active value (Y) axis scale and
provides a space for you to type the number.



Lists the available number of bars displayed in a Histogram chart.    (Automatic causes DataAnalyzer
to determine the number of bars based on the chart data set.)



Specifies the number of minor division lines that are displayed within the major division lines on the 
active value (Y) axis scale and provides a space for you to type the number.



Format Axis dialog box - Major Grid Tab

Use this dialog box to format the major grid axis of the active chart.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Maj_Grid_Dialog')}



To set up major grids
To set up minor grids
To select axis scales
To select axis appearance

To format axis text
Selected Axis command
Format menu



Specifies whether the chart grid is visible.



Lists the available pen styles.    Click the pen style you want:    Solid, Dashed, or Dotted.



Format Axis dialog box - Minor Grid Tab

Use this dialog box to format the minor grid axis of the active chart.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Min_Grid_Dialog')}



To set up minor grids
To set up major grids
To select axis scales
To select axis appearance

To format axis text
Selected Axis command
Format menu



Format Axis dialog box - Font Tab

Use this dialog box to format the active chart axis text.

{button Related Topics,PI(`',`IDH_RT_Format_Axis_Font_Dialog')}



To format axis text
To set up minor grids
To set up major grids
To select axis scales

To select axis appearance
Selected Axis command
Format menu



Selected Series command
The Selected Series command lets you format the pattern, edges, and color of the active chart fill 
area, point labels, and point markers.

{button Related Topics,PI(`',`IDH_RT_Sel_Series')}



To set up series
Format menu



To set up series
1 From the active chart, click the series you want to format.
2 On the Format menu, click Selected Series.
3 Format the appearance, point markers, point labels, and font, as you want.
4 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_Series')}



To set up series appearance
To set up series point markers
To set up series point labels
To format series text

Selected Series command
Format menu



To set up the series appearance
1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 If the selected series is a fill area, you can fill the area with a different color by clicking a color in 

the Fill Color palette.    Go to step 7.
4 If the selected series is a line, you can assign a color to the line by clicking a color on the Color 

palette.
5 To change the line width, type a number for the width in the Pen Width text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
6 To change the line style, click a style in the Style list box:    Solid or Dashed.
7 To display edges, ensure the Display Edges check box is selected.
8 To assign a color to the series edges, click a color on the Pen Color palette.
9 Click OK.

Tips
Step 3 or steps 4 through 6 may not be applicable, depending on whether the selected series 

is a line or fill area.
The Dotted line style is not available on line series.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the fill or line by clicking the Fill Color button or Line/Border color button on 

the Formatting toolbar.
Fill 
Color 
button

LineCo
lor 
button

{button Related Topics,PI(`',`IDH_RT_Series_Appear')}



To color series fills
To color series lines
To select series line widths
To select series line styles

To hide or display series edges
To color series edges
To set up series point markers
To set up series point labels

Selected Series command
Format menu



To select series fill color
1 From the active chart, click the chart series area you want to color.
2 On the Format menu, click Selected Series.
3 To fill the selected area with a different color, click a color in the Fill Color palette.
4 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also format the chart fill color by clicking the Fill Color button on the Formatting 

toolbar.

Fill Color button

{button Related Topics,PI(`',`IDH_RT_Series_Fill_Color')}



To color series lines
To select series line widths
To select series line styles
To hide or display series edges

To color series edges
Selected Series command
Format menu



To color series lines
1 From the active chart, click the chart series line you want to color.
2 On the Format menu, click Selected Series.
3 To assign a different color to the series line, click a color in the Color palette.
4 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also format the chart series line color by clicking the Line/Border Color button on the 

Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Series_Line_Color')}



To color series fills
To select series line widths
To select series line styles
To hide or display series edges

To color series edges
Selected Series command
Format menu



To select series line widths
1 From the active chart, click the chart series line you want to format.
2 On the Format menu, click Selected Series.
3 To change the series line width, type a number for the width in the Pen Width text box:    1 - 16.    

(1 is thinnest; 16 is thickest.)
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Line_Width')}



To color series fills
To color series lines
To select series line styles
To hide or display series edges

To color series edges
Selected Series command
Format menu



To select series line styles
1 From the active chart, click the chart series line you want to format.
2 On the Format menu, click Selected Series.
3 To change the series line style, click a style in the Style list box:    Solid or Dashed.
4 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
The Dotted line style is not available on line series.

{button Related Topics,PI(`',`IDH_RT_Series_Line_Style')}



To color series fills
To color series lines
To select series line widths
To hide or display series edges

To color series edges
Selected Series command
Format menu



To hide or display series edges
1 From the active chart, click the chart series that contains the edges you want to hide or display.
2 On the Format menu, click Selected Series.
3 To hide edges, ensure that the Display Edges check box is cleared.    To display edges, ensure that

the Display Edges check box is selected.
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Edges')}



To color series fills
To color series lines
To select series line widths
To select series line styles

To color series edges
Selected Series command
Format menu



To color series edges
1 From the active chart, click the series that contains the edges you want to color.
2 On the Format menu, click Selected Series.
3 To assign a color to the edges, click a color in the Pen Color palette.
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Edges_Color')}



To color series fills
To color series lines
To select series line widths
To select series line styles

To hide or display series edges
Selected Series command
Format menu



To set up series point markers
1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To display the point markers, ensure that the Show Markers check box is selected.    (To hide 

markers, clear the Show Markers check box.)
5 To change the marker style, click a style in the Style list box.
6 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
7 To change the marker pen width, type a number for the width in the Pen Width text box:    1 - 16.   

(1 is thinnest; 16 is thickest.)
8 To assign a color to the point markers, click a color in the Color palette.
9 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers')}



To hide or display series point markers
To select series point marker styles
To select series point marker sizes
To select series point marker widths

To color series point markers
Selected Series command
Format menu



To hide or display series point markers
1 From the active chart, click the chart series that contains the markers you want to hide or display.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To display the point markers, ensure that the Show Markers check box is selected.    (To hide 

markers, clear the Show Markers check box.)
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Hide')}



To select series point marker styles
To select series point marker sizes
To select series point marker widths
To color series point markers

Selected Series command
Format menu



To select series point marker styles
1 From the active chart, click the chart series that contains the markers you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To change the marker style, click a style in the Style list box.
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Style')}
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To select series point marker sizes
1 From the active chart, click the chart series that contains the markers you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Size')}
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To select series point marker widths
1 From the active chart, click the chart series that contains the markers you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To change the marker width, type a number for the width in the Pen Width text box:    1 - 16.    (1 

is thinnest; 16 is thickest.)
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Width')}
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To color series point markers
1 From the active chart, click the chart series that contains the markers you want to color.
2 On the Format menu, click Selected Series.
3 Click the Point Markers tab.
4 To assign a color to the markers, click a color in the Color palette.
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Markers_Color')}



To hide or display series point markers
To select series point marker styles
To select series point marker sizes
To select series point marker widths

Selected Series command
Format menu



To set up series point labels
1 From the active chart, click the chart series you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To display the point labels, ensure that the Show Labels check box is selected.    (To hide labels, 

clear the Show Labels check box.)
5 To change the label location, click a location in the Location list box:    Above Point or Below Point.
6 To change the label line style, click a style in the line Style list box: None, Line, or Angled Line.
7 To change the label orientation, click the orientation you want: Horizontal, Vertical, Up, or Down.
8 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels')}
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To hide or display series point labels
1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To display the labels, ensure that the Show Labels check box is selected.    (To hide the labels, 

clear the Show Labels check box.)
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Hide')}
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To move the series point labels
1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To change the label location, click a location in the Location list box:    Above Point or Below Point.
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Location')}
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To select series point label line style
1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To change the label line style, click a style in the line Style list box:    None, Line, or Angled Line.
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Style')}
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To orient series point labels
1 From the active chart, click the chart series that contains the point labels you want to format.
2 On the Format menu, click Selected Series.
3 Click the Point Labels tab.
4 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Series_Labels_Orientation')}
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To format series text
1 Select or click the series you want to format.
2 On the Format menu, click Selected Series.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click the font size you want in the Size list box.
6 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
7 To change the text color, click a color in the Color palette.
8 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button
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{button Related Topics,PI(`',`IDH_RT_Formatting_Series_Text')}
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To select series fonts
1 Select or click the text you want to format.
2 On the Format menu, click Selected Series.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Series_Fonts')}
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To select series text sizes
1 Select or click the text you want to format.
2 On the Format menu, click Selected Series.
3 Click the Font tab.
4 Click the font size you want in the Size list box.
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Series_Sizes')}
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To select series text styles
1 Select or click the text you want to format.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
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{button Related Topics,PI(`',`IDH_RT_Selecting_Series_Text_Styles')}
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To color series text
1 Select or click the text you want to format.
2 On the Format menu, click Selected Title.
3 Click the Font tab.
4 To change the text color, click a color in the Color palette. 
5 Click OK.

Tips
You can also double-click the series to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button

{button Related Topics,PI(`',`IDH_RT_Coloring_Series_Text')}
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Format Series dialog box - Appearance Tab

Use this dialog box to format the appearance of the active chart fill area.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Appear_Dialog')}
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Lists the available colors for the selected item.    Click the color you want.



Specifies whether edges are displayed.



Lists the available colors for the edges.    Click the edge color you want.



Format Series dialog box - Point Markers Tab

Use this dialog box to format the point markers on the active chart fill area.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Pt_Mkr_Dialog')}
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Specifies whether point markers are displayed.



Lists the available point marker styles.    Click the style you want.



Specifies the number of points for the marker diameter and provides a space for you to type the 
size:    1 - 16.



Specifies the width of the lines that form the marker and provides a space for you to type the width: 
1 - 16.



Lists the available colors for the point markers.    Click the color you want.



Format Series dialog box - Point Labels Tab

Use this dialog box to format the point labels.

{button Related Topics,PI(`',`IDH_RT_Format_Series_Pt_Labels_Dialog')}
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Specifies whether point labels are displayed.



Lists the available locations for the point labels.    Click the location you want:    Above Point or Below
Point.



Lists the available line styles for the point labels.    Click the style you want:    None, Line, or Angled 
Line.



Specifies that the point labels are oriented in the horizontal plane.



Specifies that the point labels are oriented in the vertical plane.



Specifies that the point labels are oriented in the up position; that is, the text is displayed in the 
vertical plane with the first character of the label closest to the bottom of the chart.



Specifies that the point labels are oriented in the down position; that is, the text is displayed in the 
vertical plane with the first character of the label closest to the top of the chart.



Format Series dialog box - Font Tab

You can change the style of the point label text in this dialog box.

Tip
To change the text at the bottom of the bars on a Pareto chart, double-click on the text, and 

click on the Font tab. (This text is the axis text.)

{button Related Topics,PI(`',`IDH_RT_Format_Series_Font_Dialog')}
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Selected Legend command
The Selected Legend command lets you format the active chart legend.

{button Related Topics,PI(`',`IDH_RT_Sel_Legend')}
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To set up legends
1 In the active chart, click the chart legend.
2 On the Format menu, click Selected Legend.
3 Format the appearance, backdrop, and font, as you want.
4 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_Legend')}
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To format legend text
1 Click the title.
2 On the Format menu, click Selected Legend.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click the font size you want in the Size list box.
6 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
7 To change the text color, click a color in the Color palette.
8 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
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{button Related Topics,PI(`',`IDH_RT_Formatting_Legend_Text')}
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To select legend fonts
1 Select or click the text you want to format.
2 On the Format menu, click Selected Legend.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Legend_Fonts')}
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To select legend text sizes
1 Select or click the text you want to format.
2 On the Format menu, click Selected Legend.
3 Click the Font tab.
4 Click the font size you want in the Size list box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Legend_Text Sizes')}
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To select legend styles
1 Select or click the text you want to format.
2 On the Format menu, click Selected Legend.
3 Click the Font tab.
4 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
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{button Related Topics,PI(`',`IDH_RT_Selecting_Legend_Text_Styles')}
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To color legend text
1 Select or click the text you want to format.
2 On the Format menu, click Selected Legend.
3 Click the Font tab.
4 To change the text color, click a color in the Color palette. 
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button

{button Related Topics,PI(`',`IDH_RT_Coloring_Legend_Text')}
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To set up legend appearance
1 In the active chart, click the chart legend.
2 On the Format menu, click Selected Legend.
3 To hide the legend, click the Show Legend check box.
4 To change the location of the legend on the chart, click the Location you want:    Left or Right.
5 Click OK.

Tips
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Legend_Appear')}
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To hide or display legends
1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 To display the legend, ensure that the Show Legend check box is selected.    (To hide the legend, 

clear the Show Legend check box.)
4 Click OK.

Tips
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Legend_Appear_Hide')}
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To move legends
1 In the active chart, click the chart legend.
2 On the Format menu, click Selected Legend.
3 To change the location of the legend on the chart, click the Location you want:    Left or Right.
4 Click OK.

Tips
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Legend_Move')}
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To set up legend backdrops
1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 Select the legend background fill you want: None, Solid, or Gradient. Select None for a clear 

background.    Select Solid Fill to color the background. Select Gradient for a background that 
changes color gradually, from one end of the legend to the other.

5 To format the legend border, click a style in the Frame Style list box.
6 To color the legend border, click a color in the Pen Color list box.
7 To change the legend border width, type the width you want in the Pen Width text box:    1 - 16.    

(1 is thinnest; 16 is thickest.)
8 To shadow the legend border, click the Shadow check box.
9 To offset the shadow from the legend border, type the offset distance in the Shadow Offset text 

box:    1 - 16.    (1 is closest to border; 16 is farthest from border.)
10 To color the shadow, click a color in the Shadow Color list box.
11 Click OK.

Tips
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Legend_Back')}
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To fill legend backgrounds
1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 Select the legend background fill you want:    None, Solid, or Gradient.    Select None for a clear 

background.    Select Solid Fill to color the background.    Select Gradient for a background that 
changes color gradually, from one end of the legend to the other.

5 Click OK.

Tips
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the legend background fill by clicking the Fill Color button on the Formatting 

toolbar.

Fill Color button

{button Related Topics,PI(`',`IDH_RT_Legend_Back_Fill')}
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To select legend border styles
1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To change the legend border style, click a style in the Frame Style list box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

{button Related Topics,PI(`',`IDH_RT_Legend_Border_Style')}
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To color legend borders
1 In the active chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To color the legend border, click a color in the Pen Color list box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the legend border by clicking the Line/Border Color button on the Formatting

toolbar.

Line/Border Color button
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

{button Related Topics,PI(`',`IDH_RT_Legend_Border_Color')}
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To select legend border widths
1 In the chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To change the legend border width, type the width you want in the Pen Width text box:    1 - 16.    

(1 is thinnest; 16 is thickest.)
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

{button Related Topics,PI(`',`IDH_RT_Legend_Border_Width')}
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To shadow legend borders
1 In the chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To shadow the legend border, click the Shadow check box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

{button Related Topics,PI(`',`IDH_RT_Shadow_Legend_Borders')}
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To offset legend border shadows
1 In the chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To offset the shadow from the legend border, type the offset distance in the Shadow Offset text 

box:    1 - 16.    (1 is closest to border; 16 is farthest from border.)
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends.    

{button Related Topics,PI(`',`IDH_RT_Offset_Legend_Shadow')}
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To color legend border shadows
1 In the chart, click the legend.
2 On the Format menu, click Selected Legend.
3 Click the Backdrop tab.
4 To color the shadow, click a color in the Shadow Color list box.
5 Click OK.

Tips
You can also double-click the legend to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
This legend is not the same as the legend for a FlowCharter chart. A FlowCharter chart’s 

legend displays the totals for the fields in all the shapes in the chart. To work with FlowCharter chart’s 
legend, FlowCharter must be active.    With FlowCharter active, click Legend on the Insert menu to 
activate FlowCharter legends. 

{button Related Topics,PI(`',`IDH_RT_Color_Legend_Shadow')}
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To select legend border styles
To color legend borders

To select legend border widths
To shadow legend borders
To offset legend border shadows
To color legend border shadows

Selected Legend command
Format menu



Format Legend dialog box - Appearance Tab

Use this dialog box to show or hide the chart legend and to display the legend on the left or right 
side of the chart.

{button Related Topics,PI(`',`IDH_RT_Selected_Legend_Appear_Dialog')}



To set up legend appearance
To set up legend backdrops
To format legend text
Selected Legend command

Format menu



Specifies that the legend title is displayed on the left side of the chart.



Specifies that the legend title is displayed on the right side of the chart.



Format Chart dialog box - Backdrop Tab 

Use this dialog box to color or shade the chart (or chart legend) and to add a border to the chart (or 
chart legend).
You must select one of the three options – None, Solid Fill, or Gradient – in the Background Fill area. 
If you select Solid Fill, the Gradient options do not affect the chart.    Likewise, if you select Gradient, 
then the Solid Fill drop down color list box does not affect the chart.    If None is selected, none of 
these options affect the chart. 
If the Shadow check box is clear, the Shadow Offset and Shadow Color options do not affect the 
chart.

{button Related Topics,PI(`',`IDH_RT_Selected_Legend_Backdrop_Dialog')}



To set up legend backdrops
To set up legend appearance
Selected Legend command
Format menu



Format Legend dialog box - Font Tab

Use this dialog box to format the chart legend text.

{button Related Topics,PI(`',`IDH_RT_Selected_Legend_Font_Dialog')}



To format legend text
To set up legend appearance
To set up legend backdrops
Selected Legend command

Format menu



Selected Control Lines command
The Selected Control Lines command lets you format the control lines of the active chart.

{button Related Topics,PI(`',`IDH_RT_Sel_Control')}



To set up control lines
Format menu



To set up control lines
1 From the active chart, click the chart control lines that you want to format.
2 On the Format menu, click Selected Control Lines.
3 Format the appearance, point markers, point labels, and font, as you want.
4 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_Control')}



To set up control line appearance
To set up control line point markers
To set up control line point labels
To format control line text

Selected Control Lines command
Format menu



To format control lines text
1 Click the title.
2 On the Format menu, click Selected Control Lines.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click the font size you want in the Size list box.
6 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
7 To change the text color, click a color in the Color palette.
8 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button

Italic 
button

Underlin
e button

{button Related Topics,PI(`',`IDH_RT_Formatting_Control_Lines_Text')}



To select control lines text fonts
To select control lines text sizes
To select control lines text styles
To color control lines text

Selected Control Lines command
Format menu



To select control lines fonts
1 Select or click the text you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Font tab.
4 Click the font you want in the Font list box.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Control_Lines_Fonts')}



To select control lines text sizes
To select control lines text styles
To color control lines text
Selected Control Lines command

Format menu



To select control lines text sizes
1 Select or click the text you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Font tab.
4 Click the font size you want in the Size list box.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
You can also use the Formatting toolbar buttons to format text.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Selecting_Control_Lines_Text_Sizes')}



To select control lines text fonts
To select control lines text styles
To color control lines text
Selected Control Lines command

Format menu



To select control lines text styles
1 Select or click the text you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Font tab.
4 You may make the text bold, italic, underline, and/or strikethrough by clicking on the appropriate 

Effects check box.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also bold, italicize, or underline the text by clicking the Bold, Italic, or Underline button 

on the Formatting toolbar.
Bold 
button

Italic 
button

Underlin
e button

{button Related Topics,PI(`',`IDH_RT_Selecting_Control_Lines_Text_Styles')}



To select control lines text fonts
To select control lines text sizes
To color control lines text
Selected Control Lines command

Format menu



To color control lines text
1 Select or click the text you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Font tab.
4 To change the text color, click a color in the Color palette. 
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the text by clicking the Text Color button on the Formatting toolbar.

Text Color button

{button Related Topics,PI(`',`IDH_RT_Coloring_Control_Lines_Text')}



To select control lines text fonts
To select control lines text sizes
To select control lines text styles
Selected Control Lines command

Format menu



To set up control line appearance
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To assign a color to the control lines, click a color in the Color palette.
4 To change the control line width, type a number for the width in the Pen Width text box:    1 - 16.   

(1 is thinnest; 16 is thickest.)
5 To change the control line style, click a style in the Style list box:    Solid or Dashed.
6 To display edges, ensure that the Display Edges check box is selected.
7 To assign a color to the control line edges, click a color in the Pen Color palette.
8 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
The Dotted line style is not available on line series.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Appear')}



To color control lines
To select control line widths
To select control line styles
To hide or display control line edges

To color control line edges
Selected Control Lines command
Format menu



To color control lines
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To assign a color to the control lines, click a color in the Color palette.
4 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also format the control line color by clicking the Line/Border Color button on the 

Formatting toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Color')}



To select control line widths
To select control line styles
To hide or display control line edges
To color control line edges

Selected Control Lines command
Format menu



To select control line widths
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To change the control line width, type a number for the width in the Pen Width text box:    1 - 16.   

(1 is thinnest; 16 is thickest.)
4 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Width')}



To color control lines
To select control line styles
To hide or display control line edges
To color control line edges

Selected Control Lines command
Format menu



To select control line styles
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To change the control line style, click a style in the Style list box:    Solid or Dashed.
4 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
The Dotted line style is not available on line series.

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Style')}



To color control lines
To select control line widths
To select control line styles
To color control line edges

Selected Control Lines command
Format menu



To hide or display control line edges
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To display edges, ensure that the Display Edges check box is selected.    To hide edges, clear the 

Display Edges check box.
4 To assign a color to the control line edges, click a color in the Pen Color palette.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Appear_Edges')}



To color control lines
To select control line widths
To select control line styles
To color control line edges

Selected Control Lines command
Format menu



To color control line edges
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 To assign a color to the control line edges, click a color in the Pen Color palette.
4 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Color_Edges')}



To color control lines
To select control line widths
To select control line styles
To hide or display control line edges

Selected Control Lines command
Format menu



To set up control line point markers
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To display the point markers, ensure that the Show Markers check box is selected.    (To hide 

markers, clear the Show Markers check box.)
5 To change the marker style, click a style in the Style list box.
6 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
7 To change the marker pen width, type a number for the width in the Pen Width text box:    1 - 16.   

(1 is thinnest; 16 is thickest.)
8 To assign a color to the point markers, click a color in the Color palette.
9 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers')}



To hide or display control line point markers
To select control line point marker styles
To select control line point marker sizes
To select control line point marker widths

To color control line point markers
Selected Control Lines command
Format menu



To hide or display control line point markers
1 From the active chart, click the chart control lines that contain the markers you want to hide or 

display.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To hide markers, clear the Show Markers check box.    To display the markers, ensure that the 

Show Markers check box is selected.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Hide')}



To select control line point marker styles
To select control line point marker sizes
To select control line point marker widths
To color control line point markers

Selected Control Lines command
Format menu



To select control line point marker styles
1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To change the marker style, click a style in the Style list box.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Style')}



To hide or display control line point markers
To select control line point marker sizes
To select control line point marker widths
To color control line point markers

Selected Control Lines command
Format menu



To select control line point marker sizes
1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To change the marker size, type a number for the size in the Size text box:    1 - 16.    (1 is 

thinnest; 16 is thickest.)
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Size')}



To hide or display control line point markers
To select control line point marker styles
To select control line point marker widths
To color control line point markers

Selected Control Lines command
Format menu



To select control line point marker widths
1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To change the marker pen width, type a number for the width in the Pen Width text box:    1 - 16.   

(1 is thinnest; 16 is thickest.)
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Width')}



To hide or display control line point markers
To select control line point marker styles
To select control line point marker sizes
To color control line point markers

Selected Control Lines command
Format menu



To color control line point markers
1 From the active chart, click the chart control lines that contain the markers you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Markers tab.
4 To assign a color to the point markers, click a color in the Color palette.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Markers_Color')}



To hide or display control line point markers
To select control line point marker styles
To select control line point marker sizes
To select control line point marker widths

Selected Control Lines command
Format menu



To set up control line point labels
1 From the active chart, click the chart control lines you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To display the point labels, ensure that the Show Labels check box is selected.    (To hide labels, 

clear the Show Labels check box.)
5 To change the label location, click a location in the Location list box:    Above Point or Below Point.
6 To change the label line style, select a style in the line Style list box:    None, Line, or Angled Line.
7 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
8 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels')}



To hide or display control line point labels
To move control line point labels
To select control line point label styles
To orient control line point labels

Selected Control Lines command
Format menu



To hide or display control line point labels
1 From the active chart, click the chart control lines that contain the labels you want to hide or 

display.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To display the point labels, ensure that the Show Labels check box is selected. To hide labels, 

clear the Show Labels check box.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Hide')}



To move control line point labels
To select control line point label styles
To orient control line point labels
Selected Control Lines command

Format menu



To move control line point labels
1 From the active chart, click the chart control lines that contain the labels you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To change the label location, click a location in the Location list box:    Above Point or Below Point.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Location')}



To hide or display control line point labels
To select control line point label styles
To orient control line point labels
Selected Control Lines command

Format menu



To select control line point label styles
1 From the active chart, click the chart control lines that contain the labels you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To change the label line style, select a style in the line Style list box:    None, Line, or Angled Line.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Style')}



To hide or display control line point labels
To move control line point labels
To orient control line point labels
Selected Control Lines command

Format menu



To orient control line point labels
1 From the active chart, click the chart control lines that contain the labels you want to format.
2 On the Format menu, click Selected Control Lines.
3 Click the Point Labels tab.
4 To change the label orientation, click the orientation you want:    Horizontal, Vertical, Up, or Down.
5 Click OK.

Tips
You can also double-click the control lines to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_CL_Labels_Orientation')}



To hide or display control line point labels
To move control line point labels
To select control line point label styles
Selected Control Lines command

Format menu



Format Control Lines dialog box - Appearance Tab

Use this dialog box to format the control lines of the active chart.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Appear_Dialog')}



To color control lines
To select control line widths
To select control line styles
To hide or display control line edges

To color control line edges
Selected Control Lines command
Format menu



Format Control Lines dialog box - Point Markers Tab

Use this dialog box to format the point markers on active chart control lines.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Pt_Mkr_Dialog')}



To hide or display control line point markers
To select control line point marker styles
To select control line point marker sizes
To select control line point marker widths

To color control line point markers
Selected Control Lines command
Format menu



Format Control Lines dialog box - Point Labels Tab

Use this dialog box to format the point labels on the active chart control lines.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Pt_Labels_Dialog')}



To hide or display control line point markers
To select control line point marker styles
To select control line point marker sizes
To select control line point marker widths

To color control line point markers
Selected Control Lines command
Format menu



Format Control Lines dialog box - Font Tab
Use this dialog box to format the active chart control line text.

{button Related Topics,PI(`',`IDH_RT_Format_Control_Font_Dialog')}



To select control lines text fonts
To select control lines text sizes
To color control lines text
Selected Control Lines command

Format menu



Lets you format the appearance and backdrop of the active chart.



Chart command
The Chart command lets you format the appearance, base and walls, and backdrop of the active 
chart.

{button Related Topics,PI(`',`IDH_RT_Chart_Command_D')}



To set up the chart appearance
To set up the chart backdrop
Format menu



To set up charts
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Format the appearance and backdrop, as you want.
4 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_Chart')}



To set up the chart appearance
To set up the chart backdrop
Chart command
Format menu



To set up chart appearance
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 To view the chart in 2-D, click the 2-D View radio button.
4 To view the chart in 3-D, click the 3-D View radio button.
5 To display the chart title, ensure that the Show Chart Title check box is checked.    (To hide the 

chart title, clear the Show Chart Title check box.)
6 To display the chart legend, ensure that the Show Legend check box is checked.    (To hide the 

legend, clear the Show Legend check box.)
7 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Appear')}



To change the view from 2-D to 3-D
To change the view from 3-D to 2-D
To hide or display chart titles
To hide or display chart legends

Chart command
Format menu



To change the view from 2-D to 3-D
1 Click the Chart tab.
2 On the Standard toolbar, click the 2-D to 3-D button.

 
2-D to 3-D button

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You cannot view scatter charts in 3-D.

{button Related Topics,PI(`',`IDH_RT_changing_from_2d_to_3d')}



To change the view from 2-D to 3-D
To change the view from 3-D to 2-D
To hide or display chart titles
To hide or display chart legends

Chart command
Format menu



To change the view from 3-D to 2-D
1 Click the Chart tab.
2 On the Standard toolbar, click the 2-D to 3-D button.

2-D to 3-D button
Tips

You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_changing_from_3d_to_2d')}



To change the view from 2-D to 3-D
To change the view from 3-D to 2-D
To hide or display chart titles
To hide or display chart legends

Chart command
Format menu



To hide or display chart titles
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 To display the chart title, make sure the Show Chart Title check box is checked.    (To hide the 

chart title, clear the Show Chart Title check box.)
4 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also hide a chart title by clicking the title and pressing the DEL key.

{button Related Topics,PI(`',`IDH_RT_Hide_Ch_Titles')}



To change the view from 2-D to 3-D
To change the view from 3-D to 2-D
To hide or display chart legends
Chart command

Format menu
Insert menu



To hide or display chart legends
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 To display the chart legend, ensure that the Show Legend check box is checked.    (To hide the 

legend, clear the Show Legend check box.)
4 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Hide_Display_Legend')}



To change the view from 2-D to 3-D
To change the view from 3-D to 2-D
To hide or display chart titles
Chart command

Format menu
Insert menu



To set up chart backdrops
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Select the chart background fill you want:    None, Solid, or Gradient.    Select None for a clear 

background.    Select Solid Fill to color the background.    Select Gradient for a background that 
changes color gradually, from one end of the chart to the other.

5 To format the chart border, click a style in the Frame Style list box.
6 To color the chart border, click a color in the Pen Color list box.
7 To change the chart border width, type the width you want in the Pen Width text box:    1 - 16.    (1

is thinnest; 16 is thickest.)
8 To shadow the chart border, click the Shadow check box.
9 To offset the shadow from the chart border, type the offset distance in the Shadow Offset text 

box:    1 - 16.    (1 is closest to border; 16 is farthest from border.)
10 To color the shadow, click a color in the Shadow Color list box.
11 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Back')}



To select background fills
To select chart border styles
To color chart borders
To select chart border widths

To shadow chart borders
To offset border shadows
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To select background fills
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Select the chart background fill you want:    None, Solid, or Gradient.    Select None for a clear 

background.    Select Solid Fill to color the background.    Select Gradient for a background that 
changes color gradually, from one end of the chart to the other.

5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the fill by clicking the Fill Color button on the Formatting toolbar.

Fill Color button

{button Related Topics,PI(`',`IDH_RT_Chart_Back_Fill')}



To select chart border styles
To color chart borders
To select chart border widths
To shadow chart borders

To offset border shadows
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To select chart border styles
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To format the chart border, click a style in the Frame Style list box.
5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Style')}



To select background fills
To color chart borders
To select chart border width
To shadow chart borders

To offset border shadows
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To color chart borders
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To color the chart border, click a color in the Pen Color list box.
5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also color the chart border by clicking the Line/Border Color button on the Formatting 

toolbar.

Line/Border Color button

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Color')}



To select background fill
To select chart border styles
To select chart border widths
To shadow chart borders

To offset border shadows
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To select chart border widths
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To change the chart border width, type the width you want in the Pen Width text box:    1 - 16.    (1

is thinnest; 16 is thickest.)
5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Width')}



To select background fills
To select the chart border styles
To color chart borders
To shadow chart borders

To offset border shadows
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To shadow chart borders
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Ensure that the Shadow check box is selected.
5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Shadow_Format')}



To select background fills
To select the chart border styles
To color chart borders
To select chart border widths

To offset border shadows
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To offset border shadows
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 Ensure that the Shadow check box is selected.
5 To offset the shadow from the chart border, type the offset distance in the Shadow Offset text 

box:    1 - 16.    (1 is closest to border; 16 is farthest from border.)
6 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Offset_Shadow')}



To select background fills
To select the chart border styles
To color chart borders
To select chart border widths

To shadow chart borders
To color border shadows
To hide or display chart border shadows
Chart command

Format menu



To color border shadows
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To color the shadow, click a color in the Shadow Color list box.
5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Color_Border_Shadow')}



To select background fills
To select the chart border styles
To color chart borders
To select chart border widths

To shadow chart borders
To offset border shadows
To hide or display chart border shadows
Chart command

Format menu



To hide or display chart border shadows
1 Click the Chart tab.
2 On the Format menu, click Chart.
3 Click the Backdrop tab.
4 To hide the chart border shadow, clear the Shadow check box.    To display the border shadow, 

ensure that the Shadow check box is selected.
5 Click OK.

Tips
You can also double-click the chart to bring up the dialog box.
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Chart_Border_Shadow_Hide')}



To select background fills
To select the chart border styles
To color chart borders
To select chart border widths

To shadow chart borders
To offset border shadows
To color border shadows
Chart command

Format menu



Format Chart dialog box - Appearance Tab

Use this dialog box to change the chart from 2D to 3D, or to insert or remove the chart title or chart 
legend.

Tip
Only 3D charts have Base Attributes.    Both 2D and 3D charts use the Wall Attributes.

{button Related Topics,PI(`',`IDH_RT_Format_Chart_Appear_Dialog')}



To select chart appearance
To select chart backdrops
Chart command
Format menu



Specifies that the chart is displayed in two dimensions.



Specifies that the chart is displayed in three dimensions.



Specifies whether the chart title is displayed.



Specifies whether the chart legend is displayed.



Specifies that no background is displayed for the active chart element.



Specifies that a solid background color is displayed for the active chart element.    Click the 
background color you want.



Lists the available fill colors.



Specifies that the background is blended by two colors.



Lists the way gradient background colors are blended:    Horizontal (left to right), Vertical (top to 
bottom), Rectangle (concentric), or Oval (concentric).



Lists the available beginning gradient pattern colors.    



Lists the available ending gradient pattern colors.    



Lists the available border styles:    None, Single Line, Double Line, Thick Inner, and Thick Outer.



Lists the available border colors.



Specifies the border width and provides a space for you to type the width:    1 - 16.



Specifies whether a shadow is displayed with the border.



Specifies the distance the shadow is offset from the border and provides a space for you to type the 
offset:    1 - 16.



Lists the available shadow colors.



Lets you format the view, lighting, base, and walls of a 3-D chart.



3-D View command
The 3-D View command lets you format the view and lighting of a 3-D chart.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_3D_View')}



To set up 3-D charts
Chart command
Format menu



To set up 3-D charts
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Format the view and lighting, as you want.
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D')}



To set up 3-D views
To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse

Chart command
3-D View command
Format menu



To set up 3-D chart views
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the view type, click a type in the View Type list box:    Perspective, Orthogonal, or 

Oblique.
4 To change the relative height from which a 3-D chart is viewed, type the perspective angle you 

want in the Elevation text box:    0 - 90.    (If you enter 90, you look directly down on the top of the
chart.    If you enter 0, you look directly at the front of the chart.)

5 To change the viewing angle of the 3-D chart, type the perspective angle you want in the 
Rotation text box:    0 - 360.    (An entry of 0 displays a front view of the chart, whereas an entry of
90 rotates the chart to a 90-degree angle from you, providing a side view of the chart.)    This 
step does not apply to pie charts.

6 To change the distance the chart is displayed (as a percentage of the chart depth), type a 
positive number in the View Distance text box:    50 - 2000.    (An entry of 50 displays the chart 
farthest away, whereas an entry of 2000 displays the chart closest to you.)

7 To change the percentage of the chart’s height used to draw the chart’s depth, type a positive 
number in the Depth to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart 
with minimal depth and maximum height, whereas an entry of 1000 displays the chart with 
maximum depth and minimal height.)

8 To change the percentage of the chart’s height used to draw the chart’s width, type a positive 
number in the Width to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart 
with minimal width and maximum height, whereas an entry of 1000 displays the chart with 
maximum width and minimal height.)

9 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Views')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing angles
To select 3-D chart viewing distances

To select 3-D chart widths and depths
To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



To select 3-D view types
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the view type, click a type in the View Type list box:    Perspective, Orthogonal, or 

Oblique.
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_View_Type')}



To select 3-D chart viewing 
heights
To select 3-D chart viewing angles
To select 3-D chart viewing distances
To select 3-D chart widths and depths

To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



To select 3-D chart viewing heights
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the relative height from which a 3-D chart is viewed, type the perspective angle you 

want in the Elevation text box:    0 - 90.    (If you enter 90, you look directly down on the top of the
chart.    If you enter 0, you look directly at the front of the chart.)

4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Viewing_Height')}



To select 3-D view types
To select 3-D chart viewing angles
To select 3-D chart viewing distances
To select 3-D chart widths and depths

To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



To select 3-D chart viewing angles
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the viewing angle of the 3-D chart, type the perspective angle you want in the 

Rotation text box:    0 - 360.    (An entry of 0 displays a front view of the chart, whereas an entry of
90 rotates the chart to a 90-degree angle from you, providing a side view of the chart.)    This 
procedure does not apply to pie charts.

4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Viewing_Angle')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing distances
To select 3-D chart widths and depths

To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



To set 3-D chart viewing distances
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the distance the chart is displayed (as a percentage of the chart depth), type a 

positive number in the View Distance text box:    50 - 2000.    (An entry of 50 displays the chart 
farthest away, whereas an entry of 2000 displays the chart closest to you.)

4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Viewing_Distance')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing angles
To select 3-D chart widths and depths

To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



To select 3-D chart widths and depths
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the percentage of the chart’s height used to draw the chart’s depth, type a positive 

number in the Depth to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart 
with minimal depth and maximum height, whereas an entry of 1000 displays the chart with 
maximum depth and minimal height.)

4 To change the percentage of the chart’s height used to draw the chart’s width, type a positive 
number in the Width to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart 
with minimal width and maximum height, whereas an entry of 1000 displays the chart with 
maximum width and minimal height.)

5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Select_3D_Widths_and_Heights')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing angles
To select 3-D chart viewing distances

To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



To select 3-D chart widths
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the percentage of the chart’s height used to draw the chart’s width, type a positive 

number in the Width to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart 
with minimal width and maximum height, whereas an entry of 1000 displays the chart with 
maximum width and minimal height.)

4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Widths')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing angles
To select 3-D chart viewing distances

To select 3-D chart depths
To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



To select 3-D chart depths
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 To change the percentage of the chart’s height used to draw the chart’s depth, type a positive 

number in the Depth to Height Ratio text box:    50 - 1000.    (An entry of 50 displays the chart 
with minimal depth and maximum height, whereas an entry of 1000 displays the chart with 
maximum depth and minimal height.)

4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Height')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing angles
To select 3-D chart viewing distances

To select 3-D chart widths
To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



To rotate 3-D charts with your mouse
1 Ensure that a 3-D chart is displayed.
2 Press and hold the CTRL key.
3 Move the cursor over any 3-D chart fill area.    The cursor changes from a single arrow to a larger 

four-arrow cursor.
4 Drag the cursor to rotate the chart in any 3-D plane.
5 Release the mouse button when the chart view you want is displayed.

{button Related Topics,PI(`',`IDH_RT_Rotate_3D')}



To set up 3-D views
To set up 3-D chart lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



To set up 3-D chart lighting
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Click the Lighting tab.
4 To change the relative chart shading intensity, type the intensity you want in the Intensity text 

box:    0 - 100.    (An entry of 0 displays the darkest chart shading, whereas an entry of 100 
displays the brightest chart illumination.)

5 To display 3-D edges with the chart, ensure that the Display Edges check box is checked.    (To 
hide the edges, clear the Display Edges check box.)

6 To adjust the relative darkness of the 3-D edges, type the darkness you want in the Edge 
Intensity text box:    0 - 100.    (An entry of 0 displays the darkest edges, whereas an entry of 100 
displays the brightest edges.)

7 To adjust the light intensity and direction from which the light shines on the chart, drag the 
associated slider up or down. (When a slider is down, the associated light source is darkest.    
When a slider is up, the associated light source is at full illumination.)

8 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Lighting')}



To adjust 3-D chart shading intensities
To hide or display 3-D chart edges
To adjust darkness of 3-D chart edges
To adjust 3-D chart lighting directions and intensities

To set up 3-D views
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



To adjust 3-D chart shading intensities
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Click the Lighting tab.
4 To change the relative chart shading intensity, type the intensity you want in the Intensity text 

box:    0 - 100.    (An entry of 0 displays the darkest chart shading, whereas an entry of 100 
displays the brightest chart illumination.)

5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Adjust_3D_Shading_Intensities')}



To hide or display 3-D chart edges
To adjust darkness of 3-D chart edges
To adjust 3-D chart lighting directions and intensities
To set up 3-D views

To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command
Chart command

Format menu



To hide or display 3-D chart edges
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Click the Lighting tab.
4 To display 3-D edges with the chart, ensure that the Display Edges check box is checked.    (To 

hide the edges, clear the Display Edges check box.)
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Hide_Display_3D_Edges')}



To adjust 3-D chart shading intensities
To adjust darkness of 3-D chart edges
To adjust 3-D chart lighting directions and intensities
To set up 3-D views

To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command
Chart command

Format menu



To adjust darkness of 3-D chart edges
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Click the Lighting tab.
4 To adjust the relative darkness of the 3-D edges, type the darkness you want in the Edge 

Intensity text box:    0 - 100.    (An entry of 0 displays the darkest edges, whereas an entry of 100 
displays the brightest edges.)

5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Adjust_3D_Darkness')}



To adjust 3-D chart shading intensities
To hide or display 3-D chart edges
To adjust 3-D chart lighting directions and intensities
To set up 3-D views

To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command
Chart command

Format menu



To adjust 3-D chart lighting directions and intensities
1 Ensure that a 3-D chart is displayed.
2 On the Format menu, click 3-D View.
3 Click the Lighting tab.
4 To adjust the light intensity and direction from which the light shines on the chart, drag the 

associated slider up or down. (When a slider is down, the associated light source is darkest.    
When a slider is up, the associated light source is at full illumination.)

5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Adjust_3D_Directions_Intensities')}



To adjust 3-D chart shading intensities
To hide or display 3-D chart edges
To adjust darkness of 3-D chart edges
To set up 3-D views

To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command
Chart command

Format menu



To set up 3-D chart bases and walls
1 On the Format menu, click Chart.
2 Click the Base and Walls tab.
3 To change the base or wall color, click a color in the associated Color list box.
4 To change the thickness of the 3-D chart base or walls, type the thickness (in points) you want in 

the associated Thickness text box:    0 - 16.    (0 is thinnest; 16 is thickest.)
5 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Base')}



To color 3-D chart bases and walls
To set thickness of 3-D chart bases and walls
To set up 3-D views
To set up 3-D chart lighting

To rotate 3-D charts with your mouse
3-D View command
Chart command
Format menu



To color 3-D chart bases and walls
1 On the Format menu, click Chart.
2 Click the Base and Walls tab.
3 To change the base or wall color, click a color in the associated Color list box.
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Color_3D_Base')}



To set thickness of 3-D chart bases and walls
To set up 3-D views
To set up 3-D chart lighting
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



To set thickness of 3-D chart bases and walls
1 On the Format menu, click Chart.
2 Click the Base and Walls tab.
3 To change the thickness of the 3-D chart base or walls, type the thickness (in points) you want in 

the associated Thickness text box:    0 - 16.    (0 is thinnest; 16 is thickest.)
4 Click OK.

Tip
Use the Apply button to make your changes and view the results without closing the dialog 

box.

{button Related Topics,PI(`',`IDH_RT_Set_3D_Base_Thickness')}



To color 3-D chart bases and walls
To set up 3-D views
To set up 3-D chart lighting
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



Format 3-D View dialog box - View Tab

Use this dialog box to format the active 3-D chart viewing perspective.

{button Related Topics,PI(`',`IDH_RT_Format_3D_View_Dialog')}



To select 3-D view types
To select 3-D chart viewing heights
To select 3-D chart viewing angles
To select 3-D chart viewing distances

To select 3-D chart widths and depths
To set up 3-D lighting
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse

3-D View command
Chart command
Format menu



Lists the available 3-D chart views:    Perspective, Orthogonal, and Oblique.    Perspective provides 
the most realistic 3-D appearance (objects farther away from you converge toward a vanishing point
on the chart).    Orthogonal has no perspective but keeps vertical lines vertical, making some charts 
easier to read.    Oblique is also known as 2.5 dimensional; that is, the chart has depth, but the XY 
plane does not change when the chart is rotated or elevated.



Specifies the relative height (in degrees) from which a chart is viewed and provides a space for you 
to type the height you want:    0 - 90.    For example, if you set the elevation to 0, you look directly at 
the front of the chart.    If you set the elevation to 90, you look directly down on the top of the chart.



Specifies the viewing angle (in degrees) of the active 3-D chart and provides a space for you to type 
the perspective angle you want:    0 - 360.    For example, an entry of 0 displays a front view of the 
chart, whereas an entry of 90 rotates the chart to a 90-degree angle from you, providing a side view
of the chart.    Rotation does not apply to pie charts.



Specifies the relative distance the 3-D chart is displayed from you (as a percentage of the chart 
depth) and provides a space for you to type the distance you want:    50 - 2000.    An entry of 50 
displays the chart farthest away (smallest perspective), whereas an entry of 2000 displays the chart
closest to you (largest perspective).



Specifies the percentage of the chart’s height used to draw the chart’s depth and provides a space 
for you to type the percentage you want:    50 - 1000.    An entry of 50 displays the chart with 
minimal depth and maximum height, whereas an entry of 1000 displays the chart with maximum 
depth and minimal height.



Specifies the percentage of the chart’s height used to draw the chart’s width and provides a space 
for you to type the percentage you want:    50 - 1000.    An entry of 50 displays the chart with 
minimal width and maximum height, whereas an entry of 1000 displays the chart with maximum 
width and minimal height.



Format 3-D View dialog box - Lighting Tab

Use this dialog box to format the active 3-D chart lighting.

{button Related Topics,PI(`',`IDH_RT_Format_3D_Lighting_Dialog')}



To adjust 3-D chart shading intensities
To hide or display 3-D chart edges
To adjust darkness of 3-D chart edges
To adjust 3-D chart lighting directions and intensities

To set up 3-D views
To set up 3-D chart base and walls
To rotate 3-D charts with your mouse
3-D View command

Chart command
Format menu



Specifies the relative chart shading intensity and provides a space for you to type the intensity you 
want:    0 - 100.    An entry of 0 displays the darkest chart shading, whereas an entry of 100 displays 
the brightest chart illumination.



Specifies whether 3-D edges are displayed with the chart.



Specifies the relative darkness of the 3-D edges and provides a space for you to type the darkness 
you want:    0 - 100.    An entry of 0 displays the darkest edges, whereas an entry of 100 displays the 
brightest edges.



Adjusts the light intensity originating from the left side of the 3-D chart.    When the slider is down, 
light from the left side is darkest.    When the slider is up, light from the left side is brightest.



Adjusts the light intensity originating from the top of the 3-D chart.    When the slider is down, light 
from the top is darkest.    When the slider is up, light from the top is brightest.



Adjusts the light intensity originating from the bottom of the 3-D chart.    When the slider is down, 
light from the bottom is darkest.    When the slider is up, light from the bottom is brightest.



Adjusts the light intensity originating from the right side of the 3-D chart.    When the slider is down, 
light from the right side is darkest.    When the slider is up, light from the right side is brightest.



Format Chart dialog box - Base and Walls Tab

Use this dialog box to format the color and thickness of 3-D chart base and walls.

Tips
For 2D charts, wall attributes affect the color of the chart.
Base and wall attributes do not apply to pie charts.
Only the wall attributes affect scatter charts (since this chart can only be viewed in 2D).

{button Related Topics,PI(`',`IDH_RT_Format_3D_Base_Dialog')}



To color 3-D chart bases and walls
To set thickness of 3-D chart bases and walls
To set up 3-D views
To set up 3-D chart lighting

To rotate 3-D charts with your mouse
3-D View command
Chart command
Format menu



Lists the available colors for the 3-D chart base.



Specifies the relative thickness of the 3-D chart base and provides a space for you to type the 
thickness you want:    0 - 16.    An entry of 0 displays the thinnest base, whereas an entry of 16 
displays the thickest base.



Lists the available colors for the 3-D chart wall.



Specifies the relative thickness of the 3-D chart wall and provides a space for you to type the 
thickness you want:    0 - 16.    An entry of 0 displays the thinnest wall, whereas an entry of 16 
displays the thickest wall.



Row command
The Row command lets you format the height of the active worksheet row(s) and change the default
height of all worksheet rows.

{button Related Topics,PI(`',`IDH_RT_Row_Command')}



Lets you format the height of the active worksheet row(s) and change the default height of all 
worksheet rows.



Row, Height command
the Row, Height command lets you format the height of the active worksheet row(s) and change the
default height of all worksheet rows.

{button Related Topics,PI(`',`IDH_RT_Row_Command')}



Automatically sizes the height of the active worksheet row(s) to fully display cell text if the selected 
cell text font size exceeds the current row height.



Row, AutoFit Selection command
The Row, AutoFit Selection command automatically sizes the height of the active worksheet row(s) 
to fully display cell text if the selected cell text font size exceeds the current row height.

{button Related Topics,PI(`',`IDH_RT_Row_Command')}



To match cell text size with row height
To set row height
To set default row height
Format menu



To match cell text size with row height
1 Ensure that a worksheet is displayed.    If you want to change the height of one or several rows, 

highlight the row(s).
2 On the Format menu, click Row.
3 Click AutoFit Selection.

{button Related Topics,PI(`',`IDH_RT_Format_Auto_Row_Height')}



To select row height
To select default row height
Row command
Format menu



To select row height
1 Ensure that a worksheet is displayed.    If you want to change the height of one or several rows, 

highlight the row(s).
2 On the Format menu, click Row.
3 Click Height.
4 To change the row height, type the row height you want in the Height text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Row_Height')}



To match cell text size with row height
To select default row height
Row command
Format menu



To select default row height
1 Ensure that a worksheet is displayed.
2 On the Format menu, click Row.
3 Click Height.
4 To change the default row height, type the default row height you want in the Default Height text 

box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Default_Row_Height')}



To match cell text size with row height
To select row height
Row command
Format menu



Row Height dialog box

Use this dialog box to change the height of active rows and/or the default row height for the active 
worksheet.

{button Related Topics,PI(`',`IDH_RT_Format_Row_Height_Dialog')}



To match cell text size with row height
To select row height
To select default row height
Row command

Format menu



Specifies the height of the active worksheet row(s) and provides a space for you to type a new 
height.



Specifies whether the default row height is used as the current row height.



Specifies the default row height and provides a space for you to type a new default row height.



Formats cells using default value.



Column command
The Column command lets you format the width of the active worksheet column(s).

{button Related Topics,PI(`',`IDH_RT_Column_Command')}



To match cell text size with column width
To select column width
To select default column width
Format menu



To enter column header
1 Double-click on the column header.    (Or, position the cursor over the column and click the right 

mouse button.    Next, click Column Header.)
2 In the Column Header Text box, type the new column header name.
3 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Column_Header')}



To match cell text size with column width
To select column width
To select default column width
Column command

Format menu



Specifies the column header and provides a space for you to type a new column header.



To match cell text size with column width
1 Ensure that a worksheet is displayed.    If you want to change the width of one or several 

columns, highlight the column(s).
2 On the Format menu, click Column.
3 Click AutoFit Selection.

{button Related Topics,PI(`',`IDH_RT_Format_Auto_Column_Width')}



To select column width
To select default column width
Column command
Format menu



To select column widths
1 Ensure that a worksheet is displayed.    If you want to change the width of one or several 

columns, highlight the column(s).
2 On the Format menu, click Column.
3 Click Width.
4 To change the column width, type the column width you want in the Width text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Column_Width')}



To match cell text size with column width
To select default column width
Column command
Format menu



To select default column widths
1 Ensure that a worksheet is displayed.
2 On the Format menu, click Column.
3 Click Width.
4 To change the default column width, type the default column width you want in the Default Width

text box.
5 Click OK.

{button Related Topics,PI(`',`IDH_RT_Format_Default_Column_Width')}



To match cell text size with column width
To select column widths
Column command
Format menu



Column Width dialog box

Use this dialog box to change the width of active columns and/or the default column width for the 
active worksheet.

{button Related Topics,PI(`',`IDH_RT_Format_Column_Width_Dialog')}



To select column widths
To select default column widths
Column command
Format menu



Specifies the width of the active worksheet column(s) and provides a space for you to type a new 
width.



Specifies whether the default column width is used as the current column width.



Specifies the default column width and provides a space for you to type a new default column width.



Lets you format the width of the active worksheet column(s) and change the default width of all 
worksheet columns.



Column, Width command
The Column, Width command lets you format the width of the active worksheet column(s) and 
change the default width of all worksheet columns.

{button Related Topics,PI(`',`IDH_RT_Column_Command')}



Automatically sizes the width of the active worksheet column(s) to fully display cell text if the 
selected cell text font size exceeds the current column width.



AutoFit Selection command
The AutoFit Selection command automatically sizes the width of the active worksheet column(s) to 
fully display cell text if the selected cell text font size exceeds the current column width.

{button Related Topics,PI(`',`IDH_RT_Column_Command')}



Lets you format the number, alignment, border, pattern, and font of the active worksheet cell(s).



Cells command
The Cells command lets you format the number, alignment, border, shading, and font of the active 
worksheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Cells_Command')}



To set up cells
Row command
Column command
Format menu



To set up cells
1 Ensure that a worksheet is displayed.
2 Highlight the cell(s) you want to format.
3 On the Format menu, click Cells.
4 Format the number, text alignment, border, shading, and font of the active worksheet cell(s), as 

you want.
5 Click OK.

Tip
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cells')}



To set up cell numbers
To align cell text
To set up cell borders
To shade cells

To format cell text
Row command
Column command
Cells command

Function list
Format menu



To set up cell numbers
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 To change the number category, click a category in the Category list box.
5 To change the number format, click a format in the Format Codes list box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Set_Up_Cell_Numbers')}



To select cell number categories
To format cell numbers
To align cell text
To set up cell borders

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To select cell number categories
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 To change the number category, click a category in the Category list box.
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Select_Cell_Number_Categories')}



To format cell numbers
To align cell text
To set up cell borders
To shade cells

To format cell text
Row command
Column command
Cells command

Function list
Format menu



To format cell numbers
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 To change the number format, click a format in the Format Codes list box.
5 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Numbers')}



To select cell number categories
To align cell text
To set up cell borders
To shade cells

To format cell text
Row command
Column command
Cells command

Function list
Format menu



To align cell text
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Alignment tab.
5 To change the horizontal position of text within the cell(s), click the Horizontal radio button you 

want.
6 To change the vertical position of text within the cell(s), click the Vertical radio button you want.
7 To automatically wrap text that is too long to fit on one line within a cell, click the Wrap Text 

check box.
8 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Alignment')}



To set up cell numbers
To align cell text horizontally
To align cell text vertically
To wrap cell text

To set up cell borders
To shade cells
To format cell text
Row command

Column command
Cells command
Function list
Format menu



To align cell text horizontally
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Alignment tab.
5 To change the horizontal position of text within the cell(s), click the Horizontal radio button you 

want.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Horizontal_Cell_Alignment')}



To set up cell numbers
To align cell text vertically
To wrap cell text
To set up cell borders

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To align cell text vertically
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Alignment tab.
5 To change the vertical position of text within the cell(s), click the Vertical radio button you want.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Vertical_Cell_Alignment')}



To set up cell numbers
To align cell text horizontally
To wrap cell text
To set up cell borders

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To wrap cell text
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Alignment tab.
5 To automatically wrap text that is too long to fit on one line within a cell, click the Wrap Text 

check box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Wrap_Text')}



To set up cell numbers
To align cell text horizontally
To align cell text vertically
To set up cell borders

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To set up cell borders
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells. 
4 Click the Border tab.
5 To change the cell border lines, click the Border check box(s) you want.
6 To change the cell border style, click the style you want in the Border list box.
7 To change the cell border color, click a color in the Color list box.
8 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Borders')}



To set up cell numbers
To align cell text
To select cell border lines
To select cell border styles

To color cell borders
To shade cells
To format cell text
Row command

Column command
Cells command
Function list
Format menu



To select cell border lines
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells. 
4 Click the Border tab.
5 To change the cell border lines, click the Border check box(s) you want.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Cell_Border_Lines')}



To set up cell numbers
To align cell text
To select cell border styles
To color cell borders

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To select cell border styles
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells. 
4 Click the Border tab.
5 To change the cell border style, click the style you want in the Border list box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Cell_Border_Styles')}



To set up cell numbers
To align cell text
To select cell border lines
To color cell borders

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To color cell borders
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells. 
4 Click the Border tab.
5 To change the cell border color, click a color in the Color list box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Color_Cell_Borders')}



To set up cell numbers
To align cell text
To select cell border lines
To select cell border styles

To shade cells
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To shade cells
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Patterns tab.
5 To change the cell shading pattern, click the pattern you want in the Pattern list box.
6 To change the cell shading foreground color, click a color in the Foreground Color list box.
7 To change the cell shading background color, click a color in the Background Color list box.
8 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Format_Cell_Shading')}



To set up cell numbers
To align cell text
To set up cell borders
To select cell shading patterns

To color cell foreground
To color cell background
To format cell text
Row command

Column command
Cells command
Function list
Format menu



To select cell shading patterns
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Patterns tab.
5 To change the cell shading pattern, click the pattern you want in the Pattern list box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Cell_Shading_Patterns')}



To set up cell numbers
To align cell text
To set up cell borders
To color cell foreground

To color cell background
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To color cell foreground
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Patterns tab.
5 To change the cell shading foreground color, click a color in the Foreground Color list box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Color_Cell_Shading_Foreground')}



To set up cell numbers
To align cell text
To set up cell borders
To select cell shading patterns

To color cell background
To format cell text
Row command
Column command

Cells command
Function list
Format menu



To color cell background
1 Ensure that a worksheet is displayed.
2 Highlight the cells you want to format.
3 On the Format menu, click Cells.
4 Click the Patterns tab.
5 To change the cell shading background color, click a color in the Background Color list box.
6 Click OK.

Tips
Use the Apply button to make your changes and view the results without closing the dialog 

box.
You can also click the Format Cells button on the Standard toolbar.

Format Cells button

{button Related Topics,PI(`',`IDH_RT_Color_Cell_Shading_Background')}



To set up cell numbers
To align cell text
To set up cell borders
To select cell shading patterns

To color cell foreground
To format cell text
Row command
Column command

Cells command
Function list
Format menu



Format Cells dialog box - Number Tab

Use this dialog box to apply a specific number format to the active worksheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Number_Dialog')}



To set up cell numbers
To align cell text
To set up cell borders
To shade cells

To format cell text
Function list
Format menu



Lists the available cell format code categories:    All, Fixed, Currency, Percent, Fraction, Scientific, 
Date, and Time.



Lists the available formatting options for the active category.



Format Cells dialog box - Alignment Tab

Use this dialog box to position text within the borders of the active cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Alignment_Dialog')}



To align cell text
To set up cell numbers
To set up cell borders
To shade cells

To format cell text
Function list
Format menu



Specifies that text is aligned generally within the cell.



Specifies that text is aligned left to right within the cell.



Specifies that text is centered within the cell.



Specifies that text is aligned from right to left within the cell.



Specifies that text fills the cell.



Specifies that text is justified within the cell.



Specifies that text is centered across the active cell(s).



Specifies that text is aligned along the top of the cell.



Specifies that text is centered within the top and bottom cell borders.



Specifies that text is aligned along the bottom of the cell.



Specifies whether all text is displayed within the cell. If text reaches a cell border, the text 
automatically wraps within the cell (instead of being hidden under an adjacent cell).



Format Cells dialog box - Border Tab

Use this dialog box to add a border to the active worksheet cell(s).

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Border_Dialog')}



To set up cell borders
To align cell text
To set up cell numbers
To shade cells

To format cell text
Function list
Format menu



Specifies whether a border is displayed around the cell.



Specifies whether a border is displayed along the top of the cell.



Specifies whether a border is displayed along the left side of the cell.



Specifies whether a border is displayed along the right side of the cell.



Specifies whether a border is displayed along the bottom of the cell.



Lists the available border styles:    solid, dotted, double lines, and so on.



Lists the available border colors.



Format Cells dialog box - Patterns Tab

Use this dialog box to shade the active worksheet cell(s) with a pattern and/or color.

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Patterns_Dialog')}



To shade cells
To set up cell borders
To align cell text
To set up cell numbers

To format cell text
Function list
Format menu



Lists the available cell shading patterns.



Lists the available cell foreground colors.



Lists the available cell background colors.



Format Cells dialog box - Font Tab

Use this dialog box to format the active worksheet cell text.

{button Related Topics,PI(`',`IDH_RT_Format_Cells_Font_Dialog')}



To format cell text
To shade cells
To set up cell borders
To align cell text

To set up cell numbers
Function list
Format menu



Specifies the control line style. Click a style in the Style list box:    Solid or Dashed.



Specifies the pen width and provides a space for you to type the pen width:    1 - 16.



Lists the available colors for the edges. Click the color you want.



Lists the available colors. Click the color you want.



Specifies whether edges are displayed.





Getting Started
{button Show Lessons,JI(`',`IDH_Tutorials')}

The DataAnalyzer tutorials contain several "mini" tutorials that you can work through at your own 
pace. Each tutorial takes less than five minutes to complete.
Before starting the tutorials, you should know how to open menus, choose commands, and select 
objects using a mouse. You can follow the tutorials from first to last, or you can skip to the ones that 
interest you the most. None of the tutorials assume that you have worked through any of the other 
tutorials. 
The tutorial files are on the CD-ROM in a directory called TUTORIAL.    The files are not automatically 
installed on your PC. You can either use the tutorial files from the CD-ROM, or copy them all to a 
directory on your PC.
If you installed FlowCharter 7 from your network, contact your system administrator to find out 
where the tutorial files are.

Tips
 Use the Browse buttons, 

 and 
--at the top of this window--to advance to the next or previous lesson.

 When you finish each tutorial, do not save changes to it. Just click Close on the File menu, then
click No in the dialog box.



Lessons
Using the Chart wizard
Using the Data Import wizard
Enhancing an SPC Chart
Enhancing an SPC Chart Worksheet
Adding Text to an SPC Chart
Creating an SPC Chart



Using the Chart wizard

The Chart wizard helps you choose the SPC chart type that best fits your needs. With these charts, 
you can organize and show so that you can analyze a process. Your analysis can not only describe 
and detect problems with the current process, but you can predict the progress of a process. In this 
manner, SPC charts are invaluable statistical toosl used for setting up and measuring quality control 
in manufacturing, process reengineering, process management, and quality assurance.



To use the Chart wizard
1 With FlowCharter 7 active, click SPC Chart on the Insert menu.
2 Click Next.
3 Click the SPC chart type you want.
4 Click Finish.

Tip
Clicking More displays more information on the chart you selected. Click More before you click 

Finish.

{button < Back,JI(`>Larget',`IDH_Using_the_ABC_Chart_wizard');cw(`proctut')}          {button Next 
>,JI(`>Larget',`IDH_Using_the_Data_Import_wizard');cw(`proctut')}



Using the Data Import wizard

DataAnalyzer creates SPC charts using data from the worksheet. You can enter the data yourself or 
open an existing data file to get the data.    Data can be imported from databases, spreadsheet 
applications, or text files.
This tutorial show you how to use existing data files to create a chart.



To import data into an SPC chart
1 On the Tools menu, click Data Import wizard.
1 Click the Spreadsheet tab in an active chart in DataAnalyzer.
2 On the Tools menu, click Data Import wizard.

or
Click the Data Import wizard button.

Data Import wizard button
3 Click Next.
4 Click Excel 4.0 File, and click Next.
5 Enter the following filename:
6 Click Next.
7 Select a range for the data.
8 Drag the data  to the current DataAnalyzer worksheet.
9 Click Finish.

{button < Back,JI(`>Larget',`IDH_Using_the_Data_Import_wizard');cw(`proctut')}          {button Next 
>,JI(`',`IDH_To_enter_a_text_file_into_a_SPC_chart_T')}



To enter a text file into an SPC chart
1 Click the Spreadsheet tab.
2 Click the Data Import wizard button.

Data Import wizard button
3 Click Next.
4 Click Text file.    Click Next.
4 Browse or enter the name of the file that contains the text to import.    Click Next.
5 Select a range for the text.
6 Drag the data  to the current DataAnalyzer worksheet.
7 Click Finish.

Notes
These steps assume that you are in DataAnalyzer and that you are in an active chart.

{button < Back,JI(`',`IDH_To_import_data_into_a_SPC_Chart')}          {button Next 
>,JI(`',`IDH_To_enter_a_worksheet_file_into_a_SPC_chart_T')}



To enter a worksheet file into an SPC chart
1 Click the Spreadsheet tab.
2 Click the Data Import wizard button.

Data Import wizard button
3 Click Next.
4 Click the source that you want to import the data from.    Click Next.
4 Browse or enter the name of the file that contains the data to import.    Click Next.
5 Select a range for the data.
6 Drag the data  to the current DataAnalyzer worksheet.
7 Click Finish.

Notes
These steps assume that you are in DataAnalyzer and that you are in an active chart.

{button < Back,JI(`',`IDH_To_enter_a_text_file_into_a_SPC_chart_T')}          {button Next 
>,JI(`>Larget',`IDH_Enhancing_a_SPC_Chart');cw(`proctut')}



Enhancing an SPC Chart
DataAnalyzer provides several ways for you to enhance the appearance of your data charts.
This tutorial shows you how to move and resize a chart, add a frame, add a background, make your 
chart 3D, and use colors for the chart.



To move an SPC chart
1 In an active SPC chart, move the cursor within the chart boundaries, and click the left mouse 

button.
2 When the chart handles display, hold down the left mouse button, and move the chart in the 

direction you want.
3 Release the mouse button when the chart is where you wanted it placed.

{button < Back,JI(`>Larget',`IDH_Enhancing_a_SPC_Chart');cw(`proctut')}          {button Next 
>,JI(`',`IDH_To_resize_a_chart_T')}



To resize a chart
1 In an active SPC chart, move the cursor within the chart boundaries, and click the left mouse 

button.
2 When the chart handles display, move the cursor to one of the handles until a two-ended arrow 

displays in place of the cursor.
3 Hold down the left mouse button, and move the chart in the direction you want.
3 Release the mouse button when the chart is the size you want.

{button < Back,JI(`',`IDH_To_move_a_SPC_chart_T')}          {button Next 
>,JI(`',`IDH_To_add_a_frame_T')}



To add a frame
1 In an active SPC chart, click Chart on the Format menu.
2 Click the Backdrop tab.
3 Select a frame style in the list box, such as Thick Outer.
4 Select a pen color in the list box, such as black.
5 Select a point size in the Pen Width box, such as 1.
6 Select a frame style in the Frame Style list box, such as Thick Outer.
7 Clear the Shadow check box.
8 Click OK.

{button < Back,JI(`',`IDH_To_resize_a_chart_T')}          {button Next 
>,JI(`',`IDH_To_add_a_background_T')}



To add a background
1 In an active SPC chart, click Chart on the Format menu.
2 Click the Backdrop tab.
3 Select a gradient style in the list box, such as Oval.
4 Select a gradient color to go from, such as aqua.
5 Select a gradient color to go to, such as aqua.
6 Select a frame style in the Frame Style list box, such as aqua with a dotted style.
7 Click OK.

{button < Back,JI(`',`IDH_To_add_a_frame_T')}          {button Next 
>,JI(`',`IDH_To_make_a_chart_3D_T')}



To make a chart 3D
In an active SPC chart, click the 2D-3D button.

The 2D-3D button toggles the chart between 2D and 3D views.
{bmc 
2D-3D button

{button < Back,JI(`',`IDH_To_add_a_background_T')}          {button Next 
>,JI(`',`IDH_To_use_colors_T')}



To use colors
1 In an active SPC chart, click Chart on the Format menu.
2 Click the Base and Walls tab.
3 Select a gradient style in the list box, such as Oval.
4 Select a wall color to go from, such as gray.
5 Click OK.

Tips
Colors entered as Base color only display in the 3D view for the chart.
Thickness for colors entered as bases or walls only display in the 3D view for the chart.

{button < Back,JI(`',`IDH_To_make_a_chart_3D_T')}          {button Next 
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Enhancing an SPC Chart Worksheet
DataAnalyzer offers several ways for you to enhance the appearance of the worksheet for your SPC 
chart.
This tutorial shows you how to change the worksheet cell numbers, alignment, border, patterns, 
fonts, and size.



To change SPC worksheet cell number formats
1 In an active SPC worksheet, select the cells that you want to change.
2 Click Cells on the Format menu.
3 Select a category from the list box, such as Currency.
4 Select a Format Code from the list box, such as $##,##0_ so that the currency amount will be 

rounded to the nearest dollar, and negative amounts will be shown in parantheses.
5 Click Close.
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To change SPC worksheet cell alignment
1 In an active SPC worksheet, select the cells that you want to change.
2 Click Cells on the Format menu, and click the Alignment tab.
3 Select a Horizontal location, such as Left.
4 Select a Vertical location, such as bottom.
5 Click the Wrap Text check box for the text to wrap within the cells.
6 Click Close.
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To change SPC worksheet cell borders
1 In an active SPC worksheet, select the cells that you want to change.
2 Click Cells on the Format menu, and click the Border tab.
3 Click a check box for where you want your cell border, such as Outline for the border.
4 Click a border style, such as thin outline.
5 Click a border color from the palette.
6 Click Close.

{button < Back,JI(`',`IDH_To_change_SPC_worksheet_cell_alignment')}          {button Next 
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To change SPC worksheet cell patterns
1 In an active SPC worksheet, select the cells that you want to change.
2 Click Cells on the Format menu, and click the Patterns tab.
3 Select the Cell Shading Pattern from the list box.
4 Select the Cell Shading Foreground Color from the list box.
5 Select the Cell Shading Background Color from the list box.
6 Click Close.
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To change SPC worksheet cell text font, point size, and color
1 In an active SPC worksheet, select the cells that you want to change.
2 Click Cells on the Format menu, and click the Fonts tab.
3 Click the down arrow at the right of the Font box in the Formatting toolbar. A list of the available 

fonts opens.
4 Select a font in the list box, such as Dom Casual.
5 Click the down arrow at the right of the Size box. A list of the available point sizes opens.
6 Select a larger point size, such as 12.
7 Click the down arrow next to the Text Color button and click a color.

Text Color button
8 Click Close.

{button < Back,JI(`',`IDH_To_change_SPC_worksheet_cell_patterns')}          {button Next 
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To change SPC worksheet cell size
1 In an active worksheet, highlight the column(s) you want to change.
2 On the Format menu, click Column.
3 Click Width.
4 To change the column width, type the column width you want in the Width text box.
5 Click OK.
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Adding Text to an SPC Chart
DataAnalyzer lets you enter title, legend, and point label text to your SPC chart. This lets you 
customize the information entered on the chart.
This tutorial shows you how to enter the text for a title, legend, and point label in a chart and 
change the font, point size, and color of the text. This feature lets you emphasize the text that is 
most important.



To enter a title in an SPC chart
1 In an active SPC chart, click Titles on the Insert menu.
2 Click the Chart Title check box.

{button < Back,JI(`>larget',`IDH_Adding_Text_to_an_SPC_Chart_T');cw(`proctut')}          {button Next 
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To enter a legend in an SPC chart
In an active SPC chart, click Legend on the Insert menu.

{button < Back,JI(`',`IDH_To_enter_a_title_in_an_SPC_chart_T')}          {button Next 
>,JI(`',`IDH_To_enter_point_label_text_in_an_SPC_chart')}



To enter point label text in an SPC chart
1 In an active SPC chart, select a control line that you want to apply point label text to.
2 Click Selected Control Lines on the Format menu, and click the Point Labels tab.
3 Click the Show Labels check box.
4 Select the location for the labels, such as Above Location.
5 Select the line style to mark the point label, such as Line.
6 Select the orientation of the line for the point label.

{button < Back,JI(`',`IDH_To_enter_a_legend_in_an_SPC_chart')}          {button Next 
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To change the font, point size, and color of SPC chart text
1 Select the text you want to change.
2 Click the down arrow at the right of the Font box in the Formatting toolbar. A list of the available 

fonts opens.
3 Select a font in the list box, such as Dom Casual.
4 Click the down arrow at the right of the Size box. A list of the available point sizes opens.
5 Select a larger point size, such as 12.
6 Click the down arrow next to the Text Color button and click a color.

Text Color button
This is the last lesson using this chart.

On the File menu, click Close.    Click No in the dialog box.

To run another tutorial
Click the Help Topics button at the top of this window.

{button < Back,JI(`',`IDH_To_enter_point_label_text_in_an_SPC_chart')}          {button Next 
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Creating an SPC Chart

FlowCharter 7 lets you create many different kinds of charts in support of quality and process 
reengineering. Quality programs rely on effective communications. For quality programs, charts are 
the most common means of relaying data so that they can be readily understood. FlowCharter 7 
automatically draws the basic charts often referred to in quality and reengineering manuals.    With 
these charts, you can organize and show data so that you can analyze a process. Your analysis can 
not only describe and detect problems with the current process, but you can predict the progress of 
a process.
You can create a number of charts, including:

Process charts
Cause-and-effect (Ishikawa or fishbone) charts
Organization charts
Deployment charts
Pareto charts
Histograms
Run charts (trend charts)
Control charts
Scatter charts
Pie charts

This tutorial lets you create a pie chart, one of the most recognizable chart. A pie chart can be used 
to compare parts within a single data set, or series.    With a pie chart, you can illustrate the 
relationship of one part to the whole or one part to components of the whole. A limitation of pie 
charts is that they cannot compare multiple data series.    Each part of the pie is called a segment.    
For emphasis, you can explode a segment after the chart is created by selecting a segment and 
dragging it away from the pie.



To create a pie chart
1 On the File menu, click Close.
2 On the File menu, click New, and click Blank Page.
3 On the Insert menu, click SPC chart, and click Next.
4 In the Chart Type list box, click Pareto, and click Finish.
5 On the worksheet, enter the label for each category.
6 Enter the value for each category.
7 Click Chart.

Notes
These steps assume that you are in DataAnalyzer, that you have an active chart, and that you 

want to create a new chart.
Pie charts can have only two columns.
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