
Personal AVI Editor
Personal AVI Editor is a digital video capture and editing program. You can use it to record (requires 
a video capture card), edit and produce video clips in AVI format.
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Terms
Personal AVI Editor uses the following terms:
Project window
Construction window
Information window
Plug-in window



Project window
The project window is used to display the files (AVI, WAV, and BMP) that is a part of the project.
How to add a file to the project window
To add a file to the project window, select the item "Import file" from the "File" menu. Alternatively you
can use the item "Record" from the "File" menu, to record a new video or audio file.
Record video
Record audio
File information
Every file in the project window is displayed with a graphical representation of the file, and with 
information about the contents of the file.
How to add a file to the construction window
The files in the project window can be added to the construction window by dragging the file to the 
construction window:
Select the file in the project window, by pressing and keeping theleft mouse button depressed while 
the mouse cursor is placed at the file, and the move the cursor to the construction window and 
release the mouse button. How the file is added to the construction window, depends on the settings 
in the "Construction options" configuration box.
See "Construction options"
How to play (or display) a file in the project window
To play a file from the project window, double click the picture of the file.
How to remove a file from the project window
A file can be removed from the project window by clicking on the file with the right mouse button - 
choose "Remove file" from the menu shown. If the file is present in the construction window as well, 
you'll be asked if you want to remove the file from the construction window, as well.



Record video
To be able to record a video sequence, your computer must have a Windows compatible 
videograbber card installed and the drivers for the card, must be installed as well.
How to record video
Select the item "Record" from the "File" menu and then select "Video". 
Personal AVI Editor changes the menu and toolbar to reflect that it has been placed in video capture 
mode. Use the menu or the toolbar to set the capture parameters and press the record button to start
capturing. Personal AVI Editor will now wait for you to press ENTER or the OK-button to start the 
recording. Press a mouse button or the ESC key to end the recording. When the recording is 
completed, Personal AVI Editors prompts you for a filename for the video recording and the file is 
added automatically to the project window.
Recording format
Personal AVI Editor uses the settings in the "Project options" box for the video and audio recording. 
To get a reasonable sound recording, adjust the sound recording level by using the audio recorder.
Record audio
Project options
Automatic recording settings
Most programs capable of recording video, have a great number of settings concerning the 
recording. Personal AVI Editor automatically configures these settings, by optimizing the settings for 
your computer system.
See "Capture options"



Record audio
To record an audio sequence, your computer must have a Windows compatible sound card with 
recording capabillity and sound card drivers must be installed in Windows prior to recording.
How to record audio
Select the item "Record" from the "File" menu and the select "Audio". Press the "Start recording" 
button to start the recording and press the "Stop recording" button to stop the recording. When the 
recording is complete, Personal AVI Editor asks you to supply filename for the recording, and then 
adds the file to the project window.
Recording level
While Personal AVI Editor waits for you to start the recording, it displays a bar, showing the level of 
the sound or music to be recorded. Adjust the volume of the sound source according to the following 
list:
n The bar should fill out half the window most of the time.
n The bar should go into the red area approximately one time per second, but at most two times 

per second.
(Adjust the sound level either at the external source or in the mixer program that are a part of most
software packages supplied with sound cards)
The suggestion above will sometimes result in a small distortion, but will reduce the noise level 
accordingly.
Recording format
The audio recorder uses the settings from the "project options". By setting the options prior to 
recording, you can choose to record in 11kHz, 22kHz or 44kHz, in mono or stereo. Recordings will 
always be recorded in 8 bits.
See "Project options"



Project options
In the "Project options" configuration box, you can set the options that affect the final AVI file. The 
options will also be used for recording of video and audio.
How to set the Project options
First select the item "Project" from the "Options" menu. From the box displayed, you can set the 
value of following fields:
n Output video: Check this field to build the video part of the AVI file. If this field isn't checked and 

"Output audio" is, then a WAV file will be produced.
n Size: The values in these two fields sets the size of the video pictures. The sizes normally used 

is 80x60, 160x120, 240x180 and 320x240. The size 160x120 (or 240x180) is a good choice 
when targeting MPC-1 computers and 320x240 a good choice for MPC-2 computers.

n Colors: Select if the movie should be in 8-bit color (256 colors) or 24-bit color (True-Color). You 
should be aware, that some codecs will convert the actual colors used internally - e.g. Cinepak 
always used 24 bit color, even if 8-bit color is checked.

n Frame rate: Use this field to set the number of frames per second (fps) in the movie. Movies 
normally use a setting of 10 fps or 15 fps.

n Compressor: Use this field to set the compression method used for producing the movie. Use 
INDEO or Cinepak for the best results on moving pictures. Video 1 is most suited for less 
demanding tasks, but doesn't always play in the correct colors, when played back on a display 
with more than 256 colors!

n Quality: Sets the picture quality of the compressor. This field is filled out with the default quality of
the compressor, when you choose the compressor.

n Data rate: The value in this field informs the compressor of the data rate you want in the AVI file. 
150 kb is the default setting and well suited for single-speed CD-ROM drives. If you are targeting
double-speed CD-ROM drives, you can use a setting of 200-250 kb/sec, and 300-600 kb/sec if 
playing the file from a harddisk. To save space this field is often set to 150 kb even when 
targeting double-speed CD-ROM drives and harddisks.

n Optimize for CD-ROM: Check this field to ensure the AVI file is optimized for CD-ROM play back.
An AVI file optimized for CD-ROM is well suited for harddisk play back as well, so this field 
should always be checked.

n Output audio: Check this field to build the audio part of the AVI file.
n Sample rate: This field sets the sample rate of the audio track. If you use a "Data rate" below 250

kb, you should set this field to 11025 kHz or max. 22050 kHz.
n Stereo: Check this field to build the audio track in stereo.
Automatic project settings
When producing an AVI file, Windows allows some settings not present in the "Project options" 
configuration box. These settings are set automatically by Personal AVI Editor:
n Keyframes (video track): This setting is set to the default for the chosen compression method.
n Color depth (video track): Personal AVI Editor always produces the AVI file in 16 bit or 24 bit 

color.
n Bits per sample (audio track): Personal AVI Editor always produces the audio track with 8 bits per

sample.
n Interleave (audio track): If the "Optimize for CD-ROM" field is checked, Personal AVI Editor 

stores the sound for every frame, else the sound is stored every 0.5 seconds.
The toolbar



The Toolbar
You can use the toolbar to select most of the operations.

Help functions

Help.
File functions

Open a project.

Save a project.

Import a file.
Edit functions

Undo the last operation.

Cut the selected item and place it on the clipboard.

Copy the selected item to the clipboard.

Paste the contents of the clipboard to the construction window.

Delete the selected item.
Project functions

Preview the contents of the construction window.

Make movie.
Options

Preview options.

Project options.

Options for the contruction window.

Video capture options.



Menu commands
Options, Video capture
In this box you can enter the name of a capture file, and the size that the file should reserve.
Capture file
Press the button next to the field, to enter the name of the capture file. The file has to be an AVI-file, 
and will normally be named "capture.avi".
Size of capture file
Enter the size of the file in this field. Remember that the video recordings needs a lot of space. Enter 
a file size that is large enough for the largest video clip that will be recorded.
Calculating the size of the capture file
The space needed for video capturing, depends on the following parameters:
n The length of the video sequence to be captured.
n The picture size (width and height) of the capture.
n If the videograbber supports hardware compression or not.
If the videograbber is unable to hardware-compress the video sequence, the following formula 
should be used, to calculate the space needed to capture the sequence.
(width x height x color depth in bits x frames per second) / 8192
If you configure the videograbber to capture 160x120 in 16 bit color and with a frame rate of 15 
frames per second, you'll need 563 kb per second. This implies that be capture file should be set to 
at least 6 Mb for 10 seconds of video. If the space allocated for the capture is excessed, the capture 
will be aborted.
REMARK: The value resulting from the calculation above, is at the same time a figure for the speed, 
at which the harddisk must be able to store the pictures. In the example shown, the harddisk must be
able to transfer data at a rate of 563 kb/sec. or above. To ensure the harddisk is operating at 
maximum speed, please follow any changes to the capture options by a short video capture (eg. 1 
second) and then optimize the harddisk (use the program "defrag.exe" from DOS 6.0 or a similar 
program. The short capture will create the capture file, and    the defragmentation will ensure that the 
file are contiguous, and make sure that writing to the harddisk is as fast as posible.
REMARK: Capturing a sequence in the popular format 320x240 with 24 bit color requires either a 
videograbber with hardware compression, a very fast harddisk (3.3 Mb per second for 15 frames per 
second), or a "Stop Frame" or "Single Frame" VCR. Personal AVI Editor only supports the two first 
mentioned options, but you'll need our professional version to use the last option. Personal AVI Editor
is however capable of converting a 160x120 sequence into a 320x240 sequence, by enlarging the 
pictures prior to writing them into the AVI-file.
The toolbar



Options for the construction window
In the "Construction options" configuration box you set the options that affect the construction 
window.
How to set the construction options
Select the item "Construction window" from the "Options" menu. The following settings can be 
changed:
n Insertion option: These fields determine how a file is added to the construction window, when it is

dropped on the construction window..
1 Drop file at the cursor position: The file is inserted at the position, where the file was dropped.
2 Drop file at end: The file is always added to the end of the construction window, no matter where 

on the track it was dropped.
3 Drop files placed in the unused area at end: The file is inserted at the position, where it was 

dropped, if it is dropped over another file. If the file is dropped in the unused part of the track, 
then the file is added immediately after the last file in the track.

n Still image option: These fields determine how a still image is added to the construction window.
1 Always prompt for still image duration: if this field is checked, Personal AVI Editor asks you to 

enter the duration of the still image, when it is added to the construction window.
2 Default duration for stills: The value entered in this field is used, when the field above isn't 

checked. You can enter the duration in seconds (eg. 1.5 for one and a half second) or in frames, 
eg. :30 (a colon followed by a number) for 30 frames.

The toolbar



The construction window
The construction window displays a visual representation of the audio and video tracks.
How to add a file to the construction window
To add a file to the construction window, drag the file from the project window and drop it on the 
construction window: Move the mouse cursor to the file in the project window, press and hold the left 
mouse button while moving the cursor over one of the tracks in the construction window, and release
the mouse button. How the file is added to the construction window, depends on the settings in the 
"Construction options" configuration box.
Construction options
How to edit a file in the construction window
Select the file in the construction window, by placing the mouse cursor on the file, and click with the 
left mouse button. The file changes color to inform you, that it is selected.
When the file has been selected, you can perform a number of operations on the file. Select one of 
the following topics for more information.
The "Edit" menu
See "Adjustment of the start, placement, and length"
How to use plug-in modules
How to preview the contents of the construction window
To get an idea of how the final AVI file will look, you can use the preview function. Preview is started 
by choosing "Preview" from the "Project" menu.
See "Preview"



The Edit menu
The Edit menu is specific for the construction window, and is only active when the construction 
window is active.
How to edit a file in the construction window
First you have to select the file in the construction window: Click with the mouse cursor on the file 
you want to edit. The file will change color to indicate it is selected.
When the file is selected, you'll be able to perform the following operations:
n Cut: Copies the file to the clipboard and removes the file from the construction window.
n Copy: Copies the file to the clipboard, but leaves the file in the construction window.
n Paste: Copies a file from the clipboard to the construction window. The cursor changes shape, 

and the file is inserted by clicking at the track, where the file should be inserted.
n Delete: Removes the file from the construction window.
n Convert to pause: Converts the selected file into a pause.
n Syncronize: When this function is chosen, the cursor changes shape and you have to select 

another file, to syncronize with. Personal AVI Editor will move the two affected files, to ensure 
that sound and picture starts at the same time.

n Undo: This operation undoes the last performed action.
Further editing functions
See "Adjustment of the start, placement, and length"
How to use plug-in modules
The toolbar



Mouse editing
The start, length, and position of a file, can be changed with the help of the mouse. Please note that 
these operations only affect the final AVI file, not the physical files placed in the construction window.
How to set the length of a file

Select the file by clicking it with the left mouse button. Move the cursor to the end of the file (until the 
cursor changes into the shape shown to the left). Press and hold the left mouse button, while moving
the end of the file. REMARK: You can set a length for AVI files and WAV files, which is longer than 
the actual size of the file!
How to move a file

Select the file by clicking it with the left mouse button (the cursor should change to the shape shown 
to the left). Press and hold the left mouse button, while moving the file. REMARK: The file can not be
placed on top of another file!
How to set the start of a file

Select the file by clicking it with the left mouse button. Move the cursor to the start of the file (until the
cursor changes into the shape shown to the left). Press and hold the left mouse button, while moving
the start of the file. REMARK: This operation is used to set which picture in a file, that is the first to be
used for output in the final AVI file. The start time in the final AVI file is determined by the position of 
the file in the construction window, and can be changed by moving the file as described above.
Further editing options
The "Edit" menu
How to use plug-in modules (effects)



Plug-in modules
The Plug-in modules are used to produce special video and audio effects.
How to use a plug-in effect
Select the effect in the plug-in window that you want to use. Push and hold the left mouse button and
move the effect to the desired position in the construction window and release the button. Some of 
the effects will now display a configuration box, where you can set how the effect should be applied.
If the module needs two files, Personal AVI Editor will ask you to supply the name for file number 
two. To see how the effect will appear, you can use the preview function.
REMARK: If the module uses two files, the remainder of the second file will be inserted into the 
construction window, if the second file is longer than the length of the effect.
How to edit a plug-in effect
The effects present in the construction window, can be edited in the same manner as the files in the 
construction window.
The "Edit" menu
Adjustment of the start, placement, and length
See "Included effects"



Included effects
The plug-in file "standard.fpi", that is included in the Personal AVI Editor/Motorsports Action! 
package, includes the following effects:
Fade    (video and audio)
This effect is used to fade from black to a picture (silence to sound) or from a picture to black (sound 
to silence). The effect can also be used to fade between two pictures. This effect is one of the most 
used at television, in movies, and on records (at the end of almost every song).
Mix    (audio only)
This effect is used to mix two audio files together. The sound level of both files will be 50%.
Wipe    (video only)
This effect is used to make pictures from one file gradually replace pictures from another file. The 
replacement can be chosen from 8 directions.
Blue-Screen (video only)
This effect is used to superimpose one image on top of another. The effect works by replacing a color
of your choice with the background image.
Title (video only)
The title effect can be used to place titles on top of the video track. The title plug-in provides two 
types of titles, a centered title and scrolling titles.
Other effects
We are always working on enhancing our products, and examples from our plug-in extention 
modules could be included after the termination of this help file. If this is the case, the effects are 
described in the "Release notes" file. You can also read about our offer for plug-in extention, and for 
the professional version, in the "Release notes" file.



Preview
Use the preview function in Personal AVI Editor, to test how the final AVI file will look.
How to start a preview
Select the item "Preview" from the "Project" menu. Personal AVI Editor will build the effects (if any) 
and start the preview. If the project is unchanged since the last preview, the preview starts 
immediately.
See "Preview options"



Preview options
This topic explains the use of the fields in the preview options configuration box.
How to set the preview options
Select the item "Preview window" from the "Options" menu. You can alter the values for the following 
items:
n Preview video: Check this box to view the video part of the preview.
n Size: These two fields are used to enter the size of the preview window.
n Frame rate: Determines the number of frames per second used for building the video effects in 

the preview.
n Preview audio: Check this box to hear the audio part of the preview.
n Sample rate: The number of samples per second used for building the audio effects of the 

preview.
n Stereo: Check this box to build the effects in stereo.
See "Preview"
How does preview work
The preview plays back the files from the construction window directly (non-streamed). This non-
streamed approach ensures, you can play a preview immediately (except for the time used to build 
the effects preview), but isn't the fastest way to play a movie (which is why we spend time to make 
an AVI-file for the final result). The speed is highly dependant on the size of the preview window and 
can be enhanced by choosing a small window, eg. 80x60. The effects are built prior to the preview, 
and the speed of the building process is dependant on the length of the effect, the frame rate and the
window size.
REMARK: If Personal AVI Editor has to display files where both the sound and pictures is fetched 
from a CD-ROM, then the speed of the preview will be highly affected. This is due to the fact, that the
CD-ROM drive has to move its head a lot which is a very time consuming operation.
The toolbar



Information window
Shows information about the project and the file, that might be selected in the construction window.
How to change the placement of a file from the information window
Select the file in the construction window. Enter a new starting time in the field "Start (lead in)". The 
time is entered as h:m:s:f (hours:minutes:seconds:frames). REMARK: The length of the file doesn't 
change.
How to change the length of a file from the information window
Select the file in the construction window. Enter a new finishing time in the field "Stop (lead out)".
How to change the start frame of a file in the information window
Select the file in the construction window. Enter the new start frame in the field "Start frame".
How to change the time format used in the information window
Press the "Time" buttton to change time format.
See "Construction window"



Menu commands
Use this list to access help for the item on the main menu.
Main menu
File
Edit
Project
Options
Help
Toolbar
The toolbar



Menu commands
From this page, you can get assistance to the points on the file menu.
File
New
Open
Save
Save as
Import file
Record
Exit

Main menu



Menu commands
File, New
This item create a new (empty) project. After creating a new project, use "Import file" and/or "Record"
from the "File" menu to add a file to the project.
Import file
Record
File



Menu commands
File, Import file
Imports a file to the project window. Personal AVI Editor prompts you for the name of the file to be 
imported.
See "Project window"
The toolbar
File



Menu commands
File, Record
This item is used to record a video or audio sequence. Select one of the topics below for further 
information.
Video
Audio
File



Menu commands
File,Open
Opens an existing project. Personal AVI Editor asks for the name of the file to be opened, and reads 
the file.
REMARK:The project will only be read, if all of the files are accessible.
See "Save file"
See "Save as"
The toolbar
File



Menu commands
File, Save
Saves the project to the harddisk or a diskette. If the project already has a name, the project will be 
saved immediately, otherwise Personal AVI editor will prompt you for a name.
See "Save as"
See "Open file"
The toolbar
File



Menu commands
File, Save as
Saves a project with a new name. Personal AVI Editor always asks for the name of a project, before 
a project is saved.
See "Save file"
See "Open file"
File



Menu commands
File, exit
This terminates Personal AVI Editor.
File



Menu commands
This list displays the items on the "Edit" menu.
Edit
Undo
Cut
Copy
Paste
Delete
Convert to pause
Syncronize
Select file

Main menu



Menu commands
Edit, Undo
This undoes the last action applied to the construction window. Personal AVI Editor is able to undo 
approximately the last 10 actions.
The toolbar
Edit



Menu commands
Edit, Cut
Copy the selected file to the clipboard, and remove the file from the construction window.
The toolbar
Edit



Menu commands
Edit, Copy
Copy the selected file to the clipboard, but leave the file in the construction window.
The toolbar
Edit



Menu Commands
Edit, Paste
Copies a file from the clipboard to the construction window. The mouse cursor changes shape when 
this action is selected, and you'll have to point and click at the position, where the file should be 
inserted.
See "Construction window"
The toolbar
Edit



Menu commands
Edit, Delete
Removes the selected file from the construction window.
The toolbar
Edit



Menu commands
Edit, Convert to pause
Convert the selected file into a pause.
Edit



Menu commands
Edit, Syncronize
This item is used to syncronize two files. The selected file is syncronized with the file you click on, 
after selecting the "Syncronize" item.
Edit



Menu commands
Edit, Select file
This item is used to select a file. This is handy when a file becomes so small that it can't be selected 
with the mouse.
Edit



Menu commands
This list shows the items on the project menu.
Project
Preview
Make movie
Show Construction window
Show Project window
Show Information window
Selection of active window

Main menu



Menu commands
Project, Preview
This item starts a preview based on the contents of the construction window.
See "Preview"
The toolbar
Project



Menu commands
This item is use to make an AVI file from the contents of the project window.
See "Make movie"
The toolbar
Project



Make movie
This function is used to produce an AVI-file from the project. Personal AVI Editor displays a 
configuration box, where you can configure the option for the project.
How to set a name for the movie
Personal AVI Editor automatically suggests the name of the project as the name of the movie (with 
the extention changed from PAE to AVI). You can choose another name, by entering the name in the 
"Filename" field or by pushing the "Filename" button and then select a name from the list.
How to set the format of the movie
Personal AVI Editor displays the current settings for the project in the "Movie format" field. Push the 
"Format" button to change the settings.
REMARK: If you change the project settings from this box, it will only affect the movie you are about 
to make. If you alter the frame rate or the sample rate will cause Personal AVI Editor to make the 
necessary changes to the construction window, which can lead to small changes in the starting times
and length of the affected files. To aviod this from happening you should always use the item "Project
window" from the "Options" menu to make permanent changes the the project option, and only use 
the "Format" button when making a sample movie (enhanced preview).
How to make the movie (AVI-file)
Push the "OK" button to make the movie. First Personal AVI Editor prepares the video and audio 
tracks from the contents of the construction window. The status line (at the bottom of the window) 
displays the name of the file being prepared. Files which are affected by effects, will take longer time 
to prepare than files that is not.
When the project has been prepared, Personal AVI Editor compresses the movie. The status of the 
compression is displayed at the center of the window.
When the movie is complete, Personal AVI Editor asks you if you want to see the movie - Push the 
"Yes" button to see the movie. You can also use other programs to view the movie, eg. Media Player 
and ViewAVI.
Space needed by "Make movie"
The purpose of Personal AVI Editor - to produce AVI files - is one of most (if not the most) space 

consuming tasks you can use a computer for. Although Personal AVI Editor is optimized to able 
to run on modest computers configurations, AVI files takes up a substantial amount of space. 
Prior to making a movie you should make sure, that the needed space is present:

1 Effects needs space. If a file is affected by one or more effects, a copy of the affected part is 
stored on the harddisk, with the effect applied. By considerations of time and quality, this copy is 
stored in "Full frames (uncompressed)". If you have 10 seconds worth of effects, a frame rate of 
15 frames/sec. and produces the movie in the size 160x120x16, then you'll need 5.5 Mb of 
harddisk space for the effects copy (see "Record video" for how to calculate the space needed 
by uncompressed video). The copy is removed when the movie is complete.

2 Converting the frame rate and/or sample rate needs space. If a file has frame rate/sample rate 
that differs from the output rate, the converted file will be stored in a copy on the harddisk. The 
space needed can be calculated from the formula above. The copy is removed when the movie 
is complete.

3 The compression method needs space. The chosen compression method uses some temporary 
space on the harddisk. The spaces needed could be as much 1 to 2 Mb, depending on the 
method. The space used is returned to the system when the movie is completed.

4 The final AVI file needs space. You can calculate the space needed by multiplying the data rate 
(from the "Project options") by the length (in seconds) of the AVI file (the length is displayed in 
the information window). REMARK: You should allow a 25% overhead for the AVI file size. The 
compressor isn't always able to ensure the wanted data rate, if the quality is set to high or you 
want a high sample rate for sound.

If Personal AVI Editor runs out of space during "Make movie", it will display a message box to inform 



you. Please note that harddisk compression methods such as "Double space", "Drive space", and 
"Stacker" will be very slow for making movies, and as the AVI file already is highly compressed, the 
harddisk compressor will be unable to further compress the AVI file, and use the space on the 
compressed harddisk at a higher rate, than programs and data files.
The toolbar



Menu commands
Project, Show Construction window
This item is used to show or hide the construction window.
Project



Menu commands
Project, Show Project window
This item is used to show or hide the project window.
Project



Menu commands
Project, Show Information window
This item is used to show or hide the information window.
Project



Menu commands
Project, 1 ...        2 ...      3 ...      4 ...
The "Project" menu shows the names of the individual windows to allow you to change between 
them. The items are handled by Windows and will appear in a random order.
Project



Menu commands
In this list, you can access help for each point in the options menu.
Options
Construction window
Preview window
Project
Video capture
General options
Arrange windows



Menu commands
Options, Construction window
This item displays a configuration box for the construction window.
See "Options for the Construction window"
The toolbar
Options



Menu commands
Options, Preview window
This item displays the preview configuration box, which affect the display of the preview window, and 
how to produce the effects for the preview.
See "Preview options"
The toolbar
Options



Menu commands
Options, Project
This item displays a configuration box, where you can set various option regarding the final AVI-file.
See "Project options"
The toolbar
Options



General options
In the "General options" configuration box you set the options that affect the operation of the 
program.
16 / 32 bit processing
If the field "Use 32-bit processing if possible" is checked, Personal AVI Editor will support long file 
names and perform a number of tasks using 32-bit code, but only if you're using Windows 95 or 
Windows NT 4.0. If the box is unchecked, Personal AVI Editor will always use 16-bit code and will not
support long file names. This option should only be unchecked, if 32-bit processing is causing 
problems.
Video capture optimizations
n Maximum performance: Select this option to obtain the best capture performance from your 

capture card.
n Maximum compatibility: Select this option to obtain maximum compatibility with certain capture 

cards. This option should only be selected, if you're unable to capture using the "Maximum 
performace" setting.



Arrange windows
This option will arrange the windows in Personal AVI Editor to a default arrangement.



Menu commands
From the help menu, you can get assistance about Personal AVI Editor, help about help, and see the
copyright message.
The toolbar
Main menu



Task-related topics
From this list you can access discriptions of how to conduct some common tasks.
How to
Create a new project
Use a part of an existing file
Add a new soundtrack to existing pictures
Record sound and pictures
Improve the performance of Personal AVI Editor



How to create a new project
This topic explains how to create an AVI-file from scratch.
Create a new empty project
Select the item "New" from the "File" menu. Personal AVI Editor prepares a new empty project.
Import and/or record the files to be used in the project
Use "Import file" or "Record" to add files to be used in the project. You don't have to worry about 
adding all the files at this time, as you can add files to project at any time.
See "Project window"
See "Record file"
Edit the project options
Select the item "Project" from the "Options" menu and set the appropriate options. By editing the 
options at this time, you'll find it easier to position the files and effects precisely.
See "Project options"
Construct the project by dragging files to the construction window
Construct the movie in the construction window, adjust start and length as needed and add the 
wanted effects. Use the preview function to see, if you get the wanted results. Save often to ensure 
you work isn't accidently destroyed by a power failure or a system failure. REMARK: This version of 
Personal AVI Editor is most suited for effects that affect only one file at the time. Effects that affect 
two files should be planned carefully before constructing the project.
See "Preview"
See "Construction window"
See "Plug-in effects"
Build the final AVI-file
Save the project! Choose the item "Make movie" from the "Project" menu and press the OK-button. 
The movie will be produced by Personal AVI Editor from the contents of the construction window.
See "Make movie"



Using parts from existing files
This section explains how you use a part from an existing file.
How to add the file
If the file is not already in the project window, choose "File, Import", to add the file. Then drag the file 
to the construction window.`
See "Project window"
See "Construction window"

How to set the start of the file
First, select the file in the construction window. Adjust the start of the file by pressing the left mouse 
button and moving the mouse, when the cursor changes into the shape shown in figure 1.
See "Adjustment of the start, placement, and length"
How to set the length of the file
First, select the file in the construction window. Adjust the length of the file by pressing the left mouse
button and moving the mouse, when the cursor changes into the shape shown in figure 2.
See "Adjustment of the start, placement, and length"
See "The toolbar"



Adding a new sound track to existing pictures
This topic explains how to replace a sound track or how to mix two sound tracks together.
Replacing a sound track
Select the file to be replaced. Use "Delete" from the "Edit" menu to remove the existing file. Add a 
new file by dragging it from the project window to the construction window (if you want the sound 
from an AVI-file please remove the picture part of the file from the video track manually). Use 
"Syncronize" from the "Edit" menu to syncronize the sound with the picture file. As an alternative you 
can record a sound file and drag this file to the construction window.
See "Construction window"
See "Syncronize"
Mixing sound tracks
Select and drag the "Mix" plug-in over the file in the construction window you want to mix with 
another file. Personal AVI Editor prompts you for the name of the second file to be mixed. You can 
use the preview function to hear the result.
See "Plug-in modules"



Recording of sound and pictures
Create a new project or open an existing project. Select the item "Record" from the "File" menu, and 
then select "Video" or "Audio".
See "Record video"
See    "Record audio"



How to improve the performance
This topic explains how you can improve the performance of Personal AVI Editor.
How to improve the performance of
n Drawing the display: In order to obtain maximum speed for redrawing the display, Personal AVI 

Editor reads the pictures and sound samples from the files, prior to displaying them. The speed 
can be improved by using a faster video card, a faster video driver, a faster computer, a faster 
harddisk, and a faster CD-ROM drive.

See "Picture and sound cache"
n The preview function: Use a smaller size for the preview window, use a lower frame rate and/or 

sample rate, and preview the sound in mono. If posible make sure the preview function doesn't 
have to access data for two track at the same time from a CD-ROM drive. Finally a faster 
computer, more memory and a faster video card will improve performance.

See "Preview options"
n Make movie: The same tips as given for preview, applies to "Make movie". Also, make sure you 

are using the newest version of Video for Windows, and that the compressors are the newest 
available.

See "Project options"
n Video capture: Create a capture file, and optimize the harddisk. Use a harddisk without harddisk-

compression. Don't exceed the physical limit of your computer equipment (regarding picture size 
and frame rate). Try to capture the video sequence without sound, and record the audio 
separately. A videograbber with hardware-compression improves the performance a lot.

See"Project options"
See "Video capture options"
n Audio recording: Make sure you have installed the sound card optimally (use DMA and 

interrupts), and use the newest drivers. Select the fastest DMA method, if the driver allows you to
switch between fast and slow (compatible) DMA. Try to record with a lower sample rate and 
record in mono.

See "Project options"



Picture and sound cache
When an AVI file or a WAV file is imported to the project, the contents of the file is not shown on the 
display immediately. To speed up the program, Personal AVI Editor first displays a grayed box 
instead of the actual contents. Personal AVI Editor reads the contents of the file while enabling the 
user to edit the project. When the file has been read the display will be updated.



Additional information regarding the program
From this page you can access additional information regarding the program.
Why
Does the preview lack sound and picture
Didn't the program make a movie
Doesn't the program display the sound and picture immediately
Miscellanious
Included Plug-in modules
FlickerFree Multimedia Products



No sound or picture in preview
If the sound and/or the picture is absent from a preview, please check that the appropriate 
checkboxes are checked in the preview options. From the "Options" menu, choose "Preview window"
and check the "Preview video" and "Preview audio" fields.
See "Preview options"



"Make movie" failed to produce an AVI-file
If "Make movie" didn't produce a movie, it is due to one of the following three reasons:
1 An incomplete or ruined installation of Video for Windows. Rerun the installation program 

Personal AVI Editor / Motorsports Action!, push the "Choose files" button and make sure that only
"Video for Windows..." is selected. Push OK or ENTER twice, and follow the instructions for the 
installation of Video for Windows.

2 There was not enough space on the hard disk to produce the film. Make sure there is enough 
space available before making the movie.

3 By accident you pressed the "Cancel" button in the "Make movie" configuration box, or pressed 
ESC (escape) during the production of the movie.

See "Make movie"



FlickerFree Multimedia Products
FlickerFree Multimedia Products A/S
If you have any comments or questions regarding the program, please send an e-mail to:

support@flickerfree.com
- or send a letter to:

FlickerFree Multimedia Products A/S
Hobrovej 479, Box 7115
DK-9200    Aalborg SV
DENMARK

Support questions and user comments have high priority and will be addressed promptly. However, 
we only answer questions written to one of the above addresses - we are unable to answer 
questions on phone.

Personal AVI Editor:
Concept: Jan Brøndum & Johnny Norre
Program design and coding: Johnny Norre
Video clips: Jan Brøndum
Translation: Abigail Brind, Jan Brøndum & Johnny Norre
Testing: Abigail Brind & Henning Smed Madsen



Order form for USA and Canada
To print this page press Alt+P, or select the Print item from the File menu.

You can order from Video At Home by payment with check or credit card (MasterCard or Visa).
To place an on-line order with Video At Home please visit http://www.v-a-h.com

NAME

COMPANY

STREET

STREET

CITY

STATE                                                                                                                                                                                ZIP

COUNTRY                                                                                                                                                                    
TELEPHONE

E-MAIL ADDRESS

CREDIT CARD TYPE          [        ] Visa          [        ] MasterCard                    EXPIRATION DATE        __ __ /
__ __
CREDIT CARD NUMBER          __ __ __ __          __ __ __ __          __ __ __ __            __ __ __ __

DATE AND SIGNATURE        _________________________________________________

Product                                Price   Quantity            Amount 

  
Personal AVI Editor and  
Motorsports Action! CD-ROM         US$ 49.95   ________   US$ ___________ 
FlickerFree Player                 US$ 29.95   ________   US$ ___________ 
WinStructor                        US$ 49.95   ________   US$ ___________ 
  
Colorado residents add 3% sales tax                       US$ ___________ 
Larimar County CO also add 0.25% sales tax                US$ ___________ 
  
P&P (Personal AVI Editor only)  
US$ 6 + US$ 2 for each additional CD                      US$ ___________ 

  



Total                                                     US$ ___________ 

Send this form to:
Video At Home
Att: N S Aves
1104 Wagonwheel Court
Berthoud, CO, 80513, USA



Dansk bestillingsseddel
Udskriv denne side ved at vælge "Udskriv emne" fra menuen Filer eller tryk på knappen "Udskriv".

Registrering kan foretages direkte ved FlickerFree Multimedia Products A/S.
Vi modtager Dankort, danske checks og betaling via. girokonto.

NAVN

ADRESSE

ADRESSE

POSTNR                                                                                                BY

TELEFON

E-MAIL ADRESSE

Betaling (sæt kryds ud for betalingsmetoden):

__    CHECK VEDLAGT
__    INDSAT PÅ GIROKONTO 196-9064
__    DANKORT (Hvis der betales med Dankort, SKAL de næste 3 punkter udfyldes)
1 Gyldigt indtil:        __ __    /    __ __
2 Kortnummer:        __ __ __ __          __ __ __ __          __ __ __ __          __ __ __ __
3 Dato og underskrift:      ______________________________________________________

Produkt                                     Pris  Antal    Pris ialt  

  
Personal AVI Editor og  
Motorsports Action! CD-ROM            DKK 395,00  _____  DKK _______  
FlickerFree Player                    DKK 195,00  _____  DKK _______  
WinStructor                           DKK 395,00  _____  DKK _______  
  
Porto og ekspedition  
(kun ved køb af Personal AVI Editor)  DKK  29,00         DKK _______  

  
Totalbeløb (husk porto og ekspedition)                   DKK _______  
(Alle priser er inkl. 25% moms).  

Send denne bestillingsseddel til:



FlickerFree Multimedia Products A/S
Hobrovej 479, Box 7115
DK-9200 Aalborg SV

eller fax den til:
Telefax: 9818 6889



Tilauskuponki
Tulostaaksesi tämä sivu paina Alt+P, tai valitse tiedosto ja tulosta aihe.

Tilataksesi Personal AVI Editorin täytä tilauskuponki ja postita tai faxaa se meille.
Voi myös tilata Personal AVI Editorin sähköpostitse.

Kaikki tilaukset postiennakolla.

NIMI

YRITYS

OSOITE

POSTINUMERO                                                                                  TOIMIPAIKKA

PUHELIN

SÄHKÖPOSTI OSOITE

Tuote                                       Hinta  Määrä   yhteensä  

Personal AVI Editor  
mukana Motorsport Action!       CD-ROM      280 mk  ____     ______  
  
Posti- ja käsittely kulut                    30 mk  ____     ______  

  
                                                   YHTEENSÄ  ______  
Hinnat sisältää 22% ALV.

Lähetä tämä tilauskuponki osoitteeseen:
Netimage
Tallberginkatu 1C/136
00180 Helsinki

tai faxaa:
09 - 694 1787

tai tilaa tuote sähköpostitse:
mika.jokinen@dlc.fi



Bon de commande français
Il faut cliquer le bouton "Print" au dessus pour imprimer cette fiche.

LICENSE D'UTILISATION
Remplissez ce bon de commande avec les renseignements demandés, imprimez et adressez le tout 
avec votre réglement à
WinShare KillerApps SARL
46-48 route de Thionville
57140 WOIPPY
France

En ce qui concerne les licences multipostes, n'hésitez pas à nous consulter au 03.87.30.85.57.

NOM ET PRÉNOM

ADRESSE

CODE POSTAL ET VILLE

Nom du produit                 Prix HT Prix TTC Quantité  Total Produit  

  
Personal AVI Editor  
Motorsports Action CD-ROM    330.85 FF   399 FF  _______  _____________  
FlickerFree Player           165.01 FF   199 FF  _______  _____________  
WinStructor                  330.85 FF   399 FF  _______  _____________  
  
Port                                                               0.00  

Total Général                                             _____________  
  
CD-ROM uniquement (Personal AVI Editor)

Paiement par chèque bancaire, chèque postal, carte bancaire, eurochèque (barrer les mentions 
inutiles).

Carte bancaire, donnez les 16 chiffres, la date d'expriration et signez:
  
__ __ __ __  __ __ __ __  __ __ __ __  __ __ __ __   Exp: __ __ / __ __  



  

Date ___________  Signature: __________________________________________  
  
MERCI DE RESPECTER LE PRINCIPE DU SHAREWARE



International order form
To print this page press Alt+P, or select the Print item from the File menu.

To order directly from FlickerFree Multimedia Products please print out and fill in this ordering form.
We accept the following credit cards: Visa, MasterCard, EuroCard, and JCB

NAME

COMPANY

STREET

STREET

CITY

STATE                                                                                                                                                                                
ZIP

COUNTRY                                                                                                                                                                    
TELEPHONE

EMAIL ADDRESS

CREDIT CARD TYPE          [        ] Visa          [        ] MasterCard          [        ] EuroCard          [        ] JCB
EXPIRATION DATE          __ __    /    __ __
CREDIT CARD NUMBER          __ __ __ __          __ __ __ __          __ __ __ __            __ __ __ __
DATE AND SIGNATURE        _________________________________________________

Product                                Price   Quantity            Amount 

  
Personal AVI Editor and  
Motorsports Action! CD-ROM         US$ 49.95   ________   US$ ___________ 
FlickerFree Player                 US$ 29.95   ________   US$ ___________ 
WinStructor                        US$ 49.95   ________   US$ ___________ 
  
Shipping/Handling (Personal AVI Editor only)  
- Europe                           US$  8.00              US$ ___________ 
- Rest of the world                US$ 15.00              US$ ___________ 

  
Total US Funds                                            US$ ___________ 



(The amount will be converted to and drawn in Danish Krones (DKK) at the current exchange rate.)

Send this form to:
FlickerFree Multimedia Products A/S
Hobrovej 479, Box 7115
DK-9200 Aalborg SV, DENMARK

or Fax it to:
(+45) 9818 6889



Germany
For pricing and further information about ordering, please contact:
WinShare KillerApps
VerbindungsBüro Deutschland
PostFach 10 05 43
Mainzerstraße 116
66005 Saarbrücken

Tel: +49 0681 9963 0
Fax: + 49 0681 9963 111



Ordering Personal AVI Editor
Please select one of the following vendors, to see the ordering form:
Canada
Video At Home
Denmark
FlickerFree Multimedia Products A/S
France
WinShare KillerApps SARL
Finland
Netimage
Germany
WinShare KillerApps
Spain
WinShare KillerApps
USA
Video At Home

Other countries
FlickerFree Multimedia Products A/S



Spain
For pricing and further information about ordering, please contact:
WinShare KillerApps
Ediciones España srl
Ruiz de Alarcón 7
28014 - MADRID

Tel: + 34 522 67 42
Fax: +34 523 36 42






