
Address tab (cc:Mail address properties)
Displays information about the cc:Mail address. These properties are set by the cc:Mail administrator, and cannot be modified.

Display Name

Displays user name as it appears in the cc:Mail Directory.

Location

Displays location for this address entry.

E-mail Address

Displays E-mail address for this address entry.

Comments

Displays comments for this address entry.

E-mail Type

Displays the address type registered with Microsoft Outlook for this address.

Add To Personal Address Book

Adds this cc:Mail address to your Personal Address Book (PAB).



Post Office tab (cc:Mail Postoffice properties)
Displays information about this cc:Mail postoffice. These properties are set by the cc:Mail administrator, and can not be modified.

Add To Personal Address Book

Adds the cc:Mail addresses in this postoffice to your Personal Address Book (PAB).

>> or <<

Displays the properties of the next or previous postoffice.



Mail List tab (cc:Mail List properties)
Displays information about this cc:Mail Mail List. To view the members of this mail list, click the Members Tab.

Display Name

Displays the name of the mail list as it appears in the cc:Mail Lists.

Location

Displays the location for this entry.

E-mail Address

Displays the E-mail address for this entry.

Comments

Displays comments for this entry.

E-mail Type

Displays the address type registered with Microsoft Outlook for this mail list.

Add To Personal Address Book

Adds this cc:Mail mail list to your Personal Address Book (PAB).



Members tab (cc:Mail List properties)
Displays members of this cc:Mail mail list.

Add To Personal Address Book

Adds this cc:Mail address to your Personal Address Book (PAB).



cc:Mail Address tab (New cc:Mail Recipient properties)
Specifies the address information about an entry in your Personal Address Book (PAB).

Display Name

Type the name of the entry that appears in your PAB.

Electronic Address

Type the user E-mail address in cc:Mal Address Format.

Postoffice or Gateway

Type the name of the cc:Mail postoffice or gateway where this address is located. 



Address tab (cc:Mail User Properties)
Displays the address information about an entry in the cc:Mail Directory.

Display Name

Displays the name of the user as it appears in the cc:Mail Directory.

Location

Displays the location for this entry.

E-mail Address

Displays the E-mail address for this entry.

Comments

Displays comments for this entry.

E-mail Type

Displays the address type registered with Microsoft Outlook for this user.

Add To Personal Address Book

Adds this cc:Mail mail list to your Personal Address Book (PAB).

>> or <<

Displays the properties of the next or previous cc:Mail user.



Search tab (Find)
Specifies the name to find the address for.

Find Names Containing

Type the first few characters of the name you want the address for.



Logon tab (Configure cc:Mail service)
Specifies access information for your postoffice. If you do not know any of the following information, see your administrator.

Postoffice Path

Type the network location of your cc:Mail postoffice. For example, if the cc:Mail postoffice is located in a shared directory named 
Ccmail\Ccdata on a server named Mantis, type \\Mantis\Ccmail\Ccdata.    If you do not know the path to your cc:Mail postoffice, 
consult your cc:Mail administrator or click Browse.

User Name

Type your cc:Mail user name.

Password

Type your cc:Mail password.    For security, the password is not displayed when you type it.

When Logging On, Automatically Enter Password

Keeps track of your password so that you don’t have to type it each time you start Microsoft Outlook.

Change cc:Mail Password

Changes your cc:Mail password.



Delivery tab (Configure cc:Mail service)
Specifies how you transfer mail between your Inbox and your cc:Mail postoffice.

Enable Incoming Items

Delivers messages from your cc:Mail postoffice to your Inbox.

Enable Outgoing Items

Sends messages to your cc:Mail postoffice.

Send using Microsoft Exchange rich text format

Sends TNEF file along with your messages.

Delete Retrieved Mail

Deletes messages from your cc:Mail postoffice after they are in your Inbox.

Check For New Items Every _ Minutes

Sets the time interval for mail delivery.



Addressing tab (Configure cc:Mail service)
Specifies use of a local copy of the cc:Mail Address Book.

Use Local Copy

Uses a local copy of the cc:Mail Address Book (a cc:Mail Address Book that is stored on your computer) rather than the Address 
Book in your cc:Mail postoffice.

File Name

Type the file name for the Local Address Book.    To search for a Local Address Book file, click Browse.

Create/Update Local Copy

Creates or updates the Local Address Book.

Add cc:Mail Private Mail Lists to PAB

Adds the cc:Mail Private Mail Lists stored on your cc:Mail postoffice to your Personal Address Book (PAB). 



Overview of the cc:Mail Messaging Service
Use the cc:Mail Messaging Service to exchange messages with other cc:Mail users by connecting to your cc:Mail postoffice.    If 
your cc:Mail postoffice provides gateways to other Mail systems, you can exchange messages with those users also.

Not only can you use your cc:Mail postoffice Directory and Mail Lists when addressing a message, you can also add these lists to 
your Personal Address Book (PAB).



To change your cc:Mail settings
1 Open the cc:Mail setting dialog box.

2 Select how you want to edit your profile.

· To specify your cc:Mail logon information, click the Logon tab.

· To set preferences for delivering messages, click the Delivery tab.

· To set addressing options, click the Addressing tab.



To open cc:Mail settings from Microsoft Outlook
1 On the Tools menu, click Services.

2 Under Information Services, click cc:Mail and then click Properties.



To set cc:Mail logon information
1 Open the cc:Mail settings dialog box.

2 In the Postoffice box, browse for or type the network path to the cc:Mail postoffice.    If you do not know the path, consult your 
cc:Mail administrator.

3 In the User Name box, type your cc:Mail user name.    If you do not know your user name, consult your cc:Mail administrator.

4 In the Password box, type your cc:Mail password.    For security, the password is not displayed when you type it.

5 To bypass having to type your password each time you use the cc:Mail service, click (check) the When Logging On checkbox.

6. Click Apply.

See Also

Logon tab



To set option for sending messages with Microsoft Exchange Rich Text Format
1 Open the cc:Mail settings dialog box.

2 Click the Delivery tab.

3 To stop TNEF files from being created for cc:Mail messages, click (clear) Send Using Microsoft Exchange Rich Text Format. To 
attach TNEF files to your messages, click (check) Send Using Microsoft Exchange Rich Text Format.

See Also

Delivery tab



To change the time interval for cc:Mail delivery
1 Open the cc:Mail settings dialog box.

2 Click the Delivery tab.

3 In the Check For New Items Every _ Minute(s) box, type the time interval for mail delivery.

See Also

Delivery tab



To disable or enable incoming or outgoing messages
1 Open the cc:Mail settings dialog box.

2 Click the Delivery tab.

3 To block incoming messages, click (clear) Enable Incoming Items. To receive incoming messages, click (check) Enable 
Incoming Items

4 To block outgoing messages, click (clear) Enable Outgoing Items. To send outgoing messages, click (check) Enable Outgoing 
Items.

See Also

Delivery tab



To change your cc:Mail password
1 Open the cc:Mail settings dialog box.

2 Click the Change cc:Mail Password button.

3 In the Old Password box, type your current cc:Mail password.    If you do not know your password, consult your cc:Mail 
administrator.

4 In the New Password box, type your new cc:Mail password.    For security, the password is not displayed when you type it.

5 In the Confirm New Password box, type your new cc:Mail password again.

6. Click OK.

See Also

Logon tab



To use a local copy of the cc:Mail Directory
1 Open the cc:Mail settings dialog box.

2 Click the Addressing tab.

3 To make a copy of the cc:Mail Directory on your computer, click (check) Use Local Copy.

4 If the path to the local copy of the cc:Mail Directory on your computer is not correct, browse to locate or type the correct path.

5 Click Create/Update Local Copy button.

Tips

· If there are addresses you will be using frequently, you can add selected addresses in your Personal Address Book (PAB). See
To copy an address from the cc:Mail Directory to your address book .

· If there are cc:Mail Private Mail Lists you will be using frequently, you can copy the lists in your Personal Address Book (PAB). 
To copy cc:Mail Private Mail    Lists to your Address Book .



To copy cc:Mail Private Mail Lists to your address book
1 Open the cc:Mail settings dialog box.

2 Click the Addressing tab.

3 Click Add cc:Mail Private Mail Lists to PAB button.

See Also

Addressing tab



To locate an address in the cc:Mail Directory
1 Click the To, From, CC, or BCC button when composing a message.

OR

On the Tools menu, click Address Book.

2 In the Show Names From box, click the cc:Mail Directory.

3 Click the name from the list.

Tip

· If the address is one you will be using frequently, save this address in your Personal Address Book (PAB). See To copy an 
address from the cc:Mail Directory to your address book 



To search for an address
1 Click the To, From, CC, or BCC button when composing a message.

OR

On the Tools menu, click Address Book.

2 In the Show Names From box, click the cc:Mail Directory or another list you want to search.

3. Click Find.

4. In the Find Names Containing box, type the first few characters of the name whose address you want to find, and then click 
OK.

6. Click the name from the list of results.

Tip

· The names found are saved in a Search Results list and become a selection in the Show Names From Box. You can select 
names from the same list. The names are replaced with the results of each new search. 

See Also

Search tab 



To copy an address from the cc:Mail Directory to your address book
1. On the Tools menu, click Address Book.

2 In the Show Names From box, click the cc:Mail Directory.

3 Double click the name from the list.

4 Click Personal Address Book.



To locate a cc:Mail List
1 When composing a message, click the To, From, CC, or BCC button.

OR

On the Tools menu, click Address Book.

2 In the Show Names From box, select cc:Mail List.

3 Select the Mail List from the list.

Tip

· If the Mail List is one you will be using frequently, save this Mail List in your Personal Address Book (PAB).    See To copy 
cc:Mail Private Mail Lists to your Address Book .



To type a cc:Mail address in the To, CC, or BCC box
Eliminate the need to search for a cc:Mail address when creating a message.    Type the address for a cc:Mail recipient directly in 
the To, CC, or BCC box. Use the following format:

[CCMAIL:emailaddr] where emailaddr is a valid cc:Mail electronic address format.

Examples

· To specify an address of Sue located in the Oakland cc:Mail postoffice called Oakland, type 
[CCMAIL:SUE at OAKLAND].

· To specify an address of Bill@PRECISION.COM to be routed through the Internet, type 
[CCMAIL:BILL@PRECISION.COM at INTERNET].



To type an address for another cc:Mail postoffice, fax, or gateway
You can type the address for a fax or for a user registered in a different cc:Mail postoffice or gateway. Do this directly in the To, CC, 
or BCC box of your message or add the address to your address book (PAB). The address must be a valid cc:Mail electronic 
address format.

Examples

· To specify an address of Sue located in the Oakland cc:Mail postoffice called Oakland, type 
[CCMAIL:SUE at OAKLAND].

· To specify an address of Bill@PRECISION.COM to be routed through the Internet, type 
[CCMAIL:BILL@PRECISION.COM at INTERNET].

· To specify an X.400 address for Transend to be routed through the X.400 gateway, type 
[CCMAIL:/C=us/A=infonet/P=notice/O=iscmarketing/S=transend at X.400].

See Also

To add an address for a different cc:Mail postoffice or gateway 



To add a cc:Mail address to your address book
1 On the Tools menu, click Address Book.

2 On the File menu, click New Address Entry.

3 Under Entry Type, click cc:Mail Recipient and click OK.

4 In the Display Name box, type the name you want to appear in your Address Book.

5 In the Electronic Address box, type the cc:Mail address for this person ; for example: John Smith

6 In the Postoffice Or Gateway Name box, type the name of the cc:Mail postoffice or the where the address is located.

Notes

· If users you want to add are listed in the cc:Mail Directory, it is easier to add their addresses from the directory.    See To locate 
an address in the cc:Mail Directory 



To add an address for a different cc:Mail postoffice or gateway
1 On the Tools menu, click Address Book.

2 On the File menu, click New Address Entry.

3 Under Entry Type, click cc:Mail Recipient and click OK.

4 In the Display Name box, type the name you want to appear in your Address Book.

5 In the Electronic Address box, type the electronic address for this person. These addresses must be specified in a special 
format; see cc:Mail electronic address formats

6 In the Postoffice Or Gateway Name box, type the name of the cc:Mail postoffice or the where the address is located.

See Also

New cc:Mail Address Properties



To set the priority of a message
1 While composing a message, on the File Menu, click Properties.

2 Under Importance, click the level of importance for this message. 

OR

For urgent mail, click the ! button on the toolbar; for low priority mail, click the down arrow.

Note

· The following table lists the Microsoft Outlook importance levels and their equivalent priority in cc:Mail.

Microsoft Outlook 
Importance Levels

cc:Mail Priority 
Options

High Urgent

Normal Normal

Low Low

To set receipt or delivery notification for a message
1 While composing a message, on the File Menu, click Properties.

2 To obtain notification when your message has been read, click (check) Read Receipt.    If the destination mail system supports 
read receipts, you will be sent a receipt when the recipient opens your message.

3 To obtain notification when your message is delivered, click (check) Delivery Receipt. This does not guarantee that all 
recipients will receive the message.    Delivery could fail if the message has to pass through another postoffice or gateway.



Improve response
· If your cc:Mail postoffice Directory contains more than 1,000 addresses, use a local copy of the Directory. See To use a local 

copy of the cc:Mail Directory 

· If LAN communications are slow, work offline. See To work offline 

· Consider disabling TNEF attachment. See To set option for sending messages with Microsoft Exchange Rich Text Format 



Configuration changes ignored
· Make sure you click the Apply button after changing the settings. See To set cc:Mail logon information.

· Exit and restart Microsoft Outlook.    Restart Microsoft Outlook to ensure certain changes to the setup of the cc:Mail Service 
take effect. If the problem persists, reboot Win95.



Extra attachment (TNEF*.TMP) sent with message
The Transport Neutral Encapsulation Format file (TNEF*.TMP) is a file Microsoft Outlook attaches to an outgoing message so that if 
the recipient is also using a Microsoft Outlook, additional information is provided. This information includes rich text format, 
embedded objects, embedded messages, and the location of inserted files. The TNEF file is not available to recipients using cc:Mail
as their client.

If the majority of your outgoing messages are addressed to non-Microsoft Outlook recipients, consider disabling the TNEF 
attachment. See To set option for sending messages with Microsoft Exchange Rich Text Format



cc:Mail Address Book unavailability
If the cc:Mail address book is unavailable, exit and restart Microsoft Outlook.    You must restart Microsoft Outlook to ensure certain 
changes to the setup of the cc:Mail Service take effect before the cc:Mail address book (Directory and Mail Lists) are made 
available.    If the problem persists, reboot Win95.



cc:Mail directory not found
The cc:Mail Directory is not available if you are working offline. See To work offline for instructions about returning to work online.



Cannot see message's embedded graphics or objects
If a recipient cannot see a picture you included in your message and if he or she is using the Microsoft Outlook client to view a 
message you sent that includes an embedded picture you embedded, ensure that the TNEF file is being sent. See To set option for 
sending messages with Microsoft Exchange Rich Text Format .



Incoming mail not removed from cc:Mail postoffice
To ensure that mail you have read is removed from the cc:Mail postoffice, make sure the Delete Retrieved Mail check box is 
marked. See To automatically delete mail from your    cc:Mail postoffice  .



No cc:Mail messages being delivered or received
To send and receive messages:: 

· You must be working online. See To work offline for instructions.

· The cc:Mail    logon information and the directory path to the cc:Mail postoffice must be correct. See To set cc:Mail logon 
information 

· Send and receive delivery options must be checked. See To disable or enable    incoming or outgoing messages 



Cannot send to cc:Mail postoffice recipient
You must manually add addresses in your address book for users on other cc:Mail postoffices or gateways such as the Internet. See
To add an address for a different cc:Mail postoffice or gateway    



To work offline

Working offline allows you to create and address your Microsoft Outlook messages with cc:Mail users, without being connected to 
your cc:Mail post office on the LAN.    Of course, in order to send and/or receive messages using the cc:Mail Service you will need to
re-connect to your LAN.

1 While connected to the LAN, change your cc:Mail profile to use a local copy of the address book.    Make sure to update the 
local copy of the address book before you disconnect from the LAN.    (See To use a local copy of the cc:Mail Directory.) NOTE:
you cannot modify the cc:Mail Profile or the local copy of the cc:Mail Directory while offline.

2 While disconnected from the LAN, run Microsoft Outlook by double clicking on the Outlook icon on your desktop.    The cc:Mail 
Service will display a warning message: either (1) “unable to find cc:Mail Program Directory.    Do you want to find it now or 
work offline?”    You should choose the offline option; or (2) “Could not find the cc:Mail postoffice.    Would you like to change it 
now?”    In this case, click the “No” button.

3 While running Microsoft Outlook offline, you can still create and address your messages using the local copy of the address 
book or the Personal Address Book (PAB).    Since you cannot send or receive your message offline, you must “Save” them in 
your Inbox.    You can then move them to a personal folder (e.g. Draft) to be sent at a later time.

4 To send a message after you re-connect to the LAN, just open the message and click on the “Send” icon on the tools bar. 



To logon to the cc:Mail postoffice automatically
1 Open the cc:Mail settings dialog box.

2 Click the Logon tab.

3 Click (check) the When Logging On, Automatically Enter Password check box.

See Also

Logon tab



To automatically delete mail from the cc:Mail postoffice
Mail can automatically be deleted from the cc:Mail postoffice after you have completed reading the message.

1 Open the cc:Mail settings dialog box.

2 Click the Delivery tab.

3 Click (check) Delete Retrieved Mail check box.

See Also

Delivery Tab



Import messages from cc:Mail Folders to Microsoft Outlook
You can import messages from your cc:Mail Inbox, Drafts folder, other Folders into your Microsoft Outlook default message store 
(e.g. Personal Folder).

1 In Microsoft Outlook tools menu, locate the “cc:Mail Service Tools” sub-menu.

2 Select the “Import cc:Mail Folders” item.

3 Follow the instruction on the dialog to select the cc:Mail folders to be downloaded; and to start importing messages.



Import messages from cc:Mail Bulletin Boards to Microsoft Outlook
You can import messages from your cc:Mail Postoffice Bulletin Boards into your Microsoft Outlook default message store (e.g. 
Personal Folder).

1 In Microsoft Outlook tools menu, locate the “cc:Mail Service Tools” sub-menu.

2 Select the “Import cc:Mail Bulletin Boards” item.

3 Follow the instruction on the dialog to select the cc:Mail Bulletin Boards to be downloaded; and to start importing messages.



Update messages from cc:Mail Bulletin Boards to Microsoft Outlook
You can update messages from your cc:Mail Postoffice Bulletin Boards into your Microsoft Outlook default message store (e.g. 
Personal Folder).    Note: Update only download unread messages from the selected Bulletin Boards, whereas Import will download 
all read and unread messages.

1 In Microsoft Outlook tools menu, locate the cc:Mail Service Tools sub-menu.

2 Select the “Update cc:Mail Bulletin Boards” item.

3 Follow the instruction on the dialog to select the cc:Mail Bulletin Boards to be downloaded; and to start importing messages.



cc:Mail electronic address formats

Local cc:Mail Address
Format:    user name.
Example:    John Smith

Fax Address
Format:    name@FAX#number.    
Example:    transend@FAX#14153245377

Internet Address
Format:    name@domain.    
Example:    transend@vendor.infonet.com

X.400 Address
Format:    /C=Country/A=ADMD/P=PRMD/O=Organization/S=Surname
/G=GivenName/I=Initials/Q=Generation/CN=CommonName/T=TelematicID
/DD.Type1=Value1/DD.Type2=Value2.../OU1=OrganizationUnit1/OU2=OrganizationUnit2...

Example:    /C=us/A=infonet/P=notice/O=iscmarketing/S=transend



TNEF file
The Transport Neutral Encapsulation Format file (TNEF*.TMP) is a file Microsoft Outlook attaches to an outgoing message so that if 
the recipient is also using a Microsoft Outlook, additional information is provided.    This information includes rich text format, 
embedded objects, embedded messages, and the location of inserted files.    The TNEF file is not available to recipients using 
cc:Mail as their client.




