
About the Address Book
Use the Address Book dialog box to look up e-mail and fax information when you address messages. Use the 
Contacts folder to store and retrieve all types of information about others such as street addresses, telephone 
numbers, e-mail addresses, fax phone numbers, and Web page addresses. To open the Address Book dialog 

box, click Address Book    , or click Address Book on the Tools menu.

There can be several types of address books in the Address Book dialog box including the Global Address List, 
Personal Address Book, and Outlook Address Book. Select these address books in the Show names from the box. 
Contacts in the Contacts folder that include an entry in the E-mail field or one of the fax phone number fields 
automatically appear in the Outlook Address Book. For information about how to specify which address book appears
first, click    .



Copy the Global Address List to your computer
· On the Tools menu, point to Synchronize, and then click Download Address Book.
Notes
· If you want to send sealed messages while offline, be sure to click Download offline address book to 

include details information. For information about security features such as how to seal messages, click    .
· If you work offline but are connected to your network, or if you work with a dial-up connection, this command
connects to the server, downloads the offline address book, and then disconnects.



Address a message
· To quickly address a message, type the names of the recipients in the To,     Cc,   and   Bcc   boxes   of a message. 

Separate names with a semicolon (;).



Address a message to someone on another e-mail system
1 Create a message.
2 Click the To, Cc, or Bcc button.

If you are in the contact item, click the Tools menu, and then click Address Book.
3 Click New.
4 Click In this message only.
5 In the Select the entry type box, click the type of e-mail system you want to address a message for.
6 Click OK.
7 Select the options you want.

For Help on an option, click Help.



Create a personal distribution list
You must have a Personal Address Book set up in your user profile to create a personal distribution list. For 
information about how to add a Personal Address Book to your profile, click    .

1 On the Tools menu, click Address Book.

2 Click New Entry    .
3 In the Select the entry type box, click Personal Distribution List, and then click OK.
4 In the Name box, type a name for the group.
5 Click Add/Remove members.
6 In the Show names from the box, select the address book that contains the names you want to add to your
personal distribution list.

7 In the Type name or select from list box, type each name you want to add. In the list below, double-click 
each name.



Delete a personal distribution list
1 On the Tools menu, click Address Book.
2 In the Show names from the box, click Personal Address Book.
3 In the Type name or select from list box, type the name of the personal distribution list you want to delete. In

the list below, double-click the name.

4 Click Delete    .



Add a name to a personal distribution list
1 On the Tools menu, click Address Book.
2 In the Show names from the box, click Personal Address Book.
3 In the Type name or select from list box, type the name of the personal distribution list you want to add a 

name to. In the list below, double-click the name.
4 Click Add/Remove members.
5 In the Show names from the box, select the address book that contains the names you want to add to the 

personal distribution list.
6 In the Type name or select from list box, type each name you want to add. In the list below, double-click 

each name.



Remove a name from a personal distribution list
1 On the Tools menu, click Address Book.
2 In the Show names from the box, click Personal Address Book.
3 In the Type name or select from list box, type the name of the personal distribution list you want to remove a

name from. In the list below, double-click the name.
4 Click Add/Remove members.
5 In the Personal distribution list box, select the name you want to remove, and then press DELETE.



Find names in the Address Book
1 On the Tools menu, click Address Book.
2 In the Show names from the box, click the address book you want to search for names in.

3 Click Find    .
4 Select the options you want.



Get information about a name in the Address Book
1 On the Tools menu, click Address Book.
2 In the Show names from the box, click the address book that contains the name you want information about.
3 In the Type name or select from list box, type the name you want. In the list below, double-click the name.



Set up a Contacts folder to display in the Address Book dialog box
1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click the Contacts folder you want to display in the Address Book dialog box.
3 On the File menu, point to Folder, click Properties, and then click the Outlook Address Book tab.
4 Select the Show this folder as an e-mail Address Book check box.
5 In the Name of address book box, type the name for the Contacts folder you want to appear in the Show 

names from the box in the Address Book dialog box.



Remove a Contacts folder displayed in the Address Book dialog box
1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click the Contacts folder you want to remove from the Address Book dialog box.
3 On the File menu, point to Folder, click Properties, and then click the Outlook Address Book tab.
4 Clear the Show this folder as an e-mail Address Book check box.



Specify the address book to appear first

1 Click Inbox    .
2 On the Tools menu, click Services, and then click the Addressing tab.
3 In the Show this address list first box, click the address book you want to appear first.

If you want a Contacts folder to appear first, you must select the Contacts folder name, not Outlook Address 
Book.

4 Quit and restart Outlook.



Change the order in which address books are checked for names

1 Click Inbox    .
2 On the Tools menu, click Services, and then click the Addressing tab.
3 In the When sending mail box, click the address book you want to move.
4 Click the up and down arrows next to the When sending mail box. Address books in this box are checked 
from top to bottom.
5 Click OK.
6 Quit and restart Outlook.



Add an address book to be checked for names

1 Click Inbox    .
2 On the Tools menu, click Services, and then click the Addressing tab.
3 Click Add.
4 In the Address lists box, click the address book you want to add.

If you want to add a Contacts folder, you must select the Contacts folder name, not Outlook Address Book.
5 Click Add, and then click OK twice.
6 Quit and restart Outlook.



Remove an address book to be checked for names

1 Click Inbox    .
2 On the Tools menu, click Services, and then click the Addressing tab.
3 In the When sending mail box, click the address book you want to remove.
4 Click Remove.
5 Quit and restart Outlook.



Troubleshoot the Address Book

What do you need help with?

            I can't find a contact in the Address Book.  
            I added a new name to the Address Book, but it doesn't appear in my contact list.  
            What do the wavy red and green underlines mean?  
            When I try to select a contacts folder in the Address Book dialog box, I get an error.  



I added a new name to the Address Book, but it doesn't appear in my contact list.
Any name you add in the Address Book dialog box is added to your Personal Address Book. Entries in the 
Personal Address Book are not updated to the Contacts folder. You must add the contact first to your contact list 
and include an entry in the E-mail field or one of the fax phone number fields for the contact. Then the contact 
will appear in your Contacts folder under the Outlook Address Book heading in the Show names from the box 
(in the Address Book dialog box). For information about how to add a contact, click    .





Accept meeting requests for another person as a delegate
1 Open the manager's Inbox if the manager's meeting requests are not being sent directly to you.
            How?  

2 Open the meeting request.
            How?  

3 Click Accept    ,    Tentative    

,    or Decline    

.



Schedule an appointment for another person
If you are not a delegate, you must have author or editor permission to carry out this procedure.

1 Open the manager's Calendar.
            How?  

2 On the File menu, point to New, and then click Appointment.
3 In the Subject box, type a description.
4 In the Location box, enter the location.
5 Enter start and end times.
6 Select other options you want.

7 Click Save and Close    .



Remove sharing permissions for a delegate
1 On the Tools menu, click Options, and then click the Delegates tab.
2 In the Delegates box, click the name of the delegate you want to remove permissions for.
3 Click Remove.
Tip      To remove multiple delegates simultaneously, hold down CTRL and click the delegates, and then click 
Remove.



Send meeting requests and responses only to my delegate, not to me
1 On the Tools menu, click Options, and then click the Delegates tab.
2 Select the Send meeting requests and responses only to my delegates, not to me check box.



Set sharing permissions for a delegate
1 On the Tools menu, click Options, and then click the Delegates tab.
2 Click Add.
3 In the Type name or select from list box, type the name of the delegate you want to set permissions for.
4 Click Add, and then click OK.
5 Select the permissions for each Outlook folder you want the delegate to have access to. For more information 

about delegate access permissions, click    .
6 To send a message to notify the delegate of the delegate status and permissions you set, select the 

Automatically send a message to delegate summarizing these permissions check box.
Notes
· If you want your delegate to be sent copies of your meeting requests and responses, give the delegate editor 

permission to your Calendar, and then select the Delegate receives copies of meeting-related messages 
sent to me check box.

· To add multiple delegates simultaneously, select multiple names in the Add Users dialog box. The permissions
you select will apply to all of the delegates.



Change sharing permissions for a delegate
1 On the Tools menu, click Options, and then click the Delegates tab.
2 In the Delegates box, click the delegate you want to change permissions for.
3 Click Permissions, and then change the permissions for any Outlook folder that the delegate has access to. 

For information about delegate access permissions, click    .
4 To send a message to notify the delegate of the changed permissions, select the Automatically send a 
message to delegate summarizing these permissions check box.

Note      If you want your delegate to be sent copies of meeting requests and responses sent to you, give the 
delegate editor permission to your Calendar, and then select the Delegate receives copies of meeting-related 
messages sent to me check box.



Troubleshoot Delegate Access

What do you need help with?

            The   Delegates   tab is not available.  
            Why can't I see an appointment in another person's Calendar if I'm the delegate?  
            Why do I receive meeting requests and responses my delegate should get?  
            How do I change the order of tasks in a task list as a delegate?   
            I'm a delegate, but I can't open the other person's folders.  
              The   Add   button is unavailable on the   Delegates   tab.  



The Add button is unavailable on the Delegates tab.
To have delegates open your Outlook folders, your mail must be delivered to your mailbox on the server, not to a 
personal folder file on your hard disk. If you have your mail delivered to a personal folder file, you can use the 
Delegates tab to add delegates who already have permission to send on your behalf, but you cannot use it to 
add new delegates.



I'm a delegate, but I can't open the other person's folders.
· You may not be connected to the Microsoft Exchange Server computer. Verify that you are connected to the 

server.
· You may not have sufficient permissions. Ask the person who granted you delegate access to perform the 

following steps to verify the permissions granted to you: On the Tools menu, point to Options, and then click 
the Delegates tab. Click the delegate's name in the Delegates box, and then click Permissions.



Why can't I see an appointment in another person's Calendar if I'm the delegate?
Even though you have delegate access permission to the other person's Calendar, if the other person created an
appointment and marked it private, you cannot view the appointment. When you view days in Calendar, you can't
see the appointment details, but the free/busy time shows that this time is not available. To view this 
appointment, have the person who granted you permission clear the Private check box on the Appointment tab 
in the appointment.



Why do I receive meeting requests and responses my delegate should get?
· The person you set up as your delegate has been deleted from the Microsoft Exchange Global Address List, 

or there has been an internal rule-handling failure on the server. To reset your delegate's permissions, click 
the Tools menu, click Options, and then click the Delegates tab.

· The Send meeting requests and responses only to my delegates, not to me check box is not selected. 
On the Tools menu, click Options, and then click the Delegates tab to select it.



About Delegate Access
Just as you might have an assistant who helps you manage your incoming paper mail, Microsoft Outlook 
provides similar functionality by making it possible for you to give another person delegate access to your Inbox 
and any other Outlook folder you want. The process of granting permission to someone to open your folders, 
create items, and respond to requests for you is called delegate access. 

If you want to use the Delegate Access feature with the Remote Mail feature, your mail must be delivered to your 
mailbox on the server, not to a personal folder file (.pst) on your hard disk. If you have your mail delivered to 
a .pst file, you can use the Delegates tab (on the Tools menu, click Options) to add delegates who already have
permission to send on your behalf, but you can't use it to add new delegates. 

The Delegate Access feature is available only with Microsoft Exchange Server. You must be connected to the 
server. The add-in that contains the Delegate Access feature must be set up. To check this, click the Tools menu,
and then click Options. On the General tab, click Advanced Options, and then click Add-In Manager. Check to
see whether the Delegate Access check box is available and selected. If the Delegate Access check box is not 
available, you must set up the add-in. For information about how to set up an add-in, click    .

As the person granting permission, you determine the level of access (permission) the delegate has. If you grant 
someone access to your folders, that delegate has access to the personal items in the folders. To give a person 
any level of delegate access means that person has send-on-behalf-of permissions. For more information about 
delegate access permissions, click    .

A delegate can send messages on your behalf. If the delegate has access to your Inbox, the delegate can reply to 
your mail on your behalf. The delegate can also organize meetings on your behalf and respond to meeting requests 
sent to you. A delegate can also respond to task requests sent to you.

If you receive notification that you have been granted delegate access permission, you can open another 
person's Outlook folders. To do this, click the File menu, point to Open, and then click Other User's Folder.



Open another person's folder
1 On the File menu, point to Open, and then click Other User's Folder.
2 In the Name box, type the name of the person who granted you sharing or delegate access permission, or 

click Name to select from a list.
3 In the Folder box, click the folder you want to open.
Note      If you have author or editor permission, any items you create while the shared folder is active are stored 
in the other person's folder.



Add another person's mailbox to your user profile

1 Click Inbox    .
2 On the Tools menu, click Services.
3 In the The following information services are set up in this profile box, click Microsoft Exchange 
Server.
4 Click Properties, and then click the Advanced tab.
5 Click Add, and then type the mailbox name of the person whose mailbox you want to add to your user 
profile.

Note      The manager's mailbox must already be set up as a shared folder before a delegate can carry out this 
procedure. For information about how the manager can set up the mailbox as a shared folder, click    .



Share your mailbox folder
1 If the Folder List is not visible, on the View menu, click Folder List.
2 Right-click the mailbox folder you want to share, and then click Properties on the shortcut menu.
3 Click the Permissions tab, and then click Add.
4 In the Type name or select from list box, type or select the name of the person you want to grant share 

permissions to.
5 Click Add, and then click OK.
6 In the Name box, click the name of the person you want.
7 In the Roles box, click Reviewer.



Remove sharing permissions for a folder
1 If the Folder List is not visible, on the View menu, click Folder List.
2 Right -click the folder you want, and then click Properties on the shortcut menu.
3 Click the Permissions tab.
4 In the Name box, click the name of the person you want to remove sharing permission for.
5 Click Remove.



Reply to a mail message in the manager's Inbox on behalf of the manager
1 Open the manager's Inbox.
            How?  

2 Open the mail message you want to reply to.
            How?  

3 To reply to only the sender of the message, click Reply    .

To reply to all recipients in the To and Cc boxes, click Reply to All    .
4 In the text box, type your response.

5 Click Send    .



Schedule a meeting on behalf of another person
1 Open the other person's Calendar.
            How?  

2 On the File menu, point to New, and then click Meeting Request.
3 In the To box, type the attendee names or click To to select from a list..
4 In the Subject box, type a description.
5 In the Location box, type the location of the meeting.
6 Type the start and end times.
7 Select other options you want.

8 Click Send    .



Create a task request as a delegate
1 Open the other person's Tasks folder.
            How?  

2 On the File menu, point to New, and then click New Task Request.
3 In the To box, type the name of the person you want to assign the task to, or click To to select the name from 

a list.
4 In the Subject box, type a task name.
5 Select the time frame and status options you want.

6 If you want the task to repeat, click Recurrence    , select the options you want, and then click OK.
For Help on an option, click the question mark    , and then click the option.

7 In the text box, type instructions or information about the task.

8 Click Send    .Note      Responses to the task request will be sent to the other person.



Respond to a task request as a delegate
1 Open the other person's Inbox.
            How?  

2 Open the message that contains the task request.
            How?  

3 Click Accept     or Decline    
.

4 If you want to comment, type your comments in the text box.

5 Click Send    .



Create a task in another person's Tasks folder
1 Open the other person's Tasks folder.
            How?  

2 On the File menu, point to New, and then click Task.
3 In the Subject box, type a task name.
4 Select the options you want.

5 If you want the task to repeat, click Recurrence    , select the options you want, and then click OK.
For Help on an option, click the question mark    , and then click the option.

6 Click Save and Close    .
Tip      To quickly add a task to the task list, click Click here to add a new task, type a task name, and then press
ENTER.



Delegate Access permissions
With any delegate access permission listed below, you have send-on-behalf-of permission. This means that, as a
delegate, you can add the From box (in a new message, on the View menu) to e-mail messages, and then send 
the messages on your manager's behalf. Messages sent this way contain both the manager's and delegate's 
names. Message recipients see the manager's name in the Sent On Behalf Of box and the delegate's name in 
the From box.

A delegate must have both editor permission in a manager's Calendar or Tasks folder and reviewer permission in
the manager's Inbox to accept meeting or task requests for the manager.

If a manager selects the Send meeting requests and responses only to my delegates, not to me check box 
on the Delegates tab (on the Tools menu, click Options), then the delegate does not need reviewer permission 
in the manager's Inbox; the meeting requests and responses go directly to the delegate's Inbox.

With this permission As a delegate, you can
Author Read and create items, and modify and

delete items you create. For example, a
delegate can create task requests and 
meeting requests directly in the 
manager's Task or Calendar folder, and 
then send either item on the manager's 
behalf.

Custom Perform activities defined by the 
manager.

Editor Read and create items, and modify and
delete any item. For example, a 
delegate can reply to messages, task 
requests, and meeting requests for the 
manager.

None No permission. Cannot open the folder.
Reviewer Read items only. For example, read 

messages in another person's Inbox. 

The Delegates tab is not available.

· You must be connected to the server.

· The add-in that contains the Delegate Access feature must be set up. You can check to see whether the 
Delegate Access check box is available. On the Tools menu, click Options. On the General tab, click 
Advanced Options, and then click Add-In Manager. If the Delegate Access check box is not available, you 
must set up the add-in. For information about how to set up an add-in, click    .



Set sharing permissions for a folder
1 If the Folder List is not visible, click the View menu, click Folder List, and then select the folder you want to 

share with another person.
2 Right-click the folder you want to share, and then click Properties on the shortcut menu. 
3 Click the Permissions tab.
4 Click Add.
5 In the Type name or select from list box, type or select the name of the person you want to grant sharing 

permissions to.
6 Click Add, and then click OK.
7 In the Name box, click the name of the person you just added.
8 In the Roles box, click the permissions you want.

For Help on an option, click the question mark    , and then click the option.
Tip      To set permissions for all your Outlook folders simultaneously, use the options on the Delegates tab (on 
the Tools menu, click Options).
Notes
· For information about how to use public folders to share information, click    .

· To share a folder in a personal folder file (.pst), import the folder. For more information, click    .



View another person's Calendar
1 On the File menu, point to Open, and then click Other User's Folder.
2 In the Name box, type the name of the person who granted you delegate access permission or click Name to 

select from a list.
3 In the Folder box, click Calendar.
Tips
· To always have quick access to the Calendars you use often, add shortcuts to other people's Calendars to 

your Outlook Bar. Right-click the background of the Outlook Bar, and then click Add to Outlook Bar on the 
shortcut menu. (You must have reviewer permission to gain access to other people's mailboxes, and you must
have added their mailboxes to your user profile.)
How?                .

· If you manage the Calendars of several people, you can create a new group on the Outlook Bar and store 
shortcuts to their Calendars there. Right-click the background of the Outlook Bar, and then click Add New 
Group on the shortcut menu. Drag the Calendar shortcuts you created into this new group.

· You can have Outlook automatically open another person's Calendar (or any Outlook folder) when you start 
Outlook. Just leave the folder window open when you quit Outlook.

· If you have author or editor permission, any items the delegate creates while the shared Calendar is active 
are stored in the other person's Calendar.



Send a mail message with both the delegate's and manager's names
1 On the File menu, point to New, and then click Mail Message.
2 On the View menu, click From.
3 In the From box, type the name of the person you are sending the message on behalf of or click From to 

select from a list.
4 In the To, Cc, and Bcc boxes, enter recipient names.
5 In the Subject box, type the subject of the message.
6 In the text box, type the body of the message.
7 Click Send    .



Give permission to others to access my folders
You can give someone sharing permission to open and read the contents of your folders by selecting the 
reviewer permission when you share a folder. (For the Outlook Inbox folder, reviewer permission lets the other 
person delete your mail as well.) In addition, for Outlook, you can give another person sharing permission to 
schedule appointments and meetings for you in Calendar and to create and modify tasks for you in Tasks, 
depending on the permission level you specify for the person.

For Outlook folders only, you can also choose to give someone delegate access. For more information about 
delegate access, click    . 

What do you want to do?

            Set sharing permissions for a folder  
            Set sharing permissions for a delegate  
            Send meeting requests and responses only to my delegate, not to me  
            Change sharing permissions for a delegate  



Open and manage another person's folders
If a colleague or manager lets you know that they have given you access to share one of their folders, or if you 
receive a mail message that says you have been granted delegate access to share a folder, you can open the 
shared folder and perform certain activities, depending on the folder that is shared, the permission level you have
been given, and the method your colleague or manager used to share the folder with you (whether by sharing or 
by sharing with you as a delegate). For more information about delegate access, click    .

What do you want to do?

            Open another person's folder  
            Manage appointments and meetings in another person's Calendar  
            Manage tasks in another person's task list  
            Manage e-mail messages in another person's Inbox  



Manage appointments and meetings in another person's Calendar
If a colleague or manager lets you know that they have given you access to share their Calendar, you can open 
the shared Calendar and read their schedule. You can also schedule appointments and meetings for your 
colleague or manager.

If you receive a mail message that says you have been given delegate access permission to share a Calendar, 
you can send and accept meeting requests for your colleague or manager in addition to the activities listed 
above.

What do you want to do?

            Schedule an appointment for another person  
            Schedule a meeting on behalf of another person  
            Accept meeting requests for another person as a delegate  
            View another person's Calendar  



Manage tasks in another person's task list

If a colleague or manager lets you know that they have given you access to share their Tasks folder, you can 
open the shared task list and read their tasks. You can also create and modify tasks for your colleague or 
manager.

If you receive a mail message that says you have been given delegate access permission to share a Tasks 
folder¾and you have been granted editor permission¾you can send task requests and respond to task requests 
for your colleague or manager in addition to the activities listed above.What do you want to do?

            Create a task in another person's Tasks folder  
            Create a task request as a delegate  
            Respond to a task request as a delegate  
            Change the order of tasks as a delegate  



Manage e-mail messages in another person's Inbox
If a colleague or manager lets you know that they have given you access to their Inbox¾and you have been 
granted editor permission¾you can open the shared Inbox, read their mail messages, and delete unwanted mail 
for your colleague or manager. (The deleted items are stored in your Deleted Items folder). For more information 
about managing e-mail messages in another person's Inbox, click    . 

What do you want to do?

            Send an e-mail message with both the delegate's and manager's names  
            Reply to an e-mail message in the manager's Inbox on behalf of the manager  



About managing e-mail messages in another person's Inbox
If you receive a mail message that says you have been given delegate access permission to share a manager or 
colleague's Inbox, you have send-on-behalf-of permission. This permission level allows you to send messages 
and meeting requests on behalf of your colleague or manager, by adding the From box to meeting requests and 
messages, in addition to opening the shared Inbox, reading mail messages, and deleting unwanted mail for your 
colleague or manager. Messages can be sent from your Inbox. And messages sent on behalf of another person 
contain both the manager's name and the delegate's name. Message recipients see the person's name who 
granted permission in the Sent On Behalf Of box and the delegate's name in the From box.

With author or editor permission, a delegate can send messages that appear to be composed and sent directly 
by the person the delegate sends the message on behalf of. Replies are sent to the delegate and not to the 
person who granted permission. Sent mail is saved in the Sent Items folder of the delegate, and message 
tracking notifications are sent to the delegate. If the delegate has Outlook automatically record journal entries for 
particular items, and a sent-on-behalf-of item is one that will be automatically recorded, it is recorded in the 
Journal of the delegate.

Return to Manage e-mail messages in another person's Inbox



How do I change the order of tasks in a task list as a delegate?
If you want to move tasks up or down in a Tasks folder you have delegate access to, the person who granted you
delegate access must also give you owner permission for that folder. To give you owner permission, the person 
who granted you permission should do the following: Right-click the Tasks folder, and then click Properties on 
the shortcut menu. Click the Permissions tab, and then in the Name box, click the name of the delegate. Then 
click Owner in the Roles box.





Outlook features available when you use Microsoft Exchange Server
For a visual overview of Outlook features that are available when you use Microsoft Exchange Server, click    .

Feature Use to
Message Recall Recall unread messages from the recipients, and, if you 

want, replace the recalled message with a new message.
Message tracking Track exactly when a message is received or opened by 

recipients. Consolidate all delivery, read, recall, and voting 
notifications in the original message.

Remote Mail Work with e-mail messages remotely, and connect to an 
online service to select only messages you want to 
download, so you don't spend time or waste disk space on 
messages you don't need right away.

Voting Request and tally responses to a multiple-choice question 
you send in a message. Consolidate voting notifications in 
the original message.

Offline folders and 
offline Address Book

When you work offline, synchronize your folders and 
Address Book at a remote location with folders on a 
Microsoft Exchange Server computer, so you always have 
the latest information.

Delegate Access 
and folder 
permissions

Give another person delegate access permission to work in 
your Outlook folders and send messages on your behalf. Or,
assign a colleague permission to read, modify, or create 
items in your public and private folders on Microsoft 
Exchange Server.

Group scheduling Schedule a meeting and reserve a location and equipment. 
See the free/busy times for meeting invitees and resources.

Public folders Collect, organize, and share files and Outlook items with 
others on your team or across your organization. Participate 
in public, online discussions with others. Or, share a contact 
or task list with a group.

Organize Web 
pages in a public 
folder

Collect Web pages for a group to share, and keep track of 
how often pages are used, when they are updated, who 
owns the pages, and more.



Send messages
In most cases, messages are sent automatically when you click Send    . However, there are several ways to 
send messages, based on how Outlook is set up. When you check for new messages, Outlook checks for 
messages sent to you and delivers messages you want sent to others. Try one of the following from your Inbox, 
based on your particular setup:

· On the Tools menu, point to Send and Receive, and then click the information services you want to send and
receive from.

· For information about how to use offline folders to send messages, click    .
· For information about how to use Remote Mail to send messages, click    .



Check for new messages
In most cases, messages are received automatically and appear in the Inbox. However, there are several ways 
to check for new messages based on how Outlook is set up. When you check for new messages, Outlook 
checks for messages sent to you and delivers messages you want sent to others. Try one of the following from 
your Inbox, based on your particular setup:

· On the Tools menu, point to Send and Receive, and then click the information services you want to send and
receive from.

· If you use offline folders, click the Tools menu, point to Synchronize, and then click This Folder.
· For information about how to use Remote Mail to check for new messages, click    .



Ask others to vote in a message

1 In the message, click Options    .
2 Select the Use voting buttons check box, and then click the voting button names you want to use in the 
box.

To create your own voting button names, delete the default button names, and then type any text you want. 
Separate the text with semicolons. For example: Small;Large;Extra Large.

3 Select the Save sent message to check box. To select a folder other than the Sent Items folder, click 
Browse.

4 Click Close, and then click Send    .



View vote responses to a message
1 Open the original message with the vote in it. This message is usually located in the Sent Items folder.
2 Click the Tracking tab.
Note      By default, responses that do not contain comments are recorded in the original message, and the 
responses are kept in the Inbox. For information about how to automatically delete the response messages, click 

.



Copy the results of voting responses
1 View the voting responses.
            How?  

2 Select the responses you want to copy.
To select all rows, click the first row, and then hold down SHIFT and click the last row.
To select nonadjacent rows, click the first row, and then hold down CTRL and click additional rows.

3 On the Edit menu, click Copy.
4 Switch to the other program or to the text box of the item you want to copy the information to.
5 On the Edit menu, click Paste.



Display or hide the From box in a message
1 Create a message.
2 On the View menu, click From Field.



Review tracking results
1 In the Sent Items folder, open the original message you are tracking.
2 Click the Tracking tab, and then view the results.



Track when messages are delivered or read
You can track when messages you send are delivered or read by recipients. You receive a notification as each 
message is delivered or read. The contents of the notification are then automatically recorded on the Tracking 
tab of the original message. You can automatically delete message notifications in your message list.

What do you want to do?

            Be notified when messages are delivered  
            Be notified when messages are read  
            Review tracking results  
            Automatically delete notifications of delivered and read messages  



Be notified when messages are delivered
1 On the Tools menu, click Options.
2 Click the Preferences tab.
3 Click E-mail Options, and then click Tracking Options.
4 Select the Tell me when all messages have been delivered check box.

Note      To be notified about a single message, click Options        in the message, and then select the Tell me
when this message has been delivered check box.



Be notified when sent messages are read
1 On the Tools menu, click Options.
2 Click the Preferences tab.
3 Click E-mail Options, and then click Tracking Options.
4 Select the Tell me when all messages have been read check box.

Note      To be notified about a single message, click Options        in the message, and then select the Tell me
when this message has been read check box.



Recall or replace a message you've already sent
You can recall or replace only those messages you sent to recipients who are logged on and using Outlook and 
who have not read the message or moved the message out of their Inboxes.

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Sent Items.
3 Open the message you want to recall or replace.
4 On the Actions menu, click Recall This Message.
5 To recall the message, click Delete unread copies of this message.

To replace the message with another, click Delete unread copies and replace with a new message, click 
OK, and then type a new message.

6 To be notified about the success of the recall or replacement for each recipient, select the Tell me if recall 
succeeds or fails for each recipient check box.

Note      To replace a message, you must send a new one. If you do not send the new item, the original message 
is still recalled.



Automatically delete receipts and responses without comments
1 On the Tools menu, click Options, and then click the Preferences tab.
2 Click E-mail Options, and then click Tracking Options.
3 Select the Delete receipts and blank responses after processing check box. 



Update rules on Microsoft Exchange Server
By default, rules that can be applied from Microsoft Exchange Server are updated on the server when you exit 
the Rules Wizard.

1 Click Inbox    .
2 On the Tools menu, click Rules Wizard.
3 Click Options.
4 To have rules updated on the server automatically each time you close the Rules Wizard, click 
Automatically.

To update rules on the server manually whenever you want, click Manually, and then click Update Now each 
time you want to update rules. Rules that are not updated on the server have the words "client-only" added to 
the end of the rule name.



Symbols in Microsoft Exchange Server
Symb
ol

Description

Posted message.
Message recall attempt.
Notification of successful 
message recall.
Notification of unsuccessful 
message recall.
Notification of a delivered 
message.
Notification of a read message.
Notification of a message that 
was not delivered.
Notification of a message that 
was not read.
Remote Mail message header.
Message marked for download.
Message marked for copy and 
download.

 Conflict notification for offline 
folder item.



Automatically delete notifications of delivered and read messages
1 On the Tools menu, click Options, click the Preferences tab, click E-mail Options, and then click Advanced

E-mail Options.
2 Select the Process delivery, read, and recall receipts on arrival check box.



Troubleshoot sending and receiving messages

What do you need help with?

            I can't send or receive e-mail messages.  
            I can't open a shared folder to see messages.  
            I can't see all of my messages.  
            Sending and receiving messages is slow. How can I speed it up?  
            My messages remain in my Outbox and are not sent.  
            When I try to use Remote Mail, I get an error message.  
            When I start Outlook, I am prompted for options I don't want.  
            I have problems sending and receiving e-mail messages over the Internet.  



I can't send or receive e-mail messages.
· The way you send and receive e-mail messages depends on how Outlook is set up. For information about 

how to send messages, click    . For information about how to check for new messages, click    
.

· If you use a modem, make sure dial-up networking options are set correctly. You must have a modem, a 
mail delivery service, and a phone line or a network cable connection to send and receive e-mail messages.    For 
information, see Windows Help.
· The server you use may not be available. Wait and try again later, or see your administrator.
· You may have too many information services in your user profile set for sending and receiving e-mail 

messages. In most cases, you should have just one e-mail information service. See your administrator to find 
out which one to use. For information about how to add an information service, click    . For information 
about how to remove an information service, click    

.



I can't open a shared folder to see messages.
· You may not have permission to open the folder. See the folder owner or your administrator.
· The server the shared folder is on may not be available. Wait and try again later, or see your administrator.
· If you are a delegate, you may not have permission. Ask the person who granted you delegate access to 

perform the following steps to verify the permissions granted to you: on the Tools menu, point to Options, 
and then click the Delegates tab. Click the delegate's name in the Delegates box, and then click 
Permissions.



I can't see all of the items in a folder.
· You may have a filter on that hides some or all of the items in the folder. If there is a filter on the active folder, 

the words "Filter Applied" appear in the status bar. To remove a filter, click the View menu, point to Current 
View, click Customize Current View, click Filter, and then click Clear All.

· Grouped items might be collapsed. To expand groups to show details, click the expand button    . To collapse
groups to hide details, click the collapse button    

.
· The item might be in another folder. Check any appropriate folders. To see all the folders at once, click the 

View menu, and then click Folder List.
· You might have the folder set up to AutoArchive items after items reach a certain age. On the Tools menu, 

click Options, click the Other tab, and then click AutoArchive. If the AutoArchive every check box is 
selected, the item you want could have been archived.

· If you changed where messages are sent from and received, you might be looking in the wrong Inbox. To 
check where messages are sent from and received, click    .

· If you work offline, the folder might not be set up for offline use or might not have been synchronized. For 
information about how to set up and use offline folders, click    .
· If you have any rules set up, the message could have been automatically moved or deleted.



My messages remain in my Outbox and are not sent.
· You may be using mail delivery services that conflict, so the message is using the wrong service. Specify only 

the service you need to deliver the message. For information about how to specify the service to use when 
you send and receive messages, click    .

· If you use offline folders or Remote Mail, you must use different commands to send and receive messages. 
For information about how to send messages, click    . For information about how to check for new messages, click  

.
· If you edit a message in the Outbox and then save changes, the message is not sent. Open the message, and

then click Send    . Messages waiting to be sent are formatted in italic in the Outbox.



When I try to use Remote Mail, I get an error message.
· You might already be connected to your mail delivery service. Quit Outlook, and then restart Outlook offline. 

For information about how to set Outlook to start offline, click    .
· You could have offline folders set up on your computer. You can either use offline folders to connect 
remotely to the server or remove the offline folders and use Remote Mail and a personal folder file. You cannot use 
both from the same user profile. For information about how to use offline folders, click    . For information about how
to remove offline folders from your user profile, click    

.
· You may be trying to connect from a different location than the one set up. To check the settings for the 

location being used, start the Remote Connection Wizard, and, in the first step, select the Confirm before 
connecting check box. In a later step you can check the settings for your location. For information about how 
to start the Remote Connection Wizard, click    .

· Remote Mail might not be set up properly on your computer. For information about how to set up Remote 
Mail, click    .



Sending and receiving messages is slow. How can I speed it up?
· If you use Remote Mail, you can screen messages by reviewing the message headers before you download 

the complete messages. For information about how to retrieve messages by using Remote Mail, click    .
· If you use offline folders and typically synchronize all folders, try synchronizing just the folders you need. 
Also, because the Deleted Items folder is automatically updated, empty it before you synchronize. For information 
about how to stop the synchronization of an offline folder, click    . To empty the Deleted Items folder automatically 
when you quit Outlook, click the Tools menu, click Options, click the Other tab, and then select the Empty the 
Deleted Items folder upon exiting check box.
· If you use WordMail as your e-mail editor, you should have at least 16 MB of memory available. To select 

which e-mail editor you use, click the Tools menu, click Options, and then click the Mail Format tab. Select 
an option in the Send in this message format box.



When I start Outlook, I am prompted for options I don't want.
· If you are prompted to specify a user profile and want to use only one, you can set up one profile for use all 

the time. For information about how to set up a profile for ongoing use, click    .
· If you are prompted to decide whether to connect to the server or work offline and always prefer one method
over the other, you can set up one method for use all the time. For information about how to set up an online or offline
connection for ongoing use, click    .



I have problems sending and receiving e-mail messages over the Internet
· If you receive an Internet e-mail message that was delayed, you can look at the list of transactions for the 

message over the Internet, such as the time the message arrived at each location on its route. Open the 
message you want to view the Internet headers for, click the View menu, and then click Options.

· If recipients of your messages over the Internet receive an attachment called WinMail.dat, you sent messages
to them with Microsoft Exchange Rich Text format included, such as bold or italic text, but the recipients do not
use a program that can read this format. To select what message format you use, click the Tools menu, click 
Options, and then click the Mail Format tab. Select an option in the Send in this message format box.



Send a private folder shortcut in a message
1 Set sharing permissions for the folder you want to send a shortcut for.
            How?  

2 Open the folder you just set sharing permissions for.
3 Create a message, but don't send it yet.
            How?  

4 Drag the icon for the folder you just opened from the Folder Banner to the mail message button on the 
Windows taskbar, and then to the text box of the message.

5 Click Send    .
Note      The message recipient must use Outlook to use the private folder shortcut.



Send pictures with messages from the Internet
This procedure is available only if you use HTML as your e-mail editor.

1 On the Tools menu, click Options, and then click the Mail Format tab.
2 To include pictures in a message, including any backgrounds, select the Send pictures with messages 

check box.
To provide pointers to the pictures instead of including them, clear the Send pictures with messages check 
box.

Notes      
· Sending pictures can increase the size of a message, and slow down the sending and receiving of messages.
· You can turn this setting on and off for individual messages. In the message, click the Format menu, and then

click Send Web Pictures.



About add-ins supplied with Outlook
Add-ins are features—such as Net Folders and Import Converters—or components—such as third-party 
programs—that provide additional functionality in Outlook. Outlook supplies several add-ins that are installed 
automatically when you install Outlook. If, for any reason, one of these add-ins is removed, or if you want to use 
a third-party add-in, you can install it at any time. 

Optional components other than add-ins are also available with Outlook. To see a list of components you can set 
up with Outlook, click    .

Add-in name File name Description
cc:Mail Menu Extension Ccmxp.ecf Adds cc:Mail to the list of available 

information services you can use.
Delegate Access Dlgsetp.ecf Adds the Delegates tab to the Options 

dialog box (on the Tools menu).
Digital Security Etexch.ecf Adds the Security tab to the Options 

dialog box (on the Tools menu), which 
allows you to use the digital signature 
and message seal features.

Exchange Extensions Emsuix.ecf Adds the Out of Office Assistant and 
Inbox Assistant commands to the 
Tools menu.

Internet Mail Minet.ecf Adds an Internet tab to the Message 
Properties dialog box.

Mail 3.0 Extensions Mail3.ecf Enables extensions created for Microsoft
Mail 3.0 in Outlook.

Microsoft Fax Awfext.ecf If previously set up, adds Microsoft At 
Work fax software to the list of available 
information services you can use.

Microsoft Mail 3.x Menu 
Extensions

Msfsmenu.ecf Enables menu extensions created for 
Microsoft Mail 3.x in Outlook.

Microsoft Mail 3.x 
Property Sheet 
Extensions

Msfsprop.ecf Enables dialog box extensions created 
for Microsoft Mail 3.x in Outlook.

Remote Exchange 
Extensions

Emsuix.ecf Adds Remote Mail settings to the 
Windows Control Panel through the Mail 
icon.

Schedule+ Msspc.ecf Provides Schedule+ compatibility.
The Microsoft Network Msn.ecf Adds The Microsoft Network to the list of

available information services you can 
use.



About using Internet Mail
Click a topic for more information.

Introductory topics

            Use Internet e-mail  
            About Internet e-mail  
            Set up a new profile for an Internet e-mail account  
            Change the time interval to check the server for new e-mail messages  
            Add a new Internet e-mail account to an existing profile  
            Remove an Internet e-mail account from your profile  
            Troubleshoot Internet e-mail  

Changing Internet e-mail account settings

            Change the name of an existing Internet e-mail server  
            Keep a copy of your Internet e-mail messages on a POP3 e-mail server  
            Specify a different Internet e-mail account password  
            Log on to your Internet e-mail account by using Secure Password Authentication  
            Change the way you connect to your Internet e-mail server  
            Change the Internet e-mail properties for a dial-up networking connection  
            Change the Internet e-mail server port numbers  
            Change the connection attempt time to your Internet e-mail server  

Changing the format of Internet e-mail messages

            Change the Internet format used to send messages and attachments  
            Change the line length of message text  



Use Internet e-mail
Outlook supports popular Internet standards for sending, receiving, and storing e-mail messages by using an 
Internet connection. For more information about Internet e-mail accounts, click    .

What do you want to do?

            Set up a new profile for an Internet e-mail account  
            Add a new Internet e-mail account to an existing profile  
            Remove an Internet e-mail account from your profile  
            Troubleshoot Internet e-mail  



About Internet e-mail accounts
If you have an existing Internet e-mail account that you already use with Outlook, you can continue to use it 
without making any changes. If you are switching to Outlook from another program, or if you have a new Internet 
e-mail account that you will use for the first time, you have the following options:

· Set up a new profile for an Internet e-mail account if you have never used Outlook to send and receive e-mail 
messages, and if you have signed up for an Internet e-mail account through an Internet service provider.

· Add a new Internet e-mail account to an existing profile if you already use Outlook to send and receive e-mail 
messages, or if you want to have messages from more than one e-mail account delivered to your Inbox folder.

· Remove an Internet e-mail account from your profile if you don't intend to use it again, for example, if you 
have more than one e-mail account in your profile and you cancel one of the accounts.

· Troubleshoot Internet e-mail if you have problems getting Internet e-mail to work with Outlook.
For more information about using Internet e-mail with Outlook, click    .

Return to Use Internet e-mail



About Internet e-mail
With Outlook, the Internet Mail extension, and an Internet e-mail account with an Internet service provider, you 
can exchange messages with anyone on the Internet. Messages you send are submitted to an e-mail server that 
supports the SMTP Internet standard, and then are delivered to the recipient. Messages you receive are stored 
in your e-mail account on an e-mail server that supports the POP3 Internet standard. When you log on to your e-
mail account and download your messages, they are stored in your personal folder file in your Inbox folder. You 
can connect to the Internet in the following ways:

· Over phone lines, by using a modem. You can manually establish a connection or you can use dial-up 
networking to automatically connect when you start Outlook. Your Internet service provider can supply you 
with the phone number, modem settings, and network protocols required.

· Through a local area network (LAN). Your organization might provide external access to the Internet from your
computer through a LAN. Your system administrator can provide you with account information and network 
protocols to gain access to the e-mail servers.

Whether you use a modem or a LAN, in order to connect to the Internet, you will need to know the names of your
incoming and outgoing e-mail servers (sometimes the same server is used for both incoming and outgoing 
messages), your account name, and your password. Your Internet service provider or system administrator can 
supply you with this information.

For more information about connecting to the Internet by using a modem or a LAN, click    .



Change the way you connect to your Internet e-mail server
You can connect to your Internet e-mail server either through a local area network (LAN), or through a dial-up 
networking connection, by using a modem. For more information about connecting to your Internet e-mail server, 
click    .

What do you want to do?

            Connect to your Internet e-mail server by using a LAN connection  
            Connect to your Internet e-mail server by using a modem  
            Connect to your Internet e-mail server manually  



About connecting to your Internet e-mail server
There are two ways to connect to your Internet e-mail server: 

· To connect to the Internet through a local area network (LAN), your organization must provide external access
to the Internet through an Internet gateway or use an Internet Mail server that is already on a LAN.

· To connect to the Internet by using a modem, your Internet service provider will need to provide you with the 
phone number, modem settings, and required network protocols. To check for and deliver new messages by 
using a modem, click the Tools menu, point to Send and Receive, and then select the server you want to 
use. Your Internet e-mail server does not do this for you automatically.

When you connect to the Internet through a LAN, your Internet e-mail server automatically checks for and 
delivers new messages at preset time intervals. If you would rather prompt the server when you want your 
incoming and outgoing mail to be delivered, you can choose to connect to the server manually. For example, you
might want to connect manually if you have a slow connection to your e-mail server using a dial-up networking 
connection, and you don't want to wait for the server to connect automatically.

Return to Change the way you connect to your Internet e-mail server



Change the Internet format used to send messages and attachments
Microsoft Outlook provides two standard formats for sending messages and attachments over the Internet, the 
Multipurpose Internet Mail Extensions (MIME) format and the UNIX-to-UNIX encoding (UUENCODE) format. For 
more information about these formats, click    .

What do you want to do?

            Use MIME format to send messages and attachments  
            Use UUENCODE format to send messages and attachments  



About the Internet formats you can use to send messages and attachments
There are two standard Internet formats you can use to send messages and attachments:

· Multipurpose Internet Mail Extensions (MIME). Use MIME format to send messages and attachments, or to 
send messages that use a character set other than ASCII. Most new Internet e-mail programs use MIME 
format.

· UNIX-to-UNIX encoding (UUENCODE). Use UUENCODE format if you know that the recipient's e-mail 
program doesn't support MIME (for example, if the recipient uses a text-based e-mail program on a UNIX 
system).

You can set Outlook to use either MIME or UUENCODE as the default format. If you need to make an exception, 
you can change the setting for an individual message.

Notes      
· If you send an attachment in MIME format to a group of recipients and some of the recipients use an e-mail 

program that doesn't support MIME, those recipients won't be able to open the attachment. Send a separate 
message in UUENCODE format with the attachment to those recipients.

· If you send Outlook-specific items to other Outlook users via the Internet, such as a meeting request or a 
message that includes voting options, these must be sent in rich-text format to work properly. Right-click the 
recipient's e-mail address, click Properties on the shortcut menu, and then select the Always send to this 
recipient in Microsoft Outlook rich-text format check box. Do this for each recipient to whom you are 
sending the item.

Return to Change the Internet format used to send messages and attachments



Add a new Internet e-mail account to an existing profile
1 On the Tools menu, click Services.
2 Click Add.
3 In the Available information services box, click Internet E-mail, and then click OK.
4 On the General tab, type a name for your new Internet e-mail account, and then type your user information in 

the appropriate boxes.
5 Click the Servers tab, and then type your server information and logon information in the appropriate boxes.
6 Select any other options that you want on the Connection and Advanced tabs.



Change the name of an existing Internet e-mail server
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Servers tab.
4 Under Server information, type the new server name in the appropriate box.



Keep a copy of your messages on a POP3 server
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Select or clear the Leave a copy of messages on server check box.

To have your messages deleted from the server after a specified number of days, select the Remove from 
server after check box, and then type a number of days in the box.



Specify a different Internet e-mail account password
You need to follow these steps only if you are notified that your Internet e-mail account password has been 
changed.

1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile, click Internet E-mail - mail account 

name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Servers tab.
4  in the Password box, type your new password.



Log on to your Internet e-mail account by using Secure Password Authentication
You need to follow these steps only if you are notified that you must log on to your Internet e-mail account by 
using Secure Password Authentication.

1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Servers tab.
4 Click Log on using Secure Password Authentication.



Connect to your Internet e-mail server by using a LAN connection
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Click Connect using my local area network (LAN).



Connect to your Internet e-mail server by using a modem
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Click Connect using my phone line.
5 In the Use the following dial-up networking connection box, click the appropriate connection from the list, 

or click Add.
Note      To disconnect from your modem after you send and receive messages, click the Tools menu, click 
Options, click the Internet E-mail tab, and then select the If using a dial-up connection hang up when 
finished sending and receiving mail check box.



Connect to your Internet e-mail server manually
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Click Connect using Internet Explorer's or a 3rd party dialer.



Change the Internet e-mail properties for a dial-up networking connection
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Connection tab.
4 Under Modem, click Properties.
5 Change the connection information as needed in the appropriate box.



Change the Internet e-mail server port numbers
You need to follow these steps only if you are notified that your port numbers need to be changed.

1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Under Server port numbers, change the port numbers as needed in the appropriate box.



Change the connection attempt time to your Internet e-mail server
You can specify how long Outlook waits for a response from the server before it stops attempting to send or 
receive messages.

1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties, and then click the Advanced tab.
4 Under Server timeouts, change the time as needed.



Set up a new profile for an Internet e-mail account
1 Click Start, point to Settings, and then click Control Panel.

2 Double-click the Mail and Fax icon    .
If fax services are not set up, the icon is named Mail.

3 On the Services tab, click Show Profiles.
4 Click Add.
5 On the first screen of the Inbox Setup Wizard, make sure Internet E-mail is the only information service 

selected in the list, and then click Next.
6 Type a descriptive name for the profile or accept the default name provided, and then click Next.
7 Click Set Up Mail Account, and then enter your account information.



Remove an Internet e-mail account from your profile
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click the Internet e-mail account 

that you want to remove, and then click Remove.



Use MIME format to send messages and attachments
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select MIME.
3 To specify that non-U.S. character sets, high ASCII, or double-byte character sets can be used in the header 

without encoding, select the Allow 8-bit characters in headers check box.



Use UUENCODE format to send messages and attachments
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select UUENCODE.



Change the time interval to check the server for new e-mail
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the Check my local network connection(s) for new mail every check box, and then type a number 

of minutes in the box.



Change the line length of message text
1 On the Tools menu, click Options, and then click the Internet E-mail tab.
2 Select the When sending messages, wrap text at check box, and then type a number in the box.



Troubleshoot Internet e-mail

What do you need help with?

            Why did I receive an "Undeliverable" message notification from the System Administrator?  
            Why can't the message recipient open my attachment?  
            Why is a message still on the Internet e-mail server after I delete the message?  
            Why isn't a message on the Internet e-mail server when I set the option to keep a copy on the server?  
            Common problems with Internet connections  
            Troubleshoot sending and receiving messages  



Why did I receive an "Undeliverable" message notification from the System 
Administrator?
To successfully send a message by using an Internet e-mail account, the Internet e-mail server must be 
available. The server might be busy or offline temporarily, or the server name might not be entered correctly in 
your user profile. For more information about how to enter a server name, click    . If you aren't sure that you 
have the correct server name, contact your Internet service provider.

When you know the Internet e-mail server is available, resend the message. Open the "Undeliverable" message in 
your Inbox. On the Actions menu, click Resend This Message. Then on the File menu in the message, click Send.



Why can't the message recipient open my attachment?
You may have sent the message in MIME format to a recipient whose e-mail program doesn't support MIME 
format. Use the UUENCODE format to send the attachment again. For more information about how to change 
the Internet format for the current message, click    .

Or you may have sent the message using rich-text format. Open the message in your Sent Items folder. On the 
Actions menu, click Resend This Message. Right-click the recipient's e-mail address, click Properties on the 
shortcut menu, and then clear the Always send to this recipient in Microsoft Outlook rich-text format check box. 
On the File menu in the message, click Send.



Why is a message still on the Internet e-mail server after I deleted the message?
You may have set an option to keep a copy of your messages on the POP3 Internet e-mail server. If you delete a
message that was delivered to your personal folder file, the copy stored on the Internet e-mail server is not 
affected. For more information about changing this setting, click    .



Why isn't a message on the Internet e-mail server when I set the option to keep a copy
on the server?
You may have set an option to delete copies of your messages from the POP3 Internet e-mail server after a 
specified number of days. When you set this option, messages left on the Internet e-mail server are removed 
after five days unless you specify otherwise. You may still have a copy of the message if you didn't delete the 
message when it was delivered to your personal folder file.



Common problems with Internet connections
If you cannot connect to the Internet, try the following solutions:

· Most Internet addresses and connection settings are case-sensitive. Make sure settings are capitalized 
correctly. For information about checking mail server settings, click    .

· Make sure your user profile does not include more than one information service that requires a modem 
connection. For example, Internet and fax services in the same profile might cause modem conflicts in Outlook.
· Establish your Internet connection, and then start Outlook. If you receive an error when you try to send or 

receive messages, confirm all of your Internet e-mail account settings with your Internet service provider. You 
may have entered a (DNS) server address or a news server address instead of the e-mail server address.



Check your mail server settings
1 On the Tools menu, click Services.
2 In the The following information services are set up in this profile box, click Internet E-mail - mail 

account name.
If you have more than one Internet e-mail account, select the one that you want to modify.

3 Click Properties.
4 On the Servers, Connection, and Advanced tabs, check the settings against those given to you by your 

Internet service provider (ISP).
If everything matches, contact your ISP to verify that you have the correct settings and that their servers are 
operating correctly. Also, make sure your ISP server supports SMTP, and POP3 protocols.





Automatically reply to incoming messages while out of the office
1 On the Tools menu, click Out of Office Assistant.
2 Click I am currently Out of the Office.
3 In the AutoReply only once to each sender with the following text box, type the message you want to 

send to others while you are out.
For information about how to use rules with the Out of Office Assistant, click    .



Use rules in Out of Office Assistant and Inbox Assistant
To use any of the following procedures you must have the Inbox Assistant add-in installed. For information about 
how to install an add-in, click    .

What do you want to do?

            Create a rule with Out of Office Assistant or Inbox Assistant  
            Delete a rule with Out of Office Assistant or Inbox Assistant  
            Edit a rule with Out of Office Assistant or Inbox Assistant  
            Change the order in which rules are applied for Out of Office Assistant or Inbox Assistant  
            Turn a rule on or off for Out of Office Assistant or Inbox Assistant  
            Find out how rules are applied to Out of Office Assistant or Inbox Assistant  
            Troubleshoot Out of Office Assistant and Inbox Assistant rules  



Create a rule with Out of Office Assistant or Inbox Assistant
1 To create an out of office rule, on the Tools menu, click Out of Office Assistant. 

To create an Inbox rule, on the Tools menu, click Inbox Assistant. 
2 Click Add Rule.
3 Under When a message arrives that meets the following conditions, specify the conditions of the rule that the 

message must meet for the action to occur.
For information about how rules are applied, click    .

4 To specify that this rule should be the last one applied, select the Do not process subsequent rules check 
box.
For Help on an option, click Help.

5 To specify more conditions, click Advanced, select the options you want, and then click OK.
6 Under Perform these actions, select the options you want. You can select multiple options.
Note      If you specify that a message should be deleted, rules that follow the delete rule do not affect the 
message.



Delete a rule with Out of Office Assistant or Inbox Assistant
1 To delete an out of office rule, on the Tools menu, click Out of Office Assistant. 

To delete an Inbox rule, on the Tools menu, click Inbox Assistant. 
2 In the Status box, click the rule you want to delete.
3 Click Delete Rule.



Edit a rule with Out of Office Assistant or Inbox Assistant
1 To edit an out of office rule, on the Tools menu, click Out of Office Assistant. 

To edit an Inbox rule, on the Tools menu, click Inbox Assistant. 
2 In the Status box, select the rule you want to edit.
3 Click Edit Rule.
4 Make changes to the conditions and actions for the rule.

For Help on an option, click Help.



Change the order in which rules are applied for Out of Office Assistant or Inbox 
Assistant
1 To change the order of out of office rules, on the Tools menu, click Out of Office Assistant. 

To change the order of Inbox rules, on the Tools menu, click Inbox Assistant.
2 In the Status box, click the rule you want to move up or down in the list.
3 Click Move Up or Move Down.



Turn a rule on or off for Out of Office Assistant or Inbox Assistant
1 To turn out of office rules on or off, on the Tools menu, click Out of Office Assistant. 

To turn Inbox rules on or off, on the Tools menu, click Inbox Assistant. 
2 In the Status box, select or clear the check box next to the rule you want to turn on or off.



Find out how rules are applied to Out of Office Assistant or Inbox Assistant
Rules are applied in the order they appear from top to bottom in the list of rules in the Out of Office Assistant and 
Inbox Assistant dialog boxes.

If you select more than one condition in the Edit Rule dialog box, only messages that meet all of the conditions 
have the rule applied to them. For example, if you specify Laura Callahan as the sender (condition) and 
"Marketing Meeting" (condition) in the Subject box, the rule applies only to messages that meet both conditions.

However, if you use one condition to set multiple criteria, messages that meet one of the multiple criteria within 
that condition are found. For example, if you specify "Laura Callahan;Nancy Davolio" in the From box, the rule 
applies to messages from either Laura Callahan or Nancy Davolio.

To specify that a rule should be the last one applied, select the Do not process subsequent rules check box (in
the Add Rule or Edit Rule dialog box).



Troubleshoot Out of Office Assistant and Inbox Assistant rules

What do you need help with?

            Out of Office Assistant   and   Inbox Assistant   commands are not available  
            One of my rules has a red X next to it  



One of my rules has a red X next to it.
When an action specified for a rule cannot be performed, an error dialog box appears, and an X appears next to 
the rule in the Inbox Assistant dialog box or the Out of Office Assistant dialog box. The error message explains 
what needs to be done to correct the error. To fix the error, click Edit Rule, and then make any necessary 
changes.



Out of Office Assistant and Inbox Assistant commands are not available.
· The add-in that contains the Inbox Assistant and Out of Office Assistant features may not be installed. For 

information about how to install an add-in, click    .
· If you are not connected to the server, the Inbox Assistant and Out of Office Assistant commands (on the
Tools menu) are unavailable.





Start a new Office file from a public folder
Start a new Office file from a public folder, and then post the file to share it with others in a group¾whether you 
just need to distribute the information or you also need to collect feedback from others. To post an Office file to a 
public folder, you must use Microsoft Exchange Server, and you must have permission to create items in that 
folder.

1 Open the public folder that contains the messages that you want to start a new Office file in.
            How?  

2 On the File menu, point to New, and then click Office Document.
3 Double-click the icon for the type of file you want to start.
4 To post the file in the active public folder, click Post the document in this folder.

To send the document to someone, click Send the document to someone, and then enter the name of the 
person you want to send the Office document to in the To box.



Post an Office file to a Microsoft Exchange folder
1 Start the Office program that you want to use to post the file.
2 Open or create the file you want to post.
3 On the File menu, point to Send To, and then click Exchange Folder.
4 In the folder list, double-click the folder you want to post the file to.
Tip      For information about how to start a new Office file from a public folder, click    .



When I search for items in a public folder, I receive an error message.
When you search for items in a public folder, you can only search one folder at a time. Subfolders and all other 
folders must be searched separately. 



When I try to select a contacts folder in the Address Book dialog box, I get an error.
The contacts folder may have been deleted if you use an e-mail program other than Outlook (such as Microsoft 
Exchange Client). Or, if the contacts folder is shared, you may no longer have permission to use it.

If you no longer have permission to use the contacts folder, ask the owner of the folder if you can have 
permission to use the folder, and then set up the folder in the Address Book again. For information about how to 
set up a contacts folder in the Address Book, click    .

If you determine that the contacts folder does not exist or that you cannot get permission to use it, you can 
remove the folder from the Address Book. On the Tools menu, click Services; click the Services tab, click 
Outlook Address Book, and then click Properties. Click the name of the folder you want to remove, and then 
click Remove Address Book.



Compare Delegate Access, shared private folders, and public folders
You must use Microsoft Exchange Server to use the Delegate Access feature and public folders, and to share 
your private Outlook folders. The private folders must be stored in the Microsoft Exchange Server mailbox, not in 
a personal folder file.

With Outlook, you can share items and files in the following ways: you can give individuals permission to see 
your private folders, make an individual your delegate, and use public folders to make information available to 
large groups.

Use this To do this Examples
Shared private 
folders

Give one or more persons 
permission to read, modify, 
create, or delete information in
your private folders.

You want a colleague to see 
your task list.
You want your manager to 
see your schedule.

Delegate Access Give someone permission to 
send messages on your 
behalf, accept meeting and 
task requests for you, or 
manage information in your 
private folders.

You have an assistant who 
helps you manage your e-
mail messages and your 
schedule while you are out of
the office.

Public folders Share information with a 
workgroup, department, or 
company.

Your workgroup wants to 
share a task list or post and 
respond to ideas online in a 
public forum.
Your company wants a 
calendar where everyone can
see the latest holidays and 
company events.

Why does my message appear gray or with a line through it?
When a message expires, it appears in the message list with gray text or with strikethrough marks. If the 
message is in a Microsoft Exchange Server mailbox, the message is deleted when the administrator cleans up 
expired messages. You can have expired messages deleted automatically when you archive. For more 
information, click    .



Where is the Inbox Assistant that I used with Microsoft Exchange Client?
The Inbox Assistant is replaced by the Rules Wizard in Outlook, but your administrator may still make the Inbox 
Assistant available. Rules created using the Inbox Assistant can be used in Outlook. You are asked to convert all 
active rules when you first start the Rules Wizard. You can still use the Inbox Assistant to manage your Inbox 
Assistant rules, but you cannot use the Inbox Assistant to edit rules created with the Rules Wizard. 

To use the Inbox Assistant, unload the Rules Wizard add-in and load the Exchange Extensions add-in. For 
information about how to load and unload add-ins, click    . For information about how to use the Inbox 
Assistant, click    

.



Some of my Inbox Assistant rules were not converted. How do I convert them?
If there was not enough room on the Microsoft Exchange Server, then some of your rules may not have been 
converted. To make more room, unload the Rules Wizard, delete any inactive rules, and then reload the wizard. 
Outlook will try to convert the rest of the rules.

Unload the Rules Wizard add-in

1 On the Tools menu, click Options.
2 Click the Other tab.
3 Click Advanced Options, and then click Add-In Manager.
4 Clear the Rules Wizard check box.

Delete the inactive rules with the Inbox Assistant

1 On the Tools menu, click Inbox Assistant.
2 In the Status box, click the rule you want to delete. Inactive rules have a cleared check box next to them.
3 Click Delete Rule.

Reload the Rules Wizard add-in

1 On the Tools menu, click Options.
2 Click the Other tab.
3 Click Advanced Options, and then click Add-In Manager.
4 Select the Rules Wizard check box.



About Microsoft Exchange Server and the Rules Wizard

Rules on Microsoft Exchange Server

If you use Microsoft Exchange Server, rules can also be applied even if you do not have Outlook running. The 
rules must be set to be applied "when you receive them in the Inbox" on the server, and the rules must be able to
be completed on the server. For example, a rule cannot be applied on the server if the action requires moving a 
message to a folder in a personal folder file. If a rule cannot be applied on the server, it is applied when you start 
Outlook.

By default, Outlook tries to update all of the rules on the server that you create. Rules that cannot be updated 
have the words "client only" added to the end of the name. If your list of rules contains rules that have been 
updated on the server as well as those that cannot be updated, the rules on the server are applied first, and then 
all of the other rules are applied.

You can have Outlook automatically update each rule on the server, or you can manually update rules.

Offline folders and Remote Mail

If you use an offline folder (.ost) file or Remote Mail, "client only" rules are not applied when you synchronize 
offline folders or connect to your mail server and transfer mail. You must connect directly to Microsoft Exchange 
Server before the rules are applied.

Out of Office Assistant

You can use the Out of Office Assistant to manage e-mail messages when you are out of the office. For 
information about how to set up an automatic response to incoming messages, click    .

Delivery receipts, voting responses, and out-of-office notices

The Rules Wizard treats delivery receipts, voting responses, and out-of-office notices as messages. So you can, 
for example, create a rule that moves items with the word "Meeting" in the Subject box. Delivery receipts, voting 
responses, and out-of-office messages that meet the criteria are moved. If a voting response is moved out of the 
Inbox, the response is not tracked in the original message.



Add a shortcut to the Outlook Bar to open someone else's Calendar
You both need to be using Microsoft Exchange Server to store your mailboxes, and you need permission to see 
the other person's Calendar and main mailbox. For information about how to set permissions on a folder, click   

.

1 Click Inbox    .
2 On the Tools menu, click Services.
3 Click Microsoft Exchange Server, and then click Properties.
4 Click the Advanced tab, and then click Add.
5 Type the other person's name in the Add mailbox box.
6 Click OK until all dialog boxes are closed. 
7 If the folder list is not visible, click the View menu, and then click Folder List.

8 Expand the other person's mailbox so that the Calendar folder appears. 
9 Drag the Calendar folder to the Outlook Bar.



Copy a folder design
Folder design properties include permissions, rules, description, forms, and views.

1 On the View menu, click Folder List.
2 Click the folder you want to copy a design to.
3 On the File menu, point to Folder, and then click Copy Folder Design.
4 In the Copy design from this folder box, select the folder you want to copy the design from.
5 Under Copy design of, click the properties you want to copy.



Set security level for attachments
1 On the Tools menu, click Options.
2 Click the Security tab, and then click Attachment Security. 
3 Select the security method you want. 



Recover deleted items or folders

1 Click Deleted Items    .
2 On the Tools menu, click Recover Deleted Items. 
3 Select the item or folder you want to retrieve from those displayed, and then click Recover Selected Items. 

Notes

· Some items or folders may not be recoverable because the length of time that deleted items are stored on the
server is set by your administrator. For public folders, expiration dates take precedence over the length of time
set by your administrator. Administrators will also need to have enabled this feature on Microsoft Exchange 
Server version 5.5. 

· If you work primarily with offline folders, you need to log on to your mailbox on the server to retrieve deleted 
items. 

· To have enabled this feature, you must have performed a Typical or Custom Setup and have selected 
Deleted Item Recovery Extension in the Microsoft Exchange Server Support option.



Automatically display an unrecognized form in HTML format
1 On the Tools menu, click Options.
2 Click the Other tab.
3 Click Advanced Options, and then click Custom Forms.
4 Click Web Services.
5 Select the Use Outlook Web Access to open messages not understood by Outlook client check box to 

automatically open and display unrecognized forms in HTML format.
6 In the Web Services Location box, type the path to your Web server.
7 Select the Prompt user before opening each form check box to be notified before each form is opened.
8 To add a command on the Actions menu linking to a library of HTML forms, select the Activate Web Forms 

link on Actions menu check box, and then type the path to your server in the Directory Page location box.



Add a link to a library of HTML forms stored on a Web page
1 On the Tools menu, click Options.
2 Click the Other tab.
3 Click Advanced Options, and then click Custom Forms.
4 Click Web Services.
5 Select the Activate Web Forms link on Actions menu check box .
6 In the Directory Page location box, type the path to your server. 
Note      For this procedure to work, your Exchange administrator must have previously created a Web page 
library of HTML forms.



About Web Services 
If you have set up Web Services, when you receive a form that Outlook does not recognize, your default browser
is automatically started and the form appears in HTML format, provided Outlook Web Access is set up and 
enabled on your Exchange Server. In addition, you can add a new command, Web Form, to your Actions menu,
creating a link to a Web site of available HTML forms, if your Administrator has created this Web page. When you
click this command, your browser automatically opens the specified Web page, where you can create new Web 
forms and open existing forms. 



Set up where and how e-mail messages are delivered
Based on your situation, there are different ways to configure Outlook to send and receive e-mail messages. You 
can set the location you send and receive messages from, as well as the method you use. For more information 
about available e-mail locations and methods, click    .

If you work for an organization, check with your administrator to see which solution is best for you. For information 
about common scenarios you can use as a guide, click    . 

What do you want to do?

            Set up a Microsoft Exchange Server mailbox  
            Set up offline folders  
            Set up Remote Mail  
            Compare using Remote Mail and offline folders  



About common scenarios for sending and receiving e-mail messages
Here are some common scenarios for sending and receiving e-mail messages, with locations and possible 
methods.

Scenario Location you send and receive 
messages from

Method you use to send 
and receive messages

If you work in an 
organization and use 
Microsoft Exchange Server.

Microsoft Exchange Server 
mailbox

Automatic.

If you work in an 
organization and use 
Microsoft Exchange Server, 
and especially if you have a
laptop computer or a 
docking computer you use 
on the road.

Offline folder (.ost) file Offline folders. 
Automatic when 
connected. Use the 
Synchronize command
(on the Tools menu) 
when not connected.

If you use only a mail 
delivery service such as 
The Microsoft Network or 
AOL.

Personal folder (.pst) file Remote Mail. Use the 
Remote Mail command
(on the Tools menu) to 
download just message
headers or entire 
messages.

Return to Set up where and how e-mail messages are delivered



About available e-mail locations and methods
Locations you can send and receive e-mail messages from:

· A Microsoft Exchange Server mailbox. The mailbox is located on a server maintained by your administrator 
and requires minimal maintenance from you. When your mailbox is on a server, you save space on your 
computer, but your messages are not available if the network or mail delivery service is down.

· An offline folder (.ost) file. This file is located on your computer hard disk, and the contents are synchronized 
to stay the same as the contents of the Microsoft Exchange Server mailbox. Offline folders are available even 
if the network or mail delivery service is down and can be compacted to save space on your computer. 

· A personal folder (.pst) file. This file is usually located on your computer hard disk. This file takes up space on 
your computer, is available even when the network or mail delivery service is down, and can be compacted to 
save space on your computer.

For information about the location your messages are delivered to, click    .    For information about how to 
select a location to send and receive messages from, click    

. For information about how to set up a personal folder file, click    

.
Methods you can use to send and receive messages (in most cases, the method you use depends on the 
location you send and receive messages from):

· Connect to a network with a continuous connection, either by phone or over a network line, click the Tools 
menu, and then click Send and Receive. If you are connected to an Exchange server this is an automatic 
process. If you use multiple mail delivery services, you can use the Send and Receive command, and then 
select the services you want to send and receive messages from.

· Synchronize your offline folders to make the contents of these folders on your local computer the same as the 
contents of the mailbox on a server. This option is only available with Microsoft Exchange Server, and you 
must have an offline folder file set up.

· Connect using Remote Mail to screen out messages you don't want to download. First, download the 
message headers, and then download only the messages that you select. With this option, you must have an 
Outlook folder file to deliver messages to.

You can use the e-mail location and method options listed above in combinations with each other, and you can 
use several of the options on the same computer. For example, you can receive messages in your personal 
folder file from a network location by using the Send and Receive command. If you work for an organization, 
check with your administrator to see which solution is best for you.

Return to Set up where and how e-mail messages are delivered



About offline folders
Offline folders are the quickest and easiest way to work offline with Microsoft Exchange. Offline folders make it 
possible to take a folder from a server location, work with the contents of the folder when you are not connected 
to the network, and then update the folder and its corresponding server folder to make the contents of both 
identical. 

You can filter both the contents of your offline folder and messages to be downloaded to your offline folder. You 
can add, delete, and modify the contents of an offline folder exactly as you can with a folder on a server. 

For example, you can change and move items in your offline Inbox, send messages that are placed in your 
offline Outbox, and read your offline public folders. On the server, you can receive new messages in your Inbox, 
and other users can add, delete, and change items in public folders. But you will not be aware of these changes 
on the server while you work with the offline folder. 

You can have Outlook automatically update the contents of the offline folder and its corresponding server folder 
so that they are identical, or you can manually synchronize the folders and continue to work offline. The 
Synchronize command (on the Tools menu) connects to the server, copies the changes made in each folder to 
the other folder, and then disconnects.. Any item that is deleted from either the offline folder or the corresponding 
server folder is deleted from both. If you have Outlook set up to work offline, you can also arrange to have the 
synchronization automatically take place in the background while you work with your offline folders.

Offline folders are stored in the offline folder (.ost) file. This file is located on your computer hard disk and is 
available even when the network is down. The .ost file can be compacted to save space on your computer.



Set up offline folders
1 If you have not already done so, set up Outlook on the computer you want to work with offline. If the prompt 

"Do you travel with this computer?" appears when you create your user profile, click Yes.
If you already set up Outlook on the computer you want to work with offline, you must create an offline folder 
(.ost) file. For information about how to create an offline folder file, click    .

2 Connect to the network.
3 Download the Address Book to your computer. If you will be using the security feature for sealed messages 

while offline, be sure you download the Address Book with security details information.
            How?  

4 If you plan to work offline with dial-up networking, and if you have not already done so, set up and configure 
dial-up networking software. For information about how to set up a dial-up connection, see the Setting up a 
network connection using Dial-up Networking topic in Windows Help.

5 Add the public folders you want to work with offline to your Public Folders Favorites folder.
            How?  

6 Specify the folders you want to be available for offline use.
            How?  

7 Synchronize the offline folders.
            How?  

8 Set Outlook to start offline.
            How?  

9 Quit Outlook, and then start Outlook again from an offline location.



Use offline folders
1 If you have not already done so, set up offline folders.
            How?  

2 Work as you normally do. Sent items remain in your Outbox.
3 If you have not enabled Outlook's automatic synchronization and want to update the offline folder file and the 

server file so that the contents are identical, and send e-mail messages in your Outbox, synchronize the 
folders.

            How?  



Create an offline folder file
1 Click Inbox    .

2 On the Tools menu, click Services.
3 In the The following information services are set up in this profile box, click Microsoft Exchange 
Server.
4 Click Properties, and then click the Advanced tab.
5 Click Offline Folder File Settings.
6 In the File box, type the path to the file you want to use as the offline folder file.



Make a folder available offline
The Inbox, Outbox, Deleted Items, Sent Items, Calendar, Contacts, Tasks, Journal, and Notes folders are 
automatically made available offline when you set up offline folders. To use your Drafts folder or any other folder 
offline, you must specifically enable them for offline use, by following the steps below. For information about how 
to set up offline folders, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 In the Folder List, click the folder in your mailbox or in your Public Folders Favorites folder that you want to 

make available offline.
3 On the File menu, point to Folder, click Properties for Folder name, and then click the Synchronization 

tab.
4 Click When offline or online. 
5 If you want to create a filter for this folder, click Filter. 
            How?  

6 Click OK twice. If you have not already set up an offline folder file, you are prompted to create one. Click Yes, 
and then follow the instructions on the screen.
For Help, click the Help button in the dialog box. 

7 Repeat steps 1 through 6 for each folder you want to make available offline.
8 Synchronize the offline folders.
            How?  



Synchronize offline folders
· To manually synchronize the selected offline folder, click the Tools menu, point to Synchronize, and then 

click This Folder.
· To manually synchronize all your offline folders, click the Tools menu, point to Synchronize, and then click 

All Folders.
· To automatically synchronize all folders at specified intervals, select the Enable Offline Access check box 

and then select the When online automatically synchronize all offline folders every [n] minutes check 
box on the Mail Services tab in the Options dialog box (on the Tools menu, click Options) and then click a 
time interval.

· To automatically synchronize all folders when you close Outlook, select the Enable Offline Access check box
and then select the When online, synchronize all folders upon exiting check box on the Mail Services tab 
in the Options dialog box (on the Tools menu, click Options).

· To have Outlook automatically connect to the server and synchronize in the background while you are working
with your offline folders, select the Enable Offline Access check box and then select the Automatically 
connect and synchronize while offline check box on the Mail Services tab in the Options dialog box (on 
the Tools menu, click Options).

Note      If an error occurs during synchronization, a message appears in your Inbox folder with error information. 



Make a folder unavailable for offline use
1 If the Folder List is not visible, click the View menu, and then click Folder List. 
2 In the Folder List, click the folder in your mailbox or in your Public Folders Favorites folder that you want to 

make unavailable for offline use.
3 On the File menu, point to Folder, click Properties for Folder name, and then click the Synchronization 

tab.
4 Click Only when online.
Notes
· To make your Inbox, Outbox, Deleted Items, Sent Items, Calendar, Contacts, Tasks, Journal, Notes, and 

Drafts folders unavailable offline, you must disable or delete your offline folder file. For information about how 
to disable an offline folder file, click    .

· If the folder you want to make unavailable for offline use contains subfolders that are available for offline 
use, those subfolders remain available.



Compact an offline folder file
1 Click Inbox    .

2 On the Tools menu, click Services.
3 In the The following information services are set up in this profile box, click Microsoft Exchange 
Server.
4 Click Properties, and then click the Advanced tab.
5 Click Offline Folder File Settings.
6 Click Compact Now.



Disable an offline folder file
1 Synchronize your offline folders to copy new items from the offline folders to the server folders.
            How?   

2 Click Inbox    .
3 On the Tools menu, click Services.
4 In the The following information services are set up in this profile box, click Microsoft Exchange 
Server.
5 Click Properties, and then click the Advanced tab.
6 Click Offline Folder File Settings.
7 Click Disable Offline Use.

Note      To permanently remove the offline folder file from your hard disk, you must delete it.



Check the status of an offline folder
1 If the Folder List is not visible, click the View menu, and then click Folder List. 
2 In the Folder List, click the folder in your mailbox or in your Public Folders Favorites folder that you want to 

check the offline status for.
3 On the File menu, point to Folder, click Properties for Folder name, and then click the Synchronization 

tab.
4 Under Statistics for this folder, read the status descriptions.



Set Outlook to start offline
1 Click Inbox    .

2 On the Tools menu, click Services.
3 In the The following information services are set up in this profile box, click Microsoft Exchange 
Server.
4 Click Properties, and then click the General tab.
5 To always start Outlook offline, click Manually control connection state, and then click Work offline and 
use dial-up networking.

To choose each time you start whether to work offline or online, click Manually control connection state, 
and then select the Choose the connection type when starting check box.
To always connect to the network, click Manually control connection state, and then click Connect with the
network.
To have Outlook automatically detect whether you are offline or not, click Automatically detect connection 
state.

6 To specify the amount of time to wait for a response from the server, before being notified to retry or work 
offline, enter a number in the Seconds Until Server Connection Timeout box. 

7 Click the Advanced tab.
8 Select the Enable offline use check box.
9 Click OK twice. 

10 Quit and restart Outlook. 



Determine where e-mail messages are sent from and received
1 If the Folder List is not visible, click the View menu, and then click Folder List. 

2 Look for the Outlook Today icon     in the top-level folder icons. E-mail messages are sent from and 
received in the Inbox of this folder.



Create or modify a filter for an Offline folder
1 If the Folder List is not visible, click the View menu, and then click Folder List. 
2 In the Folder List, click the folder in your mailbox or in your Public Folders Favorites folder that you want to 

create a filter for.
3 On the File menu, point to Folder, click Properties for Folder name, and then click the Synchronization 

tab.
4 Click Filter. 
5 Select the filter options you want.

For Help on an option, click the question mark    , and then click the option.
6 To filter using additional criteria such as a category or importance level, click the More Choices tab, and then 

select the options you want.
7 To filter using additional or custom fields, click the Advanced tab, and then select the options you want.
            How?  

Note      If you select more than one option, only the items that meet all of the criteria appear. However, if you use 
the same field to set multiple criteria, items that meet one criterion within that field are found.



Remove a filter from an offline folder
1 If the Folder List is not visible, click the View menu, and then click Folder List. 
2 In the Folder List, click the folder in your mailbox or in your Public Folders Favorites folder that you want to 

create a filter for.
3 On the File menu, point to Folder, click Properties for Folder name, and then click the Synchronization 

tab.
4 Click Filter and then click Clear All. 



Turn off background synchronization
Right-click the progress symbol on the status bar, and then click Cancel on the shortcut menu. 



Set time interval for automatic synchronization
1 On the Tools menu, click Options and then click the Mail Services tab.
2 Select the Make local copies of folders available offline check box.
3 Select the When online, automatically synchronize all offline folders every <n> minutes checkbox and 

then click a time interval.



I have turned on automatic synchronization, but my folders are not being 
synchronized
Even though you may have specified automatically synchronizing your offline folders while you are online, this 
will not occur if Outlook determines that you have a slow connection. This is for performance reasons. To 
manually synchronize all your folders, click the Tools menu, point to Synchronize, and then click All Folders. To
synchronize one folder, select the folder, click the Tools menu, point to Synchronize, and then click This Folder.



About public folders
Public folders are an easy and effective way to collect, organize, and share information with others on your team 
or across your organization. You can use public folders to store any type of file or Outlook item.

Use public folders to:

· Post information on an electronic bulletin board. People who use the bulletin board can participate in online 
discussions. For example, a workgroup can review and provide feedback on new product ideas.

· Screen the contents of messages before publishing with moderated public folders. This is useful when you 
want to enforce certain guidelines or policies.

· Share Outlook items in a schedule, contact list, or task list. People can review information that is constantly 
updated. For example, you might use a company calendar folder to publicize company meetings and holidays,
a group contacts folder to make information about the people who work on a project available to everyone, 
and a team tasks folder to help everyone keep track of work on a project.

· Share files. People have fast access to files created in other programs, such as Microsoft Excel or Word. For 
example, you might use an employee information folder to find information about company policies or a 
product reference folder to get product information out to everyone who needs it.

Public folders are created and designed by administrators and others in your workgroup or organization who 
have the appropriate permission. If you have permission, you can set up your own public folders and give other 
people permission to use them. If you want to be innovative, you can apply your own custom views, forms, 
custom fields, and rules to your public folders. 

To use public folders, you must have permission to read items. For information about how to check folder 
permissions, click    .



Check your public folder permission status
1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then right-click the public folder you want to check your permission level for.
3 Click Properties on the shortcut menu.
4 Click the Summary tab. Your permission level appears under Your permissions.

If the Permissions tab appears instead of the Summary tab, you have owner permission. If neither tab 
appears, you do not have permission to change the folder properties. 



Check your shared private folder permission status
1 Open the shared private folder you want to check the permission status for.
            How?  

2 On the File menu, point to Folder, and then click Properties for Folder name.
3 Click the Summary tab. Your permission level appears under Your permissions.

If the Permissions tab appears instead of the Summary tab, you have owner permission. If neither tab 
appears, you do not have permission to change the folder properties. 



Outlook folder permissions
If your administrator has set up a public folder, you may have permission to use some or all of the folders within 
the public folder. If someone has shared one of their private folders with you, then you have permission to 
perform certain activities in that folder. The extent of the activities you can perform in a public folder or a shared 
private folder (that you have permission to open) depends on your role (or combination of permissions) in that 
folder.

For information about how to check public folder permissions, click    . For information about how to check 
shared private folder permissions, click    

.
In this role You can
Owner Create, read, modify, and delete all items and files and 

create subfolders. As the folder owner, you can change the 
permission levels others have for the folder.

Publishing Editor Create, read, modify, and delete all items and files, and 
create subfolders.

Editor Create, read, modify, and delete all items and files.
Publishing Author Create and read items and files, create subfolders, and 

modify and delete items and files you create.
Author Create and read items and files, and modify and delete 

items and files you create.
Reviewer Read items and files only.
Contributor Create items and files only. The contents of the folder do not

appear.
Custom Perform activities defined by the folder owner.
None Not open the folder; you have no permission. 



View information in a public folder
To view information in a public folder, you must have permission to read items. For information about how to 
check folder permissions, click    .

You can view information in a public folder in the following ways:
· Open a public folder to move through the folders under it or to view items or files in the folder.
· Switch to another preset view in a public folder to see a different arrangement of details.
· Save a personal view of a public folder to customize the view, even if you don't have permission to make 

changes in the folder. When you save a personal view of a public folder, that view is always available to you.
· If you own a public folder, you can change the view that appears when others first open the folder.

What do you want to do?

            Open a public folder  
            Switch to another view  
            Save a personal view of a public folder  
            Change the default view for a public folder  



Open a public folder
1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then click the folder you want to open.

If the folder you want to open is located within another folder, click the plus sign (+) next to each subfolder 
until you find the folder you want.

Tip      To quickly open a public folder that you use often, create a shortcut to the public folder on the Outlook Bar. 
For information about how to create a shortcut to a public folder, click    .



Save a personal view of a public folder
1 Open the public folder you want to save a personal view for.
            How?  

2 On the View menu, point to Current View, and then click Define Views.
3 In the Views for Folder box, click Current view settings.
4 Click New.
5 In the Name of new view box, type a name.
6 In the Type of view box, select the view type you want.
            How?  

7 Under Can be used on, click This folder, visible only to me.
8 Click OK.
9 Click a button, and then select the options you want to use.

For Help on an option, click the question mark    , and then click the option.
10 When you finish selecting options, click OK.
11 To use the view immediately, click Apply View.



Share Outlook items in a public folder
To share Outlook items in a public folder, you must have permission to create items. For information about how to
check folder permissions, click    .

You can add Outlook items to a public folder in two ways:
· Create a new item.
· Copy or move an existing item from another folder.

What do you want to do?

            Create a new item in a public folder  
            Add an existing item to a public folder  



Create a new item in a public folder
1 Open the public folder you want to create an item in.
            How?  

2 On the File menu, point to New, and then click the command for an item of the same type as other items in 
the folder.

3 Type a name for the new item.
4 Select the options you want.
5 Click Save and Close     or click Post    

.



Add an existing item to a public folder
1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then locate the public folder you want to add the existing item to.
3 Open the folder that contains the item you want to add to the public folder.
4 Use the right mouse button to drag the item to the public folder you want in the Folder List.

On the shortcut menu, click Copy or Move.
Tip      You can temporarily show the Folder List to add an existing item to a public folder. When the Folder List is 
not visible, drag the item to the name in the Folder Banner. Then drag the item to the public folder you want in 
the Folder List. If the public folder you want is located within a closed subfolder, hold the item over the name of 
the subfolder to open it.



Delete an item or file from a public folder
To delete items or files from a public folder, you must have permission. For information about how to check folder
permissions, click    .

1 Open the public folder you want to delete items or files from.
            How?  

2 Select the items or files you want to delete.
            How?  3 Click Delete    

.



Create a shortcut to a public folder you use often
If your organization has a long list of public folders, you'll probably want to create shortcuts to the public folders 
you use most often. You can keep shortcuts to public folders on the Outlook Bar or in the Favorites folder under 
Public Folders.

· Add a public folder to the Outlook Bar as a shortcut, to save time instead of looking through the Folder List.
· Add a public folder shortcut you receive in an e-mail message to the Outlook Bar if you want to use the 

shortcut often.
· Add the public folder to the Favorites folder (under Public Folders in the Folder List) if you want to make the 

public folder available for use with offline folders. (For information about offline folders, click    .) Then, to add
a shortcut to the public folder that you want to use with offline folders, create the shortcut from the Favorites 
folder instead of from the public folder. For information about how to set up offline folders, click    

.
What do you want to do?

            Add a public folder shortcut to the Outlook Bar  
            Add a public folder shortcut you receive in an e-mail message to the Outlook Bar  
            Add a public folder shortcut to the Public Folder Favorites folder  



Add a public folder shortcut to the Outlook Bar
1 On the Outlook Bar, click the group you want to put the public folder shortcut in.
2 If the Folder List is not visible, click the View menu, and then click Folder List.
3 Right-click the public folder you want to add a shortcut on the Outlook Bar for, and then click Add to Outlook 

Bar.



Add a public folder shortcut you receive in an e-mail message to the Outlook Bar
1 Open the e-mail message that contains the public folder shortcut.
            How?  

2 Double-click the shortcut to open the public folder in a separate window.
3 Position the Outlook and public folder windows so you can see both.
            How?  

4 In the public folder window, drag the icon from the right side of the Folder Banner to the Outlook Bar.



Add a public folder shortcut to the Public Folder Favorites folder
1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then click the public folder you want to add as a shortcut to the Favorites folder.
3 On the File menu, point to Folder, and then click Add to Public Folder Favorites.
4 To change the name of the public folder that appears in your Favorites folder, type a new name in the 

Favorite folder name box.
5 To add shortcuts to subfolders of this public folder, click Options, and then select the options you want.

For help on an option, click Help.
6 Click Add.



Send a public folder shortcut in an e-mail message
1 Open the public folder you want a shortcut in an e-mail message to point to.
            How?  

2 Create an e-mail message, but don't send it yet.
            How?  

3 Drag the icon for the public folder from the right side of the Folder Banner to the e-mail message button on the
Windows taskbar, and then to the text box of the mail message.

4 Click Send    .
Note      The message recipient must use Outlook to use the public folder shortcut.



Set up a moderated public folder
You must have owner permission for a public folder, to designate it as a moderated folder. For information about 
how to check folder permissions, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then click the public folder you want to designate as a moderated folder.
3 On the File menu, point to Folder, and then click Properties.
4 On the Administration tab, click Moderated Folder.
5 Select the Set folder up as a moderated folder check box.
6 In the Forward new items to box, enter the name of the person who will screen the incoming messages or 

the name of an alternate public folder where the messages are stored for review.
7 To automatically send a response when a new message is received by the moderator, select an option under 

Reply to new items with. 
The standard response reads: "Thank you for your submission. Please note that submissions to some folders 
or discussion groups are reviewed to determine whether they should be made publicly available. In these 
cases, there will be a delay before approved submissions can be viewed by others." 
To send a custom response, click custom response, and then click Template. Type the text of your custom 
response. 

8 To add or remove names of people who are moderators, click Add or Remove.
To view the properties of a selected moderator, click Properties. 





Use a public folder as a bulletin board
To use a public folder as a bulletin board, the folder must be able to store e-mail messages, and you must have 
permission to read, create, and modify items. For information about how to check folder permissions, click    . 

You may be required to use a specific form to post information. For information about ways to use a public folder as a
bulletin board, click    . 

What do you want to do?

            View posted information in a public folder by conversation topic  
            Post information in a public folder  
            Post a reply to information in a public folder  
            Reply to the person who posted information in a public folder  
            Forward an item or file posted in a public folder  
            Post an Office file to a Microsoft Exchange folder  



About using a public folder as a bulletin board
You can use a public folder as a bulletin board to facilitate an online conversation among members of a group. 
Members can participate at any time from any location. Members can also stay up-to-date on issues that affect 
the group. You can work with posted information in the following ways:

· To get an overview of an online discussion without reading all of the details, you can view posted information 
in a folder by conversation topic.

· To start an online conversation on a new topic, you can post the information in a public folder.
· Once the online discussion is started, you can post a reply in the public folder for the group to read.
· If you don't want the entire group to read your reply, you can reply directly to the person who posted the 

information, or forward posted information to only the recipients you select.
If you use a Microsoft Office program, such as Microsoft Excel, you can post files to a public folder from the 
Office program. For example, you may want to post sales projections or quarterly sales reports for a product in a 
Microsoft Excel workbook so the group can quickly view or record the latest information.

Return to Use a public folder as a bulletin board



View posted information in a public folder by conversation topic
1 Open the public folder that contains posted information you want to view by conversation topic.
            How?  

2 On the View menu, point to Current View, and then click By Conversation Topic.



Post information in a public folder
1 Open the public folder you want to post information in.
            How?  

2 To use the default form for posting information, click the File menu, point to New, and then click Post in This 
Folder.
3 Enter the information you want to post in the form.

4 Click Post    .Tip



Post a reply to information in a public folder
1 Open the public folder that contains posted information you want to reply to.
            How?  

2 Select the item or file you want to post a reply to.

3 To use the default form to reply to posted information, click the Actions menu, and then click Post Reply 
to This Folder.

4 Enter the information you want to post in the form.

5 Click Post    .



Reply to the person who posted information in a public folder
1 Open the public folder that contains the information you want to reply to.
            How?  

2 Select the item or file you want to reply to.
3 Click Reply    .Type your reply.

4 Click Send    .



Forward an item or file posted in a public folder
1 Open the public folder that contains the item or file you want to forward to others.
            How?  

2 Select the item or file you want to forward.
            How?  

3 Click Forward    .
4 In the To and Cc boxes, enter recipient names.
5 If you forward several items or files, type the subject of the message in the Subject box.
6 Click Send    .

Note      If you select multiple items or files, they are forwarded as attachments in a new message.



Share a schedule, contact list, or task list in a public folder
To share a schedule, contact list, or task list with a group, you must have permission to read items. For 
information about how to check folder permissions, click    .

For information about ways to share a schedule, contact list, or task list in a public folder, click    .
What do you want to do?

            Share a schedule  
            Share a contact list  
            Share a task list  



About sharing a schedule, contact list, or task list in a public folder
You can use public folders to share the information in the following ways:

· Share a schedule to keep track of meetings, events, holidays, vacation time, and project deadlines that affect 
the group.

· Share a contact list to make names, job titles, addresses, and phone numbers available to the group. A public 
folder of contacts is a good way to publish contact information for members in the group as well as for 
contacts outside the group.

· Share a task list to keep track of each member's progress on a project the group is working on.
Return to Share a schedule, contact list, or task list in a public folder



Share a schedule
1 Set up a public folder.

If you create a new Calendar folder instead of copying an existing Calendar folder, be sure to select Calendar 
as the type of folder you want to create.

            How?  
2 Add meetings and events to the Calendar.
            How?  

3 Send a shortcut to the public folder in an e-mail message to those you gave permission to use the folder.
            How?  



Share a contact list
1 Set up a public folder.

If you create a new Contacts folder instead of copying an existing Contacts folder, be sure to select Contacts 
as the type of folder you want to create.

            How?  
2 Add contacts to the contact list.
            How?  

3 Send a shortcut to the public folder in an e-mail message to those you gave permission to use the folder.
            How?  

Note      To have the shared contact list appear in the Outlook Address Book, public folder users must set up the 
public folder of contacts to appear in the Address Book dialog box. When the shared contact list appears as an 
Outlook Address Book, it's available to use for Mail Merge in Word and to check names in messages in Outlook. 
For information about how to set up a contacts folder to display in the Address Book, click    .



Share a task list
1 Set up a public folder.

If you create a new Tasks folder instead of copying an existing Tasks folder, be sure to select Tasks as the 
type of folder you want to create.

            How?  
2 Add tasks to the task list.
            How?  

3 Send a shortcut to the public folder in an e-mail message to those you gave permission to use the folder.
            How?  

Note      You cannot create a task request from a public folder. When you add tasks to a public folder, don't create
a task request from a private folder to assign a task to the public folder. If you do, the due date for the task will 
not be visible.



Copy information from a public folder to a private folder in Outlook
To copy an appointment, a contact, or a task from a public folder to your private Calendar, Contacts, or Tasks 
folder in Outlook, you must have permission to read items in the public folder. For information about how to check
folder permissions, click    .

For information about ways to copy information from a public folder to a private folder, click    .
What do you want to do?

            Copy an appointment to your private Calendar  
            Copy a contact to your private contact list  
            Copy a task to your private task list  
            Copy any item from a public folder to create a new item in a private folder  



About copying information from a public folder to a private folder
You can copy information from a public folder to a private folder in Outlook in the following ways:

· Copy an appointment from a public folder to your private Calendar in Outlook to view the appointment with 
other activities in your Calendar.

· Copy a contact from a public folder to your private contact list in Outlook to add personal notes to the contact 
or to export the contact to a file with the rest of your personal contacts.

· Copy a task from a public folder to your private task list in Outlook to keep track of your work on the task 
privately, or to assign the task to someone else and track the progress of the task in your task list.

· Copy any item from a public folder to create a new item in a private folder. To do this, use the right mouse 
button to drag the item to a folder that contains items of a different type. You can then copy the item you drag 
as text, a shortcut, or an attachment in the text area of the new item. For example, you can copy a contact 
from a public folder to your Inbox as an attachment in a message, and then send the contact to someone who 
doesn't have permission to use the public folder.

Return to Copy information from a public folder to a private folder in Outlook



Copy an appointment to your private Calendar
1 Open the public folder you want to copy an appointment from.
            How?  

2 Open the appointment you want to copy to your private Calendar.
3 On the Actions menu, click Copy to Personal Calendar.



Copy a contact to your private contact list
1 Open the public folder you want to copy a contact from.
            How?  

2 Open the contact you want to copy to your private contact list.
3 On the Actions menu, click Copy to Personal Contacts.



Copy a task to your private task list
1 Open the public folder you want to copy a task from.
            How?  

2 Open the task you want to copy to your private task list.
3 On the Actions menu, click Copy to Personal Task List.



Copy any item from a public folder to create a new item in a private folder
1 Open the public folder you want to copy an item from.
            How?  

2 Use the right mouse button to drag the item to a private folder that contains items of a different type.
3 To copy the item as text in the new item, click Copy Here as Item with Text on the shortcut menu.

To copy the item as a shortcut in the new item, click Copy Here as Item with Shortcut on the shortcut menu.
To copy the item as an attachment in the new item, click Copy Here as Item with Attachment on the shortcut
menu.



Move an item from a public folder to create a new item in a private folder
To move an item from a public folder to your private Calendar, Contacts, or Tasks folder in Outlook, you must 
have permission to delete items in the public folder. For information about how to check folder permissions, click  

.

1 Open the public folder you want to move an item from.
            How?  

2 Use the right mouse button to drag the item to a private folder that contains items of a different type.
3 Click Move on the shortcut menu.
Note      You can only move notes to a private Notes folder.



Share files in a public folder
You can use public folders to share files that are frequently read or updated by people in a group. You must have 
the program the file was saved in set up on your computer. You also must have permission to read or create 
items in the public folder. For information about how to check folder permissions, click    .

For information about ways to share files in a public folder, click    . 
What do you want to do?

            Open a file in a public folder  
            Start a new Office file from a public folder  
            Copy a file from Windows Explorer to a public folder  
            Post an Office file to a Microsoft Exchange folder  



About sharing files in a public folder
You can share files by using public folders in the following ways:

· Open a file in a public folder to read or update the file or to quickly browse through a series of files.
· If you use a Microsoft Office program, such as Microsoft Excel, Word, PowerPoint, or Microsoft Access, you 

can start a new Office file from the public folder. Use this method to use commands and tools from the other 
program without leaving Outlook.

· Use Windows Explorer to copy an existing file from another program that is not open. Use this method to 
share the file in a public folder without opening the other program.

· Post an existing Office file to a public folder from another Office program that is already open. Use this 
method to share the file in a public folder without exiting the other program. For example, you may want to 
post sales projections or quarterly sales reports you just updated for a product in a Microsoft Excel workbook 
so the group can quickly view the latest information.

When you copy a file from Windows Explorer or post a file from another Office program that is open to a public 
folder, the original file remains where it is stored. Changes to the copied or posted file in the public folder don't 
affect the original file.

Return to Share files in a public folder



Open a file in a public folder
1 Open the public folder that contains the file you want to open.
            How?  

2 Double-click the file.

Tip      To go to the next Office file, click Next Item    . To go to the previous Office file, click Previous Item    

.



Copy a file from Windows Explorer to a public folder
1 Open the public folder you want to copy a file to.
            How?  

2 Use Windows Explorer or My Computer to find the file you want to copy.
3 Position the Folder List and the other window so you can see both.
            How?  

4 Drag the file from Windows Explorer or My Computer to the public folder you want in the Folder List.





Set up a public folder
You may want to work with your administrator to set up a public folder. For more information about public folders, 
see the Microsoft Office 97 Resource Kit. For information about how to obtain the Office Resource Kit, click    .

1 Create the public folder.
            How?  

2 Set permission levels to determine who can use the public folder and to what extent.
            How?  

3 Create views to organize and find information.
            How?  

4 Set the default view for the folder.
            How?  

5 Specify the forms available for others to post information in the public folder.
            How?  

6 Create rules to process items posted in the folder.
            How?  

7 Notify others that the public folder is available by sending them a shortcut to the folder.
            How?  



Change the default form in a public folder
This procedure requires owner permission.

1 Right-click the folder you want to specify the default form for, and then click Properties on the shortcut menu.
2 In the When posting to this folder, use box, click the form you want others to use.



Create a public folder
To create a public folder, you must have permission to create folders in an existing public folder. For information 
about how to obtain permission, see your administrator.

1 On the File menu, point to New, and then click Folder.
2 In the Name box, enter a name for the folder.
3 In the Folder contains box, click the type of folder you want to create. The type of folder determines the type 

of item the folder can contain.
4 In the Make this folder a subfolder of box, click the public folder you want your new public folder to appear 

in.
5 In the Description box, type a description of the folder.
Tip      You can copy a private folder to a public folder to quickly start a public folder with existing items. For 
information about how to copy a folder, click    .



Use Outlook table views with Microsoft Exchange
The Outlook table view type can include features that Microsoft Exchange Client doesn't support, such as 
formula fields, combination fields, and sorting by more than one field. If you share a private folder, create a public
folder, or give someone delegate access to a folder, and the folder is used with Microsoft Exchange Client, you 
can make custom table views available to Microsoft Exchange users with only the features Microsoft Exchange 
supports. You can do this by having Outlook automatically keep a version of the view that Microsoft Exchange 
Clients can use.

To make custom table views available to Microsoft Exchange Client users, you must have owner permission for 
the folder, and you must have defined at least one custom table view for the folder, and then selected the This 
folder, visible to everyone option in the Copy View dialog box when you saved the custom table view. For 
information about how to check folder permissions, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then right-click the folder for which you want to make table views available in 

Microsoft Exchange.
3 Click Properties on the shortcut menu.
4 On the General tab, select the Automatically generate Microsoft Exchange views check box.

Outlook will keep a Microsoft Exchange version of custom table views you create or change from this point on.
Note      If you change the custom table view in Microsoft Exchange, the changes are not saved in Outlook.



Change the default view for a public folder
To change the default view for a public folder, you must have owner permission for the folder, and there must be 
at least one custom view defined that is visible to everyone for the folder.

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then right-click the public folder you want to change the default view for.
3 Click Properties on the shortcut menu.
4 Click the Administration tab.

If the Administration tab does not appear, you don't have owner permission.
5 In the Initial view on folder box, enter the view you want to appear each time the folder is opened.

The Normal view displays the default Outlook view for the type of items in the folder.



Change the name in the From field of messages copied or moved to a public folder
To change the From box setting for a public folder, you must have owner permission for the folder. For 
information about how to check folder permissions, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then right-click the public folder you want to change the From box setting for.
3 Click Properties on the shortcut menu.
4 Click the Administration tab.
5 To keep the name of the person who originally sent the message in the From box, click Move/Copy in the 

Drag/Drop posting is a box.
To display the name of the person who moved or copied the message in the From box, click Forward in the 
Drag/Drop posting is a box. The name of the person who originally sent the item appears in the text box of 
the message.



Add an e-mail address for a public folder to your Personal Address Book
You must have a Personal Address Book set up in your user profile to add an address for a public folder. For 
information about how to add a Personal Address Book to your profile, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.Click Public Folders, and then
right-click the public folder you want to add to your Personal Address Book.

2 Click Properties on the shortcut menu.
3 If you do not own the folder, click the Summary tab.

If you own the folder, click the Administration tab.
If neither tab is available, you cannot add an e-mail address for the public folder to your Personal Address 
Book.

4 Click Personal Address Book.



Limit access to a public folder to the owners only
You must have owner permission for a public folder to limit access to the folder. For information about how to 
check folder permissions, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.Click Public Folders, and then
right-click the public folder you want to limit access to.

2 Click Properties on the shortcut menu.
3 Click the Administration tab.
4 Under This folder is available to, click Owners only.



Create or modify a rule for a public folder
You must have owner permission for a public folder to create or modify rules for the folder. For information about 
how to check folder permissions, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.Click Public Folders, and then
right-click the public folder you want to create or modify rules for.

2 Click Properties on the shortcut menu.
3 Click the Administration tab, and then click Folder Assistant.
4 To create a rule, click Add Rule.

To modify a rule, select a rule in the list, and then click Edit Rule.
5 Enter the conditions the item must meet for the action to occur. For more conditions, click Advanced.

For Help on an option, click Help.
6 Under Perform these actions, select the options you want.
Note      When you create a rule, it is active by default.



Specify the forms that are available for a folder
You must have editor, publishing editor, or owner permission to add forms to a private shared folder or a public 
folder. If the folder is a public folder, and you have owner permission, you can limit the forms that are available to 
other people who use the folder.

1 If the Folder List is not visible, click the View menu, and then click Folder List.
2 Click Public Folders, and then right-click the folder you want to specify forms to be available for.
3 Click Properties on the shortcut menu.
4 Click the Forms tab, and then click Manage.
5 In the box to the left, select the forms you want to use in the folder, and then click Copy.

If the form is in a different forms library, click Set to change the library.
6 Click Close.
7 If the folder is a public folder, click an option under Allow these forms in this folder, to limit the forms you want 

to be available for other people who use the folder.
Note      Forms that are available for a folder are listed at the bottom of the item menu when you work in the 
folder. For example, forms for Inbox are at the bottom of the Compose menu.



Set sharing permissions for a public folder
You must have owner permission for a public folder to set sharing permissions for the folder. You can set 
permissions for only one folder at a time. For information about folder permissions, click    .

1 If the Folder List is not visible, click the View menu, and then click Folder List.Click Public Folders, and then
right-click the folder you want to change sharing permissions for.

2 Click Properties on the shortcut menu.
3 Click the Permissions tab.
4 To set permissions that apply to everyone who can use the folder, click Default in the Name list.

In the Roles box, select the role you want to assign to everyone. Or create a custom role by selecting 
individual options below the Roles box.
For Help on an option, click the question mark    , and then click the option.

5 To set different permissions for a particular person, click Add.
In the Type name or select from list box, enter the name of the person whose permission level you want to 
change, click Add, and then click OK. In the Names box, click the name you just added. In the Roles box, 
click the role you want for that person.





Troubleshoot public folders

What do you need help with?

            Where did the information in my public folder go?  
            Why isn't the view I want available in a public folder?  
            Why isn't the form I want available in a public folder?  
            Why can't I add an item to a public folder?  
            Why weren't my changes saved to a file in a public folder?  
            The   Synchronization   tab disappeared from the Properties dialog box for a public folder.  
            When I search for items in a public folder, I receive an error message.  
            What should I do with conflict messages in a public folder?  



Where did the information in my public folder go?
· Some items may be temporarily hidden if the view you use filters out certain items. To view all of the items in a

folder, click the View menu, click Customize Current View, click Filter, and then click Clear All. 
· If you view items in a table, the items might be grouped, and the groups might be collapsed so that you can't 

see the items within them. To expand groups to display details, click the Expand button    . To collapse 
groups to hide details, click the Collapse button    

.Are you working offline? You may have opened the public folder by using a shortcut on the Outlook Bar that points 
to the original public folder instead of to a shortcut to the public folder in the Public Folders Favorites folder. To use 
the public folder offline, you must have a shortcut to the public folder in the Public Folders Favorites folder, and the 
public folder must be synchronized. For information about how to add a folder shortcut to the Public Folders Favorites
folder, click    

. For information about how to make a folder available offline, click    

.
· Is the information you want under Public Folders in an offline folder? For information about offline folders, click

. If the public folder you want is an offline folder, and the shortcut to the public folder on your Outlook Bar or 
in the Public Folders Favorites folder points to a public folder that has subfolders, the subfolders won't appear.
You must create individual shortcuts in the Public Folders Favorites folder for each subfolder you want to use 
as an offline folder. For information about how to add a folder shortcut to the Public Folders Favorites folder, 
click    

.



Why isn't the view I want available in a public folder?
· The view you want to use may only be available to the owner of the public folder. Ask the owner to save a 

copy of the view that's visible to everyone. Contacts for a public folder appear on the Summary tab in the 
Folder name Properties dialog box. (Right-click the folder, and then click Properties.)

· The view you want to use may only be available in one folder. In that folder, save a copy of the view, and then 
make the copy available in all of the folders that contain the same type of item. For information about how to 
save a view, click    .



Why isn't the form I want available in a public folder?
You may not have permission to use the form, or you may be required to use another form to add information to 
the public folder. See the folder owner or your administrator. Contacts for a public folder appear on the Summary
tab in the Folder name Properties dialog box. (Right-click the folder, and then click Properties.)



Why can't I add an item to a public folder?
· You may not have permission to create items in the folder. See the folder owner or your administrator. For 

information about how to check folder permissions, click    .
· Some public folders require that you post information by using a particular form that you may not have set 
up. For information about forms, see your administrator.



Why weren't my changes saved to a file in a public folder?
· If the file is created in a program that doesn't support linked objects, Outlook may have opened the file as 

read-only and may not have been able to track and save your changes. To make changes, save a copy of the 
file on your hard disk, make your changes to the copy, and then save the copy in the public folder.

· If the file is created in a program that supports linked objects and embedded objects, you may have changed 
the file at the same time as another person. When more than one person changes a file in a public folder at 
the same time, and the program supports linked and embedded objects, only the changes made by the first 
person who saves the file are saved. To have more than one person change a file, try routing the file in an e-
mail message so only one person at a time can make changes.



The Synchronization tab disappeared from the Properties dialog box for a public 
folder.
The Synchronization tab only appears in the Folder name Properties dialog box for a public folder from the 
shortcut in the Public Folders Favorites folder. You must open the Folder name Properties dialog box from the 
shortcut, not from the original public folder, to use the Synchronization tab. For information about how to add a 
folder shortcut to the Public Folders Favorites folder, click    .



What should I do with conflict messages in a public folder?
If your organization keeps public folders on more than one Microsoft Exchange Server computer, and the same 
item is modified on different computers, you may see conflict messages if those computers are synchronized.

To resolve the conflict, open the conflict message. This message contains all conflicting versions of the item. To 
combine all of the information into one item, open one of the items listed in the conflict message, and then copy 
any information you want from the other items into it. Then click Keep This Item. The other conflicting items are 
deleted.

To save all of the conflicting items as separate items in the public folder, click Keep All.





Compare using Remote Mail and offline folders
With Outlook, you can send and receive e-mail messages and share other information from your office, from 
home, and from the road. At the office, you typically connect to a server on a local network. While at home or on 
the road, you connect by using a modem, a telephone, dial-up networking software, and a mail delivery service. 
You can use Remote Mail or offline folders to manage e-mail messages and other items from remote locations.

If you use Microsoft Exchange Server, it is recommended that you use offline folders to manage your remote 
connection. Offline folders provide the greatest flexibility. You can synchronize your Inbox, Calendar, Tasks, and 
any other folder from your remote location to make the contents identical to the contents of the same folders on 
the server. You can also download all of the items in a folder in one step. If you use offline folders, you cannot 
use the Remote Mail feature to download messages.

If you don't use Microsoft Exchange Server or only need to download messages from your Inbox, use the 
Remote Mail feature. Remote Mail makes it possible for you to screen out the messages you don't want to 
download by first downloading the message headers and then downloading the complete messages that you 
select.

Use the following table to determine which method is best for you.

Use this method When Examples
Remote Mail You want to minimize time spent on 

the phone.
You want to retrieve messages for 
your Inbox only.
You use a server other than Microsoft
Exchange Server.

You have a second 
computer at home 
with a slow modem.
You connect from a 
hotel or airport where
the cost of telephone 
access is high.

Offline Folders You use Microsoft Exchange Server.
You want to update the contents of 
any folder.
You want to synchronize the folders 
between two computers.
You don't need to worry about the 
cost of time on the phone.

You want to have 
identical contents on 
the server and on 
your remote 
computer.
You want to 
download a calendar 
or task list to a 
remote computer.
You have an 
inexpensive, local 
phone connection to 
your mail delivery 
service.

Set up Remote Mail
1 If you have not already done so, set up Outlook on the computer you want to use from a remote location.
2 If you have not already done so, create a personal folder (.pst) file on your computer.
            How?  

3 Download the Address Book to your computer hard disk.
            How?  

4 Set options for your mail delivery service.
            How?  

5 Set messages to be delivered to your personal folder file.
            How?  

6 Quit, and then restart Outlook.



Use Remote Mail
You must set up your computer with a modem, a telephone, dial-up networking software, and a mail delivery 
service to use Remote Mail. Once you're set up, you connect and download the message headers to screen out 
the messages you don't want to download. Mark the message headers to download, copy, or delete messages. 
Then reconnect and download your messages.

1 If it is not set up already, set up your computer for Remote Mail.
            How?  

2 Connect to a server and download message headers.
            How?  

3 Mark message headers to download, copy, or delete messages.
            How?  

4 Connect to a server and transfer the messages.
            How?  



Connect and transfer message headers or messages
1 If it is not set up already, set up your computer for Remote Mail.
            How?  

2 Click Inbox    .
3 On the Tools menu, point to Remote Mail, and then click Connect.
4 Follow the instructions in the Remote Connection Wizard.



Mark message headers to download, copy, or delete messages
When you download messages, they are placed on your local computer only. When you copy messages, a copy 
of the message is left on the server, and a copy is placed on your local computer. When you delete messages, 
they are removed from both your local computer and the server. If you use a docking laptop, it is recommended 
that you download the messages.

1 Click Inbox    .
2 On the Tools menu, point to Remote Mail, and then click Remote Tools.

3 Select the messages you want to download, and then click Mark to Retrieve    .

Select the messages you want to copy, and then click Mark to Retrieve a Copy    .

Select the messages you want to delete, and then click Delete    .

Note      To unmark a message, click Unmark    ; to unmark all messages, click Unmark All    

.



Set options for a Remote Mail delivery service
The options available for Remote Mail depend on the mail delivery service you use. For example, if you use 
Microsoft Exchange Server, you can schedule times for Remote Mail sessions or retrieve messages by using a 
filter.

1 Click Inbox    .
2 On the Tools menu, click Services.
3 In the box labeked The following information services are set up in this profile, click the service you 
want to set options for.
4 Click Properties.
5 Select the options you want, and then click OK.

For Help on an option, click Help.
6 Click the Delivery tab, and then select the options you want.
7 Click the Addressing tab, and then select the options you want.
Notes
· If you use Microsoft Exchange Server, you may need to first create a dial-up connection. For information 

about how to set up a dial-up connection, see the To set up a network connection by using Dial-up 
Networking topic in Windows Help.

· Some mail delivery services give you options to choose from when you start the service. See the 
documentation provided with the service.





Outlook features available when you use Microsoft Exchange Server



Create rules to help process and organize messages in your Inbox. 
For example, create a rule that moves all the messages from your 
manager into a separate folder or that forwards all the messages from 
a co-worker to the rest of the team.

You can use Outlook with a mail delivery service and a modem to send 
and receive messages from home, the office, the road, and even across 
the Internet. Work with e-mail messages from a remote location with the 
method that works best for you.
· With Remote Mail, you can quickly download message headers to 

preview the subject of messages, and then decide if you want to 
download or delete each message.

· If you store information on Microsoft Exchange Server and use offline 
folders, you can synchronize all of your Outlook folders so your 
messages, appointments, tasks, and other information you work with 
offline matches the contents of the folders on the server.

When you want others to answer a question, you 
can use voting buttons to collect the responses in 
e-mail.

Outlook tallies the votes in the original message in
your Sent Items folder, so you can quickly view all 
the responses in one place.

You can recall or replace a message after you send it as long as the recipient has 
not read it. For example, you may want to recall a message you sent to the wrong 
person or replace a message if you forgot to include an attachment.

Use public folders to share information with a 
group of people. Public folders are useful 
when you have information that other people 
may be interested in or need to review; for 
example, you can share a contact list or task 
list with members of a project team, or 
participate in an online discussion with team 
members.



Send a message with a digital signature
1 Compose a message.
2 In the message, click Options    .Select the Add digital signature to outgoing message check box.

3 To modify the security options, click the File menu, and then click Properties.
4 Click Send    .

Note      To add a digital signature to all messages you send, click the Tools menu, click Options, click the 
Security tab, and then select the Add digital signature to outgoing message check box.



Add security to messages
You can add two security features to the e-mail messages you send. You can sign a message with a digital 
signature to ensure that the message is not altered by someone else and to ensure recipients that the message 
came from you. And you can encrypt a message to ensure that the message and its attachments are not 
readable to anyone other than the recipients you select.

If you only send and receive secure messages on your Microsoft Exchange server, you obtain a keyword to your 
security file, or a certificate from your administrator to encrypt or digitally sign a message. In order to send a 
secure message, you and the recipient of the message must have set up the appropriate security options.

If you want to send and receive secure messages from recipients on the Internet, you can use certificates to sign 
or encrypt messages. 

For more information about certificates, click    

What do you want to do?

            Set up security for Internet messages  
            Set up Microsoft Exchange Server security  
            Send a message with a digital signature  
            Send an encrypted message  
            Send a secure message to an Internet recipient  



Set up Microsoft Exchange Server security for your messages
You must have a network connection to the Key Management server to set up security.

1 On the Tools menu, click Options, and then click the Security tab.
2 Click Get a Digital ID.
3 Click Set up Security for me on the Exchange Server.
4 Click OK.
5 In the Token box, type the keyword your administrator assigned to you, for example, NLSWQGSS.
6 In the Keyset Name box, type your name.



Send an encrypted message
1 Compose a message.
2 In the message, click Options    .Select the Encrypt contents and attachments check box.

3 To modify the security options, click the File menu, and then click Properties.
4 Click Send    .

Notes
· If a recipient of the message has not set up the appropriate security options, the message cannot be sent 

securely. 
· To encrypt all messages you send, click the Tools menu, click Options, click the Security tab, and then 

select the Encrypt contents and attachments for outgoing messages check box.
· If you want to send an encrypted message to an Internet recipient, you must have the recipient's digital ID. 

For more information about setting up security for Internet messages, click    



Verify a digital signature
1 Open the message with a digital signature.
2 On the File menu, click Properties, and then click the Security tab. 
Note      If a delegate sent the message on behalf of another person, the delegate's name appears as the sender.



About certificates
Certificates (digital ID's) are files which are issued by a certified security authority such as VeriSign, or from your 
administrator. To send a secure message over the Internet using certificates, both the sender and the receiver 
must have a valid certificate. 



Set up security for Internet messages
1 Get a digital ID.
            How?  

2 On the Tools menu, click Options, and then click the Security tab.
3 Click Change Settings.
4 Click Create New.

All of the settings in the dialog box become available.
5 Enter a name in the Security Settings Name box.
6 In the Secure message format box, click S/MIME.
7 Select the Send these certificates with signed messages check box.
8 Click Choose, and then select your digital ID.



About security using Microsoft Exchange Server
Outlook and Microsoft Exchange Server provide several ways to protect sensitive information from unauthorized 
readers. 

· Sign a message with a digital signature to ensure that the message is not altered by someone else. For more 
information, click    .

· Encrypt the body of a message to ensure that the message and its attachments are not readable to anyone 
other than the recipients you select. For more information, click    .
· If you have given another person delegate access to any of your folders, you can hide personal information. 
Open each personal item, and then select the Private check box.
· Mark messages you send as private, personal, or confidential. Marking a message as private prevents that 

message from being modified. Marking a message as personal or confidential does not prevent that message 
from being modified.

· If you own a public folder and your e-mail system can be accessed from the World Wide Web, you can make 
your public folder inaccessible from the Web. For information about Web access to your e-mail system and 
public folders, see your administrator. For information about how to set permissions for a public folder, click   

.



Get a digital ID
1 On the Tools menu, click Options, and then click the Security tab.
2 Click Get a Digital ID.
3 Select Get a S/Mime certificate from an external Certifying Authority.

Outlook will start Internet Explorer and open a Web page about digital ID's.
4 Follow the instructions on the Web page.

The certificate authority will send you a digital ID and instructions.



About sending secure messages using the Internet
Outlook 98 includes security features that allow you to send and receive secure e-mail messages over the 
Internet, and prevent unauthorized access to your computer. 

To send secure messages across the Internet you need a digital ID. A digital ID (also called a certificate) provides
a means for proving your identity on the Internet. With a digital ID you can add a digital signature to your 
messages so the intended recipients can make sure that the message actually came from you and has not been 
tampered with. You can also encrypt messages, using a special mathematical formula, so only the intended 
recipient can read your messages and attachments.

You obtain your digital ID from a certifying authority, such as Verisign Inc. Your network administrator may be 
able to issue a digital ID. You can export your security settings to, or import them from, another computer if you 
want to. You can also make a backup copy of your digital ID. 

To send someone an encrypted message, you need a copy of their digital ID. Have the recipient send you a 
digitally signed message to get a copy of their digital ID. If you reply using the signed message you received, 
their digital ID is stored with their address.

Security zones provide control over how much access incoming HTML e-mail messages and Web pages have to 
your computer. They provide advanced protection against code scripts that could gain access to your computer 
and replace or damage files. You can choose which security zone to place your incoming HTML e-mail 
messages in and select the control options for the zone. For example, you can choose to disable all scripts, Java
applets, or ActiveX™ Controls in HTML messages that come from the Internet.

You can also set security levels for attachments.



Send a secure message to an Internet recipient
1 Get a digital ID from a Certificate Authority.
            How?  

2 Set up security for Internet messages.
            How?  

To send an encrypted message, get a copy of the recipient's digital ID.
            How?  

Compose and address the message.
3 On the File menu, click Properties, and then click the Security tab.
4 In the Security setting box, click the S/Mime security you set up in step 2.



Move a digital ID between computers
1 On the Tools menu, click Options, and then click the Security tab.
2 Click Import/Export Digital ID.
3 Click Export your Exchange or S/MIME security information.
4 If the Certificate you want to move does not appear in the Digital ID box, click Select.
5 In the Export File box, type a path and a file name or click Browse, and then type a file name.
6 In the Password box, type a password for this digital ID.
7 To remove the digital ID from the computer select the Delete Security Information Digital ID from system 

check box.
8 Copy the security file you created in step 5 to the new computer.
9 On the new computer, follow steps 1 and 2.
10Click Import existing Exchange or S/MIME security information.
11Click Browse, and then select the file you created in step 5.
12Type the password you created in step 6.
13In the Keyset box, type your name or other identifier.



Make a backup copy of a digital ID
1 On the Tools menu, click Options, and then click the Security tab.
2 Click Import/Export Digital ID.
3 Click Export your Exchange or S/MIME security information.
4 Click Select, and then choose the digital ID you want to back up.
5 In the Password box, type your password for this certificate.
6 Click Browse, and then specify the location and file name for your digital ID.



Get a copy of an Internet recipient's digital ID
1 Open a message that has a digital ID attached.

To have the sender attach their digital ID to a message, ask them to send an e-mail message to you that is 
digitally signed.

2 Right-click the name in the From box, and then click Add to Contacts on the shortcut menu.
If you use a Personal Address book, click Add to Personal Address book.

3 If you already have an entry for this person, select Replace existing contact.
The digital ID is now stored with your contact or address book entry for this recipient. You can now send them 
encrypted e-mail messages.



Troubleshoot security

What do you need help with?

            I set security options on the   Properties   tab, but they don't work for all my messages.  
            Warnings appear when I open messages or attachments.  
            I can't send an encrypted message.  
            Signed messages display an error when I open them.  
            Why did my message format change when I sent a secure message?.  



Warnings appear when I open messages or attachments.
· You may need to change the security zone settings. On the Tools menu, click Options, and then click the 

Security tab. Click Zone Settings, and then click Low. 
· You may need to    change the setting for attachments. On the Tools menu, click Options, and then click the 

Security tab. Click Attachment Security, and then click None.
· When a secure message fails an error message appears that describes the problem. A red X will define what 

part of the certificate has a problem.
· You may need to change the trust levels for the sender. In the Certificate dialog box that appears, click Edit 

Trust, and then click Explicitly trust this certificate.
· The sender's certificate may have expired. In the Certificate dialog box that appears, click View Certificate. 

Click the Details tab, and then check the date next to Valid from.



Why did my message format change when I sent a secure message?
If you are using Exchange Rich Text Format for messages, and you send a secure message that uses a S/MIME 
digital ID, the message format is changed to HTML in order to ensure correct processing of the Digital ID. Some 
rich text formatting may be lost in the conversion. 



I can't send an encrypted message.
You might not have a copy of the intended recipient's digital ID. To send an encrypted message to an Internet 
recipient, or a recipient using a certificate, you must have a copy of their digital ID stored with their address in 
your contact list or address book. If you have more than one entry for the recipient, you must use the one that 
has their digital ID.

For information about how to add a copy of the recipient's digital ID to your contact list or address book, click    



Signed messages display an error when I open them.
· When a signed message that uses a certificate fails, an error message appears that describes the problem. A 

red X will define what part of the certificate has a problem.
· You may need to change the trust levels for the sender. In the Certificate dialog box that appears, click Edit 

Trust, and then click Explicitly trust this certificate.
· The sender's certificate may have expired. In the Certificate dialog box that appears, click View Certificate. 

Click the Details tab, and then check the date next to Valid from.



I set security options on the Properties tab, but they don't work for all my messages.
The security options on the Properties tab are for a single message only. To seal or digitally sign all messages 
that you send, click the Tools menu, click Options, click the Security tab, and then click the Encrypt contents 
and attachments for outgoing messages check box or the Add digital signature to outgoing message 
check box.



Change security level for private keys
This procedure is only available if you are using a Microsoft Exchange Key Management Server.

1 On the Tools menu, click Options, and then click the Security tab.
2 Click Change Settings.
3 Click Set Security Level.
4 Click OK to delete your current security settings.
5 Click Set Security Level.
6 Choose a security level as follows.

To do this Choose
Password-protect your 
private keys. Each time the 
keys are used, you will be 
prompted for a password.

High

Display a message each 
time the keys are used.

Medium

Use the keys without being 
prompted.

Low

Note      If you choose High security, and select the Remember Password check box, your password is 
remembered only for 15 minutes from the last time you access your keys. If you are using Microsoft Windows NT,
your password is remembered until you log off Windows NT.



Set the security level for your private keys
Outlook will now save your private security keys. If you are creating an additional Exchange Server Security 
setting, you will already have a security level associated with your keys. In that case, you may be asked for 
confirmation before adding the root certificate. If there is no security level associated with your keys, you must 
choose a security level as follows:

To do this Choose
Password-protect your 
private keys. Each time the 
keys are used, you will be 
prompted for a password.

High

Display a message each 
time the keys are used.

Medium

Use the keys without being 
prompted.

Low

The default security level is Medium. To change it, click the Set Security Level button.

Setting Security Level to High

When you choose this option, you will be prompted for a password each time you access your security keys. You
can associate a friendly name, such as your first name, with the password. This password is specifically for your 
security keys and is not the same as your logon password. If you forget your security password, you will have to 
get a new set of keys from your administrator.

Storing the root certificate

When you set up security on this computer for the first time, the root certificate associated with your certificate is 
stored on your computer. The specifics of the certificate will be shown to you before it is added to the root store. 
To use your security keys successfully, the root certificate must be present on your computer. Click Yes to install 
the root certificate; otherwise, click No. Your security keys will not work without the root certificate.



About user profiles and information services

User profiles

A user profile is a group of settings that define how Outlook is set up for a particular user. For example, a profile 
may include access to a mailbox on Microsoft Exchange Server and specify that the Outlook Address Book 
appears in the Address Book dialog box. A profile can contain any number of information services.

Generally, you only need one user profile. If you occasionally need to work with a different set of information 
services, it may be helpful to create an additional profile to use with those services. If more than one person uses
the same computer, each person should have a separate profile to keep personal items secure.

You can copy an existing user profile, rename it, and then modify it as needed to create your profile. You can 
have Outlook start with the same profile every time, or you can be prompted to select a profile each time you 
start.

Information services

Information services are settings that make it possible to send, store, and receive messages and items and to 
specify where to store addresses. You can have multiple information services in a user profile.

With information services, you can control how e-mail systems address and deliver your messages and how your
messages and folders are stored. You can specify the delivery location for incoming messages, the location of 
your Personal Address Book, and the use of any personal folder file you create. You can also set up information 
services to send faxes or connect to other e-mail systems.

For example, you might have the following two information services in your user profile: Microsoft Exchange 
Server for sending and receiving messages and a Personal Address Book for storing personal distribution lists.

Before you can use an information service, you must add it to your user profile.



Create a user profile
1 Click Start, point to Settings, and then click Control Panel.

2 Double-click the Mail icon    .
3 On the Services tab, click Show Profiles.
4 On the General tab, click Add, and then follow the instructions in the Inbox Setup Wizard.



Add a personal folder file to a user profile
1 On the Tools menu, click Services.
2 On the Services tab, click Add.
3 In the Available information services box, click Personal Folders.
4 Click OK.
5 Specify the file name and location for your personal folder file.
6 Click Open.
7 In the Name box, enter a name for the personal folder file.
8 Select the options you want.

For Help on an option, click Help.

Note      To add a personal folder file to a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the 
Profile box, click Properties, and then perform steps 2–8 above.



Add an Outlook Address Book to a user profile
1 On the Tools menu, click Services.
2 On the Services tab, click Add.
3 In the Available information services box, click Outlook Address Book.
4 Click OK twice.
5 Quit and restart Outlook.
Notes
· Only entries in contacts folders that are set up to appear in the Outlook Address Book display in the Address 

Book dialog box. For information about how to set up a contacts folder to appear, click    .

· To add an Outlook Address Book to a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the Profile
box, click Properties, and then perform steps 2–5 above.



Add a Personal Address Book to a user profile
1 On the Tools menu, click Services.
2 On the Services tab, click Add.
3 In the Available information services box, click Personal Address Book. 
4 Click OK.
5 On the Personal Address Book tab, enter a name for the Personal Address Book in the Name box.In the 

Path box, enter the path of the Personal Address Book.
6 Click OK twice.
7 Quit and restart Outlook.

Note      To add a Personal Address Book to a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the 
Profile box, click Properties, and then perform steps 2–8 above.



Add a Microsoft Exchange Server mailbox to a user profile
1 On the Tools menu, click Services.
2 On the Services tab, click Add.
3 In the Available information services box, click Microsoft Exchange Server.
4 Click OK.
5 On the General tab, type the name of your server in the Microsoft Exchange Server box. If you do not know 

the name of your server, see your administrator.
6 In the Mailbox box, type the name of your mailbox. If you do not know the name of your mailbox, see your 

administrator.
7 Select the options you want.

For Help on an option, click Help.
8 Click OK twice.
9 Quit and restart Outlook.
Note      To add a Microsoft Exchange Server mailbox to a different user profile, double-click the Mail icon        in 
Windows Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you 
want in the Profile box, click Properties, and then perform steps 2–9 above.



Set up an information service
There are many information services provided with Microsoft Outlook. For information about the available 
services, click    .

What do you want to do?

            Set up or remove individual components of Outlook.  
            Add an information service provided with Outlook  
            Set up an information service not provided with Outlook  



About information services available with Outlook
The following information services are provided with Outlook. If one of these information services has been 
removed, use the Outlook Setup program to set up the appropriate component:

· Internet Mail
· Microsoft Exchange Server
· Microsoft Mail 
· Microsoft At Work fax software (If you already have Microsoft At Work fax software set up on your computer, 

the software is updated when you set up Outlook. If Microsoft At Work fax software is not set up on your 
computer, set up the Microsoft At Work fax software driver¾from your Windows 95 disk¾before you set up 
Outlook.)

· Microsoft Personal Fax for Windows (If Microsoft Personal Fax for Windows software is not set up on your 
computer, set up the software driver¾from your Windows NT disks¾before you set up Outlook.)

· The Microsoft Network online service (For versions of Microsoft Network prior to 2.5 use the Microsoft 
Network service, which is available after you set up the Microsoft Network online service. For Microsoft 
Network version 2.5 use the Internet Mail Information Service.)

· Lotus cc:Mail (Get the Lotus cc:Mail driver from the CD-ROM or on the network you used to set up Outlook. If 
you didn't set up Outlook from a CD-ROM and you have access to the World Wide Web, click the Help menu, 
point to Microsoft on the Web, and then click Free Stuff.)

To set up any other information service, you must have the software of the service.

Return to Set up an information service



Set up an information service not provided with Outlook
1 On the Tools menu, click Services.
2 On the Services tab, click Add.
3 Click Have Disk.
4 In the box, type the location of the Setup file for the information service.
5 Click OK.
6 In the Available information services box, click the information service.
7 Click OK.
8 Select the options you want.

For Help on an option, click Help.
9 Click OK.

10 Quit and restart Outlook.
Note      To add an information service to a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the 
Profile box, click Properties, and then perform steps 2–10 above.



Delete a user profile
1 Click Start, point to Settings, and then click Control Panel.
2 Double-click the Mail icon    .

3 On the Services tab, click Show Profiles.
4 On the General tab, click the profile you want to delete in the Profiles box.
5 Click Remove.



Remove an information service
1 On the Tools menu, click Services.
2 On the Services tab, click the information service you want to remove in the The following information 

services are set up in this profile box.
3 Click Remove.
Note      To delete an information service in a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the 
Profile box, click Properties, and then perform steps 2 and 3 above.



Select a user profile to use when Outlook starts
1 On the Tools menu, click Options, and then click the Mail Services tab.
2 To specify a user profile to be used every time you start Outlook, click Always use this profile, and then 

select the profile you want.
To be prompted to select the user profile to use each time you start Outlook, click Prompt for a profile to be 
used.

3 Click OK.
4 Quit and restart Outlook.



Rename an information service
1 On the Tools menu, click Services.
2 On the Services tab, select the information service you want to rename in the The following information 

services are set up in this profile box.
3 Click Properties.
4 In the Name and Full Name boxes, type a name for the information service. If the Name box does not appear,

you cannot change the name of the information service.
Note      To rename an information service in a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the 
Profile box, click Properties, and then perform steps 2–4 above.



Copy an information service to another user profile
1 On the Tools menu, click Services.
2 On the Services tab, select the information service you want to copy in the The following information 

services are set up in this profile box.
3 Click Copy.
4 In the Copy to profile box, select the user profile you want to copy the service to, and then click OK twice.
Note      To copy an information service from a user profile other than the one that's active, double-click the Mail 
icon        in Windows Control Panel. On the Services tab, click Show Profiles. On the General tab, click the 
profile you want in the Profile box, click Properties, and then perform steps 2–4 above.



Set where e-mail messages are sent from and received
1 On the Tools menu, click Services.
2 Click the Delivery tab.
3 In the Deliver new mail to the following location box, click where you want to send and receive messages.

If you set up a computer to use Remote Mail, you must click the name of a personal folder file. If you set up a 
computer to use offline folders, you must click the name of your Microsoft Exchange Server mailbox.

4 Click OK.
5 Quit and restart Outlook.
6 In some cases, you will need to manually copy the contents of your Outlook folders to the new folders at the 

delivery location you just set.



Set up a computer for more than one user
1 Create a user profile for each user.
            How?  

2 On the Tools menu, click Options, and then click the Mail Services tab.
3 Click Prompt for a profile to be used.
4 Click OK.
5 Quit and restart Outlook.
6 In the Profile Name box, click the user profile you want to use.



Use Outlook on a different computer on a network
1 On your primary computer, set mail to be delivered to your mailbox on the server.
            How?  

2 On the other computer, create a user profile.
            How?  

3 On the new computer, click the Tools menu, click Options, and then click the Mail Services tab.
4 Click Prompt for a profile to be used.
5 Click OK.
6 Quit and restart Outlook.
7 In the Profile Name box, click the user profile you want to use.
Notes
· Some forms and views that are normally available on your primary computer may not be available on another 

computer.
· To work with personal folders stored on your primary computer, you must first move or copy the personal 

folder file to the other computer.
· If you use Microsoft Exchange Server security features, you must also copy your security file to the other 

computer.



Set the information service to check for new e-mail messages
1 On the Tools menu, click Options, and then click the Mail Services tab.
2 In the Check for new mail on box, select the check boxes next to the services you want to check.



Add an information service provided with Outlook
1 On the Tools menu, click Services.
2 On the Services tab, click Add.
3 In the Available information services box, click the information service you want to add.
4 Click OK.
5 Select the options you want.

For Help on an option, click Help.
6 Click OK twice.
7 Quit and restart Outlook.
Note      To add an information service to a different user profile, double-click the Mail icon        in Windows 
Control Panel. On the Services tab, click Show Profiles. On the General tab, click the profile you want in the 
Profile box, click Properties, and then perform steps 2–7 above.






