UMOWA LICENCYJNA UŻYTKOWNIKA OPROGRAMOWANIA FIRMY MICROSOFT

MICROSOFT INTERNET EXPLORER, WERSJA 4.0 ORAZ POKREWNE SKŁADNIKI OPROGRAMOWANIA

WAŻNE - PRZECZYTAĆ DOKŁADNIE: Niniejsza Umowa Licencyjna Użytkownika Oprogramowania firmy Microsoft (zwana dalej „Umową Licencyjną") stanowi prawnie wiążącą umowę pomiędzy osobą fizyczną lub prawną („Licencjobiorcą") i firmą Microsoft Corporation. Przedmiotem niniejszej Umowy Licencyjnej jest użytkowanie oprogramowania firmy Microsoft wymienionego powyżej, które może obejmować związane z nim składniki oprogramowania, nośniki, materiały drukowane oraz dokumenty w formie online lub dokumentację elektroniczną („OPROGRAMOWANIE"). Poprzez instalację, kopiowanie lub inne użycie OPROGRAMOWANIA, Licencjobiorca zgadza się przestrzegać postanowień niniejszej Umowy Licencyjnej. Jeśli Licencjobiorca nie zgadza się przestrzegać postanowień Umowy Licencyjnej, nie ma on prawa instalowania i użytkowania OPROGRAMOWANIA. Jeżeli OPROGRAMOWANIE zostało nabyte przez Licencjobiorcę, może on zwrócić je w miejscu nabycia, aby uzyskać zwrot zapłaconej kwoty w pełnej wysokości.

OPROGRAMOWANIE chronione jest prawem autorskim, postanowieniami umów międzynarodowych o prawach autorskich oraz innym ustawodawstwem i umowami międzynarodowymi o ochronie praw własności intelektualnej. OPROGRAMOWANIE jest licencjonowane, a nie sprzedawane.

1. UDZIELENIE LICENCJI. Niniejsza Umowa Licencyjna przyznaje Licencjobiorcy następujące prawa:

  • Instalacja i kopiowanie. Firma Microsoft udziela Licencjobiorcy prawa do zainstalowania i użytkowania kopii OPROGRAMOWANIA na jego komputerach tylko w połączeniu z prawidłowo licencjonowanymi kopiami systemu operacyjnego, dla którego OPROGRAMOWANIE zostało zaprojektowane [np. Windows(r) 95; Windows NT(r), Windows 3.x, Macintosh itp.].
  • Kopie zapasowe. Licencjobiorca może także wykonać kopie OPROGRAMOWANIA wyłącznie jako kopie zapasowe lub dla celów archiwalnych.
  • Składniki. Niektóre składniki OPROGRAMOWANIA podlegają następującym dodatkowym warunkom:

    • DCOM95. Licencjobiorca może używać kopii składnika DCOM95 jedynie na komputerze (komputerach), na których zainstalowane są licencjonowane systemy operacyjne Microsoft Windows.

    NetMeeting: Program NetMeeting zawiera technologię umożliwiającą współużytkowanie aplikacji na dwóch lub wielu komputerach nawet wtedy, gdy aplikacja jest zainstalowana tylko na jednym z tych komputerów. Licencjobiorca może używać tej technologii do prowadzania konferencji przy wykorzystaniu wszystkich produktów firmy Microsoft. W przypadku aplikacji, które nie są produktami firmy Microsoft, Licencjobiorca powinien sprawdzić umowy licencyjne dla tych produktów lub skontaktować się z Licencjodawcami w celu określenia, czy udostępnianie aplikacji jest dozwolone.

    Asystenci internetowi i przeglądarki internetowe: Licencjobiorca może kopiować oraz rozpowszechniać nieograniczoną liczbę kopii tych składników OPROGRAMOWANIA pod warunkiem, że każda kopia jest prawdziwą i pełną kopią, zawierającą wszystkie zastrzeżenia dotyczące praw autorskich i znaków towarowych oraz że do każdej kopii dołączony jest egzemplarz niniejszej Umowy Licencyjnej. Kopie tych składników mogą być rozpowszechniane jako produkty niezależne lub jako części własnego produktu Licencjobiorcy.

    Microsoft Agent. Licencjobiorca może rozpowszechniać składnik Microsoft Agent wraz ze związanymi z nim postaciami oraz aparatami mowy zgodnie z postanowieniami odrębnej umowy licencyjnej. Aby uzyskać więcej informacji na ten temat, należy zapoznać się z zawartością pliku „EULA.htm" umieszczonego pod adresem:

    http://www.microsoft.com/workshop/prog/agent/

2. OPIS INNYCH UPRAWNIEŃ I OGRANICZEŃ.

  • Zachowanie informacji o prawach autorskich. Licencjobiorca nie może usuwać ani zmieniać informacji o prawach autorskich na żadnej z kopii OPROGRAMOWANIA.
  • Rozpowszechnianie. Licencjobiorca nie może rozpowszechniać OPROGRAMOWANIA wśród osób trzecich.
  • Zakaz odtwarzania („reverse engineering"), dekompilacji („decompile") i dezasemblacji („disassemble"). Odtwarzanie, dekompilacja lub dezasemblacja OPROGRAMOWANIA jest zabroniona, z wyjątkiem sytuacji, gdy niezależnie od niniejszego ograniczenia działania takie są wyraźnie dozwolone przez prawo właściwe i tylko w zakresie takiego zezwolenia.
  • Dzierżawa. OPROGRAMOWANIE nie może być wynajmowane, wydzierżawiane ani wypożyczane przez Licencjobiorcę.
  • Cesja praw do OPROGRAMOWANIA. Licencjobiorca może przekazać na stałe wszystkie swoje prawa wynikające z niniejszej UMOWY LICENCYJNEJ, pod warunkiem, że osoba nabywająca prawa do OPROGRAMOWANIA zgodzi się przestrzegać postanowień niniejszej Umowy Licencyjnej.
  • Pomoc techniczna. Firma Microsoft może zapewnić pomoc techniczną dla OPROGRAMOWANIA („Pomoc techniczna"). Korzystanie z pomocy technicznej jest regulowane założeniami i programami firmy Microsoft opisanymi w podręczniku użytkownika, w dokumentacji online i/lub w innych materiałach dostarczanych przez firmę Microsoft. Wszystkie dodatkowe składniki oprogramowania, przekazane w ramach pomocy technicznej muszą być traktowane jako część OPROGRAMOWANIA i podlegają postanowieniom niniejszej Umowy Licencyjnej. Informacje techniczne, przekazywane przez Licencjobiorcę firmie Microsoft w kontaktach z biurami Pomocy technicznej mogą być wykorzystane przez firmę Microsoft w dalszej działalności, włączając w to pomoc techniczną oraz produkcję oprogramowania. Informacje te zostaną użyte w formie, która uniemożliwi identyfikację ich źródła.
  • Przestrzeganie prawa właściwego. Licencjobiorca zobowiązany jest przestrzegać praw regulujących użytkowanie OPROGRAMOWANIA.

3. ROZWIĄZANIE UMOWY LICENCYJNEJ. Niezależnie od jakichkolwiek innych uprawnień, firma Microsoft ma prawo w każdej chwili rozwiązać niniejszą Umowę Licencyjną, jeśli Licencjobiorca nie przestrzega jej postanowień. W takim wypadku Licencjobiorca ma obowiązek zniszczyć wszystkie kopie OPROGRAMOWANIA.

4. PRAWA AUTORSKIE. Wszelkie prawa, obejmujące, lecz nie ograniczone do praw autorskich do OPROGRAMOWANIA oraz wszelkich kopii tego OPROGRAMOWANIA, należą do firmy Microsoft oraz jej dostawców. Prawo własności oraz prawa autorskie do treści, do których OPROGRAMOWANIE zapewnia dostęp, należą do właścicieli tych treści i mogą być chronione prawem autorskim oraz innym ustawodawstwem i umowami międzynarodowymi o ochronie praw własności intelektualnej. Niniejsza Umowa Licencyjna nie daje Licencjobiorcy żadnych praw do użytkowania takich treści. Wszelkie prawa, nie przyznane w sposób wyraźny, są zastrzeżone przez firmę Microsoft.

5. OGRANICZENIA EKSPORTU. Licencjobiorca wyraża zgodę na nieeksportowanie i niereeksportowanie OPROGRAMOWANIA do żadnego kraju, osoby fizycznej, osoby prawnej lub użytkownika końcowego, które podlegają ograniczeniom eksportowym nałożonym przez USA. Lista krajów objętych ograniczeniami eksportu obejmuje, lecz nie jest ograniczona do, następujących krajów: Irak, Iran, Korea Północna, Kuba, Libia, Sudan i Syria. Licencjobiorca oświadcza, że Biuro Administracji Eksportu USA (U.S.A. Bureau of Export Administration) ani żadna inna agencja federalna nie zawiesza, odwołuje lub odmawia uprawnień eksportowych Licencjobiorcy.

6. UWAGA NA TEMAT OBSŁUGI TECHNOLOGII JAVA. OPROGRAMOWANIE może obsługiwać programy napisane w technologii Java. Technologia Java nie jest odporna na błędy i nie została zaprojektowana, wyprodukowana ani zaplanowana do użytku lub odsprzedaży jako system sterowania urządzeniami w trybie online w środowiskach zagrożeń, wymagających niezawodnego działania, takimi jak urządzenia jądrowe, systemy nawigacji lotniczej lub systemy komunikacyjne, ośrodki kontroli ruchu lotniczego, urządzenia bezpośrednio podtrzymujące życie lub systemy uzbrojenia, w których awaria technologii Java może prowadzić bezpośrednio do śmierci, uszkodzeń ciała lub poważnych szkód fizycznych bądź środowiskowych.

7. OGRANICZENIE RĘKOJMI. Firma Microsoft nie udziela żadnej rękojmi na OPROGRAMOWANIE. OPROGRAMOWANIE ORAZ ZWIĄZANA Z NIM DOKUMENTACJA SĄ ROZPROWADZANE BEZ UDZIELANIA RĘKOJMI JAKIEGOKOLWIEK RODZAJU, WYRAŻONEJ WPROST LUB DOMYŚLNIE, W TYM TAKŻE, BEZ OGRANICZEŃ, USTAWOWEJ RĘKOJMI ZA WADY FIZYCZNE I PRAWNE. CAŁE RYZYKO ZWIĄZANE Z KORZYSTANIEM Z OPROGRAMOWANIA I JEGO FUNKCJONOWANIEM SPOCZYWA NA LICENCJOBIORCY.

8. OGRANICZENIE ODPOWIEDZIALNOŚCI ZA EWENTUALNE SZKODY. W najszerszym zakresie dopuszczonym przez prawo właściwe firma Microsoft lub jej dostawcy nie będą w żadnym wypadku odpowiedzialni za jakiekolwiek powstałe szkody (w tym, bez ograniczeń, szkody wynikłe ze strat w prowadzonej działalności, przerw w prowadzeniu działalności, utraty informacji związanych z prowadzoną działalnością lub inne szkody pieniężne) wynikające z użytkowania lub niemożliwości użytkowania OPROGRAMOWANIA lub świadczenia pomocy technicznej lub jej nie zapewnienia, nawet jeśli firma Microsoft została powiadomiona o możliwości powstania takich szkód. W każdym przypadku, całkowita odpowiedzialność firmy Microsoft wynikająca z niniejszej Umowy Licencyjnej jest ograniczona do kwoty zapłaconej przez Licencjobiorcę za OPROGRAMOWANIE lub do kwoty 5,00 dolarów amerykańskich, którakolwiek z tych dwóch kwot jest większa. Jeżeli Licencjobiorca zawarł umowę na świadczenie przez firmę Microsoft pomocy technicznej, całkowita odpowiedzialność firmy Microsoft za świadczenie Pomocy technicznej jest określona przez tę umowę. Ponieważ zgodnie z przepisami praw niektórych państw nie jest możliwe całkowite wyłączenie lub ograniczenie odpowiedzialności za ewentualne szkody, powyższe ograniczenia mogą nie dotyczyć Licencjobiorcy.

9. INNE POSTANOWIENIA. Prawem właściwym dla niniejszej umowy jest prawo stanu Washington w Stanach Zjednoczonych.

Wszelkie pytania związane z niniejszą Umową Licencyjną oraz z innymi sprawami dotyczącymi firmy Microsoft prosimy kierować do przedstawiciela firmy Microsoft w danym kraju lub pod adres:

Microsoft Sales Information Center. One Microsoft Way, Redmond, Washington 98052-6399, USA.