
FlashSite Features and Functions    {button See 
Also,AL(`fsff',0,`',`')}

InContext developed FlashSite as a tool for retrieving and viewing Web site information off line. It allows you to 
download and view multiple sites simultaneously and even specify multiple connections for downloading.
When you load it, FlashSite contains pre-configured links to sites that appear as drawers, folders, and bookmarks 
that appear as icons in the FlashMark Index on the FlashSite screen.
In addition to the pre-configured sites that come with FlashSite, you can create and store your favorite Web site 
URLs for downloading. You enter URLs as bookmarks. You can also store and arrange your bookmarks in folders 
and drawers. FlashSite automatically saves new entries, and you can edit, clean, or delete these folders and/or 
bookmarks at any time.
You can download whole or only a specified portion of Web sites immediately, or you can schedule downloads to 
occur at a certain time. While downloading, you can suspend and resume the transfer process. When your site 
downloads successfully, FlashSite creates a report detailing the transfer that you can view in your Web browser. 
You can also customize your download options by choosing to download only files of a certain type. FlashSite 
allows you to specify the following files for downloading:

· HTML
· pictures
· audio
· video
· other

By default, FlashSite downloads all files and saves them to the directory where FlashSite is installed. 

Scheduling Downloads
FlashSite also allows you to schedule site updates, and even specify the frequency of updates. You can choose the 
following schedule options:

· no schedule
· once
· hourly
· daily
· weekly

Viewing Downloads
Once you download a site, FlashSite’s view functions allow you to view Web documents in the browser of your 
choice, or analyze and view the links and structure for the selected site.



About the FlashSite Screen    {button See Also,AL(`fsff',0,`',`')}

Click inside the dotted areas of the screen to view information about those areas:



FlashMark Index
The FlashMark Index appears in the upper left hand corner of the screen. The FlashMark Index contains a list of 
bookmarks, folders, and drawers. You can create additional folders and drawers to arrange the bookmarks you 
create.
FlashSite comes with a set of pre-configured folders that represent different categories. Inside these folders are 
bookmarks to sites of interest in these categories. The pre-configured folders appear in the drawer labeled 
"InContext Choices".
To see the contents of a folder, click the "+" button. Click the "-" button to collapse the folder. 
You can create your own list of folders to organize the bookmarks of sites you download.
For a description of the FlashMark icons that appear on the FlashMark Index, click here.



FlashMark Icons
The following FlashMark icons appear on the FlashMark Index:

This icon represents a drawer.
This icon represents a folder. 
This icon represents a bookmark to a site.

Bookmarks are site references, and you store them in Folders. Drawers are the top level of the hierarchy; they hold
folders. Once you download a site, the bookmark icon changes to the following FlashMarks that represent the type 
of download you selected:

When you download a page for a site on the FlashMark Index, the 
bookmark changes to this icon.
When you create a site map for a site on the FlashMark Index, the 
bookmark changes to this icon.
When you download an entire site for a site on the FlashMark 
Index, the bookmark changes to this icon.
When you customize a download for a site on the FlashMark 
Index, the bookmark changes to this icon.

FlashSite comes with a set of pre-configured folders and bookmarks to sites of interest. These sites appear in the 
drawer marked "InContext Choices". In addition to these pre-configured sites, you can create your own drawers and 
folders to organize the FlashMarks of sites you download. 



Schedule Buttons
Click these buttons to schedule a site download, from left to right:

· Click the Schedule Page button to schedule the download of a page.
· Click the Schedule Site Map button to schedule the creation of a site map.
· Click the Schedule Site button to schedule the download of a site.
· Click the Schedule Custom Download button to open a Properties window that allows you to schedule and

customize the download.



Download Buttons
Click these buttons to download a site, from left to right:

· Click the Download Page button to automatically download a page for a selected Web site.
· Click the Create Site Map button to allow FlashSite to automatically create a site map for a selected Web 

site.
· Click the Download Site button to automatically download a selected site.
· Click the Custom Download button to open a Properties window that allows you to customize the 

download.



Process Buttons
Click these buttons to suspend (yellow) or resume (green) the downloading process.



View Buttons
Click these buttons to view various information about sites, from left to right:

· Click the Browse button to view the selected document in your Web browser.
· Click the View Site Map button to view the selected site in Map Viewer.
· Click the View Report button to open an HTML report in your Web browser. FlashSite generates an 

HTML report when you download a site.



Modify Buttons
Click these buttons to modify site information on your hard drive, from left to right:

· Click the Update FlashMark button to automatically update a downloaded site.
· Click the Delete Site button to remove all downloaded Web files for the selected site from the hard drive. 

This option also removes the FlashMark for the site.
· Click the Clean Site button to remove all downloaded Web files for the selected site from the hard drive. 

This option does not remove the FlashMark for the site.



URL Entry Field
Enter a Web site location in the URL Entry field to begin a download. You determine the type of download in the 
drop-down list.



Job List Buttons
Click these buttons to sort your jobs by Name, Status, Size, Next Run, or Speed.



FlashBoard
When downloading occurs, the dials on the FlashBoard provide information about the download status. 

Note You can toggle the display of the FlashBoard to show information in graphical (airplane view) or text 
(text view) format.

The FlashBoard displays the following:

· total disk space free/disk space used
· number of active and scheduled jobs
· number of files in total and the number of files left to download
· type of connection (LAN or dial-up)
· disk space used by downloaded jobs
· connection speed and amount of information transferred
· URL to download
· download type
· download status
· the present time and elapsed time of a download
· the date and time of the previous download and next scheduled download



Job List
The Job List displays sites which you have downloaded, scheduled to download, or are currently downloading. This 
list displays the site name, the size of the files transferred, and the status of the download. It also shows the speed of 
the file transfer and the time the next job will run.



FlashBar
The FlashBar is a floating toolbar that provides access to common downloading options.

Note The FlashBar is dockable at the top, bottom, right, and left side of the screen.

When FlashSite begins downloading, the FlashBar displays "lightning" to indicate that a download is occurring. 
The FlashBar contains the following buttons, from left to right:

· Click the Download button to select from a menu of download options. You can choose Page, Site Map, 
Site, or Custom.

· Click the Schedule button to select from a menu of schedule options. You can choose Page, Site Map, Site, 
or Custom.

· Click the My Jobs button to select from a list of downloaded sites stored locally on your hard drive. 
FlashSite loads the site you select into your Web browser.

· Click the Bookmarks button to select from a list of bookmarks. FlashSite loads the site you select into 
your Web browser.
Note If the site exists locally on your hard drive, FlashSite displays the local version. Otherwise, 

FlashSite displays the site remotely.

· Click the Add Bookmark button to create a bookmark on the FlashMark Index.
Note The buttons that appear on the will look different than the ones shown here if you are using 

Internet Explorer as your Web browser.



FlashSite Menu Bar
This is the Map Viewer menu bar. For more information about the FlashSite menu options, click here.



About The FlashSite Menus    {button See 
Also,AL(`fsff',0,`',`')}

In FlashSite, you have the choice of either using the toolbar or the main menu bar. The following menus appear in 
the main menu bar. Click any of the menu items to learn more about each option:

File Menu
Click the File menu to access file functions, such as creating drawers, folders and bookmarks, importing bookmarks 
from your browser, and exiting the application. It contains the following option:

· New Drawer, Folder, Bookmark
· Import Bookmarks
· Exit

Edit Menu
Click the Edit menu to access editing functions, such as creating/renaming drawers, folders, bookmarks, and 
FlashMarks. It contains the following options:

· Rename
· Delete

View Menu
Click the View menu to access the view functions, such as showing/hiding the toolbar, FlashBar, Status bar, and 
URL entry field. It contains the following options:

· Toolbar
· Status Bar
· FlashBoard 
· FlashSite
· FlashBar

FlashMark Menu
Click the FlashMark menu to access FlashMark functions, such as downloading, viewing, or scheduling 
downloads. It contains the following options:

· Download
· Schedule
· Update
· Clean
· Delete
· Suspend
· Resume
· View
· View Site Map
· View Report

Options Menu
Click the Options menu to view and set various preferences, including connections, robot, browser, and dial-up 



settings. It contains the following option:

· Network Preferences

Help Menu
Click the Help menu to access online help information about FlashSite and its functions. It contains the following 
options:

· Help Topics
· Register FlashSite
· About FlashSite…



Moving Around    {button See Also,AL(`fsff;mvff',0,`',`')}

InContext developed FlashSite and the Map Viewer as Windows applications. Accordingly, for full functionality, 
they require a mouse, though there are equivalent keyboard commands for all program features. In addition to the 
application’s built-in command features, you can use the standard Windows commands to select and access 
application functions.
The commands and features for FlashSite include the following:

· Press ALT+TAB to move between open windows in the application.
· Click the "X" button in the top right corner to close windows.
· Click the "+" button to the left of a collapsed folder to expand it.
· Click the "-" button to the left of an expanded folder to collapse it.
· Click the right mouse button to view and select from a pop-up window containing shortcut menu options 

for the current area of the screen where your cursor appears. For example, if you right click a FlashMark, 
the window displays options from the FlashMark menu.

You can access FlashSite functions through the main menu bar or toolbar buttons. Move your cursor over each 
toolbar button for function descriptions, which appear in the status line at the bottom of the screen.

The commands and features for the Map Viewer include the following:

· Press CTRL+TAB to move between views of multiple sites in the application.
· Click the "X" button in the top right corner to close windows.
· Click a file in any of the file views to select it.
· Click the right button to view and select from a pop-up window containing shortcut menu options for the 

current area of the screen where your cursor appears.
· Hold down the left mouse button in the WaveFront view area to "drag" a view to a desired location.
· Place your mouse pointer over a file in the WaveFront view to see a pop-up box showing the address of the 

file.
· Select the desired file from the Windows menu to switch back and forth between multiple sites.

Note Before a file appears in the Windows menu, you must open it.

You can access Map Viewer functions through the main menu bar or toolbar buttons. For function descriptions, 
move your cursor over each toolbar button, which appear in the status line at the bottom of the screen.



Downloading Site Information    {button See 
Also,AL(`download',0,`',`')}

FlashSite allows you to fully customize site downloads for regular and secured sites. Click any of the following to 
find out more about downloading site information:

· downloading a site
· downloading a site from the FlashMark Index
· specifying specific content and file sizes for downloads
· scheduling a time and frequency for automatic downloads
· viewing a list of scheduled jobs
· downloading multiple sites simultaneously
· updating site information
· suspending/resuming site processing



Downloading a Site    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

To download a regular or secured site:
1. Type the URL of the site you wish to download in the URL Entry field on the FlashSite screen.
2. Choose a download option from the drop-down list:

· Page
· Site Map
· Site
· Custom

3. Press ENTER on the keyboard.
· If you choose Page or Site, the download begins. 
· If you choose Site Map, FlashSite processes the site and stores the information in a site map file 

(.icw). It does not keep any data except a site map.
· If you choose the Custom option, the Properties window appears, allowing you to customize your 

download options. 

FlashSite creates a new FlashMark on the FlashMark Index for the site you entered. 

Note You may wish to create folders to arrange your FlashMarks.

While downloading occurs, the FlashBoard indicates the status of the download, and the FlashBar "flashes 
lightning". The bookmark icon for the site changes to reflect the type of download you selected. When the 
download is complete, the FlashMark appears in the Job List at the bottom of the FlashSite screen.

Note If you have a Web site you wish to download open in your browser, FlashSite uses the currently 
open page as the starting point for your download. If you do not have the site open in your 
browser, FlashSite uses the site’s index page as the starting point.



Page
Select Page to download just one page. This includes all graphics and other objects associated with this file.



Site Map
When FlashSite travels over a site, it creates a site map file. This file contains information about Web pages, 
graphics, sound, and other media on the site, but it does not include actual data. This file has the extension .icw.
Select Site Map to create a site map file.



Site
Select Site to download all site files, including HTML, pictures, audio, video, and other types of files.



Custom
Select Custom to choose download options. For more information about customizing download options, click here.



Downloading Sites from the FlashMark Index    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

FlashSite comes with several pre-configured folders and FlashMarks that appear on the FlashMark Index. In 
addition to these pre-configured folders, you can also place your own folders and FlashMarks on the FlashMark 
Index, and then download sites from the list. 

Note For instructions on creating folders and bookmarks, click here.

To download one or more regular or secured sites from the FlashMark Index:
1. Click the site(s) to highlight the item(s).
2. Choose Download from the FlashMark menu or click the Download button in the FlashBar. The 

following options appear:
· Page
· Site Map
· Site
· Custom

Note You can also select the site and right click the mouse to view FlashMark options, or select the site 
and click the appropriate Download button from the toolbar.

3. Select the desired option. 
· If you choose Page or Site, the download begins. 
· If you choose Site Map, FlashSite processes the site and stores the information in a site map file 

(.icw). It does not keep any data except a site map.
· If you choose the Custom option, the Properties window appears, allowing you to customize your 

download options. 

FlashSite creates a new bookmark on the FlashMark Index for the site you entered. While downloading 
occurs, the FlashBoard indicates the status of the download, and the FlashBar "flashes lightning". The 
bookmark icon for the site changes to reflect the type of download you selected. When the download is 
complete, the FlashMark appears in the Job List at the bottom of the FlashSite screen.

Note If you have a Web site you wish to download open in your browser, FlashSite uses the currently 
open page as the starting point for your download. If you do not have the site open in your 
browser, FlashSite uses the site’s index page as the starting point.



Customizing Download Options    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

The Download tab in the Properties window allows you to customize your download for regular and secured sites. 
You can specify certain types of files to download and the maximum disk space used for the download. 
To access this window: 

Select the Download Custom option from the FlashMark menu.
Or
Click the Download button on the FlashBar and choose Custom.
Or
Click the Custom Download button on the toolbar.
Or
Right click the mouse button on the selected bookmark in the FlashMark Index and choose Download 
Custom.
The Properties window appears with the Download tab selected.

The Download tab of the Properties window contains the following areas:

· Fetch Depth
· Data to Fetch
· Limit Disk Space Used
· Quick Pick

When you have entered the desired options, click OK to accept the download settings. FlashSite begins 
downloading the selected site(s).

Note If you have a Web site you wish to customize open in your browser, FlashSite uses the currently open 
page as the starting point for your download. If you do not have the site open in your browser, FlashSite 
uses the site’s index page as the starting point.



Fetch Depth
Select the desired link depth for sites in this area. You can choose Page Only, All Links Down, or you can specify a 
depth in the Depth field. For example, if you enter "3" in the Depth field, FlashSite downloads all pages within 3 
"levels" of the index page.



Data to Fetch
Select the type(s) of files you wish to download in this area. You can choose HTML, Pictures, Audio, Video, or 
Other. If no file types are selected, FlashSite processes the site but does not keep any data.



Limit Disk Space Used
Click this option to limit the amount of disk space used for a download. Enter the desired megabyte size in the 
Amount field.



Quick Pick
This field defaults to "Custom". However, if you decide not to customize your download, you can choose Page, Site,
or Site Map from the drop-down list.



Scheduling a Site Download    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

FlashSite allows you to schedule the time and frequency for downloading site information for regular and secured 
sites.

Note You can schedule site downloads only for sites that are bookmarked on the FlashMark Index. For 
information on creating folders and bookmarks in the FlashMark Index, click here.

To schedule a download from the FlashMark Index:
1. Click the site to highlight the item.
2. Choose Schedule from the FlashMark menu or click the Schedule button on the FlashBar. The 

following options appear:
· Page
· Site Map
· Site
· Custom

Note You can also select the site and right click the mouse to view FlashMark options, or select the site 
and click the appropriate Schedule button on the toolbar.

3. Select the desired option. If you choose Page, Site Map, or Site, the Properties window appears with the 
Schedule tab selected.

Note If you choose Custom, the Download tab appears behind this window.

The Schedule tab of the Properties window contains the following areas:

· Run
· Start At
· Automatically Run Job if Missed

When you have entered the desired options, click OK to accept the schedule settings. The FlashMark for the 
scheduled job appears on the Job List. FlashSite will download according to the selected settings. 

Note If you have a Web site you wish to schedule open in your browser, FlashSite uses the currently open 
page as the starting point for your download. If you do not have the site open in your browser, FlashSite 
uses the site’s index page as the starting point.

For information about viewing scheduled jobs click here.



Viewing a List of Scheduled Jobs    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

To view a list of scheduled jobs, simply select a job on the Job List and examine the appropriate fields on the 
FlashBoard and in the Job List.



Automatically Run Job if Missed
Select this checkbox to allow FlashSite to automatically run the scheduled job if the job is missed for any reason.



Run
Choose how often you want the download to run. You can choose Once, Hourly, Daily, or Weekly. If you have not 
yet scheduled a download, No Schedule appears selected.



Start At
Enter the date and time in the appropriate fields.

Note Click the Calendar button to view a calendar of the month and year you entered.



Page
Select Page to schedule the download of just one page and all graphics or other objects associated with it.



Site Map
When FlashSite travels over a site, it creates a site map file. This file contains information about Web pages, 
graphics, sound, and other media on the site, but it does not include actual data. This file has the extension .icw.
Select Site Map to schedule the creation of a site map.



Site
Select Site to schedule the download of a site including HTML, pictures, audio, video, and other types of files.



Custom
Select Custom to choose scheduling and download options.



Running Multiple Sites    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

You can run as many sites as you wish simultaneously in FlashSite. If you wish to run more than one site, simply 
select (one at a time) as many sites as you wish on the FlashMark Index and select the Download option from the 
FlashMark menu or FlashBar, or click the appropriate Download button from the toolbar.



Secured Sites
Some sites that you download may be password-protected. When you initiate a download for these sites, a dialog 
box appears prompting you for your user name and password. You cannot download password-protected sites unless
you have the correct identification.



Suspending/Resuming Site Processing    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

You can suspend or resume the download of site information at any time. Suspending and resuming is similar to 
using the pause button on a VCR. While FlashSite is downloading a site, you can suspend or pause the process. You
can then resume the download from the point where you stopped it. You might do this if you’ve opened a large site 
that is taking a long time to download.
To suspend downloading:

Select the desired site and choose Suspend from the FlashMark menu.
Or
Select the desired site and click the Suspend (yellow) button on the toolbar.
Or
Select the desired site in either the FlashSite Index or Job List, right click the mouse button, and select 
Suspend.

To resume downloading:
Select the desired site and choose Resume from the FlashMark menu.
Or
Select the desired site and click the Resume (green) button on the toolbar.
Or
Select the desired site in either the FlashSite Index or Job List, right click the mouse button, and select 
Resume.



Updating Site Information    {button See 
Also,AL(`downloadingsiteinformation',0,`',`')}

You can update the information for one or more previously downloaded site(s) at any time. If you wish to update site
information, do the following:

1. Select the downloaded site reference(s) on the FlashSite screen.
2. Choose Update from the FlashMark menu. 

Or
Click the Update FlashMark button on the toolbar.
Or
Right click the mouse button in either the FlashMark Index or the Job List and select Update Now.
FlashSite compares the site to your downloaded information and updates files that have changed.

Note FlashSite   generates a report   that lists files that have changed since your last download.



Organizing Site Information    {button See 
Also,AL(`download',0,`',`')}

Click any of the following for information about organizing site information:

· Creating drawers, folders, and bookmarks
· Examining the contents of folders and drawers
· Rearranging and renaming drawers, folders, bookmarks, and FlashMarks
· Deleting drawers and folders
· Importing bookmarks from your Web browser onto the FlashMark Index
· Changing the sort parameters for the Job List



Creating Drawers, Folders, and Bookmarks

You can create drawers and folders to organize sites that you wish to schedule and download.

Note When you exit FlashSite, the application automatically saves the current settings and information on the
screen.

To create a new drawer
1. Choose New Drawer from the File menu. A new drawer icon appears in the FlashMark Index.
2. Right click the drawer and select Rename.
3. Type a name for the drawer and press ENTER.

To create a new folder:
1. Choose New Folder from the File menu. 

Or
Select a folder in the FlashMark Index, right click the mouse button, and choose 
New Folder. 
A new folder icon appears in the FlashMark Index.

2. Right click the folder and select Rename.
3. Type a name for the folder and press ENTER.

To create a new bookmark:
1. Choose New Bookmark from the File menu.

Or
Select a folder in the FlashMark Index, right click the mouse button, and choose New Bookmark.
Or
Select a folder in the FlashMark Index and click the Add Bookmark button in the FlashBar.
The New Bookmark dialog appears.

2. Enter the URL of the site in the URL Entry field.
3. (Optional) Enter a name for the bookmark in the Title field. If you do not enter a name, FlashSite 

contacts the URL and uses the title provided in the page's <TITLE> tag as the FlashMark name.
4. Click the OK button. A new bookmark icon appears in the FlashMark Index with the name you entered. 



Viewing the Contents of Drawers and Folders

If a drawer or folder contains items, a "+" button appears to the left of the item’s icon on the FlashMark Index.
To see the contents of a drawer or folder, click the "+" button. Click the "-" button to collapse the drawer or 
folder.



Editing Drawers, Folders, and FlashMarks

To rearrange drawers, folders, or FlashMarks on the FlashMark Index:
Select the item you wish to move and drag it to a new location in the FlashMark Index.

To rename an existing drawer, folder, or FlashMark:
1. Select the drawer, folder, or FlashMark in the FlashMark Index.
2. Choose Rename from the Edit menu. The cursor appears in a text box beside the selected item.
3. Type the new name for the item and then press ENTER.

To delete a drawer or folder:
Select the folder or drawer and choose Delete from the Edit menu. 
Or
Right click the folder and select Delete.

Note For information on deleting a FlashMark, click here.



Removing Downloaded Site Information    {button See 
Also,AL(`download',0,`',`')}

There are two options for removing previously downloaded site information from your hard drive in FlashSite:

· cleaning the FlashMark
Or
· deleting the FlashMark

To clean a FlashMark:
Select the desired site and choose Clean from the FlashMark menu
Or
Select the desired site and click the Clean Site button on the toolbar.
Or
Select thedesired site, right click the mouse button and select Clean.

To delete a FlashMark:
Select the desired site(s) and choose Delete from the FlashMark menu.
Or
Select the desired site(s) and click the Delete Site button on the toolbar.
Or
Select thedesired site, right click the mouse button and select Delete.



Clean FlashMark
When you clean a FlashMark, or site reference, you remove all the associated files for the selected site from your 
hard drive without removing the FlashMark from the FlashMark Index. 



Delete FlashMark
When you delete a FlashMark, you remove all the associated files for the selected site from your hard drive and 
remove the FlashMark from the FlashMark Index.

Note Deleting also removes any scheduled jobs for that FlashMark from the Job List.



Importing Bookmarks from Your Web Browser

If you set bookmarks in your Web browser to sites you frequently visit, you can automatically import these 
bookmarks onto the FlashMark Index in FlashSite.
To import bookmarks:

1. Choose Import Bookmarks from the File menu. A cascading menu appears. It contains a list of the 
browsers installed on your system.

2. Choose a browser from the list. FlashSite creates a new drawer on the FlashMark Index that contains 
FlashMarks to sites you bookmarked. This drawer has the name of your Web browser.



Changing the Sort Parameters for the Job List

Click one of the following Job List buttons to sort your files on the Job List:

· Name
· Status
· Size
· Next Run
· Speed



Customizing FlashSite    {button See Also,AL(`fsff',0,`',`')}

The network preferences allow you to configure FlashSite according to your Internet connection and settings. These
settings are configured automatically when you install FlashSite, but you must change these settings if you have 
dial-up Internet access. You may also wish to change your preferences to optimize your settings.
Click on any of the following for information on setting preferences:

· Changing screen defaults
· Configuring for LAN Connections
· Configuring for Dial-up Connections
· Configuring to use the Robot Exclusion Protocol
· Choosing a browser for   FlashSite  
· Registering your version of   FlashSite  



Changing Screen Defaults

You can customize your work space by changing the appearance of the toolbar or hiding the status line FlashSite 
window, or FlashBar.
To change the toolbar options:

1. Select Toolbar from the View menu. A cascading menu appears.
2. Select one of the following:

· File
· URL Entry
· Schedule
· Modify
· Process
· Download
· View

To hide the status line:
Choose Status Line from the View menu. The status line disappears.

To hide the FlashSite window:
Choose FlashSite from the View menu. The FlashSite window closes.

Note To redisplay the FlashSite window, right click the mouse button on the FlashSite icon that appears 
in the Windows 95 task bar, and choose FlashSite from the menu that appears.

To hide the FlashBar:
Choose FlashBar from the View menu. The FlashBar disappears.

You can also set the FlashBar to always remain on top or to "autohide":
1. Right click the mouse button on the FlashBar. A menu appears. 
2. Choose Always On Top to make the FlashBar visible no matter what application is active. Choose 

Autohide to make the FlashBar visible only when FlashSite is the active application. Autohide also 
hides the FlashBar in FlashSite. To make the FlashBar appear, move your mouse pointer to the hidden 
FlashBar location.



Configuring for LAN Connections

To configure for a LAN connection:
1. Choose Network Preferences from the Options menu. The Network Options window appears.
2. Choose LAN in the Connect With field.
3. If you have a proxy server, enter its name in the Proxy Server field.
4. Enter the number of connections and the network buffer size in Kilobytes. Setting more connections 

increases downloading power.

Note You can set the number of connections between 5 and 10, and the network buffer size up to 16 
Kilobytes.

5. Choose a browser from the drop-down list.
6. Click OK to accept the changes.



Configuring for Dial-up Connections

To configure for a dial-up connection:
1. Choose Network Preferences from the Options menu. The Network Options window appears.
2. Choose DIAL-UP in the Connect With field.
3. If you have a proxy server, enter its name in the Proxy Server field.
4. Choose a browser from the drop-down list.
5. Click the Dial-up tab.
6. Choose your Internet service provider from the list in the Connect With field.
7. Enter your username and password in the appropriate fields.
8. Click OK to accept the changes.



Configuring to Use the Robot Exclusion Protocol

The Robot Exclusion Protocol allows sites to indicate to Webcrawlers which parts of the site they cannot access. 
Choose this option to set FlashSite to use the Robot Exclusion Protocol when downloading sites.
To configure for Robot Exclusion Protocol:

1. Choose Network Preferences from the Options menu. The Network Options window appears.
2. Click the Robot tab.
3. Click the Use Robot Exclusion Protocol checkbox.
4. (Optional) Enter your email address. This identifies your email address to the server.
5. Click OK to accept the changes.



Choosing a Browser for FlashSite

FlashSite works with browsers you have installed on your system. If you have more than one installed, you can 
choose only Netscape Navigator 2 and Microsoft Internet Explorer 3 as the browser to view sites or reports. 
To choose a Web browser:

1. Choose Network Preferences from the Options menu. The Network Options window appears.
2. Choose a Browser from the drop-down list. 
3. Click OK to accept the changes.



Registering FlashSite

We recommend that you register your version of FlashSite. To register FlashSite:
1. Choose Register from the Help menu. The Register FlashSite window appears.
2. Enter your name, address, phone number, and email address in the appropriate fields.
3. Click the Register or Register Now button to register FlashSite with InContext. 

Note If you select Register Now, FlashSite sends the registration information to InContext immediately. 
If you select Register, FlashSite will send the registration information to InContext when you 
perform a site download.

When you have successfully registered your product, a registration number appears in the About box.



Viewing a Site in Your Browser    {button See 
Also,AL(`download',0,`',`')}

When you have successfully downloaded a site, you can view this site locally in your Web browser.
To view a downloaded Web site:

1. Click the My Jobs button on the FlashBar. A list of sites stored locally on your hard drive appears.
2. Select the site you wish to view from the list. FlashSite launches your selected Web browser and displays

the index page of the selected site.
Or
1. Select the downloaded site reference in the FlashMark Index.
2. Choose View from the FlashMark menu.

Or
Click the Browse button on the toolbar.
Or
Right click the mouse button and select View Local Site.
FlashSite launches your selected Web browser and displays the index page of the selected site. 

You can also view sites that you may have not yet downloaded but exist as bookmarks in the FlashMark Index. To 
view these bookmarks:

1. Click the Bookmark button on the FlashBar. A list of all folders and bookmarks appears.
2. Select a bookmark from the list. FlashSite launches your selected Web browser and displays the index 

page of the selected site. 

Note If the site you select exists locally on your hard drive, FlashSite displays the local version.



Viewing Local vs. Remote Sites
When you view a site in your Web browser, FlashSite tries to view the site locally (on your hard drive) first. If a file
does not exist locally, the browser displays the file remotely (on the World Wide Web). For example:

· When you download an entire site, you save a copy of all files in the site on your hard drive. These files 
include HTML, pictures, video, audio, and other types of files. When you view and maneuver through this 
site, you view all files locally from your hard drive.

· When you download a page, you save a copy of only the page indicated by the URL on your hard drive. 
Any pages that link to the index page are not saved to your hard drive. When you view that page, the Web 
browser displays it locally. However, if you click a link on that page, the Web browser displays the remote 
version of the linked page.

· When you schedule a custom download, you may have links to some remote pages and some local pages. If
you schedule a download and specify a maximum size, the download stops when it reaches that size. 
Consequently, some files may not download, and your site will contain some links to local files and other 
links to remote files.



Viewing a FlashSite Report    {button See 
Also,AL(`download',0,`',`')}

When you download or update a site, FlashSite creates an HTML report detailing the transfer process. You can use 
this report to monitor changes and additions to your downloaded site.
This report lists the following:

· download status
· estimated disk space used
· pages that have been added since the last download
· pages that have changed since the last download
· download configuration
· schedule configuration

To view the HTML report:
1. Select a downloaded site on the Job List.
2. Choose View Report from the FlashMark menu. 

Or
Click the View Report button on the toolbar.
Or
Right click the mouse button and select View Report.
FlashSite launches your selected Web browser and displays a report for the site you selected.



Bookmark/FlashMark
Bookmark refers to a "pointer" to a Web site’s URL. The bookmark allows you to store the site’s URL on the list of 
files in the FlashMark Index. 
Once you download a bookmark from the FlashMark Index, the bookmark icon changes to a FlashMark that 
represents the type of download you selected. A FlashMark can be a reference to a Web site’s URL or a pointer to 
local sites and site maps.



Folder
Folders resemble file folders in which you can create, store, and arrange your FlashMarks in the FlashMark Index.



Drawers
Drawers are at the top of the FlashMark Index hierarchy. You can create drawers to store and arrange folders and 
FlashMarks.



Toolbar
Select this option to show or hide the help, schedule, modify, process, download, or view buttons or the URL Entry 
field on the toolbar.



Status Bar
Select this option to show or hide the status bar appearing at the bottom of the FlashSite screen.



FlashSite
Select this option to hide the FlashSite window. 
To open the FlashSite window again:

1. Click the right mouse button on the FlashSite icon that appears in the Windows 95 taskbar. 
2. Choose FlashSite from the menu.



FlashBar
Select this option to hide the FlashBar. 
To display the FlashBar again:

1. Click the right mouse button on the FlashSite icon that appears in the Windows 95 taskbar. 
2. Choose FlashBar from the menu.



File
Select this option to show/hide the Help button on the toolbar.



URL Entry
Select this option to show/hide the URL Entry field.



Schedule
Select this option to show/hide the Schedule buttons.



Modify
Select this option to show/hide the Modify buttons.



Process
Select this option to show/hide the Process buttons.



Download
Select this option to show/hide the Download buttons.



View
Select this option to show/hide the View buttons.



FlashBoard
Select this menu option to display the FlashBoard as text view or airplane view.



Name
This column displays the name of your job. Click this button to sort according to job name.



Status
This column displays the status of the download. Click this button to sort according to status.



Size
This column displays the file size of the job. Click this button to sort according to file size.



Next Run
This column displays when the next job will be run. Click this button to sort by run time.



Speed
This column displays the speed of the file transfer. Click this button to sort by speed.



Viewing Sites in Map Viewer    {button See 
Also,AL(`download',0,`',`')}

You can use the Map Viewer functions of FlashSite to view the site map for a site. The various Map Viewer views 
allow you to analyze and verify links on a site.

To view a site map in Map Viewer:
1. Select the site from the Job List or FlashMark Index on the FlashSite screen.
2. Click the View Site Map button on the toolbar.

Or
Choose View Site Map from the FlashMark menu.
Or
Right click the mouse button and select View Site Map.
Map Viewer opens the site map for the site you selected.

For more information about Map Viewer, click here.
For information about opening a site map from within Map Viewer, click here.



Viewing a Site Map
Viewing a site in FlashSite means that you launch the site map into Map Viewer in order to view the site’s structure
and links. The various views show how the files in the site link together and the type of information contained in 
each document (graphics, sound files).



Site Map
When FlashSite travels over a site, it creates a site map file. This file contains information about Web pages, 
graphics, sound, and other media on the site, but it does not include actual data. This file has the extension .icw.



Map Viewer Features and Functions    {button See 
Also,AL(`mvff',0,`',`')}

InContext developed the Map Viewer as a tool for examining the structure of downloaded Web sites or site maps. 
When you choose to view a downloaded site map, Map Viewer displays all of the links for the entire site from that 
page, even links to external files.
Map Viewer displays the link information for Web sites in a variety of ways: 

· The WaveFront view provides a view of the Web structure and links for the current site in concentric 
circles centered from the index page.

· Select an item in the Content Index     view   to display a summary view of its related files in the WaveFront 
view area.

· The File List view provides a comprehensive file list for the Web site. It contains the details for each file 
referenced in the Web site such as the file size and type.

Map Viewer identifies whether files are one of the following nine types:

· documents
· images
· application links
· "mail to" items
· audio files
· video
· FTP
· GOPHER
· unknown content

In the File List view, the files appear, according to type, in this order. The icons representing each file type in the 
Web site appear in the WaveFront view area and in the first column of the File List view.
You can identify the types of files you wish to view in a Web site through Map Viewer’s configurable filter settings.
By default, the application does not apply a view filter. However, you can use these filters if you wish to view a 
subset of the files based on their type, size, or link status. 

Browser Functionality
The integration capabilities of Map Viewer allow you to view file information in a Web site. Map Viewer supports 
Internet Explorer 3 and Netscape Navigator 2. To view a file, you need only right click on a file and select the View 
command from the floating menu to open it in the selected browser. File information is view-only.

Viewing Multiple Site Maps
With Map Viewer, you can view several site maps. Think of it as similar to how you would open multiple 
documents in a word processing package such as Microsoft Word.
You can then switch back and forth between windows to compare the maps.



About the Map Viewer Screen    {button See 
Also,AL(`mvff',0,`',`')}

Click inside the dotted areas of the screen to view information about those areas:



Map Viewer Menu Bar
This is the Map Viewer menu bar. For more information about the Map Viewer menu options, click here.



Open Site Map Button
Click the Open Site Map button to open a new site in Map Viewer.



Help Button
Click this button to open the online help for FlashSite and Map Viewer. Click the About button and then click on 
an item to view context-sensitive help.



Filter Buttons
Click these buttons to filter the file information you wish to view in a Web site, from left to right:

· Click the Show All button to view all file information in a Web site.
· Click a Filter button to view specific file information for a Web site. The four filter buttons display only 

files which meet the criteria for the selected filter.
· Click the Filter Dialog button to display a list of all the filter options.



Show In/Out Link Buttons
Click one of these two buttons to display the inward, outward, or both link types for files in the WaveFront view 
area.



WaveFront View Buttons
Click these three buttons to modify the WaveFront view, from left to right:

· Click the Center File button to center the concentric circle view.
· Click the Zoom In button to view fewer circles in the WaveFront view.
· Click the Zoom Out button to view more circles in WaveFront view.



Content Index View
The Content Index view area shows an outline view of links for a selected file or page in the Web site. This list looks
similar to the list of FlashMark icons in the FlashSite FlashMark Index.



WaveFront View
The WaveFront view area shows all file links in the current Web site in concentric circles with the index page in the 
center. Each ring in the circle represents one level of linking. For example, the first ring contains all the pages that 
the index page references and the second ring contains all the pages referenced by the pages in the first ring. All files
in the WaveFront view appear as meaningful icons to indicate the file types. For example, file types could be 
document, pictures, sound, mail to items, or FTP items.
Click individual files in this area to display their links. 



Index Page
The index page is the central or "home" page for a Web site. The page reference you point to when you open a site 
becomes the index page for the WaveFront view of a Web site.



Document File
This icon indicates that a file is a document.



Image File
This icon indicates that a file is an image.



Selected File
This icon represents the file you have selected in the WaveFront view or file list areas.



File List View
This area displays all of the files associated with a Web site and their file details. Double-click a file in this list to 
view its links in the WaveFront    view area of the screen.



File Description Buttons
Click a file description button in this row to sort the list of files according to the file detail information you select. 
For example, you can sort the file list by file size or depth. By default, Map Viewer sorts files by file name.



Status Line
Watch this status line for function descriptions when you drag the cursor over areas of the screen. Application 
messages also appear in this area. 
In FlashSite, this area also lists the URL for those FlashMarks that appear as a name.



About the Map Viewer Menus    {button See 
Also,AL(`mvff',0,`',`')}

In Map Viewer, you have choice of either using the toolbar or the main menu bar. The following menus appear in 
the main menu bar. Click any of the menu items to learn more about each option:

File Menu
Click the File menu to access the basic file functions in Map Viewer, such as opening a site map or exiting the 
application. It contains the following menu options:

· Open Site Map
· Exit

URL Menu
Click the URL menu to access the URL functions, such as copying or viewing files in the current Web site. It 
contains the following menu options:

· Copy
· View
· Properties…

Tools Menu
Click the Tools menu to access the interface and customization tools, such as customizing application filters. It 
contains the following menu options:

· Find
· Edit Filters
· Show Filters

View Menu
Click the View menu to access the view functions, such as the zoom feature and show/hide toolbar options. It 
contains the following options:

· Properties
· Zoom In
· Zoom Out
· Toolbars
· Status Line

Window Menu
Click the Window menu to access the basic Windows functions available, such as splitting the window or arranging 
icons. It contains the following options:

· Cascade
· Tile
· Arrange Icons
· Split

Help



Click the Help menu to access online help information about Map Viewer and its functions. It contains the 
following options:

· Help Topics
· About Map Viewer…
· About InContext…



Opening a Site Map    {button See Also,AL(`viewsite',0,`',`')}

When you view a site map, FlashSite loads the site’s map into Map Viewer. However, once you are in the Map 
Viewer screen, you may wish to view another site’s map. A site map is a file that FlashSite creates when you 
download a site and save it to your hard drive.

Note For information on opening a Site Map from within FlashSite, click here.

To open a saved site map:
Click the site map name appearing in the file list in the File menu.
Or
1. Choose Open Site Map... from the File menu. An Open dialog box appears.
2. Select the appropriate directory containing the desired file in the Look In directory field and box.

Note Change the selection in the Files of Type field if the desired file does not appear in the directory 
contents list. FlashSite saves site maps in the ".icw" file format. 

3. Click the desired site map. Its file information appears in the File name and type fields.
4. Click the Open button to open the selected site map in Map Viewer.



Viewing Web Site Structures and Links    {button See 
Also,AL(`viewsite',0,`',`')}

Map Viewer enables you to view and sort Web information in a variety of ways. You can view individual files or 
whole Web site structures, or display only specific file types in a view. There are three types of views which appear 
on the Map Viewer screen:

· WaveFront view
· Content Index view
· File List view

Click any of the following to find out more about how to alter these views in Map Viewer:

· Viewing File Links and Characteristics
· Changing the WaveFront View
· Expanding the Content Index View
· Zooming Link Views
· Applying View Filters
· Changing the File List Sort Parameters
· Opening Multiple Sites



Viewing File Links and Characteristics

To view a file, click a file in either the WaveFront or File List view window. The file appears highlighted in both 
view windows.
Or
When files appear close together, and you click more than one file, select the file you want in the Select File 
window and click the OK button. The file appears highlighted in both view windows:

· In the WaveFront view, the file is highlighted so that you can see its position in relation to the index page.
· In the File List view, the file and its properties appear highlighted.

Note If you place the mouse pointer on a file, a pop-up box showing the address of the file 
appears.



Changing the WaveFront View

You can change the WaveFront view at any time during your viewing session in both single view and multiple view 
situations.
To change the WaveFront view:

1. Choose Properties from the View menu. The WaveFront Properties window appears.
2. Select any number of the following options to change/customize the WaveFront view options:

· Scrollbars
· Thumbnails
· Show In Links
· Show Out Links
· Zoom (%)
· Max. Level

3. Press ENTER to save your choices.



Expanding the Content Index View

You can expand and collapse the Content Index view at any time during a session. Expanding the view allows you to
see the hierarchy of the files.

· To expand the Content Index view, click the "+" button to the left of the file icon. The files linked to 
the file you selected appear. Continue to expand the files until you reach the desired level of links.
Note You will not see any file hierarchy if you downloaded only a page.

· To collapse the Content Index view, click the "-" button the left of the file icon.



Zooming Link Views

You can zoom in or zoom out in the WaveFront view only. Zooming in allows you to view fewer circles. Zooming 
out allows you to view more circles.
To Zoom In/Zoom Out:

Click the Zoom In or Zoom Out button in the toolbar.
Or
Choose Zoom In or Zoom Out from the View menu.
Or
On your keyboard, press (+) to zoom in and (-) to zoom out.



Applying View Filters

You can use filters to select the types of files you want to view in Map Viewer. Only those files specified by the 
filter appear in the File List view and the WaveFront view. 
For example, if a filter was set to show only image and audio files greater than 10K, only files of that type and size 
would appear in the File List and the WaveFront views. 
To apply a filter:

Click one of the Filter buttons in the toolbar.
Or
Click the Filter Dialog button to the right of the Filter buttons and then click the parameter you want to 
use to filter the files.

For more information about configuring filter information, click here.



Changing the File List Sort Parameters

Click one of the following File Description buttons to sort your files in the File List view:

· Type
· Name
· Content Type
· Size
· Last Modified
· Depth
· # In Links
· # Out Links
· Title



Opening Multiple Sites

Map Viewer allows you to open more than one site map. Think of this as similar to how you would open multiple 
documents in a word processing package such as Microsoft Word.

To open another site map:
1. Choose Open Site Map from the File menu.
2. Select a new site.
3. Examine the files through your choice of filtering and/or sorting.
4. Choose Cascade or Tile from the Windows menu if you want to go back and forth between views. You

can also press CTRL + TAB to move between open windows in the application.



Viewing and Working with File Information    {button See 
Also,AL(`viewsite',0,`',`')}

The browser features in Map Viewer allow you to view the information in a Web site file. When you work with file 
information, the application references the complete address or URL information for the file.
Click any of the following for a description of the view options:

· Viewing File Contents
· Copying a URL
· Viewing File Properties
· Using the Find Feature



Viewing File Contents

With the help of an integrated browser, you can view or interact with the actual content of a file. The files you can 
view or interact with depend on the capabilities of your browser. 

To view or interact with a file:
1. Select a file in either the WaveFront or File List view window.
2. Choose View from the URL menu. The content of the selected file appears in your selected browser.
Or
1. Select a file in either the WaveFront or File List view window.
2. Click your right mouse button. A pop-up menu appears.
3. Click View. The content of the selected file appears in your selected browser.

Click any of the following to find out how your browser interprets the following file types:

Audio
Document
FTP
Image
Mail to
Video
Application Link
GOPHER
Unknown Content



Copying a URL

You can copy a URL, which is the complete address of a file, in Map Viewer and then paste it into your browser for
viewing. 

To copy a URL:
1. Click a file in either the WaveFront or File List view window.
2. Choose Copy from the URL menu. The application copies the URL and it is ready for pasting into your 

browser.
Or
1. Click a file in either the WaveFront or File List view window.
2. Click your right mouse button. A pop-up menu appears.
3. Click Copy. The application copies the URL and it is ready for pasting into your browser.



Viewing File Properties

You can view the properties or characteristics of files in Map Viewer. The URL Properties window displays the 
following file information:

· URL Name
· MIME Type
· Last Modified
· Size
· # In Links
· # Out Links
· Depth
· Preview

To view the properties of files:
1. Click a file in either the WaveFront or File List view window.
2. Choose Properties... from the URL menu. The URL Properties window appears.
Or
1. Click a file in either the WaveFront or File List view window.
2. Click your right mouse button. A pop-up menu appears.
3. Click Properties.... The URL Properties window appears.



Using the Find Feature

Use the Find feature of Map Viewer to locate text in the File List view. You can use this feature to find certain 
HTML documents in a site.
To find a file:

1. Choose Find from the Tools menu.
Or
Press F3 on the keyboard. The Find window appears.

2. Enter the text you wish to find in the text box. 
3. Choose a direction in which to search. 
4. Click the Find Next button. Map Viewer searches the File List for the text you entered. If Map Viewer 

locates a file that matches, Map Viewer highlights the file in the File List. The Found in Column field 
displays the column name in which the file appears.



Customizing Map Viewer    {button See Also,AL(`mvff',0,`',`')}

Map Viewer allows you to customize your setup in many different ways. 
Click any of the following for a description of the customizing options.

· Changing screen defaults
· Editing Filters
· Creating an Internet shortcut on your hard drive



Changing Screen Defaults

You can customize your work space by changing the appearance of the toolbar or hiding the status line.
To change the toolbar options:

1. Choose Toolbars from the View menu. A cascading menu appears.
2. Select one of the following:

· File
· Filters
· View

To hide the status line:
Choose Status Line from the View menu. The status line disappears.



Editing Filters

You can configure the four Filter buttons which appear to the right of the Show All button in the toolbar. These 
filters determine, after analyzing has begun, the type and size of files you wish to view in the WaveFront and File 
List views.

To edit view filters:
1. Choose Edit Filters from the Tools menu. The Change Filter Settings window appears.
2. Click the Filter Number that you want to change. The appropriate Filter Number page appears.
3. Click the MIME Type(s) you want to view:

· unknown
· application
· audio
· image
· message
· text
· video

4. In the Size (bytes) area, click to indicate whether or not you want to use file size as a criterion for 
filtering.

5. Enter the file size in the Greater Than field. For example, if you type 10,000, this means that you want to
view files which are larger than 10K.
Or
Use the arrows to select the file size in the Greater Than field.

6. Type a name for the filter in the Filter Name field.
7. Click the OK button to save your filter settings.



Creating an Internet Shortcut

If there are certain Web sites that you frequently visit, you may wish to create a shortcut to that Web site. The 
shortcut is an icon that sits on your desktop. When you double-click this icon, the system launches your browser and
takes you to that Web page.
To use Map Viewer to create a shortcut icon:

1. View the site map in Map Viewer.
2. Adjust the size of the Map Viewer window so that you can also see your desktop.
3. In the WaveFront view, select a Web page file and drag the page’s icon onto your desktop. The system

creates a shortcut icon.



Exit
Select this menu option to close and exit the application.



Copy
Select this menu option to copy a URL for pasting into your selected browser.



View
Select this menu option to view a selected file in your browser.



URL Properties
Select this menu option to view the properties of a selected file.



Show Filters
Select this menu option to view the type of filter which Map Viewer is currently using.



Zoom In
Select this menu option to view fewer circles in the WaveFront view.



Zoom Out
Select this menu option to see more circles in the WaveFront view.



Toolbars
Select this menu option to show or hide the Help, Filter, and View buttons in the Map Viewer toolbar.



Status Line
Select this menu option to hide or show the status line appearing at the bottom of the Map Viewer   screen  .



Cascade
Select this menu option to cascade the windows.



Tile
Select this menu option to tile your windows.



Arrange Icons
Select this menu option to rearrange your icons.



Split
Select this menu option to split your screen into two identical views.



Help Topics
Select this menu option to open the online help for FlashSite and Map Viewer.



About...
Select this menu option to display the version number and copyright information.



About InContext...
Select this menu option to connect to InContext's Web site.



WaveFront View
The view area appearing on the right side of the screen displays the general structure and links for a Web site in 
concentric circles.



Content Index View
When you select this view on the left side of the screen, Map Viewer displays an outline view for a selected file or 
site page in the WaveFront view area. This view shows the site as a list of hierarchical folders.



File List View
The view area at the bottom of the screen displays the list of all of the files in the current Web site and their 
associated information.



File
A file is any point of data in the Web site including documents, pictures, video, audio, applications, FTP, GOPHER, 
mail to, and unknown.



Scrollbars
Click this option if you want to show or hide the scrollbars.



Thumbnails
Click this option if you want the graphic file icons to appear as the actual photos or images they represent.



Show In Links
Click this option if you want in links to appear in the WaveFront view. In links are files that point to the selected file.
For example, an external or remote file could point to the local selected file.



Show Out Links
Click this option if you want out links to appear in the WaveFront view. Out links are the files to which the selected 
file is pointing. These can be both local or remote files.



Zoom (%)
Click the arrow button to select how much you want to increase or decrease the view in the WaveFront view.



Max. Level
Click the up or the down arrow button to increase or decrease the number of levels which appear in the WaveFront 
view.



Type
Click this button to sort according to the file type.



Name
Click this button to sort alphabetically according to the URL name.



Content Type
Click this button to sort according to the file type.



Size
Click this button to sort according to the file size.



Last Modified
Click this button to sort according to the date the files were last modified. Files for which this information cannot be 
found appear at the bottom of the list.



Depth
Click this button to sort according to the level of the files.



# In Links
Click this button to sort according to the number of in links.



# Out Links
Click this button to sort according to the number of out links.



Title
Click this button to sort according to the title as specified in the source file.



Audio
Map Viewer instructs the browser to play the sound file.



Document
Map Viewer instructs the browser to display the document.



FTP
Map Viewer instructs the browser to download the file you have selected.



Image
Map Viewer instructs the browser to display the image.



Mail To
Map Viewer instructs the browser to initiate an email to the specified address.



Video
Map Viewer instructs the browser to display the video.



Application Link
Map Viewer instructs the browser to run an executable file.



GOPHER
Map Viewer instructs the browser to download the file you have selected.



Unknown Content
The browser attempts to access the file; however, it may not be successful.



URL Name 
URL Name displays the complete address of a file.



MIME Type
MIME Type indicates the type of file the file contains; for example, the file may contain an image, text, or sound.



Last Modified
Last Modified indicates the date the file was last modified.



Size
Size indicates the size of the file.



# In Links
# In Links indicates the number of ingoing links associated with a file.



# Out Links
# Out Links indicates the number of outgoing links associated with a file.



Depth
Depth indicates the level of the link where the file appears in the WaveFront view.



Preview
Preview shows a preview image of the file or several lines of text contained in the file.



File
Select this to add/remove the Help button from the toolbar.



Filters
Select this to add/remove the filter buttons from the toolbar.



View
Select this to add/remove the In Links, Out Links, Center, Zoom In, and Zoom Out buttons from the toolbar.



External Files
An external file is a file located on a Web site other than the one you are currently viewing in Map Viewer.




