Ułatwienia dla osób niepełnosprawnych

Firma Microsoft stara się, aby jej produkty i usługi były łatwe w użyciu dla każdego. W tym pliku Pomocy zawarto informacje o następujących funkcjach, produktach i usługach, dzięki którym produkty firmy Microsoft są łatwiejsze w użyciu dla osób niepełnosprawnych.

Dostosowywanie systemów Microsoft Windows, Windows NT i Windows 95

Usługi firmy Microsoft dla osób mających kłopoty ze słuchem

Alternatywne formaty dokumentacji firmy Microsoft

Narzędzia systemu ułatwień pochodzące od innych firm

Inne produkty i usługi dla osób niepełnosprawnych

Uwaga
  • Podane tu informacje odnoszą się tylko do produktów firmy Microsoft zakupionych w Stanach Zjednoczonych. W przypadku produktów zakupionych gdzie indziej, możesz skontaktować się z lokalnym przedstawicielstwem firmy Microsoft i dowiedzieć się, czy produkty i usługi opisane w tym pliku Pomocy są dostępne na danym terenie. Listę przedstawicielstw firmy Microsoft można znaleźć w witrynie Obsługa techniczna firmy Microsoft na świecie.


Pakiet Access Packs dla systemów Microsoft Windows 3.1 i Microsoft Windows NT

Firma Microsoft oferuje pakiet Access Packs dla systemów Microsoft Windows i Windows NT, ułatwiający korzystanie z komputerów z tymi systemami osobom mającym problemy ruchowe lub kłopoty ze słuchem. Pakiet Access Packs zawiera takie funkcje, jak:

Umożliwienie wpisywania jednym palcem kombinacji zawierających klawisze SHIFT, CTRL i ALT.

Ignorowanie przypadkowych naciśnięć klawiszy.

Dostosowanie szybkości powtarzania znaku, gdy klawisz jest przytrzymywany, albo zupełne wyłączenie powtarzania znaków.

Zabezpieczenie przed powtórzeniem znaku, gdy klawisz zostanie przypadkowo naciśnięty ponownie.

Umożliwienie sterowania wskaźnikiem myszy za pomocą klawiatury.

Umożliwienie sterowania klawiaturą komputera i myszą przy użyciu alternatywnego urządzenia wejściowego.

Wyświetlanie wizualnych wskazówek, gdy komputer wydaje sygnały lub inne dźwięki.

Pakiet Access Packs dla systemu Microsoft Windows znajduje się w bibliotece Microsoft Windows Driver Library w pliku Accp.exe. Pakiet Access Packs dla systemu Microsoft Windows NT jest zawarty w Microsoft Application Note WN0789. Jeśli masz modem, możesz pobrać plik Accp.exe lub WN0789.exe (są to pliki samorozpakowujące się) z następujących usług sieciowych:

CompuServe

GEnie

Microsoft Partner Network

Różnych biuletynów elektronicznych grup użytkowników (takich jak biuletyny BBS w sieci Association of PC User Groups)

Katalogu /SOFTLIB/MSLFILES na serwerach internetowych FTP.MICROSOFT.COM i WWW.MICROSOFT.COM.

Usługi Microsoft Download Service (MSDL), z którą można się skontaktować dzwoniąc pod numer (206) 936-6735 o dowolnej godzinie poza przerwą między godziną 1:00 a 2:30 (czas Pacyfiku). Należy użyć następujących ustawień komunikacyjnych.

Ustawienie | Wartość
Szybkość przesyłania | 1200, 2400, 9600 lub 14400
Parzystość | Brak
Bity danych | 8
Bity stopu | 1

Osoby na terenie Stanów Zjednoczonych, które nie mają modemu, mogą zamówić pakiet Access Packs na dyskach dzwoniąc do centrum informacji Microsoft Sales Information Center pod numer (800) 426-9400 lub (800) 892-5234 (telefon tekstowy). W Kanadzie można zadzwonić pod numer (905) 568-3503 lub (905) 568-9641 (telefon tekstowy).


Alternatywne formaty dokumentacji firmy Microsoft

Oprócz standardowych form dokumentacji, wiele produktów firmy Microsof można uzyskać także w innych formatach, ułatwiających korzystanie z nich.

Wiele dokumentów programu Internet Explorer jest również dostępnych jako Pomoc w trybie online, podręczniki użytkownika w trubie online lub na dysku CD dołączonym do pakietu.

Jeśli masz kłopot z czytaniem lub posługiwaniem się dokumentacją drukowaną, możesz otrzymać wiele publikacji firmy Microsoft od firmy Recording for the Blind & Dyslexic, Inc. Firma ta rozpowszechnia dokumenty wśród zarejestrowanych członków jej usługi dystrybucyjnej na kasetach dźwiękowych lub dyskietkach. Katalog firmy Recording for the Blind & Dyslexic zawiera ponad 80 000 tytułów, w tym dokumentację produktów firmy Microsoft i książki wydawnictwa Microsoft Press. Aby uzyskać informacje o możliwości otrzymania dokumentacji produktów firmy Microsoft i książek wydawnictwa Microsoft Press, skontaktuj się z firmą Recording for the Blind & Dyslexic, pisząc na poniższy adres lub dzwoniąc pod podane niżej numery telefonów:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Telefon: (609) 452-0606
Faks: (609) 987-8116
Sieć Web: http://www.rfbd.org/


Usługi firmy Microsoft dla osób mających kłopoty ze słuchem

Jeśli masz kłopoty ze słuchem, skontaktuj się z biurem obsługi klienta firmy Microsoft przez usługę telefonu tekstowego (TTY/TDD).

Biuro obsługi klienta

Przez telefon tekstowy możesz skontaktować się z centrum informacji Microsoft Sales Information Center, dzwoniąc pod numer (800) 892-5234 w godzinach od 6:30 do 17:30 (czas Pacyfiku).

Pomoc techniczna

Aby uzyskać pomoc techniczną w Stanach Zjednoczonych możesz skontaktować się z Biurem obsługi technicznej firmy Microsoft przez telefon tekstowy, dzwoniąc pod numer (425) 635-4948 w godzinach od 6:00 do 18:00 (czas Pacyfiku), od poniedziałku do piątku z wyjątkiem świąt. W Kanadzie możesz zadzwonić pod numer (905) 568-9641 w godzinach od 8:00 do 20:00 (czas wschodni Stanów Zjednoczonych i Kanady), od poniedziałku do piątku z wyjątkiem świąt. Przy korzystaniu z pomocy technicznej obowiązują lokalne stawki i warunki firmy Microsoft, które mogą się zmieniać.


Układy klawiatury dla osób jednoręcznych

Firma Microsoft oferuje układy klawiatury typu Dvorak, w których najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem ze standardowego układu "QWERTY". Istnieją trzy układy klawiatury typu Dvorak: dla osób dwuręcznych, dla osób piszących tylko lewą ręką i dla osób piszących tylko prawą ręką. Układy dla osób lewo- i praworęcznych mogą być również używane przez osoby piszące jednym palcem lub pałeczką. Nie musisz zamawiać żadnego specjalnego urządzenia, aby korzystać z tych funkcji.

Systemy Microsoft Windows 3.1 i Microsoft Windows NT obsługują już układ klawiatury typu Dvorak dla osób dwuręcznych. Układy te pozwalają zmniejszyć lub uniknąć urazów związanych z ruchem powrotnym podczas wpisywania znaków. Aby ustawić ten układ klawiatury, wybierz ikonę Ustawienia regionalne w Panelu sterowania. Dwa pozostałe układy klawiatury dla osób piszących jedną ręką są rozpowszechniane jako Microsoft Application Note GA0650. Dokument ten jest również zawarty w pliku GA0650.exe na większości serwerów sieciowych i w usłudze Microsoft Download. Aby dowiedzieć się, jak otrzymać ten dokument, zajrzyj do tematu Pakiet Access Packs dla systemów Microsoft Windows 3.1 i Microsoft Windows NT.


Inne produkty i usługi dla osób niepełnosprawnych

Oferujemy i promujemy również szereg innych produktów i usług dla niepełnosprawnych, dostępnych zarówno poprzez Microsoft jak i inne organizacje. Ich zakres może ulegać zmianom z upływem czasu.

  • Produkty i usługi dla niepełnosprawnych firmy Microsoft
    W celu uzyskania aktualnych informacji o produktach i usługach Microsoft dla niepełnosprawnych prosimy zaglądać do działów dla niepełnosprawnych na naszych witrynach internetowych:
    USA: http://www.microsoft.com/enable/
    Polska: http://www.microsoft.com/poland/enable/
Dokumentacja Microsoft w innych postaciach

Oprócz formy standardowej, dokumentacja wielu produktów firmy Microsoft jest również dostępna w innych postaciach, łatwiej przyswajalnych dla osób niepełnosprawnych.

Osoby mające trudności z czytaniem lub posługiwaniem się dokumentacją drukowaną lub online mogą nabyć większość dokumentacji produktów Microsoft (w języku angielskim) w firmie Recording for the Blind, Inc. Recording for the Blind prowadzi dystrybucję dokumentacji, zarówno na kasetach audio jak i na dyskietkach, dla zarejestrowanych klientów swej sieci dystrybucyjnej. Kolekcja Recording for the Blind obejmuje ponad 80 000 tytułów, w tym dokumentację produktów Microsoft oraz książki wydawnictwa Microsoft Press. Z firmą Recording for the Blind można się skontaktować pod następującym adresem lub telefonem:

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540
 Telefon:
Faks:
World Wide Web:
 (609) 452-0606
(609) 987-8116
http://www.rfbd.org/

Wiele z tych książek można także ściągnąć z amerykańskiej witryny internetowej Microsoft pod adresem http://www.microsoft.com/enable/.


Narzędzia systemu ułatwień oferowane przez inne firmy

Istnieje szeroka gama specjalistycznych produktów innych firm, zarówno oprogramowania jak i sprzętu, ułatwiających osobom niepełnosprawnym posługiwanie się komputerem osobistym. Wśród różnych kategorii produktów dla systemów operacyjnych MS-DOS, Microsoft Windows i Microsoft Windows NT są między innymi:

  • Programy dla osób niedowidzących, powiększające lub zmieniające kolory prezentowanych informacji.
  • Urządzenia prezentujące informacje w języku Braille'a.
  • Programy i/lub urządzenia odczytujące informacje przy pomocy syntezatora mowy, dla osób niewidomych, niedowidzących lub mających trudności z czytaniem.
  • Udogodnienia sprzętowe lub programowe modyfikujące zachowanie myszy lub klawiatury.
  • Programy umożliwiające pisanie z wykorzystaniem myszy lub głosu.
  • Programy odgadujące słowa lub frazy, pozwalające użytkownikowi pisać szybciej i przy pomocy mniejszej ilości uderzeń w klawisze.
  • Alternatywne urządzenia wskazujące dla ludzi nie mogących korzystać z klawiatury i myszy, takie jak pojedynczy przełącznik lub urządzenia sterowane ustami.

W celu uzyskania dodatkowych informacji o produktach i usługach dla osób niepełnosprawnych, należy się kontaktować z następującymi instytucjami:

Produkty dla osób niewidomych lub niedowidzących

Systemy Microsoft Windows 95 i Microsoft Windows NT

  • Neurosoft Sp. z o.o.
    Dział Obsługi Klienta, ul. Rataja 10,
    51-507 Wrocław
    tel. (0-71) 346 62 82
    faks (0-71) 346 63 95
    WWW http://www.neurosoft.com.pl/

Systemy MS-DOS i Microsoft Windows

  • Altix Sp. z o.o.
    ul. Chlubna 88,
    03-051 Warszawa
    tel/faks (0-22) 614 36 98
  • Harpo Sp. z o.o.
    ul. 27 grudnia 7,
    61-737 Poznań
    tel. (0-61) 853 14 25
    faks (0-61) 853 14 19
    WWW http://www.man.poznan.pl/~harpo/
Kursy komputerowe dla osób niepełnosprawnych
  • Centrum Rehabilitacji i Kształcenia Inwalidów,
    ul. Gąsiorowskiego 12/14,
    05-510 Konstancin-Jeziorna
    tel. (0-22) 756 30 65
    faks (0-22) 756 30 65
  • Projekt Phare Tacis/LIEN
    Fundacja Pomocy Matematykom i Informatykom Niesprawnym Ruchowo
    z siedzibą w Instytucie Podstaw Informatyki PAN
    ul Ordona 21,
    01-237 Warszawa
    faks (0-22) 37 65 64
    WWW http://www.idn.pol.pl/fpmiinr/
Katalogi produktów i usług dla niepełnosprawnych
  • Ośrodek Informacji i Promocji Postępu Naukowo-Technicznego Polskiego Związku Niewidomych w Warszawie dysponuje bazą danych INFON, zawierającą informacje o dostępnych w Polsce produktach dla niewidomych i niedowidzących. Z Ośrodkiem można się skontaktować pod następującym adresem lub telefonem:
    Polski Związek Niewidomych,
    Ośrodek Informacji i Promocji
    Postępu Naukowo-Technicznego,
    ul. Jasna 22,
    00-054 Warszawa,
    tel/faks (0-22) 827 34 85
  • Fundacja Pomocy Matematykom i Informatykom Niesprawnym Ruchowo prowadzi spis zasobów informacyjnych o produktach dostępnych w Polsce. Zasoby te można znaleźć pod adresem
    WWW: http://www.idn.pol.pl/fpmiinr/
  • Trace R&D Center przy uniwersytecie Wisconsin–Madison wydaje książkę i dysk CD-ROM opisujące produkty ułatwiające osobom niepełnosprawnym korzystanie z komputera. Książka, zatytułowana Trace Resource Book, zawiera opisy i fotografie ok. 2 000 produktów. Dysk CD-ROM, zatytułowany CO-NET CD, zawiera bazę danych ponad 18 000 produktów i innych informacji dla osób niepełnosprawnych. Są one uaktualniane co pół roku. Z Trace R&D Center można się skontaktować pod następującym adresem lub telefonem:
    Trace R&D Center
    University of Wisconsin
    S-151 Waisman Center
    1500 Highland Avenue
    Madison, WI 53705-2280
    USA
    faks (001-608) 262 88 48
    WWW http://trace.wisc.edu/


Dostosowywanie systemów Microsoft Windows, Windows NT i Windows 95

Istnieje wiele sposobów modyfikowania wyglądu i zachowania Microsoft Windows tak, aby dostosować system do konkretnych możliwości wzrokowych i motorycznych użytkownika, bez potrzeby stosowania żadnego dodatkowego oprogramowania lub sprzętu. Dotyczy to także modyfikacji zachowania klawiatury i myszy. Szczegóły zależą od używanej wersji systemu operacyjnego. Dostępne są noty (Application Note) w języku angielskim, opisujące konkretne metody dostępne w poszczególnych wersjach systemu operacyjnego Windows oraz Windows NT.

  • Począwszy od Windows 95, ułatwienia wbudowane są standardowo w system operacyjny Windows i Windows NT. Są to funkcje są przydatne dla osób mających trudności z używaniem klawiatury lub myszy, niedowidzących, lub niedosłyszących. Te funkcje mogą zostać dodane podczas instalacji systemu lub później, z dysków instalacyjnych Windows 95 lub Windows NT 4.0. W celu uzyskania szczegółowych informacji na temat instalowania i korzystania z tych funkcji należy poszukać hasła "Ułatwienia" w indeksie Pomocy Windows.

  • Wiele z ułatwień dostępnych w Windows 95 i Windows NT 4.0, może zostać dodanych do wcześniejszych wersji Microsoft Windows, Windows NT i MS-DOS, poprzez dodatki zwane Access Packs. Można ściągnąć je przy pomocy modemu poprzez różne serwisy sieciowe.

  • W celu dostosowania wyglądu ekranu i zachowań systemu Windows lub Windows NT do indywidualnych potrzeb i możliwości wzrokowych i motorycznych, można także użyć Panelu Sterowania oraz innych funkcji wbudowanych w system operacyjny lub aplikacje użytkowe firmy Microsoft. Można na przykład dostosowywać kolory i wielkość obiektów, głośność oraz zachowanie klawiatury i myszy.

W systemie dostępne są układy klawiatur Dvoraka, w których najczęściej używane znaki są łatwiej dostępne dla osób mających trudności z korzystaniem z typowego układu "QWERTY". Istnieją trzy warianty układu Dvoraka: dla osób używających obu rąk, dla osób piszących jedynie lewą ręką, oraz dla osób piszących jedynie prawą ręką. Lewo- lub praworęczny układ może być również przydatny dla osób piszących przy użyciu jednego palca lub wskaźnika. Do korzystania z tych układów nie jest potrzebne żadne wyposażenie dodatkowe.

Zakres dostępnych funkcji i to czy są one standardowo wbudowane w system, czy też trzeba je uzyskać jako dodatki, zależy od używanej wersji systemu operacyjnego.

Pełną dokumentację (w języku angielskim) ułatwień dostępnych w systemie operacyjnym można znaleźć w odpowiednich Application Notes wymienionych poniżej. Są one udokumentowane również w Microsoft Windows 95 Resource Kit i Microsoft Windows NT Resource Kit.

Accessibility Notes i dodatki do ściągania

Pliki te można ściągnąć z serwerów internetowych FTP pod adresem ftp://ftp.microsoft.com/softlib/mslfiles/, lub po prostu klikając poniższe łącza z nazwami odpowiednich plików:

Temat | Plik
Dostosowywanie Microsoft Windows NT 4.0 dla potrzeb osób niepełnosprawnych | WW1279.doc
Dostosowywanie Microsoft Windows 95 dla potrzeb osób niepełnosprawnych | WW1062.exe
Dostosowywanie Microsoft Windows NT 3.1 i 3.5 dla potrzeb osób niepełnosprawnych (zawiera Access Pack dla Microsoft Windows NT z funkcjami przydatnymi dla osób, którym sprawia trudność używanie klawiatury lub myszy oraz głuchych lub niedosłyszących | WN0789.exe
Dostosowywanie Microsoft Windows for Workgroups 3.1 dla potrzeb osób niepełnosprawnych | WG0788.txt
Dostosowywanie Microsoft Windows 3.1 dla potrzeb osób niepełnosprawnych | WW0787.txt
Dostosowywanie Microsoft Windows 3.0 dla potrzeb osób niepełnosprawnych | WW0786.txt
Access Pack dla Microsoft Windows 3.0 i 3.1 z funkcjami przydatnymi dla osób, którym sprawia trudność używanie klawiatury lub myszy oraz głuchych lub niedosłyszących | ACCP.exe
Układy klawiatur Dvoraka dla osób piszących jedną ręką (standardowo dostępne w systemach Windows NT 3.5 i nowszych) | GA0650.exe