
How to Use This Tutorial

Welcome to Learning AutoCAD LT. If this is your first time using Learning AutoCAD LT, read this 
overview. It provides information you'll need to complete the exercises successfully.

The exercises do not need to be completed in the order shown on the menu; however, you should do 
exercise 1 first, because it explains how to set up the drawing environment. After you do exercise 1, you 
can gain experience with the other fundamental exercises before moving on to the intermediate 
exercises. Work through the advanced exercises only when you feel comfortable with the basic 
commands and functions of AutoCAD LT.

Using the Tutorial with AutoCAD LT
You can read the step-by-step instructions in the tutorial window on the right of the screen and draw in 
the AutoCAD LT window on the left. Arrange and size the windows to accommodate the size of your 
monitor.

Conventions
AutoCAD LT uses the following conventions.

Clicking a green keyword displays detailed information about a command from the online 
AutoCAD LT Command Reference.

AutoCAD LT prompts are blue and are displayed on the command line. What you enter on the 
command line in response to a prompt is shown in boldface: for example, Diameter/<Radius>: 2. 

General instructions for a prompt are shown in italics: for example, Select object to offset: Select 
the right circle. 

Entering Commands
When entering commands, use the following: 

Before entering an AutoCAD LT command, click anywhere in the AutoCAD LT window to make 
AutoCAD LT active.

To cancel any AutoCAD LT command, press ESC.
After entering your response at an AutoCAD prompt, you must press RETURN.
If you make a mistake in your drawing, choose Undo from the Edit menu.

Tips
The exercises might refer to toolbars that are not currently visible. To display another toolbar, 

select Toolbars from the View menu. Then from the Toolbars dialog box, choose the toolbar you want to 
display. Also, you can enter the specified command on the command line or select it from a menu.

When AutoCAD LT displays a dialog box, it may be hidden behind the tutorial window. You can 
move the dialog box by selecting the title bar and dragging the dialog box to a new position.

If the coordinate display doesn't change when you move the cursor, or doesn't display what you 
expect from the exercise, double-click the Coordinates display in the status bar.
You’re ready to begin the tutorial.



Before entering an AutoCAD LT command, click anywhere in the AutoCAD LT window to make AutoCAD 
LT active.



Exercise 1 Drawing Geometry

In the first exercise, you will draw a flange. The flange drawing consists of circles and lines. You will use 
some common AutoCAD LT commands: CIRCLE, OFFSET, LINE, MIRROR, and TRIM. You will also 
learn some basic AutoCAD LT drawing and editing techniques such as using object snaps.

The exercise consists of six short procedures:
Starting the drawing
Setting up the drawing environment
Drawing two bushings
Drawing a line to connect the lower portion of the bushings using Object Snap mode
Mirroring the line to connect the upper portion of the bushings
Trimming the lines

Starting the drawing
In this procedure, you will create a new file using the Quick Setup wizard.

1. From the File menu, choose New.

The Create New Drawing dialog box is displayed.

2. In the Create New Drawing dialog box, choose Use a Wizard. Then select Quick Setup and choose 
OK. 

AutoCAD LT displays the Quick Setup dialog box.

3. On the Step 1: Units tab, confirm that Decimal is selected.

The options in this dialog box determine the units of measurement that you will draw with and that 
AutoCAD LT will display. The units can represent decimal centimeters, decimal feet, or some other 
decimal unit.

4. Choose Next>> or choose the Step 2: Area tab.

5. On the Step 2: Area tab, change the drawing width to 16.00 and the drawing length to 12.00. Then 
choose Done.

The drawing area you specify enables AutoCAD LT to calculate convenient default settings including 
text size, grid and snap size, the size of dimensions, and other settings. The grid is turned on 
automatically as a visual reference and is displayed only in the area you have specified.

AutoCAD LT opens a new drawing file called unnamed. You may want to save your work with a different 
file name for future reference.

6. From the File menu, choose Save As and enter a name: for example, flange. You may want to save 
this drawing in the tutorial directory.

Setting up the drawing environment
Using template drawings
An alternative to using a wizard is using a template drawing. A template drawing is a drawing file that 
contains settings for one or more of the following:

Units (decimal, engineering, architectural, and so on)



Drawing area (the boundary, or limits, of the drawing)
Drawing aids (snap, grid, ortho)
Layers
Linetypes
Sheet size

A template drawing also can contain a title block and drawing border or even construction geometry. 
Several sample template drawings are included with AutoCAD LT. In the first exercise, you will learn how
to set the precision, grid, snap, and drawing magnification individually.

Using additional settings for drawings
Although many settings have been selected for you by the Quick Setup wizard, you can also change 
these and other settings in the drawing.

To change precision units, follow these steps:

1. From the Format menu, choose Units.

The Units Control dialog box is displayed.

2. In the Precision area under units, select 0.00 and choose OK.

The AutoCAD LT drawing database is maintained at an extremely high level of precision. This setting
limits the display of that precision to two places after the decimal point.

To change the horizontal and vertical spacing of the grid (and snap) spacing, follow these steps:

1. From the Options menu, choose Drawing Aids.

2. Set X spacing under Snap to 0.5 and choose OK.

This sets the horizontal spacing, and the Y, or vertical, spacing is automatically set to 0.5. The grid 
spacing is set to 0.00, which means that the grid spacing is set to depend on the value of the snap 
spacing.

To see the effect of the grid and area settings, display the drawing area to the limits of the drawing by 
using Zoom and the All option.

From the View menu, choose Zoom and then All.
The screen now shows the full extents of the grid. The grid is displayed only in the area that you 
specified as the limits of the drawing. 

Drawing two bushings
Now that you've set up the drawing environment, you can begin drawing.

To start, you will draw a circle for the outside of the left bushing. You can draw a circle in several ways 
using the CIRCLE command. In this procedure, you will use the Center, Radius option. You will specify 
the center point of the circle using Cartesian coordinates.

1. From the Draw menu, choose Circle and then Center, Radius.

Respond to the following prompts.

_circle 3P/TTR/<Center point>: 3,4    Press RETURN.

Diameter/<Radius>: 2    Press RETURN.

Draw another circle for the outside of the right bushing.

2. From the Draw menu, choose Circle and then Center, Radius.

Respond to the following prompts.

_circle 3P/TTR/<Center point>:7.5,4    Press RETURN.



Diameter/<Radius>< 2 >:1.2    Press RETURN.

Your drawing should look like this (grid not shown):

Using the OFFSET command, you will draw the inside of the left bushing.

The OFFSET command constructs a new object at a constant distance from an existing object. The 
offset distance is specified either with a numeric distance from the original object or with a specified point
called a through point. In this exercise, you'll specify a distance.

3. From the Modify menu, choose Offset.

Respond to the following prompts.

Offset distance or Through<Through>: 1    Press RETURN.

Select object to offset: Select the left circle by moving the pickbox onto the edge of the circle and 
pressing button 1 on your pointing device (usually the left button on a mouse).

Side to offset? Select a point anywhere inside the left circle.

Select object to offset: Press RETURN to end Offset.

Your drawing should look like this:

Draw the inside of the right bushing. The size of the right bushing is smaller than the left (a radius of 0.6 
instead of 1.2).

4. From the Modify menu, choose Offset, again.

Respond to the following prompts.

Offset distance or Through<1.00>: 0.6    Press RETURN.

Select object to offset: Select the right circle.

Side to offset? Specify a point anywhere inside the right circle.

Select object to offset: Press RETURN to end Offset.

Note: If you have a two-button mouse, clicking the right mouse button usually has the same effect as 
pressing RETURN. If you have a pointing device with more buttons, one of them is normally set 
to RETURN.

Drawing a line to connect the lower portion of the bushings
You can use AutoCAD LT object snaps to locate points based on the features of the objects in your 
drawing, such as endpoints, midpoints, and center points. When you use any object snap, AutoCAD LT 
adds a prompt to indicate what kind of snap is expected. In the following procedure, you will construct a 
line tangent to two circles using the Tangent object snap.

1. From the Draw menu, choose Line.



Respond to the following prompts.

_line From point: Open the Object Snap cursor menu by holding down SHIFT and click the right 
mouse button. From the Object Snap cursor menu, choose Tangent.

_line From point:_tan to: Select the bottom of the outer left circle.

To specify the other end of the line, you are prompted as follows:

2. To point: From the Object Snap cursor menu, choose Snap to Tangent, again.

To point:_tan to: Select the bottom of the outer right circle.

AutoCAD LT draws the line tangent to the two circles.

3. To point: Press RETURN.

Your drawing should look like this:

Mirroring the line connecting the bushings
Rather than repeating Line to draw the upper line between the bushings, you can use Mirror. By using 
Mirror, you can create a mirror image of an existing object by reflecting it on the other side of an axis that
you define by two points.

There are many ways to select objects in AutoCAD LT. For example, you can select objects by selecting 
them directly with your pointing device or by drawing a window around them. In this procedure, the 
quickest selection method is to enter L (Last), because the object you want to mirror was the last object 
drawn. You can enter either an uppercase or a lowercase L.

1. From the Modify menu, choose Mirror.

Respond to the following prompts.

Select objects: L    Press RETURN.

1 found
Select objects:    Press RETURN.

AutoCAD LT always indicates how many objects the selection method has found. In this case, it found 
one.

Next, AutoCAD LT prompts you to specify the first point and then the second point of the mirror line. The 
mirror line is the axis about which AutoCAD LT mirrors the selected objects. You will use the Center 
object snap to draw the mirror line by responding to the following prompts.

2. First point of mirror line: From the Object Snap cursor menu, choose Center.

First point of mirror line: _center of: Select one of the circles on the left.

First point of mirror line: _center of Second point: From the Object Snap cursor menu on the 
Standard toolbar, choose Snap to Center, again.

First point of mirror line: _center of Second point: _center of: Select one of the right circles.

Delete old objects? <N>: Press RETURN to accept the default (No).

Your drawing should look like this:



Trimming the excess portion of the flange
To finish the exercise, you will use Trim to remove the excess part of the circle on the right. Trim shortens
objects precisely to a cutting edge (or edges) defined by one or more other objects.

1. From the Modify menu, choose Trim.

You will select the lines shown in the following illustration.

Respond to the following prompts.

Select cutting edge(s) (Projmode=UCS, Edgemode=No extend)

Select objects: Select the line (1) shown in the illustration.

Select objects: Select the line (2).

Select objects: Press RETURN to end the selection of cutting edges.

<Select object to trim>Project/Edge/Undo: Select the circle (3).

<Select object to trim>Project/Edge/Undo: Press RETURN.

AutoCAD LT trims the circle between the two tangent lines.

Next, you will clean up the drawing area with Redraw. The small crosses in the drawing area are called 
blips. Blips mark the points you have specified so far. They remain visible only until you use a command 
such as Redraw or Regen (Regenerate).

2. From the View menu, choose Redraw.

The finished drawing should look like this:

Summary and References
Congratulations! You have completed this exercise. You have been introduced to the following 
commands and concepts.

File menu: New, Save As
Quick Setup wizard
Format menu: Units
Options menu: Drawing Aids (Grid and Snap)
View menu: Zoom (All), Redraw



Draw menu: Circle, Line
Modify menu: Offset, Mirror, Trim
Object snaps

For more information, see the following concepts.

Overview: Starting a new drawing quickly

Using a template drawing file

Overview: Drawing objects

Overview: Using tools to draw with precision

Overview: Editing your drawing

Overview: Displaying a portion of your drawing

Specifying locations

You may want to save your work before you go on to Exercise 2 Drawing and Editing, Part 1. 



Exercise 2    Drawing and Editing, Part 1

In this exercise, you will draw a bushing assembly. You will draw lines using relative coordinates and learn
how to use layers. You will also use Fillet and Hatch.

The exercise consists of six short procedures:

Opening a drawing file
Drawing the lower portion of the bushing assembly
Changing and modifying layers
Extending center lines of both holes
Mirroring the lower portion of the bushing assembly and rounding the corners
Hatching the completed drawing

Opening a drawing file
You will begin with the drawing ex02.dwg, which has some settings already selected for this exercise. To 
open this drawing, follow these steps.

1. From the File menu, choose Open.

The Select File dialog box is displayed.

2. From the Select File dialog box, select the drawing file ex02.dwg from the tutorial directory and 
choose OK.

AutoCAD LT displays ex02.dwg. You may want to save your work with a different file name for future 
reference.

3. To save your work with a different file name, choose Save As from the File menu and enter a name, 
for example, bushing.

Drawing the lower part of the bushing assembly
To draw the lower part of the bushing assembly, follow these steps. (The @ indicates coordinates 
relative to the previous point.)

1. From the Draw menu, choose Line.

Respond to the following prompts.

From point: 3,4    Press RETURN.

To point: @0,-3    Press RETURN.

To point: @-0.75,0    Press RETURN.

To point: @0,0.75    Press RETURN.

To point: @-0.75,0    Press RETURN.

To point: @0,1.50    Press RETURN.



To point: Press RETURN to end coordinate input.

Your drawing should look like this:

Before you draw the center lines, you will change the current layer to CENTER. The CENTER layer has 
the appropriate linetype and color already assigned to it.

2. Choose the down arrow to the right of the layer display in the object properties toolbar.

AutoCAD LT lists the currently defined layers.

3. Choose Center from the list of layers.

Center is now the current layer. The default color is blue.

Now you will draw the center line of the bottom bolt hole. You will be prompted to specify the origin then 
the end of the line you want to draw.

4. From the Draw menu, choose Line.

5. Select the lines shown in the illustration by responding to the following prompts.

_line From point: From the Object Snap cursor menu, choose Midpoint. 

From point:_mid of: Select the line (1).

To point: From the Object Snap cursor menu, choose Perpendicular.

To point:_per to: Select the line (2).

To point: Press RETURN to end Line.

Now draw the center line of the bushing hole.

6. From the Draw menu, choose Line.

Respond to the following prompts.

_line From point: From the Object Snap cursor menu, choose Midpoint.

From point:_mid of: Select the line (3).

To point: From the Object Snap cursor menu, choose Perpendicular.



To point:_per to: Select the line (2).

To point: Press RETURN to end the LINE command.

To draw the lower bolt hole, you will use Offset.

7. From the Modify menu, choose Offset.

8. Select the lines shown in the illustration by responding to the following prompts.

Offset distance or Through<Through>: 0.125  Press RETURN. 

Select object to offset: Select the line (1).

Side to offset? Specify any point below that line.

Select object to offset: Select the line (1) again.

Side to offset?  Specify any point above that line.

Select object to offset: Press RETURN to end Offset. 

To draw the diameter of the bushing hole, you will repeat this step. You will offset the line for the lower 
half only, because you will mirror the bottom half of the assembly to create the upper half.

9. Press RETURN to repeat Offset.

Respond to the following prompts.

Offset distance or Through<0.13>: 0.375    Press RETURN.

Note: Even though the display precision has been set to 2 in this drawing, AutoCAD LT retains the 
additional decimal places in the values you have entered.

Select object to offset: Select the line (2).

Side to offset? Specify any point below that line.

Select object to offset: Press RETURN.

Your drawing should look like this:

Changing and modifying layers for the offset lines
Because the lines you have offset in the last procedure are not supposed to be center lines, you need to 
change them to a different layer. An easy way to do this is to use Properties. In this step, you will select 
the lines shown in the following illustration.



To change layers for the offset lines, follow these steps.

1. From the Edit menu, choose Properties.

Respond to the following prompts: 

Select objects: Select the lines (1, 2, 3).

Select objects: Press RETURN.

2. In the Change Properties dialog box, choose the Layer button.

3. In the Select Layer dialog box, select EDGE as the new layer.

4. To exit each dialog box, choose OK.

Your drawing should look like this:

Extending the center lines of both holes
To extend the center lines, you will use Offset and Extend by following these steps.

1. From the Modify menu, choose Offset.

2. Select the lines shown in the illustration by responding to the following prompts.

Offset distance or Through<0.38>: 0.33  Press RETURN.

Select object to offset: Select the line (1).

Side to offset? Specify any point to the right of that line.

Select object to offset: Select the line (2).

Side to offset? Specify any point to the left of that line.

Select object to offset: Select the line (3).

Side to offset? Specify any point to the left of that line.

Select object to offset: Press RETURN.



Your drawing should look like this:

The offset lines you have drawn will serve as boundaries for using Extend. You will use Extend to extend
the center lines up to the boundary edges.

3. From the Modify menu, choose Extend.

Respond to the following prompts.

Select boundary edge(s) (Projmode=UCS, Edgemode=No extend) Select all three offset lines and 
press RETURN.

<Select object to extend>/Project/Edge/Undo: Select near the ends of both blue center lines.

<Select object to extend>/Project/Edge/Undo: Press RETURN to end Extend.

The offset lines are temporary construction lines. Now you can erase them.

4. From the Edit menu, choose Clear.

Respond to the following prompt.

Select objects: Select all three offset lines and press RETURN. 

Your drawing should look like this:

Mirroring the lower portion of the bushing assembly and rounding the corners
In the following procedure, you will complete the bushing assembly. You will mirror all the objects below 
the center line of the bushing hole to the top, and then you will round the corners of the bushing. 

1. From the Modify menu, choose Mirror.

The quickest way to select several objects at the same time is to specify a selection window (shown 
as a red box in the illustration) around the objects by responding to the following prompts.

Select objects: Specify the upper-left corner of the red box in the illustration.

Select objects: Other corner: Specify the lower-right corner of the red box in the illustration.

Select objects: Press RETURN to end object selection.



To select the end of the center line, you will use the Endpoint object snap.

2. From the Object Snap cursor menu, choose Endpoint.

Respond to the following prompts.

First point of mirror line: _endp of Specify the left endpoint of the upper-most center line.

From the Object Snap cursor menu, choose Endpoint, again.

Second point:_endp Specify the right endpoint of the same center line.

Delete old objects? <N>: Press RETURN to accept the default of No.

AutoCAD LT mirrors the objects across the center line.

Your drawing should look like this:

To round corners to a specific radius, you will use Fillet.

3. From the Modify menu, choose Fillet.

Respond to the following prompts:

Polyline/Radius/Trim<Select first object>: r    Press RETURN to set the radius.

Enter fillet radius <0.17>: .17    Press RETURN.

If you press RETURN without entering a value, the default value shown in the angle brackets is used. By
selecting pairs of adjacent lines, you will round each corner on the left side of the bushing assembly. 
There are four pairs of lines in all.

4. Press RETURN to repeat Fillet.

Respond to the following prompts:

Polyline/Radius/Trim<Select first object>: Select the first line of corner to round.

Select second object: Select the second line of corner to round.

5. Press RETURN to repeat step 4 until you have rounded all four of the exterior corners on the left 
side.

Your drawing should look like this:

Hatching the completed drawing
In the following procedure, you will learn how to fill in areas of your drawing with a hatch pattern of 
diagonal lines. You will choose a hatch pattern and scale it to match your drawing. To begin, you will set 
the current layer to HATCH.



1. On the Object Properties toolbar, choose the down arrow to the right of the layer display and select 
HATCH.

Next, you will set the hatch options for scale and then scale the hatch pattern to match your drawing. You
can try out different scales before applying the hatch to the drawing. The default pattern is set to ANSI31.

2. From the Draw menu, choose Hatch.

The Boundary Hatch dialog box is displayed.

3. In the Boundary Hatch dialog box, under Pattern Properties, enter 0.75 in the Scale field.

You will indicate the areas to hatch by specifying points inside those areas. AutoCAD LT determines the 
boundaries for the hatch automatically.

4. In the Boundary Hatch dialog box, choose Pick Points.

5. Specify the points shown in the illustration by responding to the following prompts.

Select internal point: Specify the point (1).

Select internal point: Specify the point (2).

Select internal point: Specify the point (3).

Select internal point: Specify the point (4).

Select internal point: Press RETURN to end selection.

You normally preview your hatch pattern before you apply it. For this exercise, you will omit this step and 
apply the hatch pattern directly.

6. To apply the hatch pattern directly, choose Apply in the Boundary Hatch dialog box.

Your drawing should look like this:

Summary and References
Congratulations! You have completed this exercise. You have been introduced to the following 
commands and concepts.

Draw menu: Hatch
Modify menu: Extend, Fillet
Edit menu: Properties, Clear (Erase)
Layers
Additional object snaps 



For more information, see the following concepts.

Using Layers

Overview: Using tools to draw with precision

Overview: Editing your drawing

Modifying an object  ’  s properties  

Overview: Filling an area with a hatch pattern

You may want to save your work before you go on to Exercise 3 Dimensioning your drawing. 



Cursor Menu

To access any cursor menu, press and hold the Shift key and click the right mouse button.



Exercise 3    Dimensioning Your Drawing

AutoCAD LT gives you full control over how dimensions appear in your drawing. For example, you can 
change the arrow size and text size, and save the changes as a new style for future use. In this exercise, 
you will use the default dimension style. You will learn how to add linear, continuous, baseline, and radial 
dimensions to your drawing.

The exercise consists of five short procedures:

Creating the drawing file
Dimensioning the base
Dimensioning the top edge
Dimensioning the front
Dimensioning a radius

Opening the drawing file
In this exercise, you will begin with the drawing ex03.dwg, which has some geometry already created for 
this exercise. To open this drawing, follow these steps.

1. From the File menu, choose Open.

The Select File dialog box is displayed.

2. From the Select File dialog box, select the drawing file ex03.dwg from the tutorial directory and 
choose OK.

AutoCAD LT displays ex03.dwg. The file contains the drawing shown in the following illustration. You 
may want to save your work with a different file name for future reference.

3. To save your work with a different file name, choose Save As from the File menu and enter a name: 
for example, bushing2.

Dimensioning the base
Before you begin to create dimensions, you will set a running object snap that will make it easier to snap 
to the intersections of lines.

1. From the Options menu, choose Running Object Snap.

The Running Object Snap dialog box is displayed.

2. In the Running Object Snap dialog box, select Intersection and then choose OK.

3. From the Dimension menu, choose Linear. 



In this step, you will specify the points shown in the following illustration.

If you set Running Object Snap to Intersection, the points you specify are located with precision. The
first two point locations determine the origin points of the extension lines. The third point determines 
the location of the dimension line. Because the location of the dimension line does not have anything
to snap to, the running object snap is ignored for the third point.

Respond to the following prompts.

First extension line origin or RETURN to select: Specify the point (1).

Second extension line origin: Specify the point (2).

Dimension line location (Text/Angle/Horizontal/Vertical/Rotated): Specify the point (3).

Your drawing should look like this:

Rather than specifying both first and second origin points, you will start the next dimension at the 
endpoint of the last dimension. You will also match the dimension lines to each other.

4. From Dimension menu, choose Continue.

5. Specify the point shown in the illustration by responding to the following prompts.

Second extension line origin or RETURN to select: Specify the point (1).

Second extension line origin or RETURN to select: Press RETURN.

Select continued dimension: Press RETURN.

Dimensioning the top edge
You will dimension the top edge in the same way as you dimensioned the base (drawing the first 
dimension and then continuing directly with the second).

Before you continue dimensioning, you will choose a running object snap.

1. From the Options menu, choose Running Object Snap. 

The Running Object Snap dialog box is displayed.



2. Under Select Settings, choose Clear All and then select Endpoint. Choose OK.

3. From the Dimension menu, choose Linear.

4. Specify the points shown in the illustration by responding to the following prompts.

First extension line origin or RETURN to select: Specify the point (1).

Second extension line origin: Specify the point (2).

Dimension line location (Text/Angle/Horizontal/Vertical/Rotated): Specifying any point above the 
bushing.

5. From the Dimension menu, choose Baseline.

Respond to the following prompts.

Second extension line origin or RETURN to select: Specify the point (3).

Second extension line origin or RETURN to select: Press RETURN.

Select base dimension: Press RETURN.

Your drawing should look like this:

Dimensioning the front
You will dimension the front in the same way you dimensioned the top edge.

1. From the Dimension menu, choose Linear.

2. Specify the points shown in the illustration by responding to the following prompts.

First extension line origin or RETURN to select: Specify the point (1).



Second extension line origin: Specify the point (2).

Dimension line location (Text/Angle/Horizontal/Vertical/Rotated): Select any point to the left of the 
bushing.

3. From the Dimension menu, choose Continue.

Respond to the following prompts.

Second extension line origin or RETURN to select: Specify the point (3).

Second extension line origin: Press RETURN.

Select continued dimension: Press RETURN.

Your drawing should look like this:

4. From the Dimension menu, choose Linear.

5. Specify the points shown in the illustration by responding to the following prompt.

First extension line origin or RETURN to select: Specify the point (1).

Second extension line origin: Specify the point (2).

Dimension line location (Text/Angle/Horizontal/Vertical/Rotated): Select a point midway between the 
bushing and the dimension to the left.

Your drawing should look like this:

Dimensioning a radius
To finish this exercise, you will add a dimension that shows the radius of the rounded corner.

1. From the Dimension menu, choose Radial and Radius.



2. Specify the point shown in the illustration by responding to the following prompts.

Select arc or circle : Select the arc (1).

Dimension line location (Text/Angle): Drag the leader line to the location shown and select a point.

Your drawing should look like this:

Summary and References
Congratulations! You have completed this exercise. You have been introduced to the following 
commands and concepts.

Running object snaps
Dimension menu: Linear, Continue, Baseline, Radial

For more information, see the following concepts.

Using object snaps

Overview: Dimensioning

You may want to save your work before you go on to Exercise 4 Adding text to your drawing. 



Exercise 4    Adding Text to Your Drawing

The following exercise will show you how to set text styles and place text in a drawing. To place text, you 
can use paragraph text, which contains multiple lines and formatting, or you can use line text, which 
consists of single lines.

The exercise consists of five short procedures:

Opening a drawing file
Creating a new text style
Creating paragraph text
Drawing leaders with text
Writing a single line of text

Opening a drawing file
For this exercise, you will begin with the drawing ex04.dwg, which has some geometry created for this 
exercise. Open the drawing by following these steps.

1. From the File menu, choose Open.

The Select File dialog box is displayed.

2. From the Select File dialog box, select the drawing file ex04.dwg from the tutorial directory and 
choose OK.

AutoCAD LT displays ex04.dwg. The file contains the drawing shown in the following illustration. You 
may want to save your work with a different file name for future reference.

3. To save your work with a different file name, choose Save As from the File menu and enter a name: 
for example, addtext.

Creating a new text style
To associate a text font, text height, width factor, and other display parameters together under a text style
name, follow these steps:

1. From the Format menu, select Text Style.

The Text Style dialog box is displayed.



2. Under Styles, enter NOTES and then choose New.

The new text style is added to the others that are already defined. You will now associate a text font and 
other parameters with the style name.

3. Under Font, choose the top Browse button and then select the file simplex.shx. Choose Open.

4. Under Effects, enter 0.00 in Height. For this exercise, do not adjust the other settings.

5. Choose Apply and then choose Close.

NOTES is now the current text style

Setting the Current Layer
You will create the text on a layer designated for text. 

1. On the Object Properties toolbar, choose the down arrow to the right of the layer display and select 
Text from the list of layers.

Creating paragraph text
To create paragraph text, you will use Paragraph Text to format and enter paragraph text. Before 
entering the text, you will define a rectangular text boundary that controls the width of the paragraph.

1. From the Draw menu, choose Text and then Paragraph Text.

Respond to the following prompts.

Justify/Style/Height/<Insertion point>: -2,0  Press RETURN.

Justify/Style/Height/2 points/<Other corner>: 5,-5  Press RETURN.

2. In the Edit Mtext dialog box, enter the following text:

NOTE:  Press RETURN
Enter the following text:

EXTEND CURB TO BOTTOM OF BASE ROCK AT LOCATIONS WHERE PLANTERS MEET 
PAVEMENT. CHECK CITY CODE.

3. In the Edit Mtext dialog box, choose OK.

Your drawing should look like this:



Drawing leaders with paragraph text
You will use Leader to draw leaders with notes formatted as paragraph text. In this procedure, you will 
draw four leaders, each with a single line of paragraph text.

To begin, you will specify the points shown in the illustration.

1. From the Dimension menu, choose Leader.



2. Specify the points shown in the illustration by responding to the following prompts.

From point: Specify a point (1).

To point: Specify a point diagonally up and to the right.

To point (Format/Annotation/Undo)<Annotation>: Press RETURN.

Annotation (or RETURN for options): 2CM RADIUS  Press RETURN.

Mtext: Press RETURN.

To draw the other leaders with their text, you will repeat Leader.

3. Press RETURN to repeat Leader.

Respond to the following prompts.

From point: Specify a point (2).

To point: Specify a point diagonally up and to the right.

To point (Format/Annotation/Undo)<Annotation>: Press RETURN.

Annotation (or RETURN for options): CONCRETE  Press RETURN.

Mtext: Press RETURN.

4. Press RETURN to repeat Leader.

Respond to the following prompts.

From point: Specify a point (3).

To point: Specify a point diagonally up and to the right.

To point (Format/Annotation/Undo)<Annotation>: Press RETURN.

Annotation (or RETURN for options): A.C.  Press RETURN.

Mtext: Press RETURN.

5. Press RETURN to repeat Leader.

Respond to the following prompts.

From point: Specify a point (4).

To point: Specify a point diagonally down and to the right.

To point (Format/Annotation/Undo)<Annotation>: Press RETURN.



Annotation (or RETURN for options): AGGREGATE BASE  Press RETURN.

Mtext: Press RETURN.

Your drawing should look like this:

Creating line text
For a single line of text that does not require formatting, use Line Text. LineText uses the named style 
NOTES that you created earlier. AutoCAD LT prompts you to enter the height of the text because you 
specified a height of 0.00 in the text style.

From the Draw menu, choose Text and then Line Text.
Respond to the following prompts.

Justify/Style/<Start point>: -0.5,-3  Press RETURN.

Height<0.25>:0.4  Press RETURN.

Rotation angle<0>: Press RETURN.

Text: CURB DETAIL Press RETURN.

Text: Press RETURN.

Your drawing should look like this:



Summary and References
Congratulations! You have completed this exercise. You have been introduced to the following 
commands and concepts.

Format menu: Text Style
Draw menu: Text (Line Text and Paragraph Text)
Dimension menu: Leader

For more information, see the following concept.

Overview: Lettering and annotating

You may want to save your work before you go on to Exercise 5 Drawing and Editing, Part 2. 



Exercise 5    Drawing and Editing, Part 2

In this exercise, you will learn how to use AutoCAD LT to add furniture to a kitchen floor plan.

The exercise consists of five short procedures:
Opening a drawing file
Drawing the kitchen doors
Drawing a chair
Making the chair into a block
Drawing a table and inserting the chairs

Opening a drawing file
For this exercise, you will begin with the drawing ex05.dwg, which has some geometry already created 
for this exercise. Open the drawing by following these steps.

1. From the File menu, choose Open.

The Select File dialog box is displayed.

2. From the Select File dialog box, select the drawing file ex05.dwg from the tutorial directory and 
choose OK.

AutoCAD LT displays ex05.dwg. The drawing area displays the drawing shown in the following 
illustration: a kitchen floor plan with standard-size cabinets, which have been drawn with Line, Offset,
and Trim. You may want to save your work with a different file name for future reference.

3. To save your work with a different file name, choose Save As from the File menu and enter a name: 
for example, kitchen.

Drawing the kitchen doors
To draw the kitchen doors, follow these steps.

To begin, you will create a vertical line 30 units long by using direct distance entry.

1. From the Draw menu, choose Line.



2. Specify the points shown in the illustration by responding to the following prompts.

From point: Enter 12,186 (point 1).

To point: Specify point 2 by moving your cursor downward vertically and entering 30.

To point: Press RETURN to end the command.

Now you will draw an arc for the door swing by using the start point, center, and endpoint.

3. From the Draw menu, choose Arc and then Start Center End.

In this step, you will specify the points shown in the following illustration. You pick exact point 
locations on the drawing because Snap mode has been turned on, causing the cursor to snap to 
regular increments on the drawing.

Respond to the following prompts.

Center/<Start point>: Specify the start point (1).

Center/End/<Second point>: _c Center: Specify the center point (2).

Angle/<End point>: Specify the endpoint (3).

Now you will add the second door by using Mirror.

4. From the Modify menu, choose Mirror.



5. Specify the lines and points shown in the illustration by responding to the following prompts.

Select objects: Select the line (1).

Select objects: Select the arc (2).

Select objects: Press RETURN to end object selection.

First point of mirror line: Specify the point (3).

Second point: Specify any point (4) directly below point (3).

Delete old objects? <N>: Press RETURN. 

You’ve completed both doors.

Drawing a chair
To draw a chair, follow these steps.

1. From the Draw menu, choose Polygon and then Polygon.

2. Specify the points shown in the following illustration by responding to the following prompts.

Number of sides <4>: Press RETURN to accept the default value of 4.

Edge/ <Center of polygon>: Specify any point (1) near the lower left of the drawing.

Radius of circle: 12    Press RETURN. 

This is the radius of an imaginary circle that will determine the size of the polygon.

3. On the status bar, double-click Snap to turn off the Snap mode.

4. From the Modify menu, choose Offset.

Respond to the following prompts.

Offset distance or Through <Through>: 1  Press RETURN.

Select object to offset: Select the square.



Side to offset? Specify a point inside the square.

Select object to offset: Press RETURN to end the command.

To round the corners of the chair, you will use Fillet. You will begin by zooming in on the chair by 
specifying a window around it.

5. From the View menu, choose Zoom and then Window.

Respond to the following prompts.

First corner: Specify a point above and to the left of the chair.

Other corner: Specify a point below and to the right of the chair.

Now, you can fillet the first corner,

6. From the Modify menu, choose Fillet.

7. Select the lines shown in the illustration by responding to the following prompts.

(TRIM mode) Current fillet radius = 2.00

Polyline/Radius/Trim/<Select first object>: Select the line (1).

Select second object: Select the line (2).

8. To fillet the other pairs of lines, 3 and 4, 5 and 6, 7 and 8, press RETURN and respond to the 
prompts described in step 7 for each pair of lines.

9. To return to the full view of the kitchen, choose Zoom from the View menu and then Previous.

Note: If you used several Zoom or Pan operations to obtain a view of the chair, you might need to use 
Zoom Previous or enter Zoom Extents.

You’ve completed the chair.

Making the chair into a block
In the next two procedures, you will work with blocks. Using blocks saves you time because you can 
associate two or more geometrical shapes together into a single object for editing. You can also reduce 
the file size by reusing parts of your drawing. If you want a block to be available in other drawings, you 
do not need to use Make Block. Instead, you would create the chair as its own drawing file and then 
insert it into another drawing by using Insert Block.

You will begin by making the chair that you drew in the previous procedure into a block. Then you will 
draw a table. Later in this exercise, you will insert that block and copy it, instead of drawing the chairs 
individually.

1. From the Draw menu, choose Make Block.

The Block Definition dialog box is displayed.

2. Enter CHAIR in the Block Name text box.



The point you select for the insertion base point becomes the insertion point for the CHAIR block. You 
will use the midpoint of the left side of the chair.

3. Under Base Point, choose Select Point.

4. From the Object Snap cursor menu, choose Midpoint.

5. Select the line shown in the illustration by responding to the following prompts.

Insertion base point:_mid of Select the line (1).

6. In the Block Definition dialog box, choose Select Objects.

7. Create a window around the chair as you did for Zoom, and then press RETURN.

This selects all the objects in the chair.

8. In the Block Definition dialog box, click the Retain Objects check box to clear it and then choose OK.

The chair disappears. It has been stored as a block in your drawing database. You will insert it later.

Drawing a table and inserting the chairs
To draw a table and insert chairs, follow these steps:

1. On the status bar, double-click Snap to turn on Snap mode.

2. From the Draw menu, choose Circle and then Center, Radius.

Respond to the following prompts:

3P/TTR/<Center point>: Enter    60,60.

Diameter/<Radius>: 27 Press RETURN.

3. From the Draw menu, choose Insert Block.

The Insert dialog box is displayed.

To retrieve the CHAIR block and place it in the drawing, enter CHAIR in the Block text box and then 
choose OK.

4. Specify the point shown in the illustration by responding to the following prompts.

Insertion point: Enter    84,84 (point 1).

X scale factor <1> / Corner/XYZ: Press RETURN to keep the scale unchanged.



Y scale factor (default=X): Press RETURN to keep the scale unchanged.

Rotation angle<0.0>: 45    Press RETURN.

The chair is inserted in the drawing at an angle of 45 degrees.

You will use Array to make three copies of the chair and place them around the table.

5. From the Modify menu, choose Array and then Polar.

Respond to the following prompts.

Select objects: Select the chair.

Select objects: Press RETURN to end object selection.

Center point of array: Specify the point at the center of the circle. 

Number of items: 4    Press RETURN.

Angle to fill (+=ccw,-=cw) <360>: Press RETURN to accept the value of 360.

Rotate objects as they are copied? <y>: Press RETURN.

Your drawing should look like this:

Summary and References
Congratulations! You have completed this exercise. You have been introduced to the following 
commands and concepts.

Draw menu: Make Block, Insert Block, Arc, Polygon
Modify menu: Array

For more information, see the following concepts.

Overview: Combining drawings

Overview: Editing your drawing

You may want to save your work before you go on to Exercise 6 Adding Nongraphic Data. 



Exercise 6    Adding Nongraphic Data

In this exercise, you will learn some of the ways you can use AutoCAD LT in facilities management. The 
exercise focuses on managing the nongraphic data associated with objects in an AutoCAD LT drawing: 
for example, the model and cost data assigned to tables, chairs, and telephones in an office.

The exercise consists of seven short procedures:
Opening a drawing file
Adding a table and defining its attributes
Making the table into a block and inserting it in the drawing
Erasing objects from the office layout
Moving the computer
Editing the attributes
Calculating the area of a cubicle

Opening a drawing file
For this exercise, you will begin with the drawing ex06.dwg, which contains the floor plan of a small office
building. To open the drawing, follow these steps:

1. From the File menu, choose Open.

The Select File dialog box is displayed.

2. In the Select File dialog box, select the drawing file ex06.dwg from the tutorial directory and choose 
OK.

AutoCAD LT displays ex06.dwg. It contains the floor plan shown in the following illustration. You may
want to save your work with a different file name for future reference.

3. To save your work with a different file name, choose Save As from the File menu and enter a name: 
for example, facility.

Adding a table and defining its attributes
In this procedure, you will draw a table and then assign manufacturer, cost, purchase date, and other 



information to it by defining a series of attributes. An attribute is a label, or tag, that is attached to a 
particular block and stored along with it.

To begin, you will zoom in on two of the office spaces in the layout, room 2227 and room 2228.

1. From the View menu, choose Zoom and then Window.

2. Specify the points shown in the illustration by responding to the following prompts.

First corner: Specify the point (1).

Other corner: Specify the point (2).

AutoCAD LT zooms in on the window you specified so that it fills the screen. Next, you will draw a 
rectangle for the table.

3. From the Draw menu, choose Polygon and then Rectangle.

4. Specify the points shown in the illustration by responding to the following prompts.

First corner: Enter 114,390 to specify point 1.

Other corner: Enter @60,-30 to specify point 2.

5. From the Draw menu, choose Define Attribute.

The Attribute Definition dialog box is displayed.

If the Attribute Definition dialog box is not fully visible, move it by selecting the title bar and dragging 
the dialog box to a new position.

6. Under Mode, select Invisible.

7. Under Insertion Point, choose Pick Point and respond to the following prompt.

Start point: Enter 114,348 and press RETURN.



The Attribute Definition dialog box is displayed.

8. Under Attribute, enter MANUF in the Tag text box. 

The tag is the name, or label, of the attribute. 

9. Enter Manufacturer in the Prompt text box.

The prompt is the message you see when you insert the block. In this case, the prompt asks for the 
manufacturer of the table.

10. Choose OK. 

AutoCAD LT displays the attribute below the table at the insertion point that you have specified. 

Your drawing should look like this:

11. Press RETURN to repeat the operation. 

Enter the information listed below for the Tag and Prompt attribute values. 

12. Select the Align Below Previous Attribute checkbox. (This saves you from selecting the insertion 
point each time.)

13. Under Attribute, enter MODEL in the Tag text box.

14. Enter Model in the Prompt text box.

15. Choose OK.

16. Press RETURN to repeat the operation. 

17. Select the Align Below Previous checkbox.

18. Under Attribute, enter COST in the Tag text box.

19. Enter Cost in the Prompt text box.

20. Choose OK, and press RETURN to repeat the operation.

21. Repeat steps 17-19, but entering LOCATION in the Tag text box, and Location in the Prompt text 
box.

22. Choose OK.

Your drawing should look like this:



Making the table into a block and inserting it in the drawing
You will group the table geometry and the attributes into a block so that you can easily insert the block in 
other places in the drawing.

1. From the Draw menu, choose Make Block.

The Block Definition dialog box is displayed.

2. In the Block name text box, enter TABLE and then choose Select Point.

3. Specify the points locations shown in the illustration by responding to the following prompts.

Insertion base point: From the Object Snap cursor menu, choose Midpoint.

_MID of    Specify point (1).

Choose Select Objects in the dialog box.

Select objects: Specify point (2).

Other corner: Specify point (3).

Select objects: Press RETURN.

4. In the Block Definition dialog box, clear the Retain Objects check box and then choose OK.

The table disappears. It is stored as a block in your drawing database so that it can be reused as 
many times as needed in your current drawing.

Next, you will insert the table into the drawing as a block.



5. From the Draw menu, choose Insert Block.

The Insert dialog box is displayed.

In the Block text box, enter TABLE and choose OK.

Respond to the following prompts.

Insertion point: Drag the table to the corner until the insertion point is at the coordinate 144,414 or 
enter 144,414.

X scale factor <1> /Corner/XYZ: Press RETURN to keep the scale unchanged.

Y scale factor (default=X): Press RETURN to keep the scale unchanged.

Rotation angle <0>: Press RETURN. 

You are prompted to enter actual values for the attributes. The Enter Attributes dialog box displays the 
prompts that you defined earlier.

6. Enter the following values shown below.

Note: The prompts may not be displayed in the order shown.

Location: 2223
Model: Tressle
Manufacturer: Sierra Furniture
Cost: 126.00

5. Choose OK.

The block is inserted with all the attribute information. The attributes are invisible because you 
selected Invisible when you defined the attribute. Later in this exercise, you will view and edit the 
attributes.

Erasing objects from the office layout
In the following procedures, you will modify the information in the office layout drawing.

For this exercise assume that employee Terri in cubicle 2228 is scheduled to move into office 2201. You 
want to record the following changes on the office drawing.

Terri takes her computer to 2201 but leaves the office furniture.
Cubicles 2228 and 2227 are combined to create one large cubicle 2227. 
Dean, the current occupant of 2227, keeps his computer and furniture and acquires the furniture 

in 2228.
Use Aerial View to zoom in on the drawing so that you have a better view of the area in which you want 
to work. 

1. From the View menu, choose Aerial View.

The Aerial View window is displayed in the lower-right corner of your screen.

2. Using the Aerial View crosshairs, select the view you want as shown by the dashed rectangle in the 
following illustration. You can do this by picking two diagonal corners of the desired rectangular area.



3. Close or minimize the Aerial View window.

4. To erase objects that are no longer needed in the drawing, choose Clear from the Edit menu.

Select the objects shown in the illustration except for the computer (6) by responding to the following
prompts.

Select objects: Select the room tag (1).

Select objects: Select the chair (2).

Select objects: Select the telephone (3).

Select objects: Select the two parts of the partition (4 and 5).

Select objects: Press RETURN to end the command.

The objects that you have selected are erased.

Moving the computer
In the following procedure, you will move Terri's computer to its new location.

1. On the status bar, turn off Ortho by double-clicking Ortho on the status bar.

2. From the Modify menu, choose Rotate.

Respond to the following prompts:



Select objects: Select the computer (6).

Select objects: Press RETURN to end selection.

Base point: Select a point approximately at the center of the computer.

<Rotation angle>/Reference: 270    Press RETURN.

3. From the Modify menu, choose Move.

4. Specify the points shown in the illustration by responding to the following prompts.

Select objects:    Select the computer (1).

Select objects:    Press RETURN to end selection.

Base point or displacement:    Select a point approximately at the center of the computer (2).

Second point of displacement: Specify the point (3).

Editing the attributes
In the following procedure, you will change the attributes for the room tag, telephone, and computer in 
room 2201.

1. From the Modify menu, choose Objects, then Attribute, then Single.



2. Select the objects shown in the illustration by responding to the following prompt.

Select block: Select the room tag (1).

Selecting the block displays the Edit Attributes dialog box.

3. In the Edit Attributes dialog box, enter Terri Napier in the Employee text box and then choose OK.

4. Press RETURN to repeat the previous operation.

Respond to the following prompt:

Select block: Select the telephone (2).

5. In the Edit Attributes dialog box, enter Terri Napier in the Employee text box and then choose OK.

6. Press RETURN to repeat the previous operation.

Respond to the following prompt:



Select block: Select the computer (3).

7. Change the location to 2201 and choose OK.

8. Repeat the procedure for the desk (4) and file cabinet (5) in Terri's old cubicle, 2228, changing the 
location to 2227.

The cubicle has doubled in size, so you may want to calculate the new area.

Calculating the area of the cubicle
In the following procedure, you will calculate the area of the cubicle.

1. From the List menu on the Object Properties toolbar, choose Area.

{bml Area.bmp}Area looks like this:

You could measure the exact perimeter of the space by specifying a series of points. In this exercise, you
will find the approximated area by selecting the four corners of the cubicle.

2. Specify the points shown in the illustration by responding to the following prompts.

<First point>/Object/Add/Subtract: Specify the point (1).

Next point: Specify the point (2).

Next point: Specify the point (3).

Next point: Specify the point (4).

Next point: Press RETURN to end the command.

AutoCAD LT displays the result.

To fit the drawing into the drawing area, you will use Zoom.

3. From the View menu, choose Zoom and then Extents.

Summary and References
Congratulations! You have completed this exercise. You have been introduced to the following 
commands and concepts.



Draw menu: Polygon (Rectangle), Define Attribute
Defining, entering, and editing attributes
View menu: Aerial View
Edit menu: Clear
Modify menu: Move, Rotate
Area command

For more information, see the following concepts.

Overview: Displaying a portion of your drawing

Overview: Editing your drawing

Overview: Drawing objects

See also “Working with Attributes” in chapter 14 in the AutoCAD LT User’s Guide.

You may want to save your work before you go on to Exercise 7: Using Paper Space and External 
References. 



Exercise 7    Using Paper Space and External References

When you draw in AutoCAD LT, you work in model space. When you want to plot your drawing, you can 
use paper space, an advanced method for plotting multiple views. This exercise introduces you to paper 
space by showing you how to lay out a sheet of drawings for plotting. You don't have to use paper space 
to plot a drawing, but it enables you to plot several views of a drawing at different scales using special 
windows called viewports. You can also control the visibility of the layers in those viewports.

The exercise consists of seven short procedures:
Opening a drawing file
Setting up the paper space environment
Creating and scaling the first viewport
Creating two new viewports
Externally referencing other drawings
Scaling the viewports
Adding a title block

Opening a drawing file
The file ex07.dwg is a drawing of a house floor plan. To open the drawing, follow these steps:

1. From the File menu, choose Open.

The Select File dialog box is displayed.

2. In the Select File dialog box, select the drawing file ex07.dwg from the tutorial directory and choose 
OK.

AutoCAD LT displays ex07.dwg. The drawing area displays the floor plan shown in the illustration. 
You may want to save your work with a different file name for future reference.

3. To save your work with a different file name, choose Save As from the File menu and enter a name: 
for example, house.

Setting up the paper space environment
In the following procedure, you will set up the paper space environment. To begin, you will change a 
setting so you can use floating viewports.

1. On the status bar, double-click Tile.

The drawing area clears and the triangular paper space icon displayed in the lower-left corner 
replaces the L-shaped model space icon. You are now in paper space.



You need to consider the size of the paper you will be plotting on. To facilitate laying out the drawings on 
the paper, you will draw a rectangle to show the edges of the sheet to be plotted. In this example, you 
will use the size 42 x 30.

2. Make BORDER the current layer by clicking the Layer Control list box and then selecting BORDER.

To show where the border of the sheet is, you will draw a rectangle.

3. From the Draw menu, choose Polygon and then Rectangle.

Respond to the following prompts:

First corner: 0,0    Press RETURN.

Other corner: 42,30    Press RETURN.

The rectangle you have drawn outlines the drawing area and represents the edges of the paper.

To fit the rectangle in the graphics area, you will use Zoom.

4. From the View menu, choose Zoom and then Extents.

Creating and scaling the first viewport
In the following procedure, you will draw a viewport to display a view of the floor plan.

1. Make VIEWPORT the current layer by clicking the Layer Control list box and then selecting 
VIEWPORT.

2. From the View menu, choose Floating Viewports and then 1 Viewport.

Respond to the following prompts:

ON/OFF/Hideplot/Fit/2/3/4/Restore/<First Point>: 3,2    Press RETURN.

Other corner: 23,27    Press RETURN.

The floor plan view is displayed inside the new viewport.

Your drawing should look like this:

Next, you will scale the view relative to paper space by switching to model space and using Zoom with 
the XP option. For example, to set the scale of a viewport to 1=48, you enter 1/48XP. This changes the 
view of your original drawing so that 48 units of model space equals 1 unit of paper space. As a result, 
when you plot the sheet from paperspace at 1:1 scale, the viewport plots at 1/48.

3. On the status bar, double-click Paper to switch to model space.

The crosshairs are visible in the viewport and are confined to its boundaries.

4. From the View menu, choose Zoom and then Scale.

Respond to the following prompt:



All/Center/Extents/Previous/Window/<Scale(X/XP)>: 1/48xp    Press RETURN.

The view is now scaled precisely to 1/48.

5. Center the drawing in the viewport by choosing Pan and then Real-Time Pan from the View menu.

Move the cursor of your pointing device to the center of the viewport, hold down button number 1, 
and slide the view into place. The drawing fits easily into the viewport. 

Press RETURN.

6. Return to paper space, by double-clicking Model on the status bar.

Creating two new viewports
In this procedure, you will create two new viewports. You will freeze the layers of the floor plan only in the
two new viewports so that they appear empty. These viewports will be used later to display views from 
two other drawings.

1. From the View menu, choose Floating Viewports, and then 1Viewport.

Respond to the following prompts:

ON/OFF/Hideplot/Fit/2/3/4/Restore/<First Point>: 24,17    Press RETURN.

Other corner: 40,27    Press RETURN.

The new viewpoint is aligned with the top of the existing viewport.

2. Switch to model space by double-clicking Paper on the status bar.

The new viewport is highlighted and the crosshairs are active in it, indicating that the new viewport is
the current viewport.

Next, you will freeze the six layers beginning with the letter z in the current viewport.

3. Click the Layer Control list box. On each layer beginning with z, select the icon that resembles a sun 
with a rectangle. This is the Freeze/Thaw Viewport icon.

When you select the Freeze/Thaw Viewport icon, it changes into a snowflake with a rectangle. This 
indicates that the selected layer is frozen only in the current viewport and is not displayed. When you’ve 
frozen all layers beginning with z, close the list box by clicking anywhere with your cursor. The floor plan 
disappears from the current viewport.
4. Switch to paper space by double-clicking Model on the status bar.

5. To copy the new viewport, choose Duplicate from the Modify menu.

Respond to the following prompts:

Select objects:    Select the new viewport object at one of its edges.

Select objects:    Press RETURN.

<Base point or displacement>/Multiple:    24,27    Press RETURN.

Second point of displacement:    24,15    Press RETURN.

This aligns the third viewport underneath the second as shown in the following illustration. 

Because this newest viewport is a copy of the previous one, the six layers beginning with z are also 
frozen in this viewport.

Your drawing should look like this (grid not displayed):



Externally referencing other drawings
In this procedure, you will place a second drawing in one of the new viewports as an external reference 
(xref). In AutoCAD LT, you use External Reference to reference other drawings in the current drawing. By
keeping drawings as external files and referencing them in this way, you ensure that any changes you 
make to the referenced file are reflected automatically in the current drawing.

1. Make XREF1 the current layer.

2. Return to model space by double-clicking Paper on the status bar.

3. Click inside the upper-right viewport to make it active.

4. From the Edit menu, choose External Reference and then Attach.

The Select File to Attach dialog box is displayed.

5. From the Select File to Attach dialog box, select the file elev1.dwg from the tutorial directory and 
choose OK.

Respond to the following prompts:

Elev1 loaded.

Insertion point: Click in the lower-left corner of the viewport, and press RETURN

X scale factor <1>/Corner/XYZ: Press RETURN.

Y scale factor (default=X): Press RETURN.

Rotation angle <0>: Press RETURN.

The new drawing is visible in all three viewports. To keep the xref from being displayed, you will freeze 
the XREF1 layer in the other two viewports.

6. Make the large viewport on the left active by clicking inside it. The cursor arrow should change to a 
crosshairs cursor in that viewport.

7. From the Layer Control list box, choose the Freeze/Thaw Viewport icon for the layer XREF1. Then 
click anywhere outside the list box. The xref drawing is no longer visible in the viewport.

8. Freeze the xref drawing in the lower-right viewport by making that viewport active and repeating step
7.

9. Make XREF2 the current layer, then repeat steps 3 through 8 to externally reference elev2.dwg in 
the lower-right viewport.

Your drawing should look like this:



Scaling the viewports
In the following procedure, you will scale the xref viewports to 1:96.

1. Click in one of the xref viewports to make it active.

2. From the View menu, choose Zoom and then Scale.

Respond to the following prompt:

All/Center/Extents/Previous/Window/<Scale(X/XP)>: 1/96xp    Press RETURN.

The view is now scaled correctly.

3. To pan the drawing so that it is centered in the viewport, choose Pan and then Real-Time Pan from 
the View menu.

4. Repeat steps 1 through 3 for the other xref viewport.

5. Return to paper space by double-clicking Model on the status bar.

Adding a title block
To finish the drawing, you will add a title block by following these steps.

1. Make TITLE the current layer.

2. From the Draw menu, choose Insert Block.

The Insert dialog box is displayed.

3. Choose Block. 

The Defined Blocks dialog box id displayed.

4. Select TBLOCK from the list of available blocks and choose OK. Choose OK again to close the 
Insert dialog box.

Respond to the following prompts:

Insertion point: 41,1    Press RETURN.

X scale factor <1>/Corner/XYZ: Press RETURN.

Y scale factor (default=X): Press RETURN.

Rotation angle <0>: Press RETURN.

The title block is inserted. You can use Move to reposition the viewports as needed.

Typically, you would now add text to the title block and annotate to the drawing. Before you plot, you will 
make the border rectangle and the viewport borders invisible.



5. In the Layer Control list box, choose the Freeze/Thaw icon for the BORDER and VIEWPORT layers.

This freezes the two layers globally in the drawing (rather than in a single viewport).

Freeze/thaw looks like this:
The finished drawing should look like this:

Summary and References
You have completed this exercise. You have been introduced to the following commands and concepts.

View menu: Floating viewports, Model Space (Floating), Paper Space
Edit menu: External Reference
Modify menu: Duplicate (Copy)
Paper space and model space
Freezing layers
Scaling views in viewports

For more information, see the following concepts.

Overview: Laying out a drawing with multiple views

Overview: Combining drawings

Overview: Editing your drawing

Congratulations! You have completed the AutoCAD LT Tutorial. For more information about how to use 
AutoCAD LT, see “Concepts” and “How to,” available from Help.




