
Contents for Clip'nSave Help
To learn how to use Help, press F1 or choose Using Help from the Help menu. 
How to:
Capture screen contents
Capture modal operations (sizing, moving, etc.)
Cancel a capture in progress
Load a bitmap from disk
Save a bitmap to disk
Print a bitmap
Scale a bitmap
Crop a bitmap
Delete a bitmap
Cut and paste with other applications
Use Windows Drag-Drop
Menu Commands:
File Menu
View Menu
Options Menu
Capture Menu
See Also:
Purchasing Information
Contacting Dynalink 



Keyboard Commands

Command Keyboard 
Equivalent

Open... CTRL+O
Save As... CTRL+S
Print CTRL+P
Stretch to Fit CTRL + (plus)
Actual Size CTRL -- (minus)
Clear DEL
Hide Window 
Controls

CTRL+H

Capture Window CTRL+W
Capture Client CTRL+C
Rectangle CTRL+R
Freehand CTRL+F
Active Window F11 (default)
Desktop F12 (default)

See Also:
Menu Commands



Clip'nSave Menu Commands
To get help with a particular command, choose the appropriate menu:
File Menu Commands
Open...
Save As...
Print
Print Setup...
Exit 
View Menu Commands
Stretch to Fit
Actual Size
Clear
Hide Window Controls
DIB Bitmap
Bitmap
Options Menu Commands
Capture Options...
System Colors
Capture Menu Commands
Window
Client
Rectangle
Freehand
Active Window
Desktop



File Menu Commands
Open...
Loads a TIF, BMP, PCX, GIF, DIB, or RLE file from disk to the Windows Clipboard and 
displays its contents in the Clip'nSave window.
Save As...
Saves the Clipboard bitmap displayed in the Clip'nSave window as a named disk file in 
either TIF, BMP, PCX, GIF, DIB, or EPS format.
Print
Prints the Clipboard bitmap displayed in the Clip'nSave window on the currently selected 
printer.
Print Setup...
Select a printer, set page orientation and paper size, and either view or modify other 
printer options.
Exit
Quits Clip'nSave.



Loading Bitmaps from Disk
To Load a Bitmap from Disk:
1. Select Open from the File menu, or type Ctrl+O.
2. Select a file name.

Predefined file types exist to help limit the files shown:
BMP, DIB, RLE Windows and OS/2 Bitmap files
PCX Paintbrush files
TIF Tag Image File Format (TIFF)
GIF Compuserve Graphics Interchange 

Format
All Any file (*.*) 

3. Press the OK button.
Hint:    The "Load as..." button opens a dialog box that lets you decide whether the file 
should be loaded as a Bitmap, a DIB Bitmap, or both. DIBs are faster but you might have to
load as a Bitmap to paste into other applications that don't support DIB pasting.
Previewing Bitmaps:
If you'd like to preview bitmaps before actually loading them, click on the Preview button. 
The Preview window will be added to the dialog box: While the Preview window is open, 
click on the name of any file that Clip'nSave can load and the image will appear in the 
small window.
The "Fit in Window " box decides how the bitmap is displayed. If the box is empty, 
Clip'nSave displays as much of the image as can fit in the preview window. If the box is 
checked, a compressed version of the bitmap is displayed instead. This compressed image 
maintains its aspect ratio and is aligned along the left or top side of the window.
The Preview window disappears when you click the Preview button a second time or 
double-click a file name. Double-clicking will load the selected file onto the clipboard, end 
the Open dialog, and display the bitmap.
See Also:
Saving Bitmaps to Disk



Saving Bitmaps to Disk
To Save a bitmap:
1. Select Save As... from the File menu, or type Ctrl+S.
2. Type or select a file name. The field is initialized with the file name you last used. Either 

accept this name or type a new name.
Do not type in a file name extension. Clip'nSave will provide an extension based on the 
file format you select.

3. Select a file format and related options.
4. Press the OK button.
Color Conversion:
Clip'nSave creates files with four levels of color: black & white, 16 color, 256 color, or 24 
bit color. With the grayscale option, images are saved in 16 or 256 shades of gray. Lighter 
and darker shades represent the different colors in much the same way as they would in a 
black and white photograph.
Black and white bitmaps can be saved as color files, but this doesn't magically give them 
color. They still appear in black and white, because this is all the information the files 
contain.
It's possible to save color bitmaps as either black-and-white, grayscale, or color files.
When you save a color bitmap as a grayscale file, Clip'nSave replaces the color palette in 
the file with a palette of corresponding levels of "grays", ranging from white to black    just 
like a black-and-white television converts color broadcasts.
Some devices, like PostScript printers, support grayscale images and can reproduce them 
well. Some programs    like Word for Windows, Aldus PageMaker, and Publisher's Paintbrush 
import grayscale images and use a technique called dithering when printing them on 
devices that don't support grayscale images directly.
Usually, you should save color bitmaps as grayscale images if your output device doesn't 
support color. If you want to use the saved bitmaps for color slide shows or you have a 
color output device, then save in color.
Compression:
Bitmaps, particularly full-screen bitmaps, typically require a great deal of disk space. 
Clip'nSave offers sophisticated compression algorithms for several file formats. These 
compression techniques shrink files substantially, greatly reducing disk space 
requirements, with no loss of image quality.
See Also:
Loading Bitmaps from Disk



Printing Bitmaps
Any bitmap on the system Clipboard, including bitmaps copied there by other applications 
or bitmap screen images created with Clip'nSave, may be printed directly from Clip'nSave.
Clip'nSave scales bitmaps, while maintaining their aspect ratio, such that a full screen 
bitmap fills the printed page. They are also centered horizontally and vertically.
To Print a Bitmap:

Type CTRL+P or select Print from the File menu. If necessary, you can cancel the print 
job from the dialog box that pops up.
Clip'nSave uses Windows printer drivers to print images on local or network printers. If 
several printers are configured, use Print Setup to select one.
To use the Print Manager:
By enabling the Windows Print Manager, you can continue to work while Clip'nSave is 
printing. To enable the Print Manager, start the Windows Control Panel and click on the 
Printers icon. In the Printers dialog, check the 'Use Print Manager' option and press the 'OK'
button.
For more information on Print Manager, see your Windows User's Guide.
To Print Automatically on Capture:

Select Print Automatically in the Capture Options dialog box.



View Menu Commands
Stretch to Fit
Stretches the displayed image so that it fits in the Clip'nSave window. The bitmap itself is 
unaffected.
Actual Size
Turns off Stretch to Fit. The bitmap is displayed at its actual size.
Clear
Removes a bitmap from the Clipboard, frees the memory, and clears the Clip'nSave 
window.
Hide Window Controls
Hides the Clip'nSave menu, title bars, control menu, scroll bars, and all of the other 
Clip'nSave window controls. To redisplay the controls, press CTRL+H or double-click on any 
part of the Clip'nSave window.
DIB Bitmap
Bitmap
If both the Bitmap and the DIB Bitmap versions of an image are available, you can indicate
your viewing preference by selecting Bitmap or DIB Bitmap from the View menu.
Clip'nSave can capture images as Device Independent Bitmaps (DIB) and/or as Bitmaps. 
You can choose to capture in one or both formats with the Capture Options dialog.
Similarly, by using the Load As button in the File Open dialog, you can choose to load 
bitmaps in either format (or both).



Options Menu Commands
Capture Options...
Displays a dialog box allowing you to select:

whether or not Clip'nSave should hide itself while capturing;
whether or not to include the mouse pointer in Active Window and Desktop captures;
which format to use for the captured image (Bitmap and/or DIB Bitmap);
which keys to use as hotkeys;

... and more.
System Colors
Temporarily substitutes new system colors that provide better contrast when your images 
are printed on black-and-white or grayscale printers. System color changes affect only 
those parts of the screen controlled by Windows.



Capture Options Dialog
Hide Clip'nSave While Capturing:
Cause Clip'nSave to move itself "off-screen" while a screen capture is in progress.
If you turn off hiding,    you can capture operations like window movement and window 
sizing. If this is the sort of thing you wish to do, make sure you also set Delay Capture to 0 
(zero).
Draw Box Around Captured Bitmaps:
Automatically outlines captured images with a thin black line.
Some graphics import programs can also draw a box around imported images. If you 
discover that it's impossible or too difficult to line up the border "just right" with the other 
program, turn on the Draw Box Around Bitmap option.
Show Dimensions During Rectangle Capture:
Opens a window showing rectangle dimensions while a rectangle capture is in progress.
This is useful if you require "pixel-accurate sizes", for example, if you capture screen 
images for use as icons.
Capture as Bitmap, DIB or Both:
Defines the Clipboard format to use for captured images.

Capture as Bitmap is faster than Capture as DIB.
Many programs can't paste DIBs from the Clipboard, so Bitmap is better if you intend 

to paste the picture somewhere else.
Print Automatically:
Automatically prints Active Window and Desktop screen captures.
Include Mouse Pointer:
Includes the mouse pointer in Active Window and Desktop screen captures.
Delay Capture:
Sets a countdown timer for Active Window and Desktop screen captures.
Redefining Hotkeys:
Redefines the Active Window and Desktop hotkeys.

See Also:
Capture Menu Commands



Capture Menu Commands
Window
Captures any window that you identify by pointing and clicking your left mouse button.
Client
Captures the client area of the window you identify by pointing by pointing and clicking 
your left mouse button.
Rectangle
Captures any rectangular portion of the display you select with "rubber band" lines. Hold 
down the left mouse button on one corner, drag the rectangle to the diagonal corner of the
rectangle, and release the mouse to define the capture rectangle.
Freehand
Captures any portion of the screen, regular or irregular. You define the boundaries by 
drawing with the mouse.
Active Window
Immediately captures the active window. Settings in the Capture Options dialog allow you 
to include or exclude the Clip'nSave window, or capture directly to a printer. This hotkey is 
available any time, irrespective of which window is currently active.
Desktop
Immediately captures the entire desktop. Settings in the Capture Options dialog allow you 
to include or exclude the Clip'nSave window, or capture directly to a printer. This key is 
available any time, irrespective of which program is currently active.
See Also:
Capture Options Dialog



Window Capture
A window can consist of several parts including a title bar, menu, sizing border, scroll bars 
and a client area. The Window capture grabs the window of your choice:
To Invoke a window capture:
1. Select Window from the Capture menu, or type CTRL+W.
2. Use your mouse to "point" to the window you wish to capture.
3. Click the left mouse button.
To cancel a window capture in progress:

Click the right mouse button.
See Also:
Client Capture
Rectangle Capture
Freehand Capture
Active Window Capture
Desktop Capture



Client Capture
The client area is that part of a window that is implemented by the application. For 
example, the bitmap display area in Clip'nSave is the client area.
To invoke a client capture:
1. Select Client from the Capture menu, or type CTRL+C.
2. Use your mouse to "point" to the window whose client area you wish to capture.
3. Click the left mouse button.
To cancel a client capture in progress:

Click the right mouse button.
See Also:
Window Capture
Rectangle Capture
Freehand Capture
Active Window Capture
Desktop Capture



Rectangle Capture
A rectangle capture is used to "cut out" any rectangular section of the display screen.
To invoke a rectangle capture:
1. Select Rectangle from the Capture menu, or type CTRL+R.

The mouse pointer will change to a pair of crosshairs.
2. Move the intersection point of the crosshairs to one corner of the rectangle and hold 

down the left mouse button to mark this point. Do not release the mouse button.
A second pair of crosshairs will appear.

3. Move the intersection point of the second pair of crosshairs to the diagonal corner of the
rectangle and release the left mouse button.

To cancel a rectangle capture in progress:
Click the right mouse button.

See Also:
Window Capture
Client Capture
Freehand Capture
Active Window Capture
Desktop Capture



Freehand Capture
A Freehand Capture is used to "cut out" any section of the display screen you define with 
the mouse. The area's outline can be irregular (i.e. a polygon) with up to 1,000 edges.
To invoke a freehand capture:
1. Select Freehand from the Capture menu, or type CTRL+F. The mouse pointer will change 

to a crosshair.
2. Move to the mouse pointer to the starting point of the area you want to capture and 

hold down the left mouse button to "draw" around the area. Do not release the mouse 
button until you reach the end point of the area you want to enclose. When you release 
the button, the capture will take place.

If you do not enclose the area completely, Clip'nSave will close the polygon by drawing a 
line between the two end points:
To cancel a freehand capture in progress:

Click the right mouse button.
See Also:
Window Capture
Client Capture
Rectangle Capture
Active Window Capture
Desktop Capture



Active Window Capture
Unlike the Window, Client, Rectangle, and Freehand options that require you to switch to 
the Clip'nSave window to select them, you can invoke the Active Window capture from 
within any Windows application.
The active window is defined as the application window with which you are currently 
interacting. We like to define the active window as the window whose title color is different 
from all the others.
To capture the active window:

Press F11, or the hotkey you selected in the Clip'nSave Capture Options dialog box.
If the Capture key you defined conflicts with a key used by the active application, you 
should redefine the hotkey via the Clip'nSave Capture Options dialog box.
Note: If the Capture Options dialog box has Hide While Capturing turned on, and 
Clip'nSave is the active window    when you press F11, another window will be captured 
instead. If you intend to capture a Clip'nSave window or dialog box, turn off the Hide While 
Capturing option.
See Also:
Window Capture
Client Capture
Rectangle Capture
Freehand Capture
Desktop Capture



Desktop Capture
Unlike the Window, Client, Rectangle, and Freehand options that require you to switch to 
the Clip'nSave window to select them, you can invoke the Desktop capture from within any
Windows application.
The desktop is defined as the entire Windows screen display area.
To capture the desktop:

Press F12, or the hotkey you selected in the Clip'nSave Capture Options dialog box.
If the Capture key you defined conflicts with a key used by the active application, you should
redefine the hotkey via the Clip'nSave Capture Options dialog box.
See Also:
Window Capture
Client Capture
Rectangle Capture
Freehand Capture
Active Window Capture



Scaling a Bitmap
When you turn on Stretch To Fit in the Edit menu, the bitmap in the Clip'nSave window will 
automatically stretch and/or shrink to fill the window.
When you save, print, or paste a bitmap from the clipboard, the image is saved or printed 
at its actual size -- regardless of the Stretch To Fit setting.
To resize (scale) a bitmap:
1. Turn off Hide While Capturing in the Capture Options dialog box.
2. Turn on Stretch To Fit and size the Clip'nSave window until the bitmap is displayed at the

desired size.
3. Use a Rectangle capture (CTRL+R) -- or hide the window controls and use a Client 

Window capture, CTRL+C -- to recapture the stretched bitmap.
4. Turn off Stretch to Fit by selecting Actual Size in the View menu.
The new bitmap will be a scaled version of the original bitmap.



Cropping a Bitmap
When you crop a bitmap, you cut away what you don't want. Clip'nSave makes it possible 
to crop a bitmap that's already on the system Clipboard.
To crop a displayed bitmap:
1. Turn off Hide While Capturing in the Capture Options dialog.
2. Use a Rectangle capture (CTRL+R) to select what you want to keep from the displayed 

bitmap.



Deleting a Bitmap
This one is easy.
To delete a bitmap from the Clip'nSave window and, by definition, from the system 
Clipboard, press del or select Clear from the View menu.



Cutting & Pasting with Other Applications
Remember that anything displayed in the Clip'nSave window is on the Windows Clipboard, 
Other programs can use the Cut and Paste commands in their Edit menus to: 

Paste bitmaps directly from Clip'nSave.
Copy or cut bitmaps directly into Clip'nSave.

For example:
1. "Edit Paste" a captured image into Paintbrush.
2. Modify the image by adding a caption for example.
3. Use the Paintbrush scissors tool to reselect the image.
4. "Edit Copy" the image back to the Clipboard.



Capturing Modal Operations
Examples of modal operations are moving a window, sizing a window, or displaying a 
popup window in WinHelp. Clip'nSave is unique in that it is probably the only screen 
capture program you will find that can capture virtually any modal operation in progress.
To capture modal operations:
1. Turn off Hide While Capturing in the Capture Options dialog box.
2. Set Delay Capture to 0 (zero) in the Capture Options dialog box.
3. Use an Active Window or Desktop hotkey capture.



Canceling a Capture in Progress
Any interactive capture (client, window, rectangle, and freehand) can be canceled by 
pressing the right mouse button. Most captures can also be canceled by pressing the 
Escape key.



Using Drag-Drop
With Windows NT, you can select one or more files in File Manager, drag them to the 
Clip'nSave window, and then load each of the selected files in sequence.
After each file loads, Clip'nSave will prompt you to either proceed to the next file or cancel 
the drag-drop altogether.
To use drag-drop:
1. Select any number of bitmap files in File Manager.
2. Hold down the mouse button and "drag" the files to the Clip'nSave window.
3. Release the mouse button.
4. Clip'nSave will load the first file. If you selected more than one file, you will notice two 

buttons in a small dialog box: a "Next" button and a "Cancel" button. Select Next to 
view the next bitmap file, and Cancel to cancel the drag-drop.



Purchasing Information
You can use this Shareware version of Clip'nSave for Windows NT for 30 days before you 
buy it. This lets you get a good idea of what Clip'nSave is all about and saves us both a lot 
of money that would otherwise be spent on advertising.
Clip'nSave for Windows NT is a complete retail package, with a manual, box, etc., that sells
in stores for $99.95. As a Shareware customer you save significantly with either of two 
purchasing options: you can buy the complete retail package for only $59.95+s&h 
or "register" the copy you already have for only $49.95. When you "register", we'll 
send you a license and a registration code to unlock your copy of Clip'nSave. Once 
registered, your Clip'nSave will be the same as the retail version.
Purchasing Clip'nSave entitles you to one year of free telephone support. Registered 
customers also receive special upgrade offers when new versions become available.
Order Forms:
Shareware Registration
Full Retail Version at Shareware Price
Corporate Purchase Information Request
See Also:
How Registration Works 
Contacting Dynalink 



How Registration Works
The term "registration" is somewhat ambiguous. There are actually three forms of 
registration: first, you "register" when you purchase a license, second, when you mail in 
your registration card (retail versions only) and third, when you physically "register" your 
copy using REGISTER.EXE. This utility is invoked automatically the first time you run retail 
versions of Clip'nSave. Shareware versions include a "Register..." option on the Help menu.
The registration function personalizes your copy of Clip'nSave for Windows NT and, for 
shareware versions, eliminates the startup dialog.
Retail Registration
To register your retail copy of Clip'nSave, simply enter your name, company (if applicable) 
and phone number. You must enter a name and phone number. When done, press the 
"Register" button. A message will appear when registration has completed. If you bought 
your Clip'nSave from a reseller, you should also complete and return your registration card.
Shareware Registration
To register your shareware copy of Clip'nSave, complete the Shareware Registration order 
form and fax, mail or phone it to the appropriate number or address. To order the retail 
version of Clip'nSave, see Purchasing Information.
We send licenses and registration codes by Air Mail. If you live in the US or Canada, include
a fax number to get copies quickly.
When you receive your license, select Register from the Help menu. (If Register doesn't 
appear on the menu, your copy of Clip'nSave is already registered). In the registration 
dialog, enter your name, company, phone number, registration code and date as they 
appear on the form you received from Dynalink. When done, press the "Register" button. A
message will appear when registration has completed. 
If you have any questions, problems or suggestions, see Contacting Dynalink. 
See Also:
Purchasing Information



Shareware Registration Form
Select Print Topic from the File menu to print this form.
Mail this completed order form to:
Public Software Library
PO Box 35705
Houston, TX      77235-5705
USA
Or fax orders to:
Public Software Library at: 713 524-6398.
Or you can place orders by phone by calling:
Public Software Library at: 800 242-4PsL (800 242-4775) or 713 524-6394. These numbers 
are for orders only. Please contact Dynalink directly for any technical support or other 
purchasing information.

Clip'nSave 2.0 for Windows NT Shareware Registration

Name:______________________________________________

Company:___________________________________________

Address:____________________________________________

Address:____________________________________________

City:________________________________________________

State:_________________________Zip:___________________

Country:_____________________________________________

Phone:____________________Fax:_______________________

Payment by _____ Credit Card or _____ Money Order

_____ American Express _____ Discover
_____ MasterCard _____ Visa

Card Number:________________________Expiration:________

Signature:____________________________________________

Clip'nSave 2.0 for Windows NT Registration $49.95 _______

Order processing (US & Canada) $5.00 _______

Order processing (International) $10.00_______

Total ($US) _______



See Also:
How Registration Works 
Purchasing Information



Retail Version Order Form
Select Print Topic from the File menu to print this form.
Mail this completed order form to:
Public Software Library
PO Box 35705
Houston, TX      77235-5705
USA
Or fax orders to:
Public Software Library at: 713 524-6398.
Or you can place orders by phone by calling:
Public Software Library at: 800 242-4PsL (800 242-4775) or 713 524-6394. These numbers 
are for orders only. Please contact Dynalink directly for any technical support or other 
purchasing information.

Clip'nSave 2.0 for Windows NT Retail Package Order Form

Name:______________________________________________

Company:___________________________________________

Address:____________________________________________

Address:____________________________________________

City:________________________________________________

State:_________________________Zip:___________________

Country:_____________________________________________

Phone:____________________Fax:_______________________

Payment by _____ Credit Card or _____ Money Order

_____ American Express _____ Discover
_____ MasterCard _____ Visa

Card Number:________________________Expiration:________

Signature:____________________________________________

Clip'nSave 2.0 for Windows NT Retail $59.95 _______

Order processing (US & Canada) $10.00 _______

Order processing (International) $20.00 _______

Total ($US) _______



See Also:
Purchasing Information



Corporate Purchasing Information Request Form
Select Print Topic from the File menu to print this form.
Mail this completed information request form to:
Dynalink Technologies Inc.
PO Box 593
Beaconsfield, Québec
CANADA      H9W 5V3
Or fax requests to:
Dynalink Technologies Inc. at: 514 489-3007.
Or phone:
Dynalink Technologies Inc. at: 514 489-3007 (the fax and phone numbers are the same).

Clip'nSave 2.0 for Windows NT Information Request Form
Please send quotes and information on:
___Site Licenses (right to copy) for _____ users.

___Network Licenses (right to copy plus manuals) for _____ users.

___Volume discounts for _____ copies.

Name:______________________________________________

Department:_________________________________________

Company:___________________________________________

Address:____________________________________________

Address:____________________________________________

City:________________________________________________

State:_________________________Zip:___________________

Country:_____________________________________________

Phone:____________________Fax:_______________________

See Also:
Purchasing Information



Contacting Dynalink Technologies
If you have any questions, please call or fax us at: (514) 489-3007. No need to call to tell 
us you are sending a fax, the phone switches automatically.
Our mailing address is:
Dynalink Technologies Inc.
PO Box 593
Beaconsfield, Québec
Canada      H9W 5V3
Our e-mail address on Compuserve is: 72220,2276. For those of you on Internet, that's 
72220.2276@compuserve.com.




