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Other Programs in ABC FlowCharter 4.0

ABC SnapGraphics is one of the programs in the ABC FlowCharter package.

Click a button to go to the help system for the program you want to learn about.

ABC FlowCharter 4.0 is the latest version of the popular charting program. It provides the tools you need 
for Total Process Management and for all your other charting needs.

ABC DataAnalyzer 1.1 give you the tools to draw data-driven charts, including histograms, run charts, 
Pareto charts, control charts (including P charts, PN charts, C charts, U charts, Moving Range, and X 
Avg, R charts), scatter charts, and pie charts.

ABC SnapGraphics 2.0 is the quick tool for creating graphics for all your business needs.

ABC Viewer 1.0 is the latest program in the ABC family. It lets anyone view and work with the charts 
created using ABC FlowCharter.

ABC OLE Automation is an advanced feature of ABC FlowCharter 4.0 that requires Visual Basic, 
knowledge of programming in Visual Basic or C++, and knowledge of ABC FlowCharter. You can control 
ABC FlowCharter and ABC Viewer using OLE Automation.

If you have the CD ROM version of ABC FlowCharter 4.0, you will find copies of Designer and Picture 
Publisher included on it. These special versions have the full functions of the retail versions. After you 
have used them for 30 days, however, they will stop working. Contact Micrografx or your dealer to 
purchase retail versions. See the Read Me for more information.

Related Topics
Contents 

 



Formatting Toolbar

The formatting buttons in the toolbar let you enhance your charts with borders, fills, and styles for shapes 
and lines. You also can choose text styles, size, and alignment.

Click an icon below to for more information.

Text formatting

 Text Style box

 Text Size box

 Bold button

 Italics button

 Underline button

 Alignment Grid

Shape formatting

 Border Style button

 Fill Style button

 Effects button

Line formatting

 Line Style button

 Line Ends button

Palettes

 Shape Palette button

 Color Palette button

Browse buttons

 Browse buttons

Program buttons

 FlowCharter button

 DataAnalyzer button



Text Style Box

Use the Text Style box to choose the typeface that you want for selected text. Click the down arrow to the 
right of the box to display the available typefaces. You can set the text style before you begin typing or 
change the style of selected text already in a chart.

Related Topics
Text Size box
Alignment Grid
Bold button
Italics button
Underline button



Text Size Box

Use the Text Size box to choose a new point size for selected text. Click the down arrow to the right of the
box to display the available sizes.

Related Topics
Bold button
Alignment Grid
Text Style box



Bold Button

Use the Bold button to quickly change to boldface type. Click the Bold button before you begin typing or 
select text already in a chart and click the Bold button. You can also press Ctrl+B to change to boldface 
text instantly.

Related Topics
Text Size box
Alignment Grid
Text Style box



Italics Button

Use the Italics button to quickly change to italicized type. Click the Italics button before you begin typing 
or select text already in a chart and click the Italics button. You can also press Ctrl+I to change to 
italicized text instantly.

Related Topics
Text Size box
Alignment Grid
Text Style box



Underline Button

Use the Underline button to quickly change to underlined type. Click the Underline button before you 
begin typing or select text already in a chart and click the Underline button.

Related Topics
Text Size box
Alignment Grid
Text Style box



Alignment Grid

Use the Alignment Grid to align text in a chart. Click a square in the grid that corresponds to the alignment
you want in selected text blocks and shapes. For example, click the top-middle square to align text to the 
top and middle of the shape or text block.

Related Topics
Procedure information
Text Size box
Text Style box



Border Style Button

Use the Border Style button to open a menu of the available border styles, such as a wide border or 
dashed border. Select a shape in your chart. Click the border style you want; ABC SnapGraphics applies 
it to the selected shape.

Related Topics
Fill Style button
Effects button
Shape Border command



Fill Pattern Button

Use the Fill Pattern button to open a menu of the available fill styles, such as a solid fill or a pattern. 
Select a shape in your chart. Click the fill style you want; ABC SnapGraphics applies it to the selected 
shapes.

Note: You cannot add a fill pattern to a shape with a gradient fill, such as the first shape in the DrawBar 
palette.

Related Topics
Border Style button
Effects button
Shape Fill Pattern command



Effects Button

Use the Effects button to open the Effects dialog box and choose a 3-D perspective or shadow style for 
selected shapes or lines. You also can select a plaque style or remove all 3-D and shadow styles. In 
addition, you can select a color for and adjust the depth of the 3-D perspective or shadow.

Related Topics
Dialog Box information
Border Style button
Fill Style button



Effects Dialog Box

The Effects dialog box opens when you click the Effects button in the toolbar.

3-D and Shadow Styles
Click a 3-D perspective or shadow style in the upper-left portion of the dialog box. A preview of the style 
you select is shown in the Shape Preview box. The style will be applied to the selected shapes or lines in 
the chart after you click OK.

Plaque
Choose Plaque if you want to apply a plaque style to selected shapes. This style is useful for making 
shapes appear as if they are solid objects or awards that are "hanging" on the screen.

No Shadow/3-D
Choose No Shadow/3-D if you want to remove both shadow and 3-D styles from selected shapes or lines.

Line Shadows/3-D
Choose Line Shadows/3-D to add a shadow or 3-D style to selected lines. (You can add a 3-D style to 
extra-wide lines only.)

Depth Control
Drag the Depth Control slider to change the depth of the 3-D perspective or shadow on selected shapes 
or lines.

Colors
Choose whether you want the 3-D perspective or shadow to be gray or a lighter shade of the shape or 
line color. You also can choose a black drop shadow.

Shape Preview Box
The Shape Preview box shows changes to selected shapes or lines as you make them in the dialog box.

Note: If multiple shapes are selected, the Shape Preview box shows the first shape you selected. If you 
dragged the mouse to block select the group of shapes, the Shape Preview box shows the first selected 
shape drawn in the chart.

Related Topics
Border Style button
Fill Style button



Line Ends Button

Use the Line Ends button to open the Line Ends dialog box and select an arrow style, size, and type for 
selected lines.

Related Topics
Dialog Box information
Procedure information
Line Style button



Line Ends Dialog Box
The Line Ends dialog box opens when you click the Line Ends button in the toolbar.

Style
Select an arrow style in the Style area of the dialog box. Filled, unfilled, and line arrowheads are 
available.

Size
Select a small, medium, or large arrowhead in the Size area of the dialog box.

Type
Select an arrow style with no arrowheads, an arrowhead at one end, or arrowheads at both ends in the 
Type area of the dialog box.

Arrow Preview Box
The Arrow Preview box shows changes to selected lines as you make them in the dialog box.

Related Topics
Command information
Procedure information
Line Style button



Choosing Line Ends

To choose line ends:

1. Select the line or lines to which you want to apply a new arrow style.
2. Open the Format menu and choose the Line Ends command. The Line Ends dialog box appears.

or
Click the Line Ends button. The Line Ends dialog box appears.

3. Choose the style of the arrowhead.
4. Choose the size of the arrowhead.
5. Choose the type of arrowhead.
6. Click OK. ABC SnapGraphics applies the style to the selected line or lines.

Related Topics
Command information
Dialog Box information



Line Style Button

Use the Line Style button to open a menu of the available line styles, such as a wide line or dashed line. 
Click the line style you want; ABC SnapGraphics applies it to the selected lines.

Related Topics
Line Ends button
Line Style command



Browse Buttons

The Browse buttons on the right side of the Formatting toolbar let you move backward and forward 
through the charts in a workspace.

Related Topics
Browsing through charts



Browsing Through Charts

To browse through charts in a workspace:

· Click repeatedly the Browse left or right buttons at the bottom of the formatting toolbar until you reach 
the chart you want.

Related Topics
Browse buttons



FlowCharter Button

The FlowCharter button in the toolbar launches the ABC FlowCharter application. After ABC FlowCharter 
is running, clicking on this button switches directly to ABC FlowCharter without using the Windows Control
Box.

Note: ABC FlowCharter has a complementary SnapGraphics button. Click on the SnapGraphics button to
return to ABC SnapGraphics.

Related Topics:
Procedure information 



Starting ABC FlowCharter

To start ABC FlowCharter from the ABC SnapGraphics window:

· Click the FlowCharter button in the toolbar.

Related Topics
Button information



DataAnalyzer Button

The DataAnalyzer button in the toolbar launches the ABC DataAnalyzer application and opens a blank 
worksheet. After ABC DataAnalyzer is running, clicking on this button switches directly to ABC 
DataAnalyzer without using the Windows Control Box.

Note: ABC DataAnalyzer has a complementary SnapGraphics button. Click on the SnapGraphics button 
to return to ABC SnapGraphics.

Related Topics:
Procedure information



Starting ABC DataAnalyzer

To start ABC DataAnalyzer from the ABC SnapGraphics window:

· Click the DataAnalyzer button in the toolbox.

Related Topics
Button information

 



Learning Windows Basics

Click a topic below to learn more about it.

Choosing menus and commands
Choosing options in a dialog box
Maximizing and restoring a window
Minimizing and restoring a window
Moving in a dialog box
Moving windows and icons
Resizing windows
Switching among application windows



Choosing Menus and Commands

Commands in ABC SnapGraphics are organized in menus on the menu bar.

An inactive command appears gray in the menu. You may have to select something in the window before 
the command is active. For example, you have to select a shape before you can choose the Replace 
command in the Edit menu.

To open a menu with the mouse:

· Move the pointer to the menu title and click the left mouse button. The menu remains open until you 
choose a command or click the mouse button again.

To choose a command with the mouse:

1. Open the menu.
2. Point to a command and click the left mouse button.

To open a menu with the keyboard:

1. Press and hold Alt.
2. Press the Spacebar. The Control menu of the main ABC SnapGraphics window opens.
3. Release Alt. The menu remains open on the screen.
4. Press Right Arrow. The Control menu of the chart window opens.
5. Press Right Arrow again. The File menu on the menu bar opens. (The Left Arrow key displays 

menus to the left.)
6. Press Esc to close the menu without choosing a command.

Shortcut: Press Alt and the underlined letter of the menu title to open a menu. For example, Alt+F opens
the File menu.

To choose a command with the keyboard:

1. Open the menu.
2. Press the Down Arrow to highlight the command you want.
3. Press Enter.

Shortcut: Press Alt and the underlined letter of the menu, followed by the underlined letter of the 
command, to execute the command. For example, press Alt+F and then N to execute the New command 
in the File menu.



Choosing Options in a Dialog Box

Options in a dialog box have square check boxes or round option buttons. In a group of options with 
square check boxes, you can select several options at the same time. In a group of options with round 
option buttons, you can select only one option at a time.

To choose an option with the mouse:

· Point to the option you want and click the left mouse button. Click again to deselect the option.

To choose an option with the keyboard:

1. Press Tab to move to the option area you want. Press Shift+Tab to move in the reverse direction in 
the dialog box.

2. Press the Arrow keys to move among options within the area.
3. Press the Spacebar to select an option.



Maximizing and Restoring a Window

You can enlarge a window to cover the entire screen.

To maximize a window with the mouse:

· Click the Maximize box (containing the up arrow) in the upper-right corner of the window. The window 
fills the entire screen.

To restore a window to its previous size with the mouse:

· Click the Restore box (containing both up and down arrows).

To maximize a window with the keyboard:

1. Press Alt+Spacebar to open the Control menu.
2. Press X for the Maximize command. The window fills the entire screen.

To restore a window to its previous size with the keyboard:

· Press Alt+Spacebar and then R to choose the Restore command. The window returns to its previous
size.



Minimizing and Restoring a Window

When you minimize a window, it becomes an icon. The icon then appears at the bottom of the screen. 
You can remove ABC SnapGraphics from the screen, but keep it in memory, by minimizing its window. 
When you want to work in ABC SnapGraphics again, you can bring it back on screen by restoring the 
window.

When you minimize a window, another window becomes active.

To minimize a window with the mouse:

· Click the Minimize box (containing the down arrow) in the upper-right corner of the window.

To restore a window with the mouse:

· Double click the icon. The icon expands into a window.

To minimize a window with the keyboard:

· Press Alt+Spacebar and then N to choose the Minimize command.

To restore a window with the keyboard:

1. Press and hold Alt.
2. Press Tab repeatedly until the icon of the program you want to restore is chosen.
3. Release Alt. The icon expands into a window.



Moving in a Dialog Box

To move to an area in a dialog box with the mouse, you simply point and click.

To move to an area in a dialog box with the keyboard, press Tab to move the cursor through the options 
and Shift+Tab to move in the reverse direction.

Some areas have descriptive names with an underlined letter (mnemonic). You can press Alt then the 
underlined letter to move to that area.



Moving Windows and Icons

Several windows can be displayed at the same time. You can rearrange them by moving one window at a 
time anywhere on the screen.

The window with the highlighted title bar is the active window. To make another window the active window
with the mouse, click anywhere in that window. With the keyboard, press Alt+Tab to toggle among the 
windows and icons. An icon's title bar (below the icon) is highlighted when the icon is active.

To move a window with the mouse:

1. Point to the title bar and press and hold the left mouse button. The window's border changes color.
2. Drag the outline of the window to another location.
3. Release the mouse button.

To move a window with the keyboard:

1. Press Alt+Spacebar and then M to choose the Move command in the Control menu. A four-headed 
arrow appears on the title bar.

2. Press the Arrow keys to move an outline of the window to a new location.
3. Press Enter.

To move an icon with the mouse:

1. Point to the icon and press and hold the left mouse button.
2. Drag the icon to another location.
3. Release the mouse button.

To move an icon with the keyboard:

1. Press Alt+Esc to highlight the icon.
2. Press Alt+Spacebar to open the Control menu.
3. Press M to choose the Move command. A four-headed arrow appears on the icon.
4. Press the Arrow keys to move the icon.
5. Press Enter.



Resizing Windows

You can make the ABC SnapGraphics window larger or smaller, resizing it in any direction. With the 
mouse, you can resize horizontally and vertically at the same time from a window's corner.

To resize the window with the mouse:

1. Point to a border or corner and press and hold the left mouse button. The pointer changes to a 
double-headed arrow.

2. Drag the border or corner until the new border indicates the desired size.
3. Release the mouse button.

To resize the window with the keyboard:

1. Press Alt+Spacebar and then S to choose the Size command. A four-headed arrow appears in the 
center of the window.

2. Press an Arrow key to move the four-headed arrow to the border you want to move. To move to a 
corner, press the two Arrow keys that point to that corner.

3. Press the Arrow keys repeatedly to change the window to the desired size.
4. Press Enter. The active window changes to the new size.



Switch To Command (Control Menu)

Use the Switch To command to open the Task List, which lets you switch among currently open 
applications and rearrange their windows and icons on your screen.

Related Topics
Dialog Box information
Procedure information



Task List Dialog Box

The Task List dialog box opens when you choose the Switch To command in the Control menu.

Task List
The Task List displays the open (running) applications. Highlight the application you want to switch to or 
close.

Switch To button
Click the Switch To button to switch to the highlighted application and make it active.

End Task button
Click the End Task button to close the highlighted application.

Cascade button
Click the Cascade button to cascade the applications in the Task List. The windows overlap so that each 
title bar is visible.

Tile button
Click the Tile button to tile the applications in the Task List. The windows are stacked in smaller sizes to fit
on the screen.

Arrange Icons button
Click the Arrange Icons button to align the application icons at the bottom of the screen.

Related Topics
Command information
Procedure information



Switching among Application Windows

To switch among application windows:

1. Open the Control menu and choose Switch To, or press Ctrl+Esc. The Task List opens.
2. Double click the name of the application you want or select the application name and click Switch To.

Related Topics
Command information
Dialog Box information



Next Command (Control Menu)

Use the Next command to move to the next open chart window, making it the active window. ABC 
SnapGraphics determines which window by the order in which you opened the windows.

Related Topics
Moving to the next chart



Moving to the Next Chart

To move to the next chart:

· Open the Control menu in the chart window and choose Next, or press Ctrl+F6.



Close Command (Control Menu)

Use the Close command to close the active window or dialog box. The Close command in the main 
Control menu closes ABC SnapGraphics. The Close command in the Control menu of the chart window 
closes only the active chart.

Double clicking a Control menu box  is the same as choosing the Close command.

Related Topics
Closing a window
Exit command



Closing a Window

To close the active chart window:

· Open the Control menu in the chart window and choose Close, or press Ctrl+F4.

To close the ABC SnapGraphics window:

· Open the Control menu in the ABC SnapGraphics window and choose Close, or press Alt+F4.

To close the active dialog box:

· Open the Control menu in the dialog box and choose Close, or press Alt+F4.



Restore Command (Control Menu)

Use the Restore command to return the active window to its size and position before you chose the 
Maximize or Minimize command.

Clicking  in the upper-right corner of a maximized window is the same as choosing the Restore 
command.

Double click the title bar to restore the window quickly.

Related Topics
Maximizing and restoring a window
Minimizing and restoring a window



Move Command (Control Menu)

Use the Move command to display a four-headed arrow so that you can move the active window or dialog
box with the arrow keys.

Note: This command is unavailable if you maximize the window.

Related Topics
Moving windows and icons



Size Command (Control Menu)

Use the Size command to display a four-headed arrow so that you can size the active window with the 
arrow keys.

Note: This command is unavailable if you maximize the window.

Related Topics
Resizing windows



Minimize Command (Control Menu)

Use the Minimize command to reduce the ABC SnapGraphics window to an icon.

Clicking  in the upper-right corner of the window is the same as choosing the Minimize command.

Related Topics
Minimizing and restoring a window
Moving windows and icons



Maximize Command (Control Menu)

Use the Maximize command to enlarge the active window to fill the available space. For example, a chart 
window expands to fill the ABC SnapGraphics window. The ABC SnapGraphics window expands to fill the
entire screen.

Clicking  in the upper-right corner is the same as choosing the Maximize command.

Double click the title bar to maximize the window quickly.

Related Topics
Maximizing and restoring a window

 



Color Palette Tool

Use the Color Palette to choose an element of selected objects in order to change the color. The Color 
Palette appears when you click the button in the Formatting toolbar. Click the button again to close the 
Color Palette. If you wish, you can click the down arrow to the right of the basic colors to see additional 
colors.

Choose Fill 1 to change the fill color in selected objects with only one color or the primary color in two-
color objects.
Choose Fill 2 to change the secondary color in two-color objects.
Choose Text to change the text color in selected objects.
Choose Line to change the line color in selected objects.

Important: You must select an object in the chart before you choose an option in the Color Palette. After 
you select an object and choose an option, you then click a new color in the Color Palette.

Related Topics
Choosing chart colors



Choosing Chart Colors

To choose a chart element to color:

1. Select one or more objects in a chart.
2. Click the Color Palette button in the Formatting toolbar. The Color Palette opens.
3. Choose whether you want to change the fill, border, text, or line color.
4. If you wish, click the down arrow to the right of the colors to see additional colors.
5. Click a new color in the Color Palette. The color is applied to the chosen element of the selected 

objects.

Note: The Fill 1 option changes the fill color in objects with only one color or the primary color in two-color
objects. The Fill 2 option changes the secondary color in two-color objects.

Note: Because Fill 1 is the default option in the Color Palette, ABC SnapGraphics will change an object's 
primary fill color automatically if you do not choose an option.

 



Commands

File Menu Lets you open, save, and close chart, template, and workspace files. You also use the 
commands to define the page layout, print charts, and exit the program.

Edit Menu Lets you select, cut, copy, paste, and clear shapes and lines; replace shapes; and 
undo/redo your last actions.

View Menu Lets you view charts at different magnifications, show or hide the rulers, Shape Palette, 
and Color Palette in the chart window, and display the active chart in color, gray scale, or 
black and white.

Format Menu Lets you determine the placement and "the look" of your text, shapes, and lines.
Tools Menu Enables you to check your spelling, link charts together, launch a Windows application 

from a chart, number your chart shapes, sort your charts, and present a slide show.
Arrange Menu Lets you unsnap and resnap shapes; align objects and move them to the front and back; 

and insert and delete placeholders, columns, rows, and spaces.
Window Menu Lets you arrange chart windows and icons, refresh the window, and bring an open chart 

to the front.
File Menu (Shape Palette)

Lets you open and save existing palettes; create new palettes; edit the current palette; 
set palette preferences; define properties for the shapes in a palette; and reset the palette
to its original condition.

 



Draw Button

The Draw button lets you manually draw shapes and lines anywhere in a chart. The Draw button can be 
used to draw frames around charts and to annotate chart information. When you click the Draw button, a 
button set opens.

Click the Rectangle button to draw rectangles in your chart.

Click the Rounded Rectangle button to draw rounded rectangles in your chart.

Click the Ellipse button to draw elliptical shapes in your chart.

Click the Manual Line button to draw straight lines in your chart.

Click the Polygon button to draw polygonal shapes in your chart.

Note: You must release the mouse button each time you draw one side of the polygon to anchor that 
side. Then press the mouse button again to begin the next side.

Click the Manual Curved Line button to draw curved lines in your chart.

Click the Bézier Line button to draw freeform curved lines in your chart.

Note: If you use the Manual Line buttons to draw lines between shapes, the lines will not stay attached 
when you move the shapes. To draw connect lines that will stay attached, use one of the Connect Line 
buttons in the toolbar.

Related Topics
Drawing manual shapes and lines



Drawing Manual Shapes and Lines

To draw manual shapes and lines:

1. Click the Draw button in the Standard toolbar. The Draw menu opens.
2. Click a button in the menu.
3. Point to where you want to begin the shape or line.
4. Press the left mouse button and drag the pointer to begin drawing.
5. Release the mouse button when the shape or line is the size you want.
6. Click a color in the Color Palette to add a fill or line color.

Note: If you use the Manual Line buttons to draw lines between shapes, the lines will not stay attached 
when you move the shapes. To draw connect lines that will stay attached, use one of the Connect Line 
buttons in the toolbar.

 



Edit Menu Commands

Undo/Redo Cancels or repeats the last change made to a chart.
Cut Cuts the selected objects from the chart and onto the Clipboard.
Copy Copies the selected objects to the Clipboard.
Paste Pastes objects in the Clipboard into the active chart.
Clear Deletes selected objects from a chart.
Replace Replaces selected shapes in a chart with the shape selected in the Shape Palette.
Select All Selects all shapes, lines, divider lines and objects in a chart.
Select All Shapes Selects all shapes and objects in a chart.
Select All Lines Selects all lines and divider lines in a chart.
Select Lets you select any shapes, lines, divider lines, or objects in a chart.



Undo/Redo Command

The Undo command in the Edit menu reverses the last change you made to a chart; the Redo command 
restores the change. If a change cannot be reversed, Nothing to Undo appears in the menu.

Related Topics
Procedure information
Edit menu commands



Reversing a Change

To undo a change:

· Open the Edit menu and choose Undo, or press Ctrl+Z.

To redo a change:

· Open the Edit menu and choose Redo, or press Ctrl+Z.

Related Topics
Command information



Cut Command

The Cut command in the Edit menu removes the selected objects from a chart and places them on the 
Clipboard. The Clipboard holds the objects until you cut or copy other objects.

Related Topics
Procedure information
Edit menu commands



Cutting Objects

To cut objects:

1. Select the objects you want to cut.
2. Open the Edit menu and choose Cut, or press Ctrl+X.

or
Click the Cut button in the Standard toolbar.

Related Topics
Command information



Copy Command

The Copy command in the Edit menu copies the selected objects in a chart and places the copy on the 
Clipboard. The Clipboard holds the objects until you cut or copy other objects.

Related Topics
Procedure information
Edit menu commands



Copying Objects

To copy objects:

1. Select the objects you want to copy.
2. Open the Edit menu and choose Copy, or press Ctrl+C.

or
Click the Copy button in the Standard toolbar.

Related Topics
Command information



Paste Command

The Paste command in the Edit menu retrieves objects from the Clipboard and places a copy of them in 
the active chart. The objects remain on the Clipboard until you cut or copy other objects. You can use the 
Paste command to paste objects from other programs, such as drawings or clip art, directly into your ABC
SnapGraphics chart.

Related Topics
Procedure information
Edit menu commands



Pasting Objects

To paste objects:

· Open the Edit menu and choose Paste, or press Ctrl+V.
or
Click the Paste button in the Standard toolbar.

Related Topics
Command information



Clear Command

The Clear command in the Edit menu deletes the selected objects from a chart.

Note: The Clear command does not place a copy of the objects on the Clipboard.

Related Topics
Procedure information
Edit menu commands



Deleting Objects

To delete objects:

1. Select the objects you want to delete.
2. Open the Edit menu and choose Clear, or press Delete.

Related Topics
Command information



Replace Command

The Replace command in the Edit menu replaces the selected shapes in a chart with the shape currently 
selected in the Shape Palette. When you replace shapes, the new shapes connect to the lines on the old 
shapes.

Related Topics
Procedure information
Edit menu commands



Replacing Shapes

To replace shapes:

1. Select the shapes in the chart you want to replace.
2. Click the shape in the Shape Palette you want in place of the selected shapes.
3. Open the Edit menu and choose Replace.

Related Topics
Command information



Select All Command

The Select All command in the Edit menu selects all objects in the chart, including shapes, connect lines, 
and divider lines.

Related Topics
Select All Shapes Command
Select All Lines Command
Select Command
Edit menu commands



Select All Shapes Command

The Select All Shapes command in the Edit menu selects all shapes in the chart.

To select shapes:

· Open the Edit menu and choose Select All Shapes. ABC SnapGraphics selects all shapes in your 
chart.

Related Topics
Select All Command
Select All Lines Command
Select Command
Edit menu commands



Select All Lines Command

The Select All Lines command in the Edit menu selects all lines in the chart.

To select lines:

· Open the Edit menu and choose Select All Lines. ABC SnapGraphics selects all lines in your chart.

Related Topics
Select All Command
Select All Shapes Command
Select Command
Edit menu commands



Select Command

The Select command in the Edit menu lets you select only those objects that you want to select. When 
you choose the Select command, the Select All dialog box opens. Use this dialog box to select all shapes,
all lines, all divider lines, or everything in a chart.

Related Topics
Dialog Box information
Procedure information
Select All Command
Edit menu commands



Select All Dialog Box

The Select All dialog box opens when you choose the Select command in the Edit menu. The Select All 
dialog box lets you select specific types of objects in a chart.

Shapes box
Click Shapes to select all shapes in the chart.

Lines box
Click Lines to select all connect lines in the chart.

Divider Lines box
Click Divider Lines to select all divider lines, such as grid lines, in the chart.

Everything box
Click Everything to select all objects in the chart, including shapes, connect lines, and divider lines.

Entire Chart option
The Entire Chart option is chosen automatically if you do not have an area selected in the chart.

Selected Area option
The Selected Area option is chosen automatically if you have a portion of the chart selected. You can 
choose the Entire Chart option instead if you prefer to select objects in the entire chart rather than in the 
selected area only.

Related Topics
Command information
Procedure information



Selecting Shapes and Lines

To select shapes and lines:

1. Open the Edit menu and choose Select. The Select All dialog box opens.
2. Choose the shape and line boxes you want selected.
3. Choose the screen area options you want selected.
4. Click OK.

or
· Open the Edit menu and choose either Select All Shapes or Select All Lines. ABC SnapGraphics 

selects all shapes or lines in your chart.

Related Topics
Command information
Dialog Box information

 



File Menu Commands

New Opens the Template Gallery.
Open Opens previously saved charts, templates, and workspaces.
Close Closes the active chart.
Close All Closes all open charts.
Save Saves changes to the active chart, using the current filename.
Save As Saves the active chart in a different file format or under a different name.
Save Template Saves a custom chart template in a file.
Save Workspace Saves the names of open charts and their window arrangement in a file.
Page Setup Lets you choose options that affect the orientation and dimensions of the pages in a 

chart.
Print Lets you choose range, scale, color, and printer setup options before printing a chart.
1, 2, 3, 4 Lets you open the last nine charts that you closed.
Exit Closes open charts and the program.



New Command

The New command in the File menu opens the Template Gallery. The Template Gallery displays an option
for each chart type that you can create in ABC SnapGraphics.

Related Topics
Procedure information
Template Gallery
File menu commands



Creating a New Chart

To create a new chart:

1. Open the File menu and choose New, or press Ctrl+N.
or
Choose the New button in the Standard toolbar. The Template Gallery opens.

2. Click a chart type option. The chart template appears in the window.
3. Select a shape in the Shape Palette and click in the placeholders (shown with tick marks) in the 

template to create the chart. Type text after you place each shape; it appears automatically in the 
shape.

Related Topics
Command information
Template Gallery



Open Command

The Open command in the File menu lets you open an existing file. You can open these file types:

Charts
Chart files (filenames ending with an SG extension) contain the shapes, lines, and text that comprise your
charts.

Templates
Template files (filenames ending with an SGT extension) contain the grid, palette, page color, snap, 
margin, and tab settings you stored in a blank chart window.

Workspaces
Workspace files (filenames ending with an SGW extension) contain information about a work 
environment, including the names of charts used in a project and their window arrangement.

Related Topics
Dialog Box information
Procedure information
File menu commands



Open File Dialog Box

The Open File dialog box opens when you choose either the Open command in the File menu or the 
Open button in the Standard toolbar.

File Name text box
Type the name of the file you want to open in the File Name text box.

Files list box
The Files list box displays the filenames in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

List Files of Type list box
The File Type list box contains the file formats that ABC SnapGraphics supports. Click the down arrow to 
the right of the list box to display the file formats and select the one you want.

Directory list box
The Directory list box displays directories on the current drive.

To see the filenames in another directory, select the directory name or type the directory name separated 
with backslashes. For example, type c:\abc\samples and press Enter. The filenames associated with the
specified drive and directory appear in the list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you select [a:], the directories on the diskette in drive A appear 
in the Directory list box.

Related Topics
Command information
Procedure information



Opening a File

To open a file:

1. Open the File menu and choose Open, or press Ctrl+O.
or
Choose the Open button in the Standard toolbar. The Open File dialog box opens.

2. Select the drive and directory that contain the file you want to open.
3. Select the type of file you want to open in the List Files of Type list box, if necessary.
4. Click the file in the Files list box that you want to open.
5. Click OK. The selected chart, template, or workspace opens in the window.

To change directories, point to the directory containing the files you want to open and double click the left 
mouse button. The Files list box changes to the directory you selected.

Related Topics
Command information
Dialog Box information



Close Command

The Close command in the File menu lets you close the active chart.

Related Topics
Procedure information
File menu commands



Closing the Active Chart

To close only the active chart:

1. Open the File menu and choose Close, or double click the Control menu box in the upper-left corner 
of the chart (next to the word File).

2. If the active chart contains changes that you have not saved, ABC SnapGraphics displays a message
asking if you want to save the changes. Respond to the message in one of three ways:
· Click Yes to save the changes. If you saved the chart previously, ABC SnapGraphics saves the 

changes and closes the active chart. If you have not saved the chart, the Save File dialog box 
opens.

· Click No to discard the changes. The active chart closes without the changes being saved.
· Click Cancel to cancel the Close command. You return to the active chart.

Related Topics
Command information



Close All Command

The Close All command in the File menu lets you close all open charts in one step.

Related Topics
Procedure information
File menu commands



Closing All Charts

To close all open charts:

1. Open the File menu and choose Close All. ABC SnapGraphics closes the open charts in the order 
they are arranged on the screen.

2. If any of the charts contain changes that you have not saved, ABC SnapGraphics displays a message
asking if you want to save the changes. Respond to the message in one of three ways:
· Click Yes to save the changes. If you saved the chart previously, ABC SnapGraphics saves the 

changes and closes the chart. If you have not saved the chart, the Save File dialog box opens.
· Click No to discard the changes. The chart closes without the changes being saved.
· Click Cancel to cancel the Close command. You return to the active chart.

Related Topics
Command information



Save Command

The Save command in the File menu lets you save changes to the active chart. If you saved the file 
previously, ABC SnapGraphics automatically saves the changes. If you did not save the file earlier, the 
Save File dialog box opens. Use this dialog box to name the file, choose the file format, and select the 
drive and directory where you want to store it.

Related Topics
Dialog Box information
Procedure information
File menu commands



Saving a Chart

To save a chart:

1. Open the File menu and choose Save, or press Ctrl+S.
or
Choose the Save button in the Standard toolbar. If you are saving a chart for the first time, the Save 
File dialog box opens. If you already have saved the file, your changes are saved in the file you 
named earlier.

2. Type the filename you want. If you do not define an extension, the extension SG is added to the 
filename.

Note: Pressing a character key when a filename is highlighted in the File Name text box makes the name 
disappear. To edit the filename, press the Right arrow to remove the highlight. Then press the Right 
arrow or Left arrow to move the text cursor. To delete characters to the left of the text cursor, press 
Backspace.

3. Choose the drive and directory where you want to store the file. The file is stored in the current 
directory if you do not make a choice.

4. Choose the file format you want in the List Files of Type list box.
5. Click OK. The chart is saved in a file.

If you entered an existing filename when naming the chart, a dialog box message asks if you want to 
replace the existing file.

· Click No to avoid replacing the existing file. You return to the Save File dialog box. Type a different 
name in the File Name text box and press Enter, or choose another directory or drive.

· Click Yes to replace the existing file. The existing file is deleted and replaced by the new file.

Related Topics
Dialog Box information
Command information



Save As Command

The Save As command in the File menu lets you save the active chart in a different file format or under a 
different name. This option is useful for making a copy of a file without using the Windows Copy 
command.

Related Topics
Dialog Box information
Procedure information
File menu commands



Save File Dialog Box

The Save File dialog box opens when you choose the Save As command in the File menu, when you 
choose the Save button in the Standard toolbar, or when you choose the Save command after creating a 
new chart.

Note: If you try to save a file with the same name as an existing file, you see a dialog box. Click Yes to 
replace the existing file. Click No to return to the Save File dialog box to enter a different name or 
directory.

File Name text box
Type the name of the file you want to save in the File Name text box.

Files list box
The Files list box displays the filenames in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

List Files of Type list box
The List Files of Type list box contains the file formats that ABC SnapGraphics supports. Click the down 
arrow to the right of the list box to display the file formats and choose the one you want.

Directory list box
The Directory list box displays directories on the current drive.

To see the filenames in another directory, choose the directory name or type the directory name 
separated with backslashes. For example, type c:\abc\samples and press Enter. The filenames 
associated with the specified drive and directory appear in the list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you choose [a:] and it has a diskette inside, the directories on 
the diskette in drive A appear in the Directory list box.

Related Topics
Command information
Procedure information



Saving Copies of a Chart

To save a copy of a chart:

1. Open the File menu and choose Save As. The Save File dialog box opens.
2. Type a filename for the chart copy. You should use a different name to distinguish between the copy 

and the original.
3. Choose the drive and directory in which you want to store the copy. The copy is stored in the current 

directory if you do not make a choice.
4. Click OK. A copy of the active chart is stored with the new filename.

Related Topics
Command information
Dialog Box information



Save Template Command

The Save Template command in the File menu lets you save a custom chart template to a file. Your 
custom template will contain the grid, Shape Palette, page color, snap setting, margins, and tabs shown in
the current chart window.

When you open a template file, the stored settings appear in a blank chart window.

Related Topics
Dialog Box information
Procedure information
File menu commands



Save Template Dialog Box

The Save Template dialog box opens when you choose the Save Template command in the File menu.

File Name text box
Type the name of the file you want to save in the File Name text box.

Files list box
The Files list box displays the template filenames in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

List Files of Type list box
The File Type list box displays the template file format.

Directory list box
The Directory list box displays directories on the current drive.

To see the filenames in another directory, select the directory name or type the directory name separated 
with backslashes. For example, type c:\abc\samples and press Enter. The template filenames 
associated with the specified drive and directory appear in the list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you choose [a:], the directories on the diskette in drive A appear
in the Directory list box.

Related Topics
Command information
Procedure information



Saving a Template

To save a chart template:

1. Open the File menu and choose Save Template. The Save Template dialog box opens.
ABC SnapGraphics assigns a filename to the template and shows the drive and directory where the 
template will be saved. The assigned name has the extension SGT. You can change the path and 
filename.

2. Type the name you want for the template file.
3. Select the drive and directory where you want to store the template file. The file is stored in the 

current directory if you do not make a choice.
4. Click OK. The template is saved in a file.

Related Topics
Command information
Dialog Box information
Reopening the template



Reopening the Template

To reopen the chart template:

1. Open the File menu and choose Open, or press Ctrl+O. The Open File dialog box opens.
2. Select Template in the List Files of Type list box.
3. Select the drive and directory that contain the template file you want.
4. Click the file in the File Name list box that you want to open.
5. Click OK. The grid, Shape Palette, and other settings stored in the template file appear in a blank 

chart window.

Related Topics
Command information
Dialog Box information



Save Workspace Command

The Save Workspace command in the File menu lets you save your workspace to a file, which contains 
the names and screen layout of the charts in the window.

Because you often may work on the same set of charts for a project, this feature lets you quickly open the
charts to resume your work. When you save your workspace, ABC SnapGraphics saves the names of the
open charts (not the charts themselves) and the arrangement of the charts in the ABC SnapGraphics 
workspace.

When you open a workspace file, ABC SnapGraphics opens the chart files and restores the arrangement.

Related Topics
Dialog Box information
Procedure information
File menu commands



Save Workspace Dialog Box

The Save Workspace dialog box opens when you choose the Save Workspace command in the File 
menu.

File Name text box
Type the name of the file you want to save in the File Name text box.

Files list box
The Files list box displays the workspace filenames in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

List Files of Type list box
The File Type list box displays the workspace file format.

Directory list box
The Directory list box displays directories on the current drive.

To see the filenames in another directory, choose the directory name or type the directory name 
separated with backslashes. For example, type c:\abc\samples and press Enter. The workspace 
filenames associated with the specified drive and directory appear in the list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you choose [a:], the directories on the diskette in drive A appear
in the Directory list box.

Related Topics
Command information
Procedure information



Saving Your Workspace

To save your current workspace:

1. Open the File menu and choose Save Workspace. The Save Workspace dialog box opens.

ABC SnapGraphics assigns a filename to the workspace and shows the drive and directory where the 
workspace will be saved. The assigned name has the extension SGW. You can change the path and 
filename.

2. Type the name you want for the workspace file.
3. Choose the drive and directory where you want to store the workspace file. The file is stored in the 

current directory if you do not make a choice.
4. Click OK. The workspace is saved in a file.

Only saved charts are included in the workspace file. If any of the charts in the workspace have not been 
saved, ABC SnapGraphics opens the Save File dialog box to let you save them to files.

Note: If you open more than one workspace and choose the Save Workspace command, ABC 
SnapGraphics will save all of the open workspaces as one workspace. For example, if you open the 
workspace Team, then open the workspace Project and choose the Save Workspace command, ABC 
SnapGraphics will include both the workspaces Team and Project together under a new name.

Related Topics
Command information
Dialog Box information
Reopening the workspace



Reopening the Workspace

To reopen the workspace:

1. Open the File menu and choose Open, or press Ctrl+O. The Open File dialog box opens.
2. Choose Workspace in the List Files of Type list box.
3. Select the drive and directory that contain the workspace file you want.
4. In the File Name list box, click the file that you want to open.
5. Click OK. ABC SnapGraphics opens the charts saved in the workspace and restores the chart 

arrangement.

Related Topics
Command information
Dialog Box information



Page Setup Command

The Page Setup command in the File menu lets you choose the paper size, margins, page orientation, 
and units of measure for your chart.

Related Topics
Dialog box information
Procedure information
File menu commands



Page Setup Dialog Box

The Page Setup dialog box opens when you choose the Page Setup command in the File menu.

Paper Size option
You should select the paper size on which you plan to print your chart. ABC SnapGraphics provides many
popular paper sizes, including letter (8.5" x 11"), legal (8.5" x 14"), tabloid (11" x 17"), and C sheet (17" x 
22").

ABC SnapGraphics displays page breaks on the screen based on the paper size and margins you 
choose.

Click the down arrow in the Paper Size area and choose one of the preset paper sizes from the list or 
type the page dimensions you want in the Width and Height text boxes (in inches or centimeters, 
depending upon your measure choice).

Margins option
ABC SnapGraphics uses the margins you specify to define the print area on each page and to determine 
the page breaks. For example, if you choose an 8.5" x 11" (letter) page size and specify a 0.5" margin on 
all sides, the print area is 7.5" x 10".

Type the margin you want in each of the Margins text boxes (in inches or centimeters, depending upon 
your measure choice).

Orientation option
You can select either Portrait (tall) or Landscape (wide) for your page orientation. To fit your chart on the 
fewest pages, click Portrait if your chart is vertically oriented or click Landscape if your chart is 
horizontally oriented.

Measure option
You can choose inches or centimeters for your measurement units. The units you choose will be used in 
options where you specify size, such as margins and paper size. Click Inches or Centimeters to choose 
the units you want.

Page Color button
Click the Page Color button to change the background, grid, and line colors in the active open chart as 
well as other open charts. Note: The page color does not print.

Related Topics
Command information
Procedure information
Page Color Dialog Box



Page Color Dialog Box

The Page Color dialog box opens when you click the Page Color button in the Page Setup dialog box. 
Note: The page color does not print.

Page Color area
Click the color you want to apply to the chart background. The color you select is shown in the preview 
box.

Preview Box
The preview box automatically displays the colors as you select them.

Other Colors area
Click the color you want to apply to the grid or tick marks in the current chart template. You can select 
colors for both the grid and tick marks; however, you cannot use these option buttons to switch between 
the grid and tick marks in the current template. You can open the Format menu and choose the Grid 
command to switch between the grid and placeholders (with tick marks) and see both colors you selected.

Apply To options
Select the Current Chart option to apply the colors to only the current chart; select All Charts to apply the 
colors to all of the charts currently open in ABC SnapGraphics.

Set as Default option
Select the Set as Default option if you want to set the colors as the new default, so that they are used 
automatically in future charts.

Related Topics
Changing the Page Color
Page Setup Dialog Box



Changing the Page Color

To change the chart page color:

1. Open the File Menu and choose the Page Setup command. The Page Setup dialog box opens.
2. Click the Page Color button. The Page Color dialog box opens.
3. Click a color in the Page Color area. The color is displayed in the preview box.
4. Click a color in the Other Colors area for the grid or tick marks. (The option that corresponds to the 

current template is selected automatically.)

Note: You also can select a color for the other option. The color will be displayed when you open the 
Format menu and choose the Grid command to switch between the grid and placeholders (with tick 
marks).

5. Select an option in the Apply To area to apply the colors to the current chart or to all open charts.
6. Select the Set as Default option to set the colors as the new default, so that they are used 

automatically in future charts.
7. Click OK, then click OK again.

Related Topics
Dialog Box information



Changing the Page Setup

To change the page setup:

1. Open the File menu and choose Page Setup. The Page Setup dialog box opens.
2. Click the down arrow in the Paper Size area to see the available paper sizes. Choose a size in the list

box or type new values in the Width and Height boxes.
3. Select Portrait or Landscape in the Orientation area. The page icon shows the selected orientation.
4. Select Inches or Centimeters in the Measure area.
5. Type new values in the Margins boxes.
6. Click OK to apply the new page setup.

Related Topics
Dialog Box information



Print Command

The Print command in the File menu lets you print your charts in order to add them to presentations and 
reports. You can print all of the pages, a range of pages, or only selected objects in a chart. The Print 
command also lets you scale your charts and print them in color, gray scale, or black and white. You can 
also set up the page layout and the printer.

Note: To print only selected objects, select the objects you want to print before you choose the Print 
command.

Related Topics
Dialog Box information
Procedure information
Print button
File menu commands



Print Dialog Box

The Print dialog box opens when you choose either the Print command in the File menu or the Print 
button in the Standard toolbar.

Copies text box
Click the up or down arrow to choose the number of copies or type a number in the text box.

Print Range options
· Click All to print all of the pages in the chart.
· Click Selection to print only the objects selected in the chart.
· Click Pages and type starting and ending page numbers to print a range of chart pages. Pages in the 

chart are printed from left to right and from top to bottom.

Note: If you choose the All option, only pages that contain objects are printed.

Important: The options above apply to only the pages in a chart file. They do not apply to all of the charts
in a workspace file. Each chart in a workspace must be printed individually.

Scaling options
· To scale the chart by a precise amount, click Reduce/Enlarge and type a percentage.
· To fit the chart to a specific number of printed pages, click Fit To and type a number of pages (wide by

tall).

Colors options
Click an option to print the chart in color, gray scale, or black and white. (This option does not affect the 
chart file itself.)

Print to File option
Click Print to File if you want to send the chart to a file, instead of a printer.

Page button
Click the Page button to open the Page Setup dialog box.

Printer button
Click the Printer button to open the Printer Setup dialog box.

Related Topics
Command information
Procedure information



Printing a Chart

To print a chart:

1. Choose the Print button in the Standard toolbar. The chart is printed without a dialog box opening.
or
Open the File menu and choose Print, or press Ctrl+P. The Print dialog box opens. Information about 
the current printer appears at the top of the dialog box.

Note: If the page setup does not match the printer setup and you attempt to print a chart, a dialog box 
opens. The dialog box lets you choose whether you want to print even though the chart does not match 
the printer. Choose Yes to print. Choose No to cancel printing. You can then go to the Page Setup dialog 
box and change the page setup so that is matches the printer, or use the Windows Control Panel to 
change the printer setup so it matches the page, and then print again. Choose Cancel to cancel all 
printing.

2. Type the number of copies you want in the Copies text box.
3. Choose the print range you want in the Print Range area.
4. Choose a Scaling option if you want and type the percentage or number of pages.
5. Choose a different Colors option if you want to print in gray scale or black and white.
6. Select the Print to File box if you want to send the chart to a file instead of a printer.
7. Click OK to save the changes in the Print dialog box and print your chart.

Note: If you select the Print to File option, a dialog box opens. Type the filename you want and click OK. 
The chart information is saved in a file in the current directory.

Related Topics
Command information
Dialog Box information



Printer Setup Dialog Box

The Printer Setup dialog box opens when you choose the Printer button in the Print dialog box.
If you do not change the current printer, ABC SnapGraphics uses the default printer as the current printer. 
The default printer is the printer selected in the Windows Control Panel. See your Windows 
documentation for information about changing the default printer.

Printer area
The Printer area lists the currently installed Windows printer drivers. Click the name of the printer you 
want to be the currently active printer. Printer drivers can be added or deleted through the Windows 
Control Panel.

Options button
Click the Options button to open the dialog box for the currently selected printer. Choose the printer 
options you want (such as paper size and orientation) and click OK.

Related Topics
Procedure information
Print Dialog Box information



Selecting a Printer

To select a printer:

1. Open the File menu and choose Print.
or
Choose the Print button in the Standard toolbar. The Print dialog box opens.

2. Choose the Printer button. The Printer Setup dialog box opens.
3. Choose the printer you want to use.
4. Click OK. The next chart you print will be sent to the selected printer.

Related Topics
Dialog Box information



1, 2, 3, 4 Command

Choose these commands in the File menu to open any of the last nine charts that you closed. You can 
have one or more charts currently open.

To open any of the last nine closed charts:

· Open the File menu and choose one of the nine charts listed in the menu. The chart opens and 
becomes the active chart.

Related Topics
File menu commands



Exit Command

The Exit command in the File menu closes ABC SnapGraphics. Use this command when you finish 
working with the program or when you want to free memory to work in another application.

Related Topics
Procedure information
File menu commands



Closing ABC SnapGraphics

To close ABC SnapGraphics:

· Open the File menu and choose Exit, or press Alt+F4.

If you have changed but not saved the current chart, ABC SnapGraphics asks you if you would like to 
save the changes.

· Click Yes to save changes to the active chart before closing ABC SnapGraphics. If you have not 
saved the chart previously, the Save File dialog box opens. Type a name in the text box and press 
Enter.

· Click No to discard the changes to the chart and close ABC SnapGraphics.
· Click Cancel to cancel the Exit command and return to the active chart.

Related Topics
Command information

 



Template Gallery

The Template Gallery opens when you click the New button in the Standard toolbar or choose the New 
command in the File menu. The Template Gallery lets you choose from the 21 chart templates available in
ABC SnapGraphics.

Charts
The Template Gallery contains a picture of each chart template available in ABC SnapGraphics. Click a 
picture in the gallery to open a template for the type of chart you want to create. The chart is assigned a 
default name and appears in front of the other open charts.

Quick Tour button
Click the Quick Tour button to choose from three hands-on, guided tours of the program.

Samples button
Click the Samples button to open and review the sample files included with ABC SnapGraphics.

User Templates button
Click the User Templates button to create your own custom templates.

Related Topics
Chart Templates
Quick Tour dialog box
Open Sample File dialog box
User Templates dialog box



Chart Templates

The Template Gallery displays icons for the charts you can create in ABC SnapGraphics using the 
automated templates. Click an icon below to learn about the chart's uses, unique toolbar buttons, and 
how to create the chart in a few quick steps.

 Flowchart

 Network Chart

 Freestyle Chart

 Organization Chart

 Tree Chart

 Component Chart

 Timeline Chart

 Comparison Chart

 Block Chart

 Circle/Spoke Chart

 Netmap Chart

 Connection Chart



 DrawForm

 Venn Diagram

 Target Chart

 Direction Chart

 DrawBar Chart

 Pyramid Chart

 Cascade Chart

 Checklist Chart

 Custom Chart Template



Checklist Chart

Use the Checklist chart template to create single- or multiple-column checklists. List items and check off 
those that are completed or of most importance.

See the sample files for examples.

Related Topics
Checklist toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a checklist chart
Chart Templates



Checklist Toolbar Buttons

The checklist chart toolbar contains no chart-specific buttons.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a checklist chart
Checklist chart information



Organization Chart

Use the Org chart template to create an organization chart for documenting and assessing your 
company's structure.

See the sample files for examples.

Related Topics
Org toolbar buttons
Formatting toolbar buttons
Snap Steps for creating an Org chart
Chart Templates



Org Toolbar Buttons

The organization chart toolbar contains the following options:

The Connect Shape button lets you draw shapes that are connected automatically to the first shape. Click
the button in the toolbar and click in the placeholders in the template to draw shapes that are connected 
with lines.

The Shape button allows you to draw shapes only. Click the button in the toolbar and click in the 
placeholders in the template to draw the shape currently selected in the Shape Palette.

The Org Connect Line button lets you connect shapes with traditional organization chart lines. Click the 
button in the toolbar and click in a top shape and shapes below to draw an automatic connect line. Click 
in the top shape, press the left mouse button, and drag to draw a line with manual routing. (This feature 
also can be used with the Double-Column and Single-Column Line buttons.)

The Double-Column Connect Line button lets you connect two vertical columns. Press Ctrl when drawing 
to anchor the line to the top shape while connecting it to multiple shapes below.

Related Topics
Formatting toolbar buttons
Snap Steps for creating an Org chart
Org chart information



Block Chart

Use the Block chart template to create a chart that illustrates a graphical matrix or other block 
arrangement. For example, the blocks could represent a company's products and services arranged in 
columns and rows. Arrows can indicate transitions between blocks in the chart.

See the sample files for examples.

Related Topics
Block toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a block chart
Chart Templates
Chart Templates



Block Toolbar Buttons

The block chart toolbar contains the following options:

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes in a chart. Click 
the button in the toolbar and click in two shapes to draw an automatic connect line.

The Connect Line button lets you draw straight lines to connect shapes or shapes and text blocks. Click 
the button in the toolbar and click in two shapes or a text block and a shape to connect them with a line.

Note: All Connect Line buttons default to a wide line style. To choose another line style, select the line in 
the chart, click the Line Style button in the toolbar, and click a new style in the menu.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a block chart
Block chart information



Target Chart

Use the Target chart template to create a chart that shows how various factors are rated, with each ring 
representing a rating level. You also can use target charts to show concentric rings of focus, such as 
increasingly focused customer groups and business objectives.

See the sample files for examples.

Related Topics
Target toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a target chart
Chart Templates



Target Toolbar Buttons

The target chart toolbar contains the following options:

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the template to draw the shape currently selected in the Shape 
Palette.

The Straight Connect Lines button allows you to draw lines to connect text blocks to ring shapes in your 
target chart. This button is useful for labeling rings. Click the button in the toolbar, click in a text block, and
click a ring shape to connect them with a line.

The Insert Placeholder button inserts a new placeholder in your chart. You must select a shape or 
placeholder first.

The Delete Placeholder button deletes a shape or placeholder from your chart. You must select a shape 
or placeholder first.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a target chart
Target chart information



Flowchart

Use the Flowchart template to create a chart that communicates a process or procedure. For example, 
flowcharts can help you explain procedures that make your business run smoothly and efficiently.

See the sample files for examples.

Related Topics
Flow toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a flowchart
Chart Templates



Flow Toolbar Buttons

The flowchart toolbar contains the following options:

The Connect Shape button lets you draw shapes that are connected automatically to the first shape. Click
the button in the toolbar and click in the placeholders in the template to draw shapes that are connected 
with lines.

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the grid squares in the template to draw the shape currently selected 
in the Shape Palette.

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes in a flowchart. 
Click the button in the toolbar and click in two shapes to draw an automatic connect line. Click in the first 
shape, press the left mouse button, and drag to draw a line with manual routing.

The Connect Line button lets you draw straight lines to connect shapes in your chart. Click the button in 
the toolbar and click in two shapes to connect them with a line.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a flowchart
Flowchart information



Timeline Chart

Use the Timeline chart template to illustrate schedules for tasks, projects, and procedures. Unlike with 
project management software, you don't need to learn complex methodologies. You can create timelines 
by merely drawing shapes and typing. ABC SnapGraphics adds dates automatically.

See the sample files for examples.

Related Topics
Timeline toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a timeline
Chart Templates



Timeline Toolbar Buttons

The timeline toolbar contains the following options:

The Right-Angle Connect Arrow button lets you draw right-angle arrows to connect shapes in a timeline 
chart. Click the button in the toolbar and click in two shapes to connect them with a right-angle line.

The Connect Line button lets you draw straight lines to connect shapes in your timeline chart. Click the 
button in the toolbar and click in two shapes to connect them with a line.

The Date button opens the Date dialog box. Use this dialog box to type starting and ending dates for the 
timeline and a time increment. You also can choose from several date formats: daily, weekly, monthly, 
yearly, quarterly, and numerical. For example, a weekly format with an increment of 2 will produce a 
biweekly timeline.

The Divider Line button lets you draw divider lines in selected areas of your chart. To draw divider lines, 
select an area of the template and click the Divider Line button to display the available line types. Click 
the vertical line, horizontal line, grid, or frame button. ABC SnapGraphics applies your selection to the 
template area.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a timeline
Timeline chart information
Date Dialog Box



Component Chart

Use the Component chart template to create a chart that lists the components and subcomponents of a 
product, service, or project. Component charts can be drawn vertically (like organization charts) or 
horizontally (like tree charts).

See the sample files for examples.

Related Topics
Component toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a component chart
Chart Templates



Component Toolbar Buttons

The component toolbar contains the following options:

The Connect Shape button lets you draw shapes that are connected automatically to the first shape. Click
the button in the toolbar and click in the placeholders in the template to draw shapes that are connected 
with lines.

The Shape button allows you to draw shapes only. Click the button in the toolbar and click in the 
placeholders in the template to draw the shape currently selected in the Shape Palette.

The Connect Line button lets you draw lines to connect shapes in your component chart. Click the button 
in the toolbar and click in two shapes to connect them with a line or click and drag to select the connect 
points.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a component chart
Component chart information



DrawForm

Use the DrawForm template to create simple forms for a business or any other type of organization or 
activity. DrawForm makes it easy to design questionnaires, applications, and other business forms.

See the sample files for examples.

Related Topics
DrawForm toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a DrawForm
Chart Templates



DrawForm Toolbar Buttons

The DrawForm toolbar contains the following options:

The Horizontal Divider Line button lets you draw horizontal divider lines in selected areas of your timeline 
chart. To draw divider lines, select an area of the template and click the Horizontal Divider Line button.

The Vertical Divider Line button lets you draw vertical divider lines in selected areas of your timeline chart.
To draw divider lines, select an area of the template and click the Vertical Divider Line button.

The Line Frame button lets you draw frame lines around selected areas of your timeline chart. To draw 
frame lines, select an area of the template and click the Line Frame button.

The Line Comb button lets you draw vertical comb lines in selected areas of your timeline chart. To draw 
comb lines, select an area of the template and click the Line Comb button.

The Line Grid button lets you draw grid lines on selected areas of your timeline chart. To draw a line grid, 
select an area of the template and click the Line Grid button.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a DrawForm
DrawForm information



Comparison Chart

Use the Comparison chart template to create charts that compare items in columns and rows, such as 
products and features. Comparison charts can represent yes/no relationships (using check marks or 
thumbs up/down) or multiple-value relationships (using filled bullets). For example, a chart that compares 
various product features may use filled, half-filled, and empty bullets to represent ratings of good, 
satisfactory, and poor, respectively.

See the sample files for examples.

Related Topics
Comparison toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a comparison chart
Chart Templates



Comparison Toolbar Buttons

The comparison toolbar contains the following options:

The Horizontal Divider Line button lets you draw vertical divider lines in selected areas of your 
comparison chart. To draw divider lines, select an area of the template and click the Horizontal Divider 
Line button.

The Vertical Divider Line button lets you draw vertical divider lines in selected areas of your comparison 
chart. To draw divider lines, select an area of the template and click the Vertical Divider Line button.

The Line Frame button lets you draw frame lines around selected areas of your comparison chart. To 
draw frame lines, select an area of the template and click the Line Frame button.

The Line Grid button lets you draw grid lines on selected areas of your comparison chart. To draw a line 
grid, select an area of the template and click the Line Grid button.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a comparison chart
Comparison chart information



Tree Chart

Use the Tree chart template to create charts that illustrate various branching options. Tree charts often 
are used in business planning, product development, and marketing strategies. They also are widely used
to illustrate standings in a tournament or competition. Unlike the organization chart, which is drawn 
vertically, the tree chart is drawn horizontally.

See the sample files for examples.

Related Topics
Tree toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a tree chart
Chart Templates



Tree Toolbar Buttons

The tree toolbar contains the following options:

The Connect Shape button lets you draw shapes that are connected automatically to the first shape. Click
the button in the toolbar and click in the placeholders in the template to draw shapes that are connected 
with lines.

The Shape button allows you to draw shapes only. Click the button in the toolbar and click in the 
placeholders in the template to draw the shape currently selected in the Shape Palette.

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes in a tree chart. 
Click the button in the toolbar and click in two shapes to draw an automatic connect line.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a tree chart
Tree chart information



DrawBar Chart

Use the DrawBar chart template to create bar charts that show rough orders of magnitude or conceptual 
quantitative relationships, such as to show that something is smaller than or larger than something else. 
These charts, which often are used in market and business planning, are useful for illustrating general 
relationships rather than precise numbers.

See the sample files for examples.

Related Topics
DrawBar toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a DrawBar chart
Chart Templates



DrawBar Toolbar Buttons

The DrawBar chart toolbar contains no chart-specific buttons.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a DrawBar chart
DrawBar chart information



Connection Chart

Use the Connection chart template to create charts that show relationships among groups of objects. For 
example, a connection chart may list products in the first column and customers in the second column; 
connecting lines indicate which products appeal to which customers.

See the sample files for examples.

Related Topics
Connection toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a connection chart
Chart Templates



Connection Toolbar Buttons

The connection toolbar contains the following options:

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the placeholders in the template to draw the shape currently selected 
in the Shape Palette.

The Connect Line button lets you draw lines to connect shapes in your chart. Click the button in the 
toolbar and click in two shapes to connect them with a line.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a connection chart
Connection chart information



Cascade Chart

Use the Cascade chart template to illustrate items in a sequence, such as steps in a process. Cascade 
charts are more interesting visually than linear flowcharts. They also can contain more information 
because they allow for shape overlap.

See the sample files for examples.

Related Topics
Cascade toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a cascade chart
Chart Templates



Cascade Toolbar Buttons

The cascade toolbar contains the following options:

The Connect Shape button lets you draw shapes that are connected automatically to the first shape. Click
the button in the toolbar and click in the placeholders in the template to draw shapes that are connected 
with lines.

The Shape button allows you to draw shapes only. Click the button in the toolbar and click in the 
placeholders in the template to draw the shape currently selected in the Shape Palette.

The Right-Angle Connect Line button (out-down) lets you draw right-angle lines to connect shapes in a 
cascade chart. This button draws a line that goes out the right side of the first shape and down to the 
second shape. Click the button and click in two shapes to connect them with a right-angle line.

The Right-Angle Connect Line button (down-in) lets you draw right-angle lines to connect shapes in a 
cascade chart. This button draws a line that goes out the bottom of the first shape and into the left side of 
the second shape. Click the button and click in two shapes to connect them with a right-angle line.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a cascade chart
Cascade chart information



Pyramid Chart

Use the Pyramid chart template to create charts that show hierarchical lists, such as those illustrating 
business values and goals or customer requirements. The top of the pyramid typically represents the 
most important or highest-level item or concept.

See the sample files for examples.

Related Topics
Pyramid toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a pyramid chart
Chart Templates



Pyramid Toolbar Buttons

The pyramid toolbar contains the following options:

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the placeholders in the template to draw the shape currently selected 
in the Shape Palette.

The Connect Line button lets you draw arrows to connect shapes and text blocks. Click the button in the 
toolbar and click in a text block and a shape to connect them with an arrow. This button is useful for 
labeling shapes.

The Flip button lets you flip the pyramid template upside down in order to create an inverted pyramid 
chart.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a pyramid chart
Pyramid chart information



Direction Chart

Use the Direction chart template to illustrate trends, event chains, and trade-offs using rows of up and 
down arrows. These charts are often used in television news reports, for example, to show that prices 
rose and demand fell.

See the sample files for examples.

Hint: Use the CycleSelect feature to draw the up and down arrows in the chart. (Click "Snap Steps" below
for more information about CycleSelect.)

Related Topics
Direction toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a direction chart
Chart Templates



Direction Toolbar Buttons

The direction chart toolbar contains no chart-specific buttons.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a direction chart
Direction chart information



Freestyle Chart

Use the Freestyle chart template to illustrate simple, free-form relationships with connect arrows. For 
example, a Freestyle chart can highlight a product and its benefits. Straight, curved, or right-angle arrows 
would connect the main product shape to shapes that state the product's various benefits.

See the sample files for examples.

Related Topics
Freestyle toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a Freestyle chart
Chart Templates



Freestyle Buttons

The Freestyle toolbar contains the following options:

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the chart window to draw the shape currently selected in the Shape 
Palette.

The Connect Line button lets you draw straight lines to connect shapes or shapes and text blocks. Click 
the button in the toolbar and click in two shapes or a text block and a shape to connect them with a line.

The Curved Connect Line button lets you draw curved lines to connect shapes or shapes and text blocks. 
Click the button in the toolbar. (a) Click in two shapes or a text block and a shape to connect them with a 
C-shaped line. (b) Drag to connect two shapes with a C- or S-shaped line and to select the connect point. 
Drag the middle handle to change the curvature.

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes in a chart. Click 
the button in the toolbar and click in two shapes to draw an automatic connect line.

Note: All three Connect Line buttons default to a wide line style. To choose another line style, select the 
line in the chart, click the Line Style button in the toolbar, and click a new style in the menu.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a Freestyle chart
Freestyle chart information



Netmap Chart

Use the Netmap chart template to create a chart that shows relationships among all items in a group, 
such as company products and people. Netmap charts can represent yes/no relationships or multiple-
value relationships, in which different connect line colors or styles show the strength of a relationship.

See the sample files for examples.

Related Topics
Netmap toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a Netmap chart
Chart Templates



Netmap Toolbar Buttons

The Netmap toolbar contains the following options:

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the placeholders in the template to draw the shape currently selected 
in the Shape Palette.

The Connect Line button lets you draw lines to connect shapes in your chart. Click the button in the 
toolbar and click in two shapes to connect them with a line.

The Rotate button lets you rotate the placeholders clockwise. Click the button repeatedly to continue 
rotating the chart. Press Shift and click to reverse the rotation.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a Netmap chart
Netmap chart information



Venn Diagram

Use the Venn chart template to create diagrams that indicate overlaps and merging trends. Venn 
diagrams can illustrate merging trends and overlap in technologies, product development, marketing, 
business objectives, and organizational structure.

See the sample files for examples.

Related Topics
Venn toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a Venn diagram
Chart Templates



Venn Toolbar Buttons

The Venn toolbar contains the following options:

The Shape button allows you to draw Venn shapes in your diagram even when the Shape Palette is 
closed. Click the button in the toolbar and click in the placeholders in the template to draw the shape 
currently selected in the Shape Palette.

The Connect Arrow button lets you draw arrows to connect shapes and text blocks in your diagram. This 
button is useful for labeling the Venn shapes. Click the button in the toolbar and click in a text block and a 
shape to connect them with an arrow.

The Lighten/Darken button changes the intersecting areas of the Venn shapes to a lighter or darker 
shade. The button works only with shapes of the same color.

The Rotate button lets you rotate the placeholders clockwise. Click the button repeatedly to continue 
rotating the diagram. Press Shift and click to reverse the rotation.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a Venn diagram
Venn diagram information



Custom Chart Template

Use the Custom chart template to create a personalized template. You can choose the grid type and 
combine it with a new or existing palette. For example, you can combine the Flow palette with a small grid
for more precise drawing of your flowcharts.

You also can store the page color, snap, margin, and tab settings in your custom template. When you 
reopen the template file, the grid, palette, and settings appear in a blank chart window.

Related Topics
Dialog Box information
Custom toolbar buttons
Custom Circular toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a custom template
Chart Templates



Create Custom Template Dialog Box

The Create Custom Template dialog box appears when you choose the Custom template from the 
Template Gallery. Use this dialog box to choose the type of template you want to use. All the templates 
except the Circular provide a square or rectangular grid in which to develop a chart.

Choose the grid button that meets your development needs.

Related Topics
Custom toolbar buttons
Custom Circular toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a custom template



Custom Toolbar Buttons

The custom toolbar contains the following options:

The Curved Connect Line button lets you draw curved lines to connect shapes. Click the button in the 
toolbar. (a) Click in two shapes or a text block and a shape to connect them with a C-shaped line. (b) 
Drag to connect two shapes with a C- or S-shaped line and to select the connect point. Drag the middle 
handle to change the curvature.

The Connect Line button lets you draw straight lines to connect shapes. Click the button in the toolbar 
and click in two shapes or a text block and a shape to connect them with a line.

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes. Click the button 
in the toolbar and click in two shapes to draw an automatic connect line. Click in the first shape, press the 
left mouse button, and drag to draw a line with manual routing.

The Rotate button lets you rotate the gird and any shapes you have placed on it. Click the button to rotate
clockwise. Shift+Click to rotate counterclockwise.

The Divider Line button lets you draw divider lines in selected areas of your chart. To draw divider lines, 
select an area of the template and click the Divider Line button to display the available line types. Click 
the vertical line, horizontal line, grid, or frame button. ABC SnapGraphics applies your selection to the 
template area.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a custom template
Custom template information



Circular Custom Toolbar Buttons

The circular custom toolbar contains the following options:

The Curved Connect Line button lets you draw curved lines to connect shapes. Click the button in the 
toolbar. (a) Click in two shapes or a text block and a shape to connect them with a C-shaped line. (b) 
Drag to connect two shapes with a C- or S-shaped line and to select the connect point. Drag the middle 
handle to change the curvature.

The Connect Line button lets you draw straight lines to connect shapes. Click the button in the toolbar 
and click in two shapes or a text block and a shape to connect them with a straight line.

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes. Click the button 
in the toolbar and click in two shapes or a text block and a shape to connect them with a right-angle line.

The Divider Line button lets you draw divider lines in selected areas of your chart. To draw divider lines, 
select an area of the template and click the Divider Line button to display the available line types. Click 
the vertical line, horizontal line, grid, or frame button. ABC SnapGraphics applies your selection to the 
template area.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a custom template
Custom template information



Circle/Spoke Chart

Use the Circle/Spoke chart template to create a chart that shows items in a circular arrangement, 
connected to a center shape. Circle/spoke charts are useful for illustrating business principles, the key 
benefits of a product, and a product line.

See the sample files for examples.

Related Topics
Circle/spoke toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a circle/spoke chart
Chart Templates



Circle/Spoke Toolbar Buttons

The circle/spoke toolbar contains the following options:

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the placeholders in the template to draw the shape currently selected 
in the Shape Palette.

The Connect Line button lets you draw straight lines to connect shapes in your chart. Click the button in 
the toolbar and click in two shapes to connect them with a line.

The Curved Connect Line button lets you draw curved lines to connect shapes. Click the button in the 
toolbar. (a) Click in two shapes or a text block and a shape to connect them with a C-shaped line. (b) 
Drag to connect two shapes with a C- or S-shaped line and to select the connect point. Drag the middle 
handle to change the curvature.

The Rotate button lets you rotate the placeholders clockwise. Click the button repeatedly to continue 
rotating the chart. Press Shift and click to reverse the rotation.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a circle/spoke chart
Circle/spoke chart information



Date Dialog Box

Use the Date dialog box to type starting and ending dates for the timeline and a time increment. You also 
use the dialog box to choose from several date formats.

Range
Type a starting date in the Start text box, press Tab, and type an ending date in the End text box. Press 
Tab again and type a time increment. For example, an increment of 3 will produce a timeline with dates 
every three days, weeks, months, quarters, or years, depending upon the format you choose.

Format
Click the down arrow beside the Format list box and select a date format: daily, weekly, monthly, yearly, 
quarterly, or numerical. The format you choose and the increment you typed will determine the dates 
automatically placed in the timeline. For example, a weekly format with an increment of 2 will produce a 
biweekly timeline.

Related Topics
Timeline toolbar buttons



Network Chart

Use the Network chart to simulate a computer network or system. For example, you can create a network 
of personal computers around a server or mainframe using the network shape palette.

Related Topics
Network toolbar buttons
Formatting toolbar buttons
Snap Steps for creating a network chart
Chart Templates



Network Toolbar Buttons

The network toolbar contains the following options:

The Connect Shape button lets you draw shapes that are connected automatically to the first shape. Click
the button in the toolbar and click in the placeholders in the template to draw shapes that are connected 
with lines.

The Shape button allows you to draw shapes in your chart even when the Shape Palette is closed. Click 
the button in the toolbar and click in the grid squares in the template to draw the shape currently selected 
in the Shape Palette.

The Right-Angle Connect Line button lets you draw right-angle lines to connect shapes in a flowchart. 
Click the button in the toolbar and click in two shapes to draw an automatic connect line. Click in the first 
shape, press the left mouse button, and drag to draw a line with manual routing.

The Connect Line button lets you draw straight lines to connect shapes in your chart. Click the button in 
the toolbar and click in two shapes to connect them with a line.

Related Topics
Formatting toolbar buttons
Snap Steps for creating a Network chart
Network chart information



Quick Tour Dialog Box

Use the Quick Tour dialog box to choose from three ABC SnapGraphics on-line tutorials in which you 
participate.

Select Quick Tour
Click a button for the tour you want to take: Building Charts, Customizing Charts, or Helpful Features. We 
recommend that you begin with Building Charts for practice with the ABC SnapGraphics features you will 
use most.

Note: After you finish a tour, choose Close All in the File menu to close the Quick Tour files.

Related Topics
Template Gallery
Open Sample File dialog box



Open Sample File Dialog Box

Use the Open Sample File dialog box to open the sample graphics included in the program.

Sample File list box
Select SAMPLES.SGW in the list box and click OK to open the workspace file of sample graphics.

List Files of Type list box
The workspace (.SGW) file type is selected by default.

Directory list box
The Samples subdirectory is selected by default.

Note: After you finish viewing the samples, choose Close All in the File menu to close the files.

Related Topics
Template Gallery
Quick Tour dialog box



Open Template Dialog Box

Use the Open Template dialog box to open a template you saved using the Save Template command. 
The dialog box appears when you click the User Templates button in the Template Gallery dialog box.

File Name text box
Type the name of the file you want to open in the File Name text box.

Files list box
The Files list box displays the filenames of the selected type (.SGT) in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

List Files of Type list box
The template (.SGT) file type is selected by default.

Directory list box
The Template subdirectory is selected by default.

To see the filenames in another directory, select the directory name or type the directory name separated 
with backslashes. For example, type c:\abc\mytempl and press Enter. The filenames associated with the
specified drive and directory appear in the list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you select [a:], the directories on the diskette in drive A appear 
in the Directory list box.

Related Topics
Template Gallery
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A
Active window
Annotate
Auto scroll

C
Cancel
Cascade
Chart template
Check box
Clear
Click
Client application
Clipboard
Command
Compound document
Compound shape
Control menu box
Control menu
Control Panel
Copy



Cursor keys
Cut

D
Deselect
Dialog box
Double click
Drag

E
Embedding
Extension

F
Font
Formatting

H
Handles
Hint line

I
Icon

L
Linking

M
Maximize and minimize boxes
Menu bar
Menu
Mouse

O
Object linking and embedding (OLE)
Object

P
Page orientation
Page size
Palette (shape)
Paper size
Paste
Pixel
Placeholder
Point (noun)
Point (verb)
Pointer
Press
Print area
Proportional

R
Resize

S
Scroll arrows
Scroll bars
Scroll boxes
Scroll



Select
Server application
Shape Palette
Shape property

T
Tabs
Template (chart)
Text block
Text cursor
Text style
Tick marks
Tile
Title bar
Toggle
Toolbar
Typeface

W
Window
Workspace



Active window

The window in which you are working. The active window appears in front of other windows and receives 
the next action. The color of the title bar in the active window distinguishes it from the other windows.



Cursor keys

The cursor keys (up, down, right, and left arrows) move the text cursor in the direction indicated.



Formatting

The characteristics that define an object's appearance. Shape formatting includes a shape's border color, 
width, and style; fill color and pattern; and 3-D or shadow style. Line formatting includes a line's color, 
width, and arrow style.



Auto scroll

The ability of the window to scroll automatically when you drag the pointer beyond the borders of the ABC
SnapGraphics window.



Cancel

A command button used to close a dialog box without making changes to the chart. The Esc key also 
closes the dialog box.



Cascade

A method of arranging open chart windows in which the windows overlap so that the title bar of each 
window is visible.



Chart template

The grid (SnapPage), Shape Palette, page color, snap setting, margins, and tabs shown in a chart 
window. You use the Template Gallery to open chart templates.



Check box

A small, square box that can be toggled on or off using the mouse. Check boxes usually are used when 
you can select or deselect only one option.



Clear

To delete selected objects from a chart using the Clear command in the Edit menu. When you use the 
Clear command, ABC SnapGraphics does not place a copy of the objects in the Clipboard.



Click

To quickly press and release the left mouse button.



Client application

A program, such as Microsoft Write, that can accept linked or embedded objects from a server 
application, such as ABC SnapGraphics.



Clipboard

A temporary storage area for objects that are cut or copied from ABC SnapGraphics or another Windows 
program.



Command

A word or phrase, usually found in a menu, that opens a dialog box or carries out an action.



Compound document

A file containing one or more items created with different software programs. You can use object linking 
and embedding (OLE) to create compound documents.



Control menu

A menu common to all windows. You use the Control menu to move, resize, minimize, maximize, or close 
an ABC SnapGraphics window. You also can use the Control menu to go to the next ABC SnapGraphics 
window.



Control menu box

The box, located in the upper-left corner of the window, that you click to open the Control menu or double 
click to close the window.



Control Panel

A Windows accessory for installing printers and fonts, setting up printers and ports, and choosing program
options.



Copy

To place a copy of selected objects in the Clipboard using the Copy command in the Edit menu.



Cut

To remove selected objects from a chart and place a copy of them in the Clipboard using the Cut 
command in the Edit menu.



Deselect

To move the pointer away from an object and click the left mouse button. The handles on the object 
disappear, and commands, tools, and buttons no longer affect the object.



Dialog box

A window that opens when the program needs information from you before it can carry out an action.



Double click

To press and release the left mouse button twice rapidly without moving the mouse.



Drag

To point to an object with the mouse, press and hold the left mouse button, and move the mouse so that 
the object moves with the pointer across the screen.



Embedding

An option that allows you to place a chart in a file created with another program. A graphic image of the 
embedded chart, as well as detailed information about its formatting and how to print it, is inserted into the
other program's file. By double clicking the embedded chart, you can open ABC SnapGraphics 
automatically and edit the chart.



Extension

The period and one to three characters at the end of a filename that identify the kind of information in the 
file. For example, the extension for ABC SnapGraphics chart files is .SG. The extension for template files 
is .SGT, and the extension for workspace files is .SGW.



Font

A set of characters, including letters and numbers, that is all one size and style.



Handles

Square boxes that appear on the corners and sides of an object when the object is selected. You use the 
handles to resize the object.



Hint line

A one-line message at the bottom of the ABC SnapGraphics window that gives you information about the 
button beneath the arrow pointer or the highlighted command.



Icon

A small graphic symbol that represents a program or a file. For example, in ABC SnapGraphics the chart 
windows can be minimized to appear as icons in the workspace.



Linking

An option that allows you to connect an ABC SnapGraphics chart with a file created in another program. 
The other program's file contains a graphic representation of the chart and the path to the ABC 
SnapGraphics file that contains the chart. You can double click the chart in the other program to open 
ABC SnapGraphics automatically and edit the chart.



Maximize and minimize boxes

The boxes, located in the upper-right corner of the screen, that you use to resize the window. Click the up 
arrow in the maximize box to enlarge the chart window. Click the down arrow in the minimize box to 
reduce the chart window to an icon. The frame around the window also is used to resize the chart 
window.



Menu

A list of commands organized under a name in the menu bar near the top of the ABC SnapGraphics 
window. To open a menu, you click the menu name or press Alt and the letter underlined in the menu 
name.



Menu bar

The bar, located under the title bar of the ABC SnapGraphics window, that contains the names of menus 
in the program.



Mouse

A manual device that you move across a flat surface to move the pointer on your screen. A mouse can 
have one or more buttons, which you press to carry out various actions.



Object

An element in a chart window, such as a shape, line, or text block.



Object linking and embedding (OLE)

A method of sharing data between applications. OLE allows you to place an ABC SnapGraphics chart in 
another program and edit the chart directly from the other program.



Page orientation

The position of the page on the screen. Portrait (vertical) orientation displays a page taller than it is wide. 
Landscape (horizontal) orientation displays a page wider than it is tall.



Page size

The dimensions of a page on the screen.



Paper size

The physical size of the paper in a printing device.



Paste

To place a copy of the objects in the Clipboard into the active chart window using the Paste command in 
the Edit menu.



Pixel

An individual dot on the screen or printed page. Pixels combine to form an image.



Point (noun)

A type measure equal to about 1/72 of an inch.



Point (verb)

To move the mouse until the pointer on the screen rests on the object you want.



Pointer

A graphic symbol on the screen that follows the movement of the mouse. The pointer is usually an arrow, 
but can change shape depending on the command or button you choose.



Press

To hold down the mouse button momentarily.



Print area

The area, as defined either by page size definitions or a printer, that can be printed.



Resize

To change the size of an object. Dragging a handle into an object makes it smaller; dragging a handle 
away from an object makes it larger.



Toolbar

The Standard toolbar at the top of the ABC SnapGraphics window contains tools with which to open the 
Template Gallery, select objects, draw manual shapes and lines, type text, change the view, copy 
formatting, and choose chart elements to color. Below, the Formatting toolbar contains tools with which to 
select text, border, fill, shadow, line, arrow, shape, and color styles.



Scroll

To move through the chart window to see portions of the chart that cannot fit on the screen.



Scroll arrows

The arrows at the right side and bottom of the ABC SnapGraphics window. Click a scroll arrow to scroll by
a small amount vertically or horizontally across the chart. Press and hold the arrow to continue scrolling.



Scroll bars

The bars at the right side and bottom of the ABC SnapGraphics window. Each scroll bar contains a scroll 
box and two scroll arrows. Click a scroll bar to move by one screen vertically or horizontally across the 
chart.



Scroll boxes

The small boxes at the right side and bottom of the ABC SnapGraphics window. Scroll boxes show the 
position of the information in the window relative to the entire file. Drag a scroll box to move vertically or 
horizontally across the chart.



Select

To choose an object in the window by clicking it with the mouse. Handles appear on the object to indicate 
it is selected. After an object is selected, it can be edited using commands, tools, and buttons.



Server application

A program, such as ABC SnapGraphics, that creates objects that can be linked to or embedded in a file in
a client application, such as Microsoft Write.



Shape Palette

A collection of shapes available in each chart template. You use the shapes in the Shape Palette to create
charts in ABC SnapGraphics.



Text cursor

A blinking vertical bar that indicates where to begin entering or editing text.



Text style

An attribute applied to text, such as bold, italic, underline, and opaque.



Tile

A method of arranging open chart windows in which the windows are side by side and a portion of each 
window is visible.



Title bar

The bar across the top of a window that contains the window's name. The title bar also contains the 
window's Control menu box and minimize and maximize boxes.



Toggle

To alternately change from one state to another, such as on and off.



Window

A rectangular area on the screen that displays the ABC SnapGraphics program or a chart file. You can 
have several chart windows open at the same time. Each window has its own title bar.



Workspace

The area in ABC SnapGraphics that displays the chart windows. You can save the arrangement of the 
windows in an ABC SnapGraphics workspace file.



Text block

Text that is independent of a shape, such as a chart title or legend. Text blocks are created using the Text 
button in the toolbar.



Annotate

To add explanatory notes or comments to a chart.



Proportional

Having the same or a constant ratio. When you resize a shape proportionally, the shape height and width 
maintain a constant ratio relative to each other.



Placeholder

A circle, square, or other outline in the SnapPage template. Shapes snap to placeholders (also called tick 
marks) automatically when they are placed in a chart.



Compound shape

A shape created by combining two or more shapes in ABC SnapGraphics. ABC SnapGraphics lets you 
change the fill colors in two-color compound shapes.



Tick marks

Small symbols that appear in a chart window when you deselect the Snap button. Tick marks indicate that
you can place objects anywhere in the chart.



Typeface

A set of characters, including letters and numbers, with the same design and weight.



Shape property

A predefined characteristic of a shape that determines how it will behave when placed in a chart. For 
example, the shape may be set to snap to the placeholders automatically or it may be free-floating. You 
can change shape properties using the File menu in the Shape Palette.



Tabs

The three-dimensional triangles that appear at the top and left of the chart window. You use tabs to 
change margins, shape size, and spacing between shapes.

 



Using On-line Help

ABC SnapGraphics on-line help can be a valuable resource while you work. With ABC SnapGraphics 
help, answers to your questions are available at the press of a button.

Accessing Help
You can access on-line help one of two ways. First, you can press F1 to access context-sensitive help. 
When you press F1, you receive a help message specific to the selected command, button, or open 
dialog box. Second, you can use the Help menu.

Cue Cards
When you choose a chart template from the Template Gallery, Cue Cards appear with the chart template 
to help you create a chart in a few quick steps. In the manual, Cue Cards are called Snap Steps.

Help Button
Located in the Standard toolbar, the Help button opens the Help Contents. You can choose a topic from 
the main Help window.

Help Menu
The Help menu lets you choose from several types of useful information:
· Cue Cards, for how to create a chart in a few quick steps
· Speed Keys, for a handy list of time-saving mouse and keyboard shortcuts
· Quick Tour, for brief, on-line tutorials that will get you familiar with ABC SnapGraphics in just a few 

minutes
· Current Topic, for a context-sensitive help message
· Contents, for choosing a topic from the main Help window
· Using ABC SnapGraphics, for how to use the program's many features
· About ABC SnapGraphics, for your serial number; the program's version number, copyright date, and 

authors; and information about technical support and other products from Micrografx

Jump Terms
ABC SnapGraphics help messages often contain a Related Topics section that points you to additional 
information about the topic. These underlined phrases are called jump terms. Just click a jump term to 
open the new help message. Jump terms let you move throughout the help system without returning to 
the Help menu.

Glossary Terms
Words underlined with a dashed line have definitions attached to them. To view a definition for a word, 
point to the word and click the left mouse button. After reading the definition, click the mouse button to 
close the definition.

Printing Help
You can print a help message using the Print Topic command in the File menu of the Help window.

Closing Help
You can close on-line help and return to the main window in one of three ways:
· Double click the Control menu box in the Help window.
· Choose the Exit command in the File menu of the Help window.
· Choose the Close command in the Control menu of the Help window, or press Alt+F4.

 



Subject Index
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A
1, 2, 3, 4 command
3-D button
ABC SnapGraphics toolbars
Adding compound shapes to a Shape Palette
Adding shapes from other palettes
Adding shapes from other programs
Align command
Aligning and spacing shapes
Aligning text
Arrange Icons command
Arrange menu
Arrow Style button

B
Black/White command
Block chart
Bold button
Border Style button
Bringing objects to the front
Browse buttons



C
Cascade chart
Cascade command
Changing shape properties
Changing the page color
Chart list
Chart templates
Chart Sorter command
Chart-specific toolbar buttons
Checking Spelling
Checklist chart
Choosing menus and commands
Choosing options in a dialog box
Choosing Spelling Options
Choosing the 3-D or shadow style
Choosing the arrow style and color
Choosing the border style
Choosing the fill pattern
Choosing the line style and color
Choosing the typeface, size, and style
Circle/spoke chart
Clear command
Close All command
Close command
Color Palette button
Color Palette
Colors command
Commands
Comparison chart
Component chart
Connection chart
Copy command
Copying attributes automatically
Creating a new palette
Creating text blocks
Custom chart template
Customizing a Shape Palette
Cut command

D
DataAnalyzer button
Delete command
Deleting shapes from a Shape Palette
Direction chart
Draw button
DrawBar chart
DrawForm
Drawing connect lines
Drawing divider lines
Drawing manual shapes and lines
Duplicating shapes in a Shape Palette

E
Edit command (Shape Palette)
Edit menu
Error messages



Exit command

F
File menu (Shape Palette)
File menu
Fill Style button
Flowchart
FlowCharter button
Formatting Toolbar
Freestyle chart

G
Glossary
Gray Scale command
Grid color

I
Insert command
Inserting and deleting columns and rows
Inserting and deleting text

L
Learning Windows basics
Line Style button

M
Maximizing and restoring a window
Minimizing and restoring a window
Moving in a dialog box
Moving objects
Moving windows and icons

N
Netmap chart
New command

O
Object Selector button
Open command (Shape Palette)
Open command
Opening, closing, and moving the Shape Palette
Opening a different Shape Palette
Organization chart

P
Page Layout command
Paste command
Pasting charts into other programs
Placing shapes from the Shape Palette
Placing the text cursor
Preferences command (Shape Palette)
Print command
Printer Setup
Pyramid chart

R
Read Me
Rearranging shapes in a Shape Palette
Recall (1,2,3,4) command



Refresh command
Replace command
Replacing shapes
Reset command (Shape Palette)
Resetting the Shape Palette
Resizing objects
Resizing text blocks
Resizing the Shape Palette
Resizing windows
Resnap command

S
Save As command
Save command
Save Template command
Save Workspace command
Saving a template
Select All command
Select All Lines command
Select All Shapes command
Select command
Selecting all text in a shape or text block
Selecting characters and words with the keyboard
Selecting characters and words with the mouse
Selecting objects
Sending objects to the back
Shape Palette button
Shape Properties command (Shape Palette)
Show/Hide Rulers command
Speed Keys
Spell Checking
Spelling Command (Tools menu)
Spelling Options
Standard Toolbar
Switching among application windows

T
Target chart
Template Gallery
Text Alignment Grid
Text button
Text size box
Timeline chart
To Back command
To Front command
Toolbar and other buttons
Tree chart
Turning Snap off and on

U
Undo/Redo command
Unsnap command
Using ABC SnapGraphics

V
Venn diagram
View menu



Viewing your chart

W
Window menu
Working with shapes and lines
Working with tabs
Working with text
Working with the Shape Palette

 



Error Messages
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click an error message below to see the solution.

A
(Filename) is a read-only file or is in use by another user. Would you like to open it as a read-only file?
(Filename) is a read-only file. You will not be able to save changes to the file. Open file?
(Filename) is already open. Revert to saved version?
(Filename) is not a valid template file.
(Filename) is not a valid workspace file.
A file error occurred while checking spelling in the chart.
A memory error occurred while checking spelling in chart.
ABC SnapGraphics is unable to open this file.
An error occurred while accessing the spelling dictionary.
An error occurred while accessing the user spelling dictionary.
An error occurred while checking spelling in the chart.
An error occurred while initializing the selected spell checking language.
An error occurred while initializing the spell checking system.
An error occurred while saving the user dictionary. Words added in this session have not been saved.

C
Cannot create file.
Cannot delete at this location.
Cannot edit multiple text objects.



Cannot find file (filename).
Cannot insert at this location.
Cannot load palette (filename); creating default.
Cannot open Clipboard.
Cannot open file (filename).
Cannot open temporary file.
Cannot paste. Number of characters must be less than 10,000.
Cannot print.
Cannot read drive (drive letter). Please verify that the drive door is closed and the disk is formatted and 
free of errors.
Cannot save palette (filename).
Cannot save to an open chart.
Cannot save to that name. Chart was opened as read-only.
Cannot space shapes. Resulting chart would exceed 100 inches.
Cannot space shapes. Resulting chart would exceed 254 centimeters.
Cannot write to read-only media.
Chart limit reached. Cannot paste.

D
Drive (drive letter) is not valid.

E
Ending page not within range.

F
Font size must be an integer between 4 and 72.

G
Grid types incompatible. Paste as picture?

I
Icon size must be between 15 and 50 pixels.
Invalid margins. Usable page area must be greater than 1 square inch.
Invalid margins. Usable page area must be greater than 2.54 square centimeters.
Invalid spacing value.

L
Line spacing must be between .0625 and 10 inches.
Line spacing must be between .159 and 25.4 centimeters.

M
Maximum number of column headings is (number).
Maximum number of palette shapes is (number).
Maximum number of row headings is (number).
Maximum number of snap areas is (number).
Minimum number of column headings is (number).
Minimum number of row headings is (number).
Minimum number of snap areas is (number).

N
Not a valid filename.
Not a valid page range.
Not enough disk space to print.
Not enough disk space.
Not enough memory to create new chart.
Not enough memory to print.
Not enough memory to run ABC SnapGraphics.
Not enough memory. Please close one or more applications.
Number of copies must be between 1 and 99.



P
Page dimensions must be between 1 and 100 inches.
Page dimensions must be between 2.54 and 254 centimeters.
Paper and page orientations are different. Please check printer setup.
Paste destination not selected. Paste as floating object?
Please click one of the Chart Buttons to get information about the chart.
Please press mouse button and drag to select area first.
Please select shape or placeholder first.

S
Save changes in (filename)?
Shape cannot be snapped.
Shape exceeds chart boundaries. Reduce size.
Shape is too large to paste. Shape data must be less than 64K.
Shape size must be at least .0625 inches.
Shape size must be at least .159 centimeters.
Shape size must be between .0625 and 10 inches.
Shape size must be between .159 and 25.4 centimeters.
Spell check completed in chart.
Starting page not within range.

T
The Clipboard is empty.
The file (filename) already exists. Would you like to replace it?
The file (filename) is read-only and cannot be overwritten.
The filename (filename) is not valid.
The image you are pasting is too big and may need to be resized manually.
The pathname (pathname) is not valid.
The page setup of (chartname) does not match the current paper size of the printer. Print anyway?
This command is not available in demo version.
This file is in use by another user. Please choose another filename.
This file is not an ABC SnapGraphics file.
This image is too big to paste.
This is not a valid shape palette file.
This object has been changed. Update (filename) before proceeding?
This palette filename already exists. Please type another name.
Too many open charts. Please close a chart before continuing.
Too many shapes in one location. Cannot paste.

U
Unable to match printer. Printer driver could not supply page orientation.
Unable to match printer. Printer driver could not supply paper size.
Unable to update shape palette on disk.

W
Warning: Palette (filename) will be permanently erased.
Warning: Palette will be reset to original condition. All user changes to the palette will be lost.
Warning: Shapes will be deleted!
Warning: The properties of the replacement shape differ from the original. Retain original properties?

Y
You can only open a maximum of 30 charts at once. Please close one or more charts and try again.
You do not have access rights to this file.



ABC SnapGraphics is unable to open this file.

The file format has been altered or corrupted, or you are trying to open a file that is not an ABC 
SnapGraphics file.

Check to see if the file was created and saved in ABC SnapGraphics or load your backup copy of the file 
and try again.



Cannot create file.

Too many files are open at once.

Close one or more open programs and delete any unnecessary files or directories from your disk. Also, 
make sure that the directory you are trying to save to is not write-protected and that the drive is available.



Cannot edit multiple text objects.

You have selected more than one text object and have pressed F2 to edit the text.

Click OK to continue, then make sure you have only one text object selected to edit.



Cannot open Clipboard.

Another program is not allowing access to the Clipboard.

Close other open programs that may be controlling the Clipboard.



Cannot open file (filename).

The filename you typed does not exist in the specified directory.

Check to see if you typed the filename correctly and if you are using the correct drive and directory.



Cannot open temporary file.

There is not enough room on your disk to open a temporary file.

Delete any unnecessary files or directories from your disk.



Cannot paste. Number of characters must be less than 10,000.

You are trying to paste a block of text that is too large.

Click OK. Delete some text and try again or copy and paste the text in several smaller blocks.



Cannot print.

ABC SnapGraphics is unable to print the chart.

Check to see if the printer paper is properly installed and the printer is connected and turned on.



Cannot read drive (drive letter). Please verify that the drive door is closed and the 
disk is formatted and free of errors.

You may be trying to read a diskette that is not inserted in the drive properly or is not formatted.

Check to see if the diskette is in the correct drive and the drive door is closed. Also confirm that the 
diskette is formatted.



Cannot save to that name. Chart was opened as read-only.

You are trying to save a file that is read-only, which means you are not allowed to save changes to it.

Type a different filename or save the file in another directory. The original file will not be erased.



Cannot space shapes. Resulting chart would exceed 100 inches.

You have specified a spacing amount that would cause the shapes to be placed beyond the physical 
limits of the chart.

Reduce the shape spacing or move the shapes so that they will fit within the spacing you set.



Cannot space shapes. Resulting chart would exceed 254 centimeters.

You have specified a spacing amount that would cause the shapes to be placed beyond the physical 
limits of the chart.

Reduce the shape spacing or move the shapes so that they will fit within the spacing you set.



(Filename) is already open. Revert to saved version?

You are trying to open a file that is currently open.

Click Yes to open the file that is saved on disk, click No to keep the copy currently on the screen, or click 
Cancel to cancel the operation.

Note: If you click Yes, the changes you have made to the file since saving it last will be discarded.



Drive (drive letter) is not valid.

You have typed a drive that does not exist or is not available.

Check to see if you typed the correct drive and if you have access to that drive.



Ending page not within range.

The last page you are trying to print is greater than the last page in the chart.

Check the number of pages in the chart by opening the View menu and choosing the Used Pages button. 
Then, select the last page in the chart.



(Filename) is a read-only file. You will not be able to save changes to the file. 
Open file?

You are trying to open a file that is read-only.

Click OK to open the file. You cannot save changes to the file using the current filename and directory. If 
you want to save changes, give the file a new name or store it in another directory.



(Filename) is not a valid template file.

The file you are trying to open is not a template file.

Select a different file type in the Open File dialog box and try again.



(Filename) is not a valid workspace file.

The file you are trying to open is not a workspace file.

Select a different file type in the Open File dialog box and try again.



Font size must be an integer between 4 and 72.

You have typed an invalid font size or entered a non-numeric character.

Type a number between 4 and 72.



Icon size must be between 15 and 50 pixels.

You have typed an invalid shape button size.

Type a number between 15 and 50.



Invalid margins. Usable page area must be greater than 1 square inch.

The margins you have selected leave a usable page area that is too small.

Select margins that leave a page area of at least 1 square inch.



Invalid margins. Usable page area must be greater than 2.54 square centimeters.

The margins you have selected leave a usable page area that is too small.

Select margins that leave a page area of at least 2.54 square centimeters.



Invalid spacing value.

You have typed a number that is too large.

Type a number that is smaller than 100 inches or 254 centimeters.



Line spacing must be between .0625 and 10 inches.

You have typed a number that is not valid.

Type a number between .0625 and 10.



Line spacing must be between .159 and 25.4 centimeters.

You have typed a number that is not valid.

Type a number between .159 and 25.4.



Not a valid filename.

The name you typed does not fit the requirements for filenames.

Be sure you have typed the correct filename. It can be up to eight characters in length, with up to three 
additional characters in the extension. It can start with a letter or number, but cannot contain spaces.

See your Windows or MS-DOS documentation for more information about filenames.



Not a valid page range.

You are trying to print a page range that is invalid. For example, you may have typed page 5 to page 3 as 
the range.

Check the page range you typed or type a new one.



Not enough disk space.

You have tried to save a file or carry out an action that requires more space than is available on disk.

Select another drive, insert a different diskette, or delete any unnecessary files and directories from the 
current drive or diskette.



Not enough disk space to print.

There is not enough space available on your disk to complete the print job.

Delete any unnecessary files and directories from the disk and try again.



Not enough memory. Please close one or more applications.

You have carried out an action that requires more memory than is available.

Close one or more open programs and try again.



Not enough memory to create new chart.

Creating this new chart requires more memory than is available.

Close one or more open files and programs and try again.



Not enough memory to print.

The print job you are trying requires more memory than is available.

Close one or more open files and programs and try again.

Note: Be sure to save the file first.



Not enough memory to run ABC SnapGraphics.

Opening ABC SnapGraphics requires more memory than is available.

Close one or more open files and programs and try again.



Number of copies must be between 1 and 99.

You have typed an invalid number of copies to be printed.

Type a number between 1 and 99 and try again.



Page dimensions must be between 1 and 100 inches.

The page dimensions you have selected are not valid.

Type page dimensions between 1 and 100 inches.



Page dimensions must be between 2.54 and 254 centimeters.

The page dimensions you have selected are not valid.

Type page dimensions between 2.54 and 254.0 centimeters.



Paper and page orientations are different. Please check printer setup.

The paper and page orientations set for your printer and those specified in the Page Setup dialog box do 
not match. For example, you may have set up your page for landscape mode, but your printer is in portrait
mode.

Click Yes if you want to let ABC SnapGraphics set the printer to the correct mode. ABC SnapGraphics will
set the printer back to the previous mode after printing is completed. Click No to cancel the print job.



Save changes in (filename)?

Changes have been made to the chart that have not been saved.

Click Yes to save the changes. Click No to discard the changes. Click Cancel to stop the operation and 
return to the chart.



Shape exceeds chart boundaries. Reduce size.

You have typed a size value that would cause the selected shape to be placed outside the chart 
boundaries.

Reduce the shape size or move the shape so that it will fit on the page.



Shape is too large to paste. Shape data must be less than 64K.

The shape you are trying to paste is too large.

Reduce the size of the shape to less than 64K and try again.



Shape size must be between .0625 and 10 inches.

You have tried to draw a shape that is too large or too small.

Redraw the shape so that it is larger than .0625 inches wide and tall, but no larger than 10 inches wide 
and tall.



Shape size must be between .159 and 25.4 centimeters.

You have tried to draw a shape that is too large or too small.

Redraw the shape so that it is larger than .159 centimeters wide and tall, but no larger than 25.4 
centimeters wide and tall.



Starting page not within range.

The first page you are trying to print is not within the number of pages in the chart.

Check the number of pages in the chart by opening the View menu and choosing Used Pages. Then 
select a page within the chart as the starting page.



The Clipboard is empty.

Nothing has been copied or cut to the Clipboard.

Try copying or cutting items to the Clipboard again.



The file (filename) already exists. Would you like to replace it?

The filename you are using to save the file already exists.

Click Yes to replace the existing file or No to type a different filename.



The pathname (pathname) is not valid.

You are trying to open a file using a drive or directory that does not exist or is not available.

Check to see if you typed the correct path and if you have access to the specified drive and directory.



This file is in use by another user. Please choose another filename.

The file is already open on the network.

Choose another file to open.



The filename (filename) is not valid.

The name you typed does not fit the requirements for filenames.

Be sure you have typed the correct filename. It can be up to eight characters in length, with up to three 
additional characters in the extension. It can start with a letter or number, but cannot contain spaces.

See your Windows or MS-DOS documentation for more information about filenames.



Too many open charts. Please close a chart before continuing.

You have opened too many charts to continue working.

Save a chart, close it, and return to the ABC SnapGraphics window.



Unable to match printer. Printer driver could not supply page orientation.

ABC SnapGraphics could not match the printer because the printer driver could not provide the page 
orientation.

Open the Page Setup dialog box and select the page orientation that matches your printer.



Unable to match printer. Printer driver could not supply paper size.

ABC SnapGraphics could not match the printer because the printer driver could not provide the paper 
size.

Open the Page Setup dialog box and select the paper size that matches your printer.



Unable to update shape palette on disk.

You have made changes to a shape palette and, due to disk failure, will not be able to access the 
changed shape palette.

Free some disk space, restart Windows, or reinstall the shape palette you were using and try again.



You do not have access rights to this file.

You are on a network and are trying to open or edit a file to which you do not have network access.

Open another file or see your LAN administrator about getting access rights to that file.



This command is not available in demo version.

You have chosen a command that is not available in the version of ABC SnapGraphics you are using.

Consider purchasing a full-featured version of ABC SnapGraphics.



The page setup of (chartname) does not match the current paper size of the 
printer. Print anyway?

You have tried to print a chart that does not match the printer setup.

Choose Yes to print.

Choose No to cancel printing. You can then go to the Page Setup dialog box and change the page setup 
so that is matches the printer, or use the Windows Control Panel to change the printer setup so it matches
the page, and then print again.

Choose Cancel to cancel all printing.



This file is not an ABC SnapGraphics file.

You probably are trying to open a file with an .SG extension that was saved in another program.

Check the file to determine the program in which it was created and saved and try to open it in that 
program.



This is not a valid shape palette file.

You are trying to use a file with an .SGP extension that is not an ABC SnapGraphics palette file.

Check to see if the file is another type of ABC SnapGraphics file, change the extension, and open it using 
the Open command. Also, see if the file was created in another program and open it in the original 
program.



You can only open a maximum of 30 charts at once. Please close one or more 
charts and try again.

You have tried to open too many charts in the ABC SnapGraphics window.

Close one or more open charts and try to open the file again.



Please click one of the Chart Buttons to get information about the chart.

You clicked something other than an option in the Template Gallery.

Click one of the chart options in the Template Gallery to open a dialog box discussing the chart's purpose 
and possible uses.



Shape size must be at least .0625 inches.

You have tried to draw a shape that is too small.

Redraw the shape so that it is larger than .0625 inches wide and tall.



Shape size must be at least .159 centimeters.

You have tried to draw a shape that is too small.

Redraw the shape so that it is larger than .159 centimeters wide and tall.



Cannot find file (filename).

The filename you typed does not exist in the specified directory.

Check to see if you typed the filename correctly and if you are using the correct drive and directory.



The file (filename) is read-only and cannot be overwritten.

You are trying to save a read-only file using the original filename and directory.

Type a new filename or save the file in a different directory.



This object has been changed. Update (filename) before proceeding?

You have changed an object in ABC SnapGraphics that is linked to another program using OLE. You then
tried to close the file without saving the changes.

Click Yes if you want to update the file so that the changes will appear in the linked object in the other 
program. Click No if you do not want to update the file.



(Filename) is a read-only file or is in use by another user. Would you like to open 
it as a read-only file?

You are trying to open a file that is read-only or currently in use.

Click OK to open the file. You cannot save changes to the file using the current filename and directory. If 
you want to save changes, give the file a new name or store it in another directory.



Cannot load palette (filename); creating default.

The palette you are trying to open has been moved or deleted from the Palettes subdirectory.

Click OK and use the default palette or open another palette.



Cannot save palette (filename).

You are trying to save a palette file when there is not enough disk space or the disk or file is damaged.

Check your disk for damage, delete any unnecessary files, and try again.



Maximum number of palette shapes is (number).

You have tried to add too many shapes to the current palette.

Click OK and delete a shape from the palette before you add another one.



Warning: Palette will be reset to original condition. All user changes to the palette
will be lost.

You have made changes to the palette and are resetting the palette to the original size and shapes.

Click OK to reset the palette and discard the changes or click Cancel to return to the changed palette.



Warning: Palette (filename) will be permanently erased.

You are removing a palette selected in the Open Palette dialog box.

Click OK to delete the palette file from the Palettes subdirectory on your disk or click Cancel to keep the 
palette.



Warning: The properties of the replacement shape differ from the original. Retain 
original properties?

You have selected a shape in the chart and chosen to replace it with a shape selected in the Shape 
Palette. The shape in the chart and the shape in the palette have different properties selected in their 
respective Shape Properties dialog boxes.

Click Yes to replace the shape but use the properties of the shape already in the chart. Click No to 
replace the shape and use the properties of the new shape. Click Cancel to cancel the replacement.



Shape cannot be snapped.

You are trying to resnap a shape that is not on a valid placeholder.

Move the shape to a placeholder in the SnapPage template and try again.



Chart limit reached. Cannot paste.

You are trying to paste multiple columns or rows of shapes in the SnapPage template when there are not 
enough placeholders in the template for the shapes. For example, you may be at the bottom or right edge
of the template.

Delete shapes already in the chart and try pasting again, or reduce the number of shapes you paste in the
chart.



Paste destination not selected. Paste as floating object?

You have copied a shape to the Clipboard and tried to paste it into the same chart or another chart 
without selecting a grid cell or placeholder first.

Click OK to let ABC SnapGraphics paste the shape as a floating object or click Cancel to cancel the Paste
command. You then can select a grid cell or placeholder into which you want to paste the shape and try 
again.



Too many shapes in one location. Cannot paste.

You are trying to place more than two shapes on top of each other in the same placeholder.

Turn the snap off by opening the Format menu and choosing the Grid command. In the Grid submenu, 
choose Off. You then can place shapes anywhere in the chart.



Cannot save to an open chart.

You are trying to save a chart with the same filename and directory of a chart that is already open in the 
ABC SnapGraphics window.

Click OK. Type a new filename or choose another directory and try again.



Warning: Shapes will be deleted!

You have tried to delete a column, row, or space that already contains shapes.

Click OK to delete the column, row, or space, including the shapes, or click Cancel to cancel the deletion.



Minimum number of snap areas is (number).

You are deleting placeholders from a chart and have reached the minimum number allowed in this chart 
template.

Click OK and create the chart in the Freestyle chart template instead. If you want to use the current 
template, you can open the Format menu and choose the Grid command. Select Off to hide the grid so 
that the unused placeholders will not be visible.



Maximum number of snap areas is (number).

You are inserting placeholders in a chart and have reached the maximum number allowed in this chart 
template.

Click OK and create the chart in the Freestyle chart template instead.



Minimum number of row headings is (number).

You are deleting rows from a chart and have reached the minimum number allowed in this chart template.

Click OK and create the chart in the Freestyle chart template instead. If you want to use the current 
template, you can open the Format menu and choose the Grid command to hide the grid so that the 
unused rows will not be visible.



Minimum number of column headings is (number).

You are deleting columns from a chart and have reached the minimum number allowed in this chart 
template.

Click OK and create the chart in the Freestyle chart template instead. If you want to use the current 
template, you can open the Format menu and choose the Grid command to hide the grid so that the 
unused columns will not be visible.



Maximum number of row headings is (number).

You are inserting rows in a chart and have reached the maximum number allowed in this chart template.

Click OK and create the chart in the Freestyle chart template instead.



Maximum number of column headings is (number).

You are inserting columns in a chart and have reached the maximum number allowed in this chart 
template.

Click OK and create the chart in the Freestyle chart template instead.



Cannot insert at this location.

You have selected the center shape or placeholder and are trying to insert a placeholder at that point.

Select an outside shape or placeholder in the SnapPage template and try again.



Cannot delete at this location.

You have selected the center shape or placeholder and are trying to delete at that point.

Select an outside shape or placeholder in the SnapPage template and try again.



Please press mouse button and drag to select area first.

You are trying to add divider lines before you have selected a chart area.

Click OK, select an area of the grid using the Object Selector, and then click a Divider Line button.



Please select shape or placeholder first.

You are trying to insert or delete without selecting a shape or placeholder in the chart.

Click OK, select a shape or placeholder in the chart, and try again.



This palette filename already exists. Please type another name.

You have tried to save a new palette using the filename of an existing palette.

Click OK and type a different filename for the palette.



Cannot write to read-only media.

You probably are trying to save to a CD-ROM.

Select another drive or type of media, such as a 3.5-inch diskette, and try again.



Grid types incompatible. Paste as picture?

You are trying to paste a chart in a different type of grid. For example, you may be pasting a circular chart 
in a square grid.

Click Yes to paste the chart as a picture or No to cancel the Paste command. If you click Yes, the chart 
will be pasted as a single object; you cannot move or edit individual shapes or existing text. You can move
and resize the entire chart as a single picture.



An error occurred while accessing the spelling dictionary.

The spell checker had problems accessing the installed spelling dictionary on disk.

Re-install ABC SnapGraphics, or contact Technical Support. You will not be able to check spelling until the
problem is resolved.



An error occurred while accessing the user spelling dictionary.

The spell checker had problems accessing your current user dictionary on disk.

Choose a new user dictionary in the Spell Checking Options dialog box.
or
Contact Technical Support to use the current user dictionary. This dictionary cannot be used until the 
problem is resolved; however, you can spell check using other dictionaries.



A file error occurred while checking spelling in the chart.

The spell checker had problems accessing the installed spelling dictionary on disk.

Re-install ABC SnapGraphics, or contact Technical Support. You will not be able to check spelling until the
problem is resolved.



An error occurred while checking spelling in the chart.

A general problem happened while spell checking.

Re-install ABC SnapGraphics, or contact Technical Support. You will not be able to check spelling until the
problem is resolved.



An error occurred while initializing the selected spell checking language.

You have chosen a new spell checking language in the Spell Checking Options dialog box, and ABC 
ProcessAnalyzer was not able to access the new language properly.

Re-install ABC SnapGraphics, or contact Technical Support. You will not be able to check spelling until the
problem is resolved.



An error occurred while initializing the spell checking system.

A general problem happened while starting the spell check.

Re-install ABC SnapGraphics, or contact Technical Support. You will not be able to check spelling until the
problem is resolved.



An error occurred while saving the user dictionary. Words added in this session 
have not been saved.

You changed the user dictionary filename in the Spell Checking Options dialog box, and ABC 
SnapGraphics had a problem saving the current dictionary to the new name. Because of this problem, all 
words added to the user dictionary since the last time you ran ABC SnapGraphics or since the last time 
you changed dictionaries have been lost

Re-add all the words that were added to the previous dictionary.



A memory error occurred while checking spelling in chart.

ABC SnapGraphics ran out of memory while spell checking.

Close one or more open files and programs and try again.



Spell check completed in chart.

ABC SnapGraphics has checked spelling in the entire chart.

Click OK to close the dialog box and return to your chart.



The image you are pasting is too big and may need to be resized manually. 
Proceed with Paste?

The image that you are pasting is larger than 2 x 2 pages and does not fit in SnapGraphics.

Click Yes to paste the image. You may need to resize the image. Click No to cancel pasting the image. If 
you wish, you can use another program to make the metafile smaller, or copy only a portion of it to the 
Clipboard.



This image is too big to paste.

The image that you are pasting is larger 64K.

Use another program to make the metafile smaller, or copy only a portion of it to the Clipboard.

 



Shape Palette Tool

The Shape Palette lets you select shapes to place in a chart. Each chart template contains its own Shape
Palette, with shapes that behave according to the type of chart you are creating. For example, the check 
marks in the Checklist palette act as text bullets.

You can view and access all of the palettes available in ABC SnapGraphics using the browse arrows in 
the Shape Palette. Click the left arrow to browse backward through the palettes, the right arrow to browse
forward, and the center circle to return to the starting palette.

To place a shape from the Shape Palette into a chart, click to select the shape in the palette and then 
click in a placeholder or grid cell in the template. The shape is placed, sized, and aligned automatically. 
Shapes from palettes marked with an asterisk do not automatically snap to the template grid.

Click a topic below to learn more about the Shape Palette.

Opening, closing, and moving the Shape Palette
Customizing a Shape Palette
Resizing the Shape Palette
Opening a different Shape Palette
Creating a new palette
Browsing through palettes
Adding shapes from other programs
Adding shapes from other palettes
Adding compound shapes to a Shape Palette
Deleting shapes from a Shape Palette
Duplicating shapes in a Shape Palette
Rearranging shapes in a Shape Palette
Changing shape properties
Saving the Shape Palette
Resetting the Shape Palette

Return to Formatting toolbar



File Menu Commands (Shape Palette)

Open Lets you open a different Shape Palette and create a new one.
Save Lets you save changes to an existing palette.
Edit Lets you change and rearrange shapes in a palette.
Preferences Lets you customize the Shape Palette.
Shape Properties Lets you set shape formatting.
Reset Changes the Shape Palette back to its original condition.



Open Command (Shape Palette File Menu)

The Open command lets you open a different Shape Palette in ABC SnapGraphics. You also can create a
new palette using the Open command.

Related Topics
Dialog Box information
Procedure information
Creating a new palette
Shape Palette File menu



Open Palette Dialog Box

The Open Palette dialog box appears when you choose the Open command in the Shape Palette File 
menu. Use this dialog box to open a different palette, create a new palette, or remove a palette from the 
list of those available.

Shape Palettes list box
The Shape Palettes list box displays the names of palettes available in ABC SnapGraphics.

New button
The New button opens the New Palette dialog box for you to create a new Shape Palette and add it to the
list.

Remove button
The Remove button removes the highlighted palette from the Shape Palettes list.

Note: Palettes included in ABC SnapGraphics cannot be removed from the list.

Make Default Palette for Current Chart option
Select this option to make the highlighted palette the default palette for the currently active chart. For 
example, you can use this option to save the Freestyle palette with a flowchart. When you reopen the 
flowchart, the Freestyle palette opens automatically (instead of the standard Flow palette).

Related Topics
Command information
Procedure information
New Palette dialog box



Opening a Different Shape Palette

To open a different Shape Palette:

1. Open the File menu in the Shape Palette and choose Open. A dialog box opens.
2. Highlight the Shape Palette file you want to open.
3. Select Make Default Palette for Current Chart if you want the highlighted palette to open automatically

each time you reopen the currently active chart.
4. Click OK. The Shape Palette opens in the window.

Related Topics
Command information
Dialog Box information
Creating a new palette
Browsing through palettes



Edit Command (Shape Palette File Menu)

The Edit command lets you change and rearrange the shapes in the Shape Palette. You also can paste 
shapes into the Shape Palette that you created in other programs or in ABC SnapGraphics or that you 
copied from other ABC SnapGraphics palettes.

Related Topics
Dialog Box information
Adding shapes from other programs
Adding shapes from other palettes
Adding compound shapes to a Shape Palette
Deleting shapes from a Shape Palette
Duplicating shapes in a Shape Palette
Rearranging shapes in a Shape Palette
Shape Palette File menu



Edit Palette Dialog Box

The Edit Palette dialog box opens when you choose the Edit command in the Shape Palette File menu. 
Use this dialog box to change the shape order, delete and duplicate shapes, and paste new shapes from 
the Clipboard that you created in other programs.

Shapes list
The Shapes list contains the shapes available in the open Shape Palette. Click a shape in the list to 
select it and then choose the option you want.

Delete button
Click the Delete button to remove the selected shape from the Shape Palette.

Duplicate button
Click the Duplicate button to add a copy of the selected shape to the Shape Palette.

If you need two sets of properties assigned to the same shape, duplicate a shape in the Shape Palette 
and assign different properties to the two shapes.

Paste button
Click the Paste button to add shapes from other programs or compound shapes created in ABC 
SnapGraphics to the current Shape Palette.

Properties button
Click the Properties button to open the Shape Properties dialog box.

Merge button
Click the Merge button to add shapes from another ABC SnapGraphics palette to the current palette. The 
Open Palette dialog box opens for you to choose another palette. Both shape lists then appear in the Edit 
Palette dialog box. Select a shape in the second palette and click Add to add it to the current palette.

Note: The palette can contain a maximum of 100 shapes.

Related Topics
Command information
Adding shapes from other programs
Adding shapes from other palettes
Adding compound shapes to a Shape Palette
Deleting shapes from a Shape Palette
Duplicating shapes in a Shape Palette
Rearranging shapes in a Shape Palette



Adding Compound Shapes to the Shape Palette

You can combine shapes in ABC SnapGraphics to create a single compound shape. You then can add 
the new shape to the Shape Palette by pasting it from the Clipboard.

To create a compound shape in ABC SnapGraphics and add it to the Shape Palette:

1. Draw the shapes and lines in ABC SnapGraphics that compose the compound shape.

Note: ABC SnapGraphics supports a maximum of two fill colors in a shape. If you plan to allow styling of 
the new compound shape, use only two existing shapes to create it. Make sure your compound shape 
does not include a 3-D or shadow style.

2. Click the Object Selector button in the Standard toolbar.
3. Drag the pointer around the objects in the new shape. Handles appear on the selected objects.
4. Open the Edit menu and choose Copy.
5. Open the Shape Palette in which you want to store the new shape.
6. Open the File menu in the Shape Palette and choose Edit. The Edit Palette dialog box opens.
7. Click Paste. The Shape Properties dialog box opens.
8. Select the shape property options you want and click OK.
9. Click OK in the Edit Palette dialog box. The shape appears as a button in the Shape Palette.

Related Topics
Dialog Box information
Adding shapes from other programs
Adding shapes from other palettes



Adding Shapes from Other Programs

You can create a custom shape in a Windows drawing or painting program and paste it into the Shape 
Palette.

Note: Shapes must be pasted to the Clipboard in Windows Metafile (WMF) format. (Many programs 
automatically paste objects to the Clipboard in this format.)

To add a shape from another program to ABC SnapGraphics:

1. Create and select the shape in the other program.

Note: ABC SnapGraphics supports a maximum of two fill colors in a shape. If you plan to allow styling of 
the new shape, use only two outline shapes to create it. Make sure your new shape does not include a 3-
D or shadow style.

2. Copy the shape to the Clipboard.
3. Minimize the other program and open ABC SnapGraphics.
4. Open the Shape Palette in which you want to store the new shape.
5. Open the File menu in the Shape Palette and choose Edit. The Edit Palette dialog box opens.
6. Click Paste. The Shape Properties dialog box opens.
7. Select the shape property options you want and click OK.
8. Click OK in the Edit Palette dialog box. The shape appears as a button in the Shape Palette.

Related Topics
Dialog Box information
Adding shapes from other palettes
Adding compound shapes to a Shape Palette



Adding Shapes from Other Palettes

You can add shapes from other palettes in ABC SnapGraphics using the Edit Palette dialog box.

To add a shape from another palette:

1. Open the File menu in the Shape Palette and choose Edit. The Edit Palette dialog box opens.
2. Click Merge. The Open Palette dialog box opens.
3. Select a palette file and click OK. The Edit Palette dialog box displays the shape lists from both 

palettes.
4. Select a shape in the second palette and click Add. Press Shift and click to select a range of shapes; 

press Ctrl and click to select nonadjacent shapes. (The palette can contain a maximum of 100 
shapes.)

Note: Shapes from other palettes are added with their original shape properties. For example, a check 
mark from the Checklist palette will behave as a text bullet, as it does when placed in checklist charts. 
Use the Shape Properties dialog box to reset the shape properties to correspond to the new palette.

5. Click OK. The new shapes appear as buttons in the Shape Palette.

Related Topics
Dialog Box information
Adding shapes from other programs
Adding compound shapes to a Shape Palette



Deleting Shapes from the Shape Palette

To delete shapes from the Shape Palette:

1. Open the File menu in the Shape Palette and choose Edit. The Edit Palette dialog box opens.
2. Select the shapes you want to delete. Press Shift and click to select a range of shapes; press Ctrl 

and click to select nonadjacent shapes.
3. Click Delete. The selected shapes are removed from the Shapes list.
4. Click OK. The Shape Palette is redrawn without the selected shapes.

Related Topics
Duplicating shapes in a Shape Palette
Rearranging shapes in a Shape Palette



Duplicating Shapes in the Shape Palette

To duplicate shapes in the Shape Palette:

1. Open the File menu in the Shape Palette and choose Edit. The Edit Palette dialog box opens.
2. Select the shape you want to duplicate.
3. Click Duplicate. A copy of the selected shape appears in the Shapes list.
4. Select the new shape and click Properties. The Shape Properties dialog box opens.
5. Choose the shape property options you want and click OK.
6. Click OK in the Edit Palette dialog box. The shape appears as a button in the Shape Palette.

Related Topics
Deleting shapes from a Shape Palette
Rearranging shapes in a Shape Palette



Rearranging Shapes in the Shape Palette

To rearrange shapes in the Shape Palette:

1. Open the File menu in the Shape Palette and choose Edit. The Edit Palette dialog box opens.
2. Select the shapes you want to rearrange. Press Shift and click to select a range of shapes; press Ctrl

and click to select nonadjacent shapes.
3. Point to one of the selected shapes.
4. Press the left mouse button and drag up or down the Shapes list.
5. Release the mouse button when the arrow appears where you want to insert the selected shapes.
6. Click OK. The Shape Palette is redrawn with the shapes in the specified order.

Related Topics
Deleting shapes from a Shape Palette
Duplicating shapes in a Shape Palette



Preferences Command (Shape Palette File Menu)

The Preferences command lets you customize the Shape Palette. You can change the title of the current 
palette and the size of the shape buttons. You also can show or hide the snap points on the shapes and 
decide which types of palettes you want to access when clicking the browse arrows in the Shape Palette.

Related Topics
Dialog Box information
Procedure information
Shape Palette File menu



Palette Preferences Dialog Box

The Palette Preferences dialog box opens when you choose the Preferences command in the Shape 
Palette File menu. Use this dialog box to change the title of the Shape Palette and/or the size of the 
shape buttons, to show or hide the shape snap points, and to choose which types of palettes to access 
using the browse arrows.

Title Bar text box
Change the name that appears in the Shape Palette's title bar by selecting the existing name and typing a
new name in the Title Bar text box.

Note: The palette's filename on your disk does not change.

Icon Size in Pixels
Resize the shape buttons by typing new pixel values in the Width and Height boxes. The maximum pixel 
value you can type is 50; the minimum is 15.

Show Snaps in Palette option
The shapes in ABC SnapGraphics have snap points that indicate where they will snap to the grid in the 
chart template. Select the Show Snaps in Palette box to show the snap points on the shapes in the Shape
Palette; deselect the box to hide the snap points.

Palette Browse Options
Select the Clipart option if you want to browse through only the Clipart palettes when using the browse 
arrows in the Shape Palette. Select the All option if you want to browse through all of the available 
palettes.

Related Topics
Command information
Procedure information



Customizing a Shape Palette

To customize a Shape Palette:

1. Open the File menu in the Shape Palette and choose Preferences. The Palette Preferences dialog 
box opens.

2. Type a name in the Title Bar text box.
3. Type new pixel values (from 15 to 50) in the Width and Height boxes.
4. Select the Show Snaps in Palette box to show the snap points on the shapes in the palette; deselect 

the box to hide the snap points.
5. Select Clipart in the Palette Browse options to browse through only Clipart palettes using the Shape 

Palette browse arrows; select All to browse through all available palettes.
6. Click OK. The Shape Palette is redrawn according to your preferences.

Related Topics
Command information
Dialog Box information



Shape Properties Command (Shape Palette File Menu)

The Shape Properties command lets you select important formatting attributes for each shape in the 
Shape Palette. You can determine the shape type, maintain the width and height proportions when the 
shape is resized, maintain the shape's styling, allow text to be entered in the shape, and decide whether 
to allow lines to connect to the shape.

Related Topics
Dialog Box information
Procedure information
Shape Palette File menu



Shape Properties Dialog Box

The Shape Properties dialog box opens when you choose the Shape Properties command in the Shape 
Palette File menu.

Shape Preview box
The Shape Preview box displays the shape type you select.

Shape Type option
Select the Shape Type option to place shapes that conform to the chart template, such as Venn shapes, 
timeline shapes, and check marks.

Note: Select the Free-floating option for the flexibility to place shapes anywhere in a chart

Maintain Properties option
Select the Maintain Properties box to maintain the ratio between the width and height of the shape when 
you resize it in the chart.

Allow Styling option
Select the Allow Styling box if you want to change the color, fill pattern, border, shadow, or 3-D style of the
shape after it is placed in the chart. Deselect the Allow Styling box if you want the shape to revert to its 
original form (when it was brought into ABC SnapGraphics). You will not be able to change its formatting 
in ABC SnapGraphics.

Text in Shape option
Select the Text in Shape box to allow text to be entered inside the shape after it is placed in the chart.

Allow Lines to Shape option
Select the Allow Lines to Shape box if you want to be able to connect lines to the shape after it is placed 
in the chart.

Deselect Allow Lines to Shape for a shape that you want to use as a chart background.

Related Topics
Command information
Procedure information
Set Custom Snap dialog box



Changing Shape Properties

To change a shape's properties:

1. Select a shape in the Shape Palette.
2. Open the File menu in the Shape Palette and choose Shape Properties. The Shape Properties dialog 

box opens.
3. Choose the shape property options you want and click OK.

Related Topics
Command information
Dialog Box information
Choosing a shape type
Maintaining a shape's proportions
Maintaining a shape's original styling
Allowing text in a shape



Choosing a Shape Type

To choose a shape type:

1. Select a shape in the Shape Palette.
2. Open the File menu in the Shape Palette and choose Shape Properties. The Shape Properties dialog 

box opens.
3. Select a shape type box and click OK. When you place new copies of the shape in a chart, the shape 

will conform to the type you selected.

Related Topics
Changing shape properties



Maintaining a Shape's Proportions

To maintain a shape's proportions:

1. Select a shape in the Shape Palette.
2. Open the File menu in the Shape Palette and choose Shape Properties. The Shape Properties dialog 

box opens.
3. Select the Maintain Properties box to maintain the ratio between the shape's width and height during 

resizing.
4. Click OK. When you place new copies of the shape in a chart and resize them, the shapes resize 

proportionally.

Related Topics
Changing shape properties



Maintaining a Shape's Original Styling

To allow or prevent styling for a shape:

1. Select a shape in the Shape Palette.
2. Open the File menu in the Shape Palette and choose Shape Properties. The Shape Properties dialog 

box opens.
3. Select the Allow Styling box to allow the shape's formatting to be changed after you place the shape 

in a chart; deselect the box to prevent changes.
4. Click OK. The styling option is applied to new copies of the shape you place in a chart.

Related Topics
Changing shape properties



Allowing Text in a Shape

To allow or prevent text in a shape:

1. Select a shape in the Shape Palette.
2. Open the File menu in the Shape Palette and choose Shape Properties. The Shape Properties dialog 

box opens.
3. Select the Text in Shape box to allow text to be entered in the shape; deselect the box to prevent text 

entry.
4. Click OK. The text option is applied to new copies of the shape you place in a chart.

Related Topics
Changing shape properties



Opening, Closing, and Moving the Shape Palette

To open the Shape Palette:

· Click the Shape Palette button in the ABC SnapGraphics Formatting toolbar.

To close the Shape Palette:

· Click the Shape Palette button in the ABC SnapGraphics Formatting toolbar or double click the 
Control menu box in the upper-left corner of the palette.

To move the Shape Palette:

1. Point to the Shape Palette's title bar.
2. Press the left mouse button and drag the palette until it appears where you want it.
3. Release the mouse button.

Related Topics
Shape Palette tool



Reset Command (Shape Palette File Menu)

The Reset command changes the Shape Palette back to the original size and shapes included with the 
program.

Related Topics
Procedure information
Shape Palette File menu



Resetting the Shape Palette

To reset the Shape Palette:

1. Open the File menu in the Shape Palette and choose Reset. A dialog box message warns that all 
changes to the palette will be deleted.

2. Click OK to discard the changes and revert to the original palette.

Related Topics
Command information



New Palette Dialog Box

The New Palette dialog box opens when you click the New button in the Open Palette dialog box. Use 
this dialog box to create a new Shape Palette and add it to the Shape Palettes list.

File Name text box
Type a filename for the new palette. Do not add an extension; ABC SnapGraphics will do this for you.

Title Bar text box
Type the title you want to appear at the top of the new palette. It can differ from the filename.

Type
If you choose Same as Current Chart and press OK, the new palette will be added to the Open Palette 
dialog box with the same properties as the current palette. For example, creating a new palette in the 
timeline chart template will produce a new palette with timeline chart properties, such as timeline and 
milestone shapes.

If you choose Generic, the new palette will produce free-floating shapes only.

If you choose Custom, the new palette will be added to the Open Palette dialog box that includes a 
Custom Snap option. You will be able to set the snap points for each shape you add to the new palette.

Remove button
If you select a chart in the Shape Palette list box and press Remove, ABC SnapGraphics will confirm your
choice to permanently remove this palette from the application. Click OK to remove the palette.

Related Topics
Creating a new palette



Creating a New Palette

To create a new palette:

1. Open the File menu in the Shape Palette and choose Open. A dialog box opens.
2. Click New. The New Palette dialog box opens.
3. Type a filename for the new palette. Do not add an extension; ABC SnapGraphics will do this for you.
4. Type the title you want to appear at the top of the new palette. It can differ from the filename.
5. Choose a palette type.
6. Click OK. The new palette is added to the Shape Palettes list.
7. Select the new palette in the list and click OK. The new palette opens in the window.

Note: If you choose Same as Current Chart, the new palette will be added to the Open Palette dialog box 
with the same properties as the current palette. For example, creating a new palette in the timeline chart 
template will produce a new palette with timeline chart properties, such as timeline and milestone shapes.

If you choose Generic, the new palette will produce free-floating shapes only. If you choose Custom, the 
new palette will be added to the Open Palette dialog box with a Custom Snap option. You will be able to 
set the snap points for each shape you add to the new palette.

Related Topics
New Palette dialog box



Save Command (Shape Palette File Menu)

The Save command saves the changes you have made to the current palette. This command is useful if 
you want to store particular shape colors and styles in the palette for future sessions. The saved palette 
will appear each time you open the current chart template.

Related Topics
Saving the Shape Palette
Shape Palette File menu



Saving the Shape Palette

To save a changed palette:

· Open the File menu in the Shape Palette and choose Save. The palette is saved automatically.

Related Topics
Shape Palette tool



Browsing through Palettes

You can browse through all of the available ABC SnapGraphics palettes while you are creating a chart. 
This feature is useful if you want to look for a shape in the other palettes to place in the current chart.

Click the right and left arrows in the Shape Palette to browse forward and backward, respectively. Click 
the center circle to return to the first palette.

Select the Clipart option in the Palette Preferences dialog box to limit the browsing to the SnapGraphics 
Clipart palettes only. Choose Preferences in the Shape Palette File menu to open the dialog box.

Related Topics
Shape Palette tool



Set Custom Snap Dialog Box

The Set Custom Snap dialog box opens when you choose the Custom Snap option and click the Set 
Custom Snap button in the Shape Properties dialog box. Use the Set Custom Snap dialog box to choose 
how the selected shape will snap to the template grid or placeholders.

Note: The Custom Snap option is available only when you create a custom Shape Palette.

Shape Preview box
The preview box displays the snap points on the shape as you set them in the dialog box.

Select Snap Types options
The Snap to Grid Line option snaps the specified shape edge to the visible grid lines in the template. The 
Snap to Position option snaps the shape edge to a finer, sub-grid position in the template. In both of these
options, the shape edge adheres to its relative grid position even when the grid tabs are moved.

The Floating option allows the shape edge to float. The shape edge stays in place even if the grid tabs 
are moved.

Note: In all three options, the edge snaps resize shapes without the opposite side moving.

The Center on Grid option snaps the shape center to the center of two grid lines (vertical center for 
left/right and horizontal for top/bottom). The Center at Position option snaps the shape center to a finer, 
sub-grid position (vertical center for left/right and horizontal for top/bottom).

Note: In both Center options, the center snaps resize shapes with the opposite side moving (since they 
are snapped to a fixed center position).

Related Topics
Shape Properties dialog box

 



ABC SnapGraphics Read Me

Read this on-line "Read Me" file to learn about corrections to the manual and other information necessary
for you to use ABC SnapGraphics. Click a topic below for more information.

Corrections to the Manual
Other Information



Corrections to the Manual

The manual refers to Snap Steps as the window that tells you how to get started using ABC 
SnapGraphics. In this version of the program, these steps are called Cue Cards.



Other Information

· Bitmaps, such as the buttons in SnapGraphics, may not display correctly if your monitor is displaying 
32,000 colors or more.

· SnapGraphics 2.0 does not support Paste Link with OLE1 clients. For example, if you add a shape, 
save the file, Copy the shape into the Clipboard, Paste Link it into Windows Write, and double click on
it in Write, you get the message "Linked document is not available."

 



Object Selector Tool

The Object Selector button lets you select, move, and resize shapes, lines, and text blocks in a chart.

Click the right mouse button to toggle to the Object Selector button from any other tool. This feature lets 
you select and move objects without clicking the Object Selector button in the Standard toolbar. Click the 
right mouse button again to return to the original tool.

Resizing objects is even easier. Using any tool, point to a handle on a selected object. When the tool 
changes to an arrow, press the left mouse button and drag the handle to resize the object.

Related Topics
Selecting objects
Selecting all text in a shape or text block
Moving objects
Resizing objects
Resizing the Shape Palette



Selecting Objects

To select Do this
A single object Using the Object Selector, point to the object and click the left mouse 

button.
A group of adjacent objects Using the Object Selector, press and hold the left mouse button and drag a 

dotted rectangle around the objects.

Note: If objects are positioned closely together in a chart, you may need to place the pointer over an 
object at the edge of the area you want to select. To avoid moving the object under the pointer, press Ctrl 
before you begin dragging.

A group of non-adjacent objects Using the Object Selector, press Shift and click each object.

To deselect one of a group of objects, press Shift and click the selected object.

All shapes Open the Edit menu and choose Select All. Choose Shapes and click OK.
All connect lines Open the Edit menu and choose Select All. Choose Lines and click OK.
All divider lines Open the Edit menu and choose Select All. Choose Divider Lines and click 

OK.
All objects Open the Edit menu and choose Select All. Choose Everything and click 

OK.

Related Topics
Object Selector tool



Selecting All Text in a Shape or Text Block

The Object Selector lets you select a shape or text block in order to change all of the text at the same 
time.

To select all of the text in an object:

1. Click the Object Selector button in the Standard toolbar.
2. Click the shape or text block you want. Press Shift and click to select more than one object.
3. Open the Format menu and choose the Font command. The Text dialog box opens.
4. Choose the text options you want. A sample of the text is displayed in the preview box.
5. Click OK. The options are applied to the text in the selected objects.

Related Topics
Object Selector tool



Moving Objects (Shapes, Lines, and Text Blocks)

To move an object:

1. Select the object(s) you want to move.
2. Point to a selected object.
3. Press the left mouse button and drag the object to a new position.
4. Release the mouse button.

Related Topics
Selecting objects



Resizing Objects (Shapes, Lines, and Text Blocks)

To resize a single object:

1. Select the object you want to resize. Handles appear around the selected object.
2. Press the left mouse button and drag a handle until the object is the size you want.
3. Release the mouse button.

Press Ctrl and drag a corner handle to resize an object to square proportions.

To resize multiple objects proportionally:

1. Select the objects you want to resize. Handles appear on the outside bounding rectangle of the 
group.

2. Press the left mouse button and drag a handle to resize all of the selected objects proportionally, 
including spacing.

3. Release the mouse button.

To resize multiple objects individually:

1. Open the Format menu and choose the Grid command. Turn the grid off.
2. Select the objects you want to resize. Handles appear around each of the objects.
3. Press the left mouse button and drag a handle on one object to resize the selected objects only, 

without changing their position.
4. Release the mouse button.

Related Topics
Selecting objects
Turning Snap off and on



Resizing the Shape Palette

To resize the Shape Palette:

1. Point to the border around the Shape Palette. The pointer changes to a two-headed arrow.

Point to a corner to resize the palette horizontally and vertically.

2. Press the left mouse button and drag the pointer until the palette is the size you want.
3. Release the mouse button.

Note: If you substantially reduce the Shape Palette's size, some shape buttons may be hidden.

To save the new palette size, open the File menu in the Shape Palette and choose Save.

Related Topics
Shape Palette tool

 



View Menu Commands

Page Displays one page of the chart on the screen.
Used Pages Displays the entire chart on the screen.
Actual Size Displays the actual chart size.
Zoom Factor Enlarges or reduces the chart size on the screen.
Area Zoom Enlarges or reduces a selected area of the chart.
Full Screen Displays the chart in a presentation format.
Toolbars Formats the toolbar buttons and displays Snap Steps.
Rulers Turns on and off the rulers in the chart window.
Shape Palette Turns on and off the Shape Palette in the chart window
Color Palette Turns on and off the Color Palette in the chart window.
Colors Displays the active chart in color.
Gray Scale Displays the active chart in shades of gray.
Black/White Displays the active chart in black and white.



Page Command

The Page command in the View menu displays all of the objects on the current page.

To display all the objects in your chart:

· Open the View menu and choose Page.
The chart reduces in size to display all the objects and lines on your current page. The Zoom-Level 
box displays the chart's current size as a percentage of its actual size.

Related Topics
Used Pages Command
Actual Size Command
Zoom Factor
Zoom-Level Box
View menu commands



Used Pages Command

The Used Pages command in the View menu displays all the pages of your chart. ABC SnapGraphics 
reduces your chart proportionally.

To display all the pages of your chart:

· Open the View menu and choose Used Pages. The chart reduces in size, and the Zoom-level box 
displays the chart's current size as a percentage of its actual size.

Related Topics
Page Command
Actual Size Command
Zoom Factor
Zoom-Level Box
View menu commands



Actual Size Command

The Actual Size command in the View menu lets you quickly bring the chart screen back to 100 percent of
its actual size.

To display your chart in its actual size:

· Open the View menu and choose Actual Size.

Related Topics
View menu commands



Zoom Factor Command

The Zoom Factor command in the View menu lets you enlarge or reduce the visible size of your chart.

To enlarge the visible size of your chart:

1. Open the View menu and choose the Zoom Factor command. The Zoom submenu opens.
2. Choose a percentage value greater than 100 percent.

To reduce the visible size of your chart:

1. Open the View menu and choose the Zoom Factor command. The Zoom submenu opens.
2. Choose a percentage value less than 100 percent.

Related Topics
View menu commands



Area Zoom Command

The Area Zoom command in the View menu allows you to select a particular chart area for enlargement. 
This command is useful when you have a chart with many small objects, text, and lines.

To select an area for enlargement:

1. Open the View menu and choose Area Zoom. Your pointer converts to a zoom tool.
2. Click the left mouse button and drag the mouse to select an area of your chart for magnification.
3. Release the left mouse button. The area you selected enlarges.

Related Topics
Actual Size
Zoom Factor
View menu commands



Full Screen Command

Choose the Full Screen command in the View menu to view a chart as you create it, beginning with the 
current chart. The Full Screen command removes the toolbars and palettes from the screen leaving the 
chart objects, lines, and text.

Related Topics
Preparing a Slide Show
View menu commands



Toolbars Command

The Toolbars command in the View menu lets you adjust the size and color of the toolbar buttons. The 
Toolbars command also lets you determine whether to display the ToolTips Help system.

Related Topics
Dialog Box information
Procedure information
View menu commands



Toolbars Dialog Box

The Toolbars dialog box opens when you choose Toolbars in the View menu.

Color Buttons
Displays the toolbar buttons in color.

Large Buttons
Enlarges the toolbar buttons.

Show ToolTips
Activates the ToolTips Help system.

Related Topics
Command information
Procedure information



Adjusting the Toolbar

To adjust the look of the toolbar:

1. Open the View menu and choose Toolbars. The Toolbars dialog box opens.
2. Select the options that you want displayed.
3. Choose OK.

Related Topics
Command information
Dialog Box information



Show/Hide Rulers Command

The Show Rulers command in the View menu lets you turn on the rulers in the chart window. The Hide 
Rulers command lets you turn off the rulers.

To turn on the rulers in the window:

· Open the View menu and choose Show Rulers.

To turn off the rulers in the window:

· Open the View menu and choose Hide Rulers.

Related Topics
View menu commands



Shape Palette

The Shape Palette command in the View menu and the Shape Palette button open and close the Shape 
Palette. They are often useful for closing the Shape Palette after you finish your chart so that you can see
the entire chart while you are fine-tuning its appearance.

To open the Shape Palette:

· From the View menu, select the Shape Palette command, or click the Shape Palette button.
A check mark indicates the Shape Palette command is selected. The palette appears in the chart 
window.

To close the Shape Palette:

· From the View menu, select the Shape Palette command, or click the Shape Palette button.
The check mark disappears and the Shape Palette disappears from the chart window.

Related Topic
Shape Palette tool
View menu commands



Color Palette

Use the Color Palette command in the View menu to change the color of specific elements in a chart. 
Color Palette also lets you change the fill colors in a two-color compound shape.

Related Topics
Procedure information
View menu commands



Changing the Color of Chart Elements

To change the color of specific elements in a chart:

1. Select an object in the chart.
2. In the View menu, choose the Color Palette command to open the Color Palette.
3. In the Color Palette, choose whether you want to change the fills, text, or line color.
4. Click a new color in the Color Palette.



Colors Command

The Colors command in the View menu displays the active chart in the shape, line, and text colors you 
selected.

To display the chart in color:

· Open the View menu and choose Colors. A check mark indicates the Colors command is selected.

Related Topics
Gray Scale command
Black/White command
View menu commands



Gray Scale Command

The Gray Scale command in the View menu displays the active chart in shades of gray. This command 
removes the color but maintains the various tones in the chart.

To display the chart in gray scale:

· Open the View menu and choose Gray Scale. A check mark indicates the Gray Scale command is 
selected.

Related Topics
Colors command
Black/White command
View menu commands



Black/White Command

The Black/White command in the View menu displays the active chart in only black and white. This 
command is useful for making printed copies and overhead transparencies of your chart.

To display the chart in black and white:

· Open the View menu and choose Black/White. A check mark indicates the Black/White command is 
selected.

Related Topics
Colors command
Gray Scale command
View menu commands

 



Arrange Menu Commands

Unsnap Turns off Snap for selected shapes in a chart.
Resnap Turns Snap back on for selected shapes in a chart.
To Front Brings selected objects to the front of the chart.
To Back Sends selected objects to the back of the chart.
Fit Shape to Text Adjusts the size of the object to fit the text.
Align Aligns and spaces shapes in a chart.
Insert Inserts a new placeholder, column, row, or space in a chart.
Delete Deletes a placeholder, column, row, or space from a chart.



Unsnap Command

The Unsnap command in the Arrange menu lets you turn off snapping for shapes you have selected in a 
chart. You then can move the selected shapes anywhere in the chart. The other shapes remain snapped 
to fixed positions in the chart template.

Related Topics
Procedure information
Arrange menu commands



Resnap Command

The Resnap command in the Arrange menu lets you turn snapping back on for shapes you have selected 
in a chart. The selected shapes will resnap to fixed positions in the chart template.

Related Topics
Procedure information
Arrange menu commands



Turning Snap Off and On

To turn Snap off for the entire chart:

1. Open the Format menu and choose the Grid command. The Grid submenu appears.
2. Choose the Off command.

Note: By opening the Grid submenu and choosing the Fine command, you can move objects around 
within a finer grid while keeping them aligned. If you move objects too far within the finer grid, a dialog box
notifies you that you have unsnapped the object.

Note: When Snap is off, the template grid lines and placeholders disappear completely. In addition, when 
multiple objects are selected, handles appear only on the outside bounding rectangle of the group and the
objects and spaces resize proportionally. Objects resize individually without moving when Snap is on.

To turn Snap off for selected shapes:

1. Select shapes in the chart.
2. Open the Arrange menu and choose Unsnap. Only selected shapes will unsnap; the rest remain 

snapped to fixed positions.

To turn Snap back on for the entire chart:

1. Open the Format menu and choose the Grid command. The Grid submenu appears.
2. Choose the Placeholder command.

Note: By opening the Grid submenu and choosing the Fine command, you can turn Snap back on and 
still move objects around within a placeholder.

Note: Shapes that have been moved off of fixed positions do not resnap. To resnap them, use the 
Resnap command in the Arrange menu (see below).

To turn Snap back on for selected shapes:

1. Select shapes in the chart.
2. Open the Arrange menu and choose Resnap. Shapes will resnap to fixed positions.

Related Topics
Grid command
Resnap command



To Front Command

The To Front command in the Arrange menu brings selected objects to the front of the chart. The objects 
appear to be on top of all overlapping objects.

Related Topics
Procedure information
To Back command
Arrange menu commands



Bringing Objects to the Front

To bring an object to the front:

1. Select the object you want to reorder.
2. Open the Arrange menu and choose To Front, or press Ctrl+F.

Related Topics
Command information



To Back Command

The To Back command in the Arrange menu sends selected objects to the back of the chart. The objects 
appear to be underneath all overlapping objects.

Related Topics
Procedure information
To Front command
Arrange menu commands



Sending Objects to the Back

To send an object to the back:

1. Select the object you want to reorder.
2. Open the Arrange menu and choose To Back, or press Ctrl+K.

Related Topics
Command information



Fit Shape to Text Command

The Fit Shape to Text command in the Arrange menu enlarges or reduces the size of the shape to fit the 
text that you have already typed.

Related Topics
Procedure information
Arrange menu commands



Fitting a Shape to its Text

To fit a shape to its text:

1. Type text on a shape in your chart.
2. Open the Arrange menu and choose Fit Shape to Text or press F8.

If the text is too large for the shape, it enlarges to fit the text. If the text is too small for the shape, the 
shape reduces to fit the text.

Note: Because resizing is proportional, resizing a shape does not affect its snap position on the grid.

Related Topics
Command information



Align Command

The Align command in the Arrange menu lets you align and space selected shapes in a chart. You can 
align shapes horizontally or vertically and choose the exact amount of horizontal or vertical spacing 
between the shapes.

Important: The Align command is available only when you have unsnapped the selected shapes or when
the selected shapes do not normally snap to fixed positions.

Related Topics
Dialog Box information
Procedure information
Arrange menu commands



Space/Align Shapes Dialog Box
The Space/Align Shapes dialog box opens when you choose the Align command in the Arrange menu. 
Use this dialog box to set the horizontal or vertical spacing between shapes and the alignment of selected
shapes.

Spacing
Click to choose horizontal or vertical spacing and type the amount of space (in the measurement units or 
fractions of units set in the Page Setup dialog box) you want between the selected shapes.

Alignment
You can choose from three vertical alignment options (left, center, and right) and three horizontal options 
(top, middle, and bottom). Click an alignment button and click OK.

Space Only
Click the Space Only box if you want to set only the spacing for the selected shapes.

Related Topics
Procedure information
Command information



Aligning and Spacing Shapes

Important: The Align command is available only when the Snap button is off or when the selected shapes
do not normally snap to fixed positions.

To align and space shapes:

1. Select the shapes in the chart.
2. Open the Arrange menu and choose Align. The Space/Align Shapes dialog box opens.
3. Click the Horizontal or Vertical box, depending upon the direction in which you want to apply the 

spacing.
4. Type the distance in the measurement units set in the Page Setup dialog box you want between the 

selected shapes.
5. Click an alignment button and click OK.

Click the Space Only box if you want to set only the spacing for the selected shapes.

Related Topics
Dialog Box information
Command information



Insert Command

The Insert command in the Arrange menu inserts a new placeholder in a chart or opens a dialog box for 
you to choose whether to insert a column, row, or space.

Related Topics
Dialog Box information
Procedure information
Arrange menu commands



Insert Dialog Box

If you are working with chart types that have columns and rows, the Insert dialog box opens when you 
choose the Insert command in the Arrange menu.

Column option
Click Column to insert a column in front of the selected shape or placeholder in the chart.

Row option
Click Row to insert a row above the selected shape or placeholder in the chart.

Space, Push Right option
Click this option to insert a space and push the remainder of the row to the right.

Space, Push Down option
Click this option to insert a space and push the remainder of the column down.

Related Topics
Command information
Procedure information



Inserting Columns, Rows, and Spaces

To insert a column, row, or space:

1. Select a shape or placeholder in the chart.
2. Open the Arrange menu and choose Insert. The Insert dialog box opens.
3. Choose the option you want and click OK.

Note: Placeholders are inserted automatically in chart types in which there are no columns or rows. In 
these chart types, the dialog box does not open when you choose the Insert command.

Click the Insert button in the Standard toolbar to quickly open the dialog box.

Related Topics
Command information
Dialog Box information



Delete Command

The Delete command in the Arrange menu deletes a selected shape or placeholder from a chart or opens
a dialog box for you to choose whether to delete a column, row, or space.

Related Topics
Dialog Box information
Procedure information
Arrange menu commands



Delete Dialog Box

If you are working with chart types that have columns and rows, the Delete dialog box opens when you 
choose the Delete command in the Arrange menu.

Column option
Click Column to delete a column that contains a selected shape or placeholder.

Row option
Click Row to delete a row that contains a selected shape or placeholder.

Space, Pull Left option
Click this option to delete a space and pull the remainder of the row to the left.

Space, Pull Up option
Click this option to delete a space and pull the remainder of the column up.

Related Topics
Command information
Procedure information



Deleting Columns, Rows, and Spaces

To delete a column, row, or space:

1. Select a shape or placeholder in the chart.
2. Open the Arrange menu and choose Delete. The Delete dialog box opens.
3. Choose the option you want and click OK.

Note: Placeholders are deleted automatically in chart types in which there are no columns or rows. In 
these chart types, the dialog box does not open when you choose the Delete command.

Note: A dialog box message warns that shapes will be deleted if you choose the Delete command while a
shape is selected in the chart.

Click the Delete button in the Standard toolbar to quickly open the dialog box.

Related Topics
Command information
Dialog Box information

 



ABC SnapGraphics Toolbar and Buttons

The ABC SnapGraphics main window contains the following features. Click one to learn more.

Standard toolbar

Chart-specific buttons

Formatting toolbar



Standard Toolbar Buttons

Each ABC SnapGraphics toolbar contains the following buttons. Click an icon below for more information.

Click the New button to open the Template Gallery.

Click the Open button to open an existing chart file.

Click the Save button to save your chart to a file.

Click the Print button to print a chart.

Click the Spelling button to check and correct the spelling of text in a chart.

Click the Cut button to remove objects, lines, and text from a chart to the clipboard.

Click the Copy button to copy objects, lines, and text to the clipboard.

Click the Paste button to insert objects, lines, and text from the clipboard to a chart.

Click the Format Painter button to copy shape or line formatting.

Click the Undo/Redo button to undo or redo your last action.

Click the Object Selector button to select, move, and resize objects in a chart.

Click the Draw button to draw shapes and lines in a chart.

Click the Text button to insert text into chart objects.

Click the Insert button to insert a column, row, or space in a chart.

Click the Delete button to delete a column, row, or space from a chart.

Click the Zoom-level box to enlarge or reduce all or a portion of a chart.

Click the Help button to display the Cue Cards for the current active chart.

Use tab buttons to format templates so your charts achieve the exact look you want.



New Button

The New button opens the Template Gallery. The Template Gallery displays each chart type you can 
create in ABC SnapGraphics.

Related Topics
Creating a new chart



Open Button

The Open button lets you open an existing file. You can open these file types:

Charts
Chart files (filenames ending with an SG extension) contain the shapes, lines, and text that comprise your
charts.

Templates
Template files (filenames ending with an SGT extension) contain the grid, palette, page color, snap, 
margin, and tab settings you stored in a blank chart window.

Workspaces
Workspace files (filenames ending with an SGW extension) contain information about a work 
environment, including the names of charts used in a project and their window arrangement.

Related Topics
Dialog Box information
Procedure information



Save Button

The Save button lets you save changes to the active chart. If you saved the file previously, ABC 
SnapGraphics automatically writes the changes to the file on disk. If you did not save the file earlier, the 
Save File dialog box opens. Use this dialog box to name the file, choose the file format, and select the 
drive and directory where you want to store it.

Related Topics
Dialog Box information
Procedure information



Print Button

The Print button lets you print your charts in order to add them to presentations and reports. The printing 
starts as soon as you click the button.

If you want to make choices, such as printing a range of pages or only selected objects, scaling charts, 
printing in color, and setting up the page layout and printer, see the Print command.

Related Topics
Print command



Cut Button

The Cut button removes the selected objects from a chart and places them on the Clipboard. The 
Clipboard holds the objects until you cut or copy other objects.

Related Topics
Procedure information



Copy Button

The Copy button copies the selected objects in a chart and places the copy on the Clipboard. The 
Clipboard holds the objects until you cut or copy other objects.

Related Topics
Procedure information



Paste Button

The Paste button retrieves objects from the Clipboard and places a copy of them in the active chart. The 
objects remain on the Clipboard until you cut or copy other objects. You can use the Paste button to paste
objects from other programs, such as drawings or clip art, directly into your ABC SnapGraphics chart.

Related Topics
Procedure information



Undo/Redo Button

The Undo/Redo button reverses the last change you made to a chart. The Redo command restores the 
last change. If a change cannot be reversed, the Undo button is disabled.

Related Topics
Procedure information



Insert Button

The Insert button inserts a new placeholder in a chart or opens a dialog box for you to choose whether to 
insert a column, row, or space.

Related Topics
Dialog Box information
Procedure information



Delete Button

The Delete button deletes a selected shape or placeholder from a chart or opens a dialog box for you to 
choose whether to delete a column, row, or space.

Related Topics
Dialog Box information
Procedure information



Zoom-Level Box

The Zoom-Level box sets the size of your chart on the screen. You can enlarge or reduce the size of your 
chart by selecting or typing a size. You can also view all the pages in current use, view one page at a 
time, or enlarge a portion of the page.

Related Topics
Procedure information
Page Command
Used Pages Command
Area Zoom Command



Help Button

The Help button opens the Cue Cards for the current active chart.



Chart-Specific Buttons

The buttons on the right side of the Standard toolbar are designed for drawing and editing charts quickly 
and easily. These buttons vary with each chart type.

Click an icon below to read about the chart-specific toolbar buttons that appear with the chart template.

 Flowchart

 Network Chart

 Freestyle Chart

 Organization Chart

 Tree Chart

 Component Chart

 Timeline Chart

 Comparison Chart

 Block Chart

 Circle/Spoke Chart

 Netmap Chart

 Connection Chart

 DrawForm

 Venn Diagram

 Target Chart

 Direction Chart

 DrawBar Chart

 Pyramid Chart

 Cascade Chart



 Checklist Chart

 Custom Chart Template



Tabs

The automated templates in SnapGraphics let you place shapes and text with previsions. You can use the
tabs in the window to format templates so that your charts achieve the exact look you want.

Related Topics
Changing the page margin
Resizing columns
Changing spacing
Resizing a chart horizontally or vertically
Selecting all same-type tabs
Selecting single and multiple tabs
Moving tabs
Working with tabs



Changing the Page Margin

To change a page margin:

1. Point to the far-left tab in the top margin.
2. Press the left mouse button and drag the tab to the right. The left page margin is widened as you 

drag.
3. Point to the top tab in the left margin.
4. Drag the tab down. The top page margin is widened as you drag.

Related Topics
Resizing columns
Changing spacing
Resizing a chart horizontally or vertically
Selecting all same-type tabs
Selecting single and multiple tabs
Moving tabs
Tabs overview



Resizing Columns

To resize columns:

1. Select the large (shape) tabs in the top margin for the columns you want to affect.
2. Point to a selected tab.
3. Drag the tab to the right to widen the selected columns or to the left to narrow the selected columns.

Related Topics
Changing the page margin
Changing spacing
Resizing a chart horizontally or vertically
Selecting all same-type tabs
Selecting single and multiple tabs
Moving tabs
Tabs overview



Changing Spacing

To change vertical spacing:

1. Select the small (spacing) tabs in the left margin for the lines you want to affect.
2. Point to a selected tab.
3. Drag the tab down to increase the spacing between rows or up to lessen the spacing between rows.

Note: Only certain template types have small (spacing) tabs.

Related Topics
Changing the page margin
Resizing columns
Resizing a chart horizontally or vertically
Selecting all same-type tabs
Selecting single and multiple tabs
Moving tabs
Tabs overview



Resizing a Chart Horizontally or Vertically

The right-margin tab and bottom-margin tab are tabs that appear at the top and left after you draw objects
in the chart window. You use these tabs to resize the chart proportionally. They are useful for fitting a 
chart to a particular size, such as a single page. When you drag one of the tabs, all objects in the chart 
are resized proportionally.

To resize a chart horizontally or vertically:

1. Point to a right-margin or bottom-margin tab.
2. Drag the tab to proportionally increase or decrease the size of all objects in the page.

Related Topics
Changing the page margin
Resizing columns
Changing spacing
Selecting all same-type tabs
Selecting single and multiple tabs
Moving tabs
Tabs overview



Selecting All Same-Type Tabs

To select all same-type tabs:

1. Click the Tab Lock button at the upper-left corner of the chart window, if it is not already selected.
2. Click a tab to select all tabs of the same type in the margin. For example, if you click a large tab, all 

large tabs in the margin are selected. If you click a small tab, all small tabs in the margin are selected.

Note: In the checklist template, the top shape and spacing tabs in the left margin work independently of 
the other tabs so you can adjust the title without affecting the text items in the checklist.

Click in a blank area of the tab margin to deselect all tabs in that margin.

Related Topics
Changing the page margin
Resizing columns
Changing spacing
Resizing a chart horizontally or vertically
Selecting single and multiple tabs
Moving tabs
Tabs overview



Selecting Single and Multiple Tabs

To select single and multiple tabs:

1. Deselect (unlock) the Tab Lock button at the upper-left corner of the chart window, if it is not already 
deselected.

2. Click a tab to select only that tab.
3. Press Ctrl and click to select multiple, nonadjacent tabs of the same type.
4. Press Shift and click two same-type tabs in a margin to select those tabs and all same-type tabs in 

between.

Click in a blank area of the tab margin to deselect all tabs in that margin.

Related Topics
Changing the page margin
Resizing columns
Changing spacing
Resizing a chart horizontally or vertically
Selecting all same-type tabs
Moving tabs
Tabs overview



Moving Tabs

· Press the left mouse button and drag any selected tab to move all of the selected tabs. All shapes 
and lines in the selected template areas are repositioned and resized automatically.

Related Topics
Changing the page margin
Resizing columns
Changing spacing
Resizing a chart horizontally or vertically
Selecting tabs
Selecting all same-type tabs
Selecting single and multiple tabs
Tabs overview

 



Text Button

Use the Text button to enter, edit, and select text in a chart.

Related Topics
Placing the text cursor
Creating text blocks
Selecting characters and words with the mouse
Selecting characters and words with the keyboard
Inserting and deleting text



Placing the Text Cursor

The text cursor appears when you click the Text button. You use the text cursor to select existing text and 
to insert new text.

To place the text cursor in text:

1. Click the Text button in the Standard toolbar.
2. Click inside the text you want to edit. The text cursor appears where you clicked.

Select the object or placeholder you want to edit and press F2 to insert the text cursor instantly.

Related Topics
Button information
Creating text blocks



Creating Text Blocks

Text blocks can contain detailed descriptions about a chart. For example, you can use text blocks as 
legends to describe steps and ratings. Like shapes, you can move and resize text blocks.

Note: Text blocks are not associated with any shape. They are independent objects.

To create a text block:

1. Click the Text button in the Standard toolbar.
2. Point to where you want the text block to begin. Point outside existing shapes, lines, and text blocks.
3. Click the left mouse button. The text cursor appears in the chart.
4. Type the text you want in the text block. Press Enter to begin a new line.
5. Click outside the text to start a new text block.
6. Press Esc or choose a new button when you finish.

Select the object or placeholder where you want to begin and press F2 to insert the text cursor instantly.

Related Topics
Button information
Selecting characters and words with the mouse
Selecting characters and words with the keyboard



Selecting Characters and Words with the Mouse

You can use the Text button and the mouse to select characters or words in a chart. The text options you 
choose are applied to only the selected text.

To select text by dragging:

1. Click the Text button in the Standard toolbar.
2. Click at the beginning of the text you want to select.
3. Press the left mouse button and drag the cursor across the text you want. Drag up or down to select 

multiple lines of text.
4. Release the mouse button. The selected text is highlighted.

To select text by pressing Shift and clicking:

1. Click the Text button in the Standard toolbar.
2. Click at the beginning of the text you want to select.
3. Press and hold Shift.
4. Move the text cursor to the end of the text you want and click the left mouse button. The text in the 

specified range is highlighted.
5. Release Shift.

Related Topics
Button information
Selecting characters and words with the keyboard
Inserting and deleting text



Selecting Characters and Words with the Keyboard

You can use the Text button and the keyboard to select characters or words in a chart. This option saves 
you the trouble of reaching for the mouse while you edit text. The text options you choose are applied to 
only the selected text.

To move the text cursor using the keyboard:

1. Click the Text button in the Standard toolbar.
2. Place the text cursor in the text you want.
3. Press the Right or Left Arrow key to move the text cursor one character. Press Ctrl+Right Arrow or 

Ctrl+Left Arrow to move the cursor one word to the right or left, respectively. Press the Up or Down 
Arrow key to move the cursor up or down one line, respectively.

To select text using the keyboard:

1. Click the Text button in the Standard toolbar.
2. Place the text cursor at the beginning of the text you want to select.
3. Press Shift and the Right or Left Arrow key to select one character to the right or left, respectively. 

Press Ctrl+Shift+Right Arrow or Ctrl+Shift+Left Arrow to select the next word to the right or left, 
respectively. Press Shift and the Up or Down Arrow key to select one line up or down, respectively.

4. Release Ctrl and Shift when you are finished.

Related Topics
Button information
Selecting characters and words with the mouse
Inserting and deleting text



Inserting and Deleting Text

To insert text:

1. Click the Text button in the Standard toolbar.
2. Click to place the text cursor where you want to begin inserting text.
3. Type the text you want.
4. Press Esc or choose another button when you finish.

To delete text:

1. Click the Text button in the Standard toolbar.
2. Click to place the text cursor where you want to begin deleting text.
3. Press Backspace to delete text to the left of the text cursor or press Delete to delete text to the right 

of the cursor.
4. Press Esc or choose another button when you finish.

Related Topics
Button information

 



Tools Menu Commands

Spelling Checks and corrects the spelling of text in the chart.
Link Links a chart to a shape in another chart.
Launch Launches another application from a chart shape.
Shape Numbers Places numbers in chart shapes.
Chart Sorter Enables you to sort all open charts.
Slide Show Creates a presentation screen for selected charts.



Link Command

The Link command enables you to link charts together. Once the charts are linked, you can double-click a
designated shape in one chart to open the linked chart automatically. You can set and clear links among 
charts or simplify a chart by selecting a group of shapes and move them into a new, linked chart. You can 
also find and execute links by clicking specially labeled shapes. This is useful for creating relationships or 
hierarchies among charts.

Related Topics
Dialog Box information
Procedure information
Tools menu commands



Link Dialog Box

The Link dialog box opens when you choose the Link command in the Tools menu. Use this dialog box to 
link shapes to other charts.

Link To text box
The Link To text box contains the filename for a chart that you want to link to the shape.

Link Now option
Link Now links the shape to and opens a chart.

Set Link option
Set Link establishes a link without opening a chart.

Clear Link option
Clear Link removes the link between a chart object and another chart.

Browse button
Click the Browse button to select a chart to which you want to link a shape.

Related Topics
Command information
Procedure information
Browse Dialog Box



Linking a Chart

To link a shape to another chart:

1. Click the Object Selector button in the Standard toolbar.
2. Select the shape or shapes in the active chart you want to link to another chart.

Note: If the shape or shapes you choose are 3-D, that attribute is removed when you link them to another
chart. Instead, the shape or shapes show a shadow to indicate they are linked to another chart.

3. Open the Tools menu and choose the Link command. The Link dialog box opens.
4. Type a filename in the Link To text box, or leave the existing suggested filename alone.

or
Click the Browse button to choose an existing file.

5. Select the Link Now option to open the linked chart.
or
Select the Set Link option to remain in the current chart.

6. Click OK.

Note: When you change the name of a linked file, you must also change the Link To reference in the 
calling file.

Related Topics
Command information
Dialog Box information



Browse: Link To Dialog Box

The Browse: Link To dialog box opens when you choose the Browse button in the Link dialog box. Use 
this dialog box to find a chart from another file of the same type, from another file of a different type, from 
another directory, or on another drive.

File Name text box
Type the name of the file you want to open in the File Name text box.

Files list box
The Files list box displays the filenames in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter. To select the file quickly, double click on the filename.

List Files of Type list box
Links can only be established to other ABC SnapGraphics files.

Directory list box
The Directory list box displays directories on the current drive.

To see the filenames in another directory, choose the directory name or type the directory name 
separated with backslashes. For example, type c:\abc\samples and press Enter. The filenames 
associated with the specified drive and directory appear in the list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you choose [a:], the directories on the diskette in drive A appear
in the Directory list box.

Related Topics
Link Dialog Box



Launch Command

The Launch command enables you to start other Windows applications from within ABC SnapGraphics. 
You can automatically pass chart name, shape text, and other information to another application, such as 
Microsoft Excel or a custom application.

Related Topics
Dialog Box information
Procedure information
Tools menu commands



Launch Dialog Box

The Launch dialog box opens when you open the Tools menu and choose the Launch command. Use this
dialog box to specify the command line of the launched application and its starting directory.

Command Line
The Command Line is limited to 128 characters, including path and filename. You can type the Command 
Line or create one by attaching information as described below.

Starting Directory
You can specify the directory that you want to appear when you first open a file in the launched 
application.

Action options
Launch Now sets the selected shape for launching and launches the chosen application.
Set Launch sets the command line without actually launching the chosen application.
Clear Launch removes the launch setting from the selected shape.

Attach options
Chart Name attaches the name of the active chart to the Command Line when you launch an 
application.
Shape Text attaches the text of the selected shape to the Command Line when you launch an 
application

Note: Before attaching information, you must verify that the format is acceptable to the application being 
launched.

Browse button
Click the Browse button to select a file to launch.

Related Topics
Command information
Procedure information
Browse dialog box



Browse: Launch Command Line Dialog Box

The Browse: Launch Command Line dialog box opens when you choose the Browse button in the Launch
dialog box. Use this dialog box to find the Command Line of the application that you want to launch.

File Name text box
Type the Command Line of the file you want to open in the File Name text box.

Files list box
The Files list box displays the filenames in the current directory.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter. To select a file quickly, double click on the file you want.

List Files of Type list box
Click the down arrow to the right of the list box to display the file formats and choose the one you want.

All Programs lists all executable files, such as those with .BAT, .EXE, or .COM extensions.
All Files lists every type of file on the drive. If a file has an underlying application, ABC SnapGraphics
launches that application and opens the file. For example, if you select a file with an .XLS extension, 
ABC SnapGraphics launches Microsoft Excel and opens the file you selected. (This assumes the link 
between the file and the application has already been made in the WIN.INI file. Refer to your 
Windows documentation for more information.)

Directory list box
The Directory list box displays directories on the current drive.

To see the filenames in another directory, choose the directory name or type the directory name 
separated with backslashes. The filenames associated with the specified drive and directory appear in the
list box.

To change directories quickly, double click the directory you want.

Drives list box
The Drives list box displays disk drives. If you choose [a:], the directories on the diskette in drive A appear
in the Directory list box.

Related Topics
Launch Dialog Box



Launching an Application

To launch another application from within an ABC SnapGraphics chart:

1. Click the Object Selector button in the Standard toolbar.
2. Select the shape in the chart you want to use to launch the application.

Note: If the shape you choose is 3-D, that attribute is removed when you set it to launch an application. 
Instead, the shape shows a shadow to indicate it is set to launch an application.

3. Open the Tools menu and choose the Launch command. The Launch dialog box opens.
4. In the Command Line text box, type the path name of the file you want to open or the application you 

want to start.
5. Type the path name in the Starting Directory text box for the directory you want selected when you 

open a file in the launched application.
6. Choose either Launch Now or Set Launch.
7. Select the check boxes beside the items you want to attach to the Command Line.
8. Click OK. The launch indicators selected in the Preferences dialog box appear on the shape.

Related Topics
Command information
Dialog Box information



Shape Numbers Command

Choose the Shape Numbers command to place numbers in the chart shapes.

Note: Placing numbers in the chart shapes has no affect on text that might also be located in chart 
shapes. Shape numbers cannot be located by the Alignment Grid control. Numbers appear in the top 
center of each shape.

Related Topics
Dialog Box information
Procedure information
Tools menu commands



Shape Numbers Dialog Box

The Shape Numbers dialog box opens when you open the Tools menu and choose Shape Numbers. Use 
this dialog box to begin the number sequence, show or hide the numbers, and determine whether the 
numbers flow horizontally or vertically.

Next Shape Number list box
The Next Shape Number list box displays the number of the next shape to be labeled.

Show Shape Numbers option
Select this option to display the numbers in the chart shapes.

Renumber Selected Shapes option
Select this option to begin your first sequence, or to renumber an existing sequence. If you have selected 
shapes to be added to an existing sequence, do not select this option.

Number sequence options
Select one of these options to create a sequence that is top to bottom (left column first), left to right (top 
row first), or right to left (top row first).

Related Topics
Command information
Procedure information



Adding Numbers to Chart Objects

To add numbers to chart objects:

1. Select the chart shapes you want numbered.

Press Shift, then click on each shape in the chart that you want numbered.

2. Open the Tools menu and choose shape numbers. The Shape Numbers dialog box appears.
3. Select the number with which you want to begin this sequence.
4. Select the numbering options that you want for this sequence.
5. Choose OK. The chart reappears with the numbering in the top center of each shape you selected.

Related Topics
Command information
Dialog Box information



Chart Sorter Command

Choose the Chart Sorter command to sort and view all open charts, beginning with the current open 
chart.

Related Topics
Dialog Box information
Procedure information
Tools menu commands



Chart Sorter Dialog Box

The Chart Sorter dialog box opens when you choose Chart Sorter from the Tools menu. Use this dialog 
box to change the order of the open charts and to switch from one open chart to another.

Charts list box
The Charts list box displays the icons of all open charts, beginning with the current open chart.

Related Topics
Command information
Procedure information



Sorting Open Charts

To sort open charts:

1. Open the Tools menu and choose Chart Sorter. The Chart Sorter dialog box appears.
2. In the Charts list box, sort the icons into the order that you want by clicking and dragging them into 

position.
3. Select one chart for viewing.
4. Choose OK. The new chart becomes active.

Note: If you do not want to change the order, you can double-click on any icon to switch to that chart.

Related Topics
Command information
Dialog Box information



Slide Show Command

Choose the Slide Show command to make a presentation with your open charts, beginning with the first 
chart you opened. The Slide Show command removes the toolbars, grids, and palettes from the screen 
leaving the chart objects, lines, and text.

Related Topics
Preparing a Slide Show
Presenting a Slide Show
Tools menu commands



Preparing a Slide Show

To prepare a slide show:

1. Close all your open charts.
2. Open only those charts that you want to appear in your Slide Show presentation.

or
Create a new set of charts for your Slide Show presentation.

3. Save each chart individually.
4. Sort the charts by opening the Tools menu and choosing the Chart Sorter command.
5. View each chart in turn by opening the View menu and choosing the Full Screen command.
6. Save the set of charts as a workspace by opening the File menu and choosing the Save Workspace 

command.

If you are saving to a disk, you must save both the workspace and the underlying chart files to the disk.
7. To add a chart to your Slide Show presentation, repeat steps 2 through 6.

Related Topics
Command information
Presenting a Slide Show
Full Screen command



Presenting a Slide Show

To present a slide show:

1. Open your workspace by opening the File menu and choosing the Open command.
2. Open the Tools menu and choose the Slide Show command.

or
Open the View menu and choose the Full Screen command. The toolbars and template grid 
disappear. The chart workspace takes up the entire screen.

Open the Chart Sorter first to choose the order in which you will scroll through the charts once you are 
presenting a slide show.

To return to the main chart window:

· Press Escape. The toolbars, grids, and palettes appear and the chart reduces to actual size.

To navigate within the Slide Show:

· To scroll forward, press the Down or Right cursor keys.
· To scroll backward, press the Up or Back cursor keys.
· To advance three charts forward, press Page Down.
· To advance three charts backward, press Page Up.
· To proceed to the beginning of the first chart, press Home.
· To proceed to the end of the last chart, press End.

To edit charts within Slide Show:

· To mark the chart in green, click the left Mouse button and drag back and forth.
· To mark the chart in red, click the right Mouse button and drag back and forth.
· To delete red and green lines, press Delete.

Related Topics
Command information
Preparing a Slide Show

 



Spelling Command

Choose the Spelling command in the Tools menu or click the Spelling button to check the spelling of any 
text included in charts created in ABC SnapGraphics. You can press F7 as a shortcut for choosing the 
Spelling command.

ABC SnapGraphics can check the spelling of all the text in the document, or just the selected text. For 
example, if you want to check one word, highlight the word and choose the Spelling command.

Related Topics
Dialog Box information
Procedure information
Tools menu commands



Spelling Dialog Box

Not in Dictionary Box
ABC SnapGraphics checks spelling by comparing words in your document with words in a dictionary. The
default dictionary is a file containing thousands of words. If a word is found that is not in the dictionary, the
word is displayed in this area as a possible misspelling. If no suggested correct spellings are displayed, 
click on this area to copy its contents to the Change To box.

Change To Box
If suggestions are made, displays the first suggested correct spelling. If no suggested spellings are listed, 
displays the text insertion point. You can type the correct spelling of the word or you can click on the Not 
In Dictionary box to copy the misspelled word into this area. You can edit the word in this box.

Suggestions Box
Displays a list of words similar to the misspelled word from the currently used dictionary. The first word 
listed also appears in the Change To box. Click another suggested word to copy it to the Change To box. 
If ABC SnapGraphics has no suggestions for the correct spelling of the word, "No Suggestions" appears 
in the list.

Ignore and Ignore All Buttons
Click the Ignore button to skip the word in the Not in Dictionary box without changing it. Click the Ignore 
All button to ignore the current word and all other occurrences of the word in this chart without prompting 
you.

Change and Change All Buttons
Click the Change button to change the Not In Dictionary word to the word in the Change To box. Click 
Change All to make the same change to all subsequent occurrences of the word in the chart without 
prompting you.

Add Button
Click the Add button to add the word to the current dictionary.

Info Button
Click the Info button for information on the spelling rules for the misspelled word.

Options Button
Click the Options button to display the Preferences dialog box for Spell Checking Options. Click on the 
down arrow to the right of the Language box to drop down a menu of available languages and select a 
language. Type the path and filename of the dictionary to be used for spell checking. Choose the Ignore 
Words With Numbers option to ignore words that contain numbers.

Related Topics
Procedure information
Command information
Preferences information



Checking Spelling

To check spelling in a chart:

1. To check the entire chart, make sure that no elements are selected.
or
Choose the range you want to check. Select a single word, a range of words in a single block, a 
single text block, or several text blocks.

2. Open the Edit menu and choose Spelling, or press F7. The Spell Checker starts and the Spelling 
dialog box opens.

Note: Click OK if the "Spell check completed in chart." message box appears.

3. If a possible misspelled word is found, ABC SnapGraphics highlights the word and displays it in the 
Not in Dictionary box in the dialog box.

4. ABC SnapGraphics suggests possible replacements in the Suggestions list. The first suggested 
replacement appears in the Change To box.

5. If the word is misspelled, type the correct spelling of the word in the Change To box and click Change 
or Change All.
or
Select a different suggested replacement from the Suggestions list and click Change or Change All.
or
Click the Not in Dictionary field to copy its contents into the Change To box. Edit the word and click 
Change or Change All.

6. If the word is not misspelled, click Add to add the word to the user dictionary and continue.
or
Click Ignore or Ignore All to ignore the word or every instance of the word, respectively.
or
Click Cancel to stop spell checking and close the Spelling dialog box.

Related Topics
Dialog Box information
Command information



Spelling Options

Language text box
Click on the down arrow to the right of the Language box to drop down a menu of available languages 
and select a language.

User Dictionary text box
Type the path and file name of the dictionary to be used for spell checking.

Ignore Words With Numbers
Select this option to ignore words with numbers during spell checking.

Related Topics
Procedure information



Choosing Spelling Options

1. Click the Options button in the Spelling dialog box.
2. Click on the down arrow to the right of the Language box to drop down a menu of available 

languages and select a language.
3. Type the path and file name of the dictionary to be used for spell checking.
4. Choose the Ignore Words With Numbers option to ignore words with numbers.
5. Click OK. The spelling options remain in effect until you change them.

Related Topics
Dialog box information

 



Format Menu Commands

Font Sets the text style, typeface, and size for each object or the entire chart.
Text Alignment Sets the text alignment in each chart object and text block.
Line Style Sets the line style for each line in the chart.
Line Ends Set the arrow style for each line in the chart.
Shape Border Sets the border style for each shape in the chart.
Shape Fill Pattern Sets the fill pattern for each shape in the chart.
Effects Sets the level of the three dimensional effect for each chart shape.
Grid Command Turns the template grid on and off.



Font Command

The Font command in the Format menu displays choices for you to make in text style, typeface, and size. 
You can make different choices for each object in a chart or make one choice for an entire chart.

Related Topics
Dialog Box information
Procedure information
Text Alignment
Format menu commands



Text Dialog Box

The Text dialog box opens when you choose the Font command in the Format menu.

Style options
Choose one or more styles to apply to selected text. The available styles are bold, italic, underline, and 
opaque.

Typeface list box
Use the scroll box or scroll arrows to see all of the available typefaces in the list box. Click to select a 
typeface in the list.

Size area
Type a new point size in the text box or use the scroll box or scroll arrows to see all of the available sizes 
in the list box. Click to select a point size in the list.

The Text Preview box shows changes to a text sample as you make them in the dialog box.

Related Topics
Command information
Procedure information
Alignment Grid



Choosing a Text Font

To choose a font for selected text:

1. Select text that you want to change.
2. Open the Format menu and choose the Font command. The Text dialog box opens.
3. Select one or more style options.
4. Select a typeface from the list box.
5. Select a point size.
6. Click OK. ABC SnapGraphics applies your choices to the selected text in your chart.

To choose a font for an entire chart:

1. Open the Edit menu and choose the Select All command. All shapes, lines, and text are selected.
2. Open the Format menu and choose the Font command. The Text dialog box opens.
3. Select one or more style options.
4. Select a typeface from the list box.
5. Select a point size.
6. Click OK. ABC SnapGraphics applies your choices to the entire chart.

You can select style, typeface, and point size before you begin your chart by following steps 2 - 6 above. 
ABC SnapGraphics applies those choices to the chart as you build it.

Related Topics
Command information
Dialog Box information



Text Alignment Command

The Text Alignment command in the Format menu aligns text in a chart. The Text Alignment command 
displays a submenu of commands that correspond to the alignment you want in selected text blocks and 
shapes. The Text Alignment submenu commands are Top-Left, Top-Center, Top-Right, Middle-Left, 
Middle-Center, Middle-Right, Bottom-Left, Bottom-Center, and Bottom-Right. For example, choose the 
Top-Center command to align text to the top and center of the shape or text block.

Related Topics
Procedure information
Alignment grid
Font command
Format menu commands



Aligning Text

To align text in a shape or text block:

1. Select the object or text block containing the text you want to align.
2. Open the Format menu and choose the Text Alignment command. The Text Alignment submenu 

opens.
3. Choose one of the commands to align the text. The text moves to its new place in the shape or text 

block.

or

1. Select the object or text block containing the text you want to align.
2. Click a square in the Alignment Grid that corresponds to the alignment you want in that shape or text 

block. The text moves to its new place.

You can specify the alignment of text before beginning a chart by first choosing the Text Alignment 
command or by clicking a square in the Alignment Grid. Then, proceed with building the chart.

Related Topics
Command information
Alignment grid
Font command



Line Style Command

The Line Style command in the Format menu opens a menu of the available line styles, such as a wide 
line or dashed line. Click the line style you want; ABC SnapGraphics applies it to the selected lines.

Related Topics
Line Ends command
Format menu commands
Line Style button



Line Ends Command

The Line Ends command in the Format menu opens a dialog box of the available arrow styles, such as a 
wide or narrow point. Click the line style you want; ABC SnapGraphics applies it to the selected lines.

Related Topics
Dialog Box information
Procedure information
Line Styles command
Format menu commands



Shape Border Command

The Shape Border command in the Format menu opens a menu of the available border styles, such as a 
wide border or dashed border. Click the border style you want; ABC SnapGraphics applies it to the 
selected shapes.

Related Topics
Shape Fill Pattern
Effects
Border Style button
Format menu commands



Shape Fill Pattern Command

The Shape Fill Pattern command in the Format menu opens a menu of the available fill styles, such as a 
solid fill or a pattern. Click the fill style you want; ABC SnapGraphics applies it to the selected shapes.

Note: You cannot add a fill pattern to a shape with a gradient fill, such as the first shape in the DrawBar 
palette.

Related Topics
Shape Border
Effects
Fill Pattern button
Format menu commands



Effects Command

The Effects command in the Format menu opens the Effects dialog box. You can choose a 3-D 
perspective or shadow style for selected shapes or lines. You also can choose a plaque style or remove 
all 3-D and shadow styles. In addition, you can choose a color for and adjust the depth of the 3-D 
perspective or shadow.

Related Topics
Dialog Box information
Shape Border
Shape Fill Pattern
Format menu commands



Grid Command

The Grid command in the Format menu displays, modifies, and hides the SnapPage template. The 
shapes snap to the placeholders when you place them in the chart, giving you instant shape alignment.

Related Topics
Procedure information
Format menu commands



Showing and Hiding the Grid

To show or hide the SnapPage template:

Open the Format menu and choose the Grid command to show the Grid command menu.
· Choose Placeholder to display the SnapPage template. The Placeholder command lets you move 

objects from one template placeholder to another.
· Choose Fine to use a finer grid within the SnapPage template. The Fine command lets you move a 

shape around within the placeholder, keeping it snapped to the template.
· Choose Off to turn off the SnapPage template. The Off command disables placeholders when you 

move shapes and create new ones. Each item already on the page stays snapped in its placeholder 
until you either move it or select it and then choose Unsnap in the Arrange menu.

Related Topics
Command information

 



Format Painter Button

Use the Format Painter button to copy formatting from one shape or line to another. Formatting includes 
the color, border, fill pattern, line and arrow style, shadow, and 3-D style.

Related Topics
Copying shape or line attributes automatically



Copying Shape or Line Attributes Automatically

To copy shape or line attributes:

1. Select the shape or line with the formatting you want to copy.
2. Click the Format Painter button in the Standard toolbar. The mouse pointer becomes a format painter.
3. Click another shape or line to apply the formatting from the format painter.
4. Click the right mouse button to change the format painter back to a mouse pointer.

Note: You can copy formatting only from shape to shape or line to line. You cannot copy formatting from 
one to the other.

 



Speed Keys

Selecting Objects
Right mouse
button Switch to the Object Selector tool (faster than clicking the button in the toolbar).
Shift+Click Select multiple objects one at a time.
Drag Select multiple objects several at a time.
Ctrl+Drag Select multiple objects several at a time (without accidentally moving any objects 

under the pointer).

Selecting Tabs
Click Select all tabs of the same type in margin (with Tab Lock button on). 
Click Select a single tab (with Tab Lock button off). 
Ctrl+Click Select multiple tabs (with Tab Lock button off). 
Shift+Click Select all tabs in between two selected tabs (with Tab Lock button off). 

Placing Palette Shapes
Click Place a shape in template placeholder (with the Grid On).
Drag Position palette shapes anywhere while placing them.
Ctrl+Drag Manually size palette shapes while placing them.

Drawing Connect Lines
Click Click in two shapes to route connect line automatically.
Drag Drag to draw line between two shapes for more control over routing.
Ctrl Anchor the line in one shape while drawing.
Shift Re-anchor the line in each successive shape while drawing.

Resizing Shapes
Shift+Drag Resize shapes proportionally using corner handles.
Ctrl+Drag Resize shapes to square proportions using corner handles.

Editing Text
F2 Insert text cursor in selected shape or text block.
Ctrl+B Boldface selected text or change to bold text before typing.

Help
F1 Open context-sensitive help.

Use the additional shortcut keys listed next to the menu commands.

 



Using ABC SnapGraphics

Click a topic below to learn how to use this feature of ABC SnapGraphics.

Working with tabs
Working with shapes and lines
Working with text
Working with the Shape Palette
Changing the page color
Saving a template
Viewing your chart
Pasting charts into other programs



Viewing Your Chart

ABC SnapGraphics offers several ways for you to view your chart. You can use the scroll bars and arrows
in the chart window to move up and down the chart or use the Zoom-Level box to reduce or enlarge your 
chart. You also can also choose one of the commands from the View menu.

See your Windows documentation for information on using the scroll bars and arrows.

Related Topics
Using the view commands
Showing and hiding the rulers



Working with Tabs

ABC SnapGraphics includes several types of tabs that you can use to change the page margins, resize 
shape placeholders in the chart template, change the spacing between shapes, and resize the entire 
chart.

Margin Tabs

The left-margin tab is the first tab in the top margin of the chart window. You use this tab to increase or 
decrease the left page margin.

The right-margin tab is the tab that appears in the top margin after you place objects in the chart window. 
You use this tab to resize the chart proportionally. It is especially useful for fitting a chart to a particular 
size, such as a single page.

The top-margin tab is the first tab in the left margin of the chart window. You use this tab to increase or 
decrease the top page margin.

The bottom-margin tab is the tab that appears in the left margin after you place objects in the chart 
window. You use this tab to resize the chart proportionally. It is especially useful for fitting a chart to a 
particular size, such as a single page.

Shape and Spacing Tabs

The large tabs are shape tabs; they control shape position and sizing. Some charts have only shape tabs.

In charts with both large and small tabs, the small tabs are spacing tabs; they control spacing between 
shapes. The large tabs still control shape sizing.

Tab Lock

The Tab Lock button, located in the upper-left corner of the chart window, lets you select tabs for 
formatting the chart template.

Related Topics
Selecting tabs
Moving tabs
Tabs overview



Selecting Tabs

To select all tabs of the same type:

1. Select (lock) the Tab Lock button  in the upper-left corner of the chart window.
2. Click a tab to select all tabs of the same type in the margin. For example, if you click a large tab, 
all large tabs in the margin are selected; if you click a small tab, all small tabs are selected.

To select a single tab:

1. Deselect (unlock) the Tab Lock button .
2. Click a tab to select it.

To select multiple, nonadjacent tabs:

1. Deselect (unlock) the Tab Lock button .
2. Press Ctrl and click to select multiple, nonadjacent tabs of the same type.

To select multiple, adjacent tabs:

1. Deselect (unlock) the Tab Lock button .
2. Press Shift and click two tabs to select those tabs and all same-type tabs in between.

Click in a blank area of the tab margin to deselect all tabs in that margin.

Related Topics
Moving tabs
Tabs overview



Inserting and Deleting Columns and Rows

ABC SnapGraphics lets you edit certain chart templates by inserting and deleting columns, rows, and 
spaces.

Important: The Insert and Delete dialog boxes will not open in chart templates that do not have columns 
and rows. In these templates, shape placeholders will be inserted or deleted automatically when you click 
the appropriate buttons in the Standard toolbar.

To insert a column, row, or space:

1. Create a chart that has columns and rows, such as a checklist, timeline, or block chart.
2. Select a shape or placeholder in the chart.

3. Click the Insert button  in the Standard toolbar. The Insert dialog box opens.
4. Choose one of the options in the dialog box and click OK.

You also can open the Insert dialog box by choosing the Insert command in the Arrange menu.

To delete a column, row, or space:

1. Select a shape or placeholder in the chart.

2. Click the Delete button  in the Standard toolbar. The Delete dialog box opens.
3. Choose one of the options in the dialog box and click OK.

You also can open the Delete dialog box by choosing the Delete command in the Arrange menu.

Note: If you have selected a column, row, or space that includes shapes, a dialog box opens with a 
message warning that the shapes will be deleted. Click OK to delete the column, row, or space; click 
Cancel to return to the chart.



Working with Shapes and Lines

Click a topic below to learn how to use this feature of ABC SnapGraphics.

Selecting and Editing Objects
Selecting objects
Moving objects
Resizing objects
Replacing shapes

Drawing Objects
Placing shapes from the Shape Palette
Placing shapes with the cursor keys
Placing different shapes using CycleSelect
Drawing connect lines
Drawing divider lines
Drawing manual shapes and lines

Arranging Objects
Bringing objects to the front
Sending objects to the back
Turning Snap off and on
Aligning and spacing shapes
Inserting and deleting columns and rows

Changing Formatting
Shapes
Choosing the border style
Choosing the fill pattern
Choosing the 3-D or shadow style
Copy formatting automatically
Lines
Choosing the line style and color
Choosing the arrow style and color



Placing Shapes from the Shape Palette

To place a shape from the palette:

1. Select the shape you want in the Shape Palette.
2. Click in a shape placeholder or the grid to draw the shape.

Note: Clicking automatically positions and/or sizes shapes in most charts. To override automatic 
positioning, hold down the mouse button and drag the shape to place it where you want. Press Ctrl and 
drag to manually size the shape as you place it.

Automatic positioning in the template also can be turned off by choosing Unsnap from the Arrange menu.

Note: When you change the color of the shape after you place it in the chart, the shape color also 
changes in the Shape Palette. To return to the original shape color, open the File menu in the Shape 
Palette and choose Reset.

Related Topics
Placing shapes with the cursor keys
Placing different shapes using CycleSelect
Turning Snap off and on



Choosing the Border Style

ABC SnapGraphics lets you choose different line styles for shape borders, including solid, dashed, and 
invisible borders. A shape border includes the outside edge of a shape and any other lines used in the 
shape, such as the flare lines in the light bulb shape in the Freestyle palette.

To choose a border style:

1. Select a shape in the chart.
2. Click the Border Style button in the Formatting toolbar. The Border Style menu opens.
3. Click the border style you want. The style is applied to the selected shape.



Choosing the Fill Pattern

You can fill shapes with solid colors or one of the many patterns that come with ABC SnapGraphics.

To choose a fill pattern:

1. Select a shape in the chart.
2. Click the Fill Style button in the Formatting toolbar. The Fill Style menu opens.
3. Click the fill style you want. The style is applied to the selected shape.

Note: You cannot add a fill pattern to a shape with a gradient fill, such as the first shape in the DrawBar 
palette.



Choosing the 3-D or Shadow Style

ABC SnapGraphics lets you automatically add a 3-D perspective or shadow to shapes or lines.

To choose a 3-D or shadow style:

1. Select a shape or line in the chart.
2. Click the Effects button in the Formatting toolbar. The Effects dialog box opens.
3. Click the 3-D or shadow style you want.

Note: You also have options to apply a plaque style or remove any 3-D or shadow style. You can apply a 
3-D style to shapes and extra-wide lines only.

4. Drag the Depth Control slider to change the depth of the shadow or 3-D perspective.
5. Choose a color option. The Shape Preview box shows changes to the selected shape or line as you 

make them in the dialog box.
6. Click OK. The 3-D perspective or drop shadow is applied to the selected shape or line.

Note: If multiple shapes are selected, the Shape Preview box shows the first shape you selected. If you 
dragged the mouse to block select the group of shapes, the Shape Preview box shows the first selected 
shape drawn in the chart.

Note: You cannot add a drop shadow to a shape with a blank fill. If you have selected the blank fill in the 
Fill Pattern menu, change it to a solid fill or a pattern before adding the shadow.

Related Topics
Dialog Box information



Choosing the Line Style and Color

To choose the line style and color:

1. Select a line in the chart.
2. Click the Line Style button in the Formatting toolbar. The Line Style menu opens.
3. Click a different style. The line style is applied automatically to the selected line.
4. Click a different color in the Color Palette. The new color is applied automatically.

Related Topics
Choosing the arrow style and color



Choosing the Arrow Style and Color

To choose the arrow style and color:

1. Select a line in the chart.
2. Click the Line Ends button in the Formatting toolbar. The Line Ends dialog box opens.
3. Choose the style options you want. The arrow style is displayed in the preview box.
4. Click OK to apply the style to the selected line.
5. Click a different color in the Color Palette. The new color is applied automatically.

Related Topics
Dialog Box information
Choosing the line style and color



Working with Text

Click a topic below to learn how to use this feature of ABC SnapGraphics.

Placing the text cursor
Creating text blocks
Resizing text blocks
Selecting all text in a shape or text block
Selecting characters and words with the mouse
Selecting characters and words with the keyboard
Inserting and deleting text
Choosing the typeface, size, and style
Aligning text
Copying text formatting automatically



Choosing the Typeface, Size, and Style

To choose the typeface, size, and style:

1. Click the Text button in the Standard toolbar.
2. Select a text style from the Text Style Box in the Formatting toolbar.
3. Select the font size from the Text Size Box in the Formatting toolbar.

The text options are applied to the selected text and to the next text you type in the chart.

Related Topics
Dialog Box information



Working with the Shape Palette

Click a topic below to learn how to use this feature of ABC SnapGraphics.

Opening, closing, and moving the Shape Palette
Customizing a Shape Palette
Resizing the Shape Palette
Opening a different Shape Palette
Creating a new palette
Browsing through palettes
Adding shapes from other programs
Adding shapes from other palettes
Adding compound shapes to a Shape Palette
Deleting shapes from a Shape Palette
Duplicating shapes in a Shape Palette
Rearranging shapes in a Shape Palette
Changing shape properties
Saving the Shape Palette
Resetting the Shape Palette



Pasting Charts into Other Programs

You can paste charts you create in ABC SnapGraphics into your word-processing and presentation 
graphics files using object linking and embedding (OLE). OLE lets ABC SnapGraphics add charts to files 
of other OLE-compatible Windows programs to create "compound documents." When a chart is placed in 
a compound document, you can update it automatically and edit it directly from the other program.

Click a topic below to learn how to use object linking, embedding, or in-place activation in ABC 
SnapGraphics.

Object linking exercise
Object embedding exercise
In-place activation exercise



Object Linking Exercise

This example shows you how to create an object in ABC SnapGraphics and link the same object to a 
Microsoft Write file.

To keep the exercise open while you work in ABC SnapGraphics, choose Always on Top in this Help 
menu.

To link an ABC SnapGraphics object to a Write file:

1. Start ABC SnapGraphics by double clicking its program icon in the Program Manager.
2. Create a small organization chart.
3. Open the File menu and choose Save As. The Save File dialog box opens.
4. Type LINK and press Enter. The file is saved as LINK.SG.
5. Open the Edit menu and choose Select All. The entire chart (object) is selected.
6. Open the Edit menu and choose Copy.
7. Minimize ABC SnapGraphics.
8. Start Write by double clicking its program icon in the Program Manager.
9. Type the sentence: This is a linked object. Press Enter twice.
10. Open the Edit menu in Write and choose Paste Link. The object is linked from ABC SnapGraphics 

(the server) to Write (the client).

To verify that the object is linked, open the Edit menu in Write and choose Links. The Links dialog box 
opens and displays the LINK.SG filename.

To edit the linked ABC SnapGraphics object in the Write file:

1. Double click the object in Write. ABC SnapGraphics opens and displays the object.
2. Change the color of the top shape in the object.
3. Open the File menu and choose Exit. An ABC SnapGraphics dialog box prompts you to save the 

current changes.
4. Click Yes. Write becomes active again, and the Write file reflects your change.

Note: If the original file is moved to another directory, you must reestablish the link within the client 
application (for example, Write). If you do not reestablish the link, a non-OLE "backup" of the object 
appears.

Related Topics
Alternate linking exercise (for Word 6.0 users)
Object embedding exercise
In-place activation exercise



Alternate Object Linking Exercise

This example shows you how to create an object in ABC SnapGraphics and link the same object in a 
Microsoft Word 6.0 file using OLE 2.0.

To create a chart in ABC SnapGraphics and link it from MS Word 6.0:

1. Start ABC SnapGraphics by double clicking its program icon in the Program Manager.
2. Create a small organization chart.
3. Open the File menu and choose Save As. The Save File dialog box opens.
4. Type LINK2 and press Enter. The file is saved as LINK2.SG.
5. Minimize ABC SnapGraphics.
6. Start MS Word 6.0 by double clicking its program icon in the Program Manager. A new, empty 

document appears in the window.
7. Type the sentence: This is a linked object. Press Enter twice.
8. Open the Insert menu and choose Object. The object you will insert is an ABC SnapGraphics chart. 

The Object dialog box appears.
9. Click the Create from File tab at the top of the Object dialog box. The Object dialog box changes to 

reflect the new options available.
10. Select the drive where your organization chart is located.
11. Select the directory where your organization chart is located.
12. Select the organization chart file.
13. Click the Link to File check box. This will link the object to ABC SnapGraphics.
14. Click OK. MS Word inserts the contents of your ABC SnapGraphics chart file into the Word document.

The object is linked from ABC SnapGraphics (the server) to Word (the client).

To edit the linked ABC SnapGraphics object in the Word 6.0 file:

1. Double click the object in Word 6.0. ABC SnapGraphics opens and displays the object.
2. Change the color of the top shape in the object.
3. Open the File menu and choose Exit. An ABC SnapGraphics dialog box prompts you to save the 

current changes.
4. Click Yes. Word becomes active again, and the Word file reflects your change.

Note: If the original file is moved to another directory, you must reestablish the link within the client 
application (for example, Word). If you do not reestablish the link, a non-OLE "backup" of the object 
appears.

Related Topics
Object embedding exercise
In-place activation exercise



Object Embedding Exercise

This example shows you how to create an object in ABC SnapGraphics and embed the same object into 
a Microsoft Write file.

To keep the exercise open while you work in ABC SnapGraphics, choose Always on Top in this Help 
menu.

To embed an ABC SnapGraphics object into a Write file:

1. Start ABC SnapGraphics by double clicking its program icon in the Program Manager.
2. Create a small organization chart.
3. Open the File menu and choose Save As. The Save File dialog box opens.
4. Type LINK and press Enter. The file is saved as LINK.SG.
5. Open the Edit menu and choose Select All. The entire chart (object) is selected.
6. Open the Edit menu and choose Copy.
7. Minimize ABC SnapGraphics.
8. Start Write by double clicking its program icon in the Program Manager.
9. Type the sentence: This is an embedded object. Press Enter twice.
10. Open the Edit menu and choose Paste Special. The Paste Special dialog box opens.
11. Highlight ABC SnapGraphics Object and click Paste. The object is embedded into the Write file.

To edit the embedded ABC SnapGraphics object in the Write file:

1. Double click the embedded object in Write. ABC SnapGraphics opens and displays the object.
2. Change the color of the top shape in the object.
3. Open the File menu and choose Exit & Return to (Untitled).
4. Click in a blank area of the window to remove the highlight.
5. Open the File menu in Write and choose Exit.
6. Click No when prompted to save current changes.

Related Topics
Object linking exercise
In-place activation exercise



In-Place Activation Exercise

This example shows you how to create an ABC SnapGraphics chart from within a Microsoft Word 6.0 file 
using OLE 2.0.

To create an ABC SnapGraphics chart from within MS Word 6.0:

1. Start MS Word 6.0 by double clicking its program icon in the Program Manager. A new, empty 
document appears in the window.

2. Type the sentence: This object was created within Word 6.0. Press Enter twice.
3. Open the Insert menu and choose Object. The Object dialog box appears. The object you will insert is

an ABC SnapGraphics chart.
4. Click the Create New tab at the top of the Object dialog box. The Object dialog box changes to reflect 

the new options available.
5. Select ABC SnapGraphics in the Object Type list box.
6. Click OK. The Chart Gallery appears.
7. Double click the Org Chart option.

ABC SnapGraphics loads the Org Chart template. ABC SnapGraphics loads and resides within Word 
6.0. ABC SnapGraphics' menus merge into Word's menus, and ABC SnapGraphics' toolbars replace 
Word's toolbars.

8. Create a small Org chart.
9. Click outside the Org Chart object. ABC SnapGraphics closes. Word's toolbars and menus return to 

normal.
10. Save your Word document.
11. Close Word 6.0.

Related Topics
Object linking exercise
Object embedding exercise



Drawing Connect Lines

Connect lines are used to connect shapes in many chart types. Connect Line buttons are located on the 
right side of the Standard toolbar in the ABC SnapGraphics window.

To draw connect lines with automatic routing:

1. Click a Connect Line button  in the Standard toolbar.
2. Click in two shapes in the chart to connect them with a line that is routed automatically.

Note: To connect multiple shapes to one shape, press Ctrl and click to anchor the connect line in the first 
shape. (Pressing Ctrl works opposite of this in the Org, Component, Tree, and Cascade charts, where 
anchoring to the first shape is the default.) To connect many shapes in sequence, press Shift and click to 
re-anchor the connect line in each successive shape.

To draw connect lines with manual routing:

1. Click a Connect Line button  in the Standard toolbar.
2. Click in the first shape, hold the mouse button, and drag to the second shape.
3. Release the mouse button.

Note: Dragging to draw the connect line allows you to select the connect side of the shape and often 
gives you more control over routing.



Drawing Divider Lines

Divider lines are provided in the Comparison, Timeline, and DrawForm charts. The Divider Line buttons 
are located on the right side of the Standard toolbar in the ABC SnapGraphics window.

To draw divider lines:

1. Select an area in the chart.

2. Click the Divider Line button  in the Standard toolbar to select the type, for example, horizontal, 
vertical, frame, grid, or comb, and draw the lines.

3. Select the divider lines in the chart. Drag a handle to automatically add to or extend the dividers.

Related Topics
Snap Steps for creating a Comparison Chart
Snap Steps for creating a Timeline
Snap Steps for creating a DrawForm



Placing Text Shapes with the Cursor Keys

You can use the cursor (arrow) keys on your keyboard to add text shapes in your chart. This feature is 
especially useful in creating checklist, comparison, timeline, and pyramid charts.

To place shapes using the cursor keys:

1. Select a shape in the Shape Palette and click in a placeholder or grid cell to draw the shape.
2. Press an Arrow key to highlight the next placeholder or cell.
3. Type text. The shape appears automatically when you type. Press Esc.
4. Repeat steps 2 and 3 to add more shapes with text. (Remember to press Esc after you type.)

Use the cursor keys to draw different shapes with the CycleSelect feature. Just press Ctrl and select 
several shapes in the Shape Palette. Click in a placeholder to draw the first shape. Then use the cursor 
keys to move to another placeholder. Press Enter repeatedly to cycle through the selected shapes and 
draw one in the placeholder.

Related Topics
Placing shapes from the Shape Palette
Placing different shapes using CycleSelect



Placing Different Shapes Using CycleSelect

You can draw a variety of shapes in a chart just by clicking. The CycleSelect feature means that you don't
have to go to the Shape Palette each time you want to change shapes.

To place shapes using CycleSelect:

1. Press Ctrl and select multiple shapes in the Shape Palette. (Press Shift to select all the shapes.)
2. Click repeatedly in a placeholder or grid cell to cycle through the selected shapes and draw one. (The

CycleSelect pointer indicates that you are clicking in the proper area to cycle through the shapes.)

Related Topics
Placing shapes from the Shape Palette
Placing shapes with the cursor keys

 



Window Menu Commands

Arrange All Arranges all open chart windows so that a portion of each chart is visible.
Cascade Arranges all open chart windows so that the title bar of each chart is visible.
Arrange Icons Aligns all of the chart icons in the ABC SnapGraphics workspace.
Refresh Refreshes the chart window in order to remove any unwanted shape and line 

fragments.
Chart List Displays the names of the charts currently open in ABC SnapGraphics.



Arrange All Command

The Arrange All command in the Window menu arranges all open chart windows side-by-side or in blocks 
so that a portion of each chart is visible.

Related Topics
Procedure information
Window menu



Arranging Windows

To tile chart windows:

· Open the Window menu and choose Arrange All.

Related Topics
Command information



Cascade Command

The Cascade command in the Window menu overlaps all open chart windows diagonally so that the title 
bar of each chart is visible.

Related Topics
Procedure information
Window menu



Cascading Windows

To cascade chart windows:

· Open the Window menu and choose Cascade.

Related Topics
Command information



Arrange Icons Command

The Arrange Icons command in the Window menu aligns all of the chart icons in the ABC SnapGraphics 
workspace.

Related Topics
Procedure information
Window menu



Arranging Icons

To arrange chart icons:

· Open the Window menu and choose Arrange Icons.

Related Topics
Command information



Refresh Command

The Refresh command in the Window menu lets you refresh the chart window in order to remove any 
unwanted shape and line fragments that may have occurred as you were creating and editing your chart.

Related Topics
Procedure information
Window menu



Refreshing the Window

To refresh the chart window:

· Open the Window menu and choose Refresh, or press F5.

Related Topics
Command information



Chart List

The chart list in the Window menu displays the names of the charts currently open in ABC SnapGraphics. 
The numbers indicate the order in which the charts were opened. A check mark indicates which chart is 
active.

Related Topics
Procedure information
Window menu



Activating an Open Chart

To activate an open chart:

· Open the Window menu and choose the chart you want in the chart list.

Related Topics
Command information

 



Click on the  to Select What You Want to Do

A New Chart
Go to the Main Help Contents

Block Chart
Flowchart
Cascade Chart
Freestyle Chart
Checklist Chart
Netmap Chart
Circle/Spoke Chart
Network Diagram
Comparison Chart
Organization Chart
Component Chart
Pyramid Chart
Connection Chart
Target Chart
Custom Chart
Timeline
Direction Chart
Tree Chart
DrawBar Chart
Venn Diagram
DrawForm





Block Chart Menu
What do you want to do?

Learn about Block Charts

Create a Block Chart

Learn about the Block Chart buttons



Block Chart Menu
What do you want to do now?

Learn about Block Charts

Create a Block Chart

Learn about the Block Chart buttons



Block Chart

Use the Block chart template to create a chart that illustrates a graphical matrix or other block arrangement. For example, the blocks
could represent a company's products and services arranged in columns and rows. Arrows can indicate transitions between blocks 
in the chart.
What do you want to do now?

Return to the Block menu

Create a Block Chart

Learn about the Block Chart buttons



Steps for Creating a Block Chart
1. Select a shape in Shape Palette and click in top-left placeholder. Type text and press Esc.
2. Click in placeholders below; type row heading as you add each shape. Repeat for column headings in top row.
3. Add shapes and type text in placeholders below column headings.

4. Select a shape in chart and click . Click Column and OK.

5. Click . Click in two shapes on each side of column to draw straight connect line.

6. Click . Click in two shapes on different rows to draw right-angle connect line.



Steps for Creating a Block Chart (cont.)
7. Drag large tabs in margins to resize shapes; drag small tabs to change spacing.
Note: Both Connect Line buttons default to a wide line style. To choose another line style, select the line in the chart, click the Line 
Style button in the Formatting toolbar, and click a new style in the menu.
What do you want to do now?

Return to the Block menu

Learn about Block Charts

Learn about the Block Chart buttons



Cascade Chart Menu
What do you want to do?

Learn about Cascade Charts

Create a Cascade Chart

Learn about Cascade Chart buttons



Cascade Chart Menu
What do you want to do now?

Learn about Cascade Charts

Create a Cascade Chart

Learn about the Cascade Chart buttons



Cascade Chart

Use the Cascade chart template to illustrate items in a sequence, such as steps in a process. Cascade charts are more interesting 
visually than linear flowcharts. They also can contain more information since they allow for shape overlap.
What do you want to do now?

Return to the Cascade menu

Create a Cascade Chart

Learn about the Cascade Chart buttons



Steps for Creating a Cascade Chart
1. Select a shape in Shape Palette and click in a placeholder.
2. Click in next placeholders to draw connected shapes.
3. Double click in last shape to stop drawing connected shapes.
4. Select a shape in chart with arrow pointer and type text. Press Esc. Repeat for other shapes.
5. Press Shift and click each shape to select all shapes. Drag handle on one shape to resize all.
6. Drag a tab in margin to change shape spacing.



Steps for Creating a Cascade Chart (cont.)

7. Click  and click in corner of chart. Type chart title and press Esc.
What do you want to do now?

Return to the Cascade menu

Learn about Cascade Charts

Learn about the Cascade Chart buttons



Checklist Chart Menu
What do you want to do?

Learn about Checklist Charts

Create a Checklist Chart

Learn about the Checklist Chart buttons



Checklist Chart Menu
What do you want to do now?

Learn about Checklist Charts

Create a Checklist Chart

Learn about the Checklist Chart buttons



Checklist Chart

Use the Checklist chart template to create single- or multiple-column checklists. List items and check off those that are completed or
are most important.
What do you want to do now?

Return to the Checklist menu

Create a Checklist Chart

Learn about the Checklist Chart buttons



Steps for Creating a Checklist Chart

1. Select  in Shape Palette and click in a Text placeholder. Type text.
2. Click in more Text placeholders; type text as you add each shape. Press Esc.
3. Press Down Arrow key and type text. Shape appears automatically. Press Esc.
4. Repeat step 3 to continue adding shapes using cursor keys.
5. Drag large tabs to resize shapes; drag small tabs to change spacing.

6. Select a shape in chart and click . Click OK to add a space. Place a shape in new placeholder.



Steps for Creating a Checklist Chart (cont.)
7. Select a check mark in Shape Palette and click in square placeholders to check off important items.
What do you want to do now?

Return to the Checklist menu

Learn about Checklist Charts

Learn about the Checklist Chart buttons



Circle/Spoke Chart Menu
What do you want to do?

Learn about Circle/Spoke Charts

Create a Circle/Spoke Chart

Learn about the Circle/Spoke Chart buttons



Circle/Spoke Chart Menu
What do you want to do now?

Learn about Circle/Spoke Charts

Create a Circle/Spoke Chart

Learn about the Circle/Spoke Chart buttons



Circle/Spoke Chart

Use the Circle/Spoke chart template to create a chart that shows items in a circular arrangement, connected to a center shape. 
Circle/spoke charts are useful for illustrating business principles, the key benefits of a product, and a product line.
What do you want to do now?

Return to the Circle/Spoke menu

Create a Circle/Spoke Chart

Learn about the Circle/Spoke Chart buttons



Steps for Creating a Circle/Spoke Chart
1. Select a shape in Shape Palette and click in center circle placeholder. Type text.
2. Click in outside placeholders to place shapes; type text after you add each shape. Press Esc.

3. Select an outside shape in chart and click . Place a shape in new placeholder.
4. Press Shift and click each shape to select all shapes. Drag handle on one shape to resize all.
5. Drag first tab in margins to change top and left page margins; drag second tab to change spacing between shapes.

6. Click  and click in center shape.



Steps for Creating a Circle/Spoke Chart (cont.)
7. Press Ctrl and click in each outside shape to connect them to center shape with straight lines.

8. Click  and click in an outside shape.
9. Press Shift and click in each outside shape to connect successive shapes with a curved line.

10. Click . Press Shift and click each curved line to select them.
11. Drag middle handle on one line to change curvature of all.
What do you want to do now?

Return to the Circle/Spoke menu

Learn about Circle/Spoke Charts

Learn about the Circle/Spoke Chart buttons



Comparison Chart Menu
What do you want to do?

Learn about Comparison Charts

Create a Comparison Chart

Learn about the Comparison Chart buttons



Comparison Chart Menu
What do you want to do now?

Learn about Comparison Charts

Create a Comparison Chart

Learn about the Comparison Chart buttons



Comparison Chart

Use the Comparison chart template to create charts that compare items in columns and rows, such as products and features. 
Comparison charts can represent yes/no relationships (using check marks or thumbs up/down) or multiple-value relationships (using
filled bullets). For example, a chart that compares various product features may use filled, half-filled, and empty bullets to represent 
ratings of good, satisfactory, and poor, respectively.
What do you want to do now?

Return to the Comparison menu

Create a Comparison Chart

Learn about the Comparison Chart buttons



Steps for Creating a Comparison Chart

1. Select  in Shape Palette and click in Text placeholder in first column. Type text.
2. Click in more Text placeholders below; type row heading as you add each shape. Repeat for column headings at top. Press 

Esc.

3. Press Ctrl and select multiple shapes in Shape Palette. 
4. Click repeatedly in a cell to cycle through shapes (CycleSelect) and place one. Repeat for remaining cells in each column.
5. Drag a tab in margin to resize all columns or rows.

6. Click  and select a text shape in chart.



Steps for Creating a Comparison Chart (cont.)

7. Click . Choose an option and click OK. Place 

 in new column or row heading.

8. Click  and drag to select the grid area in chart.

9. Click a Divider Line button. 
What do you want to do now?

Return to the Comparison menu

Learn about Comparison Charts

Learn about the Comparison Chart buttons



Component Chart Menu
What do you want to do?

Learn about Component Charts

Create a Component Chart

Learn about the Component Chart buttons



Component Chart Menu
What do you want to do now?

Learn about Component Charts

Create a Component Chart

Learn about the Component Chart buttons



Component Chart

Use the Component chart template to create a chart that lists the components and subcomponents of a product, service, or project. 
Component charts can be drawn vertically (like organization charts) or horizontally (like tree charts).
What do you want to do now?

Return to the Component menu

Create a Component Chart

Learn about the Component Chart buttons



Steps for Creating a Component Chart
1. Select a shape in Shape Palette and click in a placeholder to place shape.
2. Click in placeholders in next column or row to draw connected shapes.
3. Double click in last shape to stop drawing connected shapes.
4. Select a shape in chart with arrow pointer and type text. Press Esc. Repeat for other shapes.
5. Press Shift and click each shape to select all shapes. Drag handle on one shape to resize all.
6. Hold mouse button and drag first shape; attached branch moves with shape. Click to select shape and then drag to move 

shape only.



Steps for Creating a Component Chart (cont.)
Note: Hierarchical charts let you move an entire branch at the same time. If you drag a unit without first selecting it, the entire 
branch moves. To move a single unit, click to select the unit, then drag it.
7. Drag a tab in margin to change shape spacing.

8. Click  and click in top-left corner of chart. Type chart title and press Esc.
What do you want to do now?

Return to the Component menu

Learn about Component Charts

Learn about the Component Chart buttons



Connection Chart Menu
What do you want to do?

Learn about Connection Charts

Create a Connection Chart

Learn about the Connection Chart buttons



Connection Chart Menu
What do you want to do now?

Learn about Connection Charts

Create a Connection Chart

Learn about the Connection Chart buttons



Connection Chart

Use the Connection chart template to create charts that show relationships among groups of objects. For example, a connection 
chart may list products in the first column and customers in the second column; connecting lines indicate which products appeal to 
which customers.
What do you want to do now?

Return to the Connection menu

Create a Connection Chart

Learn about the Connection Chart buttons



Steps for Creating a Connection Chart
1. Select a shape in Shape Palette and click in placeholders in first and second columns. Type text as you add each shape. Press

Esc.

2. Select a shape in chart and click . Click OK to add a space. Place shape in new placeholder.
3. Drag large tabs in top margin to resize shapes; drag small tabs to change spacing.

4. Click . Click in shapes in first and second columns to draw connect lines. Use different line styles and colors to 
indicate strength of relationships between items.



Steps for Creating a Connection Chart (cont.)

5. Click  and click at bottom of chart. Type a legend explaining connect line styles and colors. Press Esc.
What do you want to do now?

Return to the Connection menu

Learn about Connection Charts

Learn about the Connection Chart buttons



Custom Chart Menu
What do you want to do?

Learn about Custom Chart Templates

Create a Custom Chart Template

Learn about the Custom Chart Template buttons



Custom Chart Menu
What do you want to do now?

Learn about Custom Chart Templates

Create a Custom Chart Template

Learn about the Custom Chart Template    buttons



Custom Chart Template

Use the Custom chart template to create a personalized template. You can choose the grid type and combine it with a new or 
existing palette. For example, you can combine the Flow palette with a small grid for more precise drawing of your flowcharts.
You also can store the page color, snap, margin, and tab settings in your custom template. When you reopen the template file, the 
grid, palette, and settings appear in a blank chart window.
What do you want to do now?

Return to the Custom Chart Template menu

Create a Custom Chart Template

Learn about the Custom Chart Template buttons



Steps for Creating a Custom Template
1. Click a button in the Create Custom Template dialog box to select a grid type.
2. Highlight a palette in the Open Palette dialog box and click OK.
3. Drag tabs to adjust page margins and grid size.
4. Open the File menu and choose Page Setup.
5. Click the Page Color button.
6. Select page and grid or tick mark colors and click OK. Click OK again.
7. Open the File menu and choose Save Template. Type a filename and click OK.



Steps for Creating a Custom Template (cont.)
What do you want to do now?

Return to the Custom Chart Template menu

Learn about Custom Chart Templates

Learn about the Custom Chart Template buttons



Direction Chart Menu
What do you want to do?

Learn about Direction Charts

Create a Direction Chart

Learn about the Direction Chart buttons



Direction Chart Menu
What do you want to do now?

Learn about Direction Charts

Create a Direction Chart

Learn about the Direction Chart buttons



Direction Chart

Use the Direction chart template to illustrate trends, event chains, and trade-offs using rows of up and down arrows. These charts 
are often used in television news reports (to show that prices rose and demand fell, for example).
Hint: Use the CycleSelect feature to draw the up and down arrows in the chart. Create a Direction Chart below for more information 
about CycleSelect.
What do you want to do now?

Return to the Direction menu

Create a Direction Chart

Learn about the Direction Chart buttons



Steps for Creating a Direction Chart

1. Press Ctrl and select both  and 

 in Shape Palette.

2. Click twice in a placeholder to cycle through arrows (CycleSelect) and draw .

3. Click twice in next placeholder to draw .
4. Drag large tabs in margins to resize placeholders; drag small tabs to change spacing.

5. Select  in Shape Palette and click in Text placeholder below 

. Type text. Repeat for 

. Press Esc.



Steps for Creating a Direction Chart (cont.)

6. Click  and click above 

. Type chart title and press Esc.
What do you want to do now?

Return to the Direction menu

Learn about Direction Charts

Learn about the Direction Chart buttons



DrawBar Chart Menu
What do you want to do?

Learn about DrawBar Charts

Create a DrawBar Chart

Learn about the DrawBar Chart buttons



DrawBar Chart Menu
What do you want to do now?

Learn about DrawBar Charts

Create a DrawBar Chart

Learn about the DrawBar Chart buttons



DrawBar Chart

Use the DrawBar chart template to create bar charts that show rough orders of magnitude or conceptual quantitative relationships, 
that is, something is smaller than or larger than something else. These charts, which often are used in market and business 
planning, are useful for illustrating general relationships rather than precise numbers.
What do you want to do now?

Return to the DrawBar menu

Create a DrawBar Chart

Learn about the DrawBar Chart buttons



Steps for Creating a DrawBar Chart

1. Select  in Shape Palette and click in bar placeholder at height you want. Repeat to add more bars.

2. Select a bar in chart and click . Place 

 in new placeholder.

3. Select  in Shape Palette and click in Text placeholder below first bar.
4. Type a subhead for bar; repeat for other bars. Press Esc.
5. Drag large tabs in margins to resize placeholders; drag small tab in left margin to change spacing between bars and 
subheads.



Steps for Creating a DrawBar Chart (cont.)

6. Click  and then click 

.
7. Press and drag mouse to draw rectangle around chart.
8. Open the View menu and choose Color Palette, and click a color.
9. Open Arrange menu and choose To Back. The filled rectangle frames the chart.
What do you want to do now?

Return to the DrawBar menu

Learn about DrawBar Charts

Learn about the DrawBar Chart buttons



DrawForm Chart Menu
What do you want to do?

Learn about DrawForm Charts

Create a DrawForm Chart

Learn about the DrawForm Chart buttons



DrawForm Chart Menu
What do you want to do now?

Learn about DrawForm Charts

Create a DrawForm Chart

Learn about the DrawForm Chart buttons



DrawForm Chart

Use the DrawForm template to create simple forms for a business or any other type of organization or activity. DrawForm makes it 
easy to design questionnaires, applications, and other business forms.
What do you want to do now?

Return to the DrawForm menu

Create a DrawForm Chart

Learn about the DrawForm Chart buttons



Steps for Creating a DrawForm

1. Press mouse button and drag to select a chart area. Click .

2. Select  in Shape Palette and click inside divider lines.
3. Type text, such as a question or request for information.

4. Place  in remaining divider line cells; type text after you add each shape. Press Esc.
5. Point to outer edge of text rows and click to select them. (Handles should appear on outer edge.)



Steps for Creating a DrawForm (cont.)

6. Drag a top or bottom handle to add a row. Place  in new row and type text. Press Esc.
7. Drag a tab in margin to resize all columns or rows.
8. Select other shapes in Shape Palette and click to place in DrawForm design.

9. Click  and click at top of form. Type a title and press Esc.
What do you want to do now?

Return to the DrawForm menu

Learn about DrawForm Charts

Learn about the DrawForm Chart buttons



Flowchart Menu
What do you want to do?

Learn about Flowcharts

Create a Flowchart

Learn about the Flowchart buttons



Flowchart Menu
What do you want to do now?

Learn about Flowcharts

Create a Flowchart

Learn about the Flowchart buttons



Flowchart

Use the Flowchart template to create a chart that communicates a process or procedure. For example, flowcharts can help you 
explain procedures that make your business run smoothly and efficiently.
What do you want to do now?

Return to the Flowchart menu

Create a Flowchart

Learn about the Flowchart buttons



Steps for Creating a Flowchart
1. Select a shape in Shape Palette and click in grid to place shape. Type text.
2. Click to place more shapes in grid; add text as you add each shape. Press Esc.

3. Click  in the Standard toolbar. Click the first shape, and click in a second shape to draw automatic connect line.
4. Click the mouse button in the center of one shape and click in another shape to draw connect line.

5. Click  in the Standard toolbar. Press Shift and click each shape to select all shapes. Drag handle on one shape to 
resize all.



Steps for Creating a Flowchart (cont.)
6. Drag a tab in margin to change spacing between shapes.
What do you want to do now?

Return to the Flowchart menu

Learn about Flowcharts

Learn about the Flowchart buttons



Freestyle Chart Menu
What do you want to do?

Learn about Freestyle Charts

Create a Freestyle Chart

Learn about the Freestyle Chart buttons



Freestyle Chart Menu
What do you want to do now?

Learn about Freestyle Charts

Create a Freestyle Chart

Learn about the Freestyle Chart buttons



Freestyle Chart

Use the Freestyle chart template to illustrate simple, free-form relationships with connect arrows. For example, a Freestyle chart can
highlight a product and its benefits. Straight, curved, or right-angle arrows connect the main product shape to shapes that state the 
product's various benefits.
What do you want to do now?

Return to the Freestyle menu

Create a Freestyle Chart

Learn about the Freestyle Chart buttons



Steps for Creating a Freestyle Chart
1. Select a shape in Shape Palette and click in chart window.
2. Type text in shape and press Esc.
3. Repeat steps 1 and 2 to place more shapes.
4. Press Ctrl and click each shape to select multiple shapes in chart.
5. Drag a handle to resize selected shapes proportionally.

6. Click . (a) Click in two shapes to draw center-to-center connect line. (b) Drag to select connect point.

7. Click . (a) Click in two shapes to draw C-shaped connect line. (b) Drag from first shape to draw C- or S-shaped 
connect line and to select connect point.



Steps for Creating a Freestyle Chart (cont.)

8. Click . Click in two shapes to draw right-angle connect line.

9. Click  and click to select a shape in chart.
10. Select a new shape in Shape Palette and choose Replace in Edit menu.

Note: All three Connect Line buttons default to a wide line style. To choose another line style, select the line in the chart, click  
in the Formatting toolbar, and click a new style in the menu.
What do you want to do now?

Return to the Freestyle menu

Learn about Freestyle Charts

Learn about the Freestyle Chart buttons



Netmap Chart Menu
What do you want to do?

Learn about Netmap Charts

Create a Netmap Chart

Learn about the Netmap Chart buttons



Netmap Chart Menu
What do you want to do now?

Learn about Netmap Charts

Create a Netmap Chart

Learn about the Netmap Chart buttons



Netmap Chart

Use the Netmap chart template to create a chart that shows relationships among all items in a group, such as company products 
and people. Netmap charts can represent yes/no relationships or multiple-value relationships, in which different connect line colors 
or styles show the strength of a relationship.
What do you want to do now?

Return to the Netmap menu

Create a Netmap Chart

Learn about the Netmap Chart buttons



Steps for Creating a Netmap Chart
1. Select a shape in Shape Palette and click in a circle placeholder. Type text.
2. Place shapes in remaining placeholders; type text after you add each shape. Press Esc.

3. Select a shape in chart and click . Place a shape in new placeholder.
4. Press Shift and click each shape to select all shapes. Drag handle on one shape to resize all.
5. Drag first tab in margins to change top and left page margins; drag second tab to change spacing between shapes.

6. Click  and click in two shapes to draw connect line.



Steps for Creating a Netmap Chart (cont.)
7. Draw lines between remaining shapes you want to connect; use different line styles and colors to distinguish relationships. 

Press Ctrl to anchor line in one shape while drawing. Press Shift to re-anchor line in each successive shape.

8. Click . Click in corner of chart and type legend defining line styles and colors used. Press Esc.
What do you want to do now?

Return to the Netmap menu

Learn about Netmap Charts

Learn about the Netmap Chart buttons



Organization Chart Menu
What do you want to do?

Learn about Organization Charts

Create an Organization Chart

Learn about the Organization Chart buttons



Organization Chart Menu
What do you want to do now?

Learn about Organization Charts

Create an Organization Chart

Learn about the Organization Chart buttons



Organization Chart

Use the Org chart template to create an organization chart for documenting and assessing your company's structure.
What do you want to do now?

Return to the Organization menu

Create an Organization Chart

Learn about the Organization Chart buttons



Steps for Creating an Organization Chart

1. Click  in the Standard toolbar. Select a shape in Shape Palette and click in a placeholder in top row to draw a shape.
2. Click in the shape; then click in placeholders in second row to draw connected shapes.
3. Click a shape in second row to re-anchor line and click in placeholders in third row.
4. Double click in last shape to stop drawing connected shapes.
5. Select a shape in chart with arrow pointer and type text. Press Esc. Repeat for other shapes.

6. Click  in the Standard toolbar. Press Shift and click each shape to select all shapes. Drag handle on one shape to 
resize all.



Steps for Creating an Organization Chart (cont.)
7. Drag tabs in margins to change spacing.
8. Hold left mouse button and drag top shape; attached branch moves with shape. Click to select shape and then drag to move 

shape only.
Note: Hierarchical charts let you move an entire branch at the same time. If you drag a unit without first selecting it, the entire 
branch moves. To move a single unit, click to select the unit, then drag it.

9. Select a shape in chart and click . Click OK to add a space.

10. Select a shape in Shape Palette. Click in top shape's  and in new placeholder to draw a shape connected to top 
shape. Press Esc.
What do you want to do now?

Return to the Organization menu

Learn about Organization Charts

Learn about the Organization Chart buttons



Pyramid Chart Menu
What do you want to do?

Learn about Pyramid Charts

Create a Pyramid Chart

Learn about the Pyramid Chart buttons



Pyramid Chart Menu
What do you want to do now?

Learn about Pyramid Charts

Create a Pyramid Chart

Learn about the Pyramid Chart buttons



Pyramid Chart

Use the Pyramid chart template to create charts that show hierarchical lists, such as those illustrating business values and goals or 
customer requirements. The top of the pyramid typically represents the most important or highest-level item or concept.
What do you want to do now?

Return to the Pyramid menu

Create a Pyramid Chart

Learn about the Pyramid Chart buttons



Steps for Creating a Pyramid Chart
1. Select a pyramid shape in Shape Palette and click in top placeholder. Type text and press Esc.
2. Press Down Arrow key and type text. Shape appears automatically. Press Esc.
3. Repeat step 2 to continue adding pyramid shapes using cursor keys.

4. Drag second tab in top margin  to change pyramid angle.
5. Drag large tabs in left margin to resize shapes; drag small tabs to change spacing.

6. Click  and click outside pyramid. Type text and press Esc.



Steps for Creating a Pyramid Chart (cont.)

7. Click . Click in new text and a pyramid shape to draw a connect line. (This feature is useful for labeling shapes.)
What do you want to do now?

Return to the Pyramid menu

Learn about Pyramid Charts

Learn about the Pyramid Chart buttons



Target Chart Menu
What do you want to do?

Learn about Target Charts

Create a Target Chart

Learn about the Target Chart buttons



Target Chart Menu
What do you want to do now?

Learn about Target Charts

Create a Target Chart

Learn about the Target Chart buttons



Target Chart

Use the Target chart template to create a chart that shows how various factors are rated, with each ring representing a rating level. 
You also can use target charts to show concentric rings of focus, such as increasingly focused customer groups and business 
objectives.
What do you want to do now?

Return to the Target menu

Create a Target Chart

Learn about the Target Chart buttons



Steps for Creating a Target Chart

1. Press Ctrl and click to select two shapes  in Shape Palette.
2. Click repeatedly in center ring to cycle shapes (CycleSelect) and place one. Repeat for outer rings.
3. Drag a tab  in top margin to resize all rings proportionally.

4. Click  and click outside of ring shapes. Type text and press Esc.

5. Click  and click in new text and center ring shape to draw connect line. (Use text blocks and lines to label rings.)



Steps for Creating a Target Chart (cont.)

6. Select  or 

 in Shape Palette and click a ring shape. Type text and press Esc. (

 and 

 are text bullets. Use them to show in which ring text items belong.)
What do you want to do now?

Return to the Target menu

Learn about Target Charts

Learn about the Target Chart buttons



Timeline Chart Menu
What do you want to do?

Learn about Timeline Charts

Create a Timeline Chart

Learn about the Timeline Chart buttons



Timeline Chart Menu
What do you want to do now?

Learn about Timeline Charts

Create a Timeline Chart

Learn about the Timeline Chart buttons



Timeline Chart

Use the Timeline chart template to illustrate schedules for tasks, projects, and procedures. Unlike with project management 
software, you don't need to learn complex methodologies. You can create timelines merely by drawing shapes and typing. Dates are
added automatically.
What do you want to do now?

Return to the Timeline menu

Create a Timeline Chart

Learn about the Timeline Chart buttons



Steps for Creating a Timeline

1. Select  in Shape Palette and click in a Text placeholder. Type text for task.
2. Click in more Text placeholders; type tasks as you add each shape. Press Esc.

3. Click . Type starting and ending dates and time increment. Choose format and click OK. Or, you can Reverse the 
starting and ending dates and type a negative increment to count down to your deadline.

4. Select  in Shape Palette and click to add timeline shape in cell below first date.
5. Drag handles to resize timeline shape and change duration of step.

6. Place  in each row, arranging in stair-step fashion.



Steps for Creating a Timeline (cont.)

7. Select a shape in chart and click . Choose an option and click OK.
8. Place a text shape and timeline shape in new column or row.

9. Click  and click in two shapes to connect them.

10. Select  in Shape Palette and click to draw milestones in timeline.
11. Drag a tab in margin to resize columns and rows.

12. Click  and drag to select a chart area. Click 

 and select a grid type.
What do you want to do now?

Return to the Timeline menu

Learn about Timeline Charts

Learn about the Timeline Chart buttons



Tree Chart Menu
What do you want to do?

Learn about Tree Charts

Create a Tree Chart

Learn about the Tree Chart buttons



Tree Chart Menu
What do you want to do now?

Learn about Tree Charts

Create a Tree Chart

Learn about the Tree Chart buttons



Tree Chart

Use the Tree chart template to create charts that illustrate various branching options. Tree charts often are used in business 
planning, product development, and marketing strategies. They also are widely used to illustrate standings in a tournament or 
competition. Unlike the organization chart, which is drawn vertically, the tree chart is drawn horizontally.
What do you want to do now?

Return to the Tree menu

Create a Tree Chart

Learn about the Tree Chart buttons



Steps for Creating a Tree Chart

1. Click  in the Standard toolbar. Then, select a shape in Shape Palette and click in a placeholder in first column.
2. Point to a triangle at the right edge of the shape you placed (the pointer shows a line tool).
3. Press mouse button, drag to a placeholder in second column, and release mouse button.
4. Click additional placeholders in second column to place additional connected shapes.
5. Double click in last shape to stop drawing connected shapes.
6. Select a shape in chart with arrow pointer and type text. Press Esc. Repeat for other shapes.
7. Drag large tabs in top margin to resize shapes; drag small tabs to change spacing.



Steps for Creating a Tree Chart (cont.)
8. Hold mouse button and drag first shape; attached branch moves with shape. Click to select shape and then drag to move 

shape only.
Note: Hierarchical charts let you move an entire branch at the same time. If you drag a unit without first selecting it, the entire 
branch moves. To move a single unit, click to select the unit, then drag it.

9. Select a shape in chart and click . Click OK to add a space. Place a shape in new placeholder.
10. Click in first shape to draw line connecting it to new shape.
What do you want to do now?

Return to the Tree menu

Learn about Tree Charts

Learn about the Tree Chart buttons



Venn Diagram Menu
What do you want to do?

Learn about Venn Diagrams

Create a Venn Diagram

Learn about the Venn Diagram buttons



Venn Diagram Menu
What do you want to do now?

Learn about Venn Diagrams

Create a Venn Diagram

Learn about the Venn Diagram buttons



Venn Diagram

Use the Venn chart template to create diagrams that indicate overlaps and merging trends. Venn diagrams can illustrate merging 
trends and overlap in technologies, product development, marketing, business objectives, and organizational structure.
What do you want to do now?

Return to the Venn Diagram menu

Create a Venn Diagram

Learn about the Venn Diagram buttons



Steps for Creating a Venn Diagram
1. Select a shape in Shape Palette and click in each circle placeholder.

2. Click  to change shade of intersection (same-color shapes only).

3. Select a shape in diagram and click . Place a shape in new placeholder.
4. Drag first tab in margins to change top and left page margins; drag second tab to change shape sizing.

5. Select text bullet  in Shape Palette and click in a shape. Type text and press Esc. (The bullet shows in which Venn 
shape a text item belongs.)



Steps for Creating a Venn Diagram (cont.)

6. Select connect-to shape  in Shape Palette and click in center of diagram (where Venn shapes intersect).

7. Click . Click in corner of chart and type chart title. Press Esc.

8. Click . Click in chart title and connect-to shape in center to draw connect line.
What do you want to do now?

Return to the Venn Diagram menu

Learn about Venn Diagrams

Learn about the Venn Diagram buttons



Network Diagram Menu
What do you want to do?

Learn about Network Diagrams

Create a Network Diagram

Learn about the Network Diagram buttons



Network Diagram Menu
What do you want to do now?

Learn about Network Diagrams

Create a Network Diagram

Learn about the Network Diagram buttons



Network Diagram

Use the Network Diagram to create a chart that documents your computer systems and networks. The Network Diagram is 
especially useful when documenting multiple networks and servers.
What do you want to do now?

Return to the Network Diagram menu

Create a Network Diagram

Learn about the Network Diagram buttons



Steps for Creating a Network Diagram
1. Select a shape in Shape Palette and click in grid to place shape. Type text.
2. Click to place more shapes in grid; type text as you add each shape. Press Esc.

3. Click  in the Standard toolbar, click in the first shape, and click in a second shape to draw automatic connect line.
4. Click the mouse button in the center of one shape and click in another shape to draw connect line.

5. Click  in the Standard toolbar. Press Shift and click each shape to select all shapes. Drag handle on one shape to 
resize all.



Steps for Creating a Network Diagram (cont.)
6. Drag a tab in margin to change spacing between shapes.
What do you want to do now?

Return to the Network Diagram menu

Learn about Network Diagrams

Learn about the Network Diagram buttons



Steps for Creating a New Chart
1. Open the File menu and choose New. The Template Gallery dialog box opens.
2. Click the type of chart you want to open to select it.
3. Click OK. A new chart of the type you selected is created.
What do you want to do now?

Go to the Cue Cards Main Menu to choose to learn about the chart type you are creating.

 




