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Other Programs in ABC FlowCharter 4.0

ABC DataAnalyzer is one of the programs in the ABC FlowCharter package.

Click a button to go to the help system for the program you want to learn about.

ABC FlowCharter 4.0 is the latest version of the popular charting program. It provides the tools you need 
for Total Process Management and for all your other charting needs.

ABC DataAnalyzer 1.1 give you the tools to draw data-driven charts, including histograms, run charts, 
Pareto charts, control charts (including P charts, PN charts, C charts, U charts, Moving Range, and X 
Avg, R charts), scatter charts, and pie charts.

ABC SnapGraphics 2.0 is the quick tool for creating graphics for all your business needs.

ABC Viewer 1.0 is the latest program in the ABC family. It lets anyone view and work with the charts 
created using ABC FlowCharter.

ABC OLE Automation is an advanced feature of ABC FlowCharter 4.0 that requires Visual Basic, 
knowledge of programming in Visual Basic or C++, and knowledge of ABC FlowCharter. You can control 
ABC FlowCharter and ABC Viewer using OLE Automation.

If you have the CD ROM version of ABC FlowCharter 4.0, you will find copies of Designer and Picture 
Publisher included on it. These special versions have the full functions of the retail versions. After you 
have used them for 30 days, however, they will stop working. Contact Micrografx or your dealer to 
purchase retail versions. See the Read Me for more information.

Related Topics
Contents 



Speed Keys

Files
New chart Ctrl+N
Open file Ctrl+O
Save file Ctrl+S
Print current page Ctrl+P
Exit program Alt+F4

Editing
Undo/redo change Ctrl+Z (or Alt+Bksp)
Cut Ctrl+X (or Shift+Del)
Copy Ctrl+C (or Ctrl+Ins)
Paste Ctrl+V (or Shift+Ins)
Duplicate Shift+drag
Clear Delete
Select all Ctrl+A
To back Ctrl+K
To front Ctrl+F
Group F7
Ungroup Shift+F7
Rotate F8

Viewing
View/Hide Worksheet Ctrl+W
Zoom in F2
View actual size F3
View full page F4
View used pages F5

On-Line Help
Context-sensitive help topic F1

Use the additional shortcut keys listed next to the menu commands and in the hint line.

 



Change Menu Commands

Click a command below to learn more about it.

Align Lets you align objects, charts, and text blocks to each other and to the page.
Arrange Lets you group and ungroup objects.
Duplicate Lets you duplicate an object on the page.
Order Lets you change the display order of objects.
Rotate Lets you rotate objects.
Share Range Lets you give two Pareto charts the same vertical scale.



Align Command

The Align command lets you align objects, charts, and text blocks to each other and to the page.

When you align objects relative to each other, ABC DataAnalyzer uses the bounding box that surrounds 
all selected objects as the basis for alignment. For example, if you select three objects and align them left,
they move horizontally to the left edge of the surrounding bounding box.

Related Topics
Align dialog box 
Aligning objects 
Change menu 



Align Dialog Box

The Align dialog box lets you align objects, charts, and text blocks to each other and to the page.

Horizontal Area
You can align selected objects to the left, center, or right of the bounding box that surrounds all the 
objects. Click the option for the alignment you want.

Vertical Area
You can align selected objects to the top, middle, or bottom of the bounding box that surrounds all the 
objects. Click the option for the alignment you want.

Page/Ruler Area
You can align selected objects in relation to the page. Choose Page Middle to center the objects vertically
on the page. Choose Page Center to center the objects horizontally on the page. Choose Middle/Center 
to center the objects both vertically and horizontally. Choose Ruler to align selected objects to the ruler 
divisions.

Align To Chart Frame Option
When you have selected both a chart and other objects, you can align the other objects in relation to the 
frame of the chart. Select the Horizontal and Vertical alignment you want and select Align To Chart Frame.

Related Topics
Align command 
Aligning objects 



Aligning Objects

To align objects:

1. Select the objects you want to align.
2. Open the Change menu and choose Align. The Align dialog box opens.
3. Choose the Align options you want to use.
4. Click OK. The symbols redraw accordingly.

Related Topics
Align command 
Align dialog box 
Aligning text 



Arrange Command

The Arrange command opens a submenu containing the following commands. Click one of the 
commands below to learn more about it.

Group Groups multiple objects so they act as one object.
Ungroup Ungroups a group of multiple objects.

Related Topics
Change menu 



Group Command

The Group command lets you group multiple objects so they act as one object. Grouping makes it easier 
to select and manipulate several objects at once.

In many ways, grouped objects are similar to individual objects. For example, changing line and fill styles 
affects the whole group, and moving a group is like moving one object. You can also rotate groups.

Related Topics
Grouping objects 
Arrange command 



Grouping Objects

To group objects:

1. Select the objects you want to group.
2. Open the Change menu and choose Arrange. A submenu opens.
3. Choose Group. All the selected items are grouped.

Related Topics
Group command 
Ungrouping objects 



Ungroup Command

The Ungroup command lets you remove the grouping of objects you have previously grouped so you can 
work with the objects individually.

Related Topics
Ungrouping objects 
Arrange command 



Ungrouping Objects

To ungroup objects:

1. Select a grouped object.
2. Open the Change menu and choose Arrange. A submenu opens.
3. Choose Ungroup. All the selected objects are ungrouped.

Related Topics
Grouping objects 
Ungroup command 



Duplicate Command

The Duplicate command lets you duplicate selected objects, as well as objects you paste into ABC 
DataAnalyzer.

Related Topics
Duplicating objects 
Change menu 



Duplicating Objects

To duplicate objects:

1. Select the objects you want to duplicate.
2. Open the Change menu and choose Duplicate. The mouse pointer shows a double rectangle.
3. Drag any object to duplicate it.

You also can duplicate an object using the Shift key. First, select the object in the chart. Next, point to the 
object, press Shift, and press the left mouse button. The pointer shows a double rectangle. Drag the 
pointer to create the duplicate object.

Related Topics
Copying objects 
Duplicate command 



Order Command

The Order command opens a submenu containing the following commands. Click one of the commands 
below to learn more about it.

Move to Back Moves the selected object or objects behind all other objects.
Move to Front Moves the selected object or objects in front of all other objects.

Related Topics
Change menu 



Move to Back Command

The Move to Back command moves the selected object or objects behind all other objects.

Related Topics
Changing the stacking order of objects 
Order command 



Move to Front Command

The Move to Front command moves the selected object or objects in front of all other objects.

Related Topics
Changing the stacking order of objects 
Order command 



Changing the Stacking Order of Objects

If you create a series of objects on top of each other, the first object you create appears on the bottom of 
the stack and the last object appears on top.

At times, you may want to change the display order of these objects. For example, you may want to 
display a line behind a text block so the text can be read. You also may want to display a large, filled 
rectangle behind a chart to frame it.

To bring an object to the front:

1. Select the object you want to bring to the front.
2. Open the Change menu and choose Arrange. A submenu opens.
3. Choose Move to Front. The selected object appears in front of all overlapping objects.

You can select an object beneath other objects by clicking repeatedly. The selection rotates among all the
objects beneath the mouse pointer.

To send an object to the back:

1. Select the object you want to send to the back.
2. Open the Change menu and choose Arrange. A submenu opens.
3. Choose Move to Back. The selected object appears behind all overlapping objects.

Related Topics
Move to Back command 
Move to Front command 



Rotate Command

The Rotate command lets you rotate selected objects (except charts) in 15-degree increments.

Related Topics
Rotating objects 
Change menu 



Rotating Objects

When you choose the Rotate command, a pivot point appears in the center of the selected object and the 
mouse pointer changes to a rotation arrow.

To rotate the object, drag around the outside of the object. If you want to rotate around a different position 
on the page, drag the pivot point to that position, then rotate the object.

Objects rotate in 15-degree increments. Press and hold Ctrl to rotate in 90-degree increments.

Press and hold the right mouse button to move the symbol and the pivot point while you rotate.

Related Topics
Rotate command 



Share Range Command

The Share Range command lets you give two Pareto charts the same vertical scale.

Related Topics
Sharing axis ranges 
Pareto charts 
Change menu 



Sharing Axis Ranges

You can create two Pareto charts and then give them the same scales, making it easier to compare their 
data.

To create comparative Pareto charts:

1. Create two Pareto charts, each using its own set of data. The charts should both be visible on the
page. Use the View tool in the toolbox, if necessary.

2. Select both of the charts.
3. Open the Change menu and choose the Share Range command. The scales for the two charts 

are adjusted to be the same.

Related Topics
Share Range command 
Pareto charts 

 



File Menu Commands

Click a command below to learn more about it.

New Closes the current file and opens a new, blank window.
Open Opens a previously saved file.
Save Saves the file on which you are working, using the current filename.
Save As Lets you make a copy of the file under a new name or directory.
Page Layout Lets you choose options that affect the orientation and dimensions of the pages in a 

chart.
Print Lets you print the current page or all pages in the file.
Printer Setup Lets you choose a printer and printer options.
Preferences Lets you choose options that customize the program to suit your needs.
Exit Closes the current file and the program.



New Command

Use the New command to create a new graph file. When you choose this command, the file opens as a 
blank page and remains empty until you create a chart, draw, or enter text on the page.

Related Topics
Creating a new data file
Creating a new graph file 
File menu 



Creating a New Graph File

To create a new graph file:

1. If the Worksheet is open, click the Worksheet tool  in the toolbox to close the Worksheet.
2. Open the File menu and choose New. A new, blank file opens. If the file you are currently working 
with has changed and you did not save it before choosing the New command, you are prompted to save 
the file.

Related Topics
New command 
Creating a new data file 
Understanding ABC DataAnalyzer files 



Understanding ABC DataAnalyzer Files

ABC DataAnalyzer works with two types of files: graph files and data files. Every graph file has an 
associated data file.

Graph files contain information about objects on the page, such as charts, text, and symbols. Graph files 
also contain formatting information such as colors and fonts. Everything that you see on a page and can 
print is contained in the graph file. 

Data files store all data information in the worksheet. You can use the same data file in several graph files
to express the information in different ways. Data files are similar to spreadsheet files.

You can open and save files in different formats. The following table describes each file type.

GRF Graph file -- Contains all page information, including a reference to a data file. Used by ABC 
DataAnalyzer, Micrografx WinChart, and Micrografx Charisma 2.1.

DAT Data file -- Contains all data in the Worksheet. Used by ABC DataAnalyzer, Micrografx 
WinChart, and Micrografx Charisma 2.1.

DIF Contains all data in the Worksheet. Used by VisiCalc.

DRW Micrografx drawing file -- Contains all page information in a drawing format. Charts are 
treated as a group of symbols and all ties to the data are lost, but their appearance remains 
the same. Used by Micrografx Charisma 2.x, Designer prior to version 4.0, and Windows 
Draw 3.0.

SPC Contains all data in the Worksheet, with a space separating each column and a carriage 
return separating each row. Space Delimited ASCII file.

SLK Contains all data in the worksheet. Used by Excel and Multiplan.

WK1, WKS Contains all data in the worksheet. Used by Lotus 1-2-3.

XLS Contains all data in the worksheet. Used by Excel.

You can open and save GRF and DRW files in the main window of ABC DataAnalyzer. You can open and 
save DAT, DIF, SPC, SLK, WK1, WKS, and XLS files in the Worksheet.

Related Topics
Creating a new data file 
Creating a new graph file 
Opening a data file 
Opening a graph file 
Saving a data file 
Saving a graph file 



Open Command

ABC DataAnalyzer works with two types of files: graph files and data files. 

Use the Open command in the File menu to open graph files when the Worksheet is closed. When the 
Worksheet is open, use the Open Data command in the File menu to open data files.

Related Topics
Open File dialog box 
Procedure information 
Understanding ABC DataAnalyzer Files 
File menu 



Open File Dialog Box

The Open File dialog box lets you open a graph file or data file.

Open File text box
Type the name of the file you want to open in the Open File text box.

Files list box
The Files list box displays the filenames in the current directory. Click a filename in the list box to display it
in the Open File text box.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

If the file is not listed in the current directory, double click the drive and directory where the file is located. 
If you will open files from this directory often, select Save to save this location as the default.

File Type list box
The File Type list box contains the file formats that ABC DataAnalyzer supports (GRF, DAT, DRW, WKS, 
SPC, DIF, XLS, WK1, and SLK). Click the down arrow to the right of the list box to display the file formats,
then choose the one you want.

Related Topics
Open command 
Opening a data file 
Opening a graph file 



Opening a Graph File

To open a graph file:

1. If the Worksheet is open, click the Worksheet tool  in the toolbox to close the Worksheet.
2. Open the File menu and choose Open. If the file you are currently working with has changed and 
you did not save it before choosing the Open command, you are prompted to save the file. ABC 
DataAnalyzer displays the Open File dialog box.
3. Choose the type of file you want to open in the File Type list box.
4. If the file is not listed in the current directory, double click the drive and directory where the file is 
located. If you will open files from this directory often, select Save to save this location as the default.
5. Choose the file you want to open, or type the filename in the text box.
6. Click OK. The dialog box closes and the file opens.

Related Topics
Open File dialog box 
Open command 
Opening a data file 
Understanding ABC DataAnalyzer Files 



Save Command

Use the Save command to store a chart in a file on disk.

The first time you save a new file, you name the file that contains it and choose where you want to store 
the file. Afterwards, each time you choose the Save command, your changes are saved in that file.

Related Topics
Save File dialog box 
Saving a graph file 
Understanding ABC DataAnalyzer Files 
File menu 



Save File Dialog Box

The Save File dialog box lets you save graph files or data files.

Save File As text box
Type the name of the file you want to save in the File Name text box.

Files list box
The Files list box displays the filenames in the current directory. Click a filename in the list box to display it
in the Save File As text box.

In the Files list box, type the first letter of a filename to move the cursor to the files beginning with that 
letter.

File Type list box
The File Type list box contains the file formats that ABC DataAnalyzer supports (GRF, DAT, DRW, WKS, 
SPC, DIF, XLS, WK1, and SLK). Click the down arrow to the right of the list box to display the file formats,
then choose the one you want.

Related Topics
Save command 
Save Data command 
Saving a copy 
Saving a data file 
Saving a graph file 



Saving a Graph File

To save a graph file:

1. If the Worksheet is open, click the Worksheet tool  in the toolbox to close the Worksheet.
2. Open the File menu and choose Save. If you are saving a file for the first time, the Save File 
dialog box opens. If you already saved the file, your changes are saved in the file you named earlier.
3. Choose a file type for the file you are saving, if you want to save the file in a different format. The 
default type is chart (.GRF).
4. Double click the drive and directory where you want to store the file. As you choose drives and 
directories, the location where the file will be stored is displayed above the list box.
5. Type the filename you want. 
6. Click OK. The chart is saved in a file.

If you entered an existing filename when naming the chart, a message appears asking if you want to 
replace the existing file. 

Related Topics
Save File dialog box 
Save command 
Saving a data file 
Understanding ABC DataAnalyzer Files 



Save As Command

Use the Save As command to rename a chart, so that you have the original chart and a new version. This
option is useful for making a copy of a file without using the Windows Copy command. The graph file and 
data file are automatically saved with the new name.

Related Topics
Save File dialog box 
Saving a copy
File menu 



Saving a Copy

To save a copy of a file:

1. Open the File menu and choose Save As. The Save File dialog box opens.
2. Type a filename for the copy. You should use a different name to distinguish between the copy 

and the original.
3. Choose the drive and directory in which you want to store the copy. The copy is stored in the 

current directory if you do not make a choice.
4. Click OK. A copy of the graph file and data file are stored with the new filename.

Related Topics
Save File dialog box 
Save As command 
Saving a graph file 



Page Layout Command

Use the Page Layout command to set the size of the page, the size of the page margins (borders), and 
the orientation of the page (portrait or landscape). The default page size is determined by the selected 
printer.

Related Topics
Page Layout dialog box 
Setting up the page 
File menu 



Page Layout Dialog Box

The Page Layout dialog box lets you set the size, margins, and the orientation of the page.

Paper Size option
You should choose the paper size on which you plan to print. ABC DataAnalyzer provides many popular 
paper sizes, including A (8 1/2" x 11"), B (11" x 17"), and C sheet (17" x 22"). The default page size is 8 
1/2" x 11" with 0.75" margins on the left and right of the page and 0.50" margins on the top and bottom of 
the page.

Choose Print Area to use the settings defined for the current printer. (You select the current printer using 
the Printer Setup command.) The printer settings include paper size, margins, and page orientation.

ABC DataAnalyzer displays page breaks on the screen based on the paper size and margins you choose.

Click the size you want in the Page Size area, or select the Width and Height text boxes and type the 
page dimensions you want.

Margins option
ABC DataAnalyzer uses the margins you specify to define the print area on each page and to determine 
the page breaks. For example, if you choose an A (8 1/2" x 11") page size and specify a 0.5" margin on all
sides, the print area is 7 1/2" x 10".

Select each of the Margins text boxes individually and type the margin you want.

Page Orientation option
You can choose either Portrait (tall) or Landscape (wide) for your page orientation.

Related Topics
Page Layout command 
Setting up the page 



Setting Up the Page

To define the page layout:

1. Open the File menu and choose Page Layout. The Page Layout dialog box opens.
2. Choose the page layout options you want.
3. Click OK. ABC DataAnalyzer applies your page layout choices.

Related Topics
Page Layout command 
Page Layout dialog box 



Print Command

The Print command opens a submenu containing the following commands. Click one of the commands to 
learn more about it.

Page Prints the current page.
All Pages Prints all pages.

Related Topics
Printing 
File menu 



Page Command

Use the Page command to print the current page.

Related Topics
All Pages command 
Printing 
Print command 



All Pages Command

Use the All Pages command to print all the pages in the file that have charts, text, or drawings on any 
portion of them.

Related Topics
Page command 
Printing 
Print command 



Printing

To print a file:

1. If the Worksheet is open, click the Worksheet tool  in the toolbox to close the Worksheet.
2. Open the File menu and choose Print. A submenu opens.
3. Choose Page to print the current page.

or
Choose All Pages to print the entire file.

Note: If the current printer is connected to a file, a dialog box opens. Type the filename you want and click
OK. The print information is saved in a file in the current directory.

Related Topics
All Pages command 
Page command 



Printer Setup Command

Use the Printer Setup command to choose the current printer and printer options. If you are connected to 
a network, you can choose to print to any of the printers available to you.

If you do not change the current printer, ABC DataAnalyzer uses the default printer as the current printer. 
The default printer is the printer selected in the Windows Control Panel. See your Windows 
documentation for information on changing the default printer.

Related Topics
Printing 
Select Printer dialog box 
Selecting a printer 
File menu 



Select Printer Dialog Box

The Select Printer dialog box lets you choose the current printer and printer options.

Printer area
The Printer area lists the currently installed Windows printer drivers. Click the name of the printer you 
want to be the currently active printer. Printer drivers can be added or deleted through the Windows 
Control Panel. Any installed printer driver can be activated and used by ABC DataAnalyzer.

Options button
Click the OK button to open the dialog box for the selected printer. Choose printer options (page size, 
orientation, and so forth) and click OK.

Related Topics
Printer Setup command 
Selecting a printer 



Selecting a Printer

To change the current printer and printer setup:

1. If the Worksheet is open, click the Worksheet tool  in the toolbox to close the Worksheet.
2. Open the File menu and choose Printer Setup. The Select Printer dialog box opens.
3. Click the printer you want.
4. Click OK. The dialog box for the selected printer opens.
5. Choose the options you want and click OK to save the changes in the dialog box. The dialog box 
closes.

For more information about printer options, see your Windows and printer documentation.

Related Topics
Printer Setup command 
Printing 
Select Printer dialog box 



Preferences Command

Use the Preferences command to set ruler and grid options. You can choose whether to display the 
rulers, show the current mouse position on the rulers, choose the ruler increment, and snap to the ruler 
increments. You can also set the units of measure (inches or centimeters). You also use this dialog box to 
display a grid on the page and set the grid increments. After you set the options, you can save the options
so that the next time you open ABC DataAnalyzer, the same preferences are used.

Related Topics
Preferences dialog box 
Setting preferences 
File menu 



Preferences Dialog Box

The Preferences dialog box lets you set ruler and grid options.

Rulers
ABC DataAnalyzer lets you display a horizontal and vertical ruler along the top and left sides of the 
working area. You can use the rulers to accurately position objects on a page and evaluate page and 
object sizes. Type the number of increments you want to show in the rulers, or click the up and down 
arrows to increase or decrease the numbers.

Show Position
Select Show Position if you want the current mouse position displayed in the rulers. Deselect the option to
remove the marker that moves with the mouse.

Show Rulers
Select this option to show horizontal and vertical rulers. Deselect the option to remove the rulers.

Snap to Rulers
You can use ruler snap to snap, or attract, objects to ruler divisions. Snapping is useful when drawing, 
resizing, and moving objects to align objects on the page. Select this option to have objects you draw, 
text, and charts snap to the ruler divisions. Deselect the option to allow finer movements. You can also 
turn snap on and off using the Snap button at the bottom right of the window.

Grid
ABC DataAnalyzer lets you display a grid on the background of the page. You can use the grid to help 
you visually align objects on a page. Type the number of dots you want horizontally and vertically for each
ruler label, or click the up and down arrows to increase or decrease the numbers.

Show Grid
Select this option to display a grid on the background of the page. Deselect the option to remove the grid. 
You can also turn the grid on and off using the Grid button in the lower right corner of the window.

Centimeters and Inches
Click the Inches option to measure using inches. Click the Centimeters option to measure using 
centimeters.

If you want to save your preferences, select Save to save them so they are used the next time you run 
ABC DataAnalyzer.

Related Topics
Preferences command 
Setting preferences 



Setting Preferences

To set preferences for ABC DataAnalyzer:

1. If the Worksheet is open, click the Worksheet tool  in the toolbox to close the Worksheet.
2. Open the File menu and choose Preferences. The Preferences dialog box opens.
3. Select the preferences you want.
4. Select Save to save your preferences as the default if you want them to be in effect the next time 
you run ABC DataAnalyzer.
5. Click OK. The preferences you set take effect.

Related Topics
Preferences command 
Preferences dialog box 



Exit Command

The Exit command closes ABC DataAnalyzer. Use this command when you finish working with the 
program, or when you want to free memory to work in another program.

Related Topics
Closing ABC DataAnalyzer 
File menu 



Closing ABC DataAnalyzer

To close ABC DataAnalyzer:

· Open the File menu and choose Exit, or press Alt+F4.

If the file you are working with has changed, and you did not save it before closing ABC DataAnalyzer, 
you are prompted to save the current file.

Related Topics
Exit command 

 



Edit Menu Commands

Click a command below to learn more about it.

Undo/Redo Lets you undo and redo changes.
Cut Cuts the selected objects to the Clipboard.
Copy Copies the selected objects to the Clipboard.
Paste Pastes cut or copied objects into your file.
Clear Deletes selected objects.
Remove Item Removes the selected chart element from a chart.
Select All Select all objects in a file.



Undo/Redo Command

The Undo command reverses the last change you made to a chart; the Redo command restores the 
change. If a change cannot be reversed, the command is gray.

Related Topics
Reversing a change 
Edit menu 



Reversing a Change

To reverse (undo) a change:

· Open the Edit menu and choose Undo, or press Ctrl+Z.

Related Topics
Undo/Redo command 



Cut Command

The Cut command removes the selected objects and places them on the Clipboard.

Related Topics
Cutting objects 
Edit menu 



Cutting Objects

To cut objects:

1. Select the objects you want to cut.
2. Open the Edit menu and choose Cut, or press Ctrl+X. The selected objects are removed from the

file and placed in the Clipboard.

Related Topics
Cut command 
Deleting objects 
Pasting objects 
Removing items from a chart 



Copy Command

The Copy command copies the selected objects and places the copy on the Clipboard.

Related Topics
Copying objects 
Edit menu 



Copying Objects

To copy objects:

1. Select the objects you want to copy.
2. Open the Edit menu and choose Copy, or press Ctrl+C. The selected objects are copied to the 

Clipboard.

Related Topics
Copy command 
Pasting objects 



Paste Command

The Paste command places a copy of the contents of the Clipboard onto the page.

Related Topics
Pasting objects 
Edit menu 



Pasting Objects

To paste objects:

1. Open the Edit menu and choose Paste, or press Ctrl+V. The mouse pointer changes to cross-
hairs.

2. Drag the mouse to place the objects in the Clipboard onto the page.

Note: These objects remain in the Clipboard for pasting until you cut or copy new objects to the Clipboard
or exit Windows.

Related Topics
Copying objects 
Cutting objects 
Paste command 



Adding Pictures in ABC DataAnalyzer

You can use the Paste command to paste pictures into a file. After you paste a picture into ABC 
DataAnalyzer, you can resize it and position it anywhere on any page.

To add a picture to a chart:

1. Select the picture you want in another program.
2. Copy the picture to the Clipboard.
3. Open the file in ABC DataAnalyzer into which you want to paste the picture.
4. Open the Edit menu and choose Paste. The mouse pointer changes to cross-hairs.
5. Drag the mouse to place the picture in the Clipboard onto the page. The picture in the Clipboard 

appears in the chart.

Related Topics
Paste command 



Clear Command

The Clear command deletes the selected objects from a file.

Note: Objects are deleted permanently when you choose the Clear command. They are not placed on the
Clipboard.

Related Topics
Deleting objects 
Edit menu 



Deleting Objects

To delete objects:

1. Select the objects you want to delete.
2. Open the Edit menu and choose Clear, or press Delete. The selected objects are removed from 

the page.

Note: Objects are deleted permanently when you choose the Clear command. They are not placed on the
Clipboard.

Related Topics
Clear command 
Cutting objects 
Removing items from a chart



Remove Item Command

The Remove Item command removes the selected chart element, such as grid lines or axis labels, from a 
data chart. The element is not placed in the Clipboard.

Related Topics
Removing items from a chart 
Edit menu 



Removing Items from a Chart

To remove items from a chart:

1. Select the chart you want to change.
2. Select the item you want to delete from the chart.
3. Open the Edit menu and choose Remove Item. The selected item is removed from the chart.

Related Topics
Cutting objects 
Deleting objects 
Remove Item command 



Select All Command

The Select All command selects all objects in the file, including charts, objects you have drawn, and text.

Related Topics
Selecting objects 
Edit menu 

 



Using On-line Help

On-line help messages provide detailed information about commands, dialog boxes, buttons, and tools; 
techniques for editing charts; and additional concepts specific to ABC DataAnalyzer and the Windows 
environment.

Accessing On-line Help
You can access help one of two ways. The first way involves pressing F1 to access context-sensitive 
help. When you press F1, you receive a help message specific to the command, dialog box, button, or 
tool you choose or open.

The second way involves using the Help menu. The Help menu provides commands for using ABC 
DataAnalyzer efficiently. The commands give you access to the complete help system.

How Help Messages are Organized
Finding information in the ABC DataAnalyzer help system is easy; it is much like using a road map. It 
provides landmarks (related topics) and pointers (jump terms) to easily get you where you want to go.

Help messages are organized hierarchically. Topics are "linked" to subtopics by jump terms.

All ABC DataAnalyzer commands contain a Related Topics section that points you to additional 
information related to the following: topic information, dialog box information, and procedure information.

Command Messages
Command messages define and describe commands in ABC DataAnalyzer. 

Dialog Box Messages
Dialog Box messages list and explain the areas of a dialog box.

Procedure Messages
Procedure messages contain step-by-step instructions for performing tasks.

Jump Terms
Some help messages contain underlined words and phrases called "jump" terms. A jump term takes you 
to a related message for that term. Jump terms let you move throughout the help system without returning
to the Help menu.

Glossary Terms
Words underlined with a dashed line have definitions attached to them. To view a definition for a word, 
point to the word and click the left mouse button. After reading the definition, click the mouse button to 
close the definition.

Printing Help
You can print a help message using the Print Topic command in the File menu of the Help window.

Closing Help
You can close help and return to the chart window in one of three ways.

· Double click the Control menu box in the Help window.
· Choose the Exit command in the File menu of the Help window.
· Choose the Close command in the Control menu of the Help window, or press Alt+F4.

ABC DataAnalyzer Help
Written and produced by Susie Lightfoot and Robert Whitsitt.

Related Topics
Bubble Help command 



About ABC DataAnalyzer command    



Bubble Help command

Use the Bubble Help in the Help menu to turn bubble help on or off. 

When bubble help is turned on, you can point to a tool or button in the window, hold the mouse still for a 
short period of time, and receive a short message explaining the tool or button.

Related Topics
Using bubble help 



Using Bubble Help

To use bubble help:

1. Open the Help menu. If a check mark does not appear beside the Bubble Help command, choose
the Bubble Help command. This enables bubble help.

2. Point to a tool or button in the window, and hold the mouse still for a short period of time. A short 
message (bubble) appears, explaining the tool or button.

To turn off bubble help:

1. Open the Help menu. A check mark appears beside the Bubble Help command.
2. Choose Bubble Help. The next time you open the Help menu, a check mark will not appear 

beside the Bubble Help command.

Related Topics
Bubble Help command 
Using on-line help 



About ABC DataAnalyzer Command

The About ABC DataAnalyzer command opens a dialog box with the program version number and 
copyright date. In addition, it contains icons that you click for information about other Micrografx products 
and services, including technical support.

Related Topics
About ABC DataAnalyzer dialog box    
Calling technical support 
Finding your version number 



About ABC DataAnalyzer Dialog Box

The top portion of the About ABC DataAnalyzer dialog box contains the program version number and 
copyright date for your copy of the program.

Click the telephone icon for information about how to contact Micrografx Technical Support. Click the 
other icons for information about additional Micrografx products.

Related Topics
About ABC DataAnalyzer command    
Calling technical support 
Finding your version number 



Calling Technical Support

See the About ABC DataAnalyzer dialog box and click the telephone icon in the dialog box for information 
on contacting Micrografx by telephone, through CompuServe, and at their BBS. Before calling, have 
access to your computer and know the contents of your basic system configuration.

Related Topics
About ABC DataAnalyzer command 
About ABC DataAnalyzer dialog box 
Finding your version number 



Finding Your Version Number

You need your version number when you contact Micrografx Technical Support.

To find your version number:

· Open the Help menu and choose About ABC DataAnalyzer. The About dialog box opens 
containing your version number.

Related Topics
About ABC DataAnalyzer command 
About ABC DataAnalyzer dialog box 

 



Learning Windows Basics

Click a topic below to learn more about it.

Choosing menus and commands
Choosing options in a dialog box
Maximizing and restoring a window 
Minimizing and restoring a window 
Moving in a dialog box
Moving windows and icons
Resizing windows
Switching among application windows



Choosing Menus and Commands

Commands in ABC DataAnalyzer are organized in menus on the menu bar.

An inactive command appears gray in the menu. You may have to select something in the window before 
the command is active. For example, you have to select an object before you can choose the Cut 
command in the Edit menu.

To open a menu with the mouse:

· Move the pointer to the menu title and click the left mouse button. The menu remains open until 
you choose a command or click the mouse button again.

To choose a command with the mouse:

1. Open the menu.
2. Point to a command and click the left mouse button.

To open a menu with the keyboard:

1. Press and hold Alt.
2. Press the Spacebar. The Control menu of the main ABC DataAnalyzer window opens.
3. Release Alt. The menu remains open on the screen.
4. Press Right Arrow. The Control menu of the chart window opens.
5. Press Right Arrow again. The File menu on the menu bar opens. (The Left Arrow key displays 

menus to the left.)
6. Press Esc to close the menu without choosing a command.

Shortcut: Press Alt and the underlined letter of the menu title to open a menu. For example, Alt+F opens
the File menu.

To choose a command with the keyboard:

1. Open the menu.
2. Press the Down Arrow to highlight the command you want.
3. Press Enter.

Shortcut: Press Alt and the underlined letter of the menu, followed by the underlined letter of the 
command, to execute the command. For example, press Alt+F and then N to execute the New command 
in the File menu.



Choosing Options in a Dialog Box

Options in a dialog box have square check boxes or round option buttons. In a group of options with 
square check boxes, you can select several options at the same time. In a group of options with round 
option buttons, you can select only one option at a time.

To choose an option with the mouse:

· Point to the option you want and click the left mouse button. Click again to deselect the option.

To choose an option with the keyboard:

1. Press Tab to move to the option area you want. Press Shift+Tab to move in the reverse direction 
in the dialog box.

2. Press the Arrow keys to move among options within the area.
3. Press the Spacebar to select an option.



Maximizing and Restoring a Window

You can enlarge a window to cover the entire screen.

To maximize a window with the mouse:

· Click the Maximize box (containing the up arrow) in the upper-right corner of the window. The 
window fills the entire screen.

To restore a window to its previous size with the mouse:

· Click the Restore box (containing both up and down arrows).

To maximize a window with the keyboard:

1. Press Alt+Spacebar to open the Control menu.
2. Press X for the Maximize command. The window fills the entire screen.

To restore a window to its previous size with the keyboard:

· Press Alt+Spacebar and then R to choose the Restore command. The window returns to its 
previous size.



Minimizing and Restoring a Window

When you minimize a window, it becomes an icon. The icon then appears at the bottom of the screen. 
You can remove ABC DataAnalyzer from the screen, but keep it in memory, by minimizing its window. 
When you want to work in ABC DataAnalyzer again, you can bring it back on screen by restoring the 
window.

When you minimize a window, another window becomes active.

To minimize a window with the mouse:

· Click the Minimize box (containing the down arrow) in the upper-right corner of the window.

To restore a window with the mouse:

· Double click the icon. The icon expands into a window.

To minimize a window with the keyboard:

· Press Alt+Spacebar and then N to choose the Minimize command.

To restore a window with the keyboard:

1. Press and hold Alt.
2. Press Tab repeatedly until the icon of the program you want to restore is chosen.
3. Release Alt. The icon expands into a window.



Moving in a Dialog Box

To move to an area in a dialog box with the mouse, you simply point and click.

To move to an area in a dialog box with the keyboard, press Tab to move the cursor through the options 
and Shift+Tab to move in the reverse direction.

Some areas have descriptive names with an underlined letter. You can press Alt and the underlined letter 
to move to that area.



Moving Windows and Icons

Several windows can be displayed at the same time. You can rearrange them by moving one window at a 
time anywhere on the screen.

The window with the highlighted title bar is the active window. To make another window the active window
with the mouse, click anywhere in that window. With the keyboard, press Alt+Tab to toggle among the 
windows and icons. An icon's title bar (below the icon) is highlighted when the icon is active.

To move a window with the mouse:

1. Point to the title bar and press and hold the left mouse button. The window's border changes 
color.

2. Drag the outline of the window to another location.
3. Release the mouse button.

To move a window with the keyboard:

1. Press Alt+Spacebar and then M to choose the Move command in the Control menu. A four-
headed arrow appears on the title bar.

2. Press the Arrow keys to move an outline of the window to a new location.
3. Press Enter.

To move an icon with the mouse:

1. Point to the icon and press and hold the left mouse button.
2. Drag the icon to another location.
3. Release the mouse button.

To move an icon with the keyboard:

1. Press Alt+Esc to highlight the icon.
2. Press Alt+Spacebar to open the Control menu.
3. Press M to choose the Move command. A four-headed arrow appears on the icon.
4. Press the Arrow keys to move the icon.
5. Press Enter.



Resizing Windows

You can make the ABC DataAnalyzer window larger or smaller, resizing it in any direction. With the 
mouse, you can resize horizontally and vertically at the same time from a window's corner.

To resize the window with the mouse:

1. Point to a border or corner and press and hold the left mouse button. The pointer changes to a 
double-headed arrow.

2. Drag the border or corner until the new border indicates the desired size.
3. Release the mouse button.

To resize the window with the keyboard:

1. Press Alt+Spacebar and then S to choose the Size command. A four-headed arrow appears in 
the center of the window.

2. Press an Arrow key to move the four-headed arrow to the border you want to move. To move to a
corner, press the two Arrow keys that point to that corner.

3. Press the Arrow keys repeatedly to change the window to the desired size.
4. Press Enter. The active window changes to the new size.



Switch To Command (Control Menu)

Use the Switch To command to open the Task List, which lets you switch among currently open 
applications and rearrange their windows and icons on your screen.

Related Topics
Dialog Box information
Procedure information



Task List Dialog Box

The Task List dialog box opens when you choose the Switch To command in the Control menu.

Task List
The Task List displays the open (running) applications. Highlight the application you want to switch to or 
close.

Switch To button
Click the Switch To button to switch to the highlighted application and make it active.

End Task button
Click the End Task button to close the highlighted application.

Cascade button
Click the Cascade button to cascade the applications in the Task List. The windows overlap so that each 
title bar is visible.

Tile button
Click the Tile button to tile the applications in the Task List. The windows are stacked in smaller sizes to fit
on the screen.

Arrange Icons button
Click the Arrange Icons button to align the application icons at the bottom of the screen.

Related Topics
Command information
Procedure information



Switching Among Application Windows

To switch among application windows:

1. Open the Control menu and choose Switch To, or press Ctrl+Esc. The Task List opens.
2. Double click the name of the application you want or select the application name and click Switch 

To.

Related Topics
Command information
Dialog Box information



Close Command (Control Menu)

Use the Close command to close the active window or dialog box. The Close command in the main 
Control menu closes ABC DataAnalyzer. The Close command in the Control menu of the Worksheet 
closes only the Worksheet.

Double clicking a Control menu box  is the same as choosing the Close command.

Related Topics
Procedure information 
Exit command    



Closing a Window

To close the ABC DataAnalyzer window and exit the program:

· Open the Control menu in the ABC DataAnalyzer window and choose Close, or press Alt+F4.

To close the active dialog box:

· Open the Control menu in the dialog box and choose Close, or press Alt+F4.



Restore Command (Control Menu)

Use the Restore command to return the active window to its size and position before you chose the 
Maximize or Minimize command.

Clicking  in the upper-right corner of a maximized window is the same as choosing the Restore 
command.

Double click the title bar to restore the window quickly.

Related Topics
Maximizing and restoring a window 
Minimizing and restoring a window 



Move Command (Control Menu)

Use the Move command to display a four-headed arrow so that you can move the active window or dialog
box with the arrow keys.

Note: This command is unavailable if you maximize the window.

Related Topics
Procedure information



Size Command (Control Menu)

Use the Size command to display a four-headed arrow so that you can size the active window with the 
arrow keys.

Note: This command is unavailable if you maximize the window.

Related Topics
Procedure information



Minimize Command (Control Menu)

Use the Minimize command to reduce the ABC DataAnalyzer window to an icon.

Clicking  in the upper-right corner of the window is the same as choosing the Minimize command.

Related Topics
Procedure information 
Moving windows and icons



Maximize Command (Control Menu)

Use the Maximize command to enlarge the active window to fill the available space. For example, the 
Worksheet window expands to fill the ABC DataAnalyzer window. The ABC DataAnalyzer window 
expands to fill the entire screen.

Clicking  in the upper-right corner of the window is the same as choosing the Maximize command.

Double click the title bar to maximize the window quickly.

Related Topics
Procedure information 



Chart Formulas

This topic provides the formulas used to calculate control line values in all DataAnalyzer control charts. 
The formulas are the standard Shewhart formulas.

Moving Range Chart Formulas
 = Avg. of all individual data values
 = Avg of all moving range values

X Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) =  + 2.66

Lower Control Line (LCL) =  - 2.66

2
 Control Line = CL 
 2/3 * (UCL - CL)
1
 Control Line = CL 
 1/3 * (UCL - CL)

Moving Range Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) = 3.267
Lower Control Line (LCL) = 0

X-Avg, R Chart Formulas
 = Avg. of all data values in a subgroup

R = Range of a subgroup (Max value in subgroup - Min value in subgroup)
 = Avg. of all 
 Values
 = Avg. of all R Values

X-Avg Chart Values
Central Control Line (CL) = 
Upper Control Line (UCL) =  + A

Lower Control Line (LCL) =  - A

2
 Control Line = CL 
 2/3 * (UCL - CL)
1
 Control Line = CL 
 1/3 * (UCL - CL)

R Chart Values
Central Control Line (CL) = 



Upper Control Line (UCL) = D

Lower Control Line (LCL) = D

p Chart Formulas
n = number inspected in a subgroup
p = number of rejects in a subgroup / number inspected in the subgroup

 = total number of rejects / total number inspected

Central Control Line (CL) = 
Upper Control Line (UCL) =  + 3

Lower Control Line (LCL) =  - 3

pn Chart Formulas
n = the number inspected in a subgroup
p = number of rejects in a subgroup / number inspected in the subgroup

 = total number of rejects / total number inspected

Central Control Line (CL) = n
Upper Control Line (UCL) = n + 3

Lower Control Line (LCL) = n - 3

c Chart Formulas
 = total defects in all subgroups / number of subgroups

Central Control Line (CL) = 
Upper Control Line (UCL) =  + 3

Lower Control Line (LCL) =  - 3

u Chart Formulas
 = total defects in all subgroups / total units inspected

Central Control Line (CL) = 
Upper Control Line (UCL) =  + 3

Lower Control Line (LCL) =  - 3

Related Topics
Chart tool



 



Working with Objects

Click one of the following topics to learn more about it.

Aligning objects 
Changing the stacking order of objects 
Grouping objects 
Moving objects
Resizing objects and text blocks
Reversing a change 
Rotating objects 
Selecting objects
Using OLE (Object Linking and Embedding)
Using the scroll keys



Selecting Objects

ABC DataAnalyzer provides several ways for you to select objects on a page.

You can select an object by clicking the object when the mouse pointer is an arrow. Click the Object 
Selector tool in the toolbox to get the object selector.

Click the right mouse button to switch to the Object Selector tool from any other pointer. This feature lets 
you select, move, and resize objects without clicking the Object Selector tool in the toolbox. Click the right
mouse button again to return to the original pointer.

To select Do this
A single object Using the arrow pointer, click the object.
A group of objects Using the arrow pointer, press Shift and click each object. Or, drag the 

mouse completely around the objects you want to select.
All objects Open the Edit menu and choose Select All or press Ctrl+A.
A chart Using the arrow pointer, click the chart you want to select.
An element within a chart Using the arrow pointer, click an element within a chart, such as a chart 

series or grid lines.

When an object is selected, eight solid boxes, called handles, appear around the object. When more than 
one object is selected, the handles appear around the set of objects. Use the handles to move and resize 
the object.

To deselect one of a group of selected objects, press Shift and click on the selected object

When an item within a chart is selected, hollow boxes appear around the item.

Related Topics
Working with objects 



Using the Scroll Keys

You can use the Page Up and Page Down keys to scroll up and down one screen, respectively.

To scroll up or down one screen:

· Press the Page Up or Page Down key, depending upon the direction you want to scroll.

Related Topics
Working with objects 



Moving Objects

ABC DataAnalyzer lets you move one object or multiple objects at the same time. Point inside a selected 
object and drag the mouse to move the object.

To move one or more objects:

1. Select one or more objects. Handles appear around the selected objects.
2. Point inside the selected objects and drag the mouse to move the objects. Release the mouse 

button when you are finished.

Press and hold Ctrl while you move an object to constrain to horizontal and vertical movements.

Related Topics
Resizing objects and text blocks 
Working with objects 



Resizing Objects and Text Blocks

ABC DataAnalyzer lets you resize objects, including text blocks.

Eight handles appear around selected objects. Use the corner handles to change the objects width and 
height proportionally; use the middle handles to stretch either the width or height, depending upon the 
handle you choose.

To resize an object:

1. Select one or more objects. Handles appear around the selected objects.
2. Point to a handle and drag the mouse until the object is the size you want. Drag toward the center

to shrink the object; drag away from the center to enlarge it. Release the mouse button when you 
are finished.

Press and hold Ctrl while you resize objects to constrain the objects to their original proportions.

Related Topics
Moving objects 
Working with objects 



Using OLE (Object Linking and Embedding)

You can use Object Linking and Embedding (OLE 1.0) to link or embed ABC DataAnalyzer objects into 
other applications.

A linked object contains a graphic representation of the object and information that identifies the original 
file and the server application (ABC DataAnalyzer). The actual object information is located in the original 
file.

For example, you can link an ABC DataAnalyzer object with a Microsoft Word document. Although the 
object appears in the Word document, the object information is in ABC DataAnalyzer.

An embedded object contains a graphic representation of the object and all of the information needed to 
recreate the original object. An embedded object is located in the client application (the application into 
which you pasted the ABC DataAnalyzer object).
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A
Auto scroll 

C
Cancel 
Check box 
Clear 
Click 
Clipboard 
Command 
Control menu
Control menu box
Control Panel
Copy
Cut

D
Deselect
Dialog box
Double click
Drag



E
Extension 

F
Font 

H
Handles 
Hint line 

I
Icon 

M
Maximize and minimize boxes 
Menu 
Menu bar 
Mouse

P
Page orientation
Page size 
Paper size 
Paste 
Pixel 
Point (noun) 
Point (verb) 
Pointer 
Press
Print area
Proportional 

R
Resize 
Ribbon 

S
Scroll 
Scroll arrows 
Scroll bars 
Scroll boxes 
Select 

T
Text block 
Text cursor 
Text style 
Title bar
Toggle 
Toolbox 
Typeface 



Auto scroll

The ability of the window to scroll automatically when you drag the pointer beyond the borders of the ABC
DataAnalyzer window.



Cancel

A command button used to close a dialog box without making changes to the chart. The Esc key also 
closes the dialog box.



Check box

A small, square box that can be toggled on or off using the mouse. Check boxes usually are used when 
you can select or deselect only one option.



Clear

To delete selected objects from a chart using the Clear command in the Edit menu. When you use the 
Clear command, ABC DataAnalyzer does not place a copy of the objects in the Clipboard.



Click

To quickly press and release the left mouse button.



Clipboard

A temporary storage area for objects that are cut or copied from ABC DataAnalyzer or another Windows 
program.



Command

A word or phrase found in a menu that opens a dialog box or carries out an action.



Control menu

A menu common to all windows. You use the Control menu to move, resize, minimize, maximize, or close 
an ABC DataAnalyzer window. 



Control menu box

The box, located in the upper-left corner of the window, that you click to open the Control menu or double 
click to close the window.



Control Panel

A Windows accessory for installing printers and fonts, setting up printers and ports, and choosing program
options.



Copy

To place a copy of selected objects in the Clipboard using the Copy command in the Edit menu.



Cut

To remove selected objects from a chart and place a copy of them in the Clipboard using the Cut 
command in the Edit menu.



Deselect

To move the pointer away from an object and click the left mouse button. The handles on the object 
disappear, and commands, tools, and buttons no longer affect the object.



Dialog box

A window that opens when the program needs information from you before it can carry out an action.



Double click

To press and release the left mouse button twice rapidly without moving the mouse.



Drag

To point to an object with the mouse, press and hold the left mouse button, and move the mouse so that 
the object moves with the pointer across the screen. 



Extension

The period and one to three characters at the end of a filename that identify the kind of information in the 
file. For example, the extension for ABC DataAnalyzer graph files is .GRF, and the extension for ABC 
DataAnalyzer data files is .DAT.



Font

A set of characters, including letters and numbers, that is all one size and style.



Handles

Square boxes that appear on the corners and sides of an object when the object is selected. You use the 
handles to resize the object.



Hint line

A one-line message at the bottom of the ABC DataAnalyzer window that gives you information about the 
tool or button beneath the arrow pointer or the highlighted command.



Icon

A small graphic symbol that represents a program or a file. For example, the ABC DataAnalyzer window 
can be minimized to appear as an icon.



Maximize and minimize boxes

The boxes, located in the upper-right corner of the screen, that you use to resize the window. Click the up 
arrow in the maximize box to enlarge the window. Click the down arrow in the minimize box to reduce the 
window to an icon. The frame around the window also is used to resize the window.



Menu

A list of commands organized under a name in the menu bar near the top of the ABC DataAnalyzer 
window. To open a menu, you click the menu name or press Alt and the letter underlined in the menu 
name.



Menu bar

The bar, located under the title bar of the ABC DataAnalyzer window, that contains the names of menus in
the program.



Mouse

A manual device that you move across a flat surface to move the pointer on your screen. A mouse can 
have two or more buttons, which you press to carry out various actions.



Page orientation

The position of the page on the screen. Portrait (vertical) orientation displays a page taller than it is wide. 
Landscape (horizontal) orientation displays a page wider than it is tall.



Page size

The dimensions of a page on the screen.



Paper size

The physical size of the paper in a printing device.



Paste

To place a copy of the objects in the Clipboard into the active chart window using the Paste command in 
the Edit menu.



Pixel

An individual dot on the screen or printed page. Pixels combine to form an image.



Point (noun)

A type measure equal to about 1/72 of an inch.



Point (verb)

To move the mouse until the pointer on the screen rests on the object you want.



Pointer

A graphic symbol on the screen that follows the movement of the mouse. The pointer is usually an arrow, 
but can change shape depending on the command or button you choose.



Press

To hold down the mouse button momentarily.



Print area

The area, as defined either by page size definitions or a printer, that can be printed.



Resize

To change the size of an object. Dragging a handle into an object makes it smaller; dragging a handle 
away from an object makes it larger.



Ribbon

The area across the top of the window that displays buttons associated with tools in the toolbox.



Scroll

To move through the chart window to see portions of the chart that cannot fit on the screen.



Scroll arrows

The arrows at the right side and bottom of the ABC DataAnalyzer window. Click a scroll arrow to scroll by 
a small amount vertically or horizontally across the chart. Press and hold the arrow to continue scrolling.



Scroll bars

The bars at the right side and bottom of the ABC DataAnalyzer window. Each scroll bar contains a scroll 
box and two scroll arrows. Click a scroll bar to move by one screen vertically or horizontally across the 
chart.



Scroll boxes

The small boxes at the right side and bottom of the ABC DataAnalyzer window. Scroll boxes show the 
position of the information in the window relative to the entire file. Drag a scroll box to move vertically or 
horizontally across the chart.



Select

To choose an object in the window by clicking it with the mouse. Handles appear on the object to indicate 
it is selected. After an object is selected, it can be edited using commands, tools, and buttons.



Text cursor

A blinking vertical bar that indicates where to begin entering or editing text.



Text style

An attribute applied to text, such as bold, italic, underline, and strike-out.



Title bar

The bar across the top of a window that contains the window's name. The title bar also contains the 
window's Control menu box and minimize and maximize boxes.



Toggle

To alternately change from one state to another, such as on and off.



Toolbox

The vertical bar at the left side of the ABC DataAnalyzer window. The toolbox contains tools with which to 
select and format objects, view the Worksheet, create charts, draw objects, enter and format text, and 
change the view.



Text block

Text that is independent of a chart. Text blocks are created using the Text tool in the toolbox.



Proportional

Having the same or a constant ratio. When you resize an object proportionally, the object's height and 
width maintain a constant ratio relative to each other.



Typeface

A set of characters, including letters and numbers, with the same design and weight. 

 



Messages and Solutions
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

A
(Filename) is not a valid ABC DataAnalyzer file.    
(Filename) is not a valid filename. 
(Filename) is read-only. 
(Filename) not found. 
An older Micrografx application is running. Close it and run ABC DataAnalyzer again. 
Are you sure you want to delete this file? 

C
Cannot paste. Number of characters must be less than 10,000. 
Charts cannot be rotated. 

D
Delete is not available in multiple areas. 

E
Error writing (filename)--file not saved. 

I
Insert is not available in multiple areas. 
Invalid constant. 
Invalid version--file may not be loaded correctly. 



L
Leave data in clipboard? 

N
Not a valid page size. 
Not a valid point size. 
Not enough disk space to spool file. 
Not enough disk space--unable to save. 
Not enough memory to (all messages). 

P
Page is larger than printable area. Set page size to printable area? 
Page margins fall outside printable area. Move page within printable area? 

R
Replace existing (filename)? 

S
Save changes to (filename)? 

T
There are no items to be printed. 

U
Unable to find (filename). 
Unable to insert data into Worksheet. 
Unable to load (filename) completely. 
Unable to open (filename). 
Unable to paste data. 
Unable to paste image. 
Unable to print--please check printer. 
Unable to print--please select printer. 
Unable to render (format) clipboard format. 



(Filename) is not a valid ABC DataAnalyzer file.

The file is not an ABC DataAnalyzer file and cannot be opened.

Open a different file with a GRF, DAT, DRW, WKS, SPC, DIF, XLS, WK1, or SLK extension.



(Filename) is not a valid filename.

The filename contains more than eight characters, or contains characters that are not allowed.

Type a different filename.



(Filename) is read-only

You are trying to save a file that is read-only. (You opened a file that is on a shared drive, and the file is in 
use by someone else.)

Type a different file name to save the file. The original file will not be erased.



(Filename) not found.

The file indicated is not in the current directory or on the diskette in the current disk drive, or the 
subdirectory does not exist.

Change directories to the directory containing the desired file, or reenter the complete pathname.



An older Micrografx application is running. Close it and run ABC DataAnalyzer 
again.

You are running another Micrografx application shipped with an older version of a required file.

Update the other Micrografx application, or close it and run ABC DataAnalyzer again.



Are you sure you want to delete this file?

You are trying to delete a file.

Click Yes to delete the file or click No to return to ABC DataAnalyzer.



Delete is not available in multiple areas.

More than one range is selected in the Worksheet.

Select only one range to delete.



Error writing (filename)--file not saved.

The file is not saved on the disk.

Type a new pathname to save the file on a different drive.



Insert is not available in multiple areas.

More than one range is selected in the Worksheet.

To insert a column or row, select only one range.



Invalid constant.

You typed a nonnumeric value into the Constant area of the Math dialog box.

Type a numeric value.



Invalid version--file may not be loaded correctly.

The file was saved in a previous version of the program.

Create a new file.



Leave data in clipboard?

You are closing ABC DataAnalyzer, and the Clipboard contains an object you cut or copied.

Click Yes to leave the data in the Clipboard to be available for other applications, or Click No to close ABC
DataAnalyzer and empty the Clipboard.



Not a valid page size.

You have typed a page size that cannot be set.

Type different page dimensions.



Not a valid point size.

You have typed a point size that cannot be set.

Type a number from 1 and 144.



Not enough disk space to spool file.

There is not enough room on the disk to print the chart.

Delete some files to make room, or insert another formatted disk and try again.



Not enough disk space--unable to save.

There is not enough room on the disk to save the chart.

Delete some files to make room, or insert another formatted disk and try again.



Not enough memory to (all messages).

There is not enough system memory to run ABC DataAnalyzer or to complete the current operation.

Remove memory-resident programs from memory. Either close other open applications or add additional 
memory to your computer. Emptying the contents of the Clipboard can also free memory.



Page is larger than printable area. Set page size to printable area?

You have chosen a page size or page orientation that is different from the printer page size or orientation.

Choose a different page size or page orientation.



Page margins fall outside printable area. Move page within printable area?

The drawing margins overlap the margins required by the printer.

Click Yes for ABC DataAnalyzer to center the chart on the printer page. Click No to truncate the drawing 
and print what fits on the printer page. Click Cancel to return to the chart.

Related Topics
Setting up the page 



Replace existing (filename)?

A file already exists with the name you have typed.

Click Yes to replace the existing file. Click No to avoid replacing the existing file, and then choose the 
Save As command and type a different name.



Save changes to (filename)?

Changes have been made to the chart and have not been saved.

Click Yes to save the changes. Click No to waive saving the changes. Click Cancel to return to the chart 
without saving.



There are no items to be printed.

You have opened a new file and nothing has been created yet, or you have opened an existing file that is 
empty.

Create a chart or draw a symbol, or open an existing file that is not empty, and try again.



Unable to find (filename).

The file indicated is not in the current directory or on the diskette in the current disk drive, or the 
subdirectory does not exist.

Change directories to the directory containing the desired file, or reenter the complete pathname.



Unable to insert data into Worksheet.

The range of data values copied to the Clipboard exceeds the maximum number of rows or columns in 
the Worksheet, which is 16,384 rows and 256 columns.

Break the data into two or more data parts, insert each part, and save it as a separate DAT file.



Unable to load (filename) completely.

The chart you indicated does exist but cannot be completely loaded.

The diskette may be damaged, or there may be a damaged sector on the hard disk. Run the DOS 
CHKDSK command. Use a backup of the file you want to open.



Unable to open (filename).

When you save a file, or perform any similar operation, a temporary file is created. The program is looking
for a directory called TEMP or TMP in which to store data temporarily, and none exists.

Add the following entries to AUTOEXEC.BAT file to provide for both TEMP and TMP directories.
For example,
Set TEMP=C:\TEMP
Set TEMP=C:\TMP

Then, be sure that you create these directories in the path you specified.



Unable to paste data.

There is not enough memory to complete the current operation.

Remove memory-resident programs from memory. Either close other open applications or add additional 
memory to your computer. Emptying the contents of the Clipboard can also free memory.



Unable to paste image.

There is not enough memory to complete the current operation.

Remove memory-resident programs from memory. Either close other open applications or add additional 
memory to your computer. Emptying the contents of the Clipboard can also free memory.



Unable to print--please check printer.

The printer is not available for printing.

Check the printer to ensure that it is on-line, has paper installed, and is properly set up for printing. Make 
sure that the printer driver is in the current directory or in a directory on the path.



Unable to print--please select printer.

You have not selected a printer.

Select a printer with the Printer Setup command in the File menu.



Unable to render (format) clipboard format.

There has been an error transferring the object, or the driver is not working properly.

Contact Micrografx Technical Support.



Charts cannot be rotated.

You have tried to rotate a chart.

Charts cannot be rotated in ABC DataAnalyzer. 



Cannot paste. Number of characters must be less than 10,000.

You are trying to paste a block of text that is too large.

Click OK. Delete some text and try again, or copy and paste the text in several smaller blocks.

 



Text Tool

The Text tool lets you enter and edit text both as text blocks and in charts. When you click the Text tool, 
the cursor changes to a text cursor and the ribbon changes to contain options specific to formatting text. 

Related Topics
Working with text 
Text ribbon 



Working with Text

Click a topic below to learn more about working with text.

Aligning text 
Changing margins and paragraph indents 
Choosing a font    
Choosing text size 
Choosing text styles 
Coloring text 
Creating text blocks 
Editing block text 
Editing chart text 
Selecting text 
Text ribbon 
Using the text editor 



Text Ribbon

    When you select the Text tool, the ribbon displays a set of buttons specific to this tool. The Text tool 
buttons are described below.

Font Box
The Font box displays the name of the current font or the font of the text that contains the text cursor.

Size Box
The Size box shows the current point size or the point size of the text that contains the text cursor.

    Style Buttons
Use the Style buttons to choose text styles. The available text styles are bold, italic, underline, and 
strikeout.

Text Colors
The text colors can be applied to text. 

    Alignment Grid
Use the Alignment Grid in the Text ribbon to align text. The Alignment Grid contains nine squares. The 
three squares on the left all align text to the left of the text block. The three squares on the right all align 
text to the right of the text block. The three squares down the middle align the text in the center of the text 
block.

Related Topics
Aligning text
Choosing a font    
Choosing text size 
Choosing text styles 
Coloring text 
Working with text 



Choosing a Font

To choose a font for text:

1. Click the Text tool  in the toolbox.
2. Select the text you want to change.
3. Choose a font in the Font list box in the ribbon.

Related Topics
Text ribbon 
Working with text 



Choosing Text Size

To choose a size for text:

1. Click the Text tool  in the toolbox. 
2. Select the text you want to change.
3. Choose a size in the Size list box in the ribbon.

Related Topics
Text ribbon 
Working with text 



Choosing Text Styles

To choose a style for text:

1. Click the Text tool  in the toolbox.
2. Select the text you want to change.
3. Click the style button you want in the ribbon. (When the button is depressed, the style is 
selected.)

    Bold

    Italic

    Underline

    Strike through

Related Topics
Text ribbon 
Working with text 



Coloring Text

To choose a color for text:

1. Click the Text tool  in the toolbox.
2. Select the text you want to change.
3. Click the color in the ribbon you want to use for the text.

Related Topics
Text ribbon 
Working with text 



Aligning Text

Text blocks containing two or more lines can be aligned to the left, center, or right. A chart title can be 
aligned to the left, center, or right of the chart.

To align text:

1. Select the text block you want to align. 

2. Click the Text tool  in the toolbox.

3. Click a square on the left, center, or right of the Alignment Grid  in the ribbon. 

Related Topics
Text ribbon 
Working with text 



Creating Text Blocks

You can create blocks of text and place them anywhere on the page. Like objects, you can move and 
resize text blocks.

To create a text block:

1. Click the Text tool  in the toolbox.
2. Point to where you want the text block to appear. Point outside existing objects and text blocks to 
create a new text block.
3. Click the left mouse button. The blinking text cursor appears in the chart.
4. Type the text you want in the text block. Press Enter to start a new line.
5. Press Esc when you finish or click outside the text to start a new text block. 

Related Topics
Changing margins and paragraph indents 
Editing block text    
Selecting text 
Working with text 



Selecting Text

ABC DataAnalyzer lets you select the objects in a chart that contain text, or the specific characters and 
words you want. Click a topic below to learn more.

Selecting all text in a text block 
Selecting characters and words 
Selecting chart text 



Selecting All Text in a Text Block

To select all the text in a text block:

1. Click the Object Selector tool  in the toolbox.
2. Click the text block you want. Press Shift and click to select more than one text block. 

Related Topics
Selecting characters and words 
Selecting chart text 



Selecting Characters and Words

To select characters or words in a text block:

1. Click the Text tool  in the toolbox.
2. Click inside a text block at the beginning of the text you want to select.
3. Press and hold the left mouse button, and drag across the text you want.

or
Press and hold the Shift key, and press the Arrow keys to select the text.

Related Topics
Selecting all text in a text block 
Selecting chart text 



Selecting Chart Text

To select text in a chart:

1. Click the Object Selector tool  in the toolbox.
2. Click the text item within a chart that you want to select. Four hollow boxes appear around the 
item. If the text item is an axis label or data label, all labels of the same type are selected.

Note: You cannot select a chart and format all the text in it. You must select and change each type of text 
within the chart and format them separately. 

Related Topics
Selecting all text in a text block 
Selecting characters and words 



Editing Block Text

To edit block text:

1. Click the Text tool  in the toolbox.
2. Click to place the text cursor within the text block where you want to edit.
3. Type the text you want to insert text. 

or
Open the Edit menu and choose Paste to paste text from the Clipboard.
or
Press Backspace to delete text to the left of the text cursor or press Delete to delete text to the 

right of the cursor.
4. Press Esc or choose another tool to leave text mode.

Related Topics
Using the text editor 
Working with text 



Editing Chart Text

Chart text is text that is attached to a chart. Most chart text can be edited. Chart titles can be edited on the
chart. Labels are edited in the Worksheet. Data values appearing in a table and labels that represent the 
axis scale are generated automatically and cannot be edited.

To edit axis labels, labels in a table, and the legend:

1. Select the chart you want to change.
2. Click the Worksheet tool  in the toolbox.

3. Edit the data labels as necessary.
4. Select the labels and data.
5. Click Draw Chart, then choose the chart type. The chart dialog box opens.
6. Select the chart options you want and click Replace. The chart is redrawn with the new labels.

To edit a chart title:

1. Click the Text tool  in the toolbox.
2. Click in the chart title you want to change. A text cursor appears in the title.
3. Make changes as necessary.
4. Press Esc or choose another tool to leave text mode.

Related Topics
Using the text editor 
Working with text 



Using the Text Editor

ABC DataAnalyzer offers a text editor for entering and editing rotated text and text that is too small to 
read. All the text entry and editing features available on the page are available in the text editor. The text 
editor shows the actual fonts.

To enter or edit text in the text editor:

1. Click the Text tool in the toolbox.
2. Press and hold Shift and click the text you want to edit.
3. Edit the text as necessary. Press Up Arrow, Down Arrow, Page Up, or Page Down to scroll 

vertically within the text editor.
4. Press Esc to close the text editor.

Note: If the point size is too small to be read on the screen or is rotated, text entry is automatically in the 
text editor, even if you do not press Shift.

You can expand the text editor from the bottom border by dragging the border with the mouse. The next 
time you enter or edit text, the editor appears in the size you specified.

Related Topics
Editing block text 
Editing chart text 
Selecting text 



Changing Margins and Paragraph Indents

When you enter or edit block text, ABC DataAnalyzer displays margin settings in the ruler (if the rulers are
active). The left marker in the ruler represents the left margin of the text; the right marker represents the 
right margin. The indent marker represents the point to which the first line of a paragraph is indented. 

Indent marker

Left margin

Right margin

Drag the left and right markers to set the margins of a paragraph. Drag the indent marker to set 
indentation for the first line of the paragraph. If the text does not fit within the selected margins, the text 
automatically wraps to the next line.

Related Topics
Editing block text 
Selecting text 

 



Object Selector Tool

Use the Object Selector tool to choose attributes for objects, such as colors and patterns. When you 
select the Object Selector tool, the ribbon changes to reflect the available styling options.

Related Topics
Object Selector ribbon 



Object Selector Ribbon

When the Object Selector tool is selected, the ribbon displays a set of buttons specific to this tool. The 
ribbon buttons are described below.

    Apply Buttons
An Apply button appears beside the Border Style, Fill Pattern, and Line Start buttons. Select one of the 
Apply buttons in the ribbon to apply color to the border, fill, or line. When you click a color in the ribbon, 
the current border, fill, or line is colored accordingly.

    Border Style Button
The Border Style button lets you choose the border style (dashed line, solid line, etc.) you want. When 
you click the Border Style button, the Border Style menu opens. Use this menu to choose a border style 
option.

Border Width Box
The Border Width box shows the current width value for borders. The Width arrows let you increase or 
decrease the width of borders.

    Fill Pattern Button
The Fill Pattern button lets you fill selected shapes with a solid color or a pattern. When you click the Fill 
Pattern button, the Fill Pattern menu opens. Use this menu to choose a fill pattern option.

    Line Start button
The Line Start button lets you assign an end style to the starting point of lines. When you click the Line 
Start button, the Line Start menu opens. The menu contains the end style options for the starting points of
lines.

    Line Style button
The Line Style button lets you choose from several line styles, such as solid and dotted. When you click 
the Line Style button, the Line Style menu opens. The menu contains the line style options for lines.

    Line End button
The Line End button lets you assign an end style to the ending point of lines. When you click the Line End
button, the Line End menu opens. The menu contains the end style options for the ending points of lines.

Object Colors
The Object Colors in the ribbon can be applied to borders, fill patterns, and lines. The color you choose is 
applied to the option beside the selected Apply button.

Related Topics
Choosing the border and fill color 
Choosing the border style 
Choosing the border width 
Choosing the fill pattern 
Choosing the line color 
Choosing the line style 
Choosing line end symbols 
Choosing the line width 
Object Selector tool 





Choosing the Border and Fill Color

To choose the border or fill color:

1. Select the object you want to color.
2. Click the Object Selector tool  in the toolbox.

3. Click the Apply button  beside the Border Style 

 or Fill Pattern button 

. 
4. Click the color you want in the ribbon. The selected color is checked in the ribbon and applied to 
the border or fill, depending upon the Apply button you selected.

Related Topics
Choosing the border style 
Choosing the border width 
Choosing the fill pattern 
Object Selector ribbon 



Choosing the Border Style

ABC DataAnalyzer lets you choose different styles for borders. A border is the surrounding line around an 
object. ABC DataAnalyzer provides many useful border styles, including solid and dashed lines.

To choose a border style:

1. Select the object you want to change.
2. Click the Object Selector tool  in the toolbox.

3. Click the Border Style button  in the ribbon. The Border Style menu opens.
4. Click the border style you want. The style is applied to the selected object.

Related Topics
Choosing the border and fill color 
Choosing the border width 
Object Selector ribbon 



Choosing the Border Width

To choose the border width:

1. Select the object you want to change.
2. Click the Object Selector tool  in the toolbox.

3. Click the up arrow in the Border Width box (beside the Border Style button ) to increase 
the width; click the down arrow to decrease the width. Five represents the maximum width. 

Related Topics
Choosing the border and fill color 
Choosing the border style 
Object Selector ribbon 



Choosing the Fill Pattern

To choose a fill pattern:

1. Select the object you want to change.
2. Click the Object Selector tool  in the toolbox.

3. Click the Fill Pattern button  in the ribbon. The Fill Pattern menu opens.
4. Click the fill pattern you want. The pattern is applied to the selected object.

Related Topics
Choosing the border and fill color 
Choosing the fill pattern 
Object Selector ribbon 



Choosing the Line Color

ABC DataAnalyzer lets you choose different colors for lines. The color is applied to the line, the line's start
symbol, and the line's end symbol.

To choose line color:

1. Select the line you want to color.
2. Click the Object Selector tool  in the toolbox.

3. Select the Apply button beside the Line Start button .
4. Click the color you want in the ribbon. 

Related Topics
Choosing the line style 
Choosing line end symbols 
Choosing the line width 
Object Selector ribbon 



Choosing the Line Style

To choose a line style:

1. Select the line you want to change.
2. Click the Object Selector tool  in the toolbox.

3. Click the Line Style button  in the ribbon. The Line Style menu opens. 
4. Click the line style you want. 

Related Topics
Choosing the line color 
Choosing line end symbols 
Choosing the line width 
Object Selector ribbon 



Choosing Line End Symbols

ABC DataAnalyzer lets you add end styles at the beginning and end of lines. You can use a different end 
style on each end of a line. 

To choose line end styles:

1. Select the line you want to change.
2. Click the Object Selector tool  in the toolbox.

3. Click the Line Start  or Line End button 

. A menu opens.
4. Click the line end styles you want. 

Related Topics
Choosing the line color 
Choosing the line style 
Choosing the line width 
Object Selector ribbon 



Choosing the Line Width

To choose line width:

1. Select the line you want to change.
2. Click the Object Selector tool  in the toolbox.

3. Click the up arrow in the Line Width box (beside the Line End button ) to increase the width; 
click the down arrow to decrease the width. Five represents the maximum width. 

Related Topics
Choosing the line color 
Choosing the line style 
Choosing line end symbols 
Object Selector ribbon 

 



File Menu Commands (Worksheet)

Click a command below to learn more about it.

New Clears the Worksheet and creates a new data file.
Open Data Opens a previously saved data file.
Save Data Saves the current Worksheet as a data file.



New Command (Worksheet)

Use the New command to create a new data file, and clear the current Worksheet.

Related Topics
Creating a new data file 
File menu (Worksheet) 



Creating a New Data File

To create a new data file:

· Open the File menu and choose New. If you made changes to the Worksheet without saving 
them, you are prompted to save the changes.

Related Topics
New command 
Creating a new graph file 
Understanding ABC DataAnalyzer Files 
Worksheet Contents 



Open Data Command (Worksheet)

ABC DataAnalyzer works with two types of files: graph files and data files. 

Use the Open Data command in the File menu to open data files when the Worksheet is open. The entire 
Worksheet is replaced with the file. When the Worksheet is closed, use the Open command in the File 
menu to open graph files.

Related Topics
Open File dialog box 
Merging data files 
Opening a data file 
Understanding ABC DataAnalyzer Files 
File menu (Worksheet) 



Opening a Data File

To open a data file:

1. Open the File menu and choose Open Data. If the Worksheet has changed and you did not save 
the current data file, you are prompted to save the changes. The Open File dialog box opens. 

2. Choose the type of data file you want to open in the File Type list box.
3. If the data file is not listed in the current directory, double click the drive and directory where the 

file is located. If you will be opening or merging data files from this directory often, select Save to 
save this location as the default.

4. Choose the file you want to open, or type the filename in the box. 
5. Click OK. The dialog box closes and the file opens.

Related Topics
Open File dialog box 
Open Data command 
Merging data files 
Opening a graph file 
Understanding ABC DataAnalyzer Files 
Worksheet Contents 



Merging Data Files

Rather than replacing the entire Worksheet with another file, you can merge data from another file into the
current Worksheet. The original data in the Worksheet is not affected.

To merge data from another file:

1. Click the cell where you want the merged data to start. The data will be copied below and to the 
right of the cell.

2. Open the File menu and choose Open Data. If the Worksheet has changed and you did not save 
the current data file, you are prompted to save the changes. The Open File dialog box opens. 

3. Choose the type of data file you want to open in the File Type list box.
4. If the data file is not listed in the current directory, double click the drive and directory where the 

file is located. If you will be opening or merging data files from this directory often, select Save to 
save this location as the default.

5. Choose the file you want to merge, or type the filename in the box. 
6. Click Merge. The dialog box closes and the data is copied into Worksheet, starting at the active 

cell.

Related Topics
Open File dialog box 
Open Data command 
Opening a data file 
Worksheet Contents 



Save Data Command (Worksheet)

Use the Save Data command to save the current Worksheet as a data file. The Worksheet is saved 
automatically when you choose the Save command in the File menu when the Worksheet is closed.

Related Topics
Save File dialog box 
Saving a data file 
Understanding ABC DataAnalyzer Files 
File menu (Worksheet) 



Saving a Data File

You can save data files at any time while using the Worksheet.

To save a data file:

1. With the Worksheet open, choose Save Data in the File menu. The Save File dialog box opens.
2. Choose a file type for the data file, if you want to save the data in a different format. The default 

type is data (DAT).
3. Double click the drive and directory where you want to store the file. As you choose drives and 

directories, the location where the file will be stored is displayed above the list box.
4. Type the filename you want.
5. Click OK. The Worksheet is saved in a data file. If you entered an existing filename, you are 

prompted to replace the existing file.

Related Topics
Save File dialog box 
Save Data command 
Saving a graph file 
Understanding ABC DataAnalyzer Files 
Worksheet Contents 

 



Edit Menu Commands (Worksheet)

Click a command below to learn more about it.

Undo/Redo Lets you undo and redo changes made to the Worksheet.
Cut Cuts the information in the selected cells to the Clipboard.
Copy Copies the information in selected cells to the Clipboard.
Paste Pastes cut or copied information into the Worksheet.
Clear Removes data from selected cells.
Delete Deletes rows or columns from the Worksheet.
Insert Inserts blank rows or columns into the Worksheet.



Undo/Redo Command (Worksheet)

The Undo command reverses the last change you made to the Worksheet; the Redo command restores 
the change. If a change cannot be reversed, the command is gray.

Related Topics
Reversing a change in the Worksheet 



Reversing a Change in the Worksheet

To reverse (undo) a change:

· Open the Edit menu and choose Undo, or press Ctrl+Z.

Related Topics
Undo/Redo command 



Cut Command (Worksheet)

The Cut command removes the information in the selected cells and places it in the Clipboard.

Related Topics
Cutting data 



Cutting Data

Use the Edit menu Cut and Paste commands to move data cells from one location to another in the 
Worksheet. The cells in the original location are left empty.

To move data:

1. Select the data cells you want to move.
2. Open the Edit menu and choose Cut.
3. Select the cells where you want to paste the data you just cut.

or
Select only the first cell in the range where you want to paste. The first cell is the upper left cell in 
the range. 

4. Open the Edit menu and choose Paste. The cut cells are pasted in the new location.

Related Topics
Clearing data 
Cut command 
Deleting rows and columns 
Pasting data 



Copy Command (Worksheet)

The Copy command copies the information in the selected cells and places it in the Clipboard. The copied
cells are left unchanged.

Related Topics
Copying data 



Copying Data

To copy data:

1. Select the data cells you want to copy.
2. Open the Edit menu and choose Copy. The selected cells remain highlighted.
3. Select the cells where you want to paste the data you just copied.

or
Select only the first cell in the range where you want to paste. The first cell is the upper left cell in 
the range. 

4. Open the Edit menu and choose Paste. The data cells are copied to the new location.

Related Topics
Copy command 
Pasting data 



Paste Command (Worksheet)

The Paste command places the contents of the Clipboard in the Worksheet starting at the current cell.

Related Topics
Pasting data 



Pasting Data

To paste into the Worksheet:

· Open the Edit menu and choose Paste, or press Ctrl+V. The information in the Clipboard 
appears in the Worksheet starting at the current cell.

Related Topics
Copying data 
Cutting data 
Paste command 



Clear Command (Worksheet)

The Clear command removes the contents of selected cells without removing the cells or affecting other 
cells in the Worksheet.

Note: The information is deleted permanently when you choose the Clear command. It is not placed on 
the Clipboard.

Related Topics
Clearing data 



Clearing Data

To delete data:

1. Select the cells you want to clear.
2. Open the Edit menu and choose Clear.

or
Press the Del key.
Entries are removed from the selected cells.

Note: The information is deleted permanently when you choose the Clear command or press the Del key.
It is not placed on the Clipboard.

Related Topics
Clear command
Cutting data 
Deleting rows and columns 



Delete Command (Worksheet)

The Delete command lets you remove rows, columns, or cells from the Worksheet.

Related Topics
Delete dialog box 
Deleting cells from the Worksheet 
Deleting rows and columns 



Delete Dialog Box

The Delete dialog box lets you choose remove cells from the Worksheet. 

Select Rows to delete the selected cells and shift cells in the current row to the left to take their place. 

Select Columns to delete the selected cells and shift the cells in the current column upward to take their 
place.

Related Topics
Delete command 
Deleting cells from the Worksheet 



Deleting Rows and Columns

To delete rows or columns from the Worksheet:

1. Select the rows or columns you want to delete.
2. Open the Edit menu and choose Delete. If you deleted columns, the columns to the right shift left.

If you deleted rows, the rows below shift upward.

Related Topics
Cutting data 
Clearing data 
Delete command 
Deleting cells from the Worksheet 



Deleting Cells from the Worksheet

To delete cells from the Worksheet:

1. Select one or more cells to delete.
2. Open the Edit menu and choose Delete. The Delete dialog box opens. 
3. Select Rows to shift data on the current row to the left.

or
Select Columns to shift data in the current column upward.

4. Click OK.

Related Topics
Cutting data 
Clearing data 
Delete command 
Delete dialog box 
Deleting rows and columns 



Insert Command (Worksheet)

The Insert command lets you insert rows, columns, or cells into the Worksheet.

Related Topics
Insert dialog box 
Inserting rows and columns 
Inserting cells in the Worksheet 



Insert Dialog Box

The Insert dialog box lets you insert blank cells into the Worksheet. 

Select Rows to insert new cells in the current row, to the left of the selected cells.

Select Columns to insert new cells in the current column, above the selected cells.

Related Topics
Insert command 
Inserting cells in the Worksheet 



Inserting Rows and Columns

To insert a new row or column:

1. Select the row below or the column to the right of where you want to insert the new row or 
column.

2. Open the Edit menu and choose Insert. 

Related Topics
Insert command 
Inserting cells in the Worksheet 



Inserting Cells in the Worksheet

To insert cells in the Worksheet:

1. Select a cell below or to the right of where you want to insert.
2. Open the Edit menu and choose Insert. The Insert dialog box opens.
3. Select Rows to insert new cells in the current row, to the left of the selected cells.

or
Select Columns to insert new cells in the current column, above the selected cells.

Related Topics
Insert command 
Insert dialog box 
Inserting rows and columns 

 



Data Menu Commands (Worksheet)

Click a command below to learn more about it.

Sort Sorts data in the Worksheet in ascending or descending order.
Math Performs simple arithmetic functions on selected cells by adding, subtracting, multiplying,

or dividing each cell in the range by a constant value



Sort Command (Worksheet)

The Sort command in the Data menu lets you sort data cells in the Worksheet horizontally or vertically 
and in ascending or descending order.

Related Topics
Data-Sort dialog box 
Sorting data in the Worksheet 
Data menu (Worksheet) 



Data-Sort Dialog Box

The Data-Sort dialog box lets you sort data cells in the Worksheet horizontally or vertically and in 
ascending or descending order.

Sort
Select Horizontally to sort the selected cells from left to right or select Vertically to sort the selected cells 
from top to bottom.

Order
Select Ascending to sort the selected cells from lowest to highest, or in ascending alphabetical order (A to
Z). Select Descending to sort the selected cells from highest to lowest, or in descending alphabetical 
order (Z to A).

Related Topics
Sort command 
Sorting data in the Worksheet 



Sorting Data in the Worksheet

To sort data cells:

1. Select the cells you want to sort.
2. Open the Data menu and choose Sort. The Data-Sort dialog box opens.
3. Select Horizontally or Vertically, to sort in columns or rows, respectively.
4. Select Ascending or Descending to determine the order of the sort.
5. Click OK. The selected cells are sorted.

Related Topics
Sort command 
Data-Sort dialog box 



Math Command

The Math command in the Data menu lets you perform simple arithmetic functions on selected cells by 
adding, subtracting, multiplying, or dividing each cell by a constant value. The data in each cell is 
replaced by the resulting value.

Related Topics
Data-Math dialog box 
Adding, subtracting, multiplying, and dividing 
Data menu (Worksheet) 



Data-Math Dialog Box

The Data-Math dialog box lets you perform simple arithmetic functions on selected cells by adding, 
subtracting, multiplying, or dividing each cell by a constant value. 

Function
Choose the type of math function you want to perform. Addition adds the constant to the value in each 
selected cell. Subtraction subtracts the constant from the value in each selected cell. Multiplication 
multiplies the constant times the value in each selected cell. Division divides the value in each selected 
cell by the constant.

Constant
Enter the constant you want to use.

Related Topics
Math command 
Adding, subtracting, multiplying, and dividing 



Adding, Subtracting, Multiplying, and Dividing

To perform simple arithmetic on a range of cells:

1. Select a range of cells in the Worksheet.
2. Open the Data menu and choose Math. The Data-Math dialog box opens.
3. Choose the type of math function you want to perform.
4. Enter a constant value you want to use in the math.
5. Click OK. The cells are changed accordingly.

Related Topics
Data-Math dialog box 
Math command 

 



View Tool

The View tool provides four ways for you to view your work. When you click the View tool, a row of 
buttons appears to the right. Click an icon below to read more information about the button.

 Click the Actual Size button to view objects at their actual size.

 Click the Current Page button to view the entire page on which you are working.

 Click the Used Pages button to see all the pages that contain objects.

 Click the Zoom button to magnify an area.



Actual Size Button

This button allows you to see objects at their actual sizes. It is useful for selecting specific objects and 
precisely positioning objects and lines. If an object is selected when you click this button, ABC 
DataAnalyzer displays the page at its actual size with the selected object centered in the window. 

Note: If you do not select any objects, clicking the Actual Size button matches the upper-left corner of the 
page with the window's upper-left corner.

The keyboard shortcut for the Actual Size button is F3.

Related Topics
Changing your view 
View tool 



Current Page Button

This button lets you see the entire page on which you are working. It is useful for selecting a group of 
objects, determining the page layout, and roughly placing and moving objects.

The keyboard shortcut for the Current Page button is F4.

Related Topics
Changing your view 
View tool 



Used Pages Button

This button allows you to see all the pages that contain objects. It is useful for getting an overall view of 
your chart, selecting and moving many objects at a time, and quickly making large-scale changes.

The keyboard shortcut for the Used Pages button is F5.

Related Topics
Changing your view 
View tool 



Zoom Button

This button lets you see and edit objects in finer detail. After you click the Zoom button, you define the 
zoom area by dragging the pointer around the area or objects you want to magnify.

The keyboard shortcut for the Zoom button is F2.

Related Topics
Changing your view 
View tool 



Changing Your View

To change your view of a chart:

1. Select the object you want centered in the window, if you are changing to the actual-size view.
2. Click the View tool  in the toolbox.

3. Click the view button you want. 
 Actual Size 
 Current Page 

 Used Pages 

 Zoom 
4. If you clicked the Zoom button, drag the pointer around the area you want to magnify. ABC 
DataAnalyzer displays the chosen view.

Related Topics
Actual Size button 
Current Page button 
Used Pages button 
Viewing with the Keyboard 
Zoom button 



Viewing with the Keyboard

You can use the following keys to move across the window and change your view.

Key Action

Up Arrow Move up
Down Arrow Move down
Left Arrow Move left
Right Arrow Move right
Page Up Move up one screen
Page Down Move down one screen
Shift+Page Up Move diagonally up and to the right
Shift+Page Down Move diagonally down and to the right
Shift+Home Move diagonally up and to the left
Shift+End Move diagonally down and to the left
Home Move to the upper left corner of the window
End Move to the lower left corner of the window
F2 Zoom in on a specific area
F3 View objects at actual size
F4 View the current page
F5 View all used pages

Related Topics
Changing your view 

 



Draw Tool

The Draw tool provides basic drawing tools you can use to enhance your charts. When you click the Draw
tool, a row of buttons appears to the right. Click an icon below to read more information about the button.

 Click the Rectangle button to draw rectangles and squares.

 Click the Rounded Rectangle button to draw rounded rectangles and squares.

 Click the Ellipse button to draw circles and ellipses.

 Click the Line button to draw lines and polygons.



Rectangle Button

Use the Rectangle button to draw rectangles and squares.

Related Topics
Drawing rectangles and ellipses 
Draw tool 



Rounded Rectangle Button

Use the Rounded Rectangle button to draw rounded rectangles and rounded squares.

Related Topics
Drawing rectangles and ellipses 
Draw tool 



Ellipse Button

Use the Ellipse button to draw ellipses and circles.

Related Topics
Drawing rectangles and ellipses 
Draw tool 



Drawing Rectangles and Ellipses

ABC DataAnalyzer provides a Rectangle tool, a Rounded Rectangle tool, and an Ellipse tool that you can 
use to frame charts, or draw rectangles, squares, ellipses, and circles anywhere on the page.

Although rectangle refers to both squares and rectangles, square means only perfectly square shapes. An
ellipse is an elongated circle, or oval. The term ellipse refers to both ellipses and circles, but circle 
describes only perfect circular shapes.

To draw a rectangle or ellipse:

1. Click the Draw tool  in the toolbox, then click the drawing button you want.
2. Point to where you want to begin drawing.
3. Drag the mouse to draw the shape. The shape appears, changing size and proportion as you 
drag.

or
Press and hold Ctrl and drag the mouse to draw a square, rounded square, or circle. An outline 

of the shape appears, changing size as you drag.
4. Release the mouse button (and then Ctrl) when the shape appears as you want it.

A border style and a fill style are added when you release the mouse button.

Related Topics
Rectangle button 
Rounded Rectangle button 
Ellipse button 



Line Button

Use the Line button to draw lines and polygons.

Related Topics
Drawing Lines 
Drawing Polygons 
Draw tool 



Drawing Lines

ABC DataAnalyzer provides a line tool you can use to accentuate your charts. For example, you can 
highlight results in a chart by adding lines that point to specific data in charts.

ABC DataAnalyzer provides several types of lines you can use. Straight lines are the most basic. 
Freehand lines mimic the movement of your mouse as you draw, letting you create virtually any shape. 
Jointed lines are a series of straight or freehand line segments that are connected to each other. Only the 
first and last segments of a jointed line show line ends.

Lines use the style and color that you select in the ribbon. You can choose unique line ends for the start 
and end of the line.

To draw a line:

1. Click the Draw tool  in the toolbox, then click the Line button 

.
2. Point to where you want to begin drawing a line.
3. Drag the mouse in any direction to draw the line. 
4. Click the mouse once quickly to complete the line. The line style is applied to the line when you 
click the left mouse button.

Press Ctrl while drawing a line to snap to 45-degree angle increments.

To draw a freehand line:

1. Click the Draw tool in the toolbox, then click the Line button.
2. Point to where you want to begin drawing a line.
3. Press and hold Shift, and drag the mouse to draw the line. As you move the mouse, the freehand

line appears on the screen. Release Shift and the left mouse button when finished.
4. Click the mouse once quickly to complete the line. The line style is applied to the line when you 

click the left mouse button.

To draw a jointed line:

1. Click the Draw tool in the toolbox, then click the Line button.
2. Drag to draw the first line segment. Release the mouse button.
3. Press and hold the left mouse button to draw the next segment. Before releasing the left mouse 

button, you can move the mouse to change the position of the line.
4. Repeat step 3 for each additional line segment.
5. Click the mouse once quickly to complete the line. The line style is applied to the line when you 

click the left mouse button.

You can combine straight lines and freehand lines in a jointed line. Press and hold Shift during step 3 
above to draw a freehand line segment.

Related Topics
Drawing Polygons 
Line button 



Drawing Polygons

You draw a polygon by drawing a jointed line and connecting the first and last segments. You can fill a 
polygon with a solid color or any fill pattern. 

To draw a polygon:

1. Click the Draw tool  in the toolbox, then click the Line button 

.
2. Drag to draw the first line segment. Release the mouse button.
3. Press and hold the left mouse button to draw the next segment. Before releasing the left mouse 
button, you can move the mouse to change the position of the line.
4. Repeat step 3 for each additional line segment. Draw the last segment so that it connects to the 
first point on the line.
5. Click the mouse once quickly to complete the polygon. The line style is applied to the line when 
you click the left mouse button.

Related Topics
Drawing Lines 
Line button 

 



Chart Tool

The Chart tool lets you create and modify charts, based on the data selected in the Worksheet. When you
click the Chart tool, a row of buttons appears to the right. Click an icon below to read more information 
about the button.

 Creates or modifies a histogram chart.

 Creates or modifies a run chart.

 Creates or modifies a Pareto chart.

 Creates or modifies a control chart, including P charts, PN charts, C charts, U charts, Moving 
Range, and X Avg, R charts.

 Creates or modifies a scatter chart.

 Creates or modifies a pie chart.

Related Topics
Chart formulas 



Histogram Chart Button

The Histogram Chart button creates a new histogram or modifies an existing histogram, based on the 
data selected in the Worksheet. When you click this button, the Histogram Chart dialog box opens. Use 
this dialog box to choose options for the chart.

A histogram is a visual representation of the spread of data. You use histograms to show how frequently 
something occurs. The information is shown as columns proportional in height to the frequency of 
occurrence of the subgroup represented. Subgroup intervals are equal in size, so the columns are of 
equal width. The relative heights of the columns indicate the proportion of data points in each subgroup.

Related Topics
Creating a histogram chart 
Histogram Chart dialog box 
Chart tool 



Histogram Chart Dialog Box

The Histogram Chart dialog box lets you choose options for creating or modifying a histogram chart.

Number of Columns List Box
The Number of Columns list box sets the number of columns for a histogram. You use this list box to 
choose how finely you want to divide the representation of the data in the histogram. Most histograms 
reflect the data best with six to twelve columns.

3D Option
Select 3D to add depth perspective, or a third dimension, to your chart. 

Legend Option
The Legend option is not available for histograms, and is grayed in this dialog box.

Table Option
Select Table to add a table of information to your chart. The table displays the measurements of defect 
counts along with their subgroup number.

Save Settings Option
Select Save Settings to save your option choices for the next time you create or modify a histogram chart.
The next time this dialog box displays, the same settings are selected automatically.

Labels From 1st Column Option
Select Labels From 1st Column to use the data in the first column as labels instead of numeric data. 
Selecting this option is especially important when you have numeric labels, such as years.

Replace Button
Click Replace to replace the selected chart with one using the currently selected options.

New Button
Click New to create a new chart using the selected options.

Cancel Button
Click Cancel to close the dialog box without making changes to the file.

Related Topics
Creating a histogram chart 
Histogram Chart button 



Creating a Histogram Chart

To create a histogram chart:

1. Click the Worksheet tool  in the toolbox to open the Worksheet, if necessary.
2. Open the File menu and choose Open Data to open a data file.

or
Click the Quick Entry button and click the type of chart you are creating. Appropriate labels for 

that chart are placed at the top of the worksheet. You can edit the labels across the top of each column, if 
you wish. Enter data in the columns starting at row 1.
3. Select the data needed for the chart, including the labels.
4. Click Draw Chart. A menu of chart types opens.
5. Click the Histogram button. The Histogram Chart dialog box opens.
6. Select the options you want. 
7. Click New to create the chart. The chart appears.
8. Click the Text tool  in the toolbox, and then click the word Title to edit the title of the chart.

Related Topics
Histogram Chart button 
Histogram Chart dialog box 
Modifying chart options 



Run Chart Button

The Run Chart button creates a new run chart or modifies an existing run chart, based on the data 
selected in the Worksheet. When you click this button, the Run Chart dialog box opens. Use this dialog 
box to choose options for the chart.

The run chart, also called a time line chart or trend chart, displays changes over a period of time. A typical
use is the number of items produced each day.

The left axis displays a quantity, such as percentages, frequencies, quantity, or dollar value. The 
horizontal axis is divided into time intervals such as days of the week, months, or more unique periods 
such as first job, second job, and so on.

Related Topics
Creating a run chart 
Run Chart dialog box 
Chart tool 



Run Chart Dialog Box

The Run Chart dialog box lets you choose options for creating or modifying a run chart.

3D Option
Select 3D to add depth perspective, or a third dimension, to your chart. 

Legend Option
Select Legend to add a legend to your chart. ABC DataAnalyzer uses the first row of highlighted data in 
the Worksheet to create the legend entries.

Table Option
Select Table to add a table of information to your chart. The table displays the values for each point on the
run line.

Save Settings Option
Select Save Settings to save your option choices for the next time you create or modify a run chart. The 
next time this dialog box displays, the same settings are selected automatically.

Labels From 1st Column Option
The Labels From 1st Column option uses the data in the first column as labels instead of numeric data. 
Selecting this option is especially important when you have numeric labels, such as years.

Replace Button
Click Replace to replace the selected chart with one using the currently selected options.

New Button
Click New to create a new chart using the selected options.

Cancel Button
Click Cancel to close the dialog box without making changes to the file.

Related Topics
Creating a run chart 
Run Chart button 



Creating a Run Chart

To create a run chart:

1. Click the Worksheet tool  in the toolbox to open the Worksheet, if necessary.
2. Open the File menu and choose Open Data to open a data file.

or
Click the Quick Entry button and click the type of chart you are creating. Appropriate labels for 

that chart are placed at the top of the worksheet. You can edit the labels across the top of each column, if 
you wish. Enter data in the columns starting at row 1.
3. Select the data needed for the chart, including the labels.
4. Click Draw Chart. A menu of chart types opens.
5. Click the Run button. The Run Chart dialog box opens.
6. Select the options you want. 
7. Click New to create the chart. The chart appears.
8. Click the Text tool  in the toolbox, and then click the word Title to edit the title of the chart.

Related Topics
Modifying chart options 
Run Chart button 
Run Chart dialog box 



Pareto Chart Button

The Pareto Chart button creates a new Pareto chart or modifies an existing Pareto chart, based on the 
data selected in the Worksheet. When you click this button, the Pareto Chart dialog box opens. Use this 
dialog box to choose options for the chart.

The Pareto chart is a simple and effective method to focus on what to do first, keep track of what to do 
next, identify what will yield the most benefit for the least effort, and continuously focus on improvement.

A Pareto chart combines a column chart and a line chart. The columns represent the number of defects or
frequency of problems in each category. The line represents the cumulative percent contribution of each 
of the defects.

Related Topics
Creating a Pareto chart 
Pareto Chart dialog box 
Chart tool 



Pareto Chart Dialog Box

The Pareto Chart dialog box lets you choose options for creating or modifying a Pareto chart.

3D Option
Select 3D to add depth perspective, or a third dimension, to your chart. 

Legend Option
The Legend option is not available for Pareto charts, and is grayed in this dialog box.

Table Option
Select Table to add a table of information to your chart. The table displays the number of defects.

Save Settings Option
Select Save Settings to save your option choices for the next time you create or modify a Pareto chart. 
The next time this dialog box displays, the same settings are selected.

Labels From 1st Column Option
The Labels From 1st Column option uses the data in the first column as labels instead of numeric data. 
Selecting this option is especially important when you have numeric labels, such as years.

Replace Button
Click Replace to replace the selected chart with one using the currently selected options.

New Button
Click New to create a new chart using the selected options.

Cancel Button
Click Cancel to close the dialog box without making changes to the file.

Related Topics
Creating a Pareto chart 
Pareto Chart button 



Creating a Pareto Chart

To create a Pareto chart:

1. Click the Worksheet tool  in the toolbox to open the Worksheet, if necessary.
2. Open the File menu and choose Open Data to open a data file.

or
Click the Quick Entry button and click the type of chart you are creating. Appropriate labels for 

that chart are placed at the top of the worksheet. You can edit the labels across the top of each column, if 
you wish. Enter data in the columns starting at row 1.
3. Select the data needed for the chart, including the labels.
4. Click Draw Chart. A menu of chart types opens.
5. Click the Pareto button. The Pareto Chart dialog box opens.
6. Select the options you want. 
7. Click New to create the chart. The chart appears.
8. Click the Text tool  in the toolbox, and then click the word Title to edit the title of the chart.

Related Topics
Modifying chart options 
Pareto Chart dialog box 
Pareto Chart button 
Sharing Axis Ranges 



Control Chart Button

The Control Chart button creates a new control chart or modifies an existing control chart, based on the 
data selected in the Worksheet. When you click this button, the Control Chart dialog box opens. Use this 
dialog box to choose options for the chart.

You use a control chart to monitor the performance of a process that has frequent outputs. The chart 
provides a pictorial representation of an ongoing process and shows when the results of a process are 
outside the limits of the process. 

The control chart lets you distinguish between measurements that are predictably within the inherent 
capability of the process (common causes of variation) and measurements that are unpredictable and 
produced by special causes.

The data suitable for control charts consists of several subgroups, each with several measurements 
within it. The measurements within a subgroup are all taken at the same time, or as part of the same 
batch. The one exception to this rule is the data required for a Moving Range chart, which contains only 
one data value within each subgroup.

All the control charts show data and an upper line representing the upper control limit (UCL), a central line
(CL), and a lower line representing the lower control limit (LCL) of the data. ABC DataAnalyzer sets the 
UCL to +3 standard deviations and the LCL to -3 standard deviations, based on a normal distribution.

For X Avg, R charts and MR charts, you can use the Control Chart dialog box to choose to show 1
 and 
2
 control lines in addition to the standard 
3
 control lines.

Related Topics
Control Chart dialog box 
Control limits and specification limits 
Creating a control chart 
C charts 
P charts 
PN charts 
U charts 
X Avg, R charts 
MR charts 
Chart tool 



Control Limits and Specification Limits

It is important to differentiate between control limits, which control charts show, and specification limits. 
Control limits are a function of the process. Specification limits are created by customer needs and 
expectations. In other words, process control limits do not depend on the specification limits set by a 
product or process design.

For example, a customer may require that a part be milled to within a thousandth of an inch. Suppose, 
under perfect conditions, that the machine that does the milling can meet that tolerance 10% of the time, 
meaning you have to scrap 90% of the parts. That is not a control limit: it is a cost of doing business.

If the machine creates the part within tolerance more or less than 10% of the time, however, there is a 
control problem that can be addressed with control charts.

Related Topics
Control Chart button 



X Avg, R Charts

The X Avg, R chart is the most common type of control chart. The name is often written R, pronounced 
X bar R. The X average chart plots the mean (average) values in the process. The R chart plots the range
of the values in a particular subgroup. ABC DataAnalyzer supports up to 25 data values in each 
subgroup. 

X Avg, R charts are variable charts. Variable data indicates how much or to what extent something is 
happening. Examples of variable information are

· Number of shipments leaving the warehouse per hour
· pH of a chemical mixture
· Environmental conditions

Related Topics
Control Chart dialog box 
Creating a control chart 



P Charts

P charts show the fraction of the data that is defective. You use a P chart when the subgroups are of 
different sizes. 

When you select the P chart in the Control Chart dialog box, the More button becomes available. You can 
click it to choose whether the upper control limit (UCL) and lower control limit (LCL) are calculated using 
the sample size for each subgroup, or are calculated using the mean of the sample sizes. If you use the 
sample size for each subgroup, the UCL and LCL may have a stair-step appearance.

P charts are attribute charts. Attribute charts are used to display and analyze data characterized as
· Good or bad
· Yes or no
· Pass or fail

Related Topics
Control Chart dialog box 
Creating a control chart 



PN Charts

PN charts show the fraction of the data that is defective. You use a PN chart when the subgroups are the 
same sizes.

PN charts are attribute charts. Attribute charts are used to display and analyze data characterized as
· Good or bad
· Yes or no
· Pass or fail

Related Topics
Control Chart dialog box 
Creating a control chart 



C Charts

C charts show the number of defects when the material being tested has a constant number of items that 
could fail. An example of data appropriate for a C chart is the number of faulty chips in a computer 
motherboard.

C charts are attribute charts. Attribute charts are used to display and analyze data characterized as
· Good or bad
· Yes or no
· Pass or fail

Related Topics
Control Chart dialog box 
Creating a control chart 



U Charts

U charts show the number of defects when the material being tested is not a constant area or width. An 
example of data appropriate for a U chart is the number of tufts in a swatch of cloth. 

When you select U chart in the Control Chart dialog box, the More button becomes available. You can 
click it to choose whether the upper control limit (UCL) and lower control limit (LCL) are calculated using 
the sample size for each subgroup, or are calculated using the mean of the sample sizes. If you use the 
sample size for each subgroup, the UCL and LCL may have a stair-step appearance.

U charts are attribute charts. Attribute charts are used to display and analyze data characterized as
· Good or bad
· Yes or no
· Pass or fail

Related Topics
Control Chart dialog box 
Creating a control chart 



Moving Range (MR) Charts

The Moving Range (or MR) chart is a variation of the X Avg, R Chart. You use it to represent data 
consisting of a single data value per subgroup. The Moving Range chart is also referred to as an XR chart
or individuals chart. Like the X Avg, R chart, the Moving Range chart consists of two graphs, the X chart 
and the R chart. The X chart plots the individual data values for each subgroup. The R chart plots the 
"moving range," which is the absolute difference between successive data values in each subgroup. 
Since data ranges are calculated from successive data values, this is called a "moving range."

Related Topics
Control Chart dialog box 
Creating a control chart 



Control Chart Dialog Box

The Control Chart dialog box lets you choose options for creating or modifying a P chart, PN chart, C 
chart, U chart, Moving Range, or X Avg, R chart.

Control Chart Options
The control chart options let you select the type of control chart you want to create or modify (P, PN, U, C,
Moving Range, and X Avg, R).

3D Option
Select 3D to add depth perspective, or a third dimension, to your chart.

Legend Option
The Legend option is not available for control charts, and is grayed in this dialog box.

Table Option
Select Table to add a table of information to your chart. The table displayed depends on the type of chart, 
as shown below.

Chart Type Table Data
X Avg., R Subgroup number, mean measurement, and range of measurement
P Subgroup number, subgroup size, and percent of defects
PN Subgroup number, subgroup size, and number of defects
U Sample number, count of defects, and dimension
C Sample number and count of defects
Moving Range Subgroup number, measurement, and moving range

Save Settings Option
Select Save Settings to save your option choices for the next time you create or modify a control chart. 
The next time this dialog box displays, the same settings are selected automatically.

Labels From 1st Column Option
The Labels From 1st Column option uses the data in the first column as labels instead of numeric data. 
Selecting this option is especially important when you have numeric labels, such as years.

Replace Button
Click Replace to replace the selected chart with one using the currently selected options.

New Button
Click New to create a new chart using the selected options.

Cancel Button
Click Cancel to close the dialog box without making changes to the file.

More Button
The More button is available when a P chart, U chart, X Avg, R chart, or MR chart is selected. When you 
click More, the More dialog box opens. For P charts and U charts, use this dialog box to choose whether 
the upper control limit (UCL) and lower control limit (LCL) are calculated using the sample size for each 
subgroup, or are calculated using the mean of the sample sizes. For X Avg, R charts and MR charts, use 
this dialog box to choose whether to show 1

 and 
2
 control lines in addition to the standard 
3
 control lines.



Related Topics
Control Chart button 
Creating a control chart 



More Dialog Box

For P and U Charts
This area lets you choose for P and U charts whether the upper control limit (UCL) and lower control limit 
(LCL) are calculated using the sample size for each subgroup, or are calculated using the mean of the 
sample sizes. If you use the sample size for each subgroup, the UCL and LCL may have a stair-step 
appearance.

For X Avg R and MR Charts
This area lets you choose for X Avg R and Moving Range charts whether you want to draw control lines at
the 1, -1, 2 and -2 sigma values as well as at the 3 and -3 sigma values.

Related Topics
Control Chart dialog box 



Creating a Control Chart

To create a control chart:

1. Click the Worksheet tool  in the toolbox to open the Worksheet, if necessary.
2. Open the File menu and choose Open Data to open a data file.

or
Click the Quick Entry button and click the type of chart you are creating. Appropriate labels for 

that chart are placed at the top of the worksheet. You can edit the labels across the top of each column, if 
you wish. Enter data in the columns starting at row 1.
3. Select the data needed for the chart, including the labels.
4. Click Draw Chart. A menu of chart types opens.
5. Click the P Chart, PN Chart, U Chart, C Chart, MR Chart, or X Avg, R button. The Control Chart 
dialog box opens.
6. Select the options you want. 
7. Click New to create the chart. The chart appears.
8. Click the Text tool  in the toolbox, and then click the word Title to edit the title of the chart.

Related Topics
Control Chart button 
Control Chart dialog box 
Modifying chart options 
C charts 
P charts 
PN charts 
U charts 
X, Avg R charts 
MR charts 



Scatter Chart Button

The Scatter Chart button creates a new scatter chart or modifies an existing scatter chart, based on the 
data selected in the Worksheet. When you click this button, the Scatter Chart dialog box opens. Use this 
dialog box to choose options for the chart.

Scatter charts let you examine two factors at one time and determine the relationship that may exist 
between them. The scatter chart shows plotted points against two measures, one displayed on the 
vertical (y) axis, the other on the horizontal (x) axis. 

The dependent variable is the one you can affect, such as call duration or amount of chemical. The 
independent variable is the other variable that depends on the first. The independent variable is assigned 
to the vertical (y) axis and the dependent variable to the horizontal (x) axis.

In a positive correlation between the independent and dependent variables (they both increase or both 
decrease), the chart points spread from the bottom left of the chart to the top right of the chart. 

In a negative correlation between the independent and dependent variables (one increases as the other 
decreases), the chart points spread from the top left of the chart toward the bottom right of the chart.

If there is no correlation or weak correlation between the data sets, the points appear at random in the 
chart.

Related Topics
Creating a scatter chart 
Scatter Chart dialog box 
Chart tool 



Scatter Chart Dialog Box

The Scatter Chart dialog box lets you choose options for creating or modifying a scatter chart.

3D Option
Select 3D to add depth perspective, or a third dimension, to your chart. 

Legend Option
Select Legend to add a legend to your chart. ABC DataAnalyzer uses the first row of highlighted data in 
the Worksheet to create the legend entries.

Table Option
Select Table to add a table of information to your chart. The table displays the dependent and 
independent variables below the chart, along with the labels.

Save Settings Option
Select Save Settings to save your option choices for the next time you create or modify a scatter chart. 
The next time this dialog box displays, the same settings are selected automatically.

Labels From 1st Column Option
The Labels From 1st Column option uses the data in the first column as labels instead of numeric data. 
Selecting this option is especially important when you have numeric labels, such as years.

Replace Button
Click Replace to replace the selected chart with one using the currently selected options.

New Button
Click New to create a new chart using the selected options.

Cancel Button
Click Cancel to close the dialog box without making changes to the file.

Related Topics
Creating a scatter chart 
Scatter Chart button 



Creating a Scatter Chart

To create a scatter chart:

1. Click the Worksheet tool  in the toolbox to open the Worksheet, if necessary.
2. Open the File menu and choose Open Data to open a data file.

or
Click the Quick Entry button and click the type of chart you are creating. Appropriate labels for 

that chart are placed at the top of the worksheet. You can edit the labels across the top of each column, if 
you wish. Enter data in the columns starting at row 1.
3. Select the data needed for the chart, including the labels.
4. Click Draw Chart. A menu of chart types opens.
5. Click the Scatter button. The Scatter Chart dialog box opens.
6. Select the options you want. 
7. Click New to create the chart. The chart appears.
8. Click the Text tool  in the toolbox, and then click the word Title to edit the title of the chart.

Related Topics
Modifying chart options 
Scatter Chart button 
Scatter Chart dialog box 



Pie Chart Button

The Pie Chart button creates a new pie chart or modifies an existing pie chart, based on the data selected
in the Worksheet. When you click this button, the Pie Chart dialog box opens. Use this dialog box to 
choose options for the chart.

A pie chart shows the relative proportion that each part contributes to the whole. A limitation of pie charts 
is that they cannot compare multiple data series.

Five or six pie segments on a pie chart is ideal; 12 should be the upper limit. For best readability, start 
with the largest segment. The other segments progress clockwise from large to small. If necessary, place 
a segment representing all other or miscellaneous after the smallest segment.

Related Topics
Creating a Pie chart 
Pie Chart dialog box 
Chart tool 



Pie Chart Dialog Box

The Pie Chart dialog box lets you choose options for creating or modifying a pie chart.

3D Option
Select 3D to add depth perspective, or a third dimension, to your chart. 

Legend Option
Select Legend to add a legend to your chart. ABC DataAnalyzer uses the first row of highlighted data in 
the Worksheet to create the legend entries.

Table Option
The Table option is not available for pie charts, and is grayed in this dialog box.

Save Settings Option
Select Save Settings to save your option choices for the next time you create or modify a pie chart. The 
next time this dialog box displays, the same settings are selected automatically.

Labels From 1st Column Option
The Labels From 1st Column option uses the data in the first column as labels instead of numeric data. 
Selecting this option is especially important when you have numeric labels, such as years.

Replace Button
Click Replace to replace the selected chart with one using the currently selected options.

New Button
Click New to create a new chart using the selected options.

Cancel Button
Click Cancel to close the dialog box without making changes to the file.

Related Topics
Creating a Pie chart 
Pie Chart button 



Creating a Pie Chart

To create a pie chart:

1. Click the Worksheet tool  in the toolbox to open the Worksheet, if necessary.
2. Open the File menu and choose Open Data to open a data file.

or
Click the Quick Entry button and click the type of chart you are creating. Appropriate labels for 

that chart are placed at the top of the worksheet. You can edit the labels across the top of each column, if 
you wish. Enter data in the columns starting at row 1.
3. Select the data needed for the chart, including the labels.
4. Click Draw Chart. A menu of chart types opens.
5. Click the Pie button. The Pie Chart dialog box opens.
6. Select the options you want. 
7. Click New to create the chart. The chart appears.
8. Click the Text tool  in the toolbox, and then click the word Title to edit the title of the chart.

Related Topics
Exploding a pie chart 
Modifying chart options 
Pie Chart button 
Pie Chart dialog box 



Exploding a Pie Chart

To explode a slice from a pie chart:

1. Select the slice you want to explode.
2. Drag the slice away from the pie.

To explode an entire pie chart:

1. Select any slice in the pie.
2. Press and hold Shift while dragging the slice away from the pie. The entire pie chart separates.

Related Topics
Creating a pie chart 



Modifying Chart Options

To change the chart options:

1. Double click the chart you want to change. A dialog box opens for the chart type you selected.
2. Select the options you want.
3. Click Replace to redraw the chart with the new options.

Related Topics
Control Chart dialog box 
Histogram Chart dialog box 
Pareto Chart dialog box 
Pie Chart dialog box 
Run Chart dialog box 
Scatter Chart dialog box 
Chart tool 

 



Worksheet Tool

The Worksheet tool opens the Worksheet to let you enter, edit, or select data for a chart.

When creating or modifying a chart, you use a Worksheet to define the values for the chart. You can enter
the values yourself, open a data file, or merge data from an existing data file. The Worksheet is a 
spreadsheet-like window used to define data for the current chart. 

Related Topics
Displaying the Worksheet 
Worksheet Contents 



Displaying the Worksheet

To display the Worksheet:

· Click the Worksheet tool  in the toolbox.
or

· Press Ctrl+W.

Related Topics
Worksheet Contents 
Worksheet tool 



Worksheet Contents

Displaying the Worksheet 
Editing data 
Entering data 
Moving around the Worksheet 
Selecting data 
The Worksheet window 
Using quick entry 

Related Topics
Contents 



The Worksheet Window

The Worksheet consists of rows and columns of data cells. These cells contain the data values and labels
for a chart. You can enter data directly into these cells, open a data file, or merge data from another file.

The Data Editor displays the information in the current cell. (The cells row and column identifier appear to 
the left of the Data Editor.) If the cell is empty, the Data Editor is also empty. When you enter data into the 
current cell, the data value appears in both the Data Editor and the current cell. 

The Worksheet window is a separate window from the ABC DataAnalyzer window. Both windows, 
however, share the same menu bar. When you open the Worksheet window, the menus for the 
Worksheet display in the menu bar; when you close the Worksheet, the menus change to reflect the 
available menus in the ABC DataAnalyzer window.

Related Topics
Displaying the Worksheet 
Worksheet Contents 



Moving Around the Worksheet

To move around the Worksheet with the mouse, simply point and click. You can click the scroll bars and 
scroll arrows to scroll the Worksheet window left and right, and up and down. This allows you to view the 
contents of cells in other columns and rows.

To move around the Worksheet with the keyboard, use the keys listed in the following table.

Press To

Up Arrow, Move to one cell up or down
Down Arrow

Tab Move to one cell to the right

Shift+Tab Move to one cell to the left

Shift+Up Arrow Move to and select one cell up or down
Shift+Down Arrow

Page Up, Page Down Move up or down one window

Related Topics
Worksheet Contents 



Entering Data

You enter data into the Worksheet before a chart is created. 

To enter data in the Worksheet:

1. Click the Worksheet tool  in the toolbox to open the Worksheet.
2. Select a data cell. 
3. Type the data for the cell.
4. Continue selecting cells and typing their values to complete the data needed for your chart.

You can enter up to 80 characters in each cell; however, the cell may not display all the characters. The 
Data Editor at the top of the Worksheet does display what is in the current cell. For numeric entries, ABC 
DataAnalyzer plots a chart based on the first 17 digits.

Related Topics
Using quick entry 
Editing data 
Selecting data 



Using Quick Entry

ABC DataAnalyzer provides a Quick Entry button to help you understand where to place your data. The 
Quick Entry button labels the Worksheet for you, so you know where to enter data, and where to enter 
data labels.

When you click the Quick Entry button in the Worksheet, a menu of chart types appears below the button.
Click one of the chart types to label the Worksheet. 

Related Topics
Entering data 
Selecting data 



Editing Data

You enter data into the Worksheet before a chart is created. After you enter the chart data, you can easily 
come back and edit the Worksheet at any time. 

To edit data within a cell:

1. Click the Worksheet tool  in the toolbox to open the Worksheet.
2. Select a data cell.
3. Type a new value. Press Enter or move to another cell to commit the change.

or
Click inside the Data Editor. Use the Left Arrow and Right Arrow keys to move the cursor within 

the Data Editor. Press Backspace to delete characters to the left of the cursor. Type new characters to 
appear to the right of the cursor. When finished, press Enter to commit changes and move to another cell.

Note: You can edit data in only one cell at a time.

You can enter up to 80 characters in each cell; however, the cell may not display all the characters. The 
Data Editor at the top of the Worksheet does display what is in the current cell. For numeric entries, ABC 
DataAnalyzer plots a chart based on the first 17 digits.

Related Topics
Using quick entry 
Entering data 
Selecting data 



Selecting Data

ABC DataAnalyzer creates charts based on the selected (highlighted) cells in the Worksheet.

To select a single cell:

· Point to the cell and press and hold the left mouse button until the cell is highlighted.

To select a range of cells:

1. Point to the cell at the beginning or the end of the range of cells.
2. Drag to the opposite corner of the range of cells. If the pointer meets the edge of the Worksheet, 

the Worksheet scrolls to let you continue highlighting.

To select a large range of cells:

1. Point to the first cell in the range you want to select.
2. Click the left mouse button quickly, to choose the cell but not to select it. A thick border appears 

around the cell, but the cell is not highlighted.
3. Press and hold Shift and click the last cell in the range.

To select a row or column:

1. Point to the number before the row or the letter above the column.
2. Click the left mouse button to highlight the entire row or column. Drag to highlight additional rows 

or columns.

To select the entire Worksheet:

· Click the button at the intersection of the row and column headings .

You can select multiple ranges of cells in the Worksheet (a maximum of 10 ranges) to be plotted in a 
chart. This is useful when importing data (for example, from Lotus 1-2-3) with embedded spaces and 
labels because you can then avoid selecting these cells. The order in which multiple ranges are selected 
determines the order in which they are plotted, with the first range plotted first.

To select multiple ranges of cells:

1. Select the first range of cells.
2. Press and hold Ctrl, and select the next range.
3. Repeat step 2 to highlight up to ten ranges.

Related Topics
Entering data 
Editing data 
Worksheet Contents 

 



ABC DataAnalyzer Window

Click an area in the following window to read a description about the area.

Related Topics
Menus 
Object Selector ribbon 
Text ribbon 
Toolbox and buttons 



Menus

ABC DataAnalyzer has the following menus in its main window. Click an item below to learn more about 
the menu.

File menu 
Edit menu 
Change menu 

The following menus display when the Worksheet is open. Click an item below to learn more about the 
menu.

File menu 
Edit menu 
Data menu 



Toolbox and Buttons

The following tools appear in the toolbox on the left side of the ABC DataAnalyzer window. Click a tool 
below to learn more about it.

The Object Selector tool lets you select objects, and it displays a ribbon that gives you added control over
colors, fill styles, and line styles.

The Worksheet tool displays the Worksheet associated with the current graph file. Use the Worksheet to 
enter data for statistical quality charts.

The Chart tool lets you create statistical quality charts based on the data selected in the Worksheet

The Draw tool lets you draw rectangles, rounded rectangles, ellipses, and lines.

The Text tool lets you enter and edit text, and it displays a ribbon that gives you added control over text 
formatting.

The View tool lets you change your view of the page.

The ABC FlowCharter tool switches you to the ABC FlowCharter program.

The ABC SnapGraphics tool switches you to the ABC SnapGraphics program.

The following buttons appear in the bottom right of the ABC DataAnalyzer window. Click a button below to
learn more about it.

Select the Snap button to force objects to snap to ruler increments

Select the Grid button to display grid dots on the page.



ABC FlowCharter Tool

The ABC FlowCharter tool switches you to the ABC FlowCharter program. If ABC FlowCharter is not 
already open, the program opens automatically.

Related Topics
Switching to ABC FlowCharter 
Toolbox and buttons 



Switching to ABC FlowCharter

To switch to ABC FlowCharter:

· Click the ABC FlowCharter tool  in the toolbox.

Related Topics
ABC FlowCharter tool 



ABC SnapGraphics Tool

The ABC SnapGraphics tool switches you to the ABC SnapGraphics program. If ABC SnapGraphics is 
not already open, the program opens automatically.

Related Topics
Switching to ABC SnapGraphics 
Toolbox and buttons 



Switching to ABC SnapGraphics

To switch to ABC SnapGraphics:

· Click the ABC SnapGraphics tool  in the toolbox.

Related Topics
ABC SnapGraphics tool 



Snap Button

The Snap button turns ruler snap on and off. Select the Snap button to turn ruler snap on. Deselect 
the Snap button to turn ruler snap off. The button appears darker when it is selected.

Related Topics
Using ruler snap 
Toolbox and buttons 



Using Ruler Snap

You can use ruler snap to snap, or attract, objects to ruler divisions. Snapping is useful when drawing, 
resizing, and moving objects to align objects on the page.

To turn ruler snap on:

· Select the Snap button  at the bottom right of the window.
or
Open the File menu and choose Preferences. Select Snap to Rulers in the Preferences dialog 

box. (Select Save to use ruler snap the next time you use ABC DataAnalyzer.) Click OK.

To turn ruler snap off:

· Deselect the Snap button  at the bottom right of the window.
or
Open the File menu and choose Preferences. Deselect Snap to Rulers in the Preferences dialog 

box. (Select Save to avoid ruler snap the next time you use ABC DataAnalyzer.) Click OK.

Related Topics
Setting preferences 
Snap button 



Grid Button

The Grid button displays and hides a grid of dots on the page. Select the Gird button to display the grid. 
Deselect the Grid button to hide the grid. The button appears darker when it is selected.

Related Topics
Displaying a grid 
Toolbox and buttons 



Displaying a Grid

ABC DataAnalyzer lets you display a grid on the background of the page. You can use the grid to help 
you visually align objects on a page.

To display the grid:

· Select the Grid button  at the bottom right of the window.
or
Open the File menu and choose Preferences. Select Show Grid in the Preferences dialog box. 

(Select Save to display the grid the next time you use ABC DataAnalyzer.) Click OK.

To hide the grid:

· Deselect the Grid button  at the bottom right of the window.
or
Open the File menu and choose Preferences. Deselect Show Grid in the Preferences dialog box. 

(Select Save to hide the grid the next time you use ABC DataAnalyzer.) Click OK.

You can change the spacing of grid points using the Preferences dialog box.

Related Topics
Grid button 
Setting preferences 
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Using ABC DataAnalyzer

Click a topic below to learn more about it.

Changing your view 
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Worksheet Contents 
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Working with objects 
Working with text 



Working with Charts

Click a topic below to learn more about it.

Creating a histogram chart 
Creating a Pareto chart 
Creating a run chart 
Creating a control chart 
Creating a scatter chart 
Creating a pie chart 

Editing chart text 
Selecting chart text 
Modifying chart options 
Worksheet Contents 

 




