
 Video Player Help Index

How To use the Video Player

This Video Player will play Audio Video Interleave Files (AVI) by opening an AVI file with the 
Open command and selecting the Play Movie Forward Command.    It can play AVI files in 
forward and reverse and it can also be set up auto-repeat.    It is a utility program packaged 
with the Iterations fractal generation software and is intended to be a simple video player 
program for quickly viewing AVI files that are created with the Iterations program.

Toolbar Help

Open an existing document.    Video Player displays the Open dialog box, in which you
can locate and open the desired file.

Pause Video Playing.
Seek To Start.
Seek To End.
Play video in reverse direction.
Play video in forward direction.
Offers you an index to topics on which you can get help

Video Player Main Menu Commands
File menu 
Video menu 
View menu 
Window menu 
Help menu 



File menu commands

The File menu offers the following commands:

Open Opens an existing document.
Close Closes an existing AVI file.
Exit Exits Video Player.



Video menu commands

The video menu offers the following commands:

Play Movie Forward  Plays the video in the forward direction.
Play Movie Reverse  Plays the video in the reverse direction.
Auto Repeat Mode  Automatically repeats the video every time.
Auto Reverse Mode  Automatically repeats the video in the opposite direction.
Seek Movie To Start  Puts the video at the start position.
Seek Movie To End  Puts the video at the end position.
Pause Movie  Pauses the video.
Status Movie Mode  Status the video mode.



View menu commands

The View menu offers the following commands:

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Help Offers you an index to topics on which you can get help.
About Displays the version number of this application.



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:
<< List your application's file types here. >>

Drives
Select the drive in which Video Player stores the file that you want to open. 

Directories
Select the directory in which Video Player stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close all windows containing the active document. 

You can also close a document by using the Close icon on the document's window, as shown 
below:



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your Video Player session.    You can also use the Close command 
on the application Control menu.    Video Player prompts you to save documents with 
unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in Video Player, such as File Open.    A check mark appears next to
the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar Help

The toolbar is displayed on the right side of the application window.    The toolbar provides 
quick mouse access to many tools used in Video Player,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open an existing document.    Video Player displays the Open dialog box, in which you
can locate and open the desired file.

Pause Video Playing.
Seek To Start.
Seek To End.
Play video in reverse direction.
Play video in forward direction.
Offers you an index to topics on which you can get help



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the Video Player window.    To display or hide the 
status bar, use the Status Bar command in the View menu.

The left area of the status bar describes actions of menu items as you use the arrow keys to 
navigate through menus.    This area similarly shows messages that describe the actions of 
toolbar buttons as you depress them, before releasing them.    If after viewing the description
of the toolbar button command you wish not to execute the command, then release the 
mouse button while the pointer is off the toolbar button.

The right areas of the status bar indicate which of the following keys are latched down:

Indicator Description
CAP The Caps Lock key is latched down.
NUM The Num Lock key is latched down.
SCRL The Scroll Lock key is latched down.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



1, 2, ... command (Window menu)

Video Player displays a list of currently open document windows at the bottom of the 
Window menu.    A check mark appears in front of the document name of the active window.  
Choose a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using Video Player and various types of reference 
information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Video Player Version 1.01 by Perception Graphics.

Send questions or comments to:

Email: itriazon@gte.net
WWW: http://home1.gte.net/itriazon/



Context Help command 

Use the Context Help command to obtain help on some portion of Video Player.    When you 
choose the Toolbar's Context Help button, the mouse pointer will change to an arrow and 
question mark.    Then click somewhere in the Video Player window, such as another Toolbar 
button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

Video Player

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.







Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that <<YourApp>> is sending output to the
printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Preview command (File menu)

Use this command to display the active document as it would appear when printed.    When 
you choose this command, the main window will be replaced with a print preview window in 
which one or two pages will be displayed in their printed format.    The print preview toolbar 
offers you options to view either one or two pages at a time; move back and forth through 
the document; zoom in and out of pages; and initiate a print job.



Print Preview toolbar

The print preview toolbar offers you the following options:
Print

Bring up the print dialog box, to start a print job.
Next Page

Preview the next printed page.
Prev Page

Preview the previous printed page.
One Page / Two Page

Preview one or two printed pages at a time.
Zoom In

Take a closer look at the printed page.
Zoom Out

Take a larger look at the printed page.
Close

Return from print preview to the editing window.



Print Setup command (File menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.



Page Setup command (File menu)

<< Write application-specific help here. >>




