
Click on any CWordPad-specific feature for Help on its function:

About Cetus CWordPad
Menu and Button Commands
How Do I . . .
Cetus Freeware and Shareware



Cetus CWordPad Word Processor is an enhanced implementation of the Windows 95 
WordPad application that is provided as an accessory with the Windows 95 operating system.
CWordPad provides all the functionality of WordPad, plus it also features a spell checking 
function and a more complete Help file.

If you have questions about CWordPad, if you have any suggestions for improvements for 
CWordPad, or if you would like information about our other freeware and shareware software 
products, please contact us at:

          Cetus Software Inc.
          Post Office Box 700
          Carver, MA 02330 USA
          Email: users@cetussoft.com

Please feel free to visit our Web site at http://www.cetussoft.com, where you may download 
free copies of the latest versions of all of our programs.

CWordPad is adapted from source code provided by Microsoft Corporation for users of the 
Microsoft Visual C++ development system and the Microsoft Foundation Classes product. 
Cetus Software wishes to thank Microsoft for making the source code available to 
developers, and it is in the spirit of such sharing that Cetus Software wishes to distribute 
CWordPad as freeware.

Cetus Software hopes you will be pleased with CWordPad.
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The following freeware programs are being distributed by Cetus Software:

· Cetus CNotePad Text Editor is an enhanced replacement for the Windows 95 Notepad 
application that is provided with the Windows 95 operating system. CNotePad provides 
the basic functionality of Notepad, but also features a multiple document interface, a spell
checking function, and a more complete Help file. (CNotePad is a 32-bit application, for 
use with Windows 95. Cetus Software also distributes NotePad3, essentially the same 
program but for 16-bit Windows 3.x.)

· Cetus CWordPad Word Processor is an enhanced implementation of the Windows 95 
WordPad application that is provided as an accessory with the Windows 95 operating 
system. CWordPad provides all the functionality of WordPad, plus it also features a spell 
checking function and a more complete Help file.

· Cetus FloppyWord Word Processor is a floppy-only implementation of the Windows 95 
WordPad application that is provided as an accessory with the Windows 95 operating 
system. FloppyWord provides all of the functionality of WordPad, as well as a spell 
checking function and a more complete Help file, but is restricted to use with document 
files on either the A: or B: drive.

· FloppyWord will not open files from a hard drive, nor will it save files to a hard drive. 
FloppyWord is intended to be used as a restrictive replacement for a "normal" word 
processor (such as WordPad), whenever it is desired to restrict guest users of a Windows
95 PC from opening files from, or saving files to, a hard drive.

· FloppyWord is being provided for any Windows 95 user who, for security reasons, has a 
need for its restrictive functionality. We at Cetus Software (creator of Windows security 
software products) have found that system administrators at many institutions, 
particularly schools, have expressed a need for a product such as FloppyWord, to allow 
the use of a word processor that does not read from or write to a PC's hard drive. 
Because of this, FloppyWord is being provided as freeware by Cetus Software.

· Cetus NotePad3 Text Editor is an enhanced replacement for the Windows Notepad 
application that is provided with the Windows 3.x and Windows for Workgroups 3.x 
operating systems. NotePad3 provides all the basic functionality of Notepad, but it also 
features a multiple document interface, a spell checking function, and a more complete 
Help file. (NotePad3 is a 16-bit application, for use with Windows 3.x. For those users who
are running Windows 95, Cetus Software also distributes CNotePad, essentially the same 
program in appearance and function, but designed as a    32-bit application.)

Cetus Software hopes you will try, and will be pleased with, our products.
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If you have questions about CWordPad, if you have any suggestions for improvements for 
CWordPad, or if you would like information about our other freeware and shareware software 
products, please contact us at:

          Cetus Software Inc.
          Post Office Box 700
          Carver, MA 02330 USA
          Email: users@cetussoft.com

Please feel free to visit our Web site at http://www.cetussoft.com, where you may download 
free copies of the latest versions of all of our programs.

Cetus Software hopes you will be try, and be pleased with, our products.
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The following shareware programs are being distributed by Cetus Software:

· StormWindows for Windows 95 will allow the authorized user to add several types and 
degrees of protections to the desktop and system of a Windows 95 computer. Intelligent 
use of StormWindows security measures will allow secure use of any shared Windows 95 
computer.

· StormWindows desktop protections include: hiding all desktop icons; preventing the 
saving of desktop changes; hiding all drives in "My Computer"; hiding the Start Menu 
Subfolders, Settings, and/or Taskbar; and hiding the entire "Network Neighborhood", or 
just "Entire Network" or "Workgroup Contents" in it.

· StormWindows system protections include: disabling the MS-DOS prompt and/or the 
running of MS-DOS applications; blocking the running of Registration Editor and/or 
System Policy Editor; preventing the merging of .REG files into the Registry; preventing 
the addition or deletion of printers; and individually hiding "sensitive" Control Panel 
pages and settings.

· StormWindows protections would probably be most useful to someone in charge of a 
number of computers at a school or business, a network manager, or a parent. Access to 
the program is password protected.

· ProGuard V.2.2 password-protects Windows 3.1x icons, making it impossible for guest 
users to run selected programs simply by double-clicking on their icons in Program 
Manager. ProGuard can also prevent guest users from creating, modifying, copying, 
moving, or deleting Program Manager icons, or from using the New, Move, Copy, Delete, 
and Run commands in Program Manager's File Menu.

· WinGuard V.2.4 is a Windows 3.1x program that offers considerable global security for the
Program Manager desktop. Perhaps the best description of WinGuard was provided by 
John Hedtke in a review in "Mobile Office" Magazine:

· "Other than using the Windows screen saver to restrict access to Windows completely, 
the big security issues for Windows users are freezing your desktop configuration and 
restricting access to specific program groups. WinGuard from Cetus Software can take 
care of both problems."

· "I like WinGuard's screen layout. The toolbar at the top of the screen is convenient for 
quick access to system features. When you move the pointer over the buttons, you get 
help at the bottom of the screen. The help file is quite professional and complete."

· "WinGuard provides seven levels of protection. At the lowest, no rearrangement of the 
Program Manager will be saved. At increasingly higher levels, users can't change 
program groups, program items, command lines, or item properties. At the highest two 
security levels, users can't start a program with the Run line, and the File menu is 
removed entirely from Program Manager."

· "You can't hide specific icons (except for parts of the Control Panel), but you can hide 
program groups. You can use this feature along with the protection levels to lock 
Windows up pretty tightly. For example, you can use WinGuard to lock out the File Run 
menu and then lock out access to the DOS and File Manager icons by hiding the Main 
program group. Guest users won't be able to run any program they can't see an icon for."

· "You need to restart Windows to enable the changes you've made. Making subsequent 
changes isn't difficult: run WinGuard again, give it your password, and blaze away. (The 
default password is "shield" but you should change this to something else.)"

Cetus Software hopes you will try, and will be pleased with, our products.
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File Functions
New
Open...
Save
Save As...
Print...
Print Preview
Page Setup...
Recently Used Files
Send...
Make Default .DOC Editor
Make Default .RTF Editor
Make Default .TXT Editor
Make Default .WRI Editor
Exit
Back to Commands List
Making CWordPad the Default Word Processor
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Creates a new document.

To quickly create a new document, click the New button on the toolbar.

(To open an existing document, use the File Open command.)



Opens an existing document.

To quickly open an existing document, click the Open button on the toolbar.

CWordPad keeps track of the documents you last worked on. You can quickly open one of 
them by selecting it from the File menu.

(To create a new document, use the File New command.)

Making CWordPad the Default Word Processor



CWordPad as Default Word Processor
You might find that you like CWordPad enough that you would like to make it your default 
word processor (and that is Cetus Software's hope). To do so you need to associate 
CWordPad with the ".rtf" and/or ".doc" file extensions (and possibly the ".txt" and/or ".wri" 
extensions). Doing this will allow double-clicking on any of these types of files in Explorer to 
launch CWordPad with the file already loaded.

If you wish to make CNotePad your default text editor for ".doc", ".rtf", ".txt" and/or ".wri" 
files, you should use the corresponding File Make Default Editor function(s).    Ordinarily, this 
will cause CNotePad to be associated with the particular file extension automatically.    (If the 
function does not succeed, you will have to associate the file extension manually, using 
"standard" Windows functions.)

See also:

File Make Default .DOC Editor
File Make Default .RTF Editor
File Make Default .TXT Editor
File Make Default .WRI Editor
Back to Contents



File Make Default .DOC Editor
Causes CNotePad to be associated with the ".doc" file extension, allowing the opening of a 
".doc" Word file with CWordPad by double-clicking on the file in Explorer.

Note that a ".doc" file created using MS Word which contains complex formatting may not be 
properly saved using CWordPad (which, exactly like MS WordPad, does not support all types 
of Word formatting).

See also:

CWordPad as Default Word Processor



File Make Default .RTF Editor
Causes CNotePad to be associated with the ".rtf" file extension, allowing the opening of a 
".rtf" Rich Text file with CWordPad by double-clicking on the file in Explorer.

See also:

CWordPad as Default Word Processor



File Make Default .TXT Editor
Causes CNotePad to be associated with the ".txt" file extension, allowing the opening of a 
".txt" text file with CWordPad by double-clicking on the file in Explorer.

See also:

CWordPad as Default Word Processor



File Make Default .WRI Editor
Causes CNotePad to be associated with the ".wri" file extension, allowing the opening of a 
".wri" Write file with CWordPad by double-clicking on the file in Explorer.

Note that CWordPad (exactly like MS WordPad) will not allow you to save an opened Write 
".wri" file as a Write file; rather, it must be saved as an ".rtf" file or a ".doc" file instead.    (In 
Windows 95, Write file capability is maintained only for backward compatibility.)

See also:

CWordPad as Default Word Processor



Saves the active document with the name, location, and file format you previously set in the 
Save As dialog box.

When you save a document for the first time, CWordPad displays the Save As dialog box.

Note that a Word ".doc" file created using MS Word that contains complex formatting may not
be properly saved using CWordPad (which, exactly like MS WordPad, does not support all 
types of Word formatting).

Note that CWordPad (exactly like MS WordPad) will not allow you to save an opened Write 
".wri" file as a Write file; rather, it must be saved as an ".rtf" file or a ".doc" file instead.

If you want to change the name, location, or file format of an existing document, choose the 
Save As command.

To quickly save a document with its existing name, location, and file format, click the Save 
button on the toolbar.



File Save As...
Displays the Save As dialog box, where you specify the name, location, and file format of the 
active document.

Note that a ".doc" file created using MS Word that contains complex formatting may not be 
properly saved using CWordPad (which, exactly like MS WordPad, does not support all types 
of Word formatting).

Note that CWordPad (exactly like MS WordPad) will not allow you to save an opened Write 
".wri" file as a Write file; rather, it must be saved as an ".rtf" file or a ".doc" file instead.

To quickly save a document with its existing name, location, and file format, click the Save 
button on the toolbar.



Controls how a document is printed. Before using this command, you must install and select 
a printer. To install a printer, see your Windows documentation. To select a printer, see Print 
Setup dialog box.

To quickly print the current document, click the Print button on the toolbar.



Shows how a document will look when you print it. You can use the Print Preview toolbar to 
make changes before you print.

To quickly view the current document as it would appear if printed, click the Print Preview 
button on the toolbar.



File Page Setup...
Changes margins, paper source, paper size, and page orientation for the entire document or 
for selected sections of a document.



File Recently Used Files
CWordPad keeps track of the documents you last worked on. You can quickly open one of 
them by selecting it from the File menu.



File Send...
Sends a a CWordPad document via MS Exchange.



File Exit
Ends a CWordPad session. CWordPad prompts you to save any unsaved changes in a 
document.

You can also exit CWordPad by doing one of the following:

· Open the application Control menu and choose Close.
· Double-click the application Control menu box.
· Single-click the "X" button at the right end of the title bar.



Edit Functions
Undo
Cut
Copy
Paste
Paste Special...
Clear
Select All
Find...
Find Next
Replace
Links...
Object Properties
Object
Back to Functions List
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Reverses the last change you made in a document.

To quickly undo the previous change, click the Undo button on the toolbar.



Removes selected text and puts it on the Clipboard. This command is available only when 
you select text.

Text that you place on the Clipboard remains there until you replace it with a new item.

To quickly remove selected information from the document and place it on the Clipboard, 
click the Cut button on the toolbar.



Copies selected text to the Clipboard. This command is available only when you select text.

Text that you copy to the Clipboard replaces the previous contents.

To quickly copy information to the Clipboard, click the Copy button on the toolbar.



Inserts a copy of the Clipboard contents at the insertion point, replacing the selection (if any) 
with the text on the Clipboard. This command is not available if the Clipboard is empty.

To quickly insert the Clipboard contents at the insertion point, click the Paste button on the 
toolbar.



Edit Paste Special...
Pastes, or embeds, Clipboard contents into a CWordPad document in a specified format, or 
creates a link to information that can be updated in another application.



Edit Clear
Deletes selected text.



Edit Select All
Selects the text of the entire CWordPad document.



Searches for specified text in the document.

To quickly search the current document, click the Find button on the toolbar.



Edit Find Next
If text has already been searched for, repeats the search.



Edit Replace
Searches for and replaces specified text.



Edit Links
Displays and modifies links in a CWordPad document.

This command is unavailable if no links exist in the CWordPad document.



Edit Object Properties
Displays and allows changing of certain object properties.



Edit Object
Opens the application in which the selected embedded or linked object was created so that 
you can edit it.

This command is available only when you select an existing object. When you finish editing 
the object, CWordPad incorporates the changes in the document.

This command name changes depending on the object you select. For example, CWordPad 
displays the Microsoft Excel 5.0 Worksheet Object command if the selected object is a 
Microsoft Excel 5.0 worksheet.



Spelling Functions
Check Document
Check Selection
Options...
Dictionaries...
Back to Commands List
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The Check Spelling Dialog appears if a word requiring your attention is detected anywhere 
within the document. You can use the dialog to specify whether the word should be ignored 
or replaced.

Add button: Causes the reported word to be added to the dictionary selected in the Add 
Words To list.

Add Words To list: Indicates which user dictionary words will be added to when you select 
the Add button.

Change button: Causes the reported word to be replaced with the word in the Change To box.

Change All button: Causes this and all following occurrences of the reported word to be 
replaced with the word in the Change To box.

Change To box: Contains a word which will replace a misspelled word when you select the 
Change or Change All buttons.

Consider Changing box: Contains a word which may be misspelled or otherwise incorrect, 
and is presented with a candidate replacement word.

Ignore button: Causes this occurrence of a misspelled word to be skipped.

Ignore All button: Causes this and all further occurrences of a misspelled word to be skipped.

Lock checkbox: Locks the position of the Check Spelling dialog in place.

Not in dictionary box: Indicates that a misspelled word was detected.

Suggest button: Causes a set of suggested replacements for misspelled words to be added to
the Suggestions list.

Back to Spelling Functions
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The Check Spelling Dialog appears if a word requiring your attention is detected within 
selected text. You can use the dialog to specify whether the word should be ignored or 
replaced.

Add button: Causes the reported word to be added to the dictionary selected in the Add 
Words To list.

Add Words To list: Indicates which user dictionary words will be added to when you select 
the Add button.

Change button: Causes the reported word to be replaced with the word in the Change To box.

Change All button: Causes this and all following occurrences of the reported word to be 
replaced with the word in the Change To box.

Change To box: Contains a word which will replace a misspelled word when you select the 
Change or Change All buttons.

Consider Changing box: Contains a word which may be misspelled or otherwise incorrect, 
and is presented with a candidate replacement word.

Ignore button: Causes this occurrence of a misspelled word to be skipped.

Ignore All button: Causes this and all further occurrences of a misspelled word to be skipped.

Lock checkbox: Locks the position of the Check Spelling dialog in place.

Not in dictionary box: Indicates that a misspelled word was detected.

Suggest button: Causes a set of suggested replacements for misspelled words to be added to
the Suggestions list.

Back to Spelling Functions
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Spelling Options...
You can use the Options Dialog to specify various SpellChecker options.

Ignore Capitalized Words: When enabled, any words beginning with a capital letter are 
ignored.

Ignore All-Caps Words: When enabled, any words containing all capital letters are ignored.

Ignore Words with Numbers: When enabled, any words containing embedded digits are 
ignored.

Ignore Words with Mixed Case: When enabled, any words containing an unusual mixture of 
upper- and lower-case letters are ignored.

Report Doubled Words: When enabled, any word appearing twice in a row is reported via the 
Check Spelling Dialog.

Case Sensitive: When enabled, a distinction is made between capitalized and non-capitalized 
words..

Always Suggest: When enabled, a list of suggested replacements is automatically displayed 
when a misspelled word is reported.

Phonetic Suggestions: When enabled, suggestions are made on the basis of phonetic 
similarity as well as typographical similarity..

Suggest Split Words: When enabled, two separate words will be suggested as a replacement 
for a misspelling containing two joined words.

OK button: Closes the Options Dialog, and saves any changes made to the option settings.

Cancel button: Closes the Options Dialog, and discards any changes made to the option 
settings.

Back to Spelling Functions
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Spelling Dictionaries...
The Dictionaries Dialog allows you to open and close user dictionaries, and to edit the 
contents of an open user dictionary.

Add File button: Opens a user dictionary file. When you select the Add File button, a dialog 
appears which you can use to select the dictionary file to open.

Add Word button: Causes the word entered in the edit area of the Words list to be added to 
the currently selected dictionary.

Close button: Closes the Dictionaries dialog.

Delete Word button: Causes the word appearing in the edit area of the Words list to be 
removed from the currently selected dictionary.

Export button: Saves the contents of the currently selected dictionary to a text file.

Files list: Contains the list of open dictionary files.

Import button: Adds the words contained within a text file to the currently selected dictionary.

Language: Displays the language of the words in the currently selected dictionary.

New button: Creates a new user dictionary file.

Remove File button: Closes the currently selected dictionary file.

Type: Displays the type or purpose of the currently selected user dictionary.

Words list: Contains the list of words in the currently selected user dictionary.

Back to Spelling Functions
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View Functions
Toolbar
Format Bar
Ruler
Status Bar
Options...
Back to Commands List
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View Toolbar

Displays (or hides) the main CWordPad toolbar, which has buttons to help you quickly access
frequently used commands.

A brief description of each button may be obtained by holding the mouse over the button and 
observing the text at the left end of the status bar.

A very brief description of each button may be obtained by holding the mouse over the button
and observing the "Tooltip" that appears nearby.



View Format Bar

Displays (or hides) the CWordPad format bar, which has buttons and listboxes to help you 
quickly change document formatting.



View Ruler

Displays (or hides) the CWordPad ruler, a bar with a measurement scale and markers that 
enable you to adjust margins and tab stops.



View Status Bar
Displays (or hides) the CWordPad status bar, located at the bottom of the CWordPad window, 
which shows a brief explanatory message about any button over which the mouse is held or 
about any menu command over which the mouse is dragged.



View Options...
Displays the CWordPad Options dialog box, which allows you to set such items as word wrap
and toolbar display for each type of document.



Insert Functions
Date and Time...
Insert Bullet
Object...
Back to Commands List
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Inserts the date or time at the insertion point in the format you specify.

To quickly insert the date and time, click the Date and Time button on the toolbar.



Creates (or removes) a bulleted text item.

To quickly add or remove a bullet, click the Bullet button on the format bar.



Insert Object...
Inserts and embeds an object, such as a chart or an equation in a document. The application 
in which the object was created becomes active on the screen.



Format Functions
Font...
Paragraph...
Tabs...
Back to Commands List
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Format Font...
Applies or removes character formats from selected text or from the insertion point forward 
as you type.

To quickly change font and font size, select the font and font size you want from the Font and 
Font Size listboxes on the format bar.

To quickly apply or remove bold, italic, underline, or color formatting, click the Bold, Italic, 
Underline, or Color button on the format bar.



Format Paragraph...
Controls the alignment and indentation of paragraphs.

To change paragraph alignment quickly, click the appropriate Alignment button (Left, Right, or
Centered) on the format bar.



Format Tabs...
Controls the position and alignment of tab stops.



Help Functions
Help Topics
About CWordPad...
Cetus Freeware...
Cetus Shareware...
Back to Commands List
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Help Topics
Opens the Help file to the Contents page.



Help About...
Displays program information, version number, and copyright.

Jump to About CWordPad



Help Cetus Freeware
Provides information on freeware software products released by Cetus Software.

Jump to Cetus Freeware



Help Cetus Shareware
Provides information on shareware software products released by Cetus Software.

Jump to Cetus Shareware



How Do I . . .
Obtain Help ?
Work with Documents ?
Work with Text ?
Format Text ?
Set Up the CWordPad Window ?
Print from CWordPad ?
Connect to Other Documents ?
Make CWordPad My Default Word Processor ?
Contact Cetus Software ?
Go Back to Help Contents ?



Obtaining Help
You may move from one topic to another in this Help file by clicking with the mouse on any 
underlined "jump" item. From the keyboard, you may use the Tab key to highlight any item, 
and then press Enter.

A brief description of any CWordPad menu command may be obtained by dragging the 
mouse over the menu item.

A brief description of any CWordPad toolbar or format bar button may be obtained by holding
the mouse over the button and observing the text at the left end of the status bar. A very brief 
description of any button may also be obtained by holding the mouse over the button and 
observing the "Tooltip" that appears nearby.



Working with Documents
To create a new document:

1 On the File menu, click New.
2 Click the file type you want to create, and then begin typing.
Tip:

· To name the new file, click the File menu, and then click Save As.
To save changes to a document:

· On the File menu, click Save.
Tip:

· To save an existing document with a new name, click Save As, and then type a new name 
in the File Name box.

To open a document:

1 On the File menu, click Open.
2 In the Look In box, click the drive that contains the document you want to open.
3 Below the Look In box, click the folder that contains the document you want to open.
4 Click the document's name, or type it in the File Name box.
Tips:

· If you don't see what you're looking for, click a different file type in the Files Of Type list.
· To open a document you opened recently, click its name at the bottom of the File menu.
Back to Contents



Working with Text
To copy information into another document:

1 In the document that contains the information you want to copy, select the information by 
highlighting it.

2 On the Edit menu, click Copy.
3 In the document where you want the information to appear, click the place where you 

want to put the information.
4 On the Edit menu, click Paste.
Tips:

· You can also link or embed information.
· You can paste the information multiple times.
To move information between documents:

1 In the document that contains the information you want to move, select the information by
highlighting it.

2 On the Edit menu, click Cut.
3 In the document where you want the information to appear, click the place where you 

want to put the information.
4 On the Edit menu, click Paste.
· The information is removed from the original document and appears in its new location.
To undo your last action:

· On the Edit menu, click Undo.
To delete text:

1 Select the text you want to delete.
2 To remove text so that you can place it in another part of the document, click Edit, and 

then click Cut.
· To remove text entirely from the document, press the DEL (Delete) key.
Tips:

· To cancel a selection, click anywhere in the document.
· To undo a deletion, click Edit, and then click Undo.
· To select all the text in a document, click Edit, and then click Select All.
To search for text:

1 In the document, click where you want to start searching.
2 On the Edit menu, click Find and then enter the search text in the Find What box.
3 To find additional instances of the same text, continue to click Find Next.
Tips:

· To search for more instances of the same text after you have closed the Find dialog box, 
press F3.



· To search for and replace text, click Replace instead of Find on the Edit menu.
To search for and replace text:

1 In the document, click where you want to start replacing text.
2 On the Edit menu, click Replace, and then enter the text you want to find and the text you 

want to replace it with.
3 To replace all instances of the text, click Replace All.
4 To replace each instance of the text individually, click Find Next, and then click Replace.
To insert the current date and time:

1 Click where you want the date and time to appear.
2 On the Insert menu, click Date And Time.
3 Click the format you want for the date or the time.
Back to Contents



Formatting Text
To change the way text wraps on your screen:

1 On the View menu, click Options.
2 In the Word Wrap area, click the wrapping option you want.
Notes:

· The wrapping options only affect how text appears on your screen. When printed, the 
document uses the margin settings specified in Page Setup.

· You can set different word wrap options for each text format in which you save the 
document: text-only, Word 6, Microsoft Write, and Rich Text Format (RTF).

To create a bullet list:

1 Click where you want the bullet list to start.
2 On the Format menu, click Bullet Style, and then enter text. (When you press ENTER, 

another bullet is displayed on the next line.)
3 To end the bullet list, click Bullet Style again.
To change a font type, style, and size:

1 Select the text you want to format.
2 On the Format menu, click Font.
3 Click the options you want.
Tips:

· You can specify the font for new text by changing the font settings before you begin to 
type.

· To change the font for an entire document, click the Edit menu, and then click Select All 
before clicking the Format menu.

· For Help on an item, click [?] at the top of the dialog box, and then click the item.
To format a paragraph:

1 Click within the paragraph you want to format.
2 On the Format menu, click Paragraph, and then choose the alignment and indents you 

want.
Tip:

· To define paragraph formatting for a new document, change the format settings before 
you begin to type.

To set tabs in paragraphs:

1 Select the paragraph you want to set tabs for.
2 On the Format menu, click Tabs.
3 To set a tab stop, enter the position in the Tab Stop Position box, and then click Set.
4 To delete a tab stop, click it in the tab-stop list, and then click Clear.
5 To delete all tab stops in the selected paragraph, click Clear All.
Tips:



· To set tab stops by using the ruler, click the ruler at each increment where you want to put
a tab stop.

· To delete tab stops by using the ruler, drag them off the ruler.
Back to Contents



Setting Up the CWordPad Window
To show or hide the toolbar:

· On the View menu, click Toolbar.
· When the command has a check mark next to it, the toolbar is on.
To show or hide the format bar:

· On the View menu, click Format Bar.
· A check mark appears when the format bar is visible.
Tips:

· The buttons on the format bar are shortcuts for formatting text, such as making text bold 
or underlined, or changing the paragraph style. To format text, select it, and then click the 
appropriate button on the format bar.

· You can drag the format bar and the toolbar to any location in the window.
To show or hide the ruler:

· On the View menu, click Ruler.
· A check mark appears when the ruler is visible.
Tip:

· To set tab stops by using the ruler, click the ruler at each increment where you want a tab 
stop. To delete tab stops with the ruler, drag them off the ruler.

To show or hide the status bar:

· On the View menu, click Status Bar.
· When the command has a check mark next to it, the status bar is on.
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Printing from CWordPad
To print a document:

· If the document is open, click the File menu, and then click Print.
· If the document is not open, drag the document from My Computer or Windows Explorer 

to your printer in the Printers folder.
Tips:

· While a document is printing, a printer icon appears next to the clock on the taskbar. 
When this icon disappears, your document has finished printing.

· For easy access to your printer, you can create a shortcut to it on the desktop.
To see how your document will look before you print it:

· On the File menu, click Print Preview.
Tip:

· To return to the previous view from Print Preview, click the Close button.
To set page margins:

· On the File menu, click Page Setup, and then enter new values in the Margins area.
Tip:

· For Help on an item, click [?] at the top of the dialog box, and then click the item.
To change printers and printing options:

1 On the File menu, click Page Setup.
2 To change paper size, page orientation, or margins, change settings here.
3 To change printers, click Printer, and then click a printer from the Name list.
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Connections with Other Documents
To edit linked objects:

1 Click the object to select it.
2 On the Edit menu, point to (Document or Bitmap) Object, and then click Edit or Open. 

Click Edit to modify the object within the CWordPad window, or click Open to open the 
program in which the object was created, and then modify it there.

3 When you are done, return to the CWordPad document. If you clicked Edit from the Object
submenu, click outside the object; if you clicked any command except Edit from the 
Object submenu, click File, and then click Exit And Return To Document.

Tips:

· You can also double-click the object to open, run, or activate it, depending on the object 
type.

· The Edit menu commands displayed depend on the type of object selected. For example, 
document objects have Edit and Open as submenu choices. Sound objects have Play and
Edit.

To embed or link a new object:

1 On the Insert menu, click New Object.
2 Click Create New, and then click an object type. When you finish creating the object, click 

outside the object to return to CWordPad.
To embed or link an existing object:

1 On the Insert menu, click New Object.
2 Click Create From File, and then type the path and filename, or click Browse to find the 

file. Click Link to create a link. To embed the object, leave the Link box unchecked.
To link information between documents:

1 In the document that contains the information you want to link, select the information by 
highlighting it.

2 On the Edit menu, click Copy.
3 In the document where you want the information to appear, click the place where you 

want to put the information.
4 On the Edit menu, click Paste Special.
5 Click the format you want to use, and then click Paste Link.
Tips:

· You can link information between documents that were created in different programs.
· Some programs do not support linking. If linking isn't available, there will not be a Paste 

Special command.
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Cetus Software is the distributor of several freeware and shareware products. Look for them 
on the various online services as well as on the Internet (including at our Web site, 
http://www.cetussoft.com).

(For those without easy access to these sources, Cetus Software will provide copies on 
diskette of any for the nominal fee of $5.00 each, postpaid.)

For further information on any Cetus Software product, please contact:

          Cetus Software Inc.
          Post Office Box 700
          Carver, MA 02330 USA
          Email users@cetussoft.com

Please feel free to visit our Web site at http://www.cetussoft.com, where you may download 
free copies of the latest versions of all of our programs.

Cetus Freeware Products
Cetus Shareware Products
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The Check Spelling Dialog appears if a word requiring your attention is detected anywhere 
within the document. You can use the dialog to specify whether the word should be ignored 
or replaced.



The Check Spelling Dialog appears if a word requiring your attention is detected within 
selected text. You can use the dialog to specify whether the word should be ignored or 
replaced.






