
FlowCharter Viewer menus

FlowCharter Viewer provides the following commands for the program menus:
Menus Commands

File menu Open - Opens a previously saved chart, template, or workspace.
Close - Closes the active chart.
Close All - Closes all of the windows of all charts.
Print - Selects print range and other options before printing a chart.
Exit - Closes open chart files and the program.

Edit Find - Finds text in shapes.
View Normal - Displays objects at their actual sizes.

Entire Chart - Displays the entire chart.
Zoom In - Magnifies the chart.
Zoom Out - Reduces the magnification of the chart.

Window Arrange All - Arranges all the chart windows so that they can be viewed 
simultaneously.

Help Viewer Help - Displays an index that lets you find specific information to 
help you use the program.
Micrographx Home Page - Displays Micrografx internet home page.
About Viewer - Displays the program's version number, copyright, and 
licensing information.

{button Related Topics,PI(`',`IDH_RT_FlowCharter_Viewer_menus_Viewer')}



File menu
Edit menu 
View menu 
Window menu 
Help menu



File menu

Click a command below to learn more about it.
Open Opens a previously saved chart, 

template, or workspace.
Close Closes the active chart.
Close All Closes all of the windows of all 

charts.
Print Selects print range and other 

options before printing a chart.
Exit Closes open chart files and the 

program.

{button Related Topics,PI(`',`IDH_RT_File_menu_Viewer')}



Open command
Close command 
Close All command 
Print command 
Exit command 



Opens an existing chart. The shortcut key is: Ctrl+O.



Open command
The Open command lets you

Open an existing chart
You can open files with these extensions:

AF2, AF3 or ABC
FLO

Tip
 The shortcut key is Ctrl+O.

{button Related Topics,PI(`',`IDH_RT_Open_command_Viewer')}



To open a file
File menu 



Open File dialog box

This dialog box lets you open an existing file.
If the file you want to open is not listed:

Choose another drive and/or folder in the Look in: box.
Choose the correct file type in the Files of type box.

or
Enter the exact filename in the File Name box.

{button Related Topics,PI(`',`IDH_RT_OPENDB_Viewer')}



To open a file 
Open command 
File menu 



To open a file
1 On the File menu, click Open.
2 In the Look in box, choose the drive where the file resides.
3 In the box, double-click on folders to open them, until you open the folder where your file resides.
4 Choose the type of file you want to open in the Files of type box, if necessary.
5 Click the file you want to open.

Tips
You can also use the shortcut key Ctrl+O or the Open button on the Viewer toolbar.

Open button
You can double-click on a filename to open it.
You can type in the path and filename in File name text box.
You can select the last four documents you opened or saved from the File menu.

{button Related Topics,PI(`',`IDH_RT_To_open_a_file_Viewer')}



Open command
File menu



Closes the active chart.



Close command
The Close command lets you close the active chart.

Tips
You can also double-click on the Control menu box in the upper-left corner of the chart window.
You can hold down the Shift key when you click Close to close all charts.

{button Related Topics,PI(`',`IDH_RT_Close_command_Viewer')}



To close the active chart 
File menu 



To close the active chart
Click Close on the File menu.

Tips
You can hold down the Shift key when you click Close to close all charts.
You can also double-click the Control menu box in the upper-left corner of the chart window.

{button Related Topics,PI(`',`IDH_RT_To_close_the_active_chart_Viewer')}



Close command 
File menu 



Closes all open chart windows



Close All command
The Close All command lets you close all chart windows.

Tip
You can hold down the Shift key when you click Close to close all charts.

{button Related Topics,PI(`',`IDH_RT_Close_All_command_Viewer')}



To close all chart windows    
File menu    



To close all chart windows
On the File menu, click Close All.

Tip
You also can close all chart windows by holding down the Shift key and clicking Close.

{button Related Topics,PI(`',`IDH_RT_To_close_all_chart_windows_Viewer')}



Close All command    
File Menu 



Prints your charts and adds them to presentations and reports. You can print all the pages, a range 
of pages, or only selected objects in the chart. You can also use the shortcut key: Ctrl+P



Print command
Use the Print command to print your charts and add them to presentations and reports.
You can print all the pages, a range of pages, or only selected objects in the chart. To print only 
selected objects, select the objects you want to print before you choose the Print command.

Tip
You can also use the shortcut key: Ctrl+P.

{button Related Topics,PI(`',`IDH_RT_Print_command_Viewer')}



To print a chart 
File menu    



 Print dialog box
Print Range options

Click All to print all the pages in the chart.
Click Selection to print only the objects selected in the chart. 
Click Pages and type starting and ending page numbers to print a range of pages.

Print to File option
Click Print to File if you want to send the output to a file instead of a printer.

Copies text box
Click the up or down arrow to choose the number of copies, or type a number in the text box.

Properties button
Click the Properties button to open the printer’s Properties dialog box.

{button Related Topics,PI(`',`IDH_RT_PRINTDB_Viewer')}



To print a chart    
Print command    
File menu    



All prints all the pages in the chart.
Selection prints only the objects selected in the chart. 
Prints a range of pages.



Print Range options
Click All to print all the pages in the chart.
Click Selection to print only the objects selected in the chart.
Click Pages and type starting and ending page numbers to print a range of pages.



To print a chart
1 On the File menu, click Print.    Information about the printer appears at the top of the dialog box. 

(The printer information is for the printer to which the next print job will be sent.)
2 Choose a Print Range option.
3 Type the number of copies you want in the Copies text box.
4 Click the Print to File box if you want to send the output to a file instead of a printer.
5 Click OK to save the changes in the Print dialog box and to print your chart.

Tips
If you choose the Print to File option, a dialog box opens. Type the filename you want and click 

OK. The chart information is saved in a file in the current directory.
You can also use the shortcut key Ctrl+P or the Print button on the Viewer toolbar.

Print button
{button Related Topics,PI(`',`IDH_RT_To_print_a_chart_Viewer')}



Print command 
File menu    



Closes the program.



Exit command
The Exit command closes this program. Use this command when you finish working with the 
program, or when you want to free memory to work in another program.

{button Related Topics,PI(`',`IDH_RT_Exit_command_Viewer')}



To close this program 
File menu 



To close this program 
On the File menu, click Exit.

{button Related Topics,PI(`',`IDH_RT_To_close_this_program_Viewer')}



Exit command    
File menu    



Edit menu

Click the command below to learn more about it.
Find Finds text in shapes.

{button Related Topics,PI(`',`IDH_RT_Edit_menu_Viewer')}



Find command 



Searches for text in the chart.



Find command
The Find command lets you search for text in the chart.
You can search the chart (including shapes, lines, and master Items), in notes, in data fields, or in all
of these elements. You can look for the text as a whole word and search for the text exactly as you 
have entered its case.

{button Related Topics,PI(`',`IDH_RT_Find_command_Viewer')}



To find text    
Edit menu    



To find text
1 On the Edit menu, click Find.
2 Enter the text to find.
3 Select the options you want to use.

Note
The search will find text only in the chart. It cannot search objects inserted via OLE from other 

programs. To find text in inserted objects, open the object and search for the text within its program.
Tip

You can also use the shortcut key Ctrl+F or the Find button on the Viewer toolbar.

Find button
{button Related Topics,PI(`',`IDH_RT_To_find_text_Viewer')}



Find command      
Edit menu



View menu

Click a command below to learn more about it.
Normal Displays objects at their actual 

sizes.
Entire Chart Displays the entire chart.
Zoom In Magnifies the chart.
Zoom Out Reduces the magnification of the 

chart.

{button Related Topics,PI(`',`IDH_RT_View_menu_Viewer')}



Normal command    
Entire Chart command    
Zoom In command    
Zoom Out command    



Displays objects at their actual sizes. The shortcut key is F3.



Normal command
The Normal command in the View menu displays objects at their actual sizes.

Tip
You can also use the shortcut key: F3

{button Related Topics,PI(`',`IDH_RT_Normal_command_Viewer')}



To view a chart at actual size 
View menu 



To view a chart at actual size
On the View menu, click Normal.

{button Related Topics,PI(`',`IDH_RT_To_view_a_chart_at_actual_size_Viewer')}



Normal command 
View menu



Displays the entire chart for quick viewing. The shortcut key is F4.



Entire Chart command
The Entire Chart command in the View menu displays every object in a chart.
Tip

You can also use the shortcut key: F4
{button Related Topics,PI(`',`IDH_RT_Entire_Chart_command_Viewer')}



To view an entire chart    
View menu    



To view an entire chart
On the View menu, click Entire Chart.

Tip
You can also use the short cut key F4 or the Entire Chart button on the Viewer toolbar.

Entire Chart button
{button Related Topics,PI(`',`IDH_RT_To_view_an_entire_chart_Viewer')}



Entire Chart command 
View menu 



Magnifies the chart in different percentages for you to get a better look at a section or object.



Zoom In command
The Zoom In command in the View menu magnifies a chart.
{button Related Topics,PI(`',`IDH_RT_Zoom_In_command_Viewer')}



To magnify a chart      
View menu      



To magnify a chart
On the View menu, click Zoom In.

Tip
You can also use the Zoom In button on the Viewer toolbar.

Zoom In button
{button Related Topics,PI(`',`IDH_RT_To_magnify_a_chart_Viewer')}



Zoom In command
View menu    



Reduces the magnification of the chart allowing you to see more objects.



Zoom Out command
The Zoom Out command in the View menu reduces the magnification of a chart.

{button Related Topics,PI(`',`IDH_RT_Zoom_Out_command_Viewer')}



To reduce the magnification of a chart      
View menu      



To reduce the magnification of a chart
On the View menu, click Zoom Out.

Tip
You can also use the Zoom Out button on the Viewer toolbar.

Zoom Out button
{button Related Topics,PI(`',`IDH_RT_To_reduce_the_magnification_of_a_chart_Viewer')}



Zoom Out command
View menu    



Window menu

Click the command below to learn more about it.
Arrange All Arranges all the chart windows so that 

they can be viewed simultaneously.

{button Related Topics,PI(`',`IDH_RT_Window_menu_Viewer')}



Arrange All command    



Arranges all the chart windows so that they can be viewed simultaneously.



Arrange All command
The Arrange All command arranges all the chart windows so that they can be viewed 
simultaneously.

{button Related Topics,PI(`',`IDH_RT_Arrange_All_command_Viewer')}



To arrange windows      
Window menu 



To arrange windows
On the Window menu, click Arrange All. The windows are arranged in the workspace so that 

you can view them all.
{button Related Topics,PI(`',`IDH_RT_To_arrange_windows_Viewer')}



Arrange All command 
Window menu      



Help menu

Click a command below to learn more about it.
Viewer Help Displays an index that lets you find 

specific information to help you use the 
program.

Micrografx 
Home Page 

Displays Micrografx internet home page.

About Viewer Displays the program’s version number, 
copyright, and licensing information.

{button Related Topics,PI(`',`IDH_RT_Help_menu_Viewer')}



Viewer Help command    
Micrografx Home Page command    
About Viewer command    



Displays an index that lets you find specific information to help you use the program.



Viewer Help command
The FlowCharter Help command displays an index that lets you find specific information to help you 
use the program.

{button Related Topics,PI(`',`IDH_RT_Viewer_Help_command_Viewer')}



Help menu 



Displays Micrografx internet home page.



Micrografx Home Page command
The Micrografx Home Page command displays Micrografx internet home page.

{button Related Topics,PI(`',`IDH_RT_Micrografx_Home_Page_command_Viewer')}



Help menu 



Displays the program’s version number, copyright, and licensing information.



About Viewer command
The About Viewer command displays the program’s version number, copyright, and licensing 
information.

{button Related Topics,PI(`',`IDH_RT_About_Viewer_command_Viewer')}



Help menu



Viewer toolbar
{button Tell Me how . . .,PI(`',`IDH_HT_Viewer_Toolbar_Viewer')}

 Open button Opens a previously existing 
chart.

 Print button Prints the active chart.
 Find button Lets you find text in your 

chart.
 Zoom In button Magnifies the chart.

 Zoom Out button Reduces the magnification of
the chart.

 Entire chart button Displays the entire chart.
 Help button Displays information about 

the item you click next. 

{button Related Topics,PI(`',`IDH_RT_Viewer_toolbar_Viewer')}



Open button 
Print button 
Find button 

Zoom In button 
Zoom Out button 
Entire Chart button 

Help button 



To dock a floating toolbar



To dock a floating toolbar
1 Click in a blank area of the toolbar.
2 Drag the toolbar to any side of the program's window. 
3 When the border changes from thick to thin, you can drop the toolbar into position.



Opens a previously existing chart.



Prints the active chart.



Lets you find text in your chart.



Magnifies the chart.



Reduces the magnification of the chart.



Displays the entire chart.



Displays information about the item you click next. 



Open button
The Open button opens a previously existing chart.

Tip
You can also use the Open command on the File menu to open a previously existing chart.

{button Related Topics,PI(`',`IDH_RT_Open_button_Viewer')}



To open a file 



Print button
The Print button prints the active chart.

Tip
You can also use the Print command on the File menu to print the active chart.

{button Related Topics,PI(`',`IDH_RT_Print_button_Viewer')}



To print a chart 



Find button
The Find button finds text in your chart.

Tip
You can also use the Find command on the Edit menu to find text in your chart.

{button Related Topics,PI(`',`IDH_RT_Find_button_Viewer')}



To find text



Zoom In button
The Zoom In button magnifies the chart.

Tip
You can also use the Zoom In command on the View menu to magnify the chart.

{button Related Topics,PI(`',`IDH_RT_Zoom_In_button_Viewer')}



To magnify a chart 



Zoom Out button
The Zoom Out button reduces the magnification of the chart.

Tip
You can also use the Zoom Out command on the View menu to reduce the magnification of the 
chart.

{button Related Topics,PI(`',`IDH_RT_Zoom_Out_button_Viewer')}



To reduce the magnification of a chart



Entire Chart button
The Entire Chart button displays the entire chart.

Tip
You can also use the Entire Chart command on the View menu to display the entire chart.

{button Related Topics,PI(`',`IDH_RT_Entire_Chart_button_Viewer')}



To view an entire chart 



Help button
The Help button displays information about the item you click next. 



Welcome
FlowCharter Viewer lets you view FlowCharter files without installing the FlowCharter application. 
Viewing simple, one page organization charts to complex process charts has never been easier. With
zoom in and out viewing, a text finding feature, printing capabilities, and the ability to view other 
charts linked from shapes, FlowCharter Viewer is the perfect way to get the entire picture.



What is FlowCharter Viewer?
FlowCharter Viewer is a utility that allows you to view FlowCharter files without installing the 
FlowCharter application. This utility was designed to provide a solution for those who are not 
interested in creating, changing, and saving files, but only in viewing them. Individuals and 
organizations that do not have FlowCharter can now open charts using the Viewer that chart 
creators include with their files.



What Types of Charts Can I Open?
FlowCharter Viewer can open charts that include the following extensions:
· AF2
· AF3
· ABC
· FLO



How Can I View Other Charts Linked from Shapes?
In FlowCharter, you    have the ability to link shapes to other charts and even to charts that are on 
the Internet. Double-clicking on a shape that contains a drop shadow will either take you to another 
chart, or, if the shape is linked to a chart on the Internet, bring up your Web browser.




