
Help Index (Contents)
The Help Index lists topics for you to choose from. For example, if you click on tools, you can 
read about the different types of electronic drawing tools Draw offers.

To access the help index, point on an topic shown below in green and click the left mouse 
button to display more information.

Refer to the Button Bar for Accelerator Keys, Glossary, and Commands.

How To Use Draw

Tools

Menus



Menus
In Draw, a menu is a list of commands that allows you to create or change a picture. Draw 
has seven menus.

To display a menu in Draw, point on the menu name and click the left mouse button. 

-or-

Hold down the Alt key and press the first letter of the menu name. For example, Alt+F pulls 
down the File menu.

The following is a list of Draw's menus:

Click on a menu name
to see the commands.

File Menu
Edit Menu
Draw Menu
Arrange Menu
Define Menu
View Menu
Help Menu



Commands
Menu commands in Draw respond in one of four ways when selected:

Some commands immediately perform a function.
Some commands provide a tool that is used to perform a task.
Commands followed by an ellipsis (...) display a dialog box.
Commands followed by a pointer (>) display a sub-menu of related commands.

Many commands have Accelerator Keys that can be used to instantly access the command. 

Click here to see the List of Commands



A
About
Activity Manager
Actual Size
Add Handle
Align
All Pages

B
Block Select
Break Apart
Bring to Front

C
Clip Art Manager
Close Shape
Color
Control Points
Copy
Correct Shape
Current Page
Curve
Cut

D
Duplicate

E
Edit Drawing
Erase
Exit

F
Fill
Flip Horizontal (<>)
Flip Vertical (V  /\  )  

G
Group

I
Import

L
Line (Attributes)
Line (Draw)

N



New

O
Open

P
Paste Behind
Paste in Front
Paste
Preferences
Previous View
Printer Setup
Print

R
Recall Attributes
Redisplay View

S
Save
Save As
Save Attributes
Select All
Send to Back
Styles
Symbols

T
Type

U
Undo

W
Words

Z
Zoom In



Tools
Tools are located in the toolbox. Tools let you quickly choose commands without pulling 
down menus.

Point on an underlined tool name below and click the left mouse button to display further 
information.

Some of the tool names have Instructional Sessions.

    Pointer

    Clip Art Manager
    Activity Manager

    Symbols

    Words

    Block Select

    Duplicate

    Rotate

    Zoom In

    Edit Drawing

    Line
    Curve

    Line Attribute

    Color

    Fill Attribute

    Word Attribute



Glossary of Terms Used in Draw
This glossary defines terms which are used throughout this User's Guide. (Accelerator keys 
are shown in parentheses.) The glossary displays in a secondary window which you can size 
and position anywhere on your screen.    You can keep the glossary open as a handy 
reference or keep it and the help window minimized for quick access when needed.

In the glossary window, click on a word to see its popup definition.

Use the Scroll bar or press the Page Up/Page Down keys to advance the Glossary.

Click here to see the Glossary.



A
Accelerator Keys
Accent Symbols
Activity Manager
Add Handle
Add Object
Add
Align
All Pages
Arrange Menu
Arrow Keys
Ascender
Assemble
Attributes

B
Banners
Bitmap Pictures
Block Select
Bounding Box
Break Apart
Button

C
Cancel
Center Point Marker
Click On
Clip Art
Clip-Art Library
Clip-Art Manager
Clipboard
Closed Shape
Command
Composite Symbols
Control Points
Copy
Corner Handles
Current Page
Cursor
Curve



Cut

D
Default
Define Menu
Delete
Deselect
Dialog Box
Done
Drag
Dragging the Cursor
Draw Menu
Drawing Area
Duplicate

E
Enter Key
Erase
Exit

F
File Menu
Files
Fill Attributes
Fill
Fixed Disk
Flexible Diskette
Flip
Freeform Object
Freeform Points

G
GED File Format
Graphic Attributes
Group

H
Hairlines
Handles
Help Index
Help Menu

I
Icon
Import



Importing Images
Italics

J
Justified

L
Libraries
Line Pattern
Line Width
Line Attributes
Line (Draw)

M
Margins
Megabyte
Menu Bar
Microsoft Windows
Middle Handle
Mouse Button
Move

N
New
Non-proportional (sizing)
No

O
Object Handles
Object
On-Screen Help
Open Shape

P
Page Orientation
Page
Paste
Patterns
Picture
Point Size
Pointer
Preferences
Previous
Printer Setup
Print



Proportional (sizing)

R
Raster Patterns
Replace
Rotate

S
Save (^Q) and Recall (^R) Attributes
Save As
Save
Scenes
Scroll Bar
Select All
Select
Selecting Objects Using Shift+Click
Size
Status Bar
Symbol Dialog Box
Symbols

T
TIFF
Title Bar
Toolbox
Type
Type Size
Type Attribute
Typeface

U
Undo
Unit of Measure

V
Vector Image
Vector Patterns
Viewing Levels
View Menu

W
Words Alignment
Words Attributes
Wildcard Characters
Windows Clipboard



WMF
Word Attribute
Words Baseline
Words

Z
Zoom



How to Use Draw
Point on an underlined topic below and click the left mouse button to see more information.

You can also click here >> command index to see a list of Draw commands. You can then 
click on a command name for more information.

Using the Clip-Art Manager
Using the Activity Manager
Editing and Adding Words on the Drawing Area
All About Symbols
Printing
Setting Up a Printer
Defining Fill
Drawing Curves
Moving Objects
Selecting Objects
Sizing Objects
Using the Angle Status Bar Window
Using the Width/Height Status Bar Window
Using Activities
Using Help



Draw Instructional Sessions
This Draw Help provides instructional Sessions which demostrate how to use the tools and 
commands, as well as manipulating objects and text on the drawing area.    

Instructional Sessions can be found throughout the help system.    For example, the definition
for the Rotate tool has a button labeled Show Me! When you click on the button, an 
Instructional Session automatically accesses and manipulates objects on the drawing area.    

Note: To open the Draw Help Window, double click on the Draw Help Icon.



New Drawing Area
The New command clears the drawing area to let you start on a new drawing.

When you choose the New command, you are prompted, "Do you want to save (untitled)?"    
It's time to save or discard your picture. You may choose either Yes, No, or Cancel.

Choose Yes if you want to save the drawing, or No to clear the drawing area. Choose 
Cancel if you want to keep your picture on the drawing area.



Open
The Open command displays the Open dialog box. Use this dialog box to open GED files that 
have been saved from Draw.

Click on a file name in the list, and then click on Open to load the file into Draw.



Print
The Print command allows you to print your Draw drawing on a laser or dot matrix printer.

Type the number of copies you want in the Copies box.

Tell Draw which part of the drawing you want to print by clicking on Current Page, All Pages, 
or Selected Objects.

Click on Print to send your picture to the printer, or click on To File to send your picture to a 
file (to a flexible diskette or to a fixed disk).



Undo (Alt + BkSp)
The Undo command lets you restore the last object erased, or undo the last move, size, 
rotate, slant, or style change operation.

The undo command works on the most recent operation. For example, if you just erased an 
object, the Undo command will unerase it. If you just rotated an object, the Undo command 
will undo the rotation.



Select All (^A)
The Select All command selects all objects in the drawing area.

A single set of handles appears around all of the objects, and you can manipulate the 
objects as a temporary group.

Please note that this command selects all of the objects in the drawing area, including any 
that may be outside of the current viewing level.

Multiple objects can also be selected using Shift+click or Block Select.



Cut (Shift + Del)
The Cut command removes all selected objects from the drawing area and places them in 
the Windows clipboard.

The objects can then be pasted from the Windows clipboard onto Draw's drawing area. Use 
the Cut command to transfer objects drawn in Draw to other applications such as spread 
sheets, desk top publishing, or word processors.



Paste in Front 
The Paste in Front command lets you paste pictures or words from the Windows clipboard in 
front of any currently-selected objects.

Select an object or objects, then choose Paste in Front. The Add Object cursor appears. Click 
the left mouse button to have the clipboard image appear at its default size, or drag the 
mouse to size a bounding box for the picture.



Paste Behind
The Paste Behind command lets you paste pictures or words from the Windows clipboard 
behind any objects that have object handles around it.

Select the desired objects, then choose Paste Behind. The Add Object cursor appears. Click 
the left mouse button to have pictures from the Windows clipboard appear at its default size,
or drag the mouse to size a bounding box for the image.



Symbols (^S)
The Symbols command displays the Symbols dialog box Use this dialog box to place symbols
into the drawing area. 

See also All About Symbols



Activity Manager
The Activity Manager accesses the Activity Manager dialog box. Use Activity Manager to 
access lessons and activities which teach you how to use Draw.

See also Using the Activity Manager

For more information about specific activities, click here >> Using Activities.



Curve (F3)
The Curve command displays the Curve cursor. If you want to draw a curve on the drawing 
area, you must select Curve from the Draw Menu or click on the Curve tool in the toolbox.



Edit Drawing (^P)
The Edit Drawing command lets you change a selected freeform drawing. (A freeform 
drawing is a picture that you make using the line and curve tools.)

Select a freeform drawing and choose Edit Freeform. Freeform point handles are on the 
object's lines. Also, the triangular Edit cursor appears. You can drag the freeform point 
handles to reshape the object.

The Control Points command in the View menu lets you display control point handles on 
curves, giving you even more ways to change your picture. Choose the Control Points 
command to turn it on, then click on a point handle on a curve. Control points are displayed. 
Drag the curve control point handles to change the slope of curves.

When you have finished changing your picture, click the right mouse button.



Break Apart (^U)
The Break Apart command breaks a selected group apart into its individual objects. Groups 
are created using the Group command.

The Break Apart command can also be used to break apart charts into individual words and 
graphic objects that can be manipulated individually. However, breaking a chart apart 
unlinks the chart from its data and, it can no longer be edited through the Chart window.

Many of the images in the clip-art libraries and the activity libraries are groups that you can 
break apart.



Align    (^N)

The Align command displays the Align dialog box.

Use this dialog box to align selected objects relative to each other (Objects reference) or to 
the page borders (Page reference).

Click here to see example

When aligning composite symbols or accent symbols, use the Assemble option to align the 
symbols in proper relation to each other.

When aligning words, check the Use Words Baselines option to align using the baselines of 
the words.





Bring to Front    (^F)
The Bring to Front command moves a selected object to the front of all other objects on the 
drawing area.

Using the Bring to Front and Send to Back commands, you can specify the drawing order of 
objects on the drawing area. The back object draws first, and the front object draws last.



Send to Back    (^K)
The Send to Back moves a selected object behind all other objects on the drawing area.

Using the Bring to Front and Send to Back commands, you can specify the drawing order of 
objects on the drawing area. The back object draws first, and the front object draws last.



Flip Horizontally (<>)
The Flip/Horizontally command flips a selected object horizontally (produces a mirror image).

See also Flip Vertically



Flip Vertically (/\ \/)    
The Flip/Vertically command flips a selected object vertically (turns it upside down).

See also Flip Horizontally



Correct Shape    
The Correct Shape command restores a symbol or words object to its default proportions if 
the object has been stretched.



Color
The Color command displays the Named Colors dialog box. Use this dialog box to select 
colors for the lines and the interior fill of objects. 

Colors are displayed in a scroll box. Click on the arrows at the ends of the scroll bar to see all
of the colors.

Click on a color, then click on the Line and/or Fill boxes to apply the color to an object's lines 
or interior.

Click on OK, and the color is applied to all selected objects.



Line (Attributes)    (^L)
The Line command displays the Line Attributes dialog box. Use this dialog box to specify a 
line width and a line pattern.

A list box displays a list of named line attributes. To select a named line attribute, click on 
the name in the list box.

Click on OK to apply the line attributes to the lines of all selected objects.



Type (^Y)
The Type command displays the Type Attributes dialog box. Use this dialog box to specify a 
typeface, type size, font, and words alignment.

Click on Italics to set the attribute of the words to normal or italic. 

A list box displays a list of named type attributes. To select a named type attribute, click on 
the name in the list box.

Click on OK to apply the type attribute to all selected words objects.



Styles 
The Styles command displays the Styles dialog box. Use this dialog box to apply styles to 
objects.

The List menu lets you change the information displayed in the dialog box. Choose the 
options in the List menu to display named colors, named lines, named fills, named type 
styles, or named styles. Choose an item from the list and click on OK to apply the attributes 
of that item to a selected object.



Actual Size (^1)
The Actual Size command displays a portion of the current page. Objects are displayed at 
approximately the same size they will appear when printed.

After selecting Actual Size, you can press Ctrl+V to return to the previous view.



Current Page (^2)

When you choose Current Page in the View menu, Draw displays the last page on which you 
have added clip art, drawn a line or curve, or selected an object. Selecting an object on a 
page makes that page the current page.

The Current Page command displays the entire current page. If additional space is available, 
other pages or portions of other pages may be displayed.

After selecting Current Page, you can press ^V to return to the previous view.



Zoom In (^Z)
The Zoom In command changes the cursor to the zoom cursor.

Use this cursor to drag a box around the portion of the drawing area you wish to see at an 
enlarged size.

Or, point and click on a spot to enlarge an area as much as possible.

After zooming in, you can press Ctrl+V to return to the previous view.



Previous (^V)
The Previous command displays the previous view. You can use this command repeatedly to 
display up to the last four previous views.



Redisplay View 
The Redisplay View command erases the drawing area and displays the view again.



Control Points (^4)
The Control Points command toggles the display of curve control point handles on and off.

When Control Points is on, and a point on a freeform curve is selected, the corresponding 
control point handles are displayed. You can then drag the control point handles to adjust 
the slope of curve.



Preferences 

The Preferences command lets you set the units of measure and turn on or off the grid, 
rulers, status bar, toolbox, and page borders.

Use the Preferences dialog box to choose the unit of measure for the grid and rulers. Choose
from inches, centimeters, or picas.

You can also choose the grid spacing: grid dots can be placed from 1/10 unit apart to 6 units 
apart.

A group of check boxes let you turn the display of the grid, rulers, status bar, toolbox, and 
page borders on or off.

Back and Front buttons let you choose to draw the grid and/or page borders behind or on top
of all objects in the drawing area.



Help for Items (F1)
The Help for Items command displays the Help cursor. Click on a command or tool and the 
Help window appears, displaying information about the selected command or tool.



About
The About command displays a dialog box containing title, right, version, serial number, and 
other information about Draw.



Pointer Tool

The pointer is the default cursor. It is displayed when no other cursor is selected. Use the 
pointer to select, move, and size objects.

When another tool is selected, you can deselect it by clicking on the pointer tool.



Activity Manager Tool

The Activity Manager tool opens the Activity Manager dialog box quickly. 

For information about using the Activity Manager dialog box, click here >> Activity Manager.



Symbol Tool

The Symbol tool displays the Symbol dialog box. Use this dialog box to place symbols into a 
drawing area.

A scroll box displays a sampling of symbols. Click on the scroll arrows to view the objects in 
the scroll box.

Click on one of the objects displayed in the dialog box, or enter a symbol number in the 
Number box and click on Add. (Symbol numbers are shown in the back of the Draw manual.)

The Add Object cursor appears. Place the cursor where you want the upper left of the 
symbol to appear. Click the mouse to have the symbol appear at its default size, or drag the 
mouse to size a bounding box for the symbol.

Some symbols have multiple symbol numbers. These are composite symbols, and each 
symbol number must be placed and assembled to create the complete image.

These are accent symbols, which can be used to give color or shading to separate parts of a 
clip-art image. Accent symbols must be assembled with the base symbol.

If a symbol is currently selected in the drawing area when you choose the Symbol command,
you can enter a number and click on Replace to replace the selected symbol with the new 
symbol.

The new symbol will draw at the size and proportions of the symbol it replaces; if desired, 
use the Correct Shape command to redraw the new symbol at its proper proportions.



Duplicate Tool

The Duplicate tool changes the cursor to the Duplicate cursor.

Move or size objects using the duplicate cursor to create duplicates at the new position or 
size.



Words Tool

The Words tool displays the Words dialog box. Use this dialog box to enter and change 
words.

To enter new words, type up to 5,000 characters into the Words dialog box and click on Add. 
The Add Object cursor appears; place it where you want the upper left of the words to 
appear. Click the mouse to have the words appear at their default size, or drag the mouse to
size a bounding box for the words.

To edit words, first select the words in the drawing area and then choose the Words tool. The
selected words appears in the Words dialog box and can be edited. Click on Replace to 
replace the old words in the drawing area with the edited words from the words dialog box.

Choosing the All Upper option places the words into the drawing area in all Captials; 
choosing All Lower places the words in the drawing area in all small letters.



Rotate Tool

The Rotate tool changes the cursor to the Rotate cursor, and displays the center point 
cursor.

Drag the center point cursor to set the rotation point for the object.

Point on an object handle and drag to rotate the object around the center point cursor.

See also Using the Angle Status Bar Window



Block Select Tool

The Block Select tool displays the Block Select cursor.

Use this cursor to drag a box around all objects you want to select. A single set of handles 
appears around the selected objects, and you can manipulate the objects as a temporary
group. You can also choose to group the objects.



Zoom In Tool

The Zoom In tool changes the cursor to zoom cursor.

Use this cursor to drag a box around the portion of the drawing area you want to see at an 
enlarged size.

You can also point and click on a spot to enlarge an area as much as possible.



Line Tool

The Line tool changes the cursor to Line cursor.

Click and drag the Line cursor to draw lines.

Release the mouse button. Click and drag again from the end of a line to create connected 
line segments.

Release the mouse button, move the cursor away from the segment just drawn. Click and 
drag again to draw a new, unconnected line.

When finished drawing lines, click the right mouse button. On the first click, the edit cursor 
appears and the lines can be edited. On the second click, object handles appear around the 
lines and the lines are drawn using the current graphic attributes.



Line Attribute Tool

The Line Attributes tool displays the Line Attributes dialog box. Use this dialog box to specify
a line width and a line pattern.

A list box displays a list of named line attributes. To select a named attributes, click on the 
name in the list.

Click on OK to apply the current attributes to the lines of all selected objects.



Color Tool

The Color tool displays the Named Colors dialog box. Use this dialog box to select colors for 
the lines and the interior fill of objects. 

A scroll box shows the colors. Click on the arrows at the ends of the scroll bar to see all of 
the colors.

Click on a color, then check the Line and/or Fill boxes to apply the color to an object's lines 
or interior.

Click on OK, and the color is applied to all selected objects.



Fill Attributes Tool

The Fill Attributes tool displays the Fill Attributes dialog box. Use this dialog box to make the 
interior of an object invisible, solid, filled with a raster pattern, or filled with a vector pattern.

To select no fill or solid fill, click on None or Solid.

To select a raster or vector pattern, click on Raster or Vector. A number box appears; enter 
the number of the pattern desired or click on the scroll arrows to scroll through the pattern 
numbers. As you do, a preview box displays the current pattern.

A list box displays a list of named fill attributes. To select a named attributes, click on the 
name in the list.

Click on OK to apply the fill to all selected objects.



Word Attribute Tool

The Word Attribute tool displays the Type Attributes dialog box. Use this dialog box to specify
a typeface, type size, type attribute, and word alignment.

Click on Italics to set the attribute of the words to normal or italic.

A list box displays a list of named type attributes. To select a named attribute, click on the 
name in the list.

Click on OK to apply the attribute to all selected words objects.



Edit Drawing Tool

The Edit Drawing tool lets you edit a selected freeform object. (A freeform object is a 
drawing you have made with the line and curve tools.)

Select a freeform object and choose Edit Drawing. Point handles appear on the object and 
the triangular edit cursor appears. You can drag the point handles to reshape the object.

The Control Points command in the View menu lets you display control point handles on 
curves, giving you even more editing control. Choose the Control Points command to turn it 
on, then click on a point handle on a curve. Control point handles are displayed. Drag the 
curve control point handles to reshape the slope of the curves.

When done editing, click the right mouse button.



Curve Tool

The Curve tool changes the cursor to the Curve cursor.

Click and drag the Curve cursor to draw curves. When you release the mouse button, your 
sketch is automatically translated into smooth Bezier curves.

Click and drag again from the end of the curve to create connected curve segments.

Move the cursor away from the segment just drawn. Click and drag again to draw a new, 
unconnected curve.

When finished drawing curves, click the right mouse button. On the first click, the edit cursor
appears and the curves can be edited. On the second click, object handles appear around 
the curves and the curves are drawn using the current graphic attributes.



Library Tool

The Library tool displays the Clip-Art Manager dialog box.

Use the Clip-Art Manager dialog box to place clip art on the drawing area.

To place clip art in a drawing area, select a name from the Available Clip-Art list, then click 
on Add. The Add Object cursor appears. Place the cursor where you want the upper left of 
the symbol to appear. Click the mouse to have the symbol appear at its default size, or drag 
the mouse to size a bounding box for the symbol.



Using Help
You can view information about every Draw tool and command right on drawing area.

To view help for a tool or command:

1. Choose Help for Items from the Help menu, or press the F1 key.

The Help cursor appears.

2. Click on a tool or choose a command. A help window appears, displaying information 
about the chosen tool or command.

You can use the controls in the help window to see help on other topics. When done looking 
at the help information, pull down the File menu in the help window and choose Exit.

To view the help index:

1. Choose Help Index from the Help menu.

The help index appears.

2. Click on a topic to view further help.

For a detailed explanation on operating the Help system, choose Help for Help from the Help
menu.



Using the Angle Status Bar Window

When you rotate an object using the Rotate tool in the toolbox, you can see the number of 
degrees the object rotates. The degrees change or update in one tenth degree increments 
as you move the mouse. 

Rotating Two or More Objects on the Drawing Area

If you have rotated more than one object or picture on the Drawing Area, Draw remembers 
how far each was rotated. To see how many degrees you rotated the last object, simply click 
on that object (or any others you have rotated) and see the degrees in the Angle window.

Selecting more than one object displays 0.0 degrees. But Draw still remembers how much 
each object was rotated individually.

When you save the objects and exit or start a new drawing, Draw will remember how far you
rotated those objects when you open the file later.

Rotating Grouped Objects

If you group two or more objects, the Angle window shows 0.0. Rotating that group changes 
the Angle window display. When you Break Apart that group, each object will show new or 
updated degrees of rotation in the Angle window.

Direction of Rotation

Rotating clockwise (to the right) makes the number of degrees ascend or count from 0.0 to 
360.0. 

Rotating counterclockwise (to the left) makes the number of degree descend or count from 
360.0 to 0.0.



Using the Width and Height Status Bar Windows (x and y windows)

When you click on a selected object's handle, the x and y status bar windows change to 
width and height. The dimensions of the object are displayed in inches, centimeters, or picas
and are updated in increments of one hundredths when you size the object. 

The height is updated or changed when you drag an upper or lower object handle to the top 
or bottom of the drawing area. The width is updated when you drag a left or right object 
handle to the left or right of the drawing area.

If you want to know an object's size, select the object and hold the left mouse button on an 
object handle. The dimensions show in the width and height window. As you drag the mouse,
the both width and height change.



Selecting Objects
To select a single object, point on it and click the left mouse button. Eight object handles 
appear around the object. A ninth, smaller handle marks the center point.

If several objects are stacked on top of one another, you may need to click more than once 
to select the desired object. The status bar displays the name of the currently-selected 
object.

To select more than one object, use shift+click, block select, or select all.

Objects selected using shift+click can be moved and sized individually, but their attributes 
(color, fill, line, and type) can be changed simultaneously.

Objects selected using block select or select all can be moved and sized as a temporary 
group.



Moving Objects
To move an object, drag it from one position to another. A rectangular bounding box moves 
with the cursor; when the bounding box is in the desired position, release the mouse button 
and the object is moved to the new position.

To cancel a move while the bounding box is displayed on the drawing area, press Esc.

Normally an object does not need to be selected to be moved. However, if an object in a 
stack of several overlapping objects, it may be easier to select it before moving.

If a selected object is very small, it may be difficult to move the object. Instead of dragging 
the object, Draw instead drags an object handle. To avoid this, hold both the left and the 
right mouse buttons as you drag.

See also Using the Angle Status Bar Window
See also Using the Width and Height Status Bar Window



Sizing Objects
To size an object, select it and drag a handle. A rectangular bounding box moves with the 
cursor; when the bounding box is the size desired, release the mouse button and the object 
is redrawn at the new size.

To cancel a size operation while the bounding box is displayed on the drawing area, press 
Esc.

Dragging the top, bottom, left, or right handles sizes the object non-proportionally; dragging 
a corner handle sizes the object proportionally.

An object that has been resized non-proportionally can be restored to its default proportions 
using the Correct Shape command.

See also Using the Angle Status Bar Window



Saving Your Drawings and Pictures
When you save your drawings and pictures, a copy is actually written onto the computer 
disk. The computer can then read that copy back onto the Draw drawing area using the 
Open command.



Using Activities
There are a lot of different activities in Draw. Some of the activities should be put on tall 
(portrait) paper, and other activities should be put on wide (landscape) paper.

To change between tall and wide paper:

1. Choose Current Page from the View menu.

2. Choose Printer Setup from the File menu. A dialog box appears.

3. Click on the Setup button.

4. Choose Tall (Portrait) or Wide (Landscape) page orientation. Click on OK in both dialog 
boxes.

If you don't know which page orientation to choose, choose Tall (Portrait). There are a lot 
more tall activities than there are wide activities. (Some of the activities tell you if they are 
tall or wide.)

Some activities are meant to be printed, while others can be printed if you want.

To print an activity:

1. Choose Print from the File menu. A dialog box appears.

2. Choose Current Page and click on the OK button.

Because the activities are pre-colored for you (except for the coloring pages), they will print 
out on your black & white printer with shades of gray for the colors. If you don't want the 
grays, you can turn off the color before printing, and then color the activity with crayons, 
markers, or colored pencils after printing.

To turn off the color in an activity:

1. Select the activity.

2. Pull down the Define menu and choose Color. A dialog box appears.

3. Click on the White rectangle and then click on OK.

Click on an activity name below to see    more information about that activity.

Greeting Cards
Stationery & Bulletins



Printing to a File
Printing to a file lets you print the picture you made in Draw on somebody else's printer.

When you choose the Print command, you can click on the To File button to print to a file. 
You tell Draw the type of printer you plan to use to print the file, and you enter a file name 
up to eight letters long.

When the file is printed, you can put it on a flexible (floppy) disk and take it to another 
computer that is connected to the printer you want to use. You can then follow the 
instructions below to print the file from a DOS prompt. (See a DOS User's Guide for 
information on using DOS.)

1. Put the disk in a flexible-disk drive.
2. Log onto that drive.
3. Type        COPY/B filename LPT1      and press Enter. (Instead of typing the word filename, 
type the name that you gave to the file.) 

If you are printing to a serial printer, do not use the /B after the COPY command.



Greeting Cards
The Greeting Cards activity library gives you a collection of cards for birthdays, holidays, and
other special occasions.

You should center the card on the page before printing.

To center a card on the page:

1. Select the card.

2. Choose Align from the Arrange menu. A dialog box appears.

3. Choose Page reference and Center orientation and click on OK.

You can use the Break Apart command in the Arrange menu to ungroup the card, and then 
change the words and pictures to make a new card.

See also Using Activities



Stationery & Bulletins
The Stationery and Bulletins activity library gives you borders and pictures you can put on a 
page to create special stationery and bulletins.

You should center the activity on the page before printing.

To center an activity on the page:

1. Select the activity.

2. Choose Align from the Arrange menu. A dialog box appears.

3. Choose Page reference and Center orientation and click on OK.

See also Using Activities



Drawing Curves
Click and drag the Curve cursor to draw curves. When you release the mouse button, your 
sketch is automatically translated into smooth Bezier curves.

Click and drag again from the end of the curve to create connected curve segments.

Move the cursor away from the segment just drawn. Click and drag again to draw a new, 
unconnected curve.

When finished drawing curves, click the right mouse button twice. On the first click, the Edit 
cursor appears and the curves can be changed. On the second click, object handles appear 
around the curves. The curves appear on your drawing area using the current graphic 
attributes.



Exiting Draw
The Exit command closes the Draw window. 

When you choose the Exit command, you are prompted, "Do you want to save (untitled)?"    
It's time to save or discard your picture. You may choose either Yes, No, or Cancel.

Choose Yes if you want to save the drawing, or No to leave Draw without saving the 
drawing. Choose Cancel if you want to keep your picture on the drawing area.



Defining Fill (^I)
The Fill command displays the Fill Attributes dialog box. Use this dialog box to make the 
interior of an object invisible, solid, filled with a raster pattern, or filled with a vector pattern.

To select no fill or solid fill, click on None or Solid.

To select a raster or vector pattern, click on Raster or Vector. A number box appears; enter 
the number of the pattern desired or click on the scroll arrows to scroll through the pattern 
numbers. As you do, a preview box displays the current pattern.

A list box displays a list of named fills. To select a named fill, click on the name in the list 
box.

Click on OK to apply the fill to all selected objects.



Importing Files
The Import command displays the Import dialog box. Use this dialog box to import a picture. 
Each picture is in a special file. These files are called TIFF, WMF, PIC, or Text Only. 

Click on the special file type to select it.

The list box on the left shows you all of the files you can import. (If you choose to import a 
Text Only file, the list box shows you all of the files in the current directory. Some of these 
files may not be word files and you won't be able to import them.)

Click on a file name in the list, then click on OK. The Add Object cursor appears. Click the left
mouse button to add the image into the Draw drawing area at its default size, or drag the 
mouse to size a bounding box for the image.

Note: Text must be in ANSI or ASCII format to be imported into Draw.
 See Export



Exporting Files
The Export command lets you export any clip-art image from Draw to any of the following 
formats -- EPS, CGM, TIFF, WMF, WPG, or CSP.
To export an image, choose the destination directory for the object(s) on the drawing area to
be exported.
The Setup button lets you specify a resolution at which a file should be exported to. For 
example you can specify 150, 300, or a custom resolution. Note that the large the value, the
larger the file size of the image exported.
Choose a file format. Note that the file format extension appears by the filename box. Enter 
the filename and click on OK.

 See Import



Setting Up a Printer 
The Printer Setup command displays the Printer Setup dialog box. Use this dialog box to 
choose a target printer.

Point on a printer in the list and click the left mouse button. The printer name becomes 
highlighted.

Click on Setup to see and change the settings for the printer. Settings differ among printers,
but they usually include number of copies, page orientation, and paper size. Some printers 
also let you change the margins.

Click on OK to select the printer, or on Cancel to exit the dialog box without making changes.



Printing
In the Print dialog box, type the number of copies you want in the Copies box.

Tell Draw which part of the drawing you want to print by clicking on Current Page, All Pages, 
or Selected Objects.

Click on Print to send your picture to the printer, or click on To File to send your picture to a 
file (to a flexible diskette or to a fixed disk).



All About Symbols
The Symbols command displays the Symbols dialog box Use this dialog box to place symbols
into the drawing area. 

Symbols are pictured at the back of All About Draw. Each symbol has one or more numbers, 
which are used to select the symbol you want.

In the Symbols dialog box, a box with scroll bars displays a selection of symbols. Click on the
scroll arrows to view all of the symbols. These symbols can quickly be selected directly from 
the scroll box without looking up a symbol number.

Click on one of the symbols displayed in the scroll box, or enter a symbol number in the 
Number box and click on Add.

The Add Object cursor appears. Place the cursor where you want the upper left of the 
symbol to appear. Click the left mouse button to have the symbol appear at its default size, 
or drag the mouse to size a bounding box for the symbol.

Some symbols have more than one number. These are composite symbols, and each symbol
number must be placed and assembled to create the complete image.

These are accent symbols, which can be used to give color or shading to separate parts of a 
symbol. Accent symbols must be assembled with the base symbol.

If a symbol is selected in the drawing area when you choose the Symbol command, you can 
enter a number and click on Replace to replace the selected symbol with the new symbol. 
The new symbol will draw at the size and proportions of the symbol it replaces. 

You can also use the Correct Shape command to redraw the new symbol at its proper 
proportions.



Editing and Adding Words on the Drawing Area
The Words command displays the Words dialog box. Use this dialog box to enter and edit 
words.

To enter words, type up to 5,000 characters in the Words dialog box and click on Add. The 
Add Object cursor appears. 

Place it where you want the upper left of the words to appear. Click the mouse to have the 
words appear at its default size, or drag the mouse to size a bounding box for the words.

To edit words, first select the words in the drawing area and then choose the Words 
command. The selected words appears in the Words dialog box. Place the cursor in the 
words and click. 

The words can then be edited. When done, click on Replace to swap the words in the 
drawing area with the edited words in the Words dialog box.

Choosing the All Upper button places the words into the drawing area in all CAPITALS; 
choosing All Lower places the words in the drawing area in all small letters.



Using the Clip-Art Manager (^C)
The Clip-Art Manager command displays the Clip-Art Manager dialog box.

The left-hand list box lists the names of the Draw clip-art libraries. Library names that begin 
with an asterisk ( * ) contain simple images that help younger children learn pattern 
recognition.

Click on a library name in the Selected Clip-Art Libraries list. The right-hand list (Available 
Clip-Art) displays the names of all of the clip art in the library.

Click on a name in the right-hand list, then click on Add. The Add Object cursor appears.

Place the cursor where you want the upper left of the clip-art picture to appear. Click the 
mouse to have the symbol appear at its default size, or drag the mouse to size a bounding 
box for the symbol.

The Libraries... button in the dialog box displays the Clip-Art Library Manager dialog box. 
Use the Clip-Art Library Manager dialog box to select and deselect libraries.



Using the Activity Manager
The Activity Manager command and the Activity Manager tool in the toolbox display the 
Activity Manager dialog box.

The left-hand list box lists the names of the Draw activity libraries. Click on a library name in 
the Selected Activity Libraries list. The right-hand list (Available Activities) displays the 
names of all of the activities in the library.

Click on a name in the right-hand list, then click on Add. The Add Object cursor appears. 
Place the cursor where you want the upper left of the activity to appear (usually at the upper
left corner of the drawing area). Click the left mouse button, and the activity appears.

Some of the activities should be ungrouped before doing the activity. You can use the Break 
Apart command in the Arrange menu to ungroup activities. (You can tell if something is a 
group by selecting it. If it's a group, the name in the status bar will be "Group" or there will 
be a "G>" in front of the name.)

Note: Many of the activities are designed for the Current Page viewing level. Either before or 
after adding the activity to the drawing area, pull down the View menu and choose Current 
Page.

The More Activity Libraries button in the dialog box displays the Activity Library Manager 
dialog box. Use the Activity Library Manager dialog box to select and deselect libraries.

For more information about specific activities, click here >> Using Activities.



EPS file format
The Encapsulated PostScript format is a vector file format that allows graphic images to be 
transferred between computer programs. Drawcan export files in the EPS format.



CGM file format
CGM (Computer Graphics Metafile) files are used by assorted graphics applications.    



WPG file format
WPG is the file extension for the Word Perfect Graphics file format.



CSP file format
CSP (Computer Support Packed) files are used by PC Emcee, Computer Support 
Corporation's presentation application.



File Menu
The File menu contains commands for opening, saving, and printing pictures.

New - clears the drawing area.
Open - displays a dialog box for opening Draw files.
Save As - displays a dialog box for saving Draw files.
Save - saves the current picture on the drawing area to the filename displayed in the title 
bar.
Printer Setup - displays a dialog box for specifying a target printer and print options.
Print - displays a dialog box for specifying the number of copies to print and for sending the 
current picture on the drawing area to the target printer.
Import - displays a dialog box for importing files in a variety of formats.
Exit - exits Draw.



Edit Menu
The Edit menu contains commands for selecting and deleting objects, for undoing and 
undeleting, and for transferring objects to and from the clipboard.

Undo - undoes the most recent delete, move, size, rotate, slant, or attribute change 
operation.
Block Select - displays the Block Select cursor for selecting multiple objects by dragging a 
bounding box around them.
Select All - selects all objects in the drawing area.
Cut - moves all selected objects to the clipboard and deletes them from the drawing area.
Copy - copies all selected objects into the clipboard.
Paste - displays the Add Object cursor for pasting the contents of the clipboard into the 
drawing area.
Paste in Front - displays the Add Object cursor for pasting the contents of the clipboard in 
front of all selected objects in the drawing area.
Paste Behind - displays the Add Object cursor for pasting the contents of the clipboard 
behind all selected objects in the drawing area.
Erase - erases all selected objects from the drawing area.



Draw Menu
The Draw menu contains commands for placing pictures and words on the drawing area and 
for drawing.

Symbols - displays a dialog box for choosing a symbol to add to the drawing area.
Clip-Art Manager - displays a dialog box for adding clip art to the drawing area.
Words - displays a dialog box for entering or editing words.
Activity Manager - displays a dialog box for adding activities to the drawing area.
Line - displays the line cursor for drawing lines.
Curve - displays the curve cursor for drawing curves.
Edit Drawing - displays point handles on a selected freeform object, allowing you to edit the 
line and curve segments.
Add Handle - displays the Add Handle cursor. Click on a line or curve to add a point handle.
Close Shape - turns an open shape into a closed shape.



Arrange Menu
The Arrange menu contains commands for sizing, positioning, and duplicating objects.

Group - groups all selected objects together; the grouped objects can then be manipulated 
as a single object.
Break Apart - breaks a group apart into its individual objects.
Align - displays a dialog box for aligning objects to each other and to the current page.
Bring to Front - places a selected object in front of other objects in the drawing area.
Send to Back - places a selected object behind other objects in the drawing area.
Duplicate - displays the Duplicate cursor. Point on an object and drag to duplicate it.
Flip <> (Horizontally) - flips a selected object horizontally (produces a mirror image).
Flip \/ /\ (Vertically) - flips a selected object vertically (turns it upside down).
Correct Shape - restores the default proportions of an object that has been stretched.



Define Menu
The Define menu contains commands for changing the color, lines, fill, and type attribute of 
objects.

Color - displays a dialog box for changing the fill and/or line color of objects.
Fill - displays a dialog box for changing the interior fill of an object.
Line - displays a dialog box for changing the width and pattern of lines.
Type - displays a dialog box for changing the typeface, size, and style of words.
Styles - displays a dialog box for applying combinations of attributes to objects.
Save - saves the color, fill, line, and type attributes of a selected object.
Recall - copies the current attributes to a selected object.



View Menu
The View menu contains commands for changing the view of the drawing area.

Actual Size - displays objects at approximately the size they will appear when printed.
Current Page - displays the entire current page. Portions of other pages may be displayed as 
well.
All Pages - displays all the pages in the drawing area.
Zoom In - displays the Zoom cursor for zooming in to an area of the drawing area.
Previous - displays the previous view.
Redisplay View - erases the drawing area then redisplays the current view.
Control Points - displays curve control points for selected curve point handles on a freeform 
object.
Preferences - displays a dialog box for setting the unit of measure and for turning drawing 
area elements (toolbox, grid, etc.) on and off.



Help Menu
The Help menu contains commands for accessing the on-line help system, and for displaying
an information window on Draw.

How To Use Help - displays instructions on using the on-line Help system.
Help for Items - displays the Help cursor; selecting a command or tool displays help for that 
command or tool.
Search for Help On - Opens the search dialog box.
Contents - displays the Help index, a starting point for locating help on different topics.
About - displays a dialog box containing version number, serial number, and other 
information about Draw.



Search
The search dialog box allows you to search for items such as commands, menus, techniques,
and dialog boxes. To use the Search feature, choose Search for Help on from Draw's Help 
menu.



Accelerator Keys
Accelerator Keys make it fast and easy to choose the command from the keyboard. Instead 
of displaying a menu and highlighting the command, type the command's accelerator key. 

An accelerator key can be a single key (such as the F4 function key or the Del key) or a 
two-key sequence using the Shift key (Sh), the Control key (^), or the Alternate (Alt), plus 
a second key, usually shown as KEY+KEY. The accelerator keys are listed in the menus after 
the commands to which they apply. 

You can print the List of Accelerator Keys so they will be close at hand while you are learning
Draw.    To print the list of accelerator keys, click on the jump below then choose Print Topic 
from the Help Window File menu.

Click here to see a complete list of Draw Accelerator Keys.



List of Accelerator Keys
Action Desired         Accelerator Key
Actual Size ^1
Add Handle F5
Align... ^N
All Pages ^3
Block Select ^B
Break Apart ^U
Bring to Front ^F
Clip Art Manager... ^C
Close/Exit Alt+F4
Close Shapes F7
Control Points ^4
Copy ^Ins
Current Page ^2
Curve F3
Cut Shift+Del
Duplicate ^D
Edit Drawing ^P
Erase Del
Fill... ^I
Full Screen ^X
Group ^G
Help for Items F1
Line (Drawing) F2
Line...(Attributes) ^L
Paste Shift+Ins
Points ^5
Previous (View) ^V
Recall Attributes ^R
Save (Document) F9
Save Attributes ^Q
Select All ^A
Send to Back ^K
Split F6
Switch To Ctrl+Esc
Symbols... ^S
Type... ^Y
Undelete/Undo Alt+BkSp
View Outlines Only ^6
Words... ^T



Zoom In ^Z



Add

Add buttons are found in some Draw dialog boxes. The Add button in the Clip-Art Manager 
lets you place objects in the Drawing Area.



Add Handle (F5)

When you draw a line or curve in the Drawing Area, you can bend it at any point by adding a
handle. Click on Add Handle in the Draw menu. Then click the Add Handle cursor on the line 
or curve where you want to bend it. Drag the handle you added, or turn on Control Points in 
the View menu. Click on a handle and use the Control Points to reshape the curve.

See Menus for a list of menus and their commands.



Add Object
Once you have entered a symbol number in the Symbol dialog box, selected clip-art from 
the Clip Art Manager, or typed a word in the Words dialog box, the next step is to add it to 
the Drawing Area. 

When you click on Done or Add, the pointer will change to the Add Object cursor. Place the 
Add Object cursor at the point in the Drawing Area where you wish the object to appear; 
then click with the mouse. If you hold down the left mouse key, you can size the object as 
you add it by dragging.



All Pages (^3)

Found in the View menu, All Pages displays all pages available in the Drawing Area. Unless 
you are making a banner or large drawing that covers several pages, such as a poster, it is 
recommended to draw on and save only a single page in each file.



Arrange Menu
When you click on Arrange in the Menu Bar, you can position objects on the page. You can 
flip objects around. You can also combine objects with Group, or you can separate grouped 
objects with Break Apart. The drawing order can be changed with Bring to Front and Send to 
Back. Objects can be duplicated. If you have stretched an object on the drawing area, you 
can return it to its original form with Correct Shape.



Arrow Keys
Arrow keys are located on the keyboard. The typical arrangements are either four arrow keys
grouped together next to the Enter key, arrows paired with the numbers 2, 4, 6 , 8 on the 
number key pad, or both.
    
Whichever type of keyboard you have, arrow keys let you move the cursor around in the 
Drawing Area. For example, if you press the up arrow (the key with the arrow pointing up), 
the cursor will move up the screen.    Also, if you select an object and place the pointer in the
center of the object, pressing Shift+any arrow key will move that object around the Drawing 
Area.



Assemble
The clip-art in Draw is composed of a base symbol and various accent symbols.    Clip art can
be broken apart so that the color or shape of each part can be edited.    Clip-art that has 
been broken apart can be automatically put together again. 

Block select all the pieces or use Shift+Click and choose Assemble from the Align dialog box.



Attributes
Attributes are characteristics of an object. The graphic attributes are color, fill, line, and 
type. The text attributes are typeface, type size, and text alignment. These attributes have 
default (predetermined) settings that you can change.

See Also Styles



Banners
A banner is a long sign. Banners are usually drawn over six to eight pages of the Drawing 
Area and can be as big as seven feet by seven feet (88 pages). You might make a banner for
a party, sale, or other special event. (See the lesson "Banners" in the Activity Manager for 
details on how to make a banner.)



Block Select (^B)

The Block Select cursor lets you draw a box around the items you want to delete, move, or 
group. There are three ways to get the Block Select cursor. You can click on the Block Select 
tool in the toolbox, choose Block Select from the Edit menu, or press ^B. Block Select allows 
you to select one or more objects at a time. 

See also Select All



Bounding Box
The bounding box is a dotted rectangle that surrounds a selected object or a block selected 
group of objects. Usually, the bounding box is invisible; however, the bounding box is visible 
when you move, duplicate, rotate, or size an object or group.



Button
Buttons are found in dialog boxes and help topics. To depress a button, point the cursor on it 
and click.    Notice that the button appears to "sink."

Buttons found in the help topics (Glossary, List of Commands, etc.) do not sink though they 
perform the same function of executing a command.



Cancel
Cancel is a button found in some Draw dialog boxes. This button allows you to exit a dialog 
box if you opened it by accident or changed your mind.



Center Point Marker
The Center Point Marker appears when you click on the Rotate Tool in the toolbox. It is a 
small circle with cross hairs (a vertical and a horizontal line). You can rotate a selected object
around the center point, and you can move the center point anywhere in the Drawing Area.



Click On
Click on lets you select an object with the mouse.    Place the cursor on an item in the menu 
bar such as a dialog box button, or an object in the Drawing Area. Press and release the left 
mouse button. 

The item is selected when object handles surround the object and it is named in the status 
line.

See also Select.



Clip-Art Library
Clip art is stored in clip-art libraries.



Clipboard
Objects you Cut or Copy can be temporarily stored on the Clipboard. Objects in the Clipboard
can be retrieved with the Paste command (or by pressing Shift+Insert) and added to a 
drawing. The objects in the Clipboard stay in the Clipboard until you cut or copy other 
objects to the Clipboard. You can add them again and again to the Drawing Area.



Closed Shape    (F7)
A closed shape is an object that has no sides open. For example, a square is a closed shape, 
as is a circle. When you draw a Closed Shape, ending where you began, Draw will show 
Closed Shape in the status bar and will fill the shape with the current color and pattern 
shown in the Toolbox.



Control Points
When you draw a curve, Control Points automatically appear on the curve. These Control 
Points help you shape the curve. You can smooth and reshape a curve with a Control Point, 
and you can add new Control Points anywhere on the curve. To turn on Control Point 
Handles, select an object then click on Control Points in the View menu. 

See also Freeform Points and Add Handle.



Copy (^Ins)
Select Copy from the Edit menu or press ^Ins (control+insert keys). This command allows 
you to copy selected objects to the Clipboard and then paste them into the Drawing Area or 
to a window in another application. This is the only way to export clip art and place them in 
a Windows word processor or page layout product.



Corner Handles
When you select an object in the Drawing Area, eight small squares surround the object. 
Click on and drag the handles on the corner of the object to make the object proportionately 
larger or smaller, to rotate the object, or to view its size and rotation angle in the status bar.



Cursor
Draw's cursor is also known as Pointer. When you move the mouse, the cursor moves across 
the screen.    When you select a tool from the toolbox, the cursor become tools, each of 
which has a different design to indicate what the tool is used for (e.g., drawing lines and 
curves, zooming).



Default
Draw chooses its own fills, colors, lines, and typefaces, but your choices will take the place 
of the defaults when you specify them.



Define Menu
When you click on Define in the Menu Bar, you can change the color of a picture, make a line
thicker, and change the way words appear in the Drawing Area.

Click here to see the >>>> Define Menu list of commands.



Delete (Del)
You can remove objects from the Drawing Area in several ways. Click on the object to select 
it. Then press the Delete key on the keyboard. You can also choose Cutfrom the Edit menu. 

Hint: If you delete an object by mistake, click on Undo Erase in the Edit menu. The object will
reappear.

See also Erase



Deselect
When you Deselect an object, its object handles disappear. Unless the handles are visible, 
the attributes of the object cannot be changed. To deselect an object, select a different 
object or click on an empty spot in the Drawing Area.



Dialog Box
A Dialog Box appears when Draw needs more information before it can carry out a 
command. When you click on a command that is followed by three dots (...), a dialog box will
appear, asking for responses such as Done, No, Close, etc.



Done
Done is a button found in the Clip-Art Manager and Activity Manager dialog boxes. You can 
review the contents of libraries found in these dialog boxes, then leave without adding 
activities or clip art by clicking on Done.



Drawing Area
The Drawing Area is the white part of the screen on which you draw, place clip art from the 
Draw Clip-Art Manager, and add words. This area may be several pages when you are 
making Banners.



Draw Menu
When you click on Draw in the Menu Bar, you can choose lines, curves or words. You can 
also select pictures from the Clip-Art Manager  or choose an activity from the Activity 
Manager. You can also choose Edit Drawing to display the Control Points of a Freeform Object
and change its shape.

Click here to see the >>> Draw Menu list of commands.



Duplicate
You can duplicate an object by clicking on the Duplicate tool in the toolbox or choosing 
Duplicate from the Arrange menu. You then click on the object and drag the copy.



Enter Key
Pressing the Enter key carries out an action. For example, in some dialog boxes, instead of 
clicking on Done with the mouse, you can press Enter on your keyboard. Use the Enter key 
to start a new line when typing letters in the Enter/Edit Words dialog box.



Erase (Del)
Erase, found in the Edit menu, deletes selected objects.



Exit
Exit, found in the File menu, allows you to close Draw and return to Windows.



Files
You save the drawings you make with Draw in files. If you do not save your work in a file, it 
will be discarded when you exit Draw or start a New file.



File Menu
When you click on File in the Menu Bar, you can Save, Open, and Import files, or Exit Draw.

Click here to see the >>>> File Menu list of commands.



Fill
Select Fill in the Define menu or click on the Fill tool in the toolbox to add patterns to the 
interiors of objects.



Fill Attribute
In the Fill Attributes dialog box is a list of predefined fill attributes you can use to fill the 
interior of objects.



Fixed Disk
Because of its great capacity, the fixed disk of your computer is where your programs and 
many other files are stored.



Flexible Diskette (Floppy Disk)
You can store your files on flexible diskettes. Flexible diskettes can be removed from your 
computer and stored elsewhere.



Freeform Object
A freeform object is any combination of connected lines and curves. Freeform objects are 
created by using the Line and Curve tools.



Freeform Points
Select a drawing and choose Edit Drawing from the Draw menu to display Freeform points or
click on the Freeform tool in the toolbox. The points are represented by small boxes on the 
lines of your drawing. Drag  a Freeform Point to adjust or change the drawing. 

See also Control Points.



Group (^G)
The Group command binds all selected objects together into a single object.

One set of handles appears around the objects, and Draw treats them as a single object until
they are ungrouped using the Break Apart command.

Select Group from the Arrange menu to bind two or more objects together to create a new 
object. The objects must be selected before you can group them.



Handles
See Object Handles.



Help Index (Contents)
The Help Index command displays the Help index. 

The Help Index is located in the Help menu. When you click on Help Index in the Help menu, 
you will see topics that answer questions and help you use Draw.



Icon
An icon is a small picture that indicates what a tool or cursor does. For example, the Draw 
Line icon in the Toolbox shows a picture of a pencil drawing a line.



Import
You can load a scanned image or a file from another computer program into Draw. To do so, 
use the Import command from the File menu. 

See also TIFF and WMF.



Italics
You can select this option in the Type Attributes dialog box to make letters and numbers 
slant (either to the right or left). Italics add emphasis to words by slanting them. 

This sentence is in italics.

If you select Italics from the Type Attributes dialog box, Draw shows you a default of 15 
degrees, which you can change. Put a minus sign (-) in front of the numbers to slant the 
letters to the left.



Justified
Justifies is an option in the Type Attributes dialog box. All lines in a justified paragraph are of 
equal length.



Libraries
Draw libraries are collections of clip art you can use to create compositions in the Drawing 
Area.



Line (Draw) (F2)
You can select Line from the Draw menu or click on the Draw Line tool in the toolbox to draw
straight lines.



Line Pattern    (^L)
Line Pattern is an attribute found in the Line Attributes dialog box. You can access the Line 
Attributes dialog box from the Line command in the Define menu

Draw includes a solid line pattern, an assortment of dashed line patterns, and various line 
thicknesses. Select "None" to eliminate all lines from a selected object.



Line Thickness/Width (^L)
Line thickness is measured in points. (One inch equals about 72 points.) Change the 
thickness of a line by selecting the line and choosing Line from the Define menu, clicking on 
the Line tool in the toolbox, or pressing ^L.

A 0.0 width line is also known as a hairline; it defines the thinnest possible line that a printer 
is capable of producing. 

Hint: To eliminate a line, choose None as the line pattern.



Megabyte
A unit of measurement for data storage, one Megabyte is equal to one million bytes. For 
example, one flexible high density 3.5-inch diskette can hold 1.4 megabytes of data.



Menu Bar
The Menu Bar is a strip under the Title Bar that contains the names of menus. When you 
click on a menu item (such as File), a menu drops down.



Microsoft Windows
Draw runs under the Windows operating system. You cannot use Draw without Microsoft 
Windows.



Middle Handle
The middle handles are the handles between the corner handles on each side of the 
bounding box. 

The middle handles are used to stretch or flatten an object. 

See also Drag



Mouse Button
Typically a mouse has a left and a right button. Use the left mouse button to select objects, 
to click on dialog box buttons, and tools in the toolbox. Use the right button to complete 
editing of a freeform object.



Move
When you slide the mouse across your desk, the cursor moves across the screen. By clicking
on objects and holding down the left mouse button, you can move the selected object 
anywhere in the Drawing Area.



New
When you click on New in the File menu, you clear the Drawing Area. When you click on 
New, Draw may ask you to save your current drawing. If you answer No, your drawing is 
discarded. If you answer Yes, your drawing is saved.



No
No is a button found in many dialog boxes. For example, if you don't want to save a drawing,
click on No.



Non-proportional (sizing)
When you drag one of the four middle handles of an object, you flatten or stretch the object,
and it no longer has its original width-to-height proportions. 

See also Correct Shape.



Object
An object is a single graphic, such as a symbol, word, freeform object, or clip art. Clip-art can
be a group of many objects. For example, an airplane can consist of wings, propellers, a tail, 
wheels and canopy objects.



Object Handles
When you select an object, eight small squares surround it. A ninth handle marks the center 
of the object. 

Objects can be resized by dragging the object handles. Use the corner handles to size the 
object proportionally. The middle handles allow you to stretch or flatten the object.



On-Screen Help (F1)
When you press F1, the Help for Items cursor appears. This is one form of On-Screen Help. 
When you click on any of the tools in the Toolbox with the Help for Items cursor, an 
explanation will appear.



Open Shape
An open shape is a freeform object that does not enclose an area. For example, a semi-circle
is an open shape, as is a single straight line. Open Shapes cannot be filled or colored.



Page
The Drawing Area is divided into pages. To view all of the pages at once, select All Pages 
from the View menu.



Paste (Shift + Ins)
Use Paste, found in the Edit menu, to retrieve an object from the Clipboard. The object could 
be text or a picture from another Windows program or any combination of objects copied 
from the Drawing Area. Use the Cut or Copy command in the Edit menu to save objects to 
the Clipboard and then add them back into the Drawing Area using the Paste in Front or 
Paste Behind options. The Cut, Copy, and Paste commands make it very easy to place 
objects in front of or behind any object in a complex scene.



Patterns
Patterns are a type of fill you can add to any object. Change or add fill to objects by selecting
Fill from the Define menu or by clicking on the Fill tool in the toolbox.



Picture
See Clip Art.



Point Size
Point size is the standard measurement for the size of type. It is also used as a measurement
of line thickness. One inch equals about 72 points. The point size of the words in this manual
is 10 points.



Pointer
The Pointer is another name for the cursor you use to select objects and commands and to 
drag handles. 

See also Cursor.



Printer Setup
The Printer Setup allows you to select a printer. 

If you are making a Banner, click on the Banner button to increase the number of pages in 
the Drawing Area.

See also Setting Up a Printer



Proportional (sizing)
When an object is proportionally sized, it keeps its width-to-height proportions. To 
proportionally size an object, click on and drag one of its corner handles.



Raster Image
An image defined as a collection of pixels (dots). The raster image of a line, for instance, is 
stored in a bitmap that contains information about the status of each pixel in the entire 
display, and which is then displayed in a series of horizontal raster lines made up of 
individual pixels. (The raster is the set of raster lines that make up the display.) Raster 
images cannot be manipulated as easily as vector or object-oriented images.

Raster images should be printed to raster devices like a laser printer. If you are printing to a 
pen plotter or other vector device, use vector patterns.

See also Vector.



Replace
Replace is a command found in the Symbol and Words dialog boxes. You can click on Replace
to substitute new text (words) or pictures in place of the old ones.



Rotate

When you click on the Rotate tools in the Toolbox, you can turn an object around its center, 
indicated by a Center Point Marker. You can move the Center Point Marker anywhere in the 
Drawing Area.



Save    (F9)
When you click on Save in the File menu, your drawing is saved on a fixed or flexible disk. If 
you are saving your drawing for the first time, the Save Document dialog box appears. If you
want to save your drawing, you must give your drawing a name in the space provided. That 
name will then appear in the Title Bar.



Save (^Q) and Recall (^R) Attributes
Use the Save Attributes command, found in the Define menu, to store the interior color and 
pattern and color and line thickness of an object. You can then apply these attributes to 
another object by using the Recall attributes command from the Define menu. If you make a 
mistake, use Undo to restore the former attributes.



Save As
Saves a new or existing document under the filename you specify. When a dialog box 
prompts you for a filename, type up to 8 characters (not including the file extension). Draw 
automatically adds the extension .GED when it saves the file, so that files saved in Draw can
be read into the Arts & Letters Graphics Editor.



Scenes
The Draw Scenery library incorporates modular art backgrounds that can serve as the 
framework for a composition. You can break apart the scene to rearrange the props or use 
the props as clip art. The props are organized in layers, so that you can add clip art and 
drawings in front or behind the selected prop, creating the illusion of depth. (See Chapter 8.)



Scroll Bar
The scroll bar is located on the right and bottom edges of the Draw window, and in some 
dialog boxes Scroll bars have an arrow on each end and a scroll button. Click on the arrows 
to move the Drawing Area up or down and left or right in small amounts. Drag the scroll 
button and then release the mouse button to move the Drawing Area quickly.



Select
Use the left mouse button to click on an object. When the object is selected, eight object 
handles surround it, and its attributes can be changed. The type of object is displayed in the 
Status Bar. When two or more objects are selected, they can be grouped.



Size
Drag a corner object handle to size an object proportionally. Drag a middle object handle to 
size an object non-proportionally.



Status Bar
The Status Bar, found at the top of the Drawing Area, displays the type and name of the 
object selected. The location of the cursor in the Drawing Area is displayed as an X and Y 
value in the units of measure selected in the Preferences menu. If you click on one of the 
corner handles of an object and hold the mouse key down, the Width and Height of the 
selected object will be displayed in the status bar. If the selected object is rotated, the angle 
of rotation will also be displayed.



Symbol Dialog Box
The Symbol Dialog Box is selected from the Draw menu or by clicking on the Symbols tool in 
the toolbox. You can enter symbol numbers in this dialog box, click on Add, and place the 
symbol in the Drawing Area. You can also choose from over 60 symbols that appear in the 
scroll bar.



Symbols
Symbols are basic shapes and simple pictures for creating designs and labeling maps and 
diagrams. These shapes and pictures have numbers that you enter in the Symbol dialog box 
in order to place them in the Drawing Area.



TIFF
The Tagged Image File format is a bitmap file format that allows graphic images to be 
transferred between computer programs. Scanned pictures are often saved as TIFF images. 
Draw reads TIFF files. 

See also Import.



Title Bar
Located at the top of the Draw window, the Title Bar indicates whether your drawing has a 
name or is untitled. If it is untitled, you have not saved it as a file. The name is the filename 
and path you gave to your drawing when you saved it using the Save or Save As command 
in the File menu.



Toolbox
The Toolbox is located to the far left of the Drawing Area. It contains several tools, Each of 
which has a specific purpose. For example, if you want to draw a line, click on the tool that 
shows a pencil and a straight line.

For example, to draw a line, click on the  button. Then move the line drawing tool onto 
the cursor and begin drawing a picture.

Hint: See the drawing lines and Curves section in the Draw User's Guide .



Typeface
A type design used for displaying words that you type in the Enter/Edit Words dialog box. 
Typefaces can be bold, normal, underscored, superscripted, or italicized.



Type Size
Type size is the measure of a typeface in points.    You can size a word proportionally or enter
the point size in the Type Attributes dialog box.

See Point Size.



Type Attribute (^Y)
The Type Attributes dialog box allows you to specify how a word will appear on the Drawing 
Area. Type (words or letters) can be slanted, colored, or outlined.



Vector Image
A vector image is defined as a series of straight lines. A vector image of a circle, for 
instance, is a series of straight lines in the shape of a circle. The beginning and ending 
points of each vector are stored in the computer, and when you size the image, those points 
are adjusted, making the vectors shorter or longer as needed. 

See also Raster.



View Menu
When you click on View in the Menu Bar, you can change how Draw displays your drawing. 
For example, you can zoom in, zoom out, or show only the page you are working on.

Click here to see the View Menu list of commands



WMF
A Windows Metafile is a file format that allows drawings to be moved from one computer 
program to another.



Words (^T)
When you select Words from the Draw menu, the Enter/Edit Words dialog box appears. 
Words are sometimes called text. After you have placed your words (or text) in the Drawing 
Area, you can select Type from the Define menu to change their attributes (typeface, size, 
and alignment left, right, center, and justify).



Zoom (^V)
You can use the Zoom tool to increase the magnification of a portion of the Drawing Area. To 
return to the previous view, choose Previous View from the View menu or press ^V.



Bitmap Pictures
A bitmap picture is made of thousands of tiny dots. When you scan a photograph, the 
scanner produces an electronic picture. This picture is drawn with thousands of tiny dots. 

Bitmap pictures are made by scanners and by computer programs like Windows Paintbrush. 
Pictures in bitmap format can be placed in Draw through the Windows clipboard. You can 
also use the Import command to import a bitmap picture in TIFF format.

When you import the picture into your computer, the photograph appears on the drawing 
area. But what you're actually seeing are thousands of tiny dots. The dots are arranged so 
that they recreate the photograph. The same is true if you print the photograph. Your printer
can reproduce or draw the bitmap picture by placing thousands of tiny dots at precise points
on the page.



GED File Format
The GED (Graphic Environment Document) is a file format.    The GED file format is used by 
Draw to store pictures on your disk.



Wildcard Characters
Wildcard characters are, for example, the asterisk (*) and the question mark (?).    These 
characters can replace other characters or letters. The wildcard ? (question mark) can be 
used to represent any single character or letter.

The wildcard * (asterisk) can be used to represent any group of characters or letters. The ? 
and * wildcards are standard DOS characters; if you want more information about wildcard 
characters,    see your DOS User's Guide.



Windows Clipboard
See Clipboard.



Graphic Attributes

A graphic attribute is a characteristic of an object. A picture of an airplane might be colored 
gray and red. The colors gray and red are graphic attributes. 

Each object in the Draw drawing area has four "graphic attributes" which can be changed as 
desired. These attributes are line color, line type, fill color, and fill pattern.



Words Baseline
The baseline of a word object runs along the base of the letters, ignoring any descenders. 
(Descenders are the parts of letters that hang down, like the bottom parts of the letters g 
and y.) When aligning words objects, it is often appropriate to align along the baselines.



Vector Patterns
See Vector Image.



Words Alignment
Draw supports four words alignments:

Left aligns shorter lines of words in the object with the left edge of the longest line.

Right aligns shorter lines of words in the object with the right edge of the longest line.

Centered centers shorter lines in relation to the longest line.

Justified inserts space between words in shorter lines until they equal the length of the 
longest line.



Unit of Measure
Draw allows you to choose picas, centimeters, or inches as the unit of measure. Picas are a 
typesetting measurement, with six picas equal to approximately one inch or 2.54 
centimeters.



Word Attributes

Each word object in the Draw drawing area has "word attributes" which can be changed as 
desired. These attributes are typeface, type size, type attribute (normal or italic), and 
alignment.



Page Orientation



Hairlines
A hairline is the thinnest possible line that an output device (printer of some type) is capable
of producing. On high-resolution output devices, a hairline will be nearly invisible. Lower-
resolution devices print hairlines as a solid, thin line.

To specify a hairline, enter a line width of 0.0 in the Line Attributes dialog box. (Choose None 
in the Line Pattern options to eliminate lines altogether.)



Margins
The areas of empty space at the top, bottom, and left and right edges of the drawing area 
are Margins. If your printer driver allows margins to be set, you can choose Printer Setup 
from the File menu and click on the Setup button to set the margins. The dialog box that is 
displayed may allow you to enter margins or choose from a list of margin selections. (Some 
printer drivers do not include an option for changing the margins.)

The Draw drawing area displays only the "live" area of a page. Therefore, if you place an 
object at the edge of a page on the drawing area, it will not print at the edge of the page, 
but will be indented by the amount of the margin.



Drag

Drag means to move or to size a picture across the screen by holding down the mouse 
button while moving the mouse.

To drag an object, press and hold the left mouse button, then move the mouse. When 
finished, release the mouse button.



Composite Symbols
Composite symbols are clip-art pictures composed of two or more pieces. The pieces must 
be assembled (using the Align command) to create the complete image.

Composite symbols are identified by the presence of multiple numbers under the symbol 
pictured in All About Draw.



Accent Symbols
Accent symbols are individual elements of a clip-art image that can be shaded or colored 
separately. The pieces can be assembled with the base symbol (using the Align command) 
to create a complete image.



Selecting Objects Using Shift+Click
To select objects using shift+click, point and click on the first object to be selected. Hold the 
Shift key and click on additional objects. Handles appear around each selected object.



Viewing Levels
The Draw drawing area is made up of several pages. You can choose how much of the 
drawing area you want to see at any time. Commands in the View menu let you see All 
Pages, the Current Page, or just a part of one page at Actual Size. You can also Zoom In on a 
part of the drawing area.



Importing Images
Pictures and words created by scanners or by other programs can be imported into the Draw
drawing area. These images must be created in one of the formats that Draw can import: 
TIFF, PIC, WMF, or Words (text).



Type Size

The size of a character in a type style from ascender to descender.    Draw can size letters 
two ways.    You can size a word proportionally or enter the point size in the Type Attribute 
dialog box. 

Type size is measured in points. A type size of 72 points approximately equals one inch. 



Ascender

The ascender of a letter rises to the top of a line. The small letters d, b, and k, all have 
ascenders. Usually, an ascender rises no higher than the top of a capital letter, such as a P. 



 Type Attribute

The appearance or shape of words and letters. Type (words or letters) can be slanted, 
colored, or outlined. The Type Attributes dialog box allows you to specify how words appear 
on the Drawing Area.



Clip Art

Clip art consists of colored pictures you select from a clip-art library in the Clip-Art Manager 
and place in the Drawing Area. You can Break Apart these pictures and recolor them.



Clip-Art Manager (^C)
A command in the Draw Menu. The Clip-Art Manager lets you select from thousands of 
pictures. Each picture is given a name and is filed by categories. For example, "horse" is 
filed under the category of Nature-Animals.
See also Using the Clip-Art Manager.




