
What is Pronto Family?
Pronto Family is an e-mail messaging application designed for the entire family on a single e-mail 
account. Pronto Family provides two separate e-mail interfaces – a graphic environment for kids 
(Fun interface) and a Windows 95 Professional interface for adults. This makes it easy for every 
member of the family to send multimedia messages across the street, or across the world. In 
addition Pronto Family can also be used for posting intra-family notes like “I’m at Katie’s house,” 
“Clean up your toys!” or even emergency phone numbers! 
Pronto Family incorporates a unique safety feature that enables parents to monitor other family 
members  ’   correspondence   by having copies of their incoming and outgoing mail automatically sent 
to the adult’s mailbox. 
The Windows 95 Professional interface, packed with advanced messaging and mail management 
features offers the latest and greatest in communication across the information superhighway. A 
comprehensive e-mail organizer based on the highly successful Pronto Mail for Windows 95, Pronto 
Family’s powerful built-in features include:
· multimedia support for voice, music, video (Fun interface only) and photo e-mail attachments
· easy management and supervision of the entire family’s mail accounts
To ensure privacy for each family member while saving money, Pronto Family lets you set up 
individual mailboxes for each member of the family, all on a single e-mail account. Even multiple 
addresses for one individual are supported, so separation of personal and business e-mail into 
distinct folders is orderly and instant.
Whatever your electronic mail needs, Pronto Family keeps a neat and tidy e-mail home.
See also:
Technical Information
System Requirements
Communicating with the Host 
Getting Started 





Two Pronto Family Interfaces
Pronto Family provides two separate e-mail interfaces – a Fun graphic environment for kids and a 
Windows 95 Professional interface for adults.
For kids, an intuitive “virtual home” setting provides a delightful and functional multimedia e-mail 
interface enabling youngsters to communicate with electronic pen-pals around the world with the 
aid of a singing Blue Bear guide.
All procedures are simple and intuitive, so preparing, mailing, and sending e-mail attachments is a 
snap for all ages. For added fun and friendly use, Pronto Family includes multimedia greeting 
cards that can be sent as attachments, and a range of scaleable typefaces for easy viewing!
For adults, a Windows 95 Professional interface, based on the highly successful Pronto Mail for 
Windows 95, offers the latest and greatest in communication across the information superhighway.



Multiple Users on a Single E-mail Account 
Pronto Family lets you set up individual mailboxes for each member of the family on a single e-
mail account. This means that each user has a unique Internet address with no intervention from 
the host and at no extra cost. Pronto Family uses standard Internet format for these addresses - 
name<someone@somewhere.com>. This format is supported by most standard e-mail applications.
Each user can define a password to protect his or her individual mailbox. (This does not affect 
mailbox monitoring of mailboxes.)
For example: Alice and Jim and their kids Nancy and Bob want to use Pronto Family on a single e-
mail account smith@somewhere.com which is defined on the host. The individual mailboxes created
by Pronto Family can have the following addresses:

alice<smith@somewhere.com>
jim<smith@somewhere.com>
nancy<smith@somewhere.com>
bob<smith@somewhere.com>

If Alice decides to have a separate mailbox for intra-family notes and messages, she can set up 
another user, such as Mommy with the address mommy<smith@somewhere.com>.
Note: Mail that is sent from a mailer that does not support this addressing format should include 
the following in the Subject field of the message header: "Attention: username", for example 
"Attention: Jim".
Mail that has incorrect or no individual routing goes to the Postmaster  ’  s mailbox   which belongs to a 
parent.



Pronto Family Postmaster
The first user defined in Pronto Family is designated as the family Postmaster. The Postmaster is 
automatically assigned the Windows 95 Professional interface and controls the following:
· Setting up new users

The Postmaster specifies the name and icon for each user, assigns an interface (Fun or 
Professional), and decides whether to monitor the user’s mail.

· Changing names and interfaces
The Postmaster can change a user’s name, icon and assigned interface.

· Mailbox monitoring
The Postmaster can receive copies of incoming and outgoing mail for one or more family 
members. Each member’s mail is stored in a separate folder in the Postmaster’s mailbox. The 
Postmaster can monitor mail even if a user has a personal mailbox password.

· Mailbox settings
Mailbox settings include information about your Internet connection, such as e-mail account user 
name or mailbox ID, e-mail account password (not personal mailbox password), and domain 
name.

· Mail that has incorrect or no individual routing is sent to the Postmaster’s mailbox. The 
Postmaster can then forward it to the intended recipient. (Intra-family correspondence can be 
handled offline as it is not sent through the host.)



Icons

 An icon is a picture that represents a user defined by Pronto Family. You can select an icon 
from any of the pictures provided by Pronto Family, or you can use your own (Fun interface only).
Users’ icons are chosen when the Postmaster defines Pronto Family users and may be changed from 
the Fun interface.





Getting Started
To run Pronto Family:
1. Click the Pronto Family icon in the Windows 95 desktop, or

Click the Start button in the taskbar and select Pronto Family from the Programs menu.
2. When you run Pronto Family for the first time, a Welcome screen is displayed and then you are 

guided through the following setup procedures:
Setting up your Internet Connection
Setting up the Postmaster's name and icon
Setting up mailboxes for other family members
Registration

3. The Pronto Family initial screen is displayed and then the Pronto Family Door appears 
displaying family members' names and icons.
Click your icon to enter the Pronto Family Home (Fun interface) or to open the Pronto Family 
Windows 95 Professional interface (depending on your interface setup).

See:
Updating your Mailbox
Composing Messages
Viewing Messages

















Setting up your Internet Connection
When you run Pronto Family for the first time you will be prompted to set up your Internet 
connection. There are two dialogs that prompt for information. The first dialog requests your e-mail 
address, login name, and password. The second dialog requests the receiving and sending mail 
server names. If Pronto Family finds the receiving and sending mail server names during 
installation, the second dialog will not appear. 
To complete the first Set up Your Internet Connection dialog:
1. Enter your full e-mail address in the E-Mail Address field, for example johndoe@company.com.
2. Enter your Login name. This is the part of the e-mail address before the @ sign, for example 

johndoe.
3. Enter the account password in the Password field.
4. Click Next.
If Pronto Family has found the receiving and sending mail server names during installation, the 
second dialog does not appear and Pronto Family continues the setup procedure.
If Pronto Family has not found the receiving and sending mail server names during installation the 
second dialog opens.
To complete the second Set up Your Internet Connection dialog:
1. Enter the Receiving Mail Server Name. This is the name of your POP3 server.
2. Enter the Sending Mail Server Name. This is the name of your SMTP server.

This information can be obtained from your Internet Service Provider (ISP). For additional help 
about your receiving and/or sending mail server, click the question mark icon.

3. Click Next to accept these settings and continue the setup procedure.
IMPORTANT: Make sure that you have entered Internet Connection settings correctly. This 
information is essential to the proper operation of Pronto Family.
You can change Internet Connection settings in the Mailbox Settings dialog accessed from the On-
Line menu.



Setting up the Postmaster's Name and Icon
The Postmaster is the first user defined in Pronto Family and is automatically assigned the 
Windows 95 Professional interface. It is recommended to specify a parent as Postmaster since the 
Postmaster controls mailbox monitoring.
When you run Pronto Family the first time you will be prompted to set up the Postmaster's name 
and icon in the Select Postmaster Name and Icon dialog.
Enter the Postmaster's name in the Name field. Select an icon using the arrows.
Click Next to continue the setup procedure.
The Postmaster can change Postmaster  ’  s settings   using the Tools menu Users command.



Setting up Pronto Family Users and Mailboxes
Even though you can always add new users, it is recommended to add all family members during 
the initial setup procedure. You add users one at a time and each user is given a unique e-mail 
address.
For each new user you specify the name and icon, assign an interface (Fun or Professional), and 
decide whether to monitor the user’s mail.
To add a user:
1. Click Add in the Add Family Members dialog. The Add User Dialog opens.
2. Enter a name in the Name field.
3. Select the Professional box if you want this user to use the Windows 95 Professional interface. 

The default assignment is the Fun interface.
4. Check the Monitor this user’s mail exchanges box if you want to monitor this user's mail.
5. Select an icon using the arrows. This icon will appear on the Pronto Family door alongside its 

name.
The new user is assigned a unique Internet address based on the name and e-mail account, for 
example, bob<doe@service.com>. This address is displayed at the bottom of the dialog.

6. Click Done to return to the Add Family Members dialog. You can change and/or remove users at 
this stage.

7. Click Next to continue the setup procedure.
The Postmaster can change users' settings and add users using the Tools menu Users command.





Monitoring Family Members' Mail
Pronto Family allows the Postmaster to monitor mailboxes of other family members. Pronto 
Family will send the Postmaster a copy of all incoming and outgoing mail for monitored users, 
enabling you to discreetly supervise other family members' correspondence.
Note: Intra-family correspondence is not monitored.
Pronto Family sets up a Monitored folder in the Postmaster’s mailbox. This folder contains a 
subfolder for each monitored user. Incoming and outgoing messages are stored in separate 
subfolders under the appropriate subfolder.
Note: Monitored folders are not deleted automatically when you remove a monitored user or stop 
monitoring a user’s mail. You should delete these folders manually when you no longer want them.



Advanced Pronto Family Features
Pronto Family lets you manage your messages and folders from your PC without needing to stay 
connected to the host. You can create and review messages offline, and then communicate them in 
an efficient batch. The only time you need to connect is when you wish to "refresh" your mail: 
receiving messages from the host to your PC, and sending messages to the host from your PC.
Pronto Family’s Professional interface includes the following features:
· easy management and supervision of the entire family’s mail accounts.
· monitoring family members' incoming and outgoing mail
· "intelligent" drag-and-drop of messages between folders
· multi-level folder hierarchies
· split-screen mail reading
· multiple folder windows
· customizable toolbar
· customizable headers
· sorting of messages by name, subject and data range
· an Address Books Manager supporting multiple address books and distribution lists
· automatic address addition from incoming mail
· built-in, customizable spell-checker with multilingual spelling checker capabilities and 

downloadable dictionaries
· multiple signatures for personal, business or other user-defined scenarios
· sending, receiving and playing voice messages if appropriate hardware is available
· URL recognition enabling direct access to web site addresses
· e-mail address recognition facilitating addition of addresses to your address books
· powerful message searching tools
· long file name and UNC (universal name convention) path name support, allowing greater 

flexibility for file handling operations



Technical Information
Pronto Family is a MS-Windows client for TCP/IP based electronic mail servers. It works with a mail 
server on a TCP/IP network or through a serial TCP/IP connection (such as SLIP or PPP).
Pronto Family provides the most extensive standards coverage of any TCP/IP client, dial-up and 
LAN-based, with support for SLIP, PPP and related protocols via the WINSOCK API. 
Pronto Family also supports MIME and SUN attachments, UUencode/UUdecode, MAPI, export and 
import to RFC822, POP, SMTP and more.



Pronto Family Requirements
On the PC
Bare essentials:
· 486 PC/IBM Compatible
· Windows 95
· Super VGA adapter and monitor
· Winsock 1.1 compliant networking environment
More fun with:
· Sound Card, with microphone and speakers
· Video recorder
On the Host
· POP3 server (for retrieving mail)
· SMTP server (for sending mail)



Registering your Copy
Registering makes it easier for us to provide you with quality technical support and to inform you of 
new products and upgrades for this product. 
Click Finish in the Register to Join the Pronto Family dialog to register your copy of Pronto Family 
and complete the Setup process. The completed registration form will be automatically sent back to 
us by e-mail.





Communicating with the Host
Pronto Family facilitates mail handling between your PC and a host computer running the TCP/IP 
protocol (including serial SLIP or PPP links to a remote computer) or any other Winsock-compliant 
communication protocol. On the host, Pronto Family requires the POP and SMTP protocols for 
receiving and sending mail. You can work with Pronto Family in an online mode (while 
communicating with the host computer) or an offline mode (without an active host connection).
The process of establishing the actual communication link between your PC and the host is handled 
outside of the Pronto Family program.
If you need to update mail with the host, you can establish a communication link before or after 
starting Pronto Family. Make sure that you have set up the network connection correctly.
Incoming messages are added to the Inbox. If the Inbox is open and visible, you will see new 
messages, if there are any, appearing one by one.
Even when not connected to the host computer, Pronto Family enables you to perform most mail 
activities -- reading and writing messages, organizing folders and the messages they contain, 
updating your address book, etc.
You can also reply to and forward messages you have received, or send messages you have 
composed. These outgoing messages will be stored in the Outbox and may be sent to the host, 
either automatically or at your specific instruction, the next time you connect.
If you have trouble communicating with the host, you can find help in the Troubleshooting Guide.



Viewing Messages and Attachments
The contents of a message can consist of text, UUencoded binary files, other file attachments, or a 
combination of these.
Viewing Text
Viewing Binary Files
Viewing Attachments
Related Procedures:
Selecting Messages
Sorting Messages
Displaying Message Headers
Playing Voice Messages 
Finding a Message in the Active Folder 



Finding a Message in the Active Folder
Pronto Family enables you to find messages quickly in the active folder by incrementally searching
for a specified text string in the message header. This is especially useful when your folder contains 
many messages.
To find a message quickly:
1. Press Home to start the search at the top of the active folder.
2. Type the text string to search for in the message header. The text string appears in the status bar.

As you type, the next message header containing the text string is highlighted.
3. To find the next occurrence of the text string in a message header, press F3.



Sorting Messages
At any time you can sort the messages in the active folder window. You can sort by date, sender, 
subject, message size or priority. 
To sort messages:
1. Click on the folder you wish to sort.
2. Open the View menu Sort option.
3. Select the desired Sort submenu:

Sort     by     Date  
Sort     by     Sender  
Sort     by     Recipient  
Sort     by     Subject  
Sort by Size
Sort by Priority

Alternatively, you can sort by simply clicking the header bar for Sender/Recipient, Date, Subject, 
Size or Priority.



Searching Messages
Pronto Family provides two powerful search tools to enable you to find messages according to 
specified text strings and/or other criteria. 
A quick incremental headers search enables you to find messages quickly in the active folder. 
Pronto Family searches the message headers in the active folder for a specified text string as you 
type it. You can search for subsequent occurrences of the text string, or simply type in a new text 
string for which to search. This tool is especially useful when your folder contains many messages.
Pronto Family enables you to search for messages across folders and subfolders. You can specify 
the folders in which to search, and one or more criteria for the search such as, sender, recipient, 
subject, or a specific text string. You can also specify a date range for the search. Pronto Family 
displays the headers of all the messages that match your search criteria.



Search Message..(Tools menu)
Opens a dialog enabling you to search for messages across folders and subfolders. You can specify 
criteria for the search such as, sender, recipient, and/or subject. You can search for a specific text 
string. You can also specify a date range for the search. 
See Search Message.



Displaying Body Header Detail
You can control the amount of detail in the Headers that appear at the top of the message body. 
These body headers (not to be confused with message headers) provide detailed technical 
information about the message sources and routing. For general purposes, this information is not 
needed. 
This control affects all open folders.
Note: This control affects only the visibility of the header information. Even if header information is 
not displayed, it remains "hidden" in the message.
1. Choose the Show Headers. command from the View menu.

Three submenus appear, with a check mark to the left of the currently selected level of message 
body header detail. The three options are:
 Partial: Shows only the From: and To: information at the top of the message body.
 Full: Shows all header information in the message body, including full routing data.
 None: Shows no header information (shows only the message itself).

2. Select the desired level of message body header detail.



Opening a Message Text
To open the text contents of a message, do one of the following:
· Click the header of the message you want to open (located in the top part of an open folder 

window). The body of the message will be displayed in the bottom of the folder window. Press 
Enter to display the message.

· Double-click the message header. The message will be displayed.
· Click on the message header and select the Open     Message   command from the Message menu. 

The message will be displayed.
When you open a message, the message icon by the message header changes to an open envelope.
You can restore the closed yellow envelope icon using the Mark Unread command.



Mark Unread
To restore the closed yellow envelope icon by a selected message header, select Mark Unread 
from the right mouse button popup menu.



Viewing Binary Files
To view a UUencoded binary file contained in a message, you must first UUdecode the file with the 
Save as Binary File command from the Edit menu.
You can then view the file with an appropriate application or viewer (outside of Pronto Family). For 
example, you can view .PCX files with Paintbrush or .DOC files with Word.
To UUdecode a UUencoded file:
1. With the Edit window containing the UUencoded message open, choose Save as Binary File 

from the Edit menu.
You will see a list of the binary files UUencoded in that message.

2. Select the encoded file you wish to save. 
You can only save one file at a time.

3. Click OK to save the selected message, or click Close to cancel the operation. 
The Save Binary File As dialog opens. 

4. Select the file and directory to which you want to save the file.
5. Click OK to save to the selected directory and file name, or click Cancel to abort the operation.



Opening Attachments
If you have created an association in the Windows 95 Explorer for the file type attached to your 
message, Pronto Family will open the attached file through the associated application. 
To open an attachment, do one of the following:
· Double-click the attachment icon displayed below the message body.
· Click the attachment icon with the right mouse button. Choose Open from the submenu that 

pops up.
If Pronto Family cannot find an associated application, a dialog will open to associate the 
attachment with an application.
You may also Quick View an attached file through a Windows 95 viewer. You do not need to have the
associated application to use this feature.
See also:
Playing Voice Messages 



Quick Viewing Attachments
Pronto Family enables you to quick view the contents of attached files through a Windows 95 
viewer. Viewing the contents of a file this way is much quicker than opening the associated 
application since you do not need to have the associated application to use this feature. 
Note: Since the Quick View option does not use the associated application, you cannot edit files 
with this option.
This feature is only available when the Enable Quick View option is selected in the Windows 95 
Explorer for the attached file type, as described below.
To quick view attachments:
1. Click the right mouse button on the attachment icon.
2. Choose Quick View from the popup menu. A viewer will open displaying the contents of the 

attached file.
Note: The displayed format may not be identical to the actual file format, for example, in displayed 
Word (.doc) files.
To select the Enable Quick View option in the Explorer:
1. In the Explorer, choose Options from the View menu.
2. Choose the File Types tab in the Options dialog.
3. Select the file type for which you wish to enable Quick View. 
4. Click Edit. The Edit File Type dialog opens.
5. Check the Enable Quick View box if it is blank. (Many common file types have this option 

checked.)
6. Click OK.



Associating an Application
A dialog will appear if Pronto Family cannot find an associated application for the attached file.
Enter the name of the application that should be used to open the attached file.





Attachment Handling
Pronto Family offers new features for handling attached files. These features are available from a 
popup menu accessed by clicking the right mouse button on the attachment icon. 
For example, as well as opening and saving attachments, you can do the following:
· Quick View an attached file through a Windows 95 viewer
· Run an attached .exe file directly from the Pronto Family desktop
· Play a recorded voice message
· Print a file or picture
· Extract a .zip file
The options available from the right mouse button popup menu are dependent on the type of 
attached file, and are the same as the options available from the right mouse button popup menu in
the Windows 95 Explorer.
Note: If Pronto Family cannot find an associated application for the attached file, a dialog will 
open to associate the attachment with an application.



Editing Message Text
You can edit the text of a message when you are composing a new message, editing a draft 
message, and replying to or forwarding an incoming message.
See:
Selecting Text
Deleting Text from a Message 
Cutting Selected Text from a Message
Copying Selected Text from a Message
Pasting Text to a Message
Related Procedures:
Finding Text
Replacing Text
Checking Spelling



Selecting Message Text
To select text in a message:
Click and drag the mouse cursor from the beginning to the end of the text you wish to select.
The selected text will be highlighted. 
To select all of the message text, do one of the following:
· Choose Select     All   from the Edit menu. 
· Click the right mouse button and choose Select All from the popup menu.
· Press Ctrl+A. 
You can now delete, cut, copy or move the selected text.



Deleting Text from a Message
Deleting removes the selected text from the message.
To delete text:
1. Select text.
2. Do one of the following:

· Click the right mouse button and choose Delete from the popup menu. 
· Press the Del key.



Cutting Text from a Message
Cutting deletes the selected text from the message and places it in the Windows Clipboard.
To cut text:
1. Select text.
2. Do one of the following:

· Click the right mouse button and choose Cut from the popup menu.
· Select Cut from the Edit menu.
· Press Shift+Del keys.
· Press the Ctrl+x keys.
· Click the Cut button  on the toolbar.

Note: Instead of cutting and pasting text, you can move selected text simply by dragging it to the 
required position.



Copying Text from a Message
Copying places the selected text in the Windows Clipboard. 
To copy text:
1. Select text.
2. Do one of the following:

· Click the right mouse button and choose Copy from the popup menu. 
· Choose Copy from the Edit Menu.
· Press Ctrl+Ins keys.
· Press the Ctrl+c keys.
· Click the Copy button  on the toolbar.



Pasting Text to a Message
Pasting places a copy of the Clipboard contents at the cursor position.
To paste text:
1. Place the cursor where you want to paste text.
2. Do one of the following:

· Click the right mouse button and choose Paste from the popup menu. 
· Choose Paste from the Edit Menu.
· Press the Shift+Ins keys.
· Press the Ctrl+v keys.
· Click the Paste button  on the toolbar.



Finding Message Text
You can find an occurrence of a text string in the body of the active message or in a message 
selected in the active folder window. You can search for text in either View Message mode or Edit 
Message mode.
To find text: 
1. Choose Find from the Edit menu or press the Find icon in the toolbar if you have customized the 

toolbar.
The Find dialog appears.

2. Fill in the dialog as follows:
· Type the text string you want to locate in the Find what: field. 
· Check the Match whole word only check box to find occurrences of the text string as a 

whole word only. 
· Check the Match case check box to distinguish between upper and lower case letters in the 

text string during the Find operation. 
· Select the direction of the search, Up or Down.

3 Click Find Next.
The next occurrence of the selected string from the current cursor position will be highlighted in 
the body of the message.

4. To find additional occurrences of the text string:
· Click Find Next in the Find dialog, or
· Click the Find/Replace Next button  in the toolbar, or

· Press F3, or 
· Choose the Next command from the Edit Menu.
Note: You can also use the F3 button to find subsequent occurrences of a text string in message 
headers.



 



 



Replacing Text
You can replace any occurrence of a text string in the body of the active message or in a message 
selected in the active folder window. You must be in Edit mode.
To replace text:
1. Choose Replace from the Edit menu.

The Replace dialog appears.
2. Fill in the dialog as follows:

· Type the text string you want to replace in the Find what: field. 
· Type the replacement text string in the Replace with: field. 
· Check the Match whole word only check box to find occurrences of the text string as a 

whole word only. 
· Check the Match case check box to distinguish between upper and lower case letters in the 

text string during the Find operation. 
3. Click Replace to find and replace the next occurrence of the specified text string.
4. To replace subsequent occurrences of the text string:

· Click Replace in the Replace dialog, or
· Click the Find/Replace Next button  in the toolbar, or

· Press F3, or 
· Choose Next from the Edit menu. 
5. To find the next occurrence of the string without replacing, click Find next.
6. To replace all occurrences of the specified text, click Replace all.



 



Checking Spelling
Use the Spellers command to check the contents of your messages for spelling errors. The spell 
checking facility suggests corrections and lets you add new words to a custom dictionary.
Note: Only outgoing messages (created in Compose, Reply and Forward windows) can be checked 
for spelling. In other windows, the Spellers command will be grayed (inactive).
To check spelling:

1. Click the American Spellers button  on the toolbar, or choose Spellers from the Tools menu. 
The Check Spelling dialog appears.
The questionable word appears in the Not in Dictionary field.
The suggested replacement word appears in the Change to field.

2. (Optional) You may edit the text in the Change to field.
3. Choose from the following option buttons:

Change: Replaces the current occurrence with the text in the Change to field.
Change All: Replaces all occurrences with the text in the Change to field.
Ignore: Makes no changes in the current occurrence of the word in the Not in Dictionary field.
Ignore All: Ignores all occurrences of the word in the Not in Dictionary field.

4. (Optional) Click Add to add the text that appears in the Not in Dictionary field to the displayed 
dictionary file.

You can activate additional Spelling options by clicking the Options button.
See Managing Dictionaries for details on adding and deleting dictionary files.



 Additional Spelling Options
Click on the Options button in the Spelling Checker dialog to access the following Options 
dialog:

Click on fields in the picture for an explanation of each option.
Click a check box to activate the option. (Check boxes with a v indicate that the option is activated.)



 Ignore Capitalized Words
The spell checker will not report any capitalized words, for example, Canada.



 Ignore All-caps Words
The spell checker will not report any words in ALL CAPS, for example, ASAP.



 Ignore Words with Numbers
The spell checker will not report any words containing digits, for example, Win95.



 Ignore Words with Mixed Case
The spell checker will not report any mixed case words, for example, OpenDoc.
Note: This option will override the Report Words with Mixed Case option if it is selected.



 Report Words with Mixed Case
The spell checker will report all mixed case words even when the spelling is correct, for example, 
CompuServe.



 Report Doubled Words
The spell checker will report repeated words, for example, the the.



 Always Suggest
The spell checker will always suggest an alternative spelling to the reported word. When this option 
is selected, the Suggest button in the Spell Checker dialog in inactive (grayed out). 



 Managing Dictionaries
Pronto Family enables you to customize and add dictionaries for spell checking.
To access the Dictionaries dialog, click the Dictionaries button in the Spelling Checker window.



 



Managing Incoming Mail
You can reply to, forward, file, or save your incoming mail, whether it appears in the Inbox or has 
been moved to another folder.
See: 
Send and Retrieve Mail
Replying to Messages
Forwarding Messages and Attachments
Saving Messages and Attachments as Files



Send and Retrieve Mail
This command sends to the host any mail in your Outbox and retrieves new messages from the host
into your Inbox.
To send and retrieve mail:
Choose Send & Retrieve Mail from the On-Line menu, or click the Send & Retrieve Mail button

.
The remainder of the process is automated. The automated sequence is as follows:
1. Pronto Family contacts the host.

Note: If there is no connection with the host, a message box like the following one will appear:

Click OK to close the message box. Check your connection with the host and/or check mailbox 
settings.
2. Pronto Family retrieves any mail from the host to your Inbox.
3. Pronto Family sends any mail from your Outbox to the host.
Hint: You can send mail to the Outbox while Pronto Family is checking for new mail or 
downloading new mail. This mail will be sent to the host only during the next update.
Pronto Family also lets you further automate the mail updating process.
Note: You can send queued mail and
retrieve mail separately.



Automating the Mail Updating Process
Pronto Family includes automation features that can make the mail retrieving and sending process
even easier. For a step by step description of what happens during this process, see Updating     Mail  .
You can select the following automation options:
Send outgoing mail each time you start Pronto Family
Check for new mail and send outgoing mail at regular intervals
Send outgoing mail to the host immediately
You can automate the mail retrieval process so that each time you start Pronto Family it checks for
new mail. To do so, choose Options from the Tools menu.
Mail from the host will be sent to the Inbox.



Replying to Messages
You can reply to any received message, whether it is in the Inbox or has been moved to another 
folder. You can reply to the sender of the message only, or you can reply to the sender and all who 
received a copy of the message (except Bcc recipients).
To reply to a message:
1. Select the header of the message to which you wish to reply, or display the message in view 

mode.
2. Choose whether you are replying to the sender only, or to all addresses that appear in the From:,

To: and Cc: fields of the original message.
3. Fill in the message body by doing one or more of the following actions:

· Type your message.
· Insert     a     text     file  .
· Insert a UUencoded binary file.
· Insert the contents of the original message into the reply message body. 
· Attach  a file or files to the message.

4. Click Send  to place the message in the Outbox. The message will either be sent to the host 
immediately or the next time you log in to the host, if you have checked the preference.
Click Save to save the message without sending it to the Outbox.
Click Address  to add addresses to the message header.



Inserting the Original Message
When you are replying to a message you can insert the original message.
To insert the original message:
In the Reply window click Original .

Each line of the original message appears preceded with an indentation string to help the recipient 
distinguish between the original message and the reply. 
You can choose the Indentation string in the Editor tab of the Tools menu Options option. The default 
value is the "greater than" sign ( > ).



Completing the Message Header
In the message header, enter the alias (name) or address of the primary intended recipient of your 
message and (optionally) those who are to receive electronic "carbon copies" of the message.
Complete the message header fields as follows: 
To Type an alias or address, or 

Click Address in the Edit window toolbar. In the Address Book dialog, either, double-click 
the name of the intended primary recipient of the message, or select the name of the 
intended primary recipient of the message and click the To button. The selected address 
appears in the To field. Click OK to return to the Edit window.

Subject Type the subject of the message.
Cc Type an alias or address, or 

Click Address in the Edit window toolbar. In the Address Book dialog, select the names of
the intended recipients of a "carbon copy” of the message and click the Cc button. The 
selected address appears in the Cc field. Click OK to return to the Edit window. The 
names of recipients listed in this field will be displayed to primary recipients and other Cc 
recipients.

Bcc Type an alias or address, or 
Click Address in the Edit window toolbar. In the Address Book dialog, select the names of
the intended recipients of a "blind carbon copy” of the message and click the Bcc button. 
The selected address appears in the Bcc field. Click OK to return to the Edit window. The 
names of recipients listed in this field will not be displayed to primary recipients and Cc 
recipients.



"Carbon Copies"
The phrase carbon copy originates from the days of the typewriter, when a piece of black carbon 
paper would be inserted under the paper being typed. Each impression of the typewriter would 
leave a similar impression on a second paper underneath the carbon paper.
Unlike physical carbon copies, electronic copies can be sent to an unlimited number of addresses, 
with no degradation in the appearance of the message
The addresses of the recipients of the "carbon copies" can be:
Cc: ("carbon copies") addresses are explicit. The addresses of those who are sent a copy of the 
message appear in the Cc: field of the headers of the received message.
Bcc: ("blind carbon copies") addresses are implicit. A copy of the message is to be sent to this 
address, but the address does not appear in the header of the received message.



Replying to the Sender Only

To reply only to the sender of the message, do one of the following:
· Click the Reply button  in the toolbar. '

· Choose Reply from the Message menu.
· Click the right mouse button in the message header area and choose Reply from the popup 
menu. 

The Sender's name will be automatically placed in the To: field. The subject of the original message 
appears in the Subject: field, preceded by Re: to indicate that the message is a reply referring to a 
previous message on that subject. You can edit all of these fields.



Replying to All Addresses in the Message Header

To reply to all who received a copy of the message as well as to the sender, do one of the
following:
· Click the Reply All  button in the toolbar.

· Choose the Reply to all command from the Message menu. 
· Click the right mouse button in the message header area and choose Reply to All from the 
popup menu. 

The Reply window appears, with the addresses of the original sender and primary recipients 
appearing in the To: field. The names of the original Cc recipients remain in the Cc: field. The 
subject of the original message appears in the Subject: field, preceded by Re: to indicate that the 
message is a reply referring to a previous message on that subject.



Forwarding Messages and Attachments
You can forward any received message, whether it is in the Inbox or has been moved to another 
folder.
To forward a message:
1. Select the header of the message which you wish to forward, or display the message in View 

mode.
2. Open a Forward window by doing one of the following:

· Click the Forward button  in the toolbar.
· Choose Forward from the Message menu.
· Click the right mouse button in the message header area and choose Forward from the popup
menu.

The Forward window appears. The subject of the original message appears in the Subject: field, 
preceded by Fw: to indicate that the message is a forward of a previous message on that subject.
The contents of the original message appear in the message body, preceded by the message

-- Begin Included Message --

and followed by the message

---- End of Included message ----
3. Complete the forward as you would for composing an original message. You may: 

· Click Attach to add attachments to the message.
· Click Send  to place the message in the Outbox. The message will either be sent to the 

host immediately, the next time you update mail, or the next time you log in to the host, 
depending on the Location Preferences you have checked.

· Click Save to save the message without sending it to the Outbox.
· Click Address to open the address book (for adding addresses to the message header.)



Saving Messages and Attachments as Files
The contents of a message can consist of text, UUencoded binary files, other file attachments, or a 
combination of these. Any of these may be saved as files for future reference or for use in other 
applications.
Pronto Family supports several formats for attaching binary files: MIME, Sun attachments, and 
UUencoded files. Select the format according to the mail application that the intended recipient 
uses. The most common format is MIME. 
Related Procedures:
Saving Messages as Text Files
Saving UUencoded Messages as Binary Files
Saving Attachments as Files



Saving Messages as Text Files
To save a message as a text file:
1. Select the message header or display the message in View mode.
2. Choose Save     as     Text...   from the Edit menu. 

A standard Windows Save Text As dialog appears.
3. Type a path and name for the file you wish to save, or choose the name of an existing file from 

the scrolling list to replace that file with the current text message.
4. Click OK to save with the selected file name, or Cancel to abort the save operation. 

Click the UNIX checkbox if the file is to be saved on a UNIX drive.



Saving UUencoded Messages as Binary Files
1. Select the message header or display the message in View mode. 
2. Choose Save     as     Binary     File   from the Edit menu. 

The Save Binary File As dialog appears.
3. Type a path and name for the file you wish to save, or select the name of an existing file. 



Saving Attachments as Files
There are two ways to save attachments as separate files:
· Click on the attachment icon with the right mouse button. Choose Save from the submenu that 

pops up.
· Open an attachment, then save the file from within the associated application.



 



Composing New Messages
Use the Compose Message command when you are initiating new mail, rather than replying to, or 
forwarding a message you received. The Compose window, Reply window and Forward window are 
Edit windows in which you write and edit messages. All other windows are view-only.
To compose a message:
1. Do one of the following:

· Click the Compose  button on the toolbar.
· Choose Compose Message from the Message menu.

In response to any of these actions, the Compose window appears.
2. Complete the message header.
3. Fill in the message body by doing one or more of the following actions:

· Type your message.
· Insert     a     text     file  .
· Insert a UUencoded binary file.
· Attach a file. 
· Record a Voice Message. 

4. (Optional) Run a spelling check.
5. (Optional) Select a Signature.
6. (Optional) Select a Priority.
7. (Optional) Request acknowledgment on receipt.
8. Complete the message by doing one of the following: 

· Click the Send button  in the Compose window toolbar to place the message in the 
Outbox. The message will be sent to the host either immediately or the next time you log in 
to the host, depending on the options selected in the Mailbox tab of the Options dialog.

· Click the Save button in the Compose window toolbar to store the message in the Draft folder 
without sending it to the Outbox.
Note: When you send intra-family mail, the message is sent immediately to the recipient’s mailbox 
without connecting to the host.



 



Attaching Files
Pronto Family enables you to send files without changing their format. You don't need to manually 
encode or decode them. Recipients can open and save attached files from within Pronto Family if 
they have the associated application on their PCs. The attached file may also be quick viewed 
through a Windows 95 viewer.
To attach a file from any Edit window:
1. Open an Attachment Type dialog in one of the following ways:

· From a Pronto Family edit window while composing, forwarding or replying to a message. 
Click the Attach button. Select a file to attach from the file selection dialog. The Attachment 
Type dialog opens.

· Directly from the Windows 95 Explorer while Pronto Family is running. Drag the file you want 
to attach from the Explorer and drop it into Pronto Family. A Compose window will 
automatically open with the Attachment Type dialog.

2. Complete the Attachment Type dialog as follows:
· Enter a short description of the selected file in the Description field, if desired. This 

description appears as the caption below the attachment icon. If you leave this field empty, 
the file name will be used as the caption.

· The selected filename appears in the File Name field. You can change this name directly in 
the field or by using the Browse button.

· Change the settings in the Type and Contents fields if required.
Pronto Family supports several formats for attaching binary files: MIME, Sun attachments, and 
UUencoded files. Select the format according to the mail application that the intended recipient 
uses. The most common format is MIME.

3. Click OK to attach, or click Cancel to return to the Edit window.
An attachment icon and filename will appear at the bottom of the Edit window.

Note: Messages with attachments take slightly longer to send. When a message is being sent to the
host, a bar indicating the size of the file and incrementally showing the progress of the transmission 
will appear in the lower left of the Pronto Family desktop.
See also:
Setting MIME Types



 MIME Type Files
These are Multi-purpose Internet Mail Extensions attachment files, and are the most commonly used
type of attachment file.



Managing Addresses
Pronto Family lets you keep and manage several address books, and enables you to define aliases 
(nicknames) for the addresses of the people with whom you correspond. Instead of needing to write 
out a long address, you can just type the alias. Or, easier yet, you can add an address to a message 
header directly from the address book.
Note: The address books for each Professional interface user are stored separately and managed 
individually.
Here are some useful procedures for working with addresses and address books:
Working with addresses:
Opening the Address Book
Adding New Addresses
Inserting Addresses to Outgoing Mail
Adding Addresses from Incoming Mail
Modifying Existing Addresses
Deleting Addresses
Copying Addresses to Another Book 
Creating Mailing Lists
E-Mail and URL Recognition 
Working with address books:
Adding a new Address Book
Adding an Existing Address Book
Modifying an Existing Address Book
Removing an Address Book
Choosing the Default Address Book
Working with Shared Aliases



Opening the Address Book
You need to open the address book to edit or review aliases and addresses, or to add them 
automatically to an outgoing message. 
To open the address book, do any of the following:
· Choose the Address Book command from the Tools menu.
· Click the Address Book button  in the main Toolbar (if you've customized the Toolbar to 

include it) 
· Click the Address button in any Edit window toolbar.

The Address Book dialog opens displaying the contents of the default address book. Addresses for 
family members (sharing the same e-mail account) are not given in full, as intra-family mail does 
not go through the host. Mailing lists are denoted by a special icon.
Related Procedures:
Adding Addresses in the Address Book
Adding Addresses from Edit Windows
Adding Addresses from Incoming Mail
Adding Addresses from Outgoing Mail 
Modifying Existing Addresses
Deleting Addresses
Copying Addresses to Another Book 
Creating Mailing Lists



Adding New Addresses
You can add aliases and addresses to your address book and to outgoing mail in the following ways.
In the Address Book
From Edit Windows
From Incoming Mail
Adding Addresses from Outgoing Mail 
From a Marked E-Mail Address 



 



Adding Aliases and Addresses (in the Address Book)
To add addresses from the Address Book:
1. Choose Address Book from the Tools menu, or 

Select the Address Book icon  from the toolbar. (To place the address book icon there, you 
need to tailor     the     toolbar  .)

The Address Book window opens.
2. Click Add. The Add dialog opens.
3. Type an alias (a nickname of your choosing) for the person or organization you wish to add to 

your address book.
Type the full mail address of the person or organization you wish to add to your address book. You
can type more than one alias or address, separating each entry by a comma, and thus create a 
mailing list.

4. Click OK to add the new alias and its corresponding address(es), or click Cancel to return without
modification to the Address Book window.

Related Procedures:
Adding Addresses from Edit Windows
Adding Addresses from Incoming Mail
Adding Addresses from Outgoing Mail 
Adding a Marked E-Mail Address 
Modifying Existing Addresses
Deleting Addresses



Adding Aliases and Addresses (From an Edit Window)
You can add aliases and addresses to the address book from the Compose, Forward, or Reply Edit 
windows.
1. Click the Address button  in the toolbar of the Edit window. The Address Book window opens.
2. Click Add. The Add dialog opens.
3. Type an alias (a nickname of your choosing) of the person or organization you wish to add to your 

address book.
Type the full mail address of the person or organization you wish to add to your address book. You
can type more than one alias or address, separating each entry by a comma, and thus create a 
mailing list.

4. Click OK in the Add window to add the new address and close the window, or click Cancel to 
close the Add window and return without modification to the Address Book window.

You can insert the new address to the current outgoing message.
Related Procedures:
Adding Addresses in the Address Book
Adding Addresses from Incoming Mail
Adding Addresses from Outgoing Mail 
Adding a Marked E-Mail Address 
Modifying Existing Addresses
Deleting Addresses



Inserting Existing Addresses to Outgoing Mail
You can insert addresses into outgoing mail in several ways. Some ways are shorter (requiring fewer
keystrokes) and safer (reducing the chances of a mistake) than others.
Inserting an address from the address book is the shortest, safest way.
Other methods are available.



Inserting an Address from the Address Book
To insert an address from the address book into outgoing mail:
1. Click the Address button  in the Edit window toolbar. The Address Book window opens.

3. To insert an address into the To, Cc, or Bcc fields:
· Select an address.
· Click the To, Cc, or Bcc buttons at the top of the Address Book dialog.

The selected alias (nickname) will appear in the selected field. 
Note: You can insert an existing address directly into the header field to which the green arrow is 
pointing by double-clicking on an address. 

4 Click OK to insert the header into the message header of the outgoing message. 



Other Ways of Inserting Addresses into Outgoing Mail
Inserting an address from the address book is the shortest, safest way of inserting an address into 
outgoing mail.
You can also insert addresses in the following ways.
A short way if you have a good memory:
1. Open an Edit window.
2. Type the alias of the addressee directly into the message header. (Make sure you spell it right!)

If you're not sure you have a good memory (or you've forgotten!) you can select the option to 
prompt you if the addressee is not in alias list. If you have selected this preference and the alias 
you've entered does not appear, you will be prompted whether you wish to add the alias and 
corresponding address to your book.

Manually copying an address from an incoming message:
1. Open the message containing the address. 
2. Select the address by dragging the mouse.

The address can be found in the From, Cc or Bcc fields. 
3. Copy the selected text to the Windows clipboard. 
4. Enter the Edit window and position the cursor where you would like to place the address (e.g. in 

the To field) 
5. Paste the address from the Windows clipboard. 
The long way:
1. Open an Edit window.
2. Type the full Internet address of the addressee.
Hint: The "long way" not only means more typing. Because it bypasses the address book, this 
approach also means you may need to retype the full address the next time you wish to send a 
message. A better approach is first to add the new address to the address book and then add it 
automatically to the outgoing message.



 



Adding Addresses from Incoming Mail
You can add addresses from incoming mail in any of the following ways:
· You can set Pronto Family to automatically add new addresses from incoming mail to your 

address book. See Automatically Appending New Addresses for instructions.
· You can set Pronto Family to mark all e-mail addresses in your messages. See Marking E-Mail 

Addresses for instructions. You can then simply double-click on an address to add it to your 
Address Book. See Adding a Marked E-Mail Address to Your Address Book.



 Marking E-Mail Addresses
You can set Pronto Family to mark all e-mail addresses in all windows in red underline.
1. Choose Options from the Tools menu. The Options window opens.
2. In the Editor tab, click the box to the left of E-Mail Detection.



 Automatically Appending New Addresses
You can set Pronto Family to automatically add new addresses to your address book. This can save
you typing and keep a more complete record of your correspondence.
1. Choose Options from the Tools menu. The Options window opens:
2. In the General tab, click the box to the left of Automatically Append New Addresses.



 Adding Addresses from Outgoing Mail
Pronto Family can prompt you to add aliases from outgoing mail into your address book.
To add aliases from outgoing mail:
1. Choose Options from the Tools menu. The Options window opens.
2. In the General tab, click the box to the left of Prompt if address is Not in Alias List 
When you send mail to an alias that is not in your address book, the following message appears:
xxx: alias is not found. Add to alias list?
To add the alias to your address book, click Yes. An Add dialog appears. Fill in the dialog and click 
OK.



Modifying Addresses
Aliases and addresses can be easily changed in your address book. You can also change mailing 
lists.
To modify an address in the Address Book window:
1. Select the name and address you would like to modify.
2. Click Modify.

The Modify dialog opens.
When modifying a mailing list, the dialog looks different.

3. Edit the fields as you wish.
4. Click OK to accept the modified address, or Cancel to leave the alias and address as it was.



 





Deleting Addresses
To delete an address in the Address Book window:
1. Select the name and address you would like to delete.
2. Click Delete.

If the Confirm Delete, Copy and Move Operations option in the General Tab of the Tools menu 
Options command is selected, you will be asked to confirm the deletion. Click OK to accept the 
deletion, or Cancel to leave the name and address in the Address Book.



Creating Mailing Lists with Aliases
Creating multi-recipient mailing lists is easy. Pronto Family gives you the powerful capability of 
nesting multiple aliases and addresses. That means you can create an alias consisting of other 
aliases. One alias can stand for many addresses.
To create a mailing list:
Follow directions for adding a new address but instead of adding just one address in the Address 
field, add several, separating each by a single comma. Even easier, you can type a series of aliases, 
separating each entry by a comma, in the Address field. Mailing lists are indicated in your address 
book by a special icon.



Managing Folders
A folder is a collection of related mail messages. There are two basic types of folders: system folders
which perform a specific task, and user-defined folders which you can create and maintain as you 
wish.
Use the Folders window as the primary means of accessing the folders present in your system for 
operations such as opening, filing and deletion.
Descriptions of System Folders
Inbox
Draft
Outbox
Sent Log
Wastebasket
Monitored 
Working with Folders
Creating a New Folder
Opening Folders
Selecting Folders
Arranging Folders
Importing Folders
Exporting Folders
Deleting Folders
Managing Messages in Folders
Selecting messages in a folder
Deleting messages from a folder
Moving messages to another folder
Copying messages to another folder



Managing Messages
Messages are individual units of mail, the electronic equivalent of "letters" or "notes." Pronto 
Family gives you a variety of powerful tools for viewing, editing, transferring, and filing your 
messages.
There are two ways to work with messages: View Mode and Edit Mode
Messages can also be categorized as Incoming or Outgoing.
Here are some of the common message-related procedures that you may find helpful.
Working with Messages
Updating Mail
Composing New Messages
Viewing Messages and Attachments 
Replying to Messages
Forwarding Messages and Attachments
Saving Messages and Attachments as Files
Sending and Receiving Voice Mail 
Editing Messages
Selecting Text
Deleting Text from a Message 
Cutting Selected Text from a Message
Copying Selected Text from a Message
Pasting Text to a Message
Finding Text
Replacing Text
Checking Spelling
Managing Messages in Folders
Selecting messages in a folder
Deleting messages from a folder
Moving messages to another folder
Copying messages to another folder



The Folders Window
The Folders window contains a list of all your folders and subfolders in Windows 95 tree format. Use 
the Folders window to manage folders for filing, viewing, deletion and creation. The Folders window 
is displayed, by default, at the left of the screen. You may hide the Folders window by choosing Hide
Folders from the View menu.
Note: If you frequently use several folders, you may find it convenient to always leave the Folders 
window displayed. You can change the Folders window default settings in the View tab of the Tools 
menu Options option.
When the Folders window is not open, you can open it by choosing the Show Folders command 
from the View menu.
Use the Folders window for the following procedures:
Creating a New Folder
Opening Folders
Selecting Folders
Deleting Folders



Creating a New Folder
Folders are useful for organizing your messages according to sender, subject, or any other category 
of your choosing. Pronto Family allows you to create folders and subfolders.
To create a new folder:
1. Do one of the following

· Choose the New Folder... command from the File menu.
· Double-click on New Folder in the Folders window.
· Drag a message (or messages) to New Folder in the Folders window.
The New Folder dialog opens. 

2. Type a name for the new folder and click OK. The folder name will appear in the Folders window.
To create a subfolder:
1. Click the right mouse button on a folder in the Folders window and select New Folder.

The New Folder dialog opens. 
2. Type a name for the new folder and click OK. 

The subfolder name will appear underneath the selected folder in the Folders window.
See also
Importing Folders 



Opening Folders
You can open an existing folder in the following ways:
· By double-clicking on a closed folder in the Folders window.
· By selecting a folder in the Folders window and clicking the Open Folder button .

· By clicking the right mouse button on a folder in the Folders window and selecting Open.
· By dragging a message (or messages) to a folder in the Folders window.
· When the Folders window is not displayed you can choose the Open Folder command from the 
File menu.



Activating Folders
There is only one active folder at any time. A folder must be active for you to work with it. There are 
several ways to activate folders.
To activate a folder, do one of the following:
· If a folder is already open, click anywhere inside the folder window.
· If a folder is minimized, click the folder icon.
· Click a folder name in the File menu.
· Double-click on a folder in the Folders window.



Arranging Folders
You may arrange folders on the desktop like any other window, including moving, sizing, minimizing 
and maximizing. 
Refer to your Microsoft Windows User Guide or Windows Help if you are unfamiliar with these 
procedures.
Help is available for arranging the Pronto Family Desktop.



Importing Folders
Importing folders can be useful when you wish to add files in a native UNIX format to your Pronto 
Family folders.
To import a folder:
1. Do one of the following:

· Choose the Import Folder command from the File menu. In the Import Folder window click 
on the folder to which you want to import. (You can also import to a New Folder.)

· Click the right mouse button on the New Folder in the Folders window and select Import.
If the folder is not empty or new, you will be asked whether you wish to Append or Overwrite the 
messages in the folder you have selected. Append will add messages in the imported folder to 
the selected folder, while Overwrite will replace all messages in the selected folder.
If you are importing to a new folder, the New Folder dialog will appear.

2. In the File Selection window that opens, select the file name of the UNIX mail folder you wish to 
import. (The file will have an .fld extension.) 

3. Click OK to import the selected file. 
Related Procedures:
Exporting Folders



Exporting Folders
Exporting folders can be useful when you wish to transfer mail to a UNIX machine. 
To export a folder:
1. Choose the Export Folder command from the File menu and select a folder from the Export 

Folders window, or 
Click the right mouse button on a folder in the Folders window and select Export.

2. In the File Selection window select a file or type the file name of the folder you wish to export. 
(The file will have an .fld extension.) 

3. If the file is to be exported to a UNIX drive, click the UNIX checkbox.
4. Click OK to export the selected file.
Related Procedures:
Importing Folders



Deleting Folders
Delete folders with care, since the Wastebasket does not store them after deletion.
To delete a folder:
1. In the Folders window, select the folder or subfolder you wish to delete.
2. Click the right mouse button and select Delete.



Pronto Family Folder Windows
Folder Windows organize your messages. There are system folders -- Inbox, Outbox, Sent Log, Draft, 
and Wastebasket -- and custom folders, which you define according to your needs.
A folder window displays the content of a folder, and lets you read and process the messages 
contained in the folder. There are two basic types of Folder Window:

View windows let you read BUT NOT edit messages
Edit windows let you read AND edit messages

Both types of Folder Window share the following characteristics.
List of message headers
The upper part displays a list of all messages in the folder. You can sort and filter the messages 
using the view commands. 
The Header section of a Folder Window contains information on the sender or recipient of a 
message, the date it was sent, and its subject. You can select a message in the header pane by 
clicking on it.
Message body
The lower part of the folder window displays the text of the selected message.
The divider between the message header and the selected message body can be dragged vertically 
to change the relative size of these two sections.
Folder windows can be moved, resized, maximized, and minimized in keeping with standard 
Microsoft Windows operating conventions.
Related Procedures:
Selecting messages in a folder
Deleting messages from a folder
Moving messages to another folder
Copying messages to another folder
Arranging the   Pronto Family   Desktop  



Selecting Messages in a Folder
There are a number of ways to select messages in a folder. Selection is necessary before doing any 
of the following:
Moving messages to another folder
Copying messages to another folder
Saving     Messages  , or
Deleting     Messages  . 
You can select a message with a mouse-click or by using the up or down arrows on the keyboard. 
Selected messages appear highlighted.
To select consecutive messages:
1. Select the first message header in the series.
2. Hold down the Shift key.
3. Select the last message in the series. 
To select non-consecutive messages:
1. Select the first message in the series.
2. Hold down the Ctrl key. 
3. Select additional messages with a mouse-click. 
To select all messages in a folder:
1. Click in the desired folder to select it.
2. Choose the Select All command from the Message menu.



Deleting Messages from a Folder
You can delete a message from any folder.
To delete a message:
1. Select the message(s) you wish to delete. 
2. Do one of the following:

· Choose the Delete Message command from the Message menu, or 
· Click the Delete button  in the toolbar, or

· "Drag and Drop" the message into the Wastebasket folder, or
· Click the Del key on the keyboard.

Deleted messages are automatically moved to the Wastebasket folder.



Moving Messages to Another Folder (Menu and Toolbar Methods)
You can move a message into a new folder using menu commands or Toolbar buttons. (Alternatively,
you can use the "drag and drop" method.)
To move a message to another folder:
1. Select the message(s) you wish to move.
2. Choose the Move Message command from the Message menu, or

Click the Move button  in the toolbar and then choose the destination folder.
The Move to Folder window appears.
3. Click on the name of the folder to which you would like to move the message. 

Note: You cannot move messages to a system folder, except the Wastebasket.
4. Click the Move button to execute, or Cancel to close the Move to Folder window.



Moving Messages to Another Folder (Drag-and-Drop Method)
An easy way to move messages from one folder to another is by the "drag and drop" method. 
(Alternatively, you can use the Toolbar or Menu methods.)
To move messages between folders:
1. Select the message(s) you wish to move. 
2. "Drag" the message header(s) you wish to move to the Folders window by holding down the left 

mouse button while moving the mouse.
3. "Drop" the message(s) into the desired folder by releasing the left mouse button

Moved messages will automatically appear in the destination folder.
Note: You cannot move messages to a system folder, except the Wastebasket.



Copying Messages to Another Folder (Menu and Toolbar Methods)
You can copy a message into a new folder using menu commands or Toolbar buttons. (Alternatively, 
you can use the "drag and drop" method.)
To copy a message to another folder:
1. Select the message(s) you wish to move.
2. Choose the Copy Message command from the Message menu, or

Click the Copy button  in the toolbar and then choose the destination folder.
The Copy to Folder window appears.
3. Click on the name of the folder to which you would like to copy the message. 

Note: You cannot move messages to a system folder. Copied messages will automatically appear 
in the destination folder. If you wish to copy the message to a New Folder, you will be prompted 
to name the new folder.

4. Click the Copy button to execute, or click Cancel to close the Copy to Folder window.



Copying Messages to Another Folder (Drag-and-Drop method)
An easy way to copy messages from one folder to another is by the "drag and drop" method. 
(Alternatively, you can use the Toolbar or Menu methods.)
To copy a message to another folder:
1. Select the message(s) you wish to move. 
2. "Drag" the message header(s) you wish to move to the Folders window by holding down the Ctrl 

key and the left mouse button while moving the mouse.
3. "Drop" the message(s) into the desired folder by releasing the left mouse button

Copied messages will automatically appear in the destination folder. If you wish to copy the 
message to a New Folder, you will be prompted to name the new folder.

Note: You cannot copy messages to a system folder.



Customizing Pronto Family
Modifying Program Appearance Helps you change how Pronto Family folders and fonts look
Tailoring Your Toolbar Helps you change the contents of the Pronto Family toolbar
Working with Signature Files Helps you create and maintain electronic signatures



Modifying Program Appearance
There are several ways you can customize how Pronto Family folders and fonts appear.
Changing Font Sizes
Tailoring the Toolbar
Arranging Folders



Changing Fonts
Pronto Family lets you change the fonts used in the header and the body of messages.
To change font characteristics:
1. Choose Fonts... from the View menu.
2. Click on either Folder Headers or Message Body to change fonts in the corresponding area.
3. Select the desired characteristics for font, font style, size, color and special effects like underline 

or strikeout. 
An example of text with the selected characteristics appears in the Sample window in the Fonts 
dialog.

4. Click OK to accept these font characteristics, or Cancel to revert to the previous characteristics.



Tailoring Your Toolbar
The following procedures help you to customize the contents of the Pronto Family toolbar.
To customize the toolbar:
Select Customize Toolbar... in the Tools menu. The Customize Toolbar dialog opens.
You can:
Add a button to the current toolbar
Remove a button from the current toolbar
Change the position of the button on the current toolbar
Change the button's appearance



Changing a Button's Appearance
Buttons can appear in the toolbar with an icon only, or as an enlarged button with an icon and 
button name.
Change a button's appearance by clicking the arrows by the icon in the Toolbar Buttons list. The icon
on the toolbar will change as shown in the Toolbar Buttons list.



Adding a Button to the Toolbar
1. Scroll through the Available Buttons list to find the button that you would like to add.
2. Click on the desired button to select it.

If the selected button does not appear in the current toolbar, the Add arrow will become enabled.
If the Add arrow does not turn from gray to black, the selected button already appears in the 
current toolbar.

3. Click on the Add arrow to add the selected button to the current Toolbar.



Removing a Button from the Toolbar
1. Scroll through the Toolbar Buttons list to find the button that you would like to remove.
2. Click on the desired button to select it.
3. Click on the Delete arrow to remove the selected button.



Changing the Position of a Button on the Toolbar
1. Scroll through the Toolbar Buttons list to find the button whose position you would like to change. 
2. Click on the Up arrow to move the button up through the list, or click on the Down arrow to move 

the button down through the list. 
3. Click OK to confirm the new Toolbar arrangement, or Cancel to return to the previous 

arrangement.



Working with Signature Files
These procedures help you create and maintain electronic signatures. Signatures are prepared text 
files that are inserted, either automatically or manually, at the end of your messages. They may 
contain a full name, address, phone and fax numbers, or perhaps a marketing message or a clever 
saying. It's up to you!
Note: Pronto Family stores signature files separately for each Professional interface user.
To work with signatures:
Choose Signatures from the Tools menu. The Signatures dialog appears. 
With the dialog open you can perform the following actions:
Add a new signature
Set a default signature
Modify an existing signature
Delete a signature
See also:
Selecting the current signature



Adding a New Signature
This procedure enables you to add a signature file either by creating a new signature file or by 
importing a text file.
To create a new signature:
1. Choose Signatures from the Tools menu. The Signatures dialog opens. The names of all currently 

available signatures are displayed in the top half of the window.
2. Click Add. A secondary Signatures dialog opens. 
3. Type a new signature name in the Current field.
4. Do one of the following:

Create a new signature file in the Edit field: There is no limit to the length of the signature 
file. This opens the way to creative uses of the signature. Signature files can be much more than 
names, addresses and phone numbers. Signature files can serve as a quick-reference library of 
frequently used documents that you can easily attach to the end of your document.
You can, for example, copy and paste features to transfer text from existing messages or other 
documents.
Import a signature file: Click Import. A standard file selection window opens. Choose a text 
file and click OK. The signature is displayed in the Edit field.

5. Click OK to save the signature and return to the main Signatures dialog. The new signature is 
displayed in the bottom half of the window.

6. (Optional) If you think you will use this signature most often, click Default.
7. Click OK to save this signature and close the Signature dialog, or click Cancel if you decide not to

create a new signature.



Setting a Default Signature
The default signature should be the one you use most often. It will automatically be added to your 
message unless you choose another current signature (or no signature) instead.
To set a default signature:
1. Choose Signatures from the Tools menu. The Signatures dialog opens. The names of all currently 

available signatures are displayed in the top half of the window.
2. Select the name of the signature file that you would like to set as the default. The signature is 

displayed in the bottom half of the window.
3. Click Default.

A check mark will appear at the left of the signature name.
4. Click OK to save the new default and close the Signatures dialog, or click Cancel if you decide 

not to change the default.



 



 



Modifying an Existing Signature
1. Choose Signatures from the Tools menu. The Signatures dialog opens. The names of all currently 

available signatures are displayed in the top half of the window.
2. Select the name of the signature file that you would like to modify. The corresponding signature 

appears in the bottom half of the window.
3. Click Edit. A secondary Signatures dialog opens. 
4. Edit the signature as you wish. Click OK to return to the main Signatures dialog. The edited 

signature is displayed.
5. Click OK to save the modified signature and close the Signatures dialog, or click Cancel if you 

decide not to modify the signature. 



Deleting a Signature
1. Choose Signatures from the Tools menu. The Signatures dialog opens. The names of all currently 

available signatures are displayed in the top half of the window.
2. Select the name of the signature file that you would like to delete. The corresponding signature 

appears in the bottom half of the window.
3. Click Delete.
4. Click OK to confirm the deletion and close the Signatures dialog.



General Problems
Here are some problematic situations that may arise, and some suggestions for how to resolve 
them.

Problem: A folder disappeared when you changed display resolution.
Reason: When you change the screen display to a lower resolution, the folder may be in a 

position that is no longer accessible.
Solution: To recover the file:

Choose the Tile or Cascade options from the Windows menu, or,
Choose Close All from the Windows menu and then re-open them, or,
1. Return to the previous display resolution.
2. Move the folder that disappeared to an area of the screen that will still be visible 
after you change resolution.

Problem: Pronto Family disappears even though you have not closed it.
Reason: Another Windows application is covering Pronto Family.
Solution: Use Alt/Tab to browse through open applications until the Pronto Family tag appears, 

then release Alt/Tab, or Press Ctrl/Esc for the Task List dialog.

Problem: Pronto Family suddenly appears minimized as an icon on the Windows
desktop.

Reason: Windows was closed while Pronto Family was minimized. The Windows Program 
Manager "remembers" the last condition of the desktop.

Solution: Restore Pronto Family to the desired size:
1. Double-click on the Pronto Family icon.
2. Adjust the Pronto Family desktop to the desired size.
Make sure that the desktop is optimally sized when you close the application.

Problem: When you receive or send a message with an attached file, the icon of
the attached file is a question mark or does not represent the 
attached file format.
For example, a Notepad icon may be displayed for a Word (.doc) file.

Reason: You do not have an association for the attached file format, or the association is 
incorrect, or the MIME type is incorrect.

Solution: Add or change the association in the Windows Explorer by selecting Open With from 
the File menu.

Problem: When you double-click on an attached icon, nothing happens.
Reason: You do not have an association for that type of file, or the association is incorrect.
Solution: Add or change the association in the Windows Explorer by selecting Open With from 

the File menu.

Problem: You received a message that includes UUencoded text, and an 
attachment icon. The attachment includes the whole message and 
you cannot UUdecode the message.

Reason: If the UUencoded file is very large and one of the Gateways on the way was too slow, 
the file may have been cut. 

Solution: Ask the sender to resend the UUencoded text as an attachment. The message should 
be UUencoded using a different application since Pronto Family has a size limit of 
about 60K. The attached file can be sent using Pronto Family.

See also:



Sending Problems 
Retrieval Problems 



Sending Problems
Here are some suggestions for resolving problems relating to the sending of mail.

Problem: Check your Outbox for a message with the wrong FORMAT
This message may appear when sending mail.

Reason: You are attempting to send mail in an incorrect format.
Solution: Use Windows Notepad or another text editor to edit the Pronto.ini file (located in the 

directory in which Pronto Family was installed.).
Under the [Preferences] section, add the lines:
DATE=LOCAL
MESSAGE-ID=LOCAL 
Save the file and restart Pronto Family.

Problem: Check your Outbox for a message with the wrong ADDRESSEE
This message may appear when sending mail.

Reason: One of the messages in the Outbox has an illegal address, for example, xxxx instead of 
xxxx@commtouch.com.

Solution: Check your Outbox for a message with an illegal address. If you find one, correct the 
address. You must also edit the Subject field since this will have changed to Attempt 
to send to unknown user.

Problem: Winsock Select failed
This message may appear when Pronto Family crashes during the 
communication process.

Solution: Restart Windows and then restart Pronto Family.

Problem: Password supplied for username xxxx is incorrect
This message may appear when sending mail.

Reason: The password in the setup information is incorrect.
Solution: Check the password in the On-Line menu Mailbox Settings option and change it if 

necessary.

Problem: Pronto Family cannot send mail. Nothing happens when you connect 
to the SMTP.

Reason A: The IP number to connect to the POP3 is incorrect in your setup information.
Solution A: Check the server information, login and password in the On-Line menu Mailbox 

Settings option and change them if necessary.
Reason B: The mail server does not support the SMTP protocol.
Solution B: Use the Telnet application to connect to port 25 of the remote domain. The system 

should reply indicating whether the SMTP daemon is running on this port. 
If the SMTP daemon is not running on the specified port, you need to change the SMTP 
port. Your system administrator or Internet service provider will be able to tell you 
which is the correct port. 
To change the port in the Pronto.ini file add the line:
SMTP=xxx where xxx is the correct port.
Try to send mail. If you do not succeed, contact your system administrator or Internet 
service provider.

Problem: The size of your message exceeds the maximum size limit which your 
SMTP is able to transfer 
This message may appear in the message body after attempting to send mail.

Reason: The size of your message exceeds the size limit of your SMTP.



Solution: Try sending your mail through another SMTP server, or
send a smaller message.



Retrieving Problems
Here are some suggestions for resolving problems relating to the retrieval of mail.

Problem: Nothing happens when you try to retrieve mail. You cannot connect to
the POP3 server. (POP3 is the protocol for retrieving mail.)

Reason A: The IP number to connect to the POP3 is incorrect in your setup information.
Solution A: Check the server information, login and password in the On-Line menu Mailbox 

Settings option and change them if necessary.
Reason B: There is a timeout problem - the default timeout is 50 seconds.
Solution B: Increase the timeout. Use Windows Notepad or another text editor to edit the 

Pronto.ini file (located in the directory in which Pronto Family was installed).
Under the [TCPIP] section, add the line:
TIMEOUT=X (where x>50) 
Save the file and restart Pronto Family.

Solution C: Use Windows Notepad or another text editor to edit the Pronto.ini file (located in the 
directory in which Pronto Family was installed).
Under the [TCPIP] section, add the line:
METHOD=SYNC 
Save the file and restart Pronto Family.

Solution D: Verify connectivity to the domain destination using other applications such as Ping or 
Telnet. Try using another Winsock application such as Netscape or another Web browser
and see if it functions. The best test is to try using a program that is not supplied by the
vendor of your stack.

Solution E: You can activate Debug mode. When you work in debug mode, a log file is created 
when you exit Pronto Family. Send this log file to the CommTouch Support Department
at techsupp@commtouch.com.
Edit the Pronto.ini file (located in the directory in which Pronto Family was installed) 
to activate Debug mode as follows:
Add the following line to the [TCPIP] section:
DEBUG=3
LOG=YES
Note: You can activate Debug mode whenever you have communication problems.
Once you have solved the problem, you should turn off debug mode by deleting the 
above lines.

Problem: Host name xxx is unknown. Please check your mailbox settings
This message appears when the server does not succeed in sending your 
messages and they are returned.

Reason: The DNS (Domain Name Server) is not running or cannot identify your domain name.
Solution: Try using the Domain’s IP address (usually four sets of digits separated by periods) 

instead of the domain name. Choose Mailbox Settings in the On-Line menu. Enter the
IP address instead of the domain name in the Mail Server field.

Problem: Cannot read file c:\family\users\userX\header.dbf
Cannot read file c:\family\users\userX\item.dbf
Cannot open file c:\family\users\userX\header.dbf
Cannot open file c:\family\users\userX\item.dbf
These messages may appear when receiving mail.

Reason: The Inbox folder is corrupted.
Solution: Pronto Family provides an option to clear an Inbox which has been lost, damaged or 

corrupted. Choose Clear Inbox from the Tools menu Maintenance option.
Try to download mail again. If the problem persists, erase the incoming folder in c:\
family\users\userX and try to download mail again.



Note: Deleting the incoming folder will delete all your incoming messages.

Problem: The dates of messages in the Inbox are sorted differently.
Reason: Mail is sorted differently in Pronto Family than on the host.
Solution: Use Windows Notepad or another text editor to edit the Pronto.ini file (located in the 

directory in which Pronto Family was installed).
Under the [Preferences] section, add the lines:
SORT=UNIX
Save the file and restart Pronto Family.

Problem: You know you have new mail but when you try to download nothing 
appears to happen.

Reason: New mail has arrived but you cannot see your Inbox folder.
Solution: Choose the Cascade option in the Windows menu to see the Inbox again.

Problem: Your mailbox is locked by another pop3 session - please wait a few 
(up to 10) minutes and try again
This message may appear when trying to connect to the POP3 server.

Reason: The Host mail file might be locked, or, a communication problem with the UNIX host 
broke the connection without properly quitting.

Solution: Telnet to the POP3 server (telnet ip_address 110)
Kill the process using the kill command.
Under your account, enter:
ps - aux|grep popper
You will see a list of processes that are in use.
Kill the process that appears with your name in it (kill process_number)
If this does not succeed, contact your Internet service provider.



Technical Support (Help Menu)
Opens a Compose window to CommTouch Technical Support to enable you to report problems and 
obtain technical support for Pronto Family.



Help Menu

Index Opens the online Help Contents Page.

Order Form Opens an order form addressed to CommTouch enabling you to order a fully licensed 
copy of Pronto Family.

Technical 
Support Opens a Compose window automatically addressed to CommTouch Technical Support in

which you can request help for problems encountered while using Pronto Family. See 
the Troubleshooting Guide for help before reporting problems.

Unlock 
Pronto Mail The evaluation copy of Pronto Family is valid for 30 days. You can use this option to 

order a license for Pronto Family to enable unlimited use of Pronto Family. Once you
have purchased a license, CommTouch will supply you with a keyword which you enter 
in this dialog.

About Displays the About Pronto Family window which gives the current version number.



Menus
Menus are lists of related items. You can access menus by clicking a menu name in the menu bar. 
You can also access many menu items by clicking items in the toolbar. 
For more information on menus and the items they contain, click on the menu name from the list 
shown below. 
File
Edit
View
Message
On-Line
Tools
Windows
Help 
Related Procedures:
The Pronto Family Desktop
Toolbar Definitions
Shortcut Keys
Right Mouse Button Functions 



File Menu

Click on an option in the picture for its description, or click on a topic below.
New     Folder  
Open     Folder  
Inbox
Draft
Sent Log
Wastebasket
Outbox
Import Folder
Export Folder
Print Message
Exit



Inbox (File Menu)
Opens/activates your Inbox folder, showing messages downloaded from your mail account on the 
host and received intra-family messages. The Inbox opens, by default, when you begin Pronto 
Family. 



Draft (File Menu)
Opens/activates the Draft folder, containing unsent messages stored with the Compose window 
Save button. You can keep "messages in progress" in this folder before sending them.
Double-clicking a message header in the messages list of the Draft folder enables you to compose 
that message.



Sent Log (File Menu)
Opens/activates the Sent Log system folder that contains a record of messages that have been sent 
to the host. Intra-family sent mail is not stored in the Sent Log folder.
Note: You should periodically delete unnecessary messages and move important messages from 
this folder to user-defined folders to control its size.



Wastebasket (File Menu)
Opens/activates the Wastebasket folder, containing messages that you previously deleted. 
This is a useful safeguard that prevents mistaken deletions. Normally, you must clear this folder 
yourself by deleting messages. You can set Pronto Family to automatically clear the wastebasket 
every time you exit from the Tools menu Options dialog.



Outbox... (File Menu)
Opens/activates the Outbox folder which queues outgoing mail until transfer to the host. While in 
the queue, you can view, change or delete outgoing mail. (Alternatively, from the Tools menu 
Options option, you can choose the Mailbox tab and check the Send Mail Immediately option.)
The Outbox command is not enabled in the File menu when there are no messages in the Outbox or
while messages are being sent out.
You can open a message for editing by double-clicking on a message header in the message list.
Note: Do not confuse the Outbox with the Sent Log, which contains messages already sent.



 



New Folder... (File Menu)
Creates a new folder under the Personal folder. Other folder creation methods are described in 
Creating a new folder.



Open Folder... (File Menu)
Opens a folder. This option is only active when the Folders window is not displayed. 
For other ways of opening a folder, see Opening Folders.



Import Folder... (File Menu)
Imports a folder from an ASCII file. The file must be in standard UNIX mail folder format. If the folder 
to which you are importing is not empty, Pronto Family prompts for overwrite or append. If you 
have NFS capability, you may import mail folders directly from UNIX with an automatic UNIX to DOS 
conversion.



Export Folder... (File Menu)
Exports a folder as a plain ASCII file. The folder is stored in standard UNIX mail folder format. You 
can export folders and store them as ASCII files for backup purposes. With NFS you may export a 
folder directly to the UNIX host and automatically convert the file into UNIX format by selecting the 
UNIX folder checkbox.



Print Message (File Menu)
Prints the selected message. Also enables you to select a printer, or change the setup of the 
currently selected printer.



Exit (File Menu)
Exits Pronto Family. If any messages are being edited, Pronto Family issues a warning on each 
message, prompting you to save their contents.



Edit Menu

Click on an option in the picture for its description, or click on a topic below.
Undo
Cut
Copy
Paste
Select     All  
Find 
Replace 
Next
Insert     Text File  
Save as Text...
Insert     Binary     File  
Save     as     Binary     File  



Undo (Edit Menu)
Cancels the previously executed editing action.



Cut (Edit Menu)
Removes selected message text and places it in the Clipboard. You can cut message text in several 
ways.



Copy (Edit Menu)
Places a copy of the selected text in the Clipboard. You can copy message text in several ways.



Paste (Edit Menu)
This command pastes the text from the Clipboard into the message at the cursor position. You can 
paste message text in several ways.



Select All (Edit Menu)
Selects all of the text in the current message body. There are several ways to select message text.



Find (Edit Menu)
Finds specified text in the message body of the active message window or of the selected message 
in the active folder window.



Replace (Edit Menu)
Finds and replaces one text string with another text string.



Next (Edit Menu)
Repeats the previous Find or Replace action.



Insert Text File... (Edit Menu)
This command places the contents of a selected file into the message at the cursor position. If the 
size of the selected text file is too large, a warning message will be displayed. The size limit is 64K, 
or less, depending on how much memory is available. Alternatively (for larger files) you can attach 
files.



Save as Text... (Edit Menu)
Saves the contents of the current message as a text file. 



Insert Binary File (UUEncode) (Edit Menu)
Encodes binary files, such as executables and graphic image files, for transfer to the host system. 
UUencoded files must be UUdecoded when received on the host. You may decode received binary 
files on the PC with the Pronto Family Save as Binary File (UUDecode) command found in the Edit 
menu. 
If the size of the selected text file is too large, a warning message will be displayed. The size limit is 
64K, or less, depending on how much memory is available. Alternatively (for larger files) you can 
attach files.



Save as Binary File (UUDecode) (Edit Menu)
Decodes and saves received binary files, such as executables and graphic image files.



Spelling... (Tools Menu)
Checks the spelling of a message in edit mode.



Message Menu

Click on an option in the picture above for its description, or click on a topic below.
Open Message
Compose Message
Reply
Reply to All
Forward
Delete Message
Move Message
Copy Message
Select All Messages



Open Message (Message Menu)

 Opens a message window with the selected message in the active folder.



Compose Message (Message Menu)

 Opens a Compose window in which you can compose a new message. 



Reply (Message Menu)

 Opens a window in which you can reply to the sender of the selected message in the active folder.



Reply to All (Message Menu)

 Opens a window in which you can reply to the sender and all other recipients of the selected 
message in the active folder.



Forward (Message Menu)

 Forwards the selected message in the active folder to an addressee of your choice. If the message 
includes an attachment, the attachment will also be forwarded.



Delete Message (Message Menu)

 Deletes the selected message. Deleted messages are placed in the Wastebasket folder, and may 
be retrieved from there. 



Move Message (Message Menu)

 Moves the selected message or messages from the active folder to another folder. 



Copy Message (Message Menu)

 Copies the selected message or messages from the active folder to another folder. 



Select All Messages (Message Menu)
Selects all messages in the active folder. 



Address Book... (Tools Menu)
Opens the Address Book dialog in which you can view and process aliases and addresses in multiple 
address books.
The ability to maintain several address books is a powerful organizing feature. You can maintain as 
many books as you like, and even import simple text files for use as Pronto Family address books. 
You use aliases as shorthand or simple nicknames for Pronto Family addresses. An alias may be 
defined for one or more addresses or other aliases. This means that you can define mailing lists 
containing several, dozens, or even hundreds of names. 
See Managing Addresses.



 On-Line Menu

Click on an option in the picture for its description, or click on a topic below.
Send & Retrieve Mail 
Send Queued Mail
Retrieve Mail
Mailbox Settings



 Send & Retrieve Mail (On-Line Menu)
Updates your mailbox by sending mail from the Outbox and retrieving new mail from the host into 
your Inbox. 
To send mail only, choose Send Queued Mail from the On-Line menu.
To receive mail only, choose Retrieve Mail from the On-Line menu.



 Send Queued Mail (On-Line Menu)
Sends mail from the Outbox.



 Retrieve Mail (On-Line Menu)
Retrieves new mail from the host into your Inbox.



View Menu

Click on an option in the picture above for its description, or click on a topic below.
Hide Folders
Next Message
Previous Message
Sort by
Fonts
Show Headers



 Hide Folders (View Menu)
Closes the Folders window.



Next Message (View Menu)

 Shows the next message in the currently active folder. 



Previous Message (View Menu)

 Show the previous message in the currently active folder. 



Sort by (View Menu)
Sorts messages in the current folder by date, sender/recipient, subject, size or priority according to 
the submenu option selected. 
See Sorting Messages.



Sort By Date (View Menu)
Lists messages in the current folder by date.



Sort By Sender (View Menu)
Lists messages in the current folder alphabetically, by sender name.



Sort By Recipient (View Menu)
Lists messages in the current folder alphabetically, by recipient name.
The Sort by Recipient command is only available when the Draft or Sent log folders are activated.



Sort By Subject (View Menu)
Lists messages in the current folder alphabetically by subject. 



 Sort by Size (View Menu)
Lists messages in the current folder by size of the message.



 Sort by Priority (View Menu)
Lists messages in the current folder according to the Priority specified for the message.



Show Headers (View Menu)
Sets the level of detail in message headers. There are submenus for Full, Partial and None. 
See Displaying Body Header Detail.



Tools Menu

Click on an option in the picture for its description, or click on a topic below.
Address Book
Address Books Manager
Spelling
Search Message
Signatures
Users
Maintenance
Options
Customize Toolbar



Users
(This option is only active for the Postmaster.) This command opens the Users’ List dialog in which 
the Postmaster can add and delete users, and change their settings.
See Managing the User's List.



Searching Messages
Pronto Family enables you to search for messages across folders and subfolders. You can specify 
different criteria for your search.
To search for messages:
Choose Search Message from the Tools menu. The Search Message dialog opens.

Click on a field in the picture or click on a topic below to display its description.
Search in Folder.  

Character String Search 
See Advanced Search Message Options for date search options.



Search in Folder
Click on the Folders button to display a popup Folders window. Select a folder to search in and click 
OK.
If you want to include subfolders in your search, the Include Subfolders checkbox should be 
selected.



Character String Search
You can use sub-strings, e.g. putting hel in the subject field, will display all messages with the 
words help, hello and so on in their subject line.
From: Display messages that contain the specified string in the sender field.
To: Display messages that contain the specified string in the addressee field.
Subject: Display messages that contain the specified string in the subject field.
Message body: Display messages that contain the specified string in their body content 

(message). 
The case sensitive check box at the bottom of the dialog determines whether or not the filter 
ignores upper and lower case (when not checked), or treats them as different (when checked).



 Advanced Search Message Options
The Advanced Search Message dialog provides date search options.
Check the Search by Date box and select one of the following types of date search:
· Between specified start and end dates. Dates are in the date format that your setup uses, e.g. 

month/day/year or day/month/year.
· During the previous specified number of days.
· During the previous specified number of months.



 



 Options... (Tools Menu)
The Options dialog allows you to change settings which affect the way Pronto Family looks and 
works. Each user can define settings individually. 

Settings are organized according to tabs.
When you have specified the required settings, click OK.
Click on a tab for more information about settings in that category, or click on a topic below. 
General Tab 
Editor Tab 
View Tab 

Mailbox Tab 
Password Tab 



 General Tab (Options dialog)
The General tab provides various configuration options for Pronto Family.
Click on an option in the picture or click on a topic below to display its description.

Save Desktop on Exit 
Clear Wastebasket on Exit 
Automatically Append New Addresses 
Prompt if Address is Not in Alias List 
Use Pronto as MAPI Server 
Confirm Delete, Copy and Move Operations
Sound Alert When New Mail Arrives



 Editor Tab (Options dialog)
The Editor tab provides options for Edit windows as well as URL and e-mail address recognition in all 
windows.
Click on an option in the picture or click on a topic below to display its description.

Markers 
Indentation String 
Line wrap width 



 View Tab (Options dialog)
The View tab provides options for configuring the arrangement of your Pronto Family desktop.
Click on an option in the picture or click on a topic below to display its description.

Folders Window 
Keep all Windows Maximized 
View ToolBar 
View TaskBar 
View StatusBar 



 Mailbox Tab (Options dialog)
The Mailbox tab provides options for mail handling.
Click on an option in the picture or click on a topic below to display its description.

Check Mail on Startup
Send Mail Immediately
Exchange Mail every _ minutes



 Password Tab (Options menu)
Using a password enables you to protect the contents of your individual mailbox from other 
members of the family. The Password tab provides options for setting your personal mailbox 
password.
Note: Setting a password does not affect parental monitoring.
Click on an option in the picture or click on a topic below to display its description.

Use Entry Password
Changing Your Password 



 Changing Your Password
1. Type in your old password in the Retype Old Password field.
2. Enter a new password in the New Password field.
3. Retype your new password in the Retype Password field.



 Option: Markers
Selecting URL Detection displays all URL addresses in messages in blue. Selecting E-Mail 
Detection displays e-mail addresses in messages in red underline. See URL and E-Mail Recognition.



 Option: View Toolbar
Displays the Toolbar at the top of the Pronto Family window.



 Option: View Taskbar
Displays the Taskbar, showing which folders are open, at the bottom of the Pronto Family window.



 Option: View Status Bar
Displays the Status Bar, showing the number of messages in the active window, above the TaskBar.



 Option: Folders Window
Specifies how to display the Folders window - to the left of message windows (default), to the right 
of message windows, or as a pop-up window. 



Option: Confirm Delete, Copy and Move Operations
Prior to deleting, or performing move or copy operations, Pronto Family will prompt you for 
confirmation.



Option: Keep All Windows Maximized
When a window is opened, it will appear in its maximized state.



Option: Save Desktop on Exit
Instructs Pronto Family to save the position of all open windows on its desktop when exiting and to
restore this desktop configuration when beginning the next Pronto Family session.



Option: Clear Wastebasket on Exit
Pronto Family will clear the wastebasket folder each time you exit Pronto Family.



Option: Automatically Append New Addresses
If the address of an incoming message does not exist in your address book, Pronto Family will add 
it automatically. See Adding Addresses from Incoming Mail for other options.



Option: Sound Alert When New Mail Arrives
Beeps when incoming mail is received from the host. 



Option: Prompt if Address is Not in Alias List
If you type the name of an addressee that does not exist as an alias in your address book, Pronto 
Family will prompt you to verify the name and decide whether you would like to add it to the list. 
See Adding Addresses from Incoming Mail for other options.



Option: Use Pronto as MAPI Server
Installs Pronto Family as a MAPI server, enabling you to send mail from any mail-enabled 
application.



Option: Indentation String
Selects the character strings that are to appear before each line of text added using the Original

 button in a Reply window. The default string is the "greater than" sign ( > ) followed by a blank 
space.
For example: >This is the original text.



Option: Line Wrap Width
Selects the maximum number of characters to be used in a line when editing a message. Adding 
characters beyond that maximum will cause the characters to appear on the next line.



Option: Entry Password
Use this option to indicate whether you want to use an entry password to protect your individual 
mailbox. If so, you type in a password of your choice (then retype the password to ensure accuracy).



Customize Toolbar... (Tools Menu)
Opens the Customize Toolbar dialog enabling you to specify which tool buttons are to be included in 
the toolbar. 



 



Signatures... (Tools Menu)
Opens a dialog to define standard closings for your messages. You may set one signature as the 
default for inclusion at the end of all messages. See Working with Signatures 



Mailbox Settings... (On-Line Menu)
The Mailbox Settings dialog specifies information required for receiving mail from the server. This 
is the Internet Connection settings defined during setup.
You can view Mailbox Settings at any time but only the Postmaster can change them.
Click on a field in the picture below to see its description.

Click Next to access Advanced Settings.
To specify Mailbox Settings:
Enter settings in each field and then click Next to accept the indicated settings and access 
Advanced Settings. Click Cancel to return to the previous settings.
Click on a topic for information on each field:
Host Login 
Password 
Mail Server 



 Host Login
Enter your user name or mailbox ID.
This is the ID you use to log on to the host UNIX system. (for example, if your Internet address is 
johndoe@domain.com you would enter johndoe



 Password
Your e-mail account password on the Mail Server.
If you leave this field empty, you will be prompted for your password when you retrieve mail.



 Mail Server
Enter the domain name of your mailbox.
The host name (e.g., mailhost) or Internet address (e.g., 192.34.23.1) of the system where your e-
mail is delivered.



 Description Field
This area provides a description of the field in which the cursor is positioned.



Advanced Mailbox Settings
Advanced Settings provide additional mailbox settings. These settings enable you to define an 
outgoing (SMTP) mail server different than the incoming mail server described in the basic mail 
settings.
Click on a field in the picture below to see its description.

To define an outgoing (SMTP) mail server, enter settings in each field and then click Finish. Click Back 
to return to the basic Mailbox Settings dialog. Click Cancel to return to the previous settings.
Click on a topic for information on each field:
Name and Title 
SMTP Server 
Return Address 
See also:
Mailbox options in the Tools menu Options dialog.



 Name and Title
Enter the name and title you wish to include in your messages (e.g., John Doe - Marketing Manager).
The content of this field is optional.



 SMTP Server
Enter the Domain name of the outgoing mail (SMTP) server.
Host name or Internet address of the system where outgoing messages are sent if different to the 
Mail Server in the Mail Settings dialog.



 Return Address
Enter your full e-mail address.
Your full e-mail address (e.g., johndoe@somewhere.com). Completing this field is required only if 
your SMTP Server is different than your Mail Server.



Option: Check Mail on Startup
When Check Mail on Startup mailbox is selected, Pronto Family sends any messages in the 
Outbox, and checks for incoming messages each time you start the program.
This assumes that a connection with the host has been established. If there is no connection and 
this option is selected, you will see an error message.



Option: Exchange Mail every ____ minutes 
When selected, Pronto Family checks for any queued message in the Outbox and checks for any 
incoming mail at a pre-set interval. 



Option: Send Mail Immediately 
You can set up Pronto Family to send mail to the host immediately after you issue a Send 
command from an outgoing folder window. Otherwise, it waits until you issue the Send All 
command from within the Outbox folder, or issue the Send Mail command or the Send & retrieve 
mail command from the On-Line menu.
Note: Even if you have not specified immediate sending of mail, the contents of the Outbox is 
transferred to the host at each login.



Setting MIME Types
Setting MIME Types associates Windows file types to MIME types/subtypes.
This will instruct Pronto Family how to treat different types of attachments. For example, you can 
associate file type GIF with type image and sub-type gif, so that if you have an application that is 
associated with the GIF extension in Windows, it will be launched automatically when you double-
click an image/gif attachment.
To set MIME Types:
1. Click MIME Types in the Attachment Type dialog. The window expands to display the MIME Types

field.
2. Enter new MIME types and subtypes. 

Pronto Family recognizes all MIME types and subtypes known at the date of shipping. If new 
MIME types are defined, you can add them.

See Attaching files for additional information on working with attachments.



 



Fonts... (View Menu)
Enables you to change the appearance of text in Folder Headers and the Message Body. See 
Modifying Font Appearance.



Maintenance (Tools Menu)
This command provides the following folder maintenance options:
Clear Inbox
Clear Wastebasket 



 Clear Wastebasket
This command clears the Wastebasket folder.



Clear Inbox
This is a useful command if your Inbox is deleted or corrupted for some reason.
Executing this command erases all data from the Inbox. It does not affect mail residing on the 
host. You may be able to recover any messages that may have been lost when you next update 
mail.



Window Menu

Cascade Arranges folders in "cascading" windows, one on top of the other on the Pronto 
Family desktop, with the active window on top.

Tile Arranges folders in "tiled" windows of equal size on the Pronto Family desktop, with 
the active window in the upper left corner.
Arrange icons Arranges all icons (representing minimized messages and folders) in the lower left 
corner of the Pronto Family Desktop.
Close All Closes all Pronto Family folder and message windows.



Procedures Index
Provides an alphabetic listing of Pronto Family Procedures. 
Adding a New Address Book
Adding Addresses from Incoming Mail
Adding a Marked E-Mail Address 
Adding an Existing Address Book
Adding a New Address Book 
Adding a User 
Adding New Addresses
Arranging Folders
Attaching a File 
Attachment Handling 
Checking Spelling
Changing the Default Address Book
Changing User Settings 
Clear Inbox Folder 
Communicating with the Host
Composing New Messages
Copying one or more Addresses to Another Book
Copying Messages to Another Folder
Copying Selected Text from a Message
Creating a New Folder
Creating a New Signature 
Creating Mailing Lists
Creating Shared Aliases
Customizing Pronto Family
Cutting Selected Text from a Message
Deleting Addresses
Deleting Folders
Deleting Messages from a Folder
Deleting a Signature 
Deleting Text from a Message 
Displaying Message Headers
Editing Message Text
Exporting Folders
Finding a Message in the Active Folder 
Finding Message Text
Forwarding Messages and Attachments
Getting Receipt Acknowledgments
Importing Folders
Inserting a UUencoded Binary File
Inserting Addresses to Outgoing Mail
Inserting the Original Message
Inserting     a     Text     File  
Modifying an Existing Address Book
Modifying an Existing Signature 
Modifying Existing Addresses
Modifying Program Appearance
Monitoring Your Family  ’  s Mail   



Moving Messages to Another Folder
Opening Existing Messages
Opening Folders
Opening the Address Book
Pasting Text to a Message
Playing Voice Messages 
Quick Viewing Attachments 
Recording a Voice Message 
Removing an Address Book
Removing a User 
Replacing Text
Replying to Messages
Retrieving URL Addresses 
Saving Attachments as Files
Saving Messages as Text Files
Saving UUencoded Messages as Binary Files
Searching Messages across Folders 
Selecting Addresses
Selecting The Current Address Book 
Selecting Folders
Selecting Messages in a Folder
Selecting Message Priority 
Selecting Text
Selecting the Current Address Book
Selecting the Current Signature 
Setting a Default Signature 
Sending and Receiving Mail
Sending and Receiving Voice Messages 
Sorting Messages
Tailoring the Toolbar
Viewing Attachments
Viewing Binary Files
Viewing Text



The Pronto Family Desktop
Pronto Family's user interface is organized as a desktop.
The desktop frame includes:
Main menu
Toolbar
A Taskbar at the bottom of the window displays which folders are open and/or active.
A status line above the Taskbar provides communication status and a brief description of the toolbar
button currently pointed to by the cursor.
The desktop may contain:
Message windows
Folder windows



Message Windows
Message Windows are the "envelope" in which you send your message. They consist of two 
sections.
The Message Header contains the address and subject information.
Adding Addresses from Edit Windows
The Message Body contains the contents of your message and attachments.



Toolbar Definitions
The Toolbar is useful for simplifying command sequences into a single point-and-click operation. 
Pronto Family gives you a great deal of flexibility in tailoring your toolbar to fit your tastes.
Here are definitions of the toolbar buttons:

Opens the folder pane
Creates a new message
Replies to the sender only
Replies to the sender and all recipients
Forwards the selected message
Opens the address book
Selects the next mail message
Selects the previous mail message
Copies the selected message
Moves the selected message
Opens a folder
Moves the selected message to the Wastebasket
Finds specified text
Repeats the last find/replace
Moves the selected text
Copies the selected text
Inserts the Clipboard text
Shows all of the message header
Shows some of the message header
Shows no message header
Checks the spelling 
Prints the selected message
Arranges windows as a cascade
Arranges windows as tiles
Retrieves new mail and sends queued mail
Accesses online help



 Address Books Manager (Tools Menu)
Opens the Address Books Manager. The Pronto Family Address Books Manager is a tool for adding,
creating, importing, removing and prioritizing multiple address books. Using it, you will be able to 
organize and manage large address databases, and even transform simple text files into e-mail 
address books recognizable by Pronto Family. 
See Address Books Manager 



Address Books Manager
The Pronto Family Address Books Manager is a tool for adding, creating, importing, removing and 
prioritizing multiple address books. Using it you will be able to organize and manage large address 
databases, and even transform simple text files into e-mail address books recognizable by Pronto 
Family. 
Each Pronto Family Professional interface user has a separate Address Books Manager.
To open the Address Books Manager:
Choose Address Books Manager from the Tools menu.
The Address Books Manager dialog opens, displaying a list of your existing address books. 
Related Procedures:
Adding a new Address Book
Adding an Existing Address Book
Modifying an Existing Address Book
Removing an Address Book
Choosing the Default Address Book
Working with Shared Aliases



 Adding a New Address Book
This procedure creates a new address book. 
To create a new address book:
1. Choose Address Books Manager from the Tools menu.

The Address Books Manager dialog opens, displaying a list of your existing address books. 
2. Click Add.

The Add New Address Book dialog opens. 
3. Enter the name of the book you are about to create in the Name field. 

Note: If for some reason you wish the new address book to be stored in a directory different than 
the one displayed in the Path field, enter the new path name. By default, however, it is 
recommended not to change anything in this field when creating a new book. 

4. Click OK to save the new book name, or click Cancel to exit the dialog without saving the 
changes. 
The Address Books Manager dialog re-appears. The name of the Book you have just created 
appears in the list box.

5. Click OK.
The next time you choose Address Book from the Tools menu or from an Edit window, the new book 
you created will be accessible through the Address Book’s Current book pop-up list. 
To select the new address book as the current one, see:
Selecting an Address Book
See also:
Adding an Existing Address Book 



 



 



 



 



 Adding an Existing Address Book
In the course of your work, you may want to add to your address library an existing address book 
created by any Pronto mailer, whether yours, or someone else’s.
To add an existing Address Book: 
1. Choose Address Books Manager from the Tools menu.

The Address Books Manager dialog opens, displaying a list of your existing address books. 
2. Click Add.

The Add New Address Book dialog opens. 
3. In the Name field, enter the name under which you would like the new book to appear.

In the Path name, enter the path where the book you want to add is located. If you do not 
remember the exact path, click Browse to open the Open dialog and search your disk or 
network for the address-book file. 
Note: You are looking for a file with a *.dbf extension, but not every such file is necessarily an 
address book. If you select a *.dbf file which is not a Pronto Family address book, Pronto 
Family will notify you. 

4. When you have found the correct file, click OK in the Open dialog, and/or OK in the Add New 
Address Book dialog.
The Address Books Manager re-appears. The name of the Book you have just added should 
appear in the Manager’s list box. 

To select the new address book as the current one, see:
Selecting an Address Book



 Modifying an Address Book Name and/or Path
This procedure allows you to change the name of an address book, or move it to another directory.
To modify an address book name and/or path:
1. Choose Address Books Manager from the Tools menu.

The Address Books Manager dialog opens, displaying a list of your existing address books. 
2. Using the mouse or keyboard vertical scroll arrows, highlight an address and click Edit, or simply 

double-click on the address book name you want to modify. 
The Edit Selected Address Book dialog opens. 

3. Enter a new name for the selected address book into the Name field, and/or a new path name for
the address book file in the Path field. Use the Browse button for an optional browse around the 
directory tree. 

4. Click OK. 
The Address Books Manager re-appears. The name of the Book you have just modified will appear
in the Manager’s list box. 

To select the newly named address book as the current one, see:
Selecting an address book



 



 Removing an Address Book
Using the Remove command, you may remove an unnecessary address book from the Address 
Books Manager. 
Note: This operation does not delete the address book file, but only removes it from the Address 
Book list regularly accessible through Pronto Family. You may re-include the removed address 
book file into the Manager at anytime, using the Add command.
To remove an address book:
1. Choose Address Books Manager from the Tools menu.

The Address Books Manager dialog opens, displaying a list of your existing address books. 
2. Using the mouse or keyboard vertical scroll arrows, highlight an address and click Delete.

A confirmation box appears, asking for your final approval for address book removal. Click Yes to 
proceed with removal, or No to exit without removing. 

If you clicked OK, the selected address-book will be removed from the Manager’s list box. 



 Changing the Default Address Book
Use the Default button in the Address Books Manager to determine which of your address books 
will be displayed by default each time you open the Address Book from the Tools Menu or Compose 
window. 
To change the Default Address Book:
1. Choose Address Books Manager from the Tools menu.

The Address Books Manager dialog opens, displaying a list of your existing address books. 
2. Using the mouse or keyboard vertical scroll arrows, highlight the Address Book you want to be 

displayed by default and click Default. 
The expression (default) will appear beside the selected Address Book. 

3. Click OK to close the Address Books Manager.
4. Open the Address Book from the Tools menu or Compose window. 

The contents of the book you selected as default are now displayed by default. The Current Book 
field above the address list displays the name of that book. 

Note: While being able to select a non-default address book as current, every time you close the 
address book and then re-open it, the default address book will re-appear.
To select another Current Address Book see:
Selecting an Address Book



 Working With Shared Aliases
Sometimes you may find it necessary to keep several separate addresses under the same alias. 
Each of these addresses must be stored in a different address book. When you enter such a shared 
alias into the To field while composing, Pronto Family must have a way of knowing which of the 
sharing addresses you are referring to. Pronto Family will always assume that the specific address 
you are referring to in the current Compose window is to be found in the first Address Book on the 
Address Books Manager list. 
To define the source for an alias-sharing address:
1. Make sure that each one of the addresses sharing the same alias is stored in a different address 

book. No address book can contain more than one such address.
2. Choose Address Books Manager from the Tools menu.

The Address Books Manager dialog opens, displaying a list of your existing address books. 
3. Using the mouse or keyboard vertical scroll arrows, highlight the Address Book you want to move 

to the top of the list.
4. Click on one of the arrows located at the right side of the Address Books Manager to move the 

selected address book to the top of the list.
5. Click OK. The address book at the top of the list is now Pronto Family’s reference source for 

shared aliases. 



 Selecting the Current Address Book
When you choose Address Book from the Tools menu or Compose window, Pronto Family will 
display the particular book designated as (default) in the Address Books Manager. 
To select another address book as current: 
1. Open the Address Book by choosing Address Book from the Tools Menu, or from the Compose 

Window. The name of the currently displayed book appears in the Current Book list box, at the 
upper right side of the Address Book. 

2. Select the address book you want to open from the Current Book list. 
The selected address book should now be displayed. 

Note: You can select a non-default address book as current, but every time you close the address 
book and then re-open it, the default address book will reappear.
See also:
Changing the Default Address Book
Adding a new address Book



 



 Copying one or more Addresses to Another Book
Sometimes you may want to keep the same address in more than one book.
Note: If you only have one address book, the Copy button in the Address Book dialog is grayed out.
To copy one or more addresses to another Address Book:
1. Open the Address Book by choosing Address Book from the Tools menu, or the Address button 

from the Compose window. 
2. Select the book which contains the address or addresses you want to copy. 
3. Select the address(es) you want to copy.
4. Click the Copy to button. The Copy Alias dialog opens, displaying the Alias and Address you 

selected. 
If you select more than one address, the first is displayed and the number of addresses selected 
appears in the title bar.

5. Select the name of the Address Book to which you want to copy the address in the Address 
Books drop down box. 

6. Click OK to copy the address you selected to the destination book you specified.



Selecting Address(es)
Selected addresses appear highlighted.
To select a single address:
Select an address with a mouse-click or by using the up or down arrows on the keyboard. 
To select consecutive addresses:
1. Select the first address in the series.
2. Hold down the Shift key.
3. Select the last address in the series. 
To select non-consecutive addresses:
1. Select the first address in the series.
2. Hold down the Ctrl key. 
3. Select additional addresses with a mouse-click. 



Right Mouse Button Functions
Pronto Family offers the most frequently used functions from context-sensitive popup menus 
which can be accessed by clicking the right mouse button. The menu changes according to the part 
of the desktop to which the cursor is pointing.
Click here for an example of the popup menu in the Folders window.



 



Selecting the Current Signature
If you have created more than one signature, Pronto Family lets you select a signature as the 
current one without making it the default signature. 
To select a signature as current:
1. Click the Options button in the Compose window toolbar.

The Options window opens. 
2. Select the desired signature from the Signatures drop-down list.

The signature you selected is now current, but if it is not the default signature, you will have to 
select it manually on every time you enter the Compose window.

See also:
Setting the Default Signature
Working With Signatures



 



 Select Message Priority (Options)
Pronto Family allows you to add a priority label to every outgoing message. This label will be 
attended to only by mailers featuring priority recognition, including, of course, Pronto Family itself.
To set the message priority:
1. In the Compose window toolbar, click on the Options button. The Options window opens.
2. Select the desired priority from the Priority list box - low, normal or high.

The priority you selected will be attached to your outgoing message. 



 Getting Receipt Acknowledgments
Pronto Family can notify you when your message has reached its destination server. If this option 
is selected, and the recipient's mail server supports receipt acknowledge, you will receive a 
message informing you that the recipient received your e-mail.
To enable this feature: 
1. In the Compose window toolbar, click on the Options button. The Options window opens.
2. Check the Receipt acknowledge button and click OK. 

The next time you send a message, you will receive a “Return receipt” message, indicating your 
messages arrival to its destination server. 



 Sending Mail
Pronto Family’s Send Mail command is accessible from more than one menu. Each of these 
variations fulfills a different function. 
1. Send from the Compose window - sends the currently displayed draft to the Outbox.

Note: If the Send mail immediately option in the Mailbox tab of the Tools menu Options dialog is 
checked, clicking Send from the Compose window will directly send the currently displayed draft 
to the host, bypassing the Outbox. 

2. Send Mail from the On-Line menu sends all contents of the Outbox.
3. Send from Outbox sends to the host only the currently selected (highlighted) message.



 Options (Compose Window)
Selecting a Signature
Selecting Message Priority
Getting Receipt Acknowledgments



 Sending and Receiving Voice Messages
Pronto Family enables you to send and receive voice messages if your computer has the 
appropriate hardware (microphone and speaker). No additional software is required.
Sending Voice Messages
Pronto Family enables you to record your voice message directly into your mail message. It 
automatically saves the recorded message as a .WAV file and attaches it to your mail message. See 
Recording a Voice Message for instructions.
In addition, Pronto Family can send any .WAV file as an attached file. See Sending a Prepared .WAV
File for instructions.
Receiving Voice Messages
You can receive any voice message as an attached .WAV file and then play it back. See Playing a 
Voice Message for instructions.
You can save the voice message as you would any attached file. See Saving Attachments as Files for
details.
Playing Voice Messages
Pronto Family plays back .WAV files in a standard Windows95 Player window. See Playing a Voice 
Message for instructions.



 Recording a Voice Message
Pronto Family records your voice message, and then automatically saves it as a .WAV file and 
attaches it to your mail message. 
To record a voice message:
1. Select Compose Message from the Message menu. The Compose window opens.

2. Click the Record button . The Recording window opens and begins recording 
immediately.

3. Record your message. When you have finished, click OK. The Recording window plays back 
your message and closes. Your voice message is attached as a .WAV file represented by an icon 
underneath the message area in the Compose window.
4. You can playback your recorded message by double-clicking on the icon. See Playing a Voice 
Message.



 



 



 Sending a Prepared .WAV File
Pronto Family can send any prepared .WAV file as an attached file.
To attach a .WAV file:
1. Select Compose Message from the Message menu. The Compose window opens.

2. Click the Attach button  in the Compose window. A file selection window appears.
3. Select the .WAV file to attach. An Attachment Type window opens.
4. Complete this form as follows:

The selected filename appears in the File Name field. You can change this name directly in the 
field or using the Browse button.
Enter a short description of the selected file in the Description field, if desired.
Change the settings in the Type and Contents fields if required.

5. Click OK to accept the settings and return to the Compose window.
The attached file appears as an icon in the area below the message area.

6. You can playback your recorded message by double-clicking on the icon. See Playing a Voice 
Message.

See also:
Attaching Files 



 Playing a Voice Message
Pronto Family receives a voice message as an attached .WAV file and plays it back through a 
standard Windows 95 Player window.
To playback a voice message:
1. Open the message containing the voice message.

The voice message appears as an icon below the message area.
2. Double-click on the icon. A standard Windows 95 Player window opens and plays the message.
See also:
Viewing Attachments 
Saving Attachments as Files 



 



 E-Mail and URL Recognition
How many times have you painstakingly typed an e-mail address into your address book?
How many times have you painstakingly typed the same web site address? 
With Pronto Family you simply double-click on an e-mail address in a mail message to add it to 
your address book and/or double-click on a web site address in a mail message to open your web 
browser at that address.
See:
Adding a Marked E-Mail Address to Your Address Book 
Retrieving URL Addresses 



 Adding a Marked E-Mail Address to Your Address Book
Pronto Family recognizes e-mail addresses in messages and displays them in red underline when 
you view any message.
To add an e-mail address to your address book:
1. Double-click on an address marked in red underline. The Add dialog opens with the selected 

address.
You can change the Alias if desired. 

2. Click OK to add the alias and address to your address book.



 



 



 



 Retrieving URL Addresses
Pronto Family recognizes URL addresses enabling you to automatically open your web browser at 
a selected address. A URL address, such as a web site address, appearing in a message is displayed 
in blue when you view the message. 
Simply double-click on an address marked in blue to open your web browser at the selected 
address.
Note: Pronto Family opens the default browser as defined in the Windows 95 setup Registry file.



 Long File Name and UNC Support
Pronto Family provides support for long file names and UNC (universal name convention) path 
names. This provides more flexibility as you can use files whose full path names are up to 255 
characters. File names may include spaces. 



Managing the Users List
The Postmaster can add and delete users, and change their settings. Users may have been 
previously defined by the Postmaster during the setup procedure. 
When you add a user to the Users List, you specify the name and icon for each user, assign an 
interface (Fun or Professional), and decide whether to monitor the user’s mail.
To open the Users List dialog:
Choose Users from the Tools menu. The Users List dialog opens displaying all users’ names.
See:
Adding a User
Changing a User  ’  s Settings  
Removing a User



Adding a User
The Postmaster can add a user at any time.
To add a user:
1. Click Add in the Users List dialog. 

The Add User dialog opens.
2. Enter a name in the User Name field.
3. Select an icon from the User Icon list. The selected icon is displayed at the right of the field.
4. Check the Parental Monitoring box if you want to receive a copy of all this user’s incoming and 

outgoing mail.
5. Check the Professional Interface box to assign the user the Windows 95 Professional interface 

(the default is the Fun interface).
6. Click OK. The new user’s name will appear in the Users List dialog.



Changing a User's Settings
The Postmaster can change other users' settings. The Postmaster's own name and icon can be 
changed but not the Parental Monitoring or Interface settings. (The Postmaster is always assigned 
the Professional interface and Monitoring is always off.)
To change a user’s settings;
1. In the Users List dialog, select the user whose settings you want to change.
2. Click Edit. The Edit User dialog opens.
3. You can change any of the following settings:

User's name
Icon
Parental monitoring
Interface

4. Click OK.



Removing a User
The Postmaster can remove users from the Users List. The users’ folders and the Postmaster's 
monitored folder (if the user's mail was monitored) are not automatically deleted.
To remove a user:
1. In the Users List dialog, select the user you want to delete.
2. Click Remove. The user’s name will be removed from the Users List.







Shortcut Key Sequences
Shortcuts, also known as "accelerators" simplify navigation. You can also use them to navigate if a 
mouse or other pointing device is unavailable. 
Letters used in the key sequences are underlined in Pronto menus and dialogs.
The following keyboard shortcuts are sorted by menu.

Optio
n Key

Key Sequences Menu Bar Option

Alt F File menu
Alt F N New Folder
Alt F O Open Folder
Alt F D Open Draft
Alt F I Open Inbox
Alt F L Open Sent Log
Alt F W Open Wastebasket
Alt F U Open Outbox
Alt F M Import Folder
Alt F R Export Folder
Alt F P Print Message
Alt F X Exit

Alt E Edit menu
Alt E U Undo
Alt E C Cut
Alt E O Copy
Alt E P Paste
Alt E A Select All
Alt E F Find
Alt E R Replace
Alt E N Next
Alt E I Insert Text File
Alt E V Save as Text
Alt E E Insert Binary File
Alt E D Save as Binary

Alt V View
Alt V R Hide Folders
Alt V N Next Message
Alt V P Previous Message
Alt V S D Sort by Date
Alt V S S Sort by Sender
Alt V S R Sort by Recipient
Alt V S U Sort by Subject
Alt V S Z Sort by Size
Alt V S P Sort by Priority
Alt V F H Fonts Folder’s 

Headers
Alt V F B Fonts Message 

Body
Alt V H P Show Headers 



Partial
Alt V H F Show Headers Full
Alt V H N Show No Headers

Alt M Message
Alt M O Open Message
Alt M C Compose Message
Alt M R Reply
Alt M A Reply to All
Alt M F Forward
Alt M D Delete Message
Alt M M Move Message
Alt M Y Copy Message
Alt M L Select all Messages

Alt L On-Line
Alt L N Send & Retrieve 

Mail
Alt L S Send Queued Mail
Alt L V Retrieve Mail
Alt L B Mailbox Setting

Alt T Tools
Alt T A Address Book
Alt T B Address Books 

Manager
Alt T S A American Spelling
Alt T S B British Spelling
Alt T E Search Message
Alt T T Signatures
Alt T U Users
Alt T M I Clear Inbox
Alt T M W Clear Wastebasket
Alt T M T Purge Temporary 

Files
Alt T O Options
Alt T C Customize Toolbar

Alt W Window
Alt W C Cascade
Alt W T Tile
Alt W I Arrange Icons
Alt W L Close All



OK
Accepts the selected settings and closes the dialog.



Cancel
Closes the dialog without making any changes.



Address button
Opens the Address Book dialog.
You can:
· Insert an address into the To, Cc and/or Bcc fields in the message header.
· Add an address to an Address Book.
· Modify or delete an existing address in an Address Book.
· Copy an address from one Address Book to another.



Current Book
Displays the current Address Book. Select another Address Book from the Current Book drop-down 
list.



Copy Address button 
Press this button to open a dialog to copy the selected address to another Address Book.



Address Books box
Select the Address Book to which you want to copy the selected address.



Alias and Addresses
Displays the selected alias and address. These fields cannot be edited.



Recipient fields
Enter addresses in the To, Cc and Bcc fields of the message header:
· Type in aliases or addresses in the appropriate fields and click OK, or
· Select an address and click on the To, Cc or Bcc button. Repeat for each field as necessary and 

then click OK.
Note: To enter an address from the Address Book directly into the To field, simply double-click on 
the required address and click OK.



Address list
Displays aliases and addresses in the current Address Book.



Add an Address
Opens a dialog to add an address to the current Address Book.



Modify an Address
Opens a dialog to modify the selected address.



Alias and Addresses fields
Enter a new alias and address, or edit the displayed alias and address. To create a mailing list, enter 
multiple addresses, separating each entry by a comma, in the Addresses field.



Delete Address
Deletes the selected address.



Attach File
Attaches a file to your mail message. A Windows 95 file selection window opens in which you choose
the file to attach. You can attach text files, binary files, sound (.wav) files, and more.



File Name field
Displays the selected file. You can change the file name by entering a new name or using the 
Browse button.



Browse button
Use this button to change the selected file.



Description field
You can enter a short description of the attached file (optional).



Type of attachment
Select the type of attachment - MIME (default) or Sun attachment).



Contents format
Select the contents format - binary or text.



MIME Types
Press this button to open a dialog to define additional MIME formats (optional).



Record button
Opens a Recording window in which you record a voice message (if your computer has the 
appropriate hardware). Click OK when you finish recording. Pronto Family saves the recorded 
message as a .wav file and attaches it to your mail message.



Options button
Opens a dialog in which you can: 
· Select a Signature to use in your message.
· Set the Priority for sending the message.
· Request acknowledgment on receipt by the host.



Signature
Select a signature (if you have created one using the Tools menu Signatures dialog) to add at the 
end of your message. 



Priority
Select a priority for sending your mail message.



Receipt acknowledge
Check the box if you want acknowledgment on receipt by the host.



Save button
Saves a copy of the current message in the Draft folder without sending it. This enables you to save 
a message for editing and/or sending at a later time.



Send button
Adds the selected signature at the end of your message and sends it. The message is either sent to 
the host immediately or placed in the Outbox folder for sending later, depending on the options 
selected in the Tools menu Options dialog.



Address Books list
Displays the Address Books in the Address Book Manager.



Add an Address Book
Opens a dialog to add an Address Book to the Address Book Manager.



Edit an Address Book
Opens a dialog to change the name of an Address Book in the Address Book Manager.



Delete an Address Book
Removes an Address Book from the Address Book Manager. The Address Book file is not deleted.



Set the Default Address Book
Sets the selected Address Book as the default Address Book. This is the Address Book that is 
displayed each time you open the Address Book dialog.



Incoming/Outgoing rules
Select which set of rules to display - rules for incoming messages in the Inbox or rules for outgoing 
messages in the Send Log folder.



Rules list
Displays a list of incoming or outgoing rules according to the selected set.



Rule display
Displays the conditions and actions for the selected rule. 



Add a Rule
Opens the Rules dialog to add a new rule.



Edit a Rule
Opens the Rules dialog to edit the selected rule.



Delete a Rule
Deletes the selected rule.



Enable/Disable Rule button
Press this button to enable or disable the selected rule. An enabled rule will automatically be applied
to either incoming or outgoing mail. A disabled rule will do nothing, unless you decide to enable it. A
green “v” to the left of the rule indicates the rule is enabled. A red “x” indicates the rule is disabled.



Description of the Rule
Enter a description of the rule. Type up to 60 characters describing the rule.



Enabling Rules
An enabled rule will automatically be applied to either incoming or outgoing mail. A disabled rule 
will do nothing, unless you decide to enable it. You may wish to keep a library of rules which you can
selectively enable depending on the situation.
If there is an "v" in the Enable box, the rule is already enabled. If the Enable box is blank, click on 
it to enable the rule.



Condition list
Displays conditions for the selected rule.



Add a Condition
Opens the Text Condition dialog to add a condition to the selected rule.



Edit a Condition
Opens the Text Condition dialog to edit the selected rule.



Delete a Condition
Deletes the selected condition.



Rule Action: Copy to
Copies messages to a designated folder when the associated rule is enabled and the conditions for 
its activation are met. The message remains in its source folder. 
When you select this option, the Folders window appears. Double-click on the destination folder (a 
personal folder). The selected folder name appears to the right of the Copy to field. You can click on
the folder name to change it.



Rule Action: Move to
Moves messages to a designated folder when the associated rule is enabled and the conditions for 
its activation are met. The message is deleted from the source folder.
When you select this option, the Folders window appears. Double-click on the destination folder (a 
personal folder). The selected folder name appears to the right of the Move to field. You can click 
on the folder name to change it.



Rule Action: Forward to
Forwards messages to a designated e-mail address when the associated rule is enabled and the 
conditions for its activation are met.
When you select this option, the Address Book dialog appears. Select a name from the address book
by double-clicking on the name, then click OK to accept the address. The selected alias appears to 
the right of the Forward to field. You can click on the alias to change it.



Rule Action: Reply
Opens the Reply Message dialog to reply to messages with a designated message when a rule is 
enabled and the conditions for its activation are met.
In the Reply Message dialog:
1. Type the message you would like to include in your reply 
2. Click on the Include Original check box to insert the message to which you are replying.
3. Click OK to accept the accept the reply message.
You can click on the Message button to the right of the Reply field to view and/or edit the 
message.



Rule Action: Delete
Deletes the message to the Wastebasket when a rule is enabled and its conditions met.



Field
Select the field(s) in which you are seeking a particular text string. 



Contain / Not Contain text string
Specify, by selecting a radio button, whether the field should contain, or not contain, the text string. 



Text String
Enter the text string in the Text field.
If you wish to make the text condition case sensitive, click on the blank Case Sensitive checkbox. 
(If the box is already checked, you may click on it to remove the case sensitivity.)



And / Or Operator
If the current text condition is not the first, choose whether an And or an Or operator should be 
applied to the text condition.
Selection of And means that both this rule and the preceding one must be true to activate the rule 
condition.
Selection of Or means that either this rule or the preceding one must be true to activate the rule 
condition.



Current signature
When creating a new signature, enter the signature name.
When editing a signature, this field displays the selected signature name. 



Import a signature file
Imports a text file and displays its contents in the Edit field.



Edit Signature box
Create a new signature or edit an existing signature in this field.



Add signature button
To create a new signature, press this button. In the dialog that opens, enter a signature name in the 
Current field, then edit the signature file in the Edit Signature field. Click OK to save the new 
signature.



Delete signature button
Press this button to delete the selected signature.



Default signature button
Press this button to set the selected signature as the default signature to be added at the end of 
messages.



Folder button
Press this button to display a Folders window in which you can select a folder to search in. The 
default is All Folders.



Include Subfolders
Check this box on to include subfolders in your search.



Character String Search
Enter a string in a field to display messages that contain the specified string in that field. You can 
use sub-strings, for example, entering hel in the subject field will display all messages with the 
words hello, help and so on in their subject line.



Case sensitive
Check this box to make the character string search case sensitive.



Advanced button
Opens a dialog for additional date search options.



All messages
Select this option to display all messages that correspond to the search criteria in the basic Search 
dialog.



Messages received
Select this option and specify the type of date search to be performed. IF you specify start and end 
dates, use the date format that your setup uses - month/day/year or day/month/year.



Not in Dictionary
Displays a word not found in the current dictionary.



Change To
Displays a suggested replacement word. You can edit this field. 



Suggestions box
Displays a list of suggested replacement words. You can select one of these words to be displayed in
the Change To field.



Add Words to
Displays the current dictionary to which you can add the word in the Not in Dictionary field. You may
select another dictionary from the drop-down list.



Ignore
Makes no change in the current occurrence of the word in the Not in Dictionary field.



Ignore All
Makes no change in any occurrence of the word in the Not in Dictionary field.



Change
Replaces the current occurrence of the word in the Not in Dictionary field with the word in the 
Change To field.



Change All
Replaces all occurrences of the word in the Not in Dictionary field with the word in the Change To 
field.



Add
Adds the word in the Not in Dictionary field to the displayed dictionary file.



Suggest
Suggests a replacement word for the word in the Not in Dictionary field. This field is not    sensitive 
when the Always Suggest option is on.



Dictionaries
Opens the Dictionaries for managing Dictionaries for the Spell Checker.



Additional Spell Checker Options
Opens an Options dialog for additional Spell Checker options.



Find what
Enter the text string you want to locate in this field.



Replace with
Enter the replacement text string in this field.



Match whole word only
Check this box to find occurrences of the text string as a whole word only.



Match case
Check this box to make the search case sensitive.



Direction
Select the direction of the search - up or down.



Find Next
Finds the next occurrence of the specified text string from the current cursor position.



Replace
Finds and replaces the next occurrence of the specified text string from the current cursor position.



Replace All
Replaces all occurrences of the specified text string.



New Folder Name
Enter the name of the new folder.



Available Buttons
Displays all buttons that may be added to the Toolbar. Use the Add button in the center of the dialog
to add buttons to the Toolbar.



Toolbar Buttons
Displays buttons that have been added to the Toolbar. Use the buttons in the center of the dialog to 
add and remove buttons in the Toolbar. Use the Up and Down arrows below the list to change the 
position of the button in the Toolbar.



Add and Remove Buttons
Use these buttons to add buttons from the Available Buttons list to the Toolbar Buttons list, and to 
remove buttons from the Toolbar Buttons list.



Up and Down Buttons
Use these buttons to change the position of a selected button in the Toolbar Buttons list.



Default button
Sets the default toolbar.



Save in
Displays the current directory. You can change the directory in which you want to save the file.



Save as Type
Specifies the type of file to be saved.



Save
Saves the specified file name as the selected file type.



Look in
Displays the current directory. You can change the directory in the drop-down list.



Files of Type
Specifies the type of file names to be displayed in the list box. 



Open
Inserts the selected file into the mail message.



Font
Change the font by selecting a font from the Font list box.



Font style
Change the font style by selecting a font style from the list box.



Size
Change the font size by selecting a font size from the Size list box.



Strikeout
Check this box for a strikeout through text.



Underline
Check this box for underlined text.



Color
Change the font color in the Color drop-down list.



Sample
Displays a sample of the selected font with effects.



Script
Change the script in the list of available scripts.



Ignore Capitalized Words
The spell checker will not report any capitalized words, for example, Canada.



Ignore All-caps Words
The spell checker will not report any words in ALL CAPS, for example, ASAP.



Ignore Words with Numbers
The spell checker will not report any words containing digits, for example, Win95.



Ignore Words with Mixed Case
The spell checker will not report any mixed case words, for example, OpenDoc.
Note: This option will override the Report Words with Mixed Case option if it is selected.



Report Words with Mixed Case
The spell checker will report all mixed case words even when the spelling is correct, for example, 
CompuServe.



Report Doubled Words
The spell checker will report repeated words, for example, the the.



Always Suggest
The spell checker will always suggest an alternative spelling to the reported word. When this option 
is selected, the Suggest button in the Spell Checker dialog in inactive (grayed out). 



General Tab
The General tab provides various configuration options for Pronto Family.
Settings are selected by clicking on the checkbox. A checkbox filled with a "v" indicates selection of 
that setting. 
To save the settings you've made, click the OK button.



Save Desktop on Exit
Instructs Pronto Family to save the position of all open windows on its desktop when exiting and to
restore this desktop configuration when beginning the next Pronto Family session.



Clear Wastebasket on Exit
Pronto Family will clear the wastebasket folder each time that you exit Pronto Family.



Automatically Append New Addresses
If the address of an incoming message does not exist in your address book, Pronto Family will add 
it automatically. 



Prompt if Address is Not in Alias List
If you type the name of an addressee that does not exist as an alias in your address book, Pronto 
Family will prompt you to verify the name and decide whether you would like to add it to the list. 



Use Pronto as MAPI Server
Installs Pronto Family as a MAPI server, enabling you to send mail from any mail-enabled 
application.



Confirm Delete, Copy and Move Operations
Prior to deleting, or performing move or copy operations, Pronto Family will prompt you for 
confirmation.



Sound Alert When New Mail Arrives
Beeps after incoming mail is received from the host. 



Editor Tab
The Editor tab provides options for Edit windows as well as URL and e-mail address recognition in all 
windows.
Settings are selected by clicking on the checkbox. A checkbox filled with a "v" indicates selection of 
that setting. 
To save the settings you've made, click the OK button.



Markers
Selecting URL Detection displays all URL addresses in messages in blue. Selecting E-Mail 
Detection displays e-mail addresses in messages in red underline.



Indentation String
Selects the character strings that are to appear before each line of text added using the Original 
button in a compose or reply window. The default string is the "greater than" sign ( > ) followed by a
blank space.
For example: >This is the original text.



Line Wrap Width
Selects the maximum number of characters to be used in a line when editing a message. Adding 
characters beyond that maximum will cause the characters to appear on the next line.



View Tab
The View tab provides options for configuring the arrangement of your Pronto Family desktop.
Settings are selected by clicking on the checkbox. A checkbox filled with a "v" indicates selection of 
that setting. 
To save the settings you've made, click the OK button.



Folders Window
Specifies how to display the Folders window - to the left of message windows (default), to the right 
of message windows , or as a pop-up window. 



Keep All Windows Maximized
When a window is opened, it will appear in its maximized state.



View ToolBar
Displays the ToolBar at the top of the Pronto Family window.



View TaskBar
Displays the TaskBar, showing which folders are open, at the bottom of the Pronto Family window.



View StatusBar
Displays the StatusBar, showing the number of messages in the active window, above the TaskBar.



Mailbox Tab
The Mailbox tab provides options for mail handling.
Settings are selected by clicking on the checkbox. A checkbox filled with a "v" indicates selection of 
that setting. 
To save the settings you've made, click the OK button.



Check Mail on Startup
When this is selected, Pronto Family sends any messages in the Outbox, and checks for incoming 
messages each time you start the program.
This assumes that a connection with the host has been established. If there is no connection and 
this option is selected, you will see an error message.



Exchange Mail every ____ minutes 
When selected, Pronto Family checks for any queued message in the Outbox and checks for any 
incoming mail at a pre-set interval. 



Send Mail Immediately 
You can setup Pronto Family to send mail to the host immediately after you issue a Send 
command from an outgoing folder window. Otherwise, it waits until you issue the Send All command
from within the Outbox folder, or issue the Send Mail command or the Send and Retrieve Mail 
command from the On-Line menu.
Note: Even if you have not specified immediate sending of mail, the contents of the Outbox is 
transferred to the host at each login.



Password Tab (Options menu)
The Password tab provides options for setting your password.
To save the settings you've made, click the OK button.



Entry Password
The entry option password enables you to protect the contents of Pronto Family from prying eyes. 
You use this screen to indicate whether you want to use an entry password. If so, you type in a 
password of your choice (then retype the password to ensure accuracy).



Changing Your Password
1. Type in your old password in the Retype Old Password field.
2. Enter a new password in the New Password field.
3. Retype your new password in the Retype Password field.



Host Login
Enter your user name or mailbox ID.
This is the ID you use to log on to the host UNIX system. (for example, if your Internet address is 
johndoe@domain.com you would enter johndoe



Password
Your password on the Mail Server.
If you leave this field empty, you will be prompted for your password when you retrieve mail.



Mail Server
Enter the domain name of your mailbox.
The host name (e.g., mailhost) or Internet address (e.g., 192.34.23.1) of the system where your e-
mail is delivered.



Next Button
Provides additional mailbox settings. These settings enable you to define an outgoing (SMTP) mail 
server different than the incoming mail server described in the basic mail settings.
To define an outgoing (SMTP) mail server, enter settings in each field and then click Finish. Click 
Back to return to the basic Mailbox Settings dialog. 



Name and Title
Enter the name and title you wish to include in your messages (e.g., John Doe - Marketing Manager).
The content of this field is optional.



SMTP Server
Enter the Domain name of the outgoing mail (SMTP) server.
Host name or Internet address of the system where outgoing messages are sent if different to the 
Mail Server in the Mail Settings dialog.



Return Address
Enter your full e-mail address.
Your full e-mail address (e.g., johndoe@somewhere.com). Completing this field is required only if 
your SMTP Server is different than your Mail Server.



Add a user
Opens a dialog to add a user to the Users List.



Edit a user's settings
Opens a dialog to change the selected user's settings. 



Remove a user
Removes the selected user from the Users List.



User Name
Name of the user. This name will appear in the user's unique e-mail address and on the 
Pronto Family door.



User Icon
The selected icon will appear on the Pronto Family door by the user's name.



User Type
Check the Parental Monitoring box to monitor this user's mail exchanges. Check the Advanced 
interface box to assign this user the professional interface instead of the fun interface.




