
Desk/Work Surface

Dashed lines indicate the locations of pedestals and legroom areas. To set a standard or custom size, 
right-click the shape, then choose Set Desk Size. You can choose a standard size from the list, type a 
custom size, or choose Size Manually. The Size Manually option unlocks selection handles so that you 
can resize the shape manually.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Desk Link

Use with desk shapes to create a corner. The shape's aspect ratio is locked. To set a standard or custom 
size, right-click the shape, then choose Set Desk Size. You can choose a standard size from the list, type 
a custom size, or choose Size Manually. The Size Manually option unlocks selection handles so that you 
can resize the shape manually.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



L Desk and Corner

To change the depth of the desk, right-click the shape. To change the length of a side, drag a side 
selection handle. To change the length of both sides, drag a corner selection handle.
To set a standard or custom size, right-click the shape, then choose Set Desk Size. You can choose a 
standard size from the list, type a custom size, or choose Size Manually. The Size Manually option 
unlocks selection handles so that you can resize the shape manually.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Desk with Drawers

Dashed lines indicate the locations of the drawers. To show the drawer clearance, right-click the shape. 
To set a standard or custom size, right-click the shape, then choose Set Desk Size. You can choose a 
standard size from the list, type a custom size, or choose Size Manually (unlocks selection handles).
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Drawer

Position on top of desk and work surface shapes to indicate the location of a drawer. To show the drawer 
clearance, right-click the shape. To set a standard or custom size, right-click the shape, then choose Set 
Desk Size. You can choose a standard size from the list, type a custom size, or choose Size Manually. 
The Size Manually option unlocks selection handles so that you can resize the shape manually.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Class

To represent a metaclass, fill the shape with gray. To represent a utility, add a shadow to the shape. 
To create an attached page for describing class details, right-click the shape, then choose Link To Page. 
To link the shape to another drawing or document, right-click it, then choose Link To Document. To 
replace existing text, select the shape, then type. To connect this shape to other shapes, glue an endpoint
on a 1-D shape to a connection point  on this shape.



Food Tray Track

Use this shape with other Track shapes to create a food tray track for a cafeteria. Place a corner between 
track trays. Place the bevel at the end of a track run to eliminate a sharp corner. Rotate this shape to 
position it correctly with the other track shapes. The shape's aspect ratio is locked. To change the size of 
the track, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.

A      Tray track with closed top and open bottom
B      Track corner
C      Tray track with both ends open
D      Track 45 deg.
E      Track end-bevel



Food Tray Track

Use this shape with other Track shapes to create a food tray track for a cafeteria. To set this shape's track
lines to match the other track shapes track line widths, drag its control handle . The shape's aspect ratio 
is locked. Rotate this shape to position it correctly with the other track shapes.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.

A      Tray track with closed top and open bottom
B      Track corner
C      Tray track with both ends open
D      Track 45 deg.
E      Track end-bevel



Food Tray Track

Use this shape with other Track shapes to create a food tray track for a cafeteria. To change the length or 
depth of the track, drag a side selection handle. To open or close an end of the track, right-click the 
shape. Rotate this shape to position it correctly with the other track shapes.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.

A      Tray track with closed top and open bottom
B      Track corner
C      Tray track with both ends open
D      Track 45 deg.
E      Track end-bevel



Elevator

To resize proportionally, drag a corner selection handle. To change the length or depth, drag a side 
selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Stair Direction

Position on stair shapes to represent the direction of stairs. For example, on a second floor plan, use the 
down arrow.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Recreation Equipment

To resize proportionally, drag a corner selection handle. To change the length or depth, drag a side 
selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Outlet, Jack, and Switch Shapes

Position next to a wall shape. If necessary, rotate the shape into position.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Landing

Represents a turn or break in a stairway or ramp. Position between stair or ramp shapes. To resize 
proportionally, drag a corner selection handle. To change the length or depth, drag a side selection 
handle. 
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Sink

Represents sinks for kitchens and bathrooms. To resize proportionally, drag a corner selection handle. To 
change the length or depth, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



L-shaped Countertop/Cabinet

Represents a standard-depth, L-shaped countertop. To change the depth of the counter, right-click the 
shape. To change the length of a side, drag a side selection handle. To change the length of both sides, 
drag a corner selection handle.
To set a standard or custom size, right-click the shape, then choose Set Counter (or Cabinet) Size. You 
can choose a standard size from the list, type a custom size, or choose Size Manually (unlocks selection 
handles).
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Countertop/Cabinet

Represents a standard-depth, rectangular countertop. To set a standard or custom size, right-click the 
shape, then choose Set Counter (or Cabinet) Size. You can choose a standard size from the list, type a 
custom size, or choose Size Manually (unlocks selection handles).
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Appliance

To resize proportionally, drag a corner selection handle. To change the length or depth, drag a side 
selection handle. To show door clearances, right-click the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Office Equipment

Position on work surfaces. To resize proportionally, drag a corner selection handle. To change the length 
or depth, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Copier

Represents a midsize office copier. To resize proportionally, drag a corner selection handle. To change the
length or depth, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Overhead Projector

To resize proportionally, drag a corner selection handle. To change the length or depth, drag a side 
selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Duplicator

Represents a high-volume, professional duplicator with a finisher. To resize proportionally, drag a corner 
selection handle. To change the length or depth, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Coat Rack

Represents a wall-mounted coat rack. Position next to a wall shape. The depth is locked against sizing. 
To change the length, drag a selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Storage and File Shapes

Position suspended file shapes next to wall shapes. To resize proportionally, drag a corner selection 
handle. To change the length or depth, drag a side selection handle. To show drawer clearances, right-
click the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Tackboard

Represents a bulletin board. Position next to a wall shape. The depth is locked against sizing. To change 
the length, drag a selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Table Lamp

The shape's aspect ratio is locked. To resize proportionally, drag any selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Plant Shapes

Represents a large or small potted plant. The shape's aspect ratio is locked. To resize proportionally, drag
any selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Waste Basket

The shape's aspect ratio is locked. To resize proportionally, drag any selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Marker Board

Represents a white board with an eraser tray. Position next to a wall shape. The depth is locked against 
sizing. To change the length, drag a selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Paper Tray

Position on a work surface. To resize proportionally, drag a corner selection handle. To change the length 
or depth, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Water Cooler

To resize proportionally, drag a corner selection handle. To change the length or depth, drag a side 
selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Desk Lamp

Represents attachable desk lamps. Position near desks or office panels. The shape's aspect ratio is 
locked. To resize proportionally, drag any selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Suspended Lateral File

Position next to wall shapes. To show drawer clearance, right-click the shape. To change the length, drag 
a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Rotating Chair

To rotate the chair, drag the control handle . To resize proportionally, drag a corner selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Conference Table

To move the chairs, ungroup the shape or open the group using the Edit > Open [shape name] command.
Use the control handle to rotate a chair. To quickly orient chair shapes around the ends of a racetrack-
style conference table shape, drag each chair's control handle  to a connection point 

 at either end of the table. The chairs swivel to orient themselves around the ends.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Upholstered Seating

To resize the back cushions or the armrests, drag the control handle . To resize proportionally, drag a 
corner selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Side Chair and Stool Shapes

Represents wooden-framed seating. To resize proportionally, drag a corner selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Table

To resize proportionally, drag a corner selection handle. To change the length or depth of a rectangular, 
racetrack, or boat shape table, drag a side selection handle.To create conference settings, position chair 
shapes around this shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Bookcase

To resize proportionally, drag a corner selection handle. To change the length or depth, drag a side 
selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Credenza

Represents a credenza with two pedestals. To resize proportionally, drag a corner selection handle. To 
change the length or depth, drag a side selection handle. For Credenza 1, to show door clearances, right-
click the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



2-arm Seat Module

Represents modular arm chair seating. To create adjacent seating with shared armrests, use this shape in
combination with other seat module shapes. The shape's aspect ratio is locked. To resize proportionally, 
drag any selection handle.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Suspended Storage Cabinet

To show or hide the drawer clearance, right-click the shape.
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Cabinet Size. The 
Custom option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Table Module

Add and reshape multiple table modules to create a larger or custom table area.
To show control handles  with which you can reshape table corners, right-click the shape. To associate 
data with the shape, such as the model number or manufacturer, right-click the shape, then choose 
Properties.



Seat Module

Represents modular bench-type seating. To create adjacent seating with shared armrests, use this shape 
in combination with 1- or 2-arm seat module shapes. The shape's aspect ratio is locked. To resize 
proportionally, drag any selection handle.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Modular Plant

Position in modular seating areas. The shape's aspect ratio is locked. To resize proportionally, drag any 
selection handle.



1-arm Seat Module

Represents modular seating separated by a single arm. Position to the left of other 1- or 2-arm seat 
module shapes. The shape's aspect ratio is locked. To resize proportionally, drag any selection handle.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Modular Whiteboard and Blackboard

Position next to a modular wall panel shape. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Board Size. The Custom
option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Suspended Coat Bar and Shelf

Dashed lines represent the coat bar underneath the shelf. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Shelf Size. The Custom 
option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Table Module

The shape's aspect ratio is locked. To resize proportionally, drag any selection handle.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Modular Storage Units

To show or hide the drawer clearance, right-click the shape.
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set File Size. The Custom 
option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Suspended Pencil Drawer

Position on a work surface shape to show the location of a drawer. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Drawer Size. The 
Custom option unlocks selection handles so that you can resize the shape manually. To show or hide the 
drawer clearance, right-click the shape.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Counter

Dashed lines show the base of the counter. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Work Surface Size. The 
Custom option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Work Surface

Position so that an edge of this shape aligns with an edge of a corner a work surface shape. When you 
drop the shape on the page, Visio prompts you to choose the size of the shape. To set a standard or 
custom size at any other time, right-click the shape, then choose Set Work Surface Size. The Custom 
option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.
Note: Modular shapes represent pieces that snap together to make cubicles. Work surfaces hang from 
vertical tracks on the edges of the modular wall panel shapes.



Custom Work Corner

Position at the intersection of two work surface shapes. To resize proportionally, drag any selection 
handle. To set the work surface height, right-click the shape, then choose Properties. 
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Corner Work Surface

Position at the intersection of two work surface shapes. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Work Surface Size. The 
Custom option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Suspended Open Shelf

Position next to a modular wall panel shape. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Shelf Size. The Custom 
option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.
Note: Modular shapes represent pieces that snap together to make cubicles. Work surfaces hang from 
vertical tracks on the edges of modular wall panel shapes.



Peninsula

Dashed lines show the position of table legs. Position the end that does not contain legs against any 
modular wall panel shape.
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Work Surface Size. The 
Custom option unlocks selection handles so that you can resize the shape manually.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.
Note: Modular shapes represent pieces that snap together to make cubicles. Work surfaces hang from 
vertical tracks on the edges of the modular wall panel shapes.



Modular Panel Connecting Shape

Panel connecting shapes are pieces that join or cap modular panel shapes. To join panels, position 
modular panel connecting shapes between the panel shapes.
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To associate 
data with the shape, such as the model number or manufacturer, right-click the shape, then choose 
Properties.
To set a standard or custom size, right-click the shape, then choose Set Connector (or End Cap) Size. 
You can choose a standard size from the list or type a custom size.



Modular Panel

Modular shapes represent pieces that snap together to make cubicles. Panel shapes represent modular 
workspace walls.
When you drop the shape on the page, Visio prompts you for the dimensions of the shape. To set a 
standard or custom size, right-click the shape, then choose Set Panel Size. You can choose a standard 
size from the list, type a custom size, or choose Size Manually (unlocks selection handles).
To join panels, position modular panel connecting shapes between the panel shapes.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Ceiling Power Entry Pole

Align the straight side of this shape next to a modular panel or connector shape to show access to ceiling 
power sources. Use in cubicles that are not situated near a wall or floor power source. 
When you drop the shape on the page, Visio prompts you to choose the size of the shape. To set a 
standard or custom size at any other time, right-click the shape, then choose Set Pole Size. You can 
choose a standard size from the list or type a custom size.
To associate data with the shape, such as the model number or manufacturer, right-click the shape, then 
choose Properties.



Cabinet Door

Position on an elevational view Wall shape. To show or hide the swing direction (the dashed line indicates
a door or window hinge), right-click the shape.
To change the shape width and height, right-click the shape, then choose Set Size. Choose a standard 
size from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. 
To resize proportionally, drag a corner selection handle. To change width or height, drag a side selection 
handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Water Cooler

Position on an elevational view Wall shape. To change the shape width and height, right-click the shape, 
then choose Set Size. Choose a standard size from the list, type a custom size, or select Size Manually to
resize the shape by dragging its handles. To resize proportionally, drag a corner selection handle. To 
change width or height, drag a side selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Wall

Represents an interior wall from an elevational view. To change the shape width and height, right-click the
shape, then choose Set Size. Choose a standard size from the list, type a custom size, or select Size 
Manually to resize the shape by dragging its handles. To resize proportionally, drag a corner selection 
handle. To change width or height, drag a side selection handle.
To show or hide the wall’s baseboard (skirting board), right-click the shape. To change the baseboard 
(skirting board) height, right-click the shape, choose Set Size, and then choose or type a value.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Restroom Fixture

Position on an elevational view Wall shape. To change the shape width and height, right-click the shape, 
then choose Set Size. Choose a standard size from the list, type a custom size, or select Size Manually to
resize the shape by dragging its handles.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Furniture

Elevational view of office furniture. Position on an elevational view Wall shape. To change the shape width
and height, right-click the shape, then choose Set Size. Choose a standard size from the list, type a 
custom size, or select Size Manually to resize the shape by dragging its handles. To resize proportionally, 
drag a corner selection handle. To change width or height, drag a side selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Radiator

Position on an elevational view Wall shape. To show or hide the control valves on the radiator, right-click 
the shape and choose Show/Hide Control Valves.
To change the shape width and height, right-click the shape, then choose Set Size. Choose a standard 
size from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. 
To resize proportionally, drag a corner selection handle. To change width or height, drag a side selection 
handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Baseboard (Skirting Board)

Position this shape parallel to the bottom of an elevational view Wall shape. To change the shape width 
and height, right-click the shape, then choose Set Size. Choose a standard size from the list, type a 
custom size, or select Size Manually to resize the shape by dragging its handles. To resize proportionally, 
drag a corner selection handle. To change width or height, drag a side selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Mirror/Picture/Glass

Position on an elevational view wall. To show or hide the border, right-click the shape. To change the 
frame width, right-click the shape, choose Set Size, and then type a value (in inches or in millimeters).
To change the shape width and height, right-click the shape, then choose Set Size. Choose a standard 
size from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. 
To resize proportionally, drag a corner selection handle. To change width or height, drag a side selection 
handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Fire Safety Equipment

Position on an elevational view Wall shape. To change the shape width and height, right-click the shape, 
then choose Set Size. Choose a standard size from the list, type a custom size, or select Size Manually to
resize the shape by dragging its handles. To resize proportionally, drag any selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Window

Position on an elevational view Wall shape. To change the frame width, right-click the shape, choose Set 
Size, and then type a value (in inches or in millimeters). To show or hide swing direction (a dashed line 
indicates a door or window hinge), right-click the shape. For Picture Window: To show or hide the border, 
right-click the shape.
To change the shape width and height, right-click the shape, then choose Set Size. Choose a standard 
size from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. 
To resize proportionally, drag a corner selection handle. To change width or height, drag a side selection 
handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Outlet/Switch

Position on an elevational view Wall shape. To change the shape width and height, right-click the shape, 
then choose Set Size. Choose a standard size from the list, type a custom size, or select Size Manually to
resize the shape by dragging its handles. To resize proportionally, drag a corner selection handle. To 
change width or height, drag a side selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Door

Position on an elevational view Wall shape. To show or hide the swing direction (the dashed line indicates
a door or window hinge), right-click the shape. To reposition text, drag the control handle .
To change the shape width and height, right-click the shape, then choose Set Size. Choose a standard 
size from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. 
To change the frame width, right-click the shape, choose Set Size, and then type a value. To resize 
proportionally, drag a corner selection handle. To change width or height, drag a side selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Signage

Position on an elevational view Wall shape. To change the direction of the exit arrow on the sign, right-
click the shape and choose Straight Arrow, Up Arrow, or Down Arrow.
To change the shape width and height, right-click the shape, then choose Set Size. Choose a standard 
size from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. 
To resize proportionally, drag a corner selection handle. To change width or height, drag a side selection 
handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Signage

Position on an elevational view Wall shape. To change the shape width and height, right-click the shape, 
then choose Set Size. Choose a standard size from the list, type a custom size, or select Size Manually to
resize the shape by dragging its handles. To resize proportionally, drag any selection handle.
Note: Interior Elevations shapes are designed to work with an architectural scale. Base your drawing on 
the Interior Elevations template, or set a custom scale using the File > Page Setup command.



Chute

Position to create a chute in a building or office. When you drop the shape, Visio prompts you to set the 
chute diameter. To change the diameter at any other time, right-click the shape, then choose Set Chute 
Diameter. To add text, select the shape, then type.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Ramp

To set the rise and run when you first drop the shape, choose a slope, then type the rise (height) required.
The shape then calculates and displays the required run (length). To set rise and run for a shape on the 
page, right-click the shape. To hide or show rise and run measurements, right-click the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Corner Landing

Position a corner stair shape between stair shapes to add a turn in a stairway. Drag a side selection 
handle to resize proportionally. To set the number of steps, or a round or square landing, right-click the 
shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Stair Section

Position to create a section of stairway. Drag a side selection handle to add treads. To change the tread 
width, drag the control handle . 
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Hand Rail

Use this shape to show the clearance required for a standard hand rail. To change hand rail length, drag 
an endpoint.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Stall Wall 2

Represents an L-shaped privacy wall between toilets or bathroom stalls. To resize the shape, drag a side 
selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Ornamental Stair

Position to create a section of stair. When you drop the shape, Visio prompts you to set its custom 
properties (flight run, flight width, number of treads, length of base return treads). To change these 
properties at any other time, right-click the shape, then choose Set Stair Properties. To resize the upper or
lower handrail extension, drag the control handle . To show or hide the handrail or stair break, right-click 
the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.

A      Drag the control handle to resize lower handrail extension.
B      Drag the control handle to resize upper handrail extension.
C      Drag the control handle to resize stair angle (variable 10 to 90 degrees).



Scissor Stair

Position to create a section of stair. When you drop the shape, Visio prompts you to set its custom 
properties (flight run, flight width, flight separation, number of treads per flight). To change these 
properties at any other time, right-click the shape, then choose Set Stair Properties. Right-click the shape 
to show or hide handrails, stair break, or stair segment; to stagger the stair flights; or to reverse the stair 
direction.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.

A      Drag the control handle to resize upper handrail extension.
B      Drag the control handle to resize lower handrail extension.
C      Stair break symbol



Straight Staircase

Position to create a section of stair. When you drop the shape, Visio prompts you to set its custom 
properties (flight run, stair width, number of treads). To change these properties at any other time, right-
click the shape, then choose Set Stair Properties. To show or hide handrails, stair break, upper stair 
section, or lower stair section, right-click the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.

A      Drag the control handle to resize lower handrail extension.
B      Drag the control handle to resize upper handrail extension.
C      Stair break symbol



Spiral Staircase

Position to create a section of stair. To show or hide handrails or to set the stairs as Ascending or 
Descending, right-click the shape. To resize the flight width, drag a corner selection handle. This shape 
cannot be resized smaller than its required minimum size. To add text, select the shape, then type.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Stair Direction

Position on top of a stair shape to indicate the direction of a stairway. To choose an Up or Down arrow to 
indicate stair direction, right-click the shape. To resize proportionally, drag a corner selection handle. To 
change length or width, drag a side selection handle. To rotate the arrow 90 degrees to the left or right, 
press Ctrl+L or Ctrl+R, respectively.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Stair Landing

Represents a turn or break in a stairway or ramp. Position between stair shapes to create a stair landing. 
When you drop the shape, Visio prompts you to set its custom properties (landing depth, flight width, 
number of steps, stair flight separation). To change these properties at any other time, right-click the 
shape, then choose Set Landing Properties. To show or hide exit width or stair stagger, right-click the 
shape. A 4’ (1000mm) radius is required for the exit width.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.

A      Required 4’ (1000mm) exit width radius



Loading Dock

Position to create a delivery loading dock. When you drop the shape, Visio prompts you to set the dock 
width. The minimum width is 12' (4200mm) without a stair or ladder, or 16' (5200mm) with the stair or 
ladder. To change these properties at any other time, right-click the shape, then choose Set Dock 
Properties.
To show or hide a stair, ladder, or dock leveler, right-click the shape. To adjust the dock angle, drag the 
control handle .
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Vault

Position to create a vault room. When you drop the shape, Visio prompts you to set its custom properties 
(vault width, vault depth, wall thickness). To change these properties at any other time, right-click the 
shape, then choose Set Vault Properties.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Urinal

Use this shape next to a wall shape. To resize proportionally, drag a corner selection handle. To change 
the length or depth, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Elevator

Position to create an elevator shaft. When you drop the shape, Visio prompts you to set its custom 
properties (cab width, depth, and height and door width). To change these properties at any other time, 
right-click the shape, then choose Set Cab Properties. To show or hide the rear door, right-click the 
shape. This shape is not designed to work with the Double Line Wall shape due to fire separation issues.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Guard Rail

Position to create a pedestrian guardrail. When you drop the shape, Visio prompts you to set the 
minimum and maximum post separation (which determines the number of vertical supports). To change 
the post separation at any other time, right-click the shape, then choose Set Guard Rail Properties. To 
change the length, drag an endpoint.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.



Stall Wall 1

Represents a single privacy wall between toilets or bathroom stalls. To resize or rotate the shape, drag an
endpoint.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Corner Hand Rail

Represents an adjustable corner hand rail (as found in bathroom stalls). Position the shape ends in a 
corner against wall shapes.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Stall Door

Represents a standard bathroom door. Position the shape edge on the centerline of a stall wall. To 
change the door width, drag a side selection handle.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Calculated Stairs

When you drop the shape on the page, Visio prompts you for the floor-to-floor distance the staircase 
spans, the height of a typical riser, and the pitch. To resize the staircase at any other time, right-click the 
shape, then choose Stair Properties. 
Set the pitch between 24in. (550mm) and 25in. (700mm). To set the size of the staircase, type the floor-
to-floor distance and the target riser size. (The actual riser may vary slightly from the target you type). 
To move the text, drag the control handle . To hide the text, right-click the shape.



Toilet

This shape is based on architectural standards and is locked against resizing.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template or set a custom scale using the File > Page Setup command.



Escalator

Position to create an escalator. When you drop the shape, Visio prompts you to set its custom properties 
(flight run, width, number of treads). To change these properties at any other time, right-click the shape, 
then choose Set Escalator Properties. To show or hide the escalator break line, or to set the stairs as 
Ascending or Descending, right-click the shape.
Note: Space Planning shapes are designed to work with an architectural scale. Base your drawing on a 
template, or set a custom scale using the File > Page Setup command.

A      Escalator stair break symbol






