
Shop Floor Safety Equipment

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Shop Floor Process Equipment

To change the shape width or length, right-click the shape and choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
To change the clearance, right-click the shape, choose Set Dimensions, and type a custom value in 
inches (or in millimeters). To associate information with the shape about its Manufacturer, Model or Series
Number, Weight, and Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Custom Machine

To add a custom machine shape, draw the machine, then copy it to the clipboard. Select this shape, 
choose Edit > Open Custom <Shape>, then paste the drawing in the window. The custom machine shape
automatically uses the same behavior as other Shop Floor shapes. To associate information with the 
shape about its Manufacturer, Model or Series Number, Weight, and Description, right-click the shape, 
then choose Properties.
To change the custom shape width and length, right-click the shape, then choose Set Dimensions. 
Choose a standard size from the list, type a custom size, or select Size Manually to resize the shape by 
dragging its handles. To resize proportionally, drag a corner selection handle. To change length or width, 
drag a side selection handle.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Human Operator

Represents a human operator of equipment. This shape is locked against resizing.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Shop Floor Process Equipment

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
For Mobile Tool box: To show or hide its drawer clearance, right-click the shape. For Generator, 
Compressor, and Platform trolley: To associate information with the shape about its Manufacturer, Model 
or Series Number, Weight, and Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Storage Drum

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Forklift

To show or hide safety clearance, or to reverse the fork direction, right-click the shape. To reposition the 
forks, drag the control handle .
To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
To associate information with the shape about its Manufacturer, Model or Series Number, Weight, and 
Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Crane

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle. 
For all cranes (except Floor): To reposition the crane hoist, drag the control handle . For an Overbrace, 
Underbrace, and Wall Jib Crane shape: To show or hide the swing (or slewing) range, right-click the 
shape. To change the swing (or slewing) range, right-click the shape, choose Set Dimensions, and type a 
new value for the angle (can be 0 to 360 degrees).
To associate information with the shape about its Manufacturer, Model or Series Number, Weight, and 
Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Shelf/Rack

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
For Mobile shelf: To show or hide the shelf’s tracks, right-click the shape and choose Show/Hide Section. 
For Push Back Rack: To reposition the pallet holder on the rack, drag the control handle .
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Mezzanine Floor

A guard rail appears on the outside edges of the mezzanine floor. To change the shape width and length, 
right-click the shape, then choose Set Dimensions. Choose a standard size from the list, type a custom 
size, or select Size Manually to resize the shape by dragging its handles. To resize proportionally, drag a 
corner selection handle. To change length or width, drag a side selection handle.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Forklift

To show or hide the turning radius or safety clearance (working aisle clearance area), right-click the 
shape. To change the shape width and length, right-click the shape, then choose Set Dimensions. 
Choose a standard size from the list, type a custom size, or select Size Manually to resize the shape by 
dragging its handles. To resize proportionally, drag a corner selection handle. To change length or width, 
drag a side selection handle.
To associate information with the shape about its Manufacturer, Model or Series Number, Weight, and 
Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Order Picker

To reposition the forklift, drag the control handle . To change the track and forklift length or width, right-
click the shape, then choose Set Dimensions. For track length or forklift width, choose a standard size 
from the list, type a custom size, or select Size Manually to resize the shape by dragging its handles. For 
track width or forklift length, choose a standard size from the list or type a custom size. To change length 
or width, drag a side selection handle. To resize proportionally, drag a corner selection handle.
To associate information with the shape about its Manufacturer, Model or Series Number, Weight, and 
Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Conveyor

Connect the shape to other shapes by glueing its endpoints to connection points  or endpoints on the 
other shapes. For Conveyor Belt and Roller Conveyor: To change the length, drag the selection handle. 
For Angled Roller: To change the angle (90, 60, 45, or 30 degrees), right-click the shape.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Pallet Jack (Pallet Truck)

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
To associate information with the shape about its Manufacturer, Model or Series Number, Weight, and 
Description, right-click the shape, then choose Properties.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Pallet

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
To display a different style of pallet, right-click the shape and choose Show Alternative Form.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Warehouse Entrance/Exit

To change the wall thickness or shape width, right-click the shape, then choose Set Dimensions or Set 
Door Properties. For width, choose a standard size from the list, type a custom size, or select Size 
Manually to resize the shape by dragging its handles. To change the wall thickness, type a custom size.
For Loading Bay, Insulated Door, and Gate: To reverse whether the door opens inward or outward, right-
click the shape and choose Reverse In/Out Opening. For Gate: To open or close the gate, right-click the 
shape and choose Open Gate/Close Gate.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Swing Door

To change the wall thickness and door width, right-click the shape, then choose Set Dimensions. For door
width, choose a standard size from the list, type a custom size, or select Size Manually to resize the 
shape by dragging its handles. To change wall thickness, type a custom size.
To show or hide the swing of the door, right-click the shape and choose Show/Hide Leaves.
For Swing Door 2: To reverse whether the door opens inward or outward), right-click the shape and 
choose Reverse In/Out Opening.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Crane

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. To resize proportionally, drag a corner selection handle. To change length or width, drag a side 
selection handle.
To reposition the crane spreader used to lift containers, drag the control handle .
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



General Warehouse Equipment

To change the shape width and length, right-click the shape, then choose Set Dimensions. Choose a 
standard size from the list, type a custom size, or select Size Manually to resize the shape by dragging its
handles. (You cannot set a custom size for the Shipping Container.) To resize proportionally, drag a corner
selection handle. To change length or width, drag a side selection handle.
For the Dock Leveller: To assign a service range (as information only), right-click the shape, choose Set 
Dimensions, then type. For Dumpster (Skip) and Security Office: To reposition the text, drag the control 
handle . 
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.



Ramp

When you drop this shape, Visio prompts you to set the shape’s slope and rise. Visio automatically 
calculates the ramp run based on this information. To change the slope and rise at any other time, right-
click the shape, then choose Set Ramp Dimensions.
To show or hide slope and rise dimensions, right-click the shape. To change the ramp width, drag a side 
selection handle.
Note: Process Plant Facilities shapes are designed to work with an architectural scale. Base your drawing
on the Process Plant Facilities template, or set a custom scale using the File > Page Setup command.






