
About working with AutoCAD files
    Related Topics

If you create drawings using AutoCAD and other CAD programs, you can work with those drawings in 
Visio Technical either by displaying them in Visio Technical or converting them to Visio Technical format. 
You can also convert your Visio Technical drawings to AutoCAD format. 

Visio Technical can both read from and write to the .dwg and .dxf file formats, but converting drawings 
works best in one direction: either from AutoCAD to Visio Technical, or from Visio Technical to AutoCAD. 
Because each file format supports capabilities unique to its program, converting a file only once from one 
format to the other best maintains data integrity.



Working with AutoCAD files in Visio Technical
    Related Topics

You can view an AutoCAD drawing file in Visio Technical    or convert it to Visio Technical file format. When
you display a file, the displayed (non-editable) layers that you select for the AutoCAD file appear on the 
Visio Technical page background. 

When you convert a drawing to editable layers, Visio Technical converts blocks into masters, block inserts
into instances, and entities into drawn shapes. You can then edit and format these shapes using all the 
standard Visio Technical tools and techniques.

About comparing AutoCAD terminology and Visio Technical terminology
The following table describes several AutoCAD terms and how they correspond to Visio Technical 
elements.

AutoCAD and Visio Technical terminology
AutoCA
D term

Visio 
Techni
cal 
term

Details

Block Master A block is a collection of 
entities that forms a single 
object and can be used 
multiple times. You insert a 
block reference in an 
AutoCAD drawing. A master is
a predefined shape contained
in a stencil from which you 
can create an instance in a 
drawing.

Entity Drawn 
shape

An entity is a single graphic 
object you create using text, 
lines, polylines, dimensions, 
and so on. A drawn shape is 
created with Visio Technical 
drawing tools.

Attribute Custom
property

A block definition can contain 
attributes, or data fields. 
When you convert an 
AutoCAD drawing, its 
attributes are converted to 
custom properties. When you 
export, custom properties are 
converted to AutoCAD 
attributes.

About the conversion process for AutoCAD files
To convert the fonts, line styles, page size, and scale of the original .dwg or .dxf file, Visio Technical uses 
the settings defined in its AutoCAD Converter Template (_dwgcnvt.vst), located in the Visio Tech\
Solutions\Visio Extras folder. If you are converting many files of the same size and scale, you can edit this
template to change default settings used during the conversion process.



NOTE    AutoCAD 3-D entities, viewports, and paperspace cannot be converted to Visio Technical format.

Visio Technical and AutoCAD use different methods to determine the size of a drawing. As a result, you 
may need to adjust the drawing scale or size during the conversion process to ensure that the converted 
drawing fits within the Visio Technical printable area (the drawing page). When converting an AutoCAD 
file, Visio Technical reads the size of the AutoCAD drawing extents to determine if the drawing can fit on 
the drawing page. 

If you convert an AutoCAD file with drawing extents that exceed the Visio Technical drawing page size, 
the portions of the drawing that fall outside the page won’t print. When you attempt to convert such a 
drawing, the Page Size/Scale dialog box that appears includes a warning that the AutoCAD drawing 
exceeds the Visio Technical page extents. You can:

· Do nothing and proceed with the conversion; parts of the drawing will fall outside of the printable 
drawing page.

· Set a different drawing scale.

· Choose a larger paper size.

Other differences between AutoCAD and Visio Technical
CAD programs feature the idea of “model space” or world coordinate system, in which you create a 
model. In Visio Technical, you can think of the drawing page as a single, two-dimensional viewport into 
model space. In a sense, the Visio Technical drawing page is a model of a piece of paper in the two-
dimensional world with a coordinate system measured in drawing units. For example, if you’re drawing a 
town map, the Visio Technical drawing page can be 20 km wide in drawing units. 

In AutoCAD you draw in the real-world units of the world coordinate system. In Visio Technical, you draw 
in drawing units that you specify. A drawing scale is the ratio of real-world units to drawing units. For 
example, a path in a town map appears onscreen on the drawing page to be 10 m long in drawing units. 
To print the map, the path must fit on a piece of paper that may be only 21 cm wide in real-world units. So,
in Visio Technical, you can specify a drawing scale where 1 cm in the real-world equals 10 m in drawing 
units, or a drawing scale of 1:1000.



Displaying AutoCAD files in Visio Technical
    How To
    Related Topics

You can save time by displaying and working with AutoCAD drawings in Visio Technical without 
converting them to Visio Technical format. 

After the file is opened as display-only, you can work with the drawing in Visio Technical. For example, 
you can redline, annotate, add text to the file, or drag shapes onto the page without inadvertently 
modifying the original content. 

If you want to display an AutoCAD drawing without converting it, move all layers to the Displayed Layers box.



To display an AutoCAD file in Visio Technical without converting it:

1. Choose File > Open.

2. Under Files Of Type, choose AutoCAD (*.dwg, *.dxf). Select a file, then click Open.

3. In the AutoCAD Drawing Layer Status dialog box, select the layers you want to view as displayed, then
click OK.

4. In the Page Size/Scale dialog box, select the page and scale settings you want.

5. Click OK to display the drawing.

When you are finished making changes to the drawing, you can save it as a Visio Technical or an 
AutoCAD drawing by choosing File > Save As, then selecting the appropriate file type under Save As 
Type.

    Overview



Setting the properties for an AutoCAD drawing
When you’re viewing the AutoCAD drawing (.dwg or .dxf) in Visio Technical, you can view the drawing’s 
properties and change them if necessary. For example, you can change the page scale or which layers 
are visible.

In the Drawing Explorer window, you can change the view and layers you want to display in Visio Technical.

To set the properties for an AutoCAD drawing:

1. Place the pointer over the AutoCAD drawing, then right-click the drawing.

2. Choose Visio DWG Display Object > Properties and click the View tab.

3. In the Drawing Explorer window, select the layers and view you want to display in Visio Technical.

You can select only one view.

4. Under Page Scale, click the scale you want to use.

When Use Visio Rulers is selected, the .dwg file is sized and positioned to be consistent with Visio 
Technical scaled drawing rulers. If you do not select Use Visio Rulers or a predefined scale such as an 
architectural scale, you can specify the size of the drawing page in other units by choosing Custom 
under the Page Scale option. For example, If you want the drawing to be 40 feet by 50 feet in scaled 
units, specify a scale of 1 inch = 1 foot.

5. Click OK to accept the new settings.

    Overview



Converting AutoCAD and other file formats to Visio Technical
    How To
    Related Topics

Visio Technical supports import and export of files in the latest versions of most graphic file formats, 
including the following: 

· CorelDRAW version 7 .cdr format (import)

· AutoCAD .dwf format (import, export)

· AutoCAD Release 10 through 13 .dxf format (import, export)

· AutoCAD Release 10 through 13 .dwg format (import and export) 

· Scaled .dwg and .dxf format backgrounds (import for display only)

NOTE    It takes more time to convert an AutoCAD file to editable layers, so unless you need to revise the 
drawing in Visio Technical, convert your drawing as display-only layers. Visio Technical may not be able to
convert all elements in a drawing file from .dwg or .dxf format. However, you can still view these items by 
importing them as displayed layers. 

You can work with an AutoCAD (.dwg or .dxf) file in Visio Technical as follows:

· View objects on specific layers of a single AutoCAD file created in Release 10 through Release 13 for 
display only or to fully editable shapes and layers in a new Visio Technical drawing (.vsd). 

· Convert one or more AutoCAD files into fully editable Visio Technical drawings. Each AutoCAD file, and
all its layers, is converted to a new Visio Technical drawing file.

· Convert AutoCAD symbol libraries to Visio Technical masters. 



Converting a single AutoCAD drawing file
When you convert a single AutoCAD drawing created in Release 10 through Release 13, convert only the
layers you need to change to editable layers, and convert the rest for display only. 

If you want to convert all the layers of an AutoCAD drawing, move all layers to the Editable Layers box.

To convert an AutoCAD (.dwg or .dxf) file:

1. Choose File > Open. 

2. Under List Files Of Type, choose AutoCAD (*.dwg, *.dxf). Select the file you want, then click Open.

Or, to insert the AutoCAD drawing into the current Visio Technical drawing (merging the two drawings 
and masters), choose Insert > AutoCAD Drawing. Select the file you want, then click Open.

3. In the AutoCAD Drawing Layer Status dialog box, select the layers you want to convert.

4. To change conversion options, click Options. When you’re finished, click OK. In the AutoCAD Drawing 
Layer Status dialog box, click OK to continue.

5. In the Page Size/Scale dialog box, verify page settings in the Drawing Dimensions box.

6. Click OK to convert the AutoCAD drawing.

The drawing is converted to a Visio Technical file with one drawing page. If any layers are editable, the 
drawing includes one stencil containing masters created from the blocks or symbols (or no masters if the 
original drawing had no blocks). The masters are stored in the new file’s local stencil, and the shapes on 
the page are instances of the masters. 

NOTE    Visio Technical converts AutoCAD blocks to shapes with a stacking order. This means that 
shapes can appear on top of other shapes. If the top shape is transparent, or does not contain a fill, the 
bottom shape shows through. To adjust which shape appears on top of another in Visio Technical, change
the shapes’ stacking order using the commands on the Shape menu (Bring To Front, Send To Back, Bring
Forward, Send Backward).

If a converted AutoCAD object appears transparent in Visio Technical and you want it to look solid, you 
can edit the ShapeSheet spreadsheet so that the shape can be filled. Select the converted shape, choose
Window > Show ShapeSheet, then set the Geometry.A1 cell to FALSE. Now the shape is a closed path 
and you can apply a fill. For details about entering shape formulas, search online help for “shapesheet.”

    Overview



Converting multiple AutoCAD drawing files
When you convert multiple AutoCAD (.dwg or .dxf) files at once, Visio Technical reads all the layers in 
each drawing to create a .vsd file for each AutoCAD file. The converted files are stored in the folder you 
specify.

Type the full path of the location in which you want Visio Technical to save the converted files.

To convert several AutoCAD files at once:

1. Choose Tools > Macro > Visio Extras > Convert AutoCAD Drawings.

2. In the Convert AutoCAD Drawings dialog box, press Ctrl+click to select the files you want to convert, 
then click Open.

3. In the AutoCAD Converter Options dialog box, under Destination Folder, type the path where you want 
Visio Technical to save the converted files, then click OK.

4. In the Page Size/Scale dialog box, verify page settings in the Drawing Dimensions box.

5. Click OK to convert the AutoCAD drawings.

Visio Technical converts the files to .vsd format and stores them in the specified destination folder. A 
message appears informing you where Visio Technical wrote a log file of information, such as any 
errors that occurred during the conversion process.

    Overview



Converting symbol libraries
If you frequently use particular symbol libraries in AutoCAD drawings, you can convert the symbols to 
Visio Technical masters on a stencil. A symbol library is composed of multiple symbol files (usually .dwg 
files). Visio Technical converts each symbol file into a single master. When you convert multiple symbol 
files at once, Visio Technical places all the masters on the same stencil.

You can open and use the stencil in other Visio Technical drawings, or as a new converter template for 
AutoCAD drawings. This converter template would contain masters of symbols you use. If you specify this
template when you next convert a drawing, Visio Technical creates instances of these masters instead of 
converting each block¾which saves considerable time during the conversion process.

To convert AutoCAD symbols to Visio Technical masters:

1. Choose Tools > Macro > Visio Extras > Convert AutoCAD Library.

2. In the Convert AutoCAD Library dialog box, press Ctrl+click to select the symbol files you want to 
convert, then click Open.

Visio Technical converts each symbol file you select to a single master and places it on the drawing’s 
local stencil. Each master is named for its corresponding symbol file.

3. To display the local stencil, choose Window > Show Master Shapes. 

4. To save the converted symbols as a new stencil or template, click the title bar of the stencil to make it 
the active window, then choose File > Save As.

5. In the Save As dialog box, under File Type, choose Stencil (*.vss) or Template (*.vst).

Visio Technical creates a new stencil or template file with the name you specify, and saves it in the 
folder you specify. 

    Overview



Controlling AutoCAD file conversion results
    How To
    Related Topics

You can control the results of the AutoCAD file conversion process by editing the Visio AutoCAD 
Converter Template (_dwgcnvt.vst). When Visio Technical converts AutoCAD data, it reads the drawing 
line and text style information for each AutoCAD object and matches it to a style with the same name in 
the AutoCAD Converter Template. You don’t have to open the converter template to convert a drawing in 
the way you open a template to start a drawing. Visio Technical automatically uses the template. You 
open the template when you want to edit style information.

When you edit the converter template, you can save your changes as a new, custom template that you 
can tell Visio Technical to use during file conversion. You can edit the converter template in the following 
ways:

· Modify style definitions to specify the line styles and fonts to use for each AutoCAD element. 

· Define custom fill patterns that can be used later to enhance the converted drawing.

· Specify the page size and drawing scale to use.

· Create new styles to match the font and line attributes of custom AutoCAD drawing attributes.

· Add custom masters to the template’s stencil. Visio Technical can then use the masters, which is faster
than converting AutoCAD symbol libraries or blocks. 



To modify the AutoCAD Converter Template or create a custom converter template:

1. Choose File > Open, then select AutoCAD Converter Template (_dwgcnvt.vst) from the Visio Tech\
Solutions\Visio Extras folder. 

2. In the Open dialog box, check Original, then click Open.

3. Choose Format > Define Styles. From the Style list, select a style to modify, choose the options you 
want, then click OK.

4. To create a new style, choose Format > Define Styles. In the Style box, type the new style’s name, 
choose the options you want, then click OK.

NOTE    Visio Technical fill styles do not affect how AutoCAD objects are converted.

5. Choose File > Page Setup. On the Page Size tab, choose a page size and orientation; on the Drawing 
Scale tab, choose a drawing scale. Click OK.

6. To add a master to the template’s stencil, drag the shape you want into the stencil window.

7. Save and close the template. Or choose File > Save As and specify a name for a custom converter 
template.

To specify the new converter template when you are converting AutoCAD files, enter the template 
name in the AutoCAD Converter Options dialog box, which appears after you choose the file or files 
you want to convert. 

    Overview



Converting a Visio Technical file to AutoCAD format
    How To
    Related Topics

You can convert, or export, a Visio Technical drawing to a .dwg or .dxf format file by using the Save As 
command. For best results when saving a Visio Technical drawing to AutoCAD format, assign all Visio 
Technical shapes to a layer, and no shape to more than one layer.

Depending on the type of drawing you are saving, the conversion procedure has the following results: 

· If a Visio Technical page contains Visio shapes only, Visio Technical converts it to a .dwg or .dxf file.

· If a Visio page contains a single embedded .dwg or .dxf file (Release 10 through Release 12) and 
you’ve placed Visio shapes on top of it, Visio Technical saves the file as an AutoCAD file and appends 
Visio Technical data to the file as AutoCAD layers. Where a Visio page contains a .dwg or .dxf file 
originally created in Release 13, Visio Technical saves the appended file in Release 12 format. The 
units from the embedded AutoCAD file are maintained.

NOTE    If you convert an AutoCAD drawing as a fully editable Visio Technical drawing, and then save the 
file back to AutoCAD format, you may lose Visio Technical formatting that AutoCAD does not support. 
Converting a drawing works best in one direction: either from AutoCAD to Visio Technical, or from Visio 
Technical to AutoCAD. 



To save a Visio Technical drawing as an AutoCAD drawing:

1. Choose File > Save As.

2. Under Save As Type, select either AutoCAD Drawing (*.dwg) or AutoCAD Interchange (*.dxf), then 
click Save.

3. In the Visio Drawing Layer Status dialog box, select the layers you want to export.

4. To set options, click Options, select the options you want, and then click OK.

5. Click OK to save the drawing.

    Overview



Saving files with embedded AutoCAD drawings to previous versions of Visio 
Technical

    How To
    Related Topics

With Visio Technical 5.0 you can save drawings as Visio Technical 5.0, 4.5, or 4.0 files. The ability to save
files as previous versions of Visio Technical facilitates the process of sharing drawings with others. 
However, embedded AutoCAD drawings cannot be viewed in versions prior to 5.0.



To save Visio Technical files with embedded AutoCAD drawings:

1. Choose File > Save As.

2. In the File Name box, type a file name for the drawing file.

3. For Save File As Type, choose the version of Visio Technical you want.

4. Under Save In, open the folder in which you want to save the file.

5. Click Save.

    Overview



AutoCAD Drawing
    Related Topics

Insert menu
Opens the Insert AutoCAD Drawing dialog box where you can convert an AutoCAD file created in 
Release 10 through 13 (.dwg or .dxf format). After you select a file and click the Open button, Visio 
Technical opens the AutoCAD Drawing Layer Status dialog box in which you can choose to convert all 
layers, or make selected layers display-only. Visio Technical inserts the converted drawing into an existing
drawing (.vsd) file, merging the two drawings and masters.

DIALOG BOX OPTIONS
Look In    Displays the current folder. Double-click the folder you want to open.

Up One Level    Moves the Look In folder up one level in the hierarchy.

Create New Folder    Creates a new folder in the current hierarchy.

List    Displays the list as an icon and a label.

Details    Displays list of files by name, size, type, and modified date.

File Name    Displays files of the type specified in the Files Of Type box. To open a file, choose from the 
list, or type a path and file name in the box.

Files Of Type    Displays the file types you can open, identified by their file extension. To change the type, 
choose from the list.

Open    Opens the selected file.



AutoCAD Drawing Layer Status
    Related Topics

File > Open 

Insert > AutoCAD Drawing
Specifies which layers to convert from an AutoCAD .dwg or .dxf file and how they will be converted. This 
dialog box appears if you choose File > Open or Insert > AutoCAD Drawing.

DIALOG BOX OPTIONS
Available Layers    Lists all layers in the current AutoCAD file.

¾>  Moves selected layers from the Available Layers box to either the Displayed Layers box (top button) 
or Editable Layers box (bottom button).

ALL  Moves all layers from the Available Layers box to either the Displayed Layers box (top ALL button) 
or Editable Layers box (bottom ALL button).

Displayed Layers  Specifies layers to be converted as display-only metafiles.

Editable Layers    Specifies layers to be converted as fully editable shapes.

Options    Displays the AutoCAD Converter Options dialog box.



AutoCAD Converter Options
    Related Topics

Tools > Macro > Visio Extras > Convert AutoCAD Drawings

Tools > Macro > Macros > Convert AutoCAD Drawings
Converts AutoCAD drawings into Visio drawings. Some options in the dialog box are dimmed, depending 
on whether you are converting multiple files or a single file.

You can also open this dialog box by choosing File > Open. After you select an AutoCAD drawing and 
click the Open button, Visio displays the AutoCAD Drawing Layer Status dialog box. When you click the 
Options button, Visio displays the AutoCAD Converter Options dialog box.

DIALOG BOX OPTIONS
Conversion Template    Specifies the Visio template to use during the conversion. By default, 
_dwgcnvt.vst is used.

Color Mapping    Maps colors in the original AutoCAD file according to the selection: Use AutoCAD 16 
Color Mode, No Color (Black and White), or Use AutoCAD 256 Color Mode.

Color In Style Names    Includes the AutoCAD color numbers in style names converted to Visio.

Use Smart Dimensions    Converts dimension lines in the original AutoCAD file to Visio dimension line 
SmartShapes symbols.

Convert Hatch Patterns    Converts each vector in a hatch pattern in the original AutoCAD file to a 
separate Visio shape.

Fit Page To    Specifies the page fitting and image centering mode. If Current AutoCAD View or Named 
AutoCAD view is selected and part of the AutoCAD file was not part of the last zoom, Visio Technical 
places that portion of the AutoCAD file on the pasteboard (if converted as editable) or clips the view (if 
converted as display-only).

Drawing Extents    Reduces the drawing scale of the drawing page to match the drawing extents of the 
AutoCAD file.

Current AutoCAD View    Fills the drawing page with the last zoom of the AutoCAD file.

Named AutoCAD View    Fills the drawing page with a named AutoCAD view.

Attribute Display Mode    Specifies how AutoCAD attributes are displayed in Visio Technical.

No Display    Converts AutoCAD attribute entities to Visio custom properties, which do not appear on the 
screen. 

Display Visible Attributes    Converts visible AutoCAD attribute entities to custom properties that are 
linked to displayed text. 

Display All Attributes    Converts all AutoCAD attribute entities to custom properties that are linked to 
displayed text. 

Destination Folder    Specifies the location to which the converted file will be saved.



Convert AutoCAD Library
    Related Topics

Tools > Macro > Visio Extras

Tools > Macro > Macros
Converts symbol libraries in AutoCAD to Visio Technical masters on a stencil.

DIALOG BOX OPTIONS
Look In    Displays the current folder. Double-click the folder you want to open.

Up One Level    Moves the Look In folder up one level in the hierarchy.

Create New Folder    Creates a new folder in the current hierarchy.

List    Displays the list as an icon and a label.

Details    Displays list of files by name, size, type, and modified date.

File Name    Displays files of the type specified in the Files Of Type box. To open a file, choose from the 
list, or type a path and file name in the box.

Files Of Type    Displays the file types you can open, identified by their file extension. To change the type, 
choose from the list.

Open    Opens the selected file.



Page Size/Scale
    Related Topics

Tools > Macro > Visio Extras > Convert AutoCAD Drawings

Tools > Macro > Visio Extras > Convert AutoCAD Library
Determines the drawing page size and scale for an AutoCAD drawing you want to convert. The Page 
Size/Scale dialog box appears after you choose the Convert AutoCAD Drawings or Convert AutoCAD 
Library command and select an AutoCAD file to open.

DIALOG BOX OPTIONS
Page Size    Specifies the size and orientation of the Visio drawing page and the paper it prints on.

Standard    Changes the list in the Paper Size box to include standard ANSI Engineering, ANSI 
Architectural, ISO, or custom paper sizes. 

Orientation    Specifies whether the page is tall (portrait) or wide (landscape). Select Tall to make the 
page taller than it is wide; select Wide to make the page wider than it is tall. 

Paper Size    Specifies a size for the paper from a list of standard English and metric paper sizes. Options
in the list reflect page orientation as well as size. The width is listed first and then the height. 

Page Scale    Specifies the ratio of the printed drawing size to the drawing page size. 

Scale Type  Changes the list in the Scale box to include standard mechanical engineering, civil 
engineering, architectural, or metric scales. If you choose custom page scale, you can enter your own 
scale. For example you could type 1” = 150’0”.

Scale    Lists the page scale based on the selection under Scale Type.

Drawing Dimensions    Displays the size of the drawing page that Visio will create based on the Page 
Size and Page Scale settings compared to the size of the AutoCAD drawing to be converted. If the 
AutoCAD page extents exceed the size of the Visio drawing page, a warning appears.

Conversion Units    Specifies the coordinate measurement system of the original AutoCAD drawing.

AutoScale    Converts the current AutoCAD drawing and automatically scales the image to fit within the 
specified page size settings.



Visio Drawing Layer Status
    Related Topics

File > Save As
When you choose File > Save As and save a drawing as an AutoCAD file, Visio displays the Visio 
Drawing Layer Status dialog box. From this dialog box, you can specify which layers to export from a 
Visio drawing to AutoCAD format.

DIALOG BOX OPTIONS
Available Layers    Lists the layers in the current Visio drawing.

¾>    Moves the layer under Available Layers to the Exported Layers box.

ALL    Moves all layers under Available Layers to the Exported Layers box.

Exported Layers    Specifies the layers to export to AutoCAD.

Options    Displays the Visio Exporter Options dialog box.



Visio DWG Display Properties (View tab)
    Related Topics

Double-click a displayed AutoCAD drawing to open the Visio DWG Display Properties 
dialog box
When you double-click an embedded AutoCAD drawing, Visio displays the Visio DWG Display Properties 
dialog box. The View tab of this dialog box lets you view the drawing’s properties and change them if 
necessary. For example, you can change the page scale or you can change which layers are visible.

DIALOG BOX OPTIONS
Drawing Explorer    Shows the layers and views contained in the AutoCAD drawing. Only one view can 
be selected.

Page Scale    Changes the list in the Scale box to include mechanical engineering, civil engineering, 
architectural, metric, or custom page scales. When Use Visio Rulers is selected, the .dwg file is sized and
positioned to be consistent with Visio Technical scaled drawing rulers.

Scale    Lists page scales based on the selection under Page Scale.

Conversion Units    Specifies the conversion units in which you want the AutoCAD coordinates 
interpreted. For example, they can be interpreted as inches, feet, yards, miles, or meters. 



Visio Exporter Options
    Related Topics

File > Save As
When you choose File > Save As and save a drawing as an AutoCAD file, Visio displays the Visio 
Drawing Layer Status dialog box. In this dialog box, click the Options button to open the Visio Exporter 
Options dialog box to determine how to convert specified Visio attributes to AutoCAD format.

DIALOG BOX OPTIONS
Output File Version    Specifies the version of AutoCAD you are using.

Color Mapping Scheme    Converts colors in the Visio drawing according to the selection: to No Colors 
(Black and White), 8 Fixed AutoCAD Colors, AutoCAD 16 Color Mode, or AutoCAD 256 Color Mode.

Linetype Mapping Scheme    Specifies whether to convert Visio lines as solid lines, as AutoCAD 
linetypes, or with Visio line style names preserved.

Text Mapping Scheme    Specifies whether to preserve Visio text style names when converting text.




