Konfigurowanie kilku tożsamości

Jeśli z tego samego komputera kilka osób, możesz skonfigurować tożsamość każdej osoby. Pozwala to logować się różnym użytkownikom bez konieczności ponownego uruchomienia komputera, dzięki czemu nie traci się połączenia z Internetem i zachowuje wszystkie otwarte programy.

Nie ma żadnych ograniczeń dotyczących liczby tożsamości, które można mieć. Każdy użytkownik może mieć oddzielną tożsamość lub też jedna osoba może mieć kilka tożsamości. Na przykład rodzina może skonfigurować jedną tożsamość dla każdego z rodziców i dzieci lub też wszyscy mogą mieć jedną tożsamość.

Chociaż każdej tożsamości odpowiada hasło, użytkownicy nie mają ograniczeń dostępu do plików innej tożsamości. Hasło chroni wszystkie ustawienia obsługiwane przez funkcję wielu tożsamości. Jeśli chcesz zabezpieczyć stację roboczą przed dostępem innych użytkowników, musisz użyć Profili użytkowników Windows.