Ustawianie połączenia internetowego

Kreator połączeń internetowych pozwala w łatwy sposób połączyć się z Internetem. Niezależnie od tego, czy użytkownik nigdy nie korzystał z Internetu czy spędził wiele godzin w trybie online, Kreator połączeń internetowych może być bardzo pomocny przy konfigurowaniu połączenia.

Dla nowych użytkowników Internetu Kreator połączeń internetowych tworzy połączenie internetowe, a następnie wyświetla listę usługodawców internetowych (ISP) i informacje o ich usługach. Użytkownik może zapisać się na nowe konto klikając wybranego usługodawcę internetowego na liście.

Jeśli użytkownik ma już konto u usługodawcy internetowego i chce utworzyć połączenie internetowe ze swoim kontem, Kreator połączeń internetowych zbiera wszystkie niezbędne informacje od użytkownika, a następnie tworzy połączenie.

Jeśli Kreator połączeń internetowych nie jest jeszcze uruchomiony, można go uruchomić z programu Internet Explorer:

  1. W menu Narzędzia w przeglądarce kliknij polecenie Opcje internetowe.

  2. Kliknij kartę Połączenie, a następnie kliknij przycisk Połącz.

  3. Wykonuj instrukcje pojawiające się na ekranie.


Rozwiązywanie problemów z połączeniem

Ten moduł rozwiązywania problemów pomaga rozwiązywać problemy, które mogą wystąpić, gdy Kreator połączeń internetowych próbuje ustanowić połączenie z internetową usługą referencyjną lub z usługodawcą internetowym (ISP).

Aby rozwiązać problem, klikaj w odpowiedzi na pytania i próbuj podejmować proponowane czynności.

Co się stało?

Kreator połączeń internetowych nie mógł wykryć lub uzyskać dostępu do mojego modemu.

Kreator nie mógł wykryć sygnału wybierania.

Słyszę sygnał "zajęte".

Słyszę komunikat operatora.

Słyszę dzwonek, ale nie ma odpowiedzi albo odpowiada jakaś osoba.

Modem odpowiada, ale kreator nie może ustanowić połączenia.

Modem jest rozłączany, gdy zapisuję się lub gdy używam internetowej usługi referencyjnej.

Modem działa prawidłowo, ale w dalszym ciągu nie mogę się połączyć.


Dopasuj maksymalną szybkość

  1. W menu Start wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij dwukrotnie ikonę Modemy.

  3. Na karcie Ogólne zaznacz modem, którego próbujesz używać, a następnie kliknij przycisk Właściwości.
  4. Upewnij się, że szybkość ustawiona w polu Maksymalna szybkość jest równa lub nieco niższa od maksymalnej szybkości modemu.
  5. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.

Nie. Jakie mogą być inne przyczyny problemu?


Być może masz niezgodny modem

Być może modem jest niezgodny z systemem telefonicznym.

Więcej informacji możesz znaleźć w dokumentacji modemu. Możesz też skontaktować się ze swoim operatorem telekomunikacyjnym albo administratorem systemu telefonicznego.

Powrót na początek modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Spróbuj wybrać inny numer telefonu

Być może numer, pod który dzwonisz, nie działa. Spróbuj wykonać jedną z następujących procedur:

Wybierz inny numer telefonu z książki telefonicznej

  1. Na ekranie błędu wybierania kliknij przycisk Książka telefoniczna.

  2. Na liście Książka telefoniczna kliknij nowy numer.

    Jeśli na liście nie ma numeru bezpłatnego, może okazać się konieczne przeprowadzenie rozmowy międzymiastowej. Po zapisaniu się, usługodawca internetowy udostępnia lokalny numer umożliwiający dostęp do Internetu, jeśli istnieje odpowiedni numer lokalny.

  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Poddaj edycji numer telefonu na ekranie błędu wybierania

  1. Poddaj edycji numer telefonu w polu Numer do wybrania.

    Numer telefonu musi pojawiać się dokładnie w takiej postaci, w jakiej będzie wybierany. Jeśli to konieczne dodaj numer dostępu do linii zewnętrznej (na przykład 9), numer kierunkowy kraju lub numer kierunkowy miasta.

  2. Kliknij przycisk Dalej.

Zmień sposób wybierania numeru

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.

  2. Sprawdź, czy numer pojawia się dokładnie w takiej postaci, w jakiej ma być wybierany.

  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.


Sprawdź okablowanie

  1. Jeśli używasz wewnętrznego lub zewnętrznego modemu (a nie połączenia LAN), upewnij się, czy kabel modemu jest podłączony do gniazdka telefonicznego w ścianie.

  2. Jeśli używasz modemu zewnętrznego, upewnij się, czy "telefoniczny" koniec kabla modemu jest podłączony do telefonu.
  3. Sprawdź, czy wszystkie kable są dobrze podłączone.
  4. Upewnij się, że kabel telefoniczny działa, na przykład testując go z aparatem telefonicznym albo zastępując go kablem, który został już sprawdzony.
  5. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Zamknij inne programy

  1. Zamknij wszystkie programy, które mogą używać tego samego portu komunikacyjnego, co modem, na przykład oprogramowanie obsługi faksu, program HyperTerminal lub program Telefon.

  2. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź ustawienia wybierania numeru dla swojej lokalizacji

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.

  2. Upewnij się, czy ustawienia w obszarze Aby uzyskać dostęp do linii zewnętrznej są poprawne dla danego systemu telefonicznego.

    Jeśli na przykład korzystasz z systemu telefonicznego w swojej firmie, może być konieczne wybranie najpierw numeru 9 (lub innego numeru), aby uzyskać dostęp do linii zewnętrznej.

  3. Upewnij się, czy ustawienie Tonowo lub Impulsowo jest poprawne dla danego systemu telefonicznego.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Dalsze kroki

Wystąpił problem, w którego rozwiązaniu nie może pomóc moduł rozwiązywania problemów Kreatora połączeń internetowych. Być może sieć lub serwer, z którymi usiłujesz się połączyć, nie są dostępne, bo przeprowadzana jest aktualizacja lub naprawa. Spróbuj ponownie uruchomić kreatora za jakiś czas.

Jeśli w dalszym ciągu występują problemy przy próbie połączenia się z internetowym serwerem referencyjnym, przeczytaj plik Support.txt znajdujący się w folderze programu Internet Explorer; w pliku tym zawarto informacje dotyczące pomocy technicznej. Jeśli próbujesz połączyć się ze stroną zgłoszeniową usługodawcy internetowego (ISP), skontaktuj się z biurem obsługi klienta usługodawcy.

Powrót na początek modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Wybierz numer jako zamiejscowy

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.

  2. Jeśli pole wyboru Wybieraj numer jako zamiejscowy jest dostępne, upewnij się, że jest ono zaznaczone.
  3. Jeśli przycisk Reguły wybierania numerów kierunkowych jest dostępny, kliknij go i upewnij się, że ustawienia są poprawne.
  4. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Uruchom diagnostykę modemu i dopasuj maksymalną szybkość

  1. Zamknij wszystkie programy, które mogą używać tego samego portu komunikacyjnego, co modem, na przykład oprogramowanie obsługi faksu, program HyperTerminal lub program Telefon.

  2. W menu Start wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  3. Kliknij dwukrotnie ikonę Modemy.

  4. Na karcie Diagnostyka kliknij port komunikacyjny, którego używasz, a następnie kliknij przycisk Dodatkowe informacje.

    W obszarze informacji o porcie sprawdź, jaka jest największa szybkość, którą może obsługiwać używany nadajnik-odbiornik UART (Universal Asynchronous Receiver Transmitter).

  5. Kliknij przycisk OK.
  6. Kliknij kartę Ogólne, a następnie kliknij przycisk Właściwości.
  7. Ustaw szybkość maksymalną na najwyższą wartość odczytaną w punkcie 4.
  8. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  9. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź zasilanie modemu

Jeśli model jest zewnętrzny lub został zainstalowany poza komputerem, należy sprawdzić zasilanie modemu.

  1. Przy uruchomionym komputerze, wyłącz, a następnie włącz modem.

  2. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?


Sprawdź ustawienia kontroli błędów i sterowania przepływem

  1. W menu Start wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij dwukrotnie ikonę Modemy.

  3. Na karcie Ogólne zaznacz modem, którego próbujesz używać, a następnie kliknij przycisk Właściwości.
  4. Upewnij się, że pole wyboru Łącz tylko przy tej szybkości jest wyczyszczone.
  5. Jeśli opcja Siła głosu głośnika jest dostępna, upewnij się, że siła głosu nie jest ustawiona na wartość Niska.

    Słuchanie głośnika modemu może pomóc w rozwiązywaniu problemów z modemem.

  6. Kliknij kartę Połączenie, a następnie kliknij przycisk Zaawansowane.
  7. Jeśli pola wyboru Używaj kontroli błędów i Kompresja danych są dostępne, upewnij się, że są one zaznaczone, i że pole wyboru Wymagane do połączenia nie jest zaznaczone.
  8. Jeśli ustawienia Używaj sterowania przepływem i Sprzęt (RTS/CTS) są dostępne, upewnij się, że są one zaznaczone.
  9. Jeśli pole wyboru Rejestruj w pliku dziennika lub Dołączaj do dziennika jest dostępne, kliknij je, aby utworzyć dziennik w folderze systemu Windows lub dołączać do niego informacje. Informacje dziennika są przydatne, gdy kontaktujesz się z pomocą techniczną.
  10. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
  11. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy to rozwiązało problem?

Tak. Wyświetl informacje ogólne.

Nie. Jakie mogą być inne przyczyny problemu?

Ustawienia kontroli błędów i sterowania przepływem są niedostępne.


Wybierz inny modem

  1. Na ekranie błędu wybierania wybierz inny modem z listy Bieżący modem.

  2. Kliknij przycisk Dalej.

Czy to rozwiązało problem?


Skontaktuj się ze swoim operatorem telekomunikacyjnym albo z administratorem systemu telefonicznego

Jeśli nie słyszysz sygnału wybierania, to być może instytucja telekomunikacyjna albo telefon nie obsługują tego typu połączeń zewnętrznych albo musisz użyć dodatkowego kodu dostępu.

  • Aby uzyskać informacje, skontaktuj się ze swoim operatorem telekomunikacyjnym albo z administratorem systemu telefonicznego.

Powrót na początek modułu rozwiązywania problemów.

Wyświetl informacje ogólne.


Czy używasz więcej niż jednego modemu?

Nie.

Tak, na moim komputerze zainstalowane są przynajmniej dwa modemy.


Jaki komunikat jest wyświetlany?

"Najpierw musisz wybrać numer 1, a następnie numer kierunkowy."

Inny komunikat.


Jakiego systemu operacyjnego używasz?

Windows 95 lub Windows 98

Windows NT Server lub Windows NT Workstation


Wybierz ponownie bieżący numer telefonu

  • Na ekranie błędu wybierania kliknij przycisk Dalej, aby ponownie wybrać bieżący numer telefonu.

Czy to rozwiązało problem?


Sprawdź, czy ktoś nie próbuje korzystać z tej samej linii telefonicznej

  • Jeśli ktoś podniósł słuchawkę telefonu korzystającego z tej samej linii telefonicznej, co dany modem, połączenie zostanie przerwane. Po odłożeniu słuchawki przez inną osobę, kliknij przycisk Dalej na ekranie błędu wybierania, aby ponownie ustanowić połączenie.

Czy to rozwiązało problem?


Odinstaluj i ponownie zainstaluj modem (Windows 95/98)

Odinstaluj i ponownie zainstaluj modem

  1. Na ekranie błędu wybierania kliknij przycisk Anuluj.

  2. W menu Start wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  3. Kliknij dwukrotnie ikonę Modemy.

  4. Na karcie Ogólne zaznacz modem, którego próbujesz użyć do skonfigurowania połączenia internetowego, a następnie kliknij przycisk Usuń.
  5. Kliknij przycisk Dodaj i przeprowadź procedurę modemu. W ten sposób modem zostanie ponownie zainstalowany.

  6. Ponownie uruchom komputer.
  7. Ponownie uruchom Kreatora połączeń internetowych.

Czy to rozwiązało problem?


Odinstaluj i ponownie zainstaluj modem (Windows NT)

Odinstaluj i zainstaluj ponownie modem

Aby odinstalować i ponownie zainstalować modem, musisz najpierw odinstalować usługę Remote Access Server (RAS). Kreator połączeń internetowych ponownie instaluje usługę RAS w sposób automatyczny. Będą jednak potrzebne dyski instalacyjne systemu Windows NT.

Konieczne będzie również ponowne uruchomienie komputera, więc warto wydrukować ten temat Pomocy. Aby wydrukować ten temat, kliknij przycisk Opcje, a następnie kliknij polecenie Drukuj temat.

Aby odinstalować i ponownie zainstalować modem

  1. Na ekranie błędu wybierania kliknij przycisk Anuluj.

  2. Na pulpicie kliknij prawym przyciskiem myszy ikonę Otoczenie sieciowe, a następnie kliknij polecenie Właściwości.
  3. Kliknij kartę Usługi.
  4. W polu Usługi sieciowe kliknij usługę Remote Access Service, a następnie kliknij przycisk Usuń.
  5. Wykonaj instrukcje pojawiające się na ekranie.
  6. Po odinstalowaniu usługi RAS, odinstaluj modem: kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  7. Kliknij dwukrotnie ikonę Modemy.

  8. Na karcie Ogólne zaznacz modem, którego próbujesz użyć do skonfigurowania połączenia internetowego, a następnie kliknij przycisk Usuń i wykonaj instrukcje pojawiające się na ekranie.
  9. Ponownie uruchom Kreatora połączeń internetowych.

Czy to rozwiązało problem?


Sprawdź ustawienie funkcji oczekiwania na połączenie

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.

  2. Jeśli dany system telefoniczny ma funkcję oczekiwania na połączenie, powinna ona być wyłączona, gdy dzwonisz ze swojego komputera. Funkcję te możesz wyłączyć klikając odpowiednią dla danego systemu telefonicznego wartość na liście Aby wyłączyć oczekiwanie na połączenie, wybierz numer.

    Na przykład w wielu systemach telefonicznych, aby wyłączyć oczekiwanie na połączenie, należy kliknąć wartość *70. Jeśli nie masz pewności, jaką wartość wybrać, skontaktuj się ze swoim operatorem telekomunikacyjnym albo z administratorem systemu telefonicznego.

  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Spróbuj uzyskać sygnał wybierania

  1. W menu Start wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.

  2. Kliknij dwukrotnie ikonę Modemy.

  3. Na karcie Ogólne zaznacz modem, którego próbujesz używać, a następnie kliknij przycisk Właściwości.

  4. Jeśli opcja Siła głosy głośnika jest dostępna, upewnij się, że nie jest ustawiona na wartość Niska.

  5. Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.

  6. Na ekranie błędu wybierania kliknij przycisk Dalej.

Czy było słychać sygnał wybierania?


Sprawdź ustawienia wybierania tonowego/impulsowego

  1. Na ekranie błędu wybierania kliknij przycisk Właściwości wybierania numeru.
  2. Upewnij się, czy ustawienie Tonowo lub Impulsowo jest poprawne dla danego systemu telefonicznego.
  3. Kliknij przycisk OK, a następnie kliknij przycisk Dalej.

Czy to rozwiązało problem?


Używanie istniejącego połączenia internetowego

Wybierz tę opcję, jeśli przynajmniej jedno z następujących stwierdzeń jest prawdziwe:

  • Dany komputer jest już skonfigurowany na łączenie się z Internetem.

  • Masz już konto u usługodawcy internetowego (ISP).

  • Oprogramowanie internetowe wymagane przez usługodawcę internetowego jest już zainstalowane na danym komputerze.

  • Nie chcesz zmieniać swoich ustawień internetowych.

    Wybranie tej opcji powoduje ominięcie Kreatora połączeń internetowych i uruchomienie programu Internet Explorer, gdy następnym razem klikniesz dwukrotnie ikonę Internet na pulpicie. Na ekranie "Używanie istniejącego połączenia internetowego" kliknij przycisk Zakończ, aby zamknąć kreatora i zakończyć to zadanie. Aby wybrać inną opcję, kliknij przycisk Wstecz.

    Kreatora połączeń internetowych można uruchomić w dowolnym momencie z menu Start.


Określanie typu połączenia przez sieć lokalną (LAN)

Użyj ekranu "Serwer proxy", aby określić, czy w danej sieci LAN do połączenia z Internetem używany jest serwer proxy. Serwer proxy jest komputerem w sieci LAN, który łączy z Internetem bez narażania bezpieczeństwa sieci wewnętrznej. Jeśli nie masz pewności, jak dana sieć LAN łączy się z Internetem, skontaktuj się z administratorem systemu. Przeprowadź jedną z następujących procedur:

  • Jeśli w danej sieci LAN do połączenia z Internetem używany jest serwer proxy, kliknij przycisk Tak, a następnie kliknij przycisk Dalej. Jeśli wybierzesz tę opcję, to musisz podać kreatorowi następujące informacje:
    • Nazwy i porty serwerów proxy, których dana sieć LAN używa do łączenia się z Internetem.
    • Adresy internetowe, z którymi chcesz się łączyć nie używając serwera proxy. Możesz na przykład określić, że serwer proxy nie będzie używany do łączenia się z innymi komputerami w danej sieci LAN.
  • Jeśli w danej sieci LAN nie jest używany serwer proxy i jest ona bezpośrednio połączona z Internetem, kliknij przycisk Nie, a następnie kliknij przycisk Dalej.


Używanie Kreatora połączeń internetowych

Kreator połączeń internetowych pomaga skonfigurować komputer na korzystanie z Internetu.

  • W menu Start wskaż polecenie Programy, wskaż polecenie Akcesoria, wskaż polecenie Komunikacja, a następnie kliknij polecenie Kreator połączeń.