Korzystanie z Klasyfikatora zawartości do kontrolowania dostępu

Internet umożliwia dostęp do wielu różnorodnych informacji. Jednak niektóre z tych informacji mogą być nieodpowiednie dla pewnych użytkowników. Na przykład możesz uniemożliwić swoim dzieciom oglądanie zawartości o tematyce seksualnej lub z elementami przemocy.

Dzięki Klasyfikatorowi zawartości program Internet Explorer umożliwia kontrolowanie typów zawartości internetowej, do której komputer może mieć dostęp. Po włączeniu Klasyfikatora zawartości, tylko klasyfikowana zawartość, która spełnia określone kryteria, może zostać wyświetlona. Możesz określić te kryteria przez odpowiednie dostosowanie ustawień.

Za pomocą Klasyfikatora zawartości możesz:

  • Sterować dostępem do ustawień Klasyfikatora zawartości. Włączenie Klasyfikatora zawartości i wyświetlanie jego ustawień wymaga skonfigurowania hasła. Musisz znać to hasło, aby zmienić dowolne ustawienia Klasyfikatora zawartości, zapisz więc je sobie na przyszłość.
  • Oglądać i dostosowywać ustawienia klasyfikacji, które odzwierciedlają Twój sąd dotyczący tego, co jest a co nie jest odpowiednie, w czterech kategoriach: język, nagość, seks i przemoc.
  • Dopasować typy zawartości, którą inni mogą oglądać bez Twojego zezwolenia. Ogólne ustawienia możesz zmienić dla szczególnych przypadków.
  • Skonfigurować listę witryn sieci Web, których inne osoby nie mogą nigdy oglądać, niezależnie od klasyfikacji ich zawartości.
  • Skonfigurować listę witryn sieci Web, które inne osoby mogą zawsze oglądać, niezależnie od klasyfikacji ich zawartości.
  • Oglądać i zmieniać używane systemy i instytucje klasyfikacji.

Przy pierwszym uruchomieniu Klasyfikator zawartości ma najbardziej konserwatywne ustawienia (najmniej obraźliwe). Możesz dostosować te ustawienia zgodnie z własnymi preferencjami.

Nie wszystkie zawartości internetowe są klasyfikowane. Jeśli umożliwisz innym osobom oglądanie witryn, które nie podlegają klasyfikacji, niektóre z nich mogą zawierać nieodpowiednie informacje.

Tematy pokrewne

Włączanie Klasyfikatora zawartości i ustawienie ograniczeń

Zezwalanie innym na oglądanie zawartości z restrykcjami lub bez klasyfikacji

Określanie witryn sieci Web, które inni mogą oglądać zawsze lub których nie mogą oglądać nigdy


Włączanie Klasyfikatora zawartości i ustawianie ograniczeń

Aby włączyć Klasyfikatora zawartości i ustawić ograniczenia

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  2. Kliknij dwukrotnie ikonę Opcje internetowe.
  3. Kliknij kartę Zawartość .
  4. W obszarze Klasyfikator zawartości kliknij przycisk Włącz.

    Jeśli klasyfikator zawartości jest już włączony, kliknij przycisk Ustawienia, a nastepnie wpisz hasło opiekuna.

  5. Kliknij kategorię na liście, a następnie przeciągnij suwak, aby ustawić ograniczenia, których chcesz użyć.
  6. Powtórz ten proces dla każdej kategorii, którą chcesz ograniczyć, a następnie kliknij przycisk OK.
  7. Jeśli hasło opiekuna nie zostało jeszcze ustawione dla Twojego komputera, pojawi się monit o jego utworzenie.

Wskazówki

  • Zapisz sobie hasło opiekuna. Będzie ono potrzebne przy każdej zmianie ustawień Klasyfikatora zawartości.
  • Aby uniemożliwić innym odwiedzanie kwestionowanych witryn sieci Web, które nie korzystają z etykiet klasyfikacji, kliknij kartę Witryny zaakceptowane i zmień odpowiednio ustawienia.

Tematy pokrewne

Korzystanie z Klasyfikatora zawartości do kontrolowania dostępu

Zezwalanie innym na oglądanie zawartości z restrykcjami lub bez klasyfikacji

Określanie witryn sieci Web, które inni mogą oglądać zawsze lub których nie mogą oglądać nigdy


Zezwalanie innym na oglądanie zawartości z restrykcjami lub bez klasyfikacji

Aby umożliwić innym oglądanie zawartości z restrykcjami lub bez klasyfikacji

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  2. Kliknij dwukrotnie ikonę Opcje internetowe.
  3. Kliknij kartę Zawartość .
  4. W obszarze Klasyfikator zawartości kliknij przycisk Włącz.

    Jeśli Klasyfikator zawartości jest włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  5. Aby zezwolić innym na oglądanie zawartości z restrykcjami, kliknij kartę Ogólne , a następnie zaznacz następujące pole wyboru: Opiekun może wpisać hasło, aby umożliwić użytkownikom wyświetlanie zawartości z restrykcjami.

    6. Aby umożliwić innym oglądanie nie sklasyfikowanej zawartości, zaznacz następujące pole wyboru: Użytkownicy mogą oglądać witryny, które nie mają klasyfikacji.

  6. Kliknij przycisk OK.
  7. Jeśli hasło opiekuna nie zostało jeszcze ustawione dla Twojego komputera, pojawi się monit o jego utworzenie.

Tematy pokrewne

Korzystanie z Klasyfikatora zawartości do kontrolowania dostępu

Włączanie Klasyfikatora zawartości i ustawianie ograniczeń

Określanie witryn sieci Web, które inni mogą oglądać zawsze lub których nie mogą oglądać nigdy


Określanie witryn sieci Web, które inni mogą oglądać zawsze lub których nie mogą oglądać nigdy

Aby określić witryny sieci Web, które inni mogą oglądać zawsze lub nie mogą ich oglądać nigdy

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij Panel sterowania.
  2. Kliknij dwukrotnie ikonę Opcje internetowe.
  3. Kliknij kartę Zawartość.
  4. W obszarze Klasyfikator zawartości kliknij przycisk Włącz.

    Jeśli Klasyfikator zawartości jest już włączony, kliknij przycisk Ustawienia, a następnie wpisz hasło opiekuna.

  5. Kliknij kartę Zaakceptowane witryny , wpisz adres internetowy (URL) witryny sieci Web, a następnie wybierz, czy chcesz, aby inni mogli mieć do niej dostęp zawsze lub nigdy.

    Powtórz ten proces dla każdej witryny sieci Web, którą chcesz udostępnić.

Tematy pokrewne

Korzystanie z Klasyfikatora zawartości do kontrolowania dostępu

Włączanie Klasyfikatora zawartości i ustawiania ograniczeń

Zezwalanie innym na oglądanie zawartości z restrykcjami lub bez klasyfikacji